<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<title>Putin Chides His Puppet Donald Trump for Low Inauguration Attendance on SNL: WATCH - Towleroad</title>
<!-- This site is optimized with the Yoast SEO Premium plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Beck Bennett&#039;s Vladimir Putin opened SNL last night by expressing disappointment at the low attendance numbers at his puppet Donald Trump&#039;s inauguration"/>
<meta name="news_keywords" content="beck bennett, donald trump, entertainment, politics, snl, tv, gay, lgbt, queer" />
<link rel="original-source" href="http://www.towleroad.com/2017/01/inauguration-attendance/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.towleroad.com/2017/01/inauguration-attendance/" />
<link rel="publisher" href="https://plus.google.com/+Towleroad"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Putin Chides His Puppet Donald Trump for Low Inauguration Attendance on SNL: WATCH - Towleroad" />
<meta property="og:description" content="Beck Bennett&#039;s Vladimir Putin opened SNL last night by expressing disappointment at the low attendance numbers at his puppet Donald Trump&#039;s inauguration" />
<meta property="og:url" content="http://www.towleroad.com/2017/01/inauguration-attendance/" />
<meta property="og:site_name" content="Towleroad" />
<meta property="article:publisher" content="https://www.facebook.com/towleroad.page" />
<meta property="article:author" content="https://www.facebook.com/andytowle" />
<meta property="article:tag" content="Beck Bennett" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="Entertainment" />
<meta property="article:tag" content="POLITICS" />
<meta property="article:tag" content="SNL" />
<meta property="article:tag" content="tv" />
<meta property="article:published_time" content="2017-01-22T13:29:38-05:00" />
<meta property="article:modified_time" content="2017-01-22T13:30:18-05:00" />
<meta property="og:updated_time" content="2017-01-22T13:30:18-05:00" />
<meta property="fb:app_id" content="180651805330333" />
<meta property="og:image" content="http://www.towleroad.com/wp-content/uploads/2017/01/snl_putin.jpeg" />
<meta property="og:image:width" content="1367" />
<meta property="og:image:height" content="702" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Beck Bennett&#039;s Vladimir Putin opened SNL last night by expressing disappointment at the low attendance numbers at his puppet Donald Trump&#039;s inauguration" />
<meta name="twitter:title" content="Putin Chides His Puppet Donald Trump for Low Inauguration Attendance on SNL: WATCH - Towleroad" />
<meta name="twitter:site" content="@tlrd" />
<meta name="twitter:image" content="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_putin.jpeg?fit=1367%2C702" />
<meta name="twitter:creator" content="@andytowle" />
<meta property="DC.date.issued" content="2017-01-22T13:29:38-05:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.towleroad.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; Feed" href="http://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; Comments Feed" href="http://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; Putin Chides His Puppet Donald Trump for Low Inauguration Attendance on SNL: WATCH Comments Feed" href="http://www.towleroad.com/2017/01/inauguration-attendance/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.2"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='child-theme-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/style.css?ver=1472590817' type='text/css' media='all' />
<link rel='stylesheet' id='glaser-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/webfonts/webfonts.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='be-icons-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/icons/styles.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ea-jquery-ui-css'  href='//code.jquery.com/ui/1.10.4/themes/dot-luv/jquery-ui.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ea-flexslider-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/flexslider/flexslider.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='be-fonts-css'  href='http://fonts.googleapis.com/css?family=Noto+Sans%3A400%2C700&#038;ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.towleroad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.3 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-283150-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'false');
	__gaTracker('set', 'dimension2', 'post');
	__gaTracker('set', 'dimension3', 'Andy Towle');
	__gaTracker('set', 'dimension4', '2017-01-22T13:29:38+00:00');
	__gaTracker('set', 'dimension5', 'Beck Bennett,Donald Trump,Entertainment,POLITICS,SNL,tv');
	__gaTracker('set', 'dimension6', 'ok');
	__gaTracker('set', 'dimension7', 'inauguration attendance');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.towleroad.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.towleroad.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.2" />
<link rel='shortlink' href='http://www.towleroad.com/?p=338269' />
<link rel="alternate" type="application/json+oembed" href="http://www.towleroad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.towleroad.com%2F2017%2F01%2Finauguration-attendance%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.towleroad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.towleroad.com%2F2017%2F01%2Finauguration-attendance%2F&#038;format=xml" />
<meta name='pubexchange:image' content='http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_putin.jpeg?fit=300%2C154'>
<meta name='pubexchange:title' content='Putin Chides His Puppet Donald Trump for Low Inauguration Attendance on SNL: WATCH'>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">

    	jQuery(".newsletter-optin").click(function() {
			jQuery(this).find("input").click();
    	});

		function setCookie(cname, cvalue, exdays) {
		    var d = new Date();
		    d.setTime(d.getTime() + (exdays*24*60*60*1000));
		    var expires = "expires="+d.toUTCString();
		    document.cookie = cname + "=" + cvalue + "; " + expires;
		}

		function subscribe_to_newsletter(comment_id) {

			jQuery.ajax({
			  type: "POST",
			  url: "http://staging.towleroad.com/disqus.php",
			  data: { comment_id: comment_id },
			beforeSend: function() {
				var loader = jQuery( "<img/>", {
				    src: "http://staging.towleroad.com/wp-admin/images/wpspin_light-2x.gif ", width: "32", height: "32",
				    "class": "loader-image"
				});		
				jQuery(".newsletter-optin").html(loader);
			},			  
			  success: function(data) {
			  		setCookie("newsletter-opted-in", "true", 365);
				jQuery(".newsletter-optin").html("Please check your email inbox to confirm the newsletter registration.");			      	

			    }
			});		
		}

		function disqus_config() {
		    this.callbacks.onNewComment = [function(comment) { 
		      var comment_id = comment.id;
		      var user_opted_for_newsletter_subscription = jQuery(".newsletter-optin input:checkbox:checked").length > 0;
		      if (user_opted_for_newsletter_subscription) {
		      	subscribe_to_newsletter(comment_id);			      	
		  	  }
		    }];
		}
    	var disqus_url ="http://www.towleroad.com/2017/01/inauguration-attendance/";
	    var disqus_identifier = "338269 http://www.towleroad.com/?p=338269";
	    var disqus_title = "Putin Chides His Puppet Donald Trump for Low Inauguration Attendance on SNL: WATCH";
    </script><!-- HEADER CODE START -->
<meta name="google-site-verification" content="aWVVHBSTDagAYi2h1c0bTxrpJO8OQ82AHU_iEUSByuE" />

<!-- Pingdom Site Monitoring added by ReadyMadeWeb in August -->
<script>

var _prum = [['id', '55c15d41abe53dd432e0057c'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<!-- Start: GPT Async -->

<!-- Criteo ad de blocker -->
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<!-- Criteo ad de blocker -->

<!-- AdSense Page Level Ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4162187998603810",
    enable_page_level_ads: true
  });
</script>
<!-- AdSense Page Level Ads -->

<!-- Sovrn beacon call -->
<script type="text/javascript">
  var url = 'http://gslbeacon.lijit.com/beacon?viewId=towleroad_header_auction';
  url = url + '&rand=' + Math.floor(9e3 * Math.random());
  url = url + '&informer=814488&type=fpads';
  url = url + "&loc=" + window.location.host;
  url = url + "&v=1.2";
  (new Image()).src = url;
</script>
<!-- Sovrn beacon call -->

<script>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</script>

<script>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</script>
<!-- HEADER CODE END -->


<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />
<link rel="Shortcut Icon" href="http://www.towleroad.com/wp-content/themes/genesis-child2/images/favicon.ico" type="image/x-icon" />
<link rel="pingback" href="http://www.towleroad.com/xmlrpc.php" />
<meta property="fb:pages" content="13794040506" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1699882000230257');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1699882000230257&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<script src="//load.sumome.com/" data-sumo-site-id="9ed9404ba9695df8b4b4aefc60ff8292dd425098853a4fcbf574bbd39845eec2" async="async"></script>

<script data-publisher-id="1680" type="text/javascript" src="https://connect.cointent.com/gumshoe.0.2.js"></script>

<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = 'D886DD45204A4B22';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>



<!--[if lt IE 9]><script src="http://www.towleroad.com/wp-content/themes/genesis/lib/js/html5shiv.min.js"></script><![endif]-->

<script type='text/javascript'>
    window.google_analytics_uacct = 'UA-283150-1';
</script></head>
<body class="single single-post postid-338269 single-format-standard sidebar-content-sidebar" itemscope itemtype="http://schema.org/WebPage">	<div id='div-gpt-ad-1442978234731-11'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442978234731-11'); });
		</script>
	</div>
<div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="header-sharing"><a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="site"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a> <a href="http://www.twitter.com/share?url=http://www.towleroad.com/"><i class="icon-twitter"></i></a></div><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.towleroad.com/">Towleroad</a></p></div><nav class="nav-header" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu menu-header"><li id="menu-item-337715" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337715"><a href="http://www.towleroad.com/tag/daily-resist/" itemprop="url"><span itemprop="name">Daily Resist</span></a></li>
<li id="menu-item-227804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227804"><a href="http://www.towleroad.com/tag/politics/" itemprop="url"><span itemprop="name">POLITICS</span></a></li>
<li id="menu-item-227806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227806"><a href="http://www.towleroad.com/tag/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-227809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227809"><a href="http://www.towleroad.com/tag/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227807"><a href="http://www.towleroad.com/tag/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
<li id="menu-item-227721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227721"><a href="http://www.towleroad.com/tag/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-227808" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227808"><a href="http://www.towleroad.com/tag/television/" itemprop="url"><span itemprop="name">TV</span></a></li>
<li id="menu-item-270521" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270521"><a href="http://www.towleroad.com/tag/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-227812" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227812"><a href="http://www.towleroad.com/tag/nature/" itemprop="url"><span itemprop="name">Nature</span></a></li>
<li class="menu-item search"><i class="icon-search"></i><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.towleroad.com/" role="search"><meta itemprop="target" content="http://www.towleroad.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="" /><input type="submit" value=""  /></form></li></ul></nav><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-secondary" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-303865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-303865"><a href="http://www.towleroad.com/tag/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-276395" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276395"><a href="http://www.towleroad.com/tag/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227801"><a href="http://www.towleroad.com/tag/gay-marriage/" itemprop="url"><span itemprop="name">Marriage Equality</span></a></li>
<li id="menu-item-275223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275223"><a href="http://www.towleroad.com/tag/space/" itemprop="url"><span itemprop="name">Space</span></a></li>
<li id="menu-item-227820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227820"><a href="http://www.towleroad.com/tag/transgender/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-227817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227817"><a href="http://www.towleroad.com/tag/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-241504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-241504"><a href="http://www.towleroad.com/tag/science/" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227819"><a href="http://www.towleroad.com/tag/gay-iconography/" itemprop="url"><span itemprop="name">Gay Iconography</span></a></li>
<li id="menu-item-227863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227863"><a href="http://www.towleroad.com/tag/towleread/" itemprop="url"><span itemprop="name">TowleREAD</span></a></li>
</ul></nav><p class="breaking-news"><span class="red">BREAKING:</span> <a href="http://www.towleroad.com/2017/01/inspiring-pledge/">Gay Restaurateur Shares an Inspiring Pledge We Can All Use to Combat Trump&#8217;s Values</a></p></div></header><div class="header-leaderboard tr-widget-area"><div class="wrap"><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader1-->
<div class='responsive-ad'>
<div id='ad-leader1' style="margin-bottom:10px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader1'); });
</script>
</div>
</div></div>
		</div></section>
</div></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><article class="post-338269 post type-post status-publish format-standard has-post-thumbnail tag-beck-bennett tag-donald-trump tag-entertainment tag-politics tag-snl tag-tv entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Putin Chides His Puppet Donald Trump for Low Inauguration Attendance on SNL: WATCH</h1> 
<div class="post-navigation"><div class="wrap"><div class="prev"><a href="http://www.towleroad.com/2017/01/ashley-judd-nasty-woman/" class="arrow icon-arrow-left"><span>Previous</span></a><a href="http://www.towleroad.com/2017/01/ashley-judd-nasty-woman/" class="hover"><span class="label">Previous Story</span><img width="150" height="84" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/judd.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-338243" alt="Ashley Judd" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/judd.jpeg?resize=150%2C84 150w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/judd.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/judd.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">Ashley Judd Brings House Down with &#8216;Nasty Woman&#8217; Poem at Women&#8217;s March on Washington: WATCH</span></a></div><div class="next"><a href="http://www.towleroad.com/2017/01/trump-lies/" class="arrow icon-arrow-right"><span>Next</span></a><a href="http://www.towleroad.com/2017/01/trump-lies/" class="hover"><span class="label">Next Story</span><img width="150" height="84" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/spicer.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-338276" alt="Sean Spicer" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/spicer.jpeg?resize=150%2C84 150w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/spicer.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/spicer.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">Why Team Trump&#8217;s Litigation of Provable Lies About Inauguration Attendance Should Alarm Us All</span></a></div></div></div><div class="entry-meta"><p class="byline">by <a href="http://www.towleroad.com/author/andy-towle/"> Andy Towle</a><br />January 22, 2017 | 1:29pm</p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/01/inauguration-attendance/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="338269"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">165</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/01/inauguration-attendance/&text=Putin Chides His Puppet Donald Trump for Low Inauguration Attendance on SNL: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="338269"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a class="ea-share-count-button style-bubble comment" href=""><span class="ea-share-count-icon-label"><i class="icon-comment"></i></span><span class="ea-share-count disqus-comment-count" data-disqus-identifier="338269 http://www.towleroad.com/?p=338269">Comments</span></a></div></div></header><div class="entry-content" itemprop="text"><p><a href="http://www.towleroad.com/2017/01/inauguration-attendance/snl_putin/" rel="attachment wp-att-338270"><img class="alignnone size-full wp-image-338270" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_putin.jpeg?resize=740%2C380" alt="SNL Putin" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_putin.jpeg?w=1367 1367w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_putin.jpeg?resize=300%2C154 300w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_putin.jpeg?resize=768%2C394 768w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_putin.jpeg?resize=1024%2C526 1024w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /></a></p>
<p>Beck Bennett&#8217;s Vladimir Putin opened SNL last night by expressing disappointment at the low attendance numbers at his puppet Donald Trump&#8217;s inauguration.</p>
<p>Said Bennett&#8217;s Putin:</p>
<p style="padding-left: 30px;">&#8220;And today you went to the CIA and said one million people came to see you in Washington D.C.? If you&#8217;re going to lie don&#8217;t make it so obvious. You know, say you are friends with LeBron James, not that you are LeBron James. And I saw your speech too. It was a little bleak, no? Trust me I know bleak. I wake up in Russia. Also, your whole inauguration was kind of heavy on the God stuff. I&#8217;ve never heard you say God that much and I have tapes of you having sex.&#8221;</p>
<p>Watch:</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='740' height='447' src='http://www.youtube.com/embed/LNK430YOiT4?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.towleroad.com/2017/01/inauguration-attendance/"
    dc:identifier="http://www.towleroad.com/2017/01/inauguration-attendance/"
    dc:title="Putin Chides His Puppet Donald Trump for Low Inauguration Attendance on SNL: WATCH"
    trackback:ping="http://www.towleroad.com/2017/01/inauguration-attendance/trackback/" />
</rdf:RDF>-->
<div class="post-navigation"><div class="wrap"><div class="prev"><a href="http://www.towleroad.com/2017/01/ashley-judd-nasty-woman/" class="arrow icon-arrow-left"><span>Previous</span></a><a href="http://www.towleroad.com/2017/01/ashley-judd-nasty-woman/" class="hover"><span class="label">Previous Story</span><img width="150" height="84" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/judd.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-338243" alt="Ashley Judd" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/judd.jpeg?resize=150%2C84 150w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/judd.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/judd.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">Ashley Judd Brings House Down with &#8216;Nasty Woman&#8217; Poem at Women&#8217;s March on Washington: WATCH</span></a></div><div class="next"><a href="http://www.towleroad.com/2017/01/trump-lies/" class="arrow icon-arrow-right"><span>Next</span></a><a href="http://www.towleroad.com/2017/01/trump-lies/" class="hover"><span class="label">Next Story</span><img width="150" height="84" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/spicer.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-338276" alt="Sean Spicer" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/spicer.jpeg?resize=150%2C84 150w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/spicer.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/spicer.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">Why Team Trump&#8217;s Litigation of Provable Lies About Inauguration Attendance Should Alarm Us All</span></a></div></div></div><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/01/inauguration-attendance/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="338269"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">165</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/01/inauguration-attendance/&text=Putin Chides His Puppet Donald Trump for Low Inauguration Attendance on SNL: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="338269"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/01/inauguration-attendance/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="338269"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">165</span></a> <a class="ea-share-count-button style-bubble comment" href=""><span class="ea-share-count-icon-label"><i class="icon-comment"></i></span><span class="ea-share-count disqus-comment-count" data-disqus-identifier="338269 http://www.towleroad.com/?p=338269">Comments</span></a> <span class="st_email_hcount" st_url="http://www.towleroad.com/2017/01/inauguration-attendance/" displayText="Email"></span></div></div><footer class="entry-footer"><p>Posted January 22, 2017 at 1:29pm ETC by <a href="http://www.towleroad.com/author/andy-towle/">Andy Towle</a><br />in <a href="http://www.towleroad.com/tag/beck-bennett/">Beck Bennett</a>, <a href="http://www.towleroad.com/tag/donald-trump/">Donald Trump</a>, <a href="http://www.towleroad.com/tag/entertainment/">Entertainment</a>, <a href="http://www.towleroad.com/tag/politics/">POLITICS</a>, <a href="http://www.towleroad.com/tag/snl/">SNL</a>, <a href="http://www.towleroad.com/tag/tv/">tv</a></p><div class="archive-post-info tr-widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec1-->
<div class='responsive-ad'>
<div id='ad-rec1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec1'); });
</script>
</div>
</div>
</div>
		</div></section>
</div></footer></article>
<div id="disqus_thread">
    </div>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="be-social-widget-3" class="widget be-social-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4>
<p><a href="https://twitter.com/tlrd"><i class="icon-twitter"></i></a> <a href="https://www.facebook.com/towleroad.page"><i class="icon-social-facebook"></i></a> <a href="http://www.instagram.com/tlrd"><i class="icon-instagram"></i></a></p></div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec3-->
<div class='responsive-ad'>
<div id='ad-rec3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec3'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="text-17" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Like Towleroad</h4>
			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/towleroad.page/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/towleroad.page/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/towleroad.page/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/towleroad.page/', 'Towleroad');">Towleroad</a></blockquote></div></div>
		</div></section>
<section id="be-video-widget-2" class="widget be-video-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Video</h4>
<div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/01/kate-mckinnon-kellyanne-conway/"><img width="300" height="211" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_conway.jpeg?fit=300%2C211" class="block wp-image-338287" alt="Kate McKinnon Kellyanne Conway" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_conway.jpeg?w=1168 1168w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_conway.jpeg?resize=300%2C211 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_conway.jpeg?resize=768%2C540 768w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_conway.jpeg?resize=1024%2C721 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/01/kate-mckinnon-kellyanne-conway/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/01/kate-mckinnon-kellyanne-conway/">Kate McKinnon&#8217;s Kellyanne Conway Deflects Her Way to the Top in Dazzling SNL Musical Number: WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/01/kate-mckinnon-kellyanne-conway/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="338286"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">526</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/01/kate-mckinnon-kellyanne-conway/&text=Kate McKinnon&#8217;s Kellyanne Conway Deflects Her Way to the Top in Dazzling SNL Musical Number: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="338286"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/01/kate-mckinnon-kellyanne-conway/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="338286"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">526</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/01/trump-lies/"><img width="300" height="156" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/spicer.jpeg?fit=300%2C156" class="block wp-image-338276" alt="Sean Spicer" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/spicer.jpeg?w=600 600w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/spicer.jpeg?resize=300%2C156 300w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/01/trump-lies/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/01/trump-lies/">Why Team Trump&#8217;s Litigation of Provable Lies About Inauguration Attendance Should Alarm Us All</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/01/trump-lies/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="338274"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">284</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/01/trump-lies/&text=Why Team Trump&#8217;s Litigation of Provable Lies About Inauguration Attendance Should Alarm Us All" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="338274"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/01/trump-lies/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="338274"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">284</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/01/inauguration-attendance/"><img width="300" height="154" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_putin.jpeg?fit=300%2C154" class="block wp-image-338270" alt="SNL Putin" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_putin.jpeg?w=1367 1367w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_putin.jpeg?resize=300%2C154 300w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_putin.jpeg?resize=768%2C394 768w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_putin.jpeg?resize=1024%2C526 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/01/inauguration-attendance/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/01/inauguration-attendance/">Putin Chides His Puppet Donald Trump for Low Inauguration Attendance on SNL: WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/01/inauguration-attendance/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="338269"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">165</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/01/inauguration-attendance/&text=Putin Chides His Puppet Donald Trump for Low Inauguration Attendance on SNL: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="338269"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/01/inauguration-attendance/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="338269"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">165</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/01/ashley-judd-nasty-woman/"><img width="300" height="153" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/judd.jpeg?fit=300%2C153" class="block wp-image-338243" alt="Ashley Judd" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/judd.jpeg?w=600 600w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/judd.jpeg?resize=300%2C153 300w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/01/ashley-judd-nasty-woman/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/01/ashley-judd-nasty-woman/">Ashley Judd Brings House Down with &#8216;Nasty Woman&#8217; Poem at Women&#8217;s March on Washington: WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/01/ashley-judd-nasty-woman/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="338242"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">1.7k</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/01/ashley-judd-nasty-woman/&text=Ashley Judd Brings House Down with &#8216;Nasty Woman&#8217; Poem at Women&#8217;s March on Washington: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="338242"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/01/ashley-judd-nasty-woman/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="338242"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">1.7k</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/01/richard-spencer-punched/"><img width="300" height="159" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/spencer.jpeg?fit=300%2C159" class="block wp-image-338230" alt="Richard Spencer" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/spencer.jpeg?w=600 600w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/spencer.jpeg?resize=300%2C159 300w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/01/richard-spencer-punched/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/01/richard-spencer-punched/">White Supremacist Leader Richard Spencer Punched in the Face During Anti-Trump Protests: WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/01/richard-spencer-punched/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="338229"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">484</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/01/richard-spencer-punched/&text=White Supremacist Leader Richard Spencer Punched in the Face During Anti-Trump Protests: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="338229"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/01/richard-spencer-punched/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="338229"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">484</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/01/inspiring-pledge/"><img width="300" height="157" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-5.31.48-PM.jpg?fit=300%2C157" class="block wp-image-338198" alt="inspiring pledge" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-5.31.48-PM.jpg?w=1200 1200w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-5.31.48-PM.jpg?resize=300%2C157 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-5.31.48-PM.jpg?resize=768%2C401 768w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-5.31.48-PM.jpg?resize=1024%2C535 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/01/inspiring-pledge/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/01/inspiring-pledge/">Gay Restaurateur Shares an Inspiring Pledge We Can All Use to Combat Trump&#8217;s Values</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/01/inspiring-pledge/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="338128"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">616</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/01/inspiring-pledge/&text=Gay Restaurateur Shares an Inspiring Pledge We Can All Use to Combat Trump&#8217;s Values" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="338128"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/01/inspiring-pledge/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="338128"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">616</span></a></div></div></div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec2-->
<div class='responsive-ad'>
<div id='ad-rec2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec2'); });
</script>
</div>
</div></div>
		</div></section>
<section id="be-columns-widget-2" class="widget be-columns-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Columns</h4>
<ul><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2017/01/new-music-the-xx-of-montreal-declan-mckenna-diet-cig/">NEW MUSIC: the xx, Of Montreal, Declan McKenna, Diet Cig</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2017/01/cate-blanchett-present/">Cate Blanchett Opens in ‘The Present’ on Broadway: A Gift That&#8217;s Not So Giving &#8211; REVIEW</a></li><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2017/01/new-music-little-simz-brian-eno-idles/">NEW MUSIC: Little Simz, Brian Eno, IDLES</a></li><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2016/12/new-music-laura-palmer-joan-of-arc-sun-airway-vaults/">NEW MUSIC: Laura Palmer, Joan of Arc, Sun Airway, Vaults</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2016/12/dear-evan-hansen/">Teen Angst Musical ‘Dear Evan Hansen’ Opens on Broadway: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2016/11/new-music-jesusun-kil-moon-emmy-great-laura-marling-spice-girls-sort/">NEW MUSIC: Jesu/Sun Kil Moon, Emmy the Great, Laura Marling, Spice Girls (Sort Of)</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2016/11/sweet-charity/">Sutton Foster Headlines Intimate ‘Sweet Charity’ Off-Broadway: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2016/11/new-music-martha-wainwright-david-bowie-sleigh-bells-rem-westworld-radiohead/">NEW MUSIC: Martha Wainwright, David Bowie, Sleigh Bells, REM, Westworld Does Radiohead</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2016/11/great-comet/">‘Natasha, Pierre and the Great Comet of 1812’ Shines on Broadway: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/tv-recap/" class="column">TV Recap</a> <a href="http://www.towleroad.com/2016/11/once-more-with-no-feeling-on-finding-prince-charming-reunion-recap/">Once More With No Feeling On &#8216;Finding Prince Charming&#8217; Reunion [RECAP]</a></li></ul></div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec4-->
<div class='responsive-ad'>
<div id='ad-rec4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec4'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="be-eye-candy-2" class="widget be-eye-candy"><div class="widget-wrap"><h4 class="widget-title widgettitle">Hunk of the Day</h4>
<div class="eye-candy-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/01/harry-neale/"><img width="300" height="156" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/harry.jpeg?fit=300%2C156" class="block wp-image-337868" alt="Harry Britain&#039;s Got Talent" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/harry.jpeg?w=600 600w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/harry.jpeg?resize=300%2C156 300w" sizes="(max-width: 300px) 100vw, 300px" /></a></p><p><a href="http://www.towleroad.com/2017/01/harry-neale/">26-Year-Old Porter Harry Neale Flexes His Talent for British Stage Competition &#8216;Let It Shine&#8217; &#8211; WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/01/harry-neale/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="337867"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">57</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/01/harry-neale/&text=26-Year-Old Porter Harry Neale Flexes His Talent for British Stage Competition &#8216;Let It Shine&#8217; &#8211; WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="337867"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/01/harry-neale/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="337867"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">57</span></a></div></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="be-latest-news-2" class="widget be-latest-news"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Posts</h4>
<ul><li><a href="http://www.towleroad.com/2017/01/kate-mckinnon-kellyanne-conway/" class="thumbnail"><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_conway.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-338287" alt="Kate McKinnon Kellyanne Conway" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_conway.jpeg?resize=150%2C84 150w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_conway.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_conway.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/01/kate-mckinnon-kellyanne-conway/">Kate McKinnon&#8217;s Kellyanne Conway Deflects Her Way to the Top in Dazzling SNL Musical Number: WATCH</a><span class="post-time">7 hours ago</span></li><li><a href="http://www.towleroad.com/2017/01/unflattering-tweets/" class="thumbnail"><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/NPS_SocialMediaProfilePic_Blue.png?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-338251" alt="NPS_SocialMediaProfilePic_Blue" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/NPS_SocialMediaProfilePic_Blue.png?resize=150%2C84 150w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/NPS_SocialMediaProfilePic_Blue.png?zoom=2&amp;resize=150%2C84 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/NPS_SocialMediaProfilePic_Blue.png?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/01/unflattering-tweets/">Dept. of Interior&#8217;s Twitter Shut Down Temporarily After Unflattering Tweets About Trump</a><span class="post-time">8 hours ago</span></li><li><a href="http://www.towleroad.com/2017/01/trump-lies/" class="thumbnail"><img width="150" height="84" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/spicer.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-338276" alt="Sean Spicer" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/spicer.jpeg?resize=150%2C84 150w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/spicer.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/spicer.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/01/trump-lies/">Why Team Trump&#8217;s Litigation of Provable Lies About Inauguration Attendance Should Alarm Us All</a><span class="post-time">8 hours ago</span></li><li><a href="http://www.towleroad.com/2017/01/ashley-judd-nasty-woman/" class="thumbnail"><img width="150" height="84" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/judd.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-338243" alt="Ashley Judd" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/judd.jpeg?resize=150%2C84 150w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/judd.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/judd.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/01/ashley-judd-nasty-woman/">Ashley Judd Brings House Down with &#8216;Nasty Woman&#8217; Poem at Women&#8217;s March on Washington: WATCH</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2017/01/frank-ocean-donald-trump/" class="thumbnail"><img width="150" height="84" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/ocean.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-338238" alt="Frank Ocean" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/ocean.jpeg?resize=150%2C84 150w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/ocean.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/ocean.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/01/frank-ocean-donald-trump/">Frank Ocean Rips Donald Trump Inauguration &#8216;Struggle Speech&#8217;, Says Obama Should Have Walked Out</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2017/01/dating-apps/" class="thumbnail"><img width="150" height="84" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/01/grindr.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-298543" alt="Grindr" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/01/grindr.jpg?resize=150%2C84 150w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/01/grindr.jpg?zoom=2&amp;resize=150%2C84 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/01/grindr.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/01/dating-apps/">Have You Shared Photos on Online Dating Apps? Please Complete This Anonymous Survey</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2017/01/richard-spencer-punched/" class="thumbnail"><img width="150" height="84" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/spencer.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-338230" alt="Richard Spencer" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/spencer.jpeg?resize=150%2C84 150w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/spencer.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/spencer.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/01/richard-spencer-punched/">White Supremacist Leader Richard Spencer Punched in the Face During Anti-Trump Protests: WATCH</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2017/01/germany-marriage/" class="thumbnail"><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/germany_gay_marriage.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-338174" alt="germany_gay_marriage" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/germany_gay_marriage.jpg?resize=150%2C84 150w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/germany_gay_marriage.jpg?zoom=2&amp;resize=150%2C84 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/germany_gay_marriage.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/01/germany-marriage/">New Survey: 83 Percent of Germans Back Marriage Equality</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2017/01/inspiring-pledge/" class="thumbnail"><img width="150" height="84" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-5.31.48-PM.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-338198" alt="inspiring pledge" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-5.31.48-PM.jpg?resize=150%2C84 150w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-5.31.48-PM.jpg?zoom=2&amp;resize=150%2C84 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-5.31.48-PM.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/01/inspiring-pledge/">Gay Restaurateur Shares an Inspiring Pledge We Can All Use to Combat Trump&#8217;s Values</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2017/01/womens-march-washington/" class="thumbnail"><img width="150" height="84" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/WomensMarchFlyerInstagram4.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-338208" alt="Womens march washington" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/WomensMarchFlyerInstagram4.jpeg?resize=150%2C84 150w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/WomensMarchFlyerInstagram4.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/WomensMarchFlyerInstagram4.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/01/womens-march-washington/">Women&#8217;s March on Washington: WATCH IT LIVE</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2017/01/sun-bears/" class="thumbnail"><img width="150" height="84" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/thompson.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-338195" alt="Raphaél LaVon Thompson" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/thompson.jpeg?resize=150%2C84 150w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/thompson.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/thompson.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/01/sun-bears/">ACLU, Shia LaBeouf, Jack Mackenroth, Ellen Page, Sun Bears, Pluto, Ed Murray: HOT LINKS</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2017/01/trump-bane/" class="thumbnail"><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/bane.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-338172" alt="Bane" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/bane.jpeg?resize=150%2C84 150w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/bane.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/bane.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/01/trump-bane/">Trump&#8217;s Inauguration Speech Echoed Batman Villain Bane from &#8216;The Dark Knight Rises&#8217;</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2017/01/trump-taxes/" class="thumbnail"><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/taxes.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-338168" alt="we the people" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/taxes.jpeg?resize=150%2C84 150w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/taxes.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/taxes.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/01/trump-taxes/">First Petition on New White House Website Calls on Trump to Immediately Release Tax Returns</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2017/01/corrective-rape/" class="thumbnail"><img width="150" height="84" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/Kolkata-Map.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-338062" alt="Kolkata Map" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/Kolkata-Map.jpg?resize=150%2C84 150w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/Kolkata-Map.jpg?zoom=2&amp;resize=150%2C84 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/Kolkata-Map.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/01/corrective-rape/">Family of Gay Man in India Threaten Him With &#8216;Corrective Rape&#8217;</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2017/01/trump-protest/" class="thumbnail"><img width="150" height="84" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/politce.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-338151" alt="politce" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/politce.jpeg?resize=150%2C84 150w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/politce.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/politce.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/01/trump-protest/">Inauguration Protests Turn Violent as Police Clash with Anti-Trump Protesters: WATCH</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2017/01/highlights-magazine/" class="thumbnail"><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/highlights.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-338147" alt="highlights magazine" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/highlights.jpg?resize=150%2C84 150w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/highlights.jpg?zoom=2&amp;resize=150%2C84 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/highlights.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/01/highlights-magazine/">Kevin Swanson: ‘Highlights’ Magazine is as Bad As ISIS Because It Encourages Homosexuality &#8211; LISTEN</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2017/01/white-house-lgbt-rights-page-erased/" class="thumbnail"><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/lgbt.png?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-338140" alt="White House LGBT" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/lgbt.png?resize=150%2C84 150w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/lgbt.png?zoom=2&amp;resize=150%2C84 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/lgbt.png?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/01/white-house-lgbt-rights-page-erased/">The White House LGBT Rights Page Has Been Erased</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2017/01/emoluments/" class="thumbnail"><img width="150" height="84" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/emoluments.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-338136" alt="Emoluments" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/emoluments.jpeg?resize=150%2C84 150w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/emoluments.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/emoluments.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/01/emoluments/">Donald Trump is Now Officially Violating the Constitution: WATCH</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2017/01/trump-impeachment/" class="thumbnail"><img width="150" height="84" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/trump_meyers.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-338132" alt="Trump impeachment" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/trump_meyers.jpeg?resize=150%2C84 150w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/trump_meyers.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/trump_meyers.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/01/trump-impeachment/">Inauguration Day Will End with Trump&#8217;s Impeachment Hearing, Says Seth Meyers: WATCH</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2017/01/texas-supreme-court/" class="thumbnail"><img width="150" height="84" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/920x920.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-338117" alt="920x920" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/920x920.jpg?resize=150%2C84 150w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/920x920.jpg?zoom=2&amp;resize=150%2C84 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/920x920.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/01/texas-supreme-court/">Texas Supreme Court Agrees To Hear Lawsuit Challenging Same-Sex Benefits</a><span class="post-time">2 days ago</span></li></ul></div></section>
</aside></div></div><div class="related-post-carousel"><div class="wrap"><h4>You Might Also Like</h4><ul><li><a href="http://www.towleroad.com/2017/01/kate-mckinnon-kellyanne-conway/" class="thumbnail"><img width="195" height="195" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_conway.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-338287" alt="Kate McKinnon Kellyanne Conway" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_conway.jpeg?resize=195%2C195 195w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_conway.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_conway.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">Entertainment</span> <a href="http://www.towleroad.com/2017/01/kate-mckinnon-kellyanne-conway/" class="entry-title">Kate McKinnon&#8217;s Kellyanne Conway Deflects Her Way to the Top in Dazzling SNL Musical Number: WATCH</a></li><li><a href="http://www.towleroad.com/2017/01/unflattering-tweets/" class="thumbnail"><img width="195" height="195" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/NPS_SocialMediaProfilePic_Blue.png?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-338251" alt="NPS_SocialMediaProfilePic_Blue" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/NPS_SocialMediaProfilePic_Blue.png?w=500 500w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/NPS_SocialMediaProfilePic_Blue.png?resize=195%2C195 195w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/NPS_SocialMediaProfilePic_Blue.png?resize=300%2C300 300w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2017/01/unflattering-tweets/" class="entry-title">Dept. of Interior&#8217;s Twitter Shut Down Temporarily After Unflattering Tweets About Trump</a></li><li><a href="http://www.towleroad.com/2017/01/trump-lies/" class="thumbnail"><img width="195" height="195" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/spicer.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-338276" alt="Sean Spicer" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/spicer.jpeg?resize=195%2C195 195w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/spicer.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/spicer.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2017/01/trump-lies/" class="entry-title">Why Team Trump&#8217;s Litigation of Provable Lies About Inauguration Attendance Should Alarm Us All</a></li><li><a href="http://www.towleroad.com/2017/01/inauguration-attendance/" class="thumbnail"><img width="195" height="195" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_putin.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-338270" alt="SNL Putin" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_putin.jpeg?resize=195%2C195 195w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_putin.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_putin.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2017/01/inauguration-attendance/" class="entry-title">Putin Chides His Puppet Donald Trump for Low Inauguration Attendance on SNL: WATCH</a></li><li><a href="http://www.towleroad.com/2017/01/ashley-judd-nasty-woman/" class="thumbnail"><img width="195" height="195" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/judd.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-338243" alt="Ashley Judd" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/judd.jpeg?resize=195%2C195 195w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/judd.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/judd.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2017/01/ashley-judd-nasty-woman/" class="entry-title">Ashley Judd Brings House Down with &#8216;Nasty Woman&#8217; Poem at Women&#8217;s March on Washington: WATCH</a></li><li><a href="http://www.towleroad.com/2017/01/frank-ocean-donald-trump/" class="thumbnail"><img width="195" height="195" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/ocean.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-338238" alt="Frank Ocean" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/ocean.jpeg?resize=195%2C195 195w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/ocean.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/ocean.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">Barack Obama</span> <a href="http://www.towleroad.com/2017/01/frank-ocean-donald-trump/" class="entry-title">Frank Ocean Rips Donald Trump Inauguration &#8216;Struggle Speech&#8217;, Says Obama Should Have Walked Out</a></li></ul></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="footer-popularity"><div class="wrap"><div class="offset"><h4>Latest Posts</h4><ul class="postfeed"><li><a href="http://www.towleroad.com/2017/01/kate-mckinnon-kellyanne-conway/"><img width="195" height="195" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_conway.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-338287 wp-post-image" alt="Kate McKinnon Kellyanne Conway" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_conway.jpeg?resize=195%2C195 195w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_conway.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_conway.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/01/kate-mckinnon-kellyanne-conway/">Kate McKinnon&#8217;s Kellyanne Conway Deflects Her Way to the Top in Dazzling SNL Musical Number: WATCH</a></h3><p>Channelling Chicago&#8216;s Roxie Hart, Kate McKinnon showed off her musical chops in an SNL number that exposed the real reason Trump&#8217;s top aide decided to join his campaign. Watch:&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/01/kate-mckinnon-kellyanne-conway/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/01/unflattering-tweets/"><img width="195" height="195" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/NPS_SocialMediaProfilePic_Blue.png?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-338251 wp-post-image" alt="NPS_SocialMediaProfilePic_Blue" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/NPS_SocialMediaProfilePic_Blue.png?w=500 500w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/NPS_SocialMediaProfilePic_Blue.png?resize=195%2C195 195w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/NPS_SocialMediaProfilePic_Blue.png?resize=300%2C300 300w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/01/unflattering-tweets/">Dept. of Interior&#8217;s Twitter Shut Down Temporarily After Unflattering Tweets About Trump</a></h3><p>Following two retweets that shed a dubious light on the incoming Trump administration and inauguration crowd size, the National Park Service&#8217;s Twitter account was shut down Friday night on an &#8220;urgent directive&#8221; from its Washington s&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/01/unflattering-tweets/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/01/trump-lies/"><img width="195" height="195" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/spicer.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-338276 wp-post-image" alt="Sean Spicer" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/spicer.jpeg?resize=195%2C195 195w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/spicer.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/spicer.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/01/trump-lies/">Why Team Trump&#8217;s Litigation of Provable Lies About Inauguration Attendance Should Alarm Us All</a></h3><p>Yesterday, White House Press Secretary Sean Spicer held a press conference in which he unleashed a series of statements about inauguration attendance that were clearly false and offered reporters no opportunity to respond. Watch: Clearly Trump&#8217;&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/01/trump-lies/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/01/inauguration-attendance/"><img width="195" height="195" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_putin.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-338270 wp-post-image" alt="SNL Putin" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_putin.jpeg?resize=195%2C195 195w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_putin.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/snl_putin.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/01/inauguration-attendance/">Putin Chides His Puppet Donald Trump for Low Inauguration Attendance on SNL: WATCH</a></h3><p>Beck Bennett&#8217;s Vladimir Putin opened SNL last night by expressing disappointment at the low attendance numbers at his puppet Donald Trump&#8217;s inauguration. Said Bennett&#8217;s Putin: &#8220;And today you went to the CIA and said one millio&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/01/inauguration-attendance/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/01/ashley-judd-nasty-woman/"><img width="195" height="195" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/judd.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-338243 wp-post-image" alt="Ashley Judd" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/judd.jpeg?resize=195%2C195 195w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/judd.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/judd.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/01/ashley-judd-nasty-woman/">Ashley Judd Brings House Down with &#8216;Nasty Woman&#8217; Poem at Women&#8217;s March on Washington: WATCH</a></h3><p>Ashley Judd was on fire at the Women&#8217;s March on Washington, reading a poem by Nina Donovan called &#8220;I am a Nasty Woman&#8221;. Said Judd, reciting the poem: &#8220;I am a nasty woman. Not as nasty as a man who looks like he bathes in Cheet&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/01/ashley-judd-nasty-woman/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/01/frank-ocean-donald-trump/"><img width="195" height="195" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/ocean.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-338238 wp-post-image" alt="Frank Ocean" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/ocean.jpeg?resize=195%2C195 195w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/ocean.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/ocean.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/01/frank-ocean-donald-trump/">Frank Ocean Rips Donald Trump Inauguration &#8216;Struggle Speech&#8217;, Says Obama Should Have Walked Out</a></h3><p>Frank Ocean has penned a paragraph of commentary on Donald Trump&#8217;s inauguration day and how he thinks Obama should have reacted during Trump&#8217;s speech. Wrote Ocean on his Tumblr: &#8220;I&#8217;m really excited for these inauguration crowd&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/01/frank-ocean-donald-trump/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/01/dating-apps/"><img width="195" height="195" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/01/grindr.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-298543 wp-post-image" alt="Grindr" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/01/grindr.jpg?resize=195%2C195 195w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/01/grindr.jpg?zoom=2&amp;resize=195%2C195 390w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/01/grindr.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/01/dating-apps/">Have You Shared Photos on Online Dating Apps? Please Complete This Anonymous Survey</a></h3><p>As of 2016, Grindr, the first geosocial dating app targeted to the gay community, had about 5 to 6 million users. The company&#8217;s Chief Technology Officer, Lukas Sliwka, said that the app has 2.4 million daily active users and over a million user&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/01/dating-apps/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/01/richard-spencer-punched/"><img width="195" height="195" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/spencer.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-338230 wp-post-image" alt="Richard Spencer" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/spencer.jpeg?resize=195%2C195 195w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/spencer.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/01/spencer.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/01/richard-spencer-punched/">White Supremacist Leader Richard Spencer Punched in the Face During Anti-Trump Protests: WATCH</a></h3><p>Richard Spencer, who has been leading the resurgence of the white supremacist movement fomented by Trump&#8217;s campaign, was punched in the face during an interview yesterday in Washington DC in an area where anti-Trump protesters had gathered. Wri&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/01/richard-spencer-punched/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/01/germany-marriage/"><img width="195" height="195" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/germany_gay_marriage.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-338174 wp-post-image" alt="germany_gay_marriage" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/germany_gay_marriage.jpg?resize=195%2C195 195w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/germany_gay_marriage.jpg?zoom=2&amp;resize=195%2C195 390w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/01/germany_gay_marriage.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/01/germany-marriage/">New Survey: 83 Percent of Germans Back Marriage Equality</a></h3><p>A new study commissioned by Germany&#8217;s Federal Anti-Discrimination Agency has found that an overwhelming majority of Germans, 83%, expresses support for marriage equality. The result is perhaps not so surprising for one of Western Europe&#8217;s&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/01/germany-marriage/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/01/inspiring-pledge/"><img width="195" height="195" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-5.31.48-PM.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-338198 wp-post-image" alt="inspiring pledge" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-5.31.48-PM.jpg?resize=195%2C195 195w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-5.31.48-PM.jpg?zoom=2&amp;resize=195%2C195 390w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-20-at-5.31.48-PM.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/01/inspiring-pledge/">Gay Restaurateur Shares an Inspiring Pledge We Can All Use to Combat Trump&#8217;s Values</a></h3><p>Our friend, Rob Anderson, owner of the year-round Canteen restaurant in Provincetown, reflected on past inaugurations in a Facebook post yesterday and made a pledge to have impact in his community because, as he wrote, &#8220;the values being celebra&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/01/inspiring-pledge/">Read</a></p></li></ul></div><div class="above-footer tr-widget-area"><div class="wrap"><section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader2 -->
<div id='ad-leader2' style="text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader2'); });
</script>
</div></div>
		</div></section>
</div></div><aside id="dpp_widget-2" class="widget box desktop widget_dpp_widget"><h3 class="widget-title">Most Commented</h3><span class="dpp_render_area" id="dpp_render_area-2"></span></aside><div class="box hot-reads"><h4>Hot Reads</h4><div class="menu-popular-posts-container"><ul id="menu-popular-posts" class="menu"><li id="menu-item-336834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336834"><a href="http://www.towleroad.com/2017/01/2017-gay-resolutions/" itemprop="url">2017 Resolutions All Gay Men Should Consider</a></li>
<li id="menu-item-323766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323766"><a href="http://www.towleroad.com/2016/08/eric-andre-bisexual/" itemprop="url">Comedian Eric Andre: The Gay Interview</a></li>
<li id="menu-item-323765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323765"><a href="http://www.towleroad.com/2016/08/grindr-olympics/" itemprop="url">Straight Journalist Cruises Grindr at the Olympics, Outs Athletes From Anti-Gay Countries</a></li>
<li id="menu-item-323767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323767"><a href="http://www.towleroad.com/2016/07/gays-for-trump/" itemprop="url">There Was a ‘Gays for Trump’ Party at the RNC and It Was Absolutely Insane – VIDEOS, PHOTOS</a></li>
<li id="menu-item-323768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323768"><a href="http://www.towleroad.com/2016/06/frank-ocean-orlando/" itemprop="url">Frank Ocean Pens Emotional Response to Orlando Shooting</a></li>
<li id="menu-item-308167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308167"><a href="http://www.towleroad.com/2016/03/noah-galvin-real-oneals-interview/" itemprop="url">Noah Galvin From ‘The Real O’Neals’ On Sitcoms, Subversiveness, and Dan Savage: INTERVIEW</a></li>
<li id="menu-item-306863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306863"><a href="http://www.towleroad.com/2016/03/michelle-visage-spills-the-t-on-drag-race-big-brother-and-the-election-interview/" itemprop="url">Michelle Visage Spills The T On ‘Drag Race,’ ‘Big Brother’ and the Election — INTERVIEW</a></li>
<li id="menu-item-305860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305860"><a href="http://www.towleroad.com/2016/03/pietro-boselli-ride/" itemprop="url">Pietro Boselli’s Hard, Wet Ride in a Speedo – LOOK</a></li>
<li id="menu-item-305856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305856"><a href="http://www.towleroad.com/2016/03/lambda-literary-award-finalists-announced-best-lgbtq-books-read-full-list-reviews/" itemprop="url">Lambda Literary Award Finalists Announced for Best LGBTQ Books of 2015: Read the FULL LIST</a></li>
<li id="menu-item-299653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299653"><a href="http://www.towleroad.com/2016/01/garth-greenwell-what-belongs-to-you/" itemprop="url">Garth Greenwell Reads from His Remarkable Debut Novel ‘What Belongs To You’ – LISTEN</a></li>
</ul></div></div></div></div><div class="footer-today"><div class="wrap"><div class="today-header"><h4>Today's News</h4><div class="jump-to-day">Jump To Day: <a href="#">Choose <i class="icon-arrow-down"></i></a></div></div><ul class="one-fourth first"><li><a href="http://www.towleroad.com/2017/01/kate-mckinnon-kellyanne-conway/">Kate McKinnon&#8217;s Kellyanne Conway Deflects Her Way to the Top in Dazzling SNL Musical Number: WATCH</a></li><li><a href="http://www.towleroad.com/2017/01/unflattering-tweets/">Dept. of Interior&#8217;s Twitter Shut Down Temporarily After Unflattering Tweets About Trump</a></li><li><a href="http://www.towleroad.com/2017/01/trump-lies/">Why Team Trump&#8217;s Litigation of Provable Lies About Inauguration Attendance Should Alarm Us All</a></li><li><a href="http://www.towleroad.com/2017/01/inauguration-attendance/">Putin Chides His Puppet Donald Trump for Low Inauguration Attendance on SNL: WATCH</a></li></ul></div></div><aside id="text-12" class="widget box desktop widget_text">			<div class="textwidget">
</div>
		</aside><div class="lower-footer"><div class="wrap"><div class="one-half first"><section id="be-andy-banner-2" class="widget be-andy-banner"><div class="widget-wrap"><h4 class="widget-title widgettitle">Share This</h4>
<p class="featured-image"><a href="http://www.towleroad.com/2017/01/2017-gay-resolutions/"><img width="477" height="409" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/2017RESOLUTIONSImageLowerRes.jpg?resize=477%2C409" class="block wp-image-336420" alt="2017resolutionsimagelowerres" /></a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/01/2017-gay-resolutions/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">3.3k</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/01/2017-gay-resolutions/&text=2017 Resolutions All Gay Men Should Consider" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/01/2017-gay-resolutions/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">3.3k</span></a></div></div></section>
</div><div class="one-half"><div class="one-half first"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Read</h4>
<div class="menu-footer-read-container"><ul id="menu-footer-read" class="menu"><li id="menu-item-219178" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219178"><a href="http://www.towleroad.com/tag/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-219476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219476"><a href="http://www.towleroad.com/tag/travel/" itemprop="url">Travel</a></li>
<li id="menu-item-219478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219478"><a href="http://www.towleroad.com/tag/film/" itemprop="url">Film</a></li>
<li id="menu-item-219477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219477"><a href="http://www.towleroad.com/tag/theatre/" itemprop="url">Theatre</a></li>
<li id="menu-item-219479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219479"><a href="http://www.towleroad.com/tag/television-2/" itemprop="url">Television</a></li>
<li id="menu-item-219480" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219480"><a href="http://www.towleroad.com/tag/science-2/" itemprop="url">Science</a></li>
<li id="menu-item-219481" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219481"><a href="http://www.towleroad.com/tag/law-gay-lgbt/" itemprop="url">Law &#8211; LGBT Rights</a></li>
<li id="menu-item-219183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219183"><a href="#" itemprop="url">Columns</a></li>
<li id="menu-item-219184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219184"><a href="#" itemprop="url">Specials</a></li>
</ul></div></div></section>
</div><div class="one-half"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About</h4>
<div class="menu-footer-about-container"><ul id="menu-footer-about" class="menu"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="http://www.towleroad.com/contact/" itemprop="url">Advertise</a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="http://www.towleroad.com/contact/" itemprop="url">Contact Us</a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="http://www.towleroad.com/about-us/" itemprop="url">About Towleroad</a></li>
<li id="menu-item-219233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219233"><a href="http://www.towleroad.com/authors/" itemprop="url">Contributors</a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="http://www.towleroad.com/towleroad-social-media/" itemprop="url">Towleroad on Social Media</a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="http://www.towleroad.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
<section id="be-social-widget-2" class="widget be-social-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4>
<p><a href="https://twitter.com/tlrd"><i class="icon-twitter"></i></a> <a href="https://www.facebook.com/towleroad.page"><i class="icon-social-facebook"></i></a> <a href="http://www.instagram.com"><i class="icon-instagram"></i></a></p></div></section>
</div><p class="copyright">&copy; 2014 Towleroad. All Rights Reserved.</p></div></div></div></footer></div><script type="text/javascript">
 /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
 var disqus_shortname = 'towleroad'; // required: replace example with your blog short name
/* * * DON'T EDIT BELOW THIS LINE * * */
 (function () {
 var s = document.createElement('script'); s.async = true;
 s.type = 'text/javascript';
 s.src = '//' + disqus_shortname + '.disqus.com/count.js';
 (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
 }());
 </script>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "25ce3796-0f6f-43b9-a36c-78c2238b9f95", doNotHash: true, doNotCopy: true, hashAddressBar: false});</script>	
	<script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><!-- Chartbeat Tag, part 1 --> 
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-283150-1']);
  _gaq.push(['_setDomainName', '.towleroad.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:7584020,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7584020&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<!-- Quantcast Tag, part 1 --> 
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
   var elem = document.createElement('script');

   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);  
  })();
</script>

<!-- Facebook APP tag -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1774199316148150',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Facebook APP tag end -->


<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push( { 
qacct:"p-93b6WeVYdHXoc",
labels:"AskTell.Towleroad,Towleroad,TRFront"
} );
</script>
<noscript>
<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-93b6WeVYdHXoc.gif?labels=AskTell%20Towleroad%2CTowleroad" height="1" width="1" alt="Quantcast"/></div>
</noscript>

<script type="text/javascript">
var _sf_async_config={uid:551,domain:"towleroad.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>

<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />

<script async="" defer="" src="//survey.g.doubleclick.net/async_survey?site=lcfgvapu5adkw"></script>

<script type="text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>

<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><link rel='stylesheet' id='ea-share-count-css'  href='http://www.towleroad.com/wp-content/plugins/EA-Share-Count/assets/css/share-count.css?ver=1.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/lib/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.matchHeight-min.js?ver=0.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ea_theme_details = {"home_url":"http:\/\/www.towleroad.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/global.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/wp-embed.min.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.2","language":""},"disqusIdentifier":"338269 http:\/\/www.towleroad.com\/?p=338269","disqusShortname":"towleroad","disqusTitle":"Putin Chides His Puppet Donald Trump for Low Inauguration Attendance on SNL: WATCH","disqusUrl":"http:\/\/www.towleroad.com\/2017\/01\/inauguration-attendance\/","options":{"manualSync":"1"},"postId":"338269"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/jetpack/modules/shortcodes/js/instagram.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"http:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-popular-posts/dpp.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/EA-Share-Count/assets/js/share-count.js?ver=1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'93805103',post:'338269',tz:'-5',srv:'www.towleroad.com'} ]);
	_stq.push([ 'clickTrackerInit', '93805103', '338269' ]);
</script>
</body>
</html>
