<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<title>John Oliver: The Potentially &#039;Dead on Arrival&#039; Trumpcare Bill is Like an Awful Movie Sequel - WATCH - Towleroad</title>
<!-- This site is optimized with the Yoast SEO Premium plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="John Oliver dove into the high stakes Trumpcare bill put forth by the Republican Party to replace the Affordable Care Act."/>
<meta name="news_keywords" content="donald trump, health, john oliver, politics, gay, lgbt, queer" />
<link rel="original-source" href="http://www.towleroad.com/2017/03/trumpcare-bill/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.towleroad.com/2017/03/trumpcare-bill/" />
<link rel="publisher" href="https://plus.google.com/+Towleroad"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="John Oliver: The Potentially &#039;Dead on Arrival&#039; Trumpcare Bill is Like an Awful Movie Sequel - WATCH - Towleroad" />
<meta property="og:description" content="John Oliver dove into the high stakes Trumpcare bill put forth by the Republican Party to replace the Affordable Care Act." />
<meta property="og:url" content="http://www.towleroad.com/2017/03/trumpcare-bill/" />
<meta property="og:site_name" content="Towleroad" />
<meta property="article:publisher" content="https://www.facebook.com/towleroad.page" />
<meta property="article:author" content="https://www.facebook.com/andytowle" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="Health" />
<meta property="article:tag" content="John Oliver" />
<meta property="article:tag" content="POLITICS" />
<meta property="article:published_time" content="2017-03-13T07:32:37-04:00" />
<meta property="article:modified_time" content="2017-03-13T08:29:01-04:00" />
<meta property="og:updated_time" content="2017-03-13T08:29:01-04:00" />
<meta property="fb:app_id" content="180651805330333" />
<meta property="og:image" content="http://www.towleroad.com/wp-content/uploads/2017/03/oliver.jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="John Oliver dove into the high stakes Trumpcare bill put forth by the Republican Party to replace the Affordable Care Act." />
<meta name="twitter:title" content="John Oliver: The Potentially &#039;Dead on Arrival&#039; Trumpcare Bill is Like an Awful Movie Sequel - WATCH - Towleroad" />
<meta name="twitter:site" content="@tlrd" />
<meta name="twitter:image" content="http://www.towleroad.com/wp-content/uploads/2017/03/oliver.jpeg" />
<meta name="twitter:creator" content="@andytowle" />
<meta property="DC.date.issued" content="2017-03-13T07:32:37-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.towleroad.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; Feed" href="http://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; Comments Feed" href="http://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; John Oliver: The Potentially &#8216;Dead on Arrival&#8217; Trumpcare Bill is Like an Awful Movie Sequel &#8211; WATCH Comments Feed" href="http://www.towleroad.com/2017/03/trumpcare-bill/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='child-theme-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/style.css?ver=1472590817' type='text/css' media='all' />
<link rel='stylesheet' id='glaser-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/webfonts/webfonts.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='be-icons-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/icons/styles.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='ea-jquery-ui-css'  href='//code.jquery.com/ui/1.10.4/themes/dot-luv/jquery-ui.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='ea-flexslider-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/flexslider/flexslider.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='be-fonts-css'  href='http://fonts.googleapis.com/css?family=Noto+Sans%3A400%2C700&#038;ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.towleroad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.3 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-283150-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'false');
	__gaTracker('set', 'dimension2', 'post');
	__gaTracker('set', 'dimension3', 'Andy Towle');
	__gaTracker('set', 'dimension4', '2017-03-13T07:32:37+00:00');
	__gaTracker('set', 'dimension5', 'Donald Trump,Health,John Oliver,POLITICS');
	__gaTracker('set', 'dimension6', 'good');
	__gaTracker('set', 'dimension7', 'trumpcare bill');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.towleroad.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.towleroad.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.4" />
<link rel='shortlink' href='http://www.towleroad.com/?p=341923' />
<link rel="alternate" type="application/json+oembed" href="http://www.towleroad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.towleroad.com%2F2017%2F03%2Ftrumpcare-bill%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.towleroad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.towleroad.com%2F2017%2F03%2Ftrumpcare-bill%2F&#038;format=xml" />
<meta name='pubexchange:image' content='http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/oliver.jpeg?fit=300%2C153'>
<meta name='pubexchange:title' content='John Oliver: The Potentially &#8216;Dead on Arrival&#8217; Trumpcare Bill is Like an Awful Movie Sequel &#8211; WATCH'>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">

    	jQuery(".newsletter-optin").click(function() {
			jQuery(this).find("input").click();
    	});

		function setCookie(cname, cvalue, exdays) {
		    var d = new Date();
		    d.setTime(d.getTime() + (exdays*24*60*60*1000));
		    var expires = "expires="+d.toUTCString();
		    document.cookie = cname + "=" + cvalue + "; " + expires;
		}

		function subscribe_to_newsletter(comment_id) {

			jQuery.ajax({
			  type: "POST",
			  url: "http://staging.towleroad.com/disqus.php",
			  data: { comment_id: comment_id },
			beforeSend: function() {
				var loader = jQuery( "<img/>", {
				    src: "http://staging.towleroad.com/wp-admin/images/wpspin_light-2x.gif ", width: "32", height: "32",
				    "class": "loader-image"
				});		
				jQuery(".newsletter-optin").html(loader);
			},			  
			  success: function(data) {
			  		setCookie("newsletter-opted-in", "true", 365);
				jQuery(".newsletter-optin").html("Please check your email inbox to confirm the newsletter registration.");			      	

			    }
			});		
		}

		function disqus_config() {
		    this.callbacks.onNewComment = [function(comment) { 
		      var comment_id = comment.id;
		      var user_opted_for_newsletter_subscription = jQuery(".newsletter-optin input:checkbox:checked").length > 0;
		      if (user_opted_for_newsletter_subscription) {
		      	subscribe_to_newsletter(comment_id);			      	
		  	  }
		    }];
		}
    	var disqus_url ="http://www.towleroad.com/2017/03/trumpcare-bill/";
	    var disqus_identifier = "341923 http://www.towleroad.com/?p=341923";
	    var disqus_title = "John Oliver: The Potentially &#8216;Dead on Arrival&#8217; Trumpcare Bill is Like an Awful Movie Sequel &#8211; WATCH";
    </script><!-- HEADER CODE START -->
<meta name="google-site-verification" content="aWVVHBSTDagAYi2h1c0bTxrpJO8OQ82AHU_iEUSByuE" />

<!-- Pingdom Site Monitoring added by ReadyMadeWeb in August -->
<script>

var _prum = [['id', '55c15d41abe53dd432e0057c'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<!-- Start: GPT Async -->

<!-- Criteo ad de blocker -->
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<!-- Criteo ad de blocker -->

<!-- AdSense Page Level Ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4162187998603810",
    enable_page_level_ads: true
  });
</script>
<!-- AdSense Page Level Ads -->

<!-- Sovrn beacon call -->
<script type="text/javascript">
  var url = 'http://gslbeacon.lijit.com/beacon?viewId=towleroad_header_auction';
  url = url + '&rand=' + Math.floor(9e3 * Math.random());
  url = url + '&informer=814488&type=fpads';
  url = url + "&loc=" + window.location.host;
  url = url + "&v=1.2";
  (new Image()).src = url;
</script>
<!-- Sovrn beacon call -->

<script>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</script>

<script>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</script>
<!-- HEADER CODE END -->


<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />
<link rel="Shortcut Icon" href="http://www.towleroad.com/wp-content/themes/genesis-child2/images/favicon.ico" type="image/x-icon" />
<link rel="pingback" href="http://www.towleroad.com/xmlrpc.php" />
<meta property="fb:pages" content="13794040506" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1699882000230257');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1699882000230257&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<script src="//load.sumome.com/" data-sumo-site-id="9ed9404ba9695df8b4b4aefc60ff8292dd425098853a4fcbf574bbd39845eec2" async="async"></script>





<!--[if lt IE 9]><script src="http://www.towleroad.com/wp-content/themes/genesis/lib/js/html5shiv.min.js"></script><![endif]-->

<script type='text/javascript'>
    window.google_analytics_uacct = 'UA-283150-1';
</script></head>
<body class="single single-post postid-341923 single-format-standard sidebar-content-sidebar" itemscope itemtype="http://schema.org/WebPage">	<div id='background'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('background'); });
		</script>
	</div>
	<div id='interstitial'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('interstitial'); });
		</script>
	</div>
<div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="header-sharing"><a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="site"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a> <a href="http://www.twitter.com/share?url=http://www.towleroad.com/"><i class="icon-twitter"></i></a></div><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.towleroad.com/">Towleroad</a></p></div><nav class="nav-header" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu menu-header"><li id="menu-item-337715" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337715"><a href="http://www.towleroad.com/tag/daily-resist/" itemprop="url"><span itemprop="name">Daily Resist</span></a></li>
<li id="menu-item-227804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227804"><a href="http://www.towleroad.com/tag/politics/" itemprop="url"><span itemprop="name">POLITICS</span></a></li>
<li id="menu-item-227806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227806"><a href="http://www.towleroad.com/tag/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-227809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227809"><a href="http://www.towleroad.com/tag/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227807"><a href="http://www.towleroad.com/tag/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
<li id="menu-item-227721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227721"><a href="http://www.towleroad.com/tag/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-227808" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227808"><a href="http://www.towleroad.com/tag/television/" itemprop="url"><span itemprop="name">TV</span></a></li>
<li id="menu-item-270521" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270521"><a href="http://www.towleroad.com/tag/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-227812" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227812"><a href="http://www.towleroad.com/tag/nature/" itemprop="url"><span itemprop="name">Nature</span></a></li>
<li class="menu-item search"><i class="icon-search"></i><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.towleroad.com/" role="search"><meta itemprop="target" content="http://www.towleroad.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="" /><input type="submit" value=""  /></form></li></ul></nav><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-secondary" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-303865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-303865"><a href="http://www.towleroad.com/tag/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-276395" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276395"><a href="http://www.towleroad.com/tag/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227801"><a href="http://www.towleroad.com/tag/gay-marriage/" itemprop="url"><span itemprop="name">Marriage Equality</span></a></li>
<li id="menu-item-275223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275223"><a href="http://www.towleroad.com/tag/space/" itemprop="url"><span itemprop="name">Space</span></a></li>
<li id="menu-item-227820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227820"><a href="http://www.towleroad.com/tag/transgender/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-227817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227817"><a href="http://www.towleroad.com/tag/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-241504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-241504"><a href="http://www.towleroad.com/tag/science/" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227819"><a href="http://www.towleroad.com/tag/gay-iconography/" itemprop="url"><span itemprop="name">Gay Iconography</span></a></li>
<li id="menu-item-227863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227863"><a href="http://www.towleroad.com/tag/towleread/" itemprop="url"><span itemprop="name">TowleREAD</span></a></li>
</ul></nav><p class="breaking-news"><span class="red">BREAKING:</span> <a href="http://www.towleroad.com/2017/03/trumpcare-bill/">John Oliver: The Potentially &#8216;Dead on Arrival&#8217; Trumpcare Bill is Like an Awful Movie Sequel &#8211; WATCH</a></p></div></header><div class="header-leaderboard tr-widget-area"><div class="wrap"><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader1-->
<div class='responsive-ad'>
<div id='ad-leader1' style="margin-bottom:10px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader1'); });
</script>
</div>
</div></div>
		</div></section>
</div></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><article class="post-341923 post type-post status-publish format-standard has-post-thumbnail tag-donald-trump tag-health tag-john-oliver tag-politics entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">John Oliver: The Potentially &#8216;Dead on Arrival&#8217; Trumpcare Bill is Like an Awful Movie Sequel &#8211; WATCH</h1> 
<div class="post-navigation"><div class="wrap"><div class="prev"><a href="http://www.towleroad.com/2017/03/colton-haynes-engaged/" class="arrow icon-arrow-left"><span>Previous</span></a><a href="http://www.towleroad.com/2017/03/colton-haynes-engaged/" class="hover"><span class="label">Previous Story</span><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/haynes.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-341911" alt="Colton Haynes engaged" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/haynes.jpeg?resize=150%2C84 150w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/haynes.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/haynes.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">Colton Haynes is Engaged to Be Married</span></a></div><div class="next"><a href="http://www.towleroad.com/2017/03/steve-king/" class="arrow icon-arrow-right"><span>Next</span></a><a href="http://www.towleroad.com/2017/03/steve-king/" class="hover"><span class="label">Next Story</span><img width="150" height="84" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cuomo_king.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-341948" alt="cuomo_king" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cuomo_king.jpeg?resize=150%2C84 150w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cuomo_king.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cuomo_king.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">Rep. Steve King: &#8216;We Can&#8217;t Restore Our Civilization with Somebody Else&#8217;s Babies&#8217;</span></a></div></div></div><div class="entry-meta"><p class="byline">by <a href="http://www.towleroad.com/author/andy-towle/"> Andy Towle</a><br />March 13, 2017 | 7:32am</p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/03/trumpcare-bill/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="341923"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">36</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/03/trumpcare-bill/&text=John Oliver: The Potentially &#8216;Dead on Arrival&#8217; Trumpcare Bill is Like an Awful Movie Sequel &#8211; WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="341923"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a class="ea-share-count-button style-bubble comment" href=""><span class="ea-share-count-icon-label"><i class="icon-comment"></i></span><span class="ea-share-count disqus-comment-count" data-disqus-identifier="341923 http://www.towleroad.com/?p=341923">Comments</span></a></div></div></header><div class="entry-content" itemprop="text"><p><img class="alignnone size-full wp-image-341924" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/oliver.jpeg?resize=740%2C377" alt="John Oliver" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/oliver.jpeg?w=1710 1710w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/oliver.jpeg?resize=300%2C153 300w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/oliver.jpeg?resize=768%2C392 768w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/oliver.jpeg?resize=1024%2C522 1024w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/oliver.jpeg?w=1480 1480w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /></p>
<p>John Oliver dove into the high stakes health care bill put forth by the Republican Party to replace the Affordable Care Act.</p>
<p>Oliver equated it to a poor movie sequel:</p>
<p style="padding-left: 30px;">“Try to think of it as <em>Pirates of the Caribbean 5: The Curse of Johnny Depp Getting Divorced and Needing the Money</em>.&#8221;</p>
<p><a href="http://www.mediaite.com/online/the-ted-cruz-of-healthcare-legislation-john-oliver-opines-on-gop-obamacare-replacement/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.mediaite.com/online/the-ted-cruz-of-healthcare-legislation-john-oliver-opines-on-gop-obamacare-replacement/', 'Mediaite reports');" target="_blank">Mediaite reports</a>:</p>
<p style="padding-left: 30px;">In particular, he said the GOP proposal of tax credits to allow consumers to buy private insurance were grossly insufficient.</p>
<p style="padding-left: 30px;">“Those who are lower income would be particularly hurt,” said Oliver.</p>
<p class="qualified qualified-1" style="padding-left: 30px;">Ironically, according to one analysis, the income brackets most likely to face negative consequences from the bill were a demographic that overwhelmingly voted for Donald Trump in the 2016 election.</p>
<p style="padding-left: 30px;">“It’s like if the people of Pompeii voted for the volcano,” quipped Oliver to a round of laughter.</p>
<p>Watch:</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='740' height='447' src='http://www.youtube.com/embed/Ifi9M7DRazI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Additionally, <a href="http://thehill.com/policy/healthcare/323626-dems-secret-weapon-for-killing-gops-obamacare-replacement" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://thehill.com/policy/healthcare/323626-dems-secret-weapon-for-killing-gops-obamacare-replacement', 'The Hill reports on how the bill could actually be killed if it&#8217;s not DOA already');" target="_blank">The Hill reports on how the bill could actually be killed if it&#8217;s not DOA already</a>:</p>
<p style="padding-left: 30px;">As the healthcare world anticipates the cost estimate of the controversial legislation by the Congressional Budget Office (CBO), the Centers for Medicare and Medicaid Services (CMS) Office of the Actuary may also be putting its own price tag on the measure.</p>
<p style="padding-left: 30px;">The CBO is Congress&#8217;s official scorekeeper, but if CMS puts out a similar analysis, it could help shield the non-partisan CBO from criticism.</p>
<p style="padding-left: 30px;">The CMS Office of the Actuary falls under the umbrella of HHS, but it is an independent entity.</p>
<p style="padding-left: 30px;">It is unclear if a score will emerge from CMS, though it is entirely possible.</p>
<p style="padding-left: 30px;">The CMS office receives requests from policymakers to provide technical assistance on various proposals and if policymakers make that work public, CMS will formally publish it, according to the Office of the Actuary.</p>
<div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.towleroad.com/2017/03/trumpcare-bill/"
    dc:identifier="http://www.towleroad.com/2017/03/trumpcare-bill/"
    dc:title="John Oliver: The Potentially &#8216;Dead on Arrival&#8217; Trumpcare Bill is Like an Awful Movie Sequel &#8211; WATCH"
    trackback:ping="http://www.towleroad.com/2017/03/trumpcare-bill/trackback/" />
</rdf:RDF>-->
<div class="post-navigation"><div class="wrap"><div class="prev"><a href="http://www.towleroad.com/2017/03/colton-haynes-engaged/" class="arrow icon-arrow-left"><span>Previous</span></a><a href="http://www.towleroad.com/2017/03/colton-haynes-engaged/" class="hover"><span class="label">Previous Story</span><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/haynes.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-341911" alt="Colton Haynes engaged" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/haynes.jpeg?resize=150%2C84 150w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/haynes.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/haynes.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">Colton Haynes is Engaged to Be Married</span></a></div><div class="next"><a href="http://www.towleroad.com/2017/03/steve-king/" class="arrow icon-arrow-right"><span>Next</span></a><a href="http://www.towleroad.com/2017/03/steve-king/" class="hover"><span class="label">Next Story</span><img width="150" height="84" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cuomo_king.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-341948" alt="cuomo_king" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cuomo_king.jpeg?resize=150%2C84 150w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cuomo_king.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cuomo_king.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">Rep. Steve King: &#8216;We Can&#8217;t Restore Our Civilization with Somebody Else&#8217;s Babies&#8217;</span></a></div></div></div><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/03/trumpcare-bill/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="341923"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">36</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/03/trumpcare-bill/&text=John Oliver: The Potentially &#8216;Dead on Arrival&#8217; Trumpcare Bill is Like an Awful Movie Sequel &#8211; WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="341923"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/03/trumpcare-bill/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="341923"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">36</span></a> <a class="ea-share-count-button style-bubble comment" href=""><span class="ea-share-count-icon-label"><i class="icon-comment"></i></span><span class="ea-share-count disqus-comment-count" data-disqus-identifier="341923 http://www.towleroad.com/?p=341923">Comments</span></a> <span class="st_email_hcount" st_url="http://www.towleroad.com/2017/03/trumpcare-bill/" displayText="Email"></span></div></div><footer class="entry-footer"><p>Posted March 13, 2017 at 7:32am ETC by <a href="http://www.towleroad.com/author/andy-towle/">Andy Towle</a><br />in <a href="http://www.towleroad.com/tag/donald-trump/">Donald Trump</a>, <a href="http://www.towleroad.com/tag/health/">Health</a>, <a href="http://www.towleroad.com/tag/john-oliver/">John Oliver</a>, <a href="http://www.towleroad.com/tag/politics/">POLITICS</a></p><div class="archive-post-info tr-widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec1-->
<div class='responsive-ad'>
<div id='ad-rec1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec1'); });
</script>
</div>
</div>
</div>
		</div></section>
</div></footer></article><div class="before-comments tr-widget-area"><section id="text-30" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></br></br><iframe id="widgetPreview" style="width: 100%; background-color: transparent;" src="https://widget.icopyright.net/widgets/-Kf1VHiaUe9KeOHNbprO#-Kf1VHiaUe9KeOHNbprO" width="300" height="574" frameborder="0"></iframe></div>
		</div></section>
</div>
<div id="disqus_thread">
    </div>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="be-social-widget-3" class="widget be-social-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4>
<p><a href="https://twitter.com/tlrd"><i class="icon-twitter"></i></a> <a href="https://www.facebook.com/towleroad.page"><i class="icon-social-facebook"></i></a> <a href="http://www.instagram.com/tlrd"><i class="icon-instagram"></i></a></p></div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec3-->
<div class='responsive-ad'>
<div id='ad-rec3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec3'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="text-17" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Like Towleroad</h4>
			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/towleroad.page/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/towleroad.page/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/towleroad.page/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/towleroad.page/', 'Towleroad');">Towleroad</a></blockquote></div></div>
		</div></section>
<section id="be-video-widget-2" class="widget be-video-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Video</h4>
<div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/03/jack-russell/"><img width="300" height="161" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/jackrussell.jpeg?fit=300%2C161" class="block wp-image-341979" alt="Jack Russell" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/jackrussell.jpeg?w=1376 1376w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/jackrussell.jpeg?resize=300%2C161 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/jackrussell.jpeg?resize=768%2C411 768w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/jackrussell.jpeg?resize=1024%2C548 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/03/jack-russell/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/03/jack-russell/">Jack Russell Terrier Hilariously Fails at Dog Show and &#8216;Couldn&#8217;t Care Less&#8217; &#8211; WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/03/jack-russell/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="341978"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/03/jack-russell/&text=Jack Russell Terrier Hilariously Fails at Dog Show and &#8216;Couldn&#8217;t Care Less&#8217; &#8211; WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="341978"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/03/jack-russell/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="341978"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/03/kellyanne-conway-microwaves/"><img width="300" height="60" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/con.jpeg?fit=300%2C60" class="block wp-image-341964" alt="con" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/con.jpeg?w=1376 1376w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/con.jpeg?resize=300%2C60 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/con.jpeg?resize=768%2C154 768w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/con.jpeg?resize=1024%2C205 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/03/kellyanne-conway-microwaves/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/03/kellyanne-conway-microwaves/">Kellyanne Conway Suggests Trump Might Have Been Spied on Through His Microwave Oven: WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/03/kellyanne-conway-microwaves/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="341957"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">613</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/03/kellyanne-conway-microwaves/&text=Kellyanne Conway Suggests Trump Might Have Been Spied on Through His Microwave Oven: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="341957"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/03/kellyanne-conway-microwaves/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="341957"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">613</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/03/spicer-apple/"><img width="300" height="60" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/a_spicer-1.jpeg?fit=300%2C60" class="block wp-image-341944" alt="a_spicer" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/a_spicer-1.jpeg?w=1376 1376w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/a_spicer-1.jpeg?resize=300%2C60 300w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/a_spicer-1.jpeg?resize=768%2C154 768w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/a_spicer-1.jpeg?resize=1024%2C205 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/03/spicer-apple/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/03/spicer-apple/">Sean Spicer Ambushed at Apple Store: &#8216;How Does It Feel to Work for a Fascist?&#8217; &#8211; WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/03/spicer-apple/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="341938"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">188</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/03/spicer-apple/&text=Sean Spicer Ambushed at Apple Store: &#8216;How Does It Feel to Work for a Fascist?&#8217; &#8211; WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="341938"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/03/spicer-apple/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="341938"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">188</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/03/steve-king/"><img width="300" height="153" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cuomo_king.jpeg?fit=300%2C153" class="block wp-image-341948" alt="cuomo_king" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cuomo_king.jpeg?w=1376 1376w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cuomo_king.jpeg?resize=300%2C153 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cuomo_king.jpeg?resize=768%2C392 768w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cuomo_king.jpeg?resize=1024%2C522 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/03/steve-king/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/03/steve-king/">Rep. Steve King: &#8216;We Can&#8217;t Restore Our Civilization with Somebody Else&#8217;s Babies&#8217;</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/03/steve-king/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="341933"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">84</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/03/steve-king/&text=Rep. Steve King: &#8216;We Can&#8217;t Restore Our Civilization with Somebody Else&#8217;s Babies&#8217;" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="341933"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/03/steve-king/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="341933"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">84</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/03/trumpcare-bill/"><img width="300" height="153" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/oliver.jpeg?fit=300%2C153" class="block wp-image-341924" alt="John Oliver" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/oliver.jpeg?w=1710 1710w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/oliver.jpeg?resize=300%2C153 300w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/oliver.jpeg?resize=768%2C392 768w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/oliver.jpeg?resize=1024%2C522 1024w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/oliver.jpeg?w=1480 1480w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/03/trumpcare-bill/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/03/trumpcare-bill/">John Oliver: The Potentially &#8216;Dead on Arrival&#8217; Trumpcare Bill is Like an Awful Movie Sequel &#8211; WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/03/trumpcare-bill/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="341923"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">36</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/03/trumpcare-bill/&text=John Oliver: The Potentially &#8216;Dead on Arrival&#8217; Trumpcare Bill is Like an Awful Movie Sequel &#8211; WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="341923"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/03/trumpcare-bill/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="341923"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">36</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/03/trump-alien-invasion/"><img width="300" height="138" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/alien_trump.jpeg?fit=300%2C138" class="block wp-image-341908" alt="Trump alien invasion" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/alien_trump.jpeg?w=1376 1376w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/alien_trump.jpeg?resize=300%2C138 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/alien_trump.jpeg?resize=768%2C354 768w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/alien_trump.jpeg?resize=1024%2C473 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/03/trump-alien-invasion/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/03/trump-alien-invasion/">Alec Baldwin&#8217;s Trump Handles an Alien Invasion on SNL: WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/03/trump-alien-invasion/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="341907"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">71</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/03/trump-alien-invasion/&text=Alec Baldwin&#8217;s Trump Handles an Alien Invasion on SNL: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="341907"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/03/trump-alien-invasion/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="341907"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">71</span></a></div></div></div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec2-->
<div class='responsive-ad'>
<div id='ad-rec2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec2'); });
</script>
</div>
</div></div>
		</div></section>
<section id="text-31" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">July 4th in Provincetown</h4>
			<div class="textwidget"><div class="fb-video" data-href="https://www.facebook.com/IndependenceProvincetownMA/videos/1237532036361933/" data-width="300" data-show-text="false" data-autoplay="false"><blockquote cite="https://www.facebook.com/IndependenceProvincetownMA/videos/1237532036361933/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/IndependenceProvincetownMA/videos/1237532036361933/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/IndependenceProvincetownMA/videos/1237532036361933/', 'Independence 2017');">Independence 2017</a><p>Independence Provincetown MA</p>Posted by <a href="https://www.facebook.com/IndependenceProvincetownMA/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/IndependenceProvincetownMA/', 'Independence Provincetown MA');">Independence Provincetown MA</a> on Tuesday, February 28, 2017</blockquote></div><div id="crown" style="text-align:center;"></br><a href="https://onlyatthecrown.com/event/756-independence-2017" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://onlyatthecrown.com/event/756-independence-2017', 'Crown &amp; AnchorJuly 4th, Independence Week');"><b>Crown & Anchor</b></br>July 4th, Independence Week</a></br> June 29-July 6</br> P'Town is here for you. </br><span style="font-style:italic;">International DJs, pool parties, dance parties</span></br>20-40% off passes. Limited time. </br><a href="https://onlyatthecrown.com/event/756-independence-2017" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://onlyatthecrown.com/event/756-independence-2017', 'More info ');">More info </a></div></br><i>Ad</i>
</div>
		</div></section>
<section id="be-eye-candy-2" class="widget be-eye-candy"><div class="widget-wrap"><h4 class="widget-title widgettitle">Hunk of the Day</h4>
<div class="eye-candy-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/01/harry-neale/"><img width="300" height="156" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/harry.jpeg?fit=300%2C156" class="block wp-image-337868" alt="Harry Britain&#039;s Got Talent" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/harry.jpeg?w=600 600w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/harry.jpeg?resize=300%2C156 300w" sizes="(max-width: 300px) 100vw, 300px" /></a></p><p><a href="http://www.towleroad.com/2017/01/harry-neale/">26-Year-Old Porter Harry Neale Flexes His Talent for British Stage Competition &#8216;Let It Shine&#8217; &#8211; WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/01/harry-neale/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="337867"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">75</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/01/harry-neale/&text=26-Year-Old Porter Harry Neale Flexes His Talent for British Stage Competition &#8216;Let It Shine&#8217; &#8211; WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="337867"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/01/harry-neale/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="337867"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">75</span></a></div></div></div></section>
<section id="be-columns-widget-2" class="widget be-columns-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Columns</h4>
<ul><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2017/03/view-upstairs-2/">The ‘70s Gay Bar of Your Dreams Is Alive in ‘The View UpStairs’ Off-Broadway: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2017/03/new-music-ed-sheeran-bleached-leonard-cohen-gangly/">NEW MUSIC: Ed Sheeran, Bleached, Leonard Cohen, GANGLY</a></li><li><a href="http://www.towleroad.com/tag/recap/" class="column">Recap</a> <a href="http://www.towleroad.com/2017/03/feud-bette-joan-recap/">Two Icons Clash In &#8216;Feud: Bette and Joan&#8217; [RECAP]</a></li><li><a href="http://www.towleroad.com/tag/film-review/" class="column">Film Review</a> <a href="http://www.towleroad.com/2017/03/hugh-jackman-logan/">Hugh Jackman&#8217;s Wolverine Swan Song, &#8216;Logan&#8217; Has Its Aging Claws Out: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2017/02/jesca-hoop/">NEW MUSIC: Prince, Depeche Mode, EMO Trump, Jesca Hoop, Mount Eerie</a></li><li><a href="http://www.towleroad.com/tag/towleread/" class="column">TowleREAD</a> <a href="http://www.towleroad.com/2017/02/bernard-perlin/">Bernard Perlin&#8217;s Pursuit of Art, Love, and Gay Sex Brought to Life by Michael Schreiber&#8217;s &#8216;One-Man Show&#8217;</a></li><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2017/02/jens-lekman/">NEW MUSIC: Jens Lekman, Missy Elliott, The Cranberries, All Tvvins</a></li><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2017/02/loyle-carner/">NEW MUSIC: Prince Comes to Spotify, Loyle Carner, Future Islands, Father John Misty</a></li><li><a href="http://www.towleroad.com/tag/film-review/" class="column">Film Review</a> <a href="http://www.towleroad.com/2017/01/theo-hugo/">Queer Cinema Gets a Bold New Movie in &#8216;Paris 05:59: Théo &#038; Hugo&#8217;</a></li><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2017/01/new-music-foxygen/">NEW MUSIC: Foxygen, Piano Magic, Sorority Noise</a></li></ul></div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec4-->
<div class='responsive-ad'>
<div id='ad-rec4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec4'); });
</script>
</div>
</div>
</div>
		</div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="be-latest-news-2" class="widget be-latest-news"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Posts</h4>
<ul><li><a href="http://www.towleroad.com/2017/03/jack-russell/" class="thumbnail"><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/jackrussell.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-341979" alt="Jack Russell" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/jackrussell.jpeg?resize=150%2C84 150w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/jackrussell.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/jackrussell.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/03/jack-russell/">Jack Russell Terrier Hilariously Fails at Dog Show and &#8216;Couldn&#8217;t Care Less&#8217; &#8211; WATCH</a><span class="post-time">14 mins ago</span></li><li><a href="http://www.towleroad.com/2017/03/writing/" class="thumbnail"><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2015/11/T.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-290477" alt="T logo" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2015/11/T.jpg?resize=150%2C84 150w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2015/11/T.jpg?zoom=2&amp;resize=150%2C84 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2015/11/T.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/03/writing/">Looking for Motivated Writers to Join Our Team</a><span class="post-time">48 mins ago</span></li><li><a href="http://www.towleroad.com/2017/03/grant-high-school/" class="thumbnail"><img width="150" height="84" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/granthigh.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-341971" alt="granthigh" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/granthigh.jpeg?resize=150%2C84 150w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/granthigh.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/granthigh.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/03/grant-high-school/">Gay Students at Oregon High School Received Death Threat in Gender-Neutral Bathroom</a><span class="post-time">1 hour ago</span></li><li><a href="http://www.towleroad.com/2017/03/feud/" class="thumbnail"><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/feud.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-341966" alt="Feud recap" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/feud.jpeg?w=480 480w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/feud.jpeg?resize=300%2C169 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/feud.jpeg?resize=150%2C84 150w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/feud.jpeg?resize=477%2C270 477w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/03/feud/">Gossip Girls and The Men Who Love To See Them Hate Each Other On ‘Feud: Bette and Joan’ [RECAP]</a><span class="post-time">1 hour ago</span></li><li><a href="http://www.towleroad.com/2017/03/kellyanne-conway-microwaves/" class="thumbnail"><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/con.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-341964" alt="con" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/con.jpeg?resize=150%2C84 150w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/con.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/con.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/03/kellyanne-conway-microwaves/">Kellyanne Conway Suggests Trump Might Have Been Spied on Through His Microwave Oven: WATCH</a><span class="post-time">2 hours ago</span></li><li><a href="http://www.towleroad.com/2017/03/come-from-away/" class="thumbnail"><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/come-from-away-4.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-341915" alt="come from away" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/come-from-away-4.jpg?resize=150%2C84 150w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/come-from-away-4.jpg?zoom=2&amp;resize=150%2C84 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/come-from-away-4.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/03/come-from-away/">&#8216;Come From Away&#8217; Is the Rousing 9/11 Musical You Could Not Have Predicted: REVIEW</a><span class="post-time">3 hours ago</span></li><li><a href="http://www.towleroad.com/2017/03/spicer-apple/" class="thumbnail"><img width="150" height="84" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/a_spicer-1.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-341944" alt="a_spicer" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/a_spicer-1.jpeg?resize=150%2C84 150w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/a_spicer-1.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/a_spicer-1.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/03/spicer-apple/">Sean Spicer Ambushed at Apple Store: &#8216;How Does It Feel to Work for a Fascist?&#8217; &#8211; WATCH</a><span class="post-time">3 hours ago</span></li><li><a href="http://www.towleroad.com/2017/03/steve-king/" class="thumbnail"><img width="150" height="84" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cuomo_king.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-341948" alt="cuomo_king" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cuomo_king.jpeg?resize=150%2C84 150w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cuomo_king.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cuomo_king.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/03/steve-king/">Rep. Steve King: &#8216;We Can&#8217;t Restore Our Civilization with Somebody Else&#8217;s Babies&#8217;</a><span class="post-time">3 hours ago</span></li><li><a href="http://www.towleroad.com/2017/03/colton-haynes-engaged/" class="thumbnail"><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/haynes.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-341911" alt="Colton Haynes engaged" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/haynes.jpeg?resize=150%2C84 150w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/haynes.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/haynes.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/03/colton-haynes-engaged/">Colton Haynes is Engaged to Be Married</a><span class="post-time">20 hours ago</span></li><li><a href="http://www.towleroad.com/2017/03/trump-alien-invasion/" class="thumbnail"><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/alien_trump.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-341908" alt="Trump alien invasion" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/alien_trump.jpeg?resize=150%2C84 150w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/alien_trump.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/alien_trump.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/03/trump-alien-invasion/">Alec Baldwin&#8217;s Trump Handles an Alien Invasion on SNL: WATCH</a><span class="post-time">24 hours ago</span></li><li><a href="http://www.towleroad.com/2017/03/cherry-grove/" class="thumbnail"><img width="150" height="84" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/fi2.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-341925" alt="fi2" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/fi2.jpeg?resize=150%2C84 150w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/fi2.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/fi2.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/03/cherry-grove/">SNL Responds to the Gay Guys of Logo&#8217;s &#8216;Fire Island&#8217; with the Lesbians of &#8216;Cherry Grove&#8217; -WATCH</a><span class="post-time">24 hours ago</span></li><li><a href="http://www.towleroad.com/2017/03/baume-bathroom-bans/" class="thumbnail"><img width="150" height="84" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/Baume_bathrooms.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-341856" alt="Baume bathrooms" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/Baume_bathrooms.jpg?w=600 600w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/Baume_bathrooms.jpg?resize=300%2C169 300w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/Baume_bathrooms.jpg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/03/baume-bathroom-bans/">Matt Baume: What&#8217;s Really Behind Anti-Trans Bathroom Bans?</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2017/03/frank-ocean-releases-new-track-chanel-listen/" class="thumbnail"><img width="150" height="84" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/ocean.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-341883" alt="Frank ocean Chanel" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/ocean.jpg?resize=150%2C84 150w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/ocean.jpg?zoom=2&amp;resize=150%2C84 300w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/ocean.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/03/frank-ocean-releases-new-track-chanel-listen/">Frank Ocean Releases New Track &#8216;Chanel&#8217; &#8211; LISTEN</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2017/03/maddow-mike-pence/" class="thumbnail"><img width="150" height="84" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/pencemaddow.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-341886" alt="pencemaddow" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/pencemaddow.jpeg?resize=150%2C84 150w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/pencemaddow.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/pencemaddow.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/03/maddow-mike-pence/">Rachel Maddow Exposes Mike Pence&#8217;s Blatant Lies About Michael Flynn: WATCH</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2017/03/boston-st-patricks-day-parade/" class="thumbnail"><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/outvets.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-341672" alt="Outvets" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/outvets.jpg?resize=150%2C84 150w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/outvets.jpg?zoom=2&amp;resize=150%2C84 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/outvets.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/03/boston-st-patricks-day-parade/">Boston St. Patrick&#8217;s Day Parade Reverses, Allows LGBTQ Veterans Group to March</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2017/03/south-dakota-religious-freedom/" class="thumbnail"><img width="150" height="84" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/daugaard.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-341871" alt="Dennis Daugaard" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/daugaard.jpg?w=530 530w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/daugaard.jpg?resize=300%2C169 300w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/daugaard.jpg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/03/south-dakota-religious-freedom/">South Dakota is First State in 2017 to Legalize Discrimination Against LGBT People</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2017/03/sean-hannity-purge/" class="thumbnail"><img width="150" height="84" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/hannity.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-341868" alt="Sean Hannnity purge" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/hannity.jpeg?resize=150%2C84 150w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/hannity.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/hannity.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/03/sean-hannity-purge/">Trump Fires 46 U.S. Attorneys After Sean Hannity Suggests He &#8216;Purge&#8217; Obama Holdovers: WATCH</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2017/03/married-priests/" class="thumbnail"><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/wells.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-341861" alt="Tyrone Wells Johnell" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/wells.jpeg?resize=150%2C84 150w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/wells.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/wells.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/03/married-priests/">Robert Reich, Harvey Fierstein, Married Priests, Ginger Spice, The Weeknd, Vitaly Churkin: HOT LINKS</a><span class="post-time">3 days ago</span></li><li><a href="http://www.towleroad.com/2017/03/wikileaks-rachel-maddow/" class="thumbnail"><img width="150" height="84" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/rc.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-341855" alt="rc" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/rc.jpeg?resize=150%2C84 150w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/rc.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/rc.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/03/wikileaks-rachel-maddow/">Rachel Maddow&#8217;s Disturbing Reminder: Russia&#8217;s Trump Operation is Still Likely Underway: WATCH</a><span class="post-time">3 days ago</span></li><li><a href="http://www.towleroad.com/2017/03/sia-pink-waterfall/" class="thumbnail"><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/waterfall.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-341849" alt="Sia Pink waterfall" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/waterfall.jpeg?resize=150%2C84 150w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/waterfall.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/waterfall.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/03/sia-pink-waterfall/">Sia and Pink Join Forces on &#8216;Waterfall&#8217; from Stargate: LISTEN</a><span class="post-time">3 days ago</span></li></ul></div></section>
</aside></div></div><div class="related-post-carousel"><div class="wrap"><h4>You Might Also Like</h4><ul><li><a href="http://www.towleroad.com/2017/03/kellyanne-conway-microwaves/" class="thumbnail"><img width="195" height="195" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/con.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-341964" alt="con" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/con.jpeg?resize=195%2C195 195w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/con.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/con.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2017/03/kellyanne-conway-microwaves/" class="entry-title">Kellyanne Conway Suggests Trump Might Have Been Spied on Through His Microwave Oven: WATCH</a></li><li><a href="http://www.towleroad.com/2017/03/spicer-apple/" class="thumbnail"><img width="195" height="195" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/a_spicer-1.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-341944" alt="a_spicer" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/a_spicer-1.jpeg?resize=195%2C195 195w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/a_spicer-1.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/a_spicer-1.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2017/03/spicer-apple/" class="entry-title">Sean Spicer Ambushed at Apple Store: &#8216;How Does It Feel to Work for a Fascist?&#8217; &#8211; WATCH</a></li><li><a href="http://www.towleroad.com/2017/03/steve-king/" class="thumbnail"><img width="195" height="195" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cuomo_king.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-341948" alt="cuomo_king" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cuomo_king.jpeg?resize=195%2C195 195w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cuomo_king.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cuomo_king.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2017/03/steve-king/" class="entry-title">Rep. Steve King: &#8216;We Can&#8217;t Restore Our Civilization with Somebody Else&#8217;s Babies&#8217;</a></li><li><a href="http://www.towleroad.com/2017/03/trumpcare-bill/" class="thumbnail"><img width="195" height="195" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/oliver.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-341924" alt="John Oliver" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/oliver.jpeg?resize=195%2C195 195w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/oliver.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/oliver.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2017/03/trumpcare-bill/" class="entry-title">John Oliver: The Potentially &#8216;Dead on Arrival&#8217; Trumpcare Bill is Like an Awful Movie Sequel &#8211; WATCH</a></li><li><a href="http://www.towleroad.com/2017/03/trump-alien-invasion/" class="thumbnail"><img width="195" height="195" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/alien_trump.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-341908" alt="Trump alien invasion" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/alien_trump.jpeg?resize=195%2C195 195w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/alien_trump.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/alien_trump.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">Donald Trump</span> <a href="http://www.towleroad.com/2017/03/trump-alien-invasion/" class="entry-title">Alec Baldwin&#8217;s Trump Handles an Alien Invasion on SNL: WATCH</a></li><li><a href="http://www.towleroad.com/2017/03/baume-bathroom-bans/" class="thumbnail"><img width="195" height="195" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/Baume_bathrooms.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-341856" alt="Baume bathrooms" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/Baume_bathrooms.jpg?resize=195%2C195 195w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/Baume_bathrooms.jpg?zoom=2&amp;resize=195%2C195 390w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/Baume_bathrooms.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">discrimination</span> <a href="http://www.towleroad.com/2017/03/baume-bathroom-bans/" class="entry-title">Matt Baume: What&#8217;s Really Behind Anti-Trans Bathroom Bans?</a></li></ul></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="footer-popularity"><div class="wrap"><div class="offset"><h4>Latest Posts</h4><ul class="postfeed"><li><a href="http://www.towleroad.com/2017/03/jack-russell/"><img width="195" height="195" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/jackrussell.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-341979 wp-post-image" alt="Jack Russell" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/jackrussell.jpeg?resize=195%2C195 195w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/jackrussell.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/jackrussell.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/03/jack-russell/">Jack Russell Terrier Hilariously Fails at Dog Show and &#8216;Couldn&#8217;t Care Less&#8217; &#8211; WATCH</a></h3><p>Ollie, a Jack Russell terrier, is going viral today after an epic fail of a run at the Crufts Dog Show. If there was a prize for audience favorite, it would certainly go to Ollie. Watch:&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/03/jack-russell/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/03/writing/"><img width="195" height="195" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2015/11/T.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-290477 wp-post-image" alt="T logo" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2015/11/T.jpg?w=600 600w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2015/11/T.jpg?resize=195%2C195 195w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2015/11/T.jpg?resize=300%2C300 300w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/03/writing/">Looking for Motivated Writers to Join Our Team</a></h3><p>Towleroad is looking for a motivated writer(s) to join our team. You should have excellent news judgment, great communications skills, and an obsession with and skill at figuring out what people are sharing, liking, and talking about online. More inf&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/03/writing/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/03/grant-high-school/"><img width="195" height="195" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/granthigh.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-341971 wp-post-image" alt="granthigh" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/granthigh.jpeg?resize=195%2C195 195w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/granthigh.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/granthigh.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/03/grant-high-school/">Gay Students at Oregon High School Received Death Threat in Gender-Neutral Bathroom</a></h3><p>Gay students at Grant High School in Portland, Oregon received a death threat in a gender-neutral restroom in late February and the school&#8217;s administration is under fire from students for their neglect in responding to the hateful message. Read&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/03/grant-high-school/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/03/feud/"><img width="195" height="195" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/feud.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-341966 wp-post-image" alt="Feud recap" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/feud.jpeg?resize=195%2C195 195w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/feud.jpeg?zoom=2&amp;resize=195%2C195 390w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/03/feud/">Gossip Girls and The Men Who Love To See Them Hate Each Other On ‘Feud: Bette and Joan’ [RECAP]</a></h3><p>It’s hard to say coming out of episode two of Feud: Bette and Joan what exactly we’re supposed to be feeling. For a show with so much to say (and say and say and say) about how Hollywood and society pits two women against each other, it is strange to&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/03/feud/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/03/kellyanne-conway-microwaves/"><img width="195" height="195" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/con.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-341964 wp-post-image" alt="con" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/con.jpeg?resize=195%2C195 195w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/con.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/con.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/03/kellyanne-conway-microwaves/">Kellyanne Conway Suggests Trump Might Have Been Spied on Through His Microwave Oven: WATCH</a></h3><p>Kellyanne Conway suggested in an interview over the weekend that a variety of methods could be used to spy on Donald Trump, including TVs and microwave ovens. Conway&#8217;s remarks came as Trump comes under pressure to show evidence of claims he mad&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/03/kellyanne-conway-microwaves/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/03/come-from-away/"><img width="195" height="195" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/come-from-away-4.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-341915 wp-post-image" alt="come from away" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/come-from-away-4.jpg?resize=195%2C195 195w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/come-from-away-4.jpg?zoom=2&amp;resize=195%2C195 390w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/03/come-from-away/">&#8216;Come From Away&#8217; Is the Rousing 9/11 Musical You Could Not Have Predicted: REVIEW</a></h3><p>If you never thought you’d live to see the phrase “9/11 musical,” you’re not alone. Come From Away, which opened on Broadway last night, has a lot to answer for. What kind of story about that day is best told through song and dance? Why would anyone&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/03/come-from-away/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/03/spicer-apple/"><img width="195" height="195" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/a_spicer-1.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-341944 wp-post-image" alt="a_spicer" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/a_spicer-1.jpeg?resize=195%2C195 195w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/a_spicer-1.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/a_spicer-1.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/03/spicer-apple/">Sean Spicer Ambushed at Apple Store: &#8216;How Does It Feel to Work for a Fascist?&#8217; &#8211; WATCH</a></h3><p>White House Press Secretary Sean Spicer was confronted in an Apple Store on Saturday by a woman broadcasting live on Periscope. The woman, whose Twitter user name is Shree, describes herself on the app as &#8220;Education advocate. Eternal optimist.&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/03/spicer-apple/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/03/steve-king/"><img width="195" height="195" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cuomo_king.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-341948 wp-post-image" alt="cuomo_king" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cuomo_king.jpeg?resize=195%2C195 195w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cuomo_king.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cuomo_king.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/03/steve-king/">Rep. Steve King: &#8216;We Can&#8217;t Restore Our Civilization with Somebody Else&#8217;s Babies&#8217;</a></h3><p>Steve King, the bigoted and homophobic Iowa congressman who denounced the &#8220;perverted&#8221; SCOTUS marriage ruling and said it heralded an age when men would be able to marry their lawnmowers, is also a white supremacist and is now under fire f&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/03/steve-king/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/03/trumpcare-bill/"><img width="195" height="195" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/oliver.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-341924 wp-post-image" alt="John Oliver" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/oliver.jpeg?resize=195%2C195 195w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/oliver.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/oliver.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/03/trumpcare-bill/">John Oliver: The Potentially &#8216;Dead on Arrival&#8217; Trumpcare Bill is Like an Awful Movie Sequel &#8211; WATCH</a></h3><p>John Oliver dove into the high stakes health care bill put forth by the Republican Party to replace the Affordable Care Act. Oliver equated it to a poor movie sequel: “Try to think of it as Pirates of the Caribbean 5: The Curse of Johnny Depp Getting&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/03/trumpcare-bill/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/03/colton-haynes-engaged/"><img width="195" height="195" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/haynes.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-341911 wp-post-image" alt="Colton Haynes engaged" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/haynes.jpeg?resize=195%2C195 195w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/haynes.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/haynes.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/03/colton-haynes-engaged/">Colton Haynes is Engaged to Be Married</a></h3><p>Just a month after going public with his relationship to Beverly Hills florist-to-the-stars Jeff Leatham, Arrow actor Colton Haynes has announced that the couple is engaged. Haynes made the announcement in an Instagram post accompanied by a photo of&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/03/colton-haynes-engaged/">Read</a></p></li></ul></div><div class="above-footer tr-widget-area"><div class="wrap"><section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader2 -->
<div id='ad-leader2' style="text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader2'); });
</script>
</div></div>
		</div></section>
</div></div><aside id="dpp_widget-2" class="widget box desktop widget_dpp_widget"><h3 class="widget-title">Most Commented</h3><span class="dpp_render_area" id="dpp_render_area-2"></span></aside><div class="box hot-reads"><h4>Hot Reads</h4><div class="menu-popular-posts-container"><ul id="menu-popular-posts" class="menu"><li id="menu-item-339222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339222"><a href="http://www.towleroad.com/2017/01/neil-gorsuch/" itemprop="url">Neil Gorsuch is Trump’s Terrible, No Good Nominee for the Supreme Court: An Analysis</a></li>
<li id="menu-item-336834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336834"><a href="http://www.towleroad.com/2017/01/2017-gay-resolutions/" itemprop="url">2017 Resolutions All Gay Men Should Consider</a></li>
<li id="menu-item-323766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323766"><a href="http://www.towleroad.com/2016/08/eric-andre-bisexual/" itemprop="url">Comedian Eric Andre: The Gay Interview</a></li>
<li id="menu-item-323765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323765"><a href="http://www.towleroad.com/2016/08/grindr-olympics/" itemprop="url">Straight Journalist Cruises Grindr at the Olympics, Outs Athletes From Anti-Gay Countries</a></li>
<li id="menu-item-323767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323767"><a href="http://www.towleroad.com/2016/07/gays-for-trump/" itemprop="url">There Was a ‘Gays for Trump’ Party at the RNC and It Was Absolutely Insane – VIDEOS, PHOTOS</a></li>
<li id="menu-item-323768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323768"><a href="http://www.towleroad.com/2016/06/frank-ocean-orlando/" itemprop="url">Frank Ocean Pens Emotional Response to Orlando Shooting</a></li>
<li id="menu-item-308167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308167"><a href="http://www.towleroad.com/2016/03/noah-galvin-real-oneals-interview/" itemprop="url">Noah Galvin From ‘The Real O’Neals’ On Sitcoms, Subversiveness, and Dan Savage: INTERVIEW</a></li>
<li id="menu-item-306863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306863"><a href="http://www.towleroad.com/2016/03/michelle-visage-spills-the-t-on-drag-race-big-brother-and-the-election-interview/" itemprop="url">Michelle Visage Spills The T On ‘Drag Race,’ ‘Big Brother’ and the Election — INTERVIEW</a></li>
<li id="menu-item-305860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305860"><a href="http://www.towleroad.com/2016/03/pietro-boselli-ride/" itemprop="url">Pietro Boselli’s Hard, Wet Ride in a Speedo – LOOK</a></li>
</ul></div></div></div></div><div class="footer-today"><div class="wrap"><div class="today-header"><h4>Today's News</h4><div class="jump-to-day">Jump To Day: <a href="#">Choose <i class="icon-arrow-down"></i></a></div></div><ul class="one-fourth first"><li><a href="http://www.towleroad.com/2017/03/jack-russell/">Jack Russell Terrier Hilariously Fails at Dog Show and &#8216;Couldn&#8217;t Care Less&#8217; &#8211; WATCH</a></li><li><a href="http://www.towleroad.com/2017/03/writing/">Looking for Motivated Writers to Join Our Team</a></li><li><a href="http://www.towleroad.com/2017/03/grant-high-school/">Gay Students at Oregon High School Received Death Threat in Gender-Neutral Bathroom</a></li><li><a href="http://www.towleroad.com/2017/03/feud/">Gossip Girls and The Men Who Love To See Them Hate Each Other On ‘Feud: Bette and Joan’ [RECAP]</a></li><li><a href="http://www.towleroad.com/2017/03/kellyanne-conway-microwaves/">Kellyanne Conway Suggests Trump Might Have Been Spied on Through His Microwave Oven: WATCH</a></li><li><a href="http://www.towleroad.com/2017/03/come-from-away/">&#8216;Come From Away&#8217; Is the Rousing 9/11 Musical You Could Not Have Predicted: REVIEW</a></li></ul><ul class="one-fourth"><li><a href="http://www.towleroad.com/2017/03/spicer-apple/">Sean Spicer Ambushed at Apple Store: &#8216;How Does It Feel to Work for a Fascist?&#8217; &#8211; WATCH</a></li><li><a href="http://www.towleroad.com/2017/03/steve-king/">Rep. Steve King: &#8216;We Can&#8217;t Restore Our Civilization with Somebody Else&#8217;s Babies&#8217;</a></li><li><a href="http://www.towleroad.com/2017/03/trumpcare-bill/">John Oliver: The Potentially &#8216;Dead on Arrival&#8217; Trumpcare Bill is Like an Awful Movie Sequel &#8211; WATCH</a></li><li><a href="http://www.towleroad.com/2017/03/colton-haynes-engaged/">Colton Haynes is Engaged to Be Married</a></li><li><a href="http://www.towleroad.com/2017/03/trump-alien-invasion/">Alec Baldwin&#8217;s Trump Handles an Alien Invasion on SNL: WATCH</a></li><li><a href="http://www.towleroad.com/2017/03/cherry-grove/">SNL Responds to the Gay Guys of Logo&#8217;s &#8216;Fire Island&#8217; with the Lesbians of &#8216;Cherry Grove&#8217; -WATCH</a></li></ul></div></div><aside id="text-12" class="widget box desktop widget_text">			<div class="textwidget">
</div>
		</aside><div class="lower-footer"><div class="wrap"><div class="one-half first"><section id="be-andy-banner-2" class="widget be-andy-banner"><div class="widget-wrap"><h4 class="widget-title widgettitle">Share This</h4>
<p class="featured-image"><a href="http://www.towleroad.com/2017/01/2017-gay-resolutions/"><img width="477" height="409" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/2017RESOLUTIONSImageLowerRes.jpg?resize=477%2C409" class="block wp-image-336420" alt="2017resolutionsimagelowerres" /></a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/01/2017-gay-resolutions/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">3.3k</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/01/2017-gay-resolutions/&text=2017 Resolutions All Gay Men Should Consider" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/01/2017-gay-resolutions/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">3.3k</span></a></div></div></section>
</div><div class="one-half"><div class="one-half first"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Read</h4>
<div class="menu-footer-read-container"><ul id="menu-footer-read" class="menu"><li id="menu-item-219178" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219178"><a href="http://www.towleroad.com/tag/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-219476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219476"><a href="http://www.towleroad.com/tag/travel/" itemprop="url">Travel</a></li>
<li id="menu-item-219478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219478"><a href="http://www.towleroad.com/tag/film/" itemprop="url">Film</a></li>
<li id="menu-item-219477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219477"><a href="http://www.towleroad.com/tag/theatre/" itemprop="url">Theatre</a></li>
<li id="menu-item-219479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219479"><a href="http://www.towleroad.com/tag/television-2/" itemprop="url">Television</a></li>
<li id="menu-item-219480" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219480"><a href="http://www.towleroad.com/tag/science-2/" itemprop="url">Science</a></li>
<li id="menu-item-219481" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219481"><a href="http://www.towleroad.com/tag/law-gay-lgbt/" itemprop="url">Law &#8211; LGBT Rights</a></li>
<li id="menu-item-219183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219183"><a href="#" itemprop="url">Columns</a></li>
<li id="menu-item-219184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219184"><a href="#" itemprop="url">Specials</a></li>
</ul></div></div></section>
</div><div class="one-half"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About</h4>
<div class="menu-footer-about-container"><ul id="menu-footer-about" class="menu"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="http://www.towleroad.com/contact/" itemprop="url">Advertise</a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="http://www.towleroad.com/contact/" itemprop="url">Contact Us</a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="http://www.towleroad.com/about-us/" itemprop="url">About Towleroad</a></li>
<li id="menu-item-219233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219233"><a href="http://www.towleroad.com/authors/" itemprop="url">Contributors</a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="http://www.towleroad.com/towleroad-social-media/" itemprop="url">Towleroad on Social Media</a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="http://www.towleroad.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
<section id="be-social-widget-2" class="widget be-social-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4>
<p><a href="https://twitter.com/tlrd"><i class="icon-twitter"></i></a> <a href="https://www.facebook.com/towleroad.page"><i class="icon-social-facebook"></i></a> <a href="http://www.instagram.com"><i class="icon-instagram"></i></a></p></div></section>
</div><p class="copyright">&copy; 2014 Towleroad. All Rights Reserved.</p></div></div></div></footer></div><script type="text/javascript">
 /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
 var disqus_shortname = 'towleroad'; // required: replace example with your blog short name
/* * * DON'T EDIT BELOW THIS LINE * * */
 (function () {
 var s = document.createElement('script'); s.async = true;
 s.type = 'text/javascript';
 s.src = '//' + disqus_shortname + '.disqus.com/count.js';
 (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
 }());
 </script>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "25ce3796-0f6f-43b9-a36c-78c2238b9f95", doNotHash: true, doNotCopy: true, hashAddressBar: false});</script>	
	<script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><!-- Chartbeat Tag, part 1 --> 
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-283150-1']);
  _gaq.push(['_setDomainName', '.towleroad.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:7584020,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7584020&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<!-- Quantcast Tag, part 1 --> 
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
   var elem = document.createElement('script');

   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);  
  })();
</script>

<!-- Facebook APP tag -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1774199316148150',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Facebook APP tag end -->


<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push( { 
qacct:"p-93b6WeVYdHXoc",
labels:"AskTell.Towleroad,Towleroad,TRFront"
} );
</script>
<noscript>
<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-93b6WeVYdHXoc.gif?labels=AskTell%20Towleroad%2CTowleroad" height="1" width="1" alt="Quantcast"/></div>
</noscript>

<script type="text/javascript">
var _sf_async_config={uid:551,domain:"towleroad.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>

<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />

<script async="" defer="" src="//survey.g.doubleclick.net/async_survey?site=lcfgvapu5adkw"></script>

<script type="text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>

<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><link rel='stylesheet' id='ea-share-count-css'  href='http://www.towleroad.com/wp-content/plugins/EA-Share-Count/assets/css/share-count.css?ver=1.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/lib/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.matchHeight-min.js?ver=0.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ea_theme_details = {"home_url":"http:\/\/www.towleroad.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/global.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.4","language":""},"disqusIdentifier":"341923 http:\/\/www.towleroad.com\/?p=341923","disqusShortname":"towleroad","disqusTitle":"John Oliver: The Potentially \u2018Dead on Arrival\u2019 Trumpcare Bill is Like an Awful Movie Sequel \u2013 WATCH","disqusUrl":"http:\/\/www.towleroad.com\/2017\/03\/trumpcare-bill\/","options":{"manualSync":"1"},"postId":"341923"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/jetpack/modules/shortcodes/js/instagram.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"http:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-popular-posts/dpp.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/EA-Share-Count/assets/js/share-count.js?ver=1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'93805103',post:'341923',tz:'-4',srv:'www.towleroad.com'} ]);
	_stq.push([ 'clickTrackerInit', '93805103', '341923' ]);
</script>
</body>
</html>
