<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<title>Rachel Maddow, Donald Trump Jr., Gift Shop Ambush, Peter Thiel, Miley Cyrus and Family, Kermit the Frog: HOT LINKS - Towleroad</title>
<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Wednesday HOT LINKS are here and Donald Trump jr. is going to testify, Miley Cyrus and family sing, Kermit the Frog, Peter Thiel, Rachel Maddow and more"/>
<script src="/cdn-cgi/apps/head/qFYjBxrwXuxP4klU5I1KTJ0tRck.js"></script><link rel="canonical" href="http://www.towleroad.com/2017/08/trump-jr-2/" />
<link rel="publisher" href="https://plus.google.com/+Towleroad"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rachel Maddow, Donald Trump Jr., Gift Shop Ambush, Peter Thiel, Miley Cyrus and Family, Kermit the Frog: HOT LINKS - Towleroad" />
<meta property="og:description" content="The Wednesday HOT LINKS are here and Donald Trump jr. is going to testify, Miley Cyrus and family sing, Kermit the Frog, Peter Thiel, Rachel Maddow and more" />
<meta property="og:url" content="http://www.towleroad.com/2017/08/trump-jr-2/" />
<meta property="og:site_name" content="Towleroad" />
<meta property="article:publisher" content="https://www.facebook.com/towleroad.page" />
<meta property="article:author" content="https://www.facebook.com/andytowle" />
<meta property="article:tag" content="Entertainment" />
<meta property="article:tag" content="Headlines" />
<meta property="article:tag" content="Nation" />
<meta property="article:tag" content="POLITICS" />
<meta property="article:tag" content="World" />
<meta property="article:published_time" content="2017-08-30T15:30:26-04:00" />
<meta property="article:modified_time" content="2017-08-30T15:05:20-04:00" />
<meta property="og:updated_time" content="2017-08-30T15:05:20-04:00" />
<meta property="fb:app_id" content="180651805330333" />
<meta property="og:image" content="http://www.towleroad.com/wp-content/uploads/2017/08/smith.jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Wednesday HOT LINKS are here and Donald Trump jr. is going to testify, Miley Cyrus and family sing, Kermit the Frog, Peter Thiel, Rachel Maddow and more" />
<meta name="twitter:title" content="Rachel Maddow, Donald Trump Jr., Gift Shop Ambush, Peter Thiel, Miley Cyrus and Family, Kermit the Frog: HOT LINKS - Towleroad" />
<meta name="twitter:site" content="@tlrd" />
<meta name="twitter:image" content="http://www.towleroad.com/wp-content/uploads/2017/08/smith.jpeg" />
<meta name="twitter:creator" content="@andytowle" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.towleroad.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; Feed" href="http://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; Comments Feed" href="http://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; Rachel Maddow, Donald Trump Jr., Gift Shop Ambush, Peter Thiel, Miley Cyrus and Family, Kermit the Frog: HOT LINKS Comments Feed" href="http://www.towleroad.com/2017/08/trump-jr-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='child-theme-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/style.css?ver=1498864291' type='text/css' media='all' />
<link rel='stylesheet' id='glaser-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/webfonts/webfonts.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='be-icons-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/icons/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ea-jquery-ui-css'  href='//code.jquery.com/ui/1.10.4/themes/dot-luv/jquery-ui.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ea-flexslider-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/flexslider/flexslider.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='be-fonts-css'  href='http://fonts.googleapis.com/css?family=Noto+Sans%3A400%2C700&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.towleroad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.towleroad.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.towleroad.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.towleroad.com/?p=353472' />
<link rel="alternate" type="application/json+oembed" href="http://www.towleroad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.towleroad.com%2F2017%2F08%2Ftrump-jr-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.towleroad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.towleroad.com%2F2017%2F08%2Ftrump-jr-2%2F&#038;format=xml" />
<meta name='pubexchange:image' content='https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/smith.jpeg?fit=300%2C300'>
<meta name='pubexchange:title' content='Rachel Maddow, Donald Trump Jr., Gift Shop Ambush, Peter Thiel, Miley Cyrus and Family, Kermit the Frog: HOT LINKS'>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">

    	jQuery(".newsletter-optin").click(function() {
			jQuery(this).find("input").click();
    	});

		function setCookie(cname, cvalue, exdays) {
		    var d = new Date();
		    d.setTime(d.getTime() + (exdays*24*60*60*1000));
		    var expires = "expires="+d.toUTCString();
		    document.cookie = cname + "=" + cvalue + "; " + expires;
		}

		function subscribe_to_newsletter(comment_id) {

			jQuery.ajax({
			  type: "POST",
			  url: "http://staging.towleroad.com/disqus.php",
			  data: { comment_id: comment_id },
			beforeSend: function() {
				var loader = jQuery( "<img/>", {
				    src: "http://staging.towleroad.com/wp-admin/images/wpspin_light-2x.gif ", width: "32", height: "32",
				    "class": "loader-image"
				});		
				jQuery(".newsletter-optin").html(loader);
			},			  
			  success: function(data) {
			  		setCookie("newsletter-opted-in", "true", 365);
				jQuery(".newsletter-optin").html("Please check your email inbox to confirm the newsletter registration.");			      	

			    }
			});		
		}

		function disqus_config() {
		    this.callbacks.onNewComment = [function(comment) { 
		      var comment_id = comment.id;
		      var user_opted_for_newsletter_subscription = jQuery(".newsletter-optin input:checkbox:checked").length > 0;
		      if (user_opted_for_newsletter_subscription) {
		      	subscribe_to_newsletter(comment_id);			      	
		  	  }
		    }];
		}
    	var disqus_url ="http://www.towleroad.com/2017/08/trump-jr-2/";
	    var disqus_identifier = "353472 http://www.towleroad.com/?p=353472";
	    var disqus_title = "Rachel Maddow, Donald Trump Jr., Gift Shop Ambush, Peter Thiel, Miley Cyrus and Family, Kermit the Frog: HOT LINKS";
    </script><!-- HEADER CODE START -->
<meta name="google-site-verification" content="aWVVHBSTDagAYi2h1c0bTxrpJO8OQ82AHU_iEUSByuE" />

<!-- Pingdom Site Monitoring added by ReadyMadeWeb in August -->
<script>

var _prum = [['id', '55c15d41abe53dd432e0057c'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<!-- Start: GPT Async -->

<!-- Criteo ad de blocker -->
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<!-- Criteo ad de blocker -->

<!-- AdSense Page Level Ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4162187998603810",
    enable_page_level_ads: true
  });
</script>
<!-- AdSense Page Level Ads -->

<!-- Header Bidding Code Start -->
  <!-- Prebid Config Section START -->
  <script>
    var PREBID_TIMEOUT = 1200;

    var adUnits = [
      {
        code: 'ad-rec1',
        sizes: [300, 250],
        bids: [
              {"bidder": "sovrn","params": {"tagid": 333810}}
        ]
      },{
        code: 'ad-rec2',
        sizes: [300, 250],
        bids: [
              {"bidder": "sovrn","params": {"tagid": 333848}}
        ]
      },{
        code: 'ad-rec3',
        sizes: [[300, 250],[300, 600],[160, 600]],
        sizeMapping: [
          { minWidth : 767, sizes : [[300, 250],[160, 600],[300, 600]] }, //if device screen width is > 767, use these sizes
        ],
        bids: [
              {"bidder": "sovrn","params": {"tagid": 499364}}
             ,{"bidder": "sovrn","params": {"tagid": 333850}}
             ,{"bidder": "sovrn","params": {"tagid": 333854}}
        ]
    },{
        code: 'ad-rec4',
        sizes: [[300, 250],[300, 600],[160, 600]],
        sizeMapping: [
          { minWidth : 767, sizes : [[300, 250],[160, 600],[300, 600]] }, //if device screen width is > 767, use these sizes
        ],
        bids: [
              {"bidder": "sovrn","params": {"tagid": 333870}}
             ,{"bidder": "sovrn","params": {"tagid": 333851}}
             ,{"bidder": "sovrn","params": {"tagid": 335709}}
        ]
    },{
        code: 'ad-leader1',
        sizes: [728, 90],
        sizeMapping: [
          { minWidth : 767, sizes : [728,90] }, //if device screen width is > 767, use these sizes
          { minWidth : 0, sizes : [320,50] } //if device screen width is < 767 && > 0, use these sizes
        ],
        bids: [
              {"bidder": "sovrn","params": {"tagid": 333807}}
             ,{"bidder": "sovrn","params": {"tagid": 420896}} //320x50
        ]
    },{
        code: 'ad-leader2',
        sizes: [728, 90],
        sizeMapping: [
          { minWidth : 767, sizes : [728,90] }, //if device screen width is > 767, use these sizes
          { minWidth : 0, sizes : [320,50] } //if device screen width is < 767 && > 0, use these sizes
        ],
        bids: [
              {"bidder": "sovrn","params": {"tagid": 335712}}
             ,{"bidder": "sovrn","params": {"tagid": 420897}} //320x50
        ]
    }];

    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    pbjs.que.push(function() {
        pbjs.enableSendAllBids();
    });

pbjs.bidderSettings = {
   standard: {
      alwaysUseBid: false,
      adserverTargeting: [{
         key: "hb_bidder",
         val: function(bidResponse) {
            return bidResponse.bidderCode;
         }
      }, {
         key: "hb_adid",
         val: function(bidResponse) {
            return bidResponse.adId;
         }
      }, {
         key: "hb_pb",
         val: function(bidResponse) {
            return bidResponse.pbMg;
         }
      }, {
         key: "hb_size",
         val: function(bidResponse) {
            return bidResponse.size;
         }
      }]
   }
}
  </script>
  <!-- Prebid Config Section END -->

  <!-- Prebid Boilerplate Section START. No Need to Edit. -->
  <script type="text/javascript" src="//www.yourbow.com/pb/tlrdprebid.js" async></script>
  <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });

    pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.requestBids({
            bidsBackHandler: sendAdserverRequest
        });
    });

    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent) return;
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }

    setTimeout(function() {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);

  </script>
  <!-- Prebid Boilerplate Section END -->
<!-- Header Bidding Code END -->

<!-- DFP setup START -->
 <script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
 var gads = document.createElement("script");
 gads.async = true;
 gads.type = "text/javascript";
 var useSSL = "https:" == document.location.protocol;
 gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
 var node =document.getElementsByTagName("script")[0];
 node.parentNode.insertBefore(gads, node);
 })();
 </script>

<script>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</script>
<!-- HEADER CODE END -->


<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />
<link rel="pingback" href="http://www.towleroad.com/xmlrpc.php" />
<meta property="fb:pages" content="13794040506" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1699882000230257');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1699882000230257&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<script src="//load.sumome.com/" data-sumo-site-id="9ed9404ba9695df8b4b4aefc60ff8292dd425098853a4fcbf574bbd39845eec2" async="async"></script>





<!--[if lt IE 9]><script src="http://www.towleroad.com/wp-content/themes/genesis/lib/js/html5shiv.min.js"></script><![endif]-->
<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=270%2C270" />
</head>
<body class="post-template-default single single-post postid-353472 single-format-standard nolayout" itemscope itemtype="http://schema.org/WebPage">	<div id='interstitial'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('interstitial'); });
		</script>
	</div>
<div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="header-sharing"><a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="site"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a> <a href="http://www.twitter.com/share?url=http://www.towleroad.com/"><i class="icon-twitter"></i></a></div><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.towleroad.com/">Towleroad</a></p></div><nav class="nav-header" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu menu-header"><li id="menu-item-337715" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337715"><a href="http://www.towleroad.com/tag/daily-resist/" itemprop="url"><span itemprop="name">Daily Resist</span></a></li>
<li id="menu-item-227804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227804"><a href="http://www.towleroad.com/tag/politics/" itemprop="url"><span itemprop="name">POLITICS</span></a></li>
<li id="menu-item-227806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227806"><a href="http://www.towleroad.com/tag/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-227809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227809"><a href="http://www.towleroad.com/tag/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227807"><a href="http://www.towleroad.com/tag/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
<li id="menu-item-227721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227721"><a href="http://www.towleroad.com/tag/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-227808" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227808"><a href="http://www.towleroad.com/tag/television/" itemprop="url"><span itemprop="name">TV</span></a></li>
<li id="menu-item-270521" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270521"><a href="http://www.towleroad.com/tag/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-227812" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227812"><a href="http://www.towleroad.com/tag/nature/" itemprop="url"><span itemprop="name">Nature</span></a></li>
<li class="menu-item search"><i class="icon-search"></i><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.towleroad.com/" role="search"><meta itemprop="target" content="http://www.towleroad.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="" /><input type="submit" value=""  /></form></li></ul></nav><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-secondary" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-303865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-303865"><a href="http://www.towleroad.com/tag/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-276395" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276395"><a href="http://www.towleroad.com/tag/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227801"><a href="http://www.towleroad.com/tag/gay-marriage/" itemprop="url"><span itemprop="name">Marriage Equality</span></a></li>
<li id="menu-item-275223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275223"><a href="http://www.towleroad.com/tag/space/" itemprop="url"><span itemprop="name">Space</span></a></li>
<li id="menu-item-227820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227820"><a href="http://www.towleroad.com/tag/transgender/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-227817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227817"><a href="http://www.towleroad.com/tag/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-241504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-241504"><a href="http://www.towleroad.com/tag/science/" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227819"><a href="http://www.towleroad.com/tag/gay-iconography/" itemprop="url"><span itemprop="name">Gay Iconography</span></a></li>
<li id="menu-item-227863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227863"><a href="http://www.towleroad.com/tag/towleread/" itemprop="url"><span itemprop="name">TowleREAD</span></a></li>
</ul></nav><p class="breaking-news"><span class="red">BREAKING:</span> <a href="http://www.towleroad.com/2017/08/armie-hammer-henry-cavill/">Armie Hammer Has His Eyes on Henry Cavill&#8217;s Nipples</a></p></div></header><div class="header-leaderboard tr-widget-area"><div class="wrap"><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader1-->
<div class='responsive-ad'>
<div id='ad-leader1' style="margin-bottom:10px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader1'); });
</script>
</div>
</div></div>
		</div></section>
</div></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><article class="post-353472 post type-post status-publish format-standard has-post-thumbnail tag-entertainment tag-headlines tag-nation tag-politics tag-world entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Rachel Maddow, Donald Trump Jr., Gift Shop Ambush, Peter Thiel, Miley Cyrus and Family, Kermit the Frog: HOT LINKS</h1> 
<div class="post-navigation"><div class="wrap"><div class="prev"><a href="http://www.towleroad.com/2017/08/celebrity-chefs-las-vegas/" class="arrow icon-arrow-left"><span>Previous</span></a><a href="http://www.towleroad.com/2017/08/celebrity-chefs-las-vegas/" class="hover"><span class="label">Previous Story</span><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/06/MOLAS-FB-TWIST-PDR-FINAL-01.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-316083" alt="Twist" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/06/MOLAS-FB-TWIST-PDR-FINAL-01.jpeg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/06/MOLAS-FB-TWIST-PDR-FINAL-01.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/06/MOLAS-FB-TWIST-PDR-FINAL-01.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">Where Celebrity Chefs Dish It Out in Las Vegas</span></a></div></div></div><div class="entry-meta"><p class="byline">by <a href="http://www.towleroad.com/author/andy-towle/"> Andy Towle</a><br />August 30, 2017 | 3:30pm</p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/08/trump-jr-2/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="353472"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">5</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/08/trump-jr-2/&text=Rachel Maddow, Donald Trump Jr., Gift Shop Ambush, Peter Thiel, Miley Cyrus and Family, Kermit the Frog: HOT LINKS" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="353472"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a class="ea-share-count-button style-bubble comment" href=""><span class="ea-share-count-icon-label"><i class="icon-comment"></i></span><span class="ea-share-count disqus-comment-count" data-disqus-identifier="353472 http://www.towleroad.com/?p=353472">Comments</span></a></div></div></header><div class="entry-content" itemprop="text"><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='740' height='447' src='http://www.youtube.com/embed/g94PQBt7Cdw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><strong>NEW MERCH</strong>. Trump Tower gift shop. &#8216;Two NYC-based artists secretly slipped some items inside the merchandising outpost of the Trump Tower&#8217;s lower lobby. Among them: A Trump-emblazoned KKK hood &#8220;for fine people,&#8221; sealed packages of pee-proof rubber sheets, and postcards featuring the 45th President of the United States, Vladimir Putin.&#8217;</p>
<p><strong><a href="http://www.towleroad.com/2017/07/donald-trump-jr-sean-hannity/hannity_trumpjr/" rel="attachment wp-att-350197"><img class="alignright size-thumbnail wp-image-350197" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/07/hannity_trumpjr.jpeg?resize=195%2C195" alt="Donald Trump Jr" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/07/hannity_trumpjr.jpeg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/07/hannity_trumpjr.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/07/hannity_trumpjr.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" data-recalc-dims="1" /></a>TESTIMONY</strong>. <a href="http://www.politico.com/story/2017/08/29/donald-trump-jr-russia-testify-senate-242135" target="_blank" rel="noopener">Donald Jr. to testify before Senate Judiciary panel</a>: &#8216;The committee would not divulge the exact date, but another source familiar with the matter said the testimony would likely occur in the “next few weeks.”&#8217;</p>
<p><strong>MALEFICENT</strong>. <a href="http://dlisted.com/2017/08/29/open-post-hosted-by-lady-gagas-donnie-darko-of-a-watch-ad/" target="_blank" rel="noopener">Lady Gaga&#8217;s new watch ad</a>.</p>
<p><strong>TRIANGULATION</strong>. <a href="https://www.washingtonpost.com/powerpost/trump-looks-to-2020-but-a-more-immediate-peril-looms-democratic-control-and-impeachment-power-in-the-house/2017/08/25/c4fe5046-89dd-11e7-a50f-e0d4e6ec070a_story.html?utm_term=.d4ceab302840" target="_blank" rel="noopener">Trump making preemptive break from congressional allies</a>: &#8220;Trump’s advisers contend that the strategy will inoculate him from blame if Republicans lose big-time next year. But what they don’t seem to take into account is that constantly blaming GOP leaders for their failures could depress conservative turnout next year and ensure a Democratic takeover, at least in the House, which current election ratings place within closer reach of Democratic control than the Senate. And that scenario presents far greater peril for Trump than mere blame for electoral losses. A Democratic House majority would have the power to move on impeachment proceedings.&#8221;</p>
<p><strong>EMPATHETIC SIDE</strong>. <a href="http://www.shakesville.com/2017/08/trump-is-terrible-person-and-terrible.html" target="_blank" rel="noopener">Trump doesn&#8217;t have one</a>.</p>
<p><strong>CIVIL WAR</strong>. <a href="https://thinkprogress.org/trump-supporters-war-civil-war-0c796c6f6763/" target="_blank" rel="noopener">Trump&#8217;s supporters are promising it if Trump is impeached</a>. “The Christians will finally come out of the shadows, because we’re going to be shut up permanently if we’re not careful, and God says that faith without works is death, we have to do things.”</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='740' height='447' src='http://www.youtube.com/embed/zxQ0nZ7k3Vc?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><strong>RACHEL MADDOW</strong>. <a href="https://www.forbes.com/sites/markjoyella/2017/08/29/rachel-maddow-ends-august-as-number-one-in-cable-news/#149b05a96b63" target="_blank" rel="noopener">#1 in cable news in August</a>: &#8220;MSNBC host Rachel Maddow had the most-watched show in cable news in August, ending the month with 2.783 million total viewers, according to data released by Nielsen Media Research. It was Maddow&#8217;s second month in a row as No. 1. Maddow narrowly beat Fox News Channel&#8217;s Sean Hannity, who had 2.679 million total viewers. The remaining shows in the top five for the month were Fox News&#8217; Tucker Carlson (2.483 million), MSNBC&#8217;s Lawrence O&#8217;Donnell (2.352 million) and Fox News&#8217; The Five (2.351 million). Maddow was also first among adults 25-54, the critical demographic to advertisers.&#8221;</p>
<p><strong>MTV VMAs</strong>. <a href="https://mic.com/articles/184117/who-invited-alt-right-transphobe-milo-yiannopoulos-to-the-vmas#.WXir25dwf" target="_blank" rel="noopener">Who invited alt-right transphobe Milo Yiannopoulos</a>?</p>
<p><strong>PATENTLY UNETHICAL</strong>. <a href="http://www.businessinsider.com/investors-evade-safety-regulations-by-funding-experimental-vaccine-2017-8?utm_source=feedburner&amp;amp%3Butm_medium=referral&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+businessinsider+%28Business+Insider%29" target="_blank" rel="noopener">Peter Thiel backs offshore testing of herpes vaccine</a>: &#8216;The risks are real. Experimental trials with live viruses could lead to infection if not handled properly or produce side effects in those already infected.&#8217;</p>
<p><strong>SAD ANNIVERSARY</strong>. <a href="http://www.justjared.com/2017/08/30/princes-william-harry-pay-tribute-to-their-late-mother-princess-diana/" target="_blank" rel="noopener">Princes William and Harry pay tribute to their mother Diana</a>.</p>
<p><strong>NO LONGER SORRY</strong>. Kathy Griffin speaks out.</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">. <a href="https://twitter.com/kathygriffin">@KathyGriffin</a>: &quot;I&#39;m no longer sorry. The whole outrage was BS. The whole thing got so blown out of proportion.&quot; <a href="https://t.co/5PxNrQ2VSk">pic.twitter.com/5PxNrQ2VSk</a></p>
<p>&mdash; Jeffrey Guterman (@JeffreyGuterman) <a href="https://twitter.com/JeffreyGuterman/status/902508945629102080">August 29, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>TEASER OF THE DAY.</strong> The Cyrus family&#8217;s Carpool Karaoke episode looks bonkers.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='740' height='447' src='http://www.youtube.com/embed/72qIR_XaODI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><strong>MATT DAMON</strong>. <a href="http://www.socialitelife.com/mini-matt-damon-woos-venice-film-festival-08-2017" target="_blank" rel="noopener">At the Venice Film Festival</a>.</p>
<p><strong>INTRODUCTION OF THE DAY</strong>. Kermit the Frog&#8217;s new voice.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='740' height='447' src='http://www.youtube.com/embed/XrWuFUSELrg?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><strong>HUMP DAY HOTTIE</strong>. Indar Smith.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BXjdeBZldFB/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Find the Light!!! @mitchmajor</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Indar Isaiah Smith (@indarsmith) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-08-09T01:09:14+00:00">Aug 8, 2017 at 6:09pm PDT</time></p>
</div>
</blockquote>
<p>&nbsp;</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BVBLi_5lmIR/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">📸 @rhyskosakowski  BTS: @maxwellpoth</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Indar Isaiah Smith (@indarsmith) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-06-07T00:35:40+00:00">Jun 6, 2017 at 5:35pm PDT</time></p>
</div>
</blockquote>
<p>&nbsp;</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BUvMSXvlSJd/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">@maxwellpoth is amazing!! 🙂</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Indar Isaiah Smith (@indarsmith) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-05-31T00:55:48+00:00">May 30, 2017 at 5:55pm PDT</time></p>
</div>
</blockquote>
<p>&nbsp;</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:49.907407407407405% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BSv9ubkhFPW/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Spring time in germany!! 🙂</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Indar Isaiah Smith (@indarsmith) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-04-11T15:05:01+00:00">Apr 11, 2017 at 8:05am PDT</time></p>
</div>
</blockquote>
<div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.towleroad.com/2017/08/trump-jr-2/"
    dc:identifier="http://www.towleroad.com/2017/08/trump-jr-2/"
    dc:title="Rachel Maddow, Donald Trump Jr., Gift Shop Ambush, Peter Thiel, Miley Cyrus and Family, Kermit the Frog: HOT LINKS"
    trackback:ping="http://www.towleroad.com/2017/08/trump-jr-2/trackback/" />
</rdf:RDF>-->
<div class="post-navigation"><div class="wrap"><div class="prev"><a href="http://www.towleroad.com/2017/08/celebrity-chefs-las-vegas/" class="arrow icon-arrow-left"><span>Previous</span></a><a href="http://www.towleroad.com/2017/08/celebrity-chefs-las-vegas/" class="hover"><span class="label">Previous Story</span><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/06/MOLAS-FB-TWIST-PDR-FINAL-01.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-316083" alt="Twist" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/06/MOLAS-FB-TWIST-PDR-FINAL-01.jpeg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/06/MOLAS-FB-TWIST-PDR-FINAL-01.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/06/MOLAS-FB-TWIST-PDR-FINAL-01.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">Where Celebrity Chefs Dish It Out in Las Vegas</span></a></div></div></div><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/08/trump-jr-2/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="353472"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">5</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/08/trump-jr-2/&text=Rachel Maddow, Donald Trump Jr., Gift Shop Ambush, Peter Thiel, Miley Cyrus and Family, Kermit the Frog: HOT LINKS" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="353472"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/08/trump-jr-2/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="353472"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">5</span></a> <a class="ea-share-count-button style-bubble comment" href=""><span class="ea-share-count-icon-label"><i class="icon-comment"></i></span><span class="ea-share-count disqus-comment-count" data-disqus-identifier="353472 http://www.towleroad.com/?p=353472">Comments</span></a> <span class="st_email_hcount" st_url="http://www.towleroad.com/2017/08/trump-jr-2/" displayText="Email"></span></div></div><footer class="entry-footer"><p>Posted August 30, 2017 at 3:30pm ETC by <a href="http://www.towleroad.com/author/andy-towle/">Andy Towle</a><br />in <a href="http://www.towleroad.com/tag/entertainment/">Entertainment</a>, <a href="http://www.towleroad.com/tag/headlines/">Headlines</a>, <a href="http://www.towleroad.com/tag/nation/">Nation</a>, <a href="http://www.towleroad.com/tag/politics/">POLITICS</a>, <a href="http://www.towleroad.com/tag/world/">World</a></p><div class="archive-post-info tr-widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec1-->
<div class='responsive-ad'>
<div id='ad-rec1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec1'); });
</script>
</div>
</div>
</div>
		</div></section>
</div></footer></article><div class="before-comments tr-widget-area"><section id="text-30" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></br></br><iframe id="widgetPreview" style="width: 100%; background-color: transparent;" src="https://widget.icopyright.net/widgets/-Kf1VHiaUe9KeOHNbprO#-Kf1VHiaUe9KeOHNbprO" width="300" height="574" frameborder="0"></iframe></div>
		</div></section>
</div>
<div id="disqus_thread">
    </div>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="be-social-widget-3" class="widget be-social-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4>
<p><a href="https://twitter.com/tlrd"><i class="icon-twitter"></i></a> <a href="https://www.facebook.com/towleroad.page"><i class="icon-social-facebook"></i></a> <a href="http://www.instagram.com/tlrd"><i class="icon-instagram"></i></a></p></div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec3-->
<div class='responsive-ad'>
<div id='ad-rec3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec3'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="text-17" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Like Towleroad</h4>
			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/towleroad.page/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/towleroad.page/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/towleroad.page/">Towleroad</a></blockquote></div></div>
		</div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec4-->
<div class='responsive-ad'>
<div id='ad-rec4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec4'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="text-47" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec5-->
<div class='responsive-ad'>
<div id='ad-rec5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec5'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="be-video-widget-2" class="widget be-video-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Video</h4>
<div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/08/trump-jr-2/"><img width="300" height="300" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/smith.jpeg?fit=300%2C300" class="block wp-image-353499" alt="Indar Smith" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/smith.jpeg?w=1200 1200w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/smith.jpeg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/smith.jpeg?resize=300%2C300 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/smith.jpeg?resize=768%2C765 768w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/smith.jpeg?resize=1024%2C1021 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/08/trump-jr-2/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/08/trump-jr-2/">Rachel Maddow, Donald Trump Jr., Gift Shop Ambush, Peter Thiel, Miley Cyrus and Family, Kermit the Frog: HOT LINKS</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/08/trump-jr-2/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="353472"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">5</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/08/trump-jr-2/&text=Rachel Maddow, Donald Trump Jr., Gift Shop Ambush, Peter Thiel, Miley Cyrus and Family, Kermit the Frog: HOT LINKS" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="353472"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/08/trump-jr-2/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="353472"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">5</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/08/hurricane-harvey-2/"><img width="300" height="146" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/harveyflotilla.jpeg?fit=300%2C146" class="block wp-image-353491" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/harveyflotilla.jpeg?w=1376 1376w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/harveyflotilla.jpeg?resize=300%2C146 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/harveyflotilla.jpeg?resize=768%2C373 768w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/harveyflotilla.jpeg?resize=1024%2C498 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/08/hurricane-harvey-2/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/08/hurricane-harvey-2/">David Mixner: America&#8217;s Dunkirk</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/08/hurricane-harvey-2/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="353489"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">42</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/08/hurricane-harvey-2/&text=David Mixner: America&#8217;s Dunkirk" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="353489"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/08/hurricane-harvey-2/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="353489"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">42</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/08/angry-dad-gay-marriage/"><img width="300" height="153" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/angrydad.jpeg?fit=300%2C153" class="block wp-image-353479" alt="Angry Dad" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/angrydad.jpeg?w=1384 1384w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/angrydad.jpeg?resize=300%2C153 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/angrydad.jpeg?resize=768%2C392 768w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/angrydad.jpeg?resize=1024%2C522 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/08/angry-dad-gay-marriage/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/08/angry-dad-gay-marriage/">Angry Dad Goes Ballistic Over Government&#8217;s &#8216;$122 F—ing Million&#8217; Spend on Gay Marriage Vote: WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/08/angry-dad-gay-marriage/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="353478"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">45</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/08/angry-dad-gay-marriage/&text=Angry Dad Goes Ballistic Over Government&#8217;s &#8216;$122 F—ing Million&#8217; Spend on Gay Marriage Vote: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="353478"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/08/angry-dad-gay-marriage/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="353478"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">45</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/08/boys-dresses/"><img width="300" height="256" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/Australia-same-sex-marriage-ad.jpg?fit=300%2C256" class="block wp-image-353430" alt="Australia same sex marriage ad" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/Australia-same-sex-marriage-ad.jpg?w=480 480w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/Australia-same-sex-marriage-ad.jpg?resize=300%2C256 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/Australia-same-sex-marriage-ad.jpg?resize=477%2C409 477w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/08/boys-dresses/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/08/boys-dresses/">Hideous Australian Anti-Gay Marriage Ad Warns of Boys Wearing Dresses in School: WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/08/boys-dresses/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="353429"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">45</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/08/boys-dresses/&text=Hideous Australian Anti-Gay Marriage Ad Warns of Boys Wearing Dresses in School: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="353429"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/08/boys-dresses/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="353429"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">45</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/08/jessie-colter/"><img width="300" height="60" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/2_colter.jpeg?fit=300%2C60" class="block wp-image-353453" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/2_colter.jpeg?w=1376 1376w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/2_colter.jpeg?resize=300%2C60 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/2_colter.jpeg?resize=768%2C154 768w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/2_colter.jpeg?resize=1024%2C205 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/08/jessie-colter/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/08/jessie-colter/">Gay Adult Film Actor Jessie Colter Says Two Men in SF for White Supremacist Rally Planned to Kill Him</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/08/jessie-colter/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="353451"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">72</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/08/jessie-colter/&text=Gay Adult Film Actor Jessie Colter Says Two Men in SF for White Supremacist Rally Planned to Kill Him" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="353451"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/08/jessie-colter/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="353451"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">72</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/08/nashville-statement/"><img width="300" height="166" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2015/07/Tony-Perkins.png?fit=300%2C166" class="block wp-image-276894" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2015/07/Tony-Perkins.png?w=877 877w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2015/07/Tony-Perkins.png?resize=300%2C166 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2015/07/Tony-Perkins.png?resize=150%2C84 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/08/nashville-statement/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/08/nashville-statement/">Nashville Statement: 150 Evangelical Leaders Release Disgusting Anti-LGBTQ Manifesto</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/08/nashville-statement/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="353427"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">572</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/08/nashville-statement/&text=Nashville Statement: 150 Evangelical Leaders Release Disgusting Anti-LGBTQ Manifesto" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="353427"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/08/nashville-statement/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="353427"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">572</span></a></div></div></div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec2-->
<div class='responsive-ad'>
<div id='ad-rec2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec2'); });
</script>
</div>
</div></div>
		</div></section>
<section id="be-eye-candy-2" class="widget be-eye-candy"><div class="widget-wrap"><h4 class="widget-title widgettitle">Hunk of the Day</h4>
<div class="eye-candy-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/08/armie-hammer-henry-cavill/"><img width="208" height="300" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/08/cavill.jpeg?fit=208%2C300" class="block wp-image-353465" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/08/cavill.jpeg?w=600 600w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/08/cavill.jpeg?resize=208%2C300 208w" sizes="(max-width: 208px) 100vw, 208px" /></a></p><p><a href="http://www.towleroad.com/2017/08/armie-hammer-henry-cavill/">Armie Hammer Has His Eyes on Henry Cavill&#8217;s Nipples</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/08/armie-hammer-henry-cavill/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="353463"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">22</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/08/armie-hammer-henry-cavill/&text=Armie Hammer Has His Eyes on Henry Cavill&#8217;s Nipples" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="353463"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/08/armie-hammer-henry-cavill/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="353463"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">22</span></a></div></div></div></section>
<section id="be-columns-widget-2" class="widget be-columns-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Columns</h4>
<ul><li><a href="http://www.towleroad.com/tag/recap/" class="column">Recap</a> <a href="http://www.towleroad.com/2017/08/game-of-thrones-finale-recap/">Meanwhile, In Westeros: Plans, Partnerships and More Come Crumbling Down on &#8216;Game of Thrones&#8217; Finale [RECAP]</a></li><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2017/08/new-music-inheaven-tori-amos-girl-ray/">NEW MUSIC: Inheaven, Tori Amos, Girl Ray</a></li><li><a href="http://www.towleroad.com/tag/tv-recap/" class="column">TV Recap</a> <a href="http://www.towleroad.com/2017/08/game-of-thrones-recap-7/">Meanwhile, In Westeros: A Battle of Ice and Fire on &#8216;Game of Thrones&#8217; [RECAP]</a></li><li><a href="http://www.towleroad.com/tag/recap/" class="column">Recap</a> <a href="http://www.towleroad.com/2017/08/game-of-thrones-recap-6/">Meanwhile, In Westeros: More Reveals and Returns On &#8216;Game Of Thrones&#8217; [RECAP]</a></li><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2017/08/st-vincent/">NEW MUSIC: Sivu, Belle and Sebastian, St. Vincent</a></li><li><a href="http://www.towleroad.com/tag/film-review/" class="column">Film Review</a> <a href="http://www.towleroad.com/2017/08/girls-trip-atomic-blonde/">New Movie Reviews: &#8216;Girl&#8217;s Trip&#8217; and &#8216;Atomic Blonde&#8217;</a></li><li><a href="http://www.towleroad.com/tag/recap/" class="column">Recap</a> <a href="http://www.towleroad.com/2017/07/game-of-thrones-recap-4/">Meanwhile, In Westeros: If Lips Could Kill On &#8216;Game Of Thrones&#8217; [RECAP]</a></li><li><a href="http://www.towleroad.com/tag/recap/" class="column">Recap</a> <a href="http://www.towleroad.com/2017/07/game-of-thrones-recap-3/">Meanwhile, In Westeros: Pies, Pus and Pirates On &#8216;Game of Thrones&#8217; [RECAP]</a></li><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2017/07/new-music-max-richter-honeyrude-john-murry/">NEW MUSIC: Max Richter, Honeyrude, John Murry</a></li><li><a href="http://www.towleroad.com/tag/tv-recap/" class="column">TV Recap</a> <a href="http://www.towleroad.com/2017/07/game-of-thrones-season-7-premiere-recap/">Meanwhile, In Westeros: &#8216;Game Of Thrones&#8217; Season 7 Premiere Recap</a></li></ul></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-50" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
<section id="be-latest-news-2" class="widget be-latest-news"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Posts</h4>
<ul><li><a href="http://www.towleroad.com/2017/08/celebrity-chefs-las-vegas/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/06/MOLAS-FB-TWIST-PDR-FINAL-01.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-316083" alt="Twist" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/06/MOLAS-FB-TWIST-PDR-FINAL-01.jpeg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/06/MOLAS-FB-TWIST-PDR-FINAL-01.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/06/MOLAS-FB-TWIST-PDR-FINAL-01.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/08/celebrity-chefs-las-vegas/">Where Celebrity Chefs Dish It Out in Las Vegas</a><span class="post-time">2 hours ago</span></li><li><a href="http://www.towleroad.com/2017/08/hurricane-harvey-2/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/harveyflotilla.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-353491" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/harveyflotilla.jpeg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/harveyflotilla.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/harveyflotilla.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/08/hurricane-harvey-2/">David Mixner: America&#8217;s Dunkirk</a><span class="post-time">3 hours ago</span></li><li><a href="http://www.towleroad.com/2017/08/transgender-karachi-attack/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/6fcb0275c08d4623984c8ead68334e4c_18.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-353487" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/6fcb0275c08d4623984c8ead68334e4c_18.jpg?w=480 480w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/6fcb0275c08d4623984c8ead68334e4c_18.jpg?resize=300%2C169 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/6fcb0275c08d4623984c8ead68334e4c_18.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/6fcb0275c08d4623984c8ead68334e4c_18.jpg?resize=477%2C270 477w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/08/transgender-karachi-attack/">Transgender People Targeted in Fatal Karachi Attack</a><span class="post-time">4 hours ago</span></li><li><a href="http://www.towleroad.com/2017/08/mat-staver-jews/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/04/staver.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-309774" alt="Mat Staver Liberty Counsel" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/04/staver.jpg?w=600 600w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/04/staver.jpg?resize=300%2C168 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/04/staver.jpg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/08/mat-staver-jews/">Mat Staver: Anti-Gay Hate Groups are Persecuted Like Jews in Nazi Germany &#8211; LISTEN</a><span class="post-time">4 hours ago</span></li><li><a href="http://www.towleroad.com/2017/08/angry-dad-gay-marriage/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/angrydad.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-353479" alt="Angry Dad" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/angrydad.jpeg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/angrydad.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/angrydad.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/08/angry-dad-gay-marriage/">Angry Dad Goes Ballistic Over Government&#8217;s &#8216;$122 F—ing Million&#8217; Spend on Gay Marriage Vote: WATCH</a><span class="post-time">5 hours ago</span></li><li><a href="http://www.towleroad.com/2017/08/southwest-airlines-gay/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-30-at-10.25.49-AM.png?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-353476" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-30-at-10.25.49-AM.png?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-30-at-10.25.49-AM.png?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-30-at-10.25.49-AM.png?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/08/southwest-airlines-gay/">Southwest Airlines Accused of Discrimination Again After Annalynne McCord Pens Open Letter on Behalf of Gay Couple</a><span class="post-time">6 hours ago</span></li><li><a href="http://www.towleroad.com/2017/08/armie-hammer-henry-cavill/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/08/cavill.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-353465" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/08/cavill.jpeg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/08/cavill.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/08/cavill.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/08/armie-hammer-henry-cavill/">Armie Hammer Has His Eyes on Henry Cavill&#8217;s Nipples</a><span class="post-time">7 hours ago</span></li><li><a href="http://www.towleroad.com/2017/08/boys-dresses/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/Australia-same-sex-marriage-ad.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-353430" alt="Australia same sex marriage ad" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/Australia-same-sex-marriage-ad.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/Australia-same-sex-marriage-ad.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/Australia-same-sex-marriage-ad.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/08/boys-dresses/">Hideous Australian Anti-Gay Marriage Ad Warns of Boys Wearing Dresses in School: WATCH</a><span class="post-time">7 hours ago</span></li><li><a href="http://www.towleroad.com/2017/08/gilead-antitrust/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/truvada.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-353458" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/truvada.jpeg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/truvada.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/truvada.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/08/gilead-antitrust/">AIDS Activists Urge N.Y. Attorney General to Probe Gilead for Antitrust Violations</a><span class="post-time">8 hours ago</span></li><li><a href="http://www.towleroad.com/2017/08/jessie-colter/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/2_colter.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-353453" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/2_colter.jpeg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/2_colter.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/2_colter.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/08/jessie-colter/">Gay Adult Film Actor Jessie Colter Says Two Men in SF for White Supremacist Rally Planned to Kill Him</a><span class="post-time">8 hours ago</span></li><li><a href="http://www.towleroad.com/2017/08/nashville-statement/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2015/07/Tony-Perkins.png?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-276894" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2015/07/Tony-Perkins.png?w=877 877w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2015/07/Tony-Perkins.png?resize=300%2C166 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2015/07/Tony-Perkins.png?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/08/nashville-statement/">Nashville Statement: 150 Evangelical Leaders Release Disgusting Anti-LGBTQ Manifesto</a><span class="post-time">9 hours ago</span></li><li><a href="http://www.towleroad.com/2017/08/transgender-military-2/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/07/mattis.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-349792" alt="james mattis military transgender" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/07/mattis.jpeg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/07/mattis.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/07/mattis.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/08/transgender-military-2/">Defense Secretary James Mattis Announces Bogus Panel to Study Effect of Transgender Military Service Ban</a><span class="post-time">18 hours ago</span></li><li><a href="http://www.towleroad.com/2017/08/diana-gay/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/diana.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-353412" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/diana.jpeg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/diana.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/diana.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/08/diana-gay/">How Princess Diana Became a Gay Icon</a><span class="post-time">22 hours ago</span></li><li><a href="http://www.towleroad.com/2017/08/melania-trump-3/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/marquez.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-353406" alt="Micah Marquez" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/marquez.jpeg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/marquez.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/marquez.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/08/melania-trump-3/">Hurricane Harvey, Melania Trump, Kathy Griffin, Robert Mueller, Coldplay, Ellen DeGeneres: HOT LINKS</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2017/08/minnesota-hate/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/letter2.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-353400" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/letter2.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/letter2.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/letter2.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/08/minnesota-hate/">Anonymous Letter Threatens to Burn Gay Couple&#8217;s Home, Kill Their Daughter</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2017/08/bryan-hawn-despacito/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/hawn.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-353391" alt="Bryan Hawn" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/hawn.jpeg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/hawn.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/hawn.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/08/bryan-hawn-despacito/">Bryan Hawn Drops His Speedo for &#8216;Despacito&#8217; — WATCH</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2017/08/hurricane-hats/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/hat_trump.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-353384" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/hat_trump.jpeg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/hat_trump.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/hat_trump.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/08/hurricane-hats/">Trump Sells &#8216;USA&#8217; Baseball Caps for $40 After Hawking Them in Hurricane Harvey Photo Ops</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2017/08/houston-lgbtq-relief/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/2d04b10b-5a4b-4aa0-b21c-816c03e70692.png?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-353379" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/2d04b10b-5a4b-4aa0-b21c-816c03e70692.png?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/2d04b10b-5a4b-4aa0-b21c-816c03e70692.png?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/2d04b10b-5a4b-4aa0-b21c-816c03e70692.png?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/08/houston-lgbtq-relief/">Houston&#8217;s &#8216;Montrose Center&#8217; Sets Up LGBTQ Disaster Relief Fund for Hurricane Harvey Victims</a><span class="post-time">1 day ago</span></li></ul></div></section>
</aside></div></div><div class="related-post-carousel"><div class="wrap"><h4>You Might Also Like</h4><ul><li><a href="http://www.towleroad.com/2017/08/trump-jr-2/" class="thumbnail"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/smith.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-353499" alt="Indar Smith" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/smith.jpeg?w=1200 1200w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/smith.jpeg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/smith.jpeg?resize=300%2C300 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/smith.jpeg?resize=768%2C765 768w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/smith.jpeg?resize=1024%2C1021 1024w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2017/08/trump-jr-2/" class="entry-title">Rachel Maddow, Donald Trump Jr., Gift Shop Ambush, Peter Thiel, Miley Cyrus and Family, Kermit the Frog: HOT LINKS</a></li><li><a href="http://www.towleroad.com/2017/08/melania-trump-3/" class="thumbnail"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/marquez.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-353406" alt="Micah Marquez" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/marquez.jpeg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/marquez.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/marquez.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2017/08/melania-trump-3/" class="entry-title">Hurricane Harvey, Melania Trump, Kathy Griffin, Robert Mueller, Coldplay, Ellen DeGeneres: HOT LINKS</a></li><li><a href="http://www.towleroad.com/2017/08/bryan-hawn-despacito/" class="thumbnail"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/hawn.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-353391" alt="Bryan Hawn" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/hawn.jpeg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/hawn.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/hawn.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">music</span> <a href="http://www.towleroad.com/2017/08/bryan-hawn-despacito/" class="entry-title">Bryan Hawn Drops His Speedo for &#8216;Despacito&#8217; — WATCH</a></li><li><a href="http://www.towleroad.com/2017/08/hurricane-hats/" class="thumbnail"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/hat_trump.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-353384" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/hat_trump.jpeg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/hat_trump.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/hat_trump.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2017/08/hurricane-hats/" class="entry-title">Trump Sells &#8216;USA&#8217; Baseball Caps for $40 After Hawking Them in Hurricane Harvey Photo Ops</a></li><li><a href="http://www.towleroad.com/2017/08/tegan-bad-ones/" class="thumbnail"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/badones.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-353375" alt="Tegan Bad Ones" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/badones.jpeg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/badones.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/badones.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">music</span> <a href="http://www.towleroad.com/2017/08/tegan-bad-ones/" class="entry-title">Tegan and Sara Join Matthew Dear for the Soothing Synth Pop Stunner &#8216;Bad Ones&#8217; — LISTEN</a></li><li><a href="http://www.towleroad.com/2017/08/nyt-trump/" class="thumbnail"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mouth_Trump.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-346450" alt="Trump meltdown" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mouth_Trump.jpeg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mouth_Trump.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mouth_Trump.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2017/08/nyt-trump/" class="entry-title">NYT Editorial Board Rips Trump: [He] Speaks and Acts in the Interest of Himself and No One Else&#8217;</a></li></ul></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="footer-popularity"><div class="wrap"><div class="offset"><h4>Latest Posts</h4><ul class="postfeed"><li><a href="http://www.towleroad.com/2017/08/trump-jr-2/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/smith.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-353499 wp-post-image" alt="Indar Smith" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/smith.jpeg?w=1200 1200w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/smith.jpeg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/smith.jpeg?resize=300%2C300 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/smith.jpeg?resize=768%2C765 768w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/smith.jpeg?resize=1024%2C1021 1024w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/08/trump-jr-2/">Rachel Maddow, Donald Trump Jr., Gift Shop Ambush, Peter Thiel, Miley Cyrus and Family, Kermit the Frog: HOT LINKS</a></h3><p>NEW MERCH. Trump Tower gift shop. &#8216;Two NYC-based artists secretly slipped some items inside the merchandising outpost of the Trump Tower&#8217;s lower lobby. Among them: A Trump-emblazoned KKK hood &#8220;for fine people,&#8221; sealed packages&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/08/trump-jr-2/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/08/celebrity-chefs-las-vegas/"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/06/MOLAS-FB-TWIST-PDR-FINAL-01.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-316083 wp-post-image" alt="Twist" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/06/MOLAS-FB-TWIST-PDR-FINAL-01.jpeg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/06/MOLAS-FB-TWIST-PDR-FINAL-01.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/06/MOLAS-FB-TWIST-PDR-FINAL-01.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/08/celebrity-chefs-las-vegas/">Where Celebrity Chefs Dish It Out in Las Vegas</a></h3><p>Italian Tastes Blended with That Special Giada Touch Pull up a chair at Giada – The Restaurant inside The Cromwell and you’ll be greeted with warm colors, comfortable furniture and natural lighting whether you’re eating in the dining room, or the lou&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/08/celebrity-chefs-las-vegas/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/08/hurricane-harvey-2/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/harveyflotilla.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-353491 wp-post-image" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/harveyflotilla.jpeg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/harveyflotilla.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/harveyflotilla.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/08/hurricane-harvey-2/">David Mixner: America&#8217;s Dunkirk</a></h3><p>I long to accomplish a great and noble task, but it is my chief duty to accomplish small tasks as if they were great and noble. &#8211; Helen Keller By May of 1940, Britain was facing its darkest hour.  The Nazis had pushed across Belgium and into Fr&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/08/hurricane-harvey-2/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/08/transgender-karachi-attack/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/6fcb0275c08d4623984c8ead68334e4c_18.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-353487 wp-post-image" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/6fcb0275c08d4623984c8ead68334e4c_18.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/6fcb0275c08d4623984c8ead68334e4c_18.jpg?zoom=2&amp;resize=195%2C195 390w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/08/transgender-karachi-attack/">Transgender People Targeted in Fatal Karachi Attack</a></h3><p>Pakistani police say armed men opened fire on a group of transgender people, killing one of them, in an affluent neighbourhood in Pakistan&#8217;s city of Karachi. Aurangzeb Khattak, a p olice officer, said the shooting occurred overnight on Wednesda&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/08/transgender-karachi-attack/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/08/mat-staver-jews/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/04/staver.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-309774 wp-post-image" alt="Mat Staver Liberty Counsel" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/04/staver.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/04/staver.jpg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/04/staver.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/08/mat-staver-jews/">Mat Staver: Anti-Gay Hate Groups are Persecuted Like Jews in Nazi Germany &#8211; LISTEN</a></h3><p>Mat Staver, the head of Liberty Counsel and friend to oft-married Kentucky clerk Kim Davis, said that labeling his anti-gay litigation organization as a hate group is similar to the treatment of Jews in Nazi Germany. Speaking during an interview on V&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/08/mat-staver-jews/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/08/angry-dad-gay-marriage/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/angrydad.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-353479 wp-post-image" alt="Angry Dad" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/angrydad.jpeg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/angrydad.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/08/angrydad.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/08/angry-dad-gay-marriage/">Angry Dad Goes Ballistic Over Government&#8217;s &#8216;$122 F—ing Million&#8217; Spend on Gay Marriage Vote: WATCH</a></h3><p>Angry Dad, a social media celeb famous for foul-mouthed explosions when egged on by his sons, is really, really pissed over the amount of money the Australian government is spending on the nonsensical postal vote on gay marriage. &#8220;Don’t f**king&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/08/angry-dad-gay-marriage/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/08/southwest-airlines-gay/"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-30-at-10.25.49-AM.png?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-353476 wp-post-image" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-30-at-10.25.49-AM.png?w=554 554w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-30-at-10.25.49-AM.png?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-30-at-10.25.49-AM.png?resize=300%2C300 300w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/08/southwest-airlines-gay/">Southwest Airlines Accused of Discrimination Again After Annalynne McCord Pens Open Letter on Behalf of Gay Couple</a></h3><p>Actress Annalynne McCord of Nip/Tuck and reboots 90210 and Dallas used her platform on social media over the weekend to call attention to a troubling incident her friends, a gay couple, experienced while traveling with their daughters on Southwest Ai&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/08/southwest-airlines-gay/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/08/armie-hammer-henry-cavill/"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/08/cavill.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-353465 wp-post-image" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/08/cavill.jpeg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/08/cavill.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/08/cavill.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/08/armie-hammer-henry-cavill/">Armie Hammer Has His Eyes on Henry Cavill&#8217;s Nipples</a></h3><p>Superman actor Henry Cavill reported yesterday that he&#8217;s getting some rest and relaxation in before the summer ends, and that his moustache continues to thrive&#8230; Getting some R&amp;R in before the summer slips away. Worry not though, my mo&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/08/armie-hammer-henry-cavill/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/08/boys-dresses/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/Australia-same-sex-marriage-ad.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-353430 wp-post-image" alt="Australia same sex marriage ad" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/Australia-same-sex-marriage-ad.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/Australia-same-sex-marriage-ad.jpg?zoom=2&amp;resize=195%2C195 390w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/08/boys-dresses/">Hideous Australian Anti-Gay Marriage Ad Warns of Boys Wearing Dresses in School: WATCH</a></h3><p>Australia’s Coalition for Marriage has released an advert warning parents that the legalization of same-sex marriage would see “kids in Year 7&#8230;being asked to role play being [in] a same-sex relationship.” Coalition for Marriage is the key organ&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/08/boys-dresses/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/08/gilead-antitrust/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/truvada.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-353458 wp-post-image" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/truvada.jpeg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/truvada.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/truvada.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/08/gilead-antitrust/">AIDS Activists Urge N.Y. Attorney General to Probe Gilead for Antitrust Violations</a></h3><p>A group of prominent AIDS activists is urging the New York attorney general to investigate Gilead Sciences (GILD) for potential antitrust violations in connection with deals the drug maker struck with rivals that sought to sell generic versions of a&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/08/gilead-antitrust/">Read</a></p></li></ul></div><div class="above-footer tr-widget-area"><div class="wrap"><section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader2 -->
<div id='ad-leader2' style="text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader2'); });
</script>
</div></div>
		</div></section>
</div></div><aside id="dpp_widget-2" class="widget box desktop widget_dpp_widget"><h3 class="widget-title">Most Commented</h3><span class="dpp_render_area" id="dpp_render_area-2"></span></aside><div class="box hot-reads"><h4>Hot Reads</h4><div class="menu-popular-posts-container"><ul id="menu-popular-posts" class="menu"><li id="menu-item-351483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351483"><a href="http://www.towleroad.com/2017/07/trump-family-2/" itemprop="url">America’s Top Crime Family: The Trumps</a></li>
<li id="menu-item-349563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349563"><a href="http://www.towleroad.com/2017/06/anti-gay-baker-case/" itemprop="url">High Stakes for LGBTQ Equality in the Anti-Gay Baker Case at the Supreme Court</a></li>
<li id="menu-item-344169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344169"><a href="http://www.towleroad.com/2017/04/state-department-chechnya/" itemprop="url">State Department ‘Deeply Disturbed’ by Reports of Detention, Torture, and Murder of Gay Men in Chechnya</a></li>
<li id="menu-item-344168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344168"><a href="http://www.towleroad.com/2017/04/kenneth-adkins-2/" itemprop="url">Anti-Gay Pastor Who Said Orlando Victims ‘Got What They Deserved’ Guilty of Sexually Molesting Boy and Girl</a></li>
<li id="menu-item-339222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339222"><a href="http://www.towleroad.com/2017/01/neil-gorsuch/" itemprop="url">Neil Gorsuch is Trump’s Terrible, No Good Nominee for the Supreme Court: An Analysis</a></li>
<li id="menu-item-336834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336834"><a href="http://www.towleroad.com/2017/01/2017-gay-resolutions/" itemprop="url">2017 Resolutions All Gay Men Should Consider</a></li>
<li id="menu-item-323766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323766"><a href="http://www.towleroad.com/2016/08/eric-andre-bisexual/" itemprop="url">Comedian Eric Andre: The Gay Interview</a></li>
</ul></div></div></div></div><div class="footer-today"><div class="wrap"><div class="today-header"><h4>Today's News</h4><div class="jump-to-day">Jump To Day: <a href="#">Choose <i class="icon-arrow-down"></i></a></div></div><ul class="one-fourth first"><li><a href="http://www.towleroad.com/2017/08/trump-jr-2/">Rachel Maddow, Donald Trump Jr., Gift Shop Ambush, Peter Thiel, Miley Cyrus and Family, Kermit the Frog: HOT LINKS</a></li><li><a href="http://www.towleroad.com/2017/08/celebrity-chefs-las-vegas/">Where Celebrity Chefs Dish It Out in Las Vegas</a></li><li><a href="http://www.towleroad.com/2017/08/hurricane-harvey-2/">David Mixner: America&#8217;s Dunkirk</a></li><li><a href="http://www.towleroad.com/2017/08/transgender-karachi-attack/">Transgender People Targeted in Fatal Karachi Attack</a></li><li><a href="http://www.towleroad.com/2017/08/mat-staver-jews/">Mat Staver: Anti-Gay Hate Groups are Persecuted Like Jews in Nazi Germany &#8211; LISTEN</a></li><li><a href="http://www.towleroad.com/2017/08/angry-dad-gay-marriage/">Angry Dad Goes Ballistic Over Government&#8217;s &#8216;$122 F—ing Million&#8217; Spend on Gay Marriage Vote: WATCH</a></li></ul><ul class="one-fourth"><li><a href="http://www.towleroad.com/2017/08/southwest-airlines-gay/">Southwest Airlines Accused of Discrimination Again After Annalynne McCord Pens Open Letter on Behalf of Gay Couple</a></li><li><a href="http://www.towleroad.com/2017/08/armie-hammer-henry-cavill/">Armie Hammer Has His Eyes on Henry Cavill&#8217;s Nipples</a></li><li><a href="http://www.towleroad.com/2017/08/boys-dresses/">Hideous Australian Anti-Gay Marriage Ad Warns of Boys Wearing Dresses in School: WATCH</a></li><li><a href="http://www.towleroad.com/2017/08/gilead-antitrust/">AIDS Activists Urge N.Y. Attorney General to Probe Gilead for Antitrust Violations</a></li><li><a href="http://www.towleroad.com/2017/08/jessie-colter/">Gay Adult Film Actor Jessie Colter Says Two Men in SF for White Supremacist Rally Planned to Kill Him</a></li><li><a href="http://www.towleroad.com/2017/08/nashville-statement/">Nashville Statement: 150 Evangelical Leaders Release Disgusting Anti-LGBTQ Manifesto</a></li></ul><ul class="one-fourth"><li><a href="http://www.towleroad.com/2017/08/transgender-military-2/">Defense Secretary James Mattis Announces Bogus Panel to Study Effect of Transgender Military Service Ban</a></li><li><a href="http://www.towleroad.com/2017/08/diana-gay/">How Princess Diana Became a Gay Icon</a></li><li><a href="http://www.towleroad.com/2017/08/melania-trump-3/">Hurricane Harvey, Melania Trump, Kathy Griffin, Robert Mueller, Coldplay, Ellen DeGeneres: HOT LINKS</a></li><li><a href="http://www.towleroad.com/2017/08/minnesota-hate/">Anonymous Letter Threatens to Burn Gay Couple&#8217;s Home, Kill Their Daughter</a></li></ul></div></div><aside id="text-12" class="widget box desktop widget_text">			<div class="textwidget">
</div>
		</aside><div class="lower-footer"><div class="wrap"><div class="one-half first"><section id="be-andy-banner-2" class="widget be-andy-banner"><div class="widget-wrap"><h4 class="widget-title widgettitle">Share This</h4>
<p class="featured-image"><a href="http://www.towleroad.com/2017/01/2017-gay-resolutions/"><img width="477" height="409" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/2017RESOLUTIONSImageLowerRes.jpg?resize=477%2C409" class="block wp-image-336420" alt="" /></a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/01/2017-gay-resolutions/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">3.3k</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/01/2017-gay-resolutions/&text=2017 Resolutions All Gay Men Should Consider" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/01/2017-gay-resolutions/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">3.3k</span></a></div></div></section>
</div><div class="one-half"><div class="one-half first"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Read</h4>
<div class="menu-footer-read-container"><ul id="menu-footer-read" class="menu"><li id="menu-item-219178" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219178"><a href="http://www.towleroad.com/tag/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-219476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219476"><a href="http://www.towleroad.com/tag/travel/" itemprop="url">Travel</a></li>
<li id="menu-item-219478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219478"><a href="http://www.towleroad.com/tag/film/" itemprop="url">Film</a></li>
<li id="menu-item-219477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219477"><a href="http://www.towleroad.com/tag/theatre/" itemprop="url">Theatre</a></li>
<li id="menu-item-219479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219479"><a href="http://www.towleroad.com/tag/television-2/" itemprop="url">Television</a></li>
<li id="menu-item-219480" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219480"><a href="http://www.towleroad.com/tag/science-2/" itemprop="url">Science</a></li>
<li id="menu-item-219481" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219481"><a href="http://www.towleroad.com/tag/law-gay-lgbt/" itemprop="url">Law &#8211; LGBT Rights</a></li>
<li id="menu-item-219183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219183"><a href="#" itemprop="url">Columns</a></li>
<li id="menu-item-219184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219184"><a href="#" itemprop="url">Specials</a></li>
</ul></div></div></section>
</div><div class="one-half"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About</h4>
<div class="menu-footer-about-container"><ul id="menu-footer-about" class="menu"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="http://www.towleroad.com/contact/" itemprop="url">Advertise</a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="http://www.towleroad.com/contact/" itemprop="url">Contact Us</a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="http://www.towleroad.com/about-us/" itemprop="url">About Towleroad</a></li>
<li id="menu-item-219233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219233"><a href="http://www.towleroad.com/authors/" itemprop="url">Contributors</a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="http://www.towleroad.com/towleroad-social-media/" itemprop="url">Towleroad on Social Media</a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="http://www.towleroad.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
<section id="be-social-widget-2" class="widget be-social-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4>
<p><a href="https://twitter.com/tlrd"><i class="icon-twitter"></i></a> <a href="https://www.facebook.com/towleroad.page"><i class="icon-social-facebook"></i></a> <a href="http://www.instagram.com"><i class="icon-instagram"></i></a></p></div></section>
</div><p class="copyright">&copy; 2014 Towleroad. All Rights Reserved.</p></div></div></div></footer></div><script type="text/javascript">
 /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
 var disqus_shortname = 'towleroad'; // required: replace example with your blog short name
/* * * DON'T EDIT BELOW THIS LINE * * */
 (function () {
 var s = document.createElement('script'); s.async = true;
 s.type = 'text/javascript';
 s.src = '//' + disqus_shortname + '.disqus.com/count.js';
 (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
 }());
 </script>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "25ce3796-0f6f-43b9-a36c-78c2238b9f95", doNotHash: true, doNotCopy: true, hashAddressBar: false});</script>	
	<script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><!-- Chartbeat Tag, part 1 --> 
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-283150-1']);
  _gaq.push(['_setDomainName', '.towleroad.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:7584020,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7584020&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<!-- Quantcast Tag, part 1 --> 
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
   var elem = document.createElement('script');

   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);  
  })();
</script>

<!-- Facebook APP tag -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1774199316148150',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Facebook APP tag end -->


<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push( { 
qacct:"p-93b6WeVYdHXoc",
labels:"AskTell.Towleroad,Towleroad,TRFront"
} );
</script>
<noscript>
<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-93b6WeVYdHXoc.gif?labels=AskTell%20Towleroad%2CTowleroad" height="1" width="1" alt="Quantcast"/></div>
</noscript>

<script type="text/javascript">
var _sf_async_config={uid:551,domain:"towleroad.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>

<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />

<script async="" defer="" src="//survey.g.doubleclick.net/async_survey?site=lcfgvapu5adkw"></script>

<script type="text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>

<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><link rel='stylesheet' id='ea-share-count-css'  href='http://www.towleroad.com/wp-content/plugins/EA-Share-Count/assets/css/share-count.css?ver=1.8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201735'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/lib/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.matchHeight-min.js?ver=0.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ea_theme_details = {"home_url":"http:\/\/www.towleroad.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/global.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/jetpack/modules/shortcodes/js/instagram.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.1","language":""},"disqusIdentifier":"353472 http:\/\/www.towleroad.com\/?p=353472","disqusShortname":"towleroad","disqusTitle":"Rachel Maddow, Donald Trump Jr., Gift Shop Ambush, Peter Thiel, Miley Cyrus and Family, Kermit the Frog: HOT LINKS","disqusUrl":"http:\/\/www.towleroad.com\/2017\/08\/trump-jr-2\/","options":{"manualSync":"1"},"postId":"353472"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"http:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-popular-posts/dpp.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/EA-Share-Count/assets/js/share-count.js?ver=1.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'93805103',post:'353472',tz:'-4',srv:'www.towleroad.com'} ]);
	_stq.push([ 'clickTrackerInit', '93805103', '353472' ]);
</script>
</body>
</html>
