<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<title>Macklemore Says He&#039;ll &#039;Go Hard&#039; Against &#039;Angry White Dudes&#039; Who Don&#039;t Want Him to Sing &#039;Same Love&#039; in Australia: WATCH - Towleroad</title>
<!-- This site is optimized with the Yoast SEO plugin v5.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Macklemore responded to the calls for him to be banned from singing &quot;Same Love&quot; in Australia, saying it&#039;s only hardening his resolve."/>
<script src="/cdn-cgi/apps/head/qFYjBxrwXuxP4klU5I1KTJ0tRck.js"></script><link rel="canonical" href="http://www.towleroad.com/2017/09/macklemore-same-love-australia/" />
<link rel="publisher" href="https://plus.google.com/+Towleroad"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Macklemore Says He&#039;ll &#039;Go Hard&#039; Against &#039;Angry White Dudes&#039; Who Don&#039;t Want Him to Sing &#039;Same Love&#039; in Australia: WATCH - Towleroad" />
<meta property="og:description" content="Macklemore responded to the calls for him to be banned from singing &quot;Same Love&quot; in Australia, saying it&#039;s only hardening his resolve." />
<meta property="og:url" content="http://www.towleroad.com/2017/09/macklemore-same-love-australia/" />
<meta property="og:site_name" content="Towleroad" />
<meta property="article:publisher" content="https://www.facebook.com/towleroad.page" />
<meta property="article:author" content="https://www.facebook.com/andytowle" />
<meta property="article:tag" content="Australia" />
<meta property="article:tag" content="gay marriage" />
<meta property="article:tag" content="Macklemore" />
<meta property="article:tag" content="Same Love" />
<meta property="article:published_time" content="2017-09-28T08:31:50-04:00" />
<meta property="article:modified_time" content="2017-09-28T08:32:16-04:00" />
<meta property="og:updated_time" content="2017-09-28T08:32:16-04:00" />
<meta property="fb:app_id" content="180651805330333" />
<meta property="og:image" content="http://www.towleroad.com/wp-content/uploads/2017/09/macklemore-2.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Macklemore responded to the calls for him to be banned from singing &quot;Same Love&quot; in Australia, saying it&#039;s only hardening his resolve." />
<meta name="twitter:title" content="Macklemore Says He&#039;ll &#039;Go Hard&#039; Against &#039;Angry White Dudes&#039; Who Don&#039;t Want Him to Sing &#039;Same Love&#039; in Australia: WATCH - Towleroad" />
<meta name="twitter:site" content="@tlrd" />
<meta name="twitter:image" content="http://www.towleroad.com/wp-content/uploads/2017/09/macklemore-2.jpg" />
<meta name="twitter:creator" content="@andytowle" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.towleroad.com\/","name":"Towleroad","alternateName":"Towleroad Gay News","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.towleroad.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.towleroad.com\/2017\/09\/macklemore-same-love-australia\/","sameAs":["https:\/\/www.facebook.com\/towleroad.page","https:\/\/instagram.com\/tlrd\/","https:\/\/www.linkedin.com\/company\/towleroad","https:\/\/plus.google.com\/+Towleroad","https:\/\/www.youtube.com\/user\/TowleroadTV","https:\/\/www.pinterest.com\/towleroad\/","https:\/\/twitter.com\/tlrd"],"@id":"#organization","name":"Towleroad","logo":"http:\/\/towleroad.com\/wp-content\/uploads\/2015\/06\/600x600_T.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.towleroad.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; Feed" href="http://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; Comments Feed" href="http://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; Macklemore Says He&#8217;ll &#8216;Go Hard&#8217; Against &#8216;Angry White Dudes&#8217; Who Don&#8217;t Want Him to Sing &#8216;Same Love&#8217; in Australia: WATCH Comments Feed" href="http://www.towleroad.com/2017/09/macklemore-same-love-australia/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='child-theme-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/style.css?ver=1498864291' type='text/css' media='all' />
<link rel='stylesheet' id='glaser-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/webfonts/webfonts.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='be-icons-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/icons/styles.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ea-jquery-ui-css'  href='//code.jquery.com/ui/1.10.4/themes/dot-luv/jquery-ui.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ea-flexslider-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/flexslider/flexslider.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='be-fonts-css'  href='http://fonts.googleapis.com/css?family=Noto+Sans%3A400%2C700&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.towleroad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.towleroad.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.towleroad.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.towleroad.com/?p=355240' />
<link rel="alternate" type="application/json+oembed" href="http://www.towleroad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.towleroad.com%2F2017%2F09%2Fmacklemore-same-love-australia%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.towleroad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.towleroad.com%2F2017%2F09%2Fmacklemore-same-love-australia%2F&#038;format=xml" />
<meta name='pubexchange:image' content='https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/macklemore-2.jpg?fit=300%2C164'>
<meta name='pubexchange:title' content='Macklemore Says He&#8217;ll &#8216;Go Hard&#8217; Against &#8216;Angry White Dudes&#8217; Who Don&#8217;t Want Him to Sing &#8216;Same Love&#8217; in Australia: WATCH'>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">

    	jQuery(".newsletter-optin").click(function() {
			jQuery(this).find("input").click();
    	});

		function setCookie(cname, cvalue, exdays) {
		    var d = new Date();
		    d.setTime(d.getTime() + (exdays*24*60*60*1000));
		    var expires = "expires="+d.toUTCString();
		    document.cookie = cname + "=" + cvalue + "; " + expires;
		}

		function subscribe_to_newsletter(comment_id) {

			jQuery.ajax({
			  type: "POST",
			  url: "http://staging.towleroad.com/disqus.php",
			  data: { comment_id: comment_id },
			beforeSend: function() {
				var loader = jQuery( "<img/>", {
				    src: "http://staging.towleroad.com/wp-admin/images/wpspin_light-2x.gif ", width: "32", height: "32",
				    "class": "loader-image"
				});		
				jQuery(".newsletter-optin").html(loader);
			},			  
			  success: function(data) {
			  		setCookie("newsletter-opted-in", "true", 365);
				jQuery(".newsletter-optin").html("Please check your email inbox to confirm the newsletter registration.");			      	

			    }
			});		
		}

		function disqus_config() {
		    this.callbacks.onNewComment = [function(comment) { 
		      var comment_id = comment.id;
		      var user_opted_for_newsletter_subscription = jQuery(".newsletter-optin input:checkbox:checked").length > 0;
		      if (user_opted_for_newsletter_subscription) {
		      	subscribe_to_newsletter(comment_id);			      	
		  	  }
		    }];
		}
    	var disqus_url ="http://www.towleroad.com/2017/09/macklemore-same-love-australia/";
	    var disqus_identifier = "355240 http://www.towleroad.com/?p=355240";
	    var disqus_title = "Macklemore Says He&#8217;ll &#8216;Go Hard&#8217; Against &#8216;Angry White Dudes&#8217; Who Don&#8217;t Want Him to Sing &#8216;Same Love&#8217; in Australia: WATCH";
    </script><!-- HEADER CODE START -->
<meta name="google-site-verification" content="aWVVHBSTDagAYi2h1c0bTxrpJO8OQ82AHU_iEUSByuE" />

<!-- Pingdom Site Monitoring added by ReadyMadeWeb in August -->
<script>

var _prum = [['id', '55c15d41abe53dd432e0057c'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<!-- Start: GPT Async -->

<!-- Criteo ad de blocker -->
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<!-- Criteo ad de blocker -->

<!-- AdSense Page Level Ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4162187998603810",
    enable_page_level_ads: true
  });
</script>
<!-- AdSense Page Level Ads -->

<!-- Header Bidding Code Start -->
  <!-- Prebid Config Section START -->
  <script>
    var PREBID_TIMEOUT = 1200;

    var adUnits = [
      {
        code: 'ad-rec1',
        sizes: [300, 250],
        bids: [
              {"bidder": "sovrn","params": {"tagid": 333810}}
        ]
      },{
        code: 'ad-rec2',
        sizes: [300, 250],
        bids: [
              {"bidder": "sovrn","params": {"tagid": 333848}}
        ]
      },{
        code: 'ad-rec3',
        sizes: [[300, 250],[300, 600],[160, 600]],
        sizeMapping: [
          { minWidth : 767, sizes : [[300, 250],[160, 600],[300, 600]] }, //if device screen width is > 767, use these sizes
        ],
        bids: [
              {"bidder": "sovrn","params": {"tagid": 499364}}
             ,{"bidder": "sovrn","params": {"tagid": 333850}}
             ,{"bidder": "sovrn","params": {"tagid": 333854}}
        ]
    },{
        code: 'ad-rec4',
        sizes: [[300, 250],[300, 600],[160, 600]],
        sizeMapping: [
          { minWidth : 767, sizes : [[300, 250],[160, 600],[300, 600]] }, //if device screen width is > 767, use these sizes
        ],
        bids: [
              {"bidder": "sovrn","params": {"tagid": 333870}}
             ,{"bidder": "sovrn","params": {"tagid": 333851}}
             ,{"bidder": "sovrn","params": {"tagid": 335709}}
        ]
    },{
        code: 'ad-leader1',
        sizes: [728, 90],
        sizeMapping: [
          { minWidth : 767, sizes : [728,90] }, //if device screen width is > 767, use these sizes
          { minWidth : 0, sizes : [320,50] } //if device screen width is < 767 && > 0, use these sizes
        ],
        bids: [
              {"bidder": "sovrn","params": {"tagid": 333807}}
             ,{"bidder": "sovrn","params": {"tagid": 420896}} //320x50
        ]
    },{
        code: 'ad-leader2',
        sizes: [728, 90],
        sizeMapping: [
          { minWidth : 767, sizes : [728,90] }, //if device screen width is > 767, use these sizes
          { minWidth : 0, sizes : [320,50] } //if device screen width is < 767 && > 0, use these sizes
        ],
        bids: [
              {"bidder": "sovrn","params": {"tagid": 335712}}
             ,{"bidder": "sovrn","params": {"tagid": 420897}} //320x50
        ]
    }];

    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    pbjs.que.push(function() {
        pbjs.enableSendAllBids();
    });

pbjs.bidderSettings = {
   standard: {
      alwaysUseBid: false,
      adserverTargeting: [{
         key: "hb_bidder",
         val: function(bidResponse) {
            return bidResponse.bidderCode;
         }
      }, {
         key: "hb_adid",
         val: function(bidResponse) {
            return bidResponse.adId;
         }
      }, {
         key: "hb_pb",
         val: function(bidResponse) {
            return bidResponse.pbMg;
         }
      }, {
         key: "hb_size",
         val: function(bidResponse) {
            return bidResponse.size;
         }
      }]
   }
}
  </script>
  <!-- Prebid Config Section END -->

  <!-- Prebid Boilerplate Section START. No Need to Edit. -->
  <script type="text/javascript" src="//www.yourbow.com/pb/tlrdprebid.js" async></script>
  <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });

    pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.requestBids({
            bidsBackHandler: sendAdserverRequest
        });
    });

    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent) return;
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }

    setTimeout(function() {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);

  </script>
  <!-- Prebid Boilerplate Section END -->
<!-- Header Bidding Code END -->

<!-- DFP setup START -->
 <script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
 var gads = document.createElement("script");
 gads.async = true;
 gads.type = "text/javascript";
 var useSSL = "https:" == document.location.protocol;
 gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
 var node =document.getElementsByTagName("script")[0];
 node.parentNode.insertBefore(gads, node);
 })();
 </script>

<script>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</script>
<!-- HEADER CODE END -->


<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />
<link rel="pingback" href="http://www.towleroad.com/xmlrpc.php" />
<meta property="fb:pages" content="13794040506" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1699882000230257');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1699882000230257&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<script src="//load.sumome.com/" data-sumo-site-id="9ed9404ba9695df8b4b4aefc60ff8292dd425098853a4fcbf574bbd39845eec2" async="async"></script>





<!--[if lt IE 9]><script src="http://www.towleroad.com/wp-content/themes/genesis/lib/js/html5shiv.min.js"></script><![endif]-->
<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=270%2C270" />
</head>
<body class="post-template-default single single-post postid-355240 single-format-standard nolayout" itemscope itemtype="http://schema.org/WebPage">	<div id='interstitial'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('interstitial'); });
		</script>
	</div>
<div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="header-sharing"><a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="site"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a> <a href="http://www.twitter.com/share?url=http://www.towleroad.com/"><i class="icon-twitter"></i></a></div><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.towleroad.com/">Towleroad</a></p></div><nav class="nav-header" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu menu-header"><li id="menu-item-337715" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337715"><a href="http://www.towleroad.com/tag/daily-resist/" itemprop="url"><span itemprop="name">Daily Resist</span></a></li>
<li id="menu-item-227804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227804"><a href="http://www.towleroad.com/tag/politics/" itemprop="url"><span itemprop="name">POLITICS</span></a></li>
<li id="menu-item-227806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227806"><a href="http://www.towleroad.com/tag/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-227809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227809"><a href="http://www.towleroad.com/tag/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227807"><a href="http://www.towleroad.com/tag/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
<li id="menu-item-227721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227721"><a href="http://www.towleroad.com/tag/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-227808" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227808"><a href="http://www.towleroad.com/tag/television/" itemprop="url"><span itemprop="name">TV</span></a></li>
<li id="menu-item-270521" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270521"><a href="http://www.towleroad.com/tag/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-227812" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227812"><a href="http://www.towleroad.com/tag/nature/" itemprop="url"><span itemprop="name">Nature</span></a></li>
<li class="menu-item search"><i class="icon-search"></i><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.towleroad.com/" role="search"><meta itemprop="target" content="http://www.towleroad.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="" /><input type="submit" value=""  /></form></li></ul></nav><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-secondary" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-303865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-303865"><a href="http://www.towleroad.com/tag/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-276395" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276395"><a href="http://www.towleroad.com/tag/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227801"><a href="http://www.towleroad.com/tag/gay-marriage/" itemprop="url"><span itemprop="name">Marriage Equality</span></a></li>
<li id="menu-item-275223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275223"><a href="http://www.towleroad.com/tag/space/" itemprop="url"><span itemprop="name">Space</span></a></li>
<li id="menu-item-227820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227820"><a href="http://www.towleroad.com/tag/transgender/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-227817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227817"><a href="http://www.towleroad.com/tag/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-241504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-241504"><a href="http://www.towleroad.com/tag/science/" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227819"><a href="http://www.towleroad.com/tag/gay-iconography/" itemprop="url"><span itemprop="name">Gay Iconography</span></a></li>
<li id="menu-item-227863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227863"><a href="http://www.towleroad.com/tag/towleread/" itemprop="url"><span itemprop="name">TowleREAD</span></a></li>
</ul></nav><p class="breaking-news"><span class="red">BREAKING:</span> <a href="http://www.towleroad.com/2017/09/cdc-hiv/">CDC: There is No Chance of HIV Transmission if Positive Partner&#8217;s Viral Load is Undetectable</a></p></div></header><div class="header-leaderboard tr-widget-area"><div class="wrap"><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader1-->
<div class='responsive-ad'>
<div id='ad-leader1' style="margin-bottom:10px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader1'); });
</script>
</div>
</div></div>
		</div></section>
</div></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><article class="post-355240 post type-post status-publish format-standard has-post-thumbnail tag-australia tag-gay-marriage tag-macklemore tag-same-love entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Macklemore Says He&#8217;ll &#8216;Go Hard&#8217; Against &#8216;Angry White Dudes&#8217; Who Don&#8217;t Want Him to Sing &#8216;Same Love&#8217; in Australia: WATCH</h1> 
<div class="post-navigation"><div class="wrap"><div class="prev"><a href="http://www.towleroad.com/2017/09/hugh-hefner-gay-rights/" class="arrow icon-arrow-left"><span>Previous</span></a><a href="http://www.towleroad.com/2017/09/hugh-hefner-gay-rights/" class="hover"><span class="label">Previous Story</span><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/hefner.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-355238" alt="Hugh Hefner" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/hefner.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/hefner.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/hefner.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">Hugh Hefner Championed Gay Rights And Racial Equality When Few Others Would</span></a></div><div class="next"><a href="http://www.towleroad.com/2017/09/cdc-hiv/" class="arrow icon-arrow-right"><span>Next</span></a><a href="http://www.towleroad.com/2017/09/cdc-hiv/" class="hover"><span class="label">Next Story</span><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/10/HIV_virus_in_the_bloodstream_alamy-large_transpJliwavx4coWFCaEkEsb3kvxIt-lGGWCWqwLa_RXJU8.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-328922" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/10/HIV_virus_in_the_bloodstream_alamy-large_transpJliwavx4coWFCaEkEsb3kvxIt-lGGWCWqwLa_RXJU8.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/10/HIV_virus_in_the_bloodstream_alamy-large_transpJliwavx4coWFCaEkEsb3kvxIt-lGGWCWqwLa_RXJU8.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/10/HIV_virus_in_the_bloodstream_alamy-large_transpJliwavx4coWFCaEkEsb3kvxIt-lGGWCWqwLa_RXJU8.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">CDC: There is No Chance of HIV Transmission if Positive Partner&#8217;s Viral Load is Undetectable</span></a></div></div></div><div class="entry-meta"><p class="byline">by <a href="http://www.towleroad.com/author/andy-towle/"> Andy Towle</a><br />September 28, 2017 | 8:31am</p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/09/macklemore-same-love-australia/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="355240"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">8</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/09/macklemore-same-love-australia/&text=Macklemore Says He&#8217;ll &#8216;Go Hard&#8217; Against &#8216;Angry White Dudes&#8217; Who Don&#8217;t Want Him to Sing &#8216;Same Love&#8217; in Australia: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="355240"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a class="ea-share-count-button style-bubble comment" href=""><span class="ea-share-count-icon-label"><i class="icon-comment"></i></span><span class="ea-share-count disqus-comment-count" data-disqus-identifier="355240 http://www.towleroad.com/?p=355240">Comments</span></a></div></div></header><div class="entry-content" itemprop="text"><p><img class="alignnone size-full wp-image-355241" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/macklemore-2.jpg?resize=740%2C403" alt="Macklemore" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/macklemore-2.jpg?w=1376 1376w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/macklemore-2.jpg?resize=300%2C164 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/macklemore-2.jpg?resize=768%2C419 768w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/macklemore-2.jpg?resize=1024%2C558 1024w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /></p>
<p><a href="http://www.towleroad.com/2017/09/macklemore-nrl/" target="_blank" rel="noopener">This week we reported that </a>amid Australia’s nationwide postal vote on gay marriage, Macklemore has been scheduled to perform his LGBTQ anthem “Same Love” at the National Rugby League final match, and conservatives, including former Prime Minister Tony Abbott, are up in arms.</p>
<p>They are calling for the NRL to drop the singer.</p>
<p>Macklemore responded to the calls for him to be banned on the Power 106 &#8216;The Cruz Show&#8217;, saying it&#8217;s only hardening his resolve:</p>
<p>&#8220;I&#8217;m going to Australia to perform at the Super Bowl of their rugby league. I&#8217;m playing &#8216;Same Love&#8217; and they&#8217;re right now trying to legalize same-sex marriage in Australia so I&#8217;m getting a lot of tweets from angry old white dudes in Australia. I think there is a petition today to ban me from playing it. It&#8217;s interesting times&#8230;.I&#8217;m gonna go harder.&#8221;</p>
<p>Watch:</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">.<a href="https://twitter.com/macklemore?ref_src=twsrc%5Etfw">@macklemore</a> talks about his upcoming performance at Australia’s <a href="https://twitter.com/NRL?ref_src=twsrc%5Etfw">@NRL</a> and the controversy about him performing “Same Love” <a href="https://twitter.com/hashtag/TheCruzShow?src=hash&amp;ref_src=twsrc%5Etfw">#TheCruzShow</a> <a href="https://t.co/CaAQ6iEh6i">pic.twitter.com/CaAQ6iEh6i</a></p>
<p>&mdash; The Cruz Show (@TheCruzShow) <a href="https://twitter.com/TheCruzShow/status/913137384744611840?ref_src=twsrc%5Etfw">September 27, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.towleroad.com/2017/09/macklemore-same-love-australia/"
    dc:identifier="http://www.towleroad.com/2017/09/macklemore-same-love-australia/"
    dc:title="Macklemore Says He&#8217;ll &#8216;Go Hard&#8217; Against &#8216;Angry White Dudes&#8217; Who Don&#8217;t Want Him to Sing &#8216;Same Love&#8217; in Australia: WATCH"
    trackback:ping="http://www.towleroad.com/2017/09/macklemore-same-love-australia/trackback/" />
</rdf:RDF>-->
<div class="post-navigation"><div class="wrap"><div class="prev"><a href="http://www.towleroad.com/2017/09/hugh-hefner-gay-rights/" class="arrow icon-arrow-left"><span>Previous</span></a><a href="http://www.towleroad.com/2017/09/hugh-hefner-gay-rights/" class="hover"><span class="label">Previous Story</span><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/hefner.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-355238" alt="Hugh Hefner" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/hefner.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/hefner.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/hefner.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">Hugh Hefner Championed Gay Rights And Racial Equality When Few Others Would</span></a></div><div class="next"><a href="http://www.towleroad.com/2017/09/cdc-hiv/" class="arrow icon-arrow-right"><span>Next</span></a><a href="http://www.towleroad.com/2017/09/cdc-hiv/" class="hover"><span class="label">Next Story</span><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/10/HIV_virus_in_the_bloodstream_alamy-large_transpJliwavx4coWFCaEkEsb3kvxIt-lGGWCWqwLa_RXJU8.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-328922" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/10/HIV_virus_in_the_bloodstream_alamy-large_transpJliwavx4coWFCaEkEsb3kvxIt-lGGWCWqwLa_RXJU8.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/10/HIV_virus_in_the_bloodstream_alamy-large_transpJliwavx4coWFCaEkEsb3kvxIt-lGGWCWqwLa_RXJU8.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/10/HIV_virus_in_the_bloodstream_alamy-large_transpJliwavx4coWFCaEkEsb3kvxIt-lGGWCWqwLa_RXJU8.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">CDC: There is No Chance of HIV Transmission if Positive Partner&#8217;s Viral Load is Undetectable</span></a></div></div></div><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/09/macklemore-same-love-australia/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="355240"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">8</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/09/macklemore-same-love-australia/&text=Macklemore Says He&#8217;ll &#8216;Go Hard&#8217; Against &#8216;Angry White Dudes&#8217; Who Don&#8217;t Want Him to Sing &#8216;Same Love&#8217; in Australia: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="355240"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/09/macklemore-same-love-australia/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="355240"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">8</span></a> <a class="ea-share-count-button style-bubble comment" href=""><span class="ea-share-count-icon-label"><i class="icon-comment"></i></span><span class="ea-share-count disqus-comment-count" data-disqus-identifier="355240 http://www.towleroad.com/?p=355240">Comments</span></a> <span class="st_email_hcount" st_url="http://www.towleroad.com/2017/09/macklemore-same-love-australia/" displayText="Email"></span></div></div><footer class="entry-footer"><p>Posted September 28, 2017 at 8:31am ETC by <a href="http://www.towleroad.com/author/andy-towle/">Andy Towle</a><br />in <a href="http://www.towleroad.com/tag/australia/">Australia</a>, <a href="http://www.towleroad.com/tag/gay-marriage/">gay marriage</a>, <a href="http://www.towleroad.com/tag/macklemore/">Macklemore</a>, <a href="http://www.towleroad.com/tag/same-love/">Same Love</a></p><div class="archive-post-info tr-widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec1-->
<div class='responsive-ad'>
<div id='ad-rec1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec1'); });
</script>
</div>
</div>
</div>
		</div></section>
</div></footer></article><div class="before-comments tr-widget-area"><section id="text-30" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></br></br><iframe id="widgetPreview" style="width: 100%; background-color: transparent;" src="https://widget.icopyright.net/widgets/-Kf1VHiaUe9KeOHNbprO#-Kf1VHiaUe9KeOHNbprO" width="300" height="574" frameborder="0"></iframe></div>
		</div></section>
</div>
<div id="disqus_thread">
    </div>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="be-social-widget-3" class="widget be-social-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4>
<p><a href="https://twitter.com/tlrd"><i class="icon-twitter"></i></a> <a href="https://www.facebook.com/towleroad.page"><i class="icon-social-facebook"></i></a> <a href="http://www.instagram.com/tlrd"><i class="icon-instagram"></i></a></p></div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec3-->
<div class='responsive-ad'>
<div id='ad-rec3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec3'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="text-17" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Like Towleroad</h4>
			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/towleroad.page/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/towleroad.page/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/towleroad.page/">Towleroad</a></blockquote></div></div>
		</div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec4-->
<div class='responsive-ad'>
<div id='ad-rec4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec4'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="text-47" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec5-->
<div class='responsive-ad'>
<div id='ad-rec5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec5'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="be-video-widget-2" class="widget be-video-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Video</h4>
<div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/09/julia-louis-dreyfus/"><img width="300" height="266" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/popeye.jpg?fit=300%2C266" class="block wp-image-355284" alt="Popeye" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/popeye.jpg?w=1200 1200w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/popeye.jpg?resize=300%2C266 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/popeye.jpg?resize=768%2C680 768w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/popeye.jpg?resize=1024%2C907 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/09/julia-louis-dreyfus/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/09/julia-louis-dreyfus/">Julia Louis-Dreyfus, Black Lives Matter, Log Cabin Republicans, NFL, Roy Moore, Kate McKinnon, Prince Harry: HOT LINKS</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/09/julia-louis-dreyfus/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="355245"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">5</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/09/julia-louis-dreyfus/&text=Julia Louis-Dreyfus, Black Lives Matter, Log Cabin Republicans, NFL, Roy Moore, Kate McKinnon, Prince Harry: HOT LINKS" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="355245"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/09/julia-louis-dreyfus/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="355245"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">5</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/09/roy-moore-seth-meyers/"><img width="300" height="60" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/rm.jpg?fit=300%2C60" class="block wp-image-355280" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/rm.jpg?w=1376 1376w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/rm.jpg?resize=300%2C60 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/rm.jpg?resize=768%2C154 768w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/rm.jpg?resize=1024%2C205 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/09/roy-moore-seth-meyers/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/09/roy-moore-seth-meyers/">Seth Meyers is Starting to Think &#8216;Open Bigot and Homophobe&#8217; Roy Moore&#8217;s Hat is Covering Up a Brain Injury: WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/09/roy-moore-seth-meyers/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="355268"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">19</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/09/roy-moore-seth-meyers/&text=Seth Meyers is Starting to Think &#8216;Open Bigot and Homophobe&#8217; Roy Moore&#8217;s Hat is Covering Up a Brain Injury: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="355268"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/09/roy-moore-seth-meyers/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="355268"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">19</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/09/cory-bernardi-robocall/"><img width="300" height="199" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/02/2_bernardi.jpg?fit=300%2C199" class="block wp-image-303915" alt="Cory Bernardi" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/02/2_bernardi.jpg?w=600 600w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/02/2_bernardi.jpg?resize=300%2C199 300w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/09/cory-bernardi-robocall/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/09/cory-bernardi-robocall/">In Robocall to 1 Million Homes, Australian Lawmaker Warns That Gay Marriage Poses Danger to Children</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/09/cory-bernardi-robocall/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="355264"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">50</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/09/cory-bernardi-robocall/&text=In Robocall to 1 Million Homes, Australian Lawmaker Warns That Gay Marriage Poses Danger to Children" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="355264"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/09/cory-bernardi-robocall/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="355264"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">50</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/09/pietro-boselli-laundromat/"><img width="300" height="169" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/boselli.jpg?fit=300%2C169" class="block wp-image-355261" alt="Pietro Boselli" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/boselli.jpg?w=1843 1843w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/boselli.jpg?resize=300%2C169 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/boselli.jpg?resize=768%2C432 768w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/boselli.jpg?resize=1024%2C576 1024w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/boselli.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/boselli.jpg?w=1480 1480w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/09/pietro-boselli-laundromat/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/09/pietro-boselli-laundromat/">Pietro Boselli Strips to His Underwear in a Public Laundromat: WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/09/pietro-boselli-laundromat/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="355260"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">55</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/09/pietro-boselli-laundromat/&text=Pietro Boselli Strips to His Underwear in a Public Laundromat: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="355260"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/09/pietro-boselli-laundromat/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="355260"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">55</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/09/ricky-martin-puerto-rico/"><img width="300" height="149" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/martin.jpg?fit=300%2C149" class="block wp-image-355256" alt="Ricky Martin" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/martin.jpg?w=1376 1376w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/martin.jpg?resize=300%2C149 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/martin.jpg?resize=768%2C382 768w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/martin.jpg?resize=1024%2C509 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/09/ricky-martin-puerto-rico/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/09/ricky-martin-puerto-rico/">Ricky Martin Makes Desperate Plea for Puerto Rico Hurricane Relief on &#8216;Ellen&#8217; — WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/09/ricky-martin-puerto-rico/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="355255"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">168</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/09/ricky-martin-puerto-rico/&text=Ricky Martin Makes Desperate Plea for Puerto Rico Hurricane Relief on &#8216;Ellen&#8217; — WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="355255"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/09/ricky-martin-puerto-rico/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="355255"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">168</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/09/macklemore-same-love-australia/"><img width="300" height="164" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/macklemore-2.jpg?fit=300%2C164" class="block wp-image-355241" alt="Macklemore" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/macklemore-2.jpg?w=1376 1376w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/macklemore-2.jpg?resize=300%2C164 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/macklemore-2.jpg?resize=768%2C419 768w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/macklemore-2.jpg?resize=1024%2C558 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/09/macklemore-same-love-australia/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/09/macklemore-same-love-australia/">Macklemore Says He&#8217;ll &#8216;Go Hard&#8217; Against &#8216;Angry White Dudes&#8217; Who Don&#8217;t Want Him to Sing &#8216;Same Love&#8217; in Australia: WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/09/macklemore-same-love-australia/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="355240"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">8</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/09/macklemore-same-love-australia/&text=Macklemore Says He&#8217;ll &#8216;Go Hard&#8217; Against &#8216;Angry White Dudes&#8217; Who Don&#8217;t Want Him to Sing &#8216;Same Love&#8217; in Australia: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="355240"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/09/macklemore-same-love-australia/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="355240"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">8</span></a></div></div></div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec2-->
<div class='responsive-ad'>
<div id='ad-rec2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec2'); });
</script>
</div>
</div></div>
		</div></section>
<section id="be-eye-candy-2" class="widget be-eye-candy"><div class="widget-wrap"><h4 class="widget-title widgettitle">Hunk of the Day</h4>
<div class="eye-candy-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/09/pietro-boselli-laundromat/"><img width="300" height="169" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/boselli.jpg?fit=300%2C169" class="block wp-image-355261" alt="Pietro Boselli" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/boselli.jpg?w=1843 1843w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/boselli.jpg?resize=300%2C169 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/boselli.jpg?resize=768%2C432 768w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/boselli.jpg?resize=1024%2C576 1024w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/boselli.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/boselli.jpg?w=1480 1480w" sizes="(max-width: 300px) 100vw, 300px" /></a></p><p><a href="http://www.towleroad.com/2017/09/pietro-boselli-laundromat/">Pietro Boselli Strips to His Underwear in a Public Laundromat: WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/09/pietro-boselli-laundromat/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="355260"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">55</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/09/pietro-boselli-laundromat/&text=Pietro Boselli Strips to His Underwear in a Public Laundromat: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="355260"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/09/pietro-boselli-laundromat/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="355260"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">55</span></a></div></div></div></section>
<section id="be-columns-widget-2" class="widget be-columns-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Columns</h4>
<ul><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2017/09/clockwork-orange-shirtless/">‘A Clockwork Orange’ Shows Plenty of Skin, Skimps on Danger Off-Broadway: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/towleread/" class="column">TowleREAD</a> <a href="http://www.towleroad.com/2017/09/spoiler-alert-the-hero-dies/">Michael Ausiello&#8217;s 14-Year Love Affair Laid Bare in the Funny, Heart-wrenching &#8216;Spoiler Alert: The Hero Dies&#8217;</a></li><li><a href="http://www.towleroad.com/tag/towleread/" class="column">TowleREAD</a> <a href="http://www.towleroad.com/2017/09/parvez-sharma/">A Sinner in Mecca: This Gay Muslim Risked His Life to Reveal a Side of Islam Most Have Never Seen</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2017/09/broadway-charm/">No Tea, No Shade — Off-Broadway&#8217;s &#8216;Charm&#8217; Wants You to Behave: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/film-review/" class="column">Film Review</a> <a href="http://www.towleroad.com/2017/09/movie-review-mother/">Movie Review: Darren Aronofsky&#8217;s Insane &#8216;mother!&#8217;</a></li><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2017/09/twin-peaks-soundtracks/">NEW MUSIC: Tori Amos, Twin Peaks Soundtracks, The Pains of Being Pure at Heart</a></li><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2017/08/morrissey-6/">NEW MUSIC: Fifth Harmony, Tegan and Sara/Matthew Dear, The War on Drugs, Beck, Morrissey</a></li><li><a href="http://www.towleroad.com/tag/recap/" class="column">Recap</a> <a href="http://www.towleroad.com/2017/08/game-of-thrones-finale-recap/">Meanwhile, In Westeros: Plans, Partnerships and More Come Crumbling Down on &#8216;Game of Thrones&#8217; Finale [RECAP]</a></li><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2017/08/new-music-inheaven-tori-amos-girl-ray/">NEW MUSIC: Inheaven, Tori Amos, Girl Ray</a></li><li><a href="http://www.towleroad.com/tag/tv-recap/" class="column">TV Recap</a> <a href="http://www.towleroad.com/2017/08/game-of-thrones-recap-7/">Meanwhile, In Westeros: A Battle of Ice and Fire on &#8216;Game of Thrones&#8217; [RECAP]</a></li></ul></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-50" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
<section id="be-latest-news-2" class="widget be-latest-news"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Posts</h4>
<ul><li><a href="http://www.towleroad.com/2017/09/julia-louis-dreyfus/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/popeye.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-355284" alt="Popeye" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/popeye.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/popeye.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/popeye.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/09/julia-louis-dreyfus/">Julia Louis-Dreyfus, Black Lives Matter, Log Cabin Republicans, NFL, Roy Moore, Kate McKinnon, Prince Harry: HOT LINKS</a><span class="post-time">47 mins ago</span></li><li><a href="http://www.towleroad.com/2017/09/beautiful-trauma/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/pink.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-355277" alt="pink beautiful trauma" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/pink.jpg?w=1376 1376w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/pink.jpg?resize=300%2C167 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/pink.jpg?resize=768%2C426 768w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/pink.jpg?resize=1024%2C569 1024w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/pink.jpg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/09/beautiful-trauma/">P!nk Unleashes Her Album&#8217;s Title Track &#8216;Beautiful Trama&#8217; Because That&#8217;s What Life Is: LISTEN</a><span class="post-time">3 hours ago</span></li><li><a href="http://www.towleroad.com/2017/09/roy-moore-seth-meyers/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/rm.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-355280" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/rm.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/rm.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/rm.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/09/roy-moore-seth-meyers/">Seth Meyers is Starting to Think &#8216;Open Bigot and Homophobe&#8217; Roy Moore&#8217;s Hat is Covering Up a Brain Injury: WATCH</a><span class="post-time">4 hours ago</span></li><li><a href="http://www.towleroad.com/2017/09/cory-bernardi-robocall/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/02/2_bernardi.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-303915" alt="Cory Bernardi" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/02/2_bernardi.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/02/2_bernardi.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/02/2_bernardi.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/09/cory-bernardi-robocall/">In Robocall to 1 Million Homes, Australian Lawmaker Warns That Gay Marriage Poses Danger to Children</a><span class="post-time">5 hours ago</span></li><li><a href="http://www.towleroad.com/2017/09/pietro-boselli-laundromat/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/boselli.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-355261" alt="Pietro Boselli" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/boselli.jpg?w=1843 1843w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/boselli.jpg?resize=300%2C169 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/boselli.jpg?resize=768%2C432 768w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/boselli.jpg?resize=1024%2C576 1024w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/boselli.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/boselli.jpg?w=1480 1480w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/09/pietro-boselli-laundromat/">Pietro Boselli Strips to His Underwear in a Public Laundromat: WATCH</a><span class="post-time">5 hours ago</span></li><li><a href="http://www.towleroad.com/2017/09/ricky-martin-puerto-rico/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/martin.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-355256" alt="Ricky Martin" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/martin.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/martin.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/martin.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/09/ricky-martin-puerto-rico/">Ricky Martin Makes Desperate Plea for Puerto Rico Hurricane Relief on &#8216;Ellen&#8217; — WATCH</a><span class="post-time">6 hours ago</span></li><li><a href="http://www.towleroad.com/2017/09/lgbtq-azerbaijan/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/05/azerbaijan.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-312811" alt="Azerbaijan" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/05/azerbaijan.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/05/azerbaijan.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/05/azerbaijan.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/09/lgbtq-azerbaijan/">50 to 100 LGBTQ People Rounded Up, Detained, Beaten in Azerbaijan</a><span class="post-time">7 hours ago</span></li><li><a href="http://www.towleroad.com/2017/09/cher-show-musical/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/cher.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-355248" alt="Cher" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/cher.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/cher.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/cher.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/09/cher-show-musical/">&#8216;The Cher Show&#8217;, Musical About the Icon&#8217;s Life and Career, Officially Coming to Broadway in 2018</a><span class="post-time">8 hours ago</span></li><li><a href="http://www.towleroad.com/2017/09/cdc-hiv/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/10/HIV_virus_in_the_bloodstream_alamy-large_transpJliwavx4coWFCaEkEsb3kvxIt-lGGWCWqwLa_RXJU8.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-328922" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/10/HIV_virus_in_the_bloodstream_alamy-large_transpJliwavx4coWFCaEkEsb3kvxIt-lGGWCWqwLa_RXJU8.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/10/HIV_virus_in_the_bloodstream_alamy-large_transpJliwavx4coWFCaEkEsb3kvxIt-lGGWCWqwLa_RXJU8.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/10/HIV_virus_in_the_bloodstream_alamy-large_transpJliwavx4coWFCaEkEsb3kvxIt-lGGWCWqwLa_RXJU8.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/09/cdc-hiv/">CDC: There is No Chance of HIV Transmission if Positive Partner&#8217;s Viral Load is Undetectable</a><span class="post-time">8 hours ago</span></li><li><a href="http://www.towleroad.com/2017/09/hugh-hefner-gay-rights/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/hefner.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-355238" alt="Hugh Hefner" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/hefner.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/hefner.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/hefner.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/09/hugh-hefner-gay-rights/">Hugh Hefner Championed Gay Rights And Racial Equality When Few Others Would</a><span class="post-time">9 hours ago</span></li><li><a href="http://www.towleroad.com/2017/09/zarda-v-altitude-express/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/08/sessions.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-351750" alt="jeff sessions" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/08/sessions.jpeg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/08/sessions.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/08/sessions.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/09/zarda-v-altitude-express/">Trump Administration Tells Court That Discrimination Against Gay Workers is Legal</a><span class="post-time">23 hours ago</span></li><li><a href="http://www.towleroad.com/2017/09/trump-tax-plan/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/singh.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-355218" alt="kiran singh" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/singh.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/singh.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/singh.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/09/trump-tax-plan/">Trump Tax Plan, Scott Pruitt, Kygo, Anthony Kennedy, Zac Efron, Paul Horner, John Travolta, Southwest Airlines: HOT LINKS</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2017/09/megyn-kelly-jane-fonda/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/fonda.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-355215" alt="JAne Fonda" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/fonda.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/fonda.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/fonda.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/09/megyn-kelly-jane-fonda/">Megyn Kelly Gets the Death Glare from Jane Fonda After Asking About Her Plastic Surgery: WATCH</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2017/09/gay-gang/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/file-20170925-21172-1gjqald.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-355210" alt="gay gang" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/file-20170925-21172-1gjqald.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/file-20170925-21172-1gjqald.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/file-20170925-21172-1gjqald.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/09/gay-gang/">What it&#8217;s Like to be Gay and in a Street Gang</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2017/09/containers-puerto-rico/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/sanjuan.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-355205" alt="containers puerto rico" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/sanjuan.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/sanjuan.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/sanjuan.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/09/containers-puerto-rico/">CBS News Reporter Finds 3,000 Containers of Food, Water, and Medicine Sitting Idly in Puerto Rico Since Saturday</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2017/09/karen-alexa-parody/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/karen-1.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-355201" alt="Karen alexa parody" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/karen-1.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/karen-1.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/karen-1.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/09/karen-alexa-parody/">What if Your Alexa Virtual Assistant Was Taken Over by Karen Walker? &#8211; WATCH</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2017/09/meyers-puerto-rico/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/hey_meyers.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-355196" alt="puerto rico seth meyers" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/hey_meyers.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/hey_meyers.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/hey_meyers.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/09/meyers-puerto-rico/">Seth Meyers Rips &#8216;Sh***y Landlord&#8217; Trump for His Inadequate Response to Puerto Rico&#8217;s Disaster: WATCH</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2017/09/peter-fasoli/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/peter-fasoli-murder.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-355141" alt="peter fasoli murder" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/peter-fasoli-murder.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/peter-fasoli-murder.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/peter-fasoli-murder.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/09/peter-fasoli/">Sadistic Killer Who Murdered Vulnerable Gay Man In His Home Receives Minimum 39-Year Sentence: VIDEO</a><span class="post-time">1 day ago</span></li></ul></div></section>
</aside></div></div><div class="related-post-carousel"><div class="wrap"><h4>You Might Also Like</h4><ul><li><a href="http://www.towleroad.com/2017/09/cory-bernardi-robocall/" class="thumbnail"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/02/2_bernardi.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-303915" alt="Cory Bernardi" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/02/2_bernardi.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/02/2_bernardi.jpg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/02/2_bernardi.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">gay marriage</span> <a href="http://www.towleroad.com/2017/09/cory-bernardi-robocall/" class="entry-title">In Robocall to 1 Million Homes, Australian Lawmaker Warns That Gay Marriage Poses Danger to Children</a></li><li><a href="http://www.towleroad.com/2017/09/macklemore-same-love-australia/" class="thumbnail"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/macklemore-2.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-355241" alt="Macklemore" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/macklemore-2.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/macklemore-2.jpg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/macklemore-2.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">gay marriage</span> <a href="http://www.towleroad.com/2017/09/macklemore-same-love-australia/" class="entry-title">Macklemore Says He&#8217;ll &#8216;Go Hard&#8217; Against &#8216;Angry White Dudes&#8217; Who Don&#8217;t Want Him to Sing &#8216;Same Love&#8217; in Australia: WATCH</a></li><li><a href="http://www.towleroad.com/2017/09/hugh-jackman-gay/" class="thumbnail"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/jackman.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-355173" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/jackman.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/jackman.jpg?zoom=2&amp;resize=195%2C195 390w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">gay marriage</span> <a href="http://www.towleroad.com/2017/09/hugh-jackman-gay/" class="entry-title">Hugh Jackman Urges Australians to Vote &#8216;Yes&#8217; on Gay Marriage</a></li><li><a href="http://www.towleroad.com/2017/09/equality-bandana/" class="thumbnail"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/dog.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-355161" alt="dog equality bandana" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/dog.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/dog.jpg?zoom=2&amp;resize=195%2C195 390w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">gay marriage</span> <a href="http://www.towleroad.com/2017/09/equality-bandana/" class="entry-title">A Dog Named Mack Was Attacked in Australia for Wearing an Equality Bandana</a></li><li><a href="http://www.towleroad.com/2017/09/macklemore-nrl/" class="thumbnail"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/macklemore-1.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-355155" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/macklemore-1.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/macklemore-1.jpg?zoom=2&amp;resize=195%2C195 390w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">gay marriage</span> <a href="http://www.towleroad.com/2017/09/macklemore-nrl/" class="entry-title">Conservatives, Including Former PM Tony Abbott, are Furious That Macklemore is Performing &#8216;Same Love&#8217; at NRL Final</a></li><li><a href="http://www.towleroad.com/2017/09/frances-abbott/" class="thumbnail"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/abbott.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-355083" alt="Frances Abbott" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/abbott.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/abbott.jpg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/abbott.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">gay marriage</span> <a href="http://www.towleroad.com/2017/09/frances-abbott/" class="entry-title">Former Australian PM and Gay Marriage Foe Tony Abbott&#8217;s Daughter Opposes Him in Marriage Equality Ad: WATCH</a></li></ul></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="footer-popularity"><div class="wrap"><div class="offset"><h4>Latest Posts</h4><ul class="postfeed"><li><a href="http://www.towleroad.com/2017/09/julia-louis-dreyfus/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/popeye.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-355284 wp-post-image" alt="Popeye" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/popeye.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/popeye.jpg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/popeye.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/09/julia-louis-dreyfus/">Julia Louis-Dreyfus, Black Lives Matter, Log Cabin Republicans, NFL, Roy Moore, Kate McKinnon, Prince Harry: HOT LINKS</a></h3><p>TRUMP. NFL owners fear their players: “I have so many friends that are owners. And They’re in a box. I mean, I’ve spoken to a couple of them. They say, ‘we are in a situation where we have to do something,’” Trump said in an interview with Fox News’s&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/09/julia-louis-dreyfus/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/09/beautiful-trauma/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/pink.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-355277 wp-post-image" alt="pink beautiful trauma" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/pink.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/pink.jpg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/pink.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/09/beautiful-trauma/">P!nk Unleashes Her Album&#8217;s Title Track &#8216;Beautiful Trama&#8217; Because That&#8217;s What Life Is: LISTEN</a></h3><p>P!nk has released a new track. She co-wrote &#8220;Beautiful Trauma&#8221;, which is also the title of her forthcoming album, with Jack Antonoff. The track is the follow-up to her recent single &#8220;What About Us&#8221;. RELATED: Pink Empowers Gend&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/09/beautiful-trauma/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/09/roy-moore-seth-meyers/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/rm.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-355280 wp-post-image" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/rm.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/rm.jpg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/rm.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/09/roy-moore-seth-meyers/">Seth Meyers is Starting to Think &#8216;Open Bigot and Homophobe&#8217; Roy Moore&#8217;s Hat is Covering Up a Brain Injury: WATCH</a></h3><p>Roy Moore&#8217;s win over Luther Strange in the GOP Senate primary in Alabama was put under the microscope by Seth Meyers in last night&#8217;s A Closer Look. &#8220;Moore is a darling of the far right known for his many years of open bigotry and ho&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/09/roy-moore-seth-meyers/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/09/cory-bernardi-robocall/"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/02/2_bernardi.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-303915 wp-post-image" alt="Cory Bernardi" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/02/2_bernardi.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/02/2_bernardi.jpg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/02/2_bernardi.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/09/cory-bernardi-robocall/">In Robocall to 1 Million Homes, Australian Lawmaker Warns That Gay Marriage Poses Danger to Children</a></h3><p>Australian Senator Cory Bernardi has launched a robocall to one million homes in Australia, warning voters of the danger that gay marriage poses to children and families. The Guardian reports: The Equality Campaign’s executive director, Tiernan Brady&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/09/cory-bernardi-robocall/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/09/pietro-boselli-laundromat/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/boselli.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-355261 wp-post-image" alt="Pietro Boselli" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/boselli.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/boselli.jpg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/boselli.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/09/pietro-boselli-laundromat/">Pietro Boselli Strips to His Underwear in a Public Laundromat: WATCH</a></h3><p>It&#8217;s not advisable to wash a men&#8217;s suit in a washing machine, unless of course you&#8217;re math teacher-turned-model Pietro Boselli and you&#8217;re letting us all watch. RELATED: Pietro Boselli Takes You on a Hypnotizing, 15-Minute Shir&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/09/pietro-boselli-laundromat/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/09/ricky-martin-puerto-rico/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/martin.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-355256 wp-post-image" alt="Ricky Martin" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/martin.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/martin.jpg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/martin.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/09/ricky-martin-puerto-rico/">Ricky Martin Makes Desperate Plea for Puerto Rico Hurricane Relief on &#8216;Ellen&#8217; — WATCH</a></h3><p>Ricky Martin made an emotional plea for help for Puerto Rico in an appearance on Ellen Thursday. Martin, who hails from the island territory, said he has created a catastrophe fund that is working to bring relief to the island including water, mosqui&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/09/ricky-martin-puerto-rico/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/09/lgbtq-azerbaijan/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/05/azerbaijan.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-312811 wp-post-image" alt="Azerbaijan" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/05/azerbaijan.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/05/azerbaijan.jpg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/05/azerbaijan.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/09/lgbtq-azerbaijan/">50 to 100 LGBTQ People Rounded Up, Detained, Beaten in Azerbaijan</a></h3><p>Disturbing reports have emerged from Azerbaijan over the past week that suggest a repressive campaign against LGBTQ individuals has been launched in the Muslim-majority nation in the Caucasus. Details of beatings and pressure on detainees to become i&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/09/lgbtq-azerbaijan/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/09/cher-show-musical/"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/cher.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-355248 wp-post-image" alt="Cher" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/cher.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/cher.jpg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/cher.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/09/cher-show-musical/">&#8216;The Cher Show&#8217;, Musical About the Icon&#8217;s Life and Career, Officially Coming to Broadway in 2018</a></h3><p>A musical about the life and career of Cher will have its Broadway debut in 2018, producers announced on Thursday morning. You can get more info about the show at its official site. From the show&#8217;s producers: The Cher Show is based on the life&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/09/cher-show-musical/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/09/cdc-hiv/"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/10/HIV_virus_in_the_bloodstream_alamy-large_transpJliwavx4coWFCaEkEsb3kvxIt-lGGWCWqwLa_RXJU8.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-328922 wp-post-image" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/10/HIV_virus_in_the_bloodstream_alamy-large_transpJliwavx4coWFCaEkEsb3kvxIt-lGGWCWqwLa_RXJU8.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/10/HIV_virus_in_the_bloodstream_alamy-large_transpJliwavx4coWFCaEkEsb3kvxIt-lGGWCWqwLa_RXJU8.jpg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/10/HIV_virus_in_the_bloodstream_alamy-large_transpJliwavx4coWFCaEkEsb3kvxIt-lGGWCWqwLa_RXJU8.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/09/cdc-hiv/">CDC: There is No Chance of HIV Transmission if Positive Partner&#8217;s Viral Load is Undetectable</a></h3><p>The CDC has finally agreed with HIV organizations and experts and put out a statement that says when an HIV-positive person&#8217;s viral load is undetectable there is no chance of transmission of the virus to an uninfected partner. The statement, wh&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/09/cdc-hiv/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/09/macklemore-same-love-australia/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/macklemore-2.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-355241 wp-post-image" alt="Macklemore" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/macklemore-2.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/macklemore-2.jpg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/09/macklemore-2.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/09/macklemore-same-love-australia/">Macklemore Says He&#8217;ll &#8216;Go Hard&#8217; Against &#8216;Angry White Dudes&#8217; Who Don&#8217;t Want Him to Sing &#8216;Same Love&#8217; in Australia: WATCH</a></h3><p>This week we reported that amid Australia’s nationwide postal vote on gay marriage, Macklemore has been scheduled to perform his LGBTQ anthem “Same Love” at the National Rugby League final match, and conservatives, including former Prime Minister Ton&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/09/macklemore-same-love-australia/">Read</a></p></li></ul></div><div class="above-footer tr-widget-area"><div class="wrap"><section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader2 -->
<div id='ad-leader2' style="text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader2'); });
</script>
</div></div>
		</div></section>
</div></div><aside id="dpp_widget-2" class="widget box desktop widget_dpp_widget"><h3 class="widget-title">Most Commented</h3><span class="dpp_render_area" id="dpp_render_area-2"></span></aside><div class="box hot-reads"><h4>Hot Reads</h4><div class="menu-popular-posts-container"><ul id="menu-popular-posts" class="menu"><li id="menu-item-351483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351483"><a href="http://www.towleroad.com/2017/07/trump-family-2/" itemprop="url">America’s Top Crime Family: The Trumps</a></li>
<li id="menu-item-349563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349563"><a href="http://www.towleroad.com/2017/06/anti-gay-baker-case/" itemprop="url">High Stakes for LGBTQ Equality in the Anti-Gay Baker Case at the Supreme Court</a></li>
<li id="menu-item-344169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344169"><a href="http://www.towleroad.com/2017/04/state-department-chechnya/" itemprop="url">State Department ‘Deeply Disturbed’ by Reports of Detention, Torture, and Murder of Gay Men in Chechnya</a></li>
<li id="menu-item-344168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344168"><a href="http://www.towleroad.com/2017/04/kenneth-adkins-2/" itemprop="url">Anti-Gay Pastor Who Said Orlando Victims ‘Got What They Deserved’ Guilty of Sexually Molesting Boy and Girl</a></li>
<li id="menu-item-339222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339222"><a href="http://www.towleroad.com/2017/01/neil-gorsuch/" itemprop="url">Neil Gorsuch is Trump’s Terrible, No Good Nominee for the Supreme Court: An Analysis</a></li>
<li id="menu-item-336834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336834"><a href="http://www.towleroad.com/2017/01/2017-gay-resolutions/" itemprop="url">2017 Resolutions All Gay Men Should Consider</a></li>
<li id="menu-item-323766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323766"><a href="http://www.towleroad.com/2016/08/eric-andre-bisexual/" itemprop="url">Comedian Eric Andre: The Gay Interview</a></li>
</ul></div></div></div></div><div class="footer-today"><div class="wrap"><div class="today-header"><h4>Today's News</h4><div class="jump-to-day">Jump To Day: <a href="#">Choose <i class="icon-arrow-down"></i></a></div></div><ul class="one-fourth first"><li><a href="http://www.towleroad.com/2017/09/julia-louis-dreyfus/">Julia Louis-Dreyfus, Black Lives Matter, Log Cabin Republicans, NFL, Roy Moore, Kate McKinnon, Prince Harry: HOT LINKS</a></li><li><a href="http://www.towleroad.com/2017/09/beautiful-trauma/">P!nk Unleashes Her Album&#8217;s Title Track &#8216;Beautiful Trama&#8217; Because That&#8217;s What Life Is: LISTEN</a></li><li><a href="http://www.towleroad.com/2017/09/roy-moore-seth-meyers/">Seth Meyers is Starting to Think &#8216;Open Bigot and Homophobe&#8217; Roy Moore&#8217;s Hat is Covering Up a Brain Injury: WATCH</a></li><li><a href="http://www.towleroad.com/2017/09/cory-bernardi-robocall/">In Robocall to 1 Million Homes, Australian Lawmaker Warns That Gay Marriage Poses Danger to Children</a></li><li><a href="http://www.towleroad.com/2017/09/pietro-boselli-laundromat/">Pietro Boselli Strips to His Underwear in a Public Laundromat: WATCH</a></li><li><a href="http://www.towleroad.com/2017/09/ricky-martin-puerto-rico/">Ricky Martin Makes Desperate Plea for Puerto Rico Hurricane Relief on &#8216;Ellen&#8217; — WATCH</a></li></ul><ul class="one-fourth"><li><a href="http://www.towleroad.com/2017/09/lgbtq-azerbaijan/">50 to 100 LGBTQ People Rounded Up, Detained, Beaten in Azerbaijan</a></li><li><a href="http://www.towleroad.com/2017/09/cher-show-musical/">&#8216;The Cher Show&#8217;, Musical About the Icon&#8217;s Life and Career, Officially Coming to Broadway in 2018</a></li><li><a href="http://www.towleroad.com/2017/09/cdc-hiv/">CDC: There is No Chance of HIV Transmission if Positive Partner&#8217;s Viral Load is Undetectable</a></li><li><a href="http://www.towleroad.com/2017/09/macklemore-same-love-australia/">Macklemore Says He&#8217;ll &#8216;Go Hard&#8217; Against &#8216;Angry White Dudes&#8217; Who Don&#8217;t Want Him to Sing &#8216;Same Love&#8217; in Australia: WATCH</a></li><li><a href="http://www.towleroad.com/2017/09/hugh-hefner-gay-rights/">Hugh Hefner Championed Gay Rights And Racial Equality When Few Others Would</a></li><li><a href="http://www.towleroad.com/2017/09/zarda-v-altitude-express/">Trump Administration Tells Court That Discrimination Against Gay Workers is Legal</a></li></ul><ul class="one-fourth"><li><a href="http://www.towleroad.com/2017/09/trump-tax-plan/">Trump Tax Plan, Scott Pruitt, Kygo, Anthony Kennedy, Zac Efron, Paul Horner, John Travolta, Southwest Airlines: HOT LINKS</a></li><li><a href="http://www.towleroad.com/2017/09/megyn-kelly-jane-fonda/">Megyn Kelly Gets the Death Glare from Jane Fonda After Asking About Her Plastic Surgery: WATCH</a></li><li><a href="http://www.towleroad.com/2017/09/gay-gang/">What it&#8217;s Like to be Gay and in a Street Gang</a></li><li><a href="http://www.towleroad.com/2017/09/containers-puerto-rico/">CBS News Reporter Finds 3,000 Containers of Food, Water, and Medicine Sitting Idly in Puerto Rico Since Saturday</a></li><li><a href="http://www.towleroad.com/2017/09/karen-alexa-parody/">What if Your Alexa Virtual Assistant Was Taken Over by Karen Walker? &#8211; WATCH</a></li><li><a href="http://www.towleroad.com/2017/09/meyers-puerto-rico/">Seth Meyers Rips &#8216;Sh***y Landlord&#8217; Trump for His Inadequate Response to Puerto Rico&#8217;s Disaster: WATCH</a></li></ul></div></div><aside id="text-12" class="widget box desktop widget_text">			<div class="textwidget">
</div>
		</aside><div class="lower-footer"><div class="wrap"><div class="one-half first"><section id="be-andy-banner-2" class="widget be-andy-banner"><div class="widget-wrap"><h4 class="widget-title widgettitle">Share This</h4>
<p class="featured-image"><a href="http://www.towleroad.com/2017/01/2017-gay-resolutions/"><img width="477" height="409" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/2017RESOLUTIONSImageLowerRes.jpg?resize=477%2C409" class="block wp-image-336420" alt="" /></a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/01/2017-gay-resolutions/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">3.3k</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/01/2017-gay-resolutions/&text=2017 Resolutions All Gay Men Should Consider" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/01/2017-gay-resolutions/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">3.3k</span></a></div></div></section>
</div><div class="one-half"><div class="one-half first"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Read</h4>
<div class="menu-footer-read-container"><ul id="menu-footer-read" class="menu"><li id="menu-item-219178" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219178"><a href="http://www.towleroad.com/tag/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-219476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219476"><a href="http://www.towleroad.com/tag/travel/" itemprop="url">Travel</a></li>
<li id="menu-item-219478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219478"><a href="http://www.towleroad.com/tag/film/" itemprop="url">Film</a></li>
<li id="menu-item-219477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219477"><a href="http://www.towleroad.com/tag/theatre/" itemprop="url">Theatre</a></li>
<li id="menu-item-219479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219479"><a href="http://www.towleroad.com/tag/television-2/" itemprop="url">Television</a></li>
<li id="menu-item-219480" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219480"><a href="http://www.towleroad.com/tag/science-2/" itemprop="url">Science</a></li>
<li id="menu-item-219481" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219481"><a href="http://www.towleroad.com/tag/law-gay-lgbt/" itemprop="url">Law &#8211; LGBT Rights</a></li>
<li id="menu-item-219183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219183"><a href="#" itemprop="url">Columns</a></li>
<li id="menu-item-219184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219184"><a href="#" itemprop="url">Specials</a></li>
</ul></div></div></section>
</div><div class="one-half"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About</h4>
<div class="menu-footer-about-container"><ul id="menu-footer-about" class="menu"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="http://www.towleroad.com/contact/" itemprop="url">Advertise</a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="http://www.towleroad.com/contact/" itemprop="url">Contact Us</a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="http://www.towleroad.com/about-us/" itemprop="url">About Towleroad</a></li>
<li id="menu-item-219233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219233"><a href="http://www.towleroad.com/authors/" itemprop="url">Contributors</a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="http://www.towleroad.com/towleroad-social-media/" itemprop="url">Towleroad on Social Media</a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="http://www.towleroad.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
<section id="be-social-widget-2" class="widget be-social-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4>
<p><a href="https://twitter.com/tlrd"><i class="icon-twitter"></i></a> <a href="https://www.facebook.com/towleroad.page"><i class="icon-social-facebook"></i></a> <a href="http://www.instagram.com"><i class="icon-instagram"></i></a></p></div></section>
</div><p class="copyright">&copy; 2014 Towleroad. All Rights Reserved.</p></div></div></div></footer></div><script type="text/javascript">
 /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
 var disqus_shortname = 'towleroad'; // required: replace example with your blog short name
/* * * DON'T EDIT BELOW THIS LINE * * */
 (function () {
 var s = document.createElement('script'); s.async = true;
 s.type = 'text/javascript';
 s.src = '//' + disqus_shortname + '.disqus.com/count.js';
 (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
 }());
 </script>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "25ce3796-0f6f-43b9-a36c-78c2238b9f95", doNotHash: true, doNotCopy: true, hashAddressBar: false});</script>	
	<script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><!-- Chartbeat Tag, part 1 --> 
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-283150-1']);
  _gaq.push(['_setDomainName', '.towleroad.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:7584020,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7584020&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<!-- Quantcast Tag, part 1 --> 
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
   var elem = document.createElement('script');

   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);  
  })();
</script>

<!-- Facebook APP tag -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1774199316148150',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Facebook APP tag end -->


<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push( { 
qacct:"p-93b6WeVYdHXoc",
labels:"AskTell.Towleroad,Towleroad,TRFront"
} );
</script>
<noscript>
<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-93b6WeVYdHXoc.gif?labels=AskTell%20Towleroad%2CTowleroad" height="1" width="1" alt="Quantcast"/></div>
</noscript>

<script type="text/javascript">
var _sf_async_config={uid:551,domain:"towleroad.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>

<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />

<script async="" defer="" src="//survey.g.doubleclick.net/async_survey?site=lcfgvapu5adkw"></script>

<script type="text/javascript" src="http://www.lijit.com/blog_wijits?json=0&amp;id=trakr&amp;uri=http%3A%2F%2Fwww.lijit.com%2Fusers%2Ftowleroad&amp;js=1"></script>

<script type="text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>

<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><link rel='stylesheet' id='ea-share-count-css'  href='http://www.towleroad.com/wp-content/plugins/EA-Share-Count/assets/css/share-count.css?ver=1.8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/lib/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.matchHeight-min.js?ver=0.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ea_theme_details = {"home_url":"http:\/\/www.towleroad.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/global.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"355240 http:\/\/www.towleroad.com\/?p=355240","disqusShortname":"towleroad","disqusTitle":"Macklemore Says He\u2019ll \u2018Go Hard\u2019 Against \u2018Angry White Dudes\u2019 Who Don\u2019t Want Him to Sing \u2018Same Love\u2019 in Australia: WATCH","disqusUrl":"http:\/\/www.towleroad.com\/2017\/09\/macklemore-same-love-australia\/","options":{"manualSync":"1"},"postId":"355240"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/jetpack/modules/shortcodes/js/instagram.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"http:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-popular-posts/dpp.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/EA-Share-Count/assets/js/share-count.js?ver=1.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'93805103',post:'355240',tz:'-4',srv:'www.towleroad.com'} ]);
	_stq.push([ 'clickTrackerInit', '93805103', '355240' ]);
</script>
</body>
</html>
