<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Jeff Merkley, Dolly Parton, Art Smith, NFL, Lee Pace, Frank Bruni, Lance Bass, RuPaul&#039;s Supermodel, Alan Cumming: HOT LINKS - Towleroad</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Tuesday HOT LINKS are here with RuPauls Supermodel anniversary, Frank Bruni on gay culture, Lee Pace, Dolly Parton, Lance Bass and more."/>
<meta name="original-source" content="http://www.towleroad.com/2018/06/rupauls-supermodel/" />
<script src="/cdn-cgi/apps/head/A3bNKYP2epbsPGoBj9HE4gWaycc.js"></script><link rel="canonical" href="http://www.towleroad.com/2018/06/rupauls-supermodel/" />
<link rel="publisher" href="https://plus.google.com/+Towleroad"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jeff Merkley, Dolly Parton, Art Smith, NFL, Lee Pace, Frank Bruni, Lance Bass, RuPaul&#039;s Supermodel, Alan Cumming: HOT LINKS - Towleroad" />
<meta property="og:description" content="The Tuesday HOT LINKS are here with RuPauls Supermodel anniversary, Frank Bruni on gay culture, Lee Pace, Dolly Parton, Lance Bass and more." />
<meta property="og:url" content="http://www.towleroad.com/2018/06/rupauls-supermodel/" />
<meta property="og:site_name" content="Towleroad" />
<meta property="article:publisher" content="https://www.facebook.com/towleroad.page" />
<meta property="article:author" content="https://www.facebook.com/andytowle" />
<meta property="article:tag" content="Entertainment" />
<meta property="article:tag" content="Headlines" />
<meta property="article:tag" content="Nation" />
<meta property="article:tag" content="POLITICS" />
<meta property="article:tag" content="World" />
<meta property="article:published_time" content="2018-06-05T13:45:26-04:00" />
<meta property="article:modified_time" content="2018-06-05T12:52:58-04:00" />
<meta property="og:updated_time" content="2018-06-05T12:52:58-04:00" />
<meta property="fb:app_id" content="180651805330333" />
<meta property="og:image" content="http://www.towleroad.com/wp-content/uploads/2018/06/belle.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Tuesday HOT LINKS are here with RuPauls Supermodel anniversary, Frank Bruni on gay culture, Lee Pace, Dolly Parton, Lance Bass and more." />
<meta name="twitter:title" content="Jeff Merkley, Dolly Parton, Art Smith, NFL, Lee Pace, Frank Bruni, Lance Bass, RuPaul&#039;s Supermodel, Alan Cumming: HOT LINKS - Towleroad" />
<meta name="twitter:site" content="@tlrd" />
<meta name="twitter:image" content="http://www.towleroad.com/wp-content/uploads/2018/06/belle.jpg" />
<meta name="twitter:creator" content="@andytowle" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.towleroad.com\/","sameAs":["https:\/\/www.facebook.com\/towleroad.page","https:\/\/instagram.com\/tlrd\/","https:\/\/www.linkedin.com\/company\/towleroad","https:\/\/plus.google.com\/+Towleroad","https:\/\/www.youtube.com\/user\/TowleroadTV","https:\/\/www.pinterest.com\/towleroad\/","https:\/\/twitter.com\/tlrd"],"@id":"http:\/\/www.towleroad.com\/#organization","name":"Towleroad","logo":"http:\/\/towleroad.com\/wp-content\/uploads\/2015\/06\/600x600_T.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.towleroad.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; Feed" href="http://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; Comments Feed" href="http://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; Jeff Merkley, Dolly Parton, Art Smith, NFL, Lee Pace, Frank Bruni, Lance Bass, RuPaul&#8217;s Supermodel, Alan Cumming: HOT LINKS Comments Feed" href="http://www.towleroad.com/2018/06/rupauls-supermodel/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='child-theme-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/style.css?ver=1498864291' type='text/css' media='all' />
<link rel='stylesheet' id='glaser-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/webfonts/webfonts.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='be-icons-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/icons/styles.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='ea-jquery-ui-css'  href='//code.jquery.com/ui/1.10.4/themes/dot-luv/jquery-ui.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='ea-flexslider-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/flexslider/flexslider.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='be-fonts-css'  href='http://fonts.googleapis.com/css?family=Noto+Sans%3A400%2C700&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.towleroad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.towleroad.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.towleroad.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='http://www.towleroad.com/?p=371037' />
<link rel="alternate" type="application/json+oembed" href="http://www.towleroad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.towleroad.com%2F2018%2F06%2Frupauls-supermodel%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.towleroad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.towleroad.com%2F2018%2F06%2Frupauls-supermodel%2F&#038;format=xml" />
<meta name='pubexchange:image' content='https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/belle.jpg?fit=300%2C237'>
<meta name='pubexchange:title' content='Jeff Merkley, Dolly Parton, Art Smith, NFL, Lee Pace, Frank Bruni, Lance Bass, RuPaul&#8217;s Supermodel, Alan Cumming: HOT LINKS'>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">

    	jQuery(".newsletter-optin").click(function() {
			jQuery(this).find("input").click();
    	});

		function setCookie(cname, cvalue, exdays) {
		    var d = new Date();
		    d.setTime(d.getTime() + (exdays*24*60*60*1000));
		    var expires = "expires="+d.toUTCString();
		    document.cookie = cname + "=" + cvalue + "; " + expires;
		}

		function subscribe_to_newsletter(comment_id) {

			jQuery.ajax({
			  type: "POST",
			  url: "http://staging.towleroad.com/disqus.php",
			  data: { comment_id: comment_id },
			beforeSend: function() {
				var loader = jQuery( "<img/>", {
				    src: "http://staging.towleroad.com/wp-admin/images/wpspin_light-2x.gif ", width: "32", height: "32",
				    "class": "loader-image"
				});		
				jQuery(".newsletter-optin").html(loader);
			},			  
			  success: function(data) {
			  		setCookie("newsletter-opted-in", "true", 365);
				jQuery(".newsletter-optin").html("Please check your email inbox to confirm the newsletter registration.");			      	

			    }
			});		
		}

		function disqus_config() {
		    this.callbacks.onNewComment = [function(comment) { 
		      var comment_id = comment.id;
		      var user_opted_for_newsletter_subscription = jQuery(".newsletter-optin input:checkbox:checked").length > 0;
		      if (user_opted_for_newsletter_subscription) {
		      	subscribe_to_newsletter(comment_id);			      	
		  	  }
		    }];
		}
    	var disqus_url ="http://www.towleroad.com/2018/06/rupauls-supermodel/";
	    var disqus_identifier = "371037 http://www.towleroad.com/?p=371037";
	    var disqus_title = "Jeff Merkley, Dolly Parton, Art Smith, NFL, Lee Pace, Frank Bruni, Lance Bass, RuPaul&#8217;s Supermodel, Alan Cumming: HOT LINKS";
    </script><!-- HEADER CODE START -->
<meta name="google-site-verification" content="aWVVHBSTDagAYi2h1c0bTxrpJO8OQ82AHU_iEUSByuE" />
<meta name="google-site-verification" content="p31FkTwhP2MO0Dy6yv6jB4qZGy0XFROHGJdeUMMMQgE" />
<!-- Pingdom Site Monitoring added by ReadyMadeWeb in August -->
<script>

var _prum = [['id', '55c15d41abe53dd432e0057c'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<!-- Start: GPT Async -->

<!-- Criteo ad de blocker -->
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<!-- Criteo ad de blocker -->

<!-- AdSense Page Level Ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4162187998603810",
    enable_page_level_ads: true
  });
</script>
<!-- AdSense Page Level Ads -->

<!-- DFP setup START -->
 <script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
 var gads = document.createElement("script");
 gads.async = true;
 gads.type = "text/javascript";
 var useSSL = "https:" == document.location.protocol;
 gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
 var node =document.getElementsByTagName("script")[0];
 node.parentNode.insertBefore(gads, node);
 })();
 </script>

<script>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</script>
<!-- HEADER CODE END -->


<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />
<link rel="pingback" href="http://www.towleroad.com/xmlrpc.php" />
<meta property=\"fb:pages\" content=\"13794040506\" />


<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: \"2\", c2: \"7584020\" });
  (function() {
    var s = document.createElement(\"script\"), el = document.getElementsByTagName(\"script\")[0]; s.async = true;
    s.src = (document.location.protocol == \"https:\" ? \"https://sb\" : \"http://b\") + \".scorecardresearch.com/beacon.js\";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src=\"https://sb.scorecardresearch.com/p?c1=2&c2=7584020&cv=2.0&cj=1\" />
</noscript>
<!-- End comScore Tag -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version=\'2.0\';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,\'script\',\'//connect.facebook.net/en_US/fbevents.js\');

fbq(\'init\', \'1699882000230257\');
fbq(\'track\', \"PageView\");</script>
<noscript><img height=\"1\" width=\"1\" style=\"display:none\"
src=\"https://www.facebook.com/tr?id=1699882000230257&ev=PageView&noscript=1\"
/></noscript>
<!-- End Facebook Pixel Code -->


<script src=\"//load.sumome.com/\" data-sumo-site-id=\"9ed9404ba9695df8b4b4aefc60ff8292dd425098853a4fcbf574bbd39845eec2\" async=\"async\"></script>

<meta name=\"pocket-site-verification\" content=\"a63e5a37c49bc22a353dad335452bd\" />



<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">
			blockquote {
    font-family: Georgia, serif;
    font-size: 18px;
    font-style: italic;
    width: 400px;
    margin: .25em 0;
    padding: 0.45em 30px;
    line-height: 1.45;
    position: relative;
    color: #383838;
    background:#ececec;

}
 
blockquote:before {
    display: block;
    content: "\201C";
    font-size: 70px;
    position: absolute;
    left: 0px;
    top: -10px;
    color: #7a7a7a;
}
 
blockquote cite {
    color: #999999;
    font-size: 14px;
    display: block;
    margin-top: 5px;
}
  
blockquote cite:before {
    content: "\2014 \2009";
}		</style>
	</head>
<body class="post-template-default single single-post postid-371037 single-format-standard sidebar-content-sidebar" itemscope itemtype="https://schema.org/WebPage">	<div id='interstitial'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('interstitial'); });
		</script>
	</div>
<div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="header-sharing"><a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="site"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a> <a href="http://www.twitter.com/share?url=http://www.towleroad.com/"><i class="icon-twitter"></i></a></div><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.towleroad.com/">Towleroad</a></p></div><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu menu-header"><li id="menu-item-364955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-364955"><a href="http://www.towleroad.com/tag/body-conscious/" itemprop="url"><span itemprop="name">Body</span></a></li>
<li id="menu-item-337715" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337715"><a href="http://www.towleroad.com/tag/daily-resist/" itemprop="url"><span itemprop="name">Daily Resist</span></a></li>
<li id="menu-item-227804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227804"><a href="http://www.towleroad.com/tag/politics/" itemprop="url"><span itemprop="name">POLITICS</span></a></li>
<li id="menu-item-227806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227806"><a href="http://www.towleroad.com/tag/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-227809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227809"><a href="http://www.towleroad.com/tag/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227807"><a href="http://www.towleroad.com/tag/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
<li id="menu-item-227721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227721"><a href="http://www.towleroad.com/tag/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-227808" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227808"><a href="http://www.towleroad.com/tag/television/" itemprop="url"><span itemprop="name">TV</span></a></li>
<li id="menu-item-270521" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270521"><a href="http://www.towleroad.com/tag/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li class="menu-item search"><i class="icon-search"></i><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.towleroad.com/" role="search"><meta itemprop="target" content="http://www.towleroad.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="" /><input type="submit" value=""  /></form></li></ul></nav><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-secondary" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-303865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-303865"><a href="http://www.towleroad.com/tag/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-276395" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276395"><a href="http://www.towleroad.com/tag/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227801"><a href="http://www.towleroad.com/tag/gay-marriage/" itemprop="url"><span itemprop="name">Marriage Equality</span></a></li>
<li id="menu-item-275223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275223"><a href="http://www.towleroad.com/tag/space/" itemprop="url"><span itemprop="name">Space</span></a></li>
<li id="menu-item-227820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227820"><a href="http://www.towleroad.com/tag/transgender/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-227817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227817"><a href="http://www.towleroad.com/tag/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-241504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-241504"><a href="http://www.towleroad.com/tag/science/" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227819"><a href="http://www.towleroad.com/tag/gay-iconography/" itemprop="url"><span itemprop="name">Gay Iconography</span></a></li>
<li id="menu-item-227863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227863"><a href="http://www.towleroad.com/tag/towleread/" itemprop="url"><span itemprop="name">TowleREAD</span></a></li>
</ul></nav><p class="breaking-news"><span class="red">BREAKING:</span> <a href="http://www.towleroad.com/2018/06/john-dickinson/">Man Kills, Beheads Longtime Friend and Ex After Alleged Sexual Advance</a></p></div></header><div class="header-leaderboard tr-widget-area"><div class="wrap"><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader1-->
<div class='responsive-ad'>
<div id='ad-leader1' style="margin-bottom:10px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader1'); });
</script>
</div>
</div></div>
		</div></section>
</div></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><article class="post-371037 post type-post status-publish format-standard has-post-thumbnail tag-entertainment tag-headlines tag-nation tag-politics tag-world entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Jeff Merkley, Dolly Parton, Art Smith, NFL, Lee Pace, Frank Bruni, Lance Bass, RuPaul&#8217;s Supermodel, Alan Cumming: HOT LINKS</h1>
<div class="post-navigation"><div class="wrap"><div class="prev"><a href="http://www.towleroad.com/2018/06/designer-kate-spade-suicide/" class="arrow icon-arrow-left"><span>Previous</span></a><a href="http://www.towleroad.com/2018/06/designer-kate-spade-suicide/" class="hover"><span class="label">Previous Story</span><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/spade.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-371083" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/spade.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/spade.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/spade.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">Designer Kate Spade Found Dead in NYC Apartment in Suicide at 55</span></a></div><div class="next"><a href="http://www.towleroad.com/2018/06/gay-couple-baker-case/" class="arrow icon-arrow-right"><span>Next</span></a><a href="http://www.towleroad.com/2018/06/gay-couple-baker-case/" class="hover"><span class="label">Next Story</span><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/06/mullins_craig.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-371090" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/06/mullins_craig.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/06/mullins_craig.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/06/mullins_craig.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">Gay Couple at Center of SCOTUS Baker Case Tell Don Lemon They&#8217;ll Keep Fighting: WATCH</span></a></div></div></div><div class="entry-meta"><p class="byline">by <a href="http://www.towleroad.com/author/andy-towle/"> Andy Towle</a><br />June 5, 2018 | 1:45pm</p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/06/rupauls-supermodel/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="371037"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/06/rupauls-supermodel/&text=Jeff Merkley, Dolly Parton, Art Smith, NFL, Lee Pace, Frank Bruni, Lance Bass, RuPaul&#8217;s Supermodel, Alan Cumming: HOT LINKS" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="371037"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a class="ea-share-count-button style-bubble comment" href=""><span class="ea-share-count-icon-label"><i class="icon-comment"></i></span><span class="ea-share-count disqus-comment-count" data-disqus-identifier="371037 http://www.towleroad.com/?p=371037">Comments</span></a></div></div></header><div class="entry-content" itemprop="text"><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='740' height='447' src='http://www.youtube.com/embed/U6kXW3sFgN0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><strong>SEN JEFF MERKLEY</strong>. <a href="https://talkingpointsmemo.com/livewire/merkley-sees-migrant-kids-kept-in-cages-barred-from-border-facility" target="_blank" rel="noopener">Undocumented children separated from parents are being kept in cages in detention</a>: &#8220;They have big cages made out of fencing and wire and nets stretched across the top of them so people can’t climb out&#8230;It’s just a concrete floor and people are being given these space blankets to sleep on. A space blanket is…the equivalent of foil. So obviously a very uncomfortable situation to be in.&#8221;</p>
<p><strong>NFL</strong>. <a href="https://www.washingtonpost.com/politics/trump-disinvites-philadelphia-eagles-from-white-house-visit-citing-national-anthem-dispute/2018/06/04/d23ffa84-684e-11e8-bbc5-dc9f3634fa0a_story.html?noredirect=on&amp;utm_term=.4707f3f6d6cc" target="_blank" rel="noopener">Trump told White House officials to use the GOP tax plan to punish the National Football League</a>: &#8220;When some players continued to kneel during the anthem, Trump told White House officials they should punish the NFL as part of a GOP-tax plan, according to White House and Hill aides. Some aides even began researching how to punish the lucrative league, and ideas trickled over to Capitol Hill.&#8221;</p><div class="5ESZmUko" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- rec1-->
<div class='responsive-ad'>
<div id='ad-rec1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec1'); });
</script>
</div>
</div></div>
<p><strong>SARA GILBERT</strong>. <a href="http://dlisted.com/2018/06/05/abc-is-reportedly-ready-to-announce-a-roseanne-spin-off-starring-sara-gilbert/" target="_blank" rel="noopener">Actress may get a <em>Roseanne</em> spin-off</a>.</p>
<p><strong>SHEP SMITH</strong>. Somebody&#8217;s lying to us. &#8220;If one person says one thing, and another person says the opposite thing, someone&#8217;s not telling the truth &#8230; these inconsistencies seem to be among the most consistent things that we live with now.&#8221;</p><div class="RiEkoBn0" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- rec2-->
<div class='responsive-ad'>
<div id='ad-rec2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec2'); });
</script>
</div>
</div></div>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Shep: Somebody&#39;s lying to us. </p>
<p>WSJ Reporter: Well, it&#39;s a discrepancy.</p>
<p>Shep: If one person says one thing, and another person says the opposite thing, someone&#39;s not telling the truth &#8230; these inconsistencies seem to be among the most consistent things that we live with now. <a href="https://t.co/Sokk8o2O9m">pic.twitter.com/Sokk8o2O9m</a></p>
<p>&mdash; Lis Power (@LisPower1) <a href="https://twitter.com/LisPower1/status/1003719070234103809?ref_src=twsrc%5Etfw">June 4, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>DOLLY PARTON</strong>. <a href="https://dollyparton.com/life-and-career/dolly-parton-teams-netflix-new-television-film-series/15225" target="_blank" rel="noopener">Netflix plans eight-episode series based around one song each episode</a>. “As a songwriter, I have always enjoyed telling stories through my music,” Parton said. “I am thrilled to be bringing some of my favorite songs to life with Netflix. We hope our show will inspire and entertain families and folks of all generations, and I want to thank the good folks at Netflix and Warner Bros. TV for their incredible support.”</p>
<p><strong>LEE PACE</strong>. <a href="https://www.nytimes.com/2018/06/04/style/gay-actors-on-broadway-lee-pace.html?partner=rss&amp;emc=rss" target="_blank" rel="noopener">On his coming out</a>.</p>
<p><strong>UGLY STALKING OF THE DAY</strong>. Alex Jones stalked Bernie Sanders at LAX.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='740' height='447' src='http://www.youtube.com/embed/7ijchqbQcYE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><strong>CHICAGO</strong>. <a href="https://www.nytimes.com/2018/06/05/style/it-felt-like-i-was-wrapped-in-one-big-hug-inside-the-chicago-gay-and-straight-alliance-prom.html" target="_blank" rel="noopener">Gay and Straight Alliance Prom wraps attendees in a big hug</a>: &#8216;The GSA prom is a prime opportunity for a diverse array of young people in hypersegregated Chicago to come together. <a class="css-1g7m0tk" title="" href="https://www.nytimes.com/2016/05/07/us/chicago-racial-divisions-survey.html" target="_blank" rel="noopener">According to a 2016 poll </a>by The New York Times and the Kaiser Family Foundation, African-Americans and Latinos on the South and West Sides of the city are more likely to be dissatisfied than white people on the North Side with neighborhood services like public recreation facilities, transportation and public education. A citywide dance where students from varying races and economic backgrounds, as well as gender identities and sexual orientations, can come together under one roof is a rare treat from the normal social and cultural divisions.&#8217;</p>
<p><strong>ART SMITH</strong>. <em>Top Chef Masters</em> star Art Smith has some thoughts about the Masterpiece Cakeshop case.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='740' height='447' src='http://www.youtube.com/embed/YeysPqWyRho?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><strong>ORCHID</strong>. <a href="https://dc.eater.com/2018/6/4/17426776/orchid-barracks-row-good-news-bad-news" target="_blank" rel="noopener">New gay bar opens in D.C.</a></p>
<p><strong>LOUISVILLE</strong>. <a href="https://www.courier-journal.com/story/money/2018/06/04/louisville-connection-gay-club-demolished-cambria-hotel/651622002/" target="_blank" rel="noopener">Iconic gay nightclub to be demolished</a>: &#8220;An estimated $159,000 worth of wrecking is underway at the old Connection site, 120 S. Floyd St., to make way for a 128-room, luxury hotel, according to documents filed with Louisville Metro Government.  &#8221;</p>
<p><strong>BILL CLINTON</strong>. <a href="https://www.mediaite.com/tv/bill-clinton-responds-to-backlash-over-lewinsky-interview-i-got-hot-under-the-collar/" target="_blank" rel="noopener">Clarifies Lewinsky remarks</a>: “The suggestion was that I never apologized for what caused all the trouble for me 20 years ago. First point is, I did. I meant it then, I meant it now. I apologized to my family, to Monica Lewinsky and her family and to the American people before a panel of ministers in the White House, which was widely reported. So I did that. I meant it then and I mean it today. I live with it all the time. The second is that I support the Me Too movement and think it is long overdue, and I have always tried to support it in the decisions and policies that I advanced.”</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='740' height='447' src='http://www.youtube.com/embed/N43WS85hWrU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><strong>GAYBY NEWS</strong>. <a href="http://www.justjared.com/2018/06/04/lance-bass-husband-michael-turchin-have-found-a-surrogate/" target="_blank" rel="noopener">Lance Bass and Michael Turchin have found a surrogate</a>.</p>
<p><strong>FRANK BRUNI</strong>. <a href="https://www.nytimes.com/2018/04/28/opinion/the-extinction-of-gay-identity.html" target="_blank" rel="noopener">The extinction of gay identity</a>: &#8216;I increasingly get the sense that gayness itself has scattered, becoming something more various and harder to define. “Gay” tells you about a person’s lusts and loves, but it used to tell you more — about his or her boldness, irreverence, independence. It connoted a particular journey and pronounced struggle, and had its own soundtrack, sartorial flourishes and short list of celebrity icons. Not so anymore.&#8217;</p>
<p><strong><img class="alignright size-thumbnail wp-image-276119" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2015/07/rupaul.jpg?resize=195%2C195" alt="rupaul" width="195" height="195" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2015/07/rupaul.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2015/07/rupaul.jpg?zoom=2&amp;resize=195%2C195 390w" sizes="(max-width: 195px) 100vw, 195px" data-recalc-dims="1" />SUPERMODEL OF THE WORLD</strong>. <a href="http://ew.com/music/2018/06/05/supermodel-of-the-world-rupaul-influence/?utm_medium=social&amp;utm_campaign=entertainmentweekly&amp;utm_source=twitter.com" target="_blank" rel="noopener">RuPaul&#8217;s influence, 25 years later</a>: &#8216;<em>Supermodel</em>, led by its pivotal single/lifestyle slogan, “Supermodel (You Better Work),” did manage to strike a crucial, first blow against a drag-resistant world, while also making major inroads during a far more homophobic time. Seen from a modern perspective, RuPaul’s debut seems even more daring and encompassing than it did in its day. It cut across several key subcultures, forcing them closer to the mainstream by sheer will and charm. That last factor would prove crucial to RuPaul’s wider ascension and impact. “I knew this was happening for me when I was shooting the ‘Supermodel’ video in Central Park and I had a Winnebago,” he told EW in a 2017 interview. “I thought, <em>I have a freaking Winnebago. I am </em>here.”</p>
<p><strong>ELLE WOODS</strong>. <a href="https://deadline.com/2018/06/legally-blonde-3-reese-witherspoon-mgm-kirsten-smith-karen-mccullah-1202402011/" target="_blank" rel="noopener">Reese Witherspoon returning for Legally Blonde 3</a>.</p>
<p><strong>REMINISCENCE OF THE DAY</strong>. Alan Cumming on Romy and Michelle dance.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Alan Cumming talks about &#39;Romy and Michele&#39;s High School Reunion&#39; and whether or not he&#39;d perform the iconic dance scene at your wedding. 😂 Watch more on <a href="https://twitter.com/hashtag/CouchSurfing?src=hash&amp;ref_src=twsrc%5Etfw">#CouchSurfing</a>: <a href="https://t.co/I0FAqaE6AY">https://t.co/I0FAqaE6AY</a> <a href="https://t.co/AF0ahAe0Ec">pic.twitter.com/AF0ahAe0Ec</a></p>
<p>&mdash; Entertainment Weekly (@EW) <a href="https://twitter.com/EW/status/1003042323964440576?ref_src=twsrc%5Etfw">June 2, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>MUSIC VIDEO OF THE DAY</strong>. DIE ANTWOORD ft. The Black Goat ‘ALIEN’.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='740' height='447' src='http://www.youtube.com/embed/yF2y5y7BxgM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><strong>TOO HOT FOR TUESDAY</strong>. Jonathan Belle.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BhNGtAOnzDr/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BhNGtAOnzDr/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Hi 👋🏽 folks. Just wanted to let you know that I am more than just Instagram and have different avenues with Superman as well. If you want to check stuff out click the link in my bio, I have all the links to all the avenues on there. ⚡️Happy Thursday ⚡️ —————————————— Self portrait 🤳🏾 Suit by @thejefx #seattlesuperman • • • • #superman  #dccomics #supermancosplay #cosplay #cosplayers #cosplayersofinstagram  #blerd #blkcreatives #unapologeticallyblack #geeky #nerdalert #guyswithbeards #theweekoninstagram #seattlephotographer #seattleblogger #seattlemodel #wanderwashington #washingtonexplored #ventureonward #pnwcollective #upperleftusa #exploretocreate #pnwwonderland #northwestcreatives #thenwadventure #wondermore #stayandwander #greatnorthcollective #welevitate</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/jonathanbelle/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Superman</a> (@jonathanbelle) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-04-05T22:00:57+00:00">Apr 5, 2018 at 3:00pm PDT</time></p>
</div>
</blockquote>
<!-- 01_tlrd_block_mid -->
<div class='responsive-ad'>
<div id='ad-block-spon'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-block-spon'); });
</script>
</div>
</div></p><div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.towleroad.com/2018/06/rupauls-supermodel/"
    dc:identifier="http://www.towleroad.com/2018/06/rupauls-supermodel/"
    dc:title="Jeff Merkley, Dolly Parton, Art Smith, NFL, Lee Pace, Frank Bruni, Lance Bass, RuPaul&#8217;s Supermodel, Alan Cumming: HOT LINKS"
    trackback:ping="http://www.towleroad.com/2018/06/rupauls-supermodel/trackback/" />
</rdf:RDF>-->
<div class="post-navigation"><div class="wrap"><div class="prev"><a href="http://www.towleroad.com/2018/06/designer-kate-spade-suicide/" class="arrow icon-arrow-left"><span>Previous</span></a><a href="http://www.towleroad.com/2018/06/designer-kate-spade-suicide/" class="hover"><span class="label">Previous Story</span><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/spade.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-371083" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/spade.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/spade.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/spade.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">Designer Kate Spade Found Dead in NYC Apartment in Suicide at 55</span></a></div><div class="next"><a href="http://www.towleroad.com/2018/06/gay-couple-baker-case/" class="arrow icon-arrow-right"><span>Next</span></a><a href="http://www.towleroad.com/2018/06/gay-couple-baker-case/" class="hover"><span class="label">Next Story</span><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/06/mullins_craig.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-371090" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/06/mullins_craig.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/06/mullins_craig.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/06/mullins_craig.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">Gay Couple at Center of SCOTUS Baker Case Tell Don Lemon They&#8217;ll Keep Fighting: WATCH</span></a></div></div></div><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/06/rupauls-supermodel/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="371037"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/06/rupauls-supermodel/&text=Jeff Merkley, Dolly Parton, Art Smith, NFL, Lee Pace, Frank Bruni, Lance Bass, RuPaul&#8217;s Supermodel, Alan Cumming: HOT LINKS" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="371037"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2018/06/rupauls-supermodel/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="371037"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a> <a class="ea-share-count-button style-bubble comment" href=""><span class="ea-share-count-icon-label"><i class="icon-comment"></i></span><span class="ea-share-count disqus-comment-count" data-disqus-identifier="371037 http://www.towleroad.com/?p=371037">Comments</span></a> <span class="st_email_hcount" st_url="http://www.towleroad.com/2018/06/rupauls-supermodel/" displayText="Email"></span></div></div><footer class="entry-footer"><p>Posted June 5, 2018 at 1:45pm ETC by <a href="http://www.towleroad.com/author/andy-towle/">Andy Towle</a><br />in <a href="http://www.towleroad.com/tag/entertainment/">Entertainment</a>, <a href="http://www.towleroad.com/tag/headlines/">Headlines</a>, <a href="http://www.towleroad.com/tag/nation/">Nation</a>, <a href="http://www.towleroad.com/tag/politics/">POLITICS</a>, <a href="http://www.towleroad.com/tag/world/">World</a></p><div class="archive-post-info tr-widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec1-->
<div class='responsive-ad'>
<div id='ad-rec1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec1'); });
</script>
</div>
</div>
</div>
		</div></section>
</div></footer></article><div class="before-comments tr-widget-area"><section id="text-30" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><span data-sumome-listbuilder-embed-id="72378c5e8c42f98f626f7c8ec68df01394029895dae00415eb0caf21cf35af7f"></span>

</div>
		</div></section>
</div>
<div id="disqus_thread"></div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="be-social-widget-3" class="widget be-social-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4>
<p><a href="https://twitter.com/tlrd"><i class="icon-twitter"></i></a> <a href="https://www.facebook.com/towleroad.page"><i class="icon-social-facebook"></i></a> <a href="http://www.instagram.com/tlrd"><i class="icon-instagram"></i></a></p></div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec3-->
<div class='responsive-ad'>
<div id='ad-rec3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec3'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec4-->
<div class='responsive-ad'>
<div id='ad-rec4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec4'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Like Towleroad</h4>
<div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/towleroad.page/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/towleroad.page/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/towleroad.page/">Towleroad</a></blockquote></div></div></div></section>
<section id="text-47" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec5-->
<div class='responsive-ad'>
<div id='ad-rec5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec5'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="be-video-widget-2" class="widget be-video-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Video</h4>
<div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2018/06/gay-couple-baker-case/"><img width="300" height="164" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/06/mullins_craig.jpg?fit=300%2C164" class="block wp-image-371090" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/06/mullins_craig.jpg?w=1376 1376w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/06/mullins_craig.jpg?resize=300%2C164 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/06/mullins_craig.jpg?resize=768%2C419 768w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/06/mullins_craig.jpg?resize=1024%2C558 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2018/06/gay-couple-baker-case/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2018/06/gay-couple-baker-case/">Gay Couple at Center of SCOTUS Baker Case Tell Don Lemon They&#8217;ll Keep Fighting: WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/06/gay-couple-baker-case/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="371089"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/06/gay-couple-baker-case/&text=Gay Couple at Center of SCOTUS Baker Case Tell Don Lemon They&#8217;ll Keep Fighting: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="371089"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2018/06/gay-couple-baker-case/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="371089"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2018/06/rupauls-supermodel/"><img width="300" height="237" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/belle.jpg?fit=300%2C237" class="block wp-image-371080" alt="Jonathan Belle" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/belle.jpg?w=1376 1376w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/belle.jpg?resize=300%2C237 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/belle.jpg?resize=768%2C607 768w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/belle.jpg?resize=1024%2C809 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2018/06/rupauls-supermodel/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2018/06/rupauls-supermodel/">Jeff Merkley, Dolly Parton, Art Smith, NFL, Lee Pace, Frank Bruni, Lance Bass, RuPaul&#8217;s Supermodel, Alan Cumming: HOT LINKS</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/06/rupauls-supermodel/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="371037"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/06/rupauls-supermodel/&text=Jeff Merkley, Dolly Parton, Art Smith, NFL, Lee Pace, Frank Bruni, Lance Bass, RuPaul&#8217;s Supermodel, Alan Cumming: HOT LINKS" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="371037"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2018/06/rupauls-supermodel/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="371037"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2018/06/john-dickinson/"><img width="300" height="187" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/dickinson.jpg?fit=300%2C187" class="block wp-image-371060" alt="john dickinson" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/dickinson.jpg?w=1200 1200w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/dickinson.jpg?resize=300%2C187 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/dickinson.jpg?resize=768%2C479 768w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/dickinson.jpg?resize=1024%2C638 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2018/06/john-dickinson/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2018/06/john-dickinson/">Man Kills, Beheads Longtime Friend and Ex After Alleged Sexual Advance</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/06/john-dickinson/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="371058"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/06/john-dickinson/&text=Man Kills, Beheads Longtime Friend and Ex After Alleged Sexual Advance" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="371058"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2018/06/john-dickinson/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="371058"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2018/06/anti-gay-baker-2/"><img width="300" height="168" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/wagner_baker.jpg?fit=300%2C168" class="block wp-image-371052" alt="Jack Phillips" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/wagner_baker.jpg?w=1376 1376w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/wagner_baker.jpg?resize=300%2C168 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/wagner_baker.jpg?resize=768%2C431 768w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/wagner_baker.jpg?resize=1024%2C575 1024w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/wagner_baker.jpg?resize=150%2C84 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2018/06/anti-gay-baker-2/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2018/06/anti-gay-baker-2/">Anti-Gay Baker and His Lawyer Make the &#8216;I&#8217;m Not a Bigot&#8217; Argument on the &#8216;TODAY&#8217; Show: WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/06/anti-gay-baker-2/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="371050"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/06/anti-gay-baker-2/&text=Anti-Gay Baker and His Lawyer Make the &#8216;I&#8217;m Not a Bigot&#8217; Argument on the &#8216;TODAY&#8217; Show: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="371050"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2018/06/anti-gay-baker-2/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="371050"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2018/06/top-eu-same-sex/"><img width="300" height="171" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/eu.jpg?fit=300%2C171" class="block wp-image-371048" alt="eu same-sex" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/eu.jpg?w=950 950w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/eu.jpg?resize=300%2C171 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/eu.jpg?resize=768%2C437 768w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2018/06/top-eu-same-sex/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2018/06/top-eu-same-sex/">Top EU Court Says Same-Sex Spouses Have Residency Rights Whether or Not Country Recognizes Gay Marriage</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/06/top-eu-same-sex/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="371047"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/06/top-eu-same-sex/&text=Top EU Court Says Same-Sex Spouses Have Residency Rights Whether or Not Country Recognizes Gay Marriage" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="371047"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2018/06/top-eu-same-sex/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="371047"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2018/06/371010/"><img width="300" height="200" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/tortorella.jpg?fit=300%2C200" class="block wp-image-371044" alt="Nico Tortorella" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/tortorella.jpg?w=600 600w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/tortorella.jpg?resize=300%2C200 300w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2018/06/371010/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2018/06/371010/">&#8216;Younger&#8217; Returns,  Finales from &#8216;The Fosters&#8217; and &#8216;Sense8,&#8217; Plus More TV This Week</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/06/371010/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="371010"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">14</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/06/371010/&text=&#8216;Younger&#8217; Returns,  Finales from &#8216;The Fosters&#8217; and &#8216;Sense8,&#8217; Plus More TV This Week" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="371010"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2018/06/371010/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="371010"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">14</span></a></div></div></div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
<section id="be-eye-candy-2" class="widget be-eye-candy"><div class="widget-wrap"><h4 class="widget-title widgettitle">Hunk of the Day</h4>
<div class="eye-candy-post"><p class="featured-image"><a href="http://www.towleroad.com/2018/06/britney-spears-apple-pie/"><img width="300" height="261" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/spears.jpg?fit=300%2C261" class="block wp-image-370927" alt="britney spears apple pie" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/spears.jpg?w=1376 1376w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/spears.jpg?resize=300%2C261 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/spears.jpg?resize=768%2C667 768w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/spears.jpg?resize=1024%2C889 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a></p><p><a href="http://www.towleroad.com/2018/06/britney-spears-apple-pie/">Britney Spears &#8216;Apple Pie&#8217; Music Speculation Hits Fever Pitch with &#8216;On Set&#8217; Dancer Photos</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/06/britney-spears-apple-pie/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="370925"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/06/britney-spears-apple-pie/&text=Britney Spears &#8216;Apple Pie&#8217; Music Speculation Hits Fever Pitch with &#8216;On Set&#8217; Dancer Photos" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="370925"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2018/06/britney-spears-apple-pie/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="370925"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a></div></div></div></section>
<section id="be-columns-widget-2" class="widget be-columns-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Columns</h4>
<ul><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2018/05/boys-in-the-band-review/">Starry Broadway Revival of ‘The Boys in the Band’ Lends Gay History a High Sheen: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/recap/" class="column">Recap</a> <a href="http://www.towleroad.com/2018/05/rupauls-drag-race-makeovers/">&#8216;RuPaul&#8217;s Drag Race&#8217; Gets Under the Influence For Makeovers [RECAP and RANKINGS]</a></li><li><a href="http://www.towleroad.com/tag/tv-recap/" class="column">TV Recap</a> <a href="http://www.towleroad.com/2018/05/breastworld/">&#8216;RuPaul&#8217;s Drag Race&#8217; Gets Dragged To &#8216;Breastworld&#8217; [RECAP and RANKINGS]</a></li><li><a href="http://www.towleroad.com/tag/tv-recap/" class="column">TV Recap</a> <a href="http://www.towleroad.com/2018/05/cher-rupauls-drag-race/">Cher and Cher Alike On RuPaul&#8217;s Drag Race [RECAP and RANKINGS]</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2018/05/gentleman-caller/">Tennessee Williams and William Inge Spark an Affair in ‘The Gentleman Caller’: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2018/05/dr-henry-anonymous/">How a Masked Man Ignited the Revolution for Gay Rights in ‘217 Boxes of Dr. Henry Anonymous’: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/tv-recap/" class="column">TV Recap</a> <a href="http://www.towleroad.com/2018/05/snatch-game-2/">A Stumbling &#8216;Snatch Game&#8217; Leaves Queens Shook on &#8216;RuPaul&#8217;s Drag Race&#8217; &#8211; [RECAP and RANKINGS]</a></li><li><a href="http://www.towleroad.com/tag/film-review/" class="column">Film Review</a> <a href="http://www.towleroad.com/2018/04/avengers-infinity-war-review/">The World&#8217;s #1 Movie: &#8216;Avengers: Infinity War&#8217; &#8211; REVIEW</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2018/04/in-transfers-play/">In ‘Transfers,’ a Shot at Privilege Means Reckoning with Stacked Odds: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/recap/" class="column">Recap</a> <a href="http://www.towleroad.com/2018/04/rupauls-drag-race-recap-6/">The Queens On &#8216;RuPaul&#8217;s Drag Race&#8217; Talk the Talk [RECAP and RANKING]</a></li></ul></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-50" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
<section id="be-latest-news-2" class="widget be-latest-news"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Posts</h4>
<ul><li><a href="http://www.towleroad.com/2018/06/indianapolis-crossfit/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/infiltrate.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-371093" alt="crossfit infiltrate" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/infiltrate.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/infiltrate.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/infiltrate.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/06/indianapolis-crossfit/">Indianapolis CrossFit Gym Cancels LGBT Member&#8217;s &#8216;PRIDE&#8217; Workout Because It Goes Against God&#8217;s Wishes</a><span class="post-time">2 hours ago</span></li><li><a href="http://www.towleroad.com/2018/06/gay-couple-baker-case/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/06/mullins_craig.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-371090" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/06/mullins_craig.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/06/mullins_craig.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/06/mullins_craig.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/06/gay-couple-baker-case/">Gay Couple at Center of SCOTUS Baker Case Tell Don Lemon They&#8217;ll Keep Fighting: WATCH</a><span class="post-time">4 hours ago</span></li><li><a href="http://www.towleroad.com/2018/06/designer-kate-spade-suicide/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/spade.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-371083" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/spade.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/spade.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/spade.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/06/designer-kate-spade-suicide/">Designer Kate Spade Found Dead in NYC Apartment in Suicide at 55</a><span class="post-time">7 hours ago</span></li><li><a href="http://www.towleroad.com/2018/06/masterpiece-cakeshop-decision/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/10/scotus.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-355591" alt="Supreme Court SCOTUS" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/10/scotus.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/10/scotus.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/10/scotus.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/06/masterpiece-cakeshop-decision/">3 Reasons Why Even The Narrow Masterpiece Cakeshop Decision is Bad</a><span class="post-time">8 hours ago</span></li><li><a href="http://www.towleroad.com/2018/06/poll-gay/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/3_phillips.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-349427" alt="Jack Phillips Masterpiece cake shop" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/3_phillips.jpeg?w=600 600w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/3_phillips.jpeg?resize=300%2C168 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/3_phillips.jpeg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/06/poll-gay/">POLL: Most Americans Oppose Businesses Refusing to Serve Gay People</a><span class="post-time">9 hours ago</span></li><li><a href="http://www.towleroad.com/2018/06/john-dickinson/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/dickinson.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-371060" alt="john dickinson" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/dickinson.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/dickinson.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/dickinson.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/06/john-dickinson/">Man Kills, Beheads Longtime Friend and Ex After Alleged Sexual Advance</a><span class="post-time">9 hours ago</span></li><li><a href="http://www.towleroad.com/2018/06/anti-gay-baker-2/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/wagner_baker.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-371052" alt="Jack Phillips" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/wagner_baker.jpg?w=1376 1376w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/wagner_baker.jpg?resize=300%2C168 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/wagner_baker.jpg?resize=768%2C431 768w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/wagner_baker.jpg?resize=1024%2C575 1024w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/wagner_baker.jpg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/06/anti-gay-baker-2/">Anti-Gay Baker and His Lawyer Make the &#8216;I&#8217;m Not a Bigot&#8217; Argument on the &#8216;TODAY&#8217; Show: WATCH</a><span class="post-time">10 hours ago</span></li><li><a href="http://www.towleroad.com/2018/06/top-eu-same-sex/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/eu.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-371048" alt="eu same-sex" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/eu.jpg?w=950 950w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/eu.jpg?resize=768%2C437 768w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/eu.jpg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/06/top-eu-same-sex/">Top EU Court Says Same-Sex Spouses Have Residency Rights Whether or Not Country Recognizes Gay Marriage</a><span class="post-time">11 hours ago</span></li><li><a href="http://www.towleroad.com/2018/06/371010/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/tortorella.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-371044" alt="Nico Tortorella" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/tortorella.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/tortorella.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/tortorella.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/06/371010/">&#8216;Younger&#8217; Returns,  Finales from &#8216;The Fosters&#8217; and &#8216;Sense8,&#8217; Plus More TV This Week</a><span class="post-time">11 hours ago</span></li><li><a href="http://www.towleroad.com/2018/06/shawn-mendes/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/mendes.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-371042" alt="Shawn Mendes harry potter" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/mendes.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/mendes.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/mendes.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/06/shawn-mendes/">Shawn Mendes&#8217; Harry Potter Obsession Gets Real in a New &#8216;Carpool Karaoke&#8217; &#8211; WATCH</a><span class="post-time">11 hours ago</span></li><li><a href="http://www.towleroad.com/2018/06/jim-kenney-trump/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/06/kenney.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-371039" alt="jim kenney" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/06/kenney.jpg?w=1376 1376w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/06/kenney.jpg?resize=300%2C166 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/06/kenney.jpg?resize=768%2C426 768w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/06/kenney.jpg?resize=1024%2C568 1024w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/06/kenney.jpg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/06/jim-kenney-trump/">Philadelphia Mayor: Trump is a &#8216;Fragile Egomaniac&#8230;Afraid of the Embarrassment of Throwing a Party No One Wants to Attend&#8217;</a><span class="post-time">12 hours ago</span></li><li><a href="http://www.towleroad.com/2018/06/straight-cakes/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/straightcakes.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-371035" alt="straightcakes" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/straightcakes.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/straightcakes.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/straightcakes.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/06/straight-cakes/">Stephen Colbert Mocks SCOTUS Ruling for Anti-Gay Baker with &#8216;Straight Cakes&#8217; Bakery: WATCH</a><span class="post-time">12 hours ago</span></li><li><a href="http://www.towleroad.com/2018/06/trump-eagles/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/anthem_trump.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-371025" alt="trump eagles" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/anthem_trump.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/anthem_trump.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/anthem_trump.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/06/trump-eagles/">Trump  Will &#8216;Loudly&#8217; Play National Anthem by Himself at 3 PM Today After Philadelphia Eagles Shun Him</a><span class="post-time">12 hours ago</span></li><li><a href="http://www.towleroad.com/2018/06/paul-manaforts-bail/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/08/manafort-1.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-324440" alt="Paul Manafort" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/08/manafort-1.jpeg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/08/manafort-1.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/08/manafort-1.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/06/paul-manaforts-bail/">Mueller Wants Paul Manafort&#8217;s Bail Revoked for Witness Tampering While on Pretrial Release</a><span class="post-time">22 hours ago</span></li><li><a href="http://www.towleroad.com/2018/06/connie-kurtz/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/06/antonin.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-371008" alt="Antonin" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/06/antonin.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/06/antonin.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/06/antonin.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/06/connie-kurtz/">Bill Clinton, Connie Kurtz, Meghan Trainor, Guyana, Michelle Wolf, Indiana, Kevin McCarthy, Ellen DeGeneres: HOT LINKS</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2018/06/sara-gilbert-roseanne/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/gilbert.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-371005" alt="Sara Gilbert" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/gilbert.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/gilbert.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/gilbert.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/06/sara-gilbert-roseanne/">Sara Gilbert Reacts to Cancellation of Roseanne, Says She Stands by ABC&#8217;s Decision: WATCH</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2018/06/parkour-bulgaria/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/singlestep.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-370996" alt="parkour gay" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/singlestep.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/singlestep.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/singlestep.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/06/parkour-bulgaria/">Stunning Parkour Video Sends a Powerful Message to LGBTQ People: WATCH</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2018/06/cake-scotus/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/10/scotus.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-355591" alt="Supreme Court SCOTUS" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/10/scotus.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/10/scotus.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/10/scotus.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/06/cake-scotus/">Gays Can&#8217;t Have Their Cake, SCOTUS Rules: ANALYSIS</a><span class="post-time">1 day ago</span></li></ul></div></section>
</aside></div></div><div class="related-post-carousel"><div class="wrap"><h4>You Might Also Like</h4><ul><li><a href="http://www.towleroad.com/2018/06/rupauls-supermodel/" class="thumbnail"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/belle.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-371080" alt="Jonathan Belle" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/belle.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/belle.jpg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/belle.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2018/06/rupauls-supermodel/" class="entry-title">Jeff Merkley, Dolly Parton, Art Smith, NFL, Lee Pace, Frank Bruni, Lance Bass, RuPaul&#8217;s Supermodel, Alan Cumming: HOT LINKS</a></li><li><a href="http://www.towleroad.com/2018/06/shawn-mendes/" class="thumbnail"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/mendes.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-371042" alt="Shawn Mendes harry potter" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/mendes.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/mendes.jpg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/mendes.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">music</span> <a href="http://www.towleroad.com/2018/06/shawn-mendes/" class="entry-title">Shawn Mendes&#8217; Harry Potter Obsession Gets Real in a New &#8216;Carpool Karaoke&#8217; &#8211; WATCH</a></li><li><a href="http://www.towleroad.com/2018/06/straight-cakes/" class="thumbnail"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/straightcakes.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-371035" alt="straightcakes" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/straightcakes.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/straightcakes.jpg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/straightcakes.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">Entertainment</span> <a href="http://www.towleroad.com/2018/06/straight-cakes/" class="entry-title">Stephen Colbert Mocks SCOTUS Ruling for Anti-Gay Baker with &#8216;Straight Cakes&#8217; Bakery: WATCH</a></li><li><a href="http://www.towleroad.com/2018/06/trump-eagles/" class="thumbnail"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/anthem_trump.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-371025" alt="trump eagles" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/anthem_trump.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/anthem_trump.jpg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/anthem_trump.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2018/06/trump-eagles/" class="entry-title">Trump  Will &#8216;Loudly&#8217; Play National Anthem by Himself at 3 PM Today After Philadelphia Eagles Shun Him</a></li><li><a href="http://www.towleroad.com/2018/06/paul-manaforts-bail/" class="thumbnail"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/08/manafort-1.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-324440" alt="Paul Manafort" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/08/manafort-1.jpeg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/08/manafort-1.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/08/manafort-1.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2018/06/paul-manaforts-bail/" class="entry-title">Mueller Wants Paul Manafort&#8217;s Bail Revoked for Witness Tampering While on Pretrial Release</a></li><li><a href="http://www.towleroad.com/2018/06/connie-kurtz/" class="thumbnail"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/06/antonin.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-371008" alt="Antonin" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/06/antonin.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/06/antonin.jpg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/06/antonin.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2018/06/connie-kurtz/" class="entry-title">Bill Clinton, Connie Kurtz, Meghan Trainor, Guyana, Michelle Wolf, Indiana, Kevin McCarthy, Ellen DeGeneres: HOT LINKS</a></li></ul></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="footer-popularity"><div class="wrap"><div class="offset"><h4>Latest Posts</h4><ul class="postfeed"><li><a href="http://www.towleroad.com/2018/06/indianapolis-crossfit/"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/infiltrate.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-371093 wp-post-image" alt="crossfit infiltrate" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/infiltrate.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/infiltrate.jpg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/infiltrate.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/06/indianapolis-crossfit/">Indianapolis CrossFit Gym Cancels LGBT Member&#8217;s &#8216;PRIDE&#8217; Workout Because It Goes Against God&#8217;s Wishes</a></h3><p>A CrossFit gym in Indianapolis canceled a &#8216;PRIDE workout&#8217; organized by one of its LGBT members because it said that &#8216;Pride&#8217; goes against God&#8217;s wishes. Gym member Ryan Nix posted his communication with the gym&#8217;s gen&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/06/indianapolis-crossfit/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/06/rupauls-supermodel/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/belle.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-371080 wp-post-image" alt="Jonathan Belle" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/belle.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/belle.jpg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/belle.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/06/rupauls-supermodel/">Jeff Merkley, Dolly Parton, Art Smith, NFL, Lee Pace, Frank Bruni, Lance Bass, RuPaul&#8217;s Supermodel, Alan Cumming: HOT LINKS</a></h3><p>Dave Mullins and Charlie Craig, the couple at the center of the Masterpiece Cakeshop v Colorado case, spoke with CNN&#8217;s Don Lemon on Monday night about the ruling. Said Mullins, when asked by Lemon why they just didn&#8217;t go elsewhere for the&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/06/rupauls-supermodel/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/06/rupauls-supermodel/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/belle.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-371080 wp-post-image" alt="Jonathan Belle" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/belle.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/belle.jpg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/belle.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/06/rupauls-supermodel/">Jeff Merkley, Dolly Parton, Art Smith, NFL, Lee Pace, Frank Bruni, Lance Bass, RuPaul&#8217;s Supermodel, Alan Cumming: HOT LINKS</a></h3><p>SEN JEFF MERKLEY. Undocumented children separated from parents are being kept in cages in detention: &#8220;They have big cages made out of fencing and wire and nets stretched across the top of them so people can’t climb out&#8230;It’s just a concret&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/06/rupauls-supermodel/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/06/rupauls-supermodel/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/belle.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-371080 wp-post-image" alt="Jonathan Belle" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/belle.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/belle.jpg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/belle.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/06/rupauls-supermodel/">Jeff Merkley, Dolly Parton, Art Smith, NFL, Lee Pace, Frank Bruni, Lance Bass, RuPaul&#8217;s Supermodel, Alan Cumming: HOT LINKS</a></h3><p>Kate Spade, the fashion designer behind an empire that included 315 retail shops around the world, was found dead in her NYC apartment on Tuesday in an apparent suicide. Spade was 55. NBC New York reports: &#8220;A staff member found Spade hanged fro&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/06/rupauls-supermodel/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/06/rupauls-supermodel/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/belle.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-371080 wp-post-image" alt="Jonathan Belle" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/belle.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/belle.jpg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/belle.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/06/rupauls-supermodel/">Jeff Merkley, Dolly Parton, Art Smith, NFL, Lee Pace, Frank Bruni, Lance Bass, RuPaul&#8217;s Supermodel, Alan Cumming: HOT LINKS</a></h3><p>The Supreme Court&#8217;s decision in Masterpiece Cakeshop has to be described as narrow. It answered none of the major doctrinal questions raised by the baker&#8217;s claims. Justice Kennedy did not say whether baking a cake is constitutionally-prot&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/06/rupauls-supermodel/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/06/poll-gay/"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/3_phillips.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-349427 wp-post-image" alt="Jack Phillips Masterpiece cake shop" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/3_phillips.jpeg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/3_phillips.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/3_phillips.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/06/poll-gay/">POLL: Most Americans Oppose Businesses Refusing to Serve Gay People</a></h3><p>A new poll released in the wake of the U.S. Supreme Court&#8217;s ruling in favor of anti-gay baker Jack Phillips reveals that most Americans oppose businesses that refuse to serve gay people. Reuters reports: In the poll, 72 percent of respondents s&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/06/poll-gay/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/06/rupauls-supermodel/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/belle.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-371080 wp-post-image" alt="Jonathan Belle" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/belle.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/belle.jpg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/belle.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/06/rupauls-supermodel/">Jeff Merkley, Dolly Parton, Art Smith, NFL, Lee Pace, Frank Bruni, Lance Bass, RuPaul&#8217;s Supermodel, Alan Cumming: HOT LINKS</a></h3><p>﻿ A Pennsylvania man has been arrested and charged with criminal homicide (above) after he allegedly stabbed his housemate to death and beheaded and dismembered his body after an unwanted sexual advance. John Dickinson, 42, allegedly told witnesses h&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/06/rupauls-supermodel/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/06/anti-gay-baker-2/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/wagner_baker.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-371052 wp-post-image" alt="Jack Phillips" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/wagner_baker.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/wagner_baker.jpg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/wagner_baker.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/06/anti-gay-baker-2/">Anti-Gay Baker and His Lawyer Make the &#8216;I&#8217;m Not a Bigot&#8217; Argument on the &#8216;TODAY&#8217; Show: WATCH</a></h3><p>&nbsp; Christian Masterpiece Cakeshop baker Jack Phillips, who refused to back a cake for a gay couple, sat down with the TODAY show following the U.S. Supreme Court ruling in his favor. Baker and his lawyer, whose remarks were straight out of the fu&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/06/anti-gay-baker-2/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/06/rupauls-supermodel/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/belle.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-371080 wp-post-image" alt="Jonathan Belle" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/belle.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/belle.jpg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/belle.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/06/rupauls-supermodel/">Jeff Merkley, Dolly Parton, Art Smith, NFL, Lee Pace, Frank Bruni, Lance Bass, RuPaul&#8217;s Supermodel, Alan Cumming: HOT LINKS</a></h3><p>The European Court of Justice ruled on Tuesday that same-sex spouses have residency rights whether or not the country they&#8217;re residing in recognizes same-sex marriage. Politico reports: &#8220;The EU’s law on freedom of movement — which allows&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/06/rupauls-supermodel/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/06/371010/"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/tortorella.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-371044 wp-post-image" alt="Nico Tortorella" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/tortorella.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/tortorella.jpg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/tortorella.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/06/371010/">&#8216;Younger&#8217; Returns,  Finales from &#8216;The Fosters&#8217; and &#8216;Sense8,&#8217; Plus More TV This Week</a></h3><p>Check out our weekly guide to TV this week, and make sure you’re catching the big premieres, crucial episodes and the stuff you won’t admit you watch when no one’s looking. Pansexual heartthrob Nico Tortorella is back for another season of Younger Tu&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/06/371010/">Read</a></p></li></ul></div><div class="above-footer tr-widget-area"><div class="wrap"><section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader2 -->
<div id='ad-leader2' style="text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader2'); });
</script>
</div></div>
		</div></section>
</div></div><aside id="dpp_widget-2" class="widget box desktop widget_dpp_widget"><h3 class="widget-title">Most Commented</h3><span class="dpp_render_area" id="dpp_render_area-2"></span></aside><div class="box hot-reads"><h4>Hot Reads</h4><div class="menu-popular-posts-container"><ul id="menu-popular-posts" class="menu"><li id="menu-item-351483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351483"><a href="http://www.towleroad.com/2017/07/trump-family-2/" itemprop="url">America’s Top Crime Family: The Trumps</a></li>
<li id="menu-item-349563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349563"><a href="http://www.towleroad.com/2017/06/anti-gay-baker-case/" itemprop="url">High Stakes for LGBTQ Equality in the Anti-Gay Baker Case at the Supreme Court</a></li>
<li id="menu-item-344169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344169"><a href="http://www.towleroad.com/2017/04/state-department-chechnya/" itemprop="url">State Department ‘Deeply Disturbed’ by Reports of Detention, Torture, and Murder of Gay Men in Chechnya</a></li>
<li id="menu-item-344168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344168"><a href="http://www.towleroad.com/2017/04/kenneth-adkins-2/" itemprop="url">Anti-Gay Pastor Who Said Orlando Victims ‘Got What They Deserved’ Guilty of Sexually Molesting Boy and Girl</a></li>
<li id="menu-item-339222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339222"><a href="http://www.towleroad.com/2017/01/neil-gorsuch/" itemprop="url">Neil Gorsuch is Trump’s Terrible, No Good Nominee for the Supreme Court: An Analysis</a></li>
<li id="menu-item-336834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336834"><a href="http://www.towleroad.com/2017/01/2017-gay-resolutions/" itemprop="url">2017 Resolutions All Gay Men Should Consider</a></li>
<li id="menu-item-323766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323766"><a href="http://www.towleroad.com/2016/08/eric-andre-bisexual/" itemprop="url">Comedian Eric Andre: The Gay Interview</a></li>
</ul></div></div></div></div><div class="footer-today"><div class="wrap"><div class="today-header"><h4>Today's News</h4><div class="jump-to-day">Jump To Day: <a href="#">Choose <i class="icon-arrow-down"></i></a></div></div><ul class="one-fourth first"><li><a href="http://www.towleroad.com/2018/06/indianapolis-crossfit/">Indianapolis CrossFit Gym Cancels LGBT Member&#8217;s &#8216;PRIDE&#8217; Workout Because It Goes Against God&#8217;s Wishes</a></li><li><a href="http://www.towleroad.com/2018/06/gay-couple-baker-case/">Gay Couple at Center of SCOTUS Baker Case Tell Don Lemon They&#8217;ll Keep Fighting: WATCH</a></li><li><a href="http://www.towleroad.com/2018/06/rupauls-supermodel/">Jeff Merkley, Dolly Parton, Art Smith, NFL, Lee Pace, Frank Bruni, Lance Bass, RuPaul&#8217;s Supermodel, Alan Cumming: HOT LINKS</a></li><li><a href="http://www.towleroad.com/2018/06/designer-kate-spade-suicide/">Designer Kate Spade Found Dead in NYC Apartment in Suicide at 55</a></li><li><a href="http://www.towleroad.com/2018/06/masterpiece-cakeshop-decision/">3 Reasons Why Even The Narrow Masterpiece Cakeshop Decision is Bad</a></li><li><a href="http://www.towleroad.com/2018/06/poll-gay/">POLL: Most Americans Oppose Businesses Refusing to Serve Gay People</a></li></ul><ul class="one-fourth"><li><a href="http://www.towleroad.com/2018/06/john-dickinson/">Man Kills, Beheads Longtime Friend and Ex After Alleged Sexual Advance</a></li><li><a href="http://www.towleroad.com/2018/06/anti-gay-baker-2/">Anti-Gay Baker and His Lawyer Make the &#8216;I&#8217;m Not a Bigot&#8217; Argument on the &#8216;TODAY&#8217; Show: WATCH</a></li><li><a href="http://www.towleroad.com/2018/06/top-eu-same-sex/">Top EU Court Says Same-Sex Spouses Have Residency Rights Whether or Not Country Recognizes Gay Marriage</a></li><li><a href="http://www.towleroad.com/2018/06/371010/">&#8216;Younger&#8217; Returns,  Finales from &#8216;The Fosters&#8217; and &#8216;Sense8,&#8217; Plus More TV This Week</a></li><li><a href="http://www.towleroad.com/2018/06/shawn-mendes/">Shawn Mendes&#8217; Harry Potter Obsession Gets Real in a New &#8216;Carpool Karaoke&#8217; &#8211; WATCH</a></li><li><a href="http://www.towleroad.com/2018/06/jim-kenney-trump/">Philadelphia Mayor: Trump is a &#8216;Fragile Egomaniac&#8230;Afraid of the Embarrassment of Throwing a Party No One Wants to Attend&#8217;</a></li></ul><ul class="one-fourth"><li><a href="http://www.towleroad.com/2018/06/straight-cakes/">Stephen Colbert Mocks SCOTUS Ruling for Anti-Gay Baker with &#8216;Straight Cakes&#8217; Bakery: WATCH</a></li><li><a href="http://www.towleroad.com/2018/06/trump-eagles/">Trump  Will &#8216;Loudly&#8217; Play National Anthem by Himself at 3 PM Today After Philadelphia Eagles Shun Him</a></li><li><a href="http://www.towleroad.com/2018/06/paul-manaforts-bail/">Mueller Wants Paul Manafort&#8217;s Bail Revoked for Witness Tampering While on Pretrial Release</a></li><li><a href="http://www.towleroad.com/2018/06/connie-kurtz/">Bill Clinton, Connie Kurtz, Meghan Trainor, Guyana, Michelle Wolf, Indiana, Kevin McCarthy, Ellen DeGeneres: HOT LINKS</a></li><li><a href="http://www.towleroad.com/2018/06/sara-gilbert-roseanne/">Sara Gilbert Reacts to Cancellation of Roseanne, Says She Stands by ABC&#8217;s Decision: WATCH</a></li></ul></div></div><aside id="text-12" class="widget box desktop widget_text">			<div class="textwidget">
</div>
		</aside><div class="lower-footer"><div class="wrap"><div class="one-half first"><section id="be-andy-banner-2" class="widget be-andy-banner"><div class="widget-wrap"><h4 class="widget-title widgettitle">Share This</h4>
<p class="featured-image"><a href="http://www.towleroad.com/2017/01/2017-gay-resolutions/"><img width="477" height="409" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/2017RESOLUTIONSImageLowerRes.jpg?resize=477%2C409" class="block wp-image-336420" alt="" /></a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/01/2017-gay-resolutions/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/01/2017-gay-resolutions/&text=2017 Resolutions All Gay Men Should Consider" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/01/2017-gay-resolutions/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a></div></div></section>
</div><div class="one-half"><div class="one-half first"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Read</h4>
<div class="menu-footer-read-container"><ul id="menu-footer-read" class="menu"><li id="menu-item-219178" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219178"><a href="http://www.towleroad.com/tag/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-219476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219476"><a href="http://www.towleroad.com/tag/travel/" itemprop="url">Travel</a></li>
<li id="menu-item-219478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219478"><a href="http://www.towleroad.com/tag/film/" itemprop="url">Film</a></li>
<li id="menu-item-219477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219477"><a href="http://www.towleroad.com/tag/theatre/" itemprop="url">Theatre</a></li>
<li id="menu-item-219479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219479"><a href="http://www.towleroad.com/tag/television-2/" itemprop="url">Television</a></li>
<li id="menu-item-219480" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219480"><a href="http://www.towleroad.com/tag/science-2/" itemprop="url">Science</a></li>
<li id="menu-item-219481" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219481"><a href="http://www.towleroad.com/tag/law-gay-lgbt/" itemprop="url">Law &#8211; LGBT Rights</a></li>
<li id="menu-item-219183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219183"><a href="#" itemprop="url">Columns</a></li>
<li id="menu-item-219184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219184"><a href="#" itemprop="url">Specials</a></li>
</ul></div></div></section>
</div><div class="one-half"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About</h4>
<div class="menu-footer-about-container"><ul id="menu-footer-about" class="menu"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="http://www.towleroad.com/contact/" itemprop="url">Advertise</a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="http://www.towleroad.com/contact/" itemprop="url">Contact Us</a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="http://www.towleroad.com/about-us/" itemprop="url">About Towleroad</a></li>
<li id="menu-item-219233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219233"><a href="http://www.towleroad.com/authors/" itemprop="url">Contributors</a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="http://www.towleroad.com/towleroad-social-media/" itemprop="url">Towleroad on Social Media</a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="http://www.towleroad.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
<section id="be-social-widget-2" class="widget be-social-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4>
<p><a href="https://twitter.com/tlrd"><i class="icon-twitter"></i></a> <a href="https://www.facebook.com/towleroad.page"><i class="icon-social-facebook"></i></a> <a href="http://www.instagram.com"><i class="icon-instagram"></i></a></p></div></section>
</div><p class="copyright">&copy; 2014 Towleroad. All Rights Reserved.</p></div></div></div></footer></div><script type="text/javascript">
 /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
 var disqus_shortname = 'towleroad'; // required: replace example with your blog short name
/* * * DON'T EDIT BELOW THIS LINE * * */
 (function () {
 var s = document.createElement('script'); s.async = true;
 s.type = 'text/javascript';
 s.src = '//' + disqus_shortname + '.disqus.com/count.js';
 (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
 }());
 </script>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "25ce3796-0f6f-43b9-a36c-78c2238b9f95", doNotHash: true, doNotCopy: true, hashAddressBar: false});</script>	
	<script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><!-- Chartbeat Tag, part 1 --> 
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-283150-1']);
  _gaq.push(['_setDomainName', '.towleroad.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:7584020,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7584020&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<!-- Quantcast Tag, part 1 --> 
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
   var elem = document.createElement('script');

   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);  
  })();
</script>

<!-- Facebook APP tag -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1774199316148150',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Facebook APP tag end -->


<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push( { 
qacct:"p-93b6WeVYdHXoc",
labels:"AskTell.Towleroad,Towleroad,TRFront"
} );
</script>
<noscript>
<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-93b6WeVYdHXoc.gif?labels=AskTell%20Towleroad%2CTowleroad" height="1" width="1" alt="Quantcast"/></div>
</noscript>

<script type="text/javascript">
var _sf_async_config={uid:551,domain:"towleroad.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>

<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />

<script async="" defer="" src="//survey.g.doubleclick.net/async_survey?site=lcfgvapu5adkw"></script>

<script type="text/javascript" src="http://www.lijit.com/blog_wijits?json=0&amp;id=trakr&amp;uri=http%3A%2F%2Fwww.lijit.com%2Fusers%2Ftowleroad&amp;js=1"></script>

<script type="text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>

<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><link rel='stylesheet' id='ea-share-count-css'  href='http://www.towleroad.com/wp-content/plugins/EA-Share-Count/assets/css/share-count.css?ver=1.8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"371037 http:\/\/www.towleroad.com\/?p=371037","disqusShortname":"towleroad","disqusTitle":"Jeff Merkley, Dolly Parton, Art Smith, NFL, Lee Pace, Frank Bruni, Lance Bass, RuPaul\u2019s Supermodel, Alan Cumming: HOT LINKS","disqusUrl":"http:\/\/www.towleroad.com\/2018\/06\/rupauls-supermodel\/","postId":"371037"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201823'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/lib/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.matchHeight-min.js?ver=0.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ea_theme_details = {"home_url":"http:\/\/www.towleroad.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/global.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/jetpack/_inc/build/shortcodes/js/instagram.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"http:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-popular-posts/dpp.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/EA-Share-Count/assets/js/share-count.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201823.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'93805103',post:'371037',tz:'-4',srv:'www.towleroad.com'} ]);
	_stq.push([ 'clickTrackerInit', '93805103', '371037' ]);
</script>
</body></html>
