<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Paul Ryan: &#039;Trump is Trolling People&#039; with Threats to Revoke Security Clearances - Towleroad Gay News</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v7.7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="House Speaker Paul Ryan (R-WI) was asked about Donald Trump&#039;s threats to revoke security clearances from 6 former officials."/>
<meta name="original-source" content="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/" />
<script src="/cdn-cgi/apps/head/A3bNKYP2epbsPGoBj9HE4gWaycc.js"></script><link rel="canonical" href="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/" />
<link rel="publisher" href="https://plus.google.com/+Towleroad"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Paul Ryan: &#039;Trump is Trolling People&#039; with Threats to Revoke Security Clearances - Towleroad Gay News" />
<meta property="og:description" content="House Speaker Paul Ryan (R-WI) was asked about Donald Trump&#039;s threats to revoke security clearances from 6 former officials." />
<meta property="og:url" content="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/" />
<meta property="og:site_name" content="Towleroad Gay News" />
<meta property="article:publisher" content="https://www.facebook.com/towleroad.page" />
<meta property="article:author" content="https://www.facebook.com/andytowle" />
<meta property="article:tag" content="CIA" />
<meta property="article:tag" content="Daily Resist" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="FBI" />
<meta property="article:tag" content="Paul Ryan" />
<meta property="article:tag" content="POLITICS" />
<meta property="article:published_time" content="2018-07-24T10:55:57-04:00" />
<meta property="fb:app_id" content="180651805330333" />
<meta property="og:image" content="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?fit=1094%2C610" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?fit=1094%2C610" />
<meta property="og:image:width" content="1094" />
<meta property="og:image:height" content="610" />
<meta property="og:image:alt" content="paul ryan trump trolling" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="House Speaker Paul Ryan (R-WI) was asked about Donald Trump&#039;s threats to revoke security clearances from 6 former officials." />
<meta name="twitter:title" content="Paul Ryan: &#039;Trump is Trolling People&#039; with Threats to Revoke Security Clearances - Towleroad Gay News" />
<meta name="twitter:site" content="@tlrd" />
<meta name="twitter:image" content="http://www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg" />
<meta name="twitter:creator" content="@andytowle" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.towleroad.com\/","sameAs":["https:\/\/www.facebook.com\/towleroad.page","https:\/\/instagram.com\/tlrd\/","https:\/\/www.linkedin.com\/company\/towleroad","https:\/\/plus.google.com\/+Towleroad","https:\/\/www.youtube.com\/user\/TowleroadTV","https:\/\/www.pinterest.com\/towleroad\/","https:\/\/twitter.com\/tlrd"],"@id":"http:\/\/www.towleroad.com\/#organization","name":"Towleroad","logo":"http:\/\/towleroad.com\/wp-content\/uploads\/2015\/06\/600x600_T.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.towleroad.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Feed" href="http://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Comments Feed" href="http://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Paul Ryan: &#8216;Trump is Trolling People&#8217; with Threats to Revoke Security Clearances Comments Feed" href="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='child-theme-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/style.css?ver=1498864291' type='text/css' media='all' />
<link rel='stylesheet' id='glaser-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/webfonts/webfonts.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='be-icons-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/icons/styles.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='ea-jquery-ui-css'  href='//code.jquery.com/ui/1.10.4/themes/dot-luv/jquery-ui.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='ea-flexslider-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/flexslider/flexslider.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='be-fonts-css'  href='http://fonts.googleapis.com/css?family=Noto+Sans%3A400%2C700&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.towleroad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.towleroad.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.towleroad.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='http://www.towleroad.com/?p=373878' />
<link rel="alternate" type="application/json+oembed" href="http://www.towleroad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.towleroad.com%2F2018%2F07%2Fpaul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.towleroad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.towleroad.com%2F2018%2F07%2Fpaul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances%2F&#038;format=xml" />
<meta name='pubexchange:image' content='https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?fit=300%2C167'>
<meta name='pubexchange:title' content='Paul Ryan: &#8216;Trump is Trolling People&#8217; with Threats to Revoke Security Clearances'>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">

    	jQuery(".newsletter-optin").click(function() {
			jQuery(this).find("input").click();
    	});

		function setCookie(cname, cvalue, exdays) {
		    var d = new Date();
		    d.setTime(d.getTime() + (exdays*24*60*60*1000));
		    var expires = "expires="+d.toUTCString();
		    document.cookie = cname + "=" + cvalue + "; " + expires;
		}

		function subscribe_to_newsletter(comment_id) {

			jQuery.ajax({
			  type: "POST",
			  url: "http://staging.towleroad.com/disqus.php",
			  data: { comment_id: comment_id },
			beforeSend: function() {
				var loader = jQuery( "<img/>", {
				    src: "http://staging.towleroad.com/wp-admin/images/wpspin_light-2x.gif ", width: "32", height: "32",
				    "class": "loader-image"
				});		
				jQuery(".newsletter-optin").html(loader);
			},			  
			  success: function(data) {
			  		setCookie("newsletter-opted-in", "true", 365);
				jQuery(".newsletter-optin").html("Please check your email inbox to confirm the newsletter registration.");			      	

			    }
			});		
		}

		function disqus_config() {
		    this.callbacks.onNewComment = [function(comment) { 
		      var comment_id = comment.id;
		      var user_opted_for_newsletter_subscription = jQuery(".newsletter-optin input:checkbox:checked").length > 0;
		      if (user_opted_for_newsletter_subscription) {
		      	subscribe_to_newsletter(comment_id);			      	
		  	  }
		    }];
		}
    	var disqus_url ="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/";
	    var disqus_identifier = "373878 http://www.towleroad.com/?p=373878";
	    var disqus_title = "Paul Ryan: &#8216;Trump is Trolling People&#8217; with Threats to Revoke Security Clearances";
    </script><!-- HEADER CODE START -->
<meta name="google-site-verification" content="aWVVHBSTDagAYi2h1c0bTxrpJO8OQ82AHU_iEUSByuE" />
<meta name="google-site-verification" content="p31FkTwhP2MO0Dy6yv6jB4qZGy0XFROHGJdeUMMMQgE" />
<!-- Pingdom Site Monitoring added by ReadyMadeWeb in August -->
<script>

var _prum = [['id', '55c15d41abe53dd432e0057c'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<!-- Start: GPT Async -->

<!-- Criteo ad de blocker -->
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<!-- Criteo ad de blocker -->

<!-- AdSense Page Level Ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4162187998603810",
    enable_page_level_ads: true
  });
</script>
<!-- AdSense Page Level Ads -->

<!-- DFP setup START -->
 <script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
 var gads = document.createElement("script");
 gads.async = true;
 gads.type = "text/javascript";
 var useSSL = "https:" == document.location.protocol;
 gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
 var node =document.getElementsByTagName("script")[0];
 node.parentNode.insertBefore(gads, node);
 })();
 </script>

<script>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</script>

<!-- Amazon Script Start -->
<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '5afc5395-1615-42a2-9f3b-57ac2f50f8bd', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'ad-leader1', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/1026291/01_tlrd_board_1', //example: '12345/box-1'
         sizes: [[728,90], [320, 50]] //example: [[300,250], [300,600]]
     },
     {
         slotID: 'ad-leader2', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/1026291/01_tlrd_board_2', //example: '12345/box-1'
         sizes: [[728,90], [320, 50]] //example: [[300,250], [300,600]]
     },
     {
         slotID: 'ad-rec3', //example: 'div-gpt-ad-1475185990716-0'
         slotName: '/1026291/01_tlrd_rec_3', //example: '12345/leaderboard-1'
         sizes: [[160,600], [300,250], [300,600]] //example: [[728,90]]
     },
     {
         slotID: 'ad-rec4', //example: 'div-gpt-ad-1475185990716-0'
         slotName: '/1026291/01_tlrd_rec_4', //example: '12345/leaderboard-1'
         sizes: [[160,600], [300,250], [300,600]] //example: [[728,90]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
         googletag.pubads().refresh();
     });
}); 
</script>
<!-- Amazon Script End -->
<!-- HEADER CODE END -->


<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />
<link rel="pingback" href="http://www.towleroad.com/xmlrpc.php" />

<meta property=\"fb:pages\" content=\"13794040506\" />


<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: \"2\", c2: \"7584020\" });
  (function() {
    var s = document.createElement(\"script\"), el = document.getElementsByTagName(\"script\")[0]; s.async = true;
    s.src = (document.location.protocol == \"https:\" ? \"https://sb\" : \"http://b\") + \".scorecardresearch.com/beacon.js\";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src=\"https://sb.scorecardresearch.com/p?c1=2&c2=7584020&cv=2.0&cj=1\" />
</noscript>
<!-- End comScore Tag -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version=\'2.0\';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,\'script\',\'//connect.facebook.net/en_US/fbevents.js\');

fbq(\'init\', \'1699882000230257\');
fbq(\'track\', \"PageView\");</script>
<noscript><img height=\"1\" width=\"1\" style=\"display:none\"
src=\"https://www.facebook.com/tr?id=1699882000230257&ev=PageView&noscript=1\"
/></noscript>
<!-- End Facebook Pixel Code -->

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='9ed9404ba9695df8b4b4aefc60ff8292dd425098853a4fcbf574bbd39845eec2';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>

<meta name=\"pocket-site-verification\" content=\"a63e5a37c49bc22a353dad335452bd\" />



<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">
			blockquote {
    font-family: Georgia, serif;
    font-size: 18px;
    font-style: italic;
    width: 400px;
    margin: .25em 0;
    padding: 0.45em 30px;
    line-height: 1.45;
    position: relative;
    color: #383838;
    background:#ececec;

}
 
blockquote:before {
    display: block;
    content: "\201C";
    font-size: 70px;
    position: absolute;
    left: 0px;
    top: -10px;
    color: #7a7a7a;
}
 
blockquote cite {
    color: #999999;
    font-size: 14px;
    display: block;
    margin-top: 5px;
}
  
blockquote cite:before {
    content: "\2014 \2009";
}

.page-id-372655 #sidebar-primary {
display:none;
}
.page-id-372655 #footer {
display:none;
}
.artstick.page.content-sidebar .content {
	margin-left:0;
	padding-left:0;
	width:600px;
}
		</style>
	</head>
<body class="post-template-default single single-post postid-373878 single-format-standard sidebar-content-sidebar" itemscope itemtype="https://schema.org/WebPage">	<div id='interstitial'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('interstitial'); });
		</script>
	</div>
<div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="header-sharing"><a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="site"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a> <a href="http://www.twitter.com/share?url=http://www.towleroad.com/"><i class="icon-twitter"></i></a></div><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.towleroad.com/">Towleroad Gay News</a></p></div><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu menu-header"><li id="menu-item-364955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-364955"><a href="http://www.towleroad.com/tag/body-conscious/" itemprop="url"><span itemprop="name">Body</span></a></li>
<li id="menu-item-337715" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337715"><a href="http://www.towleroad.com/tag/daily-resist/" itemprop="url"><span itemprop="name">Daily Resist</span></a></li>
<li id="menu-item-227804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227804"><a href="http://www.towleroad.com/tag/politics/" itemprop="url"><span itemprop="name">POLITICS</span></a></li>
<li id="menu-item-227806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227806"><a href="http://www.towleroad.com/tag/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-227809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227809"><a href="http://www.towleroad.com/tag/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227807"><a href="http://www.towleroad.com/tag/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
<li id="menu-item-227721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227721"><a href="http://www.towleroad.com/tag/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-227808" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227808"><a href="http://www.towleroad.com/tag/television/" itemprop="url"><span itemprop="name">TV</span></a></li>
<li id="menu-item-270521" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270521"><a href="http://www.towleroad.com/tag/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li class="menu-item search"><i class="icon-search"></i><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.towleroad.com/" role="search"><meta itemprop="target" content="http://www.towleroad.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="" /><input type="submit" value=""  /></form></li></ul></nav><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-secondary" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-303865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-303865"><a href="http://www.towleroad.com/tag/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-276395" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276395"><a href="http://www.towleroad.com/tag/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227801"><a href="http://www.towleroad.com/tag/gay-marriage/" itemprop="url"><span itemprop="name">Marriage Equality</span></a></li>
<li id="menu-item-275223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275223"><a href="http://www.towleroad.com/tag/space/" itemprop="url"><span itemprop="name">Space</span></a></li>
<li id="menu-item-227820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227820"><a href="http://www.towleroad.com/tag/transgender/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-227817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227817"><a href="http://www.towleroad.com/tag/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-241504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-241504"><a href="http://www.towleroad.com/tag/science/" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227819"><a href="http://www.towleroad.com/tag/gay-iconography/" itemprop="url"><span itemprop="name">Gay Iconography</span></a></li>
<li id="menu-item-227863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227863"><a href="http://www.towleroad.com/tag/towleread/" itemprop="url"><span itemprop="name">TowleREAD</span></a></li>
</ul></nav><p class="breaking-news"><span class="red">BREAKING:</span> <a href="http://www.towleroad.com/2018/07/eric-holder-2020/">Eric Holder Teases 2020 Run, Says Putin Summit Was &#8216;Collusion in Plain Sight&#8217; &#8211; WATCH</a></p></div></header><div class="header-leaderboard tr-widget-area"><div class="wrap"><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBJM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --></div></div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader1-->
<div class='responsive-ad'>
<div id='ad-leader1' style="margin-bottom:10px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader1'); });
</script>
</div>
</div></div>
		</div></section>
</div></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><article class="post-373878 post type-post status-publish format-standard has-post-thumbnail tag-cia tag-daily-resist tag-donald-trump tag-fbi tag-paul-ryan tag-politics entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Paul Ryan: &#8216;Trump is Trolling People&#8217; with Threats to Revoke Security Clearances</h1>
<div class="post-navigation"><div class="wrap"><div class="prev"><a href="http://www.towleroad.com/2018/07/rick-day/" class="arrow icon-arrow-left"><span>Previous</span></a><a href="http://www.towleroad.com/2018/07/rick-day/" class="hover"><span class="label">Previous Story</span><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/zakar.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-373859" alt="zakar twins rick day" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/zakar.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/zakar.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/zakar.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">4 Male Models Accuse Photographer Rick Day of Sexual Assault</span></a></div><div class="next"><a href="http://www.towleroad.com/2018/07/tv-this-week-64/" class="arrow icon-arrow-right"><span>Next</span></a><a href="http://www.towleroad.com/2018/07/tv-this-week-64/" class="hover"><span class="label">Next Story</span><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/orange-is-the-new-black-season-4-netflix-20006526.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-373855" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/orange-is-the-new-black-season-4-netflix-20006526.jpg?w=600 600w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/orange-is-the-new-black-season-4-netflix-20006526.jpg?resize=300%2C169 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/orange-is-the-new-black-season-4-netflix-20006526.jpg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">&#8216;Orange Is the New Black&#8217; is Back, Curtain Closes on &#8216;Nashville&#8217; and More TV This Week</span></a></div></div></div><div class="entry-meta"><p class="byline">by <a href="http://www.towleroad.com/author/andy-towle/"> Andy Towle</a><br />July 24, 2018 | 10:55am</p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="373878"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/&text=Paul Ryan: &#8216;Trump is Trolling People&#8217; with Threats to Revoke Security Clearances" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="373878"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a class="ea-share-count-button style-bubble comment" href=""><span class="ea-share-count-icon-label"><i class="icon-comment"></i></span><span class="ea-share-count disqus-comment-count" data-disqus-identifier="373878 http://www.towleroad.com/?p=373878">Comments</span></a></div></div></header><div class="entry-content" itemprop="text"><p>House Speaker Paul Ryan (R-WI) was asked about <a href="http://www.towleroad.com/2018/07/trump-punish/" target="_blank" rel="noopener">Donald Trump&#8217;s threats to revoke security clearances from 6 former officials</a> – former DNI James Clapper, former FBI director James Comey, former Obama national security adviser Susan Rice, former FBI Deputy Director <span class="rollover-people" data-behavior="rolloverpeople">Andrew McCabe, former Director of National Security Agency Michael Hayden – </span>who have publicly criticized him for siding with Russia over the United States.</p>
<p>Said Ryan: &#8220;I think he&#8217;s trolling people, honestly.&#8221;</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">NEW: Speaker Ryan on Pres. Trump&#39;s threat to revoke security clearances from former intelligence officials: &quot;I think he&#39;s trolling people, honestly.&quot; <a href="https://t.co/kjEIq2OcaX">https://t.co/kjEIq2OcaX</a> <a href="https://t.co/wteoCb5dEE">pic.twitter.com/wteoCb5dEE</a></p><div class="34nMYMsZ" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- rec1-->
<div class='responsive-ad'>
<div id='ad-rec1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec1'); });
</script>
</div>
</div></div>
<p>&mdash; ABC News (@ABC) <a href="https://twitter.com/ABC/status/1021764171648516098?ref_src=twsrc%5Etfw">July 24, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div class="w40CRqHk" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- rec2-->
<div class='responsive-ad'>
<div id='ad-rec2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec2'); });
</script>
</div>
</div></div>
<!-- 01_tlrd_block_mid -->
<div class='responsive-ad'>
<div id='ad-block-spon'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-block-spon'); });
</script>
</div>
</div></p><div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/"
    dc:identifier="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/"
    dc:title="Paul Ryan: &#8216;Trump is Trolling People&#8217; with Threats to Revoke Security Clearances"
    trackback:ping="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/trackback/" />
</rdf:RDF>-->
<div class="post-navigation"><div class="wrap"><div class="prev"><a href="http://www.towleroad.com/2018/07/rick-day/" class="arrow icon-arrow-left"><span>Previous</span></a><a href="http://www.towleroad.com/2018/07/rick-day/" class="hover"><span class="label">Previous Story</span><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/zakar.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-373859" alt="zakar twins rick day" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/zakar.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/zakar.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/zakar.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">4 Male Models Accuse Photographer Rick Day of Sexual Assault</span></a></div><div class="next"><a href="http://www.towleroad.com/2018/07/tv-this-week-64/" class="arrow icon-arrow-right"><span>Next</span></a><a href="http://www.towleroad.com/2018/07/tv-this-week-64/" class="hover"><span class="label">Next Story</span><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/orange-is-the-new-black-season-4-netflix-20006526.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-373855" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/orange-is-the-new-black-season-4-netflix-20006526.jpg?w=600 600w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/orange-is-the-new-black-season-4-netflix-20006526.jpg?resize=300%2C169 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/orange-is-the-new-black-season-4-netflix-20006526.jpg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">&#8216;Orange Is the New Black&#8217; is Back, Curtain Closes on &#8216;Nashville&#8217; and More TV This Week</span></a></div></div></div><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="373878"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/&text=Paul Ryan: &#8216;Trump is Trolling People&#8217; with Threats to Revoke Security Clearances" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="373878"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="373878"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a> <a class="ea-share-count-button style-bubble comment" href=""><span class="ea-share-count-icon-label"><i class="icon-comment"></i></span><span class="ea-share-count disqus-comment-count" data-disqus-identifier="373878 http://www.towleroad.com/?p=373878">Comments</span></a> <span class="st_email_hcount" st_url="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/" displayText="Email"></span></div></div><footer class="entry-footer"><p>Posted July 24, 2018 at 10:55am ETC by <a href="http://www.towleroad.com/author/andy-towle/">Andy Towle</a><br />in <a href="http://www.towleroad.com/tag/cia/">CIA</a>, <a href="http://www.towleroad.com/tag/daily-resist/">Daily Resist</a>, <a href="http://www.towleroad.com/tag/donald-trump/">Donald Trump</a>, <a href="http://www.towleroad.com/tag/fbi/">FBI</a>, <a href="http://www.towleroad.com/tag/paul-ryan/">Paul Ryan</a>, <a href="http://www.towleroad.com/tag/politics/">POLITICS</a></p><div class="archive-post-info tr-widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec1-->
<div class='responsive-ad'>
<div id='ad-rec1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec1'); });
</script>
</div>
</div>
</div>
		</div></section>
</div></footer></article><div class="before-comments tr-widget-area"><section id="text-30" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><span data-sumome-listbuilder-embed-id="72378c5e8c42f98f626f7c8ec68df01394029895dae00415eb0caf21cf35af7f"></span>

</div>
		</div></section>
</div>
<div id="disqus_thread"></div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="be-social-widget-3" class="widget be-social-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4>
<p><a href="https://twitter.com/tlrd"><i class="icon-twitter"></i></a> <a href="https://www.facebook.com/towleroad.page"><i class="icon-social-facebook"></i></a> <a href="http://www.instagram.com/tlrd"><i class="icon-instagram"></i></a></p></div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec3-->
<div class='responsive-ad'>
<div id='ad-rec3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec3'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec4-->
<div class='responsive-ad'>
<div id='ad-rec4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec4'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/towleroad.page/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/towleroad.page/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/towleroad.page/">Towleroad</a></blockquote></div></div></div></section>
<section id="text-47" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec5-->
<div class='responsive-ad'>
<div id='ad-rec5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec5'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="be-video-widget-2" class="widget be-video-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Video</h4>
<div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2018/07/hocus-pocus/"><img width="280" height="300" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/souza.jpg?fit=280%2C300" class="block wp-image-373893" alt="maxs souza" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/souza.jpg?w=1200 1200w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/souza.jpg?resize=280%2C300 280w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/souza.jpg?resize=768%2C823 768w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/souza.jpg?resize=956%2C1024 956w" sizes="(max-width: 280px) 100vw, 280px" /></a><a class="play" href="http://www.towleroad.com/2018/07/hocus-pocus/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2018/07/hocus-pocus/">Luke Evans, Nikki Haley, Sean Spicer, Ryan Lochte, Hocus Pocus, Criminalizing Gay Sex, Voltron, Henry Cavill: HOT LINKS</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/07/hocus-pocus/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="373843"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/07/hocus-pocus/&text=Luke Evans, Nikki Haley, Sean Spicer, Ryan Lochte, Hocus Pocus, Criminalizing Gay Sex, Voltron, Henry Cavill: HOT LINKS" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="373843"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2018/07/hocus-pocus/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="373843"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2018/07/justin-theroux-queer-eye/"><img width="300" height="160" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/theroux.jpg?fit=300%2C160" class="block wp-image-373898" alt="Justin Theroux Queer Eye" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/theroux.jpg?w=1376 1376w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/theroux.jpg?resize=300%2C160 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/theroux.jpg?resize=768%2C410 768w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/theroux.jpg?resize=1024%2C547 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2018/07/justin-theroux-queer-eye/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2018/07/justin-theroux-queer-eye/">Justin Theroux Became Besties with the &#8216;Queer Eye&#8217; Guys and Gave Them a Sexual Anatomy Lesson: WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/07/justin-theroux-queer-eye/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="373897"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/07/justin-theroux-queer-eye/&text=Justin Theroux Became Besties with the &#8216;Queer Eye&#8217; Guys and Gave Them a Sexual Anatomy Lesson: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="373897"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2018/07/justin-theroux-queer-eye/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="373897"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2018/07/lock-her-up/"><img width="300" height="171" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/sessions.jpg?fit=300%2C171" class="block wp-image-373888" alt="jeff sessions lock her up" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/sessions.jpg?w=1376 1376w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/sessions.jpg?resize=300%2C171 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/sessions.jpg?resize=768%2C438 768w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/sessions.jpg?resize=1024%2C584 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2018/07/lock-her-up/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2018/07/lock-her-up/">Jeff Sessions Laughs, Joins in as High School Students Chant &#8216;Lock Her Up&#8217; During Speech: WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/07/lock-her-up/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="373887"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/07/lock-her-up/&text=Jeff Sessions Laughs, Joins in as High School Students Chant &#8216;Lock Her Up&#8217; During Speech: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="373887"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2018/07/lock-her-up/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="373887"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2018/07/tv-this-week-64/"><img width="300" height="169" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/orange-is-the-new-black-season-4-netflix-20006526.jpg?fit=300%2C169" class="block wp-image-373855" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/orange-is-the-new-black-season-4-netflix-20006526.jpg?w=600 600w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/orange-is-the-new-black-season-4-netflix-20006526.jpg?resize=300%2C169 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/orange-is-the-new-black-season-4-netflix-20006526.jpg?resize=150%2C84 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2018/07/tv-this-week-64/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2018/07/tv-this-week-64/">&#8216;Orange Is the New Black&#8217; is Back, Curtain Closes on &#8216;Nashville&#8217; and More TV This Week</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/07/tv-this-week-64/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="373853"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/07/tv-this-week-64/&text=&#8216;Orange Is the New Black&#8217; is Back, Curtain Closes on &#8216;Nashville&#8217; and More TV This Week" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="373853"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2018/07/tv-this-week-64/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="373853"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/"><img width="300" height="167" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?fit=300%2C167" class="block wp-image-373881" alt="paul ryan trump trolling" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?w=1094 1094w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?resize=300%2C167 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?resize=768%2C428 768w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?resize=1024%2C571 1024w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?resize=150%2C84 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/">Paul Ryan: &#8216;Trump is Trolling People&#8217; with Threats to Revoke Security Clearances</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="373878"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/&text=Paul Ryan: &#8216;Trump is Trolling People&#8217; with Threats to Revoke Security Clearances" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="373878"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="373878"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2018/07/rick-day/"><img width="300" height="225" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/zakar.jpg?fit=300%2C225" class="block wp-image-373859" alt="zakar twins rick day" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/zakar.jpg?w=1376 1376w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/zakar.jpg?resize=300%2C225 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/zakar.jpg?resize=768%2C575 768w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/zakar.jpg?resize=1024%2C767 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2018/07/rick-day/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2018/07/rick-day/">4 Male Models Accuse Photographer Rick Day of Sexual Assault</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/07/rick-day/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="373852"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/07/rick-day/&text=4 Male Models Accuse Photographer Rick Day of Sexual Assault" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="373852"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2018/07/rick-day/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="373852"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a></div></div></div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
<section id="be-eye-candy-2" class="widget be-eye-candy"><div class="widget-wrap"><h4 class="widget-title widgettitle">Hunk of the Day</h4>
<div class="eye-candy-post"><p class="featured-image"><a href="http://www.towleroad.com/2018/06/meaty-men/"><img width="300" height="174" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/bigdipper.jpg?fit=300%2C174" class="block wp-image-371721" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/bigdipper.jpg?w=1376 1376w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/bigdipper.jpg?resize=300%2C174 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/bigdipper.jpg?resize=768%2C447 768w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/06/bigdipper.jpg?resize=1024%2C595 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a></p><p><a href="http://www.towleroad.com/2018/06/meaty-men/">Big Dipper and His Meaty Men Get Down at the Car Wash in &#8216;Lookin&#8217; &#8211; WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/06/meaty-men/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="371719"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/06/meaty-men/&text=Big Dipper and His Meaty Men Get Down at the Car Wash in &#8216;Lookin&#8217; &#8211; WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="371719"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2018/06/meaty-men/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="371719"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a></div></div></div></section>
<section id="be-columns-widget-2" class="widget be-columns-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Columns</h4>
<ul><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2018/07/straight-white-men-2/">Boys Will Be Boys in ‘Straight White Men’ Starring Armie Hammer and Josh Charles: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/recap/" class="column">Recap</a> <a href="http://www.towleroad.com/2018/06/drag-race-finale-3/">The &#8216;Drag Race&#8217; Finale Crowns a Deserving Queen (And Kills Scores of Butterflies) &#8211; RECAP</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2018/06/jesse-tyler-ferguson-log-cabin/">Jesse Tyler Ferguson Is a Gay Neo-Con in Vacant ‘Log Cabin’ Off-Broadway: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2018/06/pass-over/">Love Between Black Men Faces Impossible Odds in ‘Sugar in Our Wounds’ and ‘Pass Over’: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/tv-recap/" class="column">TV Recap</a> <a href="http://www.towleroad.com/2018/06/drag-race-6/">A Convoluted &#8216;Drag Race&#8217; Has Us Second Guessing The Season [RECAP and RANKINGS]</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2018/05/boys-in-the-band-review/">Starry Broadway Revival of ‘The Boys in the Band’ Lends Gay History a High Sheen: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/recap/" class="column">Recap</a> <a href="http://www.towleroad.com/2018/05/rupauls-drag-race-makeovers/">&#8216;RuPaul&#8217;s Drag Race&#8217; Gets Under the Influence For Makeovers [RECAP and RANKINGS]</a></li><li><a href="http://www.towleroad.com/tag/tv-recap/" class="column">TV Recap</a> <a href="http://www.towleroad.com/2018/05/breastworld/">&#8216;RuPaul&#8217;s Drag Race&#8217; Gets Dragged To &#8216;Breastworld&#8217; [RECAP and RANKINGS]</a></li><li><a href="http://www.towleroad.com/tag/tv-recap/" class="column">TV Recap</a> <a href="http://www.towleroad.com/2018/05/cher-rupauls-drag-race/">Cher and Cher Alike On RuPaul&#8217;s Drag Race [RECAP and RANKINGS]</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2018/05/gentleman-caller/">Tennessee Williams and William Inge Spark an Affair in ‘The Gentleman Caller’: REVIEW</a></li></ul></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-50" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
<section id="be-latest-news-2" class="widget be-latest-news"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Posts</h4>
<ul><li><a href="http://www.towleroad.com/2018/07/hocus-pocus/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/souza.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-373893" alt="maxs souza" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/souza.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/souza.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/souza.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/07/hocus-pocus/">Luke Evans, Nikki Haley, Sean Spicer, Ryan Lochte, Hocus Pocus, Criminalizing Gay Sex, Voltron, Henry Cavill: HOT LINKS</a><span class="post-time">4 hours ago</span></li><li><a href="http://www.towleroad.com/2018/07/ivanka-trump-fashion/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/ivanka_trump.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-347839" alt="Ivanka Trump" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/ivanka_trump.jpeg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/ivanka_trump.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/ivanka_trump.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/07/ivanka-trump-fashion/">Ivanka Trump Shutting Down Fashion Brand</a><span class="post-time">6 hours ago</span></li><li><a href="http://www.towleroad.com/2018/07/trump-concerned/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/russia_trump.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-373904" alt="trump russia" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/russia_trump.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/russia_trump.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/russia_trump.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/07/trump-concerned/">Trump &#8216;Concerned&#8217; That Russia Will &#8216;Be Pushing Very Hard for Democrats&#8217; in the Election</a><span class="post-time">6 hours ago</span></li><li><a href="http://www.towleroad.com/2018/07/justin-theroux-queer-eye/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/theroux.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-373898" alt="Justin Theroux Queer Eye" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/theroux.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/theroux.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/theroux.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/07/justin-theroux-queer-eye/">Justin Theroux Became Besties with the &#8216;Queer Eye&#8217; Guys and Gave Them a Sexual Anatomy Lesson: WATCH</a><span class="post-time">7 hours ago</span></li><li><a href="http://www.towleroad.com/2018/07/lock-her-up/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/sessions.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-373888" alt="jeff sessions lock her up" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/sessions.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/sessions.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/sessions.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/07/lock-her-up/">Jeff Sessions Laughs, Joins in as High School Students Chant &#8216;Lock Her Up&#8217; During Speech: WATCH</a><span class="post-time">8 hours ago</span></li><li><a href="http://www.towleroad.com/2018/07/tv-this-week-64/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/orange-is-the-new-black-season-4-netflix-20006526.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-373855" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/orange-is-the-new-black-season-4-netflix-20006526.jpg?w=600 600w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/orange-is-the-new-black-season-4-netflix-20006526.jpg?resize=300%2C169 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/orange-is-the-new-black-season-4-netflix-20006526.jpg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/07/tv-this-week-64/">&#8216;Orange Is the New Black&#8217; is Back, Curtain Closes on &#8216;Nashville&#8217; and More TV This Week</a><span class="post-time">9 hours ago</span></li><li><a href="http://www.towleroad.com/2018/07/rick-day/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/zakar.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-373859" alt="zakar twins rick day" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/zakar.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/zakar.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/zakar.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/07/rick-day/">4 Male Models Accuse Photographer Rick Day of Sexual Assault</a><span class="post-time">10 hours ago</span></li><li><a href="http://www.towleroad.com/2018/07/deadpool-pansexual/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/07/dp_reynolds.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-373850" alt="ryan reynolds deadpool pansexual" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/07/dp_reynolds.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/07/dp_reynolds.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/07/dp_reynolds.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/07/deadpool-pansexual/">Ryan Reynolds: &#8216;I&#8217;d Love to See More of&#8217; Deadpool&#8217;s Pansexuality in Future Films</a><span class="post-time">11 hours ago</span></li><li><a href="http://www.towleroad.com/2018/07/secretly-taped/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/taped_meyers.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-373847" alt="trump taped meyers" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/taped_meyers.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/taped_meyers.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/taped_meyers.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/07/secretly-taped/">Seth Meyers Examines Trump&#8217;s Obsession with Being Secretly Taped, and Who Finally Got Him: WATCH</a><span class="post-time">11 hours ago</span></li><li><a href="http://www.towleroad.com/2018/07/eric-holder-2020/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/holder_colbert.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-373839" alt="eric holder 2020" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/holder_colbert.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/holder_colbert.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/holder_colbert.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/07/eric-holder-2020/">Eric Holder Teases 2020 Run, Says Putin Summit Was &#8216;Collusion in Plain Sight&#8217; &#8211; WATCH</a><span class="post-time">12 hours ago</span></li><li><a href="http://www.towleroad.com/2018/07/gay-conversion-therapy-delaware/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/gct_carney.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-373835" alt="john carney gay conversion therapy delaware" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/gct_carney.jpg?w=1024 1024w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/gct_carney.jpg?resize=300%2C169 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/gct_carney.jpg?resize=768%2C432 768w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/gct_carney.jpg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/07/gay-conversion-therapy-delaware/">Delaware Becomes 15th State Plus D.C. to Ban Gay Conversion Therapy</a><span class="post-time">12 hours ago</span></li><li><a href="http://www.towleroad.com/2018/07/straight-white-men-2/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/07/SWM.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-373826" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/07/SWM.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/07/SWM.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/07/SWM.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/07/straight-white-men-2/">Boys Will Be Boys in ‘Straight White Men’ Starring Armie Hammer and Josh Charles: REVIEW</a><span class="post-time">22 hours ago</span></li><li><a href="http://www.towleroad.com/2018/07/trump-punish/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/sanders.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-373819" alt="sarah huckabee sanders trump punish" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/sanders.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/sanders.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/sanders.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/07/trump-punish/">Trump Seeks to Punish 6 Former U.S. Intelligence Officials Who Have Criticized Him by Revoking Security Clearances</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2018/07/florist-gay/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/elliott.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-373815" alt="david elliott florist gay" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/elliott.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/elliott.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/elliott.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/07/florist-gay/">Florist &#8216;Goes On Vacation&#8217; to Avoid Serving Gay Couple: WATCH</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2018/07/disenchantment/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/valdes.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-373812" alt="jose valdes" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/valdes.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/valdes.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/valdes.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/07/disenchantment/">Trump Chicken, Kathy Griffin, Ezra Miller, Disenchantment, Aquaman Trailer, Maxine Waters, Japan Temps: HOT LINKS</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2018/07/derek-chadwick-gay/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/chadwick.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-373806" alt="Derek Chadwick gay" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/chadwick.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/chadwick.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/chadwick.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/07/derek-chadwick-gay/">Instagram &#8216;Influencer&#8217; and Model Derek Chadwick Comes Out as Gay</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2018/07/dumbledore-grindelwald/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/07/erised.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-373799" alt="erised" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/07/erised.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/07/erised.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/07/erised.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/07/dumbledore-grindelwald/">New &#8216;Fantastic Beasts&#8217; Trailer Features Young Dumbledore and Grindelwald in &#8216;Not Explicitly Gay&#8217; Moment: WATCH</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2018/07/chickfila-mcdonalds/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/07/chickfila_mcdonalds.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-373796" alt="chickfila mcdonalds" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/07/chickfila_mcdonalds.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/07/chickfila_mcdonalds.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/07/chickfila_mcdonalds.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/07/chickfila-mcdonalds/">New Connecticut McDonald&#8217;s Trolls Chick-Fil-A Immediately After Moving in Next Door: WATCH</a><span class="post-time">1 day ago</span></li></ul></div></section>
</aside></div></div><div class="related-post-carousel"><div class="wrap"><h4>You Might Also Like</h4><ul><li><a href="http://www.towleroad.com/2018/07/hocus-pocus/" class="thumbnail"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/souza.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-373893" alt="maxs souza" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/souza.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/souza.jpg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/souza.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2018/07/hocus-pocus/" class="entry-title">Luke Evans, Nikki Haley, Sean Spicer, Ryan Lochte, Hocus Pocus, Criminalizing Gay Sex, Voltron, Henry Cavill: HOT LINKS</a></li><li><a href="http://www.towleroad.com/2018/07/ivanka-trump-fashion/" class="thumbnail"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/ivanka_trump.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-347839" alt="Ivanka Trump" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/ivanka_trump.jpeg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/ivanka_trump.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/ivanka_trump.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2018/07/ivanka-trump-fashion/" class="entry-title">Ivanka Trump Shutting Down Fashion Brand</a></li><li><a href="http://www.towleroad.com/2018/07/trump-concerned/" class="thumbnail"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/russia_trump.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-373904" alt="trump russia" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/russia_trump.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/russia_trump.jpg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/russia_trump.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2018/07/trump-concerned/" class="entry-title">Trump &#8216;Concerned&#8217; That Russia Will &#8216;Be Pushing Very Hard for Democrats&#8217; in the Election</a></li><li><a href="http://www.towleroad.com/2018/07/lock-her-up/" class="thumbnail"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/sessions.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-373888" alt="jeff sessions lock her up" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/sessions.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/sessions.jpg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/07/sessions.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2018/07/lock-her-up/" class="entry-title">Jeff Sessions Laughs, Joins in as High School Students Chant &#8216;Lock Her Up&#8217; During Speech: WATCH</a></li><li><a href="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/" class="thumbnail"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-373881" alt="paul ryan trump trolling" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/" class="entry-title">Paul Ryan: &#8216;Trump is Trolling People&#8217; with Threats to Revoke Security Clearances</a></li><li><a href="http://www.towleroad.com/2018/07/secretly-taped/" class="thumbnail"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/taped_meyers.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-373847" alt="trump taped meyers" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/taped_meyers.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/taped_meyers.jpg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/taped_meyers.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2018/07/secretly-taped/" class="entry-title">Seth Meyers Examines Trump&#8217;s Obsession with Being Secretly Taped, and Who Finally Got Him: WATCH</a></li></ul></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="footer-popularity"><div class="wrap"><div class="offset"><h4>Latest Posts</h4><ul class="postfeed"><li><a href="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-373881 wp-post-image" alt="paul ryan trump trolling" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/">Paul Ryan: &#8216;Trump is Trolling People&#8217; with Threats to Revoke Security Clearances</a></h3><p>ADAM SCHIFF. A disturbing number of Trump campaign members met with Russians and lied about it. SEAN SPICER. New book &#8220;riddled with inaccuracies.&#8221;  &#8220;Mr. Spicer has not been well served by the book’s fact checkers and copy editors,&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-373881 wp-post-image" alt="paul ryan trump trolling" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/">Paul Ryan: &#8216;Trump is Trolling People&#8217; with Threats to Revoke Security Clearances</a></h3><p>Ivanka Trump has announced that she will shut down her fashion brand. Said Trump in a statement: “After 17 months in Washington, I do not know when or if I will ever return to the business, but I do know that my focus for the foreseeable future will&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-373881 wp-post-image" alt="paul ryan trump trolling" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/">Paul Ryan: &#8216;Trump is Trolling People&#8217; with Threats to Revoke Security Clearances</a></h3><p>Despite having no evidence, despite the fact that Vladimir Putin admitted in Helsinki that he wanted Trump to win over Hillary Clinton, and despite having done nothing to prevent them from interfering since the last election, Donald Trump is suddenly&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/07/justin-theroux-queer-eye/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/theroux.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-373898 wp-post-image" alt="Justin Theroux Queer Eye" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/theroux.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/theroux.jpg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/theroux.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/07/justin-theroux-queer-eye/">Justin Theroux Became Besties with the &#8216;Queer Eye&#8217; Guys and Gave Them a Sexual Anatomy Lesson: WATCH</a></h3><p>Justin Theroux told Jimmy Kimmel that he&#8217;s become very close the Queer Eye guys, specifically Jonathan, Tan, and Antoni. &#8220;They&#8217;ve sort of included me in their little wolf pack,&#8221; he told Jimmy Kimmel. Explained Theroux: &#8220;&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/07/justin-theroux-queer-eye/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-373881 wp-post-image" alt="paul ryan trump trolling" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/">Paul Ryan: &#8216;Trump is Trolling People&#8217; with Threats to Revoke Security Clearances</a></h3><p>Jeff Sessions laughed as conservative high school students from Turning Point USA’s High School Leadership Summit began chanting &#8220;Lock Her Up&#8221; during his speech. Said Sessions, basking in the nostalgia: “I heard that a long time over the&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/07/tv-this-week-64/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/orange-is-the-new-black-season-4-netflix-20006526.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-373855 wp-post-image" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/orange-is-the-new-black-season-4-netflix-20006526.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/orange-is-the-new-black-season-4-netflix-20006526.jpg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/orange-is-the-new-black-season-4-netflix-20006526.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/07/tv-this-week-64/">&#8216;Orange Is the New Black&#8217; is Back, Curtain Closes on &#8216;Nashville&#8217; and More TV This Week</a></h3><p>Check out our weekly guide to TV this week, and make sure you’re catching the big premieres, crucial episodes and the stuff you won’t admit you watch when no one’s looking. Raise a glass to another stellar season of Drunk History Tuesday at 10 p.m. E&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/07/tv-this-week-64/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-373881 wp-post-image" alt="paul ryan trump trolling" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/">Paul Ryan: &#8216;Trump is Trolling People&#8217; with Threats to Revoke Security Clearances</a></h3><p>House Speaker Paul Ryan (R-WI) was asked about Donald Trump&#8217;s threats to revoke security clearances from 6 former officials – former DNI James Clapper, former FBI director James Comey, former Obama national security adviser Susan Rice, former F&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-373881 wp-post-image" alt="paul ryan trump trolling" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/">Paul Ryan: &#8216;Trump is Trolling People&#8217; with Threats to Revoke Security Clearances</a></h3><p>Four male models have come forward accusing photographer Rick Day of sexual assault. Day is a well-known fashion photographer of (often nude) male models whose work has appeared in GQ, Vogue Italia, DNA, and Elle. Those accusing Day are models Barret&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-373881 wp-post-image" alt="paul ryan trump trolling" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/">Paul Ryan: &#8216;Trump is Trolling People&#8217; with Threats to Revoke Security Clearances</a></h3><p>﻿ Actor Ryan Reynolds told a San Diego Comic Con panel that he&#8217;d like to see Deadpool and his alter-ego Wade Wilson explore his pansexuality after being asked by a bisexual fan if the character would do so in future films. Said Reynolds:&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-373881 wp-post-image" alt="paul ryan trump trolling" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/07/ryan.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/">Paul Ryan: &#8216;Trump is Trolling People&#8217; with Threats to Revoke Security Clearances</a></h3><p>Seth Meyers last night explored Donald Trump&#8217;s obsession with being secretly recorded by everyone &#8211; Putin, the FBI, Obama, but ended up getting it from the guy he never expected. But first Meyers reviewed Trump&#8217;s ALL-CAPS threat to&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/">Read</a></p></li></ul></div><div class="above-footer tr-widget-area"><div class="wrap"><section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader2 -->
<div id='ad-leader2' style="text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader2'); });
</script>
</div></div>
		</div></section>
</div></div><aside id="dpp_widget-2" class="widget box desktop widget_dpp_widget"><h3 class="widget-title">Most Commented</h3><span class="dpp_render_area" id="dpp_render_area-2"></span></aside><div class="box hot-reads"><h4>Hot Reads</h4><div class="menu-popular-posts-container"><ul id="menu-popular-posts" class="menu"><li id="menu-item-371565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371565"><a href="http://www.towleroad.com/2018/06/holden-nowell/" itemprop="url">‘Call Me Maybe’ Hunk Holden Nowell is Very Unhappy He Had to Play Gay in the Video</a></li>
<li id="menu-item-371167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371167"><a href="http://www.towleroad.com/2018/06/masterpiece-cakeshop-decision/" itemprop="url">3 Reasons Why Even The Narrow Masterpiece Cakeshop Decision is Bad</a></li>
<li id="menu-item-371168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371168"><a href="http://www.towleroad.com/2018/06/nick-bertke/" itemprop="url">Electronic Musician ‘Pogo’ Claims His Gay Hate Video Was a ‘Joke’ Intended to Trigger People: WATCH</a></li>
<li id="menu-item-371169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371169"><a href="http://www.towleroad.com/2018/03/secret-netflix-codes/" itemprop="url">These are the Secret Netflix Codes That Can Unlock Hidden Gay Content</a></li>
<li id="menu-item-371170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371170"><a href="http://www.towleroad.com/2018/03/adam-devine-game-over-man/" itemprop="url">Adam Devine’s Junk Gets its Own Close-Up in ‘Game Over, Man’ – WATCH</a></li>
<li id="menu-item-371171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371171"><a href="http://www.towleroad.com/2018/03/clean-gay-sex/" itemprop="url">Good, Clean, Gay Sex: Best Practices for Better Bottoming</a></li>
<li id="menu-item-351483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351483"><a href="http://www.towleroad.com/2017/07/trump-family-2/" itemprop="url">America’s Top Crime Family: The Trumps</a></li>
<li id="menu-item-371172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371172"><a href="http://www.towleroad.com/2018/05/randy-rainbow-rudy/" itemprop="url">Giuliani and Trump are ‘Rudy and the Beast’ in Randy Rainbow’s Tale as Old as Crime: WATCH</a></li>
</ul></div></div></div></div><div class="footer-today"><div class="wrap"><div class="today-header"><h4>Today's News</h4><div class="jump-to-day">Jump To Day: <a href="#">Choose <i class="icon-arrow-down"></i></a></div></div><ul class="one-fourth first"><li><a href="http://www.towleroad.com/2018/07/hocus-pocus/">Luke Evans, Nikki Haley, Sean Spicer, Ryan Lochte, Hocus Pocus, Criminalizing Gay Sex, Voltron, Henry Cavill: HOT LINKS</a></li><li><a href="http://www.towleroad.com/2018/07/ivanka-trump-fashion/">Ivanka Trump Shutting Down Fashion Brand</a></li><li><a href="http://www.towleroad.com/2018/07/trump-concerned/">Trump &#8216;Concerned&#8217; That Russia Will &#8216;Be Pushing Very Hard for Democrats&#8217; in the Election</a></li><li><a href="http://www.towleroad.com/2018/07/justin-theroux-queer-eye/">Justin Theroux Became Besties with the &#8216;Queer Eye&#8217; Guys and Gave Them a Sexual Anatomy Lesson: WATCH</a></li><li><a href="http://www.towleroad.com/2018/07/lock-her-up/">Jeff Sessions Laughs, Joins in as High School Students Chant &#8216;Lock Her Up&#8217; During Speech: WATCH</a></li><li><a href="http://www.towleroad.com/2018/07/tv-this-week-64/">&#8216;Orange Is the New Black&#8217; is Back, Curtain Closes on &#8216;Nashville&#8217; and More TV This Week</a></li></ul><ul class="one-fourth"><li><a href="http://www.towleroad.com/2018/07/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances/">Paul Ryan: &#8216;Trump is Trolling People&#8217; with Threats to Revoke Security Clearances</a></li><li><a href="http://www.towleroad.com/2018/07/rick-day/">4 Male Models Accuse Photographer Rick Day of Sexual Assault</a></li><li><a href="http://www.towleroad.com/2018/07/deadpool-pansexual/">Ryan Reynolds: &#8216;I&#8217;d Love to See More of&#8217; Deadpool&#8217;s Pansexuality in Future Films</a></li><li><a href="http://www.towleroad.com/2018/07/secretly-taped/">Seth Meyers Examines Trump&#8217;s Obsession with Being Secretly Taped, and Who Finally Got Him: WATCH</a></li><li><a href="http://www.towleroad.com/2018/07/eric-holder-2020/">Eric Holder Teases 2020 Run, Says Putin Summit Was &#8216;Collusion in Plain Sight&#8217; &#8211; WATCH</a></li><li><a href="http://www.towleroad.com/2018/07/gay-conversion-therapy-delaware/">Delaware Becomes 15th State Plus D.C. to Ban Gay Conversion Therapy</a></li></ul><ul class="one-fourth"><li><a href="http://www.towleroad.com/2018/07/straight-white-men-2/">Boys Will Be Boys in ‘Straight White Men’ Starring Armie Hammer and Josh Charles: REVIEW</a></li><li><a href="http://www.towleroad.com/2018/07/trump-punish/">Trump Seeks to Punish 6 Former U.S. Intelligence Officials Who Have Criticized Him by Revoking Security Clearances</a></li></ul></div></div><aside id="text-12" class="widget box desktop widget_text">			<div class="textwidget">
</div>
		</aside><div class="lower-footer"><div class="wrap"><div class="one-half first"><section id="be-andy-banner-2" class="widget be-andy-banner"><div class="widget-wrap"><h4 class="widget-title widgettitle">Share This</h4>
<p class="featured-image"><a href="http://www.towleroad.com/2017/01/2017-gay-resolutions/"><img width="477" height="409" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/2017RESOLUTIONSImageLowerRes.jpg?resize=477%2C409" class="block wp-image-336420" alt="" /></a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/01/2017-gay-resolutions/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/01/2017-gay-resolutions/&text=2017 Resolutions All Gay Men Should Consider" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/01/2017-gay-resolutions/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a></div></div></section>
</div><div class="one-half"><div class="one-half first"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Read</h4>
<div class="menu-footer-read-container"><ul id="menu-footer-read" class="menu"><li id="menu-item-219178" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219178"><a href="http://www.towleroad.com/tag/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-219476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219476"><a href="http://www.towleroad.com/tag/travel/" itemprop="url">Travel</a></li>
<li id="menu-item-219478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219478"><a href="http://www.towleroad.com/tag/film/" itemprop="url">Film</a></li>
<li id="menu-item-219477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219477"><a href="http://www.towleroad.com/tag/theatre/" itemprop="url">Theatre</a></li>
<li id="menu-item-219479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219479"><a href="http://www.towleroad.com/tag/television-2/" itemprop="url">Television</a></li>
<li id="menu-item-219480" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219480"><a href="http://www.towleroad.com/tag/science-2/" itemprop="url">Science</a></li>
<li id="menu-item-219481" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219481"><a href="http://www.towleroad.com/tag/law-gay-lgbt/" itemprop="url">Law &#8211; LGBT Rights</a></li>
<li id="menu-item-219183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219183"><a href="#" itemprop="url">Columns</a></li>
<li id="menu-item-219184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219184"><a href="#" itemprop="url">Specials</a></li>
</ul></div></div></section>
</div><div class="one-half"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About</h4>
<div class="menu-footer-about-container"><ul id="menu-footer-about" class="menu"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="http://www.towleroad.com/contact/" itemprop="url">Advertise</a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="http://www.towleroad.com/contact/" itemprop="url">Contact Us</a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="http://www.towleroad.com/about-us/" itemprop="url">About Towleroad</a></li>
<li id="menu-item-219233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219233"><a href="http://www.towleroad.com/authors/" itemprop="url">Contributors</a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="http://www.towleroad.com/towleroad-social-media/" itemprop="url">Towleroad on Social Media</a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="http://www.towleroad.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
<section id="be-social-widget-2" class="widget be-social-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4>
<p><a href="https://twitter.com/tlrd"><i class="icon-twitter"></i></a> <a href="https://www.facebook.com/towleroad.page"><i class="icon-social-facebook"></i></a> <a href="http://www.instagram.com"><i class="icon-instagram"></i></a></p></div></section>
</div><p class="copyright">&copy; 2014 Towleroad. All Rights Reserved.</p></div></div></div></footer></div><script type="text/javascript">
 /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
 var disqus_shortname = 'towleroad'; // required: replace example with your blog short name
/* * * DON'T EDIT BELOW THIS LINE * * */
 (function () {
 var s = document.createElement('script'); s.async = true;
 s.type = 'text/javascript';
 s.src = '//' + disqus_shortname + '.disqus.com/count.js';
 (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
 }());
 </script>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "25ce3796-0f6f-43b9-a36c-78c2238b9f95", doNotHash: true, doNotCopy: true, hashAddressBar: false});</script>	
	<script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><!-- Chartbeat Tag, part 1 --> 
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-283150-1']);
  _gaq.push(['_setDomainName', '.towleroad.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:7584020,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7584020&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<!-- Quantcast Tag, part 1 --> 
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
   var elem = document.createElement('script');

   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);  
  })();
</script>

<!-- Facebook APP tag -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1774199316148150',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Facebook APP tag end -->


<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push( { 
qacct:"p-93b6WeVYdHXoc",
labels:"AskTell.Towleroad,Towleroad,TRFront"
} );
</script>
<noscript>
<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-93b6WeVYdHXoc.gif?labels=AskTell%20Towleroad%2CTowleroad" height="1" width="1" alt="Quantcast"/></div>
</noscript>

<script type="text/javascript">
var _sf_async_config={uid:551,domain:"towleroad.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>

<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />

<script async="" defer="" src="//survey.g.doubleclick.net/async_survey?site=lcfgvapu5adkw"></script>

<script type="text/javascript" src="http://www.lijit.com/blog_wijits?json=0&amp;id=trakr&amp;uri=http%3A%2F%2Fwww.lijit.com%2Fusers%2Ftowleroad&amp;js=1"></script>

<script type="text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>

<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><link rel='stylesheet' id='ea-share-count-css'  href='http://www.towleroad.com/wp-content/plugins/EA-Share-Count/assets/css/share-count.css?ver=1.8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"373878 http:\/\/www.towleroad.com\/?p=373878","disqusShortname":"towleroad","disqusTitle":"Paul Ryan: \u2018Trump is Trolling People\u2019 with Threats to Revoke Security Clearances","disqusUrl":"http:\/\/www.towleroad.com\/2018\/07\/paul-ryan-trump-is-trolling-people-with-threats-to-revoke-security-clearances\/","postId":"373878"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/lib/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.matchHeight-min.js?ver=0.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ea_theme_details = {"home_url":"http:\/\/www.towleroad.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/global.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/jetpack/_inc/build/shortcodes/js/instagram.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"http:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-popular-posts/dpp.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/EA-Share-Count/assets/js/share-count.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'93805103',post:'373878',tz:'-4',srv:'www.towleroad.com'} ]);
	_stq.push([ 'clickTrackerInit', '93805103', '373878' ]);
</script>
</body></html>
