<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Trump Planning Regulation to Allow Federal Contractors to Fire LGBTQ Workers for Religious Reasons - Towleroad Gay News</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Trump administration plans to cement legalized discrimination against LGBTQ workers by federal contractors if they object on religious grounds."/>
<script src="/cdn-cgi/apps/head/A3bNKYP2epbsPGoBj9HE4gWaycc.js"></script><link rel="canonical" href="http://www.towleroad.com/2018/10/federal-contractors/" />
<link rel="publisher" href="https://plus.google.com/+Towleroad"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump Planning Regulation to Allow Federal Contractors to Fire LGBTQ Workers for Religious Reasons - Towleroad Gay News" />
<meta property="og:description" content="The Trump administration plans to cement legalized discrimination against LGBTQ workers by federal contractors if they object on religious grounds." />
<meta property="og:url" content="http://www.towleroad.com/2018/10/federal-contractors/" />
<meta property="og:site_name" content="Towleroad Gay News" />
<meta property="article:publisher" content="https://www.facebook.com/towleroad.page" />
<meta property="article:author" content="https://www.facebook.com/andytowle" />
<meta property="article:tag" content="Daily Resist" />
<meta property="article:tag" content="discrimination" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="Religion" />
<meta property="article:tag" content="Religious Freedom" />
<meta property="article:published_time" content="2018-10-18T13:56:12-04:00" />
<meta property="fb:app_id" content="180651805330333" />
<meta property="og:image" content="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?fit=600%2C371" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?fit=600%2C371" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="371" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Trump administration plans to cement legalized discrimination against LGBTQ workers by federal contractors if they object on religious grounds." />
<meta name="twitter:title" content="Trump Planning Regulation to Allow Federal Contractors to Fire LGBTQ Workers for Religious Reasons - Towleroad Gay News" />
<meta name="twitter:site" content="@tlrd" />
<meta name="twitter:image" content="http://www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg" />
<meta name="twitter:creator" content="@andytowle" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.towleroad.com\/","sameAs":["https:\/\/www.facebook.com\/towleroad.page","https:\/\/instagram.com\/tlrd\/","https:\/\/www.linkedin.com\/company\/towleroad","https:\/\/plus.google.com\/+Towleroad","https:\/\/www.youtube.com\/user\/TowleroadTV","https:\/\/www.pinterest.com\/towleroad\/","https:\/\/twitter.com\/tlrd"],"@id":"http:\/\/www.towleroad.com\/#organization","name":"Towleroad","logo":"http:\/\/towleroad.com\/wp-content\/uploads\/2015\/06\/600x600_T.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.towleroad.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Feed" href="http://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Comments Feed" href="http://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Trump Planning Regulation to Allow Federal Contractors to Fire LGBTQ Workers for Religious Reasons Comments Feed" href="http://www.towleroad.com/2018/10/federal-contractors/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='child-theme-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/style.css?ver=1498864291' type='text/css' media='all' />
<link rel='stylesheet' id='glaser-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/webfonts/webfonts.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='be-icons-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/icons/styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ea-jquery-ui-css'  href='//code.jquery.com/ui/1.10.4/themes/dot-luv/jquery-ui.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ea-flexslider-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/flexslider/flexslider.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='be-fonts-css'  href='http://fonts.googleapis.com/css?family=Noto+Sans%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.towleroad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.towleroad.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.towleroad.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://www.towleroad.com/?p=378186' />
<link rel="alternate" type="application/json+oembed" href="http://www.towleroad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.towleroad.com%2F2018%2F10%2Ffederal-contractors%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.towleroad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.towleroad.com%2F2018%2F10%2Ffederal-contractors%2F&#038;format=xml" />
<meta name='pubexchange:image' content='https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?fit=300%2C186'>
<meta name='pubexchange:title' content='Trump Planning Regulation to Allow Federal Contractors to Fire LGBTQ Workers for Religious Reasons'>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">

    	jQuery(".newsletter-optin").click(function() {
			jQuery(this).find("input").click();
    	});

		function setCookie(cname, cvalue, exdays) {
		    var d = new Date();
		    d.setTime(d.getTime() + (exdays*24*60*60*1000));
		    var expires = "expires="+d.toUTCString();
		    document.cookie = cname + "=" + cvalue + "; " + expires;
		}

		function subscribe_to_newsletter(comment_id) {

			jQuery.ajax({
			  type: "POST",
			  url: "http://staging.towleroad.com/disqus.php",
			  data: { comment_id: comment_id },
			beforeSend: function() {
				var loader = jQuery( "<img/>", {
				    src: "http://staging.towleroad.com/wp-admin/images/wpspin_light-2x.gif ", width: "32", height: "32",
				    "class": "loader-image"
				});		
				jQuery(".newsletter-optin").html(loader);
			},			  
			  success: function(data) {
			  		setCookie("newsletter-opted-in", "true", 365);
				jQuery(".newsletter-optin").html("Please check your email inbox to confirm the newsletter registration.");			      	

			    }
			});		
		}

		function disqus_config() {
		    this.callbacks.onNewComment = [function(comment) { 
		      var comment_id = comment.id;
		      var user_opted_for_newsletter_subscription = jQuery(".newsletter-optin input:checkbox:checked").length > 0;
		      if (user_opted_for_newsletter_subscription) {
		      	subscribe_to_newsletter(comment_id);			      	
		  	  }
		    }];
		}
    	var disqus_url ="http://www.towleroad.com/2018/10/federal-contractors/";
	    var disqus_identifier = "378186 http://www.towleroad.com/?p=378186";
	    var disqus_title = "Trump Planning Regulation to Allow Federal Contractors to Fire LGBTQ Workers for Religious Reasons";
    </script><!-- HEADER CODE START -->
<meta name="google-site-verification" content="aWVVHBSTDagAYi2h1c0bTxrpJO8OQ82AHU_iEUSByuE" />
<meta name="google-site-verification" content="p31FkTwhP2MO0Dy6yv6jB4qZGy0XFROHGJdeUMMMQgE" />
<!-- Pingdom Site Monitoring added by ReadyMadeWeb in August -->
<script>

var _prum = [['id', '55c15d41abe53dd432e0057c'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<!-- Start: GPT Async -->

<!-- Criteo ad de blocker -->
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<!-- Criteo ad de blocker -->

<!-- AdSense Page Level Ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4162187998603810",
    enable_page_level_ads: true
  });
</script>
<!-- AdSense Page Level Ads -->

<!-- DFP setup START -->
 <script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
 var gads = document.createElement("script");
 gads.async = true;
 gads.type = "text/javascript";
 var useSSL = "https:" == document.location.protocol;
 gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
 var node =document.getElementsByTagName("script")[0];
 node.parentNode.insertBefore(gads, node);
 })();
 </script>

<script>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</script>

<!-- Amazon Script Start -->
<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '5afc5395-1615-42a2-9f3b-57ac2f50f8bd', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'ad-leader1', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/1026291/01_tlrd_board_1', //example: '12345/box-1'
         sizes: [[728,90], [320, 50]] //example: [[300,250], [300,600]]
     },
     {
         slotID: 'ad-leader2', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/1026291/01_tlrd_board_2', //example: '12345/box-1'
         sizes: [[728,90], [320, 50]] //example: [[300,250], [300,600]]
     },
     {
         slotID: 'ad-rec1', //example: 'div-gpt-ad-1475185990716-0'
         slotName: '/1026291/01_tlrd_rec_1', //example: '12345/leaderboard-1'
         sizes: [[300,250]] //example: [[728,90]]
     },     
     {
         slotID: 'ad-rec2', //example: 'div-gpt-ad-1475185990716-0'
         slotName: '/1026291/01_tlrd_rec_2', //example: '12345/leaderboard-1'
         sizes: [[300,250]] //example: [[728,90]]
     },     
	 {
         slotID: 'ad-rec3', //example: 'div-gpt-ad-1475185990716-0'
         slotName: '/1026291/01_tlrd_rec_3', //example: '12345/leaderboard-1'
         sizes: [[160,600], [300,250], [300,600]] //example: [[728,90]]
     },
     {
         slotID: 'ad-rec4', //example: 'div-gpt-ad-1475185990716-0'
         slotName: '/1026291/01_tlrd_rec_4', //example: '12345/leaderboard-1'
         sizes: [[160,600], [300,250], [300,600]] //example: [[728,90]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
         googletag.pubads().refresh();
     });
}); 
</script>
<!-- Amazon Script End -->
<!-- HEADER CODE END -->


<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />
<link rel="pingback" href="http://www.towleroad.com/xmlrpc.php" />

<meta property=\"fb:pages\" content=\"13794040506\" />


<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: \"2\", c2: \"7584020\" });
  (function() {
    var s = document.createElement(\"script\"), el = document.getElementsByTagName(\"script\")[0]; s.async = true;
    s.src = (document.location.protocol == \"https:\" ? \"https://sb\" : \"http://b\") + \".scorecardresearch.com/beacon.js\";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src=\"https://sb.scorecardresearch.com/p?c1=2&c2=7584020&cv=2.0&cj=1\" />
</noscript>
<!-- End comScore Tag -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version=\'2.0\';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,\'script\',\'//connect.facebook.net/en_US/fbevents.js\');

fbq(\'init\', \'1699882000230257\');
fbq(\'track\', \"PageView\");</script>
<noscript><img height=\"1\" width=\"1\" style=\"display:none\"
src=\"https://www.facebook.com/tr?id=1699882000230257&ev=PageView&noscript=1\"
/></noscript>
<!-- End Facebook Pixel Code -->

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='9ed9404ba9695df8b4b4aefc60ff8292dd425098853a4fcbf574bbd39845eec2';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>

<meta name=\"pocket-site-verification\" content=\"a63e5a37c49bc22a353dad335452bd\" />



<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">
			blockquote {
    font-family: Georgia, serif;
    font-size: 18px;
    font-style: italic;
    width: 400px;
    margin: .25em 0;
    padding: 0.45em 30px;
    line-height: 1.45;
    position: relative;
    color: #383838;
    background:#ececec;

}
 
blockquote:before {
    display: block;
    content: "\201C";
    font-size: 70px;
    position: absolute;
    left: 0px;
    top: -10px;
    color: #7a7a7a;
}
 
blockquote cite {
    color: #999999;
    font-size: 14px;
    display: block;
    margin-top: 5px;
}
  
blockquote cite:before {
    content: "\2014 \2009";
}

.page-id-372655 #sidebar-primary {
display:none;
}
.page-id-372655 #footer {
display:none;
}
.artstick.page.content-sidebar .content {
	margin-left:-200px;

	padding-left:0;
	width:850px;
}
		</style>
	</head>
<body class="post-template-default single single-post postid-378186 single-format-standard sidebar-content-sidebar" itemscope itemtype="https://schema.org/WebPage">	<div id='interstitial'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('interstitial'); });
		</script>
	</div>
<div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="header-sharing"><a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="site"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a> <a href="http://www.twitter.com/share?url=http://www.towleroad.com/"><i class="icon-twitter"></i></a></div><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.towleroad.com/">Towleroad Gay News</a></p></div><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu menu-header"><li id="menu-item-364955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-364955"><a href="http://www.towleroad.com/tag/body-conscious/" itemprop="url"><span itemprop="name">Body</span></a></li>
<li id="menu-item-337715" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337715"><a href="http://www.towleroad.com/tag/daily-resist/" itemprop="url"><span itemprop="name">Daily Resist</span></a></li>
<li id="menu-item-227804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227804"><a href="http://www.towleroad.com/tag/politics/" itemprop="url"><span itemprop="name">POLITICS</span></a></li>
<li id="menu-item-227806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227806"><a href="http://www.towleroad.com/tag/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-227809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227809"><a href="http://www.towleroad.com/tag/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227807"><a href="http://www.towleroad.com/tag/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
<li id="menu-item-227721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227721"><a href="http://www.towleroad.com/tag/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-227808" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227808"><a href="http://www.towleroad.com/tag/television/" itemprop="url"><span itemprop="name">TV</span></a></li>
<li id="menu-item-270521" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270521"><a href="http://www.towleroad.com/tag/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li class="menu-item search"><i class="icon-search"></i><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.towleroad.com/" role="search"><meta itemprop="target" content="http://www.towleroad.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="" /><input type="submit" value=""  /></form></li></ul></nav><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-secondary" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-303865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-303865"><a href="http://www.towleroad.com/tag/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-276395" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276395"><a href="http://www.towleroad.com/tag/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227801"><a href="http://www.towleroad.com/tag/gay-marriage/" itemprop="url"><span itemprop="name">Marriage Equality</span></a></li>
<li id="menu-item-275223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275223"><a href="http://www.towleroad.com/tag/space/" itemprop="url"><span itemprop="name">Space</span></a></li>
<li id="menu-item-227820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227820"><a href="http://www.towleroad.com/tag/transgender/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-227817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227817"><a href="http://www.towleroad.com/tag/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-241504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-241504"><a href="http://www.towleroad.com/tag/science/" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227819"><a href="http://www.towleroad.com/tag/gay-iconography/" itemprop="url"><span itemprop="name">Gay Iconography</span></a></li>
<li id="menu-item-227863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227863"><a href="http://www.towleroad.com/tag/towleread/" itemprop="url"><span itemprop="name">TowleREAD</span></a></li>
</ul></nav><p class="breaking-news"><span class="red">BREAKING:</span> <a href="http://www.towleroad.com/2018/10/revelation/">Troye Sivan and Sigur Rós Frontman Jónsi Team up for &#8216;Boy Erased&#8217; Single &#8216;Revelation&#8217; — LISTEN</a></p></div></header><div class="header-leaderboard tr-widget-area"><div class="wrap"><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBJM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --></div></div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader1-->
<div class='responsive-ad'>
<div id='ad-leader1' style="margin-bottom:10px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader1'); });
</script>
</div>
</div></div>
		</div></section>
</div></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><article class="post-378186 post type-post status-publish format-standard has-post-thumbnail tag-daily-resist tag-discrimination tag-donald-trump tag-religion tag-religious-freedom entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Trump Planning Regulation to Allow Federal Contractors to Fire LGBTQ Workers for Religious Reasons</h1>
<div class="post-navigation"><div class="wrap"><div class="prev"><a href="http://www.towleroad.com/2018/10/self-lubricating-condom/" class="arrow icon-arrow-left"><span>Previous</span></a><a href="http://www.towleroad.com/2018/10/self-lubricating-condom/" class="hover"><span class="label">Previous Story</span><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/condom.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-378180" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/condom.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/condom.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/condom.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">Would You Use This New, Innovative, Self-Lubricating Condom?</span></a></div></div></div><div class="entry-meta"><p class="byline">by <a href="http://www.towleroad.com/author/andy-towle/"> Andy Towle</a><br />October 18, 2018 | 1:56pm</p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/10/federal-contractors/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="378186"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/10/federal-contractors/&text=Trump Planning Regulation to Allow Federal Contractors to Fire LGBTQ Workers for Religious Reasons" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="378186"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a class="ea-share-count-button style-bubble comment" href=""><span class="ea-share-count-icon-label"><i class="icon-comment"></i></span><span class="ea-share-count disqus-comment-count" data-disqus-identifier="378186 http://www.towleroad.com/?p=378186">Comments</span></a></div></div></header><div class="entry-content" itemprop="text"><p><img class="alignnone size-full wp-image-331398" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?resize=600%2C371" alt="" width="600" height="371" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?w=600 600w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?resize=300%2C186 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></p>
<p>Back in August, a <a href="https://www.dol.gov/ofccp/regs/compliance/directives/dir2018_03.html" target="_blank" rel="noopener">directive</a> issued by the Department of Labor’s Office of Federal Contract Compliance Programs (OFCCP) <a href="http://www.towleroad.com/2018/08/trump-lgbtq/" target="_blank" rel="noopener">broadly expanded the rights of businesses with federal contracts to raise a ‘religious exemption’</a> if they’re accused of discrimination.</p>
<p><a href="https://www.buzzfeednews.com/article/dominicholden/trump-new-rule-federal-discrimination-fire-lgbt" target="_blank" rel="noopener">Now, the Trump administration plans to go further, Buzzfeed News reports</a>: &#8220;The Trump administration is currently planning to create a formal religious-liberty regulation for businesses with federal contracts, which would create a loophole in an Obama administration policy protecting LGBT workers, according to several people familiar with the Labor Department’s plans who spoke to BuzzFeed News. Unlike the August directive, a regulation would carry more legal force and is tremendously difficult to undo. It is unclear if the regulation will limit its scope to strictly religious corporations — for instance, a Jewish charity with a federal contract. The directive refers to the Supreme Court’s decisions in <i>Hobby Lobby</i> and <i>Masterpiece Cakeshop</i>, which concerned closely held, for-profit businesses with religious owners, not religious corporations.&#8221;</p>
<p>&#8220;OFCCP plans to update its regulations to comply with current law regarding protections for religion-exercising organizations,&#8221; <a href="https://www.reginfo.gov/public/Forward?SearchTarget=Agenda&amp;textfield=Religious-Organization+Exemption+" target="_blank" rel="noopener">says a notice on the Office of Management and Budget&#8217;s website</a>.</p>
<p>When Trump took office he promised to honor a 2014 Obama executive honor protecting federal workings from discrimination on the basis of sexual orientation or gender identity.</p>
<p>Shocker, he didn’t.</p>
<div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.towleroad.com/2018/10/federal-contractors/"
    dc:identifier="http://www.towleroad.com/2018/10/federal-contractors/"
    dc:title="Trump Planning Regulation to Allow Federal Contractors to Fire LGBTQ Workers for Religious Reasons"
    trackback:ping="http://www.towleroad.com/2018/10/federal-contractors/trackback/" />
</rdf:RDF>-->
<div class="post-navigation"><div class="wrap"><div class="prev"><a href="http://www.towleroad.com/2018/10/self-lubricating-condom/" class="arrow icon-arrow-left"><span>Previous</span></a><a href="http://www.towleroad.com/2018/10/self-lubricating-condom/" class="hover"><span class="label">Previous Story</span><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/condom.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-378180" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/condom.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/condom.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/condom.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">Would You Use This New, Innovative, Self-Lubricating Condom?</span></a></div></div></div><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/10/federal-contractors/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="378186"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/10/federal-contractors/&text=Trump Planning Regulation to Allow Federal Contractors to Fire LGBTQ Workers for Religious Reasons" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="378186"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2018/10/federal-contractors/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="378186"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a> <a class="ea-share-count-button style-bubble comment" href=""><span class="ea-share-count-icon-label"><i class="icon-comment"></i></span><span class="ea-share-count disqus-comment-count" data-disqus-identifier="378186 http://www.towleroad.com/?p=378186">Comments</span></a> <span class="st_email_hcount" st_url="http://www.towleroad.com/2018/10/federal-contractors/" displayText="Email"></span></div></div><footer class="entry-footer"><p>Posted October 18, 2018 at 1:56pm ETC by <a href="http://www.towleroad.com/author/andy-towle/">Andy Towle</a><br />in <a href="http://www.towleroad.com/tag/daily-resist/">Daily Resist</a>, <a href="http://www.towleroad.com/tag/discrimination/">discrimination</a>, <a href="http://www.towleroad.com/tag/donald-trump/">Donald Trump</a>, <a href="http://www.towleroad.com/tag/religion/">Religion</a>, <a href="http://www.towleroad.com/tag/religious-freedom/">Religious Freedom</a></p><div class="archive-post-info tr-widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec1-->
<div class='responsive-ad'>
<div id='ad-rec1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec1'); });
</script>
</div>
</div>
</div>
		</div></section>
</div></footer></article>
<div id="disqus_thread"></div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="be-social-widget-3" class="widget be-social-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4>
<p><a href="https://twitter.com/tlrd"><i class="icon-twitter"></i></a> <a href="https://www.facebook.com/towleroad.page"><i class="icon-social-facebook"></i></a> <a href="http://www.instagram.com/tlrd"><i class="icon-instagram"></i></a></p></div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec3-->
<div class='responsive-ad'>
<div id='ad-rec3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec3'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/towleroad.page/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/towleroad.page/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/towleroad.page/">Towleroad</a></blockquote></div>

</div></div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec4-->
<div class='responsive-ad'>
<div id='ad-rec4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec4'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Ptown Hacks 2018 Click for full screen</h4>
<div class="textwidget custom-html-widget"><div data-configid="1318789/63652698" style="width:100%; height:350px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>Keep up with Provincetown: 
Follow @PtownHacks on <a href="https://www.instagram.com/ptownhacks/">Instagram</a>, <a href="https://www.facebook.com/ptownhacks/?ref=br_rs">Facebook</a>, <a href="https://twitter.com/PtownHacks"> Twitter</a> and  sign up for the Ptown Hacks email list.
<span data-sumome-listbuilder-embed-id="aeace83d7b8bb48d016652d45b170a30b41573c0c447ad1c6d560940b5862822"></span></div></div></section>
<section id="be-video-widget-2" class="widget be-video-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Video</h4>
<div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2018/10/revelation/"><img width="300" height="158" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/be_sivan.jpg?fit=300%2C158" class="block wp-image-378169" alt="REvelation Boy Erased Troye Sivan" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/be_sivan.jpg?w=1376 1376w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/be_sivan.jpg?resize=300%2C158 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/be_sivan.jpg?resize=768%2C405 768w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/be_sivan.jpg?resize=1024%2C540 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2018/10/revelation/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2018/10/revelation/">Troye Sivan and Sigur Rós Frontman Jónsi Team up for &#8216;Boy Erased&#8217; Single &#8216;Revelation&#8217; — LISTEN</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/10/revelation/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="378168"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/10/revelation/&text=Troye Sivan and Sigur Rós Frontman Jónsi Team up for &#8216;Boy Erased&#8217; Single &#8216;Revelation&#8217; — LISTEN" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="378168"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2018/10/revelation/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="378168"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2018/10/wild-boars/"><img width="300" height="214" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/mesh.jpg?fit=300%2C214" class="block wp-image-378137" alt="Mesh" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/mesh.jpg?w=1376 1376w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/mesh.jpg?resize=300%2C214 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/mesh.jpg?resize=768%2C548 768w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/mesh.jpg?resize=1024%2C730 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2018/10/wild-boars/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2018/10/wild-boars/">Robert Mueller&#8217;s Results, Zachary Quinto&#8217;s Dome, Julian Castro, Beto O&#8217;Rourke, Wild Boars, Leo Stronda: HOT LINKS</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/10/wild-boars/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="378094"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/10/wild-boars/&text=Robert Mueller&#8217;s Results, Zachary Quinto&#8217;s Dome, Julian Castro, Beto O&#8217;Rourke, Wild Boars, Leo Stronda: HOT LINKS" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="378094"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2018/10/wild-boars/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="378094"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2018/10/freddie-atlas/"><img width="300" height="139" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/atlas.jpg?fit=300%2C139" class="block wp-image-378143" alt="Freddie Atlas Something About You" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/atlas.jpg?w=1376 1376w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/atlas.jpg?resize=300%2C139 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/atlas.jpg?resize=768%2C356 768w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/atlas.jpg?resize=1024%2C475 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2018/10/freddie-atlas/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2018/10/freddie-atlas/">Love, Violence, and Self-Doubt Take the Field in Freddie Atlas&#8217;s &#8216;Something About You&#8217; &#8211; WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/10/freddie-atlas/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="378142"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/10/freddie-atlas/&text=Love, Violence, and Self-Doubt Take the Field in Freddie Atlas&#8217;s &#8216;Something About You&#8217; &#8211; WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="378142"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2018/10/freddie-atlas/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="378142"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2018/10/white-christians/"><img width="300" height="167" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/perkins.jpg?fit=300%2C167" class="block wp-image-378123" alt="Tony Perkins" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/perkins.jpg?w=1376 1376w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/perkins.jpg?resize=300%2C167 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/perkins.jpg?resize=768%2C428 768w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/perkins.jpg?resize=1024%2C570 1024w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/perkins.jpg?resize=150%2C84 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2018/10/white-christians/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2018/10/white-christians/">C-SPAN Caller Brutally Exposes Tony Perkins as &#8216;Worshipper of Donald Trump&#8217; Not Jesus: WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/10/white-christians/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="378122"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/10/white-christians/&text=C-SPAN Caller Brutally Exposes Tony Perkins as &#8216;Worshipper of Donald Trump&#8217; Not Jesus: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="378122"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2018/10/white-christians/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="378122"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2018/10/pastoral-associate/"><img width="300" height="225" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/nofags.jpg?fit=300%2C225" class="block wp-image-378114" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/nofags.jpg?w=1376 1376w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/nofags.jpg?resize=300%2C225 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/nofags.jpg?resize=768%2C576 768w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/nofags.jpg?resize=1024%2C768 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2018/10/pastoral-associate/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2018/10/pastoral-associate/">Jesuit Priest Slams Homophobic Attacks on Gay Pastoral Associate After Offices are Vandalized, Tires Slashed</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/10/pastoral-associate/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="378113"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/10/pastoral-associate/&text=Jesuit Priest Slams Homophobic Attacks on Gay Pastoral Associate After Offices are Vandalized, Tires Slashed" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="378113"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2018/10/pastoral-associate/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="378113"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2018/10/horseface-attack/"><img width="300" height="159" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/ass_colbert.jpg?fit=300%2C159" class="block wp-image-378107" alt="horses ass colbert" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/ass_colbert.jpg?w=1376 1376w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/ass_colbert.jpg?resize=300%2C159 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/ass_colbert.jpg?resize=768%2C408 768w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/ass_colbert.jpg?resize=1024%2C544 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2018/10/horseface-attack/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2018/10/horseface-attack/">Stephen Colbert Had a Gassy Response for Trump&#8217;s &#8216;Horseface&#8217; Attack on Stormy Daniels: WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/10/horseface-attack/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="378106"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/10/horseface-attack/&text=Stephen Colbert Had a Gassy Response for Trump&#8217;s &#8216;Horseface&#8217; Attack on Stormy Daniels: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="378106"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2018/10/horseface-attack/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="378106"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a></div></div></div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
<section id="be-eye-candy-2" class="widget be-eye-candy"><div class="widget-wrap"><h4 class="widget-title widgettitle">Hunk of the Day</h4>
<div class="eye-candy-post"><p class="featured-image"><a href="http://www.towleroad.com/2018/09/j-p-pitoc-trick/"><img width="300" height="172" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/08/trick.jpg?fit=300%2C172" class="block wp-image-374703" alt="Trick J.P. Pitoc" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/08/trick.jpg?w=1376 1376w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/08/trick.jpg?resize=300%2C172 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/08/trick.jpg?resize=768%2C440 768w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/08/trick.jpg?resize=1024%2C587 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a></p><p><a href="http://www.towleroad.com/2018/09/j-p-pitoc-trick/">J.P. Pitoc Teased the Upcoming Sequel to &#8216;Trick&#8217; with an Updated Shirtless Photo</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/09/j-p-pitoc-trick/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="376590"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/09/j-p-pitoc-trick/&text=J.P. Pitoc Teased the Upcoming Sequel to &#8216;Trick&#8217; with an Updated Shirtless Photo" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="376590"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2018/09/j-p-pitoc-trick/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="376590"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a></div></div></div></section>
<section id="be-columns-widget-2" class="widget be-columns-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Columns</h4>
<ul><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2018/10/midnight-at-the-never-get/">Gay Romance Blooms Atop a Baby Grand in New Musical ‘Midnight at the Never Get’ — REVIEW</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2018/09/constitution-means-to-me/">‘What the Constitution Means to Me’ Is the Best Political Play of the Trump Era: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2018/09/nap-broadway/">Trans Representation Comes at a Price in ‘The Nap’ on Broadway: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2018/08/pretty-woman-the-musical/">Dangerous Nostalgia Gets a Glow Up in &#8216;Pretty Woman: The Musical&#8217; on Broadway: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2018/08/be-more-chill/">New Musical ‘Be More Chill’ Is Like an Incel’s Answer to ‘Mean Girls’: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2018/07/head-over-heels/">New Go-Go&#8217;s Musical ‘Head Over Heels’ Is a Goddamn Queer Delight: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2018/07/this-aint-no-disco/">New Rock Opera from ‘Hedwig’ Creator, ‘This Ain’t No Disco’ Is Right About That: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2018/07/straight-white-men-2/">Boys Will Be Boys in ‘Straight White Men’ Starring Armie Hammer and Josh Charles: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/recap/" class="column">Recap</a> <a href="http://www.towleroad.com/2018/06/drag-race-finale-3/">The &#8216;Drag Race&#8217; Finale Crowns a Deserving Queen (And Kills Scores of Butterflies) &#8211; RECAP</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2018/06/jesse-tyler-ferguson-log-cabin/">Jesse Tyler Ferguson Is a Gay Neo-Con in Vacant ‘Log Cabin’ Off-Broadway: REVIEW</a></li></ul></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-50" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
<section id="be-latest-news-2" class="widget be-latest-news"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Posts</h4>
<ul><li><a href="http://www.towleroad.com/2018/10/self-lubricating-condom/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/condom.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-378180" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/condom.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/condom.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/condom.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/10/self-lubricating-condom/">Would You Use This New, Innovative, Self-Lubricating Condom?</a><span class="post-time">1 hour ago</span></li><li><a href="http://www.towleroad.com/2018/10/banksy-3/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/banksy.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-378174" alt="banksy" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/banksy.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/banksy.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/banksy.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/10/banksy-3/">Banksy Meant to Destroy the Entire &#8216;Girl and Balloon&#8217; Painting But the Shredder Malfunctioned: WATCH</a><span class="post-time">3 hours ago</span></li><li><a href="http://www.towleroad.com/2018/10/revelation/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/be_sivan.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-378169" alt="REvelation Boy Erased Troye Sivan" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/be_sivan.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/be_sivan.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/be_sivan.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/10/revelation/">Troye Sivan and Sigur Rós Frontman Jónsi Team up for &#8216;Boy Erased&#8217; Single &#8216;Revelation&#8217; — LISTEN</a><span class="post-time">4 hours ago</span></li><li><a href="http://www.towleroad.com/2018/10/delta/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/wolf.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-378163" alt="Austin Wolf" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/wolf.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/wolf.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/wolf.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/10/delta/">Delta Flight Attendant Suspended Over Filmed Sex Romp with Austin Wolf Inside Aircraft Lavatory</a><span class="post-time">5 hours ago</span></li><li><a href="http://www.towleroad.com/2018/10/apologia/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/0675r2_Hugh-Dancy-and-Stockard-Channing-in-APOLOGIA-Photo-by-Joan-Marcus-2018.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-378156" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/0675r2_Hugh-Dancy-and-Stockard-Channing-in-APOLOGIA-Photo-by-Joan-Marcus-2018.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/0675r2_Hugh-Dancy-and-Stockard-Channing-in-APOLOGIA-Photo-by-Joan-Marcus-2018.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/0675r2_Hugh-Dancy-and-Stockard-Channing-in-APOLOGIA-Photo-by-Joan-Marcus-2018.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/10/apologia/">Stockard Channing and Glenn Close Make Magic of Maternal Strife Off-Broadway: REVIEW</a><span class="post-time">14 hours ago</span></li><li><a href="http://www.towleroad.com/2018/10/wild-boars/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/mesh.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-378137" alt="Mesh" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/mesh.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/mesh.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/mesh.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/10/wild-boars/">Robert Mueller&#8217;s Results, Zachary Quinto&#8217;s Dome, Julian Castro, Beto O&#8217;Rourke, Wild Boars, Leo Stronda: HOT LINKS</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2018/10/freddie-atlas/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/atlas.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-378143" alt="Freddie Atlas Something About You" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/atlas.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/atlas.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/atlas.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/10/freddie-atlas/">Love, Violence, and Self-Doubt Take the Field in Freddie Atlas&#8217;s &#8216;Something About You&#8217; &#8211; WATCH</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2018/10/homophobic-attack-2/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/melanie.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-378131" alt="Melanie Paris homophobic attack" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/melanie.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/melanie.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/melanie.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/10/homophobic-attack-2/">Activist Violently Assaulted in 5th Homophobic Attack in Paris in a Month</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2018/10/white-christians/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/perkins.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-378123" alt="Tony Perkins" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/perkins.jpg?w=1376 1376w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/perkins.jpg?resize=300%2C167 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/perkins.jpg?resize=768%2C428 768w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/perkins.jpg?resize=1024%2C570 1024w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/perkins.jpg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/10/white-christians/">C-SPAN Caller Brutally Exposes Tony Perkins as &#8216;Worshipper of Donald Trump&#8217; Not Jesus: WATCH</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2018/10/pastoral-associate/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/nofags.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-378114" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/nofags.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/nofags.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/nofags.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/10/pastoral-associate/">Jesuit Priest Slams Homophobic Attacks on Gay Pastoral Associate After Offices are Vandalized, Tires Slashed</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2018/10/horseface-attack/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/ass_colbert.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-378107" alt="horses ass colbert" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/ass_colbert.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/ass_colbert.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/ass_colbert.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/10/horseface-attack/">Stephen Colbert Had a Gassy Response for Trump&#8217;s &#8216;Horseface&#8217; Attack on Stormy Daniels: WATCH</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2018/10/bud-drop/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/buddrop.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-378104" alt="bud drop" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/buddrop.jpg?w=1376 1376w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/buddrop.jpg?resize=300%2C167 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/buddrop.jpg?resize=768%2C428 768w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/buddrop.jpg?resize=1024%2C570 1024w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/buddrop.jpg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/10/bud-drop/">Canadians Watch Massive &#8216;Bud Drop&#8217; at Midnight as Nation Legalizes Recreational Marijuana Use: VIDEO</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2018/10/roseanne-the-conners/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/conners.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-378098" alt="roseanne the conners" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/conners.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/conners.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/conners.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/10/roseanne-the-conners/">Roseanne Barr Lashes Out After Being Killed Off by &#8216;The Conners&#8217; — &#8216;I Ain&#8217;t Dead, Bitches!!!!&#8217;</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2018/10/rocky-horror/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/rockyhorror.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-378086" alt="rocky horror" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/rockyhorror.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/rockyhorror.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/10/rockyhorror.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/10/rocky-horror/">Matt Baume Explains How &#8216;The Rocky Horror Picture Show&#8217; Changed His Life: WATCH</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2018/10/uptown-spot/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/zurdo.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-378075" alt="Andres Zurdo" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/zurdo.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/zurdo.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/zurdo.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/10/uptown-spot/">Paul Allen, Neil Patrick Harris, Fascism, White Castle, Tina Turner, Proud Boys, Lady Gaga, Uptown Spot Robot: HOT LINKS</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2018/10/anna-madrigal/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/totc.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-378083" alt="tales of the city" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/totc.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/totc.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/totc.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/10/anna-madrigal/">Netflix Just Made a Massive Casting Announcement for its &#8216;Tales of the City&#8217; Reboot</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2018/10/game-on-tiny/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/09/toad.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-376670" alt="toad game on tiny" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/09/toad.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/09/toad.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/09/toad.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/10/game-on-tiny/">Stormy Daniels Fires Back at Trump: &#8216;Game On, Tiny&#8217;</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2018/10/hammaconda/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/hamm.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-378068" alt="Jon Hamm" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/hamm.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/hamm.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/hamm.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/10/hammaconda/">Jon Hamm Ordered to Reveal the Size of the &#8216;Hammaconda&#8217; — WATCH</a><span class="post-time">2 days ago</span></li></ul></div></section>
</aside></div></div><div class="related-post-carousel"><div class="wrap"><h4>You Might Also Like</h4><ul><li><a href="http://www.towleroad.com/2018/10/federal-contractors/" class="thumbnail"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-331398" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">Donald Trump</span> <a href="http://www.towleroad.com/2018/10/federal-contractors/" class="entry-title">Trump Planning Regulation to Allow Federal Contractors to Fire LGBTQ Workers for Religious Reasons</a></li><li><a href="http://www.towleroad.com/2018/10/white-christians/" class="thumbnail"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/perkins.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-378123" alt="Tony Perkins" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/perkins.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/perkins.jpg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/perkins.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2018/10/white-christians/" class="entry-title">C-SPAN Caller Brutally Exposes Tony Perkins as &#8216;Worshipper of Donald Trump&#8217; Not Jesus: WATCH</a></li><li><a href="http://www.towleroad.com/2018/10/horseface-attack/" class="thumbnail"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/ass_colbert.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-378107" alt="horses ass colbert" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/ass_colbert.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/ass_colbert.jpg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/ass_colbert.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2018/10/horseface-attack/" class="entry-title">Stephen Colbert Had a Gassy Response for Trump&#8217;s &#8216;Horseface&#8217; Attack on Stormy Daniels: WATCH</a></li><li><a href="http://www.towleroad.com/2018/10/game-on-tiny/" class="thumbnail"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/09/toad.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-376670" alt="toad game on tiny" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/09/toad.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/09/toad.jpg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/09/toad.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2018/10/game-on-tiny/" class="entry-title">Stormy Daniels Fires Back at Trump: &#8216;Game On, Tiny&#8217;</a></li><li><a href="http://www.towleroad.com/2018/10/horseface/" class="thumbnail"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/horseface_trump.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-378063" alt="horseface trump" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/horseface_trump.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/horseface_trump.jpg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/horseface_trump.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2018/10/horseface/" class="entry-title">Trump Attacks &#8216;Horseface&#8217; Stormy Daniels</a></li><li><a href="http://www.towleroad.com/2018/10/lindsey-graham-dna/" class="thumbnail"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/dna_graham.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-378054" alt="Lindsey Graham DNA" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/dna_graham.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/dna_graham.jpg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/10/dna_graham.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2018/10/lindsey-graham-dna/" class="entry-title">Lindsey Graham: I&#8217;m Taking the Cherokee DNA Test  Because &#8216;I Think I Can Beat&#8217; Elizabeth Warren &#8211; WATCH</a></li></ul></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="footer-popularity"><div class="wrap"><div class="offset"><h4>Latest Posts</h4><ul class="postfeed"><li><a href="http://www.towleroad.com/2018/10/federal-contractors/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-331398 wp-post-image" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/10/federal-contractors/">Trump Planning Regulation to Allow Federal Contractors to Fire LGBTQ Workers for Religious Reasons</a></h3><p>Back in August, a directive issued by the Department of Labor’s Office of Federal Contract Compliance Programs (OFCCP) broadly expanded the rights of businesses with federal contracts to raise a ‘religious exemption’ if they’re accused of discriminat&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/10/federal-contractors/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/10/federal-contractors/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-331398 wp-post-image" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/10/federal-contractors/">Trump Planning Regulation to Allow Federal Contractors to Fire LGBTQ Workers for Religious Reasons</a></h3><p>Condom innovation hasn&#8217;t happened in nearly five decades, which is why a new self-lubricating condom invented by researchers at Boston University has the industry excited. How is it different? BU Today explains: &#8220;In contrast to the popula&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/10/federal-contractors/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/10/federal-contractors/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-331398 wp-post-image" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/10/federal-contractors/">Trump Planning Regulation to Allow Federal Contractors to Fire LGBTQ Workers for Religious Reasons</a></h3><p>Banksy released a video on Thursday revealing that his &#8220;Girl and Balloon&#8221; artwork, which descended halfway out of its frame in a shredded state immediately following its auction sale for $1.4 million, was intended to be entirely shredded&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/10/federal-contractors/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/10/federal-contractors/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-331398 wp-post-image" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/10/federal-contractors/">Trump Planning Regulation to Allow Federal Contractors to Fire LGBTQ Workers for Religious Reasons</a></h3><p>Troye Sivan and Sigur Rós frontman Jónsi have released &#8220;Revelation&#8221; from the soundtrack of the gay conversion therapy drama Boy Erased. The film, adapted from the memoir by Garrard Conley, stars Lucas Hedges, Nicole Kidman, and Russell Cr&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/10/federal-contractors/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/10/federal-contractors/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-331398 wp-post-image" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/10/federal-contractors/">Trump Planning Regulation to Allow Federal Contractors to Fire LGBTQ Workers for Religious Reasons</a></h3><p>A flight attendant has been suspended and Delta Airlines is investigating after adult performer Austin Wolf posted clips to his Twitter account in which he was sexually engaged with the uniformed employee inside an aircraft lavatory. View this post o&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/10/federal-contractors/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/10/apologia/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/0675r2_Hugh-Dancy-and-Stockard-Channing-in-APOLOGIA-Photo-by-Joan-Marcus-2018.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-378156 wp-post-image" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/0675r2_Hugh-Dancy-and-Stockard-Channing-in-APOLOGIA-Photo-by-Joan-Marcus-2018.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/0675r2_Hugh-Dancy-and-Stockard-Channing-in-APOLOGIA-Photo-by-Joan-Marcus-2018.jpg?zoom=2&amp;resize=195%2C195 390w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/10/apologia/">Stockard Channing and Glenn Close Make Magic of Maternal Strife Off-Broadway: REVIEW</a></h3><p>A shift in perspective makes a world of difference. Where and how we choose to look can radically alter how we make sense of ourselves and everything else. That’s the sweeping scope of Alexi Kaye Campbell’s intimate drama Apologia, titled after the m&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/10/apologia/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/10/federal-contractors/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-331398 wp-post-image" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/10/federal-contractors/">Trump Planning Regulation to Allow Federal Contractors to Fire LGBTQ Workers for Religious Reasons</a></h3><p>JAMAL KHASHOGGI. On whether the FBI is investigating his death: &#8220;Why would I tell you?&#8221; RUSSIA PROBE. Robert Mueller ready to deliver key findings: &#8216;Specifically, Mueller is close to rendering judgment on two of the most explosive a&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/10/federal-contractors/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/10/federal-contractors/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-331398 wp-post-image" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/10/federal-contractors/">Trump Planning Regulation to Allow Federal Contractors to Fire LGBTQ Workers for Religious Reasons</a></h3><p>Singer-songwriter Freddie Atlas explores the nuances of self-loathing and anti-gay violence in the music video for his new song &#8220;Something About You&#8221;. Said Atlas to NNN: &#8216;My dream was always to use the visual part of my music as a c&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/10/federal-contractors/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/10/federal-contractors/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-331398 wp-post-image" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/10/lgbt_trump.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/10/federal-contractors/">Trump Planning Regulation to Allow Federal Contractors to Fire LGBTQ Workers for Religious Reasons</a></h3><p>Guillaume Mélanie, President of Urgence Homophobie, an organization that assists LGBTQ people with asylum, was violently assaulted on a Paris street in the fifth reported homophobic attack in recent weeks. The attack happened near the Etienne Marcel&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/10/federal-contractors/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/10/white-christians/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/perkins.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-378123 wp-post-image" alt="Tony Perkins" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/perkins.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/perkins.jpg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/10/perkins.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/10/white-christians/">C-SPAN Caller Brutally Exposes Tony Perkins as &#8216;Worshipper of Donald Trump&#8217; Not Jesus: WATCH</a></h3><p>Leading anti-LGBTQ evangelical Tony Perkins, head of the notoriously homophobic hate group Family Research Council, was read by a C-SPAN caller who informed viewers that Perkins is a &#8220;worshipper of Donald Trump&#8221; not Jesus Christ. The call&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/10/white-christians/">Read</a></p></li></ul></div><div class="above-footer tr-widget-area"><div class="wrap"><section id="custom_html-27" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Ptown Hacks 2018</h4>
<div class="textwidget custom-html-widget"><div data-configid="1318789/63652479" style="width:100%; height:600px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
	
<div style="width:1000px;"></div></div></div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader2 -->
<div id='ad-leader2' style="text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader2'); });
</script>
</div></div>
		</div></section>
</div></div><aside id="dpp_widget-2" class="widget box desktop widget_dpp_widget"><h3 class="widget-title">Most Commented</h3><span class="dpp_render_area" id="dpp_render_area-2"></span></aside><div class="box hot-reads"><h4>Hot Reads</h4><div class="menu-popular-posts-container"><ul id="menu-popular-posts" class="menu"><li id="menu-item-376876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-376876"><a href="http://www.towleroad.com/2018/09/family-research-council-dean-cain/" itemprop="url">Speaking to Anti-LGBTQ Hate Group, Dean Cain Blasts ‘Intolerant’ Twitter Users for Objecting to His Being There: WATCH</a></li>
<li id="menu-item-376874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-376874"><a href="http://www.towleroad.com/2018/08/circuit-party-mykonos/" itemprop="url">A Fight Broke Out at a Gay Circuit Party on Mykonos During a Song from The Greatest Showman: VIDEO</a></li>
<li id="menu-item-376875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-376875"><a href="http://www.towleroad.com/2018/08/rainbow-impeached/" itemprop="url">Randy Rainbow Takes Trump on a Trip to Oz in ‘If You Ever Got Impeached’ – WATCH</a></li>
<li id="menu-item-371565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371565"><a href="http://www.towleroad.com/2018/06/holden-nowell/" itemprop="url">‘Call Me Maybe’ Hunk Holden Nowell is Very Unhappy He Had to Play Gay in the Video</a></li>
<li id="menu-item-371167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371167"><a href="http://www.towleroad.com/2018/06/masterpiece-cakeshop-decision/" itemprop="url">3 Reasons Why Even The Narrow Masterpiece Cakeshop Decision is Bad</a></li>
<li id="menu-item-371168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371168"><a href="http://www.towleroad.com/2018/06/nick-bertke/" itemprop="url">Electronic Musician ‘Pogo’ Claims His Gay Hate Video Was a ‘Joke’ Intended to Trigger People: WATCH</a></li>
<li id="menu-item-371169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371169"><a href="http://www.towleroad.com/2018/03/secret-netflix-codes/" itemprop="url">These are the Secret Netflix Codes That Can Unlock Hidden Gay Content</a></li>
<li id="menu-item-371170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371170"><a href="http://www.towleroad.com/2018/03/adam-devine-game-over-man/" itemprop="url">Adam Devine’s Junk Gets its Own Close-Up in ‘Game Over, Man’ – WATCH</a></li>
<li id="menu-item-351483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351483"><a href="http://www.towleroad.com/2017/07/trump-family-2/" itemprop="url">America’s Top Crime Family: The Trumps</a></li>
</ul></div></div></div></div><div class="footer-today"><div class="wrap"><div class="today-header"><h4>Today's News</h4><div class="jump-to-day">Jump To Day: <a href="#">Choose <i class="icon-arrow-down"></i></a></div></div><ul class="one-fourth first"><li><a href="http://www.towleroad.com/2018/10/federal-contractors/">Trump Planning Regulation to Allow Federal Contractors to Fire LGBTQ Workers for Religious Reasons</a></li><li><a href="http://www.towleroad.com/2018/10/self-lubricating-condom/">Would You Use This New, Innovative, Self-Lubricating Condom?</a></li><li><a href="http://www.towleroad.com/2018/10/banksy-3/">Banksy Meant to Destroy the Entire &#8216;Girl and Balloon&#8217; Painting But the Shredder Malfunctioned: WATCH</a></li><li><a href="http://www.towleroad.com/2018/10/revelation/">Troye Sivan and Sigur Rós Frontman Jónsi Team up for &#8216;Boy Erased&#8217; Single &#8216;Revelation&#8217; — LISTEN</a></li><li><a href="http://www.towleroad.com/2018/10/delta/">Delta Flight Attendant Suspended Over Filmed Sex Romp with Austin Wolf Inside Aircraft Lavatory</a></li><li><a href="http://www.towleroad.com/2018/10/apologia/">Stockard Channing and Glenn Close Make Magic of Maternal Strife Off-Broadway: REVIEW</a></li></ul><ul class="one-fourth"><li><a href="http://www.towleroad.com/2018/10/wild-boars/">Robert Mueller&#8217;s Results, Zachary Quinto&#8217;s Dome, Julian Castro, Beto O&#8217;Rourke, Wild Boars, Leo Stronda: HOT LINKS</a></li><li><a href="http://www.towleroad.com/2018/10/freddie-atlas/">Love, Violence, and Self-Doubt Take the Field in Freddie Atlas&#8217;s &#8216;Something About You&#8217; &#8211; WATCH</a></li><li><a href="http://www.towleroad.com/2018/10/homophobic-attack-2/">Activist Violently Assaulted in 5th Homophobic Attack in Paris in a Month</a></li></ul></div></div><aside id="text-12" class="widget box desktop widget_text">			<div class="textwidget">
</div>
		</aside><div class="lower-footer"><div class="wrap"><div class="one-half first"><section id="be-andy-banner-2" class="widget be-andy-banner"><div class="widget-wrap"><h4 class="widget-title widgettitle">Share This</h4>
<p class="featured-image"><a href="http://www.towleroad.com/2017/01/2017-gay-resolutions/"><img width="477" height="409" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/2017RESOLUTIONSImageLowerRes.jpg?resize=477%2C409" class="block wp-image-336420" alt="" /></a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/01/2017-gay-resolutions/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/01/2017-gay-resolutions/&text=2017 Resolutions All Gay Men Should Consider" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/01/2017-gay-resolutions/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a></div></div></section>
</div><div class="one-half"><div class="one-half first"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Read</h4>
<div class="menu-footer-read-container"><ul id="menu-footer-read" class="menu"><li id="menu-item-219178" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219178"><a href="http://www.towleroad.com/tag/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-219476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219476"><a href="http://www.towleroad.com/tag/travel/" itemprop="url">Travel</a></li>
<li id="menu-item-219478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219478"><a href="http://www.towleroad.com/tag/film/" itemprop="url">Film</a></li>
<li id="menu-item-219477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219477"><a href="http://www.towleroad.com/tag/theatre/" itemprop="url">Theatre</a></li>
<li id="menu-item-219479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219479"><a href="http://www.towleroad.com/tag/television-2/" itemprop="url">Television</a></li>
<li id="menu-item-219480" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219480"><a href="http://www.towleroad.com/tag/science-2/" itemprop="url">Science</a></li>
<li id="menu-item-219481" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219481"><a href="http://www.towleroad.com/tag/law-gay-lgbt/" itemprop="url">Law &#8211; LGBT Rights</a></li>
<li id="menu-item-219183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219183"><a href="#" itemprop="url">Columns</a></li>
<li id="menu-item-219184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219184"><a href="#" itemprop="url">Specials</a></li>
</ul></div></div></section>
</div><div class="one-half"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About</h4>
<div class="menu-footer-about-container"><ul id="menu-footer-about" class="menu"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="http://www.towleroad.com/contact/" itemprop="url">Advertise</a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="http://www.towleroad.com/contact/" itemprop="url">Contact Us</a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="http://www.towleroad.com/about-us/" itemprop="url">About Towleroad</a></li>
<li id="menu-item-219233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219233"><a href="http://www.towleroad.com/authors/" itemprop="url">Contributors</a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="http://www.towleroad.com/towleroad-social-media/" itemprop="url">Towleroad on Social Media</a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="http://www.towleroad.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
<section id="be-social-widget-2" class="widget be-social-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4>
<p><a href="https://twitter.com/tlrd"><i class="icon-twitter"></i></a> <a href="https://www.facebook.com/towleroad.page"><i class="icon-social-facebook"></i></a> <a href="http://www.instagram.com"><i class="icon-instagram"></i></a></p></div></section>
</div><p class="copyright">&copy; 2014 Towleroad. All Rights Reserved.</p></div></div></div></footer></div><script type="text/javascript">
 /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
 var disqus_shortname = 'towleroad'; // required: replace example with your blog short name
/* * * DON'T EDIT BELOW THIS LINE * * */
 (function () {
 var s = document.createElement('script'); s.async = true;
 s.type = 'text/javascript';
 s.src = '//' + disqus_shortname + '.disqus.com/count.js';
 (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
 }());
 </script>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "25ce3796-0f6f-43b9-a36c-78c2238b9f95", doNotHash: true, doNotCopy: true, hashAddressBar: false});</script>	
	<script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><!-- Chartbeat Tag, part 1 --> 
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-283150-1']);
  _gaq.push(['_setDomainName', '.towleroad.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:7584020,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7584020&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<!-- Quantcast Tag, part 1 --> 
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
   var elem = document.createElement('script');

   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);  
  })();
</script>

<!-- Facebook APP tag -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1774199316148150',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Facebook APP tag end -->


<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push( { 
qacct:"p-93b6WeVYdHXoc",
labels:"AskTell.Towleroad,Towleroad,TRFront"
} );
</script>
<noscript>
<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-93b6WeVYdHXoc.gif?labels=AskTell%20Towleroad%2CTowleroad" height="1" width="1" alt="Quantcast"/></div>
</noscript>

<script type="text/javascript">
var _sf_async_config={uid:551,domain:"towleroad.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>

<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />

<script async="" defer="" src="//survey.g.doubleclick.net/async_survey?site=lcfgvapu5adkw"></script>

<script type="text/javascript" src="http://www.lijit.com/blog_wijits?json=0&amp;id=trakr&amp;uri=http%3A%2F%2Fwww.lijit.com%2Fusers%2Ftowleroad&amp;js=1"></script>

<script type="text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>

<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><link rel='stylesheet' id='ea-share-count-css'  href='http://www.towleroad.com/wp-content/plugins/EA-Share-Count/assets/css/share-count.css?ver=1.8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"378186 http:\/\/www.towleroad.com\/?p=378186","disqusShortname":"towleroad","disqusTitle":"Trump Planning Regulation to Allow Federal Contractors to Fire LGBTQ Workers for Religious Reasons","disqusUrl":"http:\/\/www.towleroad.com\/2018\/10\/federal-contractors\/","postId":"378186"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201842'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/lib/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.matchHeight-min.js?ver=0.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ea_theme_details = {"home_url":"http:\/\/www.towleroad.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/global.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/jetpack/_inc/build/shortcodes/js/instagram.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"http:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-popular-posts/dpp.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/EA-Share-Count/assets/js/share-count.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201842.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'93805103',post:'378186',tz:'-4',srv:'www.towleroad.com'} ]);
	_stq.push([ 'clickTrackerInit', '93805103', '378186' ]);
</script>
</body></html>
