<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Explainer-What Happens If A Candidate Cries Foul In U.S. Midterm Elections? - Towleroad Gay News</title>
<meta name="description" content="By Joseph Ax"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="http://rmb.reuters.com/rmd/rss/item/tag:reuters.com,2022:newsml_KBN2RJ0OJ:1?channel=FES376" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Explainer-What Happens If A Candidate Cries Foul In U.S. Midterm Elections? - Towleroad Gay News" />
<meta property="og:description" content="By Joseph Ax" />
<meta property="og:url" content="http://rmb.reuters.com/rmd/rss/item/tag:reuters.com,2022:newsml_KBN2RJ0OJ:1?channel=FES376" />
<meta property="og:site_name" content="Towleroad Gay News" />
<meta property="article:publisher" content="https://www.facebook.com/towleroad.page" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="Doug Mastriano" />
<meta property="article:tag" content="Kari Lake" />
<meta property="article:tag" content="Reuters" />
<meta property="article:tag" content="Washington D.C." />
<meta property="article:section" content="Aaon" />
<meta property="og:updated_time" content="2022-10-24T19:42:32-04:00" />
<meta property="fb:app_id" content="180651805330333" />
<meta property="og:image" content="https://www.towleroad.com/wp-content/uploads/2022/10/649896-origin_1.jpg" />
<meta property="og:image:secure_url" content="https://www.towleroad.com/wp-content/uploads/2022/10/649896-origin_1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:image:alt" content="Explainer-What happens if a candidate cries foul in U.S. midterm elections?" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-10-24T19:42:30-04:00" />
<meta property="article:modified_time" content="2022-10-24T19:42:32-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Explainer-What Happens If A Candidate Cries Foul In U.S. Midterm Elections? - Towleroad Gay News" />
<meta name="twitter:description" content="By Joseph Ax" />
<meta name="twitter:site" content="@tlrd" />
<meta name="twitter:creator" content="@tlrd" />
<meta name="twitter:image" content="https://www.towleroad.com/wp-content/uploads/2022/10/649896-origin_1.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Towleroad" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://www.towleroad.com/#place","address":{"@type":"PostalAddress","streetAddress":"848 N Rainbow Boulevard, No 1772","addressLocality":"Las Vegas","addressRegion":"Nevada","postalCode":"80291","addressCountry":"United States"}},{"@type":["NewsMediaOrganization","Organization"],"@id":"https://www.towleroad.com/#organization","name":"Towleroad","url":"https://www.towleroad.com","email":"tips@towleroad.com","address":{"@type":"PostalAddress","streetAddress":"848 N Rainbow Boulevard, No 1772","addressLocality":"Las Vegas","addressRegion":"Nevada","postalCode":"80291","addressCountry":"United States"},"logo":{"@type":"ImageObject","@id":"https://www.towleroad.com/#logo","url":"https://www.towleroad.com/wp-content/uploads/2015/06/600x600_T.jpg","contentUrl":"https://www.towleroad.com/wp-content/uploads/2015/06/600x600_T.jpg","caption":"Towleroad","inLanguage":"en-US","width":"600","height":"600"},"location":{"@id":"https://www.towleroad.com/#place"}},{"@type":"WebSite","@id":"https://www.towleroad.com/#website","url":"https://www.towleroad.com","name":"Towleroad","publisher":{"@id":"https://www.towleroad.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.towleroad.com/wp-content/uploads/2022/10/649896-origin_1.jpg","url":"https://www.towleroad.com/wp-content/uploads/2022/10/649896-origin_1.jpg","width":"800","height":"533","inLanguage":"en-US"},{"@type":"WebPage","@id":"http://rmb.reuters.com/rmd/rss/item/tag:reuters.com,2022:newsml_KBN2RJ0OJ:1?channel=FES376#webpage","url":"http://rmb.reuters.com/rmd/rss/item/tag:reuters.com,2022:newsml_KBN2RJ0OJ:1?channel=FES376","name":"Explainer-What Happens If A Candidate Cries Foul In U.S. Midterm Elections? - Towleroad Gay News","datePublished":"2022-10-24T19:42:30-04:00","dateModified":"2022-10-24T19:42:32-04:00","isPartOf":{"@id":"https://www.towleroad.com/#website"},"primaryImageOfPage":{"@id":"https://www.towleroad.com/wp-content/uploads/2022/10/649896-origin_1.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.towleroad.com/author/towleroad/","name":"Towleroad","url":"https://www.towleroad.com/author/towleroad/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/a0e65b18898bc8cbc76efa9e6ad36d39?s=96&amp;d=mm&amp;r=pg","url":"https://secure.gravatar.com/avatar/a0e65b18898bc8cbc76efa9e6ad36d39?s=96&amp;d=mm&amp;r=pg","caption":"Towleroad","inLanguage":"en-US"},"worksFor":{"@id":"https://www.towleroad.com/#organization"}},{"@type":"NewsArticle","headline":"Explainer-What Happens If A Candidate Cries Foul In U.S. Midterm Elections? - Towleroad Gay News","datePublished":"2022-10-24T19:42:30-04:00","dateModified":"2022-10-24T19:42:32-04:00","articleSection":"Aaon, Politics","author":{"@id":"https://www.towleroad.com/author/towleroad/"},"publisher":{"@id":"https://www.towleroad.com/#organization"},"description":"By Joseph Ax","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.towleroad.com/#organization"},"name":"Explainer-What Happens If A Candidate Cries Foul In U.S. Midterm Elections? - Towleroad Gay News","@id":"http://rmb.reuters.com/rmd/rss/item/tag:reuters.com,2022:newsml_KBN2RJ0OJ:1?channel=FES376#richSnippet","isPartOf":{"@id":"http://rmb.reuters.com/rmd/rss/item/tag:reuters.com,2022:newsml_KBN2RJ0OJ:1?channel=FES376#webpage"},"image":{"@id":"https://www.towleroad.com/wp-content/uploads/2022/10/649896-origin_1.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"http://rmb.reuters.com/rmd/rss/item/tag:reuters.com,2022:newsml_KBN2RJ0OJ:1?channel=FES376#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Feed" href="https://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Comments Feed" href="https://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Explainer-What happens if a candidate cries foul in U.S. midterm elections? Comments Feed" href="https://www.towleroad.com/2022/10/explainer-what-happens-if-a-candidate-cries-foul-in-u-s-midterm-elections/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- towleroad.com is managing ads with Advanced Ads 1.37.0 --><script id="towleready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='genesis-blocks-style-css-css'  href='https://www.towleroad.com/wp-content/plugins/genesis-blocks/dist/style-blocks.build.css?ver=1666051349' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/css/genericons.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-css'  href='https://www.towleroad.com/wp-content/themes/news-pro/style.css?ver=3.2.2' type='text/css' media='all' />
<style id='news-pro-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #0066cc;
		}

		@media only screen and ( max-width: 1023px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #0066cc;
			}
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.towleroad.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mailerlite_forms.css-css'  href='https://www.towleroad.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.towleroad.com/wp-includes/css/dashicons.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://www.towleroad.com/wp-content/plugins/genesis-tabs/assets/css/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0' id='genesis-simple-share-plugin-js-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/waypoints.min.js?ver=0.1.0' id='genesis-simple-share-waypoint-js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.37.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.18.0' id='advanced_ads_pro/visitor_conditions-js'></script>
<link rel="https://api.w.org/" href="https://www.towleroad.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.towleroad.com/wp-json/wp/v2/posts/649896" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.towleroad.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.towleroad.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://www.towleroad.com/?p=649896' />
<link rel="alternate" type="application/json+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2022%2F10%2Fexplainer-what-happens-if-a-candidate-cries-foul-in-u-s-midterm-elections%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2022%2F10%2Fexplainer-what-happens-if-a-candidate-cries-foul-in-u-s-midterm-elections%2F&#038;format=xml" />
<meta property="og:image" content="https://www.towleroad.com/wp-content/uploads/2022/10/649896-origin_1.jpg" />            <!-- MailerLite Universal -->
            <script>
                (function (m, a, i, l, e, r) {
                    m['MailerLiteObject'] = e;

                    function f() {
                        var c = {a: arguments, q: []};
                        var r = this.push(c);
                        return "number" != typeof r ? r : f.bind(c.q);
                    }

                    f.q = f.q || [];
                    m[e] = m[e] || f.bind(f.q);
                    m[e].q = m[e].q || f.q;
                    r = a.createElement(i);
                    var _ = a.getElementsByTagName(i)[0];
                    r.async = 1;
                    r.src = l + '?' + (~~(new Date().getTime() / 10000000));
                    _.parentNode.insertBefore(r, _);
                })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

                var ml_account = ml('accounts', '3761981', 'z5w3q4a1y4', 'load');
            </script>
            <!-- End MailerLite Universal -->
        <meta name="pubexchange:image" content="https://www.towleroad.com/wp-content/uploads/2022/10/649896-origin_1-300x200.jpg">
<meta name="pubexchange:title" content="Explainer-What happens if a candidate cries foul in U.S. midterm elections?">
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="towlelayer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<link rel="pingback" href="https://www.towleroad.com/xmlrpc.php" />
<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "69pslgj2g6");
</script>



<script type="text/javascript">
  var _sf_async_config = { uid: 551, domain: 'www.towleroad.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>



<div id="amzn-assoc-ad-1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></script>








<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"www.towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->







<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />



<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o4fuy');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->



<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>




<meta name="fo-verify" content="a46e396e-760c-4337-bf78-c16f21b908ba">

<script src="https://cdn.blueconic.net/brdblstcrp.js"></script>
<meta property=\"fb:pages\" content=\"13794040506\" />



    

<meta name="ahrefs-site-verification" content="3782df24765053415a4bf79b1904e680f3900df45eba4f6b2a18863303be0285">

<script type="text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>


<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7584020" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = "https://sb.scorecardresearch.com/cs/7584020/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7584020&cv=3.6.0&cj=1">
</noscript>
<!-- End comScore Tag -->






<!-- Meta Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '2125700280806327');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=2125700280806327&ev=PageView&noscript=1"
/></noscript>
<!-- End Meta Pixel Code -->
<style type="text/css">.site-title a { background: url(https://www.towleroad.com/wp-content/uploads/2018/11/logo4.png) no-repeat !important; }</style>
<script async defer src="https://tools.luckyorange.com/core/lo.js?site-id=43141246"></script>  <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBJM');</script>
<!-- End Google Tag Manager -->
		<script type="text/javascript">
			if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}
		</script>
		<!-- Start: DFP setup Async -->



<!-- DFP setup START -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>

<!-- DFP targeting variables -->
<?php
$postname=substr(( basename(get_permalink())),0,39 );
if ( is_front_page() ) {	
	$postname='Homepage';
    }
?>

<script>
   window.googletag = window.googletag || {cmd: []};

var interstitialSlot, staticSlot;

      googletag.cmd.push(function() {
        // Define a web interstitial ad slot.
        interstitialSlot = googletag.defineOutOfPageSlot(
            '/1026291/01_tlrd_interstitial',
            googletag.enums.OutOfPageFormat.INTERSTITIAL);

        // Slot returns null if the page or device does not support interstitials.
        if (interstitialSlot) {
          interstitialSlot.addService(googletag.pubads());
		}
	

  var mapboard2 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();
var mapboard1 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();
        var maprec1 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 250], [336, 280]]).
            	addSize([980, 1],  [[300, 250], [336, 280]]).
            	addSize([800, 1],  [[300, 250], [336, 280]]).
            	addSize([300, 1],  [[300, 250], [320, 100], [320, 50], [300, 50]]).
            	build();
    //    var maprec2 = googletag.sizeMapping().
      //          addSize([1023, 1], [[300, 250], [336, 280]]).
        //        addSize([980, 1],  [[300, 250], [336, 280]]).
          //      addSize([800, 1],  [[300, 250], [336, 280]]).
            //    addSize([300, 1],  [[300, 250], [320, 100], [320, 50], [300, 50]]).
              //  build();
        var maprec3 = googletag.sizeMapping().
                addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
                addSize([300, 1],  [[300, 250], [300, 600], [160,600], [320, 100], [320, 50], [300, 50]]).
              addSize([0, 0], []).
                build();
    	var maprec4 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
             addSize([300, 1],  [[300, 250], [300, 600], [160,600], [320, 100], [320, 50], [300, 50]]).
              addSize([0, 0], []).
            	build();
   


 	 	googletag.defineSlot('/1026291/01_tlrd_board_2', ['fluid', [320, 50]], 'leader2').defineSizeMapping(mapboard2).addService(googletag.pubads());	
		googletag.defineSlot('/1026291/01_tlrd_board_1', ['fluid', [320, 50]], 'leader1').defineSizeMapping(mapboard1).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_1', ['fluid', [300, 250]], 'rec1').defineSizeMapping(maprec1).addService(googletag.pubads());
  //      googletag.defineSlot('/1026291/01_tlrd_rec_2', ['fluid', [300, 250]], 'rec2').defineSizeMapping(maprec2).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_3', ['fluid', [300, 250]], 'rec3').defineSizeMapping(maprec3).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_4', ['fluid', [300, 250]], 'rec4').defineSizeMapping(maprec4).addService(googletag.pubads());


		

      	googletag.pubads().setTargeting('art_title', ['<?php echo $postname; ?>']); 
      	googletag.pubads().setTargeting('tag', ['<?php echo single_tag_title(); ?>']); 
        googletag.pubads().disableInitialLoad();
   googletag.pubads().enableLazyLoad({fetchMarginPercent: -1});
       	googletag.pubads().enableSingleRequest();
      	googletag.enableServices();
  	});

    </script>  
<!-- Amazon Script Start -->
<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: '5afc5395-1615-42a2-9f3b-57ac2f50f8bd', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'leader1', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/1026291/01_tlrd_board_1', //example: '12345/box-1'
         sizes: [[728,90], [320, 50]] //example: [[300,250], [300,600]]
     },
//     {
  //       slotID: 'leader2',
    //     slotName: '/1026291/01_tlrd_board_2',
      //   sizes: [[728,90], [320, 50]] 
  //   },
     {
         slotID: 'rec1', 
         slotName: '/1026291/01_tlrd_rec_1',
         sizes: [[300,250]] 
     },     
//     {
  //       slotID: 'rec2', 
    //     slotName: '/1026291/01_tlrd_rec_2', 
      //   sizes: [[300,250]] 
 //    },     
	 {
         slotID: 'rec3', 
         slotName: '/1026291/01_tlrd_rec_3', 
         sizes: [[160,600], [300,250], [300,600]] 
     },
     {
         slotID: 'rec4', 
         slotName: '/1026291/01_tlrd_rec_4', 
         sizes: [[160,600], [300,250], [300,600]] 
     }],
     timeout: 2e3
},function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
   
     });
}); 
</script>
<!-- Amazon Script End -->

<script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4162187998603810" crossorigin="anonymous"></script><link rel="icon" href="https://www.towleroad.com/wp-content/uploads/2022/06/cropped-towleroad-rainbow-logo-3-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.towleroad.com/wp-content/uploads/2022/06/cropped-towleroad-rainbow-logo-3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.towleroad.com/wp-content/uploads/2022/06/cropped-towleroad-rainbow-logo-3-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.towleroad.com/wp-content/uploads/2022/06/cropped-towleroad-rainbow-logo-3-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		</head>
<body class="post-template-default single single-post postid-649896 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden aa-prefix-towle" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="background">
  <div class="blur"></div>
</div>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '180651805330333',
      cookie     : true,
      xfbml      : true,
      version    : '{api-version}'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 551; //CHANGE THIS TO YOUR ACCOUNT ID
        _sf_async_config.domain = 'www.towleroad.com'; //CHANGE THIS TO YOUR SITE ID
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //SET PAGE SECTION(S)
        _sf_async_config.authors = ''; //SET PAGE AUTHOR(S)
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBJM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->






<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-about" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url"><span itemprop="name">About Towleroad</span></a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url"><span itemprop="name">Towleroad on Social Media</span></a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://www.towleroad.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.towleroad.com/?s={s}" itemprop="target"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.towleroad.com/">Towleroad Gay News</a></p><div class="towlegenesis-banner-1 towletarget" style="float: left; margin-top: 20px; margin-bottom: 40px; paddding: 10px 0 10px 10px; " id="towle660294439" data-towletrackid="449800" data-towletrackbid="1"><div id="leader1" style="width:100%;float:left;display:block;margin-bottom:10px;">
    <script>
    googletag.cmd.push(function() { googletag.display('leader1'); });
  </script>

</div>
  </div><p class="site-description" itemprop="description">Gay Blog Towleroad: More than gay news | gay men</p></div><div class="widget-area header-widget-area"><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBJM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
</div></div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader1-->
<!--
<div class='responsive-ad'>
<div id='ad-leader1' style="margin-bottom:10px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader1'); });
</script>
</div>
</div>
--></div>
		</div></section>
</div><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-new-top" class="menu genesis-nav-menu menu-header js-superfish"><li id="menu-item-523510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523510"><a href="https://www.towleroad.com/category/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-523545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523545"><a href="https://www.towleroad.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-523546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523546"><a href="https://www.towleroad.com/category/law-justice/" itemprop="url"><span itemprop="name">Law/Justice</span></a></li>
<li id="menu-item-523547" class="redden menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523547"><a href="https://www.towleroad.com/category/celebrities/" itemprop="url"><span itemprop="name">Celebrities</span></a></li>
</ul></nav></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-524939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524939"><a href="https://www.towleroad.com/category/republicans/" itemprop="url"><span itemprop="name">Republicans</span></a></li>
<li id="menu-item-523549" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-523549"><a href="https://www.towleroad.com/tag/madonna/" itemprop="url"><span itemprop="name">Madonna</span></a></li>
<li id="menu-item-523552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523552"><a href="https://www.towleroad.com/category/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-523551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523551"><a href="https://www.towleroad.com/category/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-524941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524941"><a href="https://www.towleroad.com/category/trans-rights/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-524940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524940"><a href="https://www.towleroad.com/category/royals/" itemprop="url"><span itemprop="name">Royals</span></a></li>
<li id="menu-item-523553" class="redden menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-523553"><a href="https://www.towleroad.com/tag/monkeypox/" itemprop="url"><span itemprop="name">Monkeypox</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><div class="before-content" class="widget-area"><section id="block-39" class="widget widget_block widget_recent_entries"><div class="widget-wrap"><ul class="wp-block-latest-posts__list relatedtaxa,  latestpsta wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://www.towleroad.com/2022/10/jill-biden-holds-mary-j-bliges-hand-during-tender-moment-at-white-house-cancer-awareness-event/">Jill Biden Holds Mary J. Blige’s Hand During Tender Moment At White House Cancer Awareness Event</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.towleroad.com/2022/10/as-early-voting-starts-in-texas-one-poll-has-abbott-orourke-neck-and-neck-others-put-margin-wider/">As early voting starts in Texas, one poll has Abbott, O’Rourke neck and neck. Others put margin wider</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.towleroad.com/2022/10/plastic-recycling-remains-a-myth-greenpeace-study/">Plastic recycling remains a &#8216;myth&#8217;: Greenpeace study</a></li>
</ul></div></section>
</div><main class="content" id="genesis-content"><article class="post-649896 post type-post status-publish format-standard has-post-thumbnail category-aaon category-politics tag-donald-trump tag-doug-mastriano tag-kari-lake tag-reuters tag-washington-d-c entry" aria-label="Explainer-What happens if a candidate cries foul in U.S. midterm elections?" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Explainer-What happens if a candidate cries foul in U.S. midterm elections?</h1>
<p class="entry-meta"><span class="alignleft info-left"><div class="share-entry-meta share-filled share-small" id="share-entry-meta-649896"><div class="facebook" id="facebook-entry-meta-649896" data-url="https://www.towleroad.com/2022/10/explainer-what-happens-if-a-candidate-cries-foul-in-u-s-midterm-elections/" data-urlalt="https://www.towleroad.com/?p=649896" data-text="Explainer-What happens if a candidate cries foul in U.S. midterm elections?" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-entry-meta-649896" data-url="https://www.towleroad.com/2022/10/explainer-what-happens-if-a-candidate-cries-foul-in-u-s-midterm-elections/" data-urlalt="https://www.towleroad.com/?p=649896" data-text="Explainer-What happens if a candidate cries foul in U.S. midterm elections?" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="linkedin" id="linkedin-entry-meta-649896" data-url="https://www.towleroad.com/2022/10/explainer-what-happens-if-a-candidate-cries-foul-in-u-s-midterm-elections/" data-urlalt="https://www.towleroad.com/?p=649896" data-text="Explainer-What happens if a candidate cries foul in U.S. midterm elections?" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#facebook-entry-meta-649896').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-entry-meta-649896').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  twitter: { via: 'tlrd' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-entry-meta-649896').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script></span><span class="alignright info-right"><span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.towleroad.com/author/towleroad/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Towleroad</span></a></span> <time class="entry-time" itemprop="datePublished" datetime="2022-10-24T19:42:30-04:00">October 24, 2022</time> <span class="entry-comments-link"><a href="https://www.towleroad.com/2022/10/explainer-what-happens-if-a-candidate-cries-foul-in-u-s-midterm-elections/#respond"><span class="dsq-postid" data-dsqidentifier="649896 https://www.towleroad.com/?p=649896">Leave a Comment</span></a></span> </span></p></header><div class="entry-content" itemprop="text"><div style="width: 75px; height: 75px; border-radius: 50%; display: inline-block; background: url(https://nordot-res.cloudinary.com/c_limit,w_200,h_200,f_auto,q_auto:eco/ch/units/721958051058909184/profile_1.jpg); background-position: center; background-repeat: no-repeat; background-size: cover; vertical-align: middle;"></div>
<div style="margin-left: 5px; display: inline-block; font-size: 14px; font-weight: bold; vertical-align: middle;">Published by <br />Reuters</div>
<div style="margin-top: 10px;"></div>
<div class="nordot-body">
<div class="nordot-image">
<div class="wp-block-image">
<figure class="alignleft"><img width="800" height="533" class="wp-image-649902" src="https://www.towleroad.com/wp-content/uploads/2022/10/649896-origin_1.jpg" alt="649896 origin 1" srcset="https://www.towleroad.com/wp-content/uploads/2022/10/649896-origin_1.jpg 800w, https://www.towleroad.com/wp-content/uploads/2022/10/649896-origin_1-300x200.jpg 300w, https://www.towleroad.com/wp-content/uploads/2022/10/649896-origin_1-768x512.jpg 768w, https://www.towleroad.com/wp-content/uploads/2022/10/649896-origin_1-600x400.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" title="Explainer-What Happens If A Candidate Cries Foul In U.s. Midterm Elections? 1"></figure>
<figcaption></figcaption></figure>
</div>
<p>By Joseph Ax</p>
<p>(Reuters) &#8211; Challenges to election results are not new in the United States. But former President Donald Trump and his allies took things to an extreme in 2020, falsely alleging widespread voter fraud and claiming the presidential contest was stolen.</p>
<p>This year, Trump-aligned candidates such as Kari Lake, the Republican nominee for governor in Arizona, and Doug Mastriano, the Republican nominee for governor in Pennsylvania, refuse to say whether they will accept the results of November&#8217;s midterm elections, citing the same conspiracy theories about 2020. That has raised fears among election experts that 2022 will see a wave of baseless rejections of vote tallies.</p>
<p>Here&#8217;s how challenges to November&#8217;s elections could play out:</p>
<p>RECOUNTS</p>
<p>Vote recounts are relatively common in the United States, particularly in local elections where results can often be close, but they rarely alter the outcome, according to one study.</p>
<p>In 22 states and Washington, D.C., a recount is automatically triggered if the margin of victory is sufficiently narrow, often 0.5%, according to the National Conference of State Legislatures.</p>
<p>In 41 states and Washington, a candidate or voter can request a recount, though some require the vote totals to be within a certain margin. A handful of states do not allow a recount by law; a candidate&#8217;s only remedy is to file a lawsuit asking a court to order one.</p>
<p>A study by Fair Vote, a nonpartisan group, in 2019 found there had been 31 statewide recounts between 2000 and 2019 out of nearly 6,000 contests, and that just three had changed the outcome.</p>
<p>In 2020, Georgia recounted its votes three separate times, confirming President Joe Biden&#8217;s statewide victory each time. In Arizona, a Republican-led audit – criticized by experts as methodologically flawed – confirmed Biden&#8217;s victory nearly a year after the election.</p>
<p>LITIGATION</p>
<p>Post-election lawsuits are a frequent occurrence in the United States, often focusing on procedural issues such as whether mail-in ballots were missing information or arrived on time. But in 2020, Trump allies sought to weaponize the court system even when there was little factual basis undergirding their claims.</p>
<p>Dozens of courts rejected Trump&#8217;s allegations. But the sheer scope of the effort could encourage Trump-aligned candidates to attempt similar litigation in 2022.</p>
<p>&#8220;Because this election denialism has been embraced by so many candidates running for these top state positions, I think we can expect to see a similar barrage of baseless claims of fraud and misconduct in 2022,&#8221; said Bo Dul, senior counsel at the nonpartisan States United Democracy Center.</p>
<p>Election experts all emphasized that the court system held firm in 2020; indeed, some of Trump&#8217;s lawyers, including former New York City Mayor Rudy Giuliani, have faced professional punishment for their role in advancing false claims.</p>
<p>CERTIFICATION</p>
<p>Election results are not formal until election officials have certified them, usually weeks after Election Day.</p>
<p>Unlike many other Western countries, U.S. election administration is highly decentralized. The process of certification varies from state to state, but local authorities such as county boards or city officials certify their results first before state officials – typically the secretary of state – certify statewide totals.</p>
<p>That decentralization, election experts said, is a two-edged sword. There are multiple points where a rogue official could disrupt the process – by refusing to certify results, for instance. But the lack of a central authority also makes it difficult for any single actor to alter the outcome.</p>
<p>Then, too, the court system provides a crucial check on malfeasance, the experts said.</p>
<p>Earlier this year, New Mexico offered a preview of what could happen in November. Following the primary election, a Republican-controlled county commission refused to certify the results, citing unfounded conspiracy theories about voting machines.</p>
<p>The commission relented only after the state Supreme Court ordered them to certify the election at the request of New Mexico&#8217;s secretary of state.</p>
<p>In Pennsylvania, three counties would not certify the May primary election when they refused to count undated ballots, despite being told to do so by the department of state. In August, a state court ordered them to certify. But litigation over the issue of undated ballots is pending before the state Supreme Court.</p>
<p>THE FUTURE</p>
<p>Several election experts said they are more concerned about the 2024 election than 2022, given how many Trump-inspired election deniers are running for key positions this year. A Washington Post analysis found more than half of Republican candidates for Congress and key statewide offices have questioned the 2020 results.</p>
<p>&#8220;I&#8217;m going to be very scared in 2024 if we have a bunch of these election deniers elected to office,&#8221; said Rachel Orey, associate director of the elections project at the Bipartisan Policy Center.</p>
<p>Some Republican lawmakers have sought to increase their control of election administration. The Supreme Court is scheduled in December to hear a case in which Republican legislators in North Carolina have asked the justices to prevent state courts from reviewing any election changes made by lawmakers.</p>
<p>While that case will not be resolved in time for the 2022 election, civil rights groups warn that a ruling in North Carolina&#8217;s favor could theoretically permit state legislatures to throw out presidential results in 2024.</p>
<p>Even if attempts to reverse legitimate election results fail once again, experts said the Jan. 6, 2021, attack on the U.S. Capitol and growing distrust among voters demonstrate how damaging claims about voter fraud can be to American democracy.</p>
<p>(Reporting by Joseph Ax; Editing by Ross Colvin and Daniel Wallis)</p>
</div>
<p><script src="https://static.solutionshindsight.net/teju-webclient/hindsight-webclient.min.js"></script><span id="more-649896"></span><script type="text/javascript" src="https://log.nordot.jp/js/beacon-1.1.0.js"></script><script type="text/javascript">nor.pageviewURL = "https://log.nordot.jp/pageview";nor.setPageData({opttype: "unknown",pagetype: "detail",conttype: "post",uiid: "e_LCjfgWvHZ7",postid: "957220512542425088",contdata: {title: "Explainer-What happens if a candidate cries foul in U.S. midterm elections?",numimg: 1,cvrimg: 0,pubdate: "1666606008",chlang: "en-US"},chunitid: "721958051058909184",cuunitid: "644607769890374753"});nor.pageview();</script><div class="share-after share-filled share-small" id="share-after-649896"><div class="facebook" id="facebook-after-649896" data-url="https://www.towleroad.com/2022/10/explainer-what-happens-if-a-candidate-cries-foul-in-u-s-midterm-elections/" data-urlalt="https://www.towleroad.com/?p=649896" data-text="Explainer-What happens if a candidate cries foul in U.S. midterm elections?" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-after-649896" data-url="https://www.towleroad.com/2022/10/explainer-what-happens-if-a-candidate-cries-foul-in-u-s-midterm-elections/" data-urlalt="https://www.towleroad.com/?p=649896" data-text="Explainer-What happens if a candidate cries foul in U.S. midterm elections?" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="linkedin" id="linkedin-after-649896" data-url="https://www.towleroad.com/2022/10/explainer-what-happens-if-a-candidate-cries-foul-in-u-s-midterm-elections/" data-urlalt="https://www.towleroad.com/?p=649896" data-text="Explainer-What happens if a candidate cries foul in U.S. midterm elections?" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#facebook-after-649896').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-649896').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  twitter: { via: 'tlrd' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-after-649896').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script></p>
<!-- Genesis Simple Share error: This location ( after ) has already been used. --><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.towleroad.com/2022/10/explainer-what-happens-if-a-candidate-cries-foul-in-u-s-midterm-elections/"
    dc:identifier="https://www.towleroad.com/2022/10/explainer-what-happens-if-a-candidate-cries-foul-in-u-s-midterm-elections/"
    dc:title="Explainer-What happens if a candidate cries foul in U.S. midterm elections?"
    trackback:ping="https://www.towleroad.com/2022/10/explainer-what-happens-if-a-candidate-cries-foul-in-u-s-midterm-elections/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Topics: <a href="https://www.towleroad.com/category/aaon/" rel="category tag">Aaon</a>, <a href="https://www.towleroad.com/category/politics/" rel="category tag">Politics</a></span> <span class="entry-tags">More Posts About: <a href="https://www.towleroad.com/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="https://www.towleroad.com/tag/doug-mastriano/" rel="tag">Doug Mastriano</a>, <a href="https://www.towleroad.com/tag/kari-lake/" rel="tag">Kari Lake</a>, <a href="https://www.towleroad.com/tag/reuters/" rel="tag">Reuters</a>, <a href="https://www.towleroad.com/tag/washington-d-c/" rel="tag">Washington D.C.</a></span></p></footer></article><div class="after-entry widget-area"><section id="text-61" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
	<div class="relatedtax"><h6>Related Posts</h6>
	<ul class="st-related-posts">
	<li><a href="https://www.towleroad.com/2022/10/former-minnesota-police-officer-pleads-guilty-in-george-floyd-case/" title="Former Minnesota police officer pleads guilty in George Floyd case (October 24, 2022)" class="relatedlinktax">Former Minnesota police officer pleads guilty in George Floyd case</a></li>
	<li><a href="https://www.towleroad.com/2022/10/trump-family-business-fraud-trial-opens/" title="Trump family business fraud trial opens (October 24, 2022)" class="relatedlinktax">Trump family business fraud trial opens</a></li>
	<li><a href="https://www.towleroad.com/2022/10/u-s-supreme-courts-thomas-temporarily-blocks-graham-election-case-testimony/" title="U.S. Supreme Court&#8217;s Thomas temporarily blocks Graham election case testimony (October 24, 2022)" class="relatedlinktax">U.S. Supreme Court&#8217;s Thomas temporarily blocks Graham election case testimony</a></li>
</ul>
</div>

</div>
		</div></section>
<section id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
margin-top:10px;
margin-bottom:30px;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 20px;
padding-bottom: 20px;
list-style-type: none;
font-size:1rem;
font-weight:400;
}
.rpwe-title a{
font-weight:600;
}
.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
padding-bottom:10px;
}
#recentwidgeafterent h3 a {
font-size:2rem;
line-height: 2.5rem;

}


.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 1.6rem;
}

.rpwe-time{
color: #bbb;
font-size: 1.5rem;
}

.rpwe-comment{
color: #bbb;
font-size: 1.5rem;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: &quot;&quot;;
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><div  class="rpwe-block recentwidgs"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/10/as-early-voting-starts-in-texas-one-poll-has-abbott-orourke-neck-and-neck-others-put-margin-wider/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/10/649926-origin_1-730x200.jpg" alt="As early voting starts in Texas, one poll has Abbott, O’Rourke neck and neck. Others put margin wider" height="200" width="730" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/10/as-early-voting-starts-in-texas-one-poll-has-abbott-orourke-neck-and-neck-others-put-margin-wider/" target="_self">As early voting starts in Texas, one poll has Abbott, O’Rourke neck and neck. Others put margin wider</a></h3><div class="rpwe-summary">Published by Fort Worth Star-Telegram FORT WORTH, Texas — A poll affiliated with the Democratic Policy Institute has Beto O’Rourke tailing Gov. Greg Abbott by 3 points in the race for Texas governor, a margin narrower &hellip;<a href="https://www.towleroad.com/2022/10/as-early-voting-starts-in-texas-one-poll-has-abbott-orourke-neck-and-neck-others-put-margin-wider/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/10/plastic-recycling-remains-a-myth-greenpeace-study/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/10/649916-origin_1-730x200.jpg" alt="Plastic recycling remains a &#8216;myth&#8217;: Greenpeace study" height="200" width="730" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/10/plastic-recycling-remains-a-myth-greenpeace-study/" target="_self">Plastic recycling remains a &#8216;myth&#8217;: Greenpeace study</a></h3><div class="rpwe-summary">Published by AFP A Greenpeace USA study found that of 51 million tons of plastic waste generated by US households in 2021, only 2.4 million tons was recycled, around five percent Washington (AFP) &#8211; Plastic recycling &hellip;<a href="https://www.towleroad.com/2022/10/plastic-recycling-remains-a-myth-greenpeace-study/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/10/mary-lambert-has-married-wyatt-paige-hermansen/" target="_self"><img width="200" height="200" src="https://www.towleroad.com/wp-content/uploads/2022/10/649906-origin_1.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Mary Lambert has married Wyatt Paige Hermansen" loading="lazy" srcset="https://www.towleroad.com/wp-content/uploads/2022/10/649906-origin_1.jpg 650w, https://www.towleroad.com/wp-content/uploads/2022/10/649906-origin_1-300x300.jpg 300w, https://www.towleroad.com/wp-content/uploads/2022/10/649906-origin_1-195x195.jpg 195w, https://www.towleroad.com/wp-content/uploads/2022/10/649906-origin_1-150x150.jpg 150w, https://www.towleroad.com/wp-content/uploads/2022/10/649906-origin_1-600x600.jpg 600w, https://www.towleroad.com/wp-content/uploads/2022/10/649906-origin_1-45x45.jpg 45w" sizes="(max-width: 200px) 100vw, 200px" title="Mary Lambert Has Married Wyatt Paige Hermansen 4"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/10/mary-lambert-has-married-wyatt-paige-hermansen/" target="_self">Mary Lambert has married Wyatt Paige Hermansen</a></h3><div class="rpwe-summary">Published by BANG Showbiz English Mary Lambert has married Wyatt Paige Hermansen. The 33-year-old singer has been in a relationship with professor Wyatt since 2018 and the pair tied the knot on Saturday (22.10.22) in an &hellip;<a href="https://www.towleroad.com/2022/10/mary-lambert-has-married-wyatt-paige-hermansen/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/10/eu-member-states-approve-universal-mobile-devices-chargers-for-2024/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/10/649886-origin_1-730x200.jpg" alt="EU member states approve universal mobile devices chargers for 2024" height="200" width="730" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/10/eu-member-states-approve-universal-mobile-devices-chargers-for-2024/" target="_self">EU member states approve universal mobile devices chargers for 2024</a></h3><div class="rpwe-summary">Published by DPA EU environment ministers take part in a meeting at the European Council headquarters in Brussels. -/European Council/dpa Mobile phones and other electronic devices in the European Union will need to have standardized charging equipment &hellip;<a href="https://www.towleroad.com/2022/10/eu-member-states-approve-universal-mobile-devices-chargers-for-2024/" class="more-link">Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
<section id="custom_html-43" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div></div></div></section>
</div><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.towleroad.com/2022/10/eu-member-states-approve-universal-mobile-devices-chargers-for-2024/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link">&#xAB; EU member states approve universal mobile devices chargers for 2024</span></a></div><div class="pagination-next alignright"><a href="https://www.towleroad.com/2022/10/mary-lambert-has-married-wyatt-paige-hermansen/" rel="next"><span class="screen-reader-text">Next Post: </span><span class="adjacent-post-link">Mary Lambert has married Wyatt Paige Hermansen &#xBB;</span></a></div></div>
<div id="disqus_thread"></div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><div class="towlerec-1-alt-at-top-sidebar towletarget" style="margin-bottom: 15px; " id="towle585820894" data-towletrackid="449824" data-towletrackbid="1"><!-- /1026291/01_tlrd_rec_1 -->
<center><div id='rec1' >


</div>
</center>

</div><section id="rpwe_widget-31" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Adjacent News</h3>
<div  class="rpwe-block"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/10/former-minnesota-police-officer-pleads-guilty-in-george-floyd-case/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/10/649876-origin_1-95x95.jpg" alt="Former Minnesota police officer pleads guilty in George Floyd case" height="95" width="95" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/10/former-minnesota-police-officer-pleads-guilty-in-george-floyd-case/" target="_self">Former Minnesota police officer pleads guilty in George Floyd case</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/10/china-trying-to-undermine-us-judicial-system-justice-chief/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/10/649816-origin_1-95x95.jpg" alt="China trying to &#8216;undermine&#8217; US judicial system: Justice chief" height="95" width="95" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/10/china-trying-to-undermine-us-judicial-system-justice-chief/" target="_self">China trying to &#8216;undermine&#8217; US judicial system: Justice chief</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/10/the-radicalization-of-kevin-kiley-a-california-politicians-strange-journey-from-mlk-to-maga/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/10/649776-origin_1-95x95.jpg" alt="The radicalization of Kevin Kiley: A California politician’s strange journey from MLK to MAGA" height="95" width="95" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/10/the-radicalization-of-kevin-kiley-a-california-politicians-strange-journey-from-mlk-to-maga/" target="_self">The radicalization of Kevin Kiley: A California politician’s strange journey from MLK to MAGA</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
<section id="rpwe_widget-34" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Good Trash: Going to Read It Somewhere, Y&#039;know</h3>
<div  class="rpwe-block"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/10/lil-nas-x-turned-down-beyonce-to-entertain-his-fans/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/10/649756-origin_1-95x95.jpg" alt="Lil Nas X turned down Beyonce to entertain his fans" height="95" width="95" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/10/lil-nas-x-turned-down-beyonce-to-entertain-his-fans/" target="_self">Lil Nas X turned down Beyonce to entertain his fans</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/10/khloe-kardashian-first-member-of-her-family-to-publicly-acknowledge-kanye-wests-anti-semitism-scandal/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/10/649746-origin_1-95x95.jpg" alt="Khloe Kardashian first member of her family to publicly acknowledge Kanye West’s anti-Semitism scandal" height="95" width="95" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/10/khloe-kardashian-first-member-of-her-family-to-publicly-acknowledge-kanye-wests-anti-semitism-scandal/" target="_self">Khloe Kardashian first member of her family to publicly acknowledge Kanye West’s anti-Semitism scandal</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/10/appalling-boy-george-slams-kim-kardashian-for-staying-silent-during-kanye-wests-controversial-comments/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/10/649730-origin_1-95x95.jpg" alt="&#8216;Appalling&#8217;: Boy George SLAMS Kim Kardashian For Staying Silent During Kanye West&#8217;s Controversial Comments" height="95" width="95" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/10/appalling-boy-george-slams-kim-kardashian-for-staying-silent-during-kanye-wests-controversial-comments/" target="_self">&#8216;Appalling&#8217;: Boy George SLAMS Kim Kardashian For Staying Silent During Kanye West&#8217;s Controversial Comments</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
<section class="widget towlewidget"><div class="widget-wrap"><div class="towlewidgetsiderec3 towletarget" id="towle1525081189" data-towletrackid="449827" data-towletrackbid="1"><div id="rec3" style="width:100%;text-align:center;">
<center><script>
    googletag.cmd.push(function() { googletag.display('rec3'); });
  </script>
</center>
</div></div></div></section>
<section id="rss-3" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle widget-title"><a class="rsswidget rss-widget-feed" href="https://zapier.com/engine/rss/76/jotlinks1"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.towleroad.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://zapier.com/">Partner Links</a></h3>
<ul><li><a class='rsswidget' href='https://jo.my/xevb3r?%3Futm_source=Kenneth%20in%20the%20212&#038;utm_medium=feed&#038;utm_campaign=kenneth%20in%20the%20%28212%29&#038;utm_id=http%3A%2F%2Fwww.kennethinthe212.com%2Ffeeds%2Fposts%2Fdefault&#038;utm_term=partners&#038;utm_content=yyy'>Tennis Tuesday</a></li><li><a class='rsswidget' href='https://jo.my/1d44ys9?'>&#039;Dancing with the Stars&#039; 2022: Top 9 Contestants Revealed for Disney+ Season</a></li><li><a class='rsswidget' href='https://jo.my/1jpp0is?%3Futm_source=Boy%20Culture&#038;utm_medium=feed&#038;utm_campaign=boy%20culture&#038;utm_id=http%3A%2F%2Fwww.boyculture.com%2Fboy_culture%2Fatom.xml&#038;utm_term=partners&#038;utm_content=yyy'>You&#039;re Welcome: Rahul Kohli</a></li><li><a class='rsswidget' href='https://jo.my/3v1efr?'>“Will &amp; Grace” alum Meghan Mullally: “Leslie Jordan was, hands down, one of the greats”</a></li><li><a class='rsswidget' href='https://jo.my/11r6e1a?'>Mayim Bialik &amp; Cheyenne Jackson Remember &#039;Call Me Kat&#039; Co-Star Leslie Jordan After His Tragic Passing</a></li><li><a class='rsswidget' href='https://jo.my/36m8ws?'>Cheyenne Jackson’s tribute to Leslie Jordan: “He was my mentor, my sober brother, and my unofficial comedy coach”</a></li><li><a class='rsswidget' href='https://jo.my/p3jzr9?'>Megan Mullally Pens Heartfelt Tribute to &#039;Will &amp; Grace&#039; Co-Star Leslie Jordan: &#039;There Will Never Be Another You&#039;</a></li></ul></div></section>
<section id="rpwe_widget-28" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Most Recent</h3>
<div  class="rpwe-block reventwidge"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/10/jill-biden-holds-mary-j-bliges-hand-during-tender-moment-at-white-house-cancer-awareness-event/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/10/649936-origin_1-90x90.jpg" alt="Jill Biden Holds Mary J. Blige’s Hand During Tender Moment At White House Cancer Awareness Event" height="90" width="90" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/10/jill-biden-holds-mary-j-bliges-hand-during-tender-moment-at-white-house-cancer-awareness-event/" target="_self">Jill Biden Holds Mary J. Blige’s Hand During Tender Moment At White House Cancer Awareness Event</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/10/as-early-voting-starts-in-texas-one-poll-has-abbott-orourke-neck-and-neck-others-put-margin-wider/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/10/649926-origin_1-90x90.jpg" alt="As early voting starts in Texas, one poll has Abbott, O’Rourke neck and neck. Others put margin wider" height="90" width="90" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/10/as-early-voting-starts-in-texas-one-poll-has-abbott-orourke-neck-and-neck-others-put-margin-wider/" target="_self">As early voting starts in Texas, one poll has Abbott, O’Rourke neck and neck. Others put margin wider</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/10/plastic-recycling-remains-a-myth-greenpeace-study/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/10/649916-origin_1-90x90.jpg" alt="Plastic recycling remains a &#8216;myth&#8217;: Greenpeace study" height="90" width="90" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/10/plastic-recycling-remains-a-myth-greenpeace-study/" target="_self">Plastic recycling remains a &#8216;myth&#8217;: Greenpeace study</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/10/mary-lambert-has-married-wyatt-paige-hermansen/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/10/649906-origin_1-90x90.jpg" alt="Mary Lambert has married Wyatt Paige Hermansen" height="90" width="90" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/10/mary-lambert-has-married-wyatt-paige-hermansen/" target="_self">Mary Lambert has married Wyatt Paige Hermansen</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/10/eu-member-states-approve-universal-mobile-devices-chargers-for-2024/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/10/649886-origin_1-90x90.jpg" alt="EU member states approve universal mobile devices chargers for 2024" height="90" width="90" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/10/eu-member-states-approve-universal-mobile-devices-chargers-for-2024/" target="_self">EU member states approve universal mobile devices chargers for 2024</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/10/trump-family-business-fraud-trial-opens/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/10/649866-origin_1-90x90.jpg" alt="Trump family business fraud trial opens" height="90" width="90" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/10/trump-family-business-fraud-trial-opens/" target="_self">Trump family business fraud trial opens</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/10/u-s-supreme-courts-thomas-temporarily-blocks-graham-election-case-testimony/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/10/649856-origin_1-90x90.jpg" alt="U.S. Supreme Court&#8217;s Thomas temporarily blocks Graham election case testimony" height="90" width="90" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/10/u-s-supreme-courts-thomas-temporarily-blocks-graham-election-case-testimony/" target="_self">U.S. Supreme Court&#8217;s Thomas temporarily blocks Graham election case testimony</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/10/video-games-could-improve-kids-brains-study/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/10/649836-origin_1-90x90.jpg" alt="Video games could improve kids&#8217; brains: study" height="90" width="90" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/10/video-games-could-improve-kids-brains-study/" target="_self">Video games could improve kids&#8217; brains: study</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
<section id="custom_html-51" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="ml-form-embed"
  data-account="3761981:z5w3q4a1y4"
  data-form="5525342:q2k4y9">
</div></div></div></section>
<section id="dpp_widget-2" class="widget widget_dpp_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Most Commented</h3>
<span class="dpp_render_area" id="dpp_render_area-2"></span></div></section>
<section id="custom_html-41" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Social</h3>
<div class="textwidget custom-html-widget"><a href="https://twitter.com/tlrd" rel="me">Twitter 
	@tlrd | </a> 
<a href="https://facebook.com/towleroad.page" rel="me">Facebook | </a>
 <a href="https://instagram.com/tlrd" rel="me">Instagram @tlrd</a></div></div></section>
<section id="towlewidget-14" class="widget towlewidget"><div class="widget-wrap"><div data-towletrackid="449835" data-towletrackbid="1" class="towletarget" id="towle1574298994"><div id="rec4" style="width:100%;text-align:center;">
<script>
    googletag.cmd.push(function() { googletag.display('rec4'); });
  </script>

</div>
</div></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2022 · <a rel="nofollow" href="https://www.towleroad.com/wp-login.php">Log in</a></p></div></footer><div class="towledisplay-gpt-before-body-end towletarget" id="towle293915898" data-towletrackid="471139" data-towletrackbid="1"><script> 
	    googletag.cmd.push(function(){ googletag.pubads().refresh(); 
			

   
	 googletag.cmd.push(function() { googletag.display('leader2'); });
	googletag.cmd.push(function() { googletag.display('leader1'); });
    googletag.cmd.push(function() { googletag.display('rec1'); });
 //   googletag.cmd.push(function() { googletag.display('rec2'); });
    googletag.cmd.push(function() { googletag.display('rec3'); });
    googletag.cmd.push(function() { googletag.display('rec4'); });
  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-1630337045098-0'); });

	     });


    </script>
</div></div></div><script>(function(){var advanced_ads_ga_UID="UA-2831502-1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><div class="towlefixed-footer-bar towlesticky towletarget" style="margin-left: auto; margin-right: auto; text-align: center; position: fixed; bottom: 0; left: 0; right: 0; background-color: #ddd5b8; z-index: 10000; " id="towle53616067" data-towletrackid="469467" data-towletrackbid="1"><span class="towleclose-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;left:0;float: left; margin-right: -15px;">×</span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4162187998603810" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" 
data-ad-client="ca-pub-4162187998603810" 
data-ad-slot="9012299671"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#towle53616067"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "towle53616067" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css("width", 728);$wrapper.css({ textAlign: "center", display: "block", width: "auto" });jQuery( "#towle53616067" ).on( "click", "span", function() { advads.close( "#towle53616067" ); });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "towle53616067" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "towle53616067" ]["modifying_func"]();
};
});</script>	<script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<script type="text/javascript">
  var _sf_async_config = { uid: 551, domain: 'www.towleroad.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>



<div id="amzn-assoc-ad-1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></script>








<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"www.towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->







<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />



<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o4fuy');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->



<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>



<link rel='stylesheet' id='rpwe-style-css'  href='https://www.towleroad.com/wp-content/plugins/recent-posts-widget-extended/assets/css/rpwe-frontend.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"649896 https:\/\/www.towleroad.com\/?p=649896","disqusShortname":"towleroad","disqusTitle":"Explainer-What happens if a candidate cries foul in U.S. midterm elections?","disqusUrl":"https:\/\/www.towleroad.com\/2022\/10\/explainer-what-happens-if-a-candidate-cries-foul-in-u-s-midterm-elections\/","postId":"649896"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"towlelayer","placements":["popup-interstitial-works-withfooter-code"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.5' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.3' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"towlesticky","placements":["left-alley","left-sidebar","right-anchored-margin","right-anchored-margin_2","right-sticky","sticky-right-inner-archive-pages","stickyright-inner","fixed-footer-sticky","fixed-footer","fixed-footer-bar","sponsored-fixed-footer-sticky","stickybar"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.4' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1666051349' id='genesis-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.18.0' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.4.0' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.4.0' id='skip-links-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2' id='news-match-height-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/global.js?ver=3.2.2' id='news-global-js-js'></script>
<script type='text/javascript' id='news-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2' id='news-responsive-menus-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js?ver=6.0.3' id='jquery-validation-plugin-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"towletarget","blogId":"1","frontendPrefix":"towle"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.3.7' id='advadsTrackingScript-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/ga-tracking.min.js?ver=2.3.7' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.3.7' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' id='dpp-js-extra'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-popular-posts/dpp.js?ver=6.0.3' id='dpp-js'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script>window.advads_admin_bar_items = [{"title":"Header Code 4 (leaders1-2 Rec1-3-4 Interst, art-title, tag + Amzn)","type":"ad"},{"title":"Header Code 2","type":"placement"},{"title":"Leader1","type":"ad"},{"title":"genesis banner 1","type":"placement"},{"title":"1 and 2 rec Alternate","type":"group"},{"title":"horiz rec 3 and 4","type":"group"},{"title":"Rec1","type":"ad"},{"title":"Rec 1 Alt at top sidebar","type":"placement"},{"title":"Rec3","type":"ad"},{"title":"widgetsiderec3","type":"placement"},{"title":"Rec4","type":"ad"},{"title":"Display GPT Codes 4","type":"ad"},{"title":"display GPT before body end","type":"placement"},{"title":"leader across bottom9671","type":"ad"},{"title":"fixed footer bar","type":"placement"}];</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="towletracking">var advads_tracking_ads = {"1":[471136,449800,449824,449827,449835,471139,469467]};var advads_tracking_urls = {"1":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};var advads_tracking_methods = {"1":"ga"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.towleroad.com\/linkout\/"};var advads_gatracking_uids = {"1":"UA-2831501-1"};var advads_gatracking_allads = {"1":{"619862":{"title":"Rec1 Alternate Adsense Direct Singles only. - 9179 inarticle","target":"","impression":true,"click":true},"521221":{"title":"sideanch","target":"","impression":true,"click":true},"498103":{"title":"side partner rss","target":"","impression":true,"click":true},"498102":{"title":"Ad created on March 3, 2022 3:42 am","target":"","impression":true,"click":true},"477677":{"title":"Adsense only Leader 2","target":"","impression":true,"click":true},"471139":{"title":"Display GPT Codes 4","target":"","impression":true,"click":true},"471136":{"title":"Header Code 4 (leaders1-2 Rec1-3-4 Interst, art-title, tag + Amzn)","target":"","impression":true,"click":true},"469563":{"title":"4th native feed ad_9038","target":"","impression":true,"click":true},"469467":{"title":"leader across bottom9671","target":"","impression":true,"click":true},"468703":{"title":"GPT Codes 2 for sponsorship","target":"","impression":true,"click":true},"468532":{"title":"tlrd_btm_bar3002","target":"","impression":true,"click":true},"468445":{"title":"Header Code 2 Spons (leaders1-2 Rec1-3-4, art-title, tag, url path40char NOT Amzn,  Interst)","target":"","impression":true,"click":true},"468250":{"title":"Rec2 Alt Feed insert 3rd slot--Native home_8693","target":"","impression":true,"click":true},"468249":{"title":"Rec 2 Alt display--Rec2 Alternate display -9045 IDovercont","target":"","impression":true,"click":true},"468246":{"title":"Rec2 Alternate Adsense Direct Singles only. - 9598 IDtowleinedit","target":"","impression":true,"click":true},"466876":{"title":"Native Home Feed 4th_7086","target":"","impression":true,"click":true},"462825":{"title":"towlefooterforinterstitials","target":"","impression":true,"click":true},"462537":{"title":"1x1 skin","target":"","impression":true,"click":true},"459371":{"title":"header codes (copy) 2","target":"","impression":true,"click":true},"458944":{"title":"header codes no interstitial for roadblock pages","target":"","impression":true,"click":true},"457475":{"title":"image skin","target":"https:\/\/www.miamiandbeaches.com\/offers\/miamishines-f?utm_source=partner_site_towleroad&utm_medium=display&utm_campaign=MiamiShines&utm_content=CY-VML:CT-USA:CA-Mia:ME-DI:SO-TLW:PT-MS:ND-DE:TA-LT:UT-SC:AS-9725:DT-:ID-2912987&dclid=CLysha6n2fICFWUGaAgdNIYMwQ&filter=offers&orderBy=Score&categoriesIds=1&pageNum=1","impression":false,"click":false},"457471":{"title":"skin Ads placed","target":"","impression":true,"click":true},"457469":{"title":"Display GPT Codes 3","target":"","impression":true,"click":true},"457467":{"title":"Header Code 3 (leaders1-X Rec1-3-4 Interst, art-title, tag + Amzn)","target":"","impression":true,"click":true},"456969":{"title":"Display GPT allwith interstitial","target":"","impression":true,"click":true},"456691":{"title":"interstitial","target":"","impression":true,"click":true},"456162":{"title":"fluid ad for Slide pages","target":"","impression":true,"click":true},"455322":{"title":"Adsense Auto Ads All except syndicated on syndicate","target":"","impression":true,"click":true},"450675":{"title":"header codes","target":"","impression":true,"click":true},"449835":{"title":"Rec4","target":"","impression":true,"click":true},"449826":{"title":"1tlrd_native_home_1_9228","target":"","impression":true,"click":true},"449827":{"title":"Rec3","target":"","impression":true,"click":true},"449825":{"title":"Rec2","target":"","impression":true,"click":true},"449824":{"title":"Rec1","target":"","impression":true,"click":true},"449800":{"title":"Leader1","target":"","impression":true,"click":true},"449785":{"title":"leader2","target":"","impression":true,"click":true}}};var advads_gatracking_anonym = false;var advads_gatracking_transmitpageqs = {};</script></body></html>
