<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Gay South Bend, IN Mayor Pete Buttigieg Launches 2020 Presidential Bid: WATCH - Towleroad Gay News</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<script src="/cdn-cgi/apps/head/A3bNKYP2epbsPGoBj9HE4gWaycc.js"></script><link rel="canonical" href="http://www.towleroad.com/2019/01/pete-buttigieg-4/" />
<link rel="publisher" href="https://plus.google.com/+Towleroad"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gay South Bend, IN Mayor Pete Buttigieg Launches 2020 Presidential Bid: WATCH - Towleroad Gay News" />
<meta property="og:description" content="Pete Buttigieg, the mayor of South Bend, Indiana, has launched a presidential exploratory committee, he said in a video posted to social media Wednesday morning. Said Buttigieg in the clip: &#8220;The reality is there’s no going back, and there’s no such thing as ‘again’ in the real world. We can’t look for greatness in the &hellip;" />
<meta property="og:url" content="http://www.towleroad.com/2019/01/pete-buttigieg-4/" />
<meta property="og:site_name" content="Towleroad Gay News" />
<meta property="article:publisher" content="https://www.facebook.com/towleroad.page" />
<meta property="article:author" content="https://www.facebook.com/andytowle" />
<meta property="article:tag" content="2020 Election" />
<meta property="article:tag" content="Daily Resist" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="Indiana" />
<meta property="article:tag" content="Pete Buttigieg" />
<meta property="article:tag" content="POLITICS" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2019-01-23T07:25:48-05:00" />
<meta property="article:modified_time" content="2019-01-23T07:27:26-05:00" />
<meta property="og:updated_time" content="2019-01-23T07:27:26-05:00" />
<meta property="fb:app_id" content="180651805330333" />
<meta property="og:image" content="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2019/01/buttigieg.jpg?fit=1200%2C655" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2019/01/buttigieg.jpg?fit=1200%2C655" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="655" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Pete Buttigieg, the mayor of South Bend, Indiana, has launched a presidential exploratory committee, he said in a video posted to social media Wednesday morning. Said Buttigieg in the clip: &#8220;The reality is there’s no going back, and there’s no such thing as ‘again’ in the real world. We can’t look for greatness in the [&hellip;]" />
<meta name="twitter:title" content="Gay South Bend, IN Mayor Pete Buttigieg Launches 2020 Presidential Bid: WATCH - Towleroad Gay News" />
<meta name="twitter:site" content="@tlrd" />
<meta name="twitter:image" content="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2019/01/buttigieg.jpg?fit=1200%2C655" />
<meta name="twitter:creator" content="@andytowle" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.towleroad.com\/","sameAs":["https:\/\/www.facebook.com\/towleroad.page","https:\/\/instagram.com\/tlrd\/","https:\/\/www.linkedin.com\/company\/towleroad","https:\/\/plus.google.com\/+Towleroad","https:\/\/www.youtube.com\/user\/TowleroadTV","https:\/\/www.pinterest.com\/towleroad\/","https:\/\/twitter.com\/tlrd"],"@id":"http:\/\/www.towleroad.com\/#organization","name":"Towleroad","logo":"http:\/\/towleroad.com\/wp-content\/uploads\/2015\/06\/600x600_T.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Feed" href="http://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Comments Feed" href="http://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Gay South Bend, IN Mayor Pete Buttigieg Launches 2020 Presidential Bid: WATCH Comments Feed" href="http://www.towleroad.com/2019/01/pete-buttigieg-4/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-css'  href='http://www.towleroad.com/wp-content/themes/news-pro/style.css?ver=3.2.2' type='text/css' media='all' />
<style id='news-pro-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #0066cc;
		}

		@media only screen and ( max-width: 1023px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #0066cc;
			}
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.towleroad.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css'  href='http://www.towleroad.com/wp-content/plugins/jetpack/modules/shortcodes/css/jetpack-email-subscribe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.towleroad.com/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.towleroad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://www.towleroad.com/wp-content/plugins/genesis-tabs/style.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.towleroad.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.towleroad.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.towleroad.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='http://www.towleroad.com/?p=385060' />
<link rel="alternate" type="application/json+oembed" href="http://www.towleroad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.towleroad.com%2F2019%2F01%2Fpete-buttigieg-4%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.towleroad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.towleroad.com%2F2019%2F01%2Fpete-buttigieg-4%2F&#038;format=xml" />
<meta name='pubexchange:image' content='https://i1.wp.com/www.towleroad.com/wp-content/uploads/2019/01/buttigieg.jpg?fit=300%2C164'>
<meta name='pubexchange:title' content='Gay South Bend, IN Mayor Pete Buttigieg Launches 2020 Presidential Bid: WATCH'>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://www.towleroad.com/xmlrpc.php" />
<meta property=\"fb:pages\" content=\"13794040506\" />


<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: \"2\", c2: \"7584020\" });
  (function() {
    var s = document.createElement(\"script\"), el = document.getElementsByTagName(\"script\")[0]; s.async = true;
    s.src = (document.location.protocol == \"https:\" ? \"https://sb\" : \"http://b\") + \".scorecardresearch.com/beacon.js\";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src=\"https://sb.scorecardresearch.com/p?c1=2&c2=7584020&cv=2.0&cj=1\" />
</noscript>
<!-- End comScore Tag -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version=\'2.0\';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,\'script\',\'//connect.facebook.net/en_US/fbevents.js\');

fbq(\'init\', \'1699882000230257\');
fbq(\'track\', \"PageView\");</script>
<noscript><img height=\"1\" width=\"1\" style=\"display:none\"
src=\"https://www.facebook.com/tr?id=1699882000230257&ev=PageView&noscript=1\"
/></noscript>
<!-- End Facebook Pixel Code -->



<meta name=\"pocket-site-verification\" content=\"a63e5a37c49bc22a353dad335452bd\" />

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='9ed9404ba9695df8b4b4aefc60ff8292dd425098853a4fcbf574bbd39845eec2';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>

<style type="text/css">.site-title a { background: url(http://www.towleroad.com/wp-content/uploads/2019/01/cropped-towleraod.logo_.png) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.towleroad.com/wp-content/uploads/2019/01/stockvault-white-diamond-background241786.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">
			
.entry-footer .entry-meta {
	padding:0px 0px 0px;
	margin:0px;
}
.entry {
	padding: 10px;
}
.entry-header .entry-meta {
	margin-bottom:10px;
}
.entry-title {
	font-size:2.5rem;
	margin-bottom:10px;
}
body {
	color:#333;
}
a.breadcrumb-link {
	color:#ff0000;
}
.breadcrumb {
	padding:0 0 0 10px;
}
.site-header .wrap {
	padding:10px 0;
}
.title-area {
	padding-left:10px;
	padding-top:10px;
}
.site-header .widget-area {
	width:1020px;
	float:left;
	padding-left:40px;
	padding-right:0px;
	text-align:left;
}
.nav-secondary {
    border: 0px solid #e3e3e3;
}
.genesis-nav-menu a{
	border:0px;
padding: 10px 10px;
}
.site-header .wrap{
	padding:0px;
}
.footer-widgets-1{
	width:900px;
}
.widget-title{
	margin-bottom:15px;
}
.after-entry li::before, .news-pro-home .content li::before, .sidebar li::before {
	content: "";
}
.home-top .widget.ui-tabs .entry h2 a {background-color:rgba(0,0,0,0.4)
}






























		</style>
	</head>
<body class="post-template-default single single-post postid-385060 single-format-standard custom-background custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-about" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="http://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="http://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="http://www.towleroad.com/about-us/" itemprop="url"><span itemprop="name">About Towleroad</span></a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="http://www.towleroad.com/towleroad-social-media/" itemprop="url"><span itemprop="name">Towleroad on Social Media</span></a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="http://www.towleroad.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.towleroad.com/">Towleroad Gay News</a></p><p class="site-description" itemprop="description">Gay Blog Towleroad: More than gay news | gay men</p></div><div class="widget-area header-widget-area"><section id="execphp-6" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><!-- Start: DFP setup Async -->

<!-- AdSense Page Level Ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4162187998603810",
    enable_page_level_ads: true
  });
</script>
<!-- AdSense Page Level Ads -->

<!-- DFP setup START -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<!-- DFP targeting variables -->
    <script>
	googletag.cmd.push(function() {
    	var mapboard1 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();
        var maprec3 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
            	addSize([0, 0], []).
            	build();
    	var maprec4 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
            	addSize([0, 0], []).
            	build();
        var mapboard2 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();

      	googletag.defineSlot('/1026291/01_tlrd_board_1', ['fluid', [320, 50]], 'leader1').defineSizeMapping(mapboard1).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_3', ['fluid', [300, 250]], 'rec3').defineSizeMapping(maprec3).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_4', ['fluid', [300, 250]], 'rec4').defineSizeMapping(maprec4).addService(googletag.pubads());
      	googletag.defineSlot('/1026291/01_tlrd_board_2', ['fluid', [320, 50]], 'leader2').defineSizeMapping(mapboard2).addService(googletag.pubads());

      	googletag.pubads().setTargeting('art_title', ['pete-buttigieg-4']); 
      	googletag.pubads().setTargeting('tag', ['']); 
        googletag.pubads().disableInitialLoad();
   googletag.pubads().enableLazyLoad({fetchMarginPercent: -1});
       	googletag.pubads().enableSingleRequest();
      	googletag.enableServices();
  	});

    </script>
<!-- Amazon Script Start -->
<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: '5afc5395-1615-42a2-9f3b-57ac2f50f8bd', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'leader1', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/1026291/01_tlrd_board_1', //example: '12345/box-1'
         sizes: [[728,90], [320, 50]] //example: [[300,250], [300,600]]
     },
     {
         slotID: 'leader2',
         slotName: '/1026291/01_tlrd_board_2',
         sizes: [[728,90], [320, 50]] 
     },
     {
         slotID: 'rec1', 
         slotName: '/1026291/01_tlrd_rec_1',
         sizes: [[300,250]] 
     },     
     {
         slotID: 'rec2', 
         slotName: '/1026291/01_tlrd_rec_2', 
         sizes: [[300,250]] 
     },     
	 {
         slotID: 'rec3', 
         slotName: '/1026291/01_tlrd_rec_3', 
         sizes: [[160,600], [300,250], [300,600]] 
     },
     {
         slotID: 'rec4', 
         slotName: '/1026291/01_tlrd_rec_4', 
         sizes: [[160,600], [300,250], [300,600]] 
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
         googletag.pubads().refresh();
     });
}); 
</script>
<!-- Amazon Script End --></div>
		</div></section>
<section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="leader1" style="width:100%;float:left;display:block;margin-bottom:10px;">
    <script>
        googletag.cmd.push(function() {
      	    googletag.display('leader1');
        });
    </script>
</div>
  </div>
		</div></section>
</div><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu menu-header js-superfish"><li id="menu-item-364955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-364955"><a href="http://www.towleroad.com/tag/body-conscious/" itemprop="url"><span itemprop="name">Body</span></a></li>
<li id="menu-item-337715" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337715"><a href="http://www.towleroad.com/tag/daily-resist/" itemprop="url"><span itemprop="name">Daily Resist</span></a></li>
<li id="menu-item-227804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227804"><a href="http://www.towleroad.com/tag/politics/" itemprop="url"><span itemprop="name">POLITICS</span></a></li>
<li id="menu-item-227806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227806"><a href="http://www.towleroad.com/tag/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-227809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227809"><a href="http://www.towleroad.com/tag/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227807"><a href="http://www.towleroad.com/tag/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
<li id="menu-item-227721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227721"><a href="http://www.towleroad.com/tag/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-227808" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227808"><a href="http://www.towleroad.com/tag/television/" itemprop="url"><span itemprop="name">TV</span></a></li>
<li id="menu-item-270521" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270521"><a href="http://www.towleroad.com/tag/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
</ul></nav></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-303865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-303865"><a href="http://www.towleroad.com/tag/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-276395" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276395"><a href="http://www.towleroad.com/tag/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227801"><a href="http://www.towleroad.com/tag/gay-marriage/" itemprop="url"><span itemprop="name">Marriage Equality</span></a></li>
<li id="menu-item-275223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275223"><a href="http://www.towleroad.com/tag/space/" itemprop="url"><span itemprop="name">Space</span></a></li>
<li id="menu-item-227820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227820"><a href="http://www.towleroad.com/tag/transgender/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-227817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227817"><a href="http://www.towleroad.com/tag/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-241504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-241504"><a href="http://www.towleroad.com/tag/science/" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227819"><a href="http://www.towleroad.com/tag/gay-iconography/" itemprop="url"><span itemprop="name">Gay Iconography</span></a></li>
<li id="menu-item-227863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227863"><a href="http://www.towleroad.com/tag/towleread/" itemprop="url"><span itemprop="name">TowleREAD</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="http://www.towleroad.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="http://www.towleroad.com/category/politics/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Politics</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Gay South Bend, IN Mayor Pete Buttigieg Launches 2020 Presidential Bid: WATCH</div><article class="post-385060 post type-post status-publish format-standard has-post-thumbnail category-politics category-towleroad tag-2020-election tag-daily-resist tag-donald-trump tag-indiana tag-pete-buttigieg tag-politics entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Gay South Bend, IN Mayor Pete Buttigieg Launches 2020 Presidential Bid: WATCH</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-01-23T07:25:48+00:00">January 23, 2019</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.towleroad.com/author/andy-towle/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Andy Towle</span></a></span> <span class="entry-comments-link"><a href="http://www.towleroad.com/2019/01/pete-buttigieg-4/#respond"><span class="dsq-postid" data-dsqidentifier="385060 http://www.towleroad.com/?p=385060">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text">
<figure class="wp-block-image"><img src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2019/01/buttigieg.jpg" alt="Pete Buttigieg" class="wp-image-385062" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2019/01/buttigieg.jpg?w=1200 1200w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2019/01/buttigieg.jpg?resize=300%2C164 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2019/01/buttigieg.jpg?resize=768%2C419 768w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2019/01/buttigieg.jpg?resize=1024%2C559 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><figcaption>Pete Buttigieg</figcaption></figure>



<p><a rel="noreferrer noopener" aria-label="Pete Buttigieg (opens in a new tab)" href="http://www.towleroad.com/tag/pete-buttigieg/" target="_blank">Pete Buttigieg</a>, the mayor of South Bend, Indiana, has launched a presidential exploratory committee, he said in a video posted to social media Wednesday morning.</p>



<p>Said Buttigieg in the clip: &#8220;The reality is there’s no going back, and there’s no such thing as ‘again’ in the real world. We can’t look for greatness in the past. Right now our country needs a fresh start.&#8221;</p>



<p>Buttigieg, 37, who <a rel="noreferrer noopener" aria-label="married his partner last June (opens in a new tab)" href="http://www.towleroad.com/2018/06/pete-buttigieg-marries/" target="_blank">married last June</a>, is positioning himself as a young person with a fresh perspective: “I belong to a generation that is stepping forward right now. We’re the generation that lived through school shootings, that served in the wars after 9/11, and we’re the generation that stands to be the first to make less than our parents unless we do something different. We can’t just polish off a system so broken. It is a season for boldness and a focus on the future.”</p><div class="DyKvW8ME" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="rec1" style="width:100%;text-align:center;">
    <script>
  	googletag.cmd.push(function() {
       	googletag.defineSlot('/1026291/01_tlrd_rec_1', ['fluid', [300, 250], [336, 280]], 'rec1').addService(googletag.pubads());
       	googletag.enableServices();
       	    googletag.display('rec1');
    	});
    </script>
</div></div>



<p>Watch below:</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">I launched a presidential exploratory committee because it is a season for boldness and it is time to focus on the future. Are you ready to walk away from the politics of the past?<br><br>Join the team at <a href="https://t.co/Xlqn10brgH">https://t.co/Xlqn10brgH</a>. <a href="https://t.co/K6aeOeVrO7">pic.twitter.com/K6aeOeVrO7</a></p><div class="WO8wKZA2" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="rec2" style="width:100%;text-align:center;">
    <script>
  	googletag.cmd.push(function() {
        googletag.defineSlot('/1026291/01_tlrd_rec_2', ['fluid', [300, 250], [336, 280]], 'rec2').addService(googletag.pubads());
       	googletag.enableServices();
       	    googletag.display('rec2');
    	});
    </script>
</div></div>&mdash; Pete Buttigieg (@PeteButtigieg) <a href="https://twitter.com/PeteButtigieg/status/1088016937718874112?ref_src=twsrc%5Etfw">January 23, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
</p><div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.towleroad.com/2019/01/pete-buttigieg-4/"
    dc:identifier="http://www.towleroad.com/2019/01/pete-buttigieg-4/"
    dc:title="Gay South Bend, IN Mayor Pete Buttigieg Launches 2020 Presidential Bid: WATCH"
    trackback:ping="http://www.towleroad.com/2019/01/pete-buttigieg-4/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.towleroad.com/category/politics/" rel="category tag">Politics</a>, <a href="http://www.towleroad.com/category/towleroad/" rel="category tag">towleroad</a></span> <span class="entry-tags">Tagged With: <a href="http://www.towleroad.com/tag/2020-election/" rel="tag">2020 Election</a>, <a href="http://www.towleroad.com/tag/daily-resist/" rel="tag">Daily Resist</a>, <a href="http://www.towleroad.com/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="http://www.towleroad.com/tag/indiana/" rel="tag">Indiana</a>, <a href="http://www.towleroad.com/tag/pete-buttigieg/" rel="tag">Pete Buttigieg</a>, <a href="http://www.towleroad.com/tag/politics/" rel="tag">POLITICS</a></span></p></footer></article><div class="after-entry widget-area"><section id="pubexchange-3" class="widget widget_pubexchange"><div class="widget-wrap"><div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div></div></section>
</div>
<div id="disqus_thread"></div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="rec3" style="width:100%;text-align:center;">
    <script>
        googletag.cmd.push(function() {
       	     googletag.display('rec3');
        });
    </script>
</div></div>
		</div></section>
<section id="execphp-4" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="rec4" style="width:100%;text-align:center;">
    <script>
        googletag.cmd.push(function() {
             googletag.display('rec4');
        });
    </script>
</div></div>
		</div></section>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><section id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/01/bryan-singer-sexual-assault/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2017/12/singer-90x90.jpg" alt="Bryan Singer Faces New Sexual Assault Claims in Exposé Revealing Horrific Details of Alleged Incidents"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/01/bryan-singer-sexual-assault/" title="Permalink to Bryan Singer Faces New Sexual Assault Claims in Exposé Revealing Horrific Details of Alleged Incidents" rel="bookmark">Bryan Singer Faces New Sexual Assault Claims in Exposé Revealing Horrific Details of Alleged Incidents</a></h3><time class="rpwe-time published" datetime="2019-01-23T08:38:13+00:00">52 mins ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/01/vlogger-logan-paul/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2019/01/logan_paul-90x90.jpg" alt="Vlogger Logan Paul Apologizes Again for &#8216;Going Gay&#8217; Controversy, Won&#8217;t Accept That It&#8217;s Offensive: WATCH"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/01/vlogger-logan-paul/" title="Permalink to Vlogger Logan Paul Apologizes Again for &#8216;Going Gay&#8217; Controversy, Won&#8217;t Accept That It&#8217;s Offensive: WATCH" rel="bookmark">Vlogger Logan Paul Apologizes Again for &#8216;Going Gay&#8217; Controversy, Won&#8217;t Accept That It&#8217;s Offensive: WATCH</a></h3><time class="rpwe-time published" datetime="2019-01-23T08:23:25+00:00">1 hour ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/01/brad-pitt-sex-educations-ncuti-gatwa-spike-lee-gets-oscar-nod-and-more-hot-links/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-22-at-3.31.58-PM-90x90.png" alt="Brad Pitt, &#8216;Sex Education&#8217;s Ncuti Gatwa, Spike Lee Gets Oscar Nod, and More: HOT LINKS"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/01/brad-pitt-sex-educations-ncuti-gatwa-spike-lee-gets-oscar-nod-and-more-hot-links/" title="Permalink to Brad Pitt, &#8216;Sex Education&#8217;s Ncuti Gatwa, Spike Lee Gets Oscar Nod, and More: HOT LINKS" rel="bookmark">Brad Pitt, &#8216;Sex Education&#8217;s Ncuti Gatwa, Spike Lee Gets Oscar Nod, and More: HOT LINKS</a></h3><time class="rpwe-time published" datetime="2019-01-22T16:38:55+00:00">17 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/01/health-officials-in-uk-warn-of-drug-resistant-shigella-outbreak-among-gay-men/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2019/01/Shigella_stool-90x90.jpg" alt="Health Officials In UK Warn of Drug Resistant Shigella Outbreak Among Gay Men"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/01/health-officials-in-uk-warn-of-drug-resistant-shigella-outbreak-among-gay-men/" title="Permalink to Health Officials In UK Warn of Drug Resistant Shigella Outbreak Among Gay Men" rel="bookmark">Health Officials In UK Warn of Drug Resistant Shigella Outbreak Among Gay Men</a></h3><time class="rpwe-time published" datetime="2019-01-22T16:36:27+00:00">17 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/01/david-matheson/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2019/01/matheson-90x90.jpg" alt="Notorious &#8216;Conversion Therapist&#8217; David Matheson is Now &#8216;Pursuing Life as a Gay Man&#8217; Unapologetic About Harm He Did to Hundreds of Others"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/01/david-matheson/" title="Permalink to Notorious &#8216;Conversion Therapist&#8217; David Matheson is Now &#8216;Pursuing Life as a Gay Man&#8217; Unapologetic About Harm He Did to Hundreds of Others" rel="bookmark">Notorious &#8216;Conversion Therapist&#8217; David Matheson is Now &#8216;Pursuing Life as a Gay Man&#8217; Unapologetic About Harm He Did to Hundreds of Others</a></h3><time class="rpwe-time published" datetime="2019-01-22T16:22:05+00:00">17 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/01/lgbtq-world-news-2/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2019/01/idoles-90x90.jpg" alt="LGBTQ World News Digest: 10 International Stories You Need to Know About"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/01/lgbtq-world-news-2/" title="Permalink to LGBTQ World News Digest: 10 International Stories You Need to Know About" rel="bookmark">LGBTQ World News Digest: 10 International Stories You Need to Know About</a></h3><time class="rpwe-time published" datetime="2019-01-22T14:06:00+00:00">19 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/01/alcohol-linked-disease-overtakes-hep-c-as-top-reason-for-liver-transplant/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2019/01/800px-Classic_martini_by_Ken30684-90x90.jpg" alt="Alcohol-Linked Disease Overtakes Hep C As Top Reason For Liver Transplant"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/01/alcohol-linked-disease-overtakes-hep-c-as-top-reason-for-liver-transplant/" title="Permalink to Alcohol-Linked Disease Overtakes Hep C As Top Reason For Liver Transplant" rel="bookmark">Alcohol-Linked Disease Overtakes Hep C As Top Reason For Liver Transplant</a></h3><time class="rpwe-time published" datetime="2019-01-22T13:38:50+00:00">20 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/01/covington-catholic-school-allowed-students-in-black-face-at-pep-rallies/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-19-at-3.19.47-PM-90x90.png" alt="Covington Catholic School Allowed Students In Black Face At Pep Rallies: WATCH"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/01/covington-catholic-school-allowed-students-in-black-face-at-pep-rallies/" title="Permalink to Covington Catholic School Allowed Students In Black Face At Pep Rallies: WATCH" rel="bookmark">Covington Catholic School Allowed Students In Black Face At Pep Rallies: WATCH</a></h3><time class="rpwe-time published" datetime="2019-01-22T12:45:51+00:00">21 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/01/black-gay-couples-face-highest-rate-of-mortgage-discrimination-study/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2019/01/Black_Gay_Couple_Wedding_Vid_Screenshot-90x90.png" alt="Black Gay Couples Face Highest Rate of Mortgage Discrimination: STUDY"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/01/black-gay-couples-face-highest-rate-of-mortgage-discrimination-study/" title="Permalink to Black Gay Couples Face Highest Rate of Mortgage Discrimination: STUDY" rel="bookmark">Black Gay Couples Face Highest Rate of Mortgage Discrimination: STUDY</a></h3><time class="rpwe-time published" datetime="2019-01-22T11:22:54+00:00">22 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/01/alexandria-colbert/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2019/01/ocasiocortez-90x90.jpg" alt="Alexandria Ocasio-Cortez Tells Colbert She Has &#8216;0&#8217; &#8216;F***s to Give&#8217; to Established Lawmakers Telling Her to Wait Her Turn: WATCH"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/01/alexandria-colbert/" title="Permalink to Alexandria Ocasio-Cortez Tells Colbert She Has &#8216;0&#8217; &#8216;F***s to Give&#8217; to Established Lawmakers Telling Her to Wait Her Turn: WATCH" rel="bookmark">Alexandria Ocasio-Cortez Tells Colbert She Has &#8216;0&#8217; &#8216;F***s to Give&#8217; to Established Lawmakers Telling Her to Wait Her Turn: WATCH</a></h3><time class="rpwe-time published" datetime="2019-01-22T10:35:03+00:00">23 hours ago</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
<section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Keep up with Provincetown:</h3>
<div class="textwidget custom-html-widget">
Follow @PtownHacks on <a href="https://www.instagram.com/ptownhacks/">Instagram</a>, <a href="https://www.facebook.com/ptownhacks/?ref=br_rs">Facebook</a>, <a href="https://twitter.com/PtownHacks"> Twitter</a> and  sign up for the Ptown Hacks email list.
<span data-sumome-listbuilder-embed-id="aeace83d7b8bb48d016652d45b170a30b41573c0c447ad1c6d560940b5862822"></span></div></div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="execphp-5" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="leader2" style="width:100%;float:left;display:block;">
    <script>
        googletag.cmd.push(function() {
             googletag.display('leader2');
        });
    </script>
</div></div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 &#x000B7; <a href="http://my.studiopress.com/themes/news/">News Pro</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="https://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="http://www.towleroad.com/wp-login.php">Log in</a></p></div></footer></div></div><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><script async="" defer="" src="//survey.g.doubleclick.net/async_survey?site=lcfgvapu5adkw"></script>

<div id="amzn-assoc-ad-1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></script>

<script type="text/javascript" src="http://www.lijit.com/blog_wijits?json=0&amp;id=trakr&amp;uri=http%3A%2F%2Fwww.lijit.com%2Fusers%2Ftowleroad&amp;js=1"></script>

<script type="text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>

<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>

<!-- Chartbeat Tag, part 1 --> 
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-283150-1']);
  _gaq.push(['_setDomainName', '.towleroad.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:7584020,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7584020&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<!-- Quantcast Tag, part 1 --> 
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
   var elem = document.createElement('script');

   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);  
  })();
</script>

<!-- Facebook APP tag -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1774199316148150',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Facebook APP tag end -->


<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push( { 
qacct:"p-93b6WeVYdHXoc",
labels:"AskTell.Towleroad,Towleroad,TRFront"
} );
</script>
<noscript>
<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-93b6WeVYdHXoc.gif?labels=AskTell%20Towleroad%2CTowleroad" height="1" width="1" alt="Quantcast"/></div>
</noscript>

<script type="text/javascript">
var _sf_async_config={uid:551,domain:"towleroad.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>

<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />
/* Background pattern from Toptal Subtle Patterns */



<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"385060 http:\/\/www.towleroad.com\/?p=385060","disqusShortname":"towleroad","disqusTitle":"Gay South Bend, IN Mayor Pete Buttigieg Launches 2020 Presidential Bid: WATCH","disqusUrl":"http:\/\/www.towleroad.com\/2019\/01\/pete-buttigieg-4\/","postId":"385060"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/news-pro/js/global.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script type='text/javascript' src='https://stats.wp.com/e-201904.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'93805103',post:'385060',tz:'-5',srv:'www.towleroad.com'} ]);
	_stq.push([ 'clickTrackerInit', '93805103', '385060' ]);
</script>
</body></html>
