<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<title>Billy Eichner &#039;s &#039;Big, Gay Divorce Comedy&#039; &#039;Ex-Husbands&#039; Headed To Amazon; &#039;It’s The Gay &#039;War Of The Roses&#039; You’ve Been Waiting For!&#039; - Towleroad Gay News</title>
<meta name="description" content="Everyone&#039;s favorite chaotic gay comedian Billy Eichner is showing once again that he isn&#039;t afraid to step into a messy world to find the humor and heart" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<script src="/cdn-cgi/apps/head/A3bNKYP2epbsPGoBj9HE4gWaycc.js"></script><link rel="canonical" href="https://www.towleroad.com/2021/08/billy-eichner-ex-husbands-gay-divorce/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Billy Eichner &#039;s &#039;Big, Gay Divorce Comedy&#039; &#039;Ex-Husbands&#039; Headed To Amazon; &#039;It’s The Gay &#039;War Of The Roses&#039; You’ve Been Waiting For!&#039; - Towleroad Gay News" />
<meta property="og:description" content="Everyone&#039;s favorite chaotic gay comedian Billy Eichner is showing once again that he isn&#039;t afraid to step into a messy world to find the humor and heart" />
<meta property="og:url" content="https://www.towleroad.com/2021/08/billy-eichner-ex-husbands-gay-divorce/" />
<meta property="og:site_name" content="Towleroad Gay News" />
<meta property="article:publisher" content="https://www.facebook.com/towleroad.page" />
<meta property="article:tag" content="Billy Eichner" />
<meta property="article:tag" content="Amazon" />
<meta property="article:tag" content="Ex-Husbands" />
<meta property="article:tag" content="Film and TV" />
<meta property="article:tag" content="Hollywood" />
<meta property="article:section" content="Entertainment" />
<meta property="fb:app_id" content="180651805330333" />
<meta property="og:image" content="https://www.towleroad.com/wp-content/uploads/2021/08/Billy-eichner-social.jpg" />
<meta property="og:image:secure_url" content="https://www.towleroad.com/wp-content/uploads/2021/08/Billy-eichner-social.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="632" />
<meta property="og:image:alt" content="Billy Eichner" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Billy Eichner &#039;s &#039;Big, Gay Divorce Comedy&#039; &#039;Ex-Husbands&#039; Headed To Amazon; &#039;It’s The Gay &#039;War Of The Roses&#039; You’ve Been Waiting For!&#039; - Towleroad Gay News" />
<meta name="twitter:description" content="Everyone&#039;s favorite chaotic gay comedian Billy Eichner is showing once again that he isn&#039;t afraid to step into a messy world to find the humor and heart" />
<meta name="twitter:site" content="@tlrd" />
<meta name="twitter:creator" content="@WonderboyOTM" />
<meta name="twitter:image" content="https://www.towleroad.com/wp-content/uploads/2021/08/Billy-eichner-social.jpg" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.towleroad.com/#organization","name":"Towleroad","logo":{"@type":"ImageObject","@id":"https://www.towleroad.com/#logo","url":"http://towleroad.com/wp-content/uploads/2015/06/600x600_T.jpg","caption":"Towleroad","inLanguage":"en-US"}},{"@type":"WebSite","@id":"https://www.towleroad.com/#website","url":"https://www.towleroad.com","name":"Towleroad","publisher":{"@id":"https://www.towleroad.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.towleroad.com/wp-content/uploads/2021/08/Billy-eichner-social.jpg","url":"https://www.towleroad.com/wp-content/uploads/2021/08/Billy-eichner-social.jpg","width":"1200","height":"632","caption":"Billy Eichner","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.towleroad.com/author/brian-bell/","name":"Brian Bell","url":"https://www.towleroad.com/author/brian-bell/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/8f111c8886ead105cc50f2e3237e1111?s=96&amp;d=mm&amp;r=pg","url":"https://secure.gravatar.com/avatar/8f111c8886ead105cc50f2e3237e1111?s=96&amp;d=mm&amp;r=pg","caption":"Brian Bell","inLanguage":"en-US"},"sameAs":["https://twitter.com/WonderboyOTM"],"worksFor":{"@id":"https://www.towleroad.com/#organization"}},{"@type":"WebPage","@id":"https://www.towleroad.com/2021/08/billy-eichner-ex-husbands-gay-divorce/#webpage","url":"https://www.towleroad.com/2021/08/billy-eichner-ex-husbands-gay-divorce/","name":"Billy Eichner &#039;s &#039;Big, Gay Divorce Comedy&#039; &#039;Ex-Husbands&#039; Headed To Amazon; &#039;It\u2019s The Gay &#039;War Of The Roses&#039; You\u2019ve Been Waiting For!&#039; - Towleroad Gay News","datePublished":"2021-08-04T19:27:15-04:00","dateModified":"2021-08-04T19:27:15-04:00","author":{"@id":"https://www.towleroad.com/author/brian-bell/"},"isPartOf":{"@id":"https://www.towleroad.com/#website"},"primaryImageOfPage":{"@id":"https://www.towleroad.com/wp-content/uploads/2021/08/Billy-eichner-social.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Billy Eichner &#039;s &#039;Big, Gay Divorce Comedy&#039; &#039;Ex-Husbands&#039; Headed To Amazon;","keywords":"Billy Eichner","datePublished":"2021-08-04T19:27:15-04:00","dateModified":"2021-08-04T19:27:15-04:00","author":{"@type":"Person","name":"Brian Bell"},"publisher":{"@id":"https://www.towleroad.com/#organization"},"description":"Everyone&#039;s favorite chaotic gay comedian Billy Eichner is showing once again that he isn&#039;t afraid to step into a messy world to find the humor and heart","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.towleroad.com/#organization"},"name":"Billy Eichner &#039;s &#039;Big, Gay Divorce Comedy&#039; &#039;Ex-Husbands&#039; Headed To Amazon;","@id":"https://www.towleroad.com/2021/08/billy-eichner-ex-husbands-gay-divorce/#richSnippet","isPartOf":{"@id":"https://www.towleroad.com/2021/08/billy-eichner-ex-husbands-gay-divorce/#webpage"},"image":{"@id":"https://www.towleroad.com/wp-content/uploads/2021/08/Billy-eichner-social.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.towleroad.com/2021/08/billy-eichner-ex-husbands-gay-divorce/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Feed" href="https://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Comments Feed" href="https://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Billy Eichner &#8216;s &#8216;Big, Gay Divorce Comedy&#8217; &#8216;Ex-Husbands&#8217; Headed To Amazon; &#8216;It’s the Gay &#8216;War Of The Roses&#8217; You’ve Been Waiting For!&#8217; Comments Feed" href="https://www.towleroad.com/2021/08/billy-eichner-ex-husbands-gay-divorce/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css' href='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css' href='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/css/genericons.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-css' href='https://www.towleroad.com/wp-content/themes/news-pro/style.css?ver=3.2.2' type='text/css' media='all' />
<style id='news-pro-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #0066cc;
		}

		@media only screen and ( max-width: 1023px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #0066cc;
			}
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.towleroad.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='genesis-blocks-style-css-css' href='https://www.towleroad.com/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1626882577' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://www.towleroad.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.towleroad.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.towleroad.com/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.towleroad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css' href='https://www.towleroad.com/wp-content/plugins/genesis-tabs/assets/css/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0' id='genesis-simple-share-plugin-js-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/waypoints.min.js?ver=0.1.0' id='genesis-simple-share-waypoint-js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.26.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.12.1' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.12.1' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-14400"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.12.1' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://www.towleroad.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.towleroad.com/wp-json/wp/v2/posts/461190" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.towleroad.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.towleroad.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.towleroad.com/?p=461190' />
<link rel="alternate" type="application/json+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2021%2F08%2Fbilly-eichner-ex-husbands-gay-divorce%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2021%2F08%2Fbilly-eichner-ex-husbands-gay-divorce%2F&#038;format=xml" />
<meta name="pubexchange:image" content="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2021/08/Billy-eichner-social-300x158.jpg?w=300">
<meta name="pubexchange:title" content="Billy Eichner &#8216;s &#8216;Big, Gay Divorce Comedy&#8217; &#8216;Ex-Husbands&#8217; Headed To Amazon; &#8216;It’s the Gay &#8216;War Of The Roses&#8217; You’ve Been Waiting For!&#8217;">
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="towlelayer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel="pingback" href="https://www.towleroad.com/xmlrpc.php" />
<script src="https://cdn.blueconic.net/brdblstcrp.js"></script>
<meta property=\"fb:pages\" content=\"13794040506\" />
<meta name="ahrefs-site-verification" content="3782df24765053415a4bf79b1904e680f3900df45eba4f6b2a18863303be0285">
<script type="text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>
<style type="text/css">.site-title a { background: url(https://www.towleroad.com/wp-content/uploads/2018/11/logo4.png) no-repeat !important; }</style>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBJM');</script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<script type="text/javascript">
			if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}
		</script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4162187998603810",
    enable_page_level_ads: true
  });
</script>



<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>

<script>
   window.googletag = window.googletag || {cmd: []};

var interstitialSlot, staticSlot;

      googletag.cmd.push(function() {
        // Define a web interstitial ad slot.
        interstitialSlot = googletag.defineOutOfPageSlot(
            '/1026291/01_tlrd_interstitial',
            googletag.enums.OutOfPageFormat.INTERSTITIAL);

        // Slot returns null if the page or device does not support interstitials.
        if (interstitialSlot) {
          interstitialSlot.addService(googletag.pubads());
		}
	
	




 


    	     var mapboard2 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();
var mapboard1 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();
        var maprec1 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 250], [336, 280]]).
            	addSize([980, 1],  [[300, 250], [336, 280]]).
            	addSize([800, 1],  [[300, 250], [336, 280]]).
            	addSize([300, 1],  [[300, 250], [320, 100], [320, 50], [300, 50]]).
            	build();
        var maprec2 = googletag.sizeMapping().
                addSize([1023, 1], [[300, 250], [336, 280]]).
                addSize([980, 1],  [[300, 250], [336, 280]]).
                addSize([800, 1],  [[300, 250], [336, 280]]).
                addSize([300, 1],  [[300, 250], [320, 100], [320, 50], [300, 50]]).
                build();
        var maprec3 = googletag.sizeMapping().
                addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
                addSize([300, 1],  [[300, 250], [300, 600], [160,600], [320, 100], [320, 50], [300, 50]]).
              addSize([0, 0], []).
                build();
    	var maprec4 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
             addSize([300, 1],  [[300, 250], [300, 600], [160,600], [320, 100], [320, 50], [300, 50]]).
              addSize([0, 0], []).
            	build();
   


    
  	googletag.defineSlot('/1026291/01_tlrd_board_2', ['fluid', [320, 50]], 'leader2').defineSizeMapping(mapboard2).addService(googletag.pubads());	
		googletag.defineSlot('/1026291/01_tlrd_board_1', ['fluid', [320, 50]], 'leader1').defineSizeMapping(mapboard1).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_1', ['fluid', [300, 250]], 'rec1').defineSizeMapping(maprec1).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_2', ['fluid', [300, 250]], 'rec2').defineSizeMapping(maprec2).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_3', ['fluid', [300, 250]], 'rec3').defineSizeMapping(maprec3).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_4', ['fluid', [300, 250]], 'rec4').defineSizeMapping(maprec4).addService(googletag.pubads());

		

      	googletag.pubads().setTargeting('art_title', ['billy-eichner-ex-husbands-gay-divorce']); 
      	googletag.pubads().setTargeting('tag', ['']); 
        googletag.pubads().disableInitialLoad();
   googletag.pubads().enableLazyLoad({fetchMarginPercent: -1});
       	googletag.pubads().enableSingleRequest();
      	googletag.enableServices();
  	});

    </script>

<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: '5afc5395-1615-42a2-9f3b-57ac2f50f8bd', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'leader1', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/1026291/01_tlrd_board_1', //example: '12345/box-1'
         sizes: [[728,90], [320, 50]] //example: [[300,250], [300,600]]
     },
     {
         slotID: 'leader2',
         slotName: '/1026291/01_tlrd_board_2',
         sizes: [[728,90], [320, 50]] 
     },
     {
         slotID: 'rec1', 
         slotName: '/1026291/01_tlrd_rec_1',
         sizes: [[300,250]] 
     },     
     {
         slotID: 'rec2', 
         slotName: '/1026291/01_tlrd_rec_2', 
         sizes: [[300,250]] 
     },     
	 {
         slotID: 'rec3', 
         slotName: '/1026291/01_tlrd_rec_3', 
         sizes: [[160,600], [300,250], [300,600]] 
     },
     {
         slotID: 'rec4', 
         slotName: '/1026291/01_tlrd_rec_4', 
         sizes: [[160,600], [300,250], [300,600]] 
     }],
     timeout: 2e3
},function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
   
     });
}); 
</script>

<style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><style id="uagb-style-frontend-461190">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</style><link rel="icon" href="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			body {
	color:#333;
}
a.breadcrumb-link {
	color:#ff0000;
}
.breadcrumb {
	padding:0 0 0 10px;
}


.title-area {
	padding-left:10px;
	padding-top:0px;
}
.site-header .wrap {padding:0px;
}
.site-header .widget-area {
	width:50%;
	float:right;
	padding-left:0px;
	padding-right:0px;
	text-align:left;
}
.nav-secondary {
border: 0px solid #e3e3e3;
}
.genesis-nav-menu a {
	border:0px;
padding: 5px 5px;
}
.title-area .wrap{
	padding:1px 0;
}
.title-area {
width:100%;
}
.header-image .site-title a {
	min-height:4.5rem;
	margin-bottom:1.2rem;
}
.site-container-wrap {
	border:0;
	
}
.content {
	padding:10px;
}
.entry {
	padding:10px;
	border-bottom:0px;
	padding-bottom:1rem;;
}
.entry-title {
	margin:1rem 0;
}
.entry-header .entry-meta {
	margin:1.5rem;
}
.entry-footer .entry-meta {
	padding:0px 0px 0px ;
	margin:0px;
}
.after-entry-widget-area li::before, .news-pro-home .content li::before, .sidebar li::before {
	content: "";
}
.footer-widgets-1{
	width:100%;
}
.widget-title{
	margin-bottom:15px;
}
.home-top .widget.ui-tabs .entry h2 a {background-color:rgba(0,0,0,0.4)
}


/* Previous and next single post navigation links */
.adjacent-entry-pagination {
 background: none;
 border-bottom: 3px solid #ddd;
 border-top: 0px solid #ddd;
 margin: 2rem 0;
 padding: 2rem 0;
}
.single .pagination-next,
.single .pagination-previous {
 font-size: 1.5rem;
 font-weight: 900;
 padding: 1.5rem .5rem;
 width: 45%;
}
.adjacent-entry-pagination .pagination-previous {
 float: left;
 padding-right: 1.5rem;
}
.adjacent-entry-pagination .pagination-next {
 float: right;
 padding-left: 1.5rem;
}
.home .entry-footer{
	display:none;
}
.home .archive-pagination {
	font-size:2rem;
}
.pagination-previous {
	border:black;
	border-style:solid;
	border-width:.05px;
	background-color:yellow;
}
.pagination-next {
		border:black;
	border-style:solid;
		border-width:.05px;
	background-color:yellow;
}

.more-link {
	font-weight:bolder;
	font-size:85%;
}
.home-top {
	margin-bottom:;
} 
.alignright {
float:right;
text-align:right;
	font-size:1.2rem;
}

.site-footer {
	margin-top:100px;
}

.entry-meta {
	width:500px%;
}
h1.entry-title {
	font-size:3rem;
		line-height:3.5rem;
}
h2.entry-title {
	font-size:2.4rem;
	line-height:1.3em;
}
a.post-page-numbers {
	padding: 0px 4px;
font-size:2.5rem;
	border: red .5px solid;
	display:inline-block;
 font-family:'Roboto',sans-serif;
	background-color:beige ;
 font-weight:600;
 transition: all 0.2s;
}




.search-form-input{
	padding:5px;
}


.contestsub {
color:red;
}
.hacks19 {
font-size:3rem;
	margin:3rem;

}

.content-tweet{
	font-size:.9rem;
}

.advads-close-button{
   transform: scale(1.5);
	color:lightpink;
}

	
#lightningblock {

	background-color:lemonchiffon;
}



.entry-pagination  {
	font-size: 3rem;
	margin-bottom:3Rem;
}
#rec3 {
	min-height:280px;
}
#rec4 {
	min-height:280px;
}


@media screen and (min-width: 992px) {
	#leader2 {
		min-width:320px;
		background-color:none;
		min-height: 100px;		
  }
	#rec1 {
		min-height: 336px;
	}
	#rec2{
		min-height: 336px;
	}
	#leader1{
		min-height: 100px;
	}
}

@media screen and (max-width: 992px)   {
  .mystickyad {
    min-height: 100px;
		min-width:729px;
		background-color: none;
	}
 	#leader1 {
    min-height: 100px;
  }
}


@media screen and (max-width: 600px) {
	#leader1{
		min-height: 1px
	}
	#rec4 {
		max-height: 251px;
	}
	.mystickyad {
    min-height: 49px;
			}
}
.video-responsive{
    overflow:hidden;
    padding-bottom:56.25%;
    position:relative;
    height:0;
}
.video-responsive iframe{
    left:0;
    top:0;
    height:100%;
    width:100%;
    position:absolute;
}



.sponsthing{
font-size:10px;background-color:#B0C4DE;
}
.artstick .content{
width:95%;
	float:left;
}
.artstick  .sidebar-primary { 
display: none;
}




		</style>
</head>
<body class="post-template-default single single-post postid-461190 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible aa-prefix-towle" itemscope itemtype="https://schema.org/WebPage"><script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '180651805330333',
      cookie     : true,
      xfbml      : true,
      version    : '{api-version}'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 551; //CHANGE THIS TO YOUR ACCOUNT ID
        _sf_async_config.domain = 'towleroad.com'; //CHANGE THIS TO YOUR SITE ID
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //SET PAGE SECTION(S)
        _sf_async_config.authors = ''; //SET PAGE AUTHOR(S)
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBJM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-about" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url"><span itemprop="name">About Towleroad</span></a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url"><span itemprop="name">Towleroad on Social Media</span></a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://www.towleroad.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.towleroad.com/?s={s}" itemprop="target"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.towleroad.com/">Towleroad Gay News</a></p><div class="towlegenesis-banner-1 towletarget" id="towle1234124208" data-advadstrackid="449800" data-advadstrackbid="1" data-advadsredirect=""><div id="leader1" style="width:100%;float:left;display:block;margin-bottom:10px;">
<script>
    googletag.cmd.push(function() { googletag.display('leader1'); });
  </script>
</div>
</div><p class="site-description" itemprop="description">Gay Blog Towleroad: More than gay news | gay men</p></div><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu menu-header js-superfish"><li id="menu-item-364955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-364955"><a href="https://www.towleroad.com/tag/body-conscious/" itemprop="url"><span itemprop="name">Body</span></a></li>
<li id="menu-item-337715" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337715"><a href="https://www.towleroad.com/tag/daily-resist/" itemprop="url"><span itemprop="name">Daily Resist</span></a></li>
<li id="menu-item-227804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227804"><a href="https://www.towleroad.com/tag/politics/" itemprop="url"><span itemprop="name">POLITICS</span></a></li>
<li id="menu-item-227806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227806"><a href="https://www.towleroad.com/tag/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-227809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227809"><a href="https://www.towleroad.com/tag/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227807"><a href="https://www.towleroad.com/tag/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
<li id="menu-item-227721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227721"><a href="https://www.towleroad.com/tag/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-227808" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227808"><a href="https://www.towleroad.com/tag/television/" itemprop="url"><span itemprop="name">TV</span></a></li>
<li id="menu-item-270521" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270521"><a href="https://www.towleroad.com/tag/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
</ul></nav></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-303865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-303865"><a href="https://www.towleroad.com/tag/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-276395" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276395"><a href="https://www.towleroad.com/tag/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227801"><a href="https://www.towleroad.com/tag/gay-marriage/" itemprop="url"><span itemprop="name">Marriage Equality</span></a></li>
<li id="menu-item-275223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275223"><a href="https://www.towleroad.com/tag/space/" itemprop="url"><span itemprop="name">Space</span></a></li>
<li id="menu-item-227820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227820"><a href="https://www.towleroad.com/tag/transgender/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-227817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227817"><a href="https://www.towleroad.com/tag/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-241504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-241504"><a href="https://www.towleroad.com/tag/science/" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227819"><a href="https://www.towleroad.com/tag/gay-iconography/" itemprop="url"><span itemprop="name">Gay Iconography</span></a></li>
<li id="menu-item-227863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227863"><a href="https://www.towleroad.com/tag/towleread/" itemprop="url"><span itemprop="name">TowleREAD</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-461190 post type-post status-publish format-standard has-post-thumbnail category-entertainment category-news tag-billy-eichner tag-amazon tag-ex-husbands tag-film-and-tv tag-hollywood entry" aria-label="Billy Eichner &#8216;s &#8216;Big, Gay Divorce Comedy&#8217; &#8216;Ex-Husbands&#8217; Headed To Amazon; &#8216;It’s the Gay &#8216;War Of The Roses&#8217; You’ve Been Waiting For!&#8217;" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Billy Eichner &#8216;s &#8216;Big, Gay Divorce Comedy&#8217; &#8216;Ex-Husbands&#8217; Headed To Amazon; &#8216;It’s the Gay &#8216;War Of The Roses&#8217; You’ve Been Waiting For!&#8217;</h1>
<p class="entry-meta"><span class="alignleft info-left"><div class="share-entry-meta share-filled share-medium" id="share-entry-meta-461190"><div class="facebook" id="facebook-entry-meta-461190" data-url="https://www.towleroad.com/2021/08/billy-eichner-ex-husbands-gay-divorce/" data-urlalt="https://www.towleroad.com/?p=461190" data-text="Billy Eichner &#8216;s &#8216;Big, Gay Divorce Comedy&#8217; &#8216;Ex-Husbands&#8217; Headed To Amazon; &#8216;It’s the Gay &#8216;War Of The Roses&#8217; You’ve Been Waiting For!&#8217;" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-entry-meta-461190" data-url="https://www.towleroad.com/2021/08/billy-eichner-ex-husbands-gay-divorce/" data-urlalt="https://www.towleroad.com/?p=461190" data-text="Billy Eichner &#8216;s &#8216;Big, Gay Divorce Comedy&#8217; &#8216;Ex-Husbands&#8217; Headed To Amazon; &#8216;It’s the Gay &#8216;War Of The Roses&#8217; You’ve Been Waiting For!&#8217;" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="linkedin" id="linkedin-entry-meta-461190" data-url="https://www.towleroad.com/2021/08/billy-eichner-ex-husbands-gay-divorce/" data-urlalt="https://www.towleroad.com/?p=461190" data-text="Billy Eichner &#8216;s &#8216;Big, Gay Divorce Comedy&#8217; &#8216;Ex-Husbands&#8217; Headed To Amazon; &#8216;It’s the Gay &#8216;War Of The Roses&#8217; You’ve Been Waiting For!&#8217;" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div>
<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#facebook-entry-meta-461190').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-entry-meta-461190').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  twitter: { via: 'tlrd' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-entry-meta-461190').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script></span><span class="alignright info-right"><span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.towleroad.com/author/brian-bell/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Brian Bell</span></a></span> <time class="entry-time" itemprop="datePublished" datetime="2021-08-04T19:27:15-04:00">August 4, 2021</time> <span class="entry-comments-link"><a href="https://www.towleroad.com/2021/08/billy-eichner-ex-husbands-gay-divorce/#respond"><span class="dsq-postid" data-dsqidentifier="461190 https://www.towleroad.com/?p=461190">Leave a Comment</span></a></span> </span></p></header><div class="entry-content" itemprop="text">
<figure class="wp-block-image size-large is-resized"><img loading="lazy" src="https://www.towleroad.com/wp-content/uploads/2021/08/Billy-Eichner-681x1024.jpg" alt="Billy Eichner" class="wp-image-461191" width="574" height="863" srcset="https://www.towleroad.com/wp-content/uploads/2021/08/Billy-Eichner-681x1024.jpg 681w, https://www.towleroad.com/wp-content/uploads/2021/08/Billy-Eichner-200x300.jpg 200w, https://www.towleroad.com/wp-content/uploads/2021/08/Billy-Eichner-768x1155.jpg 768w, https://www.towleroad.com/wp-content/uploads/2021/08/Billy-Eichner-1022x1536.jpg 1022w, https://www.towleroad.com/wp-content/uploads/2021/08/Billy-Eichner.jpg 1200w" sizes="(max-width: 574px) 100vw, 574px" /><figcaption>Billy Eichner</figcaption></figure>
<p>Everyone&#8217;s favorite chaotic gay comedian Billy Eichner is showing once again that he isn&#8217;t afraid to step into a messy world to find the humor and heart within. The &#8220;Difficult People&#8221; star announced he and &#8220;Arrowverse&#8221; creator Greg Berlanti are delving into the hilarity of gay divorce in the upcoming Amazon feature film &#8220;Ex-Husbands.&#8221;</p><div class="towlefirstpost-injection towletarget" id="towle436042408" data-advadstrackid="449824" data-advadstrackbid="1" data-advadsredirect="">
<center><div id='rec1'>
</div>
</center>
</div>
<p>&#8220;The concept of a big, gay divorce comedy has been kicking around in my head for years and I cannot think of better collaborators than groundbreaking producers Greg and Sarah [Schechter],&#8221; Eichner told <a href="https://deadline.com/2021/08/amazon-studios-ex-husbands-berlanti-schechter-films-billy-eichner-and-paul-rudnick-1234807821/" target="_blank" rel="noopener">Deadline</a>. &#8220;we now have the perfect partners in Amazon, who have already shown enormous passion for this project. This is a dream team. Now, LET’S GET DIVORCED!!!&#8221;</p>
<p>&#8220;Ex-Husbands&#8221; tells the story of gay married couple Daniel and Conner who, after becoming the first gay couple to be legally married in New York City in over-the-top fashion, now find themselves ready to call it quits in similar superfluous fashion. Eichner is set to star, produce and co-write the film. &#8220;It’s the gay &#8216;WAR OF THE ROSES&#8217; you’ve been waiting for,&#8221; said Eichner on Twitter.</p><div class="towle2nd-post-injection towletarget" id="towle1269151405" data-advadstrackid="449825" data-advadstrackbid="1" data-advadsredirect="">
<center><div id='rec2'>
<script>
    googletag.cmd.push(function() { googletag.display('rec2'); });
  </script>
</div>
</center>
</div>
<p>Thrilled to bring my new movie EX-HUSBANDS to Amazon. Starring Matt Damon and Da Baby.</p>
<figure class="wp-block-embed is-type-wp-embed is-provider-deadline wp-block-embed-deadline"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="I3JMTQkkEs"><a href="https://deadline.com/2021/08/amazon-studios-ex-husbands-berlanti-schechter-films-billy-eichner-and-paul-rudnick-1234807821/" target="_blank" rel="noopener">Amazon Studios Lands Hot Package &#8216;Ex-Husbands&#8217; From Berlanti/Schechter Films, Billy Eichner And Paul Rudnick</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Amazon Studios Lands Hot Package &#8216;Ex-Husbands&#8217; From Berlanti/Schechter Films, Billy Eichner And Paul Rudnick&#8221; &#8212; Deadline" src="https://deadline.com/2021/08/amazon-studios-ex-husbands-berlanti-schechter-films-billy-eichner-and-paul-rudnick-1234807821/embed/#?secret=I3JMTQkkEs" data-secret="I3JMTQkkEs" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>
<p><em>Originally tweeted by billy eichner (<a href="https://twitter.com/billyeichner" target="_blank" rel="noopener">@billyeichner</a>) on <a href="https://twitter.com/billyeichner/status/1422616782095880192" target="_blank" rel="noopener">August 3, 2021</a>.</em></p>
<p>&#8220;Ex-Husbands&#8221; represents another step in Eichner&#8217;s historic journey through Hollywood, working to expand what LGBTQ filmmaking and on-screen representation can encompass. The announcement of his forthcoming gay rom-com BROS earlier this year made him the first out gay man to write, produce and star in major Hollywood studio-produced comedy. He is also set to <a href="https://www.towleroad.com/2020/07/billy-eichner-paul-lynde/">portray gay Hollywood icon Paul Lynde</a> in the forthcoming biopic &#8220;Man In The Box.&#8221;</p>
<p>Eichner will pen the script alongside longtime Broadway playwright and Hollywood screenwriter Paul Rudnick, &#8220;a true icon whose work I have craved and admired since I was a young gay boy lusting after show business&#8221; said Eichner. &#8220;[Rudnick] really paved the way for me and many others.&#8221;</p>
<p>Rudnick appears equally excited to work with Eichner. &#8220;As a longtime fan of Billy Eichner, I was thrilled when he called me about this project. And when Greg Berlanti and Sarah Schecter became involved, I knew we were in the best possible hands,&#8221; Rudnick told <a href="https://deadline.com/2021/08/amazon-studios-ex-husbands-berlanti-schechter-films-billy-eichner-and-paul-rudnick-1234807821/" target="_blank" rel="noopener">Deadline</a>. &#8220;&#8216;Ex-Husbands&#8217; has the potential to be wildly funny, emotional and altogether delightful.&#8221;</p>
<h3><a href="https://www.towleroad.com/tag/hollywood/">Billy Eichner</a>: Previously on Towleroad</h3>
<div class="uagb-post-grid  uagb-post__image-position-top uagb-block-0f7c5697   " data-total="5">
<div class="uagb-post__items uagb-post__columns-2 is-masonry uagb-post__columns-tablet-2 uagb-post__columns-mobile-1">
<article>
<div class="uagb-post__inner-wrap">
<div class='uagb-post__image'>
<a href="https://www.towleroad.com/2021/08/billy-eichner-ex-husbands-gay-divorce/" target="_self" rel="bookmark noopener noreferrer"><img width="1024" height="539" src="https://www.towleroad.com/wp-content/uploads/2021/08/Billy-eichner-social-1024x539.jpg" class="attachment-large size-large jetpack-lazy-image" alt="Billy Eichner" loading="lazy" data-lazy-srcset="https://www.towleroad.com/wp-content/uploads/2021/08/Billy-eichner-social-1024x539.jpg 1024w, https://www.towleroad.com/wp-content/uploads/2021/08/Billy-eichner-social-300x158.jpg 300w, https://www.towleroad.com/wp-content/uploads/2021/08/Billy-eichner-social-768x404.jpg 768w, https://www.towleroad.com/wp-content/uploads/2021/08/Billy-eichner-social.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2021/08/Billy-eichner-social-1024x539.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class='uagb-post__text'>
<h3 class="uagb-post__title">
<a href="https://www.towleroad.com/2021/08/billy-eichner-ex-husbands-gay-divorce/" target="_self" rel="bookmark noopener noreferrer">Billy Eichner &#8216;s &#8216;Big, Gay Divorce Comedy&#8217; &#8216;Ex-Husbands&#8217; Headed To Amazon; &#8216;It’s the Gay &#8216;War Of The Roses&#8217; You’ve Been Waiting For!&#8217;</a>
</h3>
</div>
<div class='uagb-post__text'>
<div class="uagb-post-grid-byline">
<span class="uagb-post__author">
<span class="dashicons-admin-users dashicons"></span>
<a href="https://www.towleroad.com/author/brian-bell/" title="Posts by Brian Bell" rel="author">Brian Bell</a> </span>
<time datetime="2021-08-04T19:27:15-04:00" class="uagb-post__date">
<span class="dashicons-calendar dashicons"></span>
August 4, 2021 </time>
</div>
</div>
<div class='uagb-post__text'>
<div class="uagb-post__cta">
<a class="uagb-post__link uagb-text-link" href="https://www.towleroad.com/2021/08/billy-eichner-ex-husbands-gay-divorce/" target="_self" rel="bookmark noopener noreferrer">Read More</a>
</div>
</div>
</div>
</article>
<article>
<div class="uagb-post__inner-wrap">
<div class='uagb-post__image'>
<a href="https://www.towleroad.com/2021/07/alex-khadavi-homophobia/" target="_self" rel="bookmark noopener noreferrer"><img width="704" height="416" src="https://www.towleroad.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-22-at-4.59.09-PM.png" class="attachment-large size-large jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.towleroad.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-22-at-4.59.09-PM.png 704w, https://www.towleroad.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-22-at-4.59.09-PM-300x177.png 300w" data-lazy-sizes="(max-width: 704px) 100vw, 704px" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-22-at-4.59.09-PM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class='uagb-post__text'>
<h3 class="uagb-post__title">
<a href="https://www.towleroad.com/2021/07/alex-khadavi-homophobia/" target="_self" rel="bookmark noopener noreferrer">Hollywood Skin Doc&#8211;and Home Flipper&#8211;Alex Khadavi Threatens to Kill Gay Couple In Homophobic Screed Caught on A Lobby Cam; Acquired by TMZ: WATCH</a>
</h3>
</div>
<div class='uagb-post__text'>
<div class="uagb-post-grid-byline">
<span class="uagb-post__author">
<span class="dashicons-admin-users dashicons"></span>
<a href="https://www.towleroad.com/author/brian-bell/" title="Posts by Brian Bell" rel="author">Brian Bell</a> </span>
<time datetime="2021-07-22T16:56:19-04:00" class="uagb-post__date">
<span class="dashicons-calendar dashicons"></span>
July 22, 2021 </time>
</div>
</div>
<div class='uagb-post__text'>
<div class="uagb-post__cta">
<a class="uagb-post__link uagb-text-link" href="https://www.towleroad.com/2021/07/alex-khadavi-homophobia/" target="_self" rel="bookmark noopener noreferrer">Read More</a>
</div>
</div>
</div>
</article>
<article>
<div class="uagb-post__inner-wrap">
<div class='uagb-post__image'>
<a href="https://www.towleroad.com/2021/06/hollywood-lgbtq-writers/" target="_self" rel="bookmark noopener noreferrer"><img width="1024" height="540" src="https://www.towleroad.com/wp-content/uploads/2021/06/WGA-LGBTQ-1024x540.png" class="attachment-large size-large jetpack-lazy-image" alt="hollywood" loading="lazy" data-lazy-srcset="https://www.towleroad.com/wp-content/uploads/2021/06/WGA-LGBTQ-1024x540.png 1024w, https://www.towleroad.com/wp-content/uploads/2021/06/WGA-LGBTQ-300x158.png 300w, https://www.towleroad.com/wp-content/uploads/2021/06/WGA-LGBTQ-768x405.png 768w, https://www.towleroad.com/wp-content/uploads/2021/06/WGA-LGBTQ.png 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2021/06/WGA-LGBTQ-1024x540.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class='uagb-post__text'>
<h3 class="uagb-post__title">
<a href="https://www.towleroad.com/2021/06/hollywood-lgbtq-writers/" target="_self" rel="bookmark noopener noreferrer">A &#8216;Pose&#8217; Is Not Enough. Hollywood Writers Guild&#8217;s LGBTQ Group Calls Out Discrimination On and Off Screen In Open Letter</a>
</h3>
</div>
<div class='uagb-post__text'>
<div class="uagb-post-grid-byline">
<span class="uagb-post__author">
<span class="dashicons-admin-users dashicons"></span>
<a href="https://www.towleroad.com/author/brian-bell/" title="Posts by Brian Bell" rel="author">Brian Bell</a> </span>
<time datetime="2021-06-14T19:36:27-04:00" class="uagb-post__date">
<span class="dashicons-calendar dashicons"></span>
June 14, 2021 </time>
</div>
</div>
<div class='uagb-post__text'>
<div class="uagb-post__cta">
<a class="uagb-post__link uagb-text-link" href="https://www.towleroad.com/2021/06/hollywood-lgbtq-writers/" target="_self" rel="bookmark noopener noreferrer">Read More</a>
</div>
</div>
</div>
</article>
<article>
<div class="uagb-post__inner-wrap">
<div class='uagb-post__image'>
<a href="https://www.towleroad.com/2021/05/kevin-spacey-news-lawsuit-dismissed/" target="_self" rel="bookmark noopener noreferrer"><img width="650" height="650" src="https://www.towleroad.com/wp-content/uploads/2021/05/456598-origin_1.jpg" class="attachment-large size-large jetpack-lazy-image" alt="kevin spacey news" loading="lazy" data-lazy-srcset="https://www.towleroad.com/wp-content/uploads/2021/05/456598-origin_1.jpg 650w, https://www.towleroad.com/wp-content/uploads/2021/05/456598-origin_1-300x300.jpg 300w, https://www.towleroad.com/wp-content/uploads/2021/05/456598-origin_1-195x195.jpg 195w, https://www.towleroad.com/wp-content/uploads/2021/05/456598-origin_1-150x150.jpg 150w, https://www.towleroad.com/wp-content/uploads/2021/05/456598-origin_1-600x600.jpg 600w, https://www.towleroad.com/wp-content/uploads/2021/05/456598-origin_1-45x45.jpg 45w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2021/05/456598-origin_1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class='uagb-post__text'>
<h3 class="uagb-post__title">
<a href="https://www.towleroad.com/2021/05/kevin-spacey-news-lawsuit-dismissed/" target="_self" rel="bookmark noopener noreferrer">Kevin Spacey News: Judge Ruled Accuser Had To Go Public For Sexual Assault Case To Proceed. He Refused; Case Likely to be Dismissed.</a>
</h3>
</div>
<div class='uagb-post__text'>
<div class="uagb-post-grid-byline">
<span class="uagb-post__author">
<span class="dashicons-admin-users dashicons"></span>
<a href="https://www.towleroad.com/author/towleroad/" title="Posts by Towleroad" rel="author">Towleroad</a> </span>
<time datetime="2021-05-15T12:42:35-04:00" class="uagb-post__date">
<span class="dashicons-calendar dashicons"></span>
May 15, 2021 </time>
</div>
</div>
<div class='uagb-post__text'>
<div class="uagb-post__cta">
<a class="uagb-post__link uagb-text-link" href="https://www.towleroad.com/2021/05/kevin-spacey-news-lawsuit-dismissed/" target="_self" rel="bookmark noopener noreferrer">Read More</a>
</div>
</div>
</div>
</article>
<article>
<div class="uagb-post__inner-wrap">
<div class='uagb-post__image'>
<a href="https://www.towleroad.com/2021/04/reese-witherspoon/" target="_self" rel="bookmark noopener noreferrer"><img width="650" height="650" src="https://www.towleroad.com/wp-content/uploads/2021/04/455552-origin_1.jpg" class="attachment-large size-large jetpack-lazy-image" alt="reese witherspoon" loading="lazy" data-lazy-srcset="https://www.towleroad.com/wp-content/uploads/2021/04/455552-origin_1.jpg 650w, https://www.towleroad.com/wp-content/uploads/2021/04/455552-origin_1-300x300.jpg 300w, https://www.towleroad.com/wp-content/uploads/2021/04/455552-origin_1-195x195.jpg 195w, https://www.towleroad.com/wp-content/uploads/2021/04/455552-origin_1-150x150.jpg 150w, https://www.towleroad.com/wp-content/uploads/2021/04/455552-origin_1-600x600.jpg 600w, https://www.towleroad.com/wp-content/uploads/2021/04/455552-origin_1-45x45.jpg 45w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2021/04/455552-origin_1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class='uagb-post__text'>
<h3 class="uagb-post__title">
<a href="https://www.towleroad.com/2021/04/reese-witherspoon/" target="_self" rel="bookmark noopener noreferrer">Reese Reveals Secret Hollywood Power Play Led By Shonda Rhimes; Tells Where Elle Woods Would Be Today; And Contrasts her image to Britney&#8217;s</a>
</h3>
</div>
<div class='uagb-post__text'>
<div class="uagb-post-grid-byline">
<span class="uagb-post__author">
<span class="dashicons-admin-users dashicons"></span>
<a href="https://www.towleroad.com/author/towleroad/" title="Posts by Towleroad" rel="author">Towleroad</a> </span>
<time datetime="2021-04-29T11:56:41-04:00" class="uagb-post__date">
<span class="dashicons-calendar dashicons"></span>
April 29, 2021 </time>
</div>
</div>
<div class='uagb-post__text'>
<div class="uagb-post__cta">
<a class="uagb-post__link uagb-text-link" href="https://www.towleroad.com/2021/04/reese-witherspoon/" target="_self" rel="bookmark noopener noreferrer">Read More</a>
</div>
</div>
</div>
</article>
<article>
<div class="uagb-post__inner-wrap">
<div class='uagb-post__image'>
<a href="https://www.towleroad.com/2021/03/gay-holiday-romcom-hotlinks/" target="_self" rel="bookmark noopener noreferrer"><img width="890" height="466" src="https://www.towleroad.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-5.49.53-PM.png" class="attachment-large size-large jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.towleroad.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-5.49.53-PM.png 890w, https://www.towleroad.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-5.49.53-PM-300x157.png 300w, https://www.towleroad.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-5.49.53-PM-768x402.png 768w" data-lazy-sizes="(max-width: 890px) 100vw, 890px" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-5.49.53-PM.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class='uagb-post__text'>
<h3 class="uagb-post__title">
<a href="https://www.towleroad.com/2021/03/gay-holiday-romcom-hotlinks/" target="_self" rel="bookmark noopener noreferrer">Finally? A Gay Holiday RomCom? R-rated Mrs. Doubtfire? Gun Control? Respect for Aretha? DC Statehood? Japan Marriage Equality? Spring? with Puppies: HOTLINKS</a>
</h3>
</div>
<div class='uagb-post__text'>
<div class="uagb-post-grid-byline">
<span class="uagb-post__author">
<span class="dashicons-admin-users dashicons"></span>
<a href="https://www.towleroad.com/author/michael-goff/" title="Posts by Michael Goff" rel="author">Michael Goff</a> </span>
<time datetime="2021-03-23T18:03:09-04:00" class="uagb-post__date">
<span class="dashicons-calendar dashicons"></span>
March 23, 2021 </time>
</div>
</div>
<div class='uagb-post__text'>
<div class="uagb-post__cta">
<a class="uagb-post__link uagb-text-link" href="https://www.towleroad.com/2021/03/gay-holiday-romcom-hotlinks/" target="_self" rel="bookmark noopener noreferrer">Read More</a>
</div>
</div>
</div>
</article>
</div>
</div>
<p>Photo by Andrew H. Walker/Getty Images for Yahoo News/Creative Commons</p>
<div class="share-after share-filled share-medium" id="share-after-461190"><div class="facebook" id="facebook-after-461190" data-url="https://www.towleroad.com/2021/08/billy-eichner-ex-husbands-gay-divorce/" data-urlalt="https://www.towleroad.com/?p=461190" data-text="Billy Eichner &#8216;s &#8216;Big, Gay Divorce Comedy&#8217; &#8216;Ex-Husbands&#8217; Headed To Amazon; &#8216;It’s the Gay &#8216;War Of The Roses&#8217; You’ve Been Waiting For!&#8217;" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-after-461190" data-url="https://www.towleroad.com/2021/08/billy-eichner-ex-husbands-gay-divorce/" data-urlalt="https://www.towleroad.com/?p=461190" data-text="Billy Eichner &#8216;s &#8216;Big, Gay Divorce Comedy&#8217; &#8216;Ex-Husbands&#8217; Headed To Amazon; &#8216;It’s the Gay &#8216;War Of The Roses&#8217; You’ve Been Waiting For!&#8217;" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="linkedin" id="linkedin-after-461190" data-url="https://www.towleroad.com/2021/08/billy-eichner-ex-husbands-gay-divorce/" data-urlalt="https://www.towleroad.com/?p=461190" data-text="Billy Eichner &#8216;s &#8216;Big, Gay Divorce Comedy&#8217; &#8216;Ex-Husbands&#8217; Headed To Amazon; &#8216;It’s the Gay &#8216;War Of The Roses&#8217; You’ve Been Waiting For!&#8217;" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div>
<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#facebook-after-461190').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-461190').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  twitter: { via: 'tlrd' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-after-461190').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.towleroad.com/category/entertainment/" rel="category tag">Entertainment</a>, <a href="https://www.towleroad.com/category/news/" rel="category tag">News</a></span> <span class="entry-tags">Tagged With: <a href="https://www.towleroad.com/tag/billy-eichner/" rel="tag">Billy Eichner</a>, <a href="https://www.towleroad.com/tag/amazon/" rel="tag">Amazon</a>, <a href="https://www.towleroad.com/tag/ex-husbands/" rel="tag">Ex-Husbands</a>, <a href="https://www.towleroad.com/tag/film-and-tv/" rel="tag">Film and TV</a>, <a href="https://www.towleroad.com/tag/hollywood/" rel="tag">Hollywood</a></span></p></footer></article><div class="after-entry widget-area"><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
}
#recentwidgeafterent h3 a {
font-size:1.7rem;
line-height: 1.4rem;
}


.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 1.6rem;
}

.rpwe-time{
color: #bbb;
font-size: 1.5rem;
}

.rpwe-comment{
color: #bbb;
font-size: 1.5rem;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><section id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3>
<div id="recentwidgeafterent" class="rpwe-block recentwidgs"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/08/tennessee-trans-bathroom-bill-lawsuit/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/08/Trans-Rights-Rally-Crop-300x100.jpg" alt="Tennessee Trans Bathroom Bill Alleged to Violate Title IX.  Human Rights Campaign Sues on behalf of the the affected children."></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/08/tennessee-trans-bathroom-bill-lawsuit/" title="Permalink to Tennessee Trans Bathroom Bill Alleged to Violate Title IX.  Human Rights Campaign Sues on behalf of the the affected children." rel="bookmark">Tennessee Trans Bathroom Bill Alleged to Violate Title IX. Human Rights Campaign Sues on behalf of the the affected children.</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/08/wentworth-miller-autism/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/07/460899-origin_1-300x100.jpg" alt="Wentworth Miller Autism Diagnosis is Revealed With Shocking Humility; Out &#8216;Prison Break&#8217; Actor To Study Before Amplifying Cause"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/08/wentworth-miller-autism/" title="Permalink to Wentworth Miller Autism Diagnosis is Revealed With Shocking Humility; Out &#8216;Prison Break&#8217; Actor To Study Before Amplifying Cause" rel="bookmark">Wentworth Miller Autism Diagnosis is Revealed With Shocking Humility; Out &#8216;Prison Break&#8217; Actor To Study Before Amplifying Cause</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/08/lindsey-graham-covid/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/08/461119-origin_1-300x100.jpg" alt="Lindsey Graham COVID Diagnosis Came As the Senator Was Technically Following Mask Advisories, Endorsed Vaccine Weeks Earlier"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/08/lindsey-graham-covid/" title="Permalink to Lindsey Graham COVID Diagnosis Came As the Senator Was Technically Following Mask Advisories, Endorsed Vaccine Weeks Earlier" rel="bookmark">Lindsey Graham COVID Diagnosis Came As the Senator Was Technically Following Mask Advisories, Endorsed Vaccine Weeks Earlier</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/08/lgbtq-olympics-quinn-laurel-hubbard/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/08/Quinn-social-300x100.png" alt="LGBTQ Olympics: Raven Sunders Challenges All; First Ever Trans Woman, Non Binary Athletes Compete. LGBTQ Medal Count Hits 20"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/08/lgbtq-olympics-quinn-laurel-hubbard/" title="Permalink to LGBTQ Olympics: Raven Sunders Challenges All; First Ever Trans Woman, Non Binary Athletes Compete. LGBTQ Medal Count Hits 20" rel="bookmark">LGBTQ Olympics: Raven Sunders Challenges All; First Ever Trans Woman, Non Binary Athletes Compete. LGBTQ Medal Count Hits 20</a></h3></li></ul></div></div></section>
<section id="custom_html-43" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div></div></div></section>
</div><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.towleroad.com/2021/08/tennessee-trans-bathroom-bill-lawsuit/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link">&#xAB; Tennessee Trans Bathroom Bill Alleged to Violate Title IX. Human Rights Campaign Sues on behalf of the the affected children.</span></a></div><div class="pagination-next alignright"><a href="https://www.towleroad.com/2021/08/hiv-aids-groups-dababy-open-letter-glaad/" rel="next"><span class="screen-reader-text">Next Post: </span><span class="adjacent-post-link">AIDS Groups Release Open Letter to DaBaby; Denver Cancels Festival He Was to Headline; IHeartRadio, Austin City Limits Also Drop; WednesDababy Update &#xBB;</span></a></div></div>
<div id="disqus_thread"></div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section class="widget towlewidget"><div class="widget-wrap"><div class="towlewidgetsiderec3 towletarget" id="towle133044757" data-advadstrackid="449827" data-advadstrackbid="1" data-advadsredirect=""><div id="rec3" style="width:100%;text-align:center;">
<center><script>
    googletag.cmd.push(function() { googletag.display('rec3'); });
  </script>
</center>
</div></div></div></section>
<style>
		.rpwe-block ul {
			list-style: none !important;
			margin-left: 0 !important;
			padding-left: 0 !important;
		}

		.rpwe-block li {
			border-bottom: 1px solid #eee;
			margin-bottom: 10px;
			padding-bottom: 10px;
			list-style-type: none;
		}

		.rpwe-block a {
			display: inline !important;
			text-decoration: none;
		}

		.rpwe-block h3 {
			background: none !important;
			clear: none;
			margin-bottom: 0 !important;
			margin-top: 0 !important;
			font-weight: 400;
			font-size: 12px !important;
			line-height: 1.5em;
		}

		.rpwe-thumb {
			border: 1px solid #EEE !important;
			box-shadow: none !important;
			margin: 2px 10px 2px 0;
			padding: 3px !important;
		}

		.rpwe-summary {
			font-size: 12px;
		}

		.rpwe-time {
			color: #bbb;
			font-size: 11px;
		}

		.rpwe-comment {
			color: #bbb;
			font-size: 11px;
			padding-left: 5px;
		}

		.rpwe-alignleft {
			display: inline;
			float: left;
		}

		.rpwe-alignright {
			display: inline;
			float: right;
		}

		.rpwe-aligncenter {
			display: block;
			margin-left: auto;
			margin-right: auto;
		}

		.rpwe-clearfix:before,
		.rpwe-clearfix:after {
			content: "";
			display: table !important;
		}

		.rpwe-clearfix:after {
			clear: both;
		}

		.rpwe-clearfix {
			zoom: 1;
		}
	</style>
<section id="rpwe_widget-20" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Special Posts with Sponsors</h3>
<div id="sponssidewidge" class="rpwe-block reventwidge"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/07/miami-gay-travelers-with-children/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/06/LGBTQ-2020-Haulover-Beach_014-DSC6357-2-90x130.jpg" alt="11 Must-See Miami Spots for Gay Travelers with Children"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/07/miami-gay-travelers-with-children/" title="Permalink to 11 Must-See Miami Spots for Gay Travelers with Children" rel="bookmark">11 Must-See Miami Spots for Gay Travelers with Children</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/06/4-unique-miami-neighborhoods/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/06/South-Beach_LGBTQ-2020-South-Pointe_001-FEATURE-90x130.jpg" alt="4 Unique Miami Neighborhoods That Have  What You Want&#8230; and Something to Surprise Every Time You Go Back"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/06/4-unique-miami-neighborhoods/" title="Permalink to 4 Unique Miami Neighborhoods That Have  What You Want&#8230; and Something to Surprise Every Time You Go Back" rel="bookmark">4 Unique Miami Neighborhoods That Have What You Want&#8230; and Something to Surprise Every Time You Go Back</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/06/wet-wild-miami-outdoors/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.02.54-PM-90x130.png" alt="10 Ways to Get Wet and Wild in Miami&#8217;s Wonderous Great Outdoors"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/06/wet-wild-miami-outdoors/" title="Permalink to 10 Ways to Get Wet and Wild in Miami&#8217;s Wonderous Great Outdoors" rel="bookmark">10 Ways to Get Wet and Wild in Miami&#8217;s Wonderous Great Outdoors</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/06/roses-to-fall-in-love-with/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/06/Direct-Wines_Bottles-90x130.jpg" alt="Meet Your New Summer Crushes: Seven Rosés to Fall In Love With from Laithwaites"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/06/roses-to-fall-in-love-with/" title="Permalink to Meet Your New Summer Crushes: Seven Rosés to Fall In Love With from Laithwaites" rel="bookmark">Meet Your New Summer Crushes: Seven Rosés to Fall In Love With from Laithwaites</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/06/15-hot-annual-miami-events/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/05/Gay8Bears-90x130.jpg" alt="What&#8217;s Your Pleasure? Art Circuit? LatinX Foodie? Hot Pride Dance Dad? Pick 2 of 15 Hot Events In Miami Open This Year&#8230; to Start"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/06/15-hot-annual-miami-events/" title="Permalink to What&#8217;s Your Pleasure? Art Circuit? LatinX Foodie? Hot Pride Dance Dad? Pick 2 of 15 Hot Events In Miami Open This Year&#8230; to Start" rel="bookmark">What&#8217;s Your Pleasure? Art Circuit? LatinX Foodie? Hot Pride Dance Dad? Pick 2 of 15 Hot Events In Miami Open This Year&#8230; to Start</a></h3></li></ul></div></div></section>
<style>
		.rpwe-block ul {
			list-style: none !important;
			margin-left: 0 !important;
			padding-left: 0 !important;
		}

		.rpwe-block li {
			border-bottom: 1px solid #eee;
			margin-bottom: 10px;
			padding-bottom: 10px;
			list-style-type: none;
		}

		.rpwe-block a {
			display: inline !important;
			text-decoration: none;
		}

		.rpwe-block h3 {
			background: none !important;
			clear: none;
			margin-bottom: 0 !important;
			margin-top: 0 !important;
			font-weight: 400;
			font-size: 12px !important;
			line-height: 1.5em;
		}

		.rpwe-thumb {
			border: 1px solid #EEE !important;
			box-shadow: none !important;
			margin: 2px 10px 2px 0;
			padding: 3px !important;
		}

		.rpwe-summary {
			font-size: 12px;
		}

		.rpwe-time {
			color: #bbb;
			font-size: 11px;
		}

		.rpwe-comment {
			color: #bbb;
			font-size: 11px;
			padding-left: 5px;
		}

		.rpwe-alignleft {
			display: inline;
			float: left;
		}

		.rpwe-alignright {
			display: inline;
			float: right;
		}

		.rpwe-aligncenter {
			display: block;
			margin-left: auto;
			margin-right: auto;
		}

		.rpwe-clearfix:before,
		.rpwe-clearfix:after {
			content: "";
			display: table !important;
		}

		.rpwe-clearfix:after {
			clear: both;
		}

		.rpwe-clearfix {
			zoom: 1;
		}
	</style>
<section id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3>
<div class="rpwe-block reventwidge"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/08/hiv-aids-groups-dababy-open-letter-glaad/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/08/DaBaby-AIDS-social-90x90.png" alt="AIDS Groups Release Open Letter to DaBaby; Denver Cancels Festival He Was to Headline; IHeartRadio, Austin City Limits Also Drop; WednesDababy Update"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/08/hiv-aids-groups-dababy-open-letter-glaad/" title="Permalink to AIDS Groups Release Open Letter to DaBaby; Denver Cancels Festival He Was to Headline; IHeartRadio, Austin City Limits Also Drop; WednesDababy Update" rel="bookmark">AIDS Groups Release Open Letter to DaBaby; Denver Cancels Festival He Was to Headline; IHeartRadio, Austin City Limits Also Drop; WednesDababy Update</a></h3><time class="rpwe-time published" datetime="2021-08-04T21:13:51-04:00">3 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/08/tennessee-trans-bathroom-bill-lawsuit/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/08/Trans-Rights-Rally-Crop-90x90.jpg" alt="Tennessee Trans Bathroom Bill Alleged to Violate Title IX.  Human Rights Campaign Sues on behalf of the the affected children."></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/08/tennessee-trans-bathroom-bill-lawsuit/" title="Permalink to Tennessee Trans Bathroom Bill Alleged to Violate Title IX.  Human Rights Campaign Sues on behalf of the the affected children." rel="bookmark">Tennessee Trans Bathroom Bill Alleged to Violate Title IX. Human Rights Campaign Sues on behalf of the the affected children.</a></h3><time class="rpwe-time published" datetime="2021-08-04T12:14:17-04:00">12 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/08/wentworth-miller-autism/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/07/460899-origin_1-90x90.jpg" alt="Wentworth Miller Autism Diagnosis is Revealed With Shocking Humility; Out &#8216;Prison Break&#8217; Actor To Study Before Amplifying Cause"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/08/wentworth-miller-autism/" title="Permalink to Wentworth Miller Autism Diagnosis is Revealed With Shocking Humility; Out &#8216;Prison Break&#8217; Actor To Study Before Amplifying Cause" rel="bookmark">Wentworth Miller Autism Diagnosis is Revealed With Shocking Humility; Out &#8216;Prison Break&#8217; Actor To Study Before Amplifying Cause</a></h3><time class="rpwe-time published" datetime="2021-08-04T10:22:52-04:00">14 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/08/lindsey-graham-covid/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/08/461119-origin_1-90x90.jpg" alt="Lindsey Graham COVID Diagnosis Came As the Senator Was Technically Following Mask Advisories, Endorsed Vaccine Weeks Earlier"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/08/lindsey-graham-covid/" title="Permalink to Lindsey Graham COVID Diagnosis Came As the Senator Was Technically Following Mask Advisories, Endorsed Vaccine Weeks Earlier" rel="bookmark">Lindsey Graham COVID Diagnosis Came As the Senator Was Technically Following Mask Advisories, Endorsed Vaccine Weeks Earlier</a></h3><time class="rpwe-time published" datetime="2021-08-03T16:50:08-04:00">1 day ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/08/lgbtq-olympics-quinn-laurel-hubbard/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/08/Quinn-social-90x90.png" alt="LGBTQ Olympics: Raven Sunders Challenges All; First Ever Trans Woman, Non Binary Athletes Compete. LGBTQ Medal Count Hits 20"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/08/lgbtq-olympics-quinn-laurel-hubbard/" title="Permalink to LGBTQ Olympics: Raven Sunders Challenges All; First Ever Trans Woman, Non Binary Athletes Compete. LGBTQ Medal Count Hits 20" rel="bookmark">LGBTQ Olympics: Raven Sunders Challenges All; First Ever Trans Woman, Non Binary Athletes Compete. LGBTQ Medal Count Hits 20</a></h3><time class="rpwe-time published" datetime="2021-08-03T15:38:23-04:00">1 day ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/08/dababy-apology-lollapalooza-dropped/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/08/Dababy-social-90x90.jpg" alt="Grounded by Festivals, DaBaby Apologizes; Blames Victims For Not Just Taking His Abuse While He Explained How Much Harder It is Being DaBaby"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/08/dababy-apology-lollapalooza-dropped/" title="Permalink to Grounded by Festivals, DaBaby Apologizes; Blames Victims For Not Just Taking His Abuse While He Explained How Much Harder It is Being DaBaby" rel="bookmark">Grounded by Festivals, DaBaby Apologizes; Blames Victims For Not Just Taking His Abuse While He Explained How Much Harder It is Being DaBaby</a></h3><time class="rpwe-time published" datetime="2021-08-02T19:32:10-04:00">2 days ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/08/olympic-rankings-update/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-02-at-12.06.25-PM-90x90.png" alt="Olympic Rankings If All The  LGBTQ Athletes Were A Team They Would Be 7th in Gold Medals, 8th Overall. Plus 6 Pages of Photos in Tokyo And At Home"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/08/olympic-rankings-update/" title="Permalink to Olympic Rankings If All The  LGBTQ Athletes Were A Team They Would Be 7th in Gold Medals, 8th Overall. Plus 6 Pages of Photos in Tokyo And At Home" rel="bookmark">Olympic Rankings If All The LGBTQ Athletes Were A Team They Would Be 7th in Gold Medals, 8th Overall. Plus 6 Pages of Photos in Tokyo And At Home</a></h3><time class="rpwe-time published" datetime="2021-08-02T12:10:27-04:00">3 days ago</time></li></ul></div></div></section>
<section id="dpp_widget-2" class="widget widget_dpp_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Most Commented</h3>
<span class="dpp_render_area" id="dpp_render_area-2"></span></div></section>
<section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-about-container"><ul id="menu-footer-about-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url">About Towleroad</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url">Towleroad on Social Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
<section id="towlewidget-3" class="widget towlewidget"><div class="widget-wrap"><div class="towlewidgetbottomfixed towletarget" id="towle665687661" data-advadstrackid="449835" data-advadstrackbid="1" data-advadsredirect=""><div id="rec4" style="width:100%;text-align:center;">
<script>
    googletag.cmd.push(function() { googletag.display('rec4'); });
  </script>
</div></div></div></section>
<section id="custom_html-41" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Social</h3>
<div class="textwidget custom-html-widget"><p><a href="https://twitter.com/tlrd" rel="me">Twitter
@tlrd</a></p>
<p><a href="https://facebook.com/towleroad.page" rel="me">Facebook</a></p>
<p><a href="https://instagram.com/tlrd" rel="me">Instagram @tlrd</a></p>
</div></div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section class="widget towlewidget"><div class="widget-wrap"><ul id="towlegrid-50888"><li><div data-advadstrackid="449827" data-advadstrackbid="1" data-advadsredirect="" class="towletarget" id="towle611451618"><div id="rec3" style="width:100%;text-align:center;">
<center><script>
    googletag.cmd.push(function() { googletag.display('rec3'); });
  </script>
</center>
</div></div></li><li class="last"><div data-advadstrackid="449835" data-advadstrackbid="1" data-advadsredirect="" class="towletarget" id="towle132214938"><div id="rec4" style="width:100%;text-align:center;">
<script>
    googletag.cmd.push(function() { googletag.display('rec4'); });
  </script>
</div></div></li></ul><style>#towlegrid-50888{list-style:none;margin:0;padding:0;overflow:hidden;}#towlegrid-50888>li{float:left;width:48%;min-width:250px;list-style:none;margin:0 4% 4% 0;;padding:0;overflow:hidden;}#towlegrid-50888>li.last{margin-right:0;}#towlegrid-50888>li.last+li{clear:both;}@media only screen and (max-width:300px){#towlegrid-50888>li{width:100%;}}</style></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 · <a rel="nofollow" href="https://www.towleroad.com/wp-login.php">Log in</a></p></div></footer><div class="towledisplay-gpt-before-body-end towletarget" id="towle1591515449" data-advadstrackid="457469" data-advadstrackbid="1" data-advadsredirect="">
<script> 
	    googletag.cmd.push(function(){ googletag.pubads().refresh(); 
			

   googletag.cmd.push(function() { googletag.display('leader2'); });
	googletag.cmd.push(function() { googletag.display('leader1'); });
    googletag.cmd.push(function() { googletag.display('rec1'); });
    googletag.cmd.push(function() { googletag.display('rec2'); });
    googletag.cmd.push(function() { googletag.display('rec3'); });
    googletag.cmd.push(function() { googletag.display('rec4'); });
   

	     });


    </script>
</div></div></div><script>
		var advanced_ads_ga_UID = 'UA-2831502-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><div class="towlefixed-footer-sticky mystickyad  towlesticky towletarget" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 10px; position: fixed; bottom: 0; z-index: 10000; " id="towle1467739209" data-advadstrackid="449785" data-advadstrackbid="1" data-advadsredirect=""><span class="advads-close-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;right:-15px;float: right; margin-left: -15px;">×</span>
<div id='leader2'>
</div></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#towle1467739209"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "towle1467739209" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css({ "-webkit-transform": "translateX(-50%)", "-moz-transform": "translateX(-50%)", "transform": "translateX(-50%)", "left": "50%", "margin-right": "-50%" });jQuery( "#towle1467739209" ).on( "click", "span", function() { advads.close( "#towle1467739209" ); });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "towle1467739209" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "towle1467739209" ]["modifying_func"]();
};
});</script> <script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
<script type="text/javascript">
  var _sf_async_config = { uid: 551, domain: 'towleroad.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<div id="amzn-assoc-ad-1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>

<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />

<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />

<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o4fuy');
twq('track','PageView');
</script>

<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token": "c84345d83bbb443197d16b284dcd3bdd"}'></script>
<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"461190 https:\/\/www.towleroad.com\/?p=461190","disqusShortname":"towleroad","disqusTitle":"Billy Eichner \u2018s \u2018Big, Gay Divorce Comedy\u2019 \u2018Ex-Husbands\u2019 Headed To Amazon; \u2018It\u2019s the Gay \u2018War Of The Roses\u2019 You\u2019ve Been Waiting For!\u2019","disqusUrl":"https:\/\/www.towleroad.com\/2021\/08\/billy-eichner-ex-husbands-gay-divorce\/","postId":"461190"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"towlelayer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"towlesticky","placements":["skin-ads-placed","sticky-left-for-aaon-pages","slides-sticky-side","stickyright-inner","fixed-footer-sticky","stickybar"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1626882577' id='genesis-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/ultimate-addons-for-gutenberg/assets/js/isotope.min.js?ver=1.24.1' id='uagb-masonry-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/ultimate-addons-for-gutenberg/assets/js/imagesloaded.min.js?ver=1.24.1' id='uagb-imagesloaded-js'></script>
<script type='text/javascript' id='uagb-post-js-js-extra'>
/* <![CDATA[ */
var uagb_data = {"ajax_url":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php","uagb_masonry_ajax_nonce":"b9d462f44a"};
var uagb_data = {"ajax_url":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php","uagb_masonry_ajax_nonce":"b9d462f44a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/ultimate-addons-for-gutenberg/assets/js/post.js?ver=1.24.1' id='uagb-post-js-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.4' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.4' id='skip-links-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2' id='news-match-height-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/global.js?ver=3.2.2' id='news-global-js-js'></script>
<script type='text/javascript' id='news-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2' id='news-responsive-menus-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["towlewidget-3"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"towletarget","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.0.3' id='advadsTrackingScript-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/ga-tracking.min.js?ver=2.0.3' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.0.3' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' id='dpp-js-extra'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-popular-posts/dpp.js?ver=5.8' id='dpp-js'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script>window.advads_has_ads = [["455322","ad",null],["457467","ad",null],["449800","ad",null],["449824","ad",null],["449825","ad",null],["449827","ad",null],["449835","ad",null],["449827","ad",null],["449835","ad",null],["457469","ad",null],["449785","ad",null]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script> <script type="text/javascript" id="uagb-post-masonry-script-0f7c5697">
						document.addEventListener("DOMContentLoaded", function(){
							( function( $ ) {

								var $scope = $( '.uagb-block-0f7c5697' );
								$scope.imagesLoaded( function() {
									$scope.find( '.is-masonry' ).isotope();
								});

								$( window ).resize( function() {
									$scope.find( '.is-masonry' ).isotope();
								} );
							} )( jQuery );
						});
												jQuery( document ).ready(function() {
							UAGBPostMasonry._init( {"block_id":"0f7c5697","categories":"254","taxonomyType":"post_tag","displayPostExcerpt":false,"displayPostComment":false,"columns":2,"inheritFromTheme":false,"postType":"post","postDisplaytext":"No post found!","postsToShow":6,"displayPostDate":true,"excerptLength":25,"displayPostAuthor":true,"displayPostTitle":true,"displayPostTaxonomy":false,"displayPostImage":true,"imgSize":"large","imgPosition":"top","bgOverlayColor":"#ffffff","overlayOpacity":"50","displayPostLink":true,"newTab":false,"ctaText":"Read More","borderWidth":1,"btnHPadding":10,"btnVPadding":5,"borderStyle":"none","borderColor":"#3b3b3b","borderRadius":0,"tcolumns":2,"mcolumns":1,"align":"left","width":"wide","order":"desc","orderBy":"date","rowGap":20,"columnGap":20,"bgColor":"#e4e4e4","titleColor":"#3b3b3b","titleTag":"h3","titleFontSize":"","titleFontSizeType":"px","titleFontFamily":"","titleLineHeightType":"em","titleLoadGoogleFonts":false,"metaColor":"#777777","metaFontSize":"","metaFontSizeType":"px","metaFontFamily":"","metaLineHeightType":"em","metaLoadGoogleFonts":false,"excerptColor":"","excerptFontSize":"","excerptFontSizeType":"px","excerptFontFamily":"","excerptLineHeightType":"em","excerptLoadGoogleFonts":false,"displayPostContentRadio":"excerpt","ctaColor":"#ffffff","ctaBgColor":"#333333","ctaFontSize":"","ctaFontSizeType":"px","ctaFontFamily":"","ctaLineHeightType":"em","ctaLoadGoogleFonts":false,"contentPadding":20,"ctaBottomSpace":0,"imageBottomSpace":15,"titleBottomSpace":15,"metaBottomSpace":15,"excerptBottomSpace":25,"excludeCurrentPost":false,"paginationType":"none","paginationEventType":"button","buttonText":"Load More","paginationAlign":"center","paginationTextColor":"","paginationMasonryBgColor":"","paginationMasonryBorderStyle":"solid","paginationMasonryBorderWidth":1,"paginationMasonryBorderRadius":2,"paginationMasonryBorderColor":"","paginationFontSize":13,"loaderColor":"#0085ba","loaderSize":18,"paginationButtonPaddingType":"px","vpaginationButtonPaddingMobile":8,"vpaginationButtonPaddingTablet":8,"vpaginationButtonPaddingDesktop":8,"hpaginationButtonPaddingMobile":12,"hpaginationButtonPaddingTablet":12,"hpaginationButtonPaddingDesktop":12,"layoutConfig":[["uagb\/post-image"],["uagb\/post-title"],["uagb\/post-meta"],["uagb\/post-excerpt"],["uagb\/post-button"]],"post_type":"masonry"}, '.uagb-block-0f7c5697' );
						});
					</script>
<script>var advads_tracking_ads = {"1":[455322,457467,449800,449824,449825,449827,449835,449827,449835,457469,449785]};var advads_tracking_urls = {"1":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};var advads_tracking_methods = {"1":"ga"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.towleroad.com\/linkout\/"};var advads_gatracking_uids = {"1":"UA-2831501-1"};var advads_gatracking_allads = {"1":{"459371":{"title":"header codes (copy) 2","target":"","impression":true,"click":true},"458944":{"title":"header codes no interstitial for roadblock pages","target":"","impression":true,"click":true},"457475":{"title":"image skin","target":"https:\/\/ad.doubleclick.net\/ddm\/jump\/N2436.148384TOWLEROAD\/B25782099.303002599;sz=1x1;ord=[timestamp];gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755}?\">","impression":true,"click":true},"457474":{"title":"header code Stripped for Roadblock","target":"","impression":true,"click":true},"457471":{"title":"skin Ads placed","target":"","impression":true,"click":true},"457469":{"title":"Display GPT Codes","target":"","impression":true,"click":true},"457467":{"title":"Header Code 3 with Interstitials and Skin pieces","target":"","impression":true,"click":true},"456969":{"title":"Display GPT allwith interstitial","target":"","impression":true,"click":true},"456691":{"title":"interstitial","target":"","impression":true,"click":true},"456162":{"title":"fluid ad for Slide pages","target":"","impression":true,"click":true},"455322":{"title":"Adsense Auto Ads All except syndicated on syndicate","target":"","impression":true,"click":true},"450675":{"title":"header codes","target":"","impression":true,"click":true},"449835":{"title":"Rec4","target":"","impression":true,"click":true},"449826":{"title":"Adsense Native","target":"","impression":true,"click":true},"449827":{"title":"Rec3","target":"","impression":true,"click":true},"449825":{"title":"Rec2","target":"","impression":true,"click":true},"449824":{"title":"Rec1","target":"","impression":true,"click":true},"449800":{"title":"Leader1","target":"","impression":true,"click":true},"449785":{"title":"leader2","target":"","impression":true,"click":true}}};var advads_gatracking_anonym = false;var advads_gatracking_transmitpageqs = {};</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"679d62a93de55c10","token":"e6d20d56d73944c299c4e04b97722bef","version":"2021.7.0","si":10}'></script>
</body></html>
