<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<title>Harvey Fierstein - Happy As Fiddler&#039;s Bearded &#039;Papa&#039; And As Hairspray&#039;s &#039;Edna&#039; - Says He &#039;May Be Non-Binary... [but] It&#039;s The Term That Bothers Me.&#039; - Towleroad Gay News</title>
<meta name="description" content="Harvey Fierstein is &quot;confused&quot; about his gender." />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<script src="/cdn-cgi/apps/head/A3bNKYP2epbsPGoBj9HE4gWaycc.js"></script><link rel="canonical" href="https://www.towleroad.com/2022/02/harvey-fierstein-is-confused-about-his-gender/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Harvey Fierstein - Happy As Fiddler&#039;s Bearded &#039;Papa&#039; And As Hairspray&#039;s &#039;Edna&#039; - Says He &#039;May Be Non-Binary... [but] It&#039;s The Term That Bothers Me.&#039; - Towleroad Gay News" />
<meta property="og:description" content="Harvey Fierstein is &quot;confused&quot; about his gender." />
<meta property="og:url" content="https://www.towleroad.com/2022/02/harvey-fierstein-is-confused-about-his-gender/" />
<meta property="og:site_name" content="Towleroad Gay News" />
<meta property="article:publisher" content="https://www.facebook.com/towleroad.page" />
<meta property="article:section" content="Aaon" />
<meta property="og:updated_time" content="2022-02-24T12:04:48-05:00" />
<meta property="fb:app_id" content="180651805330333" />
<meta property="og:image" content="https://www.towleroad.com/wp-content/uploads/2022/02/497055-origin_1.jpg" />
<meta property="og:image:secure_url" content="https://www.towleroad.com/wp-content/uploads/2022/02/497055-origin_1.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="650" />
<meta property="og:image:alt" content="Harvey Fierstein &#8212; Happy As Fiddler&#8217;s Bearded &#8216;Papa&#8217; and as Hairspray&#8217;s &#8216;Edna&#8217; &#8212;  Says He &#8216;May Be Non-Binary&#8230; [but] It&#8217;s the term that bothers me.&#8217;" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-02-24T11:14:07-05:00" />
<meta property="article:modified_time" content="2022-02-24T12:04:48-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Harvey Fierstein - Happy As Fiddler&#039;s Bearded &#039;Papa&#039; And As Hairspray&#039;s &#039;Edna&#039; - Says He &#039;May Be Non-Binary... [but] It&#039;s The Term That Bothers Me.&#039; - Towleroad Gay News" />
<meta name="twitter:description" content="Harvey Fierstein is &quot;confused&quot; about his gender." />
<meta name="twitter:site" content="@tlrd" />
<meta name="twitter:creator" content="@tlrd" />
<meta name="twitter:image" content="https://www.towleroad.com/wp-content/uploads/2022/02/497055-origin_1.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Towleroad" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.towleroad.com/#organization","name":"Towleroad","logo":{"@type":"ImageObject","@id":"https://www.towleroad.com/#logo","url":"http://towleroad.com/wp-content/uploads/2015/06/600x600_T.jpg","caption":"Towleroad","inLanguage":"en-US"}},{"@type":"WebSite","@id":"https://www.towleroad.com/#website","url":"https://www.towleroad.com","name":"Towleroad","publisher":{"@id":"https://www.towleroad.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.towleroad.com/wp-content/uploads/2022/02/497055-origin_1.jpg","url":"https://www.towleroad.com/wp-content/uploads/2022/02/497055-origin_1.jpg","width":"650","height":"650","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.towleroad.com/author/towleroad/","name":"Towleroad","url":"https://www.towleroad.com/author/towleroad/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/a0e65b18898bc8cbc76efa9e6ad36d39?s=96&amp;d=mm&amp;r=pg","url":"https://secure.gravatar.com/avatar/a0e65b18898bc8cbc76efa9e6ad36d39?s=96&amp;d=mm&amp;r=pg","caption":"Towleroad","inLanguage":"en-US"},"worksFor":{"@id":"https://www.towleroad.com/#organization"}},{"@type":"WebPage","@id":"https://www.towleroad.com/2022/02/harvey-fierstein-is-confused-about-his-gender/#webpage","url":"https://www.towleroad.com/2022/02/harvey-fierstein-is-confused-about-his-gender/","name":"Harvey Fierstein - Happy As Fiddler&#039;s Bearded &#039;Papa&#039; And As Hairspray&#039;s &#039;Edna&#039; - Says He &#039;May Be Non-Binary... [but] It&#039;s The Term That Bothers Me.&#039; - Towleroad Gay News","datePublished":"2022-02-24T11:14:07-05:00","dateModified":"2022-02-24T12:04:48-05:00","author":{"@id":"https://www.towleroad.com/author/towleroad/"},"isPartOf":{"@id":"https://www.towleroad.com/#website"},"primaryImageOfPage":{"@id":"https://www.towleroad.com/wp-content/uploads/2022/02/497055-origin_1.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Harvey Fierstein - Happy As Fiddler&#039;s Bearded &#039;Papa&#039; And As Hairspray&#039;s &#039;Edna&#039;","datePublished":"2022-02-24T11:14:07-05:00","dateModified":"2022-02-24T12:04:48-05:00","author":{"@id":"https://www.towleroad.com/author/towleroad/"},"publisher":{"@id":"https://www.towleroad.com/#organization"},"description":"Harvey Fierstein is &quot;confused&quot; about his gender.","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.towleroad.com/#organization"},"name":"Harvey Fierstein - Happy As Fiddler&#039;s Bearded &#039;Papa&#039; And As Hairspray&#039;s &#039;Edna&#039;","@id":"https://www.towleroad.com/2022/02/harvey-fierstein-is-confused-about-his-gender/#richSnippet","isPartOf":{"@id":"https://www.towleroad.com/2022/02/harvey-fierstein-is-confused-about-his-gender/#webpage"},"image":{"@id":"https://www.towleroad.com/wp-content/uploads/2022/02/497055-origin_1.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.towleroad.com/2022/02/harvey-fierstein-is-confused-about-his-gender/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Feed" href="https://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Comments Feed" href="https://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Harvey Fierstein &#8212; Happy As Fiddler&#8217;s Bearded &#8216;Papa&#8217; and as Hairspray&#8217;s &#8216;Edna&#8217; &#8212;  Says He &#8216;May Be Non-Binary&#8230; [but] It&#8217;s the term that bothers me.&#8217; Comments Feed" href="https://www.towleroad.com/2022/02/harvey-fierstein-is-confused-about-his-gender/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Stories Feed" href="https://www.towleroad.com/web-stories/feed/"><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<script id="towleready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sdm-styles-css' href='https://www.towleroad.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css' href='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css' href='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/css/genericons.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-css' href='https://www.towleroad.com/wp-content/themes/news-pro/style.css?ver=3.2.2' type='text/css' media='all' />
<style id='news-pro-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #0066cc;
		}

		@media only screen and ( max-width: 1023px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #0066cc;
			}
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.towleroad.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='genesis-blocks-style-css-css' href='https://www.towleroad.com/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1637204477' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://www.towleroad.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.towleroad.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fv_flowplayer-css' href='https://www.towleroad.com/wp-content/fv-flowplayer-custom/style-1.css?ver=1643419047' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css' href='https://www.towleroad.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.towleroad.com/wp-includes/css/dashicons.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fv-player-pro-css' href='https://www.towleroad.com/wp-content/plugins/fv-player-pro/css/style.min.css?ver=7.5.16.727' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.towleroad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.6' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css' href='https://www.towleroad.com/wp-content/plugins/genesis-tabs/assets/css/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0' id='genesis-simple-share-plugin-js-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/waypoints.min.js?ver=0.1.0' id='genesis-simple-share-waypoint-js-js'></script>
<script type='text/javascript' id='sdm-scripts-js-extra'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.9.1' id='sdm-scripts-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.31.1' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.16.0' id='advanced_ads_pro/visitor_conditions-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-283150-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.towleroad.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-283150-1", {"anonymize_ip":true});
gtag("config", "G-0YJ0WTQKWM");
</script>

<link rel="https://api.w.org/" href="https://www.towleroad.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.towleroad.com/wp-json/wp/v2/posts/497055" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.towleroad.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.towleroad.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://www.towleroad.com/?p=497055' />
<link rel="alternate" type="application/json+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2022%2F02%2Fharvey-fierstein-is-confused-about-his-gender%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2022%2F02%2Fharvey-fierstein-is-confused-about-his-gender%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.68.0" /><meta property="og:image" content="https://www.towleroad.com/wp-content/uploads/2022/02/497055-origin_1.jpg" /> 
<script>
                (function (m, a, i, l, e, r) {
                    m['MailerLiteObject'] = e;

                    function f() {
                        var c = {a: arguments, q: []};
                        var r = this.push(c);
                        return "number" != typeof r ? r : f.bind(c.q);
                    }

                    f.q = f.q || [];
                    m[e] = m[e] || f.bind(f.q);
                    m[e].q = m[e].q || f.q;
                    r = a.createElement(i);
                    var _ = a.getElementsByTagName(i)[0];
                    r.async = 1;
                    r.src = l + '?' + (~~(new Date().getTime() / 10000000));
                    _.parentNode.insertBefore(r, _);
                })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

                var ml_account = ml('accounts', '3761981', 'z5w3q4a1y4', 'load');
            </script>

<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "Towleroad"}});
		</script>
<meta name="pubexchange:image" content="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2022/02/497055-origin_1-300x300.jpg?w=300">
<meta name="pubexchange:title" content="Harvey Fierstein &#8212; Happy As Fiddler&#8217;s Bearded &#8216;Papa&#8217; and as Hairspray&#8217;s &#8216;Edna&#8217; &#8212;  Says He &#8216;May Be Non-Binary&#8230; [but] It&#8217;s the term that bothers me.&#8217;">
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="towlelayer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel="pingback" href="https://www.towleroad.com/xmlrpc.php" />
<script type="text/javascript">
  var _sf_async_config = { uid: 551, domain: 'towleroad.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<div id="amzn-assoc-ad-1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>

<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />

<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />

<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o4fuy');
twq('track','PageView');
</script>

<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>
<meta name="fo-verify" content="a46e396e-760c-4337-bf78-c16f21b908ba">
<script src="https://cdn.blueconic.net/brdblstcrp.js"></script>
<meta property=\"fb:pages\" content=\"13794040506\" />
<meta name="ahrefs-site-verification" content="3782df24765053415a4bf79b1904e680f3900df45eba4f6b2a18863303be0285">
<script type="text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7584020" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = "https://sb.scorecardresearch.com/cs/7584020/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7584020&cv=3.6.0&cj=1">
</noscript>


<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '2125700280806327');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=2125700280806327&ev=PageView&noscript=1"
/></noscript>

<style type="text/css">.site-title a { background: url(https://www.towleroad.com/wp-content/uploads/2018/11/logo4.png) no-repeat !important; }</style>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBJM');</script>

<script type="text/javascript">
			if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}
		</script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>


<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>

<script>
   window.googletag = window.googletag || {cmd: []};

var interstitialSlot, staticSlot;

      googletag.cmd.push(function() {
        // Define a web interstitial ad slot.
        interstitialSlot = googletag.defineOutOfPageSlot(
            '/1026291/01_tlrd_interstitial',
            googletag.enums.OutOfPageFormat.INTERSTITIAL);

        // Slot returns null if the page or device does not support interstitials.
        if (interstitialSlot) {
          interstitialSlot.addService(googletag.pubads());
		}
	
	




 


  	            var mapboard2 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();
var mapboard1 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();
        var maprec1 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 250], [336, 280]]).
            	addSize([980, 1],  [[300, 250], [336, 280]]).
            	addSize([800, 1],  [[300, 250], [336, 280]]).
            	addSize([300, 1],  [[300, 250], [320, 100], [320, 50], [300, 50]]).
            	build();
    //    var maprec2 = googletag.sizeMapping().
      //          addSize([1023, 1], [[300, 250], [336, 280]]).
        //        addSize([980, 1],  [[300, 250], [336, 280]]).
          //      addSize([800, 1],  [[300, 250], [336, 280]]).
            //    addSize([300, 1],  [[300, 250], [320, 100], [320, 50], [300, 50]]).
              //  build();
        var maprec3 = googletag.sizeMapping().
                addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
                addSize([300, 1],  [[300, 250], [300, 600], [160,600], [320, 100], [320, 50], [300, 50]]).
              addSize([0, 0], []).
                build();
    	var maprec4 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
             addSize([300, 1],  [[300, 250], [300, 600], [160,600], [320, 100], [320, 50], [300, 50]]).
              addSize([0, 0], []).
            	build();
   


    
 	 	googletag.defineSlot('/1026291/01_tlrd_board_2', ['fluid', [320, 50]], 'leader2').defineSizeMapping(mapboard2).addService(googletag.pubads());	
		googletag.defineSlot('/1026291/01_tlrd_board_1', ['fluid', [320, 50]], 'leader1').defineSizeMapping(mapboard1).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_1', ['fluid', [300, 250]], 'rec1').defineSizeMapping(maprec1).addService(googletag.pubads());
  //      googletag.defineSlot('/1026291/01_tlrd_rec_2', ['fluid', [300, 250]], 'rec2').defineSizeMapping(maprec2).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_3', ['fluid', [300, 250]], 'rec3').defineSizeMapping(maprec3).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_4', ['fluid', [300, 250]], 'rec4').defineSizeMapping(maprec4).addService(googletag.pubads());

		

      	googletag.pubads().setTargeting('art_title', ['harvey-fierstein-is-confused-about-his-']); 
      	googletag.pubads().setTargeting('tag', ['']); 
        googletag.pubads().disableInitialLoad();
   googletag.pubads().enableLazyLoad({fetchMarginPercent: -1});
       	googletag.pubads().enableSingleRequest();
      	googletag.enableServices();
  	});

    </script>

<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: '5afc5395-1615-42a2-9f3b-57ac2f50f8bd', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'leader1', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/1026291/01_tlrd_board_1', //example: '12345/box-1'
         sizes: [[728,90], [320, 50]] //example: [[300,250], [300,600]]
     },
//     {
  //       slotID: 'leader2',
    //     slotName: '/1026291/01_tlrd_board_2',
      //   sizes: [[728,90], [320, 50]] 
  //   },
     {
         slotID: 'rec1', 
         slotName: '/1026291/01_tlrd_rec_1',
         sizes: [[300,250]] 
     },     
//     {
  //       slotID: 'rec2', 
    //     slotName: '/1026291/01_tlrd_rec_2', 
      //   sizes: [[300,250]] 
 //    },     
	 {
         slotID: 'rec3', 
         slotName: '/1026291/01_tlrd_rec_3', 
         sizes: [[160,600], [300,250], [300,600]] 
     },
     {
         slotID: 'rec4', 
         slotName: '/1026291/01_tlrd_rec_4', 
         sizes: [[160,600], [300,250], [300,600]] 
     }],
     timeout: 2e3
},function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
   
     });
}); 
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4162187998603810" crossorigin="anonymous"></script><style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><link rel="icon" href="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-270x270.jpg" />
<style type="text/css" id="wp-custom-css">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</style>
</head>
<body class="post-template-default single single-post postid-497055 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible aa-prefix-towle" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="background">
<div class="blur"></div>
</div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '180651805330333',
      cookie     : true,
      xfbml      : true,
      version    : '{api-version}'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 551; //CHANGE THIS TO YOUR ACCOUNT ID
        _sf_async_config.domain = 'towleroad.com'; //CHANGE THIS TO YOUR SITE ID
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //SET PAGE SECTION(S)
        _sf_async_config.authors = ''; //SET PAGE AUTHOR(S)
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBJM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-about" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url"><span itemprop="name">About Towleroad</span></a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url"><span itemprop="name">Towleroad on Social Media</span></a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://www.towleroad.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.towleroad.com/?s={s}" itemprop="target"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.towleroad.com/">Towleroad Gay News</a></p><div class="towlegenesis-banner-1 towletarget" id="towle1629286018" data-advadstrackid="449800" data-advadstrackbid="1"><div id="leader1" style="width:100%;float:left;display:block;margin-bottom:10px;">
<script>
    googletag.cmd.push(function() { googletag.display('leader1'); });
  </script>
</div>
</div><p class="site-description" itemprop="description">Gay Blog Towleroad: More than gay news | gay men</p></div><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu menu-header js-superfish"><li id="menu-item-364955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-364955"><a href="https://www.towleroad.com/tag/body-conscious/" itemprop="url"><span itemprop="name">Body</span></a></li>
<li id="menu-item-337715" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337715"><a href="https://www.towleroad.com/tag/daily-resist/" itemprop="url"><span itemprop="name">Daily Resist</span></a></li>
<li id="menu-item-227804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227804"><a href="https://www.towleroad.com/tag/politics/" itemprop="url"><span itemprop="name">POLITICS</span></a></li>
<li id="menu-item-227806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227806"><a href="https://www.towleroad.com/tag/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-227809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227809"><a href="https://www.towleroad.com/tag/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227807"><a href="https://www.towleroad.com/tag/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
<li id="menu-item-227721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227721"><a href="https://www.towleroad.com/tag/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-227808" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227808"><a href="https://www.towleroad.com/tag/television/" itemprop="url"><span itemprop="name">TV</span></a></li>
<li id="menu-item-270521" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270521"><a href="https://www.towleroad.com/tag/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
</ul></nav></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-303865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-303865"><a href="https://www.towleroad.com/tag/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-276395" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276395"><a href="https://www.towleroad.com/tag/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227801"><a href="https://www.towleroad.com/tag/gay-marriage/" itemprop="url"><span itemprop="name">Marriage Equality</span></a></li>
<li id="menu-item-275223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275223"><a href="https://www.towleroad.com/tag/space/" itemprop="url"><span itemprop="name">Space</span></a></li>
<li id="menu-item-227820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227820"><a href="https://www.towleroad.com/tag/transgender/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-227817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227817"><a href="https://www.towleroad.com/tag/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-241504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-241504"><a href="https://www.towleroad.com/tag/science/" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227819"><a href="https://www.towleroad.com/tag/gay-iconography/" itemprop="url"><span itemprop="name">Gay Iconography</span></a></li>
<li id="menu-item-227863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227863"><a href="https://www.towleroad.com/tag/towleread/" itemprop="url"><span itemprop="name">TowleREAD</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-497055 post type-post status-publish format-standard has-post-thumbnail category-aaon entry" aria-label="Harvey Fierstein &#8212; Happy As Fiddler&#8217;s Bearded &#8216;Papa&#8217; and as Hairspray&#8217;s &#8216;Edna&#8217; &#8212;  Says He &#8216;May Be Non-Binary&#8230; [but] It&#8217;s the term that bothers me.&#8217;" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Harvey Fierstein &#8212; Happy As Fiddler&#8217;s Bearded &#8216;Papa&#8217; and as Hairspray&#8217;s &#8216;Edna&#8217; &#8212; Says He &#8216;May Be Non-Binary&#8230; [but] It&#8217;s the term that bothers me.&#8217;</h1>
<p class="entry-meta">by <a href="https://www.towleroad.com/author/towleroad/" title="Posts by Towleroad" class="author url fn" rel="author">Towleroad</a></p></header><div class="entry-content" itemprop="text">
<p></p>
<div style="width: 75px; height: 75px; border-radius: 50%; display: inline-block; background: url('https://nordot-res.cloudinary.com/c_limit,w_200,h_200,f_auto,q_auto:eco/ch/units/641577452118279265/profile_3.png'); background-position: center; background-repeat: no-repeat; background-size: cover; vertical-align: middle;">&nbsp;</div>
<div style="margin-left: 5px; display: inline-block; font-size: 14px; font-weight: bold; vertical-align: middle;">Published by <br>BANG Showbiz English</div>
<div style="margin-top: 10px;">&nbsp;</div>
<div class="nordot-body">
<div class="nordot-image">
<figure><img class="nordot-featured jetpack-lazy-image" src="https://www.towleroad.com/wp-content/uploads/2022/02/497055-origin_1.jpg" alt="497055 origin 1" title="Harvey Fierstein -- Happy As Fiddler&#039;S Bearded &#039;Papa&#039; And As Hairspray&#039;S &#039;Edna&#039; -- Says He &#039;May Be Non-Binary... [But] It&#039;S The Term That Bothers Me.&#039; 1" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2022/02/497055-origin_1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="nordot-featured" src="https://www.towleroad.com/wp-content/uploads/2022/02/497055-origin_1.jpg" alt="497055 origin 1" title="Harvey Fierstein -- Happy As Fiddler&#039;S Bearded &#039;Papa&#039; And As Hairspray&#039;S &#039;Edna&#039; -- Says He &#039;May Be Non-Binary... [But] It&#039;S The Term That Bothers Me.&#039; 1"></noscript></figure><div class="wp-block-image">
<figure class="alignleft"></figure>
</div>
<p>Harvey Fierstein is &#8220;confused&#8221; about his gender.</p>
<p>The 67-year-old Broadway legend &#8211; who is known for originating the drag role of Edna Turnblad in the musical &#8216;Hairspray&#8217; &#8211; admitted he &#8220;didn&#8217;t feel like&#8221; a boy when he was a child until he learned about homosexuality, but still &#8220;doesn&#8217;t have the answers&#8221; now.</p>
<p>He said: &#8220;I&#8217;m still confused as to whether I&#8217;m a man or a woman. I don&#8217;t have answers for anybody else &#8217;cause I don&#8217;t have answers for myself. When I was a kid, I was attracted to men. I didn&#8217;t feel like a boy was supposed to feel. Then I found out about gay. So that was enough for me for then.&#8221;</p>
<p>The &#8216;Mrs Doubtfire&#8217; actor then went on to explain that after a lifetime of playing characters both in and out of drag, he is unsure of who he is but is &#8220;bothered&#8221; by gender neutral terminology.</p>
<p>He said: &#8220;No one has ever been happier walking around with a beard and five daughters and having everyone call me papa [in &#8216;Fiddler on the Roof&#8217;] or as Edna [in &#8216;Hairspray&#8217;]. I don&#8217;t know who I am. You wanna tell me who I am?. I think about whether I am non-binary a lot but it&#8217;s the term that bothers me.&#8221;</p>
<p>However, the Tony Award winner then explained that despite his confusion, he doesn&#8217;t feel as if he has &#8220;missed out&#8221; on anything as he insisted that the &#8220;everything&#8221; is possible.</p>
<p>He told PEOPLE: &#8220;But let&#8217;s put it this way. I don&#8217;t think I&#8217;ve missed anything by not making up my mind!</p>
<p>No two of us are the same, not any of us. I&#8217;m 67 years old, and still everything&#8217;s possible. I can get up tomorrow if I wanted to, and shave really close and put on a bunch of makeup and walk around my town and see what that&#8217;s like.</p>
<p>Having done drag as many years as I&#8217;ve done drag, I know it&#8217;s a lot of f****** work to be pretty.&#8221;</p>
</div>
<p><script src="https://static.solutionshindsight.net/teju-webclient/hindsight-webclient.min.js"></script><script type="text/javascript" src="https://log.nordot.jp/js/beacon-1.1.0.js"></script><script type="text/javascript">nor.pageviewURL = "https://log.nordot.jp/pageview";nor.setPageData({opttype: "unknown",pagetype: "detail",conttype: "post",uiid: "e_LCjfgWvHZ7",postid: "869325065231417344",contdata: {title: "Harvey Fierstein is &#039;confused&#039; about his gender",numimg: 1,cvrimg: 0,pubdate: "1645646400",chlang: "en-US"},chunitid: "641577452118279265",cuunitid: "644607769890374753"});nor.pageview();</script><div class="share-before share-filled share-medium" id="share-before-497055"><div class="facebook" id="facebook-before-497055" data-url="https://www.towleroad.com/2022/02/harvey-fierstein-is-confused-about-his-gender/" data-urlalt="https://www.towleroad.com/?p=497055" data-text="Harvey Fierstein &#8212; Happy As Fiddler&#8217;s Bearded &#8216;Papa&#8217; and as Hairspray&#8217;s &#8216;Edna&#8217; &#8212;  Says He &#8216;May Be Non-Binary&#8230; [but] It&#8217;s the term that bothers me.&#8217;" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-before-497055" data-url="https://www.towleroad.com/2022/02/harvey-fierstein-is-confused-about-his-gender/" data-urlalt="https://www.towleroad.com/?p=497055" data-text="Harvey Fierstein &#8212; Happy As Fiddler&#8217;s Bearded &#8216;Papa&#8217; and as Hairspray&#8217;s &#8216;Edna&#8217; &#8212;  Says He &#8216;May Be Non-Binary&#8230; [but] It&#8217;s the term that bothers me.&#8217;" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="linkedin" id="linkedin-before-497055" data-url="https://www.towleroad.com/2022/02/harvey-fierstein-is-confused-about-his-gender/" data-urlalt="https://www.towleroad.com/?p=497055" data-text="Harvey Fierstein &#8212; Happy As Fiddler&#8217;s Bearded &#8216;Papa&#8217; and as Hairspray&#8217;s &#8216;Edna&#8217; &#8212;  Says He &#8216;May Be Non-Binary&#8230; [but] It&#8217;s the term that bothers me.&#8217;" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div>
<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#facebook-before-497055').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-497055').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  twitter: { via: 'tlrd' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-before-497055').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script><div class="share-after share-filled share-medium" id="share-after-497055"><div class="facebook" id="facebook-after-497055" data-url="https://www.towleroad.com/2022/02/harvey-fierstein-is-confused-about-his-gender/" data-urlalt="https://www.towleroad.com/?p=497055" data-text="Harvey Fierstein &#8212; Happy As Fiddler&#8217;s Bearded &#8216;Papa&#8217; and as Hairspray&#8217;s &#8216;Edna&#8217; &#8212;  Says He &#8216;May Be Non-Binary&#8230; [but] It&#8217;s the term that bothers me.&#8217;" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-after-497055" data-url="https://www.towleroad.com/2022/02/harvey-fierstein-is-confused-about-his-gender/" data-urlalt="https://www.towleroad.com/?p=497055" data-text="Harvey Fierstein &#8212; Happy As Fiddler&#8217;s Bearded &#8216;Papa&#8217; and as Hairspray&#8217;s &#8216;Edna&#8217; &#8212;  Says He &#8216;May Be Non-Binary&#8230; [but] It&#8217;s the term that bothers me.&#8217;" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="linkedin" id="linkedin-after-497055" data-url="https://www.towleroad.com/2022/02/harvey-fierstein-is-confused-about-his-gender/" data-urlalt="https://www.towleroad.com/?p=497055" data-text="Harvey Fierstein &#8212; Happy As Fiddler&#8217;s Bearded &#8216;Papa&#8217; and as Hairspray&#8217;s &#8216;Edna&#8217; &#8212;  Says He &#8216;May Be Non-Binary&#8230; [but] It&#8217;s the term that bothers me.&#8217;" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div>
<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#facebook-after-497055').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-497055').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  twitter: { via: 'tlrd' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-after-497055').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script></p><wp-block data-block="core/more"></wp-block>
</div>

</div><div class="towleside-by-side-for-slides" id="towle1956682145"><div data-advadstrackid="449824" data-advadstrackbid="1" class="towletarget" id="towle773912248">
<center><div id='rec1'>
</div>
</center>
</div><div data-advadstrackid="468249" data-advadstrackbid="1" class="towletarget" id="towle197934383"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4162187998603810" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4162187998603810" data-ad-slot="9543159045" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><footer class="entry-footer"><p class="entry-meta">
<time class="entry-time" itemprop="datePublished" datetime="2022-02-24T11:14:07-05:00">February 24, 2022</time>
<span class="entry-categories">Filed Under: <a href="https://www.towleroad.com/category/aaon/" rel="category tag">Aaon</a></span> </p></footer></article><div class="after-entry widget-area"><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
margin-top:10px;
margin-bottom:30px;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 20px;
padding-bottom: 20px;
list-style-type: none;
font-size:1rem;
font-weight:400;
}
.rpwe-title a{
font-weight:600;
}
.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
padding-bottom:10px;
}
#recentwidgeafterent h3 a {
font-size:2rem;
line-height: 2.5rem;

}


.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 1.6rem;
}

.rpwe-time{
color: #bbb;
font-size: 1.5rem;
}

.rpwe-comment{
color: #bbb;
font-size: 1.5rem;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><section id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><div id="recentwidgeafterent" class="rpwe-block recentwidgs"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/02/former-head-of-new-york-police-union-charged-with-fraud-in-federal-court/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/02/497131-origin_1-730x200.jpg" alt="Former head of New York police union charged with fraud in federal court" height="200" width="730"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/02/former-head-of-new-york-police-union-charged-with-fraud-in-federal-court/" title="Permalink to Former head of New York police union charged with fraud in federal court" rel="bookmark">Former head of New York police union charged with fraud in federal court</a></h3><div class="rpwe-summary">Published by Reuters By Tyler Clifford NEW YORK (Reuters) -The former head of one of New York City&#8217;s police unions was charged with fraud, the U.S. Justice Department said on Wednesday, saying that he schemed to &hellip;<a href="https://www.towleroad.com/2022/02/former-head-of-new-york-police-union-charged-with-fraud-in-federal-court/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/02/courts-in-north-carolina-pennsylvania-reject-republican-backed-congressional-maps/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/02/497127-origin_1-730x200.jpg" alt="Courts in North Carolina, Pennsylvania reject Republican-backed congressional maps" height="200" width="730"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/02/courts-in-north-carolina-pennsylvania-reject-republican-backed-congressional-maps/" title="Permalink to Courts in North Carolina, Pennsylvania reject Republican-backed congressional maps" rel="bookmark">Courts in North Carolina, Pennsylvania reject Republican-backed congressional maps</a></h3><div class="rpwe-summary">Published by Reuters By Joseph Ax (Reuters) -Courts in North Carolina and Pennsylvania on Wednesday approved new congressional districts that could bolster Democrats&#8217; chances of holding onto the U.S. House of Representatives in November, after Republican &hellip;<a href="https://www.towleroad.com/2022/02/courts-in-north-carolina-pennsylvania-reject-republican-backed-congressional-maps/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/02/like-a-trump-rally-inside-the-former-presidents-truth-social-app/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/02/497123-origin_1-730x200.jpg" alt="&#8216;Like a Trump rally&#8217;: Inside the former president&#8217;s Truth Social app" height="200" width="730"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/02/like-a-trump-rally-inside-the-former-presidents-truth-social-app/" title="Permalink to &#8216;Like a Trump rally&#8217;: Inside the former president&#8217;s Truth Social app" rel="bookmark">&#8216;Like a Trump rally&#8217;: Inside the former president&#8217;s Truth Social app</a></h3><div class="rpwe-summary">Published by AFP Users on Donald Trump&#39;s new social media network are fixated on some of the ex-president&#39;s favorite subjects Washington (AFP) &#8211; US President Joe Biden in Taliban fighter garb or stumbling over his words &hellip;<a href="https://www.towleroad.com/2022/02/like-a-trump-rally-inside-the-former-presidents-truth-social-app/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/02/explainer-how-the-world-health-organization-might-face-future-pandemics/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/02/497115-origin_1-730x200.jpg" alt="Explainer-How the World Health Organization might face future pandemics" height="200" width="730"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/02/explainer-how-the-world-health-organization-might-face-future-pandemics/" title="Permalink to Explainer-How the World Health Organization might face future pandemics" rel="bookmark">Explainer-How the World Health Organization might face future pandemics</a></h3><div class="rpwe-summary">Published by Reuters By Emma Farge GENEVA (Reuters) &#8211; Negotiations on new rules for dealing with pandemics will begin at the World Health Organization on Thursday, with a target date of May 2024 for a treaty &hellip;<a href="https://www.towleroad.com/2022/02/explainer-how-the-world-health-organization-might-face-future-pandemics/" class="more-link">Read More »</a></div></li></ul></div></div></section>
<section id="custom_html-43" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div></div></div></section>
</div><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.towleroad.com/2022/02/us-truckers-launch-the-peoples-convoy-in-pandemic-protest/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link">&#xAB; US truckers launch &#8216;The People&#8217;s Convoy&#8217; in pandemic protest</span></a></div><div class="pagination-next alignright"><a href="https://www.towleroad.com/2022/02/republicans-target-biden-for-blame-over-putins-ukraine-invasion/" rel="next"><span class="screen-reader-text">Next Post: </span><span class="adjacent-post-link">Republicans target Biden for blame over Putin&#8217;s Ukraine invasion &#xBB;</span></a></div></div>
<div id="disqus_thread"></div>
</main><div class="towle3-and-4-horizontal" id="towle171876775"><ul id="towlegrid-50888"><li><div data-advadstrackid="449827" data-advadstrackbid="1" class="towletarget" id="towle107114864"><div id="rec3" style="width:100%;text-align:center;">
<center><script>
    googletag.cmd.push(function() { googletag.display('rec3'); });
  </script>
</center>
</div></div></li><li class="last"><div data-advadstrackid="449835" data-advadstrackbid="1" class="towletarget" id="towle1309237656"><div id="rec4" style="width:100%;text-align:center;">
<script>
    googletag.cmd.push(function() { googletag.display('rec4'); });
  </script>
</div>
</div></li></ul><style>#towlegrid-50888{list-style:none;margin:0;padding:0;overflow:hidden;}#towlegrid-50888>li{float:left;width:48%;min-width:250px;list-style:none;margin:0 4% 4% 0;;padding:0;overflow:hidden;}#towlegrid-50888>li.last{margin-right:0;}#towlegrid-50888>li.last+li{clear:both;}@media only screen and (max-width:300px){#towlegrid-50888>li{width:100%;}}</style></div><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><div class="towlehead-of-sidebar towletarget" id="towle152311042" data-advadstrackid="449824" data-advadstrackbid="1">
<center><div id='rec1'>
</div>
</center>
</div><section class="widget towlewidget"><div class="widget-wrap"><div class="towlewidgetsiderec3 towletarget" id="towle1937173805" data-advadstrackid="449827" data-advadstrackbid="1"><div id="rec3" style="width:100%;text-align:center;">
<center><script>
    googletag.cmd.push(function() { googletag.display('rec3'); });
  </script>
</center>
</div></div></div></section>
<section id="rpwe_widget-22" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><div class="rpwe-block revent2"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/02/courts-in-north-carolina-pennsylvania-reject-republican-backed-congressional-maps/" title="Permalink to Courts in North Carolina, Pennsylvania reject Republican-backed congressional maps" rel="bookmark">Courts in North Carolina, Pennsylvania reject Republican-backed congressional maps</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/02/like-a-trump-rally-inside-the-former-presidents-truth-social-app/" title="Permalink to &#8216;Like a Trump rally&#8217;: Inside the former president&#8217;s Truth Social app" rel="bookmark">&#8216;Like a Trump rally&#8217;: Inside the former president&#8217;s Truth Social app</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/02/explainer-how-the-world-health-organization-might-face-future-pandemics/" title="Permalink to Explainer-How the World Health Organization might face future pandemics" rel="bookmark">Explainer-How the World Health Organization might face future pandemics</a></h3></li></ul></div></div></section>
<section id="widget_fvplayer-3" class="widget widget_fvplayer"><div class="widget-wrap"><h3 class="widgettitle widget-title">ICYMI 2022</h3>
<div class="textwidget"><div id="wpfp_0cfcfe6f5ff4de99f735cdf0a6cac05f" class="flowplayer no-brand is-splash no-svg is-paused skin-custom   bottom-fs has-playlist has-playlist-horizontal fixed-controls is-youtube is-youtube-nl" data-button-rewind="1" data-fv-embed="https://www.towleroad.com/2022/02/harvey-fierstein-is-confused-about-his-gender/fvp-120/" style="max-width: 100%; " data-engine="fvyoutube" data-player-id="120" data-playlist_start="1" data-fv_stats_data="{&quot;player_id&quot;:&quot;120&quot;,&quot;post_id&quot;:497055}">
<img class="fp-splash jetpack-lazy-image" alt="Search Party Season 5 | Official Trailer | HBO Max" src="https://i.ytimg.com/vi/36F9JxfDEA4/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/36F9JxfDEA4/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="fp-splash" alt="Search Party Season 5 | Official Trailer | HBO Max" src="https://i.ytimg.com/vi/36F9JxfDEA4/maxresdefault.jpg" /></noscript>
<div class="fp-ui"><noscript>Please enable JavaScript</noscript><div class="fp-preload"><b></b><b></b><b></b><b></b></div></div>
<div class='fvp-share-bar'><ul class="fvp-sharing">
<li><a class="sharing-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.towleroad.com%2F2022%2F02%2Fharvey-fierstein-is-confused-about-his-gender%2F" target="_blank"></a></li>
<li><a class="sharing-twitter" href="https://twitter.com/intent/tweet?text=Harvey+Fierstein+%E2%80%94+Happy+As+Fiddler%E2%80%99s+Bearded+%E2%80%98Papa%E2%80%99+and+as+Hairspray%E2%80%99s+%E2%80%98Edna%E2%80%99+%E2%80%94++Says+He+%E2%80%98May+Be+Non-Binary%E2%80%A6+%5Bbut%5D+It%E2%80%99s+the+term+that+bothers+me.%E2%80%99++&url=https%3A%2F%2Fwww.towleroad.com%2F2022%2F02%2Fharvey-fierstein-is-confused-about-his-gender%2F" target="_blank"></a></li>
<li><a class="sharing-email" href="/cdn-cgi/l/email-protection#fdc29f929984c0be95989e96d8cfcd928889d8cfcd899598d8cfcd9c909c8794939ad8cfcd8b94999892d8cfcd95988f98d8cebcd8cfcd9589898d8ed8cebcd8cfbbd8cfbb8a8a8ad389928a91988f929c99d39e9290d8cfbbcfcdcfcfd8cfbbcdcfd8cfbb959c8f8b9884d09b94988f8e89989493d0948ed09e92939b888e9899d09c9f928889d095948ed09a989399988fd8cfbb" target="_blank"></a></li></ul><div><a class="sharing-link" href="https://www.towleroad.com/2022/02/harvey-fierstein-is-confused-about-his-gender/" target="_blank">Link</a></div><div><label><a class="embed-code-toggle" href="#"><strong>Embed</strong></a></label></div><div class="embed-code"><label>Copy and paste this HTML code into your webpage to embed.</label><textarea></textarea></div></div>
</div>
<div class="fp-playlist-external fv-playlist-design-2014 fp-playlist-horizontal fp-playlist-has-captions skin-custom" rel="wpfp_0cfcfe6f5ff4de99f735cdf0a6cac05f">
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/36F9JxfDEA4","type":"video\/youtube"}],"id":880,"fv_title":"Search Party Season 5 | Official Trailer | HBO Max","splash":"https:\/\/i.ytimg.com\/vi\/36F9JxfDEA4\/maxresdefault.jpg","duration":142}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/36F9JxfDEA4/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/36F9JxfDEA4/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/36F9JxfDEA4/maxresdefault.jpg' /></noscript></div><i class="dur">02:22</i><h4><span>Search Party Season 5 | Official Trailer | HBO Max</span></h4><meta itemprop="name" content="&lt;span&gt;Search Party Season 5 | Official Trailer | HBO Max&lt;/span&gt;" />
<meta itemprop="description" content="&nbsp; Published by BANG Showbiz English &nbsp; Harvey Fierstein is [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/36F9JxfDEA4/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/02/harvey-fierstein-is-confused-about-his-gender/" />
<meta itemprop="uploadDate" content="2022-02-24" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/R-PdPtqw78k","type":"video\/youtube"}],"id":881,"fv_title":"How Boston Dynamics\u0027 Spot Robot Works!","splash":"https:\/\/i.ytimg.com\/vi\/R-PdPtqw78k\/maxresdefault.jpg","duration":1193}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/R-PdPtqw78k/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/R-PdPtqw78k/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/R-PdPtqw78k/maxresdefault.jpg' /></noscript></div><i class="dur">19:53</i><h4><span>How Boston Dynamics' Spot Robot Works!</span></h4><meta itemprop="name" content="&lt;span&gt;How Boston Dynamics&#039; Spot Robot Works!&lt;/span&gt;" />
<meta itemprop="description" content="&nbsp; Published by BANG Showbiz English &nbsp; Harvey Fierstein is [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/R-PdPtqw78k/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/02/harvey-fierstein-is-confused-about-his-gender/" />
<meta itemprop="uploadDate" content="2022-02-24" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/ei5cc_isx60","type":"video\/youtube"}],"id":"878","fv_title":"UGG | FEEL ___ FEATURING CHER | 2022","splash":"https:\/\/i.ytimg.com\/vi\/ei5cc_isx60\/maxresdefault.jpg","duration":172}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/ei5cc_isx60/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/ei5cc_isx60/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/ei5cc_isx60/maxresdefault.jpg' /></noscript></div><i class="dur">02:52</i><h4><span>UGG | FEEL ___ FEATURING CHER | 2022</span></h4><meta itemprop="name" content="&lt;span&gt;UGG | FEEL ___ FEATURING CHER | 2022&lt;/span&gt;" />
<meta itemprop="description" content="&nbsp; Published by BANG Showbiz English &nbsp; Harvey Fierstein is [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/ei5cc_isx60/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/02/harvey-fierstein-is-confused-about-his-gender/" />
<meta itemprop="uploadDate" content="2022-02-24" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/bu6tpwbPmGg","type":"video\/youtube"}],"id":879,"fv_title":"(\ud83c\uddec\ud83c\udde7) What it is like to be gay and grow up in comunism - Part 1","splash":"https:\/\/i.ytimg.com\/vi\/bu6tpwbPmGg\/maxresdefault.jpg","duration":631}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/bu6tpwbPmGg/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/bu6tpwbPmGg/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/bu6tpwbPmGg/maxresdefault.jpg' /></noscript></div><i class="dur">10:31</i><h4><span>(🇬🇧) What it is like to be gay and grow up in comunism - Part 1</span></h4><meta itemprop="name" content="&lt;span&gt;(🇬🇧) What it is like to be gay and grow up in comunism - Part 1&lt;/span&gt;" />
<meta itemprop="description" content="&nbsp; Published by BANG Showbiz English &nbsp; Harvey Fierstein is [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/bu6tpwbPmGg/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/02/harvey-fierstein-is-confused-about-his-gender/" />
<meta itemprop="uploadDate" content="2022-02-24" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/IAONFxSYR38","type":"video\/youtube"}],"id":887,"fv_title":"HeroRAT Magawa gets the gold","splash":"https:\/\/i.ytimg.com\/vi\/IAONFxSYR38\/maxresdefault.jpg","duration":36}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/IAONFxSYR38/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/IAONFxSYR38/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/IAONFxSYR38/maxresdefault.jpg' /></noscript></div><i class="dur">00:36</i><h4><span>HeroRAT Magawa gets the gold</span></h4><meta itemprop="name" content="&lt;span&gt;HeroRAT Magawa gets the gold&lt;/span&gt;" />
<meta itemprop="description" content="&nbsp; Published by BANG Showbiz English &nbsp; Harvey Fierstein is [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/IAONFxSYR38/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/02/harvey-fierstein-is-confused-about-his-gender/" />
<meta itemprop="uploadDate" content="2022-02-24" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/Gv3c4pBZYiI","type":"video\/youtube"}],"id":889,"fv_title":"Betty White Monologue: Facebook - Saturday Night Live","splash":"https:\/\/i.ytimg.com\/vi\/Gv3c4pBZYiI\/maxresdefault.jpg","duration":302}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/Gv3c4pBZYiI/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/Gv3c4pBZYiI/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/Gv3c4pBZYiI/maxresdefault.jpg' /></noscript></div><i class="dur">05:02</i><h4><span>Betty White Monologue: Facebook - Saturday Night Live</span></h4><meta itemprop="name" content="&lt;span&gt;Betty White Monologue: Facebook - Saturday Night Live&lt;/span&gt;" />
<meta itemprop="description" content="&nbsp; Published by BANG Showbiz English &nbsp; Harvey Fierstein is [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/Gv3c4pBZYiI/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/02/harvey-fierstein-is-confused-about-his-gender/" />
<meta itemprop="uploadDate" content="2022-02-24" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/cs9QfkLVX9c","type":"video\/youtube"}],"id":890,"fv_title":"Betty White Lines","splash":"https:\/\/i.ytimg.com\/vi\/cs9QfkLVX9c\/maxresdefault.jpg","duration":190}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/cs9QfkLVX9c/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/cs9QfkLVX9c/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/cs9QfkLVX9c/maxresdefault.jpg' /></noscript></div><i class="dur">03:10</i><h4><span>Betty White Lines</span></h4><meta itemprop="name" content="&lt;span&gt;Betty White Lines&lt;/span&gt;" />
<meta itemprop="description" content="&nbsp; Published by BANG Showbiz English &nbsp; Harvey Fierstein is [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/cs9QfkLVX9c/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/02/harvey-fierstein-is-confused-about-his-gender/" />
<meta itemprop="uploadDate" content="2022-02-24" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/BVW3ZXOrG4E","type":"video\/youtube"}],"id":891,"fv_title":"Miranda Lambert - Y\u0027all Means All (from Season 6 of Queer Eye (Lyric Video))","splash":"https:\/\/i.ytimg.com\/vi\/BVW3ZXOrG4E\/hqdefault.jpg","duration":161}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/BVW3ZXOrG4E/hqdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/BVW3ZXOrG4E/hqdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/BVW3ZXOrG4E/hqdefault.jpg' /></noscript></div><i class="dur">02:41</i><h4><span>Miranda Lambert - Y'all Means All (from Season 6 of Queer Eye (Lyric Video))</span></h4><meta itemprop="name" content="&lt;span&gt;Miranda Lambert - Y&#039;all Means All (from Season 6 of Queer Eye (Lyric Video))&lt;/span&gt;" />
<meta itemprop="description" content="&nbsp; Published by BANG Showbiz English &nbsp; Harvey Fierstein is [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/BVW3ZXOrG4E/hqdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/02/harvey-fierstein-is-confused-about-his-gender/" />
<meta itemprop="uploadDate" content="2022-02-24" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/w1WUB91j1lE","type":"video\/youtube"}],"id":892,"fv_title":"Study Examines Risk of Blood Donated by Sexually Active Gay Men","splash":"https:\/\/i.ytimg.com\/vi\/w1WUB91j1lE\/hqdefault.jpg","duration":158}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/w1WUB91j1lE/hqdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/w1WUB91j1lE/hqdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/w1WUB91j1lE/hqdefault.jpg' /></noscript></div><i class="dur">02:38</i><h4><span>Study Examines Risk of Blood Donated by Sexually Active Gay Men</span></h4><meta itemprop="name" content="&lt;span&gt;Study Examines Risk of Blood Donated by Sexually Active Gay Men&lt;/span&gt;" />
<meta itemprop="description" content="&nbsp; Published by BANG Showbiz English &nbsp; Harvey Fierstein is [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/w1WUB91j1lE/hqdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/02/harvey-fierstein-is-confused-about-his-gender/" />
<meta itemprop="uploadDate" content="2022-02-24" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/577lhbXmJx8","type":"video\/youtube"}],"id":893,"fv_title":"\u2018There\u2019s No Accountability\u2019: Michael Steele On Capitol Riot","splash":"https:\/\/i.ytimg.com\/vi\/577lhbXmJx8\/maxresdefault.jpg","duration":442}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/577lhbXmJx8/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/577lhbXmJx8/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/577lhbXmJx8/maxresdefault.jpg' /></noscript></div><i class="dur">07:22</i><h4><span>‘There’s No Accountability’: Michael Steele On Capitol Riot</span></h4><meta itemprop="name" content="&lt;span&gt;‘There’s No Accountability’: Michael Steele On Capitol Riot&lt;/span&gt;" />
<meta itemprop="description" content="&nbsp; Published by BANG Showbiz English &nbsp; Harvey Fierstein is [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/577lhbXmJx8/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/02/harvey-fierstein-is-confused-about-his-gender/" />
<meta itemprop="uploadDate" content="2022-02-24" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
</div>
</div>
</div></section>
<section id="custom_html-47" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><b><a href=""></a></b></div></div></section>
<section id="dpp_widget-2" class="widget widget_dpp_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Most Commented</h3>
<span class="dpp_render_area" id="dpp_render_area-2"></span></div></section>
<section id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3>
<div class="rpwe-block reventwidge"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/02/prosecutors-leading-new-york-criminal-probe-into-trump-resign/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/02/497145-origin_1-90x90.jpg" alt="Prosecutors leading New York criminal probe into Trump resign" height="90" width="90"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/02/prosecutors-leading-new-york-criminal-probe-into-trump-resign/" title="Permalink to Prosecutors leading New York criminal probe into Trump resign" rel="bookmark">Prosecutors leading New York criminal probe into Trump resign</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/02/former-head-of-new-york-police-union-charged-with-fraud-in-federal-court/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/02/497131-origin_1-90x90.jpg" alt="Former head of New York police union charged with fraud in federal court" height="90" width="90"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/02/former-head-of-new-york-police-union-charged-with-fraud-in-federal-court/" title="Permalink to Former head of New York police union charged with fraud in federal court" rel="bookmark">Former head of New York police union charged with fraud in federal court</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/02/courts-in-north-carolina-pennsylvania-reject-republican-backed-congressional-maps/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/02/497127-origin_1-90x90.jpg" alt="Courts in North Carolina, Pennsylvania reject Republican-backed congressional maps" height="90" width="90"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/02/courts-in-north-carolina-pennsylvania-reject-republican-backed-congressional-maps/" title="Permalink to Courts in North Carolina, Pennsylvania reject Republican-backed congressional maps" rel="bookmark">Courts in North Carolina, Pennsylvania reject Republican-backed congressional maps</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/02/like-a-trump-rally-inside-the-former-presidents-truth-social-app/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/02/497123-origin_1-90x90.jpg" alt="&#8216;Like a Trump rally&#8217;: Inside the former president&#8217;s Truth Social app" height="90" width="90"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/02/like-a-trump-rally-inside-the-former-presidents-truth-social-app/" title="Permalink to &#8216;Like a Trump rally&#8217;: Inside the former president&#8217;s Truth Social app" rel="bookmark">&#8216;Like a Trump rally&#8217;: Inside the former president&#8217;s Truth Social app</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/02/explainer-how-the-world-health-organization-might-face-future-pandemics/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/02/497115-origin_1-90x90.jpg" alt="Explainer-How the World Health Organization might face future pandemics" height="90" width="90"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/02/explainer-how-the-world-health-organization-might-face-future-pandemics/" title="Permalink to Explainer-How the World Health Organization might face future pandemics" rel="bookmark">Explainer-How the World Health Organization might face future pandemics</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/02/trial-of-officer-charged-in-breonna-taylor-case-begins-in-kentucky/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/02/497111-origin_1-90x90.jpg" alt="Trial of officer charged in Breonna Taylor case begins in Kentucky" height="90" width="90"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/02/trial-of-officer-charged-in-breonna-taylor-case-begins-in-kentucky/" title="Permalink to Trial of officer charged in Breonna Taylor case begins in Kentucky" rel="bookmark">Trial of officer charged in Breonna Taylor case begins in Kentucky</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/02/former-comic-actor-zelenskiy-is-unlikely-war-leader-for-ukraine/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/02/497107-origin_1-90x90.jpg" alt="Former comic actor Zelenskiy is unlikely war leader for Ukraine" height="90" width="90"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/02/former-comic-actor-zelenskiy-is-unlikely-war-leader-for-ukraine/" title="Permalink to Former comic actor Zelenskiy is unlikely war leader for Ukraine" rel="bookmark">Former comic actor Zelenskiy is unlikely war leader for Ukraine</a></h3></li></ul></div></div></section>
<section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-about-container"><ul id="menu-footer-about-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url">About Towleroad</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url">Towleroad on Social Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
<section id="towlewidget-14" class="widget towlewidget"><div class="widget-wrap"><div data-advadstrackid="449835" data-advadstrackbid="1" class="towletarget" id="towle1036341675"><div id="rec4" style="width:100%;text-align:center;">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('rec4'); });
  </script>
</div>
</div></div></section>
<section id="custom_html-41" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Social</h3>
<div class="textwidget custom-html-widget"><a href="https://twitter.com/tlrd" rel="me">Twitter
@tlrd | </a>
<a href="https://facebook.com/towleroad.page" rel="me">Facebook | </a>
<a href="https://instagram.com/tlrd" rel="me">Instagram @tlrd</a></div></div></section>
</aside></div></div>
<script type="text/javascript">
var sc_project=12696337; 
var sc_invisible=1; 
var sc_security="0ffdbe98"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js" async></script>
<noscript><div class="statcounter"><a title="Web Analytics"
href="https://statcounter.com/" target="_blank"><img
class="statcounter"
src="https://c.statcounter.com/12696337/0/0ffdbe98/1/"
alt="Web Analytics"
referrerPolicy="no-referrer-when-downgrade"></a></div></noscript>
<footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2022 · <a rel="nofollow" href="https://www.towleroad.com/wp-login.php">Log in</a></p></div></footer><div class="towledisplay-gpt-before-body-end towletarget" id="towle590103126" data-advadstrackid="471139" data-advadstrackbid="1"><script> 
	    googletag.cmd.push(function(){ googletag.pubads().refresh(); 
			

    googletag.cmd.push(function() { googletag.display('leader2'); });
	googletag.cmd.push(function() { googletag.display('leader1'); });
    googletag.cmd.push(function() { googletag.display('rec1'); });
 //   googletag.cmd.push(function() { googletag.display('rec2'); });
    googletag.cmd.push(function() { googletag.display('rec3'); });
    googletag.cmd.push(function() { googletag.display('rec4'); });
  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-1630337045098-0'); });

	     });


    </script>
</div></div></div><script>(function(){var advanced_ads_ga_UID="UA-2831502-1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script> 
<script>
			<!--
			var sc_project=12696337;
			var sc_security="0ffdbe98";
			var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
<script type="text/javascript" src="https://secure.statcounter.com/counter/counter.js" async></script> <noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/12696337/0/0ffdbe98/1/" alt="web analytics" /></a></div></noscript>

<script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><div class="towlefixed-footer mystickyad towlesticky towletarget" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 10px; position: fixed; bottom: 0; z-index: 10000; " id="towle757771776" data-advadstrackid="449785" data-advadstrackbid="1"><span class="advads-close-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;left:0;float: left; margin-right: -15px;">×</span>
<div id='leader2'>
</div></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#towle757771776"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "towle757771776" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css({ "-webkit-transform": "translateX(-50%)", "-moz-transform": "translateX(-50%)", "transform": "translateX(-50%)", "left": "50%", "margin-right": "-50%" });jQuery( "#towle757771776" ).on( "click", "span", function() { advads.close( "#towle757771776" ); });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "towle757771776" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "towle757771776" ]["modifying_func"]();
};
});</script> <script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
<script type="text/javascript">
  var _sf_async_config = { uid: 551, domain: 'towleroad.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<div id="amzn-assoc-ad-1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>

<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />

<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />

<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o4fuy');
twq('track','PageView');
</script>

<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"497055 https:\/\/www.towleroad.com\/?p=497055","disqusShortname":"towleroad","disqusTitle":"Harvey Fierstein \u2014 Happy As Fiddler\u2019s Bearded \u2018Papa\u2019 and as Hairspray\u2019s \u2018Edna\u2019 \u2014  Says He \u2018May Be Non-Binary\u2026 [but] It\u2019s the term that bothers me.\u2019","disqusUrl":"https:\/\/www.towleroad.com\/2022\/02\/harvey-fierstein-is-confused-about-his-gender\/","postId":"497055"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"towlelayer","placements":["popup-interstitial-works-withfooter-code"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"towlesticky","placements":["right-anchored-margin","right-anchored-margin_2","right-sticky","sticky-right-inner-archive-pages","stickyright-inner","fixed-footer-sticky","fixed-footer","sponsored-fixed-footer-sticky","stickybar"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.2' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1637204477' id='genesis-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.16.0' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5' id='skip-links-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2' id='news-match-height-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/global.js?ver=3.2.2' id='news-global-js-js'></script>
<script type='text/javascript' id='news-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2' id='news-responsive-menus-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js?ver=5.9.1' id='jquery-validation-plugin-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar","use_sticky_position":false,"margin_top":10,"margin_bottom":0,"stop_elements_selectors":"","screen_max_width":0,"screen_max_height":0,"widgets":["#towlewidget-14"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/q2w3-fixed-widget/js/frontend.min.js?ver=6.0.4' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"towletarget","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.2.0' id='advadsTrackingScript-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/ga-tracking.min.js?ver=2.2.0' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.2.0' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' id='dpp-js-extra'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-popular-posts/dpp.js?ver=5.9.1' id='dpp-js'></script>
<script type='text/javascript' id='flowplayer-js-extra'>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</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/fv-wordpress-flowplayer/flowplayer/modules/flowplayer.min.js?ver=7.5.15.727' id='flowplayer-js'></script>
<script type='text/javascript' id='fv_player_pro-js-extra'>
/* <![CDATA[ */
var fv_player_pro = {"ajaxurl":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php","vimeo_ajax_url":"","autoplay_once":"","dynamic_domains":["amazon.ca\/clouddrive\/share\/","amazon.ca\/photos\/share\/","amazon.cn\/clouddrive\/share\/","amazon.cn\/photos\/share\/","amazon.com\/clouddrive\/share\/","amazon.com\/photos\/share\/","amazon.com.au\/clouddrive\/share\/","amazon.com.au\/photos\/share\/","amazon.com.br\/clouddrive\/share\/","amazon.com.br\/photos\/share\/","amazon.co.jp\/clouddrive\/share\/","amazon.co.jp\/photos\/share\/","amazon.co.uk\/clouddrive\/share\/","amazon.co.uk\/photos\/share\/","amazon.de\/clouddrive\/share\/","amazon.de\/photos\/share\/","amazon.es\/clouddrive\/share\/","amazon.es\/photos\/share\/","amazon.fr\/clouddrive\/share\/","amazon.fr\/photos\/share\/","amazon.it\/clouddrive\/share\/","amazon.it\/photos\/share\/"],"dynamic_args":{"0":"Key-Pair-Id","1":"Signature","2":"uss_token","3":"X-Amz-Signature","4":"AWSAccessKeyId","5":"token","6":"verify","8":"st"},"debug":"","no_ui_slider_js":"https:\/\/www.towleroad.com\/wp-content\/plugins\/fv-player-pro\/js\/noUiSlider.min.js","v_dash":"1","youtube":"1","youtube_nl":"1","youtube_ads_disable":"","default_api_server":"","video_ads_skip":"5","video_ads_skip_minimum":"10","video_ads_between_vids":"1","watching_prompt":{"int":0,"msg":"Are you still watching?"}};
var fv_player_pro_js_translations = {"invalid_youtube":"Invalid Youtube video ID.","reload_page":"Please reload the page and try again.","reload_page_later":"Please reload the page and try again in a couple of minutes. ","required_type":"Couldn't find the required video type: ","skip_ad":"Skip","cva_contiunue":"Continue to video","cva_visit":"Visit advertiser","video_decryption_e":"Video Decryption Error","video_expired":"Video file expired.<br \/>Please reload the page and play it again.","video_loaded":"Video loaded, click to play.","old_android":"Your old Android device doesn't support this video type.","ab_loop":"Tip: Use 'i' and 'o' keys for precise loop selection","ab_loop_failed":"AB loop not available when editing with Elementor","ab_loop_start":"Loop start set","ab_loop_end":"Loop end set","use_modern_browser":"Please use a modern up-to-date browser like <a href=\"https:\/\/www.mozilla.org\/en-GB\/firefox\/new\/\" target=\"_blank\">Firefox<\/a> or <a href=\"https:\/\/www.google.com\/chrome\/\" target=\"_blank\">Chrome<\/a>.","ab_button":"AB","chapters_menu":"CHAPTERS"};
/* ]]> */
</script>
<script type='text/javascript' data-fv-player-loader-src='https://www.towleroad.com/wp-content/plugins/fv-player-pro/js/fv_player_pro.min.js?ver=7.5.16.727' id='fv_player_pro-js'></script>
<script type='text/javascript' data-fv-player-loader-src='https://www.towleroad.com/wp-content/plugins/fv-wordpress-flowplayer/flowplayer/fv-player.min.js?ver=7.5.15.727' id='fv-player-js'></script>
<script data-length="9341">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</script><script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script>window.advads_admin_bar_items = [{"title":"Header Code 4 (leaders1-2 Rec1-3-4 Interst, art-title, tag + Amzn)","type":"ad"},{"title":"Header Code 2","type":"placement"},{"title":"Leader1","type":"ad"},{"title":"genesis banner 1","type":"placement"},{"title":"Rec1","type":"ad"},{"title":"Rec 2 Alt display--Rec2 Alternate display -9045","type":"ad"},{"title":"1 and 2 rec Alternate","type":"group"},{"title":"side by side for slides","type":"placement"},{"title":"Rec3","type":"ad"},{"title":"Rec4","type":"ad"},{"title":"horiz rec 3 and 4","type":"group"},{"title":"3 and 4 horizontal","type":"placement"},{"title":"Rec1","type":"ad"},{"title":"head of sidebar","type":"placement"},{"title":"Rec3","type":"ad"},{"title":"widgetsiderec3","type":"placement"},{"title":"Rec4","type":"ad"},{"title":"Display GPT Codes 4","type":"ad"},{"title":"display GPT before body end","type":"placement"},{"title":"leader2","type":"ad"},{"title":"fixed footer","type":"placement"}];</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><svg style="position: absolute; width: 0; height: 0; overflow: hidden;" class="fvp-icon" xmlns="http://www.w3.org/2000/svg">
<g id="fvp-rewind">
<path d="M22.7 10.9c0 1.7-0.4 3.3-1.1 4.8 -0.7 1.5-1.8 2.8-3.2 3.8 -0.4 0.3-1.3-0.9-0.9-1.2 1.2-0.9 2.1-2 2.7-3.3 0.7-1.3 1-2.7 1-4.1 0-2.6-0.9-4.7-2.7-6.5 -1.8-1.8-4-2.7-6.5-2.7 -2.5 0-4.7 0.9-6.5 2.7 -1.8 1.8-2.7 4-2.7 6.5 0 2.4 0.8 4.5 2.5 6.3 1.7 1.8 3.7 2.7 6.1 2.9l-1.2-2c-0.2-0.3 0.9-1 1.1-0.7l2.3 3.7c0.2 0.3 0 0.6-0.2 0.7L9.5 23.8c-0.3 0.2-0.9-0.9-0.5-1.2l2.1-1.1c-2.7-0.2-5-1.4-6.9-3.4 -1.9-2-2.8-4.5-2.8-7.2 0-3 1.1-5.5 3.1-7.6C6.5 1.2 9 0.2 12 0.2c3 0 5.5 1.1 7.6 3.1C21.7 5.4 22.7 7.9 22.7 10.9z" fill="#fff" /><path d="M8.1 15.1c-0.1 0-0.1 0-0.1-0.1V8C8 7.7 7.8 7.9 7.7 7.9L6.8 8.3C6.8 8.4 6.7 8.3 6.7 8.2L6.3 7.3C6.2 7.2 6.3 7.1 6.4 7.1l2.7-1.2c0.1 0 0.4 0 0.4 0.3v8.8c0 0.1 0 0.1-0.1 0.1H8.1z" fill="#fff" /><path d="M17.7 10.6c0 2.9-1.3 4.7-3.5 4.7 -2.2 0-3.5-1.8-3.5-4.7s1.3-4.7 3.5-4.7C16.4 5.9 17.7 7.7 17.7 10.6zM12.3 10.6c0 2.1 0.7 3.4 2 3.4 1.3 0 2-1.2 2-3.4 0-2.1-0.7-3.4-2-3.4C13 7.2 12.3 8.5 12.3 10.6z" fill="#fff" />
</g>
</svg>
<svg style="position: absolute; width: 0; height: 0; overflow: hidden;" class="fvp-icon" xmlns="http://www.w3.org/2000/svg">
<g id="fvp-forward">
<path d="M22.7 10.9c0 1.7-0.4 3.3-1.1 4.8 -0.7 1.5-1.8 2.8-3.2 3.8 -0.4 0.3-1.3-0.9-0.9-1.2 1.2-0.9 2.1-2 2.7-3.3 0.7-1.3 1-2.7 1-4.1 0-2.6-0.9-4.7-2.7-6.5 -1.8-1.8-4-2.7-6.5-2.7 -2.5 0-4.7 0.9-6.5 2.7 -1.8 1.8-2.7 4-2.7 6.5 0 2.4 0.8 4.5 2.5 6.3 1.7 1.8 3.7 2.7 6.1 2.9l-1.2-2c-0.2-0.3 0.9-1 1.1-0.7l2.3 3.7c0.2 0.3 0 0.6-0.2 0.7L9.5 23.8c-0.3 0.2-0.9-0.9-0.5-1.2l2.1-1.1c-2.7-0.2-5-1.4-6.9-3.4 -1.9-2-2.8-4.5-2.8-7.2 0-3 1.1-5.5 3.1-7.6C6.5 1.2 9 0.2 12 0.2c3 0 5.5 1.1 7.6 3.1C21.7 5.4 22.7 7.9 22.7 10.9z" fill="#fff" transform="scale(-1,1) translate(-24,0)" /><path d="M8.1 15.1c-0.1 0-0.1 0-0.1-0.1V8C8 7.7 7.8 7.9 7.7 7.9L6.8 8.3C6.8 8.4 6.7 8.3 6.7 8.2L6.3 7.3C6.2 7.2 6.3 7.1 6.4 7.1l2.7-1.2c0.1 0 0.4 0 0.4 0.3v8.8c0 0.1 0 0.1-0.1 0.1H8.1z" fill="#fff" /><path d="M17.7 10.6c0 2.9-1.3 4.7-3.5 4.7 -2.2 0-3.5-1.8-3.5-4.7s1.3-4.7 3.5-4.7C16.4 5.9 17.7 7.7 17.7 10.6zM12.3 10.6c0 2.1 0.7 3.4 2 3.4 1.3 0 2-1.2 2-3.4 0-2.1-0.7-3.4-2-3.4C13 7.2 12.3 8.5 12.3 10.6z" fill="#fff" />
</g>
</svg>
<script id="towletracking">var advads_tracking_ads = {"1":[471136,449800,449824,468249,449827,449835,449824,449827,449835,471139,449785]};var advads_tracking_urls = {"1":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};var advads_tracking_methods = {"1":"ga"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.towleroad.com\/linkout\/"};var advads_gatracking_uids = {"1":"UA-2831501-1"};var advads_gatracking_allads = {"1":{"477677":{"title":"Adsense only Leader 2","target":"","impression":true,"click":true},"471139":{"title":"Display GPT Codes 4","target":"","impression":true,"click":true},"471136":{"title":"Header Code 4 (leaders1-2 Rec1-3-4 Interst, art-title, tag + Amzn)","target":"","impression":true,"click":true},"469563":{"title":"4th native feed ad_9038","target":"","impression":true,"click":true},"469467":{"title":"leader optimized adsense Ad for sticky leader 2","target":"","impression":true,"click":true},"468703":{"title":"GPT Codes 2 for sponsorship","target":"","impression":true,"click":true},"468532":{"title":"tlrd_970x250_btm_sticky","target":"","impression":true,"click":true},"468445":{"title":"Header Code 2 Spons (leaders1-2 Rec1-3-4, art-title, tag, url path40char NOT Amzn,  Interst)","target":"","impression":true,"click":true},"468250":{"title":"Rec2 Alt Feed insert 3rd slot--Native home_8693","target":"","impression":true,"click":true},"468249":{"title":"Rec 2 Alt display--Rec2 Alternate display -9045","target":"","impression":true,"click":true},"468246":{"title":"Rec2 Alternate Adsense Direct Singles only. - 9598","target":"","impression":true,"click":true},"466876":{"title":"Native Home Feed 4th_7086","target":"","impression":true,"click":true},"462825":{"title":"towlefooterforinterstitials","target":"","impression":true,"click":true},"462537":{"title":"1x1 skin","target":"","impression":true,"click":true},"459371":{"title":"header codes (copy) 2","target":"","impression":true,"click":true},"458944":{"title":"header codes no interstitial for roadblock pages","target":"","impression":true,"click":true},"457475":{"title":"image skin","target":"https:\/\/www.miamiandbeaches.com\/offers\/miamishines-f?utm_source=partner_site_towleroad&utm_medium=display&utm_campaign=MiamiShines&utm_content=CY-VML:CT-USA:CA-Mia:ME-DI:SO-TLW:PT-MS:ND-DE:TA-LT:UT-SC:AS-9725:DT-:ID-2912987&dclid=CLysha6n2fICFWUGaAgdNIYMwQ&filter=offers&orderBy=Score&categoriesIds=1&pageNum=1","impression":false,"click":false},"457471":{"title":"skin Ads placed","target":"","impression":true,"click":true},"457469":{"title":"Display GPT Codes 3","target":"","impression":true,"click":true},"457467":{"title":"Header Code 3 (leaders1-X Rec1-3-4 Interst, art-title, tag + Amzn)","target":"","impression":true,"click":true},"456969":{"title":"Display GPT allwith interstitial","target":"","impression":true,"click":true},"456691":{"title":"interstitial","target":"","impression":true,"click":true},"456162":{"title":"fluid ad for Slide pages","target":"","impression":true,"click":true},"455322":{"title":"Adsense Auto Ads All except syndicated on syndicate","target":"","impression":true,"click":true},"450675":{"title":"header codes","target":"","impression":true,"click":true},"449835":{"title":"Rec4","target":"","impression":true,"click":true},"449826":{"title":"1tlrd_native_home_1_9228","target":"","impression":true,"click":true},"449827":{"title":"Rec3","target":"","impression":true,"click":true},"449825":{"title":"Rec2","target":"","impression":true,"click":true},"449824":{"title":"Rec1","target":"","impression":true,"click":true},"449800":{"title":"Leader1","target":"","impression":true,"click":true},"449785":{"title":"leader2","target":"","impression":true,"click":true}}};var advads_gatracking_anonym = false;var advads_gatracking_transmitpageqs = {};</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6e2a81e26bd95ca0","token":"e6d20d56d73944c299c4e04b97722bef","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body></html>
