<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<title>Idaho Senate Halts Healthcare Bill Targeting Trans Youth - Towleroad Gay News</title>
<meta name="description" content="(Reuters) - Idaho&#039;s Senate has blocked a controversial bill that would have outlawed gender-affirming healthcare for transgender children under the age of 18." />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<script src="/cdn-cgi/apps/head/A3bNKYP2epbsPGoBj9HE4gWaycc.js"></script><link rel="canonical" href="https://rmb.reuters.com/rmd/rss/item/tag:reuters.com,2022:newsml_KCN2LD25Y:1?channel=FES376" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Idaho Senate Halts Healthcare Bill Targeting Trans Youth - Towleroad Gay News" />
<meta property="og:description" content="(Reuters) - Idaho&#039;s Senate has blocked a controversial bill that would have outlawed gender-affirming healthcare for transgender children under the age of 18." />
<meta property="og:url" content="http://rmb.reuters.com/rmd/rss/item/tag:reuters.com,2022:newsml_KCN2LD25Y:1?channel=FES376" />
<meta property="og:site_name" content="Towleroad Gay News" />
<meta property="article:publisher" content="https://www.facebook.com/towleroad.page" />
<meta property="article:section" content="Aaon" />
<meta property="og:updated_time" content="2022-03-16T15:54:31-04:00" />
<meta property="fb:app_id" content="180651805330333" />
<meta property="og:image" content="https://www.towleroad.com/wp-content/uploads/2022/03/500550-origin_1.jpg" />
<meta property="og:image:secure_url" content="https://www.towleroad.com/wp-content/uploads/2022/03/500550-origin_1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="534" />
<meta property="og:image:alt" content="Idaho Senate halts healthcare bill targeting trans youth" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-03-16T15:54:28-04:00" />
<meta property="article:modified_time" content="2022-03-16T15:54:31-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Idaho Senate Halts Healthcare Bill Targeting Trans Youth - Towleroad Gay News" />
<meta name="twitter:description" content="(Reuters) - Idaho&#039;s Senate has blocked a controversial bill that would have outlawed gender-affirming healthcare for transgender children under the age of 18." />
<meta name="twitter:site" content="@tlrd" />
<meta name="twitter:creator" content="@tlrd" />
<meta name="twitter:image" content="https://www.towleroad.com/wp-content/uploads/2022/03/500550-origin_1.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Towleroad" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.towleroad.com/#organization","name":"Towleroad","logo":{"@type":"ImageObject","@id":"https://www.towleroad.com/#logo","url":"http://towleroad.com/wp-content/uploads/2015/06/600x600_T.jpg","caption":"Towleroad","inLanguage":"en-US"}},{"@type":"WebSite","@id":"https://www.towleroad.com/#website","url":"https://www.towleroad.com","name":"Towleroad","publisher":{"@id":"https://www.towleroad.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.towleroad.com/wp-content/uploads/2022/03/500550-origin_1.jpg","url":"https://www.towleroad.com/wp-content/uploads/2022/03/500550-origin_1.jpg","width":"800","height":"534","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.towleroad.com/author/towleroad/","name":"Towleroad","url":"https://www.towleroad.com/author/towleroad/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/a0e65b18898bc8cbc76efa9e6ad36d39?s=96&amp;d=mm&amp;r=pg","url":"https://secure.gravatar.com/avatar/a0e65b18898bc8cbc76efa9e6ad36d39?s=96&amp;d=mm&amp;r=pg","caption":"Towleroad","inLanguage":"en-US"},"worksFor":{"@id":"https://www.towleroad.com/#organization"}},{"@type":"WebPage","@id":"http://rmb.reuters.com/rmd/rss/item/tag:reuters.com,2022:newsml_KCN2LD25Y:1?channel=FES376#webpage","url":"http://rmb.reuters.com/rmd/rss/item/tag:reuters.com,2022:newsml_KCN2LD25Y:1?channel=FES376","name":"Idaho Senate Halts Healthcare Bill Targeting Trans Youth - Towleroad Gay News","datePublished":"2022-03-16T15:54:28-04:00","dateModified":"2022-03-16T15:54:31-04:00","author":{"@id":"https://www.towleroad.com/author/towleroad/"},"isPartOf":{"@id":"https://www.towleroad.com/#website"},"primaryImageOfPage":{"@id":"https://www.towleroad.com/wp-content/uploads/2022/03/500550-origin_1.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Idaho Senate Halts Healthcare Bill Targeting Trans Youth - Towleroad Gay News","datePublished":"2022-03-16T15:54:28-04:00","dateModified":"2022-03-16T15:54:31-04:00","author":{"@id":"https://www.towleroad.com/author/towleroad/"},"publisher":{"@id":"https://www.towleroad.com/#organization"},"description":"(Reuters) - Idaho&#039;s Senate has blocked a controversial bill that would have outlawed gender-affirming healthcare for transgender children under the age of 18.","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.towleroad.com/#organization"},"name":"Idaho Senate Halts Healthcare Bill Targeting Trans Youth - Towleroad Gay News","@id":"http://rmb.reuters.com/rmd/rss/item/tag:reuters.com,2022:newsml_KCN2LD25Y:1?channel=FES376#richSnippet","isPartOf":{"@id":"http://rmb.reuters.com/rmd/rss/item/tag:reuters.com,2022:newsml_KCN2LD25Y:1?channel=FES376#webpage"},"image":{"@id":"https://www.towleroad.com/wp-content/uploads/2022/03/500550-origin_1.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"http://rmb.reuters.com/rmd/rss/item/tag:reuters.com,2022:newsml_KCN2LD25Y:1?channel=FES376#webpage"}}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Feed" href="https://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Comments Feed" href="https://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Idaho Senate halts healthcare bill targeting trans youth Comments Feed" href="https://www.towleroad.com/2022/03/idaho-senate-halts-healthcare-bill-targeting-trans-youth/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Stories Feed" href="https://www.towleroad.com/web-stories/feed/"><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<script id="towleready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sdm-styles-css' href='https://www.towleroad.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css' href='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css' href='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/css/genericons.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-css' href='https://www.towleroad.com/wp-content/themes/news-pro/style.css?ver=3.2.2' type='text/css' media='all' />
<style id='news-pro-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #0066cc;
		}

		@media only screen and ( max-width: 1023px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #0066cc;
			}
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.towleroad.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='genesis-blocks-style-css-css' href='https://www.towleroad.com/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1637204477' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://www.towleroad.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.towleroad.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fv_flowplayer-css' href='https://www.towleroad.com/wp-content/fv-flowplayer-custom/style-1.css?ver=1643419047' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css' href='https://www.towleroad.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.towleroad.com/wp-includes/css/dashicons.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fv-player-pro-css' href='https://www.towleroad.com/wp-content/plugins/fv-player-pro/css/style.min.css?ver=7.5.18.727' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.towleroad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css' href='https://www.towleroad.com/wp-content/plugins/genesis-tabs/assets/css/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0' id='genesis-simple-share-plugin-js-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/waypoints.min.js?ver=0.1.0' id='genesis-simple-share-waypoint-js-js'></script>
<script type='text/javascript' id='sdm-scripts-js-extra'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.9.2' id='sdm-scripts-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.32.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.16.1' id='advanced_ads_pro/visitor_conditions-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-283150-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.towleroad.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-283150-1", {"anonymize_ip":true});
gtag("config", "G-0YJ0WTQKWM");
</script>

<link rel="https://api.w.org/" href="https://www.towleroad.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.towleroad.com/wp-json/wp/v2/posts/500550" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.towleroad.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.towleroad.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://www.towleroad.com/?p=500550' />
<link rel="alternate" type="application/json+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2022%2F03%2Fidaho-senate-halts-healthcare-bill-targeting-trans-youth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2022%2F03%2Fidaho-senate-halts-healthcare-bill-targeting-trans-youth%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.70.0" /><meta property="og:image" content="https://www.towleroad.com/wp-content/uploads/2022/03/500550-origin_1.jpg" /> 
<script>
                (function (m, a, i, l, e, r) {
                    m['MailerLiteObject'] = e;

                    function f() {
                        var c = {a: arguments, q: []};
                        var r = this.push(c);
                        return "number" != typeof r ? r : f.bind(c.q);
                    }

                    f.q = f.q || [];
                    m[e] = m[e] || f.bind(f.q);
                    m[e].q = m[e].q || f.q;
                    r = a.createElement(i);
                    var _ = a.getElementsByTagName(i)[0];
                    r.async = 1;
                    r.src = l + '?' + (~~(new Date().getTime() / 10000000));
                    _.parentNode.insertBefore(r, _);
                })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

                var ml_account = ml('accounts', '3761981', 'z5w3q4a1y4', 'load');
            </script>

<meta name="pubexchange:image" content="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2022/03/500550-origin_1-300x200.jpg?w=300">
<meta name="pubexchange:title" content="Idaho Senate halts healthcare bill targeting trans youth">
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="towlelayer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel="pingback" href="https://www.towleroad.com/xmlrpc.php" />
<script type="text/javascript">
  var _sf_async_config = { uid: 551, domain: 'towleroad.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<div id="amzn-assoc-ad-1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>

<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />

<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />

<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o4fuy');
twq('track','PageView');
</script>

<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>
<meta name="fo-verify" content="a46e396e-760c-4337-bf78-c16f21b908ba">
<script src="https://cdn.blueconic.net/brdblstcrp.js"></script>
<meta property=\"fb:pages\" content=\"13794040506\" />
<meta name="ahrefs-site-verification" content="3782df24765053415a4bf79b1904e680f3900df45eba4f6b2a18863303be0285">
<script type="text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7584020" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = "https://sb.scorecardresearch.com/cs/7584020/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7584020&cv=3.6.0&cj=1">
</noscript>


<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '2125700280806327');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=2125700280806327&ev=PageView&noscript=1"
/></noscript>

<style type="text/css">.site-title a { background: url(https://www.towleroad.com/wp-content/uploads/2018/11/logo4.png) no-repeat !important; }</style>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBJM');</script>

<script type="text/javascript">
			if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}
		</script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>


<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>

<script>
   window.googletag = window.googletag || {cmd: []};

var interstitialSlot, staticSlot;

      googletag.cmd.push(function() {
        // Define a web interstitial ad slot.
        interstitialSlot = googletag.defineOutOfPageSlot(
            '/1026291/01_tlrd_interstitial',
            googletag.enums.OutOfPageFormat.INTERSTITIAL);

        // Slot returns null if the page or device does not support interstitials.
        if (interstitialSlot) {
          interstitialSlot.addService(googletag.pubads());
		}
	
	




 


  	            var mapboard2 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();
var mapboard1 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();
        var maprec1 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 250], [336, 280]]).
            	addSize([980, 1],  [[300, 250], [336, 280]]).
            	addSize([800, 1],  [[300, 250], [336, 280]]).
            	addSize([300, 1],  [[300, 250], [320, 100], [320, 50], [300, 50]]).
            	build();
    //    var maprec2 = googletag.sizeMapping().
      //          addSize([1023, 1], [[300, 250], [336, 280]]).
        //        addSize([980, 1],  [[300, 250], [336, 280]]).
          //      addSize([800, 1],  [[300, 250], [336, 280]]).
            //    addSize([300, 1],  [[300, 250], [320, 100], [320, 50], [300, 50]]).
              //  build();
        var maprec3 = googletag.sizeMapping().
                addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
                addSize([300, 1],  [[300, 250], [300, 600], [160,600], [320, 100], [320, 50], [300, 50]]).
              addSize([0, 0], []).
                build();
    	var maprec4 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
             addSize([300, 1],  [[300, 250], [300, 600], [160,600], [320, 100], [320, 50], [300, 50]]).
              addSize([0, 0], []).
            	build();
   


    
 	 	googletag.defineSlot('/1026291/01_tlrd_board_2', ['fluid', [320, 50]], 'leader2').defineSizeMapping(mapboard2).addService(googletag.pubads());	
		googletag.defineSlot('/1026291/01_tlrd_board_1', ['fluid', [320, 50]], 'leader1').defineSizeMapping(mapboard1).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_1', ['fluid', [300, 250]], 'rec1').defineSizeMapping(maprec1).addService(googletag.pubads());
  //      googletag.defineSlot('/1026291/01_tlrd_rec_2', ['fluid', [300, 250]], 'rec2').defineSizeMapping(maprec2).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_3', ['fluid', [300, 250]], 'rec3').defineSizeMapping(maprec3).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_4', ['fluid', [300, 250]], 'rec4').defineSizeMapping(maprec4).addService(googletag.pubads());

		

      	googletag.pubads().setTargeting('art_title', ['idaho-senate-halts-healthcare-bill-targ']); 
      	googletag.pubads().setTargeting('tag', ['']); 
        googletag.pubads().disableInitialLoad();
   googletag.pubads().enableLazyLoad({fetchMarginPercent: -1});
       	googletag.pubads().enableSingleRequest();
      	googletag.enableServices();
  	});

    </script>

<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: '5afc5395-1615-42a2-9f3b-57ac2f50f8bd', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'leader1', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/1026291/01_tlrd_board_1', //example: '12345/box-1'
         sizes: [[728,90], [320, 50]] //example: [[300,250], [300,600]]
     },
//     {
  //       slotID: 'leader2',
    //     slotName: '/1026291/01_tlrd_board_2',
      //   sizes: [[728,90], [320, 50]] 
  //   },
     {
         slotID: 'rec1', 
         slotName: '/1026291/01_tlrd_rec_1',
         sizes: [[300,250]] 
     },     
//     {
  //       slotID: 'rec2', 
    //     slotName: '/1026291/01_tlrd_rec_2', 
      //   sizes: [[300,250]] 
 //    },     
	 {
         slotID: 'rec3', 
         slotName: '/1026291/01_tlrd_rec_3', 
         sizes: [[160,600], [300,250], [300,600]] 
     },
     {
         slotID: 'rec4', 
         slotName: '/1026291/01_tlrd_rec_4', 
         sizes: [[160,600], [300,250], [300,600]] 
     }],
     timeout: 2e3
},function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
   
     });
}); 
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4162187998603810" crossorigin="anonymous"></script><link rel="icon" href="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-270x270.jpg" />
<style type="text/css" id="wp-custom-css">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</style>
</head>
<body class="post-template-default single single-post postid-500550 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible aa-prefix-towle" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="background">
<div class="blur"></div>
</div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '180651805330333',
      cookie     : true,
      xfbml      : true,
      version    : '{api-version}'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 551; //CHANGE THIS TO YOUR ACCOUNT ID
        _sf_async_config.domain = 'towleroad.com'; //CHANGE THIS TO YOUR SITE ID
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //SET PAGE SECTION(S)
        _sf_async_config.authors = ''; //SET PAGE AUTHOR(S)
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBJM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-about" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url"><span itemprop="name">About Towleroad</span></a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url"><span itemprop="name">Towleroad on Social Media</span></a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://www.towleroad.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.towleroad.com/?s={s}" itemprop="target"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.towleroad.com/">Towleroad Gay News</a></p><div class="towlegenesis-banner-1 towletarget" id="towle1168898062" data-advadstrackid="449800" data-advadstrackbid="1"><div id="leader1" style="width:100%;float:left;display:block;margin-bottom:10px;">
<script>
    googletag.cmd.push(function() { googletag.display('leader1'); });
  </script>
</div>
</div><p class="site-description" itemprop="description">Gay Blog Towleroad: More than gay news | gay men</p></div><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu menu-header js-superfish"><li id="menu-item-364955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-364955"><a href="https://www.towleroad.com/tag/body-conscious/" itemprop="url"><span itemprop="name">Body</span></a></li>
<li id="menu-item-337715" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337715"><a href="https://www.towleroad.com/tag/daily-resist/" itemprop="url"><span itemprop="name">Daily Resist</span></a></li>
<li id="menu-item-227804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227804"><a href="https://www.towleroad.com/tag/politics/" itemprop="url"><span itemprop="name">POLITICS</span></a></li>
<li id="menu-item-227806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227806"><a href="https://www.towleroad.com/tag/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-227809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227809"><a href="https://www.towleroad.com/tag/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227807"><a href="https://www.towleroad.com/tag/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
<li id="menu-item-227721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227721"><a href="https://www.towleroad.com/tag/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-227808" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227808"><a href="https://www.towleroad.com/tag/television/" itemprop="url"><span itemprop="name">TV</span></a></li>
<li id="menu-item-270521" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270521"><a href="https://www.towleroad.com/tag/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
</ul></nav></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-303865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-303865"><a href="https://www.towleroad.com/tag/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-276395" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276395"><a href="https://www.towleroad.com/tag/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227801"><a href="https://www.towleroad.com/tag/gay-marriage/" itemprop="url"><span itemprop="name">Marriage Equality</span></a></li>
<li id="menu-item-275223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275223"><a href="https://www.towleroad.com/tag/space/" itemprop="url"><span itemprop="name">Space</span></a></li>
<li id="menu-item-227820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227820"><a href="https://www.towleroad.com/tag/transgender/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-227817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227817"><a href="https://www.towleroad.com/tag/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-241504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-241504"><a href="https://www.towleroad.com/tag/science/" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227819"><a href="https://www.towleroad.com/tag/gay-iconography/" itemprop="url"><span itemprop="name">Gay Iconography</span></a></li>
<li id="menu-item-227863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227863"><a href="https://www.towleroad.com/tag/towleread/" itemprop="url"><span itemprop="name">TowleREAD</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-500550 post type-post status-publish format-standard has-post-thumbnail category-aaon entry" aria-label="Idaho Senate halts healthcare bill targeting trans youth" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Idaho Senate halts healthcare bill targeting trans youth</h1>
<p class="entry-meta">by <a href="https://www.towleroad.com/author/towleroad/" title="Posts by Towleroad" class="author url fn" rel="author">Towleroad</a></p></header><div class="entry-content" itemprop="text"><div style="width: 75px; height: 75px; border-radius: 50%; display: inline-block; background: url(https://nordot-res.cloudinary.com/c_limit,w_200,h_200,f_auto,q_auto:eco/ch/units/721958051058909184/profile_1.jpg); background-position: center; background-repeat: no-repeat; background-size: cover; vertical-align: middle;"></div>
<div style="margin-left: 5px; display: inline-block; font-size: 14px; font-weight: bold; vertical-align: middle;">Published by <br />Reuters</div>
<div style="margin-top: 10px;"></div>
<div class="nordot-body">
<div class="nordot-image">
<div class="wp-block-image">
<figure class="alignleft"><img width="800" height="534" class="wp-image-500553 jetpack-lazy-image" src="https://www.towleroad.com/wp-content/uploads/2022/03/500550-origin_1.jpg" alt="500550 origin 1" title="Idaho Senate Halts Healthcare Bill Targeting Trans Youth 1" data-lazy-srcset="https://www.towleroad.com/wp-content/uploads/2022/03/500550-origin_1.jpg 800w, https://www.towleroad.com/wp-content/uploads/2022/03/500550-origin_1-300x200.jpg 300w, https://www.towleroad.com/wp-content/uploads/2022/03/500550-origin_1-768x513.jpg 768w, https://www.towleroad.com/wp-content/uploads/2022/03/500550-origin_1-600x400.jpg 600w, https://www.towleroad.com/wp-content/uploads/2022/03/500550-origin_1-150x100.jpg 150w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2022/03/500550-origin_1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img width="800" height="534" class="wp-image-500553" src="https://www.towleroad.com/wp-content/uploads/2022/03/500550-origin_1.jpg" alt="500550 origin 1" srcset="https://www.towleroad.com/wp-content/uploads/2022/03/500550-origin_1.jpg 800w, https://www.towleroad.com/wp-content/uploads/2022/03/500550-origin_1-300x200.jpg 300w, https://www.towleroad.com/wp-content/uploads/2022/03/500550-origin_1-768x513.jpg 768w, https://www.towleroad.com/wp-content/uploads/2022/03/500550-origin_1-600x400.jpg 600w, https://www.towleroad.com/wp-content/uploads/2022/03/500550-origin_1-150x100.jpg 150w" sizes="(max-width: 800px) 100vw, 800px" title="Idaho Senate Halts Healthcare Bill Targeting Trans Youth 1"></noscript></figure>
<figcaption></figcaption></figure>
</div>
<p>(Reuters) &#8211; Idaho&#8217;s Senate has blocked a controversial bill that would have outlawed gender-affirming healthcare for transgender children under the age of 18.</p>
<p>Republican leaders in the Idaho Senate halted the advancement of the bill on Tuesday, saying it undermined parental rights and amounted to government overreach, even as they affirmed their staunch opposition to any kind of trans-related medical care.</p>
<p>&#8220;We believe in parents&#8217; rights and that the best decisions regarding medical treatment options for children are made by parents, with the benefit of their physician&#8217;s advice and expertise,&#8221; Republican Senate leaders said in a statement https://idahocapitalsun.com/wp-content/uploads/2022/03/Idaho-Senate-Republicans-Statement-on-HB-675-4.pdf released late on Tuesday.</p>
<p>The Republican-sponsored legislation would have made it a felony for anyone to provide gender-affirming surgeries and medications like puberty-blockers by amending existing provisions on female genital mutilation. It also would have criminalized taking a child across state lines to receive that care.</p>
<p>Idaho&#8217;s House had overwhelmingly passed the bill last week.</p>
<p>The Senate&#8217;s action marked a victory for LGBTQ groups, medical professionals and civil liberties advocates opposing moves by conservative politicians in dozens of states to criminalize gender-affirming treatments for trans youth.</p>
<p>Numerous medical associations, including the American Academy of Pediatrics, support these treatments, calling them potentially life saving.</p>
<p>Republican lawmakers have sought this year to pass a number of measures limiting trans healthcare, an issue that has emerged as a key front in the culture wars ahead of the November mid-term congressional elections.</p>
<p>Last week, a Texas judge temporarily blocked the state from investigating parents who provide their transgender children with gender-affirming care. Governor Greg Abbott has called such care &#8220;child abuse.&#8221;</p>
<p>The state&#8217;s attorney general, Ken Paxton, appealed the injunction. It remains unclear whether investigations into parents are continuing while the matter rests with the courts.</p>
<p>In Alabama, legislation seeking to criminalize anyone who provides gender-affirming healthcare to minors could be voted on in the state&#8217;s House this week.</p>
<p>(Reporting by Maria Caspani; Editing by Tim Ahmann)</p>
</div>
<p><script src="https://static.solutionshindsight.net/teju-webclient/hindsight-webclient.min.js"></script><span id="more-500550"></span><script type="text/javascript" src="https://log.nordot.jp/js/beacon-1.1.0.js"></script><script type="text/javascript">nor.pageviewURL = "https://log.nordot.jp/pageview";nor.setPageData({opttype: "unknown",pagetype: "detail",conttype: "post",uiid: "e_LCjfgWvHZ7",postid: "876883667531808768",contdata: {title: "Idaho Senate halts healthcare bill targeting trans youth",numimg: 1,cvrimg: 0,pubdate: "1647451963",chlang: "en-US"},chunitid: "721958051058909184",cuunitid: "644607769890374753"});nor.pageview();</script><div class="share-before share-filled share-medium" id="share-before-500550"><div class="facebook" id="facebook-before-500550" data-url="https://www.towleroad.com/2022/03/idaho-senate-halts-healthcare-bill-targeting-trans-youth/" data-urlalt="https://www.towleroad.com/?p=500550" data-text="Idaho Senate halts healthcare bill targeting trans youth" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-before-500550" data-url="https://www.towleroad.com/2022/03/idaho-senate-halts-healthcare-bill-targeting-trans-youth/" data-urlalt="https://www.towleroad.com/?p=500550" data-text="Idaho Senate halts healthcare bill targeting trans youth" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="linkedin" id="linkedin-before-500550" data-url="https://www.towleroad.com/2022/03/idaho-senate-halts-healthcare-bill-targeting-trans-youth/" data-urlalt="https://www.towleroad.com/?p=500550" data-text="Idaho Senate halts healthcare bill targeting trans youth" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div>
<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#facebook-before-500550').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-500550').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  twitter: { via: 'tlrd' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-before-500550').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script><div class="share-after share-filled share-medium" id="share-after-500550"><div class="facebook" id="facebook-after-500550" data-url="https://www.towleroad.com/2022/03/idaho-senate-halts-healthcare-bill-targeting-trans-youth/" data-urlalt="https://www.towleroad.com/?p=500550" data-text="Idaho Senate halts healthcare bill targeting trans youth" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-after-500550" data-url="https://www.towleroad.com/2022/03/idaho-senate-halts-healthcare-bill-targeting-trans-youth/" data-urlalt="https://www.towleroad.com/?p=500550" data-text="Idaho Senate halts healthcare bill targeting trans youth" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="linkedin" id="linkedin-after-500550" data-url="https://www.towleroad.com/2022/03/idaho-senate-halts-healthcare-bill-targeting-trans-youth/" data-urlalt="https://www.towleroad.com/?p=500550" data-text="Idaho Senate halts healthcare bill targeting trans youth" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div>
<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#facebook-after-500550').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-500550').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  twitter: { via: 'tlrd' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-after-500550').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script></p>

</div><div class="towleafter-entry-content-leader mystickyad towletarget" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 10px; " id="towle673092776" data-advadstrackid="449785" data-advadstrackbid="1">
<div id='leader2'>
</div></div><div class="towleside-by-side-for-slides" id="towle1786618243"><div data-advadstrackid="468249" data-advadstrackbid="1" class="towletarget" id="towle812599525"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4162187998603810" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4162187998603810" data-ad-slot="9543159045" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div data-advadstrackid="449824" data-advadstrackbid="1" class="towletarget" id="towle330904403">
<center><div id='rec1'>
</div>
</center>
</div></div><footer class="entry-footer"><p class="entry-meta">
<time class="entry-time" itemprop="datePublished" datetime="2022-03-16T15:54:28-04:00">March 16, 2022</time>
<span class="entry-categories">Filed Under: <a href="https://www.towleroad.com/category/aaon/" rel="category tag">Aaon</a></span> </p></footer></article><div class="after-entry widget-area"><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
margin-top:10px;
margin-bottom:30px;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 20px;
padding-bottom: 20px;
list-style-type: none;
font-size:1rem;
font-weight:400;
}
.rpwe-title a{
font-weight:600;
}
.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
padding-bottom:10px;
}
#recentwidgeafterent h3 a {
font-size:2rem;
line-height: 2.5rem;

}


.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 1.6rem;
}

.rpwe-time{
color: #bbb;
font-size: 1.5rem;
}

.rpwe-comment{
color: #bbb;
font-size: 1.5rem;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><section id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><div id="recentwidgeafterent" class="rpwe-block recentwidgs"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/03/netflix-brings-back-hit-ukrainian-comedy-show-starring-zelensky/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/03/500570-origin_1-730x200.jpg" alt="Netflix brings back hit Ukrainian comedy show starring Zelensky" height="200" width="730"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/03/netflix-brings-back-hit-ukrainian-comedy-show-starring-zelensky/" title="Permalink to Netflix brings back hit Ukrainian comedy show starring Zelensky" rel="bookmark">Netflix brings back hit Ukrainian comedy show starring Zelensky</a></h3><div class="rpwe-summary">Published by DPA Before becoming real-life president of Ukraine, Volodymyr Zelensky (right) acted out the role in a show that is now being picked up on streaming platforms around the world. Arte/dpa The TV comedy that &hellip;<a href="https://www.towleroad.com/2022/03/netflix-brings-back-hit-ukrainian-comedy-show-starring-zelensky/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/03/biden-its-time-to-change-u-s-culture-on-violence-against-women/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/03/500565-origin_1-730x200.jpg" alt="Biden: It&#8217;s time to change U.S. culture on violence against women" height="200" width="730"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/03/biden-its-time-to-change-u-s-culture-on-violence-against-women/" title="Permalink to Biden: It&#8217;s time to change U.S. culture on violence against women" rel="bookmark">Biden: It&#8217;s time to change U.S. culture on violence against women</a></h3><div class="rpwe-summary">Published by Reuters By Jeff Mason and Nandita Bose WASHINGTON (Reuters) -President Joe Biden on Wednesday said it is time to change the culture and not just U.S. law to stop violence against women as he &hellip;<a href="https://www.towleroad.com/2022/03/biden-its-time-to-change-u-s-culture-on-violence-against-women/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/03/jaden-smith-recalls-beautiful-experience-on-psychedelic-mushrooms/"><img width="200" height="200" src="https://www.towleroad.com/wp-content/uploads/2022/03/500518-origin_1.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image jetpack-lazy-image" alt="Jaden Smith recalls &#8216;beautiful&#8217; experience on psychedelic mushrooms" loading="lazy" data-lazy-srcset="https://www.towleroad.com/wp-content/uploads/2022/03/500518-origin_1.jpg 650w, https://www.towleroad.com/wp-content/uploads/2022/03/500518-origin_1-300x300.jpg 300w, https://www.towleroad.com/wp-content/uploads/2022/03/500518-origin_1-195x195.jpg 195w, https://www.towleroad.com/wp-content/uploads/2022/03/500518-origin_1-150x150.jpg 150w, https://www.towleroad.com/wp-content/uploads/2022/03/500518-origin_1-600x600.jpg 600w, https://www.towleroad.com/wp-content/uploads/2022/03/500518-origin_1-45x45.jpg 45w, https://www.towleroad.com/wp-content/uploads/2022/03/500518-origin_1-96x96.jpg 96w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2022/03/500518-origin_1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Jaden Smith Recalls &#039;Beautiful&#039; Experience On Psychedelic Mushrooms 4"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/03/jaden-smith-recalls-beautiful-experience-on-psychedelic-mushrooms/" title="Permalink to Jaden Smith recalls &#8216;beautiful&#8217; experience on psychedelic mushrooms" rel="bookmark">Jaden Smith recalls &#8216;beautiful&#8217; experience on psychedelic mushrooms</a></h3><div class="rpwe-summary">Published by BANG Showbiz English Jaden Smith thought everything was &#8220;so beautiful&#8221; when he took psychedelic mushrooms. The 23-year-old actor told how he took psilocybin with a group of friends in a park and felt like &hellip;<a href="https://www.towleroad.com/2022/03/jaden-smith-recalls-beautiful-experience-on-psychedelic-mushrooms/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/03/jussie-smollett-moved-off-psych-ward/"><img width="200" height="200" src="https://www.towleroad.com/wp-content/uploads/2022/03/500513-origin_1.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image jetpack-lazy-image" alt="Jussie Smollett moved off psych ward" loading="lazy" data-lazy-srcset="https://www.towleroad.com/wp-content/uploads/2022/03/500513-origin_1.jpg 650w, https://www.towleroad.com/wp-content/uploads/2022/03/500513-origin_1-300x300.jpg 300w, https://www.towleroad.com/wp-content/uploads/2022/03/500513-origin_1-195x195.jpg 195w, https://www.towleroad.com/wp-content/uploads/2022/03/500513-origin_1-150x150.jpg 150w, https://www.towleroad.com/wp-content/uploads/2022/03/500513-origin_1-600x600.jpg 600w, https://www.towleroad.com/wp-content/uploads/2022/03/500513-origin_1-45x45.jpg 45w, https://www.towleroad.com/wp-content/uploads/2022/03/500513-origin_1-96x96.jpg 96w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2022/03/500513-origin_1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Jussie Smollett Moved Off Psych Ward 6"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/03/jussie-smollett-moved-off-psych-ward/" title="Permalink to Jussie Smollett moved off psych ward" rel="bookmark">Jussie Smollett moved off psych ward</a></h3><div class="rpwe-summary">Published by BANG Showbiz English Jussie Smollett has been moved out of a prison psychiatric ward. The former &#8216;Empire&#8217; star&#8217;s brother, Jocqui Smollett, raised concerns over the weekend about his sibling&#8217;s incarceration but he&#8217;s now thanked &hellip;<a href="https://www.towleroad.com/2022/03/jussie-smollett-moved-off-psych-ward/" class="more-link">Read More »</a></div></li></ul></div></div></section>
<section id="custom_html-43" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div></div></div></section>
</div><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.towleroad.com/2022/03/jaden-smith-recalls-beautiful-experience-on-psychedelic-mushrooms/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link">&#xAB; Jaden Smith recalls &#8216;beautiful&#8217; experience on psychedelic mushrooms</span></a></div><div class="pagination-next alignright"><a href="https://www.towleroad.com/2022/03/biden-its-time-to-change-u-s-culture-on-violence-against-women/" rel="next"><span class="screen-reader-text">Next Post: </span><span class="adjacent-post-link">Biden: It&#8217;s time to change U.S. culture on violence against women &#xBB;</span></a></div></div>
<div id="disqus_thread"></div>
</main><div class="towle3-and-4-horizontal" id="towle1566208960"><ul id="towlegrid-50888"><li><div data-advadstrackid="449827" data-advadstrackbid="1" class="towletarget" id="towle270242621"><div id="rec3" style="width:100%;text-align:center;">
<center><script>
    googletag.cmd.push(function() { googletag.display('rec3'); });
  </script>
</center>
</div></div></li><li class="last"><div data-advadstrackid="449835" data-advadstrackbid="1" class="towletarget" id="towle234415037"><div id="rec4" style="width:100%;text-align:center;">
<script>
    googletag.cmd.push(function() { googletag.display('rec4'); });
  </script>
</div>
</div></li></ul><style>#towlegrid-50888{list-style:none;margin:0;padding:0;overflow:hidden;}#towlegrid-50888>li{float:left;width:48%;min-width:250px;list-style:none;margin:0 4% 4% 0;;padding:0;overflow:hidden;}#towlegrid-50888>li.last{margin-right:0;}#towlegrid-50888>li.last+li{clear:both;}@media only screen and (max-width:300px){#towlegrid-50888>li{width:100%;}}</style></div><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><div class="towlehead-of-sidebar towletarget" id="towle158039666" data-advadstrackid="449824" data-advadstrackbid="1">
<center><div id='rec1'>
</div>
</center>
</div><section class="widget towlewidget"><div class="widget-wrap"><div class="towlewidgetsiderec3 towletarget" id="towle1402324284" data-advadstrackid="449827" data-advadstrackbid="1"><div id="rec3" style="width:100%;text-align:center;">
<center><script>
    googletag.cmd.push(function() { googletag.display('rec3'); });
  </script>
</center>
</div></div></div></section>
<section id="rpwe_widget-22" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><div class="rpwe-block revent2"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/03/biden-its-time-to-change-u-s-culture-on-violence-against-women/" title="Permalink to Biden: It&#8217;s time to change U.S. culture on violence against women" rel="bookmark">Biden: It&#8217;s time to change U.S. culture on violence against women</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/03/jaden-smith-recalls-beautiful-experience-on-psychedelic-mushrooms/" title="Permalink to Jaden Smith recalls &#8216;beautiful&#8217; experience on psychedelic mushrooms" rel="bookmark">Jaden Smith recalls &#8216;beautiful&#8217; experience on psychedelic mushrooms</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/03/jussie-smollett-moved-off-psych-ward/" title="Permalink to Jussie Smollett moved off psych ward" rel="bookmark">Jussie Smollett moved off psych ward</a></h3></li></ul></div></div></section>
<section id="custom_html-51" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Don&#8217;t Miss a Post!</h3>
<div class="textwidget custom-html-widget"><div class="ml-form-embed" data-account="3761981:z5w3q4a1y4" data-form="5525342:q2k4y9">
</div></div></div></section>
<section id="custom_html-41" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Social</h3>
<div class="textwidget custom-html-widget"><a href="https://twitter.com/tlrd" rel="me">Twitter
@tlrd | </a>
<a href="https://facebook.com/towleroad.page" rel="me">Facebook | </a>
<a href="https://instagram.com/tlrd" rel="me">Instagram @tlrd</a></div></div></section>
<section id="rss-3" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle widget-title"><a class="rsswidget rss-widget-feed" href="https://zapier.com/engine/rss/76/jotlinks1"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.towleroad.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://zapier.com/">Partner Links</a></h3>
<ul><li><a class='rsswidget' href='https://jo.my/1u5tgp7?%3Futm_source=Just%20Jared&#038;utm_medium=feed&#038;utm_campaign=Just%20Jared&#038;utm_id=https%3A%2F%2Fwww.justjared.com%2Ffeed%2F&#038;utm_term=partners&#038;utm_content=yyy'>Pete Davidson Has &#039;A Few&#039; Tattoos Dedicated to Kim Kardashian &amp; Got Her Name Branded Into His Skin</a></li><li><a class='rsswidget' href='https://jo.my/tcwtq7?%3Futm_source=Dlisted&#038;utm_medium=feed&#038;utm_campaign=Dlisted&#038;utm_id=http%3A%2F%2Fdlisted.com%2Ffeed%2F&#038;utm_term=partners&#038;utm_content=yyy'>The Senate Passes A Bill That Would Make Daylight Saving Time Permanent</a></li><li><a class='rsswidget' href='https://jo.my/gh7e8f?%3Futm_source=Dlisted&#038;utm_medium=feed&#038;utm_campaign=Dlisted&#038;utm_id=http%3A%2F%2Fdlisted.com%2Ffeed%2F&#038;utm_term=partners&#038;utm_content=yyy'>Selena Gomez Is Executive Producing A Comedy Series Based On “16 Candles”</a></li><li><a class='rsswidget' href='https://jo.my/1xzeu6d?%3Futm_source=Just%20Jared&#038;utm_medium=feed&#038;utm_campaign=Just%20Jared&#038;utm_id=https%3A%2F%2Fwww.justjared.com%2Ffeed%2F&#038;utm_term=partners&#038;utm_content=yyy'>Norman Reedus Suffers Concussion on &#039;Walking Dead&#039; Set - Read the Statement</a></li><li><a class='rsswidget' href='https://jo.my/1e7sbtt?%3Futm_source=omg%20blog&#038;utm_medium=feed&#038;utm_campaign=%21%21%20omg%20blog%20%21%21%20%5Bthe%20original%2C%20since%202003%5D%20%7C%20Our%20readers%20are%20smarter%20than%20...&#038;utm_id=http%3A%2F%2Fwww.omgblog.com%2Ffeed%2F&#038;utm_term=partners&#038;utm_content=yyy'>OMG, it’s called FASHUN, look it up: ‘The Cowboy Sneaker Boot’</a></li><li><a class='rsswidget' href='https://jo.my/zxt2hw?%3Futm_source=omg%20blog&#038;utm_medium=feed&#038;utm_campaign=%21%21%20omg%20blog%20%21%21%20%5Bthe%20original%2C%20since%202003%5D%20%7C%20Our%20readers%20are%20smarter%20than%20...&#038;utm_id=http%3A%2F%2Fwww.omgblog.com%2Ffeed%2F&#038;utm_term=partners&#038;utm_content=yyy'>OMG, they’re naked: Gijs Naber and background extras get naked in ‘The Story of My Wife’ (2021)</a></li><li><a class='rsswidget' href='https://jo.my/78aa68?%3Futm_source=Boy%20Culture&#038;utm_medium=feed&#038;utm_campaign=boy%20culture&#038;utm_id=http%3A%2F%2Fwww.boyculture.com%2Fboy_culture%2Fatom.xml&#038;utm_term=partners&#038;utm_content=yyy'>Rugby Star Strips + Zelensky&#039;s Appeal To Congress + RIP Barbara Maier Gustern + Ronny Jackson Accused Of Bragging About Shaved Junk + Here Comes The HEARTSTOPPER + MORE! — 12-PACK</a></li><li><a class='rsswidget' href='https://jo.my/15j8i9i?%3Futm_source=Dlisted&#038;utm_medium=feed&#038;utm_campaign=Dlisted&#038;utm_id=http%3A%2F%2Fdlisted.com%2Ffeed%2F&#038;utm_term=partners&#038;utm_content=yyy'>Birthday Sluts</a></li><li><a class='rsswidget' href='https://jo.my/jll48k?%3Futm_source=Greg%20In%20Hollywood&#038;utm_medium=feed&#038;utm_campaign=Greg%20In%20Hollywood%20-%20News%20About%20Gay%20Celebrities%20%26amp%3B%20Gay%20Hollywood&#038;utm_id=http%3A%2F%2Ffeeds.greginhollywood.com%2Fgreginhollywood&#038;utm_term=partners&#038;utm_content=yyy'>Tennis hunk Grigor Dmitrov does the splits!</a></li><li><a class='rsswidget' href='https://jo.my/uw6nva?%3Futm_source=Cele%7Cbitchy&#038;utm_medium=feed&#038;utm_campaign=Cele%7Cbitchy&#038;utm_id=https%3A%2F%2Ffeeds.feedburner.com%2FCelebitchy&#038;utm_term=partners&#038;utm_content=yyy'>“Lady Gaga &amp; Alana Haim saved Rachel Zegler’s gown with a hairpin” links</a></li></ul></div></section>
<section id="widget_fvplayer-3" class="widget widget_fvplayer"><div class="widget-wrap"><h3 class="widgettitle widget-title">Best Actress Nominees and Oscar Hosts #saygay</h3>
<div class="textwidget"><div id="wpfp_bea4cc715238bdd0b1b9b2f3d54b2951" class="flowplayer no-brand is-splash no-svg is-paused skin-custom   bottom-fs has-playlist has-playlist-prevnext fixed-controls is-youtube is-youtube-nl" data-button-rewind="1" data-fv-embed="https://www.towleroad.com/2022/03/idaho-senate-halts-healthcare-bill-targeting-trans-youth/fvp-169/" style="max-width: 100%; " data-engine="fvyoutube" data-player-id="169" data-playlist_start="1" data-fv_stats_data="{&quot;player_id&quot;:&quot;169&quot;,&quot;post_id&quot;:500550}">
<img class="fp-splash jetpack-lazy-image" alt="Kristen Stewart HAPPIEST SEASON Trailer (2020), Comedy Movie" src="https://i.ytimg.com/vi/U6Rkckaeap0/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/U6Rkckaeap0/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="fp-splash" alt="Kristen Stewart HAPPIEST SEASON Trailer (2020), Comedy Movie" src="https://i.ytimg.com/vi/U6Rkckaeap0/maxresdefault.jpg" /></noscript>
<div class="fp-ui"><noscript>Please enable JavaScript</noscript><div class="fp-preload"><b></b><b></b><b></b><b></b></div></div>
<div class='fvp-share-bar'><ul class="fvp-sharing">
<li><a class="sharing-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.towleroad.com%2F2022%2F03%2Fidaho-senate-halts-healthcare-bill-targeting-trans-youth%2F" target="_blank"></a></li>
<li><a class="sharing-twitter" href="https://twitter.com/intent/tweet?text=Idaho+Senate+halts+healthcare+bill+targeting+trans+youth++&url=https%3A%2F%2Fwww.towleroad.com%2F2022%2F03%2Fidaho-senate-halts-healthcare-bill-targeting-trans-youth%2F" target="_blank"></a></li>
<li><a class="sharing-email" href="/cdn-cgi/l/email-protection#8fb0ede0ebf6b2cce7eaece4aabdbfe0fafbaabdbffbe7eaaabdbfeee2eef5e6e1e8aabdbff9e6ebeae0aabdbfe7eafdeaaabcceaabdbfe7fbfbfffcaabcceaabdc9aabdc9f8f8f8a1fbe0f8e3eafde0eeeba1ece0e2aabdc9bdbfbdbdaabdc9bfbcaabdc9e6ebeee7e0a2fceae1eefbeaa2e7eee3fbfca2e7eaeee3fbe7eceefdeaa2ede6e3e3a2fbeefde8eafbe6e1e8a2fbfdeee1fca2f6e0fafbe7aabdc9" target="_blank"></a></li></ul><div><a class="sharing-link" href="https://www.towleroad.com/2022/03/idaho-senate-halts-healthcare-bill-targeting-trans-youth/" target="_blank">Link</a></div><div><label><a class="embed-code-toggle" href="#"><strong>Embed</strong></a></label></div><div class="embed-code"><label>Copy and paste this HTML code into your webpage to embed.</label><textarea></textarea></div></div>
<a class="fp-prev" title="prev"></a><a class="fp-next" title="next"></a></div>
<div style="display: none" class="fp-playlist-external fv-playlist-design-2014 fp-playlist-prevnext fp-playlist-has-captions skin-custom" rel="wpfp_bea4cc715238bdd0b1b9b2f3d54b2951">
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/U6Rkckaeap0","type":"video\/youtube"}],"id":"1071","fv_title":"Kristen Stewart HAPPIEST SEASON Trailer (2020), Comedy Movie","splash":"https:\/\/i.ytimg.com\/vi\/U6Rkckaeap0\/maxresdefault.jpg","duration":169}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/U6Rkckaeap0/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/U6Rkckaeap0/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/U6Rkckaeap0/maxresdefault.jpg' /></noscript></div><i class="dur">02:49</i><h4><span>Kristen Stewart HAPPIEST SEASON Trailer (2020), Comedy Movie</span></h4><meta itemprop="name" content="&lt;span&gt;Kristen Stewart HAPPIEST SEASON Trailer (2020), Comedy Movie&lt;/span&gt;" />
<meta itemprop="description" content="Published by Reuters(Reuters) - Idaho&#039;s Senate has blocked a controversial [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/U6Rkckaeap0/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/03/idaho-senate-halts-healthcare-bill-targeting-trans-youth/" />
<meta itemprop="uploadDate" content="2022-03-16" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/P7jsmfpF82M","type":"video\/youtube"}],"id":1072,"fv_title":"Kristen Stewart  Knocked It Out of the Park with Her New Fianc\u00e9 | The Tonight Show","splash":"https:\/\/i.ytimg.com\/vi\/P7jsmfpF82M\/hqdefault.jpg","duration":405}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/P7jsmfpF82M/hqdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/P7jsmfpF82M/hqdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/P7jsmfpF82M/hqdefault.jpg' /></noscript></div><i class="dur">06:45</i><h4><span>Kristen Stewart Knocked It Out of the Park with Her New Fiancé | The Tonight Show</span></h4><meta itemprop="name" content="&lt;span&gt;Kristen Stewart  Knocked It Out of the Park with Her New Fiancé | The Tonight Show&lt;/span&gt;" />
<meta itemprop="description" content="Published by Reuters(Reuters) - Idaho&#039;s Senate has blocked a controversial [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/P7jsmfpF82M/hqdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/03/idaho-senate-halts-healthcare-bill-targeting-trans-youth/" />
<meta itemprop="uploadDate" content="2022-03-16" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/ISENJeJYWhQ","type":"video\/youtube"}],"id":1073,"fv_title":"Nicole Kidman And Lucas Hedges Talk \u2018Boy Erased\u2019 | TODAY","splash":"https:\/\/i.ytimg.com\/vi\/ISENJeJYWhQ\/maxresdefault.jpg","duration":332}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/ISENJeJYWhQ/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/ISENJeJYWhQ/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/ISENJeJYWhQ/maxresdefault.jpg' /></noscript></div><i class="dur">05:32</i><h4><span>Nicole Kidman And Lucas Hedges Talk ‘Boy Erased’ | TODAY</span></h4><meta itemprop="name" content="&lt;span&gt;Nicole Kidman And Lucas Hedges Talk ‘Boy Erased’ | TODAY&lt;/span&gt;" />
<meta itemprop="description" content="Published by Reuters(Reuters) - Idaho&#039;s Senate has blocked a controversial [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/ISENJeJYWhQ/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/03/idaho-senate-halts-healthcare-bill-targeting-trans-youth/" />
<meta itemprop="uploadDate" content="2022-03-16" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/zLWaw5iPrhQ","type":"video\/youtube"}],"id":1074,"fv_title":"Nicole Kidman: TOP OF THE LAKE: CHINA GIRL Official Trailer feat. Nicole Kidman &amp; Elisabeth Moss  | SundanceTV","splash":"https:\/\/i.ytimg.com\/vi\/zLWaw5iPrhQ\/maxresdefault.jpg","duration":104}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/zLWaw5iPrhQ/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/zLWaw5iPrhQ/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/zLWaw5iPrhQ/maxresdefault.jpg' /></noscript></div><i class="dur">01:44</i><h4><span>Nicole Kidman: TOP OF THE LAKE: CHINA GIRL Official Trailer feat. Nicole Kidman &amp; Elisabeth Moss | SundanceTV</span></h4><meta itemprop="name" content="&lt;span&gt;Nicole Kidman: TOP OF THE LAKE: CHINA GIRL Official Trailer feat. Nicole Kidman &amp; Elisabeth Moss  | SundanceTV&lt;/span&gt;" />
<meta itemprop="description" content="Published by Reuters(Reuters) - Idaho&#039;s Senate has blocked a controversial [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/zLWaw5iPrhQ/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/03/idaho-senate-halts-healthcare-bill-targeting-trans-youth/" />
<meta itemprop="uploadDate" content="2022-03-16" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/TZJCVilXbjQ","type":"video\/youtube"}],"id":1075,"fv_title":"The Hours (2002) Official Trailer # 1 - Nicole Kidman HD","splash":"https:\/\/i.ytimg.com\/vi\/TZJCVilXbjQ\/maxresdefault.jpg","duration":186}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/TZJCVilXbjQ/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/TZJCVilXbjQ/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/TZJCVilXbjQ/maxresdefault.jpg' /></noscript></div><i class="dur">03:06</i><h4><span>The Hours (2002) Official Trailer # 1 - Nicole Kidman HD</span></h4><meta itemprop="name" content="&lt;span&gt;The Hours (2002) Official Trailer # 1 - Nicole Kidman HD&lt;/span&gt;" />
<meta itemprop="description" content="Published by Reuters(Reuters) - Idaho&#039;s Senate has blocked a controversial [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/TZJCVilXbjQ/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/03/idaho-senate-halts-healthcare-bill-targeting-trans-youth/" />
<meta itemprop="uploadDate" content="2022-03-16" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/nfqDf_kH_Kc","type":"video\/youtube"}],"id":1076,"fv_title":"Lady Gaga at the National Equality March by Towleroad Political Director Corey Johnson- Towleroad","splash":"https:\/\/i.ytimg.com\/vi\/nfqDf_kH_Kc\/hqdefault.jpg","duration":161}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/nfqDf_kH_Kc/hqdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/nfqDf_kH_Kc/hqdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/nfqDf_kH_Kc/hqdefault.jpg' /></noscript></div><i class="dur">02:41</i><h4><span>Lady Gaga at the National Equality March by Towleroad Political Director Corey Johnson- Towleroad</span></h4><meta itemprop="name" content="&lt;span&gt;Lady Gaga at the National Equality March by Towleroad Political Director Corey Johnson- Towleroad&lt;/span&gt;" />
<meta itemprop="description" content="Published by Reuters(Reuters) - Idaho&#039;s Senate has blocked a controversial [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/nfqDf_kH_Kc/hqdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/03/idaho-senate-halts-healthcare-bill-targeting-trans-youth/" />
<meta itemprop="uploadDate" content="2022-03-16" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/EVBsypHzF3U","type":"video\/youtube"}],"id":1077,"fv_title":"Lady Gaga - Telephone ft. Beyonc\u00e9 (Official Music Video)","splash":"https:\/\/i.ytimg.com\/vi\/EVBsypHzF3U\/maxresdefault.jpg","duration":571}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/EVBsypHzF3U/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/EVBsypHzF3U/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/EVBsypHzF3U/maxresdefault.jpg' /></noscript></div><i class="dur">09:31</i><h4><span>Lady Gaga - Telephone ft. Beyoncé (Official Music Video)</span></h4><meta itemprop="name" content="&lt;span&gt;Lady Gaga - Telephone ft. Beyoncé (Official Music Video)&lt;/span&gt;" />
<meta itemprop="description" content="Published by Reuters(Reuters) - Idaho&#039;s Senate has blocked a controversial [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/EVBsypHzF3U/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/03/idaho-senate-halts-healthcare-bill-targeting-trans-youth/" />
<meta itemprop="uploadDate" content="2022-03-16" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/yGeBI-VpULw","type":"video\/youtube"}],"id":1078,"fv_title":"Jessica Chastain on Tammy Faye\u0027s 1985 interview with Steve Pieters on being gay &amp; HIV+","splash":"https:\/\/i.ytimg.com\/vi\/yGeBI-VpULw\/maxresdefault.jpg","duration":145}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/yGeBI-VpULw/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/yGeBI-VpULw/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/yGeBI-VpULw/maxresdefault.jpg' /></noscript></div><i class="dur">02:25</i><h4><span>Jessica Chastain on Tammy Faye's 1985 interview with Steve Pieters on being gay &amp; HIV+</span></h4><meta itemprop="name" content="&lt;span&gt;Jessica Chastain on Tammy Faye&#039;s 1985 interview with Steve Pieters on being gay &amp; HIV+&lt;/span&gt;" />
<meta itemprop="description" content="Published by Reuters(Reuters) - Idaho&#039;s Senate has blocked a controversial [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/yGeBI-VpULw/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/03/idaho-senate-halts-healthcare-bill-targeting-trans-youth/" />
<meta itemprop="uploadDate" content="2022-03-16" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/RxxUnMME_DU","type":"video\/youtube"}],"id":1079,"fv_title":" Jessica Chastain Jolene (2008), lesbian prison guard is one of series","splash":"https:\/\/i.ytimg.com\/vi\/RxxUnMME_DU\/hqdefault.jpg","duration":155}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/RxxUnMME_DU/hqdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/RxxUnMME_DU/hqdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/RxxUnMME_DU/hqdefault.jpg' /></noscript></div><i class="dur">02:35</i><h4><span> Jessica Chastain Jolene (2008), lesbian prison guard is one of series</span></h4><meta itemprop="name" content="&lt;span&gt; Jessica Chastain Jolene (2008), lesbian prison guard is one of series&lt;/span&gt;" />
<meta itemprop="description" content="Published by Reuters(Reuters) - Idaho&#039;s Senate has blocked a controversial [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/RxxUnMME_DU/hqdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/03/idaho-senate-halts-healthcare-bill-targeting-trans-youth/" />
<meta itemprop="uploadDate" content="2022-03-16" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/_XVy88x63yg","type":"video\/youtube"}],"id":1080,"fv_title":"Real Tammy Faye on the RuPaul Show","splash":"https:\/\/i.ytimg.com\/vi\/_XVy88x63yg\/hqdefault.jpg","duration":278}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/_XVy88x63yg/hqdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/_XVy88x63yg/hqdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/_XVy88x63yg/hqdefault.jpg' /></noscript></div><i class="dur">04:38</i><h4><span>Real Tammy Faye on the RuPaul Show</span></h4><meta itemprop="name" content="&lt;span&gt;Real Tammy Faye on the RuPaul Show&lt;/span&gt;" />
<meta itemprop="description" content="Published by Reuters(Reuters) - Idaho&#039;s Senate has blocked a controversial [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/_XVy88x63yg/hqdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/03/idaho-senate-halts-healthcare-bill-targeting-trans-youth/" />
<meta itemprop="uploadDate" content="2022-03-16" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/anHkzoeeVN0","type":"video\/youtube"}],"id":1081,"fv_title":"Olivia Colman  Stan Twitter | Saying GAY RIGHTS","splash":"https:\/\/i.ytimg.com\/vi\/anHkzoeeVN0\/maxresdefault.jpg","duration":6}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/anHkzoeeVN0/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/anHkzoeeVN0/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/anHkzoeeVN0/maxresdefault.jpg' /></noscript></div><i class="dur">00:06</i><h4><span>Olivia Colman Stan Twitter | Saying GAY RIGHTS</span></h4><meta itemprop="name" content="&lt;span&gt;Olivia Colman  Stan Twitter | Saying GAY RIGHTS&lt;/span&gt;" />
<meta itemprop="description" content="Published by Reuters(Reuters) - Idaho&#039;s Senate has blocked a controversial [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/anHkzoeeVN0/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/03/idaho-senate-halts-healthcare-bill-targeting-trans-youth/" />
<meta itemprop="uploadDate" content="2022-03-16" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/SojHxpqswV8","type":"video\/youtube"}],"id":1082,"fv_title":"Olivia Coleman, THE FAVOURITE | Teaser Trailer | FOX Searchlight","splash":"https:\/\/i.ytimg.com\/vi\/SojHxpqswV8\/maxresdefault.jpg","duration":70}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/SojHxpqswV8/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/SojHxpqswV8/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/SojHxpqswV8/maxresdefault.jpg' /></noscript></div><i class="dur">01:10</i><h4><span>Olivia Coleman, THE FAVOURITE | Teaser Trailer | FOX Searchlight</span></h4><meta itemprop="name" content="&lt;span&gt;Olivia Coleman, THE FAVOURITE | Teaser Trailer | FOX Searchlight&lt;/span&gt;" />
<meta itemprop="description" content="Published by Reuters(Reuters) - Idaho&#039;s Senate has blocked a controversial [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/SojHxpqswV8/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/03/idaho-senate-halts-healthcare-bill-targeting-trans-youth/" />
<meta itemprop="uploadDate" content="2022-03-16" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/-QeCAV8Khz0","type":"video\/youtube"}],"id":1083,"fv_title":"Jennifer Hudson TowleroadTV Exclusive:Interview","splash":"https:\/\/i.ytimg.com\/vi\/-QeCAV8Khz0\/hqdefault.jpg","duration":313}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/-QeCAV8Khz0/hqdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/-QeCAV8Khz0/hqdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/-QeCAV8Khz0/hqdefault.jpg' /></noscript></div><i class="dur">05:13</i><h4><span>Jennifer Hudson TowleroadTV Exclusive:Interview</span></h4><meta itemprop="name" content="&lt;span&gt;Jennifer Hudson TowleroadTV Exclusive:Interview&lt;/span&gt;" />
<meta itemprop="description" content="Published by Reuters(Reuters) - Idaho&#039;s Senate has blocked a controversial [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/-QeCAV8Khz0/hqdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/03/idaho-senate-halts-healthcare-bill-targeting-trans-youth/" />
<meta itemprop="uploadDate" content="2022-03-16" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/3GGN7dQ8ORw","type":"video\/youtube"}],"id":1084,"fv_title":"Jennifer Hudson Supports LGBT Equality In \u2018I Still Love You\u2019 Video | MTV News","splash":"https:\/\/i.ytimg.com\/vi\/3GGN7dQ8ORw\/maxresdefault.jpg","duration":47}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/3GGN7dQ8ORw/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/3GGN7dQ8ORw/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/3GGN7dQ8ORw/maxresdefault.jpg' /></noscript></div><i class="dur">00:47</i><h4><span>Jennifer Hudson Supports LGBT Equality In ‘I Still Love You’ Video | MTV News</span></h4><meta itemprop="name" content="&lt;span&gt;Jennifer Hudson Supports LGBT Equality In ‘I Still Love You’ Video | MTV News&lt;/span&gt;" />
<meta itemprop="description" content="Published by Reuters(Reuters) - Idaho&#039;s Senate has blocked a controversial [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/3GGN7dQ8ORw/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/03/idaho-senate-halts-healthcare-bill-targeting-trans-youth/" />
<meta itemprop="uploadDate" content="2022-03-16" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/kIHEBsuE7nM","type":"video\/youtube"}],"id":1085,"fv_title":"Jennifer Hudson \u0027I Still Love You\u0027 Surprises Dallas wedding guests as the wedding singer \/ #turnitupforchange","splash":"https:\/\/i.ytimg.com\/vi\/kIHEBsuE7nM\/maxresdefault.jpg","duration":283}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/kIHEBsuE7nM/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/kIHEBsuE7nM/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/kIHEBsuE7nM/maxresdefault.jpg' /></noscript></div><i class="dur">04:43</i><h4><span>Jennifer Hudson 'I Still Love You' Surprises Dallas wedding guests as the wedding singer / #turnitupforchange</span></h4><meta itemprop="name" content="&lt;span&gt;Jennifer Hudson &#039;I Still Love You&#039; Surprises Dallas wedding guests as the wedding singer / #turnitupforchange&lt;/span&gt;" />
<meta itemprop="description" content="Published by Reuters(Reuters) - Idaho&#039;s Senate has blocked a controversial [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/kIHEBsuE7nM/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/03/idaho-senate-halts-healthcare-bill-targeting-trans-youth/" />
<meta itemprop="uploadDate" content="2022-03-16" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/1DiWTwC6Ek8","type":"video\/youtube"}],"id":1086,"fv_title":"Jennifer Hudson -Cynthia Erivo &amp;  | THE COLOR PURPLE on Broadway","splash":"https:\/\/i.ytimg.com\/vi\/1DiWTwC6Ek8\/maxresdefault.jpg","duration":245}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/1DiWTwC6Ek8/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/1DiWTwC6Ek8/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/1DiWTwC6Ek8/maxresdefault.jpg' /></noscript></div><i class="dur">04:05</i><h4><span>Jennifer Hudson -Cynthia Erivo &amp; | THE COLOR PURPLE on Broadway</span></h4><meta itemprop="name" content="&lt;span&gt;Jennifer Hudson -Cynthia Erivo &amp;  | THE COLOR PURPLE on Broadway&lt;/span&gt;" />
<meta itemprop="description" content="Published by Reuters(Reuters) - Idaho&#039;s Senate has blocked a controversial [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/1DiWTwC6Ek8/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/03/idaho-senate-halts-healthcare-bill-targeting-trans-youth/" />
<meta itemprop="uploadDate" content="2022-03-16" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/4Ur7BmMYiIs","type":"video\/youtube"}],"id":1087,"fv_title":"Penelope Cruz -Vicky Cristina Barcelona - Scarlett Johansson","splash":"https:\/\/i.ytimg.com\/vi\/4Ur7BmMYiIs\/maxresdefault.jpg","duration":147}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/4Ur7BmMYiIs/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/4Ur7BmMYiIs/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/4Ur7BmMYiIs/maxresdefault.jpg' /></noscript></div><i class="dur">02:27</i><h4><span>Penelope Cruz -Vicky Cristina Barcelona - Scarlett Johansson</span></h4><meta itemprop="name" content="&lt;span&gt;Penelope Cruz -Vicky Cristina Barcelona - Scarlett Johansson&lt;/span&gt;" />
<meta itemprop="description" content="Published by Reuters(Reuters) - Idaho&#039;s Senate has blocked a controversial [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/4Ur7BmMYiIs/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/03/idaho-senate-halts-healthcare-bill-targeting-trans-youth/" />
<meta itemprop="uploadDate" content="2022-03-16" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/TW1xLn8uM8U","type":"video\/youtube"}],"id":1088,"fv_title":"Penelope Cruz - Head In The Clouds Official Trailer!","splash":"https:\/\/i.ytimg.com\/vi\/TW1xLn8uM8U\/hqdefault.jpg","duration":137}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/TW1xLn8uM8U/hqdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/TW1xLn8uM8U/hqdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/TW1xLn8uM8U/hqdefault.jpg' /></noscript></div><i class="dur">02:17</i><h4><span>Penelope Cruz - Head In The Clouds Official Trailer!</span></h4><meta itemprop="name" content="&lt;span&gt;Penelope Cruz - Head In The Clouds Official Trailer!&lt;/span&gt;" />
<meta itemprop="description" content="Published by Reuters(Reuters) - Idaho&#039;s Senate has blocked a controversial [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/TW1xLn8uM8U/hqdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/03/idaho-senate-halts-healthcare-bill-targeting-trans-youth/" />
<meta itemprop="uploadDate" content="2022-03-16" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/hQjsB4hdVWE","type":"video\/youtube"}],"id":1089,"fv_title":"Kate McKinnon -- JOE vs CAROLE | Peacock Original","splash":"https:\/\/i.ytimg.com\/vi\/hQjsB4hdVWE\/hqdefault.jpg","duration":166}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/hQjsB4hdVWE/hqdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/hQjsB4hdVWE/hqdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/hQjsB4hdVWE/hqdefault.jpg' /></noscript></div><i class="dur">02:46</i><h4><span>Kate McKinnon -- JOE vs CAROLE | Peacock Original</span></h4><meta itemprop="name" content="&lt;span&gt;Kate McKinnon -- JOE vs CAROLE | Peacock Original&lt;/span&gt;" />
<meta itemprop="description" content="Published by Reuters(Reuters) - Idaho&#039;s Senate has blocked a controversial [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/hQjsB4hdVWE/hqdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/03/idaho-senate-halts-healthcare-bill-targeting-trans-youth/" />
<meta itemprop="uploadDate" content="2022-03-16" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/Rv_6Kzk1fHs","type":"video\/youtube"}],"id":1090,"fv_title":"Weekend Update: Kate McKinnon on Florida\u0027s &quot;Don\u0027t Say Gay&quot; Bill - SNL","splash":"https:\/\/i.ytimg.com\/vi\/Rv_6Kzk1fHs\/maxresdefault.jpg","duration":199}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/Rv_6Kzk1fHs/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/Rv_6Kzk1fHs/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/Rv_6Kzk1fHs/maxresdefault.jpg' /></noscript></div><i class="dur">03:19</i><h4><span>Weekend Update: Kate McKinnon on Florida's &quot;Don't Say Gay&quot; Bill - SNL</span></h4><meta itemprop="name" content="&lt;span&gt;Weekend Update: Kate McKinnon on Florida&#039;s &quot;Don&#039;t Say Gay&quot; Bill - SNL&lt;/span&gt;" />
<meta itemprop="description" content="Published by Reuters(Reuters) - Idaho&#039;s Senate has blocked a controversial [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/Rv_6Kzk1fHs/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/03/idaho-senate-halts-healthcare-bill-targeting-trans-youth/" />
<meta itemprop="uploadDate" content="2022-03-16" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/S6UdoCIYvIw","type":"video\/youtube"}],"id":1091,"fv_title":"Wanda Sykes - Comes Out at Las Vegas Equality rally","splash":"https:\/\/i.ytimg.com\/vi\/S6UdoCIYvIw\/hqdefault.jpg","duration":282}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/S6UdoCIYvIw/hqdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/S6UdoCIYvIw/hqdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/S6UdoCIYvIw/hqdefault.jpg' /></noscript></div><i class="dur">04:42</i><h4><span>Wanda Sykes - Comes Out at Las Vegas Equality rally</span></h4><meta itemprop="name" content="&lt;span&gt;Wanda Sykes - Comes Out at Las Vegas Equality rally&lt;/span&gt;" />
<meta itemprop="description" content="Published by Reuters(Reuters) - Idaho&#039;s Senate has blocked a controversial [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/S6UdoCIYvIw/hqdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/03/idaho-senate-halts-healthcare-bill-targeting-trans-youth/" />
<meta itemprop="uploadDate" content="2022-03-16" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/0dSEiRZ1hz8","type":"video\/youtube"}],"id":1092,"fv_title":"Amy Schumer - SNL","splash":"https:\/\/i.ytimg.com\/vi\/0dSEiRZ1hz8\/maxresdefault.jpg","duration":278}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/0dSEiRZ1hz8/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/0dSEiRZ1hz8/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/0dSEiRZ1hz8/maxresdefault.jpg' /></noscript></div><i class="dur">04:38</i><h4><span>Amy Schumer - SNL</span></h4><meta itemprop="name" content="&lt;span&gt;Amy Schumer - SNL&lt;/span&gt;" />
<meta itemprop="description" content="Published by Reuters(Reuters) - Idaho&#039;s Senate has blocked a controversial [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/0dSEiRZ1hz8/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/03/idaho-senate-halts-healthcare-bill-targeting-trans-youth/" />
<meta itemprop="uploadDate" content="2022-03-16" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/2OO6vIQExho","type":"video\/youtube"}],"id":1093,"fv_title":"Amy Schumer Talks Kate Hudson, Lesbian Bars and Stuffed Animals Eden Caceda TV","splash":"https:\/\/i.ytimg.com\/vi\/2OO6vIQExho\/maxresdefault.jpg","duration":202}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/2OO6vIQExho/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/2OO6vIQExho/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/2OO6vIQExho/maxresdefault.jpg' /></noscript></div><i class="dur">03:22</i><h4><span>Amy Schumer Talks Kate Hudson, Lesbian Bars and Stuffed Animals Eden Caceda TV</span></h4><meta itemprop="name" content="&lt;span&gt;Amy Schumer Talks Kate Hudson, Lesbian Bars and Stuffed Animals Eden Caceda TV&lt;/span&gt;" />
<meta itemprop="description" content="Published by Reuters(Reuters) - Idaho&#039;s Senate has blocked a controversial [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/2OO6vIQExho/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/03/idaho-senate-halts-healthcare-bill-targeting-trans-youth/" />
<meta itemprop="uploadDate" content="2022-03-16" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/p_FVg5TL-ZY","type":"video\/youtube"}],"id":1094,"fv_title":"NET News - Amber Rose in lesbian kiss with Amy Schumer","splash":"https:\/\/i.ytimg.com\/vi\/p_FVg5TL-ZY\/maxresdefault.jpg","duration":66}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/p_FVg5TL-ZY/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/p_FVg5TL-ZY/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/p_FVg5TL-ZY/maxresdefault.jpg' /></noscript></div><i class="dur">01:06</i><h4><span>NET News - Amber Rose in lesbian kiss with Amy Schumer</span></h4><meta itemprop="name" content="&lt;span&gt;NET News - Amber Rose in lesbian kiss with Amy Schumer&lt;/span&gt;" />
<meta itemprop="description" content="Published by Reuters(Reuters) - Idaho&#039;s Senate has blocked a controversial [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/p_FVg5TL-ZY/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/03/idaho-senate-halts-healthcare-bill-targeting-trans-youth/" />
<meta itemprop="uploadDate" content="2022-03-16" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/wS6hZQkPOq4","type":"video\/youtube"}],"id":1095,"fv_title":"Tina Fey and Amy Schumer kiss at Peabody Awards","splash":"https:\/\/i.ytimg.com\/vi\/wS6hZQkPOq4\/maxresdefault.jpg","duration":87}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/wS6hZQkPOq4/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/wS6hZQkPOq4/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/wS6hZQkPOq4/maxresdefault.jpg' /></noscript></div><i class="dur">01:27</i><h4><span>Tina Fey and Amy Schumer kiss at Peabody Awards</span></h4><meta itemprop="name" content="&lt;span&gt;Tina Fey and Amy Schumer kiss at Peabody Awards&lt;/span&gt;" />
<meta itemprop="description" content="Published by Reuters(Reuters) - Idaho&#039;s Senate has blocked a controversial [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/wS6hZQkPOq4/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2022/03/idaho-senate-halts-healthcare-bill-targeting-trans-youth/" />
<meta itemprop="uploadDate" content="2022-03-16" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
</div>
</div>
</div></section>
<section id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3>
<div class="rpwe-block reventwidge"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/03/beyonces-mom-tina-knowles-goes-off-about-jussie-smolletts-jail-sentence-they-want-to-destroy-this-man/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/03/500577-origin_1-90x90.jpg" alt="Beyoncé&#8217;s Mom Tina Knowles Goes Off About Jussie Smollett&#8217;s Jail Sentence: &#8216;They Want To Destroy This Man&#8217;" height="90" width="90"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/03/beyonces-mom-tina-knowles-goes-off-about-jussie-smolletts-jail-sentence-they-want-to-destroy-this-man/" title="Permalink to Beyoncé&#8217;s Mom Tina Knowles Goes Off About Jussie Smollett&#8217;s Jail Sentence: &#8216;They Want To Destroy This Man&#8217;" rel="bookmark">Beyoncé&#8217;s Mom Tina Knowles Goes Off About Jussie Smollett&#8217;s Jail Sentence: &#8216;They Want To Destroy This Man&#8217;</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/03/netflix-brings-back-hit-ukrainian-comedy-show-starring-zelensky/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/03/500570-origin_1-90x90.jpg" alt="Netflix brings back hit Ukrainian comedy show starring Zelensky" height="90" width="90"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/03/netflix-brings-back-hit-ukrainian-comedy-show-starring-zelensky/" title="Permalink to Netflix brings back hit Ukrainian comedy show starring Zelensky" rel="bookmark">Netflix brings back hit Ukrainian comedy show starring Zelensky</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/03/biden-its-time-to-change-u-s-culture-on-violence-against-women/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/03/500565-origin_1-90x90.jpg" alt="Biden: It&#8217;s time to change U.S. culture on violence against women" height="90" width="90"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/03/biden-its-time-to-change-u-s-culture-on-violence-against-women/" title="Permalink to Biden: It&#8217;s time to change U.S. culture on violence against women" rel="bookmark">Biden: It&#8217;s time to change U.S. culture on violence against women</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/03/jaden-smith-recalls-beautiful-experience-on-psychedelic-mushrooms/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/03/500518-origin_1-90x90.jpg" alt="Jaden Smith recalls &#8216;beautiful&#8217; experience on psychedelic mushrooms" height="90" width="90"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/03/jaden-smith-recalls-beautiful-experience-on-psychedelic-mushrooms/" title="Permalink to Jaden Smith recalls &#8216;beautiful&#8217; experience on psychedelic mushrooms" rel="bookmark">Jaden Smith recalls &#8216;beautiful&#8217; experience on psychedelic mushrooms</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/03/jussie-smollett-moved-off-psych-ward/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/03/500513-origin_1-90x90.jpg" alt="Jussie Smollett moved off psych ward" height="90" width="90"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/03/jussie-smollett-moved-off-psych-ward/" title="Permalink to Jussie Smollett moved off psych ward" rel="bookmark">Jussie Smollett moved off psych ward</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/03/billie-lourd-honoured-carrie-fisher-at-her-wedding/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/03/500508-origin_1-90x90.jpg" alt="Billie Lourd honoured Mother Carrie Fisher, Grandmother Debbie Reynolds at her wedding" height="90" width="90"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/03/billie-lourd-honoured-carrie-fisher-at-her-wedding/" title="Permalink to Billie Lourd honoured Mother Carrie Fisher, Grandmother Debbie Reynolds at her wedding" rel="bookmark">Billie Lourd honoured Mother Carrie Fisher, Grandmother Debbie Reynolds at her wedding</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/03/britney-spears-wants-to-be-feared-rather-than-loved/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/03/500503-origin_1-90x90.jpg" alt="Britney Spears wants to be &#8216;feared&#8217; rather than loved" height="90" width="90"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/03/britney-spears-wants-to-be-feared-rather-than-loved/" title="Permalink to Britney Spears wants to be &#8216;feared&#8217; rather than loved" rel="bookmark">Britney Spears wants to be &#8216;feared&#8217; rather than loved</a></h3></li></ul></div></div></section>
<section id="dpp_widget-2" class="widget widget_dpp_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Most Commented</h3>
<span class="dpp_render_area" id="dpp_render_area-2"></span></div></section>
<section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-about-container"><ul id="menu-footer-about-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url">About Towleroad</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url">Towleroad on Social Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
<section id="custom_html-47" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><b><a href=""></a></b></div></div></section>
<section id="towlewidget-14" class="widget towlewidget"><div class="widget-wrap"><div data-advadstrackid="449835" data-advadstrackbid="1" class="towletarget" id="towle729766565"><div id="rec4" style="width:100%;text-align:center;">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('rec4'); });
  </script>
</div>
</div></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2022 · <a rel="nofollow" href="https://www.towleroad.com/wp-login.php">Log in</a></p></div></footer><div class="towledisplay-gpt-before-body-end towletarget" id="towle1758590175" data-advadstrackid="471139" data-advadstrackbid="1"><script> 
	    googletag.cmd.push(function(){ googletag.pubads().refresh(); 
			

    googletag.cmd.push(function() { googletag.display('leader2'); });
	googletag.cmd.push(function() { googletag.display('leader1'); });
    googletag.cmd.push(function() { googletag.display('rec1'); });
 //   googletag.cmd.push(function() { googletag.display('rec2'); });
    googletag.cmd.push(function() { googletag.display('rec3'); });
    googletag.cmd.push(function() { googletag.display('rec4'); });
  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-1630337045098-0'); });

	     });


    </script>
</div></div></div><script>(function(){var advanced_ads_ga_UID="UA-2831502-1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script> <script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
<script type="text/javascript">
  var _sf_async_config = { uid: 551, domain: 'towleroad.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<div id="amzn-assoc-ad-1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>

<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />

<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />

<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o4fuy');
twq('track','PageView');
</script>

<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"500550 https:\/\/www.towleroad.com\/?p=500550","disqusShortname":"towleroad","disqusTitle":"Idaho Senate halts healthcare bill targeting trans youth","disqusUrl":"https:\/\/www.towleroad.com\/2022\/03\/idaho-senate-halts-healthcare-bill-targeting-trans-youth\/","postId":"500550"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"towlelayer","placements":["popup-interstitial-works-withfooter-code"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.4' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"towlesticky","placements":["left-alley","left-sidebar","right-anchored-margin","right-anchored-margin_2","right-sticky","sticky-right-inner-archive-pages","stickyright-inner","fixed-footer-sticky","fixed-footer","sponsored-fixed-footer-sticky","stickybar"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.3' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1637204477' id='genesis-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.16.1' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5' id='skip-links-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2' id='news-match-height-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/global.js?ver=3.2.2' id='news-global-js-js'></script>
<script type='text/javascript' id='news-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2' id='news-responsive-menus-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js?ver=5.9.2' id='jquery-validation-plugin-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar","use_sticky_position":false,"margin_top":10,"margin_bottom":0,"stop_elements_selectors":"","screen_max_width":0,"screen_max_height":0,"widgets":["#towlewidget-14"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/q2w3-fixed-widget/js/frontend.min.js?ver=6.0.5' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"towletarget","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.2.0' id='advadsTrackingScript-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/ga-tracking.min.js?ver=2.2.0' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.2.0' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' id='dpp-js-extra'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-popular-posts/dpp.js?ver=5.9.2' id='dpp-js'></script>
<script type='text/javascript' id='flowplayer-js-extra'>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</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/fv-wordpress-flowplayer/flowplayer/modules/flowplayer.min.js?ver=7.5.15.727' id='flowplayer-js'></script>
<script type='text/javascript' id='fv_player_pro-js-extra'>
/* <![CDATA[ */
var fv_player_pro = {"ajaxurl":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php","vimeo_ajax_url":"","autoplay_once":"","dynamic_domains":["amazon.ca\/clouddrive\/share\/","amazon.ca\/photos\/share\/","amazon.cn\/clouddrive\/share\/","amazon.cn\/photos\/share\/","amazon.com\/clouddrive\/share\/","amazon.com\/photos\/share\/","amazon.com.au\/clouddrive\/share\/","amazon.com.au\/photos\/share\/","amazon.com.br\/clouddrive\/share\/","amazon.com.br\/photos\/share\/","amazon.co.jp\/clouddrive\/share\/","amazon.co.jp\/photos\/share\/","amazon.co.uk\/clouddrive\/share\/","amazon.co.uk\/photos\/share\/","amazon.de\/clouddrive\/share\/","amazon.de\/photos\/share\/","amazon.es\/clouddrive\/share\/","amazon.es\/photos\/share\/","amazon.fr\/clouddrive\/share\/","amazon.fr\/photos\/share\/","amazon.it\/clouddrive\/share\/","amazon.it\/photos\/share\/"],"dynamic_args":{"0":"Key-Pair-Id","1":"Signature","2":"uss_token","3":"X-Amz-Signature","4":"AWSAccessKeyId","5":"token","6":"verify","8":"st"},"debug":"","no_ui_slider_js":"https:\/\/www.towleroad.com\/wp-content\/plugins\/fv-player-pro\/js\/noUiSlider.min.js","v_dash":"1","youtube":"1","youtube_nl":"1","youtube_ads_disable":"","default_api_server":"","video_ads_skip":"5","video_ads_skip_minimum":"10","video_ads_between_vids":"1","watching_prompt":{"int":0,"msg":"Are you still watching?"}};
var fv_player_pro_js_translations = {"invalid_youtube":"Invalid Youtube video ID.","reload_page":"Please reload the page and try again.","reload_page_later":"Please reload the page and try again in a couple of minutes. ","required_type":"Couldn't find the required video type: ","skip_ad":"Skip","cva_contiunue":"Continue to video","cva_visit":"Visit advertiser","video_decryption_e":"Video Decryption Error","video_expired":"Video file expired.<br \/>Please reload the page and play it again.","video_loaded":"Video loaded, click to play.","old_android":"Your old Android device doesn't support this video type.","ab_loop":"Tip: Use 'i' and 'o' keys for precise loop selection","ab_loop_failed":"AB loop not available when editing with Elementor","ab_loop_start":"Loop start set","ab_loop_end":"Loop end set","use_modern_browser":"Please use a modern up-to-date browser like <a href=\"https:\/\/www.mozilla.org\/en-GB\/firefox\/new\/\" target=\"_blank\">Firefox<\/a> or <a href=\"https:\/\/www.google.com\/chrome\/\" target=\"_blank\">Chrome<\/a>.","ab_button":"AB","chapters_menu":"CHAPTERS"};
/* ]]> */
</script>
<script type='text/javascript' data-fv-player-loader-src='https://www.towleroad.com/wp-content/plugins/fv-player-pro/js/fv_player_pro.min.js?ver=7.5.18.727' id='fv_player_pro-js'></script>
<script type='text/javascript' data-fv-player-loader-src='https://www.towleroad.com/wp-content/plugins/fv-wordpress-flowplayer/flowplayer/fv-player.min.js?ver=7.5.15.727' id='fv-player-js'></script>
<script data-length="9341">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</script><script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script>window.advads_admin_bar_items = [{"title":"Header Code 4 (leaders1-2 Rec1-3-4 Interst, art-title, tag + Amzn)","type":"ad"},{"title":"Header Code 2","type":"placement"},{"title":"Leader1","type":"ad"},{"title":"genesis banner 1","type":"placement"},{"title":"leader2","type":"ad"},{"title":"After Entry Content leader","type":"placement"},{"title":"Rec 2 Alt display--Rec2 Alternate display -9045","type":"ad"},{"title":"Rec1","type":"ad"},{"title":"1 and 2 rec Alternate","type":"group"},{"title":"side by side for slides","type":"placement"},{"title":"Rec3","type":"ad"},{"title":"Rec4","type":"ad"},{"title":"horiz rec 3 and 4","type":"group"},{"title":"3 and 4 horizontal","type":"placement"},{"title":"Rec1","type":"ad"},{"title":"head of sidebar","type":"placement"},{"title":"Rec3","type":"ad"},{"title":"widgetsiderec3","type":"placement"},{"title":"Rec4","type":"ad"},{"title":"Display GPT Codes 4","type":"ad"},{"title":"display GPT before body end","type":"placement"}];</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><svg style="position: absolute; width: 0; height: 0; overflow: hidden;" class="fvp-icon" xmlns="http://www.w3.org/2000/svg">
<g id="fvp-rewind">
<path d="M22.7 10.9c0 1.7-0.4 3.3-1.1 4.8 -0.7 1.5-1.8 2.8-3.2 3.8 -0.4 0.3-1.3-0.9-0.9-1.2 1.2-0.9 2.1-2 2.7-3.3 0.7-1.3 1-2.7 1-4.1 0-2.6-0.9-4.7-2.7-6.5 -1.8-1.8-4-2.7-6.5-2.7 -2.5 0-4.7 0.9-6.5 2.7 -1.8 1.8-2.7 4-2.7 6.5 0 2.4 0.8 4.5 2.5 6.3 1.7 1.8 3.7 2.7 6.1 2.9l-1.2-2c-0.2-0.3 0.9-1 1.1-0.7l2.3 3.7c0.2 0.3 0 0.6-0.2 0.7L9.5 23.8c-0.3 0.2-0.9-0.9-0.5-1.2l2.1-1.1c-2.7-0.2-5-1.4-6.9-3.4 -1.9-2-2.8-4.5-2.8-7.2 0-3 1.1-5.5 3.1-7.6C6.5 1.2 9 0.2 12 0.2c3 0 5.5 1.1 7.6 3.1C21.7 5.4 22.7 7.9 22.7 10.9z" fill="#fff" /><path d="M8.1 15.1c-0.1 0-0.1 0-0.1-0.1V8C8 7.7 7.8 7.9 7.7 7.9L6.8 8.3C6.8 8.4 6.7 8.3 6.7 8.2L6.3 7.3C6.2 7.2 6.3 7.1 6.4 7.1l2.7-1.2c0.1 0 0.4 0 0.4 0.3v8.8c0 0.1 0 0.1-0.1 0.1H8.1z" fill="#fff" /><path d="M17.7 10.6c0 2.9-1.3 4.7-3.5 4.7 -2.2 0-3.5-1.8-3.5-4.7s1.3-4.7 3.5-4.7C16.4 5.9 17.7 7.7 17.7 10.6zM12.3 10.6c0 2.1 0.7 3.4 2 3.4 1.3 0 2-1.2 2-3.4 0-2.1-0.7-3.4-2-3.4C13 7.2 12.3 8.5 12.3 10.6z" fill="#fff" />
</g>
</svg>
<svg style="position: absolute; width: 0; height: 0; overflow: hidden;" class="fvp-icon" xmlns="http://www.w3.org/2000/svg">
<g id="fvp-forward">
<path d="M22.7 10.9c0 1.7-0.4 3.3-1.1 4.8 -0.7 1.5-1.8 2.8-3.2 3.8 -0.4 0.3-1.3-0.9-0.9-1.2 1.2-0.9 2.1-2 2.7-3.3 0.7-1.3 1-2.7 1-4.1 0-2.6-0.9-4.7-2.7-6.5 -1.8-1.8-4-2.7-6.5-2.7 -2.5 0-4.7 0.9-6.5 2.7 -1.8 1.8-2.7 4-2.7 6.5 0 2.4 0.8 4.5 2.5 6.3 1.7 1.8 3.7 2.7 6.1 2.9l-1.2-2c-0.2-0.3 0.9-1 1.1-0.7l2.3 3.7c0.2 0.3 0 0.6-0.2 0.7L9.5 23.8c-0.3 0.2-0.9-0.9-0.5-1.2l2.1-1.1c-2.7-0.2-5-1.4-6.9-3.4 -1.9-2-2.8-4.5-2.8-7.2 0-3 1.1-5.5 3.1-7.6C6.5 1.2 9 0.2 12 0.2c3 0 5.5 1.1 7.6 3.1C21.7 5.4 22.7 7.9 22.7 10.9z" fill="#fff" transform="scale(-1,1) translate(-24,0)" /><path d="M8.1 15.1c-0.1 0-0.1 0-0.1-0.1V8C8 7.7 7.8 7.9 7.7 7.9L6.8 8.3C6.8 8.4 6.7 8.3 6.7 8.2L6.3 7.3C6.2 7.2 6.3 7.1 6.4 7.1l2.7-1.2c0.1 0 0.4 0 0.4 0.3v8.8c0 0.1 0 0.1-0.1 0.1H8.1z" fill="#fff" /><path d="M17.7 10.6c0 2.9-1.3 4.7-3.5 4.7 -2.2 0-3.5-1.8-3.5-4.7s1.3-4.7 3.5-4.7C16.4 5.9 17.7 7.7 17.7 10.6zM12.3 10.6c0 2.1 0.7 3.4 2 3.4 1.3 0 2-1.2 2-3.4 0-2.1-0.7-3.4-2-3.4C13 7.2 12.3 8.5 12.3 10.6z" fill="#fff" />
</g>
</svg>
<script id="towletracking">var advads_tracking_ads = {"1":[471136,449800,449785,468249,449824,449827,449835,449824,449827,449835,471139]};var advads_tracking_urls = {"1":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};var advads_tracking_methods = {"1":"ga"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.towleroad.com\/linkout\/"};var advads_gatracking_uids = {"1":"UA-2831501-1"};var advads_gatracking_allads = {"1":{"498103":{"title":"side partner rss","target":"","impression":true,"click":true},"498102":{"title":"Ad created on March 3, 2022 3:42 am","target":"","impression":true,"click":true},"477677":{"title":"Adsense only Leader 2","target":"","impression":true,"click":true},"471139":{"title":"Display GPT Codes 4","target":"","impression":true,"click":true},"471136":{"title":"Header Code 4 (leaders1-2 Rec1-3-4 Interst, art-title, tag + Amzn)","target":"","impression":true,"click":true},"469563":{"title":"4th native feed ad_9038","target":"","impression":true,"click":true},"469467":{"title":"leader optimized adsense Ad for sticky leader 2","target":"","impression":true,"click":true},"468703":{"title":"GPT Codes 2 for sponsorship","target":"","impression":true,"click":true},"468532":{"title":"tlrd_970x250_btm_sticky","target":"","impression":true,"click":true},"468445":{"title":"Header Code 2 Spons (leaders1-2 Rec1-3-4, art-title, tag, url path40char NOT Amzn,  Interst)","target":"","impression":true,"click":true},"468250":{"title":"Rec2 Alt Feed insert 3rd slot--Native home_8693","target":"","impression":true,"click":true},"468249":{"title":"Rec 2 Alt display--Rec2 Alternate display -9045","target":"","impression":true,"click":true},"468246":{"title":"Rec2 Alternate Adsense Direct Singles only. - 9598","target":"","impression":true,"click":true},"466876":{"title":"Native Home Feed 4th_7086","target":"","impression":true,"click":true},"462825":{"title":"towlefooterforinterstitials","target":"","impression":true,"click":true},"462537":{"title":"1x1 skin","target":"","impression":true,"click":true},"459371":{"title":"header codes (copy) 2","target":"","impression":true,"click":true},"458944":{"title":"header codes no interstitial for roadblock pages","target":"","impression":true,"click":true},"457475":{"title":"image skin","target":"https:\/\/www.miamiandbeaches.com\/offers\/miamishines-f?utm_source=partner_site_towleroad&utm_medium=display&utm_campaign=MiamiShines&utm_content=CY-VML:CT-USA:CA-Mia:ME-DI:SO-TLW:PT-MS:ND-DE:TA-LT:UT-SC:AS-9725:DT-:ID-2912987&dclid=CLysha6n2fICFWUGaAgdNIYMwQ&filter=offers&orderBy=Score&categoriesIds=1&pageNum=1","impression":false,"click":false},"457471":{"title":"skin Ads placed","target":"","impression":true,"click":true},"457469":{"title":"Display GPT Codes 3","target":"","impression":true,"click":true},"457467":{"title":"Header Code 3 (leaders1-X Rec1-3-4 Interst, art-title, tag + Amzn)","target":"","impression":true,"click":true},"456969":{"title":"Display GPT allwith interstitial","target":"","impression":true,"click":true},"456691":{"title":"interstitial","target":"","impression":true,"click":true},"456162":{"title":"fluid ad for Slide pages","target":"","impression":true,"click":true},"455322":{"title":"Adsense Auto Ads All except syndicated on syndicate","target":"","impression":true,"click":true},"450675":{"title":"header codes","target":"","impression":true,"click":true},"449835":{"title":"Rec4","target":"","impression":true,"click":true},"449826":{"title":"1tlrd_native_home_1_9228","target":"","impression":true,"click":true},"449827":{"title":"Rec3","target":"","impression":true,"click":true},"449825":{"title":"Rec2","target":"","impression":true,"click":true},"449824":{"title":"Rec1","target":"","impression":true,"click":true},"449800":{"title":"Leader1","target":"","impression":true,"click":true},"449785":{"title":"leader2","target":"","impression":true,"click":true}}};var advads_gatracking_anonym = false;var advads_gatracking_transmitpageqs = {};</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6ed167378b9f57ea","token":"e6d20d56d73944c299c4e04b97722bef","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body></html>
