<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Paul Mescal To Play &#039;sexy&#039; Spy In New Movie - Towleroad Gay News</title>
<meta name="description" content="Paul Mescal will play a &quot;sexy&quot; spy in an upcoming film."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.towleroad.com/2022/11/paul-mescal-to-play-sexy-spy-in-new-movie/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Paul Mescal To Play &#039;sexy&#039; Spy In New Movie - Towleroad Gay News" />
<meta property="og:description" content="Paul Mescal will play a &quot;sexy&quot; spy in an upcoming film." />
<meta property="og:url" content="https://www.towleroad.com/2022/11/paul-mescal-to-play-sexy-spy-in-new-movie/" />
<meta property="og:site_name" content="Towleroad Gay News" />
<meta property="article:publisher" content="https://www.facebook.com/towleroad.page" />
<meta property="article:tag" content="Paul Mescal" />
<meta property="article:section" content="Aaon" />
<meta property="og:updated_time" content="2022-11-11T15:38:18-05:00" />
<meta property="fb:app_id" content="180651805330333" />
<meta property="og:image" content="https://www.towleroad.com/wp-content/uploads/2022/11/653756-origin_1.jpg" />
<meta property="og:image:secure_url" content="https://www.towleroad.com/wp-content/uploads/2022/11/653756-origin_1.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="650" />
<meta property="og:image:alt" content="Paul Mescal to play &#8216;sexy&#8217; spy in new movie" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-11-11T15:38:17-05:00" />
<meta property="article:modified_time" content="2022-11-11T15:38:18-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Paul Mescal To Play &#039;sexy&#039; Spy In New Movie - Towleroad Gay News" />
<meta name="twitter:description" content="Paul Mescal will play a &quot;sexy&quot; spy in an upcoming film." />
<meta name="twitter:site" content="@tlrd" />
<meta name="twitter:creator" content="@tlrd" />
<meta name="twitter:image" content="https://www.towleroad.com/wp-content/uploads/2022/11/653756-origin_1.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Towleroad" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://www.towleroad.com/#place","address":{"@type":"PostalAddress","streetAddress":"848 N Rainbow Boulevard, No 1772","addressLocality":"Las Vegas","addressRegion":"Nevada","postalCode":"80291","addressCountry":"United States"}},{"@type":["NewsMediaOrganization","Organization"],"@id":"https://www.towleroad.com/#organization","name":"Towleroad","url":"https://www.towleroad.com","email":"tips@towleroad.com","address":{"@type":"PostalAddress","streetAddress":"848 N Rainbow Boulevard, No 1772","addressLocality":"Las Vegas","addressRegion":"Nevada","postalCode":"80291","addressCountry":"United States"},"logo":{"@type":"ImageObject","@id":"https://www.towleroad.com/#logo","url":"https://www.towleroad.com/wp-content/uploads/2015/06/600x600_T.jpg","contentUrl":"https://www.towleroad.com/wp-content/uploads/2015/06/600x600_T.jpg","caption":"Towleroad","inLanguage":"en-US","width":"600","height":"600"},"location":{"@id":"https://www.towleroad.com/#place"}},{"@type":"WebSite","@id":"https://www.towleroad.com/#website","url":"https://www.towleroad.com","name":"Towleroad","publisher":{"@id":"https://www.towleroad.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.towleroad.com/wp-content/uploads/2022/11/653756-origin_1.jpg","url":"https://www.towleroad.com/wp-content/uploads/2022/11/653756-origin_1.jpg","width":"650","height":"650","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.towleroad.com/2022/11/paul-mescal-to-play-sexy-spy-in-new-movie/#webpage","url":"https://www.towleroad.com/2022/11/paul-mescal-to-play-sexy-spy-in-new-movie/","name":"Paul Mescal To Play &#039;sexy&#039; Spy In New Movie - Towleroad Gay News","datePublished":"2022-11-11T15:38:17-05:00","dateModified":"2022-11-11T15:38:18-05:00","isPartOf":{"@id":"https://www.towleroad.com/#website"},"primaryImageOfPage":{"@id":"https://www.towleroad.com/wp-content/uploads/2022/11/653756-origin_1.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.towleroad.com/author/towleroad/","name":"Towleroad","url":"https://www.towleroad.com/author/towleroad/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/a0e65b18898bc8cbc76efa9e6ad36d39?s=96&amp;d=mm&amp;r=pg","url":"https://secure.gravatar.com/avatar/a0e65b18898bc8cbc76efa9e6ad36d39?s=96&amp;d=mm&amp;r=pg","caption":"Towleroad","inLanguage":"en-US"},"worksFor":{"@id":"https://www.towleroad.com/#organization"}},{"@type":"NewsArticle","headline":"Paul Mescal To Play &#039;sexy&#039; Spy In New Movie - Towleroad Gay News","datePublished":"2022-11-11T15:38:17-05:00","dateModified":"2022-11-11T15:38:18-05:00","articleSection":"Aaon, Actor, Men","author":{"@id":"https://www.towleroad.com/author/towleroad/"},"publisher":{"@id":"https://www.towleroad.com/#organization"},"description":"Paul Mescal will play a &quot;sexy&quot; spy in an upcoming film.","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.towleroad.com/#organization"},"name":"Paul Mescal To Play &#039;sexy&#039; Spy In New Movie - Towleroad Gay News","@id":"https://www.towleroad.com/2022/11/paul-mescal-to-play-sexy-spy-in-new-movie/#richSnippet","isPartOf":{"@id":"https://www.towleroad.com/2022/11/paul-mescal-to-play-sexy-spy-in-new-movie/#webpage"},"image":{"@id":"https://www.towleroad.com/wp-content/uploads/2022/11/653756-origin_1.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.towleroad.com/2022/11/paul-mescal-to-play-sexy-spy-in-new-movie/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Feed" href="https://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Comments Feed" href="https://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Paul Mescal to play &#8216;sexy&#8217; spy in new movie Comments Feed" href="https://www.towleroad.com/2022/11/paul-mescal-to-play-sexy-spy-in-new-movie/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- towleroad.com is managing ads with Advanced Ads 1.37.2 --><script id="towleready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='genesis-blocks-style-css-css' href='https://www.towleroad.com/wp-content/plugins/genesis-blocks/dist/style-blocks.build.css?ver=1666051349' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css' href='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css' href='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/css/genericons.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-css' href='https://www.towleroad.com/wp-content/themes/news-pro/style.css?ver=3.2.2' type='text/css' media='all' />
<style id='news-pro-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #0066cc;
		}

		@media only screen and ( max-width: 1023px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #0066cc;
			}
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.towleroad.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.towleroad.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mailerlite_forms.css-css' href='https://www.towleroad.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.towleroad.com/wp-includes/css/dashicons.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css' href='https://www.towleroad.com/wp-content/plugins/genesis-tabs/assets/css/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0' id='genesis-simple-share-plugin-js-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/waypoints.min.js?ver=0.1.0' id='genesis-simple-share-waypoint-js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.37.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.19.1' id='advanced_ads_pro/visitor_conditions-js'></script>
<link rel="https://api.w.org/" href="https://www.towleroad.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.towleroad.com/wp-json/wp/v2/posts/653756" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.towleroad.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.towleroad.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1" />
<link rel='shortlink' href='https://www.towleroad.com/?p=653756' />
<link rel="alternate" type="application/json+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2022%2F11%2Fpaul-mescal-to-play-sexy-spy-in-new-movie%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2022%2F11%2Fpaul-mescal-to-play-sexy-spy-in-new-movie%2F&#038;format=xml" />
<meta property="og:image" content="https://www.towleroad.com/wp-content/uploads/2022/11/653756-origin_1.jpg" />            <!-- MailerLite Universal -->
            <script>
                (function (m, a, i, l, e, r) {
                    m['MailerLiteObject'] = e;

                    function f() {
                        var c = {a: arguments, q: []};
                        var r = this.push(c);
                        return "number" != typeof r ? r : f.bind(c.q);
                    }

                    f.q = f.q || [];
                    m[e] = m[e] || f.bind(f.q);
                    m[e].q = m[e].q || f.q;
                    r = a.createElement(i);
                    var _ = a.getElementsByTagName(i)[0];
                    r.async = 1;
                    r.src = l + '?' + (~~(new Date().getTime() / 10000000));
                    _.parentNode.insertBefore(r, _);
                })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

                var ml_account = ml('accounts', '3761981', 'z5w3q4a1y4', 'load');
            </script>
            <!-- End MailerLite Universal -->
        <meta name="pubexchange:image" content="https://www.towleroad.com/wp-content/uploads/2022/11/653756-origin_1-300x300.jpg">
<meta name="pubexchange:title" content="Paul Mescal to play &#8216;sexy&#8217; spy in new movie">
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="towlelayer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<link rel="pingback" href="https://www.towleroad.com/xmlrpc.php" />
<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "69pslgj2g6");
</script>



<script type="text/javascript">
  var _sf_async_config = { uid: 551, domain: 'www.towleroad.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>



<div id="amzn-assoc-ad-1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></script>








<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"www.towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->







<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />



<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o4fuy');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->



<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>




<meta name="fo-verify" content="a46e396e-760c-4337-bf78-c16f21b908ba">

<script src="https://cdn.blueconic.net/brdblstcrp.js"></script>
<meta property=\"fb:pages\" content=\"13794040506\" />



    

<meta name="ahrefs-site-verification" content="3782df24765053415a4bf79b1904e680f3900df45eba4f6b2a18863303be0285">

<script type="text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>


<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7584020" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = "https://sb.scorecardresearch.com/cs/7584020/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7584020&cv=3.6.0&cj=1">
</noscript>
<!-- End comScore Tag -->






<!-- Meta Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '2125700280806327');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=2125700280806327&ev=PageView&noscript=1"
/></noscript>
<!-- End Meta Pixel Code -->
<style type="text/css">.site-title a { background: url(https://www.towleroad.com/wp-content/uploads/2018/11/logo4.png) no-repeat !important; }</style>
<script async defer src="https://tools.luckyorange.com/core/lo.js?site-id=43141246"></script>  <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBJM');</script>
<!-- End Google Tag Manager -->
		<script type="text/javascript">
			if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}
		</script>
		<!-- Start: DFP setup Async -->



<!-- DFP setup START -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>

<!-- DFP targeting variables -->
<?php
$postname=substr(( basename(get_permalink())),0,39 );
if ( is_front_page() ) {	
	$postname='Homepage';
    }
?>

<script>
   window.googletag = window.googletag || {cmd: []};

var interstitialSlot, staticSlot;

      googletag.cmd.push(function() {
        // Define a web interstitial ad slot.
        interstitialSlot = googletag.defineOutOfPageSlot(
            '/1026291/01_tlrd_interstitial',
            googletag.enums.OutOfPageFormat.INTERSTITIAL);

        // Slot returns null if the page or device does not support interstitials.
        if (interstitialSlot) {
          interstitialSlot.addService(googletag.pubads());
		}
	

  var mapboard2 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();
var mapboard1 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();
        var maprec1 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 250], [336, 280]]).
            	addSize([980, 1],  [[300, 250], [336, 280]]).
            	addSize([800, 1],  [[300, 250], [336, 280]]).
            	addSize([300, 1],  [[300, 250], [320, 100], [320, 50], [300, 50]]).
            	build();
    //    var maprec2 = googletag.sizeMapping().
      //          addSize([1023, 1], [[300, 250], [336, 280]]).
        //        addSize([980, 1],  [[300, 250], [336, 280]]).
          //      addSize([800, 1],  [[300, 250], [336, 280]]).
            //    addSize([300, 1],  [[300, 250], [320, 100], [320, 50], [300, 50]]).
              //  build();
        var maprec3 = googletag.sizeMapping().
                addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
                addSize([300, 1],  [[300, 250], [300, 600], [160,600], [320, 100], [320, 50], [300, 50]]).
              addSize([0, 0], []).
                build();
    	var maprec4 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
             addSize([300, 1],  [[300, 250], [300, 600], [160,600], [320, 100], [320, 50], [300, 50]]).
              addSize([0, 0], []).
            	build();
   


 	 	googletag.defineSlot('/1026291/01_tlrd_board_2', ['fluid', [320, 50]], 'leader2').defineSizeMapping(mapboard2).addService(googletag.pubads());	
		googletag.defineSlot('/1026291/01_tlrd_board_1', ['fluid', [320, 50]], 'leader1').defineSizeMapping(mapboard1).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_1', ['fluid', [300, 250]], 'rec1').defineSizeMapping(maprec1).addService(googletag.pubads());
  //      googletag.defineSlot('/1026291/01_tlrd_rec_2', ['fluid', [300, 250]], 'rec2').defineSizeMapping(maprec2).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_3', ['fluid', [300, 250]], 'rec3').defineSizeMapping(maprec3).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_4', ['fluid', [300, 250]], 'rec4').defineSizeMapping(maprec4).addService(googletag.pubads());


		

      	googletag.pubads().setTargeting('art_title', ['<?php echo $postname; ?>']); 
      	googletag.pubads().setTargeting('tag', ['<?php echo single_tag_title(); ?>']); 
        googletag.pubads().disableInitialLoad();
   googletag.pubads().enableLazyLoad({fetchMarginPercent: -1});
       	googletag.pubads().enableSingleRequest();
      	googletag.enableServices();
  	});

    </script>  
<!-- Amazon Script Start -->
<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: '5afc5395-1615-42a2-9f3b-57ac2f50f8bd', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'leader1', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/1026291/01_tlrd_board_1', //example: '12345/box-1'
         sizes: [[728,90], [320, 50]] //example: [[300,250], [300,600]]
     },
//     {
  //       slotID: 'leader2',
    //     slotName: '/1026291/01_tlrd_board_2',
      //   sizes: [[728,90], [320, 50]] 
  //   },
     {
         slotID: 'rec1', 
         slotName: '/1026291/01_tlrd_rec_1',
         sizes: [[300,250]] 
     },     
//     {
  //       slotID: 'rec2', 
    //     slotName: '/1026291/01_tlrd_rec_2', 
      //   sizes: [[300,250]] 
 //    },     
	 {
         slotID: 'rec3', 
         slotName: '/1026291/01_tlrd_rec_3', 
         sizes: [[160,600], [300,250], [300,600]] 
     },
     {
         slotID: 'rec4', 
         slotName: '/1026291/01_tlrd_rec_4', 
         sizes: [[160,600], [300,250], [300,600]] 
     }],
     timeout: 2e3
},function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
   
     });
}); 
</script>
<!-- Amazon Script End -->

<script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4162187998603810" crossorigin="anonymous"></script><link rel="icon" href="https://www.towleroad.com/wp-content/uploads/2022/06/cropped-towleroad-rainbow-logo-3-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.towleroad.com/wp-content/uploads/2022/06/cropped-towleroad-rainbow-logo-3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.towleroad.com/wp-content/uploads/2022/06/cropped-towleroad-rainbow-logo-3-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.towleroad.com/wp-content/uploads/2022/06/cropped-towleroad-rainbow-logo-3-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		</head>
<body class="post-template-default single single-post postid-653756 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible aa-prefix-towle" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="background">
  <div class="blur"></div>
</div>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '180651805330333',
      cookie     : true,
      xfbml      : true,
      version    : '{api-version}'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 551; //CHANGE THIS TO YOUR ACCOUNT ID
        _sf_async_config.domain = 'www.towleroad.com'; //CHANGE THIS TO YOUR SITE ID
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //SET PAGE SECTION(S)
        _sf_async_config.authors = ''; //SET PAGE AUTHOR(S)
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBJM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->






<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-about" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url"><span itemprop="name">About Towleroad</span></a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url"><span itemprop="name">Towleroad on Social Media</span></a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://www.towleroad.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.towleroad.com/?s={s}" itemprop="target"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.towleroad.com/">Towleroad Gay News</a></p><div class="towlegenesis-banner-1 towletarget" style="float: left; margin-top: 20px; margin-bottom: 40px; paddding: 10px 0 10px 10px; " id="towle559481024" data-towletrackid="449800" data-towletrackbid="1"><div id="leader1" style="width:100%;float:left;display:block;margin-bottom:10px;">
    <script>
    googletag.cmd.push(function() { googletag.display('leader1'); });
  </script>

</div>
  </div><p class="site-description" itemprop="description">Gay Blog Towleroad: More than gay news | gay men</p></div><div class="widget-area header-widget-area"><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBJM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
</div></div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader1-->
<!--
<div class='responsive-ad'>
<div id='ad-leader1' style="margin-bottom:10px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader1'); });
</script>
</div>
</div>
--></div>
		</div></section>
</div><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-new-top" class="menu genesis-nav-menu menu-header js-superfish"><li id="menu-item-523510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523510"><a href="https://www.towleroad.com/category/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-523545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523545"><a href="https://www.towleroad.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-523546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523546"><a href="https://www.towleroad.com/category/law-justice/" itemprop="url"><span itemprop="name">Law/Justice</span></a></li>
<li id="menu-item-523547" class="redden menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523547"><a href="https://www.towleroad.com/category/celebrities/" itemprop="url"><span itemprop="name">Celebrities</span></a></li>
</ul></nav></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-524939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524939"><a href="https://www.towleroad.com/category/republicans/" itemprop="url"><span itemprop="name">Republicans</span></a></li>
<li id="menu-item-523549" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-523549"><a href="https://www.towleroad.com/tag/madonna/" itemprop="url"><span itemprop="name">Madonna</span></a></li>
<li id="menu-item-523552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523552"><a href="https://www.towleroad.com/category/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-523551" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-523551"><a href="https://www.towleroad.com/category/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-524941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524941"><a href="https://www.towleroad.com/category/trans-rights/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-524940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524940"><a href="https://www.towleroad.com/category/royals/" itemprop="url"><span itemprop="name">Royals</span></a></li>
<li id="menu-item-523553" class="redden menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-523553"><a href="https://www.towleroad.com/tag/monkeypox/" itemprop="url"><span itemprop="name">Monkeypox</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><div class="before-content" class="widget-area"><section id="block-39" class="widget widget_block widget_recent_entries"><div class="widget-wrap"><ul class="wp-block-latest-posts__list relatedtaxa,  latestpsta wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://www.towleroad.com/2022/11/watch-me-run-biden-confidence-grows-in-his-2024-odds/">&#8216;Watch me&#8217; run: Biden confidence grows in his 2024 odds</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.towleroad.com/2022/11/dont-fear-getting-older-says-jane-fonda/">Don&#8217;t fear getting older, says Jane Fonda</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://www.towleroad.com/2022/11/noose-found-at-obama-presidential-center-construction-site-in-chicago/">Noose found at Obama Presidential Center construction site in Chicago</a></li>
</ul></div></section>
</div><main class="content" id="genesis-content"><article class="post-653756 post type-post status-publish format-standard has-post-thumbnail category-aaon category-actor category-men tag-paul-mescal entry" aria-label="Paul Mescal to play &#8216;sexy&#8217; spy in new movie" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Paul Mescal to play &#8216;sexy&#8217; spy in new movie</h1>
<p class="entry-meta"><span class="alignleft info-left"><div class="share-entry-meta share-filled share-small" id="share-entry-meta-653756"><div class="facebook" id="facebook-entry-meta-653756" data-url="https://www.towleroad.com/2022/11/paul-mescal-to-play-sexy-spy-in-new-movie/" data-urlalt="https://www.towleroad.com/?p=653756" data-text="Paul Mescal to play &#8216;sexy&#8217; spy in new movie" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-entry-meta-653756" data-url="https://www.towleroad.com/2022/11/paul-mescal-to-play-sexy-spy-in-new-movie/" data-urlalt="https://www.towleroad.com/?p=653756" data-text="Paul Mescal to play &#8216;sexy&#8217; spy in new movie" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="linkedin" id="linkedin-entry-meta-653756" data-url="https://www.towleroad.com/2022/11/paul-mescal-to-play-sexy-spy-in-new-movie/" data-urlalt="https://www.towleroad.com/?p=653756" data-text="Paul Mescal to play &#8216;sexy&#8217; spy in new movie" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#facebook-entry-meta-653756').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-entry-meta-653756').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  twitter: { via: 'tlrd' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-entry-meta-653756').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script></span><span class="alignright info-right"><span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.towleroad.com/author/towleroad/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Towleroad</span></a></span> <time class="entry-time" itemprop="datePublished" datetime="2022-11-11T15:38:17-05:00">November 11, 2022</time> <span class="entry-comments-link"><a href="https://www.towleroad.com/2022/11/paul-mescal-to-play-sexy-spy-in-new-movie/#respond"><span class="dsq-postid" data-dsqidentifier="653756 https://www.towleroad.com/?p=653756">Leave a Comment</span></a></span> </span></p></header><div class="entry-content" itemprop="text"><div style="width: 75px; height: 75px; border-radius: 50%; display: inline-block; background: url(https://nordot-res.cloudinary.com/c_limit,w_200,h_200,f_auto,q_auto:eco/ch/units/641577452118279265/profile_3.png); background-position: center; background-repeat: no-repeat; background-size: cover; vertical-align: middle;"></div>
<div style="margin-left: 5px; display: inline-block; font-size: 14px; font-weight: bold; vertical-align: middle;">Published by <br />BANG Showbiz English</div>
<div style="margin-top: 10px;"></div>
<div class="nordot-body">
<div class="nordot-image">
<div class="wp-block-image">
<figure class="alignleft"><img decoding="async" width="650" height="650" class="wp-image-653762" src="https://www.towleroad.com/wp-content/uploads/2022/11/653756-origin_1.jpg" alt="653756 origin 1" srcset="https://www.towleroad.com/wp-content/uploads/2022/11/653756-origin_1.jpg 650w, https://www.towleroad.com/wp-content/uploads/2022/11/653756-origin_1-300x300.jpg 300w, https://www.towleroad.com/wp-content/uploads/2022/11/653756-origin_1-195x195.jpg 195w, https://www.towleroad.com/wp-content/uploads/2022/11/653756-origin_1-150x150.jpg 150w, https://www.towleroad.com/wp-content/uploads/2022/11/653756-origin_1-600x600.jpg 600w, https://www.towleroad.com/wp-content/uploads/2022/11/653756-origin_1-45x45.jpg 45w" sizes="(max-width: 650px) 100vw, 650px" title="Paul Mescal To Play &#039;Sexy&#039; Spy In New Movie 1"></figure>
<figcaption></figcaption></figure>
</div>
<p>Paul Mescal will play a &#8220;sexy&#8221; spy in an upcoming film.</p>
<p>The &#8216;Normal People&#8217; actor is to star as anti-hero Alec Milius in the movie &#8216;A Spy By Nature&#8217; – which is based on the best-selling spy novels by British author Charles Cumming.</p>
<p>The &#8220;morally ambivalent&#8221; character is a liar and in the film he ends up in the dirty and ruthless world of modern espionage as he sells secrets about oil in a former Soviet Republic.</p>
<p>&#8216;A Spy By Nature&#8217; sees the loner graduate Milius recruited by MI6. He then decides that he doesn&#8217;t want to be a government intelligence agent but ends up in mortal danger.</p>
<p>Director Kevin Macdonald praised Mescal&#8217;s &#8220;beguiling mixture of intelligence, skill and youth&#8221;.</p>
<p>He is quoted by the Daily Mail newspaper as saying: &#8220;This is a modern spy story – sexy, dangerous, morally ambivalent – and only an actor of Paul&#8217;s talent could pull it off.&#8221;</p>
<p>It is hoped that the film will mark the launch of a franchise if it proves to be a hit and the character has been compared to James Bond.</p>
<p>The script has been written by John Hodge – with a rewrite by Joseph Charlton – and is expected to head into production next year.</p>
<p>Paul stars in the movie &#8216;Aftersun&#8217; and revealed that he used a Scottish accent for the duration of filming to perfect the brogue of his character Calum in the movie from director Charlotte Wells.</p>
<p>The 26-year-old star said: &#8220;I stayed in accent for this throughout filming. It’s something I&#8217;ve always wanted to do and Charlotte gave me her blessing.</p>
<p>&#8220;But going to the Edinburgh Film Festival for the British premiere of ‘Aftersun’ made me nervous. It’s like taking my accent into the lion’s den.&#8221;</p>
</div>
<p><script src="https://static.solutionshindsight.net/teju-webclient/hindsight-webclient.min.js"></script><span id="more-653756"></span><script type="text/javascript" src="https://log.nordot.jp/js/beacon-1.1.0.js"></script><script type="text/javascript">nor.pageviewURL = "https://log.nordot.jp/pageview";nor.setPageData({opttype: "unknown",pagetype: "detail",conttype: "post",uiid: "e_LCjfgWvHZ7",postid: "963743714909323264",contdata: {title: "Paul Mescal to play &#039;sexy&#039; spy in new movie",numimg: 1,cvrimg: 0,pubdate: "1668160800",chlang: "en-US"},chunitid: "641577452118279265",cuunitid: "644607769890374753"});nor.pageview();</script><div class="share-after share-filled share-small" id="share-after-653756"><div class="facebook" id="facebook-after-653756" data-url="https://www.towleroad.com/2022/11/paul-mescal-to-play-sexy-spy-in-new-movie/" data-urlalt="https://www.towleroad.com/?p=653756" data-text="Paul Mescal to play &#8216;sexy&#8217; spy in new movie" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-after-653756" data-url="https://www.towleroad.com/2022/11/paul-mescal-to-play-sexy-spy-in-new-movie/" data-urlalt="https://www.towleroad.com/?p=653756" data-text="Paul Mescal to play &#8216;sexy&#8217; spy in new movie" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="linkedin" id="linkedin-after-653756" data-url="https://www.towleroad.com/2022/11/paul-mescal-to-play-sexy-spy-in-new-movie/" data-urlalt="https://www.towleroad.com/?p=653756" data-text="Paul Mescal to play &#8216;sexy&#8217; spy in new movie" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#facebook-after-653756').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-653756').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  twitter: { via: 'tlrd' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-after-653756').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script></p>
<!-- Genesis Simple Share error: This location ( after ) has already been used. --><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.towleroad.com/2022/11/paul-mescal-to-play-sexy-spy-in-new-movie/"
    dc:identifier="https://www.towleroad.com/2022/11/paul-mescal-to-play-sexy-spy-in-new-movie/"
    dc:title="Paul Mescal to play &#8216;sexy&#8217; spy in new movie"
    trackback:ping="https://www.towleroad.com/2022/11/paul-mescal-to-play-sexy-spy-in-new-movie/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Topics: <a href="https://www.towleroad.com/category/aaon/" rel="category tag">Aaon</a>, <a href="https://www.towleroad.com/category/actor/" rel="category tag">Actor</a>, <a href="https://www.towleroad.com/category/men/" rel="category tag">Men</a></span> <span class="entry-tags">More Posts About: <a href="https://www.towleroad.com/tag/paul-mescal/" rel="tag">Paul Mescal</a></span></p></footer></article><div class="after-entry widget-area"><section id="text-61" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
</div>
		</div></section>
<section id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
margin-top:10px;
margin-bottom:30px;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 20px;
padding-bottom: 20px;
list-style-type: none;
font-size:1rem;
font-weight:400;
}
.rpwe-title a{
font-weight:600;
}
.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
padding-bottom:10px;
}
#recentwidgeafterent h3 a {
font-size:2rem;
line-height: 2.5rem;

}


.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 1.6rem;
}

.rpwe-time{
color: #bbb;
font-size: 1.5rem;
}

.rpwe-comment{
color: #bbb;
font-size: 1.5rem;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: &quot;&quot;;
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><div  class="rpwe-block recentwidgs"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/11/dont-fear-getting-older-says-jane-fonda/" target="_self"><img width="200" height="200" src="https://www.towleroad.com/wp-content/uploads/2022/11/653856-origin_1.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Don&#8217;t fear getting older, says Jane Fonda" decoding="async" loading="lazy" srcset="https://www.towleroad.com/wp-content/uploads/2022/11/653856-origin_1.jpg 650w, https://www.towleroad.com/wp-content/uploads/2022/11/653856-origin_1-300x300.jpg 300w, https://www.towleroad.com/wp-content/uploads/2022/11/653856-origin_1-195x195.jpg 195w, https://www.towleroad.com/wp-content/uploads/2022/11/653856-origin_1-150x150.jpg 150w, https://www.towleroad.com/wp-content/uploads/2022/11/653856-origin_1-600x600.jpg 600w, https://www.towleroad.com/wp-content/uploads/2022/11/653856-origin_1-45x45.jpg 45w" sizes="(max-width: 200px) 100vw, 200px" title="Don&#039;T Fear Getting Older, Says Jane Fonda 2"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/11/dont-fear-getting-older-says-jane-fonda/" target="_self">Don&#8217;t fear getting older, says Jane Fonda</a></h3><div class="rpwe-summary">Published by BANG Showbiz English Jane Fonda hopes to become an &#8220;example&#8221; for young people. The Hollywood star will celebrate her 85th birthday on December 21, and Jane has urged young people to not fear getting &hellip;<a href="https://www.towleroad.com/2022/11/dont-fear-getting-older-says-jane-fonda/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/11/noose-found-at-obama-presidential-center-construction-site-in-chicago/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/11/653830-origin_1-730x200.jpg" alt="Noose found at Obama Presidential Center construction site in Chicago" height="200" width="730" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/11/noose-found-at-obama-presidential-center-construction-site-in-chicago/" target="_self">Noose found at Obama Presidential Center construction site in Chicago</a></h3><div class="rpwe-summary">Published by Reuters By Daniel Trotta (Reuters) &#8211; Chicago police are investigating a noose that was found at the construction site of the Obama Presidential Center on Thursday, an act the Illinois governor condemned as a &hellip;<a href="https://www.towleroad.com/2022/11/noose-found-at-obama-presidential-center-construction-site-in-chicago/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/11/piece-of-challenger-space-shuttle-found-off-florida-coast/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/11/653806-origin_1-730x200.jpg" alt="Piece of Challenger space shuttle found off Florida coast" height="200" width="730" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/11/piece-of-challenger-space-shuttle-found-off-florida-coast/" target="_self">Piece of Challenger space shuttle found off Florida coast</a></h3><div class="rpwe-summary">Published by AFP Underwater explorer Mike Barnette and wreck diver Jimmy Gadomski explore a segment of NASA&#39;s Challenger space shuttle off the coast of Florida in a picture provided by The History Channel Washington (AFP) &#8211; &hellip;<a href="https://www.towleroad.com/2022/11/piece-of-challenger-space-shuttle-found-off-florida-coast/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/11/mike-pence-recalls-former-president-donald-trump-calling-him-a-wimp-for-not-supporting-january-6-rally/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/11/653792-origin_1-730x200.jpg" alt="Mike Pence Recalls Former President Donald Trump Calling Him &#8216;A Wimp&#8217; For Not Supporting January 6 Rally" height="200" width="730" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/11/mike-pence-recalls-former-president-donald-trump-calling-him-a-wimp-for-not-supporting-january-6-rally/" target="_self">Mike Pence Recalls Former President Donald Trump Calling Him &#8216;A Wimp&#8217; For Not Supporting January 6 Rally</a></h3><div class="rpwe-summary">Published by OK Magazine mega Former Vice President Mike Pence is sharing details about his time with time with former President Donald Trump, including how the two spoke just a few days before Trump&#8217;s supporters rushed &hellip;<a href="https://www.towleroad.com/2022/11/mike-pence-recalls-former-president-donald-trump-calling-him-a-wimp-for-not-supporting-january-6-rally/" class="more-link">Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
<section id="custom_html-43" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div></div></div></section>
</div><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.towleroad.com/2022/11/yves-saint-laurent-object-to-robbie-williams-beauty-trademark-application/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link">&#xAB; Yves Saint Laurent object to Robbie Williams&#8217; beauty trademark application</span></a></div><div class="pagination-next alignright"><a href="https://www.towleroad.com/2022/11/britney-spears-lawyer-files-for-sanctions-against-jamie-spears/" rel="next"><span class="screen-reader-text">Next Post: </span><span class="adjacent-post-link">Britney Spears&#8217; lawyer files for sanctions against Jamie Spears &#xBB;</span></a></div></div>
<div id="disqus_thread"></div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><div class="towlerec-1-alt-at-top-sidebar towletarget" style="margin-bottom: 15px; " id="towle88426877" data-towletrackid="449824" data-towletrackbid="1"><!-- /1026291/01_tlrd_rec_1 -->
<center><div id='rec1' >


</div>
</center>

</div><section id="rpwe_widget-31" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Adjacent News</h3>
<div  class="rpwe-block"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/11/vladimir-putins-former-kgb-mentor-dies-of-mysterious-illness-after-criticizing-embattled-russian-leader/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/11/653665-origin_1-95x95.jpg" alt="Vladimir Putin&#8217;s Former KGB Mentor DIES Of Mysterious Illness After Criticizing Embattled Russian Leader" height="95" width="95" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/11/vladimir-putins-former-kgb-mentor-dies-of-mysterious-illness-after-criticizing-embattled-russian-leader/" target="_self">Vladimir Putin&#8217;s Former KGB Mentor DIES Of Mysterious Illness After Criticizing Embattled Russian Leader</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/11/zelensky-on-victory-in-kherson-today-is-a-historic-day/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/11/653641-origin_1-95x95.jpg" alt="Zelensky on victory in Kherson: &#8216;Today is a historic day&#8217;" height="95" width="95" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/11/zelensky-on-victory-in-kherson-today-is-a-historic-day/" target="_self">Zelensky on victory in Kherson: &#8216;Today is a historic day&#8217;</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/11/school-board-member-reads-horrifically-racist-blog-post-after-hes-called-out-for-threats-against-parents-of-trans-kids/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/11/653585-origin_1-95x95.jpg" alt="School board member reads horrifically racist blog post after he&#8217;s called out for threats against parents of trans kids" height="95" width="95" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/11/school-board-member-reads-horrifically-racist-blog-post-after-hes-called-out-for-threats-against-parents-of-trans-kids/" target="_self">School board member reads horrifically racist blog post after he&#8217;s called out for threats against parents of trans kids</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
<section id="rpwe_widget-34" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Good Trash: Going to Read It Somewhere, Y&#039;know</h3>
<div  class="rpwe-block"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/11/shes-just-not-into-men-her-age-chers-new-romance-with-much-younger-alexander-edwards-has-given-her-a-boost/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/11/653605-origin_1-95x95.jpg" alt="&#8216;She’s Just Not Into Men Her Age&#8217;: Cher&#8217;s New Romance With Much Younger Alexander Edwards Has Given Her A &#8216;Boost&#8217;" height="95" width="95" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/11/shes-just-not-into-men-her-age-chers-new-romance-with-much-younger-alexander-edwards-has-given-her-a-boost/" target="_self">&#8216;She’s Just Not Into Men Her Age&#8217;: Cher&#8217;s New Romance With Much Younger Alexander Edwards Has Given Her A &#8216;Boost&#8217;</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/11/35-years-ago-cher-makes-a-triumphant-return-to-music/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/11/653595-origin_1-95x95.jpg" alt="35 Years Ago: Cher Makes a Triumphant Return to Music" height="95" width="95" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/11/35-years-ago-cher-makes-a-triumphant-return-to-music/" target="_self">35 Years Ago: Cher Makes a Triumphant Return to Music</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/11/ryan-murphys-controversial-monster-renewed-at-netflix/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/11/653445-origin_1-95x95.jpg" alt="Ryan Murphy’s controversial ‘Monster’ renewed at Netflix" height="95" width="95" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/11/ryan-murphys-controversial-monster-renewed-at-netflix/" target="_self">Ryan Murphy’s controversial ‘Monster’ renewed at Netflix</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
<section class="widget towlewidget"><div class="widget-wrap"><div class="towlewidgetsiderec3 towletarget" id="towle1382735662" data-towletrackid="449827" data-towletrackbid="1"><div id="rec3" style="width:100%;text-align:center;">
<center><script>
    googletag.cmd.push(function() { googletag.display('rec3'); });
  </script>
</center>
</div></div></div></section>
<section id="rss-3" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle widget-title"><a class="rsswidget rss-widget-feed" href="https://zapier.com/engine/rss/76/jotlinks1"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.towleroad.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://zapier.com/">Partner Links</a></h3>
<ul><li><a class='rsswidget' href='https://jo.my/mztqgw?%3Futm_source=Kenneth%20in%20the%20212&#038;utm_medium=feed&#038;utm_campaign=kenneth%20in%20the%20%28212%29&#038;utm_id=http%3A%2F%2Fwww.kennethinthe212.com%2Ffeeds%2Fposts%2Fdefault&#038;utm_term=partners&#038;utm_content=yyy'>Saturday &#039;Stache</a></li><li><a class='rsswidget' href='https://jo.my/m90fmy?'>A Special Veterans Day Message</a></li><li><a class='rsswidget' href='https://jo.my/1u77bog?'>Tulsa King&#039;s Max Casella Reveals He Didn&#039;t Hit Puberty Until His Mid-20s</a></li><li><a class='rsswidget' href='https://jo.my/1g809db?'>&#039;1923&#039;: See The First Pics of Harrison Ford &amp; Helen Mirren in &#039;Yellowstone&#039; Spinoff</a></li><li><a class='rsswidget' href='https://jo.my/ml979d?'>“Tiffany Trump is freaking out about her hurricane-derailed wedding” links</a></li><li><a class='rsswidget' href='https://jo.my/gbf410?'>Dominic West: Camilla Parker Bowles ‘was not a marriage-breaker’</a></li><li><a class='rsswidget' href='https://jo.my/h51gqa?'>Mariah Carey Responds To Dolly Parton Insisting Mariah Is The Queen of Christmas</a></li></ul></div></section>
<section id="rpwe_widget-28" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Most Recent</h3>
<div  class="rpwe-block reventwidge"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/11/watch-me-run-biden-confidence-grows-in-his-2024-odds/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/11/653866-origin_1-90x90.jpg" alt="&#8216;Watch me&#8217; run: Biden confidence grows in his 2024 odds" height="90" width="90" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/11/watch-me-run-biden-confidence-grows-in-his-2024-odds/" target="_self">&#8216;Watch me&#8217; run: Biden confidence grows in his 2024 odds</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/11/dont-fear-getting-older-says-jane-fonda/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/11/653856-origin_1-90x90.jpg" alt="Don&#8217;t fear getting older, says Jane Fonda" height="90" width="90" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/11/dont-fear-getting-older-says-jane-fonda/" target="_self">Don&#8217;t fear getting older, says Jane Fonda</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/11/noose-found-at-obama-presidential-center-construction-site-in-chicago/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/11/653830-origin_1-90x90.jpg" alt="Noose found at Obama Presidential Center construction site in Chicago" height="90" width="90" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/11/noose-found-at-obama-presidential-center-construction-site-in-chicago/" target="_self">Noose found at Obama Presidential Center construction site in Chicago</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/11/piece-of-challenger-space-shuttle-found-off-florida-coast/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/11/653806-origin_1-90x90.jpg" alt="Piece of Challenger space shuttle found off Florida coast" height="90" width="90" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/11/piece-of-challenger-space-shuttle-found-off-florida-coast/" target="_self">Piece of Challenger space shuttle found off Florida coast</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/11/mike-pence-recalls-former-president-donald-trump-calling-him-a-wimp-for-not-supporting-january-6-rally/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/11/653792-origin_1-90x90.jpg" alt="Mike Pence Recalls Former President Donald Trump Calling Him &#8216;A Wimp&#8217; For Not Supporting January 6 Rally" height="90" width="90" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/11/mike-pence-recalls-former-president-donald-trump-calling-him-a-wimp-for-not-supporting-january-6-rally/" target="_self">Mike Pence Recalls Former President Donald Trump Calling Him &#8216;A Wimp&#8217; For Not Supporting January 6 Rally</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/11/sylvester-stallone-reveals-familys-upcoming-reality-show-will-shock-people-after-reconciling-with-wife-jennifer-flavin/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/11/653776-origin_1-90x90.jpg" alt="Sylvester Stallone Reveals Family&#8217;s Upcoming Reality Show Will &#8216;Shock People&#8217; After Reconciling With Wife Jennifer Flavin" height="90" width="90" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/11/sylvester-stallone-reveals-familys-upcoming-reality-show-will-shock-people-after-reconciling-with-wife-jennifer-flavin/" target="_self">Sylvester Stallone Reveals Family&#8217;s Upcoming Reality Show Will &#8216;Shock People&#8217; After Reconciling With Wife Jennifer Flavin</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/11/britney-spears-lawyer-files-for-sanctions-against-jamie-spears/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/11/653766-origin_1-90x90.jpg" alt="Britney Spears&#8217; lawyer files for sanctions against Jamie Spears" height="90" width="90" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/11/britney-spears-lawyer-files-for-sanctions-against-jamie-spears/" target="_self">Britney Spears&#8217; lawyer files for sanctions against Jamie Spears</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/11/yves-saint-laurent-object-to-robbie-williams-beauty-trademark-application/" target="_self"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/11/653746-origin_1-90x90.jpg" alt="Yves Saint Laurent object to Robbie Williams&#8217; beauty trademark application" height="90" width="90" loading="lazy" decoding="async"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/11/yves-saint-laurent-object-to-robbie-williams-beauty-trademark-application/" target="_self">Yves Saint Laurent object to Robbie Williams&#8217; beauty trademark application</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
<section id="custom_html-51" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="ml-form-embed"
  data-account="3761981:z5w3q4a1y4"
  data-form="5525342:q2k4y9">
</div></div></div></section>
<section id="dpp_widget-2" class="widget widget_dpp_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Most Commented</h3>
<span class="dpp_render_area" id="dpp_render_area-2"></span></div></section>
<section id="custom_html-41" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Social</h3>
<div class="textwidget custom-html-widget"><a href="https://twitter.com/tlrd" rel="me">Twitter 
	@tlrd | </a> 
<a href="https://facebook.com/towleroad.page" rel="me">Facebook | </a>
 <a href="https://instagram.com/tlrd" rel="me">Instagram @tlrd</a></div></div></section>
<section id="towlewidget-14" class="widget towlewidget"><div class="widget-wrap"><div data-towletrackid="449835" data-towletrackbid="1" class="towletarget" id="towle473890544"><div id="rec4" style="width:100%;text-align:center;">
<script>
    googletag.cmd.push(function() { googletag.display('rec4'); });
  </script>

</div>
</div></div></section>
<section id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">[towleroadmr]
[towleroadtn]</div>
		</div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="custom_html-27" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Ptown Hacks 2018</h3>
<div class="textwidget custom-html-widget"><div data-configid="1318789/63652479" style="width:100%; height:600px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
	
<div style="width:1000px;"></div></div></div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader2 -->
<!--
<div id='ad-leader2' style="text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader2'); });
</script>
</div>
--></div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Read</h3>
<div class="menu-footer-read-container"><ul id="menu-footer-read" class="menu"><li id="menu-item-219476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219476"><a href="https://www.towleroad.com/tag/travel/" itemprop="url">Travel</a></li>
<li id="menu-item-219478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219478"><a href="https://www.towleroad.com/tag/film/" itemprop="url">Film</a></li>
<li id="menu-item-219481" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219481"><a href="https://www.towleroad.com/tag/law-gay-lgbt/" itemprop="url">Law &#8211; LGBT Rights</a></li>
<li id="menu-item-219183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219183"><a href="#" itemprop="url">Columns</a></li>
<li id="menu-item-219184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219184"><a href="#" itemprop="url">Specials</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">About</h3>
<div class="menu-footer-about-container"><ul id="menu-footer-about-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url">About Towleroad</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url">Towleroad on Social Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2022 · <a rel="nofollow" href="https://www.towleroad.com/wp-login.php">Log in</a></p></div></footer><div class="towledisplay-gpt-before-body-end towletarget" id="towle947619487" data-towletrackid="471139" data-towletrackbid="1"><script> 
	    googletag.cmd.push(function(){ googletag.pubads().refresh(); 
			

   
	 googletag.cmd.push(function() { googletag.display('leader2'); });
	googletag.cmd.push(function() { googletag.display('leader1'); });
    googletag.cmd.push(function() { googletag.display('rec1'); });
 //   googletag.cmd.push(function() { googletag.display('rec2'); });
    googletag.cmd.push(function() { googletag.display('rec3'); });
    googletag.cmd.push(function() { googletag.display('rec4'); });
  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-1630337045098-0'); });

	     });


    </script>
</div></div></div><script>(function(){var advanced_ads_ga_UID="UA-2831502-1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><div class="towlefixed-footer-bar towlesticky towletarget" style="margin-left: auto; margin-right: auto; text-align: center; position: fixed; bottom: 0; left: 0; right: 0; background-color: #ddd5b8; z-index: 10000; " id="towle1001357353" data-towletrackid="469467" data-towletrackbid="1"><span class="towleclose-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;left:0;float: left; margin-right: -15px;">×</span><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4162187998603810" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" 
data-ad-client="ca-pub-4162187998603810" 
data-ad-slot="9012299671"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#towle1001357353"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "towle1001357353" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css("width", 728);$wrapper.css({ textAlign: "center", display: "block", width: "auto" });jQuery( "#towle1001357353" ).on( "click", "span", function() { advads.close( "#towle1001357353" ); });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "towle1001357353" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "towle1001357353" ]["modifying_func"]();
};
});</script>	<script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<script type="text/javascript">
  var _sf_async_config = { uid: 551, domain: 'www.towleroad.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>



<div id="amzn-assoc-ad-1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></script>








<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"www.towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->







<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />



<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o4fuy');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->



<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>



<link rel='stylesheet' id='rpwe-style-css' href='https://www.towleroad.com/wp-content/plugins/recent-posts-widget-extended/assets/css/rpwe-frontend.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"653756 https:\/\/www.towleroad.com\/?p=653756","disqusShortname":"towleroad","disqusTitle":"Paul Mescal to play \u2018sexy\u2019 spy in new movie","disqusUrl":"https:\/\/www.towleroad.com\/2022\/11\/paul-mescal-to-play-sexy-spy-in-new-movie\/","postId":"653756"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"towlelayer","placements":["popup-interstitial-works-withfooter-code"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.5' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.5' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"towlesticky","placements":["left-alley","left-sidebar","right-anchored-margin","right-anchored-margin_2","right-sticky","sticky-right-inner-archive-pages","stickyright-inner","fixed-footer-sticky","fixed-footer","fixed-footer-bar","sponsored-fixed-footer-sticky","stickybar"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.4' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1666051349' id='genesis-blocks-dismiss-js-js'></script>
<script type='text/javascript' id='advanced-ads-pro/front-js-extra'>
/* <![CDATA[ */
var advadsCfpInfo = {"cfpExpHours":"3","cfpClickLimit":"3","cfpBan":"7","cfpPath":"","cfpDomain":"www.towleroad.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.19.1' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.4.0' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.4.0' id='skip-links-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2' id='news-match-height-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/global.js?ver=3.2.2' id='news-global-js-js'></script>
<script type='text/javascript' id='news-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2' id='news-responsive-menus-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.2' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js?ver=6.1' id='jquery-validation-plugin-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"towletarget","blogId":"1","frontendPrefix":"towle"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.3.7' id='advadsTrackingScript-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/ga-tracking.min.js?ver=2.3.7' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.3.7' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' id='dpp-js-extra'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-popular-posts/dpp.js?ver=6.1' id='dpp-js'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script>window.advads_admin_bar_items = [{"title":"Header Code 4 (leaders1-2 Rec1-3-4 Interst, art-title, tag + Amzn)","type":"ad"},{"title":"Header Code 2","type":"placement"},{"title":"Leader1","type":"ad"},{"title":"genesis banner 1","type":"placement"},{"title":"1 and 2 rec Alternate","type":"group"},{"title":"horiz rec 3 and 4","type":"group"},{"title":"Rec1","type":"ad"},{"title":"Rec 1 Alt at top sidebar","type":"placement"},{"title":"Rec3","type":"ad"},{"title":"widgetsiderec3","type":"placement"},{"title":"Rec4","type":"ad"},{"title":"Display GPT Codes 4","type":"ad"},{"title":"display GPT before body end","type":"placement"},{"title":"leader across bottom9671","type":"ad"},{"title":"fixed footer bar","type":"placement"}];</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="towletracking">var advads_tracking_ads = {"1":[471136,449800,449824,449827,449835,471139,469467]};var advads_tracking_urls = {"1":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};var advads_tracking_methods = {"1":"ga"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.towleroad.com\/linkout\/"};var advads_gatracking_uids = {"1":"UA-2831501-1"};var advads_gatracking_allads = {"1":{"619862":{"title":"Rec1 Alternate Adsense Direct Singles only. - 9179 inarticle","target":"","impression":true,"click":true},"521221":{"title":"sideanch","target":"","impression":true,"click":true},"498103":{"title":"side partner rss","target":"","impression":true,"click":true},"498102":{"title":"Ad created on March 3, 2022 3:42 am","target":"","impression":true,"click":true},"477677":{"title":"Adsense only Leader 2","target":"","impression":true,"click":true},"471139":{"title":"Display GPT Codes 4","target":"","impression":true,"click":true},"471136":{"title":"Header Code 4 (leaders1-2 Rec1-3-4 Interst, art-title, tag + Amzn)","target":"","impression":true,"click":true},"469563":{"title":"4th native feed ad_9038","target":"","impression":true,"click":true},"469467":{"title":"leader across bottom9671","target":"","impression":true,"click":true},"468703":{"title":"GPT Codes 2 for sponsorship","target":"","impression":true,"click":true},"468532":{"title":"tlrd_btm_bar3002","target":"","impression":true,"click":true},"468445":{"title":"Header Code 2 Spons (leaders1-2 Rec1-3-4, art-title, tag, url path40char NOT Amzn,  Interst)","target":"","impression":true,"click":true},"468250":{"title":"Rec2 Alt Feed insert 3rd slot--Native home_8693","target":"","impression":true,"click":true},"468249":{"title":"Rec 2 Alt display--Rec2 Alternate display -9045 IDovercont","target":"","impression":true,"click":true},"468246":{"title":"Rec2 Alternate Adsense Direct Singles only. - 9598 IDtowleinedit","target":"","impression":true,"click":true},"466876":{"title":"Native Home Feed 4th_7086","target":"","impression":true,"click":true},"462825":{"title":"towlefooterforinterstitials","target":"","impression":true,"click":true},"462537":{"title":"1x1 skin","target":"","impression":true,"click":true},"459371":{"title":"header codes (copy) 2","target":"","impression":true,"click":true},"458944":{"title":"header codes no interstitial for roadblock pages","target":"","impression":true,"click":true},"457475":{"title":"image skin","target":"https:\/\/www.miamiandbeaches.com\/offers\/miamishines-f?utm_source=partner_site_towleroad&utm_medium=display&utm_campaign=MiamiShines&utm_content=CY-VML:CT-USA:CA-Mia:ME-DI:SO-TLW:PT-MS:ND-DE:TA-LT:UT-SC:AS-9725:DT-:ID-2912987&dclid=CLysha6n2fICFWUGaAgdNIYMwQ&filter=offers&orderBy=Score&categoriesIds=1&pageNum=1","impression":false,"click":false},"457471":{"title":"skin Ads placed","target":"","impression":true,"click":true},"457469":{"title":"Display GPT Codes 3","target":"","impression":true,"click":true},"457467":{"title":"Header Code 3 (leaders1-X Rec1-3-4 Interst, art-title, tag + Amzn)","target":"","impression":true,"click":true},"456969":{"title":"Display GPT allwith interstitial","target":"","impression":true,"click":true},"456691":{"title":"interstitial","target":"","impression":true,"click":true},"456162":{"title":"fluid ad for Slide pages","target":"","impression":true,"click":true},"455322":{"title":"Adsense Auto Ads All except syndicated on syndicate","target":"","impression":true,"click":true},"450675":{"title":"header codes","target":"","impression":true,"click":true},"449835":{"title":"Rec4","target":"","impression":true,"click":true},"449826":{"title":"1tlrd_native_home_1_9228","target":"","impression":true,"click":true},"449827":{"title":"Rec3","target":"","impression":true,"click":true},"449825":{"title":"Rec2","target":"","impression":true,"click":true},"449824":{"title":"Rec1","target":"","impression":true,"click":true},"449800":{"title":"Leader1","target":"","impression":true,"click":true},"449785":{"title":"leader2","target":"","impression":true,"click":true}}};var advads_gatracking_anonym = false;var advads_gatracking_transmitpageqs = {};</script></body></html>
