<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<title>Trump Dictatorship Bars New York Times, CNN, L.A. Times and Politico from White House Press Briefing - Towleroad</title>
<!-- This site is optimized with the Yoast SEO Premium plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The NYT, BuzzFeed News, CNN, LA Times and Politico, were barred from a White House press briefing on Friday following Donald Trump&#039;s speech at CPAC."/>
<meta name="news_keywords" content="donald trump, media, politics, sean spicer, gay, lgbt, queer" />
<link rel="original-source" href="http://www.towleroad.com/2017/02/trump-dictatorship/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.towleroad.com/2017/02/trump-dictatorship/" />
<link rel="publisher" href="https://plus.google.com/+Towleroad"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump Dictatorship Bars New York Times, CNN, L.A. Times and Politico from White House Press Briefing - Towleroad" />
<meta property="og:description" content="The NYT, BuzzFeed News, CNN, LA Times and Politico, were barred from a White House press briefing on Friday following Donald Trump&#039;s speech at CPAC." />
<meta property="og:url" content="http://www.towleroad.com/2017/02/trump-dictatorship/" />
<meta property="og:site_name" content="Towleroad" />
<meta property="article:publisher" content="https://www.facebook.com/towleroad.page" />
<meta property="article:author" content="https://www.facebook.com/andytowle" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="Media" />
<meta property="article:tag" content="POLITICS" />
<meta property="article:tag" content="Sean Spicer" />
<meta property="article:published_time" content="2017-02-24T16:19:46-05:00" />
<meta property="article:modified_time" content="2017-02-24T16:21:43-05:00" />
<meta property="og:updated_time" content="2017-02-24T16:21:43-05:00" />
<meta property="fb:app_id" content="180651805330333" />
<meta property="og:image" content="http://www.towleroad.com/wp-content/uploads/2017/02/democracy_spicer.jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The NYT, BuzzFeed News, CNN, LA Times and Politico, were barred from a White House press briefing on Friday following Donald Trump&#039;s speech at CPAC." />
<meta name="twitter:title" content="Trump Dictatorship Bars New York Times, CNN, L.A. Times and Politico from White House Press Briefing - Towleroad" />
<meta name="twitter:site" content="@tlrd" />
<meta name="twitter:image" content="http://www.towleroad.com/wp-content/uploads/2017/02/democracy_spicer.jpeg" />
<meta name="twitter:creator" content="@andytowle" />
<meta property="DC.date.issued" content="2017-02-24T16:19:46-05:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.towleroad.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; Feed" href="http://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; Comments Feed" href="http://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; Trump Dictatorship Bars New York Times, CNN, L.A. Times and Politico from White House Press Briefing Comments Feed" href="http://www.towleroad.com/2017/02/trump-dictatorship/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='child-theme-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/style.css?ver=1472590817' type='text/css' media='all' />
<link rel='stylesheet' id='glaser-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/webfonts/webfonts.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='be-icons-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/icons/styles.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='ea-jquery-ui-css'  href='//code.jquery.com/ui/1.10.4/themes/dot-luv/jquery-ui.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='ea-flexslider-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/flexslider/flexslider.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='be-fonts-css'  href='http://fonts.googleapis.com/css?family=Noto+Sans%3A400%2C700&#038;ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.towleroad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.3 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-283150-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'false');
	__gaTracker('set', 'dimension2', 'post');
	__gaTracker('set', 'dimension3', 'Andy Towle');
	__gaTracker('set', 'dimension4', '2017-02-24T16:19:46+00:00');
	__gaTracker('set', 'dimension5', 'Donald Trump,Media,POLITICS,Sean Spicer');
	__gaTracker('set', 'dimension6', 'good');
	__gaTracker('set', 'dimension7', 'trump dictatorship');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.towleroad.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.towleroad.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.3" />
<link rel='shortlink' href='http://www.towleroad.com/?p=340906' />
<link rel="alternate" type="application/json+oembed" href="http://www.towleroad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.towleroad.com%2F2017%2F02%2Ftrump-dictatorship%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.towleroad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.towleroad.com%2F2017%2F02%2Ftrump-dictatorship%2F&#038;format=xml" />
<meta name='pubexchange:image' content='http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/democracy_spicer.jpeg?fit=300%2C147'>
<meta name='pubexchange:title' content='Trump Dictatorship Bars New York Times, CNN, L.A. Times and Politico from White House Press Briefing'>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">

    	jQuery(".newsletter-optin").click(function() {
			jQuery(this).find("input").click();
    	});

		function setCookie(cname, cvalue, exdays) {
		    var d = new Date();
		    d.setTime(d.getTime() + (exdays*24*60*60*1000));
		    var expires = "expires="+d.toUTCString();
		    document.cookie = cname + "=" + cvalue + "; " + expires;
		}

		function subscribe_to_newsletter(comment_id) {

			jQuery.ajax({
			  type: "POST",
			  url: "http://staging.towleroad.com/disqus.php",
			  data: { comment_id: comment_id },
			beforeSend: function() {
				var loader = jQuery( "<img/>", {
				    src: "http://staging.towleroad.com/wp-admin/images/wpspin_light-2x.gif ", width: "32", height: "32",
				    "class": "loader-image"
				});		
				jQuery(".newsletter-optin").html(loader);
			},			  
			  success: function(data) {
			  		setCookie("newsletter-opted-in", "true", 365);
				jQuery(".newsletter-optin").html("Please check your email inbox to confirm the newsletter registration.");			      	

			    }
			});		
		}

		function disqus_config() {
		    this.callbacks.onNewComment = [function(comment) { 
		      var comment_id = comment.id;
		      var user_opted_for_newsletter_subscription = jQuery(".newsletter-optin input:checkbox:checked").length > 0;
		      if (user_opted_for_newsletter_subscription) {
		      	subscribe_to_newsletter(comment_id);			      	
		  	  }
		    }];
		}
    	var disqus_url ="http://www.towleroad.com/2017/02/trump-dictatorship/";
	    var disqus_identifier = "340906 http://www.towleroad.com/?p=340906";
	    var disqus_title = "Trump Dictatorship Bars New York Times, CNN, L.A. Times and Politico from White House Press Briefing";
    </script><!-- HEADER CODE START -->
<meta name="google-site-verification" content="aWVVHBSTDagAYi2h1c0bTxrpJO8OQ82AHU_iEUSByuE" />

<!-- Pingdom Site Monitoring added by ReadyMadeWeb in August -->
<script>

var _prum = [['id', '55c15d41abe53dd432e0057c'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<!-- Start: GPT Async -->

<!-- Criteo ad de blocker -->
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<!-- Criteo ad de blocker -->

<!-- AdSense Page Level Ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4162187998603810",
    enable_page_level_ads: true
  });
</script>
<!-- AdSense Page Level Ads -->

<!-- Sovrn beacon call -->
<script type="text/javascript">
  var url = 'http://gslbeacon.lijit.com/beacon?viewId=towleroad_header_auction';
  url = url + '&rand=' + Math.floor(9e3 * Math.random());
  url = url + '&informer=814488&type=fpads';
  url = url + "&loc=" + window.location.host;
  url = url + "&v=1.2";
  (new Image()).src = url;
</script>
<!-- Sovrn beacon call -->

<script>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</script>

<script>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</script>
<!-- HEADER CODE END -->


<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />
<link rel="Shortcut Icon" href="http://www.towleroad.com/wp-content/themes/genesis-child2/images/favicon.ico" type="image/x-icon" />
<link rel="pingback" href="http://www.towleroad.com/xmlrpc.php" />
<meta property="fb:pages" content="13794040506" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1699882000230257');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1699882000230257&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<script src="//load.sumome.com/" data-sumo-site-id="9ed9404ba9695df8b4b4aefc60ff8292dd425098853a4fcbf574bbd39845eec2" async="async"></script>





<!--[if lt IE 9]><script src="http://www.towleroad.com/wp-content/themes/genesis/lib/js/html5shiv.min.js"></script><![endif]-->

<script type='text/javascript'>
    window.google_analytics_uacct = 'UA-283150-1';
</script></head>
<body class="single single-post postid-340906 single-format-standard sidebar-content-sidebar" itemscope itemtype="http://schema.org/WebPage">	<div id='background'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('background'); });
		</script>
	</div>
	<div id='interstitial'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('interstitial'); });
		</script>
	</div>
<div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="header-sharing"><a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="site"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a> <a href="http://www.twitter.com/share?url=http://www.towleroad.com/"><i class="icon-twitter"></i></a></div><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.towleroad.com/">Towleroad</a></p></div><nav class="nav-header" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu menu-header"><li id="menu-item-337715" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337715"><a href="http://www.towleroad.com/tag/daily-resist/" itemprop="url"><span itemprop="name">Daily Resist</span></a></li>
<li id="menu-item-227804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227804"><a href="http://www.towleroad.com/tag/politics/" itemprop="url"><span itemprop="name">POLITICS</span></a></li>
<li id="menu-item-227806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227806"><a href="http://www.towleroad.com/tag/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-227809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227809"><a href="http://www.towleroad.com/tag/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227807"><a href="http://www.towleroad.com/tag/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
<li id="menu-item-227721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227721"><a href="http://www.towleroad.com/tag/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-227808" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227808"><a href="http://www.towleroad.com/tag/television/" itemprop="url"><span itemprop="name">TV</span></a></li>
<li id="menu-item-270521" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270521"><a href="http://www.towleroad.com/tag/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-227812" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227812"><a href="http://www.towleroad.com/tag/nature/" itemprop="url"><span itemprop="name">Nature</span></a></li>
<li class="menu-item search"><i class="icon-search"></i><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.towleroad.com/" role="search"><meta itemprop="target" content="http://www.towleroad.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="" /><input type="submit" value=""  /></form></li></ul></nav><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-secondary" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-303865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-303865"><a href="http://www.towleroad.com/tag/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-276395" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276395"><a href="http://www.towleroad.com/tag/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227801"><a href="http://www.towleroad.com/tag/gay-marriage/" itemprop="url"><span itemprop="name">Marriage Equality</span></a></li>
<li id="menu-item-275223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275223"><a href="http://www.towleroad.com/tag/space/" itemprop="url"><span itemprop="name">Space</span></a></li>
<li id="menu-item-227820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227820"><a href="http://www.towleroad.com/tag/transgender/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-227817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227817"><a href="http://www.towleroad.com/tag/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-241504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-241504"><a href="http://www.towleroad.com/tag/science/" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227819"><a href="http://www.towleroad.com/tag/gay-iconography/" itemprop="url"><span itemprop="name">Gay Iconography</span></a></li>
<li id="menu-item-227863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227863"><a href="http://www.towleroad.com/tag/towleread/" itemprop="url"><span itemprop="name">TowleREAD</span></a></li>
</ul></nav><p class="breaking-news"><span class="red">BREAKING:</span> <a href="http://www.towleroad.com/2017/02/bathroom-signs/">Stephen Colbert Opens &#8216;The Late Show&#8217; with a Big &#8216;F You&#8217; to Trump from Bathroom Signs: WATCH</a></p></div></header><div class="header-leaderboard tr-widget-area"><div class="wrap"><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader1-->
<div class='responsive-ad'>
<div id='ad-leader1' style="margin-bottom:10px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader1'); });
</script>
</div>
</div></div>
		</div></section>
</div></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><article class="post-340906 post type-post status-publish format-standard has-post-thumbnail tag-donald-trump tag-media tag-politics tag-sean-spicer entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Trump Dictatorship Bars New York Times, CNN, L.A. Times and Politico from White House Press Briefing</h1> 
<div class="post-navigation"><div class="wrap"><div class="prev"><a href="http://www.towleroad.com/2017/02/gavin-grimm-laverne-cox-2/" class="arrow icon-arrow-left"><span>Previous</span></a><a href="http://www.towleroad.com/2017/02/gavin-grimm-laverne-cox-2/" class="hover"><span class="label">Previous Story</span><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/Gavin_Grimm_Laverne_Cox_The_View.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-340901" alt="Gavin Grimm Laverne Cox The View" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/Gavin_Grimm_Laverne_Cox_The_View.jpg?w=600 600w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/Gavin_Grimm_Laverne_Cox_The_View.jpg?resize=300%2C169 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/Gavin_Grimm_Laverne_Cox_The_View.jpg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">Laverne Cox and Gavin Grimm Speak Out About Trump&#8217;s Anti-Trans Actions on The View : WATCH</span></a></div></div></div><div class="entry-meta"><p class="byline">by <a href="http://www.towleroad.com/author/andy-towle/"> Andy Towle</a><br />February 24, 2017 | 4:19pm</p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/02/trump-dictatorship/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="340906"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">152</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/02/trump-dictatorship/&text=Trump Dictatorship Bars New York Times, CNN, L.A. Times and Politico from White House Press Briefing" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="340906"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a class="ea-share-count-button style-bubble comment" href=""><span class="ea-share-count-icon-label"><i class="icon-comment"></i></span><span class="ea-share-count disqus-comment-count" data-disqus-identifier="340906 http://www.towleroad.com/?p=340906">Comments</span></a></div></div></header><div class="entry-content" itemprop="text"><p><iframe src="//www.washingtonpost.com/video/c/embed/7c00e7a2-facf-11e6-aa1e-5f735ee31334" width="480" height="290" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<p><em>The New York Times</em>, BuzzFeed News, CNN, <em>The Los Angeles Times</em> and Politico, were barred from a White House press briefing on Friday following Donald Trump&#8217;s speech at CPAC in which he attacked the media.</p>
<p>Trump-friendly media outlets were allowed inside the briefing, <a href="https://www.nytimes.com/2017/02/24/us/politics/white-house-sean-spicer-briefing.html?hp&amp;action=click&amp;pgtype=Homepage&amp;clickSource=story-heading&amp;module=first-column-region&amp;region=top-news&amp;WT.nav=top-news" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.nytimes.com/2017/02/24/us/politics/white-house-sean-spicer-briefing.html?hp&amp;action=click&amp;pgtype=Homepage&amp;clickSource=story-heading&amp;module=first-column-region&amp;region=top-news&amp;WT.nav=top-news', 'the NYT reports');" target="_blank">the NYT reports</a>:</p>
<p class="story-body-text story-content" style="padding-left: 30px;" data-para-count="222" data-total-count="829">Those organizations included Breitbart News, the One America News Network and The Washington Times, all with conservative leanings. Journalists from ABC, CBS, The Wall Street Journal, Bloomberg, and Fox News also attended.</p>
<p class="story-body-text story-content" style="padding-left: 30px;" data-para-count="161" data-total-count="990">Reporters from Time magazine and The Associated Press, who were set to be allowed in, chose not to attend the briefing in protest of the White House’s actions.</p>
<p class="story-body-text story-content" style="padding-left: 30px;" data-para-count="393" data-total-count="1383">“Nothing like this has ever happened at the White House in our long history of covering multiple administrations of different parties,” Dean Baquet, the executive editor of The Times, said in a statement. “We strongly protest the exclusion of The New York Times and the other news organizations. Free media access to a transparent government is obviously of crucial national interest.”</p>
<p class="story-body-text story-content" data-para-count="393" data-total-count="1383">The White House Correspondents’ Association denounced the exclusions:</p>
<p class="story-body-text story-content" data-para-count="393" data-total-count="1383">“The W.H.C.A. board is protesting strongly against how today’s gaggle is being handled by the White House. We encourage the organizations that were allowed in to share the material with others in the press corps who were not. The board will be discussing this further with White House staff.”</p>
<p class="story-body-text story-content" data-para-count="393" data-total-count="1383">Later on Friday, a video recorded two months ago emerged in which White House Press Secretary Sean Spicer <a href="https://www.washingtonpost.com/news/politics/wp/2017/02/24/in-december-spicer-said-barring-media-access-is-what-a-dictatorship-does-today-he-barred-media-access/?utm_term=.36ef233968d1" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.washingtonpost.com/news/politics/wp/2017/02/24/in-december-spicer-said-barring-media-access-is-what-a-dictatorship-does-today-he-barred-media-access/?utm_term=.36ef233968d1', 'said full and open access for the press is a requirement in a democracy');" target="_blank">said full and open access for the press is a requirement in a democracy</a>:</p>
<p class="story-body-text story-content" style="padding-left: 30px;" data-para-count="393" data-total-count="1383">Two months ago, in a panel discussion, he insisted that open access for the media is “what makes a democracy a democracy versus a dictatorship.”</p>
<div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.towleroad.com/2017/02/trump-dictatorship/"
    dc:identifier="http://www.towleroad.com/2017/02/trump-dictatorship/"
    dc:title="Trump Dictatorship Bars New York Times, CNN, L.A. Times and Politico from White House Press Briefing"
    trackback:ping="http://www.towleroad.com/2017/02/trump-dictatorship/trackback/" />
</rdf:RDF>-->
<div class="post-navigation"><div class="wrap"><div class="prev"><a href="http://www.towleroad.com/2017/02/gavin-grimm-laverne-cox-2/" class="arrow icon-arrow-left"><span>Previous</span></a><a href="http://www.towleroad.com/2017/02/gavin-grimm-laverne-cox-2/" class="hover"><span class="label">Previous Story</span><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/Gavin_Grimm_Laverne_Cox_The_View.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-340901" alt="Gavin Grimm Laverne Cox The View" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/Gavin_Grimm_Laverne_Cox_The_View.jpg?w=600 600w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/Gavin_Grimm_Laverne_Cox_The_View.jpg?resize=300%2C169 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/Gavin_Grimm_Laverne_Cox_The_View.jpg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">Laverne Cox and Gavin Grimm Speak Out About Trump&#8217;s Anti-Trans Actions on The View : WATCH</span></a></div></div></div><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/02/trump-dictatorship/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="340906"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">152</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/02/trump-dictatorship/&text=Trump Dictatorship Bars New York Times, CNN, L.A. Times and Politico from White House Press Briefing" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="340906"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/02/trump-dictatorship/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="340906"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">152</span></a> <a class="ea-share-count-button style-bubble comment" href=""><span class="ea-share-count-icon-label"><i class="icon-comment"></i></span><span class="ea-share-count disqus-comment-count" data-disqus-identifier="340906 http://www.towleroad.com/?p=340906">Comments</span></a> <span class="st_email_hcount" st_url="http://www.towleroad.com/2017/02/trump-dictatorship/" displayText="Email"></span></div></div><footer class="entry-footer"><p>Posted February 24, 2017 at 4:19pm ETC by <a href="http://www.towleroad.com/author/andy-towle/">Andy Towle</a><br />in <a href="http://www.towleroad.com/tag/donald-trump/">Donald Trump</a>, <a href="http://www.towleroad.com/tag/media/">Media</a>, <a href="http://www.towleroad.com/tag/politics/">POLITICS</a>, <a href="http://www.towleroad.com/tag/sean-spicer/">Sean Spicer</a></p><div class="archive-post-info tr-widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec1-->
<div class='responsive-ad'>
<div id='ad-rec1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec1'); });
</script>
</div>
</div>
</div>
		</div></section>
</div></footer></article><div class="before-comments tr-widget-area"><section id="text-30" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
</div>
<div id="disqus_thread">
    </div>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="be-social-widget-3" class="widget be-social-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4>
<p><a href="https://twitter.com/tlrd"><i class="icon-twitter"></i></a> <a href="https://www.facebook.com/towleroad.page"><i class="icon-social-facebook"></i></a> <a href="http://www.instagram.com/tlrd"><i class="icon-instagram"></i></a></p></div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec3-->
<div class='responsive-ad'>
<div id='ad-rec3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec3'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="text-17" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Like Towleroad</h4>
			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/towleroad.page/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/towleroad.page/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/towleroad.page/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/towleroad.page/', 'Towleroad');">Towleroad</a></blockquote></div></div>
		</div></section>
<section id="be-video-widget-2" class="widget be-video-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Video</h4>
<div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/02/trump-dictatorship/"><img width="300" height="147" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/democracy_spicer.jpeg?fit=300%2C147" class="block wp-image-340907" alt="Sean Spicer" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/democracy_spicer.jpeg?w=1070 1070w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/democracy_spicer.jpeg?resize=300%2C147 300w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/democracy_spicer.jpeg?resize=768%2C376 768w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/democracy_spicer.jpeg?resize=1024%2C501 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/02/trump-dictatorship/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/02/trump-dictatorship/">Trump Dictatorship Bars New York Times, CNN, L.A. Times and Politico from White House Press Briefing</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/02/trump-dictatorship/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="340906"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">152</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/02/trump-dictatorship/&text=Trump Dictatorship Bars New York Times, CNN, L.A. Times and Politico from White House Press Briefing" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="340906"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/02/trump-dictatorship/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="340906"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">152</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/02/gavin-grimm-laverne-cox-2/"><img width="300" height="169" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/Gavin_Grimm_Laverne_Cox_The_View.jpg?fit=300%2C169" class="block wp-image-340901" alt="Gavin Grimm Laverne Cox The View" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/Gavin_Grimm_Laverne_Cox_The_View.jpg?w=600 600w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/Gavin_Grimm_Laverne_Cox_The_View.jpg?resize=300%2C169 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/Gavin_Grimm_Laverne_Cox_The_View.jpg?resize=150%2C84 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/02/gavin-grimm-laverne-cox-2/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/02/gavin-grimm-laverne-cox-2/">Laverne Cox and Gavin Grimm Speak Out About Trump&#8217;s Anti-Trans Actions on The View : WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/02/gavin-grimm-laverne-cox-2/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="340899"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">24</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/02/gavin-grimm-laverne-cox-2/&text=Laverne Cox and Gavin Grimm Speak Out About Trump&#8217;s Anti-Trans Actions on The View : WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="340899"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/02/gavin-grimm-laverne-cox-2/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="340899"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">24</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/02/russian-flags/"><img width="300" height="248" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/samuels.jpeg?fit=300%2C248" class="block wp-image-340896" alt="Samuel Samuels" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/samuels.jpeg?w=742 742w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/samuels.jpeg?resize=300%2C248 300w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/02/russian-flags/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/02/russian-flags/">Beyoncé, Gavin Grimm, Russian Flags, CPAC, Moonlight, Mariah Carey, Steve Bannon: HOT LINKS</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/02/russian-flags/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="340840"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">14</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/02/russian-flags/&text=Beyoncé, Gavin Grimm, Russian Flags, CPAC, Moonlight, Mariah Carey, Steve Bannon: HOT LINKS" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="340840"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/02/russian-flags/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="340840"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">14</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/02/swastika-feces/"><img width="300" height="167" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/risd.jpeg?fit=300%2C167" class="block wp-image-340888" alt="risd swastika" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/risd.jpeg?w=1232 1232w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/risd.jpeg?resize=300%2C167 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/risd.jpeg?resize=768%2C427 768w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/risd.jpeg?resize=1024%2C569 1024w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/risd.jpeg?resize=150%2C84 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/02/swastika-feces/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/02/swastika-feces/">Swastika Made with Human Feces Found in Gender Neutral Bathroom at RISD: WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/02/swastika-feces/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="340887"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">98</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/02/swastika-feces/&text=Swastika Made with Human Feces Found in Gender Neutral Bathroom at RISD: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="340887"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/02/swastika-feces/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="340887"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">98</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/02/depeche-mode-alt-right/"><img width="250" height="300" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/Richard-Spencer.jpg?fit=250%2C300" class="block wp-image-340834" alt="Richard Spencer" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/Richard-Spencer.jpg?w=480 480w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/Richard-Spencer.jpg?resize=250%2C300 250w" sizes="(max-width: 250px) 100vw, 250px" /></a><a class="play" href="http://www.towleroad.com/2017/02/depeche-mode-alt-right/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/02/depeche-mode-alt-right/">Depeche Mode Wants Nothing To Do With White Supremacy</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/02/depeche-mode-alt-right/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="340833"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">58</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/02/depeche-mode-alt-right/&text=Depeche Mode Wants Nothing To Do With White Supremacy" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="340833"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/02/depeche-mode-alt-right/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="340833"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">58</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/02/foreign-language-oscar-nominees/"><img width="300" height="169" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/TANNA-Main-Still-Dain-and-Wawa-on-rock.jpg?fit=300%2C169" class="block wp-image-340870" alt="The movie Tanna has been described as a sort of Romeo and Juliet set in Oceania – on the island nation of Vanuatu." srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/TANNA-Main-Still-Dain-and-Wawa-on-rock.jpg?w=937 937w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/TANNA-Main-Still-Dain-and-Wawa-on-rock.jpg?resize=300%2C169 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/TANNA-Main-Still-Dain-and-Wawa-on-rock.jpg?resize=768%2C433 768w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/TANNA-Main-Still-Dain-and-Wawa-on-rock.jpg?resize=150%2C84 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/02/foreign-language-oscar-nominees/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/02/foreign-language-oscar-nominees/">Watch Trailers for All Five Foreign Language Oscar Nominees Here</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/02/foreign-language-oscar-nominees/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="340869"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">10</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/02/foreign-language-oscar-nominees/&text=Watch Trailers for All Five Foreign Language Oscar Nominees Here" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="340869"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/02/foreign-language-oscar-nominees/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="340869"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">10</span></a></div></div></div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec2-->
<div class='responsive-ad'>
<div id='ad-rec2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec2'); });
</script>
</div>
</div></div>
		</div></section>
<section id="be-columns-widget-2" class="widget be-columns-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Columns</h4>
<ul><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2017/02/jesca-hoop/">NEW MUSIC: Prince, Depeche Mode, EMO Trump, Jesca Hoop, Mount Eerie</a></li><li><a href="http://www.towleroad.com/tag/towleread/" class="column">TowleREAD</a> <a href="http://www.towleroad.com/2017/02/bernard-perlin/">Bernard Perlin&#8217;s Pursuit of Art, Love, and Gay Sex Brought to Life by Michael Schreiber&#8217;s &#8216;One-Man Show&#8217;</a></li><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2017/02/jens-lekman/">NEW MUSIC: Jens Lekman, Missy Elliott, The Cranberries, All Tvvins</a></li><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2017/02/loyle-carner/">NEW MUSIC: Prince Comes to Spotify, Loyle Carner, Future Islands, Father John Misty</a></li><li><a href="http://www.towleroad.com/tag/film-review/" class="column">Film Review</a> <a href="http://www.towleroad.com/2017/01/theo-hugo/">Queer Cinema Gets a Bold New Movie in &#8216;Paris 05:59: Théo &#038; Hugo&#8217;</a></li><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2017/01/new-music-foxygen/">NEW MUSIC: Foxygen, Piano Magic, Sorority Noise</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2017/01/jitney-broadway/">‘Moonlight’ Star André Holland Opens in August Wilson’s ‘Jitney’ on Broadway: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2017/01/new-music-the-xx-of-montreal-declan-mckenna-diet-cig/">NEW MUSIC: the xx, Of Montreal, Declan McKenna, Diet Cig</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2017/01/cate-blanchett-present/">Cate Blanchett Opens in ‘The Present’ on Broadway: A Gift That&#8217;s Not So Giving &#8211; REVIEW</a></li><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2017/01/new-music-little-simz-brian-eno-idles/">NEW MUSIC: Little Simz, Brian Eno, IDLES</a></li></ul></div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec4-->
<div class='responsive-ad'>
<div id='ad-rec4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec4'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="be-eye-candy-2" class="widget be-eye-candy"><div class="widget-wrap"><h4 class="widget-title widgettitle">Hunk of the Day</h4>
<div class="eye-candy-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/01/harry-neale/"><img width="300" height="156" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/harry.jpeg?fit=300%2C156" class="block wp-image-337868" alt="Harry Britain&#039;s Got Talent" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/harry.jpeg?w=600 600w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/harry.jpeg?resize=300%2C156 300w" sizes="(max-width: 300px) 100vw, 300px" /></a></p><p><a href="http://www.towleroad.com/2017/01/harry-neale/">26-Year-Old Porter Harry Neale Flexes His Talent for British Stage Competition &#8216;Let It Shine&#8217; &#8211; WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/01/harry-neale/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="337867"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">73</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/01/harry-neale/&text=26-Year-Old Porter Harry Neale Flexes His Talent for British Stage Competition &#8216;Let It Shine&#8217; &#8211; WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="337867"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/01/harry-neale/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="337867"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">73</span></a></div></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="be-latest-news-2" class="widget be-latest-news"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Posts</h4>
<ul><li><a href="http://www.towleroad.com/2017/02/gavin-grimm-laverne-cox-2/" class="thumbnail"><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/Gavin_Grimm_Laverne_Cox_The_View.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-340901" alt="Gavin Grimm Laverne Cox The View" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/Gavin_Grimm_Laverne_Cox_The_View.jpg?w=600 600w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/Gavin_Grimm_Laverne_Cox_The_View.jpg?resize=300%2C169 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/Gavin_Grimm_Laverne_Cox_The_View.jpg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/02/gavin-grimm-laverne-cox-2/">Laverne Cox and Gavin Grimm Speak Out About Trump&#8217;s Anti-Trans Actions on The View : WATCH</a><span class="post-time">3 hours ago</span></li><li><a href="http://www.towleroad.com/2017/02/russian-flags/" class="thumbnail"><img width="150" height="84" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/samuels.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-340896" alt="Samuel Samuels" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/samuels.jpeg?resize=150%2C84 150w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/samuels.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/samuels.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/02/russian-flags/">Beyoncé, Gavin Grimm, Russian Flags, CPAC, Moonlight, Mariah Carey, Steve Bannon: HOT LINKS</a><span class="post-time">6 hours ago</span></li><li><a href="http://www.towleroad.com/2017/02/swastika-feces/" class="thumbnail"><img width="150" height="84" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/risd.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-340888" alt="risd swastika" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/risd.jpeg?w=1232 1232w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/risd.jpeg?resize=300%2C167 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/risd.jpeg?resize=768%2C427 768w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/risd.jpeg?resize=1024%2C569 1024w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/risd.jpeg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/02/swastika-feces/">Swastika Made with Human Feces Found in Gender Neutral Bathroom at RISD: WATCH</a><span class="post-time">7 hours ago</span></li><li><a href="http://www.towleroad.com/2017/02/calvin-harris-slide/" class="thumbnail"><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/slide.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-340885" alt="Slide" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/slide.jpeg?resize=150%2C84 150w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/slide.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/slide.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/02/calvin-harris-slide/">Calvin Harris Debuts Track &#8216;Slide&#8217; Featuring Frank Ocean and Migos</a><span class="post-time">7 hours ago</span></li><li><a href="http://www.towleroad.com/2017/02/depeche-mode-alt-right/" class="thumbnail"><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/Richard-Spencer.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-340834" alt="Richard Spencer" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/Richard-Spencer.jpg?resize=150%2C84 150w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/Richard-Spencer.jpg?zoom=2&amp;resize=150%2C84 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/Richard-Spencer.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/02/depeche-mode-alt-right/">Depeche Mode Wants Nothing To Do With White Supremacy</a><span class="post-time">8 hours ago</span></li><li><a href="http://www.towleroad.com/2017/02/foreign-language-oscar-nominees/" class="thumbnail"><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/TANNA-Main-Still-Dain-and-Wawa-on-rock.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-340870" alt="The movie Tanna has been described as a sort of Romeo and Juliet set in Oceania – on the island nation of Vanuatu." srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/TANNA-Main-Still-Dain-and-Wawa-on-rock.jpg?w=937 937w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/TANNA-Main-Still-Dain-and-Wawa-on-rock.jpg?resize=300%2C169 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/TANNA-Main-Still-Dain-and-Wawa-on-rock.jpg?resize=768%2C433 768w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/TANNA-Main-Still-Dain-and-Wawa-on-rock.jpg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/02/foreign-language-oscar-nominees/">Watch Trailers for All Five Foreign Language Oscar Nominees Here</a><span class="post-time">9 hours ago</span></li><li><a href="http://www.towleroad.com/2017/02/watch-live-donald-trump-speaks-cpac/" class="thumbnail"><img width="150" height="84" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/cpac_trump.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-340863" alt="cpac trump" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/cpac_trump.jpeg?w=1200 1200w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/cpac_trump.jpeg?resize=300%2C166 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/cpac_trump.jpeg?resize=768%2C425 768w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/cpac_trump.jpeg?resize=1024%2C567 1024w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/cpac_trump.jpeg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/02/watch-live-donald-trump-speaks-cpac/">Watch LIVE: Donald Trump Speaks at CPAC</a><span class="post-time">9 hours ago</span></li><li><a href="http://www.towleroad.com/2017/02/lego-batman-gay/" class="thumbnail"><img width="150" height="84" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/LEGO-Batman.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-340828" alt="LEGO Batman" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/LEGO-Batman.jpg?w=480 480w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/LEGO-Batman.jpg?resize=300%2C168 300w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/LEGO-Batman.jpg?resize=150%2C84 150w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/LEGO-Batman.jpg?resize=477%2C269 477w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/02/lego-batman-gay/">Warning! The LEGO Batman Movie is Propaganda Pushing a &#8216;Gay Agenda&#8217;: WATCH</a><span class="post-time">9 hours ago</span></li><li><a href="http://www.towleroad.com/2017/02/seth-meyers-transgender/" class="thumbnail"><img width="150" height="84" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/transgender_meyers.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-340856" alt="transgender_meyers" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/transgender_meyers.jpeg?resize=150%2C84 150w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/transgender_meyers.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/transgender_meyers.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/02/seth-meyers-transgender/">Seth Meyers Rips Donald Trump for Attacking Transgender Kids: WATCH</a><span class="post-time">10 hours ago</span></li><li><a href="http://www.towleroad.com/2017/02/bathroom-signs/" class="thumbnail"><img width="150" height="84" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/bathroom_colbert.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-340850" alt="Colbert bathroom" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/bathroom_colbert.jpeg?resize=150%2C84 150w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/bathroom_colbert.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/bathroom_colbert.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/02/bathroom-signs/">Stephen Colbert Opens &#8216;The Late Show&#8217; with a Big &#8216;F You&#8217; to Trump from Bathroom Signs: WATCH</a><span class="post-time">10 hours ago</span></li><li><a href="http://www.towleroad.com/2017/02/trump-watergate/" class="thumbnail"><img width="150" height="84" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/trialperiod_maddow.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-340846" alt="Rachel Maddow watergate" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/trialperiod_maddow.jpeg?w=1200 1200w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/trialperiod_maddow.jpeg?resize=300%2C169 300w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/trialperiod_maddow.jpeg?resize=768%2C433 768w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/trialperiod_maddow.jpeg?resize=1024%2C577 1024w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/trialperiod_maddow.jpeg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/02/trump-watergate/">Rachel Maddow Frames Trump-Russia-FBI Story with the Watergate Cover-Up: WATCH</a><span class="post-time">11 hours ago</span></li><li><a href="http://www.towleroad.com/2017/02/trump-fbi-2/" class="thumbnail"><img width="150" height="84" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/08/temperament_trump.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-324728" alt="Donald Trump" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/08/temperament_trump.jpeg?resize=150%2C84 150w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/08/temperament_trump.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/08/temperament_trump.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/02/trump-fbi-2/">Donald Trump Blasts FBI for Failing to Stop Leaks (About His Own Misdeeds?)</a><span class="post-time">11 hours ago</span></li><li><a href="http://www.towleroad.com/2017/02/call-me/" class="thumbnail"><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/jenner.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-340837" alt="Caitlyn Jenner call me" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/jenner.jpeg?resize=150%2C84 150w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/jenner.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/jenner.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/02/call-me/">Caitlyn Jenner Posts Message for Trump on Trans Rights: &#8216;This is a Disaster. Call Me&#8217; &#8211; WATCH</a><span class="post-time">12 hours ago</span></li><li><a href="http://www.towleroad.com/2017/02/trump-fbi/" class="thumbnail"><img width="150" height="84" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/11/trump_putin.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-331546" alt="trump_putin" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/11/trump_putin.jpeg?w=757 757w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/11/trump_putin.jpeg?resize=300%2C168 300w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/11/trump_putin.jpeg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/02/trump-fbi/">Trump Administration Sought Help from FBI to Squash Reports about its Communications with Russia</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2017/02/fayetteville-lgbt/" class="thumbnail"><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2015/11/2000px-Flag_of_Arkansas.svg_.png?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-292425" alt="2000px-Flag_of_Arkansas.svg" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2015/11/2000px-Flag_of_Arkansas.svg_.png?resize=150%2C84 150w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2015/11/2000px-Flag_of_Arkansas.svg_.png?zoom=2&amp;resize=150%2C84 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2015/11/2000px-Flag_of_Arkansas.svg_.png?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/02/fayetteville-lgbt/">Arkansas Supreme Court Strikes Down Fayetteville&#8217;s LGBT Protections</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2017/02/candice-wiggins/" class="thumbnail"><img width="150" height="84" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/patrick.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-340816" alt="Brandon Patrick" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/patrick.jpeg?resize=150%2C84 150w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/patrick.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/patrick.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/02/candice-wiggins/">Sinead O&#8217;Connor, Matt Bomer, Pee with LGBT, Zedd, Candice Wiggins, Pete Buttigieg: HOT LINKS</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2017/02/steve-bannon-cpac/" class="thumbnail"><img width="150" height="84" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/11/bannon.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-333112" alt="Steve Bannon" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/11/bannon.jpeg?resize=150%2C84 150w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/11/bannon.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/11/bannon.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/02/steve-bannon-cpac/">Watch LIVE: Steve Bannon and Reince Priebus Speak at CPAC</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2017/02/truth/" class="thumbnail"><img width="150" height="84" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/nyt.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-340800" alt="new york times ad" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/nyt.jpeg?resize=300%2C165 300w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/nyt.jpeg?resize=150%2C84 150w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/nyt.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/02/truth/">&#8216;The New York Times&#8217; to Air First-Ever Ad During the Oscars, and Here It Is: WATCH</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2017/02/ross-mathews-milo/" class="thumbnail"><img width="150" height="84" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/mathews.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-340796" alt="Ross Mathews" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/mathews.jpeg?resize=150%2C84 150w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/mathews.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/mathews.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/02/ross-mathews-milo/">Ross Mathews Won&#8217;t Be Shamed by Milo Yiannopoulos: WATCH</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2017/02/gary-suttles/" class="thumbnail"><img width="150" height="84" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/Houston_Texas.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-338888" alt="Houston_Texas" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/Houston_Texas.jpg?resize=150%2C84 150w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/Houston_Texas.jpg?zoom=2&amp;resize=150%2C84 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/01/Houston_Texas.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/02/gary-suttles/">Houston Judge Files Federal Lawsuit to Avoid Watching LGBT-Diversity Training Video</a><span class="post-time">1 day ago</span></li></ul></div></section>
</aside></div></div><div class="related-post-carousel"><div class="wrap"><h4>You Might Also Like</h4><ul><li><a href="http://www.towleroad.com/2017/02/trump-dictatorship/" class="thumbnail"><img width="195" height="195" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/democracy_spicer.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-340907" alt="Sean Spicer" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/democracy_spicer.jpeg?resize=195%2C195 195w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/democracy_spicer.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/democracy_spicer.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2017/02/trump-dictatorship/" class="entry-title">Trump Dictatorship Bars New York Times, CNN, L.A. Times and Politico from White House Press Briefing</a></li><li><a href="http://www.towleroad.com/2017/02/russian-flags/" class="thumbnail"><img width="195" height="195" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/samuels.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-340896" alt="Samuel Samuels" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/samuels.jpeg?resize=195%2C195 195w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/samuels.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/samuels.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2017/02/russian-flags/" class="entry-title">Beyoncé, Gavin Grimm, Russian Flags, CPAC, Moonlight, Mariah Carey, Steve Bannon: HOT LINKS</a></li><li><a href="http://www.towleroad.com/2017/02/depeche-mode-alt-right/" class="thumbnail"><img width="195" height="195" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/Richard-Spencer.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-340834" alt="Richard Spencer" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/Richard-Spencer.jpg?resize=195%2C195 195w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/Richard-Spencer.jpg?zoom=2&amp;resize=195%2C195 390w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">music</span> <a href="http://www.towleroad.com/2017/02/depeche-mode-alt-right/" class="entry-title">Depeche Mode Wants Nothing To Do With White Supremacy</a></li><li><a href="http://www.towleroad.com/2017/02/watch-live-donald-trump-speaks-cpac/" class="thumbnail"><img width="195" height="195" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/cpac_trump.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-340863" alt="cpac trump" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/cpac_trump.jpeg?resize=195%2C195 195w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/cpac_trump.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/cpac_trump.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2017/02/watch-live-donald-trump-speaks-cpac/" class="entry-title">Watch LIVE: Donald Trump Speaks at CPAC</a></li><li><a href="http://www.towleroad.com/2017/02/seth-meyers-transgender/" class="thumbnail"><img width="195" height="195" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/transgender_meyers.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-340856" alt="transgender_meyers" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/transgender_meyers.jpeg?resize=195%2C195 195w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/transgender_meyers.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/transgender_meyers.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2017/02/seth-meyers-transgender/" class="entry-title">Seth Meyers Rips Donald Trump for Attacking Transgender Kids: WATCH</a></li><li><a href="http://www.towleroad.com/2017/02/bathroom-signs/" class="thumbnail"><img width="195" height="195" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/bathroom_colbert.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-340850" alt="Colbert bathroom" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/bathroom_colbert.jpeg?resize=195%2C195 195w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/bathroom_colbert.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/bathroom_colbert.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2017/02/bathroom-signs/" class="entry-title">Stephen Colbert Opens &#8216;The Late Show&#8217; with a Big &#8216;F You&#8217; to Trump from Bathroom Signs: WATCH</a></li></ul></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="footer-popularity"><div class="wrap"><div class="offset"><h4>Latest Posts</h4><ul class="postfeed"><li><a href="http://www.towleroad.com/2017/02/trump-dictatorship/"><img width="195" height="195" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/democracy_spicer.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-340907 wp-post-image" alt="Sean Spicer" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/democracy_spicer.jpeg?resize=195%2C195 195w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/democracy_spicer.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/democracy_spicer.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/02/trump-dictatorship/">Trump Dictatorship Bars New York Times, CNN, L.A. Times and Politico from White House Press Briefing</a></h3><p>The New York Times, BuzzFeed News, CNN, The Los Angeles Times and Politico, were barred from a White House press briefing on Friday following Donald Trump&#8217;s speech at CPAC in which he attacked the media. Trump-friendly media outlets were allowe&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/02/trump-dictatorship/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/02/gavin-grimm-laverne-cox-2/"><img width="195" height="195" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/Gavin_Grimm_Laverne_Cox_The_View.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-340901 wp-post-image" alt="Gavin Grimm Laverne Cox The View" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/Gavin_Grimm_Laverne_Cox_The_View.jpg?resize=195%2C195 195w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/Gavin_Grimm_Laverne_Cox_The_View.jpg?zoom=2&amp;resize=195%2C195 390w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/Gavin_Grimm_Laverne_Cox_The_View.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/02/gavin-grimm-laverne-cox-2/">Laverne Cox and Gavin Grimm Speak Out About Trump&#8217;s Anti-Trans Actions on The View : WATCH</a></h3><p>Laverne Cox spoke by telephone and Gavin Grimm appeared Thursday on daytime television talk show The View to discuss Grimm&#8217;s forthcoming Supreme Court case that will decide the applicability of Title IX protections for transgender students, as&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/02/gavin-grimm-laverne-cox-2/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/02/russian-flags/"><img width="195" height="195" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/samuels.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-340896 wp-post-image" alt="Samuel Samuels" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/samuels.jpeg?resize=195%2C195 195w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/samuels.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/samuels.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/02/russian-flags/">Beyoncé, Gavin Grimm, Russian Flags, CPAC, Moonlight, Mariah Carey, Steve Bannon: HOT LINKS</a></h3><p>&nbsp; STUMPED. Should Laverne Cox use the men&#8217;s room? &#8220;On last night’s episode of MSNBC’s Hardball, Weber appeared (via satellite) alongside two trans women: activist/actress/icon Laverne Cox and Mara Keisling, executive director of the&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/02/russian-flags/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/02/swastika-feces/"><img width="195" height="195" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/risd.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-340888 wp-post-image" alt="risd swastika" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/risd.jpeg?resize=195%2C195 195w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/risd.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/risd.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/02/swastika-feces/">Swastika Made with Human Feces Found in Gender Neutral Bathroom at RISD: WATCH</a></h3><p>A swastika made with human feces found over the weekend in a gender-neutral bathroom at Rhode Island School of Design is being investigated as a hate crime and act of vandalism. WJAR reports: “It&#8217;s kind of disgusting, actually, and really sad t&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/02/swastika-feces/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/02/calvin-harris-slide/"><img width="195" height="195" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/slide.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-340885 wp-post-image" alt="Slide" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/slide.jpeg?w=1090 1090w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/slide.jpeg?resize=195%2C195 195w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/slide.jpeg?resize=300%2C298 300w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/02/calvin-harris-slide/">Calvin Harris Debuts Track &#8216;Slide&#8217; Featuring Frank Ocean and Migos</a></h3><p>Calvin Harris has debuted a new track featuring Frank Ocean and Migos. Writes Billboard: Harris earlier posted the artwork for the track, which he wrote with Ocean and Migos&#8217; Quavo and Offset. All three get a chance to shine at the mic. Ocean g&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/02/calvin-harris-slide/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/02/depeche-mode-alt-right/"><img width="195" height="195" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/Richard-Spencer.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-340834 wp-post-image" alt="Richard Spencer" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/Richard-Spencer.jpg?resize=195%2C195 195w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/Richard-Spencer.jpg?zoom=2&amp;resize=195%2C195 390w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/02/depeche-mode-alt-right/">Depeche Mode Wants Nothing To Do With White Supremacy</a></h3><p>Richard Spencer, a leader in the white supremacy movement and briefly famous for getting a (well-deserved?) dig in the gob, has been given his marching orders by Depeche Mode, which he called “the official band of the alt-right.” Yesterday, Spencer w&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/02/depeche-mode-alt-right/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/02/foreign-language-oscar-nominees/"><img width="195" height="195" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/TANNA-Main-Still-Dain-and-Wawa-on-rock.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-340870 wp-post-image" alt="The movie Tanna has been described as a sort of Romeo and Juliet set in Oceania – on the island nation of Vanuatu." srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/TANNA-Main-Still-Dain-and-Wawa-on-rock.jpg?resize=195%2C195 195w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/TANNA-Main-Still-Dain-and-Wawa-on-rock.jpg?zoom=2&amp;resize=195%2C195 390w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/02/TANNA-Main-Still-Dain-and-Wawa-on-rock.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/02/foreign-language-oscar-nominees/">Watch Trailers for All Five Foreign Language Oscar Nominees Here</a></h3><p>Ahead of the Oscars this Sunday, we&#8217;ve been interviewing the directors behind the nominees for best foreign film. The five finalists range from dark to darkly funny, and you can watch trailers for all of them below. Click through the links to h&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/02/foreign-language-oscar-nominees/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/02/watch-live-donald-trump-speaks-cpac/"><img width="195" height="195" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/cpac_trump.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-340863 wp-post-image" alt="cpac trump" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/cpac_trump.jpeg?resize=195%2C195 195w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/cpac_trump.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/cpac_trump.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/02/watch-live-donald-trump-speaks-cpac/">Watch LIVE: Donald Trump Speaks at CPAC</a></h3><p>Donald Trump is scheduled to speak at the Conservative Political Action Conference (CPAC) this morning shortly after 10 am ET. Click HERE to open this post in a new window.&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/02/watch-live-donald-trump-speaks-cpac/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/02/lego-batman-gay/"><img width="195" height="195" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/LEGO-Batman.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-340828 wp-post-image" alt="LEGO Batman" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/LEGO-Batman.jpg?resize=195%2C195 195w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/LEGO-Batman.jpg?zoom=2&amp;resize=195%2C195 390w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/02/lego-batman-gay/">Warning! The LEGO Batman Movie is Propaganda Pushing a &#8216;Gay Agenda&#8217;: WATCH</a></h3><p>The leader of Canadian anti-gay activist group Voice of the Family has warned his followers that the LEGO Batman movie is pushing a “gay agenda.” Writing on LifeSite &#8211; the “pro-family” website of which he is co-founder and editor-in-chief&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/02/lego-batman-gay/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/02/seth-meyers-transgender/"><img width="195" height="195" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/transgender_meyers.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-340856 wp-post-image" alt="transgender_meyers" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/transgender_meyers.jpeg?resize=195%2C195 195w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/transgender_meyers.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/02/transgender_meyers.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/02/seth-meyers-transgender/">Seth Meyers Rips Donald Trump for Attacking Transgender Kids: WATCH</a></h3><p>Seth Meyers came out swinging at Donald Trump last night for pulling Obama-era guidelines instructing schools to allow transgender students to use the bathroom in accordance with their gender identity. Said Meyers, in a segment called &#8220;Hey!&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/02/seth-meyers-transgender/">Read</a></p></li></ul></div><div class="above-footer tr-widget-area"><div class="wrap"><section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader2 -->
<div id='ad-leader2' style="text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader2'); });
</script>
</div></div>
		</div></section>
</div></div><aside id="dpp_widget-2" class="widget box desktop widget_dpp_widget"><h3 class="widget-title">Most Commented</h3><span class="dpp_render_area" id="dpp_render_area-2"></span></aside><div class="box hot-reads"><h4>Hot Reads</h4><div class="menu-popular-posts-container"><ul id="menu-popular-posts" class="menu"><li id="menu-item-339222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339222"><a href="http://www.towleroad.com/2017/01/neil-gorsuch/" itemprop="url">Neil Gorsuch is Trump’s Terrible, No Good Nominee for the Supreme Court: An Analysis</a></li>
<li id="menu-item-336834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336834"><a href="http://www.towleroad.com/2017/01/2017-gay-resolutions/" itemprop="url">2017 Resolutions All Gay Men Should Consider</a></li>
<li id="menu-item-323766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323766"><a href="http://www.towleroad.com/2016/08/eric-andre-bisexual/" itemprop="url">Comedian Eric Andre: The Gay Interview</a></li>
<li id="menu-item-323765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323765"><a href="http://www.towleroad.com/2016/08/grindr-olympics/" itemprop="url">Straight Journalist Cruises Grindr at the Olympics, Outs Athletes From Anti-Gay Countries</a></li>
<li id="menu-item-323767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323767"><a href="http://www.towleroad.com/2016/07/gays-for-trump/" itemprop="url">There Was a ‘Gays for Trump’ Party at the RNC and It Was Absolutely Insane – VIDEOS, PHOTOS</a></li>
<li id="menu-item-323768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323768"><a href="http://www.towleroad.com/2016/06/frank-ocean-orlando/" itemprop="url">Frank Ocean Pens Emotional Response to Orlando Shooting</a></li>
<li id="menu-item-308167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308167"><a href="http://www.towleroad.com/2016/03/noah-galvin-real-oneals-interview/" itemprop="url">Noah Galvin From ‘The Real O’Neals’ On Sitcoms, Subversiveness, and Dan Savage: INTERVIEW</a></li>
<li id="menu-item-306863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306863"><a href="http://www.towleroad.com/2016/03/michelle-visage-spills-the-t-on-drag-race-big-brother-and-the-election-interview/" itemprop="url">Michelle Visage Spills The T On ‘Drag Race,’ ‘Big Brother’ and the Election — INTERVIEW</a></li>
<li id="menu-item-305860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305860"><a href="http://www.towleroad.com/2016/03/pietro-boselli-ride/" itemprop="url">Pietro Boselli’s Hard, Wet Ride in a Speedo – LOOK</a></li>
</ul></div></div></div></div><div class="footer-today"><div class="wrap"><div class="today-header"><h4>Today's News</h4><div class="jump-to-day">Jump To Day: <a href="#">Choose <i class="icon-arrow-down"></i></a></div></div><ul class="one-fourth first"><li><a href="http://www.towleroad.com/2017/02/trump-dictatorship/">Trump Dictatorship Bars New York Times, CNN, L.A. Times and Politico from White House Press Briefing</a></li><li><a href="http://www.towleroad.com/2017/02/gavin-grimm-laverne-cox-2/">Laverne Cox and Gavin Grimm Speak Out About Trump&#8217;s Anti-Trans Actions on The View : WATCH</a></li><li><a href="http://www.towleroad.com/2017/02/russian-flags/">Beyoncé, Gavin Grimm, Russian Flags, CPAC, Moonlight, Mariah Carey, Steve Bannon: HOT LINKS</a></li><li><a href="http://www.towleroad.com/2017/02/swastika-feces/">Swastika Made with Human Feces Found in Gender Neutral Bathroom at RISD: WATCH</a></li><li><a href="http://www.towleroad.com/2017/02/calvin-harris-slide/">Calvin Harris Debuts Track &#8216;Slide&#8217; Featuring Frank Ocean and Migos</a></li><li><a href="http://www.towleroad.com/2017/02/depeche-mode-alt-right/">Depeche Mode Wants Nothing To Do With White Supremacy</a></li></ul><ul class="one-fourth"><li><a href="http://www.towleroad.com/2017/02/foreign-language-oscar-nominees/">Watch Trailers for All Five Foreign Language Oscar Nominees Here</a></li><li><a href="http://www.towleroad.com/2017/02/watch-live-donald-trump-speaks-cpac/">Watch LIVE: Donald Trump Speaks at CPAC</a></li><li><a href="http://www.towleroad.com/2017/02/lego-batman-gay/">Warning! The LEGO Batman Movie is Propaganda Pushing a &#8216;Gay Agenda&#8217;: WATCH</a></li><li><a href="http://www.towleroad.com/2017/02/seth-meyers-transgender/">Seth Meyers Rips Donald Trump for Attacking Transgender Kids: WATCH</a></li><li><a href="http://www.towleroad.com/2017/02/bathroom-signs/">Stephen Colbert Opens &#8216;The Late Show&#8217; with a Big &#8216;F You&#8217; to Trump from Bathroom Signs: WATCH</a></li><li><a href="http://www.towleroad.com/2017/02/trump-watergate/">Rachel Maddow Frames Trump-Russia-FBI Story with the Watergate Cover-Up: WATCH</a></li></ul><ul class="one-fourth"><li><a href="http://www.towleroad.com/2017/02/trump-fbi-2/">Donald Trump Blasts FBI for Failing to Stop Leaks (About His Own Misdeeds?)</a></li><li><a href="http://www.towleroad.com/2017/02/call-me/">Caitlyn Jenner Posts Message for Trump on Trans Rights: &#8216;This is a Disaster. Call Me&#8217; &#8211; WATCH</a></li><li><a href="http://www.towleroad.com/2017/02/trump-fbi/">Trump Administration Sought Help from FBI to Squash Reports about its Communications with Russia</a></li><li><a href="http://www.towleroad.com/2017/02/fayetteville-lgbt/">Arkansas Supreme Court Strikes Down Fayetteville&#8217;s LGBT Protections</a></li></ul></div></div><aside id="text-12" class="widget box desktop widget_text">			<div class="textwidget">
</div>
		</aside><div class="lower-footer"><div class="wrap"><div class="one-half first"><section id="be-andy-banner-2" class="widget be-andy-banner"><div class="widget-wrap"><h4 class="widget-title widgettitle">Share This</h4>
<p class="featured-image"><a href="http://www.towleroad.com/2017/01/2017-gay-resolutions/"><img width="477" height="409" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/2017RESOLUTIONSImageLowerRes.jpg?resize=477%2C409" class="block wp-image-336420" alt="2017resolutionsimagelowerres" /></a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/01/2017-gay-resolutions/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">3.3k</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/01/2017-gay-resolutions/&text=2017 Resolutions All Gay Men Should Consider" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/01/2017-gay-resolutions/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">3.3k</span></a></div></div></section>
</div><div class="one-half"><div class="one-half first"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Read</h4>
<div class="menu-footer-read-container"><ul id="menu-footer-read" class="menu"><li id="menu-item-219178" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219178"><a href="http://www.towleroad.com/tag/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-219476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219476"><a href="http://www.towleroad.com/tag/travel/" itemprop="url">Travel</a></li>
<li id="menu-item-219478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219478"><a href="http://www.towleroad.com/tag/film/" itemprop="url">Film</a></li>
<li id="menu-item-219477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219477"><a href="http://www.towleroad.com/tag/theatre/" itemprop="url">Theatre</a></li>
<li id="menu-item-219479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219479"><a href="http://www.towleroad.com/tag/television-2/" itemprop="url">Television</a></li>
<li id="menu-item-219480" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219480"><a href="http://www.towleroad.com/tag/science-2/" itemprop="url">Science</a></li>
<li id="menu-item-219481" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219481"><a href="http://www.towleroad.com/tag/law-gay-lgbt/" itemprop="url">Law &#8211; LGBT Rights</a></li>
<li id="menu-item-219183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219183"><a href="#" itemprop="url">Columns</a></li>
<li id="menu-item-219184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219184"><a href="#" itemprop="url">Specials</a></li>
</ul></div></div></section>
</div><div class="one-half"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About</h4>
<div class="menu-footer-about-container"><ul id="menu-footer-about" class="menu"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="http://www.towleroad.com/contact/" itemprop="url">Advertise</a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="http://www.towleroad.com/contact/" itemprop="url">Contact Us</a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="http://www.towleroad.com/about-us/" itemprop="url">About Towleroad</a></li>
<li id="menu-item-219233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219233"><a href="http://www.towleroad.com/authors/" itemprop="url">Contributors</a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="http://www.towleroad.com/towleroad-social-media/" itemprop="url">Towleroad on Social Media</a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="http://www.towleroad.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
<section id="be-social-widget-2" class="widget be-social-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4>
<p><a href="https://twitter.com/tlrd"><i class="icon-twitter"></i></a> <a href="https://www.facebook.com/towleroad.page"><i class="icon-social-facebook"></i></a> <a href="http://www.instagram.com"><i class="icon-instagram"></i></a></p></div></section>
</div><p class="copyright">&copy; 2014 Towleroad. All Rights Reserved.</p></div></div></div></footer></div><script type="text/javascript">
 /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
 var disqus_shortname = 'towleroad'; // required: replace example with your blog short name
/* * * DON'T EDIT BELOW THIS LINE * * */
 (function () {
 var s = document.createElement('script'); s.async = true;
 s.type = 'text/javascript';
 s.src = '//' + disqus_shortname + '.disqus.com/count.js';
 (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
 }());
 </script>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "25ce3796-0f6f-43b9-a36c-78c2238b9f95", doNotHash: true, doNotCopy: true, hashAddressBar: false});</script>	
	<script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><!-- Chartbeat Tag, part 1 --> 
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-283150-1']);
  _gaq.push(['_setDomainName', '.towleroad.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:7584020,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7584020&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<!-- Quantcast Tag, part 1 --> 
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
   var elem = document.createElement('script');

   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);  
  })();
</script>

<!-- Facebook APP tag -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1774199316148150',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Facebook APP tag end -->


<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push( { 
qacct:"p-93b6WeVYdHXoc",
labels:"AskTell.Towleroad,Towleroad,TRFront"
} );
</script>
<noscript>
<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-93b6WeVYdHXoc.gif?labels=AskTell%20Towleroad%2CTowleroad" height="1" width="1" alt="Quantcast"/></div>
</noscript>

<script type="text/javascript">
var _sf_async_config={uid:551,domain:"towleroad.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>

<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />

<script async="" defer="" src="//survey.g.doubleclick.net/async_survey?site=lcfgvapu5adkw"></script>

<script type="text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>

<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><link rel='stylesheet' id='ea-share-count-css'  href='http://www.towleroad.com/wp-content/plugins/EA-Share-Count/assets/css/share-count.css?ver=1.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/lib/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.matchHeight-min.js?ver=0.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ea_theme_details = {"home_url":"http:\/\/www.towleroad.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/global.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.3","language":""},"disqusIdentifier":"340906 http:\/\/www.towleroad.com\/?p=340906","disqusShortname":"towleroad","disqusTitle":"Trump Dictatorship Bars New York Times, CNN, L.A. Times and Politico from White House Press Briefing","disqusUrl":"http:\/\/www.towleroad.com\/2017\/02\/trump-dictatorship\/","options":{"manualSync":"1"},"postId":"340906"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/jetpack/modules/shortcodes/js/instagram.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"http:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-popular-posts/dpp.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/EA-Share-Count/assets/js/share-count.js?ver=1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'93805103',post:'340906',tz:'-5',srv:'www.towleroad.com'} ]);
	_stq.push([ 'clickTrackerInit', '93805103', '340906' ]);
</script>
</body>
</html>
