<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<title>Hepatitis A Cases Surge Among Gay and Bisexual Men in Los Angeles - Towleroad</title>
<!-- This site is optimized with the Yoast SEO Premium plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="New cases of Hepatitis A, the highly contagious liver disease, are surging among gay and bisexual men in Los Angeles County, according to health officials."/>
<meta name="news_keywords" content="health, hepatitis a, los angeles, gay, lgbt, queer" />
<meta name="original-source" content="http://www.towleroad.com/2017/11/hepatitis-gay/" />
<script src="/cdn-cgi/apps/head/A3bNKYP2epbsPGoBj9HE4gWaycc.js"></script><link rel="canonical" href="http://www.towleroad.com/2017/11/hepatitis-gay/" />
<link rel="publisher" href="https://plus.google.com/+Towleroad"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hepatitis A Cases Surge Among Gay and Bisexual Men in Los Angeles - Towleroad" />
<meta property="og:description" content="New cases of Hepatitis A, the highly contagious liver disease, are surging among gay and bisexual men in Los Angeles County, according to health officials." />
<meta property="og:url" content="http://www.towleroad.com/2017/11/hepatitis-gay/" />
<meta property="og:site_name" content="Towleroad" />
<meta property="article:publisher" content="https://www.facebook.com/towleroad.page" />
<meta property="article:author" content="https://www.facebook.com/andytowle" />
<meta property="article:tag" content="Health" />
<meta property="article:tag" content="hepatitis A" />
<meta property="article:tag" content="Los Angeles" />
<meta property="article:published_time" content="2017-11-13T10:05:45-05:00" />
<meta property="fb:app_id" content="180651805330333" />
<meta property="og:image" content="http://www.towleroad.com/wp-content/uploads/2017/11/lacounty.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="New cases of Hepatitis A, the highly contagious liver disease, are surging among gay and bisexual men in Los Angeles County, according to health officials." />
<meta name="twitter:title" content="Hepatitis A Cases Surge Among Gay and Bisexual Men in Los Angeles - Towleroad" />
<meta name="twitter:site" content="@tlrd" />
<meta name="twitter:image" content="http://www.towleroad.com/wp-content/uploads/2017/11/lacounty.jpg" />
<meta name="twitter:creator" content="@andytowle" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.towleroad.com\/","name":"Towleroad","alternateName":"Towleroad Gay News","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.towleroad.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.towleroad.com\/2017\/11\/hepatitis-gay\/","sameAs":["https:\/\/www.facebook.com\/towleroad.page","https:\/\/instagram.com\/tlrd\/","https:\/\/www.linkedin.com\/company\/towleroad","https:\/\/plus.google.com\/+Towleroad","https:\/\/www.youtube.com\/user\/TowleroadTV","https:\/\/www.pinterest.com\/towleroad\/","https:\/\/twitter.com\/tlrd"],"@id":"#organization","name":"Towleroad","logo":"http:\/\/towleroad.com\/wp-content\/uploads\/2015\/06\/600x600_T.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.towleroad.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; Feed" href="http://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; Comments Feed" href="http://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; Hepatitis A Cases Surge Among Gay and Bisexual Men in Los Angeles Comments Feed" href="http://www.towleroad.com/2017/11/hepatitis-gay/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='child-theme-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/style.css?ver=1498864291' type='text/css' media='all' />
<link rel='stylesheet' id='glaser-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/webfonts/webfonts.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='be-icons-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/icons/styles.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='ea-jquery-ui-css'  href='//code.jquery.com/ui/1.10.4/themes/dot-luv/jquery-ui.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='ea-flexslider-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/flexslider/flexslider.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='be-fonts-css'  href='http://fonts.googleapis.com/css?family=Noto+Sans%3A400%2C700&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.towleroad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.towleroad.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.towleroad.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='http://www.towleroad.com/?p=357931' />
<link rel="alternate" type="application/json+oembed" href="http://www.towleroad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.towleroad.com%2F2017%2F11%2Fhepatitis-gay%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.towleroad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.towleroad.com%2F2017%2F11%2Fhepatitis-gay%2F&#038;format=xml" />
<meta name='pubexchange:image' content='https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/lacounty.jpg?fit=300%2C178'>
<meta name='pubexchange:title' content='Hepatitis A Cases Surge Among Gay and Bisexual Men in Los Angeles'>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">

    	jQuery(".newsletter-optin").click(function() {
			jQuery(this).find("input").click();
    	});

		function setCookie(cname, cvalue, exdays) {
		    var d = new Date();
		    d.setTime(d.getTime() + (exdays*24*60*60*1000));
		    var expires = "expires="+d.toUTCString();
		    document.cookie = cname + "=" + cvalue + "; " + expires;
		}

		function subscribe_to_newsletter(comment_id) {

			jQuery.ajax({
			  type: "POST",
			  url: "http://staging.towleroad.com/disqus.php",
			  data: { comment_id: comment_id },
			beforeSend: function() {
				var loader = jQuery( "<img/>", {
				    src: "http://staging.towleroad.com/wp-admin/images/wpspin_light-2x.gif ", width: "32", height: "32",
				    "class": "loader-image"
				});		
				jQuery(".newsletter-optin").html(loader);
			},			  
			  success: function(data) {
			  		setCookie("newsletter-opted-in", "true", 365);
				jQuery(".newsletter-optin").html("Please check your email inbox to confirm the newsletter registration.");			      	

			    }
			});		
		}

		function disqus_config() {
		    this.callbacks.onNewComment = [function(comment) { 
		      var comment_id = comment.id;
		      var user_opted_for_newsletter_subscription = jQuery(".newsletter-optin input:checkbox:checked").length > 0;
		      if (user_opted_for_newsletter_subscription) {
		      	subscribe_to_newsletter(comment_id);			      	
		  	  }
		    }];
		}
    	var disqus_url ="http://www.towleroad.com/2017/11/hepatitis-gay/";
	    var disqus_identifier = "357931 http://www.towleroad.com/?p=357931";
	    var disqus_title = "Hepatitis A Cases Surge Among Gay and Bisexual Men in Los Angeles";
    </script><!-- HEADER CODE START -->
<meta name="google-site-verification" content="aWVVHBSTDagAYi2h1c0bTxrpJO8OQ82AHU_iEUSByuE" />

<!-- Pingdom Site Monitoring added by ReadyMadeWeb in August -->
<script>

var _prum = [['id', '55c15d41abe53dd432e0057c'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<!-- Start: GPT Async -->

<!-- Criteo ad de blocker -->
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<!-- Criteo ad de blocker -->

<!-- AdSense Page Level Ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4162187998603810",
    enable_page_level_ads: true
  });
</script>
<!-- AdSense Page Level Ads -->

<!-- Header Bidding Code Start -->
  <!-- Prebid Config Section START -->
  <script>
    var PREBID_TIMEOUT = 1200;

    var adUnits = [
      {
        code: 'ad-rec1',
        sizes: [300, 250],
        bids: [
              {"bidder": "sovrn","params": {"tagid": 333810}}
        ]
      },{
        code: 'ad-rec2',
        sizes: [300, 250],
        bids: [
              {"bidder": "sovrn","params": {"tagid": 333848}}
        ]
      },{
        code: 'ad-rec3',
        sizes: [[300, 250],[300, 600],[160, 600]],
        sizeMapping: [
          { minWidth : 767, sizes : [[300, 250],[160, 600],[300, 600]] }, //if device screen width is > 767, use these sizes
        ],
        bids: [
              {"bidder": "sovrn","params": {"tagid": 499364}}
             ,{"bidder": "sovrn","params": {"tagid": 333850}}
             ,{"bidder": "sovrn","params": {"tagid": 333854}}
        ]
    },{
        code: 'ad-rec4',
        sizes: [[300, 250],[300, 600],[160, 600]],
        sizeMapping: [
          { minWidth : 767, sizes : [[300, 250],[160, 600],[300, 600]] }, //if device screen width is > 767, use these sizes
        ],
        bids: [
              {"bidder": "sovrn","params": {"tagid": 333870}}
             ,{"bidder": "sovrn","params": {"tagid": 333851}}
             ,{"bidder": "sovrn","params": {"tagid": 335709}}
        ]
    },{
        code: 'ad-leader1',
        sizes: [728, 90],
        sizeMapping: [
          { minWidth : 767, sizes : [728,90] }, //if device screen width is > 767, use these sizes
          { minWidth : 0, sizes : [320,50] } //if device screen width is < 767 && > 0, use these sizes
        ],
        bids: [
              {"bidder": "sovrn","params": {"tagid": 333807}}
             ,{"bidder": "sovrn","params": {"tagid": 420896}} //320x50
        ]
    },{
        code: 'ad-leader2',
        sizes: [728, 90],
        sizeMapping: [
          { minWidth : 767, sizes : [728,90] }, //if device screen width is > 767, use these sizes
          { minWidth : 0, sizes : [320,50] } //if device screen width is < 767 && > 0, use these sizes
        ],
        bids: [
              {"bidder": "sovrn","params": {"tagid": 335712}}
             ,{"bidder": "sovrn","params": {"tagid": 420897}} //320x50
        ]
    }];

    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    pbjs.que.push(function() {
        pbjs.enableSendAllBids();
    });

pbjs.bidderSettings = {
   standard: {
      alwaysUseBid: false,
      adserverTargeting: [{
         key: "hb_bidder",
         val: function(bidResponse) {
            return bidResponse.bidderCode;
         }
      }, {
         key: "hb_adid",
         val: function(bidResponse) {
            return bidResponse.adId;
         }
      }, {
         key: "hb_pb",
         val: function(bidResponse) {
            return bidResponse.pbMg;
         }
      }, {
         key: "hb_size",
         val: function(bidResponse) {
            return bidResponse.size;
         }
      }]
   }
}
  </script>
  <!-- Prebid Config Section END -->

  <!-- Prebid Boilerplate Section START. No Need to Edit. -->
  <script type="text/javascript" src="//www.yourbow.com/pb/tlrdprebid.js" async></script>
  <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });

    pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.requestBids({
            bidsBackHandler: sendAdserverRequest
        });
    });

    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent) return;
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }

    setTimeout(function() {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);

  </script>
  <!-- Prebid Boilerplate Section END -->
<!-- Header Bidding Code END -->

<!-- DFP setup START -->
 <script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
 var gads = document.createElement("script");
 gads.async = true;
 gads.type = "text/javascript";
 var useSSL = "https:" == document.location.protocol;
 gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
 var node =document.getElementsByTagName("script")[0];
 node.parentNode.insertBefore(gads, node);
 })();
 </script>

<script>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</script>
<!-- HEADER CODE END -->


<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />
<link rel="pingback" href="http://www.towleroad.com/xmlrpc.php" />
<meta property="fb:pages" content="13794040506" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1699882000230257');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1699882000230257&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<script src="//load.sumome.com/" data-sumo-site-id="9ed9404ba9695df8b4b4aefc60ff8292dd425098853a4fcbf574bbd39845eec2" async="async"></script>

<meta name="pocket-site-verification" content="a63e5a37c49bc22a353dad335452bd" />



<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=270%2C270" />
</head>
<body class="post-template-default single single-post postid-357931 single-format-standard sidebar-content-sidebar" itemscope itemtype="https://schema.org/WebPage">	<div id='interstitial'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('interstitial'); });
		</script>
	</div>
<div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="header-sharing"><a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="site"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a> <a href="http://www.twitter.com/share?url=http://www.towleroad.com/"><i class="icon-twitter"></i></a></div><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.towleroad.com/">Towleroad</a></p></div><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu menu-header"><li id="menu-item-337715" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337715"><a href="http://www.towleroad.com/tag/daily-resist/" itemprop="url"><span itemprop="name">Daily Resist</span></a></li>
<li id="menu-item-227804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227804"><a href="http://www.towleroad.com/tag/politics/" itemprop="url"><span itemprop="name">POLITICS</span></a></li>
<li id="menu-item-227806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227806"><a href="http://www.towleroad.com/tag/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-227809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227809"><a href="http://www.towleroad.com/tag/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227807"><a href="http://www.towleroad.com/tag/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
<li id="menu-item-227721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227721"><a href="http://www.towleroad.com/tag/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-227808" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227808"><a href="http://www.towleroad.com/tag/television/" itemprop="url"><span itemprop="name">TV</span></a></li>
<li id="menu-item-270521" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270521"><a href="http://www.towleroad.com/tag/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-227812" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227812"><a href="http://www.towleroad.com/tag/nature/" itemprop="url"><span itemprop="name">Nature</span></a></li>
<li class="menu-item search"><i class="icon-search"></i><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.towleroad.com/" role="search"><meta itemprop="target" content="http://www.towleroad.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="" /><input type="submit" value=""  /></form></li></ul></nav><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-secondary" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-303865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-303865"><a href="http://www.towleroad.com/tag/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-276395" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276395"><a href="http://www.towleroad.com/tag/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227801"><a href="http://www.towleroad.com/tag/gay-marriage/" itemprop="url"><span itemprop="name">Marriage Equality</span></a></li>
<li id="menu-item-275223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275223"><a href="http://www.towleroad.com/tag/space/" itemprop="url"><span itemprop="name">Space</span></a></li>
<li id="menu-item-227820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227820"><a href="http://www.towleroad.com/tag/transgender/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-227817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227817"><a href="http://www.towleroad.com/tag/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-241504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-241504"><a href="http://www.towleroad.com/tag/science/" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227819"><a href="http://www.towleroad.com/tag/gay-iconography/" itemprop="url"><span itemprop="name">Gay Iconography</span></a></li>
<li id="menu-item-227863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227863"><a href="http://www.towleroad.com/tag/towleread/" itemprop="url"><span itemprop="name">TowleREAD</span></a></li>
</ul></nav><p class="breaking-news"><span class="red">BREAKING:</span> <a href="http://www.towleroad.com/2017/11/john-oliver-3-techniques/">John Oliver: We Need to Learn These 3 Techniques Trump Uses to Damage the Presidency — WATCH</a></p></div></header><div class="header-leaderboard tr-widget-area"><div class="wrap"><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader1-->
<div class='responsive-ad'>
<div id='ad-leader1' style="margin-bottom:10px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader1'); });
</script>
</div>
</div></div>
		</div></section>
</div></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><article class="post-357931 post type-post status-publish format-standard has-post-thumbnail tag-health tag-hepatitis-a tag-los-angeles entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Hepatitis A Cases Surge Among Gay and Bisexual Men in Los Angeles</h1>
<div class="post-navigation"><div class="wrap"><div class="prev"><a href="http://www.towleroad.com/2017/11/gaydar-website/" class="arrow icon-arrow-left"><span>Previous</span></a><a href="http://www.towleroad.com/2017/11/gaydar-website/" class="hover"><span class="label">Previous Story</span><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/henry-badenhorst-gaydar.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-357897" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/henry-badenhorst-gaydar.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/henry-badenhorst-gaydar.jpg?zoom=2&amp;resize=150%2C84 300w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">Henry Badenhorst, Co-Founder of Groundbreaking &#8216;Gaydar&#8217; Website, Dies In Suspected Suicide</span></a></div></div></div><div class="entry-meta"><p class="byline">by <a href="http://www.towleroad.com/author/andy-towle/"> Andy Towle</a><br />November 13, 2017 | 10:05am</p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/11/hepatitis-gay/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="357931"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/11/hepatitis-gay/&text=Hepatitis A Cases Surge Among Gay and Bisexual Men in Los Angeles" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="357931"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a class="ea-share-count-button style-bubble comment" href=""><span class="ea-share-count-icon-label"><i class="icon-comment"></i></span><span class="ea-share-count disqus-comment-count" data-disqus-identifier="357931 http://www.towleroad.com/?p=357931">Comments</span></a></div></div></header><div class="entry-content" itemprop="text"><p><img class="alignnone size-full wp-image-357932" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/lacounty.jpg?resize=740%2C438" alt="la hepatitis" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/lacounty.jpg?w=1200 1200w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/lacounty.jpg?resize=300%2C178 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/lacounty.jpg?resize=768%2C455 768w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/lacounty.jpg?resize=1024%2C607 1024w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /></p>
<p>New cases of Hepatitis A, the highly contagious liver disease, are surging among gay and bisexual men in Los Angeles County, according to health officials.</p>
<p><a href="https://www.nbcsandiego.com/news/california/Fight-Against-Hepatitis-A-Stepped-Up-as-Cases-Surge-Among-Gay-Men-456752603.html" target="_blank" rel="noopener">NBC San Diego reports</a>:</p>
<p class="paragraph" data-pnum="2">The surge is happening during the battle against the state&#8217;s massive outbreak, which has claimed 20 lives and has sickened more than 600 people, mostly in the homeless community. The outbreak started in San Diego and was reported in September.</p>
<p class="paragraph" data-pnum="3">Los Angeles County has seen 15 reported cases among those who are homeless or use recreational drugs since the outbreak began, the Los Angeles Times reported. But officials say an unrelated hepatitis A outbreak affecting the LGBT community has sickened 14 gay or bisexual men this year, compared with nine last year and one the year before.</p>
<p class="paragraph" data-pnum="4">The Los Angeles County Health Alert Network has advised medical providers to offer Hepatitis A vaccinations to men who have sex with men, as it is the best method for preventing the infection. Providers also have been advised to offer the vaccine to homeless people.</p>
<p data-pnum="4">Hep A is primarily spread through food or water that has been contaminated with feces, or through sexual contact.</p>
<p data-pnum="4">Vaccines against Hepatitis A are available.</p>
<div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.towleroad.com/2017/11/hepatitis-gay/"
    dc:identifier="http://www.towleroad.com/2017/11/hepatitis-gay/"
    dc:title="Hepatitis A Cases Surge Among Gay and Bisexual Men in Los Angeles"
    trackback:ping="http://www.towleroad.com/2017/11/hepatitis-gay/trackback/" />
</rdf:RDF>-->
<div class="post-navigation"><div class="wrap"><div class="prev"><a href="http://www.towleroad.com/2017/11/gaydar-website/" class="arrow icon-arrow-left"><span>Previous</span></a><a href="http://www.towleroad.com/2017/11/gaydar-website/" class="hover"><span class="label">Previous Story</span><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/henry-badenhorst-gaydar.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-357897" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/henry-badenhorst-gaydar.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/henry-badenhorst-gaydar.jpg?zoom=2&amp;resize=150%2C84 300w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">Henry Badenhorst, Co-Founder of Groundbreaking &#8216;Gaydar&#8217; Website, Dies In Suspected Suicide</span></a></div></div></div><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/11/hepatitis-gay/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="357931"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/11/hepatitis-gay/&text=Hepatitis A Cases Surge Among Gay and Bisexual Men in Los Angeles" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="357931"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/11/hepatitis-gay/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="357931"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a> <a class="ea-share-count-button style-bubble comment" href=""><span class="ea-share-count-icon-label"><i class="icon-comment"></i></span><span class="ea-share-count disqus-comment-count" data-disqus-identifier="357931 http://www.towleroad.com/?p=357931">Comments</span></a> <span class="st_email_hcount" st_url="http://www.towleroad.com/2017/11/hepatitis-gay/" displayText="Email"></span></div></div><footer class="entry-footer"><p>Posted November 13, 2017 at 10:05am ETC by <a href="http://www.towleroad.com/author/andy-towle/">Andy Towle</a><br />in <a href="http://www.towleroad.com/tag/health/">Health</a>, <a href="http://www.towleroad.com/tag/hepatitis-a/">hepatitis A</a>, <a href="http://www.towleroad.com/tag/los-angeles/">Los Angeles</a></p><div class="archive-post-info tr-widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec1-->
<div class='responsive-ad'>
<div id='ad-rec1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec1'); });
</script>
</div>
</div>
</div>
		</div></section>
</div></footer></article><div class="before-comments tr-widget-area"><section id="text-30" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></br></br><iframe id="widgetPreview" style="width: 100%; background-color: transparent;" src="https://widget.icopyright.net/widgets/-Kf1VHiaUe9KeOHNbprO#-Kf1VHiaUe9KeOHNbprO" width="300" height="574" frameborder="0"></iframe></div>
		</div></section>
</div>
<div id="disqus_thread">
    </div>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="be-social-widget-3" class="widget be-social-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4>
<p><a href="https://twitter.com/tlrd"><i class="icon-twitter"></i></a> <a href="https://www.facebook.com/towleroad.page"><i class="icon-social-facebook"></i></a> <a href="http://www.instagram.com/tlrd"><i class="icon-instagram"></i></a></p></div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec3-->
<div class='responsive-ad'>
<div id='ad-rec3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec3'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec2-->
<div class='responsive-ad'>
<div id='ad-rec2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec2'); });
</script>
</div>
</div></div>
		</div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Like Towleroad</h4>
<div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/towleroad.page/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/towleroad.page/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/towleroad.page/">Towleroad</a></blockquote></div></div></div></section>
<section id="text-47" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec5-->
<div class='responsive-ad'>
<div id='ad-rec5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec5'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="be-video-widget-2" class="widget be-video-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Video</h4>
<div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/11/john-oliver-3-techniques/"><img width="300" height="159" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/reump_oliver.jpg?fit=300%2C159" class="block wp-image-357926" alt="Trump John Oliver" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/reump_oliver.jpg?w=1376 1376w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/reump_oliver.jpg?resize=300%2C159 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/reump_oliver.jpg?resize=768%2C406 768w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/reump_oliver.jpg?resize=1024%2C542 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/11/john-oliver-3-techniques/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/11/john-oliver-3-techniques/">John Oliver: We Need to Learn These 3 Techniques Trump Uses to Damage the Presidency — WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/11/john-oliver-3-techniques/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="357925"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">16</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/11/john-oliver-3-techniques/&text=John Oliver: We Need to Learn These 3 Techniques Trump Uses to Damage the Presidency — WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="357925"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/11/john-oliver-3-techniques/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="357925"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">16</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/11/ellen-page-brett-ratner/"><img width="300" height="165" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2015/10/e_page.jpg?fit=300%2C165" class="block wp-image-285377" alt="Ellen Page HRC" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2015/10/e_page.jpg?w=800 800w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2015/10/e_page.jpg?resize=300%2C165 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2015/10/e_page.jpg?resize=150%2C84 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/11/ellen-page-brett-ratner/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/11/ellen-page-brett-ratner/">Ellen Page: Brett Ratner Outed Me as Gay Before I Was Ready, Told Another Woman to F&#8212; Me</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/11/ellen-page-brett-ratner/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="357909"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">31</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/11/ellen-page-brett-ratner/&text=Ellen Page: Brett Ratner Outed Me as Gay Before I Was Ready, Told Another Woman to F&#8212; Me" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="357909"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/11/ellen-page-brett-ratner/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="357909"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">31</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/11/george-takei-howard-stern/"><img width="300" height="300" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/07/takei2.jpg?fit=300%2C300" class="block wp-image-320680" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/07/takei2.jpg?w=600 600w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/07/takei2.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/07/takei2.jpg?resize=300%2C300 300w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/11/george-takei-howard-stern/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/11/george-takei-howard-stern/">George Takei Talked to Howard Stern About Groping &#8216;Skittish&#8217; Men to &#8216;Persuade&#8217; Them into Having Sex</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/11/george-takei-howard-stern/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="357889"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">89</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/11/george-takei-howard-stern/&text=George Takei Talked to Howard Stern About Groping &#8216;Skittish&#8217; Men to &#8216;Persuade&#8217; Them into Having Sex" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="357889"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/11/george-takei-howard-stern/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="357889"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">89</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/11/snl-roy-moore/"><img width="300" height="161" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/snl_moore_sessions.jpg?fit=300%2C161" class="block wp-image-357868" alt="SNL Roy Moore" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/snl_moore_sessions.jpg?w=1376 1376w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/snl_moore_sessions.jpg?resize=300%2C161 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/snl_moore_sessions.jpg?resize=768%2C412 768w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/snl_moore_sessions.jpg?resize=1024%2C549 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/11/snl-roy-moore/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/11/snl-roy-moore/">SNL&#8217;s Roy Moore is Too Creepy for Jeff Sessions: WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/11/snl-roy-moore/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="357867"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">192</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/11/snl-roy-moore/&text=SNL&#8217;s Roy Moore is Too Creepy for Jeff Sessions: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="357867"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/11/snl-roy-moore/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="357867"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">192</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/11/aly-raisman/"><img width="300" height="300" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/powell.jpg?fit=300%2C300" class="block wp-image-357855" alt="Dillon Powell" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/powell.jpg?w=1200 1200w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/powell.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/powell.jpg?resize=300%2C300 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/powell.jpg?resize=768%2C768 768w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/powell.jpg?resize=1024%2C1024 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/11/aly-raisman/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/11/aly-raisman/">Louis CK, Aly Raisman, Emmanuel Macron, Steve Bannon, Taylor Swift, George Papadopoulos, Lava: HOT LINKS</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/11/aly-raisman/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="357793"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">7</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/11/aly-raisman/&text=Louis CK, Aly Raisman, Emmanuel Macron, Steve Bannon, Taylor Swift, George Papadopoulos, Lava: HOT LINKS" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="357793"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/11/aly-raisman/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="357793"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">7</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/11/senate-republicans/"><img width="300" height="198" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/mcconnell.jpg?fit=300%2C198" class="block wp-image-357852" alt="senate republicans" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/mcconnell.jpg?w=1376 1376w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/mcconnell.jpg?resize=300%2C198 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/mcconnell.jpg?resize=768%2C507 768w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/mcconnell.jpg?resize=1024%2C676 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/11/senate-republicans/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/11/senate-republicans/">44 Seconds of Top Senate Republicans Not Answering Questions About Roy Moore: WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/11/senate-republicans/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="357850"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">274</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/11/senate-republicans/&text=44 Seconds of Top Senate Republicans Not Answering Questions About Roy Moore: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="357850"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/11/senate-republicans/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="357850"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">274</span></a></div></div></div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec4-->
<div class='responsive-ad'>
<div id='ad-rec4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec4'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="be-eye-candy-2" class="widget be-eye-candy"><div class="widget-wrap"><h4 class="widget-title widgettitle">Hunk of the Day</h4>
<div class="eye-candy-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/09/rugby-players/"><img width="300" height="215" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/rugby.jpg?fit=300%2C215" class="block wp-image-355324" alt="naked rugby" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/rugby.jpg?w=986 986w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/rugby.jpg?resize=300%2C215 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/rugby.jpg?resize=768%2C551 768w" sizes="(max-width: 300px) 100vw, 300px" /></a></p><p><a href="http://www.towleroad.com/2017/09/rugby-players/">52 Rugby Players from 6 Teams Got Naked for a New 2018 Charity Calendar to Fight Male Cancer: LOOK</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/09/rugby-players/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="355323"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">125</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/09/rugby-players/&text=52 Rugby Players from 6 Teams Got Naked for a New 2018 Charity Calendar to Fight Male Cancer: LOOK" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="355323"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/09/rugby-players/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="355323"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">125</span></a></div></div></div></section>
<section id="be-columns-widget-2" class="widget be-columns-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Columns</h4>
<ul><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2017/11/bands-visit/">In New Musical ‘The Band’s Visit,’ an Exquisite Meditation on Hopes Won and Lost: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2017/10/julie-taymor-m-butterly/">Julie Taymor Directs Clive Owen in Stylish but Earthbound ‘M. Butterfly’ on Broadway: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2017/10/lonely-planet-play/">In Off-Broadway’s ‘Lonely Planet,’ Coping with AIDS Trauma on a Human Scale: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2017/10/new-music-godspeed-you-black-emperor-tegan-and-sarah-taylor-swift-the-smiths/">NEW MUSIC: Godspeed You! Black Emperor, Tegan and Sara, Taylor Swift, The Smiths</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2017/10/torch-song-trilogy-review/">Transcendent ‘Torch Song’ Starring Michael Urie and Mercedes Ruehl Is Required Gay Viewing: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2017/10/new-music-10/">NEW MUSIC: St. Vincent, Courtney Barnett and Kurt Vile, Haim, The Smiths</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2017/10/time-conways/">‘Downton Abbey’s Elizabeth McGovern Opens in Puzzling ‘Time and the Conways’: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/film-review/" class="column">Film Review</a> <a href="http://www.towleroad.com/2017/09/battle-of-the-sexes-review/">&#8216;Battle of the Sexes&#8217; Pays Poignant Homage to Billie Jean King: Weekend Movie Review</a></li><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2017/09/new-music-glen-hansard-yusufcat-stevens-hurts-camille/">NEW MUSIC: Glen Hansard, Yusuf/Cat Stevens, Hurts, Camille</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2017/09/clockwork-orange-shirtless/">‘A Clockwork Orange’ Shows Plenty of Skin, Skimps on Danger Off-Broadway: REVIEW</a></li></ul></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-50" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
<section id="be-latest-news-2" class="widget be-latest-news"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Posts</h4>
<ul><li><a href="http://www.towleroad.com/2017/11/gaydar-website/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/henry-badenhorst-gaydar.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-357897" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/henry-badenhorst-gaydar.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/henry-badenhorst-gaydar.jpg?zoom=2&amp;resize=150%2C84 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/gaydar-website/">Henry Badenhorst, Co-Founder of Groundbreaking &#8216;Gaydar&#8217; Website, Dies In Suspected Suicide</a><span class="post-time">32 mins ago</span></li><li><a href="http://www.towleroad.com/2017/11/john-oliver-3-techniques/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/reump_oliver.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-357926" alt="Trump John Oliver" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/reump_oliver.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/reump_oliver.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/reump_oliver.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/john-oliver-3-techniques/">John Oliver: We Need to Learn These 3 Techniques Trump Uses to Damage the Presidency — WATCH</a><span class="post-time">1 hour ago</span></li><li><a href="http://www.towleroad.com/2017/11/boycott-keurig/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/10/hannity.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-356073" alt="Sean Hannity" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/10/hannity.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/10/hannity.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/10/hannity.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/boycott-keurig/">Russian Twitter Bots Attack Keurig After It Pulls Ads from Sean Hannity</a><span class="post-time">2 hours ago</span></li><li><a href="http://www.towleroad.com/2017/11/australian-conservatives/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/05/Australian-Marriage-Equality.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-314955" alt="Australian Marriage Equality" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/05/Australian-Marriage-Equality.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/05/Australian-Marriage-Equality.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/05/Australian-Marriage-Equality.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/australian-conservatives/">Australian Conservatives Launch &#8216;Right to Discriminate&#8217; Bill to Override Marriage Equality Legislation</a><span class="post-time">2 hours ago</span></li><li><a href="http://www.towleroad.com/2017/11/daniel-franzese-bijou-phillips/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/bully.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-357912" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/bully.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/bully.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/bully.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/daniel-franzese-bijou-phillips/">Daniel Franzese: Bijou Phillips Sexually Assaulted Me, Made Homophobic Taunts and Fat-Shamed Me</a><span class="post-time">3 hours ago</span></li><li><a href="http://www.towleroad.com/2017/11/ellen-page-brett-ratner/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2015/10/e_page.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-285377" alt="Ellen Page HRC" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2015/10/e_page.jpg?w=800 800w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2015/10/e_page.jpg?resize=300%2C165 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2015/10/e_page.jpg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/ellen-page-brett-ratner/">Ellen Page: Brett Ratner Outed Me as Gay Before I Was Ready, Told Another Woman to F&#8212; Me</a><span class="post-time">3 hours ago</span></li><li><a href="http://www.towleroad.com/2017/11/roy-moore-washington-post/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/moore-1.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-357905" alt="Roy Moore" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/moore-1.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/moore-1.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/moore-1.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/roy-moore-washington-post/">Roy Moore Says He&#8217;ll Sue the &#8216;Washington Post&#8217; Over &#8216;Completely Untrue&#8217; Sexual Assault Allegations</a><span class="post-time">3 hours ago</span></li><li><a href="http://www.towleroad.com/2017/11/george-takei-howard-stern/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/07/takei2.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-320680" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/07/takei2.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/07/takei2.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/07/takei2.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/george-takei-howard-stern/">George Takei Talked to Howard Stern About Groping &#8216;Skittish&#8217; Men to &#8216;Persuade&#8217; Them into Having Sex</a><span class="post-time">11 hours ago</span></li><li><a href="http://www.towleroad.com/2017/11/liz-smith-dies/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/liz_smith.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-357887" alt="Liz Smith bisexual" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/liz_smith.jpg?w=1376 1376w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/liz_smith.jpg?resize=300%2C166 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/liz_smith.jpg?resize=768%2C426 768w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/liz_smith.jpg?resize=1024%2C568 1024w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/liz_smith.jpg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/liz-smith-dies/">Longtime Gossip Columnist Liz Smith Dies at 94</a><span class="post-time">12 hours ago</span></li><li><a href="http://www.towleroad.com/2017/11/sean-hannity-advertisers/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/10/hannity.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-356073" alt="Sean Hannity" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/10/hannity.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/10/hannity.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/10/hannity.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/sean-hannity-advertisers/">Sean Hannity&#8217;s Fox News Show Loses Five Major Advertisers Over Roy Moore Coverage</a><span class="post-time">18 hours ago</span></li><li><a href="http://www.towleroad.com/2017/11/trump-kim-jong-un-2/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mouth_Trump-1.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-346779" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mouth_Trump-1.jpeg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mouth_Trump-1.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mouth_Trump-1.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/trump-kim-jong-un-2/">Trump Trades Infantile Insults with &#8216;Short and Fat&#8217; Kim Jong Un in Twitter Tirade</a><span class="post-time">22 hours ago</span></li><li><a href="http://www.towleroad.com/2017/11/snl-roy-moore/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/snl_moore_sessions.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-357868" alt="SNL Roy Moore" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/snl_moore_sessions.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/snl_moore_sessions.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/snl_moore_sessions.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/snl-roy-moore/">SNL&#8217;s Roy Moore is Too Creepy for Jeff Sessions: WATCH</a><span class="post-time">22 hours ago</span></li><li><a href="http://www.towleroad.com/2017/11/george-takei-denies-claims-sexually-assaulted-former-model/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/07/takei.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-320681" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/07/takei.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/07/takei.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/07/takei.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/george-takei-denies-claims-sexually-assaulted-former-model/">George Takei Denies Claims of Sexual Assault by Former Model</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2017/11/satans-plan/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/10/mateer.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-356435" alt="Jeff Mateer" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/10/mateer.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/10/mateer.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/10/mateer.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/satans-plan/">ABA Gives &#8216;Qualified&#8217; Rating to Trump Judge Pick Who sees Transgender Kids as Part of &#8216;Satan&#8217;s Plan&#8217;</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2017/11/trump-putin-meddling/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/11/trump_putin.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-331546" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/11/trump_putin.jpeg?w=757 757w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/11/trump_putin.jpeg?resize=300%2C168 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/11/trump_putin.jpeg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/trump-putin-meddling/">Trump Sides with Putin Over U.S. Intelligence Agency &#8216;Hacks&#8217; on Election Meddling</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2017/11/aly-raisman/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/powell.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-357855" alt="Dillon Powell" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/powell.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/powell.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/powell.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/aly-raisman/">Louis CK, Aly Raisman, Emmanuel Macron, Steve Bannon, Taylor Swift, George Papadopoulos, Lava: HOT LINKS</a><span class="post-time">3 days ago</span></li><li><a href="http://www.towleroad.com/2017/11/senate-republicans/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/mcconnell.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-357852" alt="senate republicans" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/mcconnell.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/mcconnell.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/mcconnell.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/senate-republicans/">44 Seconds of Top Senate Republicans Not Answering Questions About Roy Moore: WATCH</a><span class="post-time">3 days ago</span></li><li><a href="http://www.towleroad.com/2017/11/spider-animation/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/spider_lucas.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-357848" alt="spider animation" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/spider_lucas.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/spider_lucas.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/spider_lucas.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/spider-animation/">The Cutest Spider We Ever Did See: WATCH</a><span class="post-time">3 days ago</span></li></ul></div></section>
</aside></div></div><div class="related-post-carousel"><div class="wrap"><h4>You Might Also Like</h4><ul><li><a href="http://www.towleroad.com/2017/11/hepatitis-gay/" class="thumbnail"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/lacounty.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-357932" alt="la hepatitis" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/lacounty.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/lacounty.jpg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/lacounty.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">Health</span> <a href="http://www.towleroad.com/2017/11/hepatitis-gay/" class="entry-title">Hepatitis A Cases Surge Among Gay and Bisexual Men in Los Angeles</a></li><li><a href="http://www.towleroad.com/2017/11/puerto-ricans-hiv/" class="thumbnail"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/06/puerto_rico.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-315744" alt="Clinton Puerto Rico" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/06/puerto_rico.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/06/puerto_rico.jpg?zoom=2&amp;resize=195%2C195 390w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">AIDS/HIV</span> <a href="http://www.towleroad.com/2017/11/puerto-ricans-hiv/" class="entry-title">Puerto Ricans With HIV/AIDS Are Suffering After Hurricane Maria</a></li><li><a href="http://www.towleroad.com/2017/10/hiv-aetna-privacy/" class="thumbnail"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/08/aetna.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-353191" alt="aetna hiv" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/08/aetna.jpeg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/08/aetna.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/08/aetna.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">AIDS/HIV</span> <a href="http://www.towleroad.com/2017/10/hiv-aetna-privacy/" class="entry-title">2 N.J. Men Taking HIV Meds Sue Aetna for Violating Their Privacy</a></li><li><a href="http://www.towleroad.com/2017/10/elton-john-betty-price/" class="thumbnail"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/10/price.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-356541" alt="Betty Price" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/10/price.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/10/price.jpg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/10/price.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">AIDS/HIV</span> <a href="http://www.towleroad.com/2017/10/elton-john-betty-price/" class="entry-title">Elton John Blasts Lawmaker for Suggesting People with HIV Should Be Quarantined</a></li><li><a href="http://www.towleroad.com/2017/10/body-dysmorphia/" class="thumbnail"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/10/BDD_Reflection.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-356562" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/10/BDD_Reflection.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/10/BDD_Reflection.jpg?zoom=2&amp;resize=195%2C195 390w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">Health</span> <a href="http://www.towleroad.com/2017/10/body-dysmorphia/" class="entry-title">Researchers Link Gay Porn Consumption, Body Dysmorphia and Mental Health Issues</a></li><li><a href="http://www.towleroad.com/2017/10/betty-price/" class="thumbnail"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/10/price.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-356541" alt="Betty Price" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/10/price.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/10/price.jpg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/10/price.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">AIDS/HIV</span> <a href="http://www.towleroad.com/2017/10/betty-price/" class="entry-title">Georgia GOP Lawmaker Suggests People with HIV Be Quarantined: &#8216;In the Past, They Died More Readily&#8217;</a></li></ul></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="footer-popularity"><div class="wrap"><div class="offset"><h4>Latest Posts</h4><ul class="postfeed"><li><a href="http://www.towleroad.com/2017/11/hepatitis-gay/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/lacounty.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-357932 wp-post-image" alt="la hepatitis" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/lacounty.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/lacounty.jpg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/lacounty.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/11/hepatitis-gay/">Hepatitis A Cases Surge Among Gay and Bisexual Men in Los Angeles</a></h3><p>New cases of Hepatitis A, the highly contagious liver disease, are surging among gay and bisexual men in Los Angeles County, according to health officials. NBC San Diego reports: The surge is happening during the battle against the state&#8217;s mass&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/11/hepatitis-gay/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/11/gaydar-website/"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/henry-badenhorst-gaydar.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-357897 wp-post-image" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/henry-badenhorst-gaydar.jpg?w=360 360w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/henry-badenhorst-gaydar.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/henry-badenhorst-gaydar.jpg?resize=300%2C300 300w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/11/gaydar-website/">Henry Badenhorst, Co-Founder of Groundbreaking &#8216;Gaydar&#8217; Website, Dies In Suspected Suicide</a></h3><p>Henry Badenhorst, the co-founder of the groundbreaking social website Gaydar, has died in a suspected suicide after falling from a high-rise apartment building in South Africa. In 1999, Badenhorst founded Gaydar with his partner Gary Frisch who died&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/11/gaydar-website/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/11/john-oliver-3-techniques/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/reump_oliver.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-357926 wp-post-image" alt="Trump John Oliver" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/reump_oliver.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/reump_oliver.jpg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/reump_oliver.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/11/john-oliver-3-techniques/">John Oliver: We Need to Learn These 3 Techniques Trump Uses to Damage the Presidency — WATCH</a></h3><p>John Oliver reviewed the damaging Trump presidency one year in and identified three key techniques he uses to insulate himself from criticism and consequence which we should learn and call out. Delegitimizing the Media Trump has pushed the idea of&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/11/john-oliver-3-techniques/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/11/boycott-keurig/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/10/hannity.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-356073 wp-post-image" alt="Sean Hannity" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/10/hannity.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/10/hannity.jpg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/10/hannity.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/11/boycott-keurig/">Russian Twitter Bots Attack Keurig After It Pulls Ads from Sean Hannity</a></h3><p>Fox News’s Sean Hannity is getting support from Russian-linked social media accounts after they began amplifying a protest by the American far right against Keurig coffee machines when the company pulled advertising from Hannity’s show. Keurig is amo&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/11/boycott-keurig/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/11/australian-conservatives/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/05/Australian-Marriage-Equality.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-314955 wp-post-image" alt="Australian Marriage Equality" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/05/Australian-Marriage-Equality.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/05/Australian-Marriage-Equality.jpg?zoom=2&amp;resize=195%2C195 390w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/11/australian-conservatives/">Australian Conservatives Launch &#8216;Right to Discriminate&#8217; Bill to Override Marriage Equality Legislation</a></h3><p>Australian conservatives have launched a “conscientious objection” bill that would allow business owners to deny service to same-sex couples. Ministers and celebrants would also be able to refuse to preside over same-sex weddings if it went against t&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/11/australian-conservatives/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/11/daniel-franzese-bijou-phillips/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/bully.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-357912 wp-post-image" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/bully.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/bully.jpg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/bully.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/11/daniel-franzese-bijou-phillips/">Daniel Franzese: Bijou Phillips Sexually Assaulted Me, Made Homophobic Taunts and Fat-Shamed Me</a></h3><p>In a lengthy, detailed post on Facebook he says was inspired by Ellen Page telling her story, actor Daniel Franzese says actress Bijou Phillips sexually and physically assaulted him on the set of Bully, mocked his sexual orientation and body-shamed h&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/11/daniel-franzese-bijou-phillips/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/11/ellen-page-brett-ratner/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2015/10/e_page.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-285377 wp-post-image" alt="Ellen Page HRC" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2015/10/e_page.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2015/10/e_page.jpg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2015/10/e_page.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/11/ellen-page-brett-ratner/">Ellen Page: Brett Ratner Outed Me as Gay Before I Was Ready, Told Another Woman to F&#8212; Me</a></h3><p>In a powerful denunciation of sexual predation by men in Hollywood posted to Facebook, Ellen Page says that on the set of X-Men: The Last Stand, filmmaker Brett Ratner outed her as gay before she was ready and told another woman, “You should f**k her&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/11/ellen-page-brett-ratner/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/11/roy-moore-washington-post/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/moore-1.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-357905 wp-post-image" alt="Roy Moore" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/moore-1.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/moore-1.jpg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/moore-1.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/11/roy-moore-washington-post/">Roy Moore Says He&#8217;ll Sue the &#8216;Washington Post&#8217; Over &#8216;Completely Untrue&#8217; Sexual Assault Allegations</a></h3><p>At a campaign stop in Huntsville, Alabama, GOP Senate candidate Roy Moore threatened to sue the Washington Post over the report he sexually assaulted a 14-year-old girl when he was 32. The well-sourced Washington Post report, which has prompted many&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/11/roy-moore-washington-post/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/11/george-takei-howard-stern/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/07/takei2.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-320680 wp-post-image" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/07/takei2.jpg?w=600 600w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/07/takei2.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/07/takei2.jpg?resize=300%2C300 300w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/11/george-takei-howard-stern/">George Takei Talked to Howard Stern About Groping &#8216;Skittish&#8217; Men to &#8216;Persuade&#8217; Them into Having Sex</a></h3><p>George Takei recently denied claims of sexual assault by former model Scott Brunton but a recent interview with Howard Stern makes it sound as if Takei was very familiar with the kind of assault Brunton described. RELATED: George Takei Denies Claims&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/11/george-takei-howard-stern/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/11/liz-smith-dies/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/liz_smith.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-357887 wp-post-image" alt="Liz Smith bisexual" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/liz_smith.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/liz_smith.jpg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/liz_smith.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/11/liz-smith-dies/">Longtime Gossip Columnist Liz Smith Dies at 94</a></h3><p>Gossip columnist Liz Smith has died at the age of 94 of natural causes, according to her literary agent Joni Evans. Deadline reports: Smith’s self-titled column began in 1976 in the New York Daily News, and was soon syndicated to scores of newspapers&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/11/liz-smith-dies/">Read</a></p></li></ul></div><div class="above-footer tr-widget-area"><div class="wrap"><section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader2 -->
<div id='ad-leader2' style="text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader2'); });
</script>
</div></div>
		</div></section>
</div></div><aside id="dpp_widget-2" class="widget box desktop widget_dpp_widget"><h3 class="widget-title">Most Commented</h3><span class="dpp_render_area" id="dpp_render_area-2"></span></aside><div class="box hot-reads"><h4>Hot Reads</h4><div class="menu-popular-posts-container"><ul id="menu-popular-posts" class="menu"><li id="menu-item-351483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351483"><a href="http://www.towleroad.com/2017/07/trump-family-2/" itemprop="url">America’s Top Crime Family: The Trumps</a></li>
<li id="menu-item-349563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349563"><a href="http://www.towleroad.com/2017/06/anti-gay-baker-case/" itemprop="url">High Stakes for LGBTQ Equality in the Anti-Gay Baker Case at the Supreme Court</a></li>
<li id="menu-item-344169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344169"><a href="http://www.towleroad.com/2017/04/state-department-chechnya/" itemprop="url">State Department ‘Deeply Disturbed’ by Reports of Detention, Torture, and Murder of Gay Men in Chechnya</a></li>
<li id="menu-item-344168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344168"><a href="http://www.towleroad.com/2017/04/kenneth-adkins-2/" itemprop="url">Anti-Gay Pastor Who Said Orlando Victims ‘Got What They Deserved’ Guilty of Sexually Molesting Boy and Girl</a></li>
<li id="menu-item-339222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339222"><a href="http://www.towleroad.com/2017/01/neil-gorsuch/" itemprop="url">Neil Gorsuch is Trump’s Terrible, No Good Nominee for the Supreme Court: An Analysis</a></li>
<li id="menu-item-336834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336834"><a href="http://www.towleroad.com/2017/01/2017-gay-resolutions/" itemprop="url">2017 Resolutions All Gay Men Should Consider</a></li>
<li id="menu-item-323766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323766"><a href="http://www.towleroad.com/2016/08/eric-andre-bisexual/" itemprop="url">Comedian Eric Andre: The Gay Interview</a></li>
</ul></div></div></div></div><div class="footer-today"><div class="wrap"><div class="today-header"><h4>Today's News</h4><div class="jump-to-day">Jump To Day: <a href="#">Choose <i class="icon-arrow-down"></i></a></div></div><ul class="one-fourth first"><li><a href="http://www.towleroad.com/2017/11/hepatitis-gay/">Hepatitis A Cases Surge Among Gay and Bisexual Men in Los Angeles</a></li><li><a href="http://www.towleroad.com/2017/11/gaydar-website/">Henry Badenhorst, Co-Founder of Groundbreaking &#8216;Gaydar&#8217; Website, Dies In Suspected Suicide</a></li><li><a href="http://www.towleroad.com/2017/11/john-oliver-3-techniques/">John Oliver: We Need to Learn These 3 Techniques Trump Uses to Damage the Presidency — WATCH</a></li><li><a href="http://www.towleroad.com/2017/11/boycott-keurig/">Russian Twitter Bots Attack Keurig After It Pulls Ads from Sean Hannity</a></li><li><a href="http://www.towleroad.com/2017/11/australian-conservatives/">Australian Conservatives Launch &#8216;Right to Discriminate&#8217; Bill to Override Marriage Equality Legislation</a></li><li><a href="http://www.towleroad.com/2017/11/daniel-franzese-bijou-phillips/">Daniel Franzese: Bijou Phillips Sexually Assaulted Me, Made Homophobic Taunts and Fat-Shamed Me</a></li></ul><ul class="one-fourth"><li><a href="http://www.towleroad.com/2017/11/ellen-page-brett-ratner/">Ellen Page: Brett Ratner Outed Me as Gay Before I Was Ready, Told Another Woman to F&#8212; Me</a></li><li><a href="http://www.towleroad.com/2017/11/roy-moore-washington-post/">Roy Moore Says He&#8217;ll Sue the &#8216;Washington Post&#8217; Over &#8216;Completely Untrue&#8217; Sexual Assault Allegations</a></li><li><a href="http://www.towleroad.com/2017/11/george-takei-howard-stern/">George Takei Talked to Howard Stern About Groping &#8216;Skittish&#8217; Men to &#8216;Persuade&#8217; Them into Having Sex</a></li><li><a href="http://www.towleroad.com/2017/11/liz-smith-dies/">Longtime Gossip Columnist Liz Smith Dies at 94</a></li><li><a href="http://www.towleroad.com/2017/11/sean-hannity-advertisers/">Sean Hannity&#8217;s Fox News Show Loses Five Major Advertisers Over Roy Moore Coverage</a></li><li><a href="http://www.towleroad.com/2017/11/trump-kim-jong-un-2/">Trump Trades Infantile Insults with &#8216;Short and Fat&#8217; Kim Jong Un in Twitter Tirade</a></li></ul><ul class="one-fourth"><li><a href="http://www.towleroad.com/2017/11/snl-roy-moore/">SNL&#8217;s Roy Moore is Too Creepy for Jeff Sessions: WATCH</a></li></ul></div></div><aside id="text-12" class="widget box desktop widget_text">			<div class="textwidget">
</div>
		</aside><div class="lower-footer"><div class="wrap"><div class="one-half first"><section id="be-andy-banner-2" class="widget be-andy-banner"><div class="widget-wrap"><h4 class="widget-title widgettitle">Share This</h4>
<p class="featured-image"><a href="http://www.towleroad.com/2017/01/2017-gay-resolutions/"><img width="477" height="409" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/2017RESOLUTIONSImageLowerRes.jpg?resize=477%2C409" class="block wp-image-336420" alt="" /></a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/01/2017-gay-resolutions/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">3.3k</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/01/2017-gay-resolutions/&text=2017 Resolutions All Gay Men Should Consider" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/01/2017-gay-resolutions/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">3.3k</span></a></div></div></section>
</div><div class="one-half"><div class="one-half first"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Read</h4>
<div class="menu-footer-read-container"><ul id="menu-footer-read" class="menu"><li id="menu-item-219178" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219178"><a href="http://www.towleroad.com/tag/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-219476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219476"><a href="http://www.towleroad.com/tag/travel/" itemprop="url">Travel</a></li>
<li id="menu-item-219478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219478"><a href="http://www.towleroad.com/tag/film/" itemprop="url">Film</a></li>
<li id="menu-item-219477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219477"><a href="http://www.towleroad.com/tag/theatre/" itemprop="url">Theatre</a></li>
<li id="menu-item-219479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219479"><a href="http://www.towleroad.com/tag/television-2/" itemprop="url">Television</a></li>
<li id="menu-item-219480" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219480"><a href="http://www.towleroad.com/tag/science-2/" itemprop="url">Science</a></li>
<li id="menu-item-219481" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219481"><a href="http://www.towleroad.com/tag/law-gay-lgbt/" itemprop="url">Law &#8211; LGBT Rights</a></li>
<li id="menu-item-219183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219183"><a href="#" itemprop="url">Columns</a></li>
<li id="menu-item-219184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219184"><a href="#" itemprop="url">Specials</a></li>
</ul></div></div></section>
</div><div class="one-half"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About</h4>
<div class="menu-footer-about-container"><ul id="menu-footer-about" class="menu"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="http://www.towleroad.com/contact/" itemprop="url">Advertise</a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="http://www.towleroad.com/contact/" itemprop="url">Contact Us</a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="http://www.towleroad.com/about-us/" itemprop="url">About Towleroad</a></li>
<li id="menu-item-219233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219233"><a href="http://www.towleroad.com/authors/" itemprop="url">Contributors</a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="http://www.towleroad.com/towleroad-social-media/" itemprop="url">Towleroad on Social Media</a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="http://www.towleroad.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
<section id="be-social-widget-2" class="widget be-social-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4>
<p><a href="https://twitter.com/tlrd"><i class="icon-twitter"></i></a> <a href="https://www.facebook.com/towleroad.page"><i class="icon-social-facebook"></i></a> <a href="http://www.instagram.com"><i class="icon-instagram"></i></a></p></div></section>
</div><p class="copyright">&copy; 2014 Towleroad. All Rights Reserved.</p></div></div></div></footer></div><script type="text/javascript">
 /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
 var disqus_shortname = 'towleroad'; // required: replace example with your blog short name
/* * * DON'T EDIT BELOW THIS LINE * * */
 (function () {
 var s = document.createElement('script'); s.async = true;
 s.type = 'text/javascript';
 s.src = '//' + disqus_shortname + '.disqus.com/count.js';
 (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
 }());
 </script>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "25ce3796-0f6f-43b9-a36c-78c2238b9f95", doNotHash: true, doNotCopy: true, hashAddressBar: false});</script>	
	<script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><!-- Chartbeat Tag, part 1 --> 
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-283150-1']);
  _gaq.push(['_setDomainName', '.towleroad.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:7584020,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7584020&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<!-- Quantcast Tag, part 1 --> 
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
   var elem = document.createElement('script');

   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);  
  })();
</script>

<!-- Facebook APP tag -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1774199316148150',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Facebook APP tag end -->


<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push( { 
qacct:"p-93b6WeVYdHXoc",
labels:"AskTell.Towleroad,Towleroad,TRFront"
} );
</script>
<noscript>
<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-93b6WeVYdHXoc.gif?labels=AskTell%20Towleroad%2CTowleroad" height="1" width="1" alt="Quantcast"/></div>
</noscript>

<script type="text/javascript">
var _sf_async_config={uid:551,domain:"towleroad.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>

<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />

<script async="" defer="" src="//survey.g.doubleclick.net/async_survey?site=lcfgvapu5adkw"></script>

<script type="text/javascript" src="http://www.lijit.com/blog_wijits?json=0&amp;id=trakr&amp;uri=http%3A%2F%2Fwww.lijit.com%2Fusers%2Ftowleroad&amp;js=1"></script>

<script type="text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>

<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><link rel='stylesheet' id='ea-share-count-css'  href='http://www.towleroad.com/wp-content/plugins/EA-Share-Count/assets/css/share-count.css?ver=1.8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/lib/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.matchHeight-min.js?ver=0.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ea_theme_details = {"home_url":"http:\/\/www.towleroad.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/global.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.3","language":""},"disqusIdentifier":"357931 http:\/\/www.towleroad.com\/?p=357931","disqusShortname":"towleroad","disqusTitle":"Hepatitis A Cases Surge Among Gay and Bisexual Men in Los Angeles","disqusUrl":"http:\/\/www.towleroad.com\/2017\/11\/hepatitis-gay\/","options":{"manualSync":"1"},"postId":"357931"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"http:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-popular-posts/dpp.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/EA-Share-Count/assets/js/share-count.js?ver=1.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'93805103',post:'357931',tz:'-5',srv:'www.towleroad.com'} ]);
	_stq.push([ 'clickTrackerInit', '93805103', '357931' ]);
</script>
</body></html>
