<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Georgia HS Removes Transgender Student from Prom King Ballot, Says He Should Be Running for Prom Queen: WATCH - Towleroad Gay News</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<script src="/cdn-cgi/apps/head/A3bNKYP2epbsPGoBj9HE4gWaycc.js"></script><link rel="canonical" href="http://www.towleroad.com/2019/03/georgia-prom-king/" />
<link rel="publisher" href="https://plus.google.com/+Towleroad"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Georgia HS Removes Transgender Student from Prom King Ballot, Says He Should Be Running for Prom Queen: WATCH - Towleroad Gay News" />
<meta property="og:description" content="Officials at Johnson High School in Hall County, Georgia removed a transgender student from the Prom King ballot and told the student he should be running for Prom Queen instead. Dex Frier, who says he started identifying as male during his sophomore year, told WSB-TV: &#8220;They don&#8217;t have a clear rule that says you have &hellip;" />
<meta property="og:url" content="http://www.towleroad.com/2019/03/georgia-prom-king/" />
<meta property="og:site_name" content="Towleroad Gay News" />
<meta property="article:publisher" content="https://www.facebook.com/towleroad.page" />
<meta property="article:author" content="https://www.facebook.com/andytowle" />
<meta property="article:tag" content="Dex Frier" />
<meta property="article:tag" content="discrimination" />
<meta property="article:tag" content="education" />
<meta property="article:tag" content="Georgia" />
<meta property="article:tag" content="Prom" />
<meta property="article:tag" content="Transgender" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-03-22T10:38:09-04:00" />
<meta property="fb:app_id" content="180651805330333" />
<meta property="og:image" content="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2019/03/frier.jpg?fit=1200%2C568" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2019/03/frier.jpg?fit=1200%2C568" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="568" />
<meta property="og:image:alt" content="Dex Frier" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Officials at Johnson High School in Hall County, Georgia removed a transgender student from the Prom King ballot and told the student he should be running for Prom Queen instead. Dex Frier, who says he started identifying as male during his sophomore year, told WSB-TV: &#8220;They don&#8217;t have a clear rule that says you have [&hellip;]" />
<meta name="twitter:title" content="Georgia HS Removes Transgender Student from Prom King Ballot, Says He Should Be Running for Prom Queen: WATCH - Towleroad Gay News" />
<meta name="twitter:site" content="@tlrd" />
<meta name="twitter:image" content="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2019/03/frier.jpg?fit=1200%2C568" />
<meta name="twitter:creator" content="@andytowle" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.towleroad.com\/","sameAs":["https:\/\/www.facebook.com\/towleroad.page","https:\/\/instagram.com\/tlrd\/","https:\/\/www.linkedin.com\/company\/towleroad","https:\/\/plus.google.com\/+Towleroad","https:\/\/www.youtube.com\/user\/TowleroadTV","https:\/\/www.pinterest.com\/towleroad\/","https:\/\/twitter.com\/tlrd"],"@id":"http:\/\/www.towleroad.com\/#organization","name":"Towleroad","logo":"http:\/\/towleroad.com\/wp-content\/uploads\/2015\/06\/600x600_T.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Feed" href="http://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Comments Feed" href="http://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Georgia HS Removes Transgender Student from Prom King Ballot, Says He Should Be Running for Prom Queen: WATCH Comments Feed" href="http://www.towleroad.com/2019/03/georgia-prom-king/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-css'  href='http://www.towleroad.com/wp-content/themes/news-pro/style.css?ver=3.2.2' type='text/css' media='all' />
<style id='news-pro-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #0066cc;
		}

		@media only screen and ( max-width: 1023px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #0066cc;
			}
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.towleroad.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.towleroad.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.towleroad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://www.towleroad.com/wp-content/plugins/genesis-tabs/style.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.towleroad.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.towleroad.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.towleroad.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='http://www.towleroad.com/?p=400996' />
<link rel="alternate" type="application/json+oembed" href="http://www.towleroad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.towleroad.com%2F2019%2F03%2Fgeorgia-prom-king%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.towleroad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.towleroad.com%2F2019%2F03%2Fgeorgia-prom-king%2F&#038;format=xml" />
<meta name='pubexchange:image' content='https://i0.wp.com/www.towleroad.com/wp-content/uploads/2019/03/frier.jpg?fit=300%2C142'>
<meta name='pubexchange:title' content='Georgia HS Removes Transgender Student from Prom King Ballot, Says He Should Be Running for Prom Queen: WATCH'>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://www.towleroad.com/xmlrpc.php" />
<meta property=\"fb:pages\" content=\"13794040506\" />



<meta name=\"pocket-site-verification\" content=\"a63e5a37c49bc22a353dad335452bd\" />


<style type="text/css">.site-title a { background: url(http://www.towleroad.com/wp-content/uploads/2018/11/logo4.png) no-repeat !important; }</style>
	
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBJM');</script>
<!-- End Google Tag Manager -->
	
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.towleroad.com/wp-content/uploads/2019/01/stockvault-white-diamond-background241786.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">
			
.entry-footer .entry-meta {
	padding:0px 0px 0px;
	margin:0px;
}
.entry {
	padding: 10px;
}
.entry-header .entry-meta {
	margin-bottom:10px;
}
.entry-title {
	font-size:2.5rem;
	margin-bottom:10px;
}
body {
	color:#333;
}
a.breadcrumb-link {
	color:#ff0000;
}
.breadcrumb {
	padding:0 0 0 10px;
}
.site-header .wrap {
	padding:10px 0;
}
.title-area {
	padding-left:10px;
	padding-top:10px;
}
.site-header .widget-area {
	width:1020px;
	float:left;
	padding-left:40px;
	padding-right:0px;
	text-align:left;
}
.nav-secondary {
    border: 0px solid #e3e3e3;
}
.genesis-nav-menu a{
	border:0px;
padding: 10px 10px;
}
.site-header .wrap{
	padding:0px;
}
.footer-widgets-1{
	width:900px;
}
.widget-title{
	margin-bottom:15px;
}
.after-entry li::before, .news-pro-home .content li::before, .sidebar li::before {
	content: "";
}
.home-top .widget.ui-tabs .entry h2 a {background-color:rgba(0,0,0,0.4)
}
.sponsthing{
font-size:10px;background-color:#B0C4DE;
}
.artstick .content{
width:85%;
	float:left;
}





























		</style>
		</head>
<body class="post-template-default single single-post postid-400996 single-format-standard custom-background custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage">	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBJM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-about" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="http://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="http://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="http://www.towleroad.com/about-us/" itemprop="url"><span itemprop="name">About Towleroad</span></a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="http://www.towleroad.com/towleroad-social-media/" itemprop="url"><span itemprop="name">Towleroad on Social Media</span></a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="http://www.towleroad.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.towleroad.com/">Towleroad Gay News</a></p><p class="site-description" itemprop="description">Gay Blog Towleroad: More than gay news | gay men</p></div><div class="widget-area header-widget-area"><section id="execphp-6" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><!-- Start: DFP setup Async -->

<!-- AdSense Page Level Ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4162187998603810",
    enable_page_level_ads: true
  });
</script>
<!-- AdSense Page Level Ads -->

<!-- DFP setup START -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<!-- DFP targeting variables -->
    <script>
	googletag.cmd.push(function() {
    	var mapboard1 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();
        var maprec3 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
            	addSize([0, 0], []).
            	build();
    	var maprec4 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
            	addSize([0, 0], []).
            	build();
        var mapboard2 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();

      	googletag.defineSlot('/1026291/01_tlrd_board_1', ['fluid', [320, 50]], 'leader1').defineSizeMapping(mapboard1).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_3', ['fluid', [300, 250]], 'rec3').defineSizeMapping(maprec3).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_4', ['fluid', [300, 250]], 'rec4').defineSizeMapping(maprec4).addService(googletag.pubads());
      	googletag.defineSlot('/1026291/01_tlrd_board_2', ['fluid', [320, 50]], 'leader2').defineSizeMapping(mapboard2).addService(googletag.pubads());

      	googletag.pubads().setTargeting('art_title', ['georgia-prom-king']); 
      	googletag.pubads().setTargeting('tag', ['']); 
        googletag.pubads().disableInitialLoad();
   googletag.pubads().enableLazyLoad({fetchMarginPercent: -1});
       	googletag.pubads().enableSingleRequest();
      	googletag.enableServices();
  	});

    </script>
<!-- Amazon Script Start -->
<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: '5afc5395-1615-42a2-9f3b-57ac2f50f8bd', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'leader1', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/1026291/01_tlrd_board_1', //example: '12345/box-1'
         sizes: [[728,90], [320, 50]] //example: [[300,250], [300,600]]
     },
     {
         slotID: 'leader2',
         slotName: '/1026291/01_tlrd_board_2',
         sizes: [[728,90], [320, 50]] 
     },
     {
         slotID: 'rec1', 
         slotName: '/1026291/01_tlrd_rec_1',
         sizes: [[300,250]] 
     },     
     {
         slotID: 'rec2', 
         slotName: '/1026291/01_tlrd_rec_2', 
         sizes: [[300,250]] 
     },     
	 {
         slotID: 'rec3', 
         slotName: '/1026291/01_tlrd_rec_3', 
         sizes: [[160,600], [300,250], [300,600]] 
     },
     {
         slotID: 'rec4', 
         slotName: '/1026291/01_tlrd_rec_4', 
         sizes: [[160,600], [300,250], [300,600]] 
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
         googletag.pubads().refresh();
     });
}); 
</script>
<!-- Amazon Script End --></div>
		</div></section>
<section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="leader1" style="width:100%;float:left;display:block;margin-bottom:10px;">
    <script>
        googletag.cmd.push(function() {
      	    googletag.display('leader1');
        });
    </script>
</div>
  </div>
		</div></section>
<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBJM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --></div></div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader1-->
<!--
<div class='responsive-ad'>
<div id='ad-leader1' style="margin-bottom:10px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader1'); });
</script>
</div>
</div>
--></div>
		</div></section>
</div><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu menu-header js-superfish"><li id="menu-item-364955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-364955"><a href="http://www.towleroad.com/tag/body-conscious/" itemprop="url"><span itemprop="name">Body</span></a></li>
<li id="menu-item-337715" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337715"><a href="http://www.towleroad.com/tag/daily-resist/" itemprop="url"><span itemprop="name">Daily Resist</span></a></li>
<li id="menu-item-227804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227804"><a href="http://www.towleroad.com/tag/politics/" itemprop="url"><span itemprop="name">POLITICS</span></a></li>
<li id="menu-item-227806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227806"><a href="http://www.towleroad.com/tag/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-227809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227809"><a href="http://www.towleroad.com/tag/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227807"><a href="http://www.towleroad.com/tag/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
<li id="menu-item-227721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227721"><a href="http://www.towleroad.com/tag/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-227808" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227808"><a href="http://www.towleroad.com/tag/television/" itemprop="url"><span itemprop="name">TV</span></a></li>
<li id="menu-item-270521" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270521"><a href="http://www.towleroad.com/tag/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
</ul></nav></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-303865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-303865"><a href="http://www.towleroad.com/tag/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-276395" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276395"><a href="http://www.towleroad.com/tag/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227801"><a href="http://www.towleroad.com/tag/gay-marriage/" itemprop="url"><span itemprop="name">Marriage Equality</span></a></li>
<li id="menu-item-275223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275223"><a href="http://www.towleroad.com/tag/space/" itemprop="url"><span itemprop="name">Space</span></a></li>
<li id="menu-item-227820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227820"><a href="http://www.towleroad.com/tag/transgender/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-227817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227817"><a href="http://www.towleroad.com/tag/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-241504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-241504"><a href="http://www.towleroad.com/tag/science/" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227819"><a href="http://www.towleroad.com/tag/gay-iconography/" itemprop="url"><span itemprop="name">Gay Iconography</span></a></li>
<li id="menu-item-227863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227863"><a href="http://www.towleroad.com/tag/towleread/" itemprop="url"><span itemprop="name">TowleREAD</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="http://www.towleroad.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="http://www.towleroad.com/category/news/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">News</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Georgia HS Removes Transgender Student from Prom King Ballot, Says He Should Be Running for Prom Queen: WATCH</div><article class="post-400996 post type-post status-publish format-standard has-post-thumbnail category-news category-towleroad tag-dex-frier tag-discrimination tag-education tag-georgia tag-prom tag-transgender entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Georgia HS Removes Transgender Student from Prom King Ballot, Says He Should Be Running for Prom Queen: WATCH</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-03-22T10:38:09-04:00">March 22, 2019</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.towleroad.com/author/andy-towle/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Andy Towle</span></a></span> <span class="entry-comments-link"><a href="http://www.towleroad.com/2019/03/georgia-prom-king/#respond"><span class="dsq-postid" data-dsqidentifier="400996 http://www.towleroad.com/?p=400996">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text">
<figure class="wp-block-image"><img src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2019/03/frier.jpg?resize=1024%2C485" alt="Dex Frier" class="wp-image-400997" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2019/03/frier.jpg?resize=1024%2C485 1024w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2019/03/frier.jpg?resize=300%2C142 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2019/03/frier.jpg?resize=768%2C364 768w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2019/03/frier.jpg?w=1200 1200w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></figure>



<p>Officials at Johnson High School in Hall County, Georgia removed a transgender student from the Prom King ballot and told the student he should be running for Prom Queen instead.</p>



<p>Dex Frier, <a rel="noreferrer noopener" aria-label="who says he started identifying as male during his sophomore year, told WSB-TV (opens in a new tab)" href="https://www.wsbtv.com/news/local/hall-county/transgender-hs-student-says-school-removed-him-from-prom-king-ballot/932738595" target="_blank">who says he started identifying as male during his sophomore year, told WSB-TV</a>: &#8220;They don&#8217;t have a clear rule that says you have to be biologically male to run for prom king (or that) you have to be biologically female to run for prom queen. There is no rule that states that.&#8221;</p>



<p><a href="https://www.change.org/p/hall-county-schools-allow-transgender-boy-to-run-for-prom-king" target="_blank" rel="noreferrer noopener" aria-label="A petition to put Frier on the Prom King ballot  (opens in a new tab)">A petition to put Frier on the Prom King ballot </a>by members of the student body has nearly 15,000 signatures.</p><div class="fS3xtdIR" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="rec1" style="width:100%;text-align:center;">
    <script>
  	googletag.cmd.push(function() {
       	googletag.defineSlot('/1026291/01_tlrd_rec_1', ['fluid', [300, 250], [336, 280]], 'rec1').addService(googletag.pubads());
       	googletag.enableServices();
       	    googletag.display('rec1');
    	});
    </script>
</div>
</div>



<p>Says the petition: &#8220;Last week, the Johnson High School administration was informed by the Hall County Schools superintendent, Will Schofield, that Dex Frier, a transgender male, must be removed from the Prom King ballot. The solution, proposed by Mr. Schofield, was to allow Dex a choice between being listed on the Prom Queen ballot or to be removed from both ballots. Prior to Mr. Schofield&#8217;s interference, we, the Johnson High School student body, elected Dex Frier to represent us as a male member on Prom Court—this was a free-response, purely democratic election system in which Dex was one of six males who received the most votes.&#8221;</p>



<p>It continues: &#8220;Not only are we confused at this decision, but we are severely disappointed in the Hall County School Board. The two core beliefs of Hall County Schools are outlined on their webpage: &#8216;The Most Caring Place On Earth” and “Character, Competency, and Rigor…For All.&#8217; The decision made by Mr. Schofield fails to reflect either core value of Hall County Schools and is rather an exposition of a transphobic attitude that endangers many more than just Dex.&#8221;</p><div class="Q0qnlVjY" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="rec2" style="width:100%;text-align:center;">
    <script>
  	googletag.cmd.push(function() {
        googletag.defineSlot('/1026291/01_tlrd_rec_2', ['fluid', [300, 250], [336, 280]], 'rec2').addService(googletag.pubads());
       	googletag.enableServices();
       	    googletag.display('rec2');
    	});
    </script>
</div></div>



<p>An opposing petition has 39 signatures.<a rel="noreferrer noopener" aria-label=" It says (opens in a new tab)" href="https://www.change.org/p/hall-county-to-stop-a-petition" target="_blank"> It says</a>: &#8220;If we let this then it will be unfair for the boys to actually be prom king because everyone will be voting for Dex. This is wack bro. We can&#8217;t let this happen.&#8221;</p>



<p>The school&#8217;s superintendent, Will Schofield, released a statement: “First, this school district has never removed any student from any prom or homecoming court. Furthermore, I will not respond publicly, in any manner, to a situation that has the potential to single out any student in any way. We protect the privacy rights of our student body. On a broader note, I am not interested in being responsible for placing our school district in a the middle of a national social, societal and legal issue which would have the potential to substantially disrupt us from our core mission of providing an education for the boys and girls in our community. Prom should be a time for students to fellowship together and celebrate their local school.” </p>



<p>Watch WSB-TV&#8217;s report:</p>



<iframe scrolling="no" frameborder="0" allowfullscreen webkitallowfullscreen mozallowfullscreen allow="autoplay; fullscreen" src="https://w3.cdn.anvato.net/player/prod/v3/anvload.html?key=eyJtIjoiYW52IiwicCI6ImRlZmF1bHQiLCJ2IjoiNDYxODY0MyIsImFudmFjayI6Ijh2OUJFeW5yd3g4RUZMWXBnZk9XY0cxcUpxeVhLbFJNIiwic2hhcmVMaW5rIjoiaHR0cHM6Ly93d3cud3NidHYuY29tL25ld3MvbG9jYWwvaGFsbC1jb3VudHkvdHJhbnNnZW5kZXItaHMtc3R1ZGVudC1zYXlzLXNjaG9vbC1yZW1vdmVkLWhpbS1mcm9tLXByb20ta2luZy1iYWxsb3QvOTMyNzM4NTk1IiwicGx1Z2lucyI6eyJjb21zY29yZSI6eyJjbGllbnRJZCI6NjAzNTk0NH0sImRmcCI6eyJjbGllbnRTaWRlIjp7ImFkVGFnVXJsIjoiaHR0cHM6Ly9wdWJhZHMuZy5kb3VibGVjbGljay5uZXQvZ2FtcGFkL2Fkcz9zej00MDB4MzAwJml1PVthZHVuaXRdJmdkZnBfcmVxPTEmYWRfcnVsZT0xJmVudj12cCZvdXRwdXQ9dmFzdCZkZXNjcmlwdGlvbl91cmw9W3JlZmVycmVyX3VybF0mY29udGVudF9wYWdlX3VybD1bcmVmZXJyZXJfdXJsXSZ2aWQ9W3ZpZF0mY21zaWQ9W2Ntc2lkXSIsImhpZGVOb25MaW5lYXJBZHNPbkNsb3NlIjp0cnVlLCJrZXlWYWx1ZXMiOnsiY2F0ZWdvcnkiOiJIYWxsIENvdW50eSxMb2NhbCxWaWRlb1xcTG9jYWwgVmlkZW8sTmV3c1xcTG9jYWxcXEhhbGwgQ291bnR5IiwidmlkZW8iOiI0NjE4NjQzIiwib3duZXJfaWQiOiI5OTgxMTkiLCJrdyI6IkhhbGwgQ291bnR5LExvY2FsLGhpZ2hfc2Nob29sLG9ubGluZV9wZXRpdGlvbnMscHJvbV9xdWVlbixoYWxsLGxvY2FsLHBldGVyc2VuIiwidG9waWNzIjoiSGFsbCBDb3VudHksTG9jYWwsaGlnaF9zY2hvb2wsb25saW5lX3BldGl0aW9ucyxwcm9tX3F1ZWVuLGhhbGwsbG9jYWwscGV0ZXJzZW4iLCJ3ZWF0aGVyIjoiIiwidGVtcF9yYW5nZSI6IjQwIHRvIDQ0Iiwic2t5IjoiQ2xlYXIiLCJvYmpfdHlwZSI6InN0b3J5Iiwib2JqX2lkIjoiOTMyNzM4NTk1IiwicGxheWVyX2lkIjoibWl4ZWRfbWVkaWFfdmlkZW9fdmlkX2lkOTMyOTE5MDY2XzE0MzE4NV9wbGF5ZXIiLCJvdmVybGF5c2l6ZSI6ImxhcmdlIn0sImxvYWRWaWRlb1RpbWVvdXQiOjEwLCJtYWNyb3MiOnsiYWR1bml0IjoiLzEyNTIzMjkzL0F0bGFudGFfVFYvd3NidHZfd2ViX2RlZmF1bHQvbmV3cy9sb2NhbC9oYWxsX2NvdW50eSIsImNtc2lkIjoiMTk4NTMiLCJ2aWQiOiJBTlZfQU5WXzQ2MTg2NDMiLCJyZWZlcnJlcl91cmwiOiJodHRwczovL3d3dy53c2J0di5jb20vbmV3cy9sb2NhbC9oYWxsLWNvdW50eS90cmFuc2dlbmRlci1ocy1zdHVkZW50LXNheXMtc2Nob29sLXJlbW92ZWQtaGltLWZyb20tcHJvbS1raW5nLWJhbGxvdC85MzI3Mzg1OTUifSwic3RhcnRUaW1lb3V0IjoyMCwidXNlU3R5bGVkTm9uTGluZWFyQWRzIjp0cnVlLCJ2YXN0TG9hZFRpbWVvdXQiOjEwfX0sImNsb3VkVmlkZW9BbmFseXRpY3MiOnsidHJhY2tlcklkIjoiODY5ZjNkYmMiLCJwbGF5ZXJWZXJzaW9uIjoiMy4yLjEwIn19LCJodG1sNSI6dHJ1ZSwidG9rZW4iOiIgIn0%3D"  width ="640" height="360"></iframe>
</p><div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.towleroad.com/2019/03/georgia-prom-king/"
    dc:identifier="http://www.towleroad.com/2019/03/georgia-prom-king/"
    dc:title="Georgia HS Removes Transgender Student from Prom King Ballot, Says He Should Be Running for Prom Queen: WATCH"
    trackback:ping="http://www.towleroad.com/2019/03/georgia-prom-king/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.towleroad.com/category/news/" rel="category tag">News</a>, <a href="http://www.towleroad.com/category/towleroad/" rel="category tag">towleroad</a></span> <span class="entry-tags">Tagged With: <a href="http://www.towleroad.com/tag/dex-frier/" rel="tag">Dex Frier</a>, <a href="http://www.towleroad.com/tag/discrimination/" rel="tag">discrimination</a>, <a href="http://www.towleroad.com/tag/education/" rel="tag">education</a>, <a href="http://www.towleroad.com/tag/georgia/" rel="tag">Georgia</a>, <a href="http://www.towleroad.com/tag/prom/" rel="tag">Prom</a>, <a href="http://www.towleroad.com/tag/transgender/" rel="tag">Transgender</a></span></p></footer></article><div class="after-entry widget-area"><section id="pubexchange-3" class="widget widget_pubexchange"><div class="widget-wrap"><div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div></div></section>
</div>
<div id="disqus_thread"></div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.towleroad.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-5c950fb9ebfe19.64087941">Search this website</label><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5c950fb9ebfe19.64087941" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://www.towleroad.com/?s={s}"></form></div></section>
<section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="rec3" style="width:100%;text-align:center;">
    <script>
        googletag.cmd.push(function() {
       	     googletag.display('rec3');
        });
    </script>
</div></div>
		</div></section>
<section id="execphp-4" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="rec4" style="width:100%;text-align:center;">
    <script>
        googletag.cmd.push(function() {
             googletag.display('rec4');
        });
    </script>
</div></div>
		</div></section>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 5px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 15px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><section id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/03/hiv-prep/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2019/03/spencer-90x90.jpg" alt="Gay Man in &#8216;Complete Shock&#8217; After Contracting HIV While Taking PrEP &#8216;On Demand&#8217;"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/03/hiv-prep/" title="Permalink to Gay Man in &#8216;Complete Shock&#8217; After Contracting HIV While Taking PrEP &#8216;On Demand&#8217;" rel="bookmark">Gay Man in &#8216;Complete Shock&#8217; After Contracting HIV While Taking PrEP &#8216;On Demand&#8217;</a></h3><time class="rpwe-time published" datetime="2019-03-22T11:58:11-04:00">41 mins ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/03/gus-kenworthy-pink/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2019/03/pink_kenworthy-90x90.jpg" alt="Gus Kenworthy Debuts Fresh Pink Hair"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/03/gus-kenworthy-pink/" title="Permalink to Gus Kenworthy Debuts Fresh Pink Hair" rel="bookmark">Gus Kenworthy Debuts Fresh Pink Hair</a></h3><time class="rpwe-time published" datetime="2019-03-22T11:41:33-04:00">58 mins ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/03/rocketman-sex-scene/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2018/11/egerton_madden-90x90.jpg" alt="Studio Pressuring &#8216;Rocketman&#8217; Filmmakers to Cut Taron Egerton and Richard Madden Sex Scene for PG-13 Rating: REPORT"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/03/rocketman-sex-scene/" title="Permalink to Studio Pressuring &#8216;Rocketman&#8217; Filmmakers to Cut Taron Egerton and Richard Madden Sex Scene for PG-13 Rating: REPORT" rel="bookmark">Studio Pressuring &#8216;Rocketman&#8217; Filmmakers to Cut Taron Egerton and Richard Madden Sex Scene for PG-13 Rating: REPORT</a></h3><time class="rpwe-time published" datetime="2019-03-22T09:08:57-04:00">4 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/03/lloyd-russell-moyle-brexit/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2018/11/moyle-90x90.jpg" alt="Gay British MP Assaulted in Street by Brexit Voter, Blames Attack on Theresa May&#8217;s Rhetoric"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/03/lloyd-russell-moyle-brexit/" title="Permalink to Gay British MP Assaulted in Street by Brexit Voter, Blames Attack on Theresa May&#8217;s Rhetoric" rel="bookmark">Gay British MP Assaulted in Street by Brexit Voter, Blames Attack on Theresa May&#8217;s Rhetoric</a></h3><time class="rpwe-time published" datetime="2019-03-22T08:50:56-04:00">4 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/03/ella-briggs/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2019/03/briggs-90x90.jpg" alt="This 11-Year-Old is  Connecticut&#8217;s First Gay Kid Governor: WATCH"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/03/ella-briggs/" title="Permalink to This 11-Year-Old is  Connecticut&#8217;s First Gay Kid Governor: WATCH" rel="bookmark">This 11-Year-Old is  Connecticut&#8217;s First Gay Kid Governor: WATCH</a></h3><time class="rpwe-time published" datetime="2019-03-22T08:36:30-04:00">4 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/03/trump-jewish/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2019/03/pompeo-90x90.jpg" alt="Mike Pompeo: It&#8217;s Possible Trump Was Sent by God to Save the Jewish People from Iran — WATCH"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/03/trump-jewish/" title="Permalink to Mike Pompeo: It&#8217;s Possible Trump Was Sent by God to Save the Jewish People from Iran — WATCH" rel="bookmark">Mike Pompeo: It&#8217;s Possible Trump Was Sent by God to Save the Jewish People from Iran — WATCH</a></h3><time class="rpwe-time published" datetime="2019-03-22T08:22:51-04:00">4 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/03/jack-falahee-shirtless/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2019/03/falahee-90x90.jpg" alt="Jack Falahee Drops His Shirt to Show Off Two New Tatts"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/03/jack-falahee-shirtless/" title="Permalink to Jack Falahee Drops His Shirt to Show Off Two New Tatts" rel="bookmark">Jack Falahee Drops His Shirt to Show Off Two New Tatts</a></h3><time class="rpwe-time published" datetime="2019-03-22T08:22:39-04:00">4 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/03/campus-free-speech/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2019/03/campusfreespeech_trump-90x90.jpg" alt="What President Trump&#8217;s Executive Order on Campus Free Speech is Really Meant To Do"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/03/campus-free-speech/" title="Permalink to What President Trump&#8217;s Executive Order on Campus Free Speech is Really Meant To Do" rel="bookmark">What President Trump&#8217;s Executive Order on Campus Free Speech is Really Meant To Do</a></h3><time class="rpwe-time published" datetime="2019-03-22T07:59:31-04:00">5 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/03/temptations-musical/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2019/03/proud-1-90x90.jpg" alt="Temptations Musical ‘Ain’t Too Proud’ Makes a Play for Soul on Broadway: REVIEW"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/03/temptations-musical/" title="Permalink to Temptations Musical ‘Ain’t Too Proud’ Makes a Play for Soul on Broadway: REVIEW" rel="bookmark">Temptations Musical ‘Ain’t Too Proud’ Makes a Play for Soul on Broadway: REVIEW</a></h3><time class="rpwe-time published" datetime="2019-03-22T07:21:59-04:00">5 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/03/oluwaseyi-omooba-2/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2019/03/omooba-90x90.jpg" alt="&#8216;Color Purple&#8217; Actress Fired for Facebook Post Declaring &#8216;I Do Not Believe Homosexuality is Right&#8217;"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/03/oluwaseyi-omooba-2/" title="Permalink to &#8216;Color Purple&#8217; Actress Fired for Facebook Post Declaring &#8216;I Do Not Believe Homosexuality is Right&#8217;" rel="bookmark">&#8216;Color Purple&#8217; Actress Fired for Facebook Post Declaring &#8216;I Do Not Believe Homosexuality is Right&#8217;</a></h3><time class="rpwe-time published" datetime="2019-03-21T17:31:06-04:00">19 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/03/beau-mirchoff/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2019/03/duartt-90x90.jpg" alt="Beau Mirchoff, Fitz and the Tantrums, Golan Heights, Noah Centineo, New Zealand, Hope Hicks, Schitt&#8217;s Creek: HOT LINKS"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/03/beau-mirchoff/" title="Permalink to Beau Mirchoff, Fitz and the Tantrums, Golan Heights, Noah Centineo, New Zealand, Hope Hicks, Schitt&#8217;s Creek: HOT LINKS" rel="bookmark">Beau Mirchoff, Fitz and the Tantrums, Golan Heights, Noah Centineo, New Zealand, Hope Hicks, Schitt&#8217;s Creek: HOT LINKS</a></h3><time class="rpwe-time published" datetime="2019-03-21T14:45:06-04:00">22 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/03/find-me/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2018/02/callmebyyourname-90x90.jpg" alt="&#8216;Find Me&#8217;, André Aciman&#8217;s Sequel to &#8216;Call Me By Your Name&#8217;, is Coming in October"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/03/find-me/" title="Permalink to &#8216;Find Me&#8217;, André Aciman&#8217;s Sequel to &#8216;Call Me By Your Name&#8217;, is Coming in October" rel="bookmark">&#8216;Find Me&#8217;, André Aciman&#8217;s Sequel to &#8216;Call Me By Your Name&#8217;, is Coming in October</a></h3><time class="rpwe-time published" datetime="2019-03-21T12:52:25-04:00">24 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/03/living-hope-ministries/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2019/03/livinghope-90x90.jpg" alt="Google Refuses to Remove &#8216;Pray Away the Gay&#8217; App Rejected by Apple, Amazon, Microsoft"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/03/living-hope-ministries/" title="Permalink to Google Refuses to Remove &#8216;Pray Away the Gay&#8217; App Rejected by Apple, Amazon, Microsoft" rel="bookmark">Google Refuses to Remove &#8216;Pray Away the Gay&#8217; App Rejected by Apple, Amazon, Microsoft</a></h3><time class="rpwe-time published" datetime="2019-03-21T11:25:24-04:00">1 day ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/03/pat-robertson-gay/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2019/03/robertson-90x90.jpg" alt="Pat Robertson: God is Abandoning Humanity Because of &#8216;Unclean&#8217; Gay People and &#8216;Awful&#8217; Transgender Surgeries — WATCH"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/03/pat-robertson-gay/" title="Permalink to Pat Robertson: God is Abandoning Humanity Because of &#8216;Unclean&#8217; Gay People and &#8216;Awful&#8217; Transgender Surgeries — WATCH" rel="bookmark">Pat Robertson: God is Abandoning Humanity Because of &#8216;Unclean&#8217; Gay People and &#8216;Awful&#8217; Transgender Surgeries — WATCH</a></h3><time class="rpwe-time published" datetime="2019-03-21T11:01:27-04:00">1 day ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/03/antoni-porowski-cookbook/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2019/03/porowski-90x90.jpg" alt="Antoni Porowski on His Growing Food Empire and His Pathological Need to Be Loved: WATCH"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/03/antoni-porowski-cookbook/" title="Permalink to Antoni Porowski on His Growing Food Empire and His Pathological Need to Be Loved: WATCH" rel="bookmark">Antoni Porowski on His Growing Food Empire and His Pathological Need to Be Loved: WATCH</a></h3><time class="rpwe-time published" datetime="2019-03-21T10:36:59-04:00">1 day ago</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
<section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Keep up with Provincetown:</h3>
<div class="textwidget custom-html-widget">
Follow @PtownHacks on <a href="https://www.instagram.com/ptownhacks/">Instagram</a>, <a href="https://www.facebook.com/ptownhacks/?ref=br_rs">Facebook</a>, <a href="https://twitter.com/PtownHacks"> Twitter</a> and  sign up for the Ptown Hacks email list.
<span data-sumome-listbuilder-embed-id="aeace83d7b8bb48d016652d45b170a30b41573c0c447ad1c6d560940b5862822"></span></div></div></section>
<section id="dpp_widget-2" class="widget widget_dpp_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Most Commented</h3>
<span class="dpp_render_area" id="dpp_render_area-2"></span></div></section>
<section id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">[towleroadmr]
[towleroadtn]</div>
		</div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="execphp-5" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="leader2" style="width:100%;float:left;display:block;">
    <script>
        googletag.cmd.push(function() {
             googletag.display('leader2');
        });
    </script>
</div></div>
		</div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader2 -->
<!--
<div id='ad-leader2' style="text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader2'); });
</script>
</div>
--></div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Read</h3>
<div class="menu-footer-read-container"><ul id="menu-footer-read" class="menu"><li id="menu-item-219178" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219178"><a href="http://www.towleroad.com/tag/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-219476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219476"><a href="http://www.towleroad.com/tag/travel/" itemprop="url">Travel</a></li>
<li id="menu-item-219478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219478"><a href="http://www.towleroad.com/tag/film/" itemprop="url">Film</a></li>
<li id="menu-item-219477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219477"><a href="http://www.towleroad.com/tag/theatre/" itemprop="url">Theatre</a></li>
<li id="menu-item-219479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219479"><a href="http://www.towleroad.com/tag/television-2/" itemprop="url">Television</a></li>
<li id="menu-item-219480" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219480"><a href="http://www.towleroad.com/tag/science-2/" itemprop="url">Science</a></li>
<li id="menu-item-219481" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219481"><a href="http://www.towleroad.com/tag/law-gay-lgbt/" itemprop="url">Law &#8211; LGBT Rights</a></li>
<li id="menu-item-219183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219183"><a href="#" itemprop="url">Columns</a></li>
<li id="menu-item-219184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219184"><a href="#" itemprop="url">Specials</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">About</h3>
<div class="menu-footer-about-container"><ul id="menu-footer-about-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="http://www.towleroad.com/contact/" itemprop="url">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="http://www.towleroad.com/contact/" itemprop="url">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="http://www.towleroad.com/about-us/" itemprop="url">About Towleroad</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="http://www.towleroad.com/towleroad-social-media/" itemprop="url">Towleroad on Social Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="http://www.towleroad.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 &#x000B7; <a href="http://my.studiopress.com/themes/news/">News Pro</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="https://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="http://www.towleroad.com/wp-login.php">Log in</a></p></div></footer></div></div><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><div id="amzn-assoc-ad-1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></script>

<script type="text/javascript" src="http://www.lijit.com/blog_wijits?json=0&amp;id=trakr&amp;uri=http%3A%2F%2Fwww.lijit.com%2Fusers%2Ftowleroad&amp;js=1"></script>

<script type="text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>

<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>

<!-- Chartbeat Tag, part 1 --> 
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>



<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->



<!--  APP tag -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1774199316148150',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Facebook APP tag end -->




<script type="text/javascript">
var _sf_async_config={uid:551,domain:"towleroad.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>

<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />





<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"400996 http:\/\/www.towleroad.com\/?p=400996","disqusShortname":"towleroad","disqusTitle":"Georgia HS Removes Transgender Student from Prom King Ballot, Says He Should Be Running for Prom Queen: WATCH","disqusUrl":"http:\/\/www.towleroad.com\/2019\/03\/georgia-prom-king\/","postId":"400996"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201912'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.9.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=2.9.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/news-pro/js/global.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"http:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-popular-posts/dpp.js?ver=5.1.1'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script type='text/javascript' src='https://stats.wp.com/e-201912.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'93805103',post:'400996',tz:'-4',srv:'www.towleroad.com'} ]);
	_stq.push([ 'clickTrackerInit', '93805103', '400996' ]);
</script>
</body></html>
