<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Biden Says He Would&#039;t Pardon Trump, Slams &#039;Prostitution&#039; of DOJ Under Barr: WATCH - Towleroad Gay News</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<script src="/cdn-cgi/apps/head/A3bNKYP2epbsPGoBj9HE4gWaycc.js"></script><link rel="canonical" href="https://www.towleroad.com/2020/05/biden-says-he-wouldt-pardon-trump-slams-prostitution-of-doj-under-barr-watch/" />
<link rel="publisher" href="https://plus.google.com/+Towleroad"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Biden Says He Would&#039;t Pardon Trump, Slams &#039;Prostitution&#039; of DOJ Under Barr: WATCH - Towleroad Gay News" />
<meta property="og:description" content="Presumptive Democratic nominee Joe Biden says he would not pardon President Donald Trump if he defeats the incumbent in November. NBC News reports: Answering questions in a virtual town hall-style event on MSNBC Thursday, the Democratic presidential hopeful was asked by a voter about whether he’d follow the lead of former President Gerald Ford, who &hellip;" />
<meta property="og:url" content="https://www.towleroad.com/2020/05/biden-says-he-wouldt-pardon-trump-slams-prostitution-of-doj-under-barr-watch/" />
<meta property="og:site_name" content="Towleroad Gay News" />
<meta property="article:publisher" content="https://www.facebook.com/towleroad.page" />
<meta property="article:author" content="www.facebook.com/lonestarq" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="Joe Biden" />
<meta property="article:tag" content="pardon" />
<meta property="article:section" content="towleroad" />
<meta property="article:published_time" content="2020-05-15T08:08:47-04:00" />
<meta property="article:modified_time" content="2020-05-15T08:08:48-04:00" />
<meta property="og:updated_time" content="2020-05-15T08:08:48-04:00" />
<meta property="fb:app_id" content="180651805330333" />
<meta property="og:image" content="https://www.towleroad.com/wp-content/uploads/2020/05/Biden.Pardon.Trump_-1024x585.png" />
<meta property="og:image:secure_url" content="https://www.towleroad.com/wp-content/uploads/2020/05/Biden.Pardon.Trump_-1024x585.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="585" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Presumptive Democratic nominee Joe Biden says he would not pardon President Donald Trump if he defeats the incumbent in November. NBC News reports: Answering questions in a virtual town hall-style event on MSNBC Thursday, the Democratic presidential hopeful was asked by a voter about whether he’d follow the lead of former President Gerald Ford, who [&hellip;]" />
<meta name="twitter:title" content="Biden Says He Would&#039;t Pardon Trump, Slams &#039;Prostitution&#039; of DOJ Under Barr: WATCH - Towleroad Gay News" />
<meta name="twitter:site" content="@tlrd" />
<meta name="twitter:image" content="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2020/05/Biden.Pardon.Trump_.png?fit=2699%2C1542&#038;ssl=1" />
<meta name="twitter:creator" content="@lsqnews" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.towleroad.com\/","sameAs":["https:\/\/www.facebook.com\/towleroad.page","https:\/\/instagram.com\/tlrd\/","https:\/\/www.linkedin.com\/company\/towleroad","https:\/\/plus.google.com\/+Towleroad","https:\/\/www.youtube.com\/user\/TowleroadTV","https:\/\/www.pinterest.com\/towleroad\/","https:\/\/twitter.com\/tlrd"],"@id":"https:\/\/www.towleroad.com\/#organization","name":"Towleroad","logo":"http:\/\/towleroad.com\/wp-content\/uploads\/2015\/06\/600x600_T.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Feed" href="https://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Comments Feed" href="https://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Biden Says He Would&#8217;t Pardon Trump, Slams &#8216;Prostitution&#8217; of DOJ Under Barr: WATCH Comments Feed" href="https://www.towleroad.com/2020/05/biden-says-he-wouldt-pardon-trump-slams-prostitution-of-doj-under-barr-watch/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sdm-styles-css'  href='https://www.towleroad.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-css'  href='https://www.towleroad.com/wp-content/themes/news-pro/style.css?ver=3.2.2' type='text/css' media='all' />
<style id='news-pro-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #0066cc;
		}

		@media only screen and ( max-width: 1023px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #0066cc;
			}
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.towleroad.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='avantlink_rp_style-css'  href='https://www.towleroad.com/wp-content/plugins/avantlink-wp/css/rp_style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='avantlink_ps_style-css'  href='https://www.towleroad.com/wp-content/plugins/avantlink-wp/css/ps_style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.towleroad.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.towleroad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://www.towleroad.com/wp-content/plugins/genesis-tabs/assets/css/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://www.towleroad.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.towleroad.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.towleroad.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.towleroad.com/?p=431513' />
<link rel="alternate" type="application/json+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2020%2F05%2Fbiden-says-he-wouldt-pardon-trump-slams-prostitution-of-doj-under-barr-watch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2020%2F05%2Fbiden-says-he-wouldt-pardon-trump-slams-prostitution-of-doj-under-barr-watch%2F&#038;format=xml" />
<meta name='pubexchange:image' content='https://i2.wp.com/www.towleroad.com/wp-content/uploads/2020/05/Biden.Pardon.Trump_.png?fit=300%2C171&ssl=1'>
<meta name='pubexchange:title' content='Biden Says He Would&#8217;t Pardon Trump, Slams &#8216;Prostitution&#8217; of DOJ Under Barr: WATCH'>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.towleroad.com/xmlrpc.php" />

<meta property=\"fb:pages\" content=\"13794040506\" />

<meta name="ahrefs-site-verification" content="3782df24765053415a4bf79b1904e680f3900df45eba4f6b2a18863303be0285">



<meta name=\"pocket-site-verification\" content=\"a63e5a37c49bc22a353dad335452bd\" />


<style type="text/css">.site-title a { background: url(https://www.towleroad.com/wp-content/uploads/2018/11/logo4.png) no-repeat !important; }</style>
	
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBJM');</script>
<!-- End Google Tag Manager -->
	
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			
.entry-footer .entry-meta {
	padding:0px 0px 0px;
	margin:0px;
}
.entry {
	padding: 1px;
	border-bottom:none;
	padding-bottom:13px;
}
.entry-header .entry-meta {
	margin-bottom:5px;
}
.site-container-wrap{border:0px;
}
.entry-title {
	font-size:2.7rem;
	margin-bottom:0px;
	line-height:1.2;
}
body {
	color:#333;
}
a.breadcrumb-link {
	color:#ff0000;
}
.breadcrumb {
	padding:0 0 0 10px;
}
.site-header .wrap {
	padding:10px 0;
}
.title-area {
	padding-left:10px;
	padding-top:10px;
}
.site-header .widget-area {
	width:1020px;
	float:left;
	padding-left:40px;
	padding-right:0px;
	text-align:left;
}
.nav-secondary {
    border: 0px solid #e3e3e3;
}
.genesis-nav-menu a{
	border:0px;
padding: 10px 10px;
}
.site-header .wrap{
	padding:0px;
}
.footer-widgets-1{
	width:900px;
}
.widget-title{
	margin-bottom:15px;
}
.content {
	padding-right:20px;
	border-right:0px;
}
.after-entry li::before, .news-pro-home .content li::before, .sidebar li::before {
	content: "";
}
.home-top .widget.ui-tabs .entry h2 a {background-color:rgba(0,0,0,0.4)
}
.sponsthing{
font-size:10px;background-color:#B0C4DE;
}
.artstick .content{
width:95%;
	float:left;
}
.artstick  .sidebar-primary { 
display: none;
}

/* Previous and next single post navigation links */
.adjacent-entry-pagination {
 background: none;
 border-bottom: 0px solid #ddd;
 border-top: 0px solid #ddd;
 margin: 50px 0;
 padding: 0;
}
.single .pagination-next,
.single .pagination-previous {
 font-size: 20px;
 font-weight: 900;
 padding: 60px 0;
 width: 40%;
}
.adjacent-entry-pagination .pagination-previous {
 border-right: 1px solid #ddd;
 float: left;
 padding-right: 15px;
}
.adjacent-entry-pagination .pagination-next {
 float: right;
 padding-left: 15px;
}

.home .entry-footer{
	display:none;
}
.home .archive-pagination {font-size:3rem;
}
.pagination-previous {background-color:yellow;
}
.pagination-next {background-color:yellow;}

.more-link {font-weight:bolder;
	font-size:85%;
}
.home-top {margin-bottom:30px;
} 

.contestsub {
color:red;
}
.hacks19 {
font-size:3rem;
	margin:3em;
	
}
.search-form-input{
	padding:0;
}


.content-tweet{
	font-size:.9rem;
}




















		</style>
		</head>
<body class="post-template-default single single-post postid-431513 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible" itemscope itemtype="https://schema.org/WebPage"><script>
  (function(window, document, script) {
    window.beOpAsyncInit = function() {
      BeOpSDK.init({
        account: "5e20be0e46e0fb00017371b0"
      });
      BeOpSDK.watch();
    };
    var firstScript = document.querySelector(script)
    var script = document.createElement(script);
    script.async = true;
    script.src = "https://widget.beop.io/sdk.js";
    firstScript.parentNode.insertBefore(script, firstScript);
  })(window, document, "script");
</script>	<!-- Google Tag Manager (noscript) -->
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-TBJM" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-about" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url"><span itemprop="name">About Towleroad</span></a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url"><span itemprop="name">Towleroad on Social Media</span></a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.towleroad.com/">Towleroad Gay News</a></p><p class="site-description" itemprop="description">Gay Blog Towleroad: More than gay news | gay men</p></div><div class="widget-area header-widget-area"><section id="execphp-6" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><!-- Start: DFP setup Async -->

<!-- AdSense Page Level Ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4162187998603810",
    enable_page_level_ads: true
  });
</script>
<!-- AdSense Page Level Ads -->

<!-- DFP setup START -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<!-- DFP targeting variables -->
    <script>
	googletag.cmd.push(function() {
    	var mapboard1 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();
        var maprec3 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
            	addSize([0, 0], []).
            	build();
    	var maprec4 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
            	addSize([0, 0], []).
            	build();
        var mapboard2 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();

      	googletag.defineSlot('/1026291/01_tlrd_board_1', ['fluid', [320, 50]], 'leader1').defineSizeMapping(mapboard1).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_3', ['fluid', [300, 250]], 'rec3').defineSizeMapping(maprec3).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_4', ['fluid', [300, 250]], 'rec4').defineSizeMapping(maprec4).addService(googletag.pubads());
      	googletag.defineSlot('/1026291/01_tlrd_board_2', ['fluid', [320, 50]], 'leader2').defineSizeMapping(mapboard2).addService(googletag.pubads());

      	googletag.pubads().setTargeting('art_title', ['biden-says-he-wouldt-pardon-trump-slams']); 
      	googletag.pubads().setTargeting('tag', ['']); 
        googletag.pubads().disableInitialLoad();
   googletag.pubads().enableLazyLoad({fetchMarginPercent: -1});
       	googletag.pubads().enableSingleRequest();
      	googletag.enableServices();
  	});

    </script>
<!-- Amazon Script Start -->
<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: '5afc5395-1615-42a2-9f3b-57ac2f50f8bd', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'leader1', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/1026291/01_tlrd_board_1', //example: '12345/box-1'
         sizes: [[728,90], [320, 50]] //example: [[300,250], [300,600]]
     },
     {
         slotID: 'leader2',
         slotName: '/1026291/01_tlrd_board_2',
         sizes: [[728,90], [320, 50]] 
     },
     {
         slotID: 'rec1', 
         slotName: '/1026291/01_tlrd_rec_1',
         sizes: [[300,250]] 
     },     
     {
         slotID: 'rec2', 
         slotName: '/1026291/01_tlrd_rec_2', 
         sizes: [[300,250]] 
     },     
	 {
         slotID: 'rec3', 
         slotName: '/1026291/01_tlrd_rec_3', 
         sizes: [[160,600], [300,250], [300,600]] 
     },
     {
         slotID: 'rec4', 
         slotName: '/1026291/01_tlrd_rec_4', 
         sizes: [[160,600], [300,250], [300,600]] 
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
         googletag.pubads().refresh();
     });
}); 
</script>
<!-- Amazon Script End --></div>
		</div></section>
<section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="leader1" style="width:100%;float:left;display:block;margin-bottom:10px;">
    <script>
        googletag.cmd.push(function() {
      	    googletag.display('leader1');
        });
    </script>
</div>
  </div>
		</div></section>
<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- Google Tag Manager (noscript) -->
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-TBJM" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
</div></div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader1-->
<!--
<div class='responsive-ad'>
<div id='ad-leader1' style="margin-bottom:10px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader1'); });
</script>
</div>
</div>
--></div>
		</div></section>
</div><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu menu-header js-superfish"><li id="menu-item-364955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-364955"><a href="https://www.towleroad.com/tag/body-conscious/" itemprop="url"><span itemprop="name">Body</span></a></li>
<li id="menu-item-337715" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337715"><a href="https://www.towleroad.com/tag/daily-resist/" itemprop="url"><span itemprop="name">Daily Resist</span></a></li>
<li id="menu-item-227804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227804"><a href="https://www.towleroad.com/tag/politics/" itemprop="url"><span itemprop="name">POLITICS</span></a></li>
<li id="menu-item-227806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227806"><a href="https://www.towleroad.com/tag/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-227809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227809"><a href="https://www.towleroad.com/tag/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227807"><a href="https://www.towleroad.com/tag/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
<li id="menu-item-227721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227721"><a href="https://www.towleroad.com/tag/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-227808" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227808"><a href="https://www.towleroad.com/tag/television/" itemprop="url"><span itemprop="name">TV</span></a></li>
<li id="menu-item-270521" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270521"><a href="https://www.towleroad.com/tag/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
</ul></nav></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-303865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-303865"><a href="https://www.towleroad.com/tag/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-276395" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276395"><a href="https://www.towleroad.com/tag/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227801"><a href="https://www.towleroad.com/tag/gay-marriage/" itemprop="url"><span itemprop="name">Marriage Equality</span></a></li>
<li id="menu-item-275223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275223"><a href="https://www.towleroad.com/tag/space/" itemprop="url"><span itemprop="name">Space</span></a></li>
<li id="menu-item-227820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227820"><a href="https://www.towleroad.com/tag/transgender/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-227817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227817"><a href="https://www.towleroad.com/tag/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-241504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-241504"><a href="https://www.towleroad.com/tag/science/" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227819"><a href="https://www.towleroad.com/tag/gay-iconography/" itemprop="url"><span itemprop="name">Gay Iconography</span></a></li>
<li id="menu-item-227863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227863"><a href="https://www.towleroad.com/tag/towleread/" itemprop="url"><span itemprop="name">TowleREAD</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-431513 post type-post status-publish format-standard has-post-thumbnail category-towleroad tag-donald-trump tag-joe-biden tag-pardon entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Biden Says He Would&#8217;t Pardon Trump, Slams &#8216;Prostitution&#8217; of DOJ Under Barr: WATCH</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-05-15T08:08:47-04:00">May 15, 2020</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.towleroad.com/author/john-wright/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">John Wright</span></a></span> <span class="entry-comments-link"><a href="https://www.towleroad.com/2020/05/biden-says-he-wouldt-pardon-trump-slams-prostitution-of-doj-under-barr-watch/#respond"><span class="dsq-postid" data-dsqidentifier="431513 http://www.towleroad.com/?p=431513">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text">
<figure class="wp-block-image size-large"><img src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2020/05/Biden.Pardon.Trump_.png?fit=1024%2C585&amp;ssl=1" alt="" class="wp-image-431514" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2020/05/Biden.Pardon.Trump_.png?w=2699&amp;ssl=1 2699w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2020/05/Biden.Pardon.Trump_.png?resize=300%2C171&amp;ssl=1 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2020/05/Biden.Pardon.Trump_.png?resize=1024%2C585&amp;ssl=1 1024w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2020/05/Biden.Pardon.Trump_.png?resize=768%2C439&amp;ssl=1 768w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2020/05/Biden.Pardon.Trump_.png?resize=1536%2C878&amp;ssl=1 1536w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2020/05/Biden.Pardon.Trump_.png?resize=2048%2C1170&amp;ssl=1 2048w" sizes="(max-width: 1000px) 100vw, 1000px" /></figure>



<p>Presumptive Democratic nominee Joe Biden says he would not pardon President Donald Trump if he defeats the incumbent in November. </p>



<p><a href="https://www.nbcnews.com/politics/2020-election/biden-says-he-would-not-pardon-trump-n1207531">NBC News</a> reports: Answering questions in a virtual town hall-style event on MSNBC Thursday, the Democratic presidential hopeful was asked by a voter about whether he’d follow the lead of former President Gerald Ford, who pardoned Richard Nixon in large part to help the nation move beyond the Watergate scandal. Biden, while not speaking to any specific potential charge, committed to ensuring that any prosecutorial decisions would be dictated by the law, in contrast to what he called the &#8220;dereliction of duty” by Trump and his attorney general, William Barr. &#8220;It&#8217;s hands off completely. The attorney general is not the president&#8217;s lawyer. It&#8217;s the people&#8217;s lawyer,” Biden said. “We never saw anything like the prostitution of that office like we see it today.”</p>



<p>Watch it below. </p><div class="Svngag1d" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="rec1" style="width:100%;text-align:center;">
    <script>
  	googletag.cmd.push(function() {
       	googletag.defineSlot('/1026291/01_tlrd_rec_1', ['fluid', [300, 250], [336, 280]], 'rec1').addService(googletag.pubads());
       	googletag.enableServices();
       	    googletag.display('rec1');
    	});
    </script>
</div>
</div>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe  type='text/html' width='640' height='360'  allowfullscreen='true' style='border:0;' data-src="https://www.youtube.com/embed/8PgDu2OGoEU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent" class="youtube-player lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></span>
</div></figure>
</p><div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.towleroad.com/2020/05/biden-says-he-wouldt-pardon-trump-slams-prostitution-of-doj-under-barr-watch/"
    dc:identifier="https://www.towleroad.com/2020/05/biden-says-he-wouldt-pardon-trump-slams-prostitution-of-doj-under-barr-watch/"
    dc:title="Biden Says He Would&#8217;t Pardon Trump, Slams &#8216;Prostitution&#8217; of DOJ Under Barr: WATCH"
    trackback:ping="https://www.towleroad.com/2020/05/biden-says-he-wouldt-pardon-trump-slams-prostitution-of-doj-under-barr-watch/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.towleroad.com/category/towleroad/" rel="category tag">towleroad</a></span> <span class="entry-tags">Tagged With: <a href="https://www.towleroad.com/tag/donald-trump/" rel="tag">Donald Trump</a>, <a href="https://www.towleroad.com/tag/joe-biden/" rel="tag">Joe Biden</a>, <a href="https://www.towleroad.com/tag/pardon/" rel="tag">pardon</a></span></p></footer></article><div class="after-entry widget-area"><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<section id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/05/desi-lydic-hilariously-foxsplains-obamagate-on-the-daily-show-watch/"  rel="bookmark"><img   alt="Desi Lydic Hilariously &#8216;Foxsplains&#8217; Obamagate on &#8216;The Daily Show&#8217;: WATCH" data-src="https://www.towleroad.com/wp-content/uploads/2020/05/Lydic.Obamagate-350x75.png" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/05/Lydic.Obamagate-350x75.png" alt="Desi Lydic Hilariously &#8216;Foxsplains&#8217; Obamagate on &#8216;The Daily Show&#8217;: WATCH"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/05/desi-lydic-hilariously-foxsplains-obamagate-on-the-daily-show-watch/" title="Permalink to Desi Lydic Hilariously &#8216;Foxsplains&#8217; Obamagate on &#8216;The Daily Show&#8217;: WATCH" rel="bookmark">Desi Lydic Hilariously &#8216;Foxsplains&#8217; Obamagate on &#8216;The Daily Show&#8217;: WATCH</a></h3><time class="rpwe-time published" datetime="2020-05-15T10:03:54-04:00">21 mins ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/05/sen-loeffler-finally-admits-she-provided-documents-to-feds-in-insider-trading-probe/"  rel="bookmark"><img   alt="Sen. Loeffler Finally Admits She Provided Documents to Feds in Insider Trading Probe" data-src="https://www.towleroad.com/wp-content/uploads/2020/04/Loeffler.Kelly_-350x75.png" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/04/Loeffler.Kelly_-350x75.png" alt="Sen. Loeffler Finally Admits She Provided Documents to Feds in Insider Trading Probe"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/05/sen-loeffler-finally-admits-she-provided-documents-to-feds-in-insider-trading-probe/" title="Permalink to Sen. Loeffler Finally Admits She Provided Documents to Feds in Insider Trading Probe" rel="bookmark">Sen. Loeffler Finally Admits She Provided Documents to Feds in Insider Trading Probe</a></h3><time class="rpwe-time published" datetime="2020-05-15T09:05:52-04:00">1 hour ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/05/right-wingers-to-fight-covid-19-vaccine-over-concerns-about-mark-of-the-beast/"  rel="bookmark"><img   alt="Right-Wingers to Resist COVID-19 Vaccine Over Concerns About &#8216;Mark of the Beast&#8217; (VIDEO)" data-src="https://www.towleroad.com/wp-content/uploads/2020/05/MarkOfTheBeast-350x75.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/05/MarkOfTheBeast-350x75.jpg" alt="Right-Wingers to Resist COVID-19 Vaccine Over Concerns About &#8216;Mark of the Beast&#8217; (VIDEO)"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/05/right-wingers-to-fight-covid-19-vaccine-over-concerns-about-mark-of-the-beast/" title="Permalink to Right-Wingers to Resist COVID-19 Vaccine Over Concerns About &#8216;Mark of the Beast&#8217; (VIDEO)" rel="bookmark">Right-Wingers to Resist COVID-19 Vaccine Over Concerns About &#8216;Mark of the Beast&#8217; (VIDEO)</a></h3><time class="rpwe-time published" datetime="2020-05-15T07:56:27-04:00">2 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/05/prestigious-medical-journal-blasts-trumps-covid-19-response-calls-for-new-leadership/"  rel="bookmark"><img   alt="Prestigious Medical Journal Blasts Trump&#8217;s COVID-19 Response, Calls for New Leadership" data-src="https://www.towleroad.com/wp-content/uploads/2020/03/cdc_trump-350x75.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/03/cdc_trump-350x75.jpg" alt="Prestigious Medical Journal Blasts Trump&#8217;s COVID-19 Response, Calls for New Leadership"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/05/prestigious-medical-journal-blasts-trumps-covid-19-response-calls-for-new-leadership/" title="Permalink to Prestigious Medical Journal Blasts Trump&#8217;s COVID-19 Response, Calls for New Leadership" rel="bookmark">Prestigious Medical Journal Blasts Trump&#8217;s COVID-19 Response, Calls for New Leadership</a></h3><time class="rpwe-time published" datetime="2020-05-15T07:39:59-04:00">3 hours ago</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
<section id="pubexchange-3" class="widget widget_pubexchange"><div class="widget-wrap"><div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div></div></section>
</div><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.towleroad.com/2020/05/right-wingers-to-fight-covid-19-vaccine-over-concerns-about-mark-of-the-beast/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link">&#xAB; Right-Wingers to Resist COVID-19 Vaccine Over Concerns About &#8216;Mark of the Beast&#8217; (VIDEO)</span></a></div><div class="pagination-next alignright"><a href="https://www.towleroad.com/2020/05/sen-loeffler-finally-admits-she-provided-documents-to-feds-in-insider-trading-probe/" rel="next"><span class="screen-reader-text">Next Post: </span><span class="adjacent-post-link">Sen. Loeffler Finally Admits She Provided Documents to Feds in Insider Trading Probe &#xBB;</span></a></div></div>
<div id="disqus_thread"></div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.towleroad.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.towleroad.com/?s={s}" itemprop="target"></form></div></section>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<section id="rpwe_widget-10" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/05/desi-lydic-hilariously-foxsplains-obamagate-on-the-daily-show-watch/" title="Permalink to Desi Lydic Hilariously &#8216;Foxsplains&#8217; Obamagate on &#8216;The Daily Show&#8217;: WATCH" rel="bookmark">Desi Lydic Hilariously &#8216;Foxsplains&#8217; Obamagate on &#8216;The Daily Show&#8217;: WATCH</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/05/sen-loeffler-finally-admits-she-provided-documents-to-feds-in-insider-trading-probe/" title="Permalink to Sen. Loeffler Finally Admits She Provided Documents to Feds in Insider Trading Probe" rel="bookmark">Sen. Loeffler Finally Admits She Provided Documents to Feds in Insider Trading Probe</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/05/right-wingers-to-fight-covid-19-vaccine-over-concerns-about-mark-of-the-beast/" title="Permalink to Right-Wingers to Resist COVID-19 Vaccine Over Concerns About &#8216;Mark of the Beast&#8217; (VIDEO)" rel="bookmark">Right-Wingers to Resist COVID-19 Vaccine Over Concerns About &#8216;Mark of the Beast&#8217; (VIDEO)</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
<section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="rec3" style="width:100%;text-align:center;">
    <script>
        googletag.cmd.push(function() {
       	     googletag.display('rec3');
        });
    </script>
</div></div>
		</div></section>
<section id="execphp-4" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="rec4" style="width:100%;text-align:center;">
    <script>
        googletag.cmd.push(function() {
             googletag.display('rec4');
        });
    </script>
</div></div>
		</div></section>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<section id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/05/desi-lydic-hilariously-foxsplains-obamagate-on-the-daily-show-watch/"  rel="bookmark"><img   alt="Desi Lydic Hilariously &#8216;Foxsplains&#8217; Obamagate on &#8216;The Daily Show&#8217;: WATCH" data-src="https://www.towleroad.com/wp-content/uploads/2020/05/Lydic.Obamagate-90x90.png" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/05/Lydic.Obamagate-90x90.png" alt="Desi Lydic Hilariously &#8216;Foxsplains&#8217; Obamagate on &#8216;The Daily Show&#8217;: WATCH"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/05/desi-lydic-hilariously-foxsplains-obamagate-on-the-daily-show-watch/" title="Permalink to Desi Lydic Hilariously &#8216;Foxsplains&#8217; Obamagate on &#8216;The Daily Show&#8217;: WATCH" rel="bookmark">Desi Lydic Hilariously &#8216;Foxsplains&#8217; Obamagate on &#8216;The Daily Show&#8217;: WATCH</a></h3><time class="rpwe-time published" datetime="2020-05-15T10:03:54-04:00">21 mins ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/05/sen-loeffler-finally-admits-she-provided-documents-to-feds-in-insider-trading-probe/"  rel="bookmark"><img   alt="Sen. Loeffler Finally Admits She Provided Documents to Feds in Insider Trading Probe" data-src="https://www.towleroad.com/wp-content/uploads/2020/04/Loeffler.Kelly_-90x90.png" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/04/Loeffler.Kelly_-90x90.png" alt="Sen. Loeffler Finally Admits She Provided Documents to Feds in Insider Trading Probe"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/05/sen-loeffler-finally-admits-she-provided-documents-to-feds-in-insider-trading-probe/" title="Permalink to Sen. Loeffler Finally Admits She Provided Documents to Feds in Insider Trading Probe" rel="bookmark">Sen. Loeffler Finally Admits She Provided Documents to Feds in Insider Trading Probe</a></h3><time class="rpwe-time published" datetime="2020-05-15T09:05:52-04:00">1 hour ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/05/right-wingers-to-fight-covid-19-vaccine-over-concerns-about-mark-of-the-beast/"  rel="bookmark"><img   alt="Right-Wingers to Resist COVID-19 Vaccine Over Concerns About &#8216;Mark of the Beast&#8217; (VIDEO)" data-src="https://www.towleroad.com/wp-content/uploads/2020/05/MarkOfTheBeast-90x90.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/05/MarkOfTheBeast-90x90.jpg" alt="Right-Wingers to Resist COVID-19 Vaccine Over Concerns About &#8216;Mark of the Beast&#8217; (VIDEO)"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/05/right-wingers-to-fight-covid-19-vaccine-over-concerns-about-mark-of-the-beast/" title="Permalink to Right-Wingers to Resist COVID-19 Vaccine Over Concerns About &#8216;Mark of the Beast&#8217; (VIDEO)" rel="bookmark">Right-Wingers to Resist COVID-19 Vaccine Over Concerns About &#8216;Mark of the Beast&#8217; (VIDEO)</a></h3><time class="rpwe-time published" datetime="2020-05-15T07:56:27-04:00">2 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/05/prestigious-medical-journal-blasts-trumps-covid-19-response-calls-for-new-leadership/"  rel="bookmark"><img   alt="Prestigious Medical Journal Blasts Trump&#8217;s COVID-19 Response, Calls for New Leadership" data-src="https://www.towleroad.com/wp-content/uploads/2020/03/cdc_trump-90x90.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/03/cdc_trump-90x90.jpg" alt="Prestigious Medical Journal Blasts Trump&#8217;s COVID-19 Response, Calls for New Leadership"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/05/prestigious-medical-journal-blasts-trumps-covid-19-response-calls-for-new-leadership/" title="Permalink to Prestigious Medical Journal Blasts Trump&#8217;s COVID-19 Response, Calls for New Leadership" rel="bookmark">Prestigious Medical Journal Blasts Trump&#8217;s COVID-19 Response, Calls for New Leadership</a></h3><time class="rpwe-time published" datetime="2020-05-15T07:39:59-04:00">3 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/05/anderson-cooper-rips-greta-thunberg-trolls-i-know-donnie-jr-just-wants-his-dad-to-love-him-watch/"  rel="bookmark"><img   alt="Anderson Cooper Rips Greta Thunberg Trolls: ‘I Know Donny Jr. Just Wants His Dad to Love Him’ (WATCH)" data-src="https://www.towleroad.com/wp-content/uploads/2020/05/AndersonCooper.Thunberg-90x90.png" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/05/AndersonCooper.Thunberg-90x90.png" alt="Anderson Cooper Rips Greta Thunberg Trolls: ‘I Know Donny Jr. Just Wants His Dad to Love Him’ (WATCH)"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/05/anderson-cooper-rips-greta-thunberg-trolls-i-know-donnie-jr-just-wants-his-dad-to-love-him-watch/" title="Permalink to Anderson Cooper Rips Greta Thunberg Trolls: ‘I Know Donny Jr. Just Wants His Dad to Love Him’ (WATCH)" rel="bookmark">Anderson Cooper Rips Greta Thunberg Trolls: ‘I Know Donny Jr. Just Wants His Dad to Love Him’ (WATCH)</a></h3><time class="rpwe-time published" datetime="2020-05-15T06:47:16-04:00">4 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/05/margaret-cho-leslie-jordan-headline-star-studded-rainbowthon-for-los-angeles-lgbt-center-watch-live/"  rel="bookmark"><img   alt="Margaret Cho, Leslie Jordan Headline Star-Studded &#8216;Rainbowthon&#8217; For Los Angeles LGBT Center: WATCH LIVE" data-src="https://www.towleroad.com/wp-content/uploads/2020/05/ALL-STAR_RAINBOW_TO_BENEFIT_LA_LGBT_CENTER_LAB_12052020-e1589323866232-90x90.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/05/ALL-STAR_RAINBOW_TO_BENEFIT_LA_LGBT_CENTER_LAB_12052020-e1589323866232-90x90.jpg" alt="Margaret Cho, Leslie Jordan Headline Star-Studded &#8216;Rainbowthon&#8217; For Los Angeles LGBT Center: WATCH LIVE"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/05/margaret-cho-leslie-jordan-headline-star-studded-rainbowthon-for-los-angeles-lgbt-center-watch-live/" title="Permalink to Margaret Cho, Leslie Jordan Headline Star-Studded &#8216;Rainbowthon&#8217; For Los Angeles LGBT Center: WATCH LIVE" rel="bookmark">Margaret Cho, Leslie Jordan Headline Star-Studded &#8216;Rainbowthon&#8217; For Los Angeles LGBT Center: WATCH LIVE</a></h3><time class="rpwe-time published" datetime="2020-05-14T20:08:21-04:00">14 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/05/mcconnell-admits-he-lied-about-obama-not-leaving-pandemic-plan-for-trump-watch/"  rel="bookmark"><img   alt="McConnell Admits He Lied About Obama Not Leaving Pandemic Plan For Trump: WATCH" data-src="https://www.towleroad.com/wp-content/uploads/2020/05/McConnell-90x90.png" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/05/McConnell-90x90.png" alt="McConnell Admits He Lied About Obama Not Leaving Pandemic Plan For Trump: WATCH"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/05/mcconnell-admits-he-lied-about-obama-not-leaving-pandemic-plan-for-trump-watch/" title="Permalink to McConnell Admits He Lied About Obama Not Leaving Pandemic Plan For Trump: WATCH" rel="bookmark">McConnell Admits He Lied About Obama Not Leaving Pandemic Plan For Trump: WATCH</a></h3><time class="rpwe-time published" datetime="2020-05-14T19:15:44-04:00">15 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/05/angry-trump-supporters-surround-tv-reporter-at-reopen-rally-in-new-york-watch/"  rel="bookmark"><img   alt="Angry Trump Supporters Surround TV Reporter At Reopen Rally In New York: WATCH" data-src="https://www.towleroad.com/wp-content/uploads/2020/05/NewYorkReopen-90x90.png" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/05/NewYorkReopen-90x90.png" alt="Angry Trump Supporters Surround TV Reporter At Reopen Rally In New York: WATCH"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/05/angry-trump-supporters-surround-tv-reporter-at-reopen-rally-in-new-york-watch/" title="Permalink to Angry Trump Supporters Surround TV Reporter At Reopen Rally In New York: WATCH" rel="bookmark">Angry Trump Supporters Surround TV Reporter At Reopen Rally In New York: WATCH</a></h3><time class="rpwe-time published" datetime="2020-05-14T18:35:00-04:00">16 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/05/mar-a-lago-to-reopen-with-social-distancing-in-the-jacuzzi-no-pool-noodles/"  rel="bookmark"><img   alt="Mar-a-Lago to Reopen With Social Distancing In Jacuzzi, No Pool Noodles" data-src="https://www.towleroad.com/wp-content/uploads/2020/05/maralago-90x90.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/05/maralago-90x90.jpg" alt="Mar-a-Lago to Reopen With Social Distancing In Jacuzzi, No Pool Noodles"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/05/mar-a-lago-to-reopen-with-social-distancing-in-the-jacuzzi-no-pool-noodles/" title="Permalink to Mar-a-Lago to Reopen With Social Distancing In Jacuzzi, No Pool Noodles" rel="bookmark">Mar-a-Lago to Reopen With Social Distancing In Jacuzzi, No Pool Noodles</a></h3><time class="rpwe-time published" datetime="2020-05-14T17:31:34-04:00">17 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/05/trump-claims-he-had-his-own-pandemic-response-plan-much-better-than-obamas-paper-packet-watch/"  rel="bookmark"><img   alt="Trump Claims He Had His Own Pandemic Response Plan: &#8216;Much Better&#8217; Than Obama&#8217;s &#8216;Paper Packet&#8217; (WATCH)" data-src="https://www.towleroad.com/wp-content/uploads/2020/05/TrumpMcEnany-90x90.png" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/05/TrumpMcEnany-90x90.png" alt="Trump Claims He Had His Own Pandemic Response Plan: &#8216;Much Better&#8217; Than Obama&#8217;s &#8216;Paper Packet&#8217; (WATCH)"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/05/trump-claims-he-had-his-own-pandemic-response-plan-much-better-than-obamas-paper-packet-watch/" title="Permalink to Trump Claims He Had His Own Pandemic Response Plan: &#8216;Much Better&#8217; Than Obama&#8217;s &#8216;Paper Packet&#8217; (WATCH)" rel="bookmark">Trump Claims He Had His Own Pandemic Response Plan: &#8216;Much Better&#8217; Than Obama&#8217;s &#8216;Paper Packet&#8217; (WATCH)</a></h3><time class="rpwe-time published" datetime="2020-05-14T14:31:16-04:00">20 hours ago</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
<section id="dpp_widget-2" class="widget widget_dpp_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Most Commented</h3>
<span class="dpp_render_area" id="dpp_render_area-2"></span></div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="execphp-5" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="leader2" style="width:100%;float:left;display:block;">
    <script>
        googletag.cmd.push(function() {
             googletag.display('leader2');
        });
    </script>
</div></div>
		</div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader2 -->
<!--
<div id='ad-leader2' style="text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader2'); });
</script>
</div>
--></div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Read</h3>
<div class="menu-footer-read-container"><ul id="menu-footer-read" class="menu"><li id="menu-item-219178" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219178"><a href="https://www.towleroad.com/tag/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-219476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219476"><a href="https://www.towleroad.com/tag/travel/" itemprop="url">Travel</a></li>
<li id="menu-item-219478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219478"><a href="https://www.towleroad.com/tag/film/" itemprop="url">Film</a></li>
<li id="menu-item-219477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219477"><a href="https://www.towleroad.com/tag/theatre/" itemprop="url">Theatre</a></li>
<li id="menu-item-219479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219479"><a href="https://www.towleroad.com/tag/television-2/" itemprop="url">Television</a></li>
<li id="menu-item-219480" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219480"><a href="https://www.towleroad.com/tag/science-2/" itemprop="url">Science</a></li>
<li id="menu-item-219481" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219481"><a href="https://www.towleroad.com/tag/law-gay-lgbt/" itemprop="url">Law &#8211; LGBT Rights</a></li>
<li id="menu-item-219183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219183"><a href="#" itemprop="url">Columns</a></li>
<li id="menu-item-219184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219184"><a href="#" itemprop="url">Specials</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">About</h3>
<div class="menu-footer-about-container"><ul id="menu-footer-about-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url">About Towleroad</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url">Towleroad on Social Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 · <a rel="nofollow" href="https://www.towleroad.com/wp-login.php">Log in</a></p></div></footer></div></div><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>
			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":372,"name":"John Wright","avatar":"00b2aea5719f3030a367791cbd78fcbc"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '15311']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			

<div id="amzn-assoc-ad-1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></script>

<script type="text/javascript" src="https://www.lijit.com/blog_wijits?json=0&id=trakr&uri=http%3A%2F%2Fwww.lijit.com%2Fusers%2Ftowleroad&js=1"></script>

<script type="text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>

<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>

<!-- Chartbeat Tag, part 1 --> 
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>



<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->



<!--  APP tag -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1774199316148150',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Facebook APP tag end -->




<script type="text/javascript">
var _sf_async_config={uid:551,domain:"towleroad.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>

<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />





<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"431513 http:\/\/www.towleroad.com\/?p=431513","disqusShortname":"towleroad","disqusTitle":"Biden Says He Would\u2019t Pardon Trump, Slams \u2018Prostitution\u2019 of DOJ Under Barr: WATCH","disqusUrl":"https:\/\/www.towleroad.com\/2020\/05\/biden-says-he-wouldt-pardon-trump-slams-prostitution-of-doj-under-barr-watch\/","postId":"431513"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/global.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-popular-posts/dpp.js?ver=5.4.1'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'93805103',post:'431513',tz:'-4',srv:'www.towleroad.com'} ]);
	_stq.push([ 'clickTrackerInit', '93805103', '431513' ]);
</script>
</body></html>
