<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Kim Cattrall Opens Up About Why She Never Wants To Play Iconic ‘Sex And The City’ Role Ever Again - Towleroad Gay News</title>
<meta name="description" content="Kim Cattrall is finally revealing why she never planned to return to her famous “Sex and the City” role. The actress who immortalized the role of sexually"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.nydailynews.com/snyde/ny-kim-cattrall-sex-and-the-city-never-wants-to-reprise-samantha-jones-role-20220505-ulvb4erppzdw7bth2eigulegzu-story.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kim Cattrall Opens Up About Why She Never Wants To Play Iconic ‘Sex And The City’ Role Ever Again - Towleroad Gay News" />
<meta property="og:description" content="Kim Cattrall is finally revealing why she never planned to return to her famous “Sex and the City” role. The actress who immortalized the role of sexually" />
<meta property="og:url" content="https://www.nydailynews.com/snyde/ny-kim-cattrall-sex-and-the-city-never-wants-to-reprise-samantha-jones-role-20220505-ulvb4erppzdw7bth2eigulegzu-story.html" />
<meta property="og:site_name" content="Towleroad Gay News" />
<meta property="article:publisher" content="https://www.facebook.com/towleroad.page" />
<meta property="article:tag" content="Cattrall" />
<meta property="article:section" content="Aaon" />
<meta property="og:updated_time" content="2022-05-06T09:00:45-04:00" />
<meta property="fb:app_id" content="180651805330333" />
<meta property="og:image" content="https://www.towleroad.com/wp-content/uploads/2022/05/513294-origin_1.jpg" />
<meta property="og:image:secure_url" content="https://www.towleroad.com/wp-content/uploads/2022/05/513294-origin_1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="568" />
<meta property="og:image:alt" content="Kim Cattrall opens up about why she never wants to play iconic ‘Sex and the City’ role ever again" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-05-06T09:00:43-04:00" />
<meta property="article:modified_time" content="2022-05-06T09:00:45-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Kim Cattrall Opens Up About Why She Never Wants To Play Iconic ‘Sex And The City’ Role Ever Again - Towleroad Gay News" />
<meta name="twitter:description" content="Kim Cattrall is finally revealing why she never planned to return to her famous “Sex and the City” role. The actress who immortalized the role of sexually" />
<meta name="twitter:site" content="@tlrd" />
<meta name="twitter:creator" content="@tlrd" />
<meta name="twitter:image" content="https://www.towleroad.com/wp-content/uploads/2022/05/513294-origin_1.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Towleroad" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="Less than a minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://www.towleroad.com/#place","address":{"@type":"PostalAddress","streetAddress":"848 N Rainbow Boulevard, No 1772","addressLocality":"Las Vegas","addressRegion":"Nevada","postalCode":"80291","addressCountry":"United States"}},{"@type":["NewsMediaOrganization","Organization"],"@id":"https://www.towleroad.com/#organization","name":"Towleroad","url":"https://www.towleroad.com","email":"tips@towleroad.com","address":{"@type":"PostalAddress","streetAddress":"848 N Rainbow Boulevard, No 1772","addressLocality":"Las Vegas","addressRegion":"Nevada","postalCode":"80291","addressCountry":"United States"},"logo":{"@type":"ImageObject","@id":"https://www.towleroad.com/#logo","url":"https://www.towleroad.com/wp-content/uploads/2015/06/600x600_T.jpg","caption":"Towleroad","inLanguage":"en-US","width":"600","height":"600"},"location":{"@id":"https://www.towleroad.com/#place"}},{"@type":"WebSite","@id":"https://www.towleroad.com/#website","url":"https://www.towleroad.com","name":"Towleroad","publisher":{"@id":"https://www.towleroad.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.towleroad.com/wp-content/uploads/2022/05/513294-origin_1.jpg","url":"https://www.towleroad.com/wp-content/uploads/2022/05/513294-origin_1.jpg","width":"800","height":"568","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.towleroad.com/author/towleroad/","name":"Towleroad","url":"https://www.towleroad.com/author/towleroad/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/a0e65b18898bc8cbc76efa9e6ad36d39?s=96&amp;d=mm&amp;r=pg","url":"https://secure.gravatar.com/avatar/a0e65b18898bc8cbc76efa9e6ad36d39?s=96&amp;d=mm&amp;r=pg","caption":"Towleroad","inLanguage":"en-US"},"worksFor":{"@id":"https://www.towleroad.com/#organization"}},{"@type":"WebPage","@id":"https://www.nydailynews.com/snyde/ny-kim-cattrall-sex-and-the-city-never-wants-to-reprise-samantha-jones-role-20220505-ulvb4erppzdw7bth2eigulegzu-story.html#webpage","url":"https://www.nydailynews.com/snyde/ny-kim-cattrall-sex-and-the-city-never-wants-to-reprise-samantha-jones-role-20220505-ulvb4erppzdw7bth2eigulegzu-story.html","name":"Kim Cattrall Opens Up About Why She Never Wants To Play Iconic \u2018Sex And The City\u2019 Role Ever Again - Towleroad Gay News","datePublished":"2022-05-06T09:00:43-04:00","dateModified":"2022-05-06T09:00:45-04:00","author":{"@id":"https://www.towleroad.com/author/towleroad/"},"isPartOf":{"@id":"https://www.towleroad.com/#website"},"primaryImageOfPage":{"@id":"https://www.towleroad.com/wp-content/uploads/2022/05/513294-origin_1.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Kim Cattrall Opens Up About Why She Never Wants To Play Iconic \u2018Sex And The City\u2019 Role Ever Again -","datePublished":"2022-05-06T09:00:43-04:00","dateModified":"2022-05-06T09:00:45-04:00","author":{"@id":"https://www.towleroad.com/author/towleroad/"},"publisher":{"@id":"https://www.towleroad.com/#organization"},"description":"Kim Cattrall is finally revealing why she never planned to return to her famous \u201cSex and the City\u201d role. The actress who immortalized the role of sexually","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.towleroad.com/#organization"},"name":"Kim Cattrall Opens Up About Why She Never Wants To Play Iconic \u2018Sex And The City\u2019 Role Ever Again -","@id":"https://www.nydailynews.com/snyde/ny-kim-cattrall-sex-and-the-city-never-wants-to-reprise-samantha-jones-role-20220505-ulvb4erppzdw7bth2eigulegzu-story.html#richSnippet","isPartOf":{"@id":"https://www.nydailynews.com/snyde/ny-kim-cattrall-sex-and-the-city-never-wants-to-reprise-samantha-jones-role-20220505-ulvb4erppzdw7bth2eigulegzu-story.html#webpage"},"image":{"@id":"https://www.towleroad.com/wp-content/uploads/2022/05/513294-origin_1.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.nydailynews.com/snyde/ny-kim-cattrall-sex-and-the-city-never-wants-to-reprise-samantha-jones-role-20220505-ulvb4erppzdw7bth2eigulegzu-story.html#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Feed" href="https://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Comments Feed" href="https://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Kim Cattrall opens up about why she never wants to play iconic ‘Sex and the City’ role ever again Comments Feed" href="https://www.towleroad.com/2022/05/kim-cattrall-opens-up-about-why-she-never-wants-to-play-iconic-sex-and-the-city-role-ever-again/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Stories Feed" href="https://www.towleroad.com/web-stories/feed/"><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- towleroad.com is managing ads with Advanced Ads 1.33.2 --><script id="towleready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sdm-styles-css'  href='https://www.towleroad.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/css/genericons.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-css'  href='https://www.towleroad.com/wp-content/themes/news-pro/style.css?ver=3.2.2' type='text/css' media='all' />
<style id='news-pro-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #0066cc;
		}

		@media only screen and ( max-width: 1023px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #0066cc;
			}
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.towleroad.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='genesis-blocks-style-css-css'  href='https://www.towleroad.com/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1637204477' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.towleroad.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.towleroad.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fv_flowplayer-css'  href='https://www.towleroad.com/wp-content/fv-flowplayer-custom/style-1.css?ver=1649364550' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css'  href='https://www.towleroad.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.towleroad.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fv-player-pro-css'  href='https://www.towleroad.com/wp-content/plugins/fv-player-pro/css/style.min.css?ver=7.5.19.727' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.towleroad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://www.towleroad.com/wp-content/plugins/genesis-tabs/assets/css/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0' id='genesis-simple-share-plugin-js-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/waypoints.min.js?ver=0.1.0' id='genesis-simple-share-waypoint-js-js'></script>
<script type='text/javascript' id='sdm-scripts-js-extra'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.9.3' id='sdm-scripts-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.33.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.17.0' id='advanced_ads_pro/visitor_conditions-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-283150-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.towleroad.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-283150-1", {"anonymize_ip":true});
gtag("config", "G-0YJ0WTQKWM");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.towleroad.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.towleroad.com/wp-json/wp/v2/posts/513294" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.towleroad.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.towleroad.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.towleroad.com/?p=513294' />
<link rel="alternate" type="application/json+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2022%2F05%2Fkim-cattrall-opens-up-about-why-she-never-wants-to-play-iconic-sex-and-the-city-role-ever-again%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2022%2F05%2Fkim-cattrall-opens-up-about-why-she-never-wants-to-play-iconic-sex-and-the-city-role-ever-again%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.73.0" /><meta property="og:image" content="https://www.towleroad.com/wp-content/uploads/2022/05/513294-origin_1.jpg" />            <!-- MailerLite Universal -->
            <script>
                (function (m, a, i, l, e, r) {
                    m['MailerLiteObject'] = e;

                    function f() {
                        var c = {a: arguments, q: []};
                        var r = this.push(c);
                        return "number" != typeof r ? r : f.bind(c.q);
                    }

                    f.q = f.q || [];
                    m[e] = m[e] || f.bind(f.q);
                    m[e].q = m[e].q || f.q;
                    r = a.createElement(i);
                    var _ = a.getElementsByTagName(i)[0];
                    r.async = 1;
                    r.src = l + '?' + (~~(new Date().getTime() / 10000000));
                    _.parentNode.insertBefore(r, _);
                })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

                var ml_account = ml('accounts', '3761981', 'z5w3q4a1y4', 'load');
            </script>
            <!-- End MailerLite Universal -->
        <meta name="pubexchange:image" content="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2022/05/513294-origin_1-300x213.jpg?w=300">
<meta name="pubexchange:title" content="Kim Cattrall opens up about why she never wants to play iconic ‘Sex and the City’ role ever again">
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="towlelayer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<link rel="pingback" href="https://www.towleroad.com/xmlrpc.php" />



<script type="text/javascript">
  var _sf_async_config = { uid: 551, domain: 'www.towleroad.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>



<div id="amzn-assoc-ad-1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></script>








<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"www.towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->







<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />



<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o4fuy');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->



<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>




<meta name="fo-verify" content="a46e396e-760c-4337-bf78-c16f21b908ba">

<script src="https://cdn.blueconic.net/brdblstcrp.js"></script>
<meta property=\"fb:pages\" content=\"13794040506\" />



    

<meta name="ahrefs-site-verification" content="3782df24765053415a4bf79b1904e680f3900df45eba4f6b2a18863303be0285">

<script type="text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>


<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7584020" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = "https://sb.scorecardresearch.com/cs/7584020/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7584020&cv=3.6.0&cj=1">
</noscript>
<!-- End comScore Tag -->






<!-- Meta Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '2125700280806327');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=2125700280806327&ev=PageView&noscript=1"
/></noscript>
<!-- End Meta Pixel Code -->
<style type="text/css">.site-title a { background: url(https://www.towleroad.com/wp-content/uploads/2018/11/logo4.png) no-repeat !important; }</style>
  <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBJM');</script>
<!-- End Google Tag Manager -->

<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
		<script type="text/javascript">
			if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}
		</script>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Start: DFP setup Async -->



<!-- DFP setup START -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>

<!-- DFP targeting variables -->

<script>
   window.googletag = window.googletag || {cmd: []};

var interstitialSlot, staticSlot;

      googletag.cmd.push(function() {
        // Define a web interstitial ad slot.
        interstitialSlot = googletag.defineOutOfPageSlot(
            '/1026291/01_tlrd_interstitial',
            googletag.enums.OutOfPageFormat.INTERSTITIAL);

        // Slot returns null if the page or device does not support interstitials.
        if (interstitialSlot) {
          interstitialSlot.addService(googletag.pubads());
		}
	
	




 


  	            var mapboard2 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();
var mapboard1 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();
        var maprec1 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 250], [336, 280]]).
            	addSize([980, 1],  [[300, 250], [336, 280]]).
            	addSize([800, 1],  [[300, 250], [336, 280]]).
            	addSize([300, 1],  [[300, 250], [320, 100], [320, 50], [300, 50]]).
            	build();
    //    var maprec2 = googletag.sizeMapping().
      //          addSize([1023, 1], [[300, 250], [336, 280]]).
        //        addSize([980, 1],  [[300, 250], [336, 280]]).
          //      addSize([800, 1],  [[300, 250], [336, 280]]).
            //    addSize([300, 1],  [[300, 250], [320, 100], [320, 50], [300, 50]]).
              //  build();
        var maprec3 = googletag.sizeMapping().
                addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
                addSize([300, 1],  [[300, 250], [300, 600], [160,600], [320, 100], [320, 50], [300, 50]]).
              addSize([0, 0], []).
                build();
    	var maprec4 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
             addSize([300, 1],  [[300, 250], [300, 600], [160,600], [320, 100], [320, 50], [300, 50]]).
              addSize([0, 0], []).
            	build();
   


    
 	 	googletag.defineSlot('/1026291/01_tlrd_board_2', ['fluid', [320, 50]], 'leader2').defineSizeMapping(mapboard2).addService(googletag.pubads());	
		googletag.defineSlot('/1026291/01_tlrd_board_1', ['fluid', [320, 50]], 'leader1').defineSizeMapping(mapboard1).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_1', ['fluid', [300, 250]], 'rec1').defineSizeMapping(maprec1).addService(googletag.pubads());
  //      googletag.defineSlot('/1026291/01_tlrd_rec_2', ['fluid', [300, 250]], 'rec2').defineSizeMapping(maprec2).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_3', ['fluid', [300, 250]], 'rec3').defineSizeMapping(maprec3).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_4', ['fluid', [300, 250]], 'rec4').defineSizeMapping(maprec4).addService(googletag.pubads());

		

      	googletag.pubads().setTargeting('art_title', ['kim-cattrall-opens-up-about-why-she-nev']); 
      	googletag.pubads().setTargeting('tag', ['']); 
        googletag.pubads().disableInitialLoad();
   googletag.pubads().enableLazyLoad({fetchMarginPercent: -1});
       	googletag.pubads().enableSingleRequest();
      	googletag.enableServices();
  	});

    </script>  
<!-- Amazon Script Start -->
<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: '5afc5395-1615-42a2-9f3b-57ac2f50f8bd', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'leader1', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/1026291/01_tlrd_board_1', //example: '12345/box-1'
         sizes: [[728,90], [320, 50]] //example: [[300,250], [300,600]]
     },
//     {
  //       slotID: 'leader2',
    //     slotName: '/1026291/01_tlrd_board_2',
      //   sizes: [[728,90], [320, 50]] 
  //   },
     {
         slotID: 'rec1', 
         slotName: '/1026291/01_tlrd_rec_1',
         sizes: [[300,250]] 
     },     
//     {
  //       slotID: 'rec2', 
    //     slotName: '/1026291/01_tlrd_rec_2', 
      //   sizes: [[300,250]] 
 //    },     
	 {
         slotID: 'rec3', 
         slotName: '/1026291/01_tlrd_rec_3', 
         sizes: [[160,600], [300,250], [300,600]] 
     },
     {
         slotID: 'rec4', 
         slotName: '/1026291/01_tlrd_rec_4', 
         sizes: [[160,600], [300,250], [300,600]] 
     }],
     timeout: 2e3
},function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
   
     });
}); 
</script>
<!-- Amazon Script End -->

<script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4162187998603810" crossorigin="anonymous"></script><link rel="icon" href="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">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</style>
		</head>
<body class="post-template-default single single-post postid-513294 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible aa-prefix-towle" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="background">
  <div class="blur"></div>
</div>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '180651805330333',
      cookie     : true,
      xfbml      : true,
      version    : '{api-version}'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>


<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 551; //CHANGE THIS TO YOUR ACCOUNT ID
        _sf_async_config.domain = 'www.towleroad.com'; //CHANGE THIS TO YOUR SITE ID
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //SET PAGE SECTION(S)
        _sf_async_config.authors = ''; //SET PAGE AUTHOR(S)
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBJM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->






<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-about" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url"><span itemprop="name">About Towleroad</span></a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url"><span itemprop="name">Towleroad on Social Media</span></a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://www.towleroad.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.towleroad.com/?s={s}" itemprop="target"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.towleroad.com/">Towleroad Gay News</a></p><div class="towlegenesis-banner-1 towletarget" style="float: left; margin-top: 20px; margin-bottom: 40px; paddding: 10px 0 10px; " id="towle1768701987" data-advadstrackid="449800" data-advadstrackbid="1"><div id="leader1" style="width:100%;float:left;display:block;margin-bottom:10px;">
    <script>
    googletag.cmd.push(function() { googletag.display('leader1'); });
  </script>

</div>
  </div><p class="site-description" itemprop="description">Gay Blog Towleroad: More than gay news | gay men</p></div><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu menu-header js-superfish"><li id="menu-item-364955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-364955"><a href="https://www.towleroad.com/tag/body-conscious/" itemprop="url"><span itemprop="name">Body</span></a></li>
<li id="menu-item-337715" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337715"><a href="https://www.towleroad.com/tag/daily-resist/" itemprop="url"><span itemprop="name">Daily Resist</span></a></li>
<li id="menu-item-227804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227804"><a href="https://www.towleroad.com/tag/politics/" itemprop="url"><span itemprop="name">POLITICS</span></a></li>
<li id="menu-item-227806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227806"><a href="https://www.towleroad.com/tag/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-227809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227809"><a href="https://www.towleroad.com/tag/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227807"><a href="https://www.towleroad.com/tag/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
<li id="menu-item-227721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227721"><a href="https://www.towleroad.com/tag/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-227808" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227808"><a href="https://www.towleroad.com/tag/television/" itemprop="url"><span itemprop="name">TV</span></a></li>
</ul></nav></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-303865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-303865"><a href="https://www.towleroad.com/tag/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-276395" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276395"><a href="https://www.towleroad.com/tag/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227801"><a href="https://www.towleroad.com/tag/gay-marriage/" itemprop="url"><span itemprop="name">Marriage Equality</span></a></li>
<li id="menu-item-275223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275223"><a href="https://www.towleroad.com/tag/space/" itemprop="url"><span itemprop="name">Space</span></a></li>
<li id="menu-item-227820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227820"><a href="https://www.towleroad.com/tag/transgender/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-227817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227817"><a href="https://www.towleroad.com/tag/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-241504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-241504"><a href="https://www.towleroad.com/tag/science/" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227819"><a href="https://www.towleroad.com/tag/gay-iconography/" itemprop="url"><span itemprop="name">Gay Iconography</span></a></li>
<li id="menu-item-227863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227863"><a href="https://www.towleroad.com/tag/towleread/" itemprop="url"><span itemprop="name">TowleREAD</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-513294 post type-post status-publish format-standard has-post-thumbnail category-aaon category-actor tag-cattrall entry" aria-label="Kim Cattrall opens up about why she never wants to play iconic ‘Sex and the City’ role ever again" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Kim Cattrall opens up about why she never wants to play iconic ‘Sex and the City’ role ever again</h1>
<p class="entry-meta"><span class="alignleft info-left"><div class="share-entry-meta share-filled share-small" id="share-entry-meta-513294"><div class="facebook" id="facebook-entry-meta-513294" data-url="https://www.towleroad.com/2022/05/kim-cattrall-opens-up-about-why-she-never-wants-to-play-iconic-sex-and-the-city-role-ever-again/" data-urlalt="https://www.towleroad.com/?p=513294" data-text="Kim Cattrall opens up about why she never wants to play iconic ‘Sex and the City’ role ever again" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-entry-meta-513294" data-url="https://www.towleroad.com/2022/05/kim-cattrall-opens-up-about-why-she-never-wants-to-play-iconic-sex-and-the-city-role-ever-again/" data-urlalt="https://www.towleroad.com/?p=513294" data-text="Kim Cattrall opens up about why she never wants to play iconic ‘Sex and the City’ role ever again" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="linkedin" id="linkedin-entry-meta-513294" data-url="https://www.towleroad.com/2022/05/kim-cattrall-opens-up-about-why-she-never-wants-to-play-iconic-sex-and-the-city-role-ever-again/" data-urlalt="https://www.towleroad.com/?p=513294" data-text="Kim Cattrall opens up about why she never wants to play iconic ‘Sex and the City’ role ever again" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#facebook-entry-meta-513294').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-entry-meta-513294').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  twitter: { via: 'tlrd' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-entry-meta-513294').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script></span><span class="alignright info-right"><span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.towleroad.com/author/towleroad/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Towleroad</span></a></span> <time class="entry-time" itemprop="datePublished" datetime="2022-05-06T09:00:43-04:00">May 6, 2022</time> <span class="entry-comments-link"><a href="https://www.towleroad.com/2022/05/kim-cattrall-opens-up-about-why-she-never-wants-to-play-iconic-sex-and-the-city-role-ever-again/#respond"><span class="dsq-postid" data-dsqidentifier="513294 https://www.towleroad.com/?p=513294">Leave a Comment</span></a></span> </span></p></header><div class="entry-content" itemprop="text"><div class="wp-block-image">
<figure class="alignleft"><img width="800" height="568" class="wp-image-513298 jetpack-lazy-image" src="https://www.towleroad.com/wp-content/uploads/2022/05/513294-origin_1.jpg" alt="513294 origin 1" title="Kim Cattrall Opens Up About Why She Never Wants To Play Iconic ‘Sex And The City’ Role Ever Again 1" data-lazy-srcset="https://www.towleroad.com/wp-content/uploads/2022/05/513294-origin_1.jpg 800w, https://www.towleroad.com/wp-content/uploads/2022/05/513294-origin_1-300x213.jpg 300w, https://www.towleroad.com/wp-content/uploads/2022/05/513294-origin_1-768x545.jpg 768w, https://www.towleroad.com/wp-content/uploads/2022/05/513294-origin_1-150x107.jpg 150w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2022/05/513294-origin_1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img width="800" height="568" class="wp-image-513298" src="https://www.towleroad.com/wp-content/uploads/2022/05/513294-origin_1.jpg" alt="513294 origin 1" srcset="https://www.towleroad.com/wp-content/uploads/2022/05/513294-origin_1.jpg 800w, https://www.towleroad.com/wp-content/uploads/2022/05/513294-origin_1-300x213.jpg 300w, https://www.towleroad.com/wp-content/uploads/2022/05/513294-origin_1-768x545.jpg 768w, https://www.towleroad.com/wp-content/uploads/2022/05/513294-origin_1-150x107.jpg 150w" sizes="(max-width: 800px) 100vw, 800px" title="Kim Cattrall Opens Up About Why She Never Wants To Play Iconic ‘Sex And The City’ Role Ever Again 1"></noscript></figure>
</div>
<div style="width: 75px; height: 75px; border-radius: 50%; display: inline-block; background: url(https://nordot-res.cloudinary.com/c_limit,w_200,h_200,f_auto,q_auto:eco/ch/units/559946085502944353/profile_1.jpg); background-position: center; background-repeat: no-repeat; background-size: cover; vertical-align: middle;"></div>
<div style="margin-left: 5px; display: inline-block; font-size: 14px; font-weight: bold; vertical-align: middle;">Published by <br />New York Daily News</div>
<div style="margin-top: 10px;"></div>
<p>Kim Cattrall is finally revealing why she never planned to return to her famous “Sex and the City” role. The actress who immortalized the role of sexually freewheeling publicist Samantha Jones on the iconic HBO series infamously walked away from the franchise after six seasons and two blockbuster movies. Late last year, the Michael Patrick King-produced series was rebooted into a 10-episode “And Just Like That” series for the HBO Max streaming service, which kept the character alive and ignited more interest in why Cattrall — who has mostly remained mum on her reasoning — didn’t take part. Now&#8230;<span id="more-513294"></span></p>
<p><a class="nordot-read-more " target="_blank" href="https://nordot.app/895020251778531328?c=644607769890374753" rel="noopener">Read More</a></p>
<div class="share-after share-filled share-small" id="share-after-513294"><div class="facebook" id="facebook-after-513294" data-url="https://www.towleroad.com/2022/05/kim-cattrall-opens-up-about-why-she-never-wants-to-play-iconic-sex-and-the-city-role-ever-again/" data-urlalt="https://www.towleroad.com/?p=513294" data-text="Kim Cattrall opens up about why she never wants to play iconic ‘Sex and the City’ role ever again" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-after-513294" data-url="https://www.towleroad.com/2022/05/kim-cattrall-opens-up-about-why-she-never-wants-to-play-iconic-sex-and-the-city-role-ever-again/" data-urlalt="https://www.towleroad.com/?p=513294" data-text="Kim Cattrall opens up about why she never wants to play iconic ‘Sex and the City’ role ever again" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="linkedin" id="linkedin-after-513294" data-url="https://www.towleroad.com/2022/05/kim-cattrall-opens-up-about-why-she-never-wants-to-play-iconic-sex-and-the-city-role-ever-again/" data-urlalt="https://www.towleroad.com/?p=513294" data-text="Kim Cattrall opens up about why she never wants to play iconic ‘Sex and the City’ role ever again" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#facebook-after-513294').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-513294').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  twitter: { via: 'tlrd' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-after-513294').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.towleroad.com/2022/05/kim-cattrall-opens-up-about-why-she-never-wants-to-play-iconic-sex-and-the-city-role-ever-again/"
    dc:identifier="https://www.towleroad.com/2022/05/kim-cattrall-opens-up-about-why-she-never-wants-to-play-iconic-sex-and-the-city-role-ever-again/"
    dc:title="Kim Cattrall opens up about why she never wants to play iconic ‘Sex and the City’ role ever again"
    trackback:ping="https://www.towleroad.com/2022/05/kim-cattrall-opens-up-about-why-she-never-wants-to-play-iconic-sex-and-the-city-role-ever-again/trackback/" />
</rdf:RDF>-->
</div><div class="towleafter-entry-content-leader towletarget" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 10px; margin-bottom: 30px; " id="towle386289437" data-advadstrackid="449785" data-advadstrackbid="1"><!-- /1026291/01_tlrd_board_2 -->
<div id='leader2'>
	
</div></div><div class="towleside-by-side-for-slides" id="towle693560534"><div data-advadstrackid="468249" data-advadstrackbid="1" class="towletarget" id="towle1776747438"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4162187998603810"
     crossorigin="anonymous"></script>
<!-- Rec2 Alternate display -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4162187998603810"
     data-ad-slot="9543159045"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div data-advadstrackid="449824" data-advadstrackbid="1" class="towletarget" id="towle1535877703"><!-- /1026291/01_tlrd_rec_1 -->
<center><div id='rec1' >


</div>
</center>

</div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Topics: <a href="https://www.towleroad.com/category/aaon/" rel="category tag">Aaon</a>, <a href="https://www.towleroad.com/category/entertainment/actor/" rel="category tag">Actor</a></span> <span class="entry-tags">More Posts About: <a href="https://www.towleroad.com/tag/cattrall/" rel="tag">Cattrall</a></span></p></footer></article><div class="after-entry widget-area"><section id="text-61" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">
</div>
		</div></section>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
margin-top:10px;
margin-bottom:30px;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 20px;
padding-bottom: 20px;
list-style-type: none;
font-size:1rem;
font-weight:400;
}
.rpwe-title a{
font-weight:600;
}
.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
padding-bottom:10px;
}
#recentwidgeafterent h3 a {
font-size:2rem;
line-height: 2.5rem;

}


.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 1.6rem;
}

.rpwe-time{
color: #bbb;
font-size: 1.5rem;
}

.rpwe-comment{
color: #bbb;
font-size: 1.5rem;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><section id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><div id="recentwidgeafterent" class="rpwe-block recentwidgs"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/05/karine-jean-pierre-named-first-black-white-house-press-secretary/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/05/513273-origin_1-730x200.jpg" alt="Psaki Passes WH Position to Karine Jean-Pierre,  Who Ran Kamala Harris&#8217; Campaign; Is First Out Gay, Black Press Secretary" height="200" width="730"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/05/karine-jean-pierre-named-first-black-white-house-press-secretary/" title="Permalink to Psaki Passes WH Position to Karine Jean-Pierre,  Who Ran Kamala Harris&#8217; Campaign; Is First Out Gay, Black Press Secretary" rel="bookmark">Psaki Passes WH Position to Karine Jean-Pierre,  Who Ran Kamala Harris&#8217; Campaign; Is First Out Gay, Black Press Secretary</a></h3><div class="rpwe-summary">&nbsp; Published by Reuters &nbsp; By Nandita Bose and Jeff Mason WASHINGTON (Reuters) -President Joe Biden said on Thursday he has chosen Karine Jean-Pierre to be White House press secretary, succeeding Jen Psaki and becoming the &hellip;<a href="https://www.towleroad.com/2022/05/karine-jean-pierre-named-first-black-white-house-press-secretary/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/05/abortion-pill-provider-sees-spike-in-u-s-interest-after-scotus-leak/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/05/513157-origin_1-730x200.jpg" alt="Abortion pill provider sees spike in U.S. interest after SCOTUS leak" height="200" width="730"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/05/abortion-pill-provider-sees-spike-in-u-s-interest-after-scotus-leak/" title="Permalink to Abortion pill provider sees spike in U.S. interest after SCOTUS leak" rel="bookmark">Abortion pill provider sees spike in U.S. interest after SCOTUS leak</a></h3><div class="rpwe-summary">&nbsp; Published by Reuters &nbsp; By Ahmed Aboulenein WASHINGTON (Reuters) &#8211; A provider of prescription pills that are used to terminate pregnancy at home has seen a spike in interest from U.S. women this week, following &hellip;<a href="https://www.towleroad.com/2022/05/abortion-pill-provider-sees-spike-in-u-s-interest-after-scotus-leak/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/05/ariana-debose-to-present-tony-awards/"><img width="200" height="200" src="https://www.towleroad.com/wp-content/uploads/2022/05/513089-origin_1.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image jetpack-lazy-image" alt="Ariana DeBose to present Tony Awards" loading="lazy" data-lazy-srcset="https://www.towleroad.com/wp-content/uploads/2022/05/513089-origin_1.jpg 650w, https://www.towleroad.com/wp-content/uploads/2022/05/513089-origin_1-300x300.jpg 300w, https://www.towleroad.com/wp-content/uploads/2022/05/513089-origin_1-195x195.jpg 195w, https://www.towleroad.com/wp-content/uploads/2022/05/513089-origin_1-150x150.jpg 150w, https://www.towleroad.com/wp-content/uploads/2022/05/513089-origin_1-600x600.jpg 600w, https://www.towleroad.com/wp-content/uploads/2022/05/513089-origin_1-45x45.jpg 45w, https://www.towleroad.com/wp-content/uploads/2022/05/513089-origin_1-96x96.jpg 96w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2022/05/513089-origin_1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Ariana Debose To Present Tony Awards 6"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/05/ariana-debose-to-present-tony-awards/" title="Permalink to Ariana DeBose to present Tony Awards" rel="bookmark">Ariana DeBose to present Tony Awards</a></h3><div class="rpwe-summary">&nbsp; Published by BANG Showbiz English &nbsp; Ariana DeBose will present this year&#8217;s Tony Awards. The &#8216;West Side Story&#8217; actress &#8211; who has starred in a host of Broadway productions including &#8216;Hamilton&#8217;, &#8216;Summer: The Donna Summer &hellip;<a href="https://www.towleroad.com/2022/05/ariana-debose-to-present-tony-awards/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/05/don-lemons-sexual-assault-accuser-drops-lawsuit-backtracks-on-version-of-events-after-taking-deep-dive-into-memory/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/05/513014-origin_1-730x200.jpg" alt="Don Lemon&#8217;s Sexual Assault Accuser Drops Lawsuit, Backtracks On Version Of Events After Taking &#8216;Deep Dive&#8217; Into Memory" height="200" width="730"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/05/don-lemons-sexual-assault-accuser-drops-lawsuit-backtracks-on-version-of-events-after-taking-deep-dive-into-memory/" title="Permalink to Don Lemon&#8217;s Sexual Assault Accuser Drops Lawsuit, Backtracks On Version Of Events After Taking &#8216;Deep Dive&#8217; Into Memory" rel="bookmark">Don Lemon&#8217;s Sexual Assault Accuser Drops Lawsuit, Backtracks On Version Of Events After Taking &#8216;Deep Dive&#8217; Into Memory</a></h3><div class="rpwe-summary">Published by Radar Online Mega The man that accusedDon Lemonof assaulting him in a New York bar three years ago has dropped his lawsuit against the CNN host, announcing he&#8217;s backtracking on his allegations after taking &hellip;<a href="https://www.towleroad.com/2022/05/don-lemons-sexual-assault-accuser-drops-lawsuit-backtracks-on-version-of-events-after-taking-deep-dive-into-memory/" class="more-link">Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
<section id="custom_html-43" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div></div></div></section>
</div><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.towleroad.com/2022/05/karine-jean-pierre-named-first-black-white-house-press-secretary/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link">&#xAB; Psaki Passes WH Position to Karine Jean-Pierre,  Who Ran Kamala Harris&#8217; Campaign; Is First Out Gay, Black Press Secretary</span></a></div><div class="pagination-next alignright"><a href="https://www.towleroad.com/2022/05/boy-meets-boy-in-netflixs-heartstopper/" rel="next"><span class="screen-reader-text">Next Post: </span><span class="adjacent-post-link">Boy meets boy in Netflix&#8217;s &#8216;Heartstopper&#8217;, an old tale made new; TRAILER &#xBB;</span></a></div></div>
<div id="disqus_thread"></div>
</main><div class="towle3-and-4-horizontal" id="towle2069248881"><ul id="towlegrid-50888"><li><div data-advadstrackid="449827" data-advadstrackbid="1" class="towletarget" id="towle1333993569"><div id="rec3" style="width:100%;text-align:center;">
<center><script>
    googletag.cmd.push(function() { googletag.display('rec3'); });
  </script>
</center>
</div></div></li><li class="last"><div data-advadstrackid="449835" data-advadstrackbid="1" class="towletarget" id="towle1093828426"><div id="rec4" style="width:100%;text-align:center;">
<script>
    googletag.cmd.push(function() { googletag.display('rec4'); });
  </script>

</div>
</div></li></ul><style>#towlegrid-50888{list-style:none;margin:0;padding:0;overflow:hidden;}#towlegrid-50888>li{float:left;width:48%;min-width:250px;list-style:none;margin:0 4% 4% 0;;padding:0;overflow:hidden;}#towlegrid-50888>li.last{margin-right:0;}#towlegrid-50888>li.last+li{clear:both;}@media only screen and (max-width:300px){#towlegrid-50888>li{width:100%;}}</style></div><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><div class="towlehead-of-sidebar towletarget" id="towle236305957" data-advadstrackid="449824" data-advadstrackbid="1"><!-- /1026291/01_tlrd_rec_1 -->
<center><div id='rec1' >


</div>
</center>

</div><section id="rpwe_widget-22" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><div  class="rpwe-block revent2"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/05/abortion-pill-provider-sees-spike-in-u-s-interest-after-scotus-leak/" title="Permalink to Abortion pill provider sees spike in U.S. interest after SCOTUS leak" rel="bookmark">Abortion pill provider sees spike in U.S. interest after SCOTUS leak</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/05/ariana-debose-to-present-tony-awards/" title="Permalink to Ariana DeBose to present Tony Awards" rel="bookmark">Ariana DeBose to present Tony Awards</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/05/don-lemons-sexual-assault-accuser-drops-lawsuit-backtracks-on-version-of-events-after-taking-deep-dive-into-memory/" title="Permalink to Don Lemon&#8217;s Sexual Assault Accuser Drops Lawsuit, Backtracks On Version Of Events After Taking &#8216;Deep Dive&#8217; Into Memory" rel="bookmark">Don Lemon&#8217;s Sexual Assault Accuser Drops Lawsuit, Backtracks On Version Of Events After Taking &#8216;Deep Dive&#8217; Into Memory</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
<section class="widget towlewidget"><div class="widget-wrap"><div class="towlewidgetsiderec3 towletarget" id="towle1991071851" data-advadstrackid="449827" data-advadstrackbid="1"><div id="rec3" style="width:100%;text-align:center;">
<center><script>
    googletag.cmd.push(function() { googletag.display('rec3'); });
  </script>
</center>
</div></div></div></section>
<section id="custom_html-51" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Don&#8217;t Miss a Post!</h3>
<div class="textwidget custom-html-widget"><div class="ml-form-embed"
  data-account="3761981:z5w3q4a1y4"
  data-form="5525342:q2k4y9">
</div></div></div></section>
<section id="rss-3" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle widget-title"><a class="rsswidget rss-widget-feed" href="https://zapier.com/engine/rss/76/jotlinks1"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.towleroad.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://zapier.com/">Partner Links</a></h3>
<ul><li><a class='rsswidget' href='https://jo.my/1rfxcs4?%3Futm_source=Boy%20Culture&#038;utm_medium=feed&#038;utm_campaign=boy%20culture&#038;utm_id=http%3A%2F%2Fwww.boyculture.com%2Fboy_culture%2Fatom.xml&#038;utm_term=partners&#038;utm_content=yyy'>Fran Drescher On Roe v. Wade, Our Addiction To Toxicity, Elizabeth Taylor &amp; The Evergreen Laughs On THE NANNY</a></li><li><a class='rsswidget' href='https://jo.my/546plq?%3Futm_source=Just%20Jared&#038;utm_medium=feed&#038;utm_campaign=Just%20Jared&#038;utm_id=https%3A%2F%2Fwww.justjared.com%2Ffeed%2F&#038;utm_term=partners&#038;utm_content=yyy'>Kim Cattrall Reunites With &#039;Sex &amp; The City&#039;s Patricia Field, Darren Star &amp; Candace Bushnell at Power of Women Event</a></li><li><a class='rsswidget' href='https://jo.my/3zh9iv?%3Futm_source=Cele%7Cbitchy&#038;utm_medium=feed&#038;utm_campaign=Cele%7Cbitchy&#038;utm_id=https%3A%2F%2Ffeeds.feedburner.com%2FCelebitchy&#038;utm_term=partners&#038;utm_content=yyy'>“Colin Firth was a silver fox as he promoted his Netflix series” links</a></li><li><a class='rsswidget' href='https://jo.my/1e3472v?%3Futm_source=Cele%7Cbitchy&#038;utm_medium=feed&#038;utm_campaign=Cele%7Cbitchy&#038;utm_id=https%3A%2F%2Ffeeds.feedburner.com%2FCelebitchy&#038;utm_term=partners&#038;utm_content=yyy'>Duchess Kate wore green Edeline Lee to a British Fashion Council event</a></li><li><a class='rsswidget' href='https://jo.my/lnaawc?%3Futm_source=Boy%20Culture&#038;utm_medium=feed&#038;utm_campaign=boy%20culture&#038;utm_id=http%3A%2F%2Fwww.boyculture.com%2Fboy_culture%2Fatom.xml&#038;utm_term=partners&#038;utm_content=yyy'>Karine Jean-Pierre Takes Over As White House Press Secretary: REPRESENTATION MATTERS</a></li><li><a class='rsswidget' href='https://jo.my/rdgvf2?%3Futm_source=Dlisted&#038;utm_medium=feed&#038;utm_campaign=Dlisted&#038;utm_id=http%3A%2F%2Fdlisted.com%2Ffeed%2F&#038;utm_term=partners&#038;utm_content=yyy'>Hot Sluts Of The Day!</a></li><li><a class='rsswidget' href='https://jo.my/11hjdj2?%3Futm_source=Just%20Jared&#038;utm_medium=feed&#038;utm_campaign=Just%20Jared&#038;utm_id=https%3A%2F%2Fwww.justjared.com%2Ffeed%2F&#038;utm_term=partners&#038;utm_content=yyy'>The 10 Best &#039;Survivor&#039; Seasons of All Time, Ranked</a></li></ul></div></section>
<section id="widget_fvplayer-3" class="widget widget_fvplayer"><div class="widget-wrap">    <div class="textwidget"><center><bold><h3><a href="https://www.towleroad.com/2022/04/racist-campaign-ad-maddows-mccarthy-mash-nicki-minaj-kelis-megan-thee-stallion-shakira-lizzo-each-drop-new-songs-must-watch/">Proud Of An America That's All This. Listen. Watch.</h3></center></bold></a>New Music: Kelis, Lizzo, Megan, Nicki, Shakira; New Seasons for Flight Attendant,Stranger Things, Russian Doll, Top Gun, Angelyne <div id="wpfp_7ad2ea1bb72bd165cbd58152dde62f83" class="flowplayer no-brand is-splash no-svg is-paused skin-custom   bottom-fs has-playlist has-playlist-slider fixed-controls is-youtube is-youtube-nl" data-button-rewind="1" data-fv-embed="https://www.towleroad.com/2022/05/kim-cattrall-opens-up-about-why-she-never-wants-to-play-iconic-sex-and-the-city-role-ever-again/fvp-185/" style="max-width: 100%; " data-engine="fvyoutube" data-player-id="185" data-fv_stats_data="{&quot;player_id&quot;:&quot;185&quot;,&quot;post_id&quot;:513294}">
	<img class="fp-splash jetpack-lazy-image" alt="Kelis" src="https://i.ytimg.com/vi/V9fqYMDab4Y/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/V9fqYMDab4Y/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="fp-splash" alt="Kelis" src="https://i.ytimg.com/vi/V9fqYMDab4Y/maxresdefault.jpg" /></noscript>
	<div class="fp-ui"><noscript>Please enable JavaScript</noscript><div class="fp-preload"><b></b><b></b><b></b><b></b></div></div>
<div class='fvp-share-bar'><ul class="fvp-sharing">
    <li><a class="sharing-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.towleroad.com%2F2022%2F05%2Fkim-cattrall-opens-up-about-why-she-never-wants-to-play-iconic-sex-and-the-city-role-ever-again%2F" target="_blank"></a></li>
    <li><a class="sharing-twitter" href="https://twitter.com/intent/tweet?text=Kim+Cattrall+opens+up+about+why+she+never+wants+to+play+iconic+%E2%80%98Sex+and+the+City%E2%80%99+role+ever+again++&url=https%3A%2F%2Fwww.towleroad.com%2F2022%2F05%2Fkim-cattrall-opens-up-about-why-she-never-wants-to-play-iconic-sex-and-the-city-role-ever-again%2F" target="_blank"></a></li>
    <li><a class="sharing-email" href="mailto:?body=Check%20out%20the%20amazing%20video%20here%3A%20https%3A%2F%2Fwww.towleroad.com%2F2022%2F05%2Fkim-cattrall-opens-up-about-why-she-never-wants-to-play-iconic-sex-and-the-city-role-ever-again%2F" target="_blank"></a></li></ul><div><a class="sharing-link" href="https://www.towleroad.com/2022/05/kim-cattrall-opens-up-about-why-she-never-wants-to-play-iconic-sex-and-the-city-role-ever-again/" target="_blank">Link</a></div><div><label><a class="embed-code-toggle" href="#"><strong>Embed</strong></a></label></div><div class="embed-code"><label>Copy and paste this HTML code into your webpage to embed.</label><textarea></textarea></div></div>
</div>
<div class='fv-playlist-slider-wrapper'>	<div class="fp-playlist-external fv-playlist-design-2014 fp-playlist-horizontal fp-playlist-has-captions skin-custom" rel="wpfp_7ad2ea1bb72bd165cbd58152dde62f83" style="width: 5000px">
		<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject"  href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/V9fqYMDab4Y","type":"video\/youtube"}],"id":"1151","fv_title":"Kelis","splash":"https:\/\/i.ytimg.com\/vi\/V9fqYMDab4Y\/maxresdefault.jpg","duration":82}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/V9fqYMDab4Y/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/V9fqYMDab4Y/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/V9fqYMDab4Y/maxresdefault.jpg' /></noscript></div><i class="dur">01:22</i><h4><span>Kelis</span></h4><meta itemprop="name" content="&lt;span&gt;Kelis&lt;/span&gt;" />
        <meta itemprop="description" content="Published by New York Daily NewsKim Cattrall is finally revealing [&hellip;]" />
        <meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/V9fqYMDab4Y/maxresdefault.jpg" />
        <meta itemprop="contentURL" content="https://www.towleroad.com/2022/05/kim-cattrall-opens-up-about-why-she-never-wants-to-play-iconic-sex-and-the-city-role-ever-again/" />
        <meta itemprop="uploadDate" content="2022-05-06" /></a>
		<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
		<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject"  href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/KSd4nGoNftg","type":"video\/youtube"}],"id":1152,"fv_title":"Nicki Minaj","splash":"https:\/\/i.ytimg.com\/vi\/KSd4nGoNftg\/maxresdefault.jpg","duration":323}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/KSd4nGoNftg/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/KSd4nGoNftg/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/KSd4nGoNftg/maxresdefault.jpg' /></noscript></div><i class="dur">05:23</i><h4><span>Nicki Minaj</span></h4><meta itemprop="name" content="&lt;span&gt;Nicki Minaj&lt;/span&gt;" />
        <meta itemprop="description" content="Published by New York Daily NewsKim Cattrall is finally revealing [&hellip;]" />
        <meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/KSd4nGoNftg/maxresdefault.jpg" />
        <meta itemprop="contentURL" content="https://www.towleroad.com/2022/05/kim-cattrall-opens-up-about-why-she-never-wants-to-play-iconic-sex-and-the-city-role-ever-again/" />
        <meta itemprop="uploadDate" content="2022-05-06" /></a>
		<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
		<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject"  href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/IXXxciRUMzE","type":"video\/youtube"}],"id":1153,"fv_title":"Lizzo","splash":"https:\/\/i.ytimg.com\/vi\/IXXxciRUMzE\/maxresdefault.jpg","duration":246}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/IXXxciRUMzE/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/IXXxciRUMzE/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/IXXxciRUMzE/maxresdefault.jpg' /></noscript></div><i class="dur">04:06</i><h4><span>Lizzo</span></h4><meta itemprop="name" content="&lt;span&gt;Lizzo&lt;/span&gt;" />
        <meta itemprop="description" content="Published by New York Daily NewsKim Cattrall is finally revealing [&hellip;]" />
        <meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/IXXxciRUMzE/maxresdefault.jpg" />
        <meta itemprop="contentURL" content="https://www.towleroad.com/2022/05/kim-cattrall-opens-up-about-why-she-never-wants-to-play-iconic-sex-and-the-city-role-ever-again/" />
        <meta itemprop="uploadDate" content="2022-05-06" /></a>
		<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
		<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject"  href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/4I25nV9hXGA","type":"video\/youtube"}],"id":1154,"fv_title":"Shakira","splash":"https:\/\/i.ytimg.com\/vi\/4I25nV9hXGA\/maxresdefault.jpg","duration":196}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/4I25nV9hXGA/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/4I25nV9hXGA/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/4I25nV9hXGA/maxresdefault.jpg' /></noscript></div><i class="dur">03:16</i><h4><span>Shakira</span></h4><meta itemprop="name" content="&lt;span&gt;Shakira&lt;/span&gt;" />
        <meta itemprop="description" content="Published by New York Daily NewsKim Cattrall is finally revealing [&hellip;]" />
        <meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/4I25nV9hXGA/maxresdefault.jpg" />
        <meta itemprop="contentURL" content="https://www.towleroad.com/2022/05/kim-cattrall-opens-up-about-why-she-never-wants-to-play-iconic-sex-and-the-city-role-ever-again/" />
        <meta itemprop="uploadDate" content="2022-05-06" /></a>
		<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
		<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject"  href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/SAG_n__T1cg","type":"video\/youtube"}],"id":1155,"fv_title":"Angelyne","splash":"https:\/\/i.ytimg.com\/vi\/SAG_n__T1cg\/hqdefault.jpg","duration":169}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/SAG_n__T1cg/hqdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/SAG_n__T1cg/hqdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/SAG_n__T1cg/hqdefault.jpg' /></noscript></div><i class="dur">02:49</i><h4><span>Angelyne</span></h4><meta itemprop="name" content="&lt;span&gt;Angelyne&lt;/span&gt;" />
        <meta itemprop="description" content="Published by New York Daily NewsKim Cattrall is finally revealing [&hellip;]" />
        <meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/SAG_n__T1cg/hqdefault.jpg" />
        <meta itemprop="contentURL" content="https://www.towleroad.com/2022/05/kim-cattrall-opens-up-about-why-she-never-wants-to-play-iconic-sex-and-the-city-role-ever-again/" />
        <meta itemprop="uploadDate" content="2022-05-06" /></a>
		<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
		<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject"  href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/giXco2jaZ_4","type":"video\/youtube"}],"id":1156,"fv_title":"Top Gun","splash":"https:\/\/i.ytimg.com\/vi\/giXco2jaZ_4\/hqdefault.jpg","duration":151}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/giXco2jaZ_4/hqdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/giXco2jaZ_4/hqdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/giXco2jaZ_4/hqdefault.jpg' /></noscript></div><i class="dur">02:31</i><h4><span>Top Gun</span></h4><meta itemprop="name" content="&lt;span&gt;Top Gun&lt;/span&gt;" />
        <meta itemprop="description" content="Published by New York Daily NewsKim Cattrall is finally revealing [&hellip;]" />
        <meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/giXco2jaZ_4/hqdefault.jpg" />
        <meta itemprop="contentURL" content="https://www.towleroad.com/2022/05/kim-cattrall-opens-up-about-why-she-never-wants-to-play-iconic-sex-and-the-city-role-ever-again/" />
        <meta itemprop="uploadDate" content="2022-05-06" /></a>
		<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
		<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject"  href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/Bmfhg43yy0c","type":"video\/youtube"}],"id":1159,"fv_title":"Megan Thee Stallion","splash":"https:\/\/i.ytimg.com\/vi\/Bmfhg43yy0c\/hqdefault.jpg","duration":164}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/Bmfhg43yy0c/hqdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/Bmfhg43yy0c/hqdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/Bmfhg43yy0c/hqdefault.jpg' /></noscript></div><i class="dur">02:44</i><h4><span>Megan Thee Stallion</span></h4><meta itemprop="name" content="&lt;span&gt;Megan Thee Stallion&lt;/span&gt;" />
        <meta itemprop="description" content="Published by New York Daily NewsKim Cattrall is finally revealing [&hellip;]" />
        <meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/Bmfhg43yy0c/hqdefault.jpg" />
        <meta itemprop="contentURL" content="https://www.towleroad.com/2022/05/kim-cattrall-opens-up-about-why-she-never-wants-to-play-iconic-sex-and-the-city-role-ever-again/" />
        <meta itemprop="uploadDate" content="2022-05-06" /></a>
		<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
		<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject"  href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/QvEyUOoLehI","type":"video\/youtube"}],"id":1157,"fv_title":"Russian Doll Season 2","splash":"https:\/\/i.ytimg.com\/vi\/QvEyUOoLehI\/hqdefault.jpg","duration":114}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/QvEyUOoLehI/hqdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/QvEyUOoLehI/hqdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/QvEyUOoLehI/hqdefault.jpg' /></noscript></div><i class="dur">01:54</i><h4><span>Russian Doll Season 2</span></h4><meta itemprop="name" content="&lt;span&gt;Russian Doll Season 2&lt;/span&gt;" />
        <meta itemprop="description" content="Published by New York Daily NewsKim Cattrall is finally revealing [&hellip;]" />
        <meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/QvEyUOoLehI/hqdefault.jpg" />
        <meta itemprop="contentURL" content="https://www.towleroad.com/2022/05/kim-cattrall-opens-up-about-why-she-never-wants-to-play-iconic-sex-and-the-city-role-ever-again/" />
        <meta itemprop="uploadDate" content="2022-05-06" /></a>
		<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
		<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject"  href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/PeZbNl17Rv4","type":"video\/youtube"}],"id":1158,"fv_title":"The Flight Attendant 2 ","splash":"https:\/\/i.ytimg.com\/vi\/PeZbNl17Rv4\/maxresdefault.jpg","duration":120}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/PeZbNl17Rv4/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/PeZbNl17Rv4/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/PeZbNl17Rv4/maxresdefault.jpg' /></noscript></div><i class="dur">02:00</i><h4><span>The Flight Attendant 2 </span></h4><meta itemprop="name" content="&lt;span&gt;The Flight Attendant 2 &lt;/span&gt;" />
        <meta itemprop="description" content="Published by New York Daily NewsKim Cattrall is finally revealing [&hellip;]" />
        <meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/PeZbNl17Rv4/maxresdefault.jpg" />
        <meta itemprop="contentURL" content="https://www.towleroad.com/2022/05/kim-cattrall-opens-up-about-why-she-never-wants-to-play-iconic-sex-and-the-city-role-ever-again/" />
        <meta itemprop="uploadDate" content="2022-05-06" /></a>
		<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
		<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject"  href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/yQEondeGvKo","type":"video\/youtube"}],"id":1160,"fv_title":"Stranger Things 4 ","splash":"https:\/\/i.ytimg.com\/vi\/yQEondeGvKo\/maxresdefault.jpg","duration":197}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/yQEondeGvKo/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/yQEondeGvKo/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/yQEondeGvKo/maxresdefault.jpg' /></noscript></div><i class="dur">03:17</i><h4><span>Stranger Things 4 </span></h4><meta itemprop="name" content="&lt;span&gt;Stranger Things 4 &lt;/span&gt;" />
        <meta itemprop="description" content="Published by New York Daily NewsKim Cattrall is finally revealing [&hellip;]" />
        <meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/yQEondeGvKo/maxresdefault.jpg" />
        <meta itemprop="contentURL" content="https://www.towleroad.com/2022/05/kim-cattrall-opens-up-about-why-she-never-wants-to-play-iconic-sex-and-the-city-role-ever-again/" />
        <meta itemprop="uploadDate" content="2022-05-06" /></a>
		<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
	</div>
</div>
 </div>
    </div></section>
<section id="custom_html-41" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Social</h3>
<div class="textwidget custom-html-widget"><a href="https://twitter.com/tlrd" rel="me">Twitter 
	@tlrd | </a> 
<a href="https://facebook.com/towleroad.page" rel="me">Facebook | </a>
 <a href="https://instagram.com/tlrd" rel="me">Instagram @tlrd</a></div></div></section>
<section id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3>
<div  class="rpwe-block reventwidge"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/05/boy-meets-boy-in-netflixs-heartstopper/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/05/513303-origin_1-90x90.jpg" alt="Boy meets boy in Netflix&#8217;s &#8216;Heartstopper&#8217;, an old tale made new; TRAILER" height="90" width="90"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/05/boy-meets-boy-in-netflixs-heartstopper/" title="Permalink to Boy meets boy in Netflix&#8217;s &#8216;Heartstopper&#8217;, an old tale made new; TRAILER" rel="bookmark">Boy meets boy in Netflix&#8217;s &#8216;Heartstopper&#8217;, an old tale made new; TRAILER</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/05/karine-jean-pierre-named-first-black-white-house-press-secretary/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/05/513273-origin_1-90x90.jpg" alt="Psaki Passes WH Position to Karine Jean-Pierre,  Who Ran Kamala Harris&#8217; Campaign; Is First Out Gay, Black Press Secretary" height="90" width="90"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/05/karine-jean-pierre-named-first-black-white-house-press-secretary/" title="Permalink to Psaki Passes WH Position to Karine Jean-Pierre,  Who Ran Kamala Harris&#8217; Campaign; Is First Out Gay, Black Press Secretary" rel="bookmark">Psaki Passes WH Position to Karine Jean-Pierre,  Who Ran Kamala Harris&#8217; Campaign; Is First Out Gay, Black Press Secretary</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/05/abortion-pill-provider-sees-spike-in-u-s-interest-after-scotus-leak/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/05/513157-origin_1-90x90.jpg" alt="Abortion pill provider sees spike in U.S. interest after SCOTUS leak" height="90" width="90"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/05/abortion-pill-provider-sees-spike-in-u-s-interest-after-scotus-leak/" title="Permalink to Abortion pill provider sees spike in U.S. interest after SCOTUS leak" rel="bookmark">Abortion pill provider sees spike in U.S. interest after SCOTUS leak</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/05/ariana-debose-to-present-tony-awards/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/05/513089-origin_1-90x90.jpg" alt="Ariana DeBose to present Tony Awards" height="90" width="90"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/05/ariana-debose-to-present-tony-awards/" title="Permalink to Ariana DeBose to present Tony Awards" rel="bookmark">Ariana DeBose to present Tony Awards</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/05/don-lemons-sexual-assault-accuser-drops-lawsuit-backtracks-on-version-of-events-after-taking-deep-dive-into-memory/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/05/513014-origin_1-90x90.jpg" alt="Don Lemon&#8217;s Sexual Assault Accuser Drops Lawsuit, Backtracks On Version Of Events After Taking &#8216;Deep Dive&#8217; Into Memory" height="90" width="90"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/05/don-lemons-sexual-assault-accuser-drops-lawsuit-backtracks-on-version-of-events-after-taking-deep-dive-into-memory/" title="Permalink to Don Lemon&#8217;s Sexual Assault Accuser Drops Lawsuit, Backtracks On Version Of Events After Taking &#8216;Deep Dive&#8217; Into Memory" rel="bookmark">Don Lemon&#8217;s Sexual Assault Accuser Drops Lawsuit, Backtracks On Version Of Events After Taking &#8216;Deep Dive&#8217; Into Memory</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/05/explainer-can-pill-prescriptions-overcome-u-s-state-abortion-bans/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/05/512935-origin_1-90x90.jpg" alt="Explainer-Can pill prescriptions overcome U.S. state abortion bans?" height="90" width="90"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/05/explainer-can-pill-prescriptions-overcome-u-s-state-abortion-bans/" title="Permalink to Explainer-Can pill prescriptions overcome U.S. state abortion bans?" rel="bookmark">Explainer-Can pill prescriptions overcome U.S. state abortion bans?</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2022/05/against-her-wishes-dolly-parton-inducted-into-rock-hall-of-fame/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2022/05/512928-origin_1-90x90.jpg" alt="Against her wishes, Dolly Parton inducted into rock hall of fame" height="90" width="90"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2022/05/against-her-wishes-dolly-parton-inducted-into-rock-hall-of-fame/" title="Permalink to Against her wishes, Dolly Parton inducted into rock hall of fame" rel="bookmark">Against her wishes, Dolly Parton inducted into rock hall of fame</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
<section id="dpp_widget-2" class="widget widget_dpp_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Most Commented</h3>
<span class="dpp_render_area" id="dpp_render_area-2"></span></div></section>
<section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-about-container"><ul id="menu-footer-about-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url">About Towleroad</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url">Towleroad on Social Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
<section id="towlewidget-14" class="widget towlewidget"><div class="widget-wrap"><div data-advadstrackid="449835" data-advadstrackbid="1" class="towletarget" id="towle364845569"><div id="rec4" style="width:100%;text-align:center;">
<script>
    googletag.cmd.push(function() { googletag.display('rec4'); });
  </script>

</div>
</div></div></section>
<section id="block-5" class="widget widget_block"><div class="widget-wrap"></div></section>
<section id="block-13" class="widget widget_block"><div class="widget-wrap">
			<div class="uagb-post-grid  uagb-post__image-position-top uagb-block-a1076de9   " data-total="3">

				<div class="uagb-post__items uagb-post__columns-2 is-grid uagb-post__columns-tablet-2 uagb-post__columns-mobile-1 uagb-post__equal-height">

								<article >
										<div class="uagb-post__inner-wrap">
															<div class='uagb-post__text'> 
				<h3 class="uagb-post__title">
					<a href="https://www.towleroad.com/2022/05/robbie-williams-considers-wearing-bra-on-stage-to-hold-in-his-man-boobs/" target="_self" rel="bookmark noopener noreferrer">Robbie Williams Considers Wearing Wig, Bra On Stage to Hold in his Man Boobs, Options For Hair Growth Exhausted; Refreshing Honesty And TMI?</a>
				</h3>
			</div>
						<div class='uagb-post__text'> 
			<div class="uagb-post-grid-byline">
							</div>
			</div>
								</div>
									</article>
								<article >
										<div class="uagb-post__inner-wrap">
															<div class='uagb-post__text'> 
				<h3 class="uagb-post__title">
					<a href="https://www.towleroad.com/2022/05/cyndi-lauper-to-be-celebrated-in-documentary-let-the-canary-sing/" target="_self" rel="bookmark noopener noreferrer">Cyndi Lauper to be celebrated in documentary Let The Canary Sing</a>
				</h3>
			</div>
						<div class='uagb-post__text'> 
			<div class="uagb-post-grid-byline">
							</div>
			</div>
								</div>
									</article>
								<article >
										<div class="uagb-post__inner-wrap">
															<div class='uagb-post__text'> 
				<h3 class="uagb-post__title">
					<a href="https://www.towleroad.com/2022/05/angelina-jolie-evacuated-over-bomb-threats-on-surprise-visit-to-ukraine-shortly-after-being-spotted-in-cafe-in-lviv/" target="_self" rel="bookmark noopener noreferrer">Angelina Jolie Evacuated Over Bomb Threats On Surprise Visit To Ukraine Shortly After Being Spotted In Café In Lviv</a>
				</h3>
			</div>
						<div class='uagb-post__text'> 
			<div class="uagb-post-grid-byline">
							</div>
			</div>
								</div>
									</article>
								<article >
										<div class="uagb-post__inner-wrap">
															<div class='uagb-post__text'> 
				<h3 class="uagb-post__title">
					<a href="https://www.towleroad.com/2022/05/handmaids-tale-star-elisabeth-moss-addresses-religious-ties-to-scientology-how-it-impacts-her-role-in-hollywood/" target="_self" rel="bookmark noopener noreferrer">&#8216;Handmaid&#8217;s Tale&#8217; Star Elisabeth Moss Addresses Religious Ties To Scientology &#038; How It Impacts Her Role In Hollywood</a>
				</h3>
			</div>
						<div class='uagb-post__text'> 
			<div class="uagb-post-grid-byline">
							</div>
			</div>
								</div>
									</article>
								<article >
										<div class="uagb-post__inner-wrap">
															<div class='uagb-post__text'> 
				<h3 class="uagb-post__title">
					<a href="https://www.towleroad.com/2022/05/elizabeth-the-queen-mother-has-a-darker-legacy-than-people-know/" target="_self" rel="bookmark noopener noreferrer">Elizabeth, The Queen Mother Has A Darker Legacy Than People Know</a>
				</h3>
			</div>
						<div class='uagb-post__text'> 
			<div class="uagb-post-grid-byline">
							</div>
			</div>
								</div>
									</article>
								<article >
										<div class="uagb-post__inner-wrap">
															<div class='uagb-post__text'> 
				<h3 class="uagb-post__title">
					<a href="https://www.towleroad.com/2022/05/sophie-turner-motherhood-has-made-me-a-better-actress/" target="_self" rel="bookmark noopener noreferrer">Sophie Turner: Motherhood has made me a better actress</a>
				</h3>
			</div>
						<div class='uagb-post__text'> 
			<div class="uagb-post-grid-byline">
							</div>
			</div>
								</div>
									</article>
								</div>
							</div>
			</div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">[towleroadmr]
[towleroadtn]</div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Read</h3>
<div class="menu-footer-read-container"><ul id="menu-footer-read" class="menu"><li id="menu-item-219178" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219178"><a href="https://www.towleroad.com/tag/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-219476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219476"><a href="https://www.towleroad.com/tag/travel/" itemprop="url">Travel</a></li>
<li id="menu-item-219478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219478"><a href="https://www.towleroad.com/tag/film/" itemprop="url">Film</a></li>
<li id="menu-item-219477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219477"><a href="https://www.towleroad.com/tag/theatre/" itemprop="url">Theatre</a></li>
<li id="menu-item-219479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219479"><a href="https://www.towleroad.com/tag/television-2/" itemprop="url">Television</a></li>
<li id="menu-item-219480" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219480"><a href="https://www.towleroad.com/tag/science-2/" itemprop="url">Science</a></li>
<li id="menu-item-219481" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219481"><a href="https://www.towleroad.com/tag/law-gay-lgbt/" itemprop="url">Law &#8211; LGBT Rights</a></li>
<li id="menu-item-219183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219183"><a href="#" itemprop="url">Columns</a></li>
<li id="menu-item-219184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219184"><a href="#" itemprop="url">Specials</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">About</h3>
<div class="menu-footer-about-container"><ul id="menu-footer-about-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url">About Towleroad</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url">Towleroad on Social Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2022 · <a rel="nofollow" href="https://www.towleroad.com/wp-login.php">Log in</a></p></div></footer><div class="towledisplay-gpt-before-body-end towletarget" id="towle398458402" data-advadstrackid="471139" data-advadstrackbid="1"><script> 
	    googletag.cmd.push(function(){ googletag.pubads().refresh(); 
			

    googletag.cmd.push(function() { googletag.display('leader2'); });
	googletag.cmd.push(function() { googletag.display('leader1'); });
    googletag.cmd.push(function() { googletag.display('rec1'); });
 //   googletag.cmd.push(function() { googletag.display('rec2'); });
    googletag.cmd.push(function() { googletag.display('rec3'); });
    googletag.cmd.push(function() { googletag.display('rec4'); });
  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-1630337045098-0'); });

	     });


    </script>
</div></div></div><script>(function(){var advanced_ads_ga_UID="UA-2831502-1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>	<script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<script type="text/javascript">
  var _sf_async_config = { uid: 551, domain: 'www.towleroad.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>



<div id="amzn-assoc-ad-1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></script>








<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"www.towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->







<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />



<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o4fuy');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->



<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>



<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"513294 https:\/\/www.towleroad.com\/?p=513294","disqusShortname":"towleroad","disqusTitle":"Kim Cattrall opens up about why she never wants to play iconic \u2018Sex and the City\u2019 role ever again","disqusUrl":"https:\/\/www.towleroad.com\/2022\/05\/kim-cattrall-opens-up-about-why-she-never-wants-to-play-iconic-sex-and-the-city-role-ever-again\/","postId":"513294"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"towlelayer","placements":["popup-interstitial-works-withfooter-code"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.5' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.3' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"towlesticky","placements":["left-alley","left-sidebar","right-anchored-margin","right-anchored-margin_2","right-sticky","sticky-right-inner-archive-pages","stickyright-inner","fixed-footer-sticky","fixed-footer","sponsored-fixed-footer-sticky","stickybar"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.4' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1637204477' id='genesis-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.0' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5' id='skip-links-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2' id='news-match-height-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/global.js?ver=3.2.2' id='news-global-js-js'></script>
<script type='text/javascript' id='news-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2' id='news-responsive-menus-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js?ver=5.9.3' id='jquery-validation-plugin-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar","use_sticky_position":false,"margin_top":10,"margin_bottom":0,"stop_elements_selectors":"","screen_max_width":0,"screen_max_height":0,"widgets":["#towlewidget-14"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/q2w3-fixed-widget/js/frontend.min.js?ver=6.0.7' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=d9298cd9df65ad92eff12a3a90a1a5b8' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=a902a338e584591be6603d4879c43367' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"towletarget","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.3.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/ga-tracking.min.js?ver=2.3.1' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.3.1' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' id='dpp-js-extra'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-popular-posts/dpp.js?ver=5.9.3' id='dpp-js'></script>
<script type='text/javascript' id='flowplayer-js-extra'>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</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/fv-wordpress-flowplayer/flowplayer/modules/flowplayer.min.js?ver=7.5.21.727' id='flowplayer-js'></script>
<script type='text/javascript' id='fv_player_pro-js-extra'>
/* <![CDATA[ */
var fv_player_pro = {"ajaxurl":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php","vimeo_ajax_url":"","autoplay_once":"","dynamic_domains":["amazon.ca\/clouddrive\/share\/","amazon.ca\/photos\/share\/","amazon.cn\/clouddrive\/share\/","amazon.cn\/photos\/share\/","amazon.com\/clouddrive\/share\/","amazon.com\/photos\/share\/","amazon.com.au\/clouddrive\/share\/","amazon.com.au\/photos\/share\/","amazon.com.br\/clouddrive\/share\/","amazon.com.br\/photos\/share\/","amazon.co.jp\/clouddrive\/share\/","amazon.co.jp\/photos\/share\/","amazon.co.uk\/clouddrive\/share\/","amazon.co.uk\/photos\/share\/","amazon.de\/clouddrive\/share\/","amazon.de\/photos\/share\/","amazon.es\/clouddrive\/share\/","amazon.es\/photos\/share\/","amazon.fr\/clouddrive\/share\/","amazon.fr\/photos\/share\/","amazon.it\/clouddrive\/share\/","amazon.it\/photos\/share\/"],"dynamic_args":{"0":"Key-Pair-Id","1":"Signature","2":"uss_token","3":"X-Amz-Signature","4":"AWSAccessKeyId","5":"token","6":"verify","8":"st"},"debug":"","no_ui_slider_js":"https:\/\/www.towleroad.com\/wp-content\/plugins\/fv-player-pro\/js\/noUiSlider.min.js","v_dash":"1","youtube":"1","youtube_nl":"1","youtube_ads_disable":"","default_api_server":"","video_ads_skip":"5","video_ads_skip_minimum":"10","video_ads_between_vids":"1","watching_prompt":{"int":0,"msg":"Are you still watching?"}};
var fv_player_pro_js_translations = {"invalid_youtube":"Invalid Youtube video ID.","reload_page":"Please reload the page and try again.","reload_page_later":"Please reload the page and try again in a couple of minutes. ","required_type":"Couldn't find the required video type: ","skip_ad":"Skip","cva_contiunue":"Continue to video","cva_visit":"Visit advertiser","video_decryption_e":"Video Decryption Error","video_expired":"Video file expired.<br \/>Please reload the page and play it again.","video_loaded":"Video loaded, click to play.","old_android":"Your old Android device doesn't support this video type.","ab_loop":"Tip: Use 'i' and 'o' keys for precise loop selection","ab_loop_failed":"AB loop not available when editing with Elementor","ab_loop_start":"Loop start set","ab_loop_end":"Loop end set","use_modern_browser":"Please use a modern up-to-date browser like <a href=\"https:\/\/www.mozilla.org\/en-GB\/firefox\/new\/\" target=\"_blank\">Firefox<\/a> or <a href=\"https:\/\/www.google.com\/chrome\/\" target=\"_blank\">Chrome<\/a>.","ab_button":"AB","chapters_menu":"CHAPTERS"};
/* ]]> */
</script>
<script type='text/javascript' data-fv-player-loader-src='https://www.towleroad.com/wp-content/plugins/fv-player-pro/js/fv_player_pro.min.js?ver=7.5.19.727' id='fv_player_pro-js'></script>
<script type='text/javascript' data-fv-player-loader-src='https://www.towleroad.com/wp-content/plugins/fv-wordpress-flowplayer/flowplayer/fv-player.min.js?ver=7.5.21.727' id='fv-player-js'></script>
<script data-length="9346">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</script><script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script>window.advads_admin_bar_items = [{"title":"Header Code 4 (leaders1-2 Rec1-3-4 Interst, art-title, tag + Amzn)","type":"ad"},{"title":"Header Code 2","type":"placement"},{"title":"Leader1","type":"ad"},{"title":"genesis banner 1","type":"placement"},{"title":"leader2","type":"ad"},{"title":"After Entry Content leader","type":"placement"},{"title":"Rec 2 Alt display--Rec2 Alternate display -9045","type":"ad"},{"title":"Rec1","type":"ad"},{"title":"1 and 2 rec Alternate","type":"group"},{"title":"side by side for slides","type":"placement"},{"title":"Rec3","type":"ad"},{"title":"Rec4","type":"ad"},{"title":"horiz rec 3 and 4","type":"group"},{"title":"3 and 4 horizontal","type":"placement"},{"title":"Rec1","type":"ad"},{"title":"head of sidebar","type":"placement"},{"title":"Rec3","type":"ad"},{"title":"widgetsiderec3","type":"placement"},{"title":"Rec4","type":"ad"},{"title":"Display GPT Codes 4","type":"ad"},{"title":"display GPT before body end","type":"placement"}];</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><svg style="position: absolute; width: 0; height: 0; overflow: hidden;" class="fvp-icon" xmlns="https://www.w3.org/2000/svg">
  <g id="fvp-rewind">
    <path d="M22.7 10.9c0 1.7-0.4 3.3-1.1 4.8 -0.7 1.5-1.8 2.8-3.2 3.8 -0.4 0.3-1.3-0.9-0.9-1.2 1.2-0.9 2.1-2 2.7-3.3 0.7-1.3 1-2.7 1-4.1 0-2.6-0.9-4.7-2.7-6.5 -1.8-1.8-4-2.7-6.5-2.7 -2.5 0-4.7 0.9-6.5 2.7 -1.8 1.8-2.7 4-2.7 6.5 0 2.4 0.8 4.5 2.5 6.3 1.7 1.8 3.7 2.7 6.1 2.9l-1.2-2c-0.2-0.3 0.9-1 1.1-0.7l2.3 3.7c0.2 0.3 0 0.6-0.2 0.7L9.5 23.8c-0.3 0.2-0.9-0.9-0.5-1.2l2.1-1.1c-2.7-0.2-5-1.4-6.9-3.4 -1.9-2-2.8-4.5-2.8-7.2 0-3 1.1-5.5 3.1-7.6C6.5 1.2 9 0.2 12 0.2c3 0 5.5 1.1 7.6 3.1C21.7 5.4 22.7 7.9 22.7 10.9z"  fill="#fff"/><path d="M8.1 15.1c-0.1 0-0.1 0-0.1-0.1V8C8 7.7 7.8 7.9 7.7 7.9L6.8 8.3C6.8 8.4 6.7 8.3 6.7 8.2L6.3 7.3C6.2 7.2 6.3 7.1 6.4 7.1l2.7-1.2c0.1 0 0.4 0 0.4 0.3v8.8c0 0.1 0 0.1-0.1 0.1H8.1z" fill="#fff"/><path d="M17.7 10.6c0 2.9-1.3 4.7-3.5 4.7 -2.2 0-3.5-1.8-3.5-4.7s1.3-4.7 3.5-4.7C16.4 5.9 17.7 7.7 17.7 10.6zM12.3 10.6c0 2.1 0.7 3.4 2 3.4 1.3 0 2-1.2 2-3.4 0-2.1-0.7-3.4-2-3.4C13 7.2 12.3 8.5 12.3 10.6z" fill="#fff"/>
  </g>
</svg>
<svg style="position: absolute; width: 0; height: 0; overflow: hidden;" class="fvp-icon" xmlns="https://www.w3.org/2000/svg">
  <g id="fvp-forward">
    <path d="M22.7 10.9c0 1.7-0.4 3.3-1.1 4.8 -0.7 1.5-1.8 2.8-3.2 3.8 -0.4 0.3-1.3-0.9-0.9-1.2 1.2-0.9 2.1-2 2.7-3.3 0.7-1.3 1-2.7 1-4.1 0-2.6-0.9-4.7-2.7-6.5 -1.8-1.8-4-2.7-6.5-2.7 -2.5 0-4.7 0.9-6.5 2.7 -1.8 1.8-2.7 4-2.7 6.5 0 2.4 0.8 4.5 2.5 6.3 1.7 1.8 3.7 2.7 6.1 2.9l-1.2-2c-0.2-0.3 0.9-1 1.1-0.7l2.3 3.7c0.2 0.3 0 0.6-0.2 0.7L9.5 23.8c-0.3 0.2-0.9-0.9-0.5-1.2l2.1-1.1c-2.7-0.2-5-1.4-6.9-3.4 -1.9-2-2.8-4.5-2.8-7.2 0-3 1.1-5.5 3.1-7.6C6.5 1.2 9 0.2 12 0.2c3 0 5.5 1.1 7.6 3.1C21.7 5.4 22.7 7.9 22.7 10.9z"  fill="#fff" transform="scale(-1,1) translate(-24,0)" /><path d="M8.1 15.1c-0.1 0-0.1 0-0.1-0.1V8C8 7.7 7.8 7.9 7.7 7.9L6.8 8.3C6.8 8.4 6.7 8.3 6.7 8.2L6.3 7.3C6.2 7.2 6.3 7.1 6.4 7.1l2.7-1.2c0.1 0 0.4 0 0.4 0.3v8.8c0 0.1 0 0.1-0.1 0.1H8.1z" fill="#fff" /><path d="M17.7 10.6c0 2.9-1.3 4.7-3.5 4.7 -2.2 0-3.5-1.8-3.5-4.7s1.3-4.7 3.5-4.7C16.4 5.9 17.7 7.7 17.7 10.6zM12.3 10.6c0 2.1 0.7 3.4 2 3.4 1.3 0 2-1.2 2-3.4 0-2.1-0.7-3.4-2-3.4C13 7.2 12.3 8.5 12.3 10.6z" fill="#fff" />
  </g>
</svg>
  <script id="towletracking">var advads_tracking_ads = {"1":[471136,449800,449785,468249,449824,449827,449835,449824,449827,449835,471139]};var advads_tracking_urls = {"1":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};var advads_tracking_methods = {"1":"ga"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.towleroad.com\/linkout\/"};var advads_gatracking_uids = {"1":"UA-2831501-1"};var advads_gatracking_allads = {"1":{"498103":{"title":"side partner rss","target":"","impression":true,"click":true},"498102":{"title":"Ad created on March 3, 2022 3:42 am","target":"","impression":true,"click":true},"477677":{"title":"Adsense only Leader 2","target":"","impression":true,"click":true},"471139":{"title":"Display GPT Codes 4","target":"","impression":true,"click":true},"471136":{"title":"Header Code 4 (leaders1-2 Rec1-3-4 Interst, art-title, tag + Amzn)","target":"","impression":true,"click":true},"469563":{"title":"4th native feed ad_9038","target":"","impression":true,"click":true},"469467":{"title":"leader optimized adsense Ad for sticky leader 2","target":"","impression":true,"click":true},"468703":{"title":"GPT Codes 2 for sponsorship","target":"","impression":true,"click":true},"468532":{"title":"tlrd_970x250_btm_sticky","target":"","impression":true,"click":true},"468445":{"title":"Header Code 2 Spons (leaders1-2 Rec1-3-4, art-title, tag, url path40char NOT Amzn,  Interst)","target":"","impression":true,"click":true},"468250":{"title":"Rec2 Alt Feed insert 3rd slot--Native home_8693","target":"","impression":true,"click":true},"468249":{"title":"Rec 2 Alt display--Rec2 Alternate display -9045","target":"","impression":true,"click":true},"468246":{"title":"Rec2 Alternate Adsense Direct Singles only. - 9598","target":"","impression":true,"click":true},"466876":{"title":"Native Home Feed 4th_7086","target":"","impression":true,"click":true},"462825":{"title":"towlefooterforinterstitials","target":"","impression":true,"click":true},"462537":{"title":"1x1 skin","target":"","impression":true,"click":true},"459371":{"title":"header codes (copy) 2","target":"","impression":true,"click":true},"458944":{"title":"header codes no interstitial for roadblock pages","target":"","impression":true,"click":true},"457475":{"title":"image skin","target":"https:\/\/www.miamiandbeaches.com\/offers\/miamishines-f?utm_source=partner_site_towleroad&utm_medium=display&utm_campaign=MiamiShines&utm_content=CY-VML:CT-USA:CA-Mia:ME-DI:SO-TLW:PT-MS:ND-DE:TA-LT:UT-SC:AS-9725:DT-:ID-2912987&dclid=CLysha6n2fICFWUGaAgdNIYMwQ&filter=offers&orderBy=Score&categoriesIds=1&pageNum=1","impression":false,"click":false},"457471":{"title":"skin Ads placed","target":"","impression":true,"click":true},"457469":{"title":"Display GPT Codes 3","target":"","impression":true,"click":true},"457467":{"title":"Header Code 3 (leaders1-X Rec1-3-4 Interst, art-title, tag + Amzn)","target":"","impression":true,"click":true},"456969":{"title":"Display GPT allwith interstitial","target":"","impression":true,"click":true},"456691":{"title":"interstitial","target":"","impression":true,"click":true},"456162":{"title":"fluid ad for Slide pages","target":"","impression":true,"click":true},"455322":{"title":"Adsense Auto Ads All except syndicated on syndicate","target":"","impression":true,"click":true},"450675":{"title":"header codes","target":"","impression":true,"click":true},"449835":{"title":"Rec4","target":"","impression":true,"click":true},"449826":{"title":"1tlrd_native_home_1_9228","target":"","impression":true,"click":true},"449827":{"title":"Rec3","target":"","impression":true,"click":true},"449825":{"title":"Rec2","target":"","impression":true,"click":true},"449824":{"title":"Rec1","target":"","impression":true,"click":true},"449800":{"title":"Leader1","target":"","impression":true,"click":true},"449785":{"title":"leader2","target":"","impression":true,"click":true}}};var advads_gatracking_anonym = false;var advads_gatracking_transmitpageqs = {};</script></body></html>
