<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<title>Ariana Grande&#039;s Gay Brother Frankie Launches Music Career with &#039;Queen&#039; - WATCH - Towleroad</title>
<!-- This site is optimized with the Yoast SEO Premium plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Frankie Grande, former Big Brother housemate and brother to pop star Ariana Grande, has released his first single &quot;Queen&quot;."/>
<meta name="news_keywords" content="ariana grande, frankie grande, music, music video, gay, lgbt, queer" />
<link rel="original-source" href="http://www.towleroad.com/2017/05/frankie-grande/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.towleroad.com/2017/05/frankie-grande/" />
<link rel="publisher" href="https://plus.google.com/+Towleroad"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ariana Grande&#039;s Gay Brother Frankie Launches Music Career with &#039;Queen&#039; - WATCH - Towleroad" />
<meta property="og:description" content="Frankie Grande, former Big Brother housemate and brother to pop star Ariana Grande, has released his first single &quot;Queen&quot;." />
<meta property="og:url" content="http://www.towleroad.com/2017/05/frankie-grande/" />
<meta property="og:site_name" content="Towleroad" />
<meta property="article:publisher" content="https://www.facebook.com/towleroad.page" />
<meta property="article:author" content="https://www.facebook.com/andytowle" />
<meta property="article:tag" content="ariana grande" />
<meta property="article:tag" content="frankie grande" />
<meta property="article:tag" content="music" />
<meta property="article:tag" content="music video" />
<meta property="article:published_time" content="2017-05-18T14:28:33-04:00" />
<meta property="article:modified_time" content="2017-05-18T14:29:16-04:00" />
<meta property="og:updated_time" content="2017-05-18T14:29:16-04:00" />
<meta property="fb:app_id" content="180651805330333" />
<meta property="og:image" content="http://www.towleroad.com/wp-content/uploads/2017/05/grande.jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Frankie Grande, former Big Brother housemate and brother to pop star Ariana Grande, has released his first single &quot;Queen&quot;." />
<meta name="twitter:title" content="Ariana Grande&#039;s Gay Brother Frankie Launches Music Career with &#039;Queen&#039; - WATCH - Towleroad" />
<meta name="twitter:site" content="@tlrd" />
<meta name="twitter:image" content="http://www.towleroad.com/wp-content/uploads/2017/05/grande.jpeg" />
<meta name="twitter:creator" content="@andytowle" />
<meta property="DC.date.issued" content="2017-05-18T14:28:33-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.towleroad.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; Feed" href="http://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; Comments Feed" href="http://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; Ariana Grande&#8217;s Gay Brother Frankie Launches Music Career with &#8216;Queen&#8217; &#8211; WATCH Comments Feed" href="http://www.towleroad.com/2017/05/frankie-grande/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='child-theme-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/style.css?ver=1491769731' type='text/css' media='all' />
<link rel='stylesheet' id='glaser-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/webfonts/webfonts.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='be-icons-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/icons/styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ea-jquery-ui-css'  href='//code.jquery.com/ui/1.10.4/themes/dot-luv/jquery-ui.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ea-flexslider-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/flexslider/flexslider.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='be-fonts-css'  href='http://fonts.googleapis.com/css?family=Noto+Sans%3A400%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.towleroad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.3 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-283150-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'false');
	__gaTracker('set', 'dimension2', 'post');
	__gaTracker('set', 'dimension3', 'Andy Towle');
	__gaTracker('set', 'dimension4', '2017-05-18T14:28:33+00:00');
	__gaTracker('set', 'dimension5', 'ariana grande,frankie grande,music,music video');
	__gaTracker('set', 'dimension6', 'ok');
	__gaTracker('set', 'dimension7', 'Frankie Grande');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.towleroad.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.towleroad.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.towleroad.com/?p=346883' />
<link rel="alternate" type="application/json+oembed" href="http://www.towleroad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.towleroad.com%2F2017%2F05%2Ffrankie-grande%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.towleroad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.towleroad.com%2F2017%2F05%2Ffrankie-grande%2F&#038;format=xml" />
<meta name='pubexchange:image' content='https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/grande.jpeg?fit=300%2C165'>
<meta name='pubexchange:title' content='Ariana Grande&#8217;s Gay Brother Frankie Launches Music Career with &#8216;Queen&#8217; &#8211; WATCH'>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">

    	jQuery(".newsletter-optin").click(function() {
			jQuery(this).find("input").click();
    	});

		function setCookie(cname, cvalue, exdays) {
		    var d = new Date();
		    d.setTime(d.getTime() + (exdays*24*60*60*1000));
		    var expires = "expires="+d.toUTCString();
		    document.cookie = cname + "=" + cvalue + "; " + expires;
		}

		function subscribe_to_newsletter(comment_id) {

			jQuery.ajax({
			  type: "POST",
			  url: "http://staging.towleroad.com/disqus.php",
			  data: { comment_id: comment_id },
			beforeSend: function() {
				var loader = jQuery( "<img/>", {
				    src: "http://staging.towleroad.com/wp-admin/images/wpspin_light-2x.gif ", width: "32", height: "32",
				    "class": "loader-image"
				});		
				jQuery(".newsletter-optin").html(loader);
			},			  
			  success: function(data) {
			  		setCookie("newsletter-opted-in", "true", 365);
				jQuery(".newsletter-optin").html("Please check your email inbox to confirm the newsletter registration.");			      	

			    }
			});		
		}

		function disqus_config() {
		    this.callbacks.onNewComment = [function(comment) { 
		      var comment_id = comment.id;
		      var user_opted_for_newsletter_subscription = jQuery(".newsletter-optin input:checkbox:checked").length > 0;
		      if (user_opted_for_newsletter_subscription) {
		      	subscribe_to_newsletter(comment_id);			      	
		  	  }
		    }];
		}
    	var disqus_url ="http://www.towleroad.com/2017/05/frankie-grande/";
	    var disqus_identifier = "346883 http://www.towleroad.com/?p=346883";
	    var disqus_title = "Ariana Grande&#8217;s Gay Brother Frankie Launches Music Career with &#8216;Queen&#8217; &#8211; WATCH";
    </script><!-- HEADER CODE START -->
<meta name="google-site-verification" content="aWVVHBSTDagAYi2h1c0bTxrpJO8OQ82AHU_iEUSByuE" />

<!-- Pingdom Site Monitoring added by ReadyMadeWeb in August -->
<script>

var _prum = [['id', '55c15d41abe53dd432e0057c'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<!-- Start: GPT Async -->

<!-- Criteo ad de blocker -->
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<!-- Criteo ad de blocker -->

<!-- AdSense Page Level Ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4162187998603810",
    enable_page_level_ads: true
  });
</script>
<!-- AdSense Page Level Ads -->

<!-- Sovrn beacon call -->
<script type="text/javascript">
  var url = 'http://gslbeacon.lijit.com/beacon?viewId=towleroad_header_auction';
  url = url + '&rand=' + Math.floor(9e3 * Math.random());
  url = url + '&informer=814488&type=fpads';
  url = url + "&loc=" + window.location.host;
  url = url + "&v=1.2";
  (new Image()).src = url;
</script>
<!-- Sovrn beacon call -->

<script>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</script>

<script>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</script>
<!-- HEADER CODE END -->


<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />
<link rel="pingback" href="http://www.towleroad.com/xmlrpc.php" />
<meta property="fb:pages" content="13794040506" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1699882000230257');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1699882000230257&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<script src="//load.sumome.com/" data-sumo-site-id="9ed9404ba9695df8b4b4aefc60ff8292dd425098853a4fcbf574bbd39845eec2" async="async"></script>





<!--[if lt IE 9]><script src="http://www.towleroad.com/wp-content/themes/genesis/lib/js/html5shiv.min.js"></script><![endif]-->

<script type='text/javascript'>
    window.google_analytics_uacct = 'UA-283150-1';
</script><link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=270%2C270" />
</head>
<body class="post-template-default single single-post postid-346883 single-format-standard nolayout" itemscope itemtype="http://schema.org/WebPage">	<div id='background'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('background'); });
		</script>
	</div>
	<div id='interstitial'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('interstitial'); });
		</script>
	</div>
<div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="header-sharing"><a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="site"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a> <a href="http://www.twitter.com/share?url=http://www.towleroad.com/"><i class="icon-twitter"></i></a></div><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.towleroad.com/">Towleroad</a></p></div><nav class="nav-header" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu menu-header"><li id="menu-item-337715" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337715"><a href="http://www.towleroad.com/tag/daily-resist/" itemprop="url"><span itemprop="name">Daily Resist</span></a></li>
<li id="menu-item-227804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227804"><a href="http://www.towleroad.com/tag/politics/" itemprop="url"><span itemprop="name">POLITICS</span></a></li>
<li id="menu-item-227806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227806"><a href="http://www.towleroad.com/tag/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-227809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227809"><a href="http://www.towleroad.com/tag/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227807"><a href="http://www.towleroad.com/tag/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
<li id="menu-item-227721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227721"><a href="http://www.towleroad.com/tag/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-227808" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227808"><a href="http://www.towleroad.com/tag/television/" itemprop="url"><span itemprop="name">TV</span></a></li>
<li id="menu-item-270521" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270521"><a href="http://www.towleroad.com/tag/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-227812" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227812"><a href="http://www.towleroad.com/tag/nature/" itemprop="url"><span itemprop="name">Nature</span></a></li>
<li class="menu-item search"><i class="icon-search"></i><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.towleroad.com/" role="search"><meta itemprop="target" content="http://www.towleroad.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="" /><input type="submit" value=""  /></form></li></ul></nav><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-secondary" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-303865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-303865"><a href="http://www.towleroad.com/tag/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-276395" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276395"><a href="http://www.towleroad.com/tag/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227801"><a href="http://www.towleroad.com/tag/gay-marriage/" itemprop="url"><span itemprop="name">Marriage Equality</span></a></li>
<li id="menu-item-275223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275223"><a href="http://www.towleroad.com/tag/space/" itemprop="url"><span itemprop="name">Space</span></a></li>
<li id="menu-item-227820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227820"><a href="http://www.towleroad.com/tag/transgender/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-227817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227817"><a href="http://www.towleroad.com/tag/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-241504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-241504"><a href="http://www.towleroad.com/tag/science/" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227819"><a href="http://www.towleroad.com/tag/gay-iconography/" itemprop="url"><span itemprop="name">Gay Iconography</span></a></li>
<li id="menu-item-227863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227863"><a href="http://www.towleroad.com/tag/towleread/" itemprop="url"><span itemprop="name">TowleREAD</span></a></li>
</ul></nav><p class="breaking-news"><span class="red">BREAKING:</span> <a href="http://www.towleroad.com/2017/05/times-square/">Multiple Injuries After Vehicle Rams Pedestrians in NYC&#8217;s Times Square</a></p></div></header><div class="header-leaderboard tr-widget-area"><div class="wrap"><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader1-->
<div class='responsive-ad'>
<div id='ad-leader1' style="margin-bottom:10px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader1'); });
</script>
</div>
</div></div>
		</div></section>
</div></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><article class="post-346883 post type-post status-publish format-standard has-post-thumbnail tag-ariana-grande tag-frankie-grande tag-music tag-music-video entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Ariana Grande&#8217;s Gay Brother Frankie Launches Music Career with &#8216;Queen&#8217; &#8211; WATCH</h1> 
<div class="post-navigation"><div class="wrap"><div class="prev"><a href="http://www.towleroad.com/2017/05/chelsea-manning-photo/" class="arrow icon-arrow-left"><span>Previous</span></a><a href="http://www.towleroad.com/2017/05/chelsea-manning-photo/" class="hover"><span class="label">Previous Story</span><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/manning.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-346876" alt="Chelsea Manning" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/manning.jpeg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/manning.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/manning.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">Chelsea Manning Introduces Herself to the World in Instagram Photo</span></a></div><div class="next"><a href="http://www.towleroad.com/2017/05/trump-israel/" class="arrow icon-arrow-right"><span>Next</span></a><a href="http://www.towleroad.com/2017/05/trump-israel/" class="hover"><span class="label">Next Story</span><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mouth_Trump.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-346450" alt="Trump meltdown" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mouth_Trump.jpeg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mouth_Trump.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mouth_Trump.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">Trump Cancels Trip to Israel&#8217;s Ancient Fortress After Being Told He Can&#8217;t Helicopter There</span></a></div></div></div><div class="entry-meta"><p class="byline">by <a href="http://www.towleroad.com/author/andy-towle/"> Andy Towle</a><br />May 18, 2017 | 2:28pm</p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/05/frankie-grande/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="346883"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">37</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/05/frankie-grande/&text=Ariana Grande&#8217;s Gay Brother Frankie Launches Music Career with &#8216;Queen&#8217; &#8211; WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="346883"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a class="ea-share-count-button style-bubble comment" href=""><span class="ea-share-count-icon-label"><i class="icon-comment"></i></span><span class="ea-share-count disqus-comment-count" data-disqus-identifier="346883 http://www.towleroad.com/?p=346883">Comments</span></a></div></div></header><div class="entry-content" itemprop="text"><p><img class="alignnone size-full wp-image-346884" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/grande.jpeg?resize=740%2C406" alt="Frankie Grande" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/grande.jpeg?w=1376 1376w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/grande.jpeg?resize=300%2C165 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/grande.jpeg?resize=768%2C421 768w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/grande.jpeg?resize=1024%2C562 1024w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /></p>
<p>Frankie Grande, former Big Brother housemate and brother to pop star Ariana Grande, has released his first single &#8220;Queen&#8221;.</p>
<p><a href="http://www.billboard.com/articles/columns/pop/7800166/frankie-grande-debut-single-queen-video-ariana?utm_source=twitter" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.billboard.com/articles/columns/pop/7800166/frankie-grande-debut-single-queen-video-ariana?utm_source=twitter', 'Grande told Billboard');" target="_blank" rel="noopener noreferrer">Grande told Billboard</a>:</p>
<p style="padding-left: 30px;">I&#8217;d been on Broadway twice. I was in <em>Mamma Mia</em> and then <em>Rock of Ages</em>. The last thing that I sang &#8212; eight shows a week &#8212; was rock. David Bowie has always been my vocal inspiration ever since I was a child. I was singing [sings Bowie&#8217;s &#8220;<a href="https://www.youtube.com/watch?v=ViftZTfRSt8" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.youtube.com/watch?v=ViftZTfRSt8', 'Magic Dance');" target="_blank" rel="noopener noreferrer">Magic Dance</a>&#8220;] &#8220;dance, dance, dance magic dance&#8230;&#8221; I just wanted to be David Bowie so badly. I loved his love of make-up and glam. Oh my god, <em>Labyrinth</em> was the anthem to my life.</p>
<p style="padding-left: 30px;">So rock &#8212; glam rock in specific &#8212; is naturally the thing I gravitated towards. And it&#8217;s naturally theatrical, so I think it works out. Glam rock always has a story to tell, and has that powerful voice with a little hint of libretto. I kind of just was myself, and a large part of myself has been trained for Broadway.</p>
<p>Watch:</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='740' height='447' src='http://www.youtube.com/embed/Z-wUFRa_hZA?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.towleroad.com/2017/05/frankie-grande/"
    dc:identifier="http://www.towleroad.com/2017/05/frankie-grande/"
    dc:title="Ariana Grande&#8217;s Gay Brother Frankie Launches Music Career with &#8216;Queen&#8217; &#8211; WATCH"
    trackback:ping="http://www.towleroad.com/2017/05/frankie-grande/trackback/" />
</rdf:RDF>-->
<div class="post-navigation"><div class="wrap"><div class="prev"><a href="http://www.towleroad.com/2017/05/chelsea-manning-photo/" class="arrow icon-arrow-left"><span>Previous</span></a><a href="http://www.towleroad.com/2017/05/chelsea-manning-photo/" class="hover"><span class="label">Previous Story</span><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/manning.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-346876" alt="Chelsea Manning" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/manning.jpeg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/manning.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/manning.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">Chelsea Manning Introduces Herself to the World in Instagram Photo</span></a></div><div class="next"><a href="http://www.towleroad.com/2017/05/trump-israel/" class="arrow icon-arrow-right"><span>Next</span></a><a href="http://www.towleroad.com/2017/05/trump-israel/" class="hover"><span class="label">Next Story</span><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mouth_Trump.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-346450" alt="Trump meltdown" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mouth_Trump.jpeg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mouth_Trump.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mouth_Trump.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">Trump Cancels Trip to Israel&#8217;s Ancient Fortress After Being Told He Can&#8217;t Helicopter There</span></a></div></div></div><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/05/frankie-grande/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="346883"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">37</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/05/frankie-grande/&text=Ariana Grande&#8217;s Gay Brother Frankie Launches Music Career with &#8216;Queen&#8217; &#8211; WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="346883"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/05/frankie-grande/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="346883"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">37</span></a> <a class="ea-share-count-button style-bubble comment" href=""><span class="ea-share-count-icon-label"><i class="icon-comment"></i></span><span class="ea-share-count disqus-comment-count" data-disqus-identifier="346883 http://www.towleroad.com/?p=346883">Comments</span></a> <span class="st_email_hcount" st_url="http://www.towleroad.com/2017/05/frankie-grande/" displayText="Email"></span></div></div><footer class="entry-footer"><p>Posted May 18, 2017 at 2:28pm ETC by <a href="http://www.towleroad.com/author/andy-towle/">Andy Towle</a><br />in <a href="http://www.towleroad.com/tag/ariana-grande/">ariana grande</a>, <a href="http://www.towleroad.com/tag/frankie-grande/">frankie grande</a>, <a href="http://www.towleroad.com/tag/music/">music</a>, <a href="http://www.towleroad.com/tag/music-video/">music video</a></p><div class="archive-post-info tr-widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec1-->
<div class='responsive-ad'>
<div id='ad-rec1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec1'); });
</script>
</div>
</div>
</div>
		</div></section>
</div></footer></article><div class="before-comments tr-widget-area"><section id="text-30" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></br></br><iframe id="widgetPreview" style="width: 100%; background-color: transparent;" src="https://widget.icopyright.net/widgets/-Kf1VHiaUe9KeOHNbprO#-Kf1VHiaUe9KeOHNbprO" width="300" height="574" frameborder="0"></iframe></div>
		</div></section>
</div>
<div id="disqus_thread">
    </div>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="be-social-widget-3" class="widget be-social-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4>
<p><a href="https://twitter.com/tlrd"><i class="icon-twitter"></i></a> <a href="https://www.facebook.com/towleroad.page"><i class="icon-social-facebook"></i></a> <a href="http://www.instagram.com/tlrd"><i class="icon-instagram"></i></a></p></div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec3-->
<div class='responsive-ad'>
<div id='ad-rec3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec3'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="text-17" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Like Towleroad</h4>
			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/towleroad.page/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/towleroad.page/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/towleroad.page/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/towleroad.page/', 'Towleroad');">Towleroad</a></blockquote></div></div>
		</div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec4-->
<div class='responsive-ad'>
<div id='ad-rec4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec4'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="be-video-widget-2" class="widget be-video-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Video</h4>
<div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/05/beirut-gay-pride/"><img width="300" height="242" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/plaza.jpeg?fit=300%2C242" class="block wp-image-346899" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/plaza.jpeg?w=1230 1230w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/plaza.jpeg?resize=300%2C242 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/plaza.jpeg?resize=768%2C621 768w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/plaza.jpeg?resize=1024%2C828 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/05/beirut-gay-pride/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/05/beirut-gay-pride/">Joe Lieberman, Dennis Quaid, Beirut Gay Pride, Andy Cohen, Jussie Smollett: HOT LINKS</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/05/beirut-gay-pride/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="346810"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">11</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/05/beirut-gay-pride/&text=Joe Lieberman, Dennis Quaid, Beirut Gay Pride, Andy Cohen, Jussie Smollett: HOT LINKS" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="346810"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/05/beirut-gay-pride/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="346810"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">11</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/05/frankie-grande/"><img width="300" height="165" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/grande.jpeg?fit=300%2C165" class="block wp-image-346884" alt="Frankie Grande" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/grande.jpeg?w=1376 1376w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/grande.jpeg?resize=300%2C165 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/grande.jpeg?resize=768%2C421 768w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/grande.jpeg?resize=1024%2C562 1024w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/grande.jpeg?resize=150%2C84 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/05/frankie-grande/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/05/frankie-grande/">Ariana Grande&#8217;s Gay Brother Frankie Launches Music Career with &#8216;Queen&#8217; &#8211; WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/05/frankie-grande/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="346883"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">37</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/05/frankie-grande/&text=Ariana Grande&#8217;s Gay Brother Frankie Launches Music Career with &#8216;Queen&#8217; &#8211; WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="346883"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/05/frankie-grande/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="346883"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">37</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/05/fox-news-viewer/"><img width="300" height="166" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/carlson_johnson.jpeg?fit=300%2C166" class="block wp-image-346705" alt="Tucker Carlson Corey Johnson" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/carlson_johnson.jpeg?w=600 600w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/carlson_johnson.jpeg?resize=300%2C166 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/carlson_johnson.jpeg?resize=150%2C84 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/05/fox-news-viewer/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/05/fox-news-viewer/">FOX News Viewer Leaves Hateful Phone Message for NYC Councilman Corey Johnson: WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/05/fox-news-viewer/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="346873"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">13</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/05/fox-news-viewer/&text=FOX News Viewer Leaves Hateful Phone Message for NYC Councilman Corey Johnson: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="346873"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/05/fox-news-viewer/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="346873"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">13</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/05/kevin-pillar/"><img width="300" height="60" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/2_pillar.jpeg?fit=300%2C60" class="block wp-image-346841" alt="Kevin Pillar" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/2_pillar.jpeg?w=1376 1376w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/2_pillar.jpeg?resize=300%2C60 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/2_pillar.jpeg?resize=768%2C154 768w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/2_pillar.jpeg?resize=1024%2C205 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/05/kevin-pillar/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/05/kevin-pillar/">Blue Jays&#8217; Kevin Pillar Calls Atlanta Braves Pitcher a &#8216;Fag&#8217; After Striking Out: WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/05/kevin-pillar/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="346837"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">145</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/05/kevin-pillar/&text=Blue Jays&#8217; Kevin Pillar Calls Atlanta Braves Pitcher a &#8216;Fag&#8217; After Striking Out: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="346837"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/05/kevin-pillar/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="346837"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">145</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/05/kevin-mccarthy-trump/"><img width="300" height="168" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mcarthy.jpeg?fit=300%2C168" class="block wp-image-346823" alt="Kevin McCarthy Trump" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mcarthy.jpeg?w=1248 1248w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mcarthy.jpeg?resize=300%2C168 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mcarthy.jpeg?resize=768%2C431 768w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mcarthy.jpeg?resize=1024%2C574 1024w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mcarthy.jpeg?resize=150%2C84 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/05/kevin-mccarthy-trump/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/05/kevin-mccarthy-trump/">House Majority Leader Kevin McCarthy to Paul Ryan, GOP Colleagues: &#8216;I Think Putin Pays Trump&#8217;</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/05/kevin-mccarthy-trump/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="346822"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">39</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/05/kevin-mccarthy-trump/&text=House Majority Leader Kevin McCarthy to Paul Ryan, GOP Colleagues: &#8216;I Think Putin Pays Trump&#8217;" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="346822"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/05/kevin-mccarthy-trump/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="346822"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">39</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/05/katy-perry-whitney/"><img width="300" height="134" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/whitney_perry.jpeg?fit=300%2C134" class="block wp-image-346820" alt="Katy Perry Whitney" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/whitney_perry.jpeg?w=1376 1376w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/whitney_perry.jpeg?resize=300%2C134 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/whitney_perry.jpeg?resize=768%2C342 768w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/whitney_perry.jpeg?resize=1024%2C456 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/05/katy-perry-whitney/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/05/katy-perry-whitney/">Katy Perry Put Herself on Display at the Whitney Museum and Freaked a Few People Out: WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/05/katy-perry-whitney/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="346819"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">16</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/05/katy-perry-whitney/&text=Katy Perry Put Herself on Display at the Whitney Museum and Freaked a Few People Out: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="346819"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/05/katy-perry-whitney/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="346819"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">16</span></a></div></div></div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec2-->
<div class='responsive-ad'>
<div id='ad-rec2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec2'); });
</script>
</div>
</div></div>
		</div></section>
<section id="be-eye-candy-2" class="widget be-eye-candy"><div class="widget-wrap"><h4 class="widget-title widgettitle">Hunk of the Day</h4>
<div class="eye-candy-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/04/daddyhunt-serial/"><img width="300" height="60" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/04/dh.jpeg?fit=300%2C60" class="block wp-image-345015" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/04/dh.jpeg?w=1376 1376w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/04/dh.jpeg?resize=300%2C60 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/04/dh.jpeg?resize=768%2C154 768w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/04/dh.jpeg?resize=1024%2C205 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a></p><p><a href="http://www.towleroad.com/2017/04/daddyhunt-serial/">The &#8216;Daddyhunt&#8217; Serial Returns and There are Suddenly Some Intergenerational Issues: WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/04/daddyhunt-serial/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="345004"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">88</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/04/daddyhunt-serial/&text=The &#8216;Daddyhunt&#8217; Serial Returns and There are Suddenly Some Intergenerational Issues: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="345004"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/04/daddyhunt-serial/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="345004"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">88</span></a></div></div></div></section>
<section id="be-columns-widget-2" class="widget be-columns-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Columns</h4>
<ul><li><a href="http://www.towleroad.com/tag/recap/" class="column">Recap</a> <a href="http://www.towleroad.com/2017/05/346488/">A Funny Thing Happened On the Way To The Runway On ‘Drag Race’ [RECAP]</a></li><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2017/05/new-music-4/">New Music: Perfume Genius, Sylvan Esso, Slowdive, Erasure</a></li><li><a href="http://www.towleroad.com/tag/recap/" class="column">Recap</a> <a href="http://www.towleroad.com/2017/05/drag-race-2/">The Drag of the &#8217;90s Is Alive On &#8216;RuPaul&#8217;s Drag Race&#8217; &#8211; RECAP</a></li><li><a href="http://www.towleroad.com/tag/recap/" class="column">Recap</a> <a href="http://www.towleroad.com/2017/05/fire-island-recap-2/">Tall Tales, Dodgeball Fails And Yet Another Brandon On &#8216;Fire Island&#8217; Episode 3 &#8211; RECAP</a></li><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2017/05/new-music-steps-the-cranberries-blondie-asgeir-feist/">New Music: Steps, The Cranberries, Blondie, Ásgeir, Feist</a></li><li><a href="http://www.towleroad.com/tag/recap/" class="column">Recap</a> <a href="http://www.towleroad.com/2017/04/rupaul-snatch/">Does RuPaul&#8217;s Snatch Need To Be Freshened Up? &#8211; RECAP</a></li><li><a href="http://www.towleroad.com/tag/recap/" class="column">Recap</a> <a href="http://www.towleroad.com/2017/04/fire-island-recap/">Beaches, Briefs and So Many Brandons On the Premiere of &#8216;Fire Island&#8217; &#8211; RECAP</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2017/04/anastasia-musical/">‘Anastasia’ the Musical Might Just Make a Princess Out of You Yet: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/recap/" class="column">Recap</a> <a href="http://www.towleroad.com/2017/04/feud-finale-recap/">&#8216;Feud&#8217; Bids Farewell With An Emotional Finale &#8211; RECAP</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2017/04/bette-midler-hello-dolly/">Bette Midler Is Back on Broadway in &#8216;Hello, Dolly!&#8217; and You Probably Can&#8217;t Handle It: REVIEW</a></li></ul></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="be-latest-news-2" class="widget be-latest-news"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Posts</h4>
<ul><li><a href="http://www.towleroad.com/2017/05/beirut-gay-pride/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/plaza.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-346899" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/plaza.jpeg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/plaza.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/plaza.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/05/beirut-gay-pride/">Joe Lieberman, Dennis Quaid, Beirut Gay Pride, Andy Cohen, Jussie Smollett: HOT LINKS</a><span class="post-time">3 hours ago</span></li><li><a href="http://www.towleroad.com/2017/05/cherry-pop/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/CHERRY-POP-Poster-Final.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-346865" alt="Cherry Pop" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/CHERRY-POP-Poster-Final.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/CHERRY-POP-Poster-Final.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/CHERRY-POP-Poster-Final.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/05/cherry-pop/">Bob the Drag Queen, Detox and Other &#8216;Drag Race&#8217; Queens Hit the Big Screen in &#8216;Cherry Pop&#8217;</a><span class="post-time">3 hours ago</span></li><li><a href="http://www.towleroad.com/2017/05/trump-israel/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mouth_Trump.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-346450" alt="Trump meltdown" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mouth_Trump.jpeg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mouth_Trump.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mouth_Trump.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/05/trump-israel/">Trump Cancels Trip to Israel&#8217;s Ancient Fortress After Being Told He Can&#8217;t Helicopter There</a><span class="post-time">4 hours ago</span></li><li><a href="http://www.towleroad.com/2017/05/chelsea-manning-photo/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/manning.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-346876" alt="Chelsea Manning" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/manning.jpeg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/manning.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/manning.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/05/chelsea-manning-photo/">Chelsea Manning Introduces Herself to the World in Instagram Photo</a><span class="post-time">5 hours ago</span></li><li><a href="http://www.towleroad.com/2017/05/fox-news-viewer/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/carlson_johnson.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-346705" alt="Tucker Carlson Corey Johnson" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/carlson_johnson.jpeg?w=600 600w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/carlson_johnson.jpeg?resize=300%2C166 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/carlson_johnson.jpeg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/05/fox-news-viewer/">FOX News Viewer Leaves Hateful Phone Message for NYC Councilman Corey Johnson: WATCH</a><span class="post-time">5 hours ago</span></li><li><a href="http://www.towleroad.com/2017/05/times-square/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/DAHuhOzWAAEcXpr.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-346846" alt="times square" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/DAHuhOzWAAEcXpr.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/DAHuhOzWAAEcXpr.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/DAHuhOzWAAEcXpr.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/05/times-square/">Multiple Injuries After Vehicle Rams Pedestrians in NYC&#8217;s Times Square</a><span class="post-time">6 hours ago</span></li><li><a href="http://www.towleroad.com/2017/05/kevin-pillar/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/2_pillar.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-346841" alt="Kevin Pillar" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/2_pillar.jpeg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/2_pillar.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/2_pillar.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/05/kevin-pillar/">Blue Jays&#8217; Kevin Pillar Calls Atlanta Braves Pitcher a &#8216;Fag&#8217; After Striking Out: WATCH</a><span class="post-time">7 hours ago</span></li><li><a href="http://www.towleroad.com/2017/05/18-contacts/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/11/trump_putin.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-331546" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/11/trump_putin.jpeg?w=757 757w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/11/trump_putin.jpeg?resize=300%2C168 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/11/trump_putin.jpeg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/05/18-contacts/">Donald Trump and Campaign Aides Had at Least 18 Contacts with Russia, Not 0 as Initially Claimed</a><span class="post-time">8 hours ago</span></li><li><a href="http://www.towleroad.com/2017/05/adam-schiff/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/2-schiff.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-342794" alt="Adam Schiff" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/2-schiff.jpeg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/2-schiff.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/2-schiff.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/05/adam-schiff/">After Putin&#8217;s Offer to Share Notes, Ranking House Intel Democrat Schiff is &#8216;Running out of Expletives&#8217; &#8211; INTERVIEW</a><span class="post-time">8 hours ago</span></li><li><a href="http://www.towleroad.com/2017/05/kevin-mccarthy-trump/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mcarthy.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-346823" alt="Kevin McCarthy Trump" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mcarthy.jpeg?w=1248 1248w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mcarthy.jpeg?resize=300%2C168 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mcarthy.jpeg?resize=768%2C431 768w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mcarthy.jpeg?resize=1024%2C574 1024w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mcarthy.jpeg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/05/kevin-mccarthy-trump/">House Majority Leader Kevin McCarthy to Paul Ryan, GOP Colleagues: &#8216;I Think Putin Pays Trump&#8217;</a><span class="post-time">9 hours ago</span></li><li><a href="http://www.towleroad.com/2017/05/katy-perry-whitney/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/whitney_perry.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-346820" alt="Katy Perry Whitney" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/whitney_perry.jpeg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/whitney_perry.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/whitney_perry.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/05/katy-perry-whitney/">Katy Perry Put Herself on Display at the Whitney Museum and Freaked a Few People Out: WATCH</a><span class="post-time">9 hours ago</span></li><li><a href="http://www.towleroad.com/2017/05/former-fox-news-chief-roger-ailes-dead-77/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/07/ailes.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-321037" alt="Roger Ailes" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/07/ailes.jpeg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/07/ailes.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/07/ailes.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/05/former-fox-news-chief-roger-ailes-dead-77/">Former FOX News Chief Roger Ailes Dead at 77</a><span class="post-time">10 hours ago</span></li><li><a href="http://www.towleroad.com/2017/05/chechnya-denied-visas/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/4_chechnya.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-345858" alt="Chechnya gay" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/4_chechnya.jpeg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/4_chechnya.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/4_chechnya.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/05/chechnya-denied-visas/">Gay Men Fleeing Torture in Chechnya Denied U.S. Visas: VIDEO</a><span class="post-time">10 hours ago</span></li><li><a href="http://www.towleroad.com/2017/05/chris-cornell/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/cornell.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-346808" alt="Chris Cornell" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/cornell.jpeg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/cornell.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/cornell.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/05/chris-cornell/">Soundgarden and Audioslave Frontman Chris Cornell Dead at 52</a><span class="post-time">10 hours ago</span></li><li><a href="http://www.towleroad.com/2017/05/daily-show-poll/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/trans_noah.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-346797" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/trans_noah.jpeg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/trans_noah.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/trans_noah.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/05/daily-show-poll/">Trevor Noah and &#8216;The Daily Show&#8217; Offend Once More with Transphobic Trump Poll Question</a><span class="post-time">11 hours ago</span></li><li><a href="http://www.towleroad.com/2017/05/trump-tweet-special-counsel/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mueller.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-346799" alt="Robert Mueller" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mueller.jpeg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mueller.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mueller.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/05/trump-tweet-special-counsel/">Trump Breaks Twitter Silence to Attack Appointment of Special Counsel in the Russia Investigation</a><span class="post-time">11 hours ago</span></li><li><a href="http://www.towleroad.com/2017/05/chelsea-manning-freed/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/07/manning.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-319552" alt="Chelsea Manning" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/07/manning.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/07/manning.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/07/manning.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/05/chelsea-manning-freed/">Chelsea Manning, Still on Active Duty, is Freed from Fort Leavenworth</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2017/05/new-music-5/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/orchestral-maneuvers-in-the-dark-OMD.png?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-346719" alt="orchestral maneuvers in the dark OMD" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/orchestral-maneuvers-in-the-dark-OMD.png?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/orchestral-maneuvers-in-the-dark-OMD.png?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/orchestral-maneuvers-in-the-dark-OMD.png?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/05/new-music-5/">New Music: Orchestral Manoeuvres in the Dark, The Pains of Being Pure at Heart, Waxahatchee, Thurston Moore</a><span class="post-time">1 day ago</span></li></ul></div></section>
</aside></div></div><div class="related-post-carousel"><div class="wrap"><h4>You Might Also Like</h4><ul><li><a href="http://www.towleroad.com/2017/05/frankie-grande/" class="thumbnail"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/grande.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-346884" alt="Frankie Grande" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/grande.jpeg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/grande.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/grande.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">music</span> <a href="http://www.towleroad.com/2017/05/frankie-grande/" class="entry-title">Ariana Grande&#8217;s Gay Brother Frankie Launches Music Career with &#8216;Queen&#8217; &#8211; WATCH</a></li><li><a href="http://www.towleroad.com/2017/05/katy-perry-whitney/" class="thumbnail"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/whitney_perry.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-346820" alt="Katy Perry Whitney" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/whitney_perry.jpeg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/whitney_perry.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/whitney_perry.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">music</span> <a href="http://www.towleroad.com/2017/05/katy-perry-whitney/" class="entry-title">Katy Perry Put Herself on Display at the Whitney Museum and Freaked a Few People Out: WATCH</a></li><li><a href="http://www.towleroad.com/2017/05/chris-cornell/" class="thumbnail"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/cornell.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-346808" alt="Chris Cornell" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/cornell.jpeg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/cornell.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/cornell.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">music</span> <a href="http://www.towleroad.com/2017/05/chris-cornell/" class="entry-title">Soundgarden and Audioslave Frontman Chris Cornell Dead at 52</a></li><li><a href="http://www.towleroad.com/2017/05/russian-connection-randy-rainbow/" class="thumbnail"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/russiaconnection_rainbow.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-346583" alt="Russia Connection Randy Rainbow" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/russiaconnection_rainbow.jpeg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/russiaconnection_rainbow.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/russiaconnection_rainbow.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">music</span> <a href="http://www.towleroad.com/2017/05/russian-connection-randy-rainbow/" class="entry-title">Randy Rainbow Channels His Inner Kermit the Frog for &#8216;The Russian Connection&#8217; &#8211; WATCH</a></li><li><a href="http://www.towleroad.com/2017/05/harry-styles-sexuality/" class="thumbnail"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/H_styles.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-346577" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/H_styles.jpeg?w=1238 1238w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/H_styles.jpeg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/H_styles.jpeg?resize=300%2C300 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/H_styles.jpeg?resize=768%2C768 768w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/H_styles.jpeg?resize=1024%2C1024 1024w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">music</span> <a href="http://www.towleroad.com/2017/05/harry-styles-sexuality/" class="entry-title">Harry Styles: &#8216;I&#8217;ve Never Felt the Need&#8217; to Label My Sexuality</a></li><li><a href="http://www.towleroad.com/2017/05/new-music-4/" class="thumbnail"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/04/perfume-genius.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-345283" alt="perfume-genius" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/04/perfume-genius.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/04/perfume-genius.jpg?zoom=2&amp;resize=195%2C195 390w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">music</span> <a href="http://www.towleroad.com/2017/05/new-music-4/" class="entry-title">New Music: Perfume Genius, Sylvan Esso, Slowdive, Erasure</a></li></ul></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="footer-popularity"><div class="wrap"><div class="offset"><h4>Latest Posts</h4><ul class="postfeed"><li><a href="http://www.towleroad.com/2017/05/beirut-gay-pride/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/plaza.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-346899 wp-post-image" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/plaza.jpeg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/plaza.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/plaza.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/05/beirut-gay-pride/">Joe Lieberman, Dennis Quaid, Beirut Gay Pride, Andy Cohen, Jussie Smollett: HOT LINKS</a></h3><p>JOE LIEBERMAN. Former Senator emerges as frontrunner for FBI Director: &#8220;A person familiar with Wednesday’s meeting said Trump bonded with Lieberman, and the president left leaning towards the former Connecticut senator, who retired in 2013. Tru&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/05/beirut-gay-pride/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/05/cherry-pop/"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/CHERRY-POP-Poster-Final.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-346865 wp-post-image" alt="Cherry Pop" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/CHERRY-POP-Poster-Final.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/CHERRY-POP-Poster-Final.jpg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/CHERRY-POP-Poster-Final.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/05/cherry-pop/">Bob the Drag Queen, Detox and Other &#8216;Drag Race&#8217; Queens Hit the Big Screen in &#8216;Cherry Pop&#8217;</a></h3><p>Gentlemen, start your engines, and may the best woman win &#8230; an Oscar? In the tradition of The Adventures of Priscilla, Queen of the Desert, the next great piece of drag cinema is coming this summer. Cherry Pop tells the story of one night in a&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/05/cherry-pop/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/05/trump-israel/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mouth_Trump.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-346450 wp-post-image" alt="Trump meltdown" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mouth_Trump.jpeg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mouth_Trump.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/mouth_Trump.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/05/trump-israel/">Trump Cancels Trip to Israel&#8217;s Ancient Fortress After Being Told He Can&#8217;t Helicopter There</a></h3><p>President Donald Trump has canceled a planned visit and speech at the ancient mountain fortress of Masada in Israel after authorities told him that he could not land his helicopter on top of the UNESCO-listed site. Instead, Trump will now deliver a s&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/05/trump-israel/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/05/frankie-grande/"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/grande.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-346884 wp-post-image" alt="Frankie Grande" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/grande.jpeg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/grande.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/grande.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/05/frankie-grande/">Ariana Grande&#8217;s Gay Brother Frankie Launches Music Career with &#8216;Queen&#8217; &#8211; WATCH</a></h3><p>Frankie Grande, former Big Brother housemate and brother to pop star Ariana Grande, has released his first single &#8220;Queen&#8221;. Grande told Billboard: I&#8217;d been on Broadway twice. I was in Mamma Mia and then Rock of Ages. The last thing t&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/05/frankie-grande/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/05/chelsea-manning-photo/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/manning.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-346876 wp-post-image" alt="Chelsea Manning" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/manning.jpeg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/manning.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/manning.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/05/chelsea-manning-photo/">Chelsea Manning Introduces Herself to the World in Instagram Photo</a></h3><p>Chelsea Manning, who was released on Wednesday after seven years in confinement, introduced herself to the world on Thursday in an Instagram photo. RELATED: Chelsea Manning, Still on Active Duty, is Freed from Fort Leavenworth She wrote: &#8220;Okay,&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/05/chelsea-manning-photo/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/05/fox-news-viewer/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/carlson_johnson.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-346705 wp-post-image" alt="Tucker Carlson Corey Johnson" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/carlson_johnson.jpeg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/carlson_johnson.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/05/carlson_johnson.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/05/fox-news-viewer/">FOX News Viewer Leaves Hateful Phone Message for NYC Councilman Corey Johnson: WATCH</a></h3><p>NYC Councilman Corey Johnson says he&#8217;s been receiving a lot of hate messages since debating Tucker Carlson on FOX News on Tuesday night. Johnson appeared on Carlson&#8217;s show to debate Johnson’s plan to force Donald Trump to release his tax&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/05/fox-news-viewer/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/05/times-square/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/DAHuhOzWAAEcXpr.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-346846 wp-post-image" alt="times square" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/DAHuhOzWAAEcXpr.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/DAHuhOzWAAEcXpr.jpg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/05/DAHuhOzWAAEcXpr.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/05/times-square/">Multiple Injuries After Vehicle Rams Pedestrians in NYC&#8217;s Times Square</a></h3><p>&nbsp; Multiple injuries have been reported after a vehicle struck pedestrians in New York City&#8217;s Times Square. 22  people were struck and injured and one person has dead, according to Mayor Bill De Blasio. No word yet if it was an accident or&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/05/times-square/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/05/kevin-pillar/"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/2_pillar.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-346841 wp-post-image" alt="Kevin Pillar" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/2_pillar.jpeg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/2_pillar.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/2_pillar.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/05/kevin-pillar/">Blue Jays&#8217; Kevin Pillar Calls Atlanta Braves Pitcher a &#8216;Fag&#8217; After Striking Out: WATCH</a></h3><p>Toronto Blue Jays center fielder Kevin Pillar called Atlanta Braves pitcher Jason Motte a &#8220;fag&#8221; from home plate after Motte struck him out during the seventh inning during Wednesday&#8217;s game. Wrote CBS Sports: &#8220;You didn&#8217;t&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/05/kevin-pillar/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/05/frankie-grande/"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/grande.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-346884 wp-post-image" alt="Frankie Grande" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/grande.jpeg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/grande.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/05/grande.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/05/frankie-grande/">Ariana Grande&#8217;s Gay Brother Frankie Launches Music Career with &#8216;Queen&#8217; &#8211; WATCH</a></h3><p>Donald Trump and his associates lied repeatedly about its contacts with Russia according to a new Reuters report that reveals they had at least 18 contacts. Reuters reports: Six of the previously undisclosed contacts described to Reuters were phone c&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/05/frankie-grande/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/05/adam-schiff/"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/2-schiff.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-342794 wp-post-image" alt="Adam Schiff" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/2-schiff.jpeg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/2-schiff.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/03/2-schiff.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/05/adam-schiff/">After Putin&#8217;s Offer to Share Notes, Ranking House Intel Democrat Schiff is &#8216;Running out of Expletives&#8217; &#8211; INTERVIEW</a></h3><p>Russian President Vladimir Putin offered Wednesday to share with US Congress his records of that now fateful White House meeting between President Donald Trump and some of Russia&#8217;s top diplomats. Rep. Adam Schiff, a California Democrat and the&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/05/adam-schiff/">Read</a></p></li></ul></div><div class="above-footer tr-widget-area"><div class="wrap"><section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader2 -->
<div id='ad-leader2' style="text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader2'); });
</script>
</div></div>
		</div></section>
</div></div><aside id="dpp_widget-2" class="widget box desktop widget_dpp_widget"><h3 class="widget-title">Most Commented</h3><span class="dpp_render_area" id="dpp_render_area-2"></span></aside><div class="box hot-reads"><h4>Hot Reads</h4><div class="menu-popular-posts-container"><ul id="menu-popular-posts" class="menu"><li id="menu-item-344169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344169"><a href="http://www.towleroad.com/2017/04/state-department-chechnya/" itemprop="url">State Department ‘Deeply Disturbed’ by Reports of Detention, Torture, and Murder of Gay Men in Chechnya</a></li>
<li id="menu-item-344168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344168"><a href="http://www.towleroad.com/2017/04/kenneth-adkins-2/" itemprop="url">Anti-Gay Pastor Who Said Orlando Victims ‘Got What They Deserved’ Guilty of Sexually Molesting Boy and Girl</a></li>
<li id="menu-item-339222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339222"><a href="http://www.towleroad.com/2017/01/neil-gorsuch/" itemprop="url">Neil Gorsuch is Trump’s Terrible, No Good Nominee for the Supreme Court: An Analysis</a></li>
<li id="menu-item-336834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336834"><a href="http://www.towleroad.com/2017/01/2017-gay-resolutions/" itemprop="url">2017 Resolutions All Gay Men Should Consider</a></li>
<li id="menu-item-323766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323766"><a href="http://www.towleroad.com/2016/08/eric-andre-bisexual/" itemprop="url">Comedian Eric Andre: The Gay Interview</a></li>
<li id="menu-item-323765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323765"><a href="http://www.towleroad.com/2016/08/grindr-olympics/" itemprop="url">Straight Journalist Cruises Grindr at the Olympics, Outs Athletes From Anti-Gay Countries</a></li>
<li id="menu-item-323767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323767"><a href="http://www.towleroad.com/2016/07/gays-for-trump/" itemprop="url">There Was a ‘Gays for Trump’ Party at the RNC and It Was Absolutely Insane – VIDEOS, PHOTOS</a></li>
<li id="menu-item-323768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323768"><a href="http://www.towleroad.com/2016/06/frank-ocean-orlando/" itemprop="url">Frank Ocean Pens Emotional Response to Orlando Shooting</a></li>
<li id="menu-item-308167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308167"><a href="http://www.towleroad.com/2016/03/noah-galvin-real-oneals-interview/" itemprop="url">Noah Galvin From ‘The Real O’Neals’ On Sitcoms, Subversiveness, and Dan Savage: INTERVIEW</a></li>
</ul></div></div></div></div><div class="footer-today"><div class="wrap"><div class="today-header"><h4>Today's News</h4><div class="jump-to-day">Jump To Day: <a href="#">Choose <i class="icon-arrow-down"></i></a></div></div><ul class="one-fourth first"><li><a href="http://www.towleroad.com/2017/05/beirut-gay-pride/">Joe Lieberman, Dennis Quaid, Beirut Gay Pride, Andy Cohen, Jussie Smollett: HOT LINKS</a></li><li><a href="http://www.towleroad.com/2017/05/cherry-pop/">Bob the Drag Queen, Detox and Other &#8216;Drag Race&#8217; Queens Hit the Big Screen in &#8216;Cherry Pop&#8217;</a></li><li><a href="http://www.towleroad.com/2017/05/trump-israel/">Trump Cancels Trip to Israel&#8217;s Ancient Fortress After Being Told He Can&#8217;t Helicopter There</a></li><li><a href="http://www.towleroad.com/2017/05/frankie-grande/">Ariana Grande&#8217;s Gay Brother Frankie Launches Music Career with &#8216;Queen&#8217; &#8211; WATCH</a></li><li><a href="http://www.towleroad.com/2017/05/chelsea-manning-photo/">Chelsea Manning Introduces Herself to the World in Instagram Photo</a></li><li><a href="http://www.towleroad.com/2017/05/fox-news-viewer/">FOX News Viewer Leaves Hateful Phone Message for NYC Councilman Corey Johnson: WATCH</a></li></ul><ul class="one-fourth"><li><a href="http://www.towleroad.com/2017/05/times-square/">Multiple Injuries After Vehicle Rams Pedestrians in NYC&#8217;s Times Square</a></li><li><a href="http://www.towleroad.com/2017/05/kevin-pillar/">Blue Jays&#8217; Kevin Pillar Calls Atlanta Braves Pitcher a &#8216;Fag&#8217; After Striking Out: WATCH</a></li><li><a href="http://www.towleroad.com/2017/05/18-contacts/">Donald Trump and Campaign Aides Had at Least 18 Contacts with Russia, Not 0 as Initially Claimed</a></li><li><a href="http://www.towleroad.com/2017/05/adam-schiff/">After Putin&#8217;s Offer to Share Notes, Ranking House Intel Democrat Schiff is &#8216;Running out of Expletives&#8217; &#8211; INTERVIEW</a></li><li><a href="http://www.towleroad.com/2017/05/kevin-mccarthy-trump/">House Majority Leader Kevin McCarthy to Paul Ryan, GOP Colleagues: &#8216;I Think Putin Pays Trump&#8217;</a></li><li><a href="http://www.towleroad.com/2017/05/katy-perry-whitney/">Katy Perry Put Herself on Display at the Whitney Museum and Freaked a Few People Out: WATCH</a></li></ul><ul class="one-fourth"><li><a href="http://www.towleroad.com/2017/05/former-fox-news-chief-roger-ailes-dead-77/">Former FOX News Chief Roger Ailes Dead at 77</a></li><li><a href="http://www.towleroad.com/2017/05/chechnya-denied-visas/">Gay Men Fleeing Torture in Chechnya Denied U.S. Visas: VIDEO</a></li><li><a href="http://www.towleroad.com/2017/05/chris-cornell/">Soundgarden and Audioslave Frontman Chris Cornell Dead at 52</a></li><li><a href="http://www.towleroad.com/2017/05/daily-show-poll/">Trevor Noah and &#8216;The Daily Show&#8217; Offend Once More with Transphobic Trump Poll Question</a></li><li><a href="http://www.towleroad.com/2017/05/trump-tweet-special-counsel/">Trump Breaks Twitter Silence to Attack Appointment of Special Counsel in the Russia Investigation</a></li><li><a href="http://www.towleroad.com/2017/05/chelsea-manning-freed/">Chelsea Manning, Still on Active Duty, is Freed from Fort Leavenworth</a></li></ul><ul class="one-fourth"><li><a href="http://www.towleroad.com/2017/05/new-music-5/">New Music: Orchestral Manoeuvres in the Dark, The Pains of Being Pure at Heart, Waxahatchee, Thurston Moore</a></li><li><a href="http://www.towleroad.com/2017/05/eastsiders-3/">&#8216;EastSiders&#8217; Season 3 Needs Your Help Getting On the Road</a></li></ul></div></div><aside id="text-12" class="widget box desktop widget_text">			<div class="textwidget">
</div>
		</aside><div class="lower-footer"><div class="wrap"><div class="one-half first"><section id="be-andy-banner-2" class="widget be-andy-banner"><div class="widget-wrap"><h4 class="widget-title widgettitle">Share This</h4>
<p class="featured-image"><a href="http://www.towleroad.com/2017/01/2017-gay-resolutions/"><img width="477" height="409" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/2017RESOLUTIONSImageLowerRes.jpg?resize=477%2C409" class="block wp-image-336420" alt="" /></a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/01/2017-gay-resolutions/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">3.3k</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/01/2017-gay-resolutions/&text=2017 Resolutions All Gay Men Should Consider" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/01/2017-gay-resolutions/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">3.3k</span></a></div></div></section>
</div><div class="one-half"><div class="one-half first"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Read</h4>
<div class="menu-footer-read-container"><ul id="menu-footer-read" class="menu"><li id="menu-item-219178" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219178"><a href="http://www.towleroad.com/tag/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-219476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219476"><a href="http://www.towleroad.com/tag/travel/" itemprop="url">Travel</a></li>
<li id="menu-item-219478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219478"><a href="http://www.towleroad.com/tag/film/" itemprop="url">Film</a></li>
<li id="menu-item-219477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219477"><a href="http://www.towleroad.com/tag/theatre/" itemprop="url">Theatre</a></li>
<li id="menu-item-219479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219479"><a href="http://www.towleroad.com/tag/television-2/" itemprop="url">Television</a></li>
<li id="menu-item-219480" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219480"><a href="http://www.towleroad.com/tag/science-2/" itemprop="url">Science</a></li>
<li id="menu-item-219481" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219481"><a href="http://www.towleroad.com/tag/law-gay-lgbt/" itemprop="url">Law &#8211; LGBT Rights</a></li>
<li id="menu-item-219183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219183"><a href="#" itemprop="url">Columns</a></li>
<li id="menu-item-219184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219184"><a href="#" itemprop="url">Specials</a></li>
</ul></div></div></section>
</div><div class="one-half"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About</h4>
<div class="menu-footer-about-container"><ul id="menu-footer-about" class="menu"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="http://www.towleroad.com/contact/" itemprop="url">Advertise</a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="http://www.towleroad.com/contact/" itemprop="url">Contact Us</a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="http://www.towleroad.com/about-us/" itemprop="url">About Towleroad</a></li>
<li id="menu-item-219233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219233"><a href="http://www.towleroad.com/authors/" itemprop="url">Contributors</a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="http://www.towleroad.com/towleroad-social-media/" itemprop="url">Towleroad on Social Media</a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="http://www.towleroad.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
<section id="be-social-widget-2" class="widget be-social-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4>
<p><a href="https://twitter.com/tlrd"><i class="icon-twitter"></i></a> <a href="https://www.facebook.com/towleroad.page"><i class="icon-social-facebook"></i></a> <a href="http://www.instagram.com"><i class="icon-instagram"></i></a></p></div></section>
</div><p class="copyright">&copy; 2014 Towleroad. All Rights Reserved.</p></div></div></div></footer></div><script type="text/javascript">
 /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
 var disqus_shortname = 'towleroad'; // required: replace example with your blog short name
/* * * DON'T EDIT BELOW THIS LINE * * */
 (function () {
 var s = document.createElement('script'); s.async = true;
 s.type = 'text/javascript';
 s.src = '//' + disqus_shortname + '.disqus.com/count.js';
 (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
 }());
 </script>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "25ce3796-0f6f-43b9-a36c-78c2238b9f95", doNotHash: true, doNotCopy: true, hashAddressBar: false});</script>	
	<script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><!-- Chartbeat Tag, part 1 --> 
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-283150-1']);
  _gaq.push(['_setDomainName', '.towleroad.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:7584020,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7584020&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<!-- Quantcast Tag, part 1 --> 
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
   var elem = document.createElement('script');

   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);  
  })();
</script>

<!-- Facebook APP tag -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1774199316148150',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Facebook APP tag end -->


<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push( { 
qacct:"p-93b6WeVYdHXoc",
labels:"AskTell.Towleroad,Towleroad,TRFront"
} );
</script>
<noscript>
<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-93b6WeVYdHXoc.gif?labels=AskTell%20Towleroad%2CTowleroad" height="1" width="1" alt="Quantcast"/></div>
</noscript>

<script type="text/javascript">
var _sf_async_config={uid:551,domain:"towleroad.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>

<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />

<script async="" defer="" src="//survey.g.doubleclick.net/async_survey?site=lcfgvapu5adkw"></script>

<script type="text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>

<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><link rel='stylesheet' id='ea-share-count-css'  href='http://www.towleroad.com/wp-content/plugins/EA-Share-Count/assets/css/share-count.css?ver=1.8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/lib/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.matchHeight-min.js?ver=0.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ea_theme_details = {"home_url":"http:\/\/www.towleroad.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/global.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"346883 http:\/\/www.towleroad.com\/?p=346883","disqusShortname":"towleroad","disqusTitle":"Ariana Grande\u2019s Gay Brother Frankie Launches Music Career with \u2018Queen\u2019 \u2013 WATCH","disqusUrl":"http:\/\/www.towleroad.com\/2017\/05\/frankie-grande\/","options":{"manualSync":"1"},"postId":"346883"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/jetpack/modules/shortcodes/js/instagram.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"http:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-popular-posts/dpp.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/EA-Share-Count/assets/js/share-count.js?ver=1.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'93805103',post:'346883',tz:'-4',srv:'www.towleroad.com'} ]);
	_stq.push([ 'clickTrackerInit', '93805103', '346883' ]);
</script>
</body>
</html>
