<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<title>Here&#039;s Megyn Kelly&#039;s Controversial Alex Jones Interview, Which She&#039;s Now Getting Praised For: WATCH - Towleroad</title>
<!-- This site is optimized with the Yoast SEO Premium plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="While Megyn Kelly&#039;s Alex Jones interview was trashed last week for offering Jones a platform, it turned out to be tougher than folks thought it would be."/>
<meta name="news_keywords" content="alex jones, media, megyn kelly, politics, gay, lgbt, queer" />
<script type="text/javascript">
//<![CDATA[
var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-283150-1']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);//]]>
</script><script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:1497705457,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"9656fb662243ec80b9da542f155753b0",petok:"de50b2f228259cddd8aa1e38fbfa89623834bd58-1497877360-1800",zone:"towleroad.com",rocket:"0",apps:{"ga_key":{"ua":"UA-283150-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="original-source" href="http://www.towleroad.com/2017/06/megyn-kelly-alex-jones/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.towleroad.com/2017/06/megyn-kelly-alex-jones/" />
<link rel="publisher" href="https://plus.google.com/+Towleroad"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Here&#039;s Megyn Kelly&#039;s Controversial Alex Jones Interview, Which She&#039;s Now Getting Praised For: WATCH - Towleroad" />
<meta property="og:description" content="While Megyn Kelly&#039;s Alex Jones interview was trashed last week for offering Jones a platform, it turned out to be tougher than folks thought it would be." />
<meta property="og:url" content="http://www.towleroad.com/2017/06/megyn-kelly-alex-jones/" />
<meta property="og:site_name" content="Towleroad" />
<meta property="article:publisher" content="https://www.facebook.com/towleroad.page" />
<meta property="article:author" content="https://www.facebook.com/andytowle" />
<meta property="article:tag" content="Alex Jones" />
<meta property="article:tag" content="Media" />
<meta property="article:tag" content="Megyn Kelly" />
<meta property="article:tag" content="POLITICS" />
<meta property="article:published_time" content="2017-06-19T07:28:18-04:00" />
<meta property="article:modified_time" content="2017-06-19T07:29:02-04:00" />
<meta property="og:updated_time" content="2017-06-19T07:29:02-04:00" />
<meta property="fb:app_id" content="180651805330333" />
<meta property="og:image" content="http://www.towleroad.com/wp-content/uploads/2017/06/kelly.jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="While Megyn Kelly&#039;s Alex Jones interview was trashed last week for offering Jones a platform, it turned out to be tougher than folks thought it would be." />
<meta name="twitter:title" content="Here&#039;s Megyn Kelly&#039;s Controversial Alex Jones Interview, Which She&#039;s Now Getting Praised For: WATCH - Towleroad" />
<meta name="twitter:site" content="@tlrd" />
<meta name="twitter:image" content="http://www.towleroad.com/wp-content/uploads/2017/06/kelly.jpeg" />
<meta name="twitter:creator" content="@andytowle" />
<meta property="DC.date.issued" content="2017-06-19T07:28:18-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.towleroad.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; Feed" href="http://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; Comments Feed" href="http://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; Here&#8217;s Megyn Kelly&#8217;s Controversial Alex Jones Interview, Which She&#8217;s Now Getting Praised For: WATCH Comments Feed" href="http://www.towleroad.com/2017/06/megyn-kelly-alex-jones/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='child-theme-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/style.css?ver=1491769731' type='text/css' media='all' />
<link rel='stylesheet' id='glaser-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/webfonts/webfonts.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='be-icons-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/icons/styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ea-jquery-ui-css'  href='//code.jquery.com/ui/1.10.4/themes/dot-luv/jquery-ui.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ea-flexslider-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/flexslider/flexslider.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='be-fonts-css'  href='http://fonts.googleapis.com/css?family=Noto+Sans%3A400%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.towleroad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.3 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-283150-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'false');
	__gaTracker('set', 'dimension2', 'post');
	__gaTracker('set', 'dimension3', 'Andy Towle');
	__gaTracker('set', 'dimension4', '2017-06-19T07:28:18+00:00');
	__gaTracker('set', 'dimension5', 'Alex Jones,Media,Megyn Kelly,POLITICS');
	__gaTracker('set', 'dimension6', 'ok');
	__gaTracker('set', 'dimension7', 'Megyn Kelly Alex Jones');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.towleroad.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.towleroad.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.towleroad.com/?p=348891' />
<link rel="alternate" type="application/json+oembed" href="http://www.towleroad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.towleroad.com%2F2017%2F06%2Fmegyn-kelly-alex-jones%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.towleroad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.towleroad.com%2F2017%2F06%2Fmegyn-kelly-alex-jones%2F&#038;format=xml" />
<meta name='pubexchange:image' content='https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/kelly.jpeg?fit=300%2C166'>
<meta name='pubexchange:title' content='Here&#8217;s Megyn Kelly&#8217;s Controversial Alex Jones Interview, Which She&#8217;s Now Getting Praised For: WATCH'>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">

    	jQuery(".newsletter-optin").click(function() {
			jQuery(this).find("input").click();
    	});

		function setCookie(cname, cvalue, exdays) {
		    var d = new Date();
		    d.setTime(d.getTime() + (exdays*24*60*60*1000));
		    var expires = "expires="+d.toUTCString();
		    document.cookie = cname + "=" + cvalue + "; " + expires;
		}

		function subscribe_to_newsletter(comment_id) {

			jQuery.ajax({
			  type: "POST",
			  url: "http://staging.towleroad.com/disqus.php",
			  data: { comment_id: comment_id },
			beforeSend: function() {
				var loader = jQuery( "<img/>", {
				    src: "http://staging.towleroad.com/wp-admin/images/wpspin_light-2x.gif ", width: "32", height: "32",
				    "class": "loader-image"
				});		
				jQuery(".newsletter-optin").html(loader);
			},			  
			  success: function(data) {
			  		setCookie("newsletter-opted-in", "true", 365);
				jQuery(".newsletter-optin").html("Please check your email inbox to confirm the newsletter registration.");			      	

			    }
			});		
		}

		function disqus_config() {
		    this.callbacks.onNewComment = [function(comment) { 
		      var comment_id = comment.id;
		      var user_opted_for_newsletter_subscription = jQuery(".newsletter-optin input:checkbox:checked").length > 0;
		      if (user_opted_for_newsletter_subscription) {
		      	subscribe_to_newsletter(comment_id);			      	
		  	  }
		    }];
		}
    	var disqus_url ="http://www.towleroad.com/2017/06/megyn-kelly-alex-jones/";
	    var disqus_identifier = "348891 http://www.towleroad.com/?p=348891";
	    var disqus_title = "Here&#8217;s Megyn Kelly&#8217;s Controversial Alex Jones Interview, Which She&#8217;s Now Getting Praised For: WATCH";
    </script><!-- HEADER CODE START -->
<meta name="google-site-verification" content="aWVVHBSTDagAYi2h1c0bTxrpJO8OQ82AHU_iEUSByuE" />

<!-- Pingdom Site Monitoring added by ReadyMadeWeb in August -->
<script>

var _prum = [['id', '55c15d41abe53dd432e0057c'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<!-- Start: GPT Async -->

<!-- Criteo ad de blocker -->
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<!-- Criteo ad de blocker -->

<!-- AdSense Page Level Ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4162187998603810",
    enable_page_level_ads: true
  });
</script>
<!-- AdSense Page Level Ads -->

<!-- Sovrn beacon call -->
<script type="text/javascript">
  var url = 'http://gslbeacon.lijit.com/beacon?viewId=towleroad_header_auction';
  url = url + '&rand=' + Math.floor(9e3 * Math.random());
  url = url + '&informer=814488&type=fpads';
  url = url + "&loc=" + window.location.host;
  url = url + "&v=1.2";
  (new Image()).src = url;
</script>
<!-- Sovrn beacon call -->

<script>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</script>

<script>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</script>
<!-- HEADER CODE END -->


<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />
<link rel="pingback" href="http://www.towleroad.com/xmlrpc.php" />
<meta property="fb:pages" content="13794040506" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1699882000230257');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1699882000230257&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<script src="//load.sumome.com/" data-sumo-site-id="9ed9404ba9695df8b4b4aefc60ff8292dd425098853a4fcbf574bbd39845eec2" async="async"></script>





<!--[if lt IE 9]><script src="http://www.towleroad.com/wp-content/themes/genesis/lib/js/html5shiv.min.js"></script><![endif]-->

<script type='text/javascript'>
    window.google_analytics_uacct = 'UA-283150-1';
</script><link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=270%2C270" />
</head>
<body class="post-template-default single single-post postid-348891 single-format-standard nolayout" itemscope itemtype="http://schema.org/WebPage">	<div id='background'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('background'); });
		</script>
	</div>
	<div id='interstitial'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('interstitial'); });
		</script>
	</div>
<div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="header-sharing"><a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="site"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a> <a href="http://www.twitter.com/share?url=http://www.towleroad.com/"><i class="icon-twitter"></i></a></div><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.towleroad.com/">Towleroad</a></p></div><nav class="nav-header" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu menu-header"><li id="menu-item-337715" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337715"><a href="http://www.towleroad.com/tag/daily-resist/" itemprop="url"><span itemprop="name">Daily Resist</span></a></li>
<li id="menu-item-227804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227804"><a href="http://www.towleroad.com/tag/politics/" itemprop="url"><span itemprop="name">POLITICS</span></a></li>
<li id="menu-item-227806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227806"><a href="http://www.towleroad.com/tag/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-227809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227809"><a href="http://www.towleroad.com/tag/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227807"><a href="http://www.towleroad.com/tag/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
<li id="menu-item-227721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227721"><a href="http://www.towleroad.com/tag/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-227808" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227808"><a href="http://www.towleroad.com/tag/television/" itemprop="url"><span itemprop="name">TV</span></a></li>
<li id="menu-item-270521" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270521"><a href="http://www.towleroad.com/tag/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-227812" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227812"><a href="http://www.towleroad.com/tag/nature/" itemprop="url"><span itemprop="name">Nature</span></a></li>
<li class="menu-item search"><i class="icon-search"></i><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.towleroad.com/" role="search"><meta itemprop="target" content="http://www.towleroad.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="" /><input type="submit" value=""  /></form></li></ul></nav><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-secondary" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-303865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-303865"><a href="http://www.towleroad.com/tag/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-276395" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276395"><a href="http://www.towleroad.com/tag/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227801"><a href="http://www.towleroad.com/tag/gay-marriage/" itemprop="url"><span itemprop="name">Marriage Equality</span></a></li>
<li id="menu-item-275223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275223"><a href="http://www.towleroad.com/tag/space/" itemprop="url"><span itemprop="name">Space</span></a></li>
<li id="menu-item-227820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227820"><a href="http://www.towleroad.com/tag/transgender/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-227817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227817"><a href="http://www.towleroad.com/tag/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-241504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-241504"><a href="http://www.towleroad.com/tag/science/" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227819"><a href="http://www.towleroad.com/tag/gay-iconography/" itemprop="url"><span itemprop="name">Gay Iconography</span></a></li>
<li id="menu-item-227863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227863"><a href="http://www.towleroad.com/tag/towleread/" itemprop="url"><span itemprop="name">TowleREAD</span></a></li>
</ul></nav><p class="breaking-news"><span class="red">BREAKING:</span> <a href="http://www.towleroad.com/2017/06/megyn-kelly-alex-jones/">Here&#8217;s Megyn Kelly&#8217;s Controversial Alex Jones Interview, Which She&#8217;s Now Getting Praised For: WATCH</a></p></div></header><div class="header-leaderboard tr-widget-area"><div class="wrap"><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader1-->
<div class='responsive-ad'>
<div id='ad-leader1' style="margin-bottom:10px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader1'); });
</script>
</div>
</div></div>
		</div></section>
</div></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><article class="post-348891 post type-post status-publish format-standard has-post-thumbnail tag-alex-jones tag-media tag-megyn-kelly tag-politics entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Here&#8217;s Megyn Kelly&#8217;s Controversial Alex Jones Interview, Which She&#8217;s Now Getting Praised For: WATCH</h1> 
<div class="post-navigation"><div class="wrap"><div class="prev"><a href="http://www.towleroad.com/2017/06/lgbt-mosque/" class="arrow icon-arrow-left"><span>Previous</span></a><a href="http://www.towleroad.com/2017/06/lgbt-mosque/" class="hover"><span class="label">Previous Story</span><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/ates.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-348888" alt="lgbt mosque" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/ates.jpeg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/ates.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/ates.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">Germany Gets &#8216;Liberal&#8217; Mosque, Open to LGBT Muslims</span></a></div><div class="next"><a href="http://www.towleroad.com/2017/06/caitlyn-jenner-shoot/" class="arrow icon-arrow-right"><span>Next</span></a><a href="http://www.towleroad.com/2017/06/caitlyn-jenner-shoot/" class="hover"><span class="label">Next Story</span><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/jenner.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-348895" alt="Caitlyn Jenner" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/jenner.jpeg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/jenner.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/jenner.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">Caitlyn Jenner Jokes About GOP Baseball Shooting: &#8216;Liberals Can&#8217;t Even Shoot Straight&#8217; &#8211; WATCH</span></a></div></div></div><div class="entry-meta"><p class="byline">by <a href="http://www.towleroad.com/author/andy-towle/"> Andy Towle</a><br />June 19, 2017 | 7:28am</p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/06/megyn-kelly-alex-jones/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="348891"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">22</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/06/megyn-kelly-alex-jones/&text=Here&#8217;s Megyn Kelly&#8217;s Controversial Alex Jones Interview, Which She&#8217;s Now Getting Praised For: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="348891"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a class="ea-share-count-button style-bubble comment" href=""><span class="ea-share-count-icon-label"><i class="icon-comment"></i></span><span class="ea-share-count disqus-comment-count" data-disqus-identifier="348891 http://www.towleroad.com/?p=348891">Comments</span></a></div></div></header><div class="entry-content" itemprop="text"><p><img class="alignnone size-full wp-image-348892" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/kelly.jpeg?resize=740%2C410" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/kelly.jpeg?w=1376 1376w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/kelly.jpeg?resize=300%2C166 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/kelly.jpeg?resize=768%2C425 768w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/kelly.jpeg?resize=1024%2C567 1024w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/kelly.jpeg?resize=150%2C84 150w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /></p>
<p>Megyn Kelly&#8217;s NBC News interview with conspiracy theorist and Trump buddy Alex Jones aired last night, and <a href="https://thinkprogress.org/megyn-kelly-self-own-aaf6d8441d5" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://thinkprogress.org/megyn-kelly-self-own-aaf6d8441d5', 'while it was trashed last week for offering Jones a national platform');" target="_blank" rel="noopener noreferrer">while it was trashed last week for offering Jones a national platform</a>, it turned out to be tougher  on Jones than folks thought it would be.</p>
<h2>RELATED: <em><a href="http://www.towleroad.com/2017/04/alex-jones-adam-schiff/" rel="bookmark">Alex Jones Explodes in Expletive-Laden Homophobic Tirade at Rep. Adam Schiff: WATCH</a></em></h2>
<p>It received praise from fellow journalist,<a href="http://thehill.com/homenews/media/338376-megyn-kelly-interview-with-alex-jones-gets-praise-on-social-media" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://thehill.com/homenews/media/338376-megyn-kelly-interview-with-alex-jones-gets-praise-on-social-media', ' as The Hill');" target="_blank" rel="noopener noreferrer"> as The Hill</a> and <a href="http://www.mediaite.com/online/twitter-reacts-to-megyn-kellys-interview-with-alex-jones-nailed-the-scumbag/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.mediaite.com/online/twitter-reacts-to-megyn-kellys-interview-with-alex-jones-nailed-the-scumbag/', 'Mediaite');" target="_blank" rel="noopener noreferrer">Mediaite</a> noted:</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Alex is not doing well on Megyn Kelly. Certainly not the way it&#39;s edited. He&#39;s sweating and bumbling and stammering.</p>
<p>&mdash; jon ronson (@jonronson) <a href="https://twitter.com/jonronson/status/876578637461565440" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/jonronson/status/876578637461565440', 'June 18, 2017');">June 18, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">.<a href="https://twitter.com/megynkelly" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/megynkelly', '@megynkelly');">@megynkelly</a> scored high marks with Alex Jones interview. Nailed the scumbug.</p>
<p>&mdash; Tina Brown (@TinaBrownLM) <a href="https://twitter.com/TinaBrownLM/status/876581022586089472" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/TinaBrownLM/status/876581022586089472', 'June 18, 2017');">June 18, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/Megyn?src=hash" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/hashtag/Megyn?src=hash', '#Megyn');">#Megyn</a> Kelly did more to expose the real Alex Jones and than anyone else on TV. Solid journalism.</p>
<p>&mdash; Andrea Mitchell (@mitchellreports) <a href="https://twitter.com/mitchellreports/status/876582822139625473" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/mitchellreports/status/876582822139625473', 'June 18, 2017');">June 18, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Watching <a href="https://twitter.com/megynkelly" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/megynkelly', '@megynkelly');">@megynkelly</a> interview with Alex Jones, I&#39;m even more convinced that her piece wasn&#39;t just ok to do, but important journalism.</p>
<p>&mdash; Dan Abrams (@danabrams) <a href="https://twitter.com/danabrams/status/876580504719568896" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/danabrams/status/876580504719568896', 'June 18, 2017');">June 18, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Kelly did a much better job with Jones than Pelley did with Cernovich. Both pieces intended for audiences that didn&#39;t know much about either</p>
<p>&mdash; Allan Smith (@akarl_smith) <a href="https://twitter.com/akarl_smith/status/876581232812994565" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/akarl_smith/status/876581232812994565', 'June 18, 2017');">June 18, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">In the end, Kelly delivers piece which gets positive reviews. But was it worth it? Has week of negative stories already done its damage?</p>
<p>&mdash; Oliver Darcy (@oliverdarcy) <a href="https://twitter.com/oliverdarcy/status/876593691279982592" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/oliverdarcy/status/876593691279982592', 'June 19, 2017');">June 19, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">If you&#39;re unfamiliar with Alex Jones, and are watching this Megyn Kelly report, hard to imagine you walk away believing anything he says.</p>
<p>&mdash; Kyle Blaine (@kyletblaine) <a href="https://twitter.com/kyletblaine/status/876579451848597504" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/kyletblaine/status/876579451848597504', 'June 18, 2017');">June 18, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The NYT adds its own praise, <a href="https://www.nytimes.com/2017/06/18/business/media/megyn-kelly-alex-jones-interview.html?partner=rss&amp;emc=rss" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.nytimes.com/2017/06/18/business/media/megyn-kelly-alex-jones-interview.html?partner=rss&amp;emc=rss', 'reporting');" target="_blank" rel="noopener noreferrer">reporting</a>:</p>
<p style="padding-left: 30px;">Ms. Kelly’s solemn and scolding tone — “That doesn’t excuse what you did and said about Newtown,” she told Mr. Jones at one point as he tried to explain his views on Sandy Hook — may placate some who objected when the former Fox News anchor announced her feature on Mr. Jones.</p>
<p style="padding-left: 30px;">Media Matters, the liberal advocacy site that had raised alarms about NBC’s decision to cover Mr. Jones, <a href="https://www.mediamatters.org/blog/2017/06/18/megyn-kellys-alex-jones-segment-shows-how-public-pressure-works/216953" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.mediamatters.org/blog/2017/06/18/megyn-kellys-alex-jones-segment-shows-how-public-pressure-works/216953', 'called the segment');">called the segment</a> “a well-edited investigation of the dangers posed by an unstable megalomaniac with millions of loyal fans.”</p>
<h2>RELATED: <em><a href="http://www.towleroad.com/2017/02/alex-jones/" rel="bookmark">Alex Jones Urges Evil Globalists to Kill Themselves in Psycho Unhinged Rant: WATCH</a></em></h2>
<p>As Kelly notes in the interview, Jones has called the Sandy Hook massacre a &#8220;total hoax&#8221;</p>
<p>Watch:</p>
<p><iframe src="http://www.nbcnews.com/widget/video-embed/970743875859" width="425" height="240" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.towleroad.com/2017/06/megyn-kelly-alex-jones/"
    dc:identifier="http://www.towleroad.com/2017/06/megyn-kelly-alex-jones/"
    dc:title="Here&#8217;s Megyn Kelly&#8217;s Controversial Alex Jones Interview, Which She&#8217;s Now Getting Praised For: WATCH"
    trackback:ping="http://www.towleroad.com/2017/06/megyn-kelly-alex-jones/trackback/" />
</rdf:RDF>-->
<div class="post-navigation"><div class="wrap"><div class="prev"><a href="http://www.towleroad.com/2017/06/lgbt-mosque/" class="arrow icon-arrow-left"><span>Previous</span></a><a href="http://www.towleroad.com/2017/06/lgbt-mosque/" class="hover"><span class="label">Previous Story</span><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/ates.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-348888" alt="lgbt mosque" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/ates.jpeg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/ates.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/ates.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">Germany Gets &#8216;Liberal&#8217; Mosque, Open to LGBT Muslims</span></a></div><div class="next"><a href="http://www.towleroad.com/2017/06/caitlyn-jenner-shoot/" class="arrow icon-arrow-right"><span>Next</span></a><a href="http://www.towleroad.com/2017/06/caitlyn-jenner-shoot/" class="hover"><span class="label">Next Story</span><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/jenner.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-348895" alt="Caitlyn Jenner" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/jenner.jpeg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/jenner.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/jenner.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">Caitlyn Jenner Jokes About GOP Baseball Shooting: &#8216;Liberals Can&#8217;t Even Shoot Straight&#8217; &#8211; WATCH</span></a></div></div></div><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/06/megyn-kelly-alex-jones/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="348891"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">22</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/06/megyn-kelly-alex-jones/&text=Here&#8217;s Megyn Kelly&#8217;s Controversial Alex Jones Interview, Which She&#8217;s Now Getting Praised For: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="348891"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/06/megyn-kelly-alex-jones/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="348891"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">22</span></a> <a class="ea-share-count-button style-bubble comment" href=""><span class="ea-share-count-icon-label"><i class="icon-comment"></i></span><span class="ea-share-count disqus-comment-count" data-disqus-identifier="348891 http://www.towleroad.com/?p=348891">Comments</span></a> <span class="st_email_hcount" st_url="http://www.towleroad.com/2017/06/megyn-kelly-alex-jones/" displayText="Email"></span></div></div><footer class="entry-footer"><p>Posted June 19, 2017 at 7:28am ETC by <a href="http://www.towleroad.com/author/andy-towle/">Andy Towle</a><br />in <a href="http://www.towleroad.com/tag/alex-jones/">Alex Jones</a>, <a href="http://www.towleroad.com/tag/media/">Media</a>, <a href="http://www.towleroad.com/tag/megyn-kelly/">Megyn Kelly</a>, <a href="http://www.towleroad.com/tag/politics/">POLITICS</a></p><div class="archive-post-info tr-widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec1-->
<div class='responsive-ad'>
<div id='ad-rec1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec1'); });
</script>
</div>
</div>
</div>
		</div></section>
</div></footer></article><div class="before-comments tr-widget-area"><section id="text-30" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></br></br><iframe id="widgetPreview" style="width: 100%; background-color: transparent;" src="https://widget.icopyright.net/widgets/-Kf1VHiaUe9KeOHNbprO#-Kf1VHiaUe9KeOHNbprO" width="300" height="574" frameborder="0"></iframe></div>
		</div></section>
</div>
<div id="disqus_thread">
    </div>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="be-social-widget-3" class="widget be-social-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4>
<p><a href="https://twitter.com/tlrd"><i class="icon-twitter"></i></a> <a href="https://www.facebook.com/towleroad.page"><i class="icon-social-facebook"></i></a> <a href="http://www.instagram.com/tlrd"><i class="icon-instagram"></i></a></p></div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec3-->
<div class='responsive-ad'>
<div id='ad-rec3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec3'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="text-17" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Like Towleroad</h4>
			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/towleroad.page/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/towleroad.page/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/towleroad.page/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/towleroad.page/', 'Towleroad');">Towleroad</a></blockquote></div></div>
		</div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec4-->
<div class='responsive-ad'>
<div id='ad-rec4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec4'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="text-47" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec5-->
<div class='responsive-ad'>
<div id='ad-rec5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec5'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="be-video-widget-2" class="widget be-video-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Video</h4>
<div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/06/caitlyn-jenner-shoot/"><img width="300" height="196" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/jenner.jpeg?fit=300%2C196" class="block wp-image-348895" alt="Caitlyn Jenner" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/jenner.jpeg?w=914 914w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/jenner.jpeg?resize=300%2C196 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/jenner.jpeg?resize=768%2C501 768w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/06/caitlyn-jenner-shoot/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/06/caitlyn-jenner-shoot/">Caitlyn Jenner Jokes About GOP Baseball Shooting: &#8216;Liberals Can&#8217;t Even Shoot Straight&#8217; &#8211; WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/06/caitlyn-jenner-shoot/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="348883"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">59</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/06/caitlyn-jenner-shoot/&text=Caitlyn Jenner Jokes About GOP Baseball Shooting: &#8216;Liberals Can&#8217;t Even Shoot Straight&#8217; &#8211; WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="348883"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/06/caitlyn-jenner-shoot/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="348883"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">59</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/06/megyn-kelly-alex-jones/"><img width="300" height="166" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/kelly.jpeg?fit=300%2C166" class="block wp-image-348892" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/kelly.jpeg?w=1376 1376w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/kelly.jpeg?resize=300%2C166 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/kelly.jpeg?resize=768%2C425 768w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/kelly.jpeg?resize=1024%2C567 1024w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/kelly.jpeg?resize=150%2C84 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/06/megyn-kelly-alex-jones/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/06/megyn-kelly-alex-jones/">Here&#8217;s Megyn Kelly&#8217;s Controversial Alex Jones Interview, Which She&#8217;s Now Getting Praised For: WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/06/megyn-kelly-alex-jones/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="348891"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">22</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/06/megyn-kelly-alex-jones/&text=Here&#8217;s Megyn Kelly&#8217;s Controversial Alex Jones Interview, Which She&#8217;s Now Getting Praised For: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="348891"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/06/megyn-kelly-alex-jones/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="348891"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">22</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/06/russia-ties/"><img width="300" height="157" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/russia-ties.jpeg?fit=300%2C157" class="block wp-image-348871" alt="Russia ties" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/russia-ties.jpeg?w=1376 1376w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/russia-ties.jpeg?resize=300%2C157 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/russia-ties.jpeg?resize=768%2C401 768w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/russia-ties.jpeg?resize=1024%2C535 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/06/russia-ties/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/06/russia-ties/">Randy Rainbow Trolls the Trump Team with the &#8216;Grease&#8217; Classic &#8216;Summer Nights&#8217; &#8211; WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/06/russia-ties/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="348869"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">17k</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/06/russia-ties/&text=Randy Rainbow Trolls the Trump Team with the &#8216;Grease&#8217; Classic &#8216;Summer Nights&#8217; &#8211; WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="348869"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/06/russia-ties/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="348869"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">17k</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/06/gay-golden-girls/"><img width="300" height="278" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/lili.jpeg?fit=300%2C278" class="block wp-image-348851" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/lili.jpeg?w=1200 1200w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/lili.jpeg?resize=300%2C278 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/lili.jpeg?resize=768%2C711 768w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/lili.jpeg?resize=1024%2C948 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/06/gay-golden-girls/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/06/gay-golden-girls/">Mike Pence, Okja, Milo Ventimiglia, Gay Golden Girls, Whole Foods, DJ Khaled, Lynne Patton: HOT LINKS</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/06/gay-golden-girls/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="348846"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">19</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/06/gay-golden-girls/&text=Mike Pence, Okja, Milo Ventimiglia, Gay Golden Girls, Whole Foods, DJ Khaled, Lynne Patton: HOT LINKS" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="348846"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/06/gay-golden-girls/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="348846"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">19</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/06/pines-fire/"><img width="300" height="187" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/fire-island-pines-burns-2.jpg?fit=300%2C187" class="block wp-image-348806" alt="fire island Pines burns" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/fire-island-pines-burns-2.jpg?w=1024 1024w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/fire-island-pines-burns-2.jpg?resize=300%2C187 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/fire-island-pines-burns-2.jpg?resize=768%2C478 768w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/06/pines-fire/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/06/pines-fire/">Pines Fire: Propane Tanks Explode, 4 Homes Destroyed, 2 Firemen Suffer Minor Injuries</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/06/pines-fire/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="348804"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">66</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/06/pines-fire/&text=Pines Fire: Propane Tanks Explode, 4 Homes Destroyed, 2 Firemen Suffer Minor Injuries" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="348804"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/06/pines-fire/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="348804"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">66</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/06/mount-everest/"><img width="266" height="300" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/ballestero.jpeg?fit=266%2C300" class="block wp-image-348764" alt="Angel Ballestero" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/ballestero.jpeg?w=600 600w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/ballestero.jpeg?resize=266%2C300 266w" sizes="(max-width: 266px) 100vw, 266px" /></a><a class="play" href="http://www.towleroad.com/2017/06/mount-everest/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/06/mount-everest/">Justin Trudeau, Selena Gomez, Mount Everest, Adele, Rachel Maddow, The Killers: HOT LINKS</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/06/mount-everest/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="348711"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">32</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/06/mount-everest/&text=Justin Trudeau, Selena Gomez, Mount Everest, Adele, Rachel Maddow, The Killers: HOT LINKS" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="348711"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/06/mount-everest/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="348711"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">32</span></a></div></div></div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec2-->
<div class='responsive-ad'>
<div id='ad-rec2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec2'); });
</script>
</div>
</div></div>
		</div></section>
<section id="be-eye-candy-2" class="widget be-eye-candy"><div class="widget-wrap"><h4 class="widget-title widgettitle">Hunk of the Day</h4>
<div class="eye-candy-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/06/red-hot-british-boys/"><img width="283" height="300" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/red-hot-british-boys.jpeg?fit=283%2C300" class="block wp-image-347913" alt="red hot british boys" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/red-hot-british-boys.jpeg?w=1188 1188w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/red-hot-british-boys.jpeg?resize=283%2C300 283w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/red-hot-british-boys.jpeg?resize=768%2C813 768w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/red-hot-british-boys.jpeg?resize=967%2C1024 967w" sizes="(max-width: 283px) 100vw, 283px" /></a></p><p><a href="http://www.towleroad.com/2017/06/red-hot-british-boys/">Red Hot British Boys are Coming: WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/06/red-hot-british-boys/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="347912"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">177</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/06/red-hot-british-boys/&text=Red Hot British Boys are Coming: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="347912"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/06/red-hot-british-boys/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="347912"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">177</span></a></div></div></div></section>
<section id="be-columns-widget-2" class="widget be-columns-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Columns</h4>
<ul><li><a href="http://www.towleroad.com/tag/david-mixner/" class="column">David Mixner</a> <a href="http://www.towleroad.com/2017/06/david-mixner-activist/">David Mixner: 10 Tips for the Trump Resistance from a Veteran Civil Rights Activist</a></li><li><a href="http://www.towleroad.com/tag/towleread/" class="column">TowleREAD</a> <a href="http://www.towleroad.com/2017/06/pox-lover/">Anne-christine d&#8217;Adesky Recalls a Decade of Gay Activism in NYC and Paris in &#8216;The Pox Lover&#8217; &#8211; LISTEN</a></li><li><a href="http://www.towleroad.com/tag/recap/" class="column">Recap</a> <a href="http://www.towleroad.com/2017/06/farewell-to-fire-island-recap/">Farewell To &#8216;Fire Island&#8217; [Finale RECAP]</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2017/06/government-inspector/">Michael Urie Will Keep You Laughing About Russia in &#8216;The Government Inspector&#8217; Off-Broadway: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/david-mixner/" class="column">David Mixner</a> <a href="http://www.towleroad.com/2017/05/treason/">David Mixner: None Dare to Call it Treason</a></li><li><a href="http://www.towleroad.com/tag/recap/" class="column">Recap</a> <a href="http://www.towleroad.com/2017/05/drag-race-4/">It&#8217;s A Crew &#8216;Paul&#8217;s Drag Race&#8217; Makeover Challenge [RECAP]</a></li><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2017/05/new-music-british/">New Music: British Sea Power, Stevie Parker, Twin Peaks soundtrack</a></li><li><a href="http://www.towleroad.com/tag/film-review/" class="column">Film Review</a> <a href="http://www.towleroad.com/2017/05/alien-covenant/">Twice the Fassbender in &#8216;Alien: Covenant&#8217; &#8211; Weekend Movie Review</a></li><li><a href="http://www.towleroad.com/tag/recap/" class="column">Recap</a> <a href="http://www.towleroad.com/2017/05/346488/">A Funny Thing Happened On the Way To The Runway On ‘Drag Race’ [RECAP]</a></li><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2017/05/new-music-4/">New Music: Perfume Genius, Sylvan Esso, Slowdive, Erasure</a></li></ul></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="be-latest-news-2" class="widget be-latest-news"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Posts</h4>
<ul><li><a href="http://www.towleroad.com/2017/06/miley-cyrus-dolce-gabbana/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/miley.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-348901" alt="Miley Cyrus Dolce Gabbana" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/miley.jpeg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/miley.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/miley.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/06/miley-cyrus-dolce-gabbana/">Miley Cyrus Pissed Off Dolce &#038; Gabbana on Instagram: &#8216;I STRONGLY Disagree with  Your Politics&#8217;</a><span class="post-time">3 mins ago</span></li><li><a href="http://www.towleroad.com/2017/06/caitlyn-jenner-shoot/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/jenner.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-348895" alt="Caitlyn Jenner" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/jenner.jpeg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/jenner.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/jenner.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/06/caitlyn-jenner-shoot/">Caitlyn Jenner Jokes About GOP Baseball Shooting: &#8216;Liberals Can&#8217;t Even Shoot Straight&#8217; &#8211; WATCH</a><span class="post-time">36 mins ago</span></li><li><a href="http://www.towleroad.com/2017/06/lgbt-mosque/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/ates.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-348888" alt="lgbt mosque" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/ates.jpeg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/ates.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/ates.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/06/lgbt-mosque/">Germany Gets &#8216;Liberal&#8217; Mosque, Open to LGBT Muslims</a><span class="post-time">2 hours ago</span></li><li><a href="http://www.towleroad.com/2017/06/danica-roem/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/danica-roem.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-348800" alt="danica-roem" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/danica-roem.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/danica-roem.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/danica-roem.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/06/danica-roem/">Virginia Transgender Candidate To Face Down Anti-LGBT Bigot Bob Marshall: VIDEO</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2017/06/russia-ties/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/russia-ties.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-348871" alt="Russia ties" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/russia-ties.jpeg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/russia-ties.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/russia-ties.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/06/russia-ties/">Randy Rainbow Trolls the Trump Team with the &#8216;Grease&#8217; Classic &#8216;Summer Nights&#8217; &#8211; WATCH</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2017/06/trump-hiv/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/schoettes.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-348866" alt="Scott Schoettes" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/schoettes.jpeg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/schoettes.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/schoettes.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/06/trump-hiv/">Trump Doesn’t Care About HIV. We’re Outta Here</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2017/06/niko-giannopoulos/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/giannopoulos.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-348861" alt="Nikos Giannopoulos" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/giannopoulos.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/giannopoulos.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/giannopoulos.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/06/niko-giannopoulos/">Gay Rhode Island &#8216;Teacher of the Year&#8217; Speaks Out About Trump&#8217;s Reaction to the Fan</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2017/06/chris-dodds/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/dodds.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-348857" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/dodds.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/dodds.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/dodds.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/06/chris-dodds/">Columbus, OH School Staffer Hopes Pride Festival &#8216;Turns Out Like the Boston Marathon&#8217;</a><span class="post-time">3 days ago</span></li><li><a href="http://www.towleroad.com/2017/06/paul-feinman/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/06/cuomo.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-318983" alt="Andrew Cuomo" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/06/cuomo.jpeg?resize=300%2C165 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/06/cuomo.jpeg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/06/cuomo.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/06/paul-feinman/">Cuomo Nominee Would Be First Openly Gay Judge on New York High Court</a><span class="post-time">3 days ago</span></li><li><a href="http://www.towleroad.com/2017/06/gay-golden-girls/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/lili.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-348851" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/lili.jpeg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/lili.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/lili.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/06/gay-golden-girls/">Mike Pence, Okja, Milo Ventimiglia, Gay Golden Girls, Whole Foods, DJ Khaled, Lynne Patton: HOT LINKS</a><span class="post-time">3 days ago</span></li><li><a href="http://www.towleroad.com/2017/06/gateway-pundit/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/wintrich.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-340317" alt="Lucian Wintrich" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/wintrich.jpeg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/wintrich.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/02/wintrich.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/06/gateway-pundit/">Lucian Wintrich&#8217;s Alt-Right Blog Gateway Pundit Denied Congressional Press Pass</a><span class="post-time">3 days ago</span></li><li><a href="http://www.towleroad.com/2017/06/andy-trump-fishing/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/andy-fishing-5.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-348838" alt="trump fishing" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/andy-fishing-5.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/andy-fishing-5.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/andy-fishing-5.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/06/andy-trump-fishing/">Dreamers, Trump Tweets, Messing vs. Sarandon, Whole Foods, and Andy&#8217;s Gone Fishing. The World Goes On.</a><span class="post-time">3 days ago</span></li><li><a href="http://www.towleroad.com/2017/06/net-neutrality/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/04/kiss.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-345138" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/04/kiss.jpeg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/04/kiss.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/04/kiss.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/06/net-neutrality/">Pornhub To Slow Down Videos In Support Of Net Neutrality Protests</a><span class="post-time">3 days ago</span></li><li><a href="http://www.towleroad.com/2017/06/uganda-gay-magazine/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-16-at-10.01.26-AM.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-348823" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-16-at-10.01.26-AM.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-16-at-10.01.26-AM.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-16-at-10.01.26-AM.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/06/uganda-gay-magazine/">40 Ugandan Legislators Punked, Receive Gay Magazine, Freak Out. 15 Copies Still At Large.</a><span class="post-time">3 days ago</span></li><li><a href="http://www.towleroad.com/2017/06/homophobic-torture/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/04/kadyrov.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-344453" alt="Ramzan Kadyrov" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/04/kadyrov.jpeg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/04/kadyrov.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/04/kadyrov.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/06/homophobic-torture/">Two Men Describe Homophobic Torture in Chechnya</a><span class="post-time">3 days ago</span></li><li><a href="http://www.towleroad.com/2017/06/pines-fire/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/fire-island-pines-burns-2.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-348806" alt="fire island Pines burns" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/fire-island-pines-burns-2.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/fire-island-pines-burns-2.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/fire-island-pines-burns-2.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/06/pines-fire/">Pines Fire: Propane Tanks Explode, 4 Homes Destroyed, 2 Firemen Suffer Minor Injuries</a><span class="post-time">3 days ago</span></li><li><a href="http://www.towleroad.com/2017/06/malta-marriage-equality/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/Malta-Map.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-334972" alt="malta-map" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/Malta-Map.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/Malta-Map.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/Malta-Map.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/06/malta-marriage-equality/">Malta Marriage Equality Bill Would Also Expand Rights for Heterosexual Couples</a><span class="post-time">3 days ago</span></li><li><a href="http://www.towleroad.com/2017/06/gay-foster-parents-2/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/11/Greg-Abbott.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-333163" alt="greg abbott" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/11/Greg-Abbott.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/11/Greg-Abbott.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/11/Greg-Abbott.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/06/gay-foster-parents-2/">Religious-Refusal of Gay Foster Parents Now Allowed Under Texas Law</a><span class="post-time">3 days ago</span></li></ul></div></section>
</aside></div></div><div class="related-post-carousel"><div class="wrap"><h4>You Might Also Like</h4><ul><li><a href="http://www.towleroad.com/2017/06/miley-cyrus-dolce-gabbana/" class="thumbnail"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/miley.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-348901" alt="Miley Cyrus Dolce Gabbana" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/miley.jpeg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/miley.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/miley.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2017/06/miley-cyrus-dolce-gabbana/" class="entry-title">Miley Cyrus Pissed Off Dolce &#038; Gabbana on Instagram: &#8216;I STRONGLY Disagree with  Your Politics&#8217;</a></li><li><a href="http://www.towleroad.com/2017/06/megyn-kelly-alex-jones/" class="thumbnail"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/kelly.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-348892" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/kelly.jpeg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/kelly.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/kelly.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2017/06/megyn-kelly-alex-jones/" class="entry-title">Here&#8217;s Megyn Kelly&#8217;s Controversial Alex Jones Interview, Which She&#8217;s Now Getting Praised For: WATCH</a></li><li><a href="http://www.towleroad.com/2017/06/russia-ties/" class="thumbnail"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/russia-ties.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-348871" alt="Russia ties" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/russia-ties.jpeg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/russia-ties.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/russia-ties.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2017/06/russia-ties/" class="entry-title">Randy Rainbow Trolls the Trump Team with the &#8216;Grease&#8217; Classic &#8216;Summer Nights&#8217; &#8211; WATCH</a></li><li><a href="http://www.towleroad.com/2017/06/gay-golden-girls/" class="thumbnail"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/lili.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-348851" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/lili.jpeg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/lili.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/lili.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2017/06/gay-golden-girls/" class="entry-title">Mike Pence, Okja, Milo Ventimiglia, Gay Golden Girls, Whole Foods, DJ Khaled, Lynne Patton: HOT LINKS</a></li><li><a href="http://www.towleroad.com/2017/06/richard-burt/" class="thumbnail"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/sessions.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-348581" alt="Jeff Sessions" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/sessions.jpeg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/sessions.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/sessions.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2017/06/richard-burt/" class="entry-title">Lobbyist Disclosure Contradicts What Jeff Sessions Told the Senate Intel Committee Under Oath</a></li><li><a href="http://www.towleroad.com/2017/06/mount-everest/" class="thumbnail"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/ballestero.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-348764" alt="Angel Ballestero" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/ballestero.jpeg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/ballestero.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/ballestero.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2017/06/mount-everest/" class="entry-title">Justin Trudeau, Selena Gomez, Mount Everest, Adele, Rachel Maddow, The Killers: HOT LINKS</a></li></ul></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="footer-popularity"><div class="wrap"><div class="offset"><h4>Latest Posts</h4><ul class="postfeed"><li><a href="http://www.towleroad.com/2017/06/megyn-kelly-alex-jones/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/kelly.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-348892 wp-post-image" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/kelly.jpeg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/kelly.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/kelly.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/06/megyn-kelly-alex-jones/">Here&#8217;s Megyn Kelly&#8217;s Controversial Alex Jones Interview, Which She&#8217;s Now Getting Praised For: WATCH</a></h3><p>Miley Cyrus is feuding with Dolce &amp; Gabbana on Instagram after telling the design duo, who have opposed same-sex marriage and said that gay parents shouldn&#8217;t be allowed to raise kids, that she disagrees with their politics. D&amp;G have als&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/06/megyn-kelly-alex-jones/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/06/caitlyn-jenner-shoot/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/jenner.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-348895 wp-post-image" alt="Caitlyn Jenner" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/jenner.jpeg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/jenner.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/jenner.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/06/caitlyn-jenner-shoot/">Caitlyn Jenner Jokes About GOP Baseball Shooting: &#8216;Liberals Can&#8217;t Even Shoot Straight&#8217; &#8211; WATCH</a></h3><p>Discussing the attack last week during which House Majority Whip Steve Scalise and others were shot at the GOP practice for an annual congressional charity baseball game between Democrats and Republicans, Caitlyn Jenner said that &#8220;Liberals can&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/06/caitlyn-jenner-shoot/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/06/megyn-kelly-alex-jones/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/kelly.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-348892 wp-post-image" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/kelly.jpeg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/kelly.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/kelly.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/06/megyn-kelly-alex-jones/">Here&#8217;s Megyn Kelly&#8217;s Controversial Alex Jones Interview, Which She&#8217;s Now Getting Praised For: WATCH</a></h3><p>Megyn Kelly&#8217;s NBC News interview with conspiracy theorist and Trump buddy Alex Jones aired last night, and while it was trashed last week for offering Jones a national platform, it turned out to be tougher  on Jones than folks thought it would&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/06/megyn-kelly-alex-jones/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/06/lgbt-mosque/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/ates.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-348888 wp-post-image" alt="lgbt mosque" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/ates.jpeg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/ates.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/ates.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/06/lgbt-mosque/">Germany Gets &#8216;Liberal&#8217; Mosque, Open to LGBT Muslims</a></h3><p>Full-face veils are banned; Men and women, straight or gay, can pray together; Sunnis and Shiites, who in other parts of the world are engaged in bloody conflicts, are encouraged to sit side-by-side. Welcome to Germany’s first “liberal” mosque. Dozen&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/06/lgbt-mosque/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/06/danica-roem/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/danica-roem.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-348800 wp-post-image" alt="danica-roem" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/danica-roem.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/danica-roem.jpg?zoom=2&amp;resize=195%2C195 390w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/06/danica-roem/">Virginia Transgender Candidate To Face Down Anti-LGBT Bigot Bob Marshall: VIDEO</a></h3><p>Transgender former journalist Danica Roem (above) has secured the Democratic nomination to run in Virginia’s 13th District against incumbent Bob Marshall (right), one of the state’s most vocal anti-LGBT legislators. In 2010, discussing his attempt to&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/06/danica-roem/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/06/russia-ties/"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/russia-ties.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-348871 wp-post-image" alt="Russia ties" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/russia-ties.jpeg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/russia-ties.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/russia-ties.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/06/russia-ties/">Randy Rainbow Trolls the Trump Team with the &#8216;Grease&#8217; Classic &#8216;Summer Nights&#8217; &#8211; WATCH</a></h3><p>Randy Rainbow gets into character as the kids at Rydell High for this searing look at Jeff Sessions, James Comey, and the deep sh*t the Trump administration finds itself in as summer 2017 kicks off. Putin&#8217;s on top, Putin&#8217;s on top, Putin&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/06/russia-ties/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/06/trump-hiv/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/schoettes.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-348866 wp-post-image" alt="Scott Schoettes" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/schoettes.jpeg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/schoettes.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/06/schoettes.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/06/trump-hiv/">Trump Doesn’t Care About HIV. We’re Outta Here</a></h3><p>Five of my colleagues and I resigned this week from the Presidential Advisory Council on HIV/AIDS (PACHA). As advocates for people living with HIV, we have dedicated our lives to combating this disease and no longer feel we can do so effectively with&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/06/trump-hiv/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/06/niko-giannopoulos/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/giannopoulos.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-348861 wp-post-image" alt="Nikos Giannopoulos" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/giannopoulos.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/giannopoulos.jpg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/06/giannopoulos.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/06/niko-giannopoulos/">Gay Rhode Island &#8216;Teacher of the Year&#8217; Speaks Out About Trump&#8217;s Reaction to the Fan</a></h3><p>Nikos Giannopoulos, the fan-sporting Rhode Island teacher of the year whose photo with Donald and Melania Trump went viral late on Friday, spoke with NPR about his accessory: The fan was actually my partner&#8217;s. He bought it as a souvenir on a tr&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/06/niko-giannopoulos/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/06/chris-dodds/"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/dodds.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-348857 wp-post-image" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/dodds.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/dodds.jpg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/06/dodds.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/06/chris-dodds/">Columbus, OH School Staffer Hopes Pride Festival &#8216;Turns Out Like the Boston Marathon&#8217;</a></h3><p>Chris Dodds, a garage assistant supervisor for Columbus City Schools, posted a message to the Facebook page of the Columbus Pride Parade and Festival that should get him fired. Said Dodds, who has worked for the Columbus school system since 20014: “I&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/06/chris-dodds/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/06/paul-feinman/"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/06/cuomo.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-318983 wp-post-image" alt="Andrew Cuomo" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/06/cuomo.jpeg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/06/cuomo.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/06/cuomo.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/06/paul-feinman/">Cuomo Nominee Would Be First Openly Gay Judge on New York High Court</a></h3><p>Governor Andrew Cuomo’s nominee to fill a vacancy on the state Court of Appeals could mark the first time there has been an openly gay judge on New York’s top court. On Thursday, Cuomo nominated mid-level appellate judge Paul Feinman to replace Sheil&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/06/paul-feinman/">Read</a></p></li></ul></div><div class="above-footer tr-widget-area"><div class="wrap"><section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader2 -->
<div id='ad-leader2' style="text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader2'); });
</script>
</div></div>
		</div></section>
</div></div><aside id="dpp_widget-2" class="widget box desktop widget_dpp_widget"><h3 class="widget-title">Most Commented</h3><span class="dpp_render_area" id="dpp_render_area-2"></span></aside><div class="box hot-reads"><h4>Hot Reads</h4><div class="menu-popular-posts-container"><ul id="menu-popular-posts" class="menu"><li id="menu-item-344169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344169"><a href="http://www.towleroad.com/2017/04/state-department-chechnya/" itemprop="url">State Department ‘Deeply Disturbed’ by Reports of Detention, Torture, and Murder of Gay Men in Chechnya</a></li>
<li id="menu-item-344168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344168"><a href="http://www.towleroad.com/2017/04/kenneth-adkins-2/" itemprop="url">Anti-Gay Pastor Who Said Orlando Victims ‘Got What They Deserved’ Guilty of Sexually Molesting Boy and Girl</a></li>
<li id="menu-item-339222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339222"><a href="http://www.towleroad.com/2017/01/neil-gorsuch/" itemprop="url">Neil Gorsuch is Trump’s Terrible, No Good Nominee for the Supreme Court: An Analysis</a></li>
<li id="menu-item-336834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336834"><a href="http://www.towleroad.com/2017/01/2017-gay-resolutions/" itemprop="url">2017 Resolutions All Gay Men Should Consider</a></li>
<li id="menu-item-323766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323766"><a href="http://www.towleroad.com/2016/08/eric-andre-bisexual/" itemprop="url">Comedian Eric Andre: The Gay Interview</a></li>
<li id="menu-item-323765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323765"><a href="http://www.towleroad.com/2016/08/grindr-olympics/" itemprop="url">Straight Journalist Cruises Grindr at the Olympics, Outs Athletes From Anti-Gay Countries</a></li>
<li id="menu-item-323767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323767"><a href="http://www.towleroad.com/2016/07/gays-for-trump/" itemprop="url">There Was a ‘Gays for Trump’ Party at the RNC and It Was Absolutely Insane – VIDEOS, PHOTOS</a></li>
<li id="menu-item-323768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323768"><a href="http://www.towleroad.com/2016/06/frank-ocean-orlando/" itemprop="url">Frank Ocean Pens Emotional Response to Orlando Shooting</a></li>
<li id="menu-item-308167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308167"><a href="http://www.towleroad.com/2016/03/noah-galvin-real-oneals-interview/" itemprop="url">Noah Galvin From ‘The Real O’Neals’ On Sitcoms, Subversiveness, and Dan Savage: INTERVIEW</a></li>
</ul></div></div></div></div><div class="footer-today"><div class="wrap"><div class="today-header"><h4>Today's News</h4><div class="jump-to-day">Jump To Day: <a href="#">Choose <i class="icon-arrow-down"></i></a></div></div><ul class="one-fourth first"><li><a href="http://www.towleroad.com/2017/06/miley-cyrus-dolce-gabbana/">Miley Cyrus Pissed Off Dolce &#038; Gabbana on Instagram: &#8216;I STRONGLY Disagree with  Your Politics&#8217;</a></li><li><a href="http://www.towleroad.com/2017/06/caitlyn-jenner-shoot/">Caitlyn Jenner Jokes About GOP Baseball Shooting: &#8216;Liberals Can&#8217;t Even Shoot Straight&#8217; &#8211; WATCH</a></li><li><a href="http://www.towleroad.com/2017/06/megyn-kelly-alex-jones/">Here&#8217;s Megyn Kelly&#8217;s Controversial Alex Jones Interview, Which She&#8217;s Now Getting Praised For: WATCH</a></li><li><a href="http://www.towleroad.com/2017/06/lgbt-mosque/">Germany Gets &#8216;Liberal&#8217; Mosque, Open to LGBT Muslims</a></li></ul></div></div><aside id="text-12" class="widget box desktop widget_text">			<div class="textwidget">
</div>
		</aside><div class="lower-footer"><div class="wrap"><div class="one-half first"><section id="be-andy-banner-2" class="widget be-andy-banner"><div class="widget-wrap"><h4 class="widget-title widgettitle">Share This</h4>
<p class="featured-image"><a href="http://www.towleroad.com/2017/01/2017-gay-resolutions/"><img width="477" height="409" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/2017RESOLUTIONSImageLowerRes.jpg?resize=477%2C409" class="block wp-image-336420" alt="" /></a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/01/2017-gay-resolutions/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">3.3k</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/01/2017-gay-resolutions/&text=2017 Resolutions All Gay Men Should Consider" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/01/2017-gay-resolutions/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">3.3k</span></a></div></div></section>
</div><div class="one-half"><div class="one-half first"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Read</h4>
<div class="menu-footer-read-container"><ul id="menu-footer-read" class="menu"><li id="menu-item-219178" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219178"><a href="http://www.towleroad.com/tag/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-219476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219476"><a href="http://www.towleroad.com/tag/travel/" itemprop="url">Travel</a></li>
<li id="menu-item-219478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219478"><a href="http://www.towleroad.com/tag/film/" itemprop="url">Film</a></li>
<li id="menu-item-219477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219477"><a href="http://www.towleroad.com/tag/theatre/" itemprop="url">Theatre</a></li>
<li id="menu-item-219479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219479"><a href="http://www.towleroad.com/tag/television-2/" itemprop="url">Television</a></li>
<li id="menu-item-219480" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219480"><a href="http://www.towleroad.com/tag/science-2/" itemprop="url">Science</a></li>
<li id="menu-item-219481" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219481"><a href="http://www.towleroad.com/tag/law-gay-lgbt/" itemprop="url">Law &#8211; LGBT Rights</a></li>
<li id="menu-item-219183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219183"><a href="#" itemprop="url">Columns</a></li>
<li id="menu-item-219184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219184"><a href="#" itemprop="url">Specials</a></li>
</ul></div></div></section>
</div><div class="one-half"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About</h4>
<div class="menu-footer-about-container"><ul id="menu-footer-about" class="menu"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="http://www.towleroad.com/contact/" itemprop="url">Advertise</a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="http://www.towleroad.com/contact/" itemprop="url">Contact Us</a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="http://www.towleroad.com/about-us/" itemprop="url">About Towleroad</a></li>
<li id="menu-item-219233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219233"><a href="http://www.towleroad.com/authors/" itemprop="url">Contributors</a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="http://www.towleroad.com/towleroad-social-media/" itemprop="url">Towleroad on Social Media</a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="http://www.towleroad.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
<section id="be-social-widget-2" class="widget be-social-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4>
<p><a href="https://twitter.com/tlrd"><i class="icon-twitter"></i></a> <a href="https://www.facebook.com/towleroad.page"><i class="icon-social-facebook"></i></a> <a href="http://www.instagram.com"><i class="icon-instagram"></i></a></p></div></section>
</div><p class="copyright">&copy; 2014 Towleroad. All Rights Reserved.</p></div></div></div></footer></div><script type="text/javascript">
 /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
 var disqus_shortname = 'towleroad'; // required: replace example with your blog short name
/* * * DON'T EDIT BELOW THIS LINE * * */
 (function () {
 var s = document.createElement('script'); s.async = true;
 s.type = 'text/javascript';
 s.src = '//' + disqus_shortname + '.disqus.com/count.js';
 (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
 }());
 </script>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "25ce3796-0f6f-43b9-a36c-78c2238b9f95", doNotHash: true, doNotCopy: true, hashAddressBar: false});</script>	
	<script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><!-- Chartbeat Tag, part 1 --> 
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">/* CloudFlare analytics upgrade */
</script>

<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:7584020,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7584020&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<!-- Quantcast Tag, part 1 --> 
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
   var elem = document.createElement('script');

   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);  
  })();
</script>

<!-- Facebook APP tag -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1774199316148150',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Facebook APP tag end -->


<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push( { 
qacct:"p-93b6WeVYdHXoc",
labels:"AskTell.Towleroad,Towleroad,TRFront"
} );
</script>
<noscript>
<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-93b6WeVYdHXoc.gif?labels=AskTell%20Towleroad%2CTowleroad" height="1" width="1" alt="Quantcast"/></div>
</noscript>

<script type="text/javascript">
var _sf_async_config={uid:551,domain:"towleroad.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>

<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />

<script async="" defer="" src="//survey.g.doubleclick.net/async_survey?site=lcfgvapu5adkw"></script>

<script type="text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>

<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><link rel='stylesheet' id='ea-share-count-css'  href='http://www.towleroad.com/wp-content/plugins/EA-Share-Count/assets/css/share-count.css?ver=1.8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/lib/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.matchHeight-min.js?ver=0.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ea_theme_details = {"home_url":"http:\/\/www.towleroad.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/global.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"348891 http:\/\/www.towleroad.com\/?p=348891","disqusShortname":"towleroad","disqusTitle":"Here\u2019s Megyn Kelly\u2019s Controversial Alex Jones Interview, Which She\u2019s Now Getting Praised For: WATCH","disqusUrl":"http:\/\/www.towleroad.com\/2017\/06\/megyn-kelly-alex-jones\/","options":{"manualSync":"1"},"postId":"348891"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/jetpack/modules/shortcodes/js/instagram.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"http:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-popular-posts/dpp.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/EA-Share-Count/assets/js/share-count.js?ver=1.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201725.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'93805103',post:'348891',tz:'-4',srv:'www.towleroad.com'} ]);
	_stq.push([ 'clickTrackerInit', '93805103', '348891' ]);
</script>
</body>
</html>
