<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Pete Buttigieg Responds to Use of &#039;All Lives Matter&#039; in 2015 Speech: WATCH - Towleroad Gay News</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<script src="/cdn-cgi/apps/head/A3bNKYP2epbsPGoBj9HE4gWaycc.js"></script><link rel="canonical" href="http://www.towleroad.com/2019/04/pete-buttigieg-all-lives-matter/" />
<link rel="publisher" href="https://plus.google.com/+Towleroad"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pete Buttigieg Responds to Use of &#039;All Lives Matter&#039; in 2015 Speech: WATCH - Towleroad Gay News" />
<meta property="og:description" content="South Bend, Indiana mayor and presidential hopeful Pete Buttigieg responded to his use of the phrase &#8220;all lives matter&#8221; in 2015 following a speech on Thursday to Al Sharpton&#8217;s nonprofit civil rights organization National Action Network. As CNBC reported, Buttigieg made the remark &#8220;referencing his administration’s refusal to hand over tape recordings of South Bend police officers &hellip;" />
<meta property="og:url" content="http://www.towleroad.com/2019/04/pete-buttigieg-all-lives-matter/" />
<meta property="og:site_name" content="Towleroad Gay News" />
<meta property="article:publisher" content="https://www.facebook.com/towleroad.page" />
<meta property="article:author" content="https://www.facebook.com/andytowle" />
<meta property="article:tag" content="2020 Election" />
<meta property="article:tag" content="Black Lives Matter" />
<meta property="article:tag" content="Law Enforcement" />
<meta property="article:tag" content="Pete Buttigieg" />
<meta property="article:tag" content="POLITICS" />
<meta property="article:tag" content="South bend" />
<meta property="article:section" content="2020 Election" />
<meta property="article:published_time" content="2019-04-05T11:50:11-04:00" />
<meta property="article:modified_time" content="2019-04-05T11:51:05-04:00" />
<meta property="og:updated_time" content="2019-04-05T11:51:05-04:00" />
<meta property="fb:app_id" content="180651805330333" />
<meta property="og:image" content="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2019/04/alm_buttigieg.jpg?fit=1200%2C833" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2019/04/alm_buttigieg.jpg?fit=1200%2C833" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="833" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="South Bend, Indiana mayor and presidential hopeful Pete Buttigieg responded to his use of the phrase &#8220;all lives matter&#8221; in 2015 following a speech on Thursday to Al Sharpton&#8217;s nonprofit civil rights organization National Action Network. As CNBC reported, Buttigieg made the remark &#8220;referencing his administration’s refusal to hand over tape recordings of South Bend police officers [&hellip;]" />
<meta name="twitter:title" content="Pete Buttigieg Responds to Use of &#039;All Lives Matter&#039; in 2015 Speech: WATCH - Towleroad Gay News" />
<meta name="twitter:site" content="@tlrd" />
<meta name="twitter:image" content="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2019/04/alm_buttigieg.jpg?fit=1200%2C833" />
<meta name="twitter:creator" content="@andytowle" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.towleroad.com\/","sameAs":["https:\/\/www.facebook.com\/towleroad.page","https:\/\/instagram.com\/tlrd\/","https:\/\/www.linkedin.com\/company\/towleroad","https:\/\/plus.google.com\/+Towleroad","https:\/\/www.youtube.com\/user\/TowleroadTV","https:\/\/www.pinterest.com\/towleroad\/","https:\/\/twitter.com\/tlrd"],"@id":"http:\/\/www.towleroad.com\/#organization","name":"Towleroad","logo":"http:\/\/towleroad.com\/wp-content\/uploads\/2015\/06\/600x600_T.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Feed" href="http://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Comments Feed" href="http://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Pete Buttigieg Responds to Use of &#8216;All Lives Matter&#8217; in 2015 Speech: WATCH Comments Feed" href="http://www.towleroad.com/2019/04/pete-buttigieg-all-lives-matter/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-css'  href='http://www.towleroad.com/wp-content/themes/news-pro/style.css?ver=3.2.2' type='text/css' media='all' />
<style id='news-pro-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #0066cc;
		}

		@media only screen and ( max-width: 1023px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #0066cc;
			}
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.towleroad.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.towleroad.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.towleroad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://www.towleroad.com/wp-content/plugins/genesis-tabs/style.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.towleroad.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.towleroad.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.towleroad.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='http://www.towleroad.com/?p=402529' />
<link rel="alternate" type="application/json+oembed" href="http://www.towleroad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.towleroad.com%2F2019%2F04%2Fpete-buttigieg-all-lives-matter%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.towleroad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.towleroad.com%2F2019%2F04%2Fpete-buttigieg-all-lives-matter%2F&#038;format=xml" />
<meta name='pubexchange:image' content='https://i1.wp.com/www.towleroad.com/wp-content/uploads/2019/04/alm_buttigieg.jpg?fit=300%2C208'>
<meta name='pubexchange:title' content='Pete Buttigieg Responds to Use of &#8216;All Lives Matter&#8217; in 2015 Speech: WATCH'>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://www.towleroad.com/xmlrpc.php" />
<meta property=\"fb:pages\" content=\"13794040506\" />



<meta name=\"pocket-site-verification\" content=\"a63e5a37c49bc22a353dad335452bd\" />


<style type="text/css">.site-title a { background: url(http://www.towleroad.com/wp-content/uploads/2018/11/logo4.png) no-repeat !important; }</style>
	
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBJM');</script>
<!-- End Google Tag Manager -->
	
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.towleroad.com/wp-content/uploads/2019/01/stockvault-white-diamond-background241786.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">
			
.entry-footer .entry-meta {
	padding:0px 0px 0px;
	margin:0px;
}
.entry {
	padding: 10px;
}
.entry-header .entry-meta {
	margin-bottom:10px;
}
.entry-title {
	font-size:2.5rem;
	margin-bottom:10px;
}
body {
	color:#333;
}
a.breadcrumb-link {
	color:#ff0000;
}
.breadcrumb {
	padding:0 0 0 10px;
}
.site-header .wrap {
	padding:10px 0;
}
.title-area {
	padding-left:10px;
	padding-top:10px;
}
.site-header .widget-area {
	width:1020px;
	float:left;
	padding-left:40px;
	padding-right:0px;
	text-align:left;
}
.nav-secondary {
    border: 0px solid #e3e3e3;
}
.genesis-nav-menu a{
	border:0px;
padding: 10px 10px;
}
.site-header .wrap{
	padding:0px;
}
.footer-widgets-1{
	width:900px;
}
.widget-title{
	margin-bottom:15px;
}
.after-entry li::before, .news-pro-home .content li::before, .sidebar li::before {
	content: "";
}
.home-top .widget.ui-tabs .entry h2 a {background-color:rgba(0,0,0,0.4)
}
.sponsthing{
font-size:10px;background-color:#B0C4DE;
}
.artstick .content{
width:85%;
	float:left;
}





























		</style>
		</head>
<body class="post-template-default single single-post postid-402529 single-format-standard custom-background custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage">	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBJM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-about" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="http://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="http://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="http://www.towleroad.com/about-us/" itemprop="url"><span itemprop="name">About Towleroad</span></a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="http://www.towleroad.com/towleroad-social-media/" itemprop="url"><span itemprop="name">Towleroad on Social Media</span></a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="http://www.towleroad.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.towleroad.com/">Towleroad Gay News</a></p><p class="site-description" itemprop="description">Gay Blog Towleroad: More than gay news | gay men</p></div><div class="widget-area header-widget-area"><section id="execphp-6" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><!-- Start: DFP setup Async -->

<!-- AdSense Page Level Ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4162187998603810",
    enable_page_level_ads: true
  });
</script>
<!-- AdSense Page Level Ads -->

<!-- DFP setup START -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<!-- DFP targeting variables -->
    <script>
	googletag.cmd.push(function() {
    	var mapboard1 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();
        var maprec3 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
            	addSize([0, 0], []).
            	build();
    	var maprec4 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
            	addSize([0, 0], []).
            	build();
        var mapboard2 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();

      	googletag.defineSlot('/1026291/01_tlrd_board_1', ['fluid', [320, 50]], 'leader1').defineSizeMapping(mapboard1).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_3', ['fluid', [300, 250]], 'rec3').defineSizeMapping(maprec3).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_4', ['fluid', [300, 250]], 'rec4').defineSizeMapping(maprec4).addService(googletag.pubads());
      	googletag.defineSlot('/1026291/01_tlrd_board_2', ['fluid', [320, 50]], 'leader2').defineSizeMapping(mapboard2).addService(googletag.pubads());

      	googletag.pubads().setTargeting('art_title', ['pete-buttigieg-all-lives-matter']); 
      	googletag.pubads().setTargeting('tag', ['']); 
        googletag.pubads().disableInitialLoad();
   googletag.pubads().enableLazyLoad({fetchMarginPercent: -1});
       	googletag.pubads().enableSingleRequest();
      	googletag.enableServices();
  	});

    </script>
<!-- Amazon Script Start -->
<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: '5afc5395-1615-42a2-9f3b-57ac2f50f8bd', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'leader1', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/1026291/01_tlrd_board_1', //example: '12345/box-1'
         sizes: [[728,90], [320, 50]] //example: [[300,250], [300,600]]
     },
     {
         slotID: 'leader2',
         slotName: '/1026291/01_tlrd_board_2',
         sizes: [[728,90], [320, 50]] 
     },
     {
         slotID: 'rec1', 
         slotName: '/1026291/01_tlrd_rec_1',
         sizes: [[300,250]] 
     },     
     {
         slotID: 'rec2', 
         slotName: '/1026291/01_tlrd_rec_2', 
         sizes: [[300,250]] 
     },     
	 {
         slotID: 'rec3', 
         slotName: '/1026291/01_tlrd_rec_3', 
         sizes: [[160,600], [300,250], [300,600]] 
     },
     {
         slotID: 'rec4', 
         slotName: '/1026291/01_tlrd_rec_4', 
         sizes: [[160,600], [300,250], [300,600]] 
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
         googletag.pubads().refresh();
     });
}); 
</script>
<!-- Amazon Script End --></div>
		</div></section>
<section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="leader1" style="width:100%;float:left;display:block;margin-bottom:10px;">
    <script>
        googletag.cmd.push(function() {
      	    googletag.display('leader1');
        });
    </script>
</div>
  </div>
		</div></section>
<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBJM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --></div></div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader1-->
<!--
<div class='responsive-ad'>
<div id='ad-leader1' style="margin-bottom:10px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader1'); });
</script>
</div>
</div>
--></div>
		</div></section>
</div><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu menu-header js-superfish"><li id="menu-item-364955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-364955"><a href="http://www.towleroad.com/tag/body-conscious/" itemprop="url"><span itemprop="name">Body</span></a></li>
<li id="menu-item-337715" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337715"><a href="http://www.towleroad.com/tag/daily-resist/" itemprop="url"><span itemprop="name">Daily Resist</span></a></li>
<li id="menu-item-227804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227804"><a href="http://www.towleroad.com/tag/politics/" itemprop="url"><span itemprop="name">POLITICS</span></a></li>
<li id="menu-item-227806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227806"><a href="http://www.towleroad.com/tag/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-227809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227809"><a href="http://www.towleroad.com/tag/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227807"><a href="http://www.towleroad.com/tag/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
<li id="menu-item-227721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227721"><a href="http://www.towleroad.com/tag/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-227808" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227808"><a href="http://www.towleroad.com/tag/television/" itemprop="url"><span itemprop="name">TV</span></a></li>
<li id="menu-item-270521" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270521"><a href="http://www.towleroad.com/tag/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
</ul></nav></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-303865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-303865"><a href="http://www.towleroad.com/tag/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-276395" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276395"><a href="http://www.towleroad.com/tag/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227801"><a href="http://www.towleroad.com/tag/gay-marriage/" itemprop="url"><span itemprop="name">Marriage Equality</span></a></li>
<li id="menu-item-275223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275223"><a href="http://www.towleroad.com/tag/space/" itemprop="url"><span itemprop="name">Space</span></a></li>
<li id="menu-item-227820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227820"><a href="http://www.towleroad.com/tag/transgender/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-227817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227817"><a href="http://www.towleroad.com/tag/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-241504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-241504"><a href="http://www.towleroad.com/tag/science/" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227819"><a href="http://www.towleroad.com/tag/gay-iconography/" itemprop="url"><span itemprop="name">Gay Iconography</span></a></li>
<li id="menu-item-227863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227863"><a href="http://www.towleroad.com/tag/towleread/" itemprop="url"><span itemprop="name">TowleREAD</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="http://www.towleroad.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="http://www.towleroad.com/category/2020-election/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">2020 Election</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Pete Buttigieg Responds to Use of &#8216;All Lives Matter&#8217; in 2015 Speech: WATCH</div><article class="post-402529 post type-post status-publish format-standard has-post-thumbnail category-2020-election tag-2020-election tag-black-lives-matter tag-law-enforcement tag-pete-buttigieg tag-politics tag-south-bend entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Pete Buttigieg Responds to Use of &#8216;All Lives Matter&#8217; in 2015 Speech: WATCH</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-04-05T11:50:11-04:00">April 5, 2019</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.towleroad.com/author/andy-towle/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Andy Towle</span></a></span> <span class="entry-comments-link"><a href="http://www.towleroad.com/2019/04/pete-buttigieg-all-lives-matter/#respond"><span class="dsq-postid" data-dsqidentifier="402529 http://www.towleroad.com/?p=402529">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text">
<figure class="wp-block-image"><img src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2019/04/alm_buttigieg.jpg" alt="" class="wp-image-402530" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2019/04/alm_buttigieg.jpg?w=1200 1200w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2019/04/alm_buttigieg.jpg?resize=300%2C208 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2019/04/alm_buttigieg.jpg?resize=768%2C533 768w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2019/04/alm_buttigieg.jpg?resize=1024%2C711 1024w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></figure>



<p>South Bend, Indiana mayor and presidential hopeful Pete Buttigieg responded to his use of the phrase &#8220;all lives matter&#8221; in 2015 following a speech on Thursday to Al Sharpton&#8217;s nonprofit civil rights organization National Action Network.</p>



<p><a rel="noreferrer noopener" aria-label="As CNBC reported (opens in a new tab)" href="https://www.cnbc.com/2019/04/03/pete-buttigieg-on-police-controversy-said-all-lives-matter-in-2015.html" target="_blank">As CNBC reported</a>, Buttigieg made the remark &#8220;referencing his administration’s <a class="" href="https://www.southbendtribune.com/news/local/south-bend-police-tapes-controversy-boils-over/article_10825b02-e57a-5ad2-be04-a95379fad29e.html">refusal to hand over tape recordings</a> of South Bend police officers that remain the subject of legal dispute, as well as the city council’s request that a local police officer stop selling <a class="" href="https://www.nbcnews.com/news/us-news/indiana-cop-told-stop-selling-breathe-easy-t-shirts-n271581">t-shirts that seemed to make light of the 2014 police killing</a> of unarmed black man Eric Garner in New York.&#8221;</p>



<p>Said Buttigieg at the time: &#8220;There is no contradiction between respecting the risks that police officers take every day in order to protect this community, and recognizing the need to overcome the biases implicit in a justice system that treats people from different backgrounds differently, even when they are accused of the same offenses. We need to take both those things seriously, for the simple and profound reason that all lives matter.&#8221;</p><div class="BWbagNUH" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="rec1" style="width:100%;text-align:center;">
    <script>
  	googletag.cmd.push(function() {
       	googletag.defineSlot('/1026291/01_tlrd_rec_1', ['fluid', [300, 250], [336, 280]], 'rec1').addService(googletag.pubads());
       	googletag.enableServices();
       	    googletag.display('rec1');
    	});
    </script>
</div>
</div>



<p>Buttigieg told reporters that he&#8217;s stopped using it and why: &#8220;At that time, I was talking about a lot of issues around racial reconciliation in our community. What I did not understand at that time, was that <em>that</em> phrase, just early into mid-2015, was coming to be viewed as a sort of counter-slogan to Black Lives Matter. And so, this statement, that seems very anodyne and something that nobody could be against, actually wound up being <em>used</em> to <em>devalue</em> what the Black Lives Matter movement was telling us, which is what we needed to hear because unfortunately, it was <em>not</em> obvious to everybody that Black lives were being valued the same. So that is the contribution of Black Lives Matter, and it’s a reason why, since learning about how that phrase was being used to push back on that activism, I’ve stopped using it in that context.”</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/599lPhbikK4?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div></figure>



<p>Also:</p><div class="60wCQ1B7" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="rec2" style="width:100%;text-align:center;">
    <script>
  	googletag.cmd.push(function() {
        googletag.defineSlot('/1026291/01_tlrd_rec_2', ['fluid', [300, 250], [336, 280]], 'rec2').addService(googletag.pubads());
       	googletag.enableServices();
       	    googletag.display('rec2');
    	});
    </script>
</div></div>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/UVpVnGgLfRQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div></figure>
</p><div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.towleroad.com/2019/04/pete-buttigieg-all-lives-matter/"
    dc:identifier="http://www.towleroad.com/2019/04/pete-buttigieg-all-lives-matter/"
    dc:title="Pete Buttigieg Responds to Use of &#8216;All Lives Matter&#8217; in 2015 Speech: WATCH"
    trackback:ping="http://www.towleroad.com/2019/04/pete-buttigieg-all-lives-matter/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.towleroad.com/category/2020-election/" rel="category tag">2020 Election</a></span> <span class="entry-tags">Tagged With: <a href="http://www.towleroad.com/tag/2020-election/" rel="tag">2020 Election</a>, <a href="http://www.towleroad.com/tag/black-lives-matter/" rel="tag">Black Lives Matter</a>, <a href="http://www.towleroad.com/tag/law-enforcement/" rel="tag">Law Enforcement</a>, <a href="http://www.towleroad.com/tag/pete-buttigieg/" rel="tag">Pete Buttigieg</a>, <a href="http://www.towleroad.com/tag/politics/" rel="tag">POLITICS</a>, <a href="http://www.towleroad.com/tag/south-bend/" rel="tag">South bend</a></span></p></footer></article><div class="after-entry widget-area"><section id="pubexchange-3" class="widget widget_pubexchange"><div class="widget-wrap"><div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div></div></section>
</div>
<div id="disqus_thread"></div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.towleroad.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-5ca795a1803f39.85290321">Search this website</label><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5ca795a1803f39.85290321" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="http://www.towleroad.com/?s={s}"></form></div></section>
<section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="rec3" style="width:100%;text-align:center;">
    <script>
        googletag.cmd.push(function() {
       	     googletag.display('rec3');
        });
    </script>
</div></div>
		</div></section>
<section id="execphp-4" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="rec4" style="width:100%;text-align:center;">
    <script>
        googletag.cmd.push(function() {
             googletag.display('rec4');
        });
    </script>
</div></div>
		</div></section>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 5px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 15px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><section id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/04/william-barr-invite/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2019/03/barr-90x90.jpg" alt="William Barr Got Lunch Invite from DOJ Officials the Day He Sent Trump Unsolicited Memo Critical of Robert Mueller"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/04/william-barr-invite/" title="Permalink to William Barr Got Lunch Invite from DOJ Officials the Day He Sent Trump Unsolicited Memo Critical of Robert Mueller" rel="bookmark">William Barr Got Lunch Invite from DOJ Officials the Day He Sent Trump Unsolicited Memo Critical of Robert Mueller</a></h3><time class="rpwe-time published" datetime="2019-04-05T11:09:37-04:00">3 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/04/olympic-rupaul/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2019/04/jm_-90x90.jpg" alt="Tens Across the Board for an Olympic-sized ‘RuPaul’s Drag Race’ [RECAP and RANKINGS]"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/04/olympic-rupaul/" title="Permalink to Tens Across the Board for an Olympic-sized ‘RuPaul’s Drag Race’ [RECAP and RANKINGS]" rel="bookmark">Tens Across the Board for an Olympic-sized ‘RuPaul’s Drag Race’ [RECAP and RANKINGS]</a></h3><time class="rpwe-time published" datetime="2019-04-05T10:27:54-04:00">3 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/04/artificial-intelligence/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2019/04/robot-2740075_1280-90x90.jpg" alt="Artificial Intelligence Can Now Emulate Human Behaviors – Soon It Will Be Dangerously Good"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/04/artificial-intelligence/" title="Permalink to Artificial Intelligence Can Now Emulate Human Behaviors – Soon It Will Be Dangerously Good" rel="bookmark">Artificial Intelligence Can Now Emulate Human Behaviors – Soon It Will Be Dangerously Good</a></h3><time class="rpwe-time published" datetime="2019-04-05T09:41:54-04:00">4 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/04/diamond-silk-aoc/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2019/04/diamondandsilk-90x90.jpg" alt="&#8216;Diamond and Silk&#8217; Call AOC &#8216;Clueless and Vacuous&#8217; Before Claiming Climate Change is Caused by Earth Constantly Rotating, on &#8216;FOX &#038; Friends&#8217; — WATCH"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/04/diamond-silk-aoc/" title="Permalink to &#8216;Diamond and Silk&#8217; Call AOC &#8216;Clueless and Vacuous&#8217; Before Claiming Climate Change is Caused by Earth Constantly Rotating, on &#8216;FOX &#038; Friends&#8217; — WATCH" rel="bookmark">&#8216;Diamond and Silk&#8217; Call AOC &#8216;Clueless and Vacuous&#8217; Before Claiming Climate Change is Caused by Earth Constantly Rotating, on &#8216;FOX &#038; Friends&#8217; — WATCH</a></h3><time class="rpwe-time published" datetime="2019-04-05T09:08:56-04:00">5 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/04/seth-meyers-mueller-report/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2019/04/meyers-90x90.jpg" alt="Seth Meyers Explores Trump&#8217;s and Barr&#8217;s Attempts to Cover-Up The Mueller Report: WATCH"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/04/seth-meyers-mueller-report/" title="Permalink to Seth Meyers Explores Trump&#8217;s and Barr&#8217;s Attempts to Cover-Up The Mueller Report: WATCH" rel="bookmark">Seth Meyers Explores Trump&#8217;s and Barr&#8217;s Attempts to Cover-Up The Mueller Report: WATCH</a></h3><time class="rpwe-time published" datetime="2019-04-05T08:52:37-04:00">5 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/04/chicago-jussie-smollett-2/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2019/02/2_smollett-90x90.jpg" alt="Chicago to Sue Jussie Smollett After Deadline to Pay $130,000 Investigation Reimbursement Passes"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/04/chicago-jussie-smollett-2/" title="Permalink to Chicago to Sue Jussie Smollett After Deadline to Pay $130,000 Investigation Reimbursement Passes" rel="bookmark">Chicago to Sue Jussie Smollett After Deadline to Pay $130,000 Investigation Reimbursement Passes</a></h3><time class="rpwe-time published" datetime="2019-04-05T08:12:13-04:00">6 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/04/queer-james-bond/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2016/06/hayes-90x90.jpeg" alt="A Queer James Bond-esque Animated Series is on its Way to Netflix, Courtesy of Sean Hayes"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/04/queer-james-bond/" title="Permalink to A Queer James Bond-esque Animated Series is on its Way to Netflix, Courtesy of Sean Hayes" rel="bookmark">A Queer James Bond-esque Animated Series is on its Way to Netflix, Courtesy of Sean Hayes</a></h3><time class="rpwe-time published" datetime="2019-04-05T07:50:49-04:00">6 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/04/protesters-brunei/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2019/04/protest_dorchester-1-90x90.jpg" alt="Protesters Infiltrate Tea at Brunei-Owned Dorchester Hotel to Inform Diners That the Owner is Stoning Gay People to Death: WATCH"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/04/protesters-brunei/" title="Permalink to Protesters Infiltrate Tea at Brunei-Owned Dorchester Hotel to Inform Diners That the Owner is Stoning Gay People to Death: WATCH" rel="bookmark">Protesters Infiltrate Tea at Brunei-Owned Dorchester Hotel to Inform Diners That the Owner is Stoning Gay People to Death: WATCH</a></h3><time class="rpwe-time published" datetime="2019-04-05T07:33:45-04:00">6 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/04/glenda-jackson-king-lear/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2019/04/WEB-19016_KING_LEAR_ONSTAGE_L4A6268_A_Croped-90x90.jpg" alt="All the Questions I Had Watching Glenda Jackson in ‘King Lear’ on Broadway: REVIEW"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/04/glenda-jackson-king-lear/" title="Permalink to All the Questions I Had Watching Glenda Jackson in ‘King Lear’ on Broadway: REVIEW" rel="bookmark">All the Questions I Had Watching Glenda Jackson in ‘King Lear’ on Broadway: REVIEW</a></h3><time class="rpwe-time published" datetime="2019-04-05T07:08:47-04:00">7 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/04/garrett-magee/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2019/04/magee-90x90.jpg" alt="J.T. Leroy, Herman Cain, Beto O&#8217;Rourke, AOC and Chelsea Manning, Eric Swalwell, Celine Dion, Garrett Magee: HOT LINKS"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/04/garrett-magee/" title="Permalink to J.T. Leroy, Herman Cain, Beto O&#8217;Rourke, AOC and Chelsea Manning, Eric Swalwell, Celine Dion, Garrett Magee: HOT LINKS" rel="bookmark">J.T. Leroy, Herman Cain, Beto O&#8217;Rourke, AOC and Chelsea Manning, Eric Swalwell, Celine Dion, Garrett Magee: HOT LINKS</a></h3><time class="rpwe-time published" datetime="2019-04-04T15:30:35-04:00">22 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/04/dua-lipa-brunei/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2018/10/dualipa-90x90.jpg" alt="Dua Lipa, Billie Jean King Join Brunei Boycott Over Anti-Gay Stoning Law as Hotels Delete Social Media Accounts"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/04/dua-lipa-brunei/" title="Permalink to Dua Lipa, Billie Jean King Join Brunei Boycott Over Anti-Gay Stoning Law as Hotels Delete Social Media Accounts" rel="bookmark">Dua Lipa, Billie Jean King Join Brunei Boycott Over Anti-Gay Stoning Law as Hotels Delete Social Media Accounts</a></h3><time class="rpwe-time published" datetime="2019-04-04T13:45:22-04:00">1 day ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/04/rep-tim-ryan-d-oh-says-hes-running-for-president-watch/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2019/04/ryan-90x90.jpg" alt="Rep. Tim Ryan (D-OH) Says He&#8217;s Running for President: WATCH"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/04/rep-tim-ryan-d-oh-says-hes-running-for-president-watch/" title="Permalink to Rep. Tim Ryan (D-OH) Says He&#8217;s Running for President: WATCH" rel="bookmark">Rep. Tim Ryan (D-OH) Says He&#8217;s Running for President: WATCH</a></h3><time class="rpwe-time published" datetime="2019-04-04T12:43:40-04:00">1 day ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/04/mormon-church-gay/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2016/02/Oaks-90x90.jpg" alt="Mormon Church Dumps Horrific Anti-Gay Policy, Will Allow LGBT Children to Be Baptized and No Longer Label Same-Sex Parents as &#8216;Apostates&#8217;"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/04/mormon-church-gay/" title="Permalink to Mormon Church Dumps Horrific Anti-Gay Policy, Will Allow LGBT Children to Be Baptized and No Longer Label Same-Sex Parents as &#8216;Apostates&#8217;" rel="bookmark">Mormon Church Dumps Horrific Anti-Gay Policy, Will Allow LGBT Children to Be Baptized and No Longer Label Same-Sex Parents as &#8216;Apostates&#8217;</a></h3><time class="rpwe-time published" datetime="2019-04-04T12:24:47-04:00">1 day ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/04/best-time-to-visit-provincetown/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2019/04/IMG_7379-1-90x90.jpg" alt="Ask The Bartender: When is the Absolute Best Time to Visit Provincetown?"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/04/best-time-to-visit-provincetown/" title="Permalink to Ask The Bartender: When is the Absolute Best Time to Visit Provincetown?" rel="bookmark">Ask The Bartender: When is the Absolute Best Time to Visit Provincetown?</a></h3><time class="rpwe-time published" datetime="2019-04-04T11:54:10-04:00">1 day ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.towleroad.com/2019/04/muellers-investigators/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.towleroad.com/wp-content/uploads/2019/03/barr-90x90.jpg" alt="DOJ Releases Statement Reacting to Leaks of Displeasure from Mueller&#8217;s Investigators"></a><h3 class="rpwe-title"><a href="http://www.towleroad.com/2019/04/muellers-investigators/" title="Permalink to DOJ Releases Statement Reacting to Leaks of Displeasure from Mueller&#8217;s Investigators" rel="bookmark">DOJ Releases Statement Reacting to Leaks of Displeasure from Mueller&#8217;s Investigators</a></h3><time class="rpwe-time published" datetime="2019-04-04T11:15:49-04:00">1 day ago</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
<section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Keep up with Provincetown:</h3>
<div class="textwidget custom-html-widget">
Follow @PtownHacks on <a href="https://www.instagram.com/ptownhacks/">Instagram</a>, <a href="https://www.facebook.com/ptownhacks/?ref=br_rs">Facebook</a>, <a href="https://twitter.com/PtownHacks"> Twitter</a> and  sign up for the Ptown Hacks email list.
<span data-sumome-listbuilder-embed-id="aeace83d7b8bb48d016652d45b170a30b41573c0c447ad1c6d560940b5862822"></span></div></div></section>
<section id="dpp_widget-2" class="widget widget_dpp_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Most Commented</h3>
<span class="dpp_render_area" id="dpp_render_area-2"></span></div></section>
<section id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">[towleroadmr]
[towleroadtn]</div>
		</div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="execphp-5" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="leader2" style="width:100%;float:left;display:block;">
    <script>
        googletag.cmd.push(function() {
             googletag.display('leader2');
        });
    </script>
</div></div>
		</div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader2 -->
<!--
<div id='ad-leader2' style="text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader2'); });
</script>
</div>
--></div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Read</h3>
<div class="menu-footer-read-container"><ul id="menu-footer-read" class="menu"><li id="menu-item-219178" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219178"><a href="http://www.towleroad.com/tag/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-219476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219476"><a href="http://www.towleroad.com/tag/travel/" itemprop="url">Travel</a></li>
<li id="menu-item-219478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219478"><a href="http://www.towleroad.com/tag/film/" itemprop="url">Film</a></li>
<li id="menu-item-219477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219477"><a href="http://www.towleroad.com/tag/theatre/" itemprop="url">Theatre</a></li>
<li id="menu-item-219479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219479"><a href="http://www.towleroad.com/tag/television-2/" itemprop="url">Television</a></li>
<li id="menu-item-219480" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219480"><a href="http://www.towleroad.com/tag/science-2/" itemprop="url">Science</a></li>
<li id="menu-item-219481" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219481"><a href="http://www.towleroad.com/tag/law-gay-lgbt/" itemprop="url">Law &#8211; LGBT Rights</a></li>
<li id="menu-item-219183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219183"><a href="#" itemprop="url">Columns</a></li>
<li id="menu-item-219184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219184"><a href="#" itemprop="url">Specials</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">About</h3>
<div class="menu-footer-about-container"><ul id="menu-footer-about-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="http://www.towleroad.com/contact/" itemprop="url">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="http://www.towleroad.com/contact/" itemprop="url">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="http://www.towleroad.com/about-us/" itemprop="url">About Towleroad</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="http://www.towleroad.com/towleroad-social-media/" itemprop="url">Towleroad on Social Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="http://www.towleroad.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 &#x000B7; <a href="http://my.studiopress.com/themes/news/">News Pro</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="https://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="http://www.towleroad.com/wp-login.php">Log in</a></p></div></footer></div></div><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><div id="amzn-assoc-ad-1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></script>

<script type="text/javascript" src="http://www.lijit.com/blog_wijits?json=0&amp;id=trakr&amp;uri=http%3A%2F%2Fwww.lijit.com%2Fusers%2Ftowleroad&amp;js=1"></script>

<script type="text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>

<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>

<!-- Chartbeat Tag, part 1 --> 
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>



<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->



<!--  APP tag -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1774199316148150',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Facebook APP tag end -->




<script type="text/javascript">
var _sf_async_config={uid:551,domain:"towleroad.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>

<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />





<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"402529 http:\/\/www.towleroad.com\/?p=402529","disqusShortname":"towleroad","disqusTitle":"Pete Buttigieg Responds to Use of \u2018All Lives Matter\u2019 in 2015 Speech: WATCH","disqusUrl":"http:\/\/www.towleroad.com\/2019\/04\/pete-buttigieg-all-lives-matter\/","postId":"402529"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201914'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.9.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=2.9.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/news-pro/js/global.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"http:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-popular-posts/dpp.js?ver=5.1.1'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script type='text/javascript' src='https://stats.wp.com/e-201914.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'93805103',post:'402529',tz:'-4',srv:'www.towleroad.com'} ]);
	_stq.push([ 'clickTrackerInit', '93805103', '402529' ]);
</script>
</body></html>
