<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<title>ACLU Joins Indiana Gay-Straight Alliance Lawsuit Over Unequal Treatment By Schools; Same District Banned Pride Flags Few Months Ago - Towleroad Gay News</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<script src="/cdn-cgi/apps/head/A3bNKYP2epbsPGoBj9HE4gWaycc.js"></script><link rel="canonical" href="https://www.towleroad.com/2021/09/indiana-gay-straight-alliance-aclu/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ACLU Joins Indiana Gay-Straight Alliance Lawsuit Over Unequal Treatment By Schools; Same District Banned Pride Flags Few Months Ago - Towleroad Gay News" />
<meta property="og:description" content="Unfair Treatment The Indiana chapter of the American Civil Liberties Union (ACLU) has teamed up with an Indiana Gay-Straight Alliance to file a lawsuit alleging that it has been unfairly barred from operating on-campus in a similar fashion as other &#8220;non-curricular&#8221; clubs. The suit, filed last week in U.S. District Court, claims that the Pendleton [&hellip;]" />
<meta property="og:url" content="https://www.towleroad.com/2021/09/indiana-gay-straight-alliance-aclu/" />
<meta property="og:site_name" content="Towleroad Gay News" />
<meta property="article:publisher" content="https://www.facebook.com/towleroad.page" />
<meta property="article:tag" content="aclu" />
<meta property="article:tag" content="Gay-Straight Alliances" />
<meta property="article:tag" content="homophobia" />
<meta property="article:tag" content="Indiana" />
<meta property="article:tag" content="school" />
<meta property="article:section" content="Featured" />
<meta property="og:updated_time" content="2021-09-30T17:25:11-04:00" />
<meta property="fb:app_id" content="180651805330333" />
<meta property="og:image" content="https://www.towleroad.com/wp-content/uploads/2021/09/GSA-social.jpg" />
<meta property="og:image:secure_url" content="https://www.towleroad.com/wp-content/uploads/2021/09/GSA-social.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="633" />
<meta property="og:image:alt" content="Indiana gay" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="ACLU Joins Indiana Gay-Straight Alliance Lawsuit Over Unequal Treatment By Schools; Same District Banned Pride Flags Few Months Ago - Towleroad Gay News" />
<meta name="twitter:description" content="Unfair Treatment The Indiana chapter of the American Civil Liberties Union (ACLU) has teamed up with an Indiana Gay-Straight Alliance to file a lawsuit alleging that it has been unfairly barred from operating on-campus in a similar fashion as other &#8220;non-curricular&#8221; clubs. The suit, filed last week in U.S. District Court, claims that the Pendleton [&hellip;]" />
<meta name="twitter:site" content="@tlrd" />
<meta name="twitter:creator" content="@WonderboyOTM" />
<meta name="twitter:image" content="https://www.towleroad.com/wp-content/uploads/2021/09/GSA-social.jpg" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.towleroad.com/#organization","name":"Towleroad","logo":{"@type":"ImageObject","@id":"https://www.towleroad.com/#logo","url":"http://towleroad.com/wp-content/uploads/2015/06/600x600_T.jpg","caption":"Towleroad","inLanguage":"en-US"}},{"@type":"WebSite","@id":"https://www.towleroad.com/#website","url":"https://www.towleroad.com","name":"Towleroad","publisher":{"@id":"https://www.towleroad.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.towleroad.com/wp-content/uploads/2021/09/GSA-social.jpg","url":"https://www.towleroad.com/wp-content/uploads/2021/09/GSA-social.jpg","width":"1200","height":"633","caption":"Indiana gay","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.towleroad.com/author/brian-bell/","name":"Brian Bell","url":"https://www.towleroad.com/author/brian-bell/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/8f111c8886ead105cc50f2e3237e1111?s=96&amp;d=mm&amp;r=pg","url":"https://secure.gravatar.com/avatar/8f111c8886ead105cc50f2e3237e1111?s=96&amp;d=mm&amp;r=pg","caption":"Brian Bell","inLanguage":"en-US"},"sameAs":["https://twitter.com/WonderboyOTM"],"worksFor":{"@id":"https://www.towleroad.com/#organization"}},{"@type":"WebPage","@id":"https://www.towleroad.com/2021/09/indiana-gay-straight-alliance-aclu/#webpage","url":"https://www.towleroad.com/2021/09/indiana-gay-straight-alliance-aclu/","name":"ACLU Joins Indiana Gay-Straight Alliance Lawsuit Over Unequal Treatment By Schools; Same District Banned Pride Flags Few Months Ago - Towleroad Gay News","datePublished":"2021-09-30T17:25:09-04:00","dateModified":"2021-09-30T17:25:11-04:00","author":{"@id":"https://www.towleroad.com/author/brian-bell/"},"isPartOf":{"@id":"https://www.towleroad.com/#website"},"primaryImageOfPage":{"@id":"https://www.towleroad.com/wp-content/uploads/2021/09/GSA-social.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"ACLU Joins Indiana Gay-Straight Alliance Lawsuit Over Unequal Treatment By Schools; Same District Banned","keywords":"Indiana gay","datePublished":"2021-09-30T17:25:09-04:00","dateModified":"2021-09-30T17:25:11-04:00","author":{"@id":"https://www.towleroad.com/author/brian-bell/"},"publisher":{"@id":"https://www.towleroad.com/#organization"},"description":"The Indiana chapter of the American Civil Liberties Union (ACLU) has teamed up with an Indiana Gay-Straight Alliance to file a lawsuit alleging that it has been unfairly barred from operating on-campus in a similar fashion as other \"non-curricular\" clubs.","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.towleroad.com/#organization"},"name":"ACLU Joins Indiana Gay-Straight Alliance Lawsuit Over Unequal Treatment By Schools; Same District Banned","@id":"https://www.towleroad.com/2021/09/indiana-gay-straight-alliance-aclu/#richSnippet","isPartOf":{"@id":"https://www.towleroad.com/2021/09/indiana-gay-straight-alliance-aclu/#webpage"},"image":{"@id":"https://www.towleroad.com/wp-content/uploads/2021/09/GSA-social.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.towleroad.com/2021/09/indiana-gay-straight-alliance-aclu/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Feed" href="https://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Comments Feed" href="https://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; ACLU Joins Indiana Gay-Straight Alliance Lawsuit Over Unequal Treatment by Schools; Same District Banned Pride Flags Few Months Ago Comments Feed" href="https://www.towleroad.com/2021/09/indiana-gay-straight-alliance-aclu/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script id="towleready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='modal_survey_style-css' href='https://www.towleroad.com/wp-content/plugins/modal_survey/templates/assets/css/modal_survey.css?ver=2.0.1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='circliful-css' href='https://www.towleroad.com/wp-content/plugins/modal_survey/templates/assets/css/jquery.circliful.css?ver=2.0.1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='ms-jquery-ui-css' href='https://www.towleroad.com/wp-content/plugins/modal_survey/templates/assets/css/ms-jquery-ui.css?ver=2.0.1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='modal_survey_themes-css' href='https://www.towleroad.com/wp-content/plugins/modal_survey/templates/assets/css/themes.css?ver=2.0.1.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css' href='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css' href='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/css/genericons.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-css' href='https://www.towleroad.com/wp-content/themes/news-pro/style.css?ver=3.2.2' type='text/css' media='all' />
<style id='news-pro-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #0066cc;
		}

		@media only screen and ( max-width: 1023px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #0066cc;
			}
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.towleroad.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='genesis-blocks-style-css-css' href='https://www.towleroad.com/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1632453193' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://www.towleroad.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.towleroad.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fv_flowplayer-css' href='https://www.towleroad.com/wp-content/fv-flowplayer-custom/style-1.css?ver=1632838291' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.towleroad.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fv-player-pro-css' href='https://www.towleroad.com/wp-content/plugins/fv-player-pro/css/style.css?ver=7.5.10.727' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.towleroad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css' href='https://www.towleroad.com/wp-content/plugins/genesis-tabs/assets/css/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/modal_survey/templates/assets/js/jquery.visible.min.js?ver=1.10.2' id='jquery-visible-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/modal_survey/templates/assets/js/msChart.min.js?ver=1.10.3' id='mschartjs-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/modal_survey/templates/assets/js/printthis.js?ver=1.0.0' id='printthis-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/modal_survey/templates/assets/js/modal_survey_answer.min.js?ver=2.0.1.8.7' id='modal_survey_answer_script-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/modal_survey/templates/assets/js/modal_survey.min.js?ver=2.0.1.8.7' id='modal_survey_script-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/modal_survey/templates/assets/js/jquery.circliful.min.js?ver=1.0.2' id='circliful-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/modal_survey/templates/assets/js/touch.punch.js?ver=1.0.2' id='touchpunch-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0' id='genesis-simple-share-plugin-js-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/waypoints.min.js?ver=0.1.0' id='genesis-simple-share-waypoint-js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.28.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.14.1' id='advanced_ads_pro/visitor_conditions-js'></script>
<link rel="https://api.w.org/" href="https://www.towleroad.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.towleroad.com/wp-json/wp/v2/posts/464209" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.towleroad.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.towleroad.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.towleroad.com/?p=464209' />
<link rel="alternate" type="application/json+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2021%2F09%2Findiana-gay-straight-alliance-aclu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2021%2F09%2Findiana-gay-straight-alliance-aclu%2F&#038;format=xml" />
<meta name="generator" content="Powered by Modal Survey 2.0.1.8.7 - Survey, Poll and Quiz builder plugin for WordPress with interactive charts and detailed results." />
<meta name="pubexchange:image" content="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2021/09/GSA-social-300x158.jpg?w=300">
<meta name="pubexchange:title" content="ACLU Joins Indiana Gay-Straight Alliance Lawsuit Over Unequal Treatment by Schools; Same District Banned Pride Flags Few Months Ago">
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="towlelayer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel="pingback" href="https://www.towleroad.com/xmlrpc.php" />
<script src="https://cdn.blueconic.net/brdblstcrp.js"></script>
<meta property=\"fb:pages\" content=\"13794040506\" />
<meta name="ahrefs-site-verification" content="3782df24765053415a4bf79b1904e680f3900df45eba4f6b2a18863303be0285">
<script type="text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>
<style type="text/css">.site-title a { background: url(https://www.towleroad.com/wp-content/uploads/2018/11/logo4.png) no-repeat !important; }</style>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBJM');</script>

<script type="text/javascript">
			if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}
		</script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4162187998603810",
    enable_page_level_ads: true
  });
</script>



<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>

<script>
   window.googletag = window.googletag || {cmd: []};

var interstitialSlot, staticSlot;

      googletag.cmd.push(function() {
        // Define a web interstitial ad slot.
        interstitialSlot = googletag.defineOutOfPageSlot(
            '/1026291/01_tlrd_interstitial',
            googletag.enums.OutOfPageFormat.INTERSTITIAL);

        // Slot returns null if the page or device does not support interstitials.
        if (interstitialSlot) {
          interstitialSlot.addService(googletag.pubads());
		}
	
	




 


    	     var mapboard2 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();
var mapboard1 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();
        var maprec1 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 250], [336, 280]]).
            	addSize([980, 1],  [[300, 250], [336, 280]]).
            	addSize([800, 1],  [[300, 250], [336, 280]]).
            	addSize([300, 1],  [[300, 250], [320, 100], [320, 50], [300, 50]]).
            	build();
        var maprec2 = googletag.sizeMapping().
                addSize([1023, 1], [[300, 250], [336, 280]]).
                addSize([980, 1],  [[300, 250], [336, 280]]).
                addSize([800, 1],  [[300, 250], [336, 280]]).
                addSize([300, 1],  [[300, 250], [320, 100], [320, 50], [300, 50]]).
                build();
        var maprec3 = googletag.sizeMapping().
                addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
                addSize([300, 1],  [[300, 250], [300, 600], [160,600], [320, 100], [320, 50], [300, 50]]).
              addSize([0, 0], []).
                build();
    	var maprec4 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
             addSize([300, 1],  [[300, 250], [300, 600], [160,600], [320, 100], [320, 50], [300, 50]]).
              addSize([0, 0], []).
            	build();
   


    
  	googletag.defineSlot('/1026291/01_tlrd_board_2', ['fluid', [320, 50]], 'leader2').defineSizeMapping(mapboard2).addService(googletag.pubads());	
		googletag.defineSlot('/1026291/01_tlrd_board_1', ['fluid', [320, 50]], 'leader1').defineSizeMapping(mapboard1).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_1', ['fluid', [300, 250]], 'rec1').defineSizeMapping(maprec1).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_2', ['fluid', [300, 250]], 'rec2').defineSizeMapping(maprec2).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_3', ['fluid', [300, 250]], 'rec3').defineSizeMapping(maprec3).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_4', ['fluid', [300, 250]], 'rec4').defineSizeMapping(maprec4).addService(googletag.pubads());

		

      	googletag.pubads().setTargeting('art_title', ['indiana-gay-straight-alliance-aclu']); 
      	googletag.pubads().setTargeting('tag', ['']); 
        googletag.pubads().disableInitialLoad();
   googletag.pubads().enableLazyLoad({fetchMarginPercent: -1});
       	googletag.pubads().enableSingleRequest();
      	googletag.enableServices();
  	});

    </script>

<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: '5afc5395-1615-42a2-9f3b-57ac2f50f8bd', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'leader1', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/1026291/01_tlrd_board_1', //example: '12345/box-1'
         sizes: [[728,90], [320, 50]] //example: [[300,250], [300,600]]
     },
     {
         slotID: 'leader2',
         slotName: '/1026291/01_tlrd_board_2',
         sizes: [[728,90], [320, 50]] 
     },
     {
         slotID: 'rec1', 
         slotName: '/1026291/01_tlrd_rec_1',
         sizes: [[300,250]] 
     },     
     {
         slotID: 'rec2', 
         slotName: '/1026291/01_tlrd_rec_2', 
         sizes: [[300,250]] 
     },     
	 {
         slotID: 'rec3', 
         slotName: '/1026291/01_tlrd_rec_3', 
         sizes: [[160,600], [300,250], [300,600]] 
     },
     {
         slotID: 'rec4', 
         slotName: '/1026291/01_tlrd_rec_4', 
         sizes: [[160,600], [300,250], [300,600]] 
     }],
     timeout: 2e3
},function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
   
     });
}); 
</script>

<style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><style id="uagb-style-frontend-464209">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</style><link rel="icon" href="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			body {
	color:#333;
}
a.breadcrumb-link {
	color:#ff0000;
}
.breadcrumb {
	padding:0 0 0 10px;
}


.title-area {
	padding-left:10px;
	padding-top:0px;
}
.site-header .wrap {padding:0px;
}
.site-header .widget-area {
	width:50%;
	float:right;
	padding-left:0px;
	padding-right:0px;
	text-align:left;
}
.nav-secondary {
border: 0px solid #e3e3e3;
}
.genesis-nav-menu a {
	border:0px;
padding: 5px 5px;
}
.title-area .wrap{
	padding:1px 0;
}
.title-area {
width:100%;
}
.header-image .site-title a {
	min-height:4.5rem;
	margin-bottom:1.2rem;
}
.site-container-wrap {
	border:0;
	
}
.content {
	padding:10px;
}
.entry {
	padding:10px;
	border-bottom:0px;
	padding-bottom:1rem;;
}
.entry-title {
	margin:1rem 0;
}
.entry-header .entry-meta {
	margin:1.5rem;
}
.entry-footer .entry-meta {
	padding:0px 0px 0px ;
	margin:0px;
}
.after-entry-widget-area li::before, .news-pro-home .content li::before, .sidebar li::before {
	content: "";
}
.footer-widgets-1{
	width:100%;
}
.widget-title{
	margin-bottom:15px;
}
.home-top .widget.ui-tabs .entry h2 a {background-color:rgba(0,0,0,0.4)
}


/* Previous and next single post navigation links */
.adjacent-entry-pagination {
 background: none;
 border-bottom: 3px solid #ddd;
 border-top: 0px solid #ddd;
 margin: 2rem 0;
 padding: 2rem 0;
}
.single .pagination-next,
.single .pagination-previous {
 font-size: 1.5rem;
 font-weight: 900;
 padding: 1.5rem .5rem;
 width: 45%;
}
.adjacent-entry-pagination .pagination-previous {
 float: left;
 padding-right: 1.5rem;
}
.adjacent-entry-pagination .pagination-next {
 float: right;
 padding-left: 1.5rem;
}
.home .entry-footer{
	display:none;
}
.home .archive-pagination {
	font-size:2rem;
}
.pagination-previous {
	border:black;
	border-style:solid;
	border-width:.05px;
	background-color:yellow;
}
.pagination-next {
		border:black;
	border-style:solid;
		border-width:.05px;
	background-color:yellow;
}

.more-link {
	font-weight:bolder;
	font-size:85%;
}
.home-top {
	margin-bottom:;
} 
.alignright {
float:right;
text-align:right;
	font-size:1.2rem;
}

.site-footer {
	margin-top:100px;
}

.entry-meta {
	width:500px%;
}
h1.entry-title {
	font-size:3rem;
		line-height:3.5rem;
}
h2.entry-title {
	font-size:2.4rem;
	line-height:1.3em;
}
a.post-page-numbers {
	padding: 0px 4px;
font-size:2.5rem;
	border: red .5px solid;
	display:inline-block;
 font-family:'Roboto',sans-serif;
	background-color:beige ;
 font-weight:600;
 transition: all 0.2s;
}




.search-form-input{
	padding:5px;
}


.contestsub {
color:red;
}
.hacks19 {
font-size:3rem;
	margin:3rem;

}

.content-tweet{
	font-size:.9rem;
}

.advads-close-button{
   transform: scale(1.5);
	color:lightpink;
}

	
#lightningblock {

	background-color:lemonchiffon;
}



.entry-pagination  {
	font-size: 3rem;
	margin-bottom:3Rem;
}
#rec3 {
	min-height:280px;
}
#rec4 {
	min-height:280px;
}


@media screen and (min-width: 992px) {
	#leader2 {
		min-width:320px;
		background-color:none;
		min-height: 100px;		
  }
	#rec1 {
		min-height: 336px;
	}
	#rec2{
		min-height: 336px;
	}
	#leader1{
		min-height: 100px;
	}
}

@media screen and (max-width: 992px)   {
  .mystickyad {
    min-height: 100px;
		min-width:729px;
		background-color: none;
	}
 	#leader1 {
    min-height: 100px;
  }
}


@media screen and (max-width: 600px) {
	#leader1{
		min-height: 1px
	}
	#rec4 {
		max-height: 251px;
	}
	.mystickyad {
    min-height: 49px;
			}
}
.video-responsive{
    overflow:hidden;
    padding-bottom:56.25%;
    position:relative;
    height:0;
}
.video-responsive iframe{
    left:0;
    top:0;
    height:100%;
    width:100%;
    position:absolute;
}



.sponsthing{
font-size:10px;background-color:#B0C4DE;
}
.artstick .content{
width:95%;
	float:left;
}
.artstick  .sidebar-primary { 
display: none;
}

.site-container-wrap{
	margin-top:130px;
}


		</style>
</head>
<body class="post-template-default single single-post postid-464209 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible aa-prefix-towle" itemscope itemtype="https://schema.org/WebPage"><script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '180651805330333',
      cookie     : true,
      xfbml      : true,
      version    : '{api-version}'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 551; //CHANGE THIS TO YOUR ACCOUNT ID
        _sf_async_config.domain = 'towleroad.com'; //CHANGE THIS TO YOUR SITE ID
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //SET PAGE SECTION(S)
        _sf_async_config.authors = ''; //SET PAGE AUTHOR(S)
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBJM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-about" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url"><span itemprop="name">About Towleroad</span></a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url"><span itemprop="name">Towleroad on Social Media</span></a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://www.towleroad.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.towleroad.com/?s={s}" itemprop="target"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.towleroad.com/">Towleroad Gay News</a></p><div class="towlegenesis-banner-1 towletarget" id="towle1685086931" data-advadstrackid="449800" data-advadstrackbid="1" data-advadsredirect=""><div id="leader1" style="width:100%;float:left;display:block;margin-bottom:10px;">
<script>
    googletag.cmd.push(function() { googletag.display('leader1'); });
  </script>
</div>
</div><p class="site-description" itemprop="description">Gay Blog Towleroad: More than gay news | gay men</p></div><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu menu-header js-superfish"><li id="menu-item-364955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-364955"><a href="https://www.towleroad.com/tag/body-conscious/" itemprop="url"><span itemprop="name">Body</span></a></li>
<li id="menu-item-337715" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337715"><a href="https://www.towleroad.com/tag/daily-resist/" itemprop="url"><span itemprop="name">Daily Resist</span></a></li>
<li id="menu-item-227804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227804"><a href="https://www.towleroad.com/tag/politics/" itemprop="url"><span itemprop="name">POLITICS</span></a></li>
<li id="menu-item-227806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227806"><a href="https://www.towleroad.com/tag/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-227809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227809"><a href="https://www.towleroad.com/tag/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227807"><a href="https://www.towleroad.com/tag/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
<li id="menu-item-227721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227721"><a href="https://www.towleroad.com/tag/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-227808" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227808"><a href="https://www.towleroad.com/tag/television/" itemprop="url"><span itemprop="name">TV</span></a></li>
<li id="menu-item-270521" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270521"><a href="https://www.towleroad.com/tag/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
</ul></nav></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-303865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-303865"><a href="https://www.towleroad.com/tag/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-276395" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276395"><a href="https://www.towleroad.com/tag/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227801"><a href="https://www.towleroad.com/tag/gay-marriage/" itemprop="url"><span itemprop="name">Marriage Equality</span></a></li>
<li id="menu-item-275223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275223"><a href="https://www.towleroad.com/tag/space/" itemprop="url"><span itemprop="name">Space</span></a></li>
<li id="menu-item-227820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227820"><a href="https://www.towleroad.com/tag/transgender/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-227817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227817"><a href="https://www.towleroad.com/tag/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-241504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-241504"><a href="https://www.towleroad.com/tag/science/" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227819"><a href="https://www.towleroad.com/tag/gay-iconography/" itemprop="url"><span itemprop="name">Gay Iconography</span></a></li>
<li id="menu-item-227863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227863"><a href="https://www.towleroad.com/tag/towleread/" itemprop="url"><span itemprop="name">TowleREAD</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-464209 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-aclu tag-gay-straight-alliances tag-homophobia tag-indiana tag-school entry" aria-label="ACLU Joins Indiana Gay-Straight Alliance Lawsuit Over Unequal Treatment by Schools; Same District Banned Pride Flags Few Months Ago" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">ACLU Joins Indiana Gay-Straight Alliance Lawsuit Over Unequal Treatment by Schools; Same District Banned Pride Flags Few Months Ago</h1>
<p class="entry-meta"><span class="alignleft info-left"><div class="share-entry-meta share-filled share-medium" id="share-entry-meta-464209"><div class="facebook" id="facebook-entry-meta-464209" data-url="https://www.towleroad.com/2021/09/indiana-gay-straight-alliance-aclu/" data-urlalt="https://www.towleroad.com/?p=464209" data-text="ACLU Joins Indiana Gay-Straight Alliance Lawsuit Over Unequal Treatment by Schools; Same District Banned Pride Flags Few Months Ago" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-entry-meta-464209" data-url="https://www.towleroad.com/2021/09/indiana-gay-straight-alliance-aclu/" data-urlalt="https://www.towleroad.com/?p=464209" data-text="ACLU Joins Indiana Gay-Straight Alliance Lawsuit Over Unequal Treatment by Schools; Same District Banned Pride Flags Few Months Ago" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="linkedin" id="linkedin-entry-meta-464209" data-url="https://www.towleroad.com/2021/09/indiana-gay-straight-alliance-aclu/" data-urlalt="https://www.towleroad.com/?p=464209" data-text="ACLU Joins Indiana Gay-Straight Alliance Lawsuit Over Unequal Treatment by Schools; Same District Banned Pride Flags Few Months Ago" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div>
<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#facebook-entry-meta-464209').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-entry-meta-464209').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  twitter: { via: 'tlrd' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-entry-meta-464209').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script></span><span class="alignright info-right"><span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.towleroad.com/author/brian-bell/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Brian Bell</span></a></span> <time class="entry-time" itemprop="datePublished" datetime="2021-09-30T17:25:09-04:00">September 30, 2021</time> <span class="entry-comments-link"><a href="https://www.towleroad.com/2021/09/indiana-gay-straight-alliance-aclu/#respond"><span class="dsq-postid" data-dsqidentifier="464209 https://www.towleroad.com/?p=464209">Leave a Comment</span></a></span> </span></p></header><div class="entry-content" itemprop="text">
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="540" src="https://www.towleroad.com/wp-content/uploads/2021/09/GSA-social-1024x540.jpg" alt="Indiana gay" class="wp-image-464211" srcset="https://www.towleroad.com/wp-content/uploads/2021/09/GSA-social-1024x540.jpg 1024w, https://www.towleroad.com/wp-content/uploads/2021/09/GSA-social-300x158.jpg 300w, https://www.towleroad.com/wp-content/uploads/2021/09/GSA-social-768x405.jpg 768w, https://www.towleroad.com/wp-content/uploads/2021/09/GSA-social.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Gay-Straight Alliance</figcaption></figure>
<h3>Unfair Treatment</h3>
<p>The Indiana chapter of the American Civil Liberties Union (ACLU) has teamed up with an Indiana Gay-Straight Alliance to file a lawsuit alleging that it has been unfairly barred from operating on-campus in a similar fashion as other &#8220;non-curricular&#8221; clubs.</p><div class="towlefirstpost-injection towletarget" id="towle1298161178" data-advadstrackid="449824" data-advadstrackbid="1" data-advadsredirect="">
<center><div id='rec1'>
</div>
</center>
</div>
<p>The <a href="https://www.aclu-in.org/sites/default/files/field_documents/dkt_1_-_complaint_1_0.pdf" target="_blank" rel="noopener">suit</a>, filed last week in U.S. District Court, claims that the Pendleton Heights Gay-Straight Alliance (PHGSA) has been prohibited from advertising itself on the campus of Pendleton Heights High School in Pendleton, IN. The ban includes posting flyers on school bulletin boards and running ads on the school&#8217;s radio station. The filing also alleges that the club has been barred from conducting fundraising activities on school grounds.</p>
<p>All of the privileges currently being denied to the PHGSA are readily available to other student groups and clubs at the school regardless of their respective focuses&#8217; relation to the school&#8217;s curriculum. The PHGSA reformed this year after a period of inactivity.</p><div class="towle2nd-post-injection towletarget" id="towle806658900" data-advadstrackid="449825" data-advadstrackbid="1" data-advadsredirect="">
<center><div id='rec2'>
<script>
    googletag.cmd.push(function() { googletag.display('rec2'); });
  </script>
</div>
</center>
</div>
<p>The claim states that these prohibitions have &#8220;severely hindered&#8221; the PHGSA&#8217;s ability to attract students who may be in need of its &#8220;beneficial function to be a place of shelter, support and education, not just for gay, lesbian, transgender and non-binary students, but for all Pendleton Heights High School students.&#8221;</p>
<p>&#8220;This group aims to create an environment that provides support to students, during a time that otherwise might be increasingly difficult for LGBTQ students,&#8221; said ACLU of Indiana advocacy strategist Kit Malone in a <a href="https://www.aclu-in.org/en/press-releases/aclu-indiana-sues-behalf-pendleton-heights-students-denied-right-promote-gay-straight" target="_blank" rel="noopener">statement</a>. &#8220;The differential treatment aimed at Pendleton Heights Gay-Straight Alliance by administrators is unwarranted and these students must be treated in the same manner that all other student groups are treated.&#8221;</p>
<h3>Past Issues</h3>
<p>The complaint come months after students and parents questioned a policy from the South Madison Community Schools board that told teachers to remove Pride flags from their classrooms. According to the <a href="https://www.indystar.com/story/news/education/2021/09/22/pendleton-heights-high-school-students-gay-straight-alliance-lgbtq-aclu/5817007001/" target="_blank" rel="noopener">Indianapolis Star</a>, school board president Bill Hutton equated Pride flags and other pro-LGBTQ paraphernalia to the imagery of white supremacy, saying that allowing the display of Pride flags would mean the board would have to allow other groups the same privilege.</p>
<p>Students present also complained about school officials&#8217; unfair treatment of the PHGSA in its previous incarnation. The anti-Pride flag policy remains intact.</p>
<h3>&#8220;Unoffical&#8221; Club</h3>
<p>Both the school and school district are named as defendants in the lawsuit, but the filing focuses heavily on the actions of an unnamed Pendleton Heights High School principal. The suit claims that the principal recognized the PHGSA as a &#8220;non-curricular&#8221; club but not an &#8220;official&#8221; club despite it having a faculty sponsor and it meeting the U.S. Supreme Court&#8217;s definition of a &#8220;non-curricular&#8221; club that is guaranteed the same privileges as &#8220;curricular&#8221; clubs.</p>
<p>Deeming the PHGSA as an &#8220;unofficial&#8221; club allows for the restrictions imposed by the principal, which the filing claims has caused &#8220;irreparable harm&#8221; to the PHGSA. The ACLU of Indiana believes this infringes on the Equal Access Act, which bars secondary schools that receive federal funding from preventing &#8220;non-curricular&#8221; clubs from accessing resources available to other student groups.</p>
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">🚨 ICYMI: <br><br>This week we filed a lawsuit on behalf of Pendleton Heights High School students who were denied the right to promote their Gay Straight Alliance club on the school&#39;s bulletin boards or on the school’s radio station.<a href="https://t.co/cx66vCtxvH" target="_blank">https://t.co/cx66vCtxvH</a></p>&mdash; ACLU of Indiana (@ACLUIndiana) <a href="https://twitter.com/ACLUIndiana/status/1441810986139271169?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">September 25, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<p>&#8220;Students at Pendleton Heights High School may participate in non-curricular clubs recognized by the school,” said ACLU of Indiana legal director Ken Falk. “By creating additional hurdles for Pendleton Heights Gay-Straight Alliance such as censoring the group’s promotions and prohibiting fundraising, the school is infringing on these students’ rights.”</p>
<p>The suit also claims that the principal&#8217;s, and therefore the school and school district&#8217;s, actions violate the First Amendment and the Equal Protection Clause of the Fourteenth Amendment. The plaintiffs are requesting that the court &#8220;allow the Pendleton Heights Gay-Straight Alliance to have the same access to school facilities and avenues of communication, including fundraising opportunities, provided to curricular and official clubs.&#8221;</p>
<p>South Madison Community Schools Superintendent Mark Hall declined to comment on the situation when asked by the <a href="https://www.indystar.com/story/news/education/2021/09/22/pendleton-heights-high-school-students-gay-straight-alliance-lgbtq-aclu/5817007001/" target="_blank" rel="noopener">Indianapolis Star</a>, saying that he was yet to receive the filing.</p>
<p><a href="https://www.towleroad.com/tag/school/">Indiana Gay</a>: Previously on Towleroad</p>
<div class="uagb-post-grid  uagb-post__image-position-top uagb-block-f4075bb3   " data-total="4">
<div class="uagb-post__items uagb-post__columns-2 is-masonry uagb-post__columns-tablet-2 uagb-post__columns-mobile-1">
<article>
<div class="uagb-post__inner-wrap">
<div class='uagb-post__image'>
<a href="https://www.towleroad.com/2021/09/indiana-gay-straight-alliance-aclu/" target="_self" rel="bookmark noopener noreferrer"><img width="1024" height="540" src="https://www.towleroad.com/wp-content/uploads/2021/09/GSA-social-1024x540.jpg" class="attachment-large size-large jetpack-lazy-image" alt="Indiana gay" loading="lazy" data-lazy-srcset="https://www.towleroad.com/wp-content/uploads/2021/09/GSA-social-1024x540.jpg 1024w, https://www.towleroad.com/wp-content/uploads/2021/09/GSA-social-300x158.jpg 300w, https://www.towleroad.com/wp-content/uploads/2021/09/GSA-social-768x405.jpg 768w, https://www.towleroad.com/wp-content/uploads/2021/09/GSA-social.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2021/09/GSA-social-1024x540.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class='uagb-post__text'>
<h3 class="uagb-post__title">
<a href="https://www.towleroad.com/2021/09/indiana-gay-straight-alliance-aclu/" target="_self" rel="bookmark noopener noreferrer">ACLU Joins Indiana Gay-Straight Alliance Lawsuit Over Unequal Treatment by Schools; Same District Banned Pride Flags Few Months Ago</a>
</h3>
</div>
<div class='uagb-post__text'>
<div class="uagb-post-grid-byline">
<span class="uagb-post__author">
<span class="dashicons-admin-users dashicons"></span>
<a href="https://www.towleroad.com/author/brian-bell/" title="Posts by Brian Bell" rel="author">Brian Bell</a> </span>
<time datetime="2021-09-30T17:25:09-04:00" class="uagb-post__date">
<span class="dashicons-calendar dashicons"></span>
September 30, 2021 </time>
</div>
</div>
<div class='uagb-post__text'>
<div class="uagb-post__cta">
<a class="uagb-post__link uagb-text-link" href="https://www.towleroad.com/2021/09/indiana-gay-straight-alliance-aclu/" target="_self" rel="bookmark noopener noreferrer">Read More</a>
</div>
</div>
</div>
</article>
<article>
<div class="uagb-post__inner-wrap">
<div class='uagb-post__image'>
<a href="https://www.towleroad.com/2021/09/lgbtq-school-texas-florida-chicago/" target="_self" rel="bookmark noopener noreferrer"><img width="1024" height="538" src="https://www.towleroad.com/wp-content/uploads/2021/09/LGBTQ-School-social-1024x538.png" class="attachment-large size-large jetpack-lazy-image" alt="LGBTQ school" loading="lazy" data-lazy-srcset="https://www.towleroad.com/wp-content/uploads/2021/09/LGBTQ-School-social-1024x538.png 1024w, https://www.towleroad.com/wp-content/uploads/2021/09/LGBTQ-School-social-300x158.png 300w, https://www.towleroad.com/wp-content/uploads/2021/09/LGBTQ-School-social-768x404.png 768w, https://www.towleroad.com/wp-content/uploads/2021/09/LGBTQ-School-social.png 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2021/09/LGBTQ-School-social-1024x538.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class='uagb-post__text'>
<h3 class="uagb-post__title">
<a href="https://www.towleroad.com/2021/09/lgbtq-school-texas-florida-chicago/" target="_self" rel="bookmark noopener noreferrer">LGBTQ School News Roundup: Scotland Adds LGBTQ Education; Texas Students Protest Discrimination; Catholic School Rehires Out Coach; Florida School District Investigating Hate Actions</a>
</h3>
</div>
<div class='uagb-post__text'>
<div class="uagb-post-grid-byline">
<span class="uagb-post__author">
<span class="dashicons-admin-users dashicons"></span>
<a href="https://www.towleroad.com/author/brian-bell/" title="Posts by Brian Bell" rel="author">Brian Bell</a> </span>
<time datetime="2021-09-24T20:03:45-04:00" class="uagb-post__date">
<span class="dashicons-calendar dashicons"></span>
September 24, 2021 </time>
</div>
</div>
<div class='uagb-post__text'>
<div class="uagb-post__cta">
<a class="uagb-post__link uagb-text-link" href="https://www.towleroad.com/2021/09/lgbtq-school-texas-florida-chicago/" target="_self" rel="bookmark noopener noreferrer">Read More</a>
</div>
</div>
</div>
</article>
<article>
<div class="uagb-post__inner-wrap">
<div class='uagb-post__image'>
<a href="https://www.towleroad.com/2021/08/california-teacher-pride-flag-pledge/" target="_self" rel="bookmark noopener noreferrer"><img width="1024" height="538" src="https://www.towleroad.com/wp-content/uploads/2021/08/Kristin-Pitzin-1024x538.png" class="attachment-large size-large jetpack-lazy-image" alt="California teacher" loading="lazy" data-lazy-srcset="https://www.towleroad.com/wp-content/uploads/2021/08/Kristin-Pitzin-1024x538.png 1024w, https://www.towleroad.com/wp-content/uploads/2021/08/Kristin-Pitzin-300x158.png 300w, https://www.towleroad.com/wp-content/uploads/2021/08/Kristin-Pitzin-768x404.png 768w, https://www.towleroad.com/wp-content/uploads/2021/08/Kristin-Pitzin.png 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2021/08/Kristin-Pitzin-1024x538.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class='uagb-post__text'>
<h3 class="uagb-post__title">
<a href="https://www.towleroad.com/2021/08/california-teacher-pride-flag-pledge/" target="_self" rel="bookmark noopener noreferrer">California Teacher Investigated Over Joking Students Could &#8216;Pledge Allegiance&#8217; to LGBTQ Pride Flag</a>
</h3>
</div>
<div class='uagb-post__text'>
<div class="uagb-post-grid-byline">
<span class="uagb-post__author">
<span class="dashicons-admin-users dashicons"></span>
<a href="https://www.towleroad.com/author/brian-bell/" title="Posts by Brian Bell" rel="author">Brian Bell</a> </span>
<time datetime="2021-08-31T12:16:14-04:00" class="uagb-post__date">
<span class="dashicons-calendar dashicons"></span>
August 31, 2021 </time>
</div>
</div>
<div class='uagb-post__text'>
<div class="uagb-post__cta">
<a class="uagb-post__link uagb-text-link" href="https://www.towleroad.com/2021/08/california-teacher-pride-flag-pledge/" target="_self" rel="bookmark noopener noreferrer">Read More</a>
</div>
</div>
</div>
</article>
<article>
<div class="uagb-post__inner-wrap">
<div class='uagb-post__image'>
<a href="https://www.towleroad.com/2021/05/christian-school-kansas-city/" target="_self" rel="bookmark noopener noreferrer"><img width="1024" height="571" src="https://www.towleroad.com/wp-content/uploads/2021/05/Whitefield-Academy-1024x571.png" class="attachment-large size-large jetpack-lazy-image" alt="Christian school" loading="lazy" data-lazy-srcset="https://www.towleroad.com/wp-content/uploads/2021/05/Whitefield-Academy-1024x571.png 1024w, https://www.towleroad.com/wp-content/uploads/2021/05/Whitefield-Academy-300x167.png 300w, https://www.towleroad.com/wp-content/uploads/2021/05/Whitefield-Academy-768x428.png 768w, https://www.towleroad.com/wp-content/uploads/2021/05/Whitefield-Academy.png 1260w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2021/05/Whitefield-Academy-1024x571.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class='uagb-post__text'>
<h3 class="uagb-post__title">
<a href="https://www.towleroad.com/2021/05/christian-school-kansas-city/" target="_self" rel="bookmark noopener noreferrer">Kansas City Christian School Reportedly Tells Teachers to Oust Out LGBTQ Students or Find Another Job</a>
</h3>
</div>
<div class='uagb-post__text'>
<div class="uagb-post-grid-byline">
<span class="uagb-post__author">
<span class="dashicons-admin-users dashicons"></span>
<a href="https://www.towleroad.com/author/brian-bell/" title="Posts by Brian Bell" rel="author">Brian Bell</a> </span>
<time datetime="2021-05-10T18:40:00-04:00" class="uagb-post__date">
<span class="dashicons-calendar dashicons"></span>
May 10, 2021 </time>
</div>
</div>
<div class='uagb-post__text'>
<div class="uagb-post__cta">
<a class="uagb-post__link uagb-text-link" href="https://www.towleroad.com/2021/05/christian-school-kansas-city/" target="_self" rel="bookmark noopener noreferrer">Read More</a>
</div>
</div>
</div>
</article>
<article>
<div class="uagb-post__inner-wrap">
<div class='uagb-post__image'>
<a href="https://www.towleroad.com/2017/05/highgate-school/" target="_self" rel="bookmark noopener noreferrer"><img width="512" height="384" src="https://www.towleroad.com/wp-content/uploads/2017/05/Chapel_Quad_Highgate_School_London_England_-_20060525.jpg" class="attachment-large size-large jetpack-lazy-image" alt="Highgate" loading="lazy" data-lazy-srcset="https://www.towleroad.com/wp-content/uploads/2017/05/Chapel_Quad_Highgate_School_London_England_-_20060525.jpg 512w, https://www.towleroad.com/wp-content/uploads/2017/05/Chapel_Quad_Highgate_School_London_England_-_20060525-300x225.jpg 300w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2017/05/Chapel_Quad_Highgate_School_London_England_-_20060525.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class='uagb-post__text'>
<h3 class="uagb-post__title">
<a href="https://www.towleroad.com/2017/05/highgate-school/" target="_self" rel="bookmark noopener noreferrer">London&#8217;s Highgate School to Allow Skirts For Boys In School Uniform</a>
</h3>
</div>
<div class='uagb-post__text'>
<div class="uagb-post-grid-byline">
<span class="uagb-post__author">
<span class="dashicons-admin-users dashicons"></span>
<a href="https://www.towleroad.com/author/adam-rhodes/" title="Posts by Adam Rhodes" rel="author">Adam Rhodes</a> </span>
<time datetime="2017-05-17T10:06:50-04:00" class="uagb-post__date">
<span class="dashicons-calendar dashicons"></span>
May 17, 2017 </time>
</div>
</div>
<div class='uagb-post__text'>
<div class="uagb-post__cta">
<a class="uagb-post__link uagb-text-link" href="https://www.towleroad.com/2017/05/highgate-school/" target="_self" rel="bookmark noopener noreferrer">Read More</a>
</div>
</div>
</div>
</article>
<article>
<div class="uagb-post__inner-wrap">
<div class='uagb-post__image'>
<a href="https://www.towleroad.com/2016/06/pittsburgh-schools/" target="_self" rel="bookmark noopener noreferrer"><img width="480" height="274" src="https://www.towleroad.com/wp-content/uploads/2016/06/Pittsburgh-Transgender-Schools-Board-Policy.jpg" class="attachment-large size-large jetpack-lazy-image" alt="Pittsburgh Transgender Schools Board Policy" loading="lazy" data-lazy-srcset="https://www.towleroad.com/wp-content/uploads/2016/06/Pittsburgh-Transgender-Schools-Board-Policy.jpg 480w, https://www.towleroad.com/wp-content/uploads/2016/06/Pittsburgh-Transgender-Schools-Board-Policy-300x171.jpg 300w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2016/06/Pittsburgh-Transgender-Schools-Board-Policy.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />  </a>
</div>
<div class='uagb-post__text'>
<h3 class="uagb-post__title">
<a href="https://www.towleroad.com/2016/06/pittsburgh-schools/" target="_self" rel="bookmark noopener noreferrer">Pittsburgh Schools Unanimously Approve Transgender Nondiscrimination Policy: VIDEO</a>
</h3>
</div>
<div class='uagb-post__text'>
<div class="uagb-post-grid-byline">
<span class="uagb-post__author">
<span class="dashicons-admin-users dashicons"></span>
<a href="https://www.towleroad.com/author/jim-redmond/" title="Posts by Michael Fitzgerald" rel="author">Michael Fitzgerald</a> </span>
<time datetime="2016-06-24T14:32:36-04:00" class="uagb-post__date">
<span class="dashicons-calendar dashicons"></span>
June 24, 2016 </time>
</div>
</div>
<div class='uagb-post__text'>
<div class="uagb-post__cta">
<a class="uagb-post__link uagb-text-link" href="https://www.towleroad.com/2016/06/pittsburgh-schools/" target="_self" rel="bookmark noopener noreferrer">Read More</a>
</div>
</div>
</div>
</article>
</div>
</div>
<p>Photo courtesy of Quinn Dombrowski/Creative Commons</p>
<div class="share-after share-filled share-medium" id="share-after-464209"><div class="facebook" id="facebook-after-464209" data-url="https://www.towleroad.com/2021/09/indiana-gay-straight-alliance-aclu/" data-urlalt="https://www.towleroad.com/?p=464209" data-text="ACLU Joins Indiana Gay-Straight Alliance Lawsuit Over Unequal Treatment by Schools; Same District Banned Pride Flags Few Months Ago" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-after-464209" data-url="https://www.towleroad.com/2021/09/indiana-gay-straight-alliance-aclu/" data-urlalt="https://www.towleroad.com/?p=464209" data-text="ACLU Joins Indiana Gay-Straight Alliance Lawsuit Over Unequal Treatment by Schools; Same District Banned Pride Flags Few Months Ago" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="linkedin" id="linkedin-after-464209" data-url="https://www.towleroad.com/2021/09/indiana-gay-straight-alliance-aclu/" data-urlalt="https://www.towleroad.com/?p=464209" data-text="ACLU Joins Indiana Gay-Straight Alliance Lawsuit Over Unequal Treatment by Schools; Same District Banned Pride Flags Few Months Ago" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div>
<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#facebook-after-464209').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-464209').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  twitter: { via: 'tlrd' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-after-464209').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.towleroad.com/category/featured/" rel="category tag">Featured</a>, <a href="https://www.towleroad.com/category/news/" rel="category tag">News</a></span> <span class="entry-tags">Tagged With: <a href="https://www.towleroad.com/tag/aclu/" rel="tag">aclu</a>, <a href="https://www.towleroad.com/tag/gay-straight-alliances/" rel="tag">Gay-Straight Alliances</a>, <a href="https://www.towleroad.com/tag/homophobia/" rel="tag">homophobia</a>, <a href="https://www.towleroad.com/tag/indiana/" rel="tag">Indiana</a>, <a href="https://www.towleroad.com/tag/school/" rel="tag">school</a></span></p></footer></article><div class="after-entry widget-area"><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
}
#recentwidgeafterent h3 a {
font-size:1.7rem;
line-height: 1.4rem;
}


.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 1.6rem;
}

.rpwe-time{
color: #bbb;
font-size: 1.5rem;
}

.rpwe-comment{
color: #bbb;
font-size: 1.5rem;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><section id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3>
<div id="recentwidgeafterent" class="rpwe-block recentwidgs"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/09/okcupid-lgbtq-ads-defaced-response/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/09/OKCupid-Ad-social-300x100.png" alt="OKCupid&#8217;s Full, Inclusive &#8216;Every Single Person&#8217; Campaign  Is Literally Attacked. Dating App:  &#8216;If We&#8217;re Pissing Off People &#8230; You Can Go Elsewhere&#8217;"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/09/okcupid-lgbtq-ads-defaced-response/" title="Permalink to OKCupid&#8217;s Full, Inclusive &#8216;Every Single Person&#8217; Campaign  Is Literally Attacked. Dating App:  &#8216;If We&#8217;re Pissing Off People &#8230; You Can Go Elsewhere&#8217;" rel="bookmark">OKCupid&#8217;s Full, Inclusive &#8216;Every Single Person&#8217; Campaign Is Literally Attacked. Dating App: &#8216;If We&#8217;re Pissing Off People &#8230; You Can Go Elsewhere&#8217;</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/09/new-bishop-named-in-brooklyn-after-predecessor-retired-amid-sex-abuse-scandal/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/09/464269-origin_1-300x100.jpg" alt="New Bishop named in Brooklyn after predecessor retired amid sex abuse scandal"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/09/new-bishop-named-in-brooklyn-after-predecessor-retired-amid-sex-abuse-scandal/" title="Permalink to New Bishop named in Brooklyn after predecessor retired amid sex abuse scandal" rel="bookmark">New Bishop named in Brooklyn after predecessor retired amid sex abuse scandal</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/09/lil-nas-x-is-single/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/09/464257-origin_1-300x100.jpg" alt="Lil Nas X is single"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/09/lil-nas-x-is-single/" title="Permalink to Lil Nas X is single" rel="bookmark">Lil Nas X is single</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/09/cher-says-britney-spears-can-start-a-new-life-after-conservatorship-battle/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/09/464253-origin_1-300x100.jpg" alt="Cher says Britney Spears can start a &#8216;new life&#8217; after conservatorship battle"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/09/cher-says-britney-spears-can-start-a-new-life-after-conservatorship-battle/" title="Permalink to Cher says Britney Spears can start a &#8216;new life&#8217; after conservatorship battle" rel="bookmark">Cher says Britney Spears can start a &#8216;new life&#8217; after conservatorship battle</a></h3></li></ul></div></div></section>
<section id="custom_html-43" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div></div></div></section>
</div><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.towleroad.com/2021/09/new-bishop-named-in-brooklyn-after-predecessor-retired-amid-sex-abuse-scandal/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link">&#xAB; New Bishop named in Brooklyn after predecessor retired amid sex abuse scandal</span></a></div><div class="pagination-next alignright"><a href="https://www.towleroad.com/2021/09/okcupid-lgbtq-ads-defaced-response/" rel="next"><span class="screen-reader-text">Next Post: </span><span class="adjacent-post-link">OKCupid&#8217;s Full, Inclusive &#8216;Every Single Person&#8217; Campaign Is Literally Attacked. Dating App: &#8216;If We&#8217;re Pissing Off People &#8230; You Can Go Elsewhere&#8217; &#xBB;</span></a></div></div>
<div id="disqus_thread"></div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section class="widget towlewidget"><div class="widget-wrap"><div class="towlewidgetsiderec3 towletarget" id="towle615834002" data-advadstrackid="449827" data-advadstrackbid="1" data-advadsredirect=""><div id="rec3" style="width:100%;text-align:center;">
<center><script>
    googletag.cmd.push(function() { googletag.display('rec3'); });
  </script>
</center>
</div></div></div></section>
<section id="widget_fvplayer-3" class="widget widget_fvplayer"><div class="widget-wrap"><h3 class="widgettitle widget-title">&lt;&lt; Recent Tunes &#038; Trailers. &gt;&gt;</h3>
<div class="textwidget"><div id="wpfp_db7792e59e667895b7d71c8111f83561" class="flowplayer no-brand is-splash no-svg is-paused skin-custom   bottom-fs has-playlist has-playlist-slider is-youtube is-youtube-nl" data-button-rewind="1" data-fv-embed="https://www.towleroad.com/2021/09/indiana-gay-straight-alliance-aclu/fvp-38/" style="max-width: 100%; " data-engine="fvyoutube" data-fv_stats_data="{&quot;player_id&quot;:&quot;38&quot;,&quot;post_id&quot;:464209}" data-speedb="1">
<img class="fp-splash jetpack-lazy-image" alt="Lil Nas X - THATS WHAT I WANT (Official Video) Best of New Album Quite Possibly" src="https://i.ytimg.com/vi/QDYDRA5JPLE/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/QDYDRA5JPLE/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="fp-splash" alt="Lil Nas X - THATS WHAT I WANT (Official Video) Best of New Album Quite Possibly" src="https://i.ytimg.com/vi/QDYDRA5JPLE/maxresdefault.jpg" /></noscript>
<div class="fp-ui"><noscript>Please enable JavaScript</noscript><div class="fp-preload"><b></b><b></b><b></b><b></b></div></div>
<div class='fvp-share-bar'><ul class="fvp-sharing">
<li><a class="sharing-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.towleroad.com%2F2021%2F09%2Findiana-gay-straight-alliance-aclu%2F" target="_blank"></a></li>
<li><a class="sharing-twitter" href="https://twitter.com/intent/tweet?text=ACLU+Joins+Indiana+Gay-Straight+Alliance+Lawsuit+Over+Unequal+Treatment+by+Schools%3B+Same+District+Banned+Pride+Flags+Few+Months+Ago++&url=https%3A%2F%2Fwww.towleroad.com%2F2021%2F09%2Findiana-gay-straight-alliance-aclu%2F" target="_blank"></a></li>
<li><a class="sharing-email" href="/cdn-cgi/l/email-protection#edd28f828994d0ae85888e86c8dfdd829899c8dfdd998588c8dfdd8c808c9784838ac8dfdd9b84898882c8dfdd85889f88c8deacc8dfdd8599999d9ec8deacc8dfabc8dfab9a9a9ac399829a81889f828c89c38e8280c8dfabdfdddfdcc8dfabddd4c8dfab848389848c838cc08a8c94c09e999f8c848a8599c08c8181848c838e88c08c8e8198c8dfab" target="_blank"></a></li></ul><div><a class="sharing-link" href="https://www.towleroad.com/2021/09/indiana-gay-straight-alliance-aclu/" target="_blank">Link</a></div><div><label><a class="embed-code-toggle" href="#"><strong>Embed</strong></a></label></div><div class="embed-code"><label>Copy and paste this HTML code into your webpage to embed.</label><textarea></textarea></div></div>
</div>
<div class='fv-playlist-slider-wrapper'> <div class="fp-playlist-external fv-playlist-design-2014 fp-playlist-horizontal fp-playlist-has-captions skin-custom" rel="wpfp_db7792e59e667895b7d71c8111f83561" style="width: 6500px">
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/QDYDRA5JPLE","type":"video\/youtube"}],"id":"358","fv_title":"Lil Nas X - THATS WHAT I WANT (Official Video) Best of New Album Quite Possibly","splash":"https:\/\/i.ytimg.com\/vi\/QDYDRA5JPLE\/maxresdefault.jpg"}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/QDYDRA5JPLE/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/QDYDRA5JPLE/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/QDYDRA5JPLE/maxresdefault.jpg' /></noscript></div><i class="dur">02:42</i><h4><span>Lil Nas X - THATS WHAT I WANT (Official Video) Best of New Album Quite Possibly</span></h4><meta itemprop="name" content="&lt;span&gt;Lil Nas X - THATS WHAT I WANT (Official Video) Best of New Album Quite Possibly&lt;/span&gt;" />
<meta itemprop="description" content="Gay-Straight Alliance Unfair Treatment The Indiana chapter of the American [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/QDYDRA5JPLE/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2021/09/indiana-gay-straight-alliance-aclu/" />
<meta itemprop="uploadDate" content="2021-09-30" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/RWjnC8HSRdU","type":"video\/youtube"}],"id":359,"fv_title":"Lil Nas X - Jolene (Dolly Parton Cover) in the Live Lounge WOW Check it Out.","splash":"https:\/\/i.ytimg.com\/vi\/RWjnC8HSRdU\/maxresdefault.jpg"}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/RWjnC8HSRdU/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/RWjnC8HSRdU/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/RWjnC8HSRdU/maxresdefault.jpg' /></noscript></div><i class="dur">02:28</i><h4><span>Lil Nas X - Jolene (Dolly Parton Cover) in the Live Lounge WOW Check it Out.</span></h4><meta itemprop="name" content="&lt;span&gt;Lil Nas X - Jolene (Dolly Parton Cover) in the Live Lounge WOW Check it Out.&lt;/span&gt;" />
<meta itemprop="description" content="Gay-Straight Alliance Unfair Treatment The Indiana chapter of the American [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/RWjnC8HSRdU/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2021/09/indiana-gay-straight-alliance-aclu/" />
<meta itemprop="uploadDate" content="2021-09-30" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/0mv5nYdOBq4","type":"video\/youtube"}],"id":360,"fv_title":"Tony Bennett, Lady Gaga - Love For Sale (Official Music Video) He\u0027s 90. It\u0027s ok to look at the notes.","splash":"https:\/\/i.ytimg.com\/vi\/0mv5nYdOBq4\/maxresdefault.jpg"}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/0mv5nYdOBq4/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/0mv5nYdOBq4/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/0mv5nYdOBq4/maxresdefault.jpg' /></noscript></div><i class="dur">03:09</i><h4><span>Tony Bennett, Lady Gaga - Love For Sale (Official Music Video) He's 90. It's ok to look at the notes.</span></h4><meta itemprop="name" content="&lt;span&gt;Tony Bennett, Lady Gaga - Love For Sale (Official Music Video) He&#039;s 90. It&#039;s ok to look at the notes.&lt;/span&gt;" />
<meta itemprop="description" content="Gay-Straight Alliance Unfair Treatment The Indiana chapter of the American [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/0mv5nYdOBq4/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2021/09/indiana-gay-straight-alliance-aclu/" />
<meta itemprop="uploadDate" content="2021-09-30" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/ymaIzkXY8nQ","type":"video\/youtube"}],"id":361,"fv_title":"BTS (\ubc29\ud0c4\uc18c\ub144\ub2e8) \u0027Butter (feat. Megan Thee Stallion)\u0027 Official Visualizer. SOUNDS GOOD. Video please. Didn\u0027t see this pairing coming","splash":"https:\/\/i.ytimg.com\/vi\/ymaIzkXY8nQ\/maxresdefault.jpg"}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/ymaIzkXY8nQ/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/ymaIzkXY8nQ/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/ymaIzkXY8nQ/maxresdefault.jpg' /></noscript></div><i class="dur">02:47</i><h4><span>BTS (방탄소년단) 'Butter (feat. Megan Thee Stallion)' Official Visualizer. SOUNDS GOOD. Video please. Didn't see this pairing coming</span></h4><meta itemprop="name" content="&lt;span&gt;BTS (방탄소년단) &#039;Butter (feat. Megan Thee Stallion)&#039; Official Visualizer. SOUNDS GOOD. Video please. Didn&#039;t see this pairing coming&lt;/span&gt;" />
<meta itemprop="description" content="Gay-Straight Alliance Unfair Treatment The Indiana chapter of the American [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/ymaIzkXY8nQ/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2021/09/indiana-gay-straight-alliance-aclu/" />
<meta itemprop="uploadDate" content="2021-09-30" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/IckIi0mM5Rg","type":"video\/youtube"}],"id":362,"fv_title":"Normani Performs & Wild Side. 2021 VMAs | MTV","splash":"https:\/\/i.ytimg.com\/vi\/IckIi0mM5Rg\/maxresdefault.jpg"}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/IckIi0mM5Rg/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/IckIi0mM5Rg/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/IckIi0mM5Rg/maxresdefault.jpg' /></noscript></div><i class="dur">04:34</i><h4><span>Normani Performs & Wild Side. 2021 VMAs | MTV</span></h4><meta itemprop="name" content="&lt;span&gt;Normani Performs &amp; Wild Side. 2021 VMAs | MTV&lt;/span&gt;" />
<meta itemprop="description" content="Gay-Straight Alliance Unfair Treatment The Indiana chapter of the American [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/IckIi0mM5Rg/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2021/09/indiana-gay-straight-alliance-aclu/" />
<meta itemprop="uploadDate" content="2021-09-30" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/iTdHQ065A_o","type":"video\/youtube"}],"id":363,"fv_title":"Tony Bennett, Lady Gaga - I Get A Kick Out Of You (Official Music Video)","splash":"https:\/\/i.ytimg.com\/vi\/iTdHQ065A_o\/maxresdefault.jpg"}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/iTdHQ065A_o/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/iTdHQ065A_o/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/iTdHQ065A_o/maxresdefault.jpg' /></noscript></div><i class="dur">03:44</i><h4><span>Tony Bennett, Lady Gaga - I Get A Kick Out Of You (Official Music Video)</span></h4><meta itemprop="name" content="&lt;span&gt;Tony Bennett, Lady Gaga - I Get A Kick Out Of You (Official Music Video)&lt;/span&gt;" />
<meta itemprop="description" content="Gay-Straight Alliance Unfair Treatment The Indiana chapter of the American [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/iTdHQ065A_o/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2021/09/indiana-gay-straight-alliance-aclu/" />
<meta itemprop="uploadDate" content="2021-09-30" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/vmoiFfR0Ag4","type":"video\/youtube"}],"id":364,"fv_title":"Camila Cabello Performs & Don\u0027t Go Yet& | 2021 VMAs | MTV","splash":"https:\/\/i.ytimg.com\/vi\/vmoiFfR0Ag4\/maxresdefault.jpg"}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/vmoiFfR0Ag4/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/vmoiFfR0Ag4/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/vmoiFfR0Ag4/maxresdefault.jpg' /></noscript></div><i class="dur">03:49</i><h4><span>Camila Cabello Performs & Don't Go Yet& | 2021 VMAs | MTV</span></h4><meta itemprop="name" content="&lt;span&gt;Camila Cabello Performs &amp; Don&#039;t Go Yet&amp; | 2021 VMAs | MTV&lt;/span&gt;" />
<meta itemprop="description" content="Gay-Straight Alliance Unfair Treatment The Indiana chapter of the American [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/vmoiFfR0Ag4/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2021/09/indiana-gay-straight-alliance-aclu/" />
<meta itemprop="uploadDate" content="2021-09-30" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/Il0S8BoucSA","type":"video\/youtube"}],"id":365,"fv_title":"Ed Sheeran - Shivers (Official Video) OK. Maybe i do Like Ed Sheeran This and The Previous Bad Boy Cut.","splash":"https:\/\/i.ytimg.com\/vi\/Il0S8BoucSA\/maxresdefault.jpg"}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/Il0S8BoucSA/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/Il0S8BoucSA/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/Il0S8BoucSA/maxresdefault.jpg' /></noscript></div><i class="dur">03:58</i><h4><span>Ed Sheeran - Shivers (Official Video) OK. Maybe i do Like Ed Sheeran This and The Previous Bad Boy Cut.</span></h4><meta itemprop="name" content="&lt;span&gt;Ed Sheeran - Shivers (Official Video) OK. Maybe i do Like Ed Sheeran This and The Previous Bad Boy Cut.&lt;/span&gt;" />
<meta itemprop="description" content="Gay-Straight Alliance Unfair Treatment The Indiana chapter of the American [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/Il0S8BoucSA/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2021/09/indiana-gay-straight-alliance-aclu/" />
<meta itemprop="uploadDate" content="2021-09-30" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/N5UjJRi9nHo","type":"video\/youtube"}],"id":366,"fv_title":"ABBA - DON\u0027T SHUT ME DOWN   (New Single 2021) In Case You Were Under a Rock. ABBA New Music","splash":"https:\/\/i.ytimg.com\/vi\/N5UjJRi9nHo\/hqdefault.jpg"}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/N5UjJRi9nHo/hqdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/N5UjJRi9nHo/hqdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/N5UjJRi9nHo/hqdefault.jpg' /></noscript></div><i class="dur">03:58</i><h4><span>ABBA - DON'T SHUT ME DOWN (New Single 2021) In Case You Were Under a Rock. ABBA New Music</span></h4><meta itemprop="name" content="&lt;span&gt;ABBA - DON&#039;T SHUT ME DOWN   (New Single 2021) In Case You Were Under a Rock. ABBA New Music&lt;/span&gt;" />
<meta itemprop="description" content="Gay-Straight Alliance Unfair Treatment The Indiana chapter of the American [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/N5UjJRi9nHo/hqdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2021/09/indiana-gay-straight-alliance-aclu/" />
<meta itemprop="uploadDate" content="2021-09-30" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/EHynAyF5dCg","type":"video\/youtube"}],"id":367,"fv_title":"Majestic, Nightcrawlers - Losing My Mind (Lyric Video) (via QueerGuru.com)","splash":"https:\/\/i.ytimg.com\/vi\/EHynAyF5dCg\/maxresdefault.jpg"}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/EHynAyF5dCg/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/EHynAyF5dCg/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/EHynAyF5dCg/maxresdefault.jpg' /></noscript></div><i class="dur">03:30</i><h4><span>Majestic, Nightcrawlers - Losing My Mind (Lyric Video) (via QueerGuru.com)</span></h4><meta itemprop="name" content="&lt;span&gt;Majestic, Nightcrawlers - Losing My Mind (Lyric Video) (via QueerGuru.com)&lt;/span&gt;" />
<meta itemprop="description" content="Gay-Straight Alliance Unfair Treatment The Indiana chapter of the American [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/EHynAyF5dCg/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2021/09/indiana-gay-straight-alliance-aclu/" />
<meta itemprop="uploadDate" content="2021-09-30" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/GETA47frrK0","type":"video\/youtube"}],"id":368,"fv_title":"Greyson Chance - Nobody (Official Video) (via QueerGuru.com)","splash":"https:\/\/i.ytimg.com\/vi\/GETA47frrK0\/hqdefault.jpg"}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/GETA47frrK0/hqdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/GETA47frrK0/hqdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/GETA47frrK0/hqdefault.jpg' /></noscript></div><i class="dur">03:22</i><h4><span>Greyson Chance - Nobody (Official Video) (via QueerGuru.com)</span></h4><meta itemprop="name" content="&lt;span&gt;Greyson Chance - Nobody (Official Video) (via QueerGuru.com)&lt;/span&gt;" />
<meta itemprop="description" content="Gay-Straight Alliance Unfair Treatment The Indiana chapter of the American [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/GETA47frrK0/hqdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2021/09/indiana-gay-straight-alliance-aclu/" />
<meta itemprop="uploadDate" content="2021-09-30" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/0RiU2APCzN4","type":"video\/youtube"}],"id":369,"fv_title":"Lil Nas X ft. Jack Harlow Perform & industry Baby&   Montero | 2021 VMAs | MTV","splash":"https:\/\/i.ytimg.com\/vi\/0RiU2APCzN4\/maxresdefault.jpg"}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/0RiU2APCzN4/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/0RiU2APCzN4/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/0RiU2APCzN4/maxresdefault.jpg' /></noscript></div><i class="dur">04:38</i><h4><span>Lil Nas X ft. Jack Harlow Perform & industry Baby& Montero | 2021 VMAs | MTV</span></h4><meta itemprop="name" content="&lt;span&gt;Lil Nas X ft. Jack Harlow Perform &amp; industry Baby&amp;   Montero | 2021 VMAs | MTV&lt;/span&gt;" />
<meta itemprop="description" content="Gay-Straight Alliance Unfair Treatment The Indiana chapter of the American [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/0RiU2APCzN4/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2021/09/indiana-gay-straight-alliance-aclu/" />
<meta itemprop="uploadDate" content="2021-09-30" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/vX9msKu75qs","type":"video\/youtube"}],"id":370,"fv_title":"Drake ft. Future and Young Thug - Way 2 Sexy (Official Video) Yes, we think he is self-aware and trolling.","splash":"https:\/\/i.ytimg.com\/vi\/vX9msKu75qs\/hqdefault.jpg"}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/vX9msKu75qs/hqdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/vX9msKu75qs/hqdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/vX9msKu75qs/hqdefault.jpg' /></noscript></div><i class="dur">04:41</i><h4><span>Drake ft. Future and Young Thug - Way 2 Sexy (Official Video) Yes, we think he is self-aware and trolling.</span></h4><meta itemprop="name" content="&lt;span&gt;Drake ft. Future and Young Thug - Way 2 Sexy (Official Video) Yes, we think he is self-aware and trolling.&lt;/span&gt;" />
<meta itemprop="description" content="Gay-Straight Alliance Unfair Treatment The Indiana chapter of the American [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/vX9msKu75qs/hqdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2021/09/indiana-gay-straight-alliance-aclu/" />
<meta itemprop="uploadDate" content="2021-09-30" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
</div>
</div>
</div>
</div></section>
<style>
		.rpwe-block ul {
			list-style: none !important;
			margin-left: 0 !important;
			padding-left: 0 !important;
		}

		.rpwe-block li {
			border-bottom: 1px solid #eee;
			margin-bottom: 10px;
			padding-bottom: 10px;
			list-style-type: none;
		}

		.rpwe-block a {
			display: inline !important;
			text-decoration: none;
		}

		.rpwe-block h3 {
			background: none !important;
			clear: none;
			margin-bottom: 0 !important;
			margin-top: 0 !important;
			font-weight: 400;
			font-size: 12px !important;
			line-height: 1.5em;
		}

		.rpwe-thumb {
			border: 1px solid #EEE !important;
			box-shadow: none !important;
			margin: 2px 10px 2px 0;
			padding: 3px !important;
		}

		.rpwe-summary {
			font-size: 12px;
		}

		.rpwe-time {
			color: #bbb;
			font-size: 11px;
		}

		.rpwe-comment {
			color: #bbb;
			font-size: 11px;
			padding-left: 5px;
		}

		.rpwe-alignleft {
			display: inline;
			float: left;
		}

		.rpwe-alignright {
			display: inline;
			float: right;
		}

		.rpwe-aligncenter {
			display: block;
			margin-left: auto;
			margin-right: auto;
		}

		.rpwe-clearfix:before,
		.rpwe-clearfix:after {
			content: "";
			display: table !important;
		}

		.rpwe-clearfix:after {
			clear: both;
		}

		.rpwe-clearfix {
			zoom: 1;
		}
	</style>
<section id="rpwe_widget-20" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Sponsor Posts &#8212; Plan Your Miami Trip &#038; Order Wine Online</h3>
<div id="sponssidewidge" class="rpwe-block reventwidge"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/09/miami-master-class/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/08/South-Miami-Beach_Ocean-Drive_Palace-Bar_People_Drinking_Cocktails_Gay-20180421-017-90x130.jpg" alt="Miami Master Class: Deco and Design; Eat Out, Get Outside; Little Havana to Art Basel; Everglades to South Beach; Big Events, With Kids, or Adults Only. LGBTQ+ Edition"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/09/miami-master-class/" title="Permalink to Miami Master Class: Deco and Design; Eat Out, Get Outside; Little Havana to Art Basel; Everglades to South Beach; Big Events, With Kids, or Adults Only. LGBTQ+ Edition" rel="bookmark">Miami Master Class: Deco and Design; Eat Out, Get Outside; Little Havana to Art Basel; Everglades to South Beach; Big Events, With Kids, or Adults Only. LGBTQ+ Edition</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/07/miami-gay-travelers-with-children/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/06/LGBTQ-2020-Haulover-Beach_014-DSC6357-2-90x130.jpg" alt="11 Must-See Miami Spots for Gay Travelers with Children"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/07/miami-gay-travelers-with-children/" title="Permalink to 11 Must-See Miami Spots for Gay Travelers with Children" rel="bookmark">11 Must-See Miami Spots for Gay Travelers with Children</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/06/4-unique-miami-neighborhoods/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/06/South-Beach_LGBTQ-2020-South-Pointe_001-FEATURE-90x130.jpg" alt="4 Unique Miami Neighborhoods That Have  What You Want&#8230; and Something to Surprise Every Time You Go Back"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/06/4-unique-miami-neighborhoods/" title="Permalink to 4 Unique Miami Neighborhoods That Have  What You Want&#8230; and Something to Surprise Every Time You Go Back" rel="bookmark">4 Unique Miami Neighborhoods That Have What You Want&#8230; and Something to Surprise Every Time You Go Back</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/06/wet-wild-miami-outdoors/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-08-at-10.02.54-PM-90x130.png" alt="10 Ways to Get Wet and Wild in Miami&#8217;s Wonderous Great Outdoors"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/06/wet-wild-miami-outdoors/" title="Permalink to 10 Ways to Get Wet and Wild in Miami&#8217;s Wonderous Great Outdoors" rel="bookmark">10 Ways to Get Wet and Wild in Miami&#8217;s Wonderous Great Outdoors</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/06/roses-to-fall-in-love-with/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/06/Direct-Wines_Bottles-90x130.jpg" alt="Meet Your New Summer Crushes: Seven Rosés to Fall In Love With from Laithwaites"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/06/roses-to-fall-in-love-with/" title="Permalink to Meet Your New Summer Crushes: Seven Rosés to Fall In Love With from Laithwaites" rel="bookmark">Meet Your New Summer Crushes: Seven Rosés to Fall In Love With from Laithwaites</a></h3></li></ul></div></div></section>
<style>
		.rpwe-block ul {
			list-style: none !important;
			margin-left: 0 !important;
			padding-left: 0 !important;
		}

		.rpwe-block li {
			border-bottom: 1px solid #eee;
			margin-bottom: 10px;
			padding-bottom: 10px;
			list-style-type: none;
		}

		.rpwe-block a {
			display: inline !important;
			text-decoration: none;
		}

		.rpwe-block h3 {
			background: none !important;
			clear: none;
			margin-bottom: 0 !important;
			margin-top: 0 !important;
			font-weight: 400;
			font-size: 12px !important;
			line-height: 1.5em;
		}

		.rpwe-thumb {
			border: 1px solid #EEE !important;
			box-shadow: none !important;
			margin: 2px 10px 2px 0;
			padding: 3px !important;
		}

		.rpwe-summary {
			font-size: 12px;
		}

		.rpwe-time {
			color: #bbb;
			font-size: 11px;
		}

		.rpwe-comment {
			color: #bbb;
			font-size: 11px;
			padding-left: 5px;
		}

		.rpwe-alignleft {
			display: inline;
			float: left;
		}

		.rpwe-alignright {
			display: inline;
			float: right;
		}

		.rpwe-aligncenter {
			display: block;
			margin-left: auto;
			margin-right: auto;
		}

		.rpwe-clearfix:before,
		.rpwe-clearfix:after {
			content: "";
			display: table !important;
		}

		.rpwe-clearfix:after {
			clear: both;
		}

		.rpwe-clearfix {
			zoom: 1;
		}
	</style>
<section id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3>
<div class="rpwe-block reventwidge"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/09/dolly-parton-hits/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/09/464241-origin_1-90x90.jpg" alt="Dolly Parton Hits the Humble, Generous High Notes: &#8216;Honored And Flattered&#8217; Lil Nas X Covers &#8216;Jolene,&#8217; Says It&#8217;s &#8216;Really, Really Good&#8217;"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/09/dolly-parton-hits/" title="Permalink to Dolly Parton Hits the Humble, Generous High Notes: &#8216;Honored And Flattered&#8217; Lil Nas X Covers &#8216;Jolene,&#8217; Says It&#8217;s &#8216;Really, Really Good&#8217;" rel="bookmark">Dolly Parton Hits the Humble, Generous High Notes: &#8216;Honored And Flattered&#8217; Lil Nas X Covers &#8216;Jolene,&#8217; Says It&#8217;s &#8216;Really, Really Good&#8217;</a></h3><time class="rpwe-time published" datetime="2021-09-30T18:35:36-04:00">51 mins ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/09/okcupid-lgbtq-ads-defaced-response/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/09/OKCupid-Ad-social-90x90.png" alt="OKCupid&#8217;s Full, Inclusive &#8216;Every Single Person&#8217; Campaign  Is Literally Attacked. Dating App:  &#8216;If We&#8217;re Pissing Off People &#8230; You Can Go Elsewhere&#8217;"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/09/okcupid-lgbtq-ads-defaced-response/" title="Permalink to OKCupid&#8217;s Full, Inclusive &#8216;Every Single Person&#8217; Campaign  Is Literally Attacked. Dating App:  &#8216;If We&#8217;re Pissing Off People &#8230; You Can Go Elsewhere&#8217;" rel="bookmark">OKCupid&#8217;s Full, Inclusive &#8216;Every Single Person&#8217; Campaign Is Literally Attacked. Dating App: &#8216;If We&#8217;re Pissing Off People &#8230; You Can Go Elsewhere&#8217;</a></h3><time class="rpwe-time published" datetime="2021-09-30T18:09:40-04:00">1 hour ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/09/new-bishop-named-in-brooklyn-after-predecessor-retired-amid-sex-abuse-scandal/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/09/464269-origin_1-90x90.jpg" alt="New Bishop named in Brooklyn after predecessor retired amid sex abuse scandal"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/09/new-bishop-named-in-brooklyn-after-predecessor-retired-amid-sex-abuse-scandal/" title="Permalink to New Bishop named in Brooklyn after predecessor retired amid sex abuse scandal" rel="bookmark">New Bishop named in Brooklyn after predecessor retired amid sex abuse scandal</a></h3><time class="rpwe-time published" datetime="2021-09-30T16:04:00-04:00">3 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/09/lil-nas-x-is-single/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/09/464257-origin_1-90x90.jpg" alt="Lil Nas X is single"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/09/lil-nas-x-is-single/" title="Permalink to Lil Nas X is single" rel="bookmark">Lil Nas X is single</a></h3><time class="rpwe-time published" datetime="2021-09-30T15:57:57-04:00">3 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/09/cher-says-britney-spears-can-start-a-new-life-after-conservatorship-battle/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/09/464253-origin_1-90x90.jpg" alt="Cher says Britney Spears can start a &#8216;new life&#8217; after conservatorship battle"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/09/cher-says-britney-spears-can-start-a-new-life-after-conservatorship-battle/" title="Permalink to Cher says Britney Spears can start a &#8216;new life&#8217; after conservatorship battle" rel="bookmark">Cher says Britney Spears can start a &#8216;new life&#8217; after conservatorship battle</a></h3><time class="rpwe-time published" datetime="2021-09-30T15:54:01-04:00">4 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/09/sir-ridley-scott-reveals-plans-for-gladiator-sequel/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/09/464249-origin_1-90x90.jpg" alt="Sir Ridley Scott reveals plans for Gladiator sequel"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/09/sir-ridley-scott-reveals-plans-for-gladiator-sequel/" title="Permalink to Sir Ridley Scott reveals plans for Gladiator sequel" rel="bookmark">Sir Ridley Scott reveals plans for Gladiator sequel</a></h3><time class="rpwe-time published" datetime="2021-09-30T14:44:48-04:00">5 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/09/donald-trump-fires-corey-lewandowski-from-team-again-after-hes-accused-of-stalking-touching-butt-of-female-republican-donor-amid-alleged-kristi-noem-affair/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/09/464233-origin_1-90x90.jpg" alt="Donald Trump Fires Corey Lewandowski From Team AGAIN After He&#8217;s Accused Of &#8216;Stalking&#8217; &#038; Touching Butt Of Female Republican Donor Amid Alleged Kristi Noem Affair"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/09/donald-trump-fires-corey-lewandowski-from-team-again-after-hes-accused-of-stalking-touching-butt-of-female-republican-donor-amid-alleged-kristi-noem-affair/" title="Permalink to Donald Trump Fires Corey Lewandowski From Team AGAIN After He&#8217;s Accused Of &#8216;Stalking&#8217; &#038; Touching Butt Of Female Republican Donor Amid Alleged Kristi Noem Affair" rel="bookmark">Donald Trump Fires Corey Lewandowski From Team AGAIN After He&#8217;s Accused Of &#8216;Stalking&#8217; &#038; Touching Butt Of Female Republican Donor Amid Alleged Kristi Noem Affair</a></h3><time class="rpwe-time published" datetime="2021-09-30T14:02:56-04:00">5 hours ago</time></li></ul></div></div></section>
<section id="dpp_widget-2" class="widget widget_dpp_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Most Commented</h3>
<span class="dpp_render_area" id="dpp_render_area-2"></span></div></section>
<section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-about-container"><ul id="menu-footer-about-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url">About Towleroad</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url">Towleroad on Social Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
<section id="towlewidget-3" class="widget towlewidget"><div class="widget-wrap"><div class="towlewidgetbottomfixed towletarget" id="towle1135701885" data-advadstrackid="449835" data-advadstrackbid="1" data-advadsredirect=""><div id="rec4" style="width:100%;text-align:center;">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('rec4'); });
  </script>
</div></div></div></section>
<section id="custom_html-41" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Social</h3>
<div class="textwidget custom-html-widget"><p><a href="https://twitter.com/tlrd" rel="me">Twitter
@tlrd</a></p>
<p><a href="https://facebook.com/towleroad.page" rel="me">Facebook</a></p>
<p><a href="https://instagram.com/tlrd" rel="me">Instagram @tlrd</a></p>
</div></div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section class="widget towlewidget"><div class="widget-wrap"><ul id="towlegrid-50888"><li><div data-advadstrackid="449827" data-advadstrackbid="1" data-advadsredirect="" class="towletarget" id="towle1252357910"><div id="rec3" style="width:100%;text-align:center;">
<center><script>
    googletag.cmd.push(function() { googletag.display('rec3'); });
  </script>
</center>
</div></div></li><li class="last"><div data-advadstrackid="449835" data-advadstrackbid="1" data-advadsredirect="" class="towletarget" id="towle1747703094"><div id="rec4" style="width:100%;text-align:center;">
<script>
    googletag.cmd.push(function() { googletag.display('rec4'); });
  </script>
</div></div></li></ul><style>#towlegrid-50888{list-style:none;margin:0;padding:0;overflow:hidden;}#towlegrid-50888>li{float:left;width:48%;min-width:250px;list-style:none;margin:0 4% 4% 0;;padding:0;overflow:hidden;}#towlegrid-50888>li.last{margin-right:0;}#towlegrid-50888>li.last+li{clear:both;}@media only screen and (max-width:300px){#towlegrid-50888>li{width:100%;}}</style></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 · <a rel="nofollow" href="https://www.towleroad.com/wp-login.php">Log in</a></p></div></footer><div class="towledisplay-gpt-before-body-end towletarget" id="towle341702325" data-advadstrackid="457469" data-advadstrackbid="1" data-advadsredirect=""><script> 
	    googletag.cmd.push(function(){ googletag.pubads().refresh(); 
			

   googletag.cmd.push(function() { googletag.display('leader2'); });
	googletag.cmd.push(function() { googletag.display('leader1'); });
    googletag.cmd.push(function() { googletag.display('rec1'); });
    googletag.cmd.push(function() { googletag.display('rec2'); });
    googletag.cmd.push(function() { googletag.display('rec3'); });
    googletag.cmd.push(function() { googletag.display('rec4'); });
   googletag.cmd.push(function() { googletag.display('div-gpt-ad-1630337045098-0'); });

	     });


    </script>
</div></div></div><script>(function(){var advanced_ads_ga_UID="UA-2831502-1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><div class="towlefixed-footer-sticky mystickyad  towlesticky towletarget" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 10px; position: fixed; bottom: 0; z-index: 10000; " id="towle1094686086" data-advadstrackid="449785" data-advadstrackbid="1" data-advadsredirect=""><span class="advads-close-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;right:-15px;float: right; margin-left: -15px;">×</span>
<div id='leader2'>
</div></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#towle1094686086"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "towle1094686086" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css({ "-webkit-transform": "translateX(-50%)", "-moz-transform": "translateX(-50%)", "transform": "translateX(-50%)", "left": "50%", "margin-right": "-50%" });jQuery( "#towle1094686086" ).on( "click", "span", function() { advads.close( "#towle1094686086" ); });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "towle1094686086" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "towle1094686086" ]["modifying_func"]();
};
});</script> <script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
<script type="text/javascript">
  var _sf_async_config = { uid: 551, domain: 'towleroad.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<div id="amzn-assoc-ad-1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>

<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />

<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />

<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o4fuy');
twq('track','PageView');
</script>

<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token": "c84345d83bbb443197d16b284dcd3bdd"}'></script>
<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/effect-drop.min.js?ver=1.12.1' id='jquery-effects-drop-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.12.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.12.1' id='jquery-effects-slide-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"464209 https:\/\/www.towleroad.com\/?p=464209","disqusShortname":"towleroad","disqusTitle":"ACLU Joins Indiana Gay-Straight Alliance Lawsuit Over Unequal Treatment by Schools; Same District Banned Pride Flags Few Months Ago","disqusUrl":"https:\/\/www.towleroad.com\/2021\/09\/indiana-gay-straight-alliance-aclu\/","postId":"464209"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"towlelayer","placements":["popup-interstitial-works-withfooter-code"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"towlesticky","placements":["skin-ads-placed","sticky-left-for-aaon-pages","slides-sticky-side","stickyright-inner","fixed-footer-sticky","stickybar"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1632453193' id='genesis-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/ultimate-addons-for-gutenberg/assets/js/isotope.min.js?ver=1.24.2' id='uagb-masonry-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/ultimate-addons-for-gutenberg/assets/js/imagesloaded.min.js?ver=1.24.2' id='uagb-imagesloaded-js'></script>
<script type='text/javascript' id='uagb-post-js-js-extra'>
/* <![CDATA[ */
var uagb_data = {"ajax_url":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php","uagb_masonry_ajax_nonce":"71ee0608fb"};
var uagb_data = {"ajax_url":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php","uagb_masonry_ajax_nonce":"71ee0608fb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/ultimate-addons-for-gutenberg/assets/js/post.js?ver=1.24.2' id='uagb-post-js-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.14.1' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5' id='skip-links-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2' id='news-match-height-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/global.js?ver=3.2.2' id='news-global-js-js'></script>
<script type='text/javascript' id='news-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2' id='news-responsive-menus-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["towlewidget-3"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-14400"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.14.1' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"towletarget","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.1.2' id='advadsTrackingScript-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/ga-tracking.min.js?ver=2.1.2' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.1.2' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' id='dpp-js-extra'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-popular-posts/dpp.js?ver=5.8.1' id='dpp-js'></script>
<script type='text/javascript' id='flowplayer-js-extra'>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</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/fv-wordpress-flowplayer/flowplayer/modules/flowplayer.min.js?ver=7.5.7.727' id='flowplayer-js'></script>
<script type='text/javascript' id='fv_player_pro-js-extra'>
/* <![CDATA[ */
var fv_player_pro = {"ajaxurl":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php","vimeo_ajax_url":"","autoplay_once":"","dynamic_domains":["amazon.ca\/clouddrive\/share\/","amazon.ca\/photos\/share\/","amazon.cn\/clouddrive\/share\/","amazon.cn\/photos\/share\/","amazon.com\/clouddrive\/share\/","amazon.com\/photos\/share\/","amazon.com.au\/clouddrive\/share\/","amazon.com.au\/photos\/share\/","amazon.com.br\/clouddrive\/share\/","amazon.com.br\/photos\/share\/","amazon.co.jp\/clouddrive\/share\/","amazon.co.jp\/photos\/share\/","amazon.co.uk\/clouddrive\/share\/","amazon.co.uk\/photos\/share\/","amazon.de\/clouddrive\/share\/","amazon.de\/photos\/share\/","amazon.es\/clouddrive\/share\/","amazon.es\/photos\/share\/","amazon.fr\/clouddrive\/share\/","amazon.fr\/photos\/share\/","amazon.it\/clouddrive\/share\/","amazon.it\/photos\/share\/"],"dynamic_args":{"0":"Key-Pair-Id","1":"Signature","2":"uss_token","3":"X-Amz-Signature","4":"AWSAccessKeyId","5":"token","6":"verify","8":"st"},"debug":"","no_ui_slider_js":"https:\/\/www.towleroad.com\/wp-content\/plugins\/fv-player-pro\/js\/noUiSlider.min.js","v_dash":"1","youtube":"1","youtube_nl":"1","youtube_ads_disable":"","default_api_server":"","video_ads_skip":"5","video_ads_skip_minimum":"10","video_ads_between_vids":"1","watching_prompt":{"int":0,"msg":"Are you still watching?"}};
var fv_player_pro_js_translations = {"invalid_youtube":"Invalid Youtube video ID.","reload_page":"Please reload the page and try again.","reload_page_later":"Please reload the page and try again in a couple of minutes. ","required_type":"Couldn't find the required video type: ","skip_ad":"Skip","cva_contiunue":"Continue to video","cva_visit":"Visit advertiser","video_decryption_e":"Video Decryption Error","video_expired":"Video file expired.<br \/>Please reload the page and play it again.","video_loaded":"Video loaded, click to play.","old_android":"Your old Android device doesn't support this video type.","ab_loop":"Tip: Use 'i' and 'o' keys for precise loop selection","ab_loop_start":"Loop start set","ab_loop_end":"Loop end set","use_modern_browser":"Please use a modern up-to-date browser like <a href=\"https:\/\/www.mozilla.org\/en-GB\/firefox\/new\/\" target=\"_blank\">Firefox<\/a> or <a href=\"https:\/\/www.google.com\/chrome\/\" target=\"_blank\">Chrome<\/a>."};
/* ]]> */
</script>
<script type='text/javascript' data-fv-player-loader-src='https://www.towleroad.com/wp-content/plugins/fv-player-pro/js/fv_player_pro.min.js?ver=7.5.10.727' id='fv_player_pro-js'></script>
<script type='text/javascript' data-fv-player-loader-src='https://www.towleroad.com/wp-content/plugins/fv-wordpress-flowplayer/flowplayer/fv-player.min.js?ver=7.5.7.727' id='fv-player-js'></script>
<script data-length="9341">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</script><div class="towle54c308ee0cf4c7b0983001fb2f051f57 towle1x1-skin" id="towle54c308ee0cf4c7b0983001fb2f051f57"></div><script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script>window.advads_has_ads = [["455322","ad",null],["457467","ad",null],["449800","ad",null],["449824","ad",null],["449825","ad",null],["449827","ad",null],["449835","ad",null],["449827","ad",null],["449835","ad",null],["457469","ad",null],["449785","ad",null]];
window.advads_js_items = [{"output":"<div class=\"towle1x1-skin towletarget\" id=\"towle117107753\" data-advadstrackid=\"462537\" data-advadstrackbid=\"1\" data-advadsredirect=\"\"><script async src=\"https:\/\/securepubads.g.doubleclick.net\/tag\/js\/gpt.js\"><\/script>\r\n<script>\r\n  window.googletag = window.googletag || {cmd: []};\r\n  googletag.cmd.push(function() {\r\n    googletag.defineSlot('\/1026291\/1x1skin', [1, 1], 'div-gpt-ad-1630319818580-0').addService(googletag.pubads());\r\n    googletag.enableServices();\r\n  });\r\n<\/script>\r\n\r\n<!-- \/1026291\/1x1skin -->\r\n<div id='div-gpt-ad-1630319818580-0'>\r\n  <script>\r\n    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1630319818580-0'); });\r\n  <\/script>\r\n<\/div><\/div>","elementid":"towle54c308ee0cf4c7b0983001fb2f051f57","args":{"ad_label":"default","placement_position":"","inline-css":"","inject_by":"pro_custom_element","pro_custom_element":"html > body.home.blog > div.site-container-wrap","pro_custom_position":"insertBefore","container_id":"#ca3831eeb473645727273e718d3299d2e","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"1x1-skin","id":462537,"method":"id","post":{"id":464209,"author":"5813","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/2021\/09\/indiana-gay-straight-alliance-aclu\/","placement_type":"custom_position","output":{"class":["towle1x1-skin"],"placement_id":"1x1-skin"},"cache_busting_elementid":"towle54c308ee0cf4c7b0983001fb2f051f57"},"has_js_items":[{"id":462537,"type":"ad","title":"1x1 skin","blog_id":1}],"inject_before":["<script>advads.move(\"#towle54c308ee0cf4c7b0983001fb2f051f57\", \"html > body.home.blog > div.site-container-wrap\", { method: \"insertBefore\" });<\/script>"]}];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><svg style="position: absolute; width: 0; height: 0; overflow: hidden;" class="fvp-icon" xmlns="http://www.w3.org/2000/svg">
<g id="fvp-rewind">
<path d="M22.7 10.9c0 1.7-0.4 3.3-1.1 4.8 -0.7 1.5-1.8 2.8-3.2 3.8 -0.4 0.3-1.3-0.9-0.9-1.2 1.2-0.9 2.1-2 2.7-3.3 0.7-1.3 1-2.7 1-4.1 0-2.6-0.9-4.7-2.7-6.5 -1.8-1.8-4-2.7-6.5-2.7 -2.5 0-4.7 0.9-6.5 2.7 -1.8 1.8-2.7 4-2.7 6.5 0 2.4 0.8 4.5 2.5 6.3 1.7 1.8 3.7 2.7 6.1 2.9l-1.2-2c-0.2-0.3 0.9-1 1.1-0.7l2.3 3.7c0.2 0.3 0 0.6-0.2 0.7L9.5 23.8c-0.3 0.2-0.9-0.9-0.5-1.2l2.1-1.1c-2.7-0.2-5-1.4-6.9-3.4 -1.9-2-2.8-4.5-2.8-7.2 0-3 1.1-5.5 3.1-7.6C6.5 1.2 9 0.2 12 0.2c3 0 5.5 1.1 7.6 3.1C21.7 5.4 22.7 7.9 22.7 10.9z" fill="#fff" /><path d="M8.1 15.1c-0.1 0-0.1 0-0.1-0.1V8C8 7.7 7.8 7.9 7.7 7.9L6.8 8.3C6.8 8.4 6.7 8.3 6.7 8.2L6.3 7.3C6.2 7.2 6.3 7.1 6.4 7.1l2.7-1.2c0.1 0 0.4 0 0.4 0.3v8.8c0 0.1 0 0.1-0.1 0.1H8.1z" fill="#fff" /><path d="M17.7 10.6c0 2.9-1.3 4.7-3.5 4.7 -2.2 0-3.5-1.8-3.5-4.7s1.3-4.7 3.5-4.7C16.4 5.9 17.7 7.7 17.7 10.6zM12.3 10.6c0 2.1 0.7 3.4 2 3.4 1.3 0 2-1.2 2-3.4 0-2.1-0.7-3.4-2-3.4C13 7.2 12.3 8.5 12.3 10.6z" fill="#fff" />
</g>
</svg>
<svg style="position: absolute; width: 0; height: 0; overflow: hidden;" class="fvp-icon" xmlns="http://www.w3.org/2000/svg">
<g id="fvp-forward">
<path d="M22.7 10.9c0 1.7-0.4 3.3-1.1 4.8 -0.7 1.5-1.8 2.8-3.2 3.8 -0.4 0.3-1.3-0.9-0.9-1.2 1.2-0.9 2.1-2 2.7-3.3 0.7-1.3 1-2.7 1-4.1 0-2.6-0.9-4.7-2.7-6.5 -1.8-1.8-4-2.7-6.5-2.7 -2.5 0-4.7 0.9-6.5 2.7 -1.8 1.8-2.7 4-2.7 6.5 0 2.4 0.8 4.5 2.5 6.3 1.7 1.8 3.7 2.7 6.1 2.9l-1.2-2c-0.2-0.3 0.9-1 1.1-0.7l2.3 3.7c0.2 0.3 0 0.6-0.2 0.7L9.5 23.8c-0.3 0.2-0.9-0.9-0.5-1.2l2.1-1.1c-2.7-0.2-5-1.4-6.9-3.4 -1.9-2-2.8-4.5-2.8-7.2 0-3 1.1-5.5 3.1-7.6C6.5 1.2 9 0.2 12 0.2c3 0 5.5 1.1 7.6 3.1C21.7 5.4 22.7 7.9 22.7 10.9z" fill="#fff" transform="scale(-1,1) translate(-24,0)" /><path d="M8.1 15.1c-0.1 0-0.1 0-0.1-0.1V8C8 7.7 7.8 7.9 7.7 7.9L6.8 8.3C6.8 8.4 6.7 8.3 6.7 8.2L6.3 7.3C6.2 7.2 6.3 7.1 6.4 7.1l2.7-1.2c0.1 0 0.4 0 0.4 0.3v8.8c0 0.1 0 0.1-0.1 0.1H8.1z" fill="#fff" /><path d="M17.7 10.6c0 2.9-1.3 4.7-3.5 4.7 -2.2 0-3.5-1.8-3.5-4.7s1.3-4.7 3.5-4.7C16.4 5.9 17.7 7.7 17.7 10.6zM12.3 10.6c0 2.1 0.7 3.4 2 3.4 1.3 0 2-1.2 2-3.4 0-2.1-0.7-3.4-2-3.4C13 7.2 12.3 8.5 12.3 10.6z" fill="#fff" />
</g>
</svg>
<script type="text/javascript" id="uagb-post-masonry-script-f4075bb3">
						document.addEventListener("DOMContentLoaded", function(){
							( function( $ ) {

								var $scope = $( '.uagb-block-f4075bb3' );
								$scope.imagesLoaded( function() {
									$scope.find( '.is-masonry' ).isotope();
								});

								$( window ).resize( function() {
									$scope.find( '.is-masonry' ).isotope();
								} );
							} )( jQuery );
						});
												jQuery( document ).ready(function() {
							UAGBPostMasonry._init( {"block_id":"f4075bb3","categories":"729","taxonomyType":"post_tag","displayPostExcerpt":false,"displayPostComment":false,"columns":2,"inheritFromTheme":false,"postType":"post","postDisplaytext":"No post found!","postsToShow":6,"displayPostDate":true,"excerptLength":25,"displayPostAuthor":true,"displayPostTitle":true,"displayPostTaxonomy":false,"displayPostImage":true,"imgSize":"large","imgPosition":"top","bgOverlayColor":"#ffffff","overlayOpacity":"50","displayPostLink":true,"newTab":false,"ctaText":"Read More","borderWidth":1,"btnHPadding":10,"btnVPadding":5,"borderStyle":"none","borderColor":"#3b3b3b","borderRadius":0,"tcolumns":2,"mcolumns":1,"align":"left","width":"wide","order":"desc","orderBy":"date","rowGap":20,"columnGap":20,"bgColor":"#e4e4e4","titleColor":"#3b3b3b","titleTag":"h3","titleFontSize":"","titleFontSizeType":"px","titleFontFamily":"","titleLineHeightType":"em","titleLoadGoogleFonts":false,"metaColor":"#777777","metaFontSize":"","metaFontSizeType":"px","metaFontFamily":"","metaLineHeightType":"em","metaLoadGoogleFonts":false,"excerptColor":"","excerptFontSize":"","excerptFontSizeType":"px","excerptFontFamily":"","excerptLineHeightType":"em","excerptLoadGoogleFonts":false,"displayPostContentRadio":"excerpt","ctaColor":"#ffffff","ctaBgColor":"#333333","ctaFontSize":"","ctaFontSizeType":"px","ctaFontFamily":"","ctaLineHeightType":"em","ctaLoadGoogleFonts":false,"contentPadding":20,"ctaBottomSpace":0,"imageBottomSpace":15,"titleBottomSpace":15,"metaBottomSpace":15,"excerptBottomSpace":25,"excludeCurrentPost":false,"paginationType":"none","paginationEventType":"button","buttonText":"Load More","paginationAlign":"center","paginationTextColor":"","paginationMasonryBgColor":"","paginationMasonryBorderStyle":"solid","paginationMasonryBorderWidth":1,"paginationMasonryBorderRadius":2,"paginationMasonryBorderColor":"","paginationFontSize":13,"loaderColor":"#0085ba","loaderSize":18,"paginationButtonPaddingType":"px","vpaginationButtonPaddingMobile":8,"vpaginationButtonPaddingTablet":8,"vpaginationButtonPaddingDesktop":8,"hpaginationButtonPaddingMobile":12,"hpaginationButtonPaddingTablet":12,"hpaginationButtonPaddingDesktop":12,"layoutConfig":[["uagb\/post-image"],["uagb\/post-title"],["uagb\/post-meta"],["uagb\/post-excerpt"],["uagb\/post-button"]],"post_type":"masonry"}, '.uagb-block-f4075bb3' );
						});
					</script>
<script id="towletracking">var advads_tracking_ads = {"1":[455322,457467,449800,449824,449825,449827,449835,449827,449835,457469,449785]};var advads_tracking_urls = {"1":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};var advads_tracking_methods = {"1":"ga"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.towleroad.com\/linkout\/"};var advads_gatracking_uids = {"1":"UA-2831501-1"};var advads_gatracking_allads = {"1":{"462825":{"title":"towlefooterforinterstitials","target":"","impression":true,"click":true},"462537":{"title":"1x1 skin","target":"","impression":true,"click":true},"459371":{"title":"header codes (copy) 2","target":"","impression":true,"click":true},"458944":{"title":"header codes no interstitial for roadblock pages","target":"","impression":true,"click":true},"457475":{"title":"image skin","target":"https:\/\/www.miamiandbeaches.com\/offers\/miamishines-f?utm_source=partner_site_towleroad&utm_medium=display&utm_campaign=MiamiShines&utm_content=CY-VML:CT-USA:CA-Mia:ME-DI:SO-TLW:PT-MS:ND-DE:TA-LT:UT-SC:AS-9725:DT-:ID-2912987&dclid=CLysha6n2fICFWUGaAgdNIYMwQ&filter=offers&orderBy=Score&categoriesIds=1&pageNum=1","impression":false,"click":false},"457474":{"title":"header code Stripped for Roadblock","target":"","impression":true,"click":true},"457471":{"title":"skin Ads placed","target":"","impression":true,"click":true},"457469":{"title":"Display GPT Codes","target":"","impression":true,"click":true},"457467":{"title":"Header Code 3 with Interstitials and Skin pieces","target":"","impression":true,"click":true},"456969":{"title":"Display GPT allwith interstitial","target":"","impression":true,"click":true},"456691":{"title":"interstitial","target":"","impression":true,"click":true},"456162":{"title":"fluid ad for Slide pages","target":"","impression":true,"click":true},"455322":{"title":"Adsense Auto Ads All except syndicated on syndicate","target":"","impression":true,"click":true},"450675":{"title":"header codes","target":"","impression":true,"click":true},"449835":{"title":"Rec4","target":"","impression":true,"click":true},"449826":{"title":"Adsense Native","target":"","impression":true,"click":true},"449827":{"title":"Rec3","target":"","impression":true,"click":true},"449825":{"title":"Rec2","target":"","impression":true,"click":true},"449824":{"title":"Rec1","target":"","impression":true,"click":true},"449800":{"title":"Leader1","target":"","impression":true,"click":true},"449785":{"title":"leader2","target":"","impression":true,"click":true}}};var advads_gatracking_anonym = false;var advads_gatracking_transmitpageqs = {};</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"69716a53a979381e","token":"e6d20d56d73944c299c4e04b97722bef","version":"2021.9.0","si":100}'></script>
</body></html>
