<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<title>Jennifer Coolidge Wasn&#039;t One To Emerge From COVID Lockdown With Renewed Zest, In Shape, With New Skills - Towleroad Gay News</title>
<meta name="description" content="Jennifer Coolidge thinks the COVID-19 lockdown was &quot;like an acid trip&quot;." />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<script src="/cdn-cgi/apps/head/A3bNKYP2epbsPGoBj9HE4gWaycc.js"></script><link rel="canonical" href="https://www.towleroad.com/2021/12/jennifer-coolidge-covid-lockdown/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jennifer Coolidge Wasn&#039;t One To Emerge From COVID Lockdown With Renewed Zest, In Shape, With New Skills - Towleroad Gay News" />
<meta property="og:description" content="Jennifer Coolidge thinks the COVID-19 lockdown was &quot;like an acid trip&quot;." />
<meta property="og:url" content="https://www.towleroad.com/2021/12/jennifer-coolidge-covid-lockdown/" />
<meta property="og:site_name" content="Towleroad Gay News" />
<meta property="article:publisher" content="https://www.facebook.com/towleroad.page" />
<meta property="article:tag" content="jennifer coolidge" />
<meta property="article:tag" content="Quarantine" />
<meta property="article:section" content="Aaon" />
<meta property="og:updated_time" content="2021-12-09T12:35:12-05:00" />
<meta property="fb:app_id" content="180651805330333" />
<meta property="og:image" content="https://www.towleroad.com/wp-content/uploads/2021/12/470476-origin_1.jpg" />
<meta property="og:image:secure_url" content="https://www.towleroad.com/wp-content/uploads/2021/12/470476-origin_1.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="650" />
<meta property="og:image:alt" content="Jennifer Coolidge" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Jennifer Coolidge Wasn&#039;t One To Emerge From COVID Lockdown With Renewed Zest, In Shape, With New Skills - Towleroad Gay News" />
<meta name="twitter:description" content="Jennifer Coolidge thinks the COVID-19 lockdown was &quot;like an acid trip&quot;." />
<meta name="twitter:site" content="@tlrd" />
<meta name="twitter:creator" content="@tlrd" />
<meta name="twitter:image" content="https://www.towleroad.com/wp-content/uploads/2021/12/470476-origin_1.jpg" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.towleroad.com/#organization","name":"Towleroad","logo":{"@type":"ImageObject","@id":"https://www.towleroad.com/#logo","url":"http://towleroad.com/wp-content/uploads/2015/06/600x600_T.jpg","caption":"Towleroad","inLanguage":"en-US"}},{"@type":"WebSite","@id":"https://www.towleroad.com/#website","url":"https://www.towleroad.com","name":"Towleroad","publisher":{"@id":"https://www.towleroad.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.towleroad.com/wp-content/uploads/2021/12/470476-origin_1.jpg","url":"https://www.towleroad.com/wp-content/uploads/2021/12/470476-origin_1.jpg","width":"650","height":"650","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.towleroad.com/author/towleroad/","name":"Towleroad","url":"https://www.towleroad.com/author/towleroad/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/a0e65b18898bc8cbc76efa9e6ad36d39?s=96&amp;d=mm&amp;r=pg","url":"https://secure.gravatar.com/avatar/a0e65b18898bc8cbc76efa9e6ad36d39?s=96&amp;d=mm&amp;r=pg","caption":"Towleroad","inLanguage":"en-US"},"worksFor":{"@id":"https://www.towleroad.com/#organization"}},{"@type":"WebPage","@id":"https://www.towleroad.com/2021/12/jennifer-coolidge-covid-lockdown/#webpage","url":"https://www.towleroad.com/2021/12/jennifer-coolidge-covid-lockdown/","name":"Jennifer Coolidge Wasn&#039;t One To Emerge From COVID Lockdown With Renewed Zest, In Shape, With New Skills - Towleroad Gay News","datePublished":"2021-12-09T12:35:09-05:00","dateModified":"2021-12-09T12:35:12-05:00","author":{"@id":"https://www.towleroad.com/author/towleroad/"},"isPartOf":{"@id":"https://www.towleroad.com/#website"},"primaryImageOfPage":{"@id":"https://www.towleroad.com/wp-content/uploads/2021/12/470476-origin_1.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Jennifer Coolidge Wasn&#039;t One To Emerge From COVID Lockdown With Renewed Zest, In Shape, With New Skills","keywords":"Jennifer Coolidge,covid lockdown","datePublished":"2021-12-09T12:35:09-05:00","dateModified":"2021-12-09T12:35:12-05:00","author":{"@id":"https://www.towleroad.com/author/towleroad/"},"publisher":{"@id":"https://www.towleroad.com/#organization"},"description":"Jennifer Coolidge thinks the COVID-19 lockdown was &quot;like an acid trip&quot;.","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.towleroad.com/#organization"},"name":"Jennifer Coolidge Wasn&#039;t One To Emerge From COVID Lockdown With Renewed Zest, In Shape, With New Skills","@id":"https://www.towleroad.com/2021/12/jennifer-coolidge-covid-lockdown/#richSnippet","isPartOf":{"@id":"https://www.towleroad.com/2021/12/jennifer-coolidge-covid-lockdown/#webpage"},"image":{"@id":"https://www.towleroad.com/wp-content/uploads/2021/12/470476-origin_1.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.towleroad.com/2021/12/jennifer-coolidge-covid-lockdown/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Feed" href="https://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Comments Feed" href="https://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Jennifer Coolidge Wasn&#8217;t One To Emerge From COVID Lockdown With Renewed Zest,  In Shape, With New Skills Comments Feed" href="https://www.towleroad.com/2021/12/jennifer-coolidge-covid-lockdown/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script id="towleready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css' href='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css' href='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/css/genericons.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-css' href='https://www.towleroad.com/wp-content/themes/news-pro/style.css?ver=3.2.2' type='text/css' media='all' />
<style id='news-pro-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #0066cc;
		}

		@media only screen and ( max-width: 1023px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #0066cc;
			}
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.towleroad.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='genesis-blocks-style-css-css' href='https://www.towleroad.com/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1637204477' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://www.towleroad.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.towleroad.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fv_flowplayer-css' href='https://www.towleroad.com/wp-content/fv-flowplayer-custom/style-1.css?ver=1637902550' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.towleroad.com/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fv-player-pro-css' href='https://www.towleroad.com/wp-content/plugins/fv-player-pro/css/style.css?ver=7.5.11.727' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.towleroad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css' href='https://www.towleroad.com/wp-content/plugins/genesis-tabs/assets/css/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0' id='genesis-simple-share-plugin-js-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/waypoints.min.js?ver=0.1.0' id='genesis-simple-share-waypoint-js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.30.4' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.15.0' id='advanced_ads_pro/visitor_conditions-js'></script>
<link rel="https://api.w.org/" href="https://www.towleroad.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.towleroad.com/wp-json/wp/v2/posts/470476" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.towleroad.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.towleroad.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.towleroad.com/?p=470476' />
<link rel="alternate" type="application/json+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2021%2F12%2Fjennifer-coolidge-covid-lockdown%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2021%2F12%2Fjennifer-coolidge-covid-lockdown%2F&#038;format=xml" />
<meta property="og:image" content="https://www.towleroad.com/wp-content/uploads/2021/12/470476-origin_1.jpg" /><meta name="pubexchange:image" content="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2021/12/470476-origin_1-300x300.jpg?w=300">
<meta name="pubexchange:title" content="Jennifer Coolidge Wasn&#8217;t One To Emerge From COVID Lockdown With Renewed Zest,  In Shape, With New Skills">
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="towlelayer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel="pingback" href="https://www.towleroad.com/xmlrpc.php" />
<meta name="fo-verify" content="a46e396e-760c-4337-bf78-c16f21b908ba">
<script src="https://cdn.blueconic.net/brdblstcrp.js"></script>
<meta property=\"fb:pages\" content=\"13794040506\" />
<meta name="ahrefs-site-verification" content="3782df24765053415a4bf79b1904e680f3900df45eba4f6b2a18863303be0285">
<script type="text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7584020" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = "https://sb.scorecardresearch.com/cs/7584020/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7584020&cv=3.6.0&cj=1">
</noscript>

<script type='text/javascript'>
  window.__pia_affiliate_id = 384
  ;(function () {
    var wa = document.createElement('script')
    wa.type = 'text/javascript'
    wa.async = true
    wa.src = 'https://www.privateinternetaccess.com/affiliate.min.js'
    var s = document.getElementsByTagName('script')[0]
    s.parentNode.insertBefore(wa, s)
  })()
</script>

<Script>
!Function(F,B,E,V,N,T,S)
{If(F.Fbq)Return;N=F.Fbq=Function(){N.Callmethod?
N.Callmethod.Apply(N,Arguments):N.Queue.Push(Arguments)};
If(!F._Fbq)F._Fbq=N;N.Push=N;N.Loaded=!0;N.Version='2.0';
N.Queue=[];T=B.Createelement(E);T.Async=!0;
T.Src=V;S=B.Getelementsbytagname(E)[0];
S.Parentnode.Insertbefore(T,S)}(Window, Document,'Script',
'Https://Connect.Facebook.Net/En_Us/Fbevents.Js');
Fbq('Init', '414908253608705');
Fbq('Track', 'Pageview');
</Script>
<Noscript><Img Height="1" Width="1" Style="Display:None"
Src="Https://Www.Facebook.Com/Tr?Id=414908253608705&Ev=Pageview&Noscript=1"
/></Noscript>
<style type="text/css">.site-title a { background: url(https://www.towleroad.com/wp-content/uploads/2018/11/logo4.png) no-repeat !important; }</style>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBJM');</script>

<script type="text/javascript">
			if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}
		</script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>


<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>

<script>
   window.googletag = window.googletag || {cmd: []};

var interstitialSlot, staticSlot;

      googletag.cmd.push(function() {
        // Define a web interstitial ad slot.
        interstitialSlot = googletag.defineOutOfPageSlot(
            '/1026291/01_tlrd_interstitial',
            googletag.enums.OutOfPageFormat.INTERSTITIAL);

        // Slot returns null if the page or device does not support interstitials.
        if (interstitialSlot) {
          interstitialSlot.addService(googletag.pubads());
		}
	
	




 


   // 	     var mapboard2 =  googletag.sizeMapping().
     //           addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
       //     	addSize([767, 1], [728, 90]).
         //   	addSize([400, 1], [[320, 50], [320, 100]]).
           // 	build();
var mapboard1 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();
        var maprec1 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 250], [336, 280]]).
            	addSize([980, 1],  [[300, 250], [336, 280]]).
            	addSize([800, 1],  [[300, 250], [336, 280]]).
            	addSize([300, 1],  [[300, 250], [320, 100], [320, 50], [300, 50]]).
            	build();
    //    var maprec2 = googletag.sizeMapping().
      //          addSize([1023, 1], [[300, 250], [336, 280]]).
        //        addSize([980, 1],  [[300, 250], [336, 280]]).
          //      addSize([800, 1],  [[300, 250], [336, 280]]).
            //    addSize([300, 1],  [[300, 250], [320, 100], [320, 50], [300, 50]]).
              //  build();
        var maprec3 = googletag.sizeMapping().
                addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
                addSize([300, 1],  [[300, 250], [300, 600], [160,600], [320, 100], [320, 50], [300, 50]]).
              addSize([0, 0], []).
                build();
    	var maprec4 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
             addSize([300, 1],  [[300, 250], [300, 600], [160,600], [320, 100], [320, 50], [300, 50]]).
              addSize([0, 0], []).
            	build();
   


    
 // 	googletag.defineSlot('/1026291/01_tlrd_board_2', ['fluid', [320, 50]], 'leader2').defineSizeMapping(mapboard2).addService(googletag.pubads());	
		googletag.defineSlot('/1026291/01_tlrd_board_1', ['fluid', [320, 50]], 'leader1').defineSizeMapping(mapboard1).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_1', ['fluid', [300, 250]], 'rec1').defineSizeMapping(maprec1).addService(googletag.pubads());
  //      googletag.defineSlot('/1026291/01_tlrd_rec_2', ['fluid', [300, 250]], 'rec2').defineSizeMapping(maprec2).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_3', ['fluid', [300, 250]], 'rec3').defineSizeMapping(maprec3).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_4', ['fluid', [300, 250]], 'rec4').defineSizeMapping(maprec4).addService(googletag.pubads());

		

      	googletag.pubads().setTargeting('art_title', ['jennifer-coolidge-covid-lockdown']); 
      	googletag.pubads().setTargeting('tag', ['']); 
        googletag.pubads().disableInitialLoad();
   googletag.pubads().enableLazyLoad({fetchMarginPercent: -1});
       	googletag.pubads().enableSingleRequest();
      	googletag.enableServices();
  	});

    </script>

<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: '5afc5395-1615-42a2-9f3b-57ac2f50f8bd', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'leader1', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/1026291/01_tlrd_board_1', //example: '12345/box-1'
         sizes: [[728,90], [320, 50]] //example: [[300,250], [300,600]]
     },
//     {
  //       slotID: 'leader2',
    //     slotName: '/1026291/01_tlrd_board_2',
      //   sizes: [[728,90], [320, 50]] 
  //   },
     {
         slotID: 'rec1', 
         slotName: '/1026291/01_tlrd_rec_1',
         sizes: [[300,250]] 
     },     
//     {
  //       slotID: 'rec2', 
    //     slotName: '/1026291/01_tlrd_rec_2', 
      //   sizes: [[300,250]] 
 //    },     
	 {
         slotID: 'rec3', 
         slotName: '/1026291/01_tlrd_rec_3', 
         sizes: [[160,600], [300,250], [300,600]] 
     },
     {
         slotID: 'rec4', 
         slotName: '/1026291/01_tlrd_rec_4', 
         sizes: [[160,600], [300,250], [300,600]] 
     }],
     timeout: 2e3
},function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
   
     });
}); 
</script>

<style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><style id="uagb-style-frontend-470476">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</style><link rel="icon" href="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			body {
	color:#333;
}
a.breadcrumb-link {
	color:#ff0000;
}
.breadcrumb {
	padding:0 0 0 10px;
}


.title-area {
	padding-left:10px;
	padding-top:0px;
}
.site-header .wrap {padding:0px;
}
.site-header .widget-area {
	width:50%;
	float:right;
	padding-left:0px;
	padding-right:0px;
	text-align:left;
}
.nav-secondary {
border: 0px solid #e3e3e3;
}
.genesis-nav-menu a {
	border:0px;
padding: 5px 5px;
}
.title-area .wrap{
	padding:1px 0;
}
.title-area {
width:100%;
}
.header-image .site-title a {
	min-height:4.5rem;
	margin-bottom:1.2rem;
}
.site-container-wrap {
	border:0;
	
}
.content {
	padding:10px;
}
.entry {
	padding:10px;
	border-bottom:0px;
	padding-bottom:1rem;;
}
.entry-header .entry-title-link. a{
margin-top:1.5rem;
	
}
.entry-header .entry-meta {
	margin-bottom:1.5rem;
}
.entry-footer .entry-meta {
	padding:0px 0px 0px ;
	margin:0px;
}
.after-entry-widget-area li::before, .news-pro-home .content li::before, .sidebar li::before {
	content: "";
}
.footer-widgets-1{
	width:100%;
}
.widget-title{
	margin-bottom:15px;
}
.home-top .widget.ui-tabs .entry h2 a {background-color:rgba(0,0,0,0.4)
}


/* Previous and next single post navigation links */
.adjacent-entry-pagination {
 background: none;
 border-bottom: 3px solid #ddd;
 border-top: 0px solid #ddd;
 margin: 2rem 0;
 padding: 2rem 0;
}
.single .pagination-next,
.single .pagination-previous {
 font-size: 1.5rem;
 font-weight: 900;
 padding: 1.5rem .5rem;
 width: 45%;
}
.adjacent-entry-pagination .pagination-previous {
 float: left;
 padding-right: 1.5rem;
}
.adjacent-entry-pagination .pagination-next {
 float: right;
 padding-left: 1.5rem;
}
.home .entry-footer{
	display:none;
}
.home .archive-pagination {
	font-size:2rem;
}
.pagination-previous {
	border:black;
	border-style:solid;
	border-width:.05px;
	background-color:yellow;
}
.pagination-next {
		border:black;
	border-style:solid;
		border-width:.05px;
	background-color:yellow;
}

.more-link {
	font-weight:bolder;
	font-size:85%;
}
.home-top {
	margin-bottom:;
} 
.alignright {
float:right;
text-align:right;
	font-size:1.2rem;
}

.site-footer {
	margin-top:100px;
}

.entry-meta {
	width:500px%;
}
h1.entry-title {
	font-size:3rem;
		line-height:3.5rem;
}
h2.entry-title {
	font-size:2.4rem;
	line-height:1.3em;
}
a.post-page-numbers {
	padding: 0px 4px;
font-size:2.5rem;
	border: red .5px solid;
	display:inline-block;
 font-family:'Roboto',sans-serif;
	background-color:beige ;
 font-weight:600;
 transition: all 0.2s;
}




.search-form-input{
	padding:5px;
}


.contestsub {
color:red;
}
.hacks19 {
font-size:3rem;
	margin:3rem;

}

.content-tweet{
	font-size:.9rem;
}

.advads-close-button{
   transform: scale(1.5);
	color:lightpink;
}

	
#lightningblock {

	background-color:lemonchiffon;
}



.entry-pagination  {
	font-size: 3rem;
	margin-bottom:3Rem;
}
#rec3 {
	min-height:280px;
}
#rec4 {
	min-height:280px;
}


@media screen and (min-width: 992px) {
	#leader2 {
		min-width:320px;
		background-color:none;
		min-height: 100px;		
  }
	#rec1 {
		min-height: 336px;
	}
	#rec2{
		min-height: 336px;
	}
	#leader1{
		min-height: 100px;
	}
}

@media screen and (max-width: 992px)   {
  .mystickyad {
    min-height: 100px;
		min-width:729px;
		background-color: none;
	}
 	#leader1 {
    min-height: 100px;
  }
}


@media screen and (max-width: 600px) {
	#leader1{
		min-height: 1px
	}
	#rec4 {
		max-height: 251px;
	}
	.mystickyad {
    min-height: 49px;
			}
}
.video-responsive{
    overflow:hidden;
    padding-bottom:56.25%;
    position:relative;
    height:0;
}
.video-responsive iframe{
    left:0;
    top:0;
    height:100%;
    width:100%;
    position:absolute;
}



.sponsthing{
font-size:10px;background-color:#B0C4DE;
}
.artstick .content{
width:95%;
	float:left;
}
.artstick  .sidebar-primary { 
display: none;
}

.site-container-wrap{
	margin-top:0px;
}

.dpp_result {
	font-size:1.5rem;
}

#tlrdbuck {width:100%;
display:block;
	margin-bottom:15px;
	padding:10px;
}

.toplynk {
	font-size:1.5rem;
	font-weight:600;
	width:90%;
	padding-left:25pxx;
}
.wp-block-rss__item-excerpt {
	font-size:1.5rem;
	font-weight:400;
}
.botlynk {
	font-size:1.75rem;
	font-weight:600;
	width:90%;
	padding-left:30px;
}
figcaption {
	font-size:1.2rem;
}

#rpwe_widget-12 {}
.sidebar li{margin:0; padding:0; font-size:1.5rem;}		</style>
</head>
<body class="post-template-default single single-post postid-470476 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible aa-prefix-towle" itemscope itemtype="https://schema.org/WebPage"><script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '180651805330333',
      cookie     : true,
      xfbml      : true,
      version    : '{api-version}'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 551; //CHANGE THIS TO YOUR ACCOUNT ID
        _sf_async_config.domain = 'towleroad.com'; //CHANGE THIS TO YOUR SITE ID
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //SET PAGE SECTION(S)
        _sf_async_config.authors = ''; //SET PAGE AUTHOR(S)
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBJM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-about" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url"><span itemprop="name">About Towleroad</span></a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url"><span itemprop="name">Towleroad on Social Media</span></a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://www.towleroad.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.towleroad.com/?s={s}" itemprop="target"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.towleroad.com/">Towleroad Gay News</a></p><div class="towlegenesis-banner-1 towletarget" id="towle1056709582" data-advadstrackid="449800" data-advadstrackbid="1"><div id="leader1" style="width:100%;float:left;display:block;margin-bottom:10px;">
<script>
    googletag.cmd.push(function() { googletag.display('leader1'); });
  </script>
</div>
</div><p class="site-description" itemprop="description">Gay Blog Towleroad: More than gay news | gay men</p></div><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu menu-header js-superfish"><li id="menu-item-364955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-364955"><a href="https://www.towleroad.com/tag/body-conscious/" itemprop="url"><span itemprop="name">Body</span></a></li>
<li id="menu-item-337715" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337715"><a href="https://www.towleroad.com/tag/daily-resist/" itemprop="url"><span itemprop="name">Daily Resist</span></a></li>
<li id="menu-item-227804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227804"><a href="https://www.towleroad.com/tag/politics/" itemprop="url"><span itemprop="name">POLITICS</span></a></li>
<li id="menu-item-227806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227806"><a href="https://www.towleroad.com/tag/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-227809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227809"><a href="https://www.towleroad.com/tag/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227807"><a href="https://www.towleroad.com/tag/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
<li id="menu-item-227721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227721"><a href="https://www.towleroad.com/tag/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-227808" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227808"><a href="https://www.towleroad.com/tag/television/" itemprop="url"><span itemprop="name">TV</span></a></li>
<li id="menu-item-270521" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270521"><a href="https://www.towleroad.com/tag/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
</ul></nav></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-303865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-303865"><a href="https://www.towleroad.com/tag/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-276395" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276395"><a href="https://www.towleroad.com/tag/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227801"><a href="https://www.towleroad.com/tag/gay-marriage/" itemprop="url"><span itemprop="name">Marriage Equality</span></a></li>
<li id="menu-item-275223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275223"><a href="https://www.towleroad.com/tag/space/" itemprop="url"><span itemprop="name">Space</span></a></li>
<li id="menu-item-227820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227820"><a href="https://www.towleroad.com/tag/transgender/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-227817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227817"><a href="https://www.towleroad.com/tag/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-241504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-241504"><a href="https://www.towleroad.com/tag/science/" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227819"><a href="https://www.towleroad.com/tag/gay-iconography/" itemprop="url"><span itemprop="name">Gay Iconography</span></a></li>
<li id="menu-item-227863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227863"><a href="https://www.towleroad.com/tag/towleread/" itemprop="url"><span itemprop="name">TowleREAD</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-470476 post type-post status-publish format-standard has-post-thumbnail category-aaon category-actor tag-jennifer-coolidge tag-quarantine entry" aria-label="Jennifer Coolidge Wasn&#8217;t One To Emerge From COVID Lockdown With Renewed Zest,  In Shape, With New Skills" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Jennifer Coolidge Wasn&#8217;t One To Emerge From COVID Lockdown With Renewed Zest, In Shape, With New Skills</h1>
<p class="entry-meta">by <a href="https://www.towleroad.com/author/towleroad/" title="Posts by Towleroad" class="author url fn" rel="author">Towleroad</a></p></header><div class="entry-content" itemprop="text">
<div style="width: 75px; height: 75px; border-radius: 50%; display: inline-block; background: url(https://nordot-res.cloudinary.com/c_limit,w_200,h_200,f_auto,q_auto:eco/ch/units/641577452118279265/profile_3.png); background-position: center; background-repeat: no-repeat; background-size: cover; vertical-align: middle;"></div>
<div style="margin-left: 5px; display: inline-block; font-size: 14px; font-weight: bold; vertical-align: middle;">Published by <br>BANG Showbiz English</div>
<div style="margin-top: 10px;"></div>
<div class="nordot-body">
<div class="nordot-image">
<figure><img class="nordot-featured" src="https://www.towleroad.com/wp-content/uploads/2021/12/470476-origin_1.jpg" alt="jennifer coolidge  covid lockdown" title="Jennifer Coolidge Wasn&#039;T One To Emerge From Covid Lockdown With Renewed Zest, In Shape, With New Skills 1"></figure><div class="wp-block-image">
<figure class="alignleft"></figure>
<figcaption></figcaption>
</div>
<p>Jennifer Coolidge thinks the COVID-19 lockdown was &#8220;like an acid trip&#8221;.</p>
<p>The 60-year-old actress found lockdown to be a surreal experience, likening it to taking &#8220;some really weird drug&#8221;, and Jennifer admitted that she feared for her life amid the pandemic.</p>
<p>The Hollywood star told the Los Angeles Times newspaper: &#8220;Being locked up during COVID was sort of like an acid trip or something … I felt like I had taken some really weird drug because all of these scenes in my life were being played out. And I wasn’t taking any drugs, I was just eating a lot.</p>
<p>&#8220;I wasn’t drinking alcohol. I just … I felt like each day was sort of like I was hallucinating because my mother’s death came up [in] all of these things. And I think it was just because, you know, I didn’t really think we were going to survive the COVID thing.</p>
<p>&#8220;I mean, I really didn’t. I thought it was just a matter of time before it got all of us. And I felt like the moment was just lingering outside.&#8221;</p>
<p>Jennifer recently confessed that she was &#8220;eating [herself] to death&#8221; and put on &#8220;between 30 to 40 pounds&#8221; amid the pandemic.</p>
<p>The actress admitted to &#8220;excessive&#8221; comfort eating during the global health crisis, and revealed she didn&#8217;t want to film after over-indulging on Vegan pizzas.</p>
<p>Jennifer &#8211; who played Jeanine Stifler in the &#8216;American Pie&#8217; film franchise &#8211; said: &#8220;I just didn’t want to be on camera that fat because of my excessive eating during COVID.</p>
<p>&#8220;I thought we were all going to die, I really did, so I was just eating myself to death. Vegan pizzas, sometimes five or six in a day.&#8221;</p>
</div>
<p><script src="https://static.solutionshindsight.net/teju-webclient/hindsight-webclient.min.js"></script><script type="text/javascript" src="https://log.nordot.jp/js/beacon-1.1.0.js"></script><script type="text/javascript">nor.pageviewURL = "https://log.nordot.jp/pageview";nor.setPageData({opttype: "unknown",pagetype: "detail",conttype: "post",uiid: "e_LCjfgWvHZ7",postid: "841405230226751488",contdata: {title: "Jennifer Coolidge likens lockdown to &#039;an acid trip&#039;",numimg: 1,cvrimg: 0,pubdate: "1638993600",chlang: "en-US"},chunitid: "641577452118279265",cuunitid: "644607769890374753"});nor.pageview();</script><div class="share-before share-filled share-medium" id="share-before-470476"><div class="facebook" id="facebook-before-470476" data-url="https://www.towleroad.com/2021/12/jennifer-coolidge-covid-lockdown/" data-urlalt="https://www.towleroad.com/?p=470476" data-text="Jennifer Coolidge Wasn&#8217;t One To Emerge From COVID Lockdown With Renewed Zest,  In Shape, With New Skills" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-before-470476" data-url="https://www.towleroad.com/2021/12/jennifer-coolidge-covid-lockdown/" data-urlalt="https://www.towleroad.com/?p=470476" data-text="Jennifer Coolidge Wasn&#8217;t One To Emerge From COVID Lockdown With Renewed Zest,  In Shape, With New Skills" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="linkedin" id="linkedin-before-470476" data-url="https://www.towleroad.com/2021/12/jennifer-coolidge-covid-lockdown/" data-urlalt="https://www.towleroad.com/?p=470476" data-text="Jennifer Coolidge Wasn&#8217;t One To Emerge From COVID Lockdown With Renewed Zest,  In Shape, With New Skills" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div>
<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#facebook-before-470476').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-470476').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  twitter: { via: 'tlrd' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-before-470476').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script><div class="share-after share-filled share-medium" id="share-after-470476"><div class="facebook" id="facebook-after-470476" data-url="https://www.towleroad.com/2021/12/jennifer-coolidge-covid-lockdown/" data-urlalt="https://www.towleroad.com/?p=470476" data-text="Jennifer Coolidge Wasn&#8217;t One To Emerge From COVID Lockdown With Renewed Zest,  In Shape, With New Skills" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-after-470476" data-url="https://www.towleroad.com/2021/12/jennifer-coolidge-covid-lockdown/" data-urlalt="https://www.towleroad.com/?p=470476" data-text="Jennifer Coolidge Wasn&#8217;t One To Emerge From COVID Lockdown With Renewed Zest,  In Shape, With New Skills" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="linkedin" id="linkedin-after-470476" data-url="https://www.towleroad.com/2021/12/jennifer-coolidge-covid-lockdown/" data-urlalt="https://www.towleroad.com/?p=470476" data-text="Jennifer Coolidge Wasn&#8217;t One To Emerge From COVID Lockdown With Renewed Zest,  In Shape, With New Skills" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div>
<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#facebook-after-470476').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-470476').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  twitter: { via: 'tlrd' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-after-470476').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script></p><wp-block data-block="core/more"></wp-block></div>
<div class="wp-block-group"><div class="wp-block-group__inner-container">
<h2><a href="https://www.towleroad.com/tag/jennifer-coolidge//">Jennifer Coolidge </a> on Towleroad</h2>
<div class="uagb-post-grid  uagb-post__image-position-top uagb-block-883c066f   " data-total="7027">
<div class="uagb-post__items uagb-post__columns-3 is-masonry uagb-post__columns-tablet-2 uagb-post__columns-mobile-1">
<article>
<div class="uagb-post__inner-wrap">
<div class='uagb-post__image'>
<a href="https://www.towleroad.com/2021/12/update-verdict-reached-waiting-white-prosecutor-in-jussie-smollett-trial-says-actor-monkeyed-around-with-noose-one-day-after-using-n-word-in-court/" target="_self" rel="bookmark noopener noreferrer"><img width="348" height="180" src="https://www.towleroad.com/wp-content/uploads/2021/12/470468-origin_1-348x180.jpg" class="attachment-home-middle size-home-middle jetpack-lazy-image" alt="470468 origin 1" loading="lazy" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2021/12/470468-origin_1-348x180.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Jennifer Coolidge Wasn&#039;T One To Emerge From Covid Lockdown With Renewed Zest, In Shape, With New Skills 2"> </a>
</div>
<div class='uagb-post__text'>
<h3 class="uagb-post__title">
<a href="https://www.towleroad.com/2021/12/update-verdict-reached-waiting-white-prosecutor-in-jussie-smollett-trial-says-actor-monkeyed-around-with-noose-one-day-after-using-n-word-in-court/" target="_self" rel="bookmark noopener noreferrer">UPDATE: Verdict Reached. Waiting. White Prosecutor In Jussie Smollett Trial Says Actor &#8216;Monkeyed Around&#8217; With Noose, One Day After Using N-Word In Court</a>
</h3>
</div>
<div class='uagb-post__text'>
<div class="uagb-post-grid-byline">
</div>
</div>
<div class='uagb-post__text'>
<div class="uagb-post__cta">
<a class="uagb-post__link uagb-text-link" href="https://www.towleroad.com/2021/12/update-verdict-reached-waiting-white-prosecutor-in-jussie-smollett-trial-says-actor-monkeyed-around-with-noose-one-day-after-using-n-word-in-court/" target="_self" rel="bookmark noopener noreferrer">More</a>
</div>
</div>
</div>
</article>
<article>
<div class="uagb-post__inner-wrap">
<div class='uagb-post__image'>
<a href="https://www.towleroad.com/2021/12/florida-man-a-tease-basks-in-warm-power-plant-discharge-eats-10-of-his-weight-daily-at-risk-of-starving-thanks-to-those-feeding-the-florida-manatees/" target="_self" rel="bookmark noopener noreferrer"><img width="348" height="180" src="https://www.towleroad.com/wp-content/uploads/2021/12/470460-origin_1-348x180.jpg" class="attachment-home-middle size-home-middle jetpack-lazy-image" alt="470460 origin 1" loading="lazy" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2021/12/470460-origin_1-348x180.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Jennifer Coolidge Wasn&#039;T One To Emerge From Covid Lockdown With Renewed Zest, In Shape, With New Skills 3"> </a>
</div>
<div class='uagb-post__text'>
<h3 class="uagb-post__title">
<a href="https://www.towleroad.com/2021/12/florida-man-a-tease-basks-in-warm-power-plant-discharge-eats-10-of-his-weight-daily-at-risk-of-starving-thanks-to-those-feeding-the-florida-manatees/" target="_self" rel="bookmark noopener noreferrer">Florida Man A Tease; Basks In Warm Power Plant Discharge, Eats 10% of His Weight Daily, At Risk of Starving. Thanks To Those Feeding The Florida Manatees</a>
</h3>
</div>
<div class='uagb-post__text'>
<div class="uagb-post-grid-byline">
</div>
</div>
<div class='uagb-post__text'>
<div class="uagb-post__cta">
<a class="uagb-post__link uagb-text-link" href="https://www.towleroad.com/2021/12/florida-man-a-tease-basks-in-warm-power-plant-discharge-eats-10-of-his-weight-daily-at-risk-of-starving-thanks-to-those-feeding-the-florida-manatees/" target="_self" rel="bookmark noopener noreferrer">More</a>
</div>
</div>
</div>
</article>
<article>
<div class="uagb-post__inner-wrap">
<div class='uagb-post__image'>
<a href="https://www.towleroad.com/2021/12/sarah-jessica-parker-reveals-challenges-reviving-sex-and-the-city-role-in-and-just-like-that/" target="_self" rel="bookmark noopener noreferrer"><img width="348" height="180" src="https://www.towleroad.com/wp-content/uploads/2021/12/470424-origin_1-348x180.jpg" class="attachment-home-middle size-home-middle jetpack-lazy-image" alt="470424 origin 1" loading="lazy" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2021/12/470424-origin_1-348x180.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Jennifer Coolidge Wasn&#039;T One To Emerge From Covid Lockdown With Renewed Zest, In Shape, With New Skills 4"> </a>
</div>
<div class='uagb-post__text'>
<h3 class="uagb-post__title">
<a href="https://www.towleroad.com/2021/12/sarah-jessica-parker-reveals-challenges-reviving-sex-and-the-city-role-in-and-just-like-that/" target="_self" rel="bookmark noopener noreferrer">Sarah Jessica Parker reveals challenges reviving Sex and the City role in And Just Like That</a>
</h3>
</div>
<div class='uagb-post__text'>
<div class="uagb-post-grid-byline">
</div>
</div>
<div class='uagb-post__text'>
<div class="uagb-post__cta">
<a class="uagb-post__link uagb-text-link" href="https://www.towleroad.com/2021/12/sarah-jessica-parker-reveals-challenges-reviving-sex-and-the-city-role-in-and-just-like-that/" target="_self" rel="bookmark noopener noreferrer">More</a>
</div>
</div>
</div>
</article>
<article>
<div class="uagb-post__inner-wrap">
<div class='uagb-post__image'>
<a href="https://www.towleroad.com/2021/12/us-supreme-court-leans-toward-public-funding-of-religious-schools/" target="_self" rel="bookmark noopener noreferrer"><img width="348" height="180" src="https://www.towleroad.com/wp-content/uploads/2021/12/470464-origin_1-348x180.jpg" class="attachment-home-middle size-home-middle jetpack-lazy-image" alt="470464 origin 1" loading="lazy" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2021/12/470464-origin_1-348x180.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Jennifer Coolidge Wasn&#039;T One To Emerge From Covid Lockdown With Renewed Zest, In Shape, With New Skills 5"> </a>
</div>
<div class='uagb-post__text'>
<h3 class="uagb-post__title">
<a href="https://www.towleroad.com/2021/12/us-supreme-court-leans-toward-public-funding-of-religious-schools/" target="_self" rel="bookmark noopener noreferrer">US Supreme Court leans toward public funding of religious schools</a>
</h3>
</div>
<div class='uagb-post__text'>
<div class="uagb-post-grid-byline">
</div>
</div>
<div class='uagb-post__text'>
<div class="uagb-post__cta">
<a class="uagb-post__link uagb-text-link" href="https://www.towleroad.com/2021/12/us-supreme-court-leans-toward-public-funding-of-religious-schools/" target="_self" rel="bookmark noopener noreferrer">More</a>
</div>
</div>
</div>
</article>
<article>
<div class="uagb-post__inner-wrap">
<div class='uagb-post__image'>
<a href="https://www.towleroad.com/2021/12/number-of-jailed-journalists-reached-global-high-in-2021-at-least-24-killed-for-their-coverage-cpj-report/" target="_self" rel="bookmark noopener noreferrer"><img width="348" height="180" src="https://www.towleroad.com/wp-content/uploads/2021/12/470438-origin_1-348x180.jpg" class="attachment-home-middle size-home-middle jetpack-lazy-image" alt="470438 origin 1" loading="lazy" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2021/12/470438-origin_1-348x180.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Jennifer Coolidge Wasn&#039;T One To Emerge From Covid Lockdown With Renewed Zest, In Shape, With New Skills 6"> </a>
</div>
<div class='uagb-post__text'>
<h3 class="uagb-post__title">
<a href="https://www.towleroad.com/2021/12/number-of-jailed-journalists-reached-global-high-in-2021-at-least-24-killed-for-their-coverage-cpj-report/" target="_self" rel="bookmark noopener noreferrer">Number of jailed journalists reached global high in 2021, at least 24 killed for their coverage &#8211; CPJ report</a>
</h3>
</div>
<div class='uagb-post__text'>
<div class="uagb-post-grid-byline">
</div>
</div>
<div class='uagb-post__text'>
<div class="uagb-post__cta">
<a class="uagb-post__link uagb-text-link" href="https://www.towleroad.com/2021/12/number-of-jailed-journalists-reached-global-high-in-2021-at-least-24-killed-for-their-coverage-cpj-report/" target="_self" rel="bookmark noopener noreferrer">More</a>
</div>
</div>
</div>
</article>
<article>
<div class="uagb-post__inner-wrap">
<div class='uagb-post__image'>
<a href="https://www.towleroad.com/2021/12/groups-push-to-make-california-a-haven-for-abortion-rights/" target="_self" rel="bookmark noopener noreferrer"><img width="348" height="180" src="https://www.towleroad.com/wp-content/uploads/2021/12/470428-origin_1-348x180.jpg" class="attachment-home-middle size-home-middle jetpack-lazy-image" alt="470428 origin 1" loading="lazy" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2021/12/470428-origin_1-348x180.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Jennifer Coolidge Wasn&#039;T One To Emerge From Covid Lockdown With Renewed Zest, In Shape, With New Skills 7"> </a>
</div>
<div class='uagb-post__text'>
<h3 class="uagb-post__title">
<a href="https://www.towleroad.com/2021/12/groups-push-to-make-california-a-haven-for-abortion-rights/" target="_self" rel="bookmark noopener noreferrer">Groups push to make California a haven for abortion rights</a>
</h3>
</div>
<div class='uagb-post__text'>
<div class="uagb-post-grid-byline">
</div>
</div>
<div class='uagb-post__text'>
<div class="uagb-post__cta">
<a class="uagb-post__link uagb-text-link" href="https://www.towleroad.com/2021/12/groups-push-to-make-california-a-haven-for-abortion-rights/" target="_self" rel="bookmark noopener noreferrer">More</a>
</div>
</div>
</div>
</article>
<article>
<div class="uagb-post__inner-wrap">
<div class='uagb-post__image'>
<a href="https://www.towleroad.com/2021/12/keanu-says-neo-trinity-romance/" target="_self" rel="bookmark noopener noreferrer"><img width="348" height="180" src="https://www.towleroad.com/wp-content/uploads/2021/12/470480-origin_1-348x180.jpg" class="attachment-home-middle size-home-middle jetpack-lazy-image" alt="470480 origin 1" loading="lazy" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2021/12/470480-origin_1-348x180.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Jennifer Coolidge Wasn&#039;T One To Emerge From Covid Lockdown With Renewed Zest, In Shape, With New Skills 8"> </a>
</div>
<div class='uagb-post__text'>
<h3 class="uagb-post__title">
<a href="https://www.towleroad.com/2021/12/keanu-says-neo-trinity-romance/" target="_self" rel="bookmark noopener noreferrer">Keanu Says: Neo Trinity Romance Was Key to Matrix 4; Jonathan Groff Cried Reading Script: &#8216;Iconic Actors&#8230;Iconic Parts &#8230;Fighting to Have their Love Again&#8217; : TRAILER</a>
</h3>
</div>
<div class='uagb-post__text'>
<div class="uagb-post-grid-byline">
</div>
</div>
<div class='uagb-post__text'>
<div class="uagb-post__cta">
<a class="uagb-post__link uagb-text-link" href="https://www.towleroad.com/2021/12/keanu-says-neo-trinity-romance/" target="_self" rel="bookmark noopener noreferrer">More</a>
</div>
</div>
</div>
</article>
<article>
<div class="uagb-post__inner-wrap">
<div class='uagb-post__image'>
<a href="https://www.towleroad.com/2021/12/people-with-health-issues-or-inactivated-vaccine-should-get-covid-19-booster-who/" target="_self" rel="bookmark noopener noreferrer"><img width="348" height="180" src="https://www.towleroad.com/wp-content/uploads/2021/12/470484-origin_1-348x180.jpg" class="attachment-home-middle size-home-middle jetpack-lazy-image" alt="470484 origin 1" loading="lazy" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2021/12/470484-origin_1-348x180.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Jennifer Coolidge Wasn&#039;T One To Emerge From Covid Lockdown With Renewed Zest, In Shape, With New Skills 9"> </a>
</div>
<div class='uagb-post__text'>
<h3 class="uagb-post__title">
<a href="https://www.towleroad.com/2021/12/people-with-health-issues-or-inactivated-vaccine-should-get-covid-19-booster-who/" target="_self" rel="bookmark noopener noreferrer">People with health issues or inactivated vaccine should get COVID-19 booster &#8211; WHO</a>
</h3>
</div>
<div class='uagb-post__text'>
<div class="uagb-post-grid-byline">
</div>
</div>
<div class='uagb-post__text'>
<div class="uagb-post__cta">
<a class="uagb-post__link uagb-text-link" href="https://www.towleroad.com/2021/12/people-with-health-issues-or-inactivated-vaccine-should-get-covid-19-booster-who/" target="_self" rel="bookmark noopener noreferrer">More</a>
</div>
</div>
</div>
</article>
<article>
<div class="uagb-post__inner-wrap">
<div class='uagb-post__image'>
<a href="https://www.towleroad.com/2021/12/georgia-republicans-purge-black-democrats-from-county-election-boards/" target="_self" rel="bookmark noopener noreferrer"><img width="348" height="180" src="https://www.towleroad.com/wp-content/uploads/2021/12/470488-origin_1-348x180.jpg" class="attachment-home-middle size-home-middle jetpack-lazy-image" alt="470488 origin 1" loading="lazy" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2021/12/470488-origin_1-348x180.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Jennifer Coolidge Wasn&#039;T One To Emerge From Covid Lockdown With Renewed Zest, In Shape, With New Skills 10"> </a>
</div>
<div class='uagb-post__text'>
<h3 class="uagb-post__title">
<a href="https://www.towleroad.com/2021/12/georgia-republicans-purge-black-democrats-from-county-election-boards/" target="_self" rel="bookmark noopener noreferrer">Georgia Republicans purge Black Democrats from county election boards</a>
</h3>
</div>
<div class='uagb-post__text'>
<div class="uagb-post-grid-byline">
</div>
</div>
<div class='uagb-post__text'>
<div class="uagb-post__cta">
<a class="uagb-post__link uagb-text-link" href="https://www.towleroad.com/2021/12/georgia-republicans-purge-black-democrats-from-county-election-boards/" target="_self" rel="bookmark noopener noreferrer">More</a>
</div>
</div>
</div>
</article>
<article>
<div class="uagb-post__inner-wrap">
<div class='uagb-post__image'>
<a href="https://www.towleroad.com/2021/12/house-jan-6-panel-has-no-choice-but-contempt-charge-against-former-trump-aide-meadows/" target="_self" rel="bookmark noopener noreferrer"><img width="348" height="180" src="https://www.towleroad.com/wp-content/uploads/2021/12/470456-origin_1-348x180.jpg" class="attachment-home-middle size-home-middle jetpack-lazy-image" alt="470456 origin 1" loading="lazy" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2021/12/470456-origin_1-348x180.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Jennifer Coolidge Wasn&#039;T One To Emerge From Covid Lockdown With Renewed Zest, In Shape, With New Skills 11"> </a>
</div>
<div class='uagb-post__text'>
<h3 class="uagb-post__title">
<a href="https://www.towleroad.com/2021/12/house-jan-6-panel-has-no-choice-but-contempt-charge-against-former-trump-aide-meadows/" target="_self" rel="bookmark noopener noreferrer">House Jan. 6 panel has &#8216;no choice&#8217; but contempt charge against former Trump aide Meadows</a>
</h3>
</div>
<div class='uagb-post__text'>
<div class="uagb-post-grid-byline">
</div>
</div>
<div class='uagb-post__text'>
<div class="uagb-post__cta">
<a class="uagb-post__link uagb-text-link" href="https://www.towleroad.com/2021/12/house-jan-6-panel-has-no-choice-but-contempt-charge-against-former-trump-aide-meadows/" target="_self" rel="bookmark noopener noreferrer">More</a>
</div>
</div>
</div>
</article>
<article>
<div class="uagb-post__inner-wrap">
<div class='uagb-post__image'>
<a href="https://www.towleroad.com/2021/12/don-lemon-all-smiles-as-calls-for-him-to-be-fired-from-cnn-grow-over-jussie-smollett-texts/" target="_self" rel="bookmark noopener noreferrer"><img width="348" height="180" src="https://www.towleroad.com/wp-content/uploads/2021/12/470442-origin_1-348x180.jpg" class="attachment-home-middle size-home-middle jetpack-lazy-image" alt="470442 origin 1" loading="lazy" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2021/12/470442-origin_1-348x180.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Jennifer Coolidge Wasn&#039;T One To Emerge From Covid Lockdown With Renewed Zest, In Shape, With New Skills 12"> </a>
</div>
<div class='uagb-post__text'>
<h3 class="uagb-post__title">
<a href="https://www.towleroad.com/2021/12/don-lemon-all-smiles-as-calls-for-him-to-be-fired-from-cnn-grow-over-jussie-smollett-texts/" target="_self" rel="bookmark noopener noreferrer">Don Lemon All Smiles As Calls For Him To Be Fired From CNN Grow Over Jussie Smollett Texts</a>
</h3>
</div>
<div class='uagb-post__text'>
<div class="uagb-post-grid-byline">
</div>
</div>
<div class='uagb-post__text'>
<div class="uagb-post__cta">
<a class="uagb-post__link uagb-text-link" href="https://www.towleroad.com/2021/12/don-lemon-all-smiles-as-calls-for-him-to-be-fired-from-cnn-grow-over-jussie-smollett-texts/" target="_self" rel="bookmark noopener noreferrer">More</a>
</div>
</div>
</div>
</article>
</div>
<div class="uagb-post__load-more-wrap">
<span class="uagb-post-pagination-button">
<a class="uagb-post__load-more" href="javascript:void(0);">
Load More </a>
</span>
</div>
</div>
<p></p>
</div></div>

</div><div class="towleend-post-native-direct towletarget" id="towle938839299" data-advadstrackid="468246" data-advadstrackbid="1"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4162187998603810" crossorigin="anonymous"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4162187998603810" data-ad-slot="6683199598"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="towleside-by-side-for-slides" id="towle1736557908"><ul id="towlegrid-50878"><li><div data-advadstrackid="449824" data-advadstrackbid="1" class="towletarget" id="towle845666649">
<center><div id='rec1'>
</div>
</center>
</div></li><li class="last"><div data-advadstrackid="449825" data-advadstrackbid="1" class="towletarget" id="towle1591578643">
<center><div id='rec2'>
<script>
    googletag.cmd.push(function() { googletag.display('rec2'); });
  </script>
</div>
</center>
</div></li></ul><style>#towlegrid-50878{list-style:none;margin:0;padding:0;overflow:hidden;}#towlegrid-50878>li{float:left;width:48%;min-width:305px;list-style:none;margin:0 4% 4% 0;;padding:0;overflow:hidden;}#towlegrid-50878>li.last{margin-right:0;}#towlegrid-50878>li.last+li{clear:both;}</style></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.towleroad.com/category/aaon/" rel="category tag">Aaon</a>, <a href="https://www.towleroad.com/category/entertainment/actor/" rel="category tag">Actor</a></span> <span class="entry-tags">Tagged With: <a href="https://www.towleroad.com/tag/jennifer-coolidge/" rel="tag">jennifer coolidge</a>, <a href="https://www.towleroad.com/tag/quarantine/" rel="tag">Quarantine</a></span></p></footer></article><div class="after-entry widget-area"><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
font-size:2rem;
font-weight:400;
}
.rpwe-title a{
font-weight:600;
}
.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
padding-bottom:10px;
}
#recentwidgeafterent h3 a {
font-size:2.5rem;
line-height: 2.5rem;

}


.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 2rem;
}

.rpwe-time{
color: #bbb;
font-size: 1.5rem;
}

.rpwe-comment{
color: #bbb;
font-size: 1.5rem;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><section id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><div id="recentwidgeafterent" class="rpwe-block recentwidgs"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/12/florida-man-a-tease-basks-in-warm-power-plant-discharge-eats-10-of-his-weight-daily-at-risk-of-starving-thanks-to-those-feeding-the-florida-manatees/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/12/470460-origin_1-730x297.jpg" alt="Florida Man A Tease;  Basks In Warm Power Plant Discharge, Eats 10% of His Weight Daily, At Risk of Starving. Thanks To Those Feeding The Florida Manatees" height="297" width="730"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/12/florida-man-a-tease-basks-in-warm-power-plant-discharge-eats-10-of-his-weight-daily-at-risk-of-starving-thanks-to-those-feeding-the-florida-manatees/" title="Permalink to Florida Man A Tease;  Basks In Warm Power Plant Discharge, Eats 10% of His Weight Daily, At Risk of Starving. Thanks To Those Feeding The Florida Manatees" rel="bookmark">Florida Man A Tease; Basks In Warm Power Plant Discharge, Eats 10% of His Weight Daily, At Risk of Starving. Thanks To Those Feeding The Florida Manatees</a></h3><div class="rpwe-summary">&nbsp; Published by AFP &nbsp; A manatee is seen here at a zoo in Tampa in January 2021 Miami (AFP) &#8211; Florida&#8217;s manatees &#8212; which are increasingly facing starvation, largely as a result of pollution &#8212; &hellip;<a href="https://www.towleroad.com/2021/12/florida-man-a-tease-basks-in-warm-power-plant-discharge-eats-10-of-his-weight-daily-at-risk-of-starving-thanks-to-those-feeding-the-florida-manatees/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/12/sarah-jessica-parker-reveals-challenges-reviving-sex-and-the-city-role-in-and-just-like-that/"><img width="297" height="297" src="https://www.towleroad.com/wp-content/uploads/2021/12/470424-origin_1.jpg" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image jetpack-lazy-image" alt="Sarah Jessica Parker reveals challenges reviving Sex and the City role in And Just Like That" loading="lazy" data-lazy-srcset="https://www.towleroad.com/wp-content/uploads/2021/12/470424-origin_1.jpg 650w, https://www.towleroad.com/wp-content/uploads/2021/12/470424-origin_1-300x300.jpg 300w, https://www.towleroad.com/wp-content/uploads/2021/12/470424-origin_1-195x195.jpg 195w, https://www.towleroad.com/wp-content/uploads/2021/12/470424-origin_1-150x150.jpg 150w, https://www.towleroad.com/wp-content/uploads/2021/12/470424-origin_1-600x600.jpg 600w, https://www.towleroad.com/wp-content/uploads/2021/12/470424-origin_1-45x45.jpg 45w" data-lazy-sizes="(max-width: 297px) 100vw, 297px" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2021/12/470424-origin_1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Sarah Jessica Parker Reveals Challenges Reviving Sex And The City Role In And Just Like That 14"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/12/sarah-jessica-parker-reveals-challenges-reviving-sex-and-the-city-role-in-and-just-like-that/" title="Permalink to Sarah Jessica Parker reveals challenges reviving Sex and the City role in And Just Like That" rel="bookmark">Sarah Jessica Parker reveals challenges reviving Sex and the City role in And Just Like That</a></h3><div class="rpwe-summary">&nbsp; Published by BANG Showbiz English &nbsp; Sarah Jessica Parker has insisted it wasn&#8217;t &#8220;simple&#8221; resurrecting &#8216;Sex and the City&#8217; characters in &#8216;And Just Like That&#8217;. The 56-year-old actress &#8211; who reprises her role as Carrie &hellip;<a href="https://www.towleroad.com/2021/12/sarah-jessica-parker-reveals-challenges-reviving-sex-and-the-city-role-in-and-just-like-that/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/12/us-supreme-court-leans-toward-public-funding-of-religious-schools/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/12/470464-origin_1-730x297.jpg" alt="US Supreme Court leans toward public funding of religious schools" height="297" width="730"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/12/us-supreme-court-leans-toward-public-funding-of-religious-schools/" title="Permalink to US Supreme Court leans toward public funding of religious schools" rel="bookmark">US Supreme Court leans toward public funding of religious schools</a></h3><div class="rpwe-summary">&nbsp; Published by AFP &nbsp; The US Supreme Court seen on December 4, 2021 Washington (AFP) &#8211; The US Supreme Court on Wednesday appeared poised to accept that public funds can be used to support families &hellip;<a href="https://www.towleroad.com/2021/12/us-supreme-court-leans-toward-public-funding-of-religious-schools/" class="more-link">Read More »</a></div></li></ul></div></div></section>
<section id="custom_html-43" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div></div></div></section>
</div><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.towleroad.com/2021/12/number-of-jailed-journalists-reached-global-high-in-2021-at-least-24-killed-for-their-coverage-cpj-report/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link">&#xAB; Number of jailed journalists reached global high in 2021, at least 24 killed for their coverage &#8211; CPJ report</span></a></div><div class="pagination-next alignright"><a href="https://www.towleroad.com/2021/12/us-supreme-court-leans-toward-public-funding-of-religious-schools/" rel="next"><span class="screen-reader-text">Next Post: </span><span class="adjacent-post-link">US Supreme Court leans toward public funding of religious schools &#xBB;</span></a></div></div>
<div id="disqus_thread"></div>
</main><div class="towle3-and-4-horizontal" id="towle1143043327"><ul id="towlegrid-50888"><li><div data-advadstrackid="449827" data-advadstrackbid="1" class="towletarget" id="towle952443249"><div id="rec3" style="width:100%;text-align:center;">
<center><script>
    googletag.cmd.push(function() { googletag.display('rec3'); });
  </script>
</center>
</div></div></li><li class="last"><div data-advadstrackid="449835" data-advadstrackbid="1" class="towletarget" id="towle45756536"><div id="rec4" style="width:100%;text-align:center;">
<script>
    googletag.cmd.push(function() { googletag.display('rec4'); });
  </script>
</div>
</div></li></ul><style>#towlegrid-50888{list-style:none;margin:0;padding:0;overflow:hidden;}#towlegrid-50888>li{float:left;width:48%;min-width:250px;list-style:none;margin:0 4% 4% 0;;padding:0;overflow:hidden;}#towlegrid-50888>li.last{margin-right:0;}#towlegrid-50888>li.last+li{clear:both;}@media only screen and (max-width:300px){#towlegrid-50888>li{width:100%;}}</style></div><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><div class="towlehead-of-sidebar towletarget" id="towle2039689476" data-advadstrackid="449824" data-advadstrackbid="1">
<center><div id='rec1'>
</div>
</center>
</div><section class="widget towlewidget"><div class="widget-wrap"><div class="towlewidgetsiderec3 towletarget" id="towle2025966517" data-advadstrackid="449827" data-advadstrackbid="1"><div id="rec3" style="width:100%;text-align:center;">
<center><script>
    googletag.cmd.push(function() { googletag.display('rec3'); });
  </script>
</center>
</div></div></div></section>
<section id="rpwe_widget-22" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><div class="rpwe-block revent2"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/12/sarah-jessica-parker-reveals-challenges-reviving-sex-and-the-city-role-in-and-just-like-that/" title="Permalink to Sarah Jessica Parker reveals challenges reviving Sex and the City role in And Just Like That" rel="bookmark">Sarah Jessica Parker reveals challenges reviving Sex and the City role in And Just Like That</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/12/us-supreme-court-leans-toward-public-funding-of-religious-schools/" title="Permalink to US Supreme Court leans toward public funding of religious schools" rel="bookmark">US Supreme Court leans toward public funding of religious schools</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/12/number-of-jailed-journalists-reached-global-high-in-2021-at-least-24-killed-for-their-coverage-cpj-report/" title="Permalink to Number of jailed journalists reached global high in 2021, at least 24 killed for their coverage &#8211; CPJ report" rel="bookmark">Number of jailed journalists reached global high in 2021, at least 24 killed for their coverage &#8211; CPJ report</a></h3></li></ul></div></div></section>
<section id="widget_fvplayer-3" class="widget widget_fvplayer"><div class="widget-wrap"><h3 class="widgettitle widget-title">&lt;&lt; WATCH: Scandalous Videos&gt;&gt;</h3>
<div class="textwidget"><div id="wpfp_ae5d69e01be9a05f31927be83a121a99" class="flowplayer no-brand is-splash no-svg is-paused skin-custom   bottom-fs has-playlist has-playlist-horizontal is-youtube is-youtube-nl" data-button-rewind="1" data-fv-embed="https://www.towleroad.com/2021/12/jennifer-coolidge-covid-lockdown/fvp-66/" style="max-width: 100%; " data-engine="fvyoutube" data-player-id="66" data-playlist_start="1" data-fv_stats_data="{&quot;player_id&quot;:&quot;66&quot;,&quot;post_id&quot;:470476}">
<img class="fp-splash jetpack-lazy-image" alt="WARNING: FLASHING IMAGES - Vienna brothel offers vaccines and free entry" src="https://i.ytimg.com/vi/3XzGoPSPuPo/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/3XzGoPSPuPo/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="fp-splash" alt="WARNING: FLASHING IMAGES - Vienna brothel offers vaccines and free entry" src="https://i.ytimg.com/vi/3XzGoPSPuPo/maxresdefault.jpg" /></noscript>
<div class="fp-ui"><noscript>Please enable JavaScript</noscript><div class="fp-preload"><b></b><b></b><b></b><b></b></div></div>
<div class='fvp-share-bar'><ul class="fvp-sharing">
<li><a class="sharing-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.towleroad.com%2F2021%2F12%2Fjennifer-coolidge-covid-lockdown%2F" target="_blank"></a></li>
<li><a class="sharing-twitter" href="https://twitter.com/intent/tweet?text=Jennifer+Coolidge+Wasn%E2%80%99t+One+To+Emerge+From+COVID+Lockdown+With+Renewed+Zest%2C++In+Shape%2C+With+New+Skills++&url=https%3A%2F%2Fwww.towleroad.com%2F2021%2F12%2Fjennifer-coolidge-covid-lockdown%2F" target="_blank"></a></li>
<li><a class="sharing-email" href="/cdn-cgi/l/email-protection#82bde0ede6fbbfc1eae7e1e9a7b0b2edf7f6a7b0b2f6eae7a7b0b2e3efe3f8ebece5a7b0b2f4ebe6e7eda7b0b2eae7f0e7a7b1c3a7b0b2eaf6f6f2f1a7b1c3a7b0c4a7b0c4f5f5f5acf6edf5eee7f0ede3e6ace1edefa7b0c4b0b2b0b3a7b0c4b3b0a7b0c4e8e7ececebe4e7f0afe1ededeeebe6e5e7afe1edf4ebe6afeeede1e9e6edf5eca7b0c4" target="_blank"></a></li></ul><div><a class="sharing-link" href="https://www.towleroad.com/2021/12/jennifer-coolidge-covid-lockdown/" target="_blank">Link</a></div><div><label><a class="embed-code-toggle" href="#"><strong>Embed</strong></a></label></div><div class="embed-code"><label>Copy and paste this HTML code into your webpage to embed.</label><textarea></textarea></div></div>
</div>
<div class="fp-playlist-external fv-playlist-design-2014 fp-playlist-horizontal fp-playlist-has-captions skin-custom" rel="wpfp_ae5d69e01be9a05f31927be83a121a99">
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/3XzGoPSPuPo","type":"video\/youtube"}],"id":650,"fv_title":"WARNING: FLASHING IMAGES - Vienna brothel offers vaccines and free entry","splash":"https:\/\/i.ytimg.com\/vi\/3XzGoPSPuPo\/maxresdefault.jpg"}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/3XzGoPSPuPo/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/3XzGoPSPuPo/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/3XzGoPSPuPo/maxresdefault.jpg' /></noscript></div><i class="dur">01:16</i><h4><span>WARNING: FLASHING IMAGES - Vienna brothel offers vaccines and free entry</span></h4><meta itemprop="name" content="&lt;span&gt;WARNING: FLASHING IMAGES - Vienna brothel offers vaccines and free entry&lt;/span&gt;" />
<meta itemprop="description" content="Published by BANG Showbiz English Jennifer Coolidge thinks the COVID-19 [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/3XzGoPSPuPo/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2021/12/jennifer-coolidge-covid-lockdown/" />
<meta itemprop="uploadDate" content="2021-12-09" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/xKGt-yRtT1w","type":"video\/youtube"}],"id":"647","fv_title":"A Drag Queen Christmas - Lady Bunny (Vogue Parody)","splash":"https:\/\/i.ytimg.com\/vi\/xKGt-yRtT1w\/maxresdefault.jpg"}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/xKGt-yRtT1w/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/xKGt-yRtT1w/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/xKGt-yRtT1w/maxresdefault.jpg' /></noscript></div><i class="dur">07:00</i><h4><span>A Drag Queen Christmas - Lady Bunny (Vogue Parody)</span></h4><meta itemprop="name" content="&lt;span&gt;A Drag Queen Christmas - Lady Bunny (Vogue Parody)&lt;/span&gt;" />
<meta itemprop="description" content="Published by BANG Showbiz English Jennifer Coolidge thinks the COVID-19 [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/xKGt-yRtT1w/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2021/12/jennifer-coolidge-covid-lockdown/" />
<meta itemprop="uploadDate" content="2021-12-09" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/-vwf20Hbo6c","type":"video\/youtube"}],"id":663,"fv_title":"Kal Penn Says Friends More Shocked by His NASCAR Love Than His Coming Out | TMZ","splash":"https:\/\/i.ytimg.com\/vi\/-vwf20Hbo6c\/maxresdefault.jpg"}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/-vwf20Hbo6c/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/-vwf20Hbo6c/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/-vwf20Hbo6c/maxresdefault.jpg' /></noscript></div><i class="dur">02:29</i><h4><span>Kal Penn Says Friends More Shocked by His NASCAR Love Than His Coming Out | TMZ</span></h4><meta itemprop="name" content="&lt;span&gt;Kal Penn Says Friends More Shocked by His NASCAR Love Than His Coming Out | TMZ&lt;/span&gt;" />
<meta itemprop="description" content="Published by BANG Showbiz English Jennifer Coolidge thinks the COVID-19 [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/-vwf20Hbo6c/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2021/12/jennifer-coolidge-covid-lockdown/" />
<meta itemprop="uploadDate" content="2021-12-09" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/trwq3CNCMkU","type":"video\/youtube"}],"id":648,"fv_title":"Passing | Official Trailer | Netflix","splash":"https:\/\/i.ytimg.com\/vi\/trwq3CNCMkU\/maxresdefault.jpg"}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/trwq3CNCMkU/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/trwq3CNCMkU/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/trwq3CNCMkU/maxresdefault.jpg' /></noscript></div><i class="dur">02:04</i><h4><span>Passing | Official Trailer | Netflix</span></h4><meta itemprop="name" content="&lt;span&gt;Passing | Official Trailer | Netflix&lt;/span&gt;" />
<meta itemprop="description" content="Published by BANG Showbiz English Jennifer Coolidge thinks the COVID-19 [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/trwq3CNCMkU/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2021/12/jennifer-coolidge-covid-lockdown/" />
<meta itemprop="uploadDate" content="2021-12-09" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/DstSZiljTXg","type":"video\/youtube"}],"id":653,"fv_title":"WEDNESDAY ON MAURY! | Maury Show","splash":"https:\/\/i.ytimg.com\/vi\/DstSZiljTXg\/hqdefault.jpg"}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/DstSZiljTXg/hqdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/DstSZiljTXg/hqdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/DstSZiljTXg/hqdefault.jpg' /></noscript></div><i class="dur">00:41</i><h4><span>WEDNESDAY ON MAURY! | Maury Show</span></h4><meta itemprop="name" content="&lt;span&gt;WEDNESDAY ON MAURY! | Maury Show&lt;/span&gt;" />
<meta itemprop="description" content="Published by BANG Showbiz English Jennifer Coolidge thinks the COVID-19 [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/DstSZiljTXg/hqdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2021/12/jennifer-coolidge-covid-lockdown/" />
<meta itemprop="uploadDate" content="2021-12-09" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/QDYDRA5JPLE","type":"video\/youtube"}],"id":652,"fv_title":"Lil Nas X - THATS WHAT I WANT (Official Video)","splash":"https:\/\/i.ytimg.com\/vi\/QDYDRA5JPLE\/maxresdefault.jpg"}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/QDYDRA5JPLE/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/QDYDRA5JPLE/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/QDYDRA5JPLE/maxresdefault.jpg' /></noscript></div><i class="dur">02:42</i><h4><span>Lil Nas X - THATS WHAT I WANT (Official Video)</span></h4><meta itemprop="name" content="&lt;span&gt;Lil Nas X - THATS WHAT I WANT (Official Video)&lt;/span&gt;" />
<meta itemprop="description" content="Published by BANG Showbiz English Jennifer Coolidge thinks the COVID-19 [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/QDYDRA5JPLE/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2021/12/jennifer-coolidge-covid-lockdown/" />
<meta itemprop="uploadDate" content="2021-12-09" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/fRFPKe2eTbU","type":"video\/youtube"}],"id":654,"fv_title":"Amber Says What: Jay-Z Joins Instagram, Jeff Bezos Offers Tom Hanks a Seat to Space","splash":"https:\/\/i.ytimg.com\/vi\/fRFPKe2eTbU\/maxresdefault.jpg"}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/fRFPKe2eTbU/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/fRFPKe2eTbU/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/fRFPKe2eTbU/maxresdefault.jpg' /></noscript></div><i class="dur">06:15</i><h4><span>Amber Says What: Jay-Z Joins Instagram, Jeff Bezos Offers Tom Hanks a Seat to Space</span></h4><meta itemprop="name" content="&lt;span&gt;Amber Says What: Jay-Z Joins Instagram, Jeff Bezos Offers Tom Hanks a Seat to Space&lt;/span&gt;" />
<meta itemprop="description" content="Published by BANG Showbiz English Jennifer Coolidge thinks the COVID-19 [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/fRFPKe2eTbU/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2021/12/jennifer-coolidge-covid-lockdown/" />
<meta itemprop="uploadDate" content="2021-12-09" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/3sLz6rfoduo","type":"video\/youtube"}],"id":655,"fv_title":"Richard Grenell Talks To Reporters At The Merdare Border Crossing In Kosovo","splash":"https:\/\/i.ytimg.com\/vi\/3sLz6rfoduo\/maxresdefault.jpg"}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/3sLz6rfoduo/maxresdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/3sLz6rfoduo/maxresdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/3sLz6rfoduo/maxresdefault.jpg' /></noscript></div><i class="dur">15:05</i><h4><span>Richard Grenell Talks To Reporters At The Merdare Border Crossing In Kosovo</span></h4><meta itemprop="name" content="&lt;span&gt;Richard Grenell Talks To Reporters At The Merdare Border Crossing In Kosovo&lt;/span&gt;" />
<meta itemprop="description" content="Published by BANG Showbiz English Jennifer Coolidge thinks the COVID-19 [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/3sLz6rfoduo/maxresdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2021/12/jennifer-coolidge-covid-lockdown/" />
<meta itemprop="uploadDate" content="2021-12-09" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
<a itemprop="video" itemscope itemtype="http://schema.org/VideoObject" href='#' data-item='{"sources":[{"src":"https:\/\/youtu.be\/QcxLVx8wYoI","type":"video\/youtube"}],"id":658,"fv_title":"Brothers Osborne Accepts the 2021 CMA Award for Vocal Duo of the Year - The CMA Awards","splash":"https:\/\/i.ytimg.com\/vi\/QcxLVx8wYoI\/hqdefault.jpg"}'><div class='fvp-playlist-thumb-img'><img src="https://i.ytimg.com/vi/QcxLVx8wYoI/hqdefault.jpg" data-lazy-src="https://i.ytimg.com/vi/QcxLVx8wYoI/hqdefault.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  src='https://i.ytimg.com/vi/QcxLVx8wYoI/hqdefault.jpg' /></noscript></div><i class="dur">01:34</i><h4><span>Brothers Osborne Accepts the 2021 CMA Award for Vocal Duo of the Year - The CMA Awards</span></h4><meta itemprop="name" content="&lt;span&gt;Brothers Osborne Accepts the 2021 CMA Award for Vocal Duo of the Year - The CMA Awards&lt;/span&gt;" />
<meta itemprop="description" content="Published by BANG Showbiz English Jennifer Coolidge thinks the COVID-19 [&hellip;]" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/QcxLVx8wYoI/hqdefault.jpg" />
<meta itemprop="contentURL" content="https://www.towleroad.com/2021/12/jennifer-coolidge-covid-lockdown/" />
<meta itemprop="uploadDate" content="2021-12-09" /></a>
<a href='' data-item='{"sources":[{"src":"https:\/\/www.dropbox.com\/s\/lxujov0q649sbih\/IMG_3760.mov?dl=0","type":"video\/mp4","fv_title":""}],"click":"https:\/\/www.towleroad.com\/2021\/09\/listen-lil-nas-abba-gaga\/"}' style='display: none'></a>
</div>
</div>
</div></section>
<section id="dpp_widget-2" class="widget widget_dpp_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Most Commented</h3>
<span class="dpp_render_area" id="dpp_render_area-2"></span></div></section>
<style>
        .rpwe-block ul {
            list-style: none !important;
            margin-left: 0 !important;
            padding-left: 0 !important;
        }

        .rpwe-block li {
            border-bottom: 1px solid #eee;
            margin-bottom: 10px;
            padding-bottom: 10px;
            list-style-type: none;
        }

        .rpwe-block a {
            display: inline !important;
            text-decoration: none;
        }

        .rpwe-block h3 {
            background: none !important;
            clear: none;
            margin-bottom: 0 !important;
            margin-top: 0 !important;
            font-weight: 400;
            font-size: 12px !important;
            line-height: 1.5em;
        }

        .rpwe-thumb {
            border: 1px solid #EEE !important;
            box-shadow: none !important;
            margin: 2px 10px 2px 0;
            padding: 3px !important;
        }

        .rpwe-summary {
            font-size: 12px;
        }

        .rpwe-time {
            color: #bbb;
            font-size: 11px;
        }

        .rpwe-comment {
            color: #bbb;
            font-size: 11px;
            padding-left: 5px;
        }

        .rpwe-alignleft {
            display: inline;
            float: left;
        }

        .rpwe-alignright {
            display: inline;
            float: right;
        }

        .rpwe-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
        }

        .rpwe-clearfix:before,
        .rpwe-clearfix:after {
            content: "";
            display: table !important;
        }

        .rpwe-clearfix:after {
            clear: both;
        }

        .rpwe-clearfix {
            zoom: 1;
        }
    </style>
<section id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3>
<div class="rpwe-block reventwidge"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/12/update-verdict-reached-waiting-white-prosecutor-in-jussie-smollett-trial-says-actor-monkeyed-around-with-noose-one-day-after-using-n-word-in-court/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/12/470468-origin_1-90x90.jpg" alt="UPDATE: Verdict Reached.  Waiting.  White Prosecutor In Jussie Smollett Trial Says Actor &#8216;Monkeyed Around&#8217; With Noose, One Day After Using N-Word In Court" height="90" width="90"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/12/update-verdict-reached-waiting-white-prosecutor-in-jussie-smollett-trial-says-actor-monkeyed-around-with-noose-one-day-after-using-n-word-in-court/" title="Permalink to UPDATE: Verdict Reached.  Waiting.  White Prosecutor In Jussie Smollett Trial Says Actor &#8216;Monkeyed Around&#8217; With Noose, One Day After Using N-Word In Court" rel="bookmark">UPDATE: Verdict Reached. Waiting. White Prosecutor In Jussie Smollett Trial Says Actor &#8216;Monkeyed Around&#8217; With Noose, One Day After Using N-Word In Court</a></h3><time class="rpwe-time published" datetime="2021-12-09T17:40:57-05:00">1 hour ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/12/florida-man-a-tease-basks-in-warm-power-plant-discharge-eats-10-of-his-weight-daily-at-risk-of-starving-thanks-to-those-feeding-the-florida-manatees/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/12/470460-origin_1-90x90.jpg" alt="Florida Man A Tease;  Basks In Warm Power Plant Discharge, Eats 10% of His Weight Daily, At Risk of Starving. Thanks To Those Feeding The Florida Manatees" height="90" width="90"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/12/florida-man-a-tease-basks-in-warm-power-plant-discharge-eats-10-of-his-weight-daily-at-risk-of-starving-thanks-to-those-feeding-the-florida-manatees/" title="Permalink to Florida Man A Tease;  Basks In Warm Power Plant Discharge, Eats 10% of His Weight Daily, At Risk of Starving. Thanks To Those Feeding The Florida Manatees" rel="bookmark">Florida Man A Tease; Basks In Warm Power Plant Discharge, Eats 10% of His Weight Daily, At Risk of Starving. Thanks To Those Feeding The Florida Manatees</a></h3><time class="rpwe-time published" datetime="2021-12-09T16:32:10-05:00">2 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/12/sarah-jessica-parker-reveals-challenges-reviving-sex-and-the-city-role-in-and-just-like-that/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/12/470424-origin_1-90x90.jpg" alt="Sarah Jessica Parker reveals challenges reviving Sex and the City role in And Just Like That" height="90" width="90"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/12/sarah-jessica-parker-reveals-challenges-reviving-sex-and-the-city-role-in-and-just-like-that/" title="Permalink to Sarah Jessica Parker reveals challenges reviving Sex and the City role in And Just Like That" rel="bookmark">Sarah Jessica Parker reveals challenges reviving Sex and the City role in And Just Like That</a></h3><time class="rpwe-time published" datetime="2021-12-09T16:10:28-05:00">3 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/12/us-supreme-court-leans-toward-public-funding-of-religious-schools/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/12/470464-origin_1-90x90.jpg" alt="US Supreme Court leans toward public funding of religious schools" height="90" width="90"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/12/us-supreme-court-leans-toward-public-funding-of-religious-schools/" title="Permalink to US Supreme Court leans toward public funding of religious schools" rel="bookmark">US Supreme Court leans toward public funding of religious schools</a></h3><time class="rpwe-time published" datetime="2021-12-09T15:42:41-05:00">3 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/12/number-of-jailed-journalists-reached-global-high-in-2021-at-least-24-killed-for-their-coverage-cpj-report/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/12/470438-origin_1-90x90.jpg" alt="Number of jailed journalists reached global high in 2021, at least 24 killed for their coverage &#8211; CPJ report" height="90" width="90"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/12/number-of-jailed-journalists-reached-global-high-in-2021-at-least-24-killed-for-their-coverage-cpj-report/" title="Permalink to Number of jailed journalists reached global high in 2021, at least 24 killed for their coverage &#8211; CPJ report" rel="bookmark">Number of jailed journalists reached global high in 2021, at least 24 killed for their coverage &#8211; CPJ report</a></h3><time class="rpwe-time published" datetime="2021-12-09T11:18:27-05:00">7 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/12/groups-push-to-make-california-a-haven-for-abortion-rights/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/12/470428-origin_1-90x90.jpg" alt="Groups push to make California a haven for abortion rights" height="90" width="90"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/12/groups-push-to-make-california-a-haven-for-abortion-rights/" title="Permalink to Groups push to make California a haven for abortion rights" rel="bookmark">Groups push to make California a haven for abortion rights</a></h3><time class="rpwe-time published" datetime="2021-12-09T11:18:11-05:00">7 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/12/keanu-says-neo-trinity-romance/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/12/470480-origin_1-90x90.jpg" alt="Keanu Says: Neo Trinity  Romance Was Key to Matrix 4;  Jonathan Groff Cried  Reading Script: &#8216;Iconic Actors&#8230;Iconic Parts &#8230;Fighting to Have their Love Again&#8217; : TRAILER" height="90" width="90"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/12/keanu-says-neo-trinity-romance/" title="Permalink to Keanu Says: Neo Trinity  Romance Was Key to Matrix 4;  Jonathan Groff Cried  Reading Script: &#8216;Iconic Actors&#8230;Iconic Parts &#8230;Fighting to Have their Love Again&#8217; : TRAILER" rel="bookmark">Keanu Says: Neo Trinity Romance Was Key to Matrix 4; Jonathan Groff Cried Reading Script: &#8216;Iconic Actors&#8230;Iconic Parts &#8230;Fighting to Have their Love Again&#8217; : TRAILER</a></h3><time class="rpwe-time published" datetime="2021-12-09T11:01:18-05:00">8 hours ago</time></li></ul></div></div></section>
<section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-about-container"><ul id="menu-footer-about-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url">About Towleroad</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url">Towleroad on Social Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
<section id="towlewidget-14" class="widget towlewidget"><div class="widget-wrap"><div data-advadstrackid="449835" data-advadstrackbid="1" class="towletarget" id="towle1271520934"><div id="rec4" style="width:100%;text-align:center;">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('rec4'); });
  </script>
</div>
</div></div></section>
<section id="custom_html-41" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Social</h3>
<div class="textwidget custom-html-widget"><a href="https://twitter.com/tlrd" rel="me">Twitter
@tlrd | </a>
<a href="https://facebook.com/towleroad.page" rel="me">Facebook | </a>
<a href="https://instagram.com/tlrd" rel="me">Instagram @tlrd</a></div></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 · <a rel="nofollow" href="https://www.towleroad.com/wp-login.php">Log in</a></p></div></footer><div class="towledisplay-gpt-before-body-end towletarget" id="towle479387256" data-advadstrackid="457469" data-advadstrackbid="1"><script> 
	    googletag.cmd.push(function(){ googletag.pubads().refresh(); 
			

 //  googletag.cmd.push(function() { googletag.display('leader2'); });
	googletag.cmd.push(function() { googletag.display('leader1'); });
    googletag.cmd.push(function() { googletag.display('rec1'); });
 //   googletag.cmd.push(function() { googletag.display('rec2'); });
    googletag.cmd.push(function() { googletag.display('rec3'); });
    googletag.cmd.push(function() { googletag.display('rec4'); });
  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-1630337045098-0'); });

	     });


    </script>
</div></div></div><script>(function(){var advanced_ads_ga_UID="UA-2831502-1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><div class="towlefixed-footer-sticky towlesticky towletarget" id="towle1874670769" style="position: fixed; bottom: 0; z-index: 10000; " data-advadstrackid="469467" data-advadstrackbid="1"><span class="advads-close-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;right:-15px;float: right; margin-left: -15px;">×</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4162187998603810" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-4162187998603810" data-ad-slot="4799823002"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#towle1874670769"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "towle1874670769" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css("width", 970);advads.center_fixed_element( $wrapper );jQuery( "#towle1874670769" ).on( "click", "span", function() { advads.close( "#towle1874670769" ); advads.set_cookie( "timeout_placement_fixed-footer-sticky", 1, );});}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "towle1874670769" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "towle1874670769" ]["modifying_func"]();
};
});</script> <script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
<script type="text/javascript">
  var _sf_async_config = { uid: 551, domain: 'towleroad.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<div id="amzn-assoc-ad-1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>

<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />

<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />

<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o4fuy');
twq('track','PageView');
</script>

<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token": "c84345d83bbb443197d16b284dcd3bdd"}'></script>
<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>
<script type='text/javascript'>
  window.__pia_affiliate_id = 384
  ;(function () {
    var wa = document.createElement('script')
    wa.type = 'text/javascript'
    wa.async = true
    wa.src = 'https://www.privateinternetaccess.com/affiliate.min.js'
    var s = document.getElementsByTagName('script')[0]
    s.parentNode.insertBefore(wa, s)
  })()
</script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"470476 https:\/\/www.towleroad.com\/?p=470476","disqusShortname":"towleroad","disqusTitle":"Jennifer Coolidge Wasn\u2019t One To Emerge From COVID Lockdown With Renewed Zest,  In Shape, With New Skills","disqusUrl":"https:\/\/www.towleroad.com\/2021\/12\/jennifer-coolidge-covid-lockdown\/","postId":"470476"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"towlelayer","placements":["popup-interstitial-works-withfooter-code"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"1","sticky_class":"towlesticky","placements":["right-anchored-margin","right-anchored-margin_2","right-sticky","sticky-right-inner-archive-pages","stickyright-inner","fixed-footer-sticky","sponsored-fixed-footer-sticky","stickybar"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1637204477' id='genesis-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/ultimate-addons-for-gutenberg/assets/js/isotope.min.js?ver=1.25.2' id='uagb-masonry-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/ultimate-addons-for-gutenberg/assets/js/imagesloaded.min.js?ver=1.25.2' id='uagb-imagesloaded-js'></script>
<script type='text/javascript' id='uagb-post-js-js-extra'>
/* <![CDATA[ */
var uagb_data = {"ajax_url":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php","uagb_masonry_ajax_nonce":"0be1086396"};
var uagb_data = {"ajax_url":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php","uagb_masonry_ajax_nonce":"0be1086396"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/ultimate-addons-for-gutenberg/assets/js/post.js?ver=1.25.2' id='uagb-post-js-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.15.0' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5' id='skip-links-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2' id='news-match-height-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/global.js?ver=3.2.2' id='news-global-js-js'></script>
<script type='text/javascript' id='news-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2' id='news-responsive-menus-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["towlewidget-14"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=2d4bf43f398489795f1893179047a63c' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=1c8bb5930b723e669774487342a8fa98' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"towletarget","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.1.3' id='advadsTrackingScript-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/ga-tracking.min.js?ver=2.1.3' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.1.3' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' id='dpp-js-extra'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-popular-posts/dpp.js?ver=5.8.2' id='dpp-js'></script>
<script type='text/javascript' id='flowplayer-js-extra'>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</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/fv-wordpress-flowplayer/flowplayer/modules/flowplayer.min.js?ver=7.5.12.727.1' id='flowplayer-js'></script>
<script type='text/javascript' id='fv_player_pro-js-extra'>
/* <![CDATA[ */
var fv_player_pro = {"ajaxurl":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php","vimeo_ajax_url":"","autoplay_once":"","dynamic_domains":["amazon.ca\/clouddrive\/share\/","amazon.ca\/photos\/share\/","amazon.cn\/clouddrive\/share\/","amazon.cn\/photos\/share\/","amazon.com\/clouddrive\/share\/","amazon.com\/photos\/share\/","amazon.com.au\/clouddrive\/share\/","amazon.com.au\/photos\/share\/","amazon.com.br\/clouddrive\/share\/","amazon.com.br\/photos\/share\/","amazon.co.jp\/clouddrive\/share\/","amazon.co.jp\/photos\/share\/","amazon.co.uk\/clouddrive\/share\/","amazon.co.uk\/photos\/share\/","amazon.de\/clouddrive\/share\/","amazon.de\/photos\/share\/","amazon.es\/clouddrive\/share\/","amazon.es\/photos\/share\/","amazon.fr\/clouddrive\/share\/","amazon.fr\/photos\/share\/","amazon.it\/clouddrive\/share\/","amazon.it\/photos\/share\/"],"dynamic_args":{"0":"Key-Pair-Id","1":"Signature","2":"uss_token","3":"X-Amz-Signature","4":"AWSAccessKeyId","5":"token","6":"verify","8":"st"},"debug":"","no_ui_slider_js":"https:\/\/www.towleroad.com\/wp-content\/plugins\/fv-player-pro\/js\/noUiSlider.min.js","v_dash":"1","youtube":"1","youtube_nl":"1","youtube_ads_disable":"","default_api_server":"","video_ads_skip":"5","video_ads_skip_minimum":"10","video_ads_between_vids":"1","watching_prompt":{"int":0,"msg":"Are you still watching?"}};
var fv_player_pro_js_translations = {"invalid_youtube":"Invalid Youtube video ID.","reload_page":"Please reload the page and try again.","reload_page_later":"Please reload the page and try again in a couple of minutes. ","required_type":"Couldn't find the required video type: ","skip_ad":"Skip","cva_contiunue":"Continue to video","cva_visit":"Visit advertiser","video_decryption_e":"Video Decryption Error","video_expired":"Video file expired.<br \/>Please reload the page and play it again.","video_loaded":"Video loaded, click to play.","old_android":"Your old Android device doesn't support this video type.","ab_loop":"Tip: Use 'i' and 'o' keys for precise loop selection","ab_loop_start":"Loop start set","ab_loop_end":"Loop end set","use_modern_browser":"Please use a modern up-to-date browser like <a href=\"https:\/\/www.mozilla.org\/en-GB\/firefox\/new\/\" target=\"_blank\">Firefox<\/a> or <a href=\"https:\/\/www.google.com\/chrome\/\" target=\"_blank\">Chrome<\/a>."};
/* ]]> */
</script>
<script type='text/javascript' data-fv-player-loader-src='https://www.towleroad.com/wp-content/plugins/fv-player-pro/js/fv_player_pro.min.js?ver=7.5.11.727' id='fv_player_pro-js'></script>
<script type='text/javascript' data-fv-player-loader-src='https://www.towleroad.com/wp-content/plugins/fv-wordpress-flowplayer/flowplayer/fv-player.min.js?ver=7.5.12.727.1' id='fv-player-js'></script>
<script data-length="9341">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</script><script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script>window.advads_admin_bar_items = [{"title":"Header Code 3 with Interstitials and Skin pieces","type":"ad"},{"title":"Header Code 2","type":"placement"},{"title":"Leader1","type":"ad"},{"title":"genesis banner 1","type":"placement"},{"title":"Rec2 Alternate Adsense Direct Singles only","type":"ad"},{"title":"end post native direct","type":"placement"},{"title":"Rec1","type":"ad"},{"title":"Rec2","type":"ad"},{"title":"side by side recs 1 and 22 for slides","type":"group"},{"title":"side by side for slides","type":"placement"},{"title":"Rec3","type":"ad"},{"title":"Rec4","type":"ad"},{"title":"horiz rec 3 and 4","type":"group"},{"title":"3 and 4 horizontal","type":"placement"},{"title":"Rec1","type":"ad"},{"title":"head of sidebar","type":"placement"},{"title":"Rec3","type":"ad"},{"title":"widgetsiderec3","type":"placement"},{"title":"Rec4","type":"ad"},{"title":"Display GPT Codes","type":"ad"},{"title":"display GPT before body end","type":"placement"},{"title":"leader optimized adsense Ad for sticky leader 2","type":"ad"},{"title":"Fixed footer sticky","type":"placement"}];</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><svg style="position: absolute; width: 0; height: 0; overflow: hidden;" class="fvp-icon" xmlns="http://www.w3.org/2000/svg">
<g id="fvp-rewind">
<path d="M22.7 10.9c0 1.7-0.4 3.3-1.1 4.8 -0.7 1.5-1.8 2.8-3.2 3.8 -0.4 0.3-1.3-0.9-0.9-1.2 1.2-0.9 2.1-2 2.7-3.3 0.7-1.3 1-2.7 1-4.1 0-2.6-0.9-4.7-2.7-6.5 -1.8-1.8-4-2.7-6.5-2.7 -2.5 0-4.7 0.9-6.5 2.7 -1.8 1.8-2.7 4-2.7 6.5 0 2.4 0.8 4.5 2.5 6.3 1.7 1.8 3.7 2.7 6.1 2.9l-1.2-2c-0.2-0.3 0.9-1 1.1-0.7l2.3 3.7c0.2 0.3 0 0.6-0.2 0.7L9.5 23.8c-0.3 0.2-0.9-0.9-0.5-1.2l2.1-1.1c-2.7-0.2-5-1.4-6.9-3.4 -1.9-2-2.8-4.5-2.8-7.2 0-3 1.1-5.5 3.1-7.6C6.5 1.2 9 0.2 12 0.2c3 0 5.5 1.1 7.6 3.1C21.7 5.4 22.7 7.9 22.7 10.9z" fill="#fff" /><path d="M8.1 15.1c-0.1 0-0.1 0-0.1-0.1V8C8 7.7 7.8 7.9 7.7 7.9L6.8 8.3C6.8 8.4 6.7 8.3 6.7 8.2L6.3 7.3C6.2 7.2 6.3 7.1 6.4 7.1l2.7-1.2c0.1 0 0.4 0 0.4 0.3v8.8c0 0.1 0 0.1-0.1 0.1H8.1z" fill="#fff" /><path d="M17.7 10.6c0 2.9-1.3 4.7-3.5 4.7 -2.2 0-3.5-1.8-3.5-4.7s1.3-4.7 3.5-4.7C16.4 5.9 17.7 7.7 17.7 10.6zM12.3 10.6c0 2.1 0.7 3.4 2 3.4 1.3 0 2-1.2 2-3.4 0-2.1-0.7-3.4-2-3.4C13 7.2 12.3 8.5 12.3 10.6z" fill="#fff" />
</g>
</svg>
<svg style="position: absolute; width: 0; height: 0; overflow: hidden;" class="fvp-icon" xmlns="http://www.w3.org/2000/svg">
<g id="fvp-forward">
<path d="M22.7 10.9c0 1.7-0.4 3.3-1.1 4.8 -0.7 1.5-1.8 2.8-3.2 3.8 -0.4 0.3-1.3-0.9-0.9-1.2 1.2-0.9 2.1-2 2.7-3.3 0.7-1.3 1-2.7 1-4.1 0-2.6-0.9-4.7-2.7-6.5 -1.8-1.8-4-2.7-6.5-2.7 -2.5 0-4.7 0.9-6.5 2.7 -1.8 1.8-2.7 4-2.7 6.5 0 2.4 0.8 4.5 2.5 6.3 1.7 1.8 3.7 2.7 6.1 2.9l-1.2-2c-0.2-0.3 0.9-1 1.1-0.7l2.3 3.7c0.2 0.3 0 0.6-0.2 0.7L9.5 23.8c-0.3 0.2-0.9-0.9-0.5-1.2l2.1-1.1c-2.7-0.2-5-1.4-6.9-3.4 -1.9-2-2.8-4.5-2.8-7.2 0-3 1.1-5.5 3.1-7.6C6.5 1.2 9 0.2 12 0.2c3 0 5.5 1.1 7.6 3.1C21.7 5.4 22.7 7.9 22.7 10.9z" fill="#fff" transform="scale(-1,1) translate(-24,0)" /><path d="M8.1 15.1c-0.1 0-0.1 0-0.1-0.1V8C8 7.7 7.8 7.9 7.7 7.9L6.8 8.3C6.8 8.4 6.7 8.3 6.7 8.2L6.3 7.3C6.2 7.2 6.3 7.1 6.4 7.1l2.7-1.2c0.1 0 0.4 0 0.4 0.3v8.8c0 0.1 0 0.1-0.1 0.1H8.1z" fill="#fff" /><path d="M17.7 10.6c0 2.9-1.3 4.7-3.5 4.7 -2.2 0-3.5-1.8-3.5-4.7s1.3-4.7 3.5-4.7C16.4 5.9 17.7 7.7 17.7 10.6zM12.3 10.6c0 2.1 0.7 3.4 2 3.4 1.3 0 2-1.2 2-3.4 0-2.1-0.7-3.4-2-3.4C13 7.2 12.3 8.5 12.3 10.6z" fill="#fff" />
</g>
</svg>
<script type="text/javascript" id="uagb-post-masonry-script-883c066f">
						document.addEventListener("DOMContentLoaded", function(){
							( function( $ ) {

								var $scope = $( '.uagb-block-883c066f' );
								$scope.imagesLoaded( function() {
									$scope.find( '.is-masonry' ).isotope();
								});

								$( window ).resize( function() {
									$scope.find( '.is-masonry' ).isotope();
								} );
							} )( jQuery );
						});
												jQuery( document ).ready(function() {
							UAGBPostMasonry._init( {"block_id":"883c066f","postsToShow":11,"displayPostDate":false,"displayPostExcerpt":false,"displayPostAuthor":false,"displayPostComment":false,"imgSize":"home-middle","ctaText":"More","borderWidth":0,"btnHPadding":6,"btnVPadding":1,"bgColor":"#d7dce0","ctaColor":"#fffdcf","excludeCurrentPost":true,"paginationType":"infinite","paginationAlign":"right","paginationTextColor":"#f6f6bd","paginationMasonryBgColor":"#000000","paginationMasonryBorderWidth":3,"paginationMasonryBorderColor":"#f8f2c2","paginationFontSize":24,"inheritFromTheme":false,"postType":"post","postDisplaytext":"No post found!","taxonomyType":"category","excerptLength":25,"displayPostTitle":true,"displayPostTaxonomy":false,"displayPostImage":true,"imgPosition":"top","bgOverlayColor":"#ffffff","overlayOpacity":"50","displayPostLink":true,"newTab":false,"borderStyle":"none","borderColor":"#3b3b3b","borderRadius":0,"columns":3,"tcolumns":2,"mcolumns":1,"align":"left","width":"wide","order":"desc","orderBy":"date","rowGap":20,"columnGap":20,"titleColor":"#3b3b3b","titleTag":"h3","titleFontSize":"","titleFontSizeType":"px","titleFontFamily":"","titleLineHeightType":"em","titleLoadGoogleFonts":false,"metaColor":"#777777","metaFontSize":"","metaFontSizeType":"px","metaFontFamily":"","metaLineHeightType":"em","metaLoadGoogleFonts":false,"excerptColor":"","excerptFontSize":"","excerptFontSizeType":"px","excerptFontFamily":"","excerptLineHeightType":"em","excerptLoadGoogleFonts":false,"displayPostContentRadio":"excerpt","ctaBgColor":"#333333","ctaFontSize":"","ctaFontSizeType":"px","ctaFontFamily":"","ctaLineHeightType":"em","ctaLoadGoogleFonts":false,"contentPadding":20,"ctaBottomSpace":0,"imageBottomSpace":15,"titleBottomSpace":15,"metaBottomSpace":15,"excerptBottomSpace":25,"paginationEventType":"button","buttonText":"Load More","paginationMasonryBorderStyle":"solid","paginationMasonryBorderRadius":2,"loaderColor":"#0085ba","loaderSize":18,"paginationButtonPaddingType":"px","vpaginationButtonPaddingMobile":8,"vpaginationButtonPaddingTablet":8,"vpaginationButtonPaddingDesktop":8,"hpaginationButtonPaddingMobile":12,"hpaginationButtonPaddingTablet":12,"hpaginationButtonPaddingDesktop":12,"layoutConfig":[["uagb\/post-image"],["uagb\/post-title"],["uagb\/post-meta"],["uagb\/post-excerpt"],["uagb\/post-button"]],"post_type":"masonry"}, '.uagb-block-883c066f' );
						});
					</script>
<script id="towletracking">var advads_tracking_ads = {"1":[457467,449800,468246,449824,449825,449827,449835,449824,449827,449835,457469,469467]};var advads_tracking_urls = {"1":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};var advads_tracking_methods = {"1":"ga"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.towleroad.com\/linkout\/"};var advads_gatracking_uids = {"1":"UA-2831501-1"};var advads_gatracking_allads = {"1":{"469563":{"title":"4th native feed ad_9038","target":"","impression":true,"click":true},"469467":{"title":"leader optimized adsense Ad for sticky leader 2","target":"","impression":true,"click":true},"468703":{"title":"GPT Codes for sponsorship","target":"","impression":true,"click":true},"468532":{"title":"tlrd_970x250_btm_sticky","target":"","impression":true,"click":true},"468445":{"title":"header for sponsored pages","target":"","impression":true,"click":true},"468250":{"title":"Rec2 Alt Feed insert 3rd slot--Native home_8693","target":"","impression":true,"click":true},"468249":{"title":"Rec 2 Alt display--Rec2 Alternate display","target":"","impression":true,"click":true},"468246":{"title":"Rec2 Alternate Adsense Direct Singles only","target":"","impression":true,"click":true},"466876":{"title":"Native Home Feed 4th_7086","target":"","impression":true,"click":true},"462825":{"title":"towlefooterforinterstitials","target":"","impression":true,"click":true},"462537":{"title":"1x1 skin","target":"","impression":true,"click":true},"459371":{"title":"header codes (copy) 2","target":"","impression":true,"click":true},"458944":{"title":"header codes no interstitial for roadblock pages","target":"","impression":true,"click":true},"457475":{"title":"image skin","target":"https:\/\/www.miamiandbeaches.com\/offers\/miamishines-f?utm_source=partner_site_towleroad&utm_medium=display&utm_campaign=MiamiShines&utm_content=CY-VML:CT-USA:CA-Mia:ME-DI:SO-TLW:PT-MS:ND-DE:TA-LT:UT-SC:AS-9725:DT-:ID-2912987&dclid=CLysha6n2fICFWUGaAgdNIYMwQ&filter=offers&orderBy=Score&categoriesIds=1&pageNum=1","impression":false,"click":false},"457471":{"title":"skin Ads placed","target":"","impression":true,"click":true},"457469":{"title":"Display GPT Codes","target":"","impression":true,"click":true},"457467":{"title":"Header Code 3 with Interstitials and Skin pieces","target":"","impression":true,"click":true},"456969":{"title":"Display GPT allwith interstitial","target":"","impression":true,"click":true},"456691":{"title":"interstitial","target":"","impression":true,"click":true},"456162":{"title":"fluid ad for Slide pages","target":"","impression":true,"click":true},"455322":{"title":"Adsense Auto Ads All except syndicated on syndicate","target":"","impression":true,"click":true},"450675":{"title":"header codes","target":"","impression":true,"click":true},"449835":{"title":"Rec4","target":"","impression":true,"click":true},"449826":{"title":"1tlrd_native_home_1_9228","target":"","impression":true,"click":true},"449827":{"title":"Rec3","target":"","impression":true,"click":true},"449825":{"title":"Rec2","target":"","impression":true,"click":true},"449824":{"title":"Rec1","target":"","impression":true,"click":true},"449800":{"title":"Leader1","target":"","impression":true,"click":true},"449785":{"title":"leader2","target":"","impression":true,"click":true}}};var advads_gatracking_anonym = false;var advads_gatracking_transmitpageqs = {};</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v64f9daad31f64f81be21cbef6184a5e31634941392597" integrity="sha512-gV/bogrUTVP2N3IzTDKzgP0Js1gg4fbwtYB6ftgLbKQu/V8yH2+lrKCfKHelh4SO3DPzKj4/glTO+tNJGDnb0A==" data-cf-beacon='{"rayId":"6bb2372d59a15d74","token":"e6d20d56d73944c299c4e04b97722bef","version":"2021.11.0","si":100}' crossorigin="anonymous"></script>
</body></html>
