<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<title>Republican Health Care Nightmares are Coming. How to Fight Them</title>
<!-- This site is optimized with the Yoast SEO Premium plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Republican health care plans include cutting Obamacare, Medicaid/care affecting 100 million Americans including 1 million-plus people living with HIV/AIDS."/>
<meta name="news_keywords" content="daily resist, donald trump, health care, hiv/aids, lgbt, medicaid, medicare, obamacare, pat toomey, paul ryan, republicans, senator rob portman, susan collins, tom price, gay, queer" />
<link rel="original-source" href="http://www.towleroad.com/2016/12/republican-healthcare/" />
<meta name="standout" content="http://www.towleroad.com/2016/12/republican-healthcare/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.towleroad.com/2016/12/republican-healthcare/" />
<link rel="publisher" href="https://plus.google.com/+Towleroad"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Republican Health Care Nightmares are Coming. How to Fight Them" />
<meta property="og:description" content="Republican health care plans include cutting Obamacare, Medicaid/care affecting 100 million Americans including 1 million-plus people living with HIV/AIDS." />
<meta property="og:url" content="http://www.towleroad.com/2016/12/republican-healthcare/" />
<meta property="og:site_name" content="Towleroad" />
<meta property="article:publisher" content="https://www.facebook.com/towleroad.page" />
<meta property="article:author" content="https://www.facebook.com/tim.murphy.796774" />
<meta property="article:tag" content="Daily Resist" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="Health Care" />
<meta property="article:tag" content="HIV/AIDS" />
<meta property="article:tag" content="LGBT" />
<meta property="article:tag" content="Medicaid" />
<meta property="article:tag" content="Medicare" />
<meta property="article:tag" content="Obamacare" />
<meta property="article:tag" content="Pat Toomey" />
<meta property="article:tag" content="Paul Ryan" />
<meta property="article:tag" content="Republicans" />
<meta property="article:tag" content="Senator Rob Portman" />
<meta property="article:tag" content="Susan Collins" />
<meta property="article:tag" content="Tom Price" />
<meta property="article:published_time" content="2016-12-21T14:54:31-05:00" />
<meta property="article:modified_time" content="2016-12-21T15:47:05-05:00" />
<meta property="og:updated_time" content="2016-12-21T15:47:05-05:00" />
<meta property="fb:app_id" content="180651805330333" />
<meta property="og:image" content="http://www.towleroad.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-16-at-1.52.36-PM.png" />
<meta property="og:image:width" content="652" />
<meta property="og:image:height" content="331" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Republican health care plans include cutting Obamacare, Medicaid/care affecting 100 million Americans including 1 million-plus people living with HIV/AIDS." />
<meta name="twitter:title" content="Republican Health Care Nightmares are Coming. How to Fight Them" />
<meta name="twitter:site" content="@tlrd" />
<meta name="twitter:image" content="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-16-at-1.52.36-PM.png?fit=652%2C331" />
<meta name="twitter:creator" content="@TImMurphyNYC" />
<meta property="DC.date.issued" content="2016-12-21T14:54:31-05:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.towleroad.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; Feed" href="http://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; Comments Feed" href="http://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; The Coming Republican Healthcare Nightmare&#8211;And How to Fight It Comments Feed" href="http://www.towleroad.com/2016/12/republican-healthcare/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='child-theme-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/style.css?ver=1472590817' type='text/css' media='all' />
<link rel='stylesheet' id='glaser-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/webfonts/webfonts.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='be-icons-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/icons/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ea-jquery-ui-css'  href='//code.jquery.com/ui/1.10.4/themes/dot-luv/jquery-ui.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ea-flexslider-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/flexslider/flexslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='be-fonts-css'  href='http://fonts.googleapis.com/css?family=Noto+Sans%3A400%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.towleroad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.3 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-283150-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('set', 'dimension1', 'false');
	__gaTracker('set', 'dimension2', 'post');
	__gaTracker('set', 'dimension3', 'Tim Murphy');
	__gaTracker('set', 'dimension4', '2016-12-21T14:54:31+00:00');
	__gaTracker('set', 'dimension5', 'Daily Resist,Donald Trump,Health Care,HIV/AIDS,LGBT,Medicaid,Medicare,Obamacare,Pat Toomey,Paul Ryan,Republicans,Senator Rob Portman,Susan Collins,Tom Price');
	__gaTracker('set', 'dimension6', 'good');
	__gaTracker('set', 'dimension7', 'republican healthcare');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.towleroad.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.towleroad.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.towleroad.com/?p=335776' />
<link rel="alternate" type="application/json+oembed" href="http://www.towleroad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.towleroad.com%2F2016%2F12%2Frepublican-healthcare%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.towleroad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.towleroad.com%2F2016%2F12%2Frepublican-healthcare%2F&#038;format=xml" />
<meta name='pubexchange:image' content='http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-16-at-1.52.36-PM.png?fit=300%2C152'>
<meta name='pubexchange:title' content='The Coming Republican Healthcare Nightmare&#8211;And How to Fight It'>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">

    	jQuery(".newsletter-optin").click(function() {
			jQuery(this).find("input").click();
    	});

		function setCookie(cname, cvalue, exdays) {
		    var d = new Date();
		    d.setTime(d.getTime() + (exdays*24*60*60*1000));
		    var expires = "expires="+d.toUTCString();
		    document.cookie = cname + "=" + cvalue + "; " + expires;
		}

		function subscribe_to_newsletter(comment_id) {

			jQuery.ajax({
			  type: "POST",
			  url: "http://staging.towleroad.com/disqus.php",
			  data: { comment_id: comment_id },
			beforeSend: function() {
				var loader = jQuery( "<img/>", {
				    src: "http://staging.towleroad.com/wp-admin/images/wpspin_light-2x.gif ", width: "32", height: "32",
				    "class": "loader-image"
				});		
				jQuery(".newsletter-optin").html(loader);
			},			  
			  success: function(data) {
			  		setCookie("newsletter-opted-in", "true", 365);
				jQuery(".newsletter-optin").html("Please check your email inbox to confirm the newsletter registration.");			      	

			    }
			});		
		}

		function disqus_config() {
		    this.callbacks.onNewComment = [function(comment) { 
		      var comment_id = comment.id;
		      var user_opted_for_newsletter_subscription = jQuery(".newsletter-optin input:checkbox:checked").length > 0;
		      if (user_opted_for_newsletter_subscription) {
		      	subscribe_to_newsletter(comment_id);			      	
		  	  }
		    }];
		}
    	var disqus_url ="http://www.towleroad.com/2016/12/republican-healthcare/";
	    var disqus_identifier = "335776 http://www.towleroad.com/?p=335776";
	    var disqus_title = "The Coming Republican Healthcare Nightmare&#8211;And How to Fight It";
    </script><!-- HEADER CODE START -->
<meta name="google-site-verification" content="aWVVHBSTDagAYi2h1c0bTxrpJO8OQ82AHU_iEUSByuE" />

<!-- Pingdom Site Monitoring added by ReadyMadeWeb in August -->
<script>

var _prum = [['id', '55c15d41abe53dd432e0057c'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<!-- Start: GPT Async -->

<!-- Criteo ad de blocker -->
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<!-- Criteo ad de blocker -->

<!-- AdSense Page Level Ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4162187998603810",
    enable_page_level_ads: true
  });
</script>
<!-- AdSense Page Level Ads -->

<!-- Sovrn beacon call -->
<script type="text/javascript">
  var url = 'http://gslbeacon.lijit.com/beacon?viewId=towleroad_header_auction';
  url = url + '&rand=' + Math.floor(9e3 * Math.random());
  url = url + '&informer=814488&type=fpads';
  url = url + "&loc=" + window.location.host;
  url = url + "&v=1.2";
  (new Image()).src = url;
</script>
<!-- Sovrn beacon call -->

<script>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</script>

<script>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</script>
<!-- HEADER CODE END -->


<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />
<link rel="Shortcut Icon" href="http://www.towleroad.com/wp-content/themes/genesis-child2/images/favicon.ico" type="image/x-icon" />
<link rel="pingback" href="http://www.towleroad.com/xmlrpc.php" />
<meta property="fb:pages" content="13794040506" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1699882000230257');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1699882000230257&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<script src="//load.sumome.com/" data-sumo-site-id="9ed9404ba9695df8b4b4aefc60ff8292dd425098853a4fcbf574bbd39845eec2" async="async"></script>

<script data-publisher-id="1680" type="text/javascript" src="https://connect.cointent.com/gumshoe.0.2.js"></script>

<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = 'D886DD45204A4B22';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>



<!--[if lt IE 9]><script src="http://www.towleroad.com/wp-content/themes/genesis/lib/js/html5shiv.min.js"></script><![endif]-->

<script type='text/javascript'>
    window.google_analytics_uacct = 'UA-283150-1';
</script></head>
<body class="single single-post postid-335776 single-format-standard sidebar-content-sidebar" itemscope itemtype="http://schema.org/WebPage">	<div id='div-gpt-ad-1442978234731-11'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442978234731-11'); });
		</script>
	</div>
<div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="header-sharing"><a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="site"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a> <a href="http://www.twitter.com/share?url=http://www.towleroad.com/"><i class="icon-twitter"></i></a></div><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.towleroad.com/">Towleroad</a></p></div><nav class="nav-header" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu menu-header"><li id="menu-item-227804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227804"><a href="http://www.towleroad.com/tag/politics/" itemprop="url"><span itemprop="name">POLITICS</span></a></li>
<li id="menu-item-227806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227806"><a href="http://www.towleroad.com/tag/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-227809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227809"><a href="http://www.towleroad.com/tag/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227807"><a href="http://www.towleroad.com/tag/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
<li id="menu-item-227721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227721"><a href="http://www.towleroad.com/tag/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-227808" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227808"><a href="http://www.towleroad.com/tag/television/" itemprop="url"><span itemprop="name">TV</span></a></li>
<li id="menu-item-270521" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270521"><a href="http://www.towleroad.com/tag/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-227812" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227812"><a href="http://www.towleroad.com/tag/nature/" itemprop="url"><span itemprop="name">Nature</span></a></li>
<li id="menu-item-227810" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227810"><a href="http://www.towleroad.com/tag/fashion-men/" itemprop="url"><span itemprop="name">Style</span></a></li>
<li class="menu-item search"><i class="icon-search"></i><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.towleroad.com/" role="search"><meta itemprop="target" content="http://www.towleroad.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="" /><input type="submit" value=""  /></form></li></ul></nav><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-secondary" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-303865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-303865"><a href="http://www.towleroad.com/tag/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-276395" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276395"><a href="http://www.towleroad.com/tag/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227801"><a href="http://www.towleroad.com/tag/gay-marriage/" itemprop="url"><span itemprop="name">Marriage Equality</span></a></li>
<li id="menu-item-275223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275223"><a href="http://www.towleroad.com/tag/space/" itemprop="url"><span itemprop="name">Space</span></a></li>
<li id="menu-item-227820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227820"><a href="http://www.towleroad.com/tag/transgender/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-227817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227817"><a href="http://www.towleroad.com/tag/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-241504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-241504"><a href="http://www.towleroad.com/tag/science/" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227819"><a href="http://www.towleroad.com/tag/gay-iconography/" itemprop="url"><span itemprop="name">Gay Iconography</span></a></li>
<li id="menu-item-227863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227863"><a href="http://www.towleroad.com/tag/towleread/" itemprop="url"><span itemprop="name">TowleREAD</span></a></li>
</ul></nav><p class="breaking-news"><span class="red">BREAKING:</span> <a href="http://www.towleroad.com/2016/12/kellyanne-conway-counselor/">Kellyanne Conway Named &#8216;Counselor to the President&#8217;</a></p></div></header><div class="header-leaderboard tr-widget-area"><div class="wrap"><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader1-->
<div class='responsive-ad'>
<div id='ad-leader1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader1'); });
</script>
</div>
</div></div>
		</div></section>
</div></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><article class="post-335776 post type-post status-publish format-standard has-post-thumbnail tag-daily-resist tag-donald-trump tag-health-care tag-hivaids tag-lgbt tag-medicaid tag-medicare tag-obamacare tag-pat-toomey tag-paul-ryan tag-republicans tag-senator-rob-portman tag-susan-collins tag-tom-price entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">The Coming Republican Healthcare Nightmare&#8211;And How to Fight It</h1> 
<div class="post-navigation"><div class="wrap"><div class="prev"><a href="http://www.towleroad.com/2016/12/new-music-laura-palmer-joan-of-arc-sun-airway-vaults/" class="arrow icon-arrow-left"><span>Previous</span></a><a href="http://www.towleroad.com/2016/12/new-music-laura-palmer-joan-of-arc-sun-airway-vaults/" class="hover"><span class="label">Previous Story</span><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/joan-of-arc.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-336116" alt="joan-of-arc" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/joan-of-arc.jpg?resize=150%2C84 150w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/joan-of-arc.jpg?zoom=2&amp;resize=150%2C84 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/joan-of-arc.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">NEW MUSIC: Laura Palmer, Joan of Arc, Sun Airway, Vaults</span></a></div><div class="next"><a href="http://www.towleroad.com/2016/12/nc-republicans/" class="arrow icon-arrow-right"><span>Next</span></a><a href="http://www.towleroad.com/2016/12/nc-republicans/" class="hover"><span class="label">Next Story</span><img width="150" height="84" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/hb2.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-336156" alt="hb2" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/hb2.jpeg?w=600 600w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/hb2.jpeg?resize=300%2C166 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/hb2.jpeg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">NC Republicans Break Promise to Fully Repeal Anti-LGBT HB2 Law</span></a></div></div></div><div class="entry-meta"><p class="byline">by <a href="http://www.towleroad.com/author/tim-murphy/"> Tim Murphy</a><br />December 21, 2016 | 2:54pm</p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2016/12/republican-healthcare/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="335776"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">61</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2016/12/republican-healthcare/&text=The Coming Republican Healthcare Nightmare&#8211;And How to Fight It" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="335776"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a class="ea-share-count-button style-bubble comment" href=""><span class="ea-share-count-icon-label"><i class="icon-comment"></i></span><span class="ea-share-count disqus-comment-count" data-disqus-identifier="335776 http://www.towleroad.com/?p=335776">Comments</span></a></div></div></header><div class="entry-content" itemprop="text"><div id="attachment_335810" style="width: 662px" class="wp-caption alignnone"><img class="wp-image-335810 size-full" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-16-at-1.52.36-PM.png?resize=652%2C331" alt="Republican Healthcare" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-16-at-1.52.36-PM.png?w=652 652w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-16-at-1.52.36-PM.png?resize=300%2C152 300w" sizes="(max-width: 652px) 100vw, 652px" data-recalc-dims="1" /><p class="wp-caption-text">Republican HealthcareMatt Kavanagh of Health GAP and of UPenn&#8217;s Center for Public Health Initiatives was arrested December 1 on World AIDS Day. (Pictured here in 2011)</p></div>
<p>&nbsp;</p>
<p>Trump-empowered Republicans are planning to <a href="http://www.nytimes.com/2016/12/15/us/politics/paul-ryan-affordable-care-act-repeal.html?_r=0" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.nytimes.com/2016/12/15/us/politics/paul-ryan-affordable-care-act-repeal.html?_r=0', 'shut down Obamacare');">shut down Obamacare</a> first thing next year, even though they say that people won&#8217;t lose their actual plans for two to four years. They&#8217;re also looking to change or cut <a href="http://www.nytimes.com/2016/11/16/us/politics/trump-medicaid-health-care.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.nytimes.com/2016/11/16/us/politics/trump-medicaid-health-care.html', 'Medicaid');">Medicaid</a> and <a href="http://www.nytimes.com/2016/11/24/us/politics/donald-trump-medicare-republicans.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.nytimes.com/2016/11/24/us/politics/donald-trump-medicare-republicans.html', 'Medicare');">Medicare</a>. More than 100 million Americans are covered under one of these three plans, including the better part of the 1 million-plus people living with HIV/AIDS. What will happen now?</p>
<p>Here, Towleroad&#8217;s new counter-Trump channel <a href="https://www.facebook.com/Daily-Resist-1009584852503060/?pnref=story" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/Daily-Resist-1009584852503060/?pnref=story', 'Daily Resist');">Daily Resist</a> talks with queer health activist Matt Kavanagh of <a href="http://healthgap.org" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://healthgap.org', 'Health GAP');">Health GAP</a> and of UPenn&#8217;s <a href="http://www.cphi.upenn.edu/MatthewKavanagh.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.cphi.upenn.edu/MatthewKavanagh.html', 'Center for Public Health Initiatives');">Center for Public Health Initiatives</a>. He was among 11 activists who <a href="http://www.thebody.com/content/78926/hiv-activists-arrested-at-paul-ryans-office-as-ral.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.thebody.com/content/78926/hiv-activists-arrested-at-paul-ryans-office-as-ral.html', 'got arrested');">got arrested</a> on Dec 1, World AIDS Day, for refusing to leave the premises outside House Speaker Paul Ryan&#8217;s office, bearing signs reading &#8220;Ryan&#8217;s Healthcare Dream is a Nightmare for People with HIV.&#8221; Here, he talks about how Republicans are planning to slice and dice health programs, what you can do to stop (or at least to slow) them, and how the changes might affect LGBTQ people.<a href="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/12/2_dailyresist-1-e1482346743567.jpeg"><img class="alignright wp-image-336167 size-full" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/2_dailyresist-1-e1482353147620.jpeg?resize=225%2C113" alt="daily resist" data-recalc-dims="1" /></a></p>
<p><strong>What are your top worries?</strong></p>
<p>MK: The <a href="http://budget.house.gov/fy2017/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://budget.house.gov/fy2017/', '2017 House budget');">2017 House budget</a> pretty much tells you what Speaker Paul Ryan and [anti-LGBT, anti-abortion] incoming health secretary <a href="https://www.washingtonpost.com/news/powerpost/wp/2016/11/28/trump-to-name-rep-tom-price-as-next-hhs-secretary/?utm_term=.20726b54cfb7" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.washingtonpost.com/news/powerpost/wp/2016/11/28/trump-to-name-rep-tom-price-as-next-hhs-secretary/?utm_term=.20726b54cfb7', 'Tom Price');">Tom Price</a> are planning&#8211;and it&#8217;s terrifying. They&#8217;re looking to block-grant Medicaid, turning it over to states so they can do what they want with it, reducing eligibility and coverage. It&#8217;s highly like that over time federal funding for Medicaid will decrease substantially. The plan is to get the federal government out of the business of providing health care altogether.</p>
<p><strong>And if I were to play devil&#8217;s advocate and ask what&#8217;s wrong with that?</strong></p>
<p>If you live in a state with a progressive government like New York, Massachusetts, California, Washington or Colorado, then you&#8217;re probably fine. They&#8217;ve already expanded Medicaid eligibility under Obamacare funding and they&#8217;ll likely want to maintain Medicaid as it is, putting in their own state money. They&#8217;ll also continue to prohibit discrimination based on LGBT or HIV status, which Obamacare now does across the board.</p>
<p>But if you&#8217;re in the <a href="http://kff.org/health-reform/slide/current-status-of-the-medicaid-expansion-decision/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://kff.org/health-reform/slide/current-status-of-the-medicaid-expansion-decision/', '19 states');">19 states</a> that didn&#8217;t expand Medicaid under Obamacare, they&#8217;ve already signaled they&#8217;re not interested in serving poor or LGBT people or those living with HIV and they&#8217;re certainly not going to put up state funding. In those states, we&#8217;ll likely see the eligibility criterial for Medicaid going way up to exclude all but the poorest of the poor who also have disabilities or are pregnant. We&#8217;ll see the income cap on Medicaid plunge from somewhere around $30-40,000 currently back down to $10-20,000. That&#8217;s really scary. The federal government will no longer tell these states they have to provide a bare minimum of care.</p>
<p>All this likely would start happening in October 2017, which is the beginning of Fiscal Year 2018. And in those states, this means that if you lose your private Obamacare plan, you&#8217;ll also lose access to that expanded Medicaid funding.</p>
<div id="attachment_335812" style="width: 743px" class="wp-caption alignnone"><img class="wp-image-335812 size-full" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-16-at-1.57.13-PM.png?resize=733%2C547" alt="republican healthcare" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-16-at-1.57.13-PM.png?w=733 733w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-16-at-1.57.13-PM.png?resize=300%2C224 300w" sizes="(max-width: 733px) 100vw, 733px" data-recalc-dims="1" /><p class="wp-caption-text">States in red only give Medicaid to the very poorest with disabilities or a pregnancy.</p></div>
<p><strong>Republicans are saying they&#8217;ll dismantle Obamacare immediately but let people stay on their plans for another two to four years while solutions are developed. What solutions? </strong></p>
<p>Trump and his ilk have proposed allowing people to buy plans across state lines. But there is too much market failure in a totally privatized system. They&#8217;ll also repeal Obamacare&#8217;s minimum standards of care, states will regulate their plans differently, and it&#8217;ll be even harder than it is now for consumers to make heads or tails of different plans.</p>
<p>Obamacare also mandates that employers with more than 50 workers give them insurance, so we&#8217;ll be losing that piece of it, too.</p>
<p><strong>And what about Medicare, which serves people ages 65 and up?</strong></p>
<p>The Republican plan is basically to <a href="http://www.npr.org/sections/health-shots/2016/11/26/503158039/paul-ryans-plan-to-change-medicare-looks-a-lot-like-obamacare" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.npr.org/sections/health-shots/2016/11/26/503158039/paul-ryans-plan-to-change-medicare-looks-a-lot-like-obamacare', 'turn it into Obamacare');">turn it into Obamacare</a>, making it more privatized, where people over 65 get vouchers, kind of like the current Obamacare subsidies, and are left to the mercy of the open market. But older and sicker people <a href="http://kff.org/health-reform/poll-finding/survey-of-non-group-health-insurance-enrollees-wave-3/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://kff.org/health-reform/poll-finding/survey-of-non-group-health-insurance-enrollees-wave-3/', 'haven&#8217;t done well');">haven&#8217;t done well</a> on the open Obamacare markets. So many insurance companies have left the market because there are too many expensive sick people.</p>
<p><strong>What are the specific worries for LGBT people?</strong></p>
<p>Obamacare (formally known as the Affordable Care Act) outlaws discrimination based on many factors including sex discrimination, which the Obama administration has interpreted to include sexual orientation and gender identity. It&#8217;s the first time queer people have had national protection. Plans can&#8217;t block you because they suspect you&#8217;re at higher risk for HIV or for transgender-related services. That goes away when Obamacare is repealed.</p>
<p>This is a nightmare for people living with HIV, going back to relying solely on the Ryan White Act&#8217;s <a href="https://hab.hrsa.gov/about-ryan-white-hivaids-program/part-b-aids-drug-assistance-program" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://hab.hrsa.gov/about-ryan-white-hivaids-program/part-b-aids-drug-assistance-program', 'AIDS Drug Assistance Program (ADAP)');">AIDS Drug Assistance Program (ADAP)</a>, which was so underfunded in the 2000s under Bush that hundreds of people were on waiting lists for lifesaving drugs in several states. Obamacare fixed that because it offered people with HIV total health plans, not just HIV drugs and care, and it used ADAP to pay their premiums. That won&#8217;t be possible anymore.</p>
<p><strong>Is ADAP funding imperiled?</strong></p>
<p>Yes. It&#8217;s part of Ryan White, which is discretionary spending, and the House Budget has said <a href="http://www.cbpp.org/research/federal-budget/house-gop-budget-gets-62-percent-of-budget-cuts-from-low-and-moderate-income" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.cbpp.org/research/federal-budget/house-gop-budget-gets-62-percent-of-budget-cuts-from-low-and-moderate-income', 'it wants to cut $100 billion');">it wants to cut $100 billion</a> from these kinds of programs that help poor people over the next ten years.</p>
<p><strong>So other than people in progressive states and those with HIV hopefully still getting bare-bones meds and care&#8230;where will everyone else&#8217;s health care come from? The <a href="https://www.hrsa.gov/opa/eligibilityandregistration/healthcenters/fqhc/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.hrsa.gov/opa/eligibilityandregistration/healthcenters/fqhc/', 'federally funded community health centers?');">federally funded community health centers?</a></strong></p>
<p>It&#8217;ll likely be more like the current situation is <a href="http://www.nytimes.com/2016/12/06/magazine/life-in-obamacares-dead-zone.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.nytimes.com/2016/12/06/magazine/life-in-obamacares-dead-zone.html', 'right now in Kansas');">right now in Kansas</a> with various publicly or privately funded organizations providing minimal care, which is great if you have the flu, but if you have cancer or a chronic condition, you&#8217;re fucked.</p>
<p><strong>Is there any way to fight this pre-inauguration?</strong></p>
<p>The Republicans are planning to use the budget reconciliation process to push these cuts through first thing next year, then again later in the year. They can&#8217;t be filibustered. We don&#8217;t have a lot of time. Right now we have to start making our electeds understand that it&#8217;s going to be incredibly painful for millions of people if they take these actions. Whether Obamacare stays or goes comes down to only about three Republican senators&#8211;likely the most moderate, <a href="https://www.collins.senate.gov/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.collins.senate.gov/', 'Susan Collins ');">Susan Collins </a>in Maine, <a href="http://www.portman.senate.gov/public/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.portman.senate.gov/public/', 'Rob Portman');">Rob Portman</a> in Ohio and <a href="http://www.toomey.senate.gov/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.toomey.senate.gov/', 'Pat Toomey');">Pat Toomey</a> in Pennsylvania.</p>
<div id="attachment_335813" style="width: 370px" class="wp-caption aligncenter"><img class="wp-image-335813 size-full" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-16-at-2.01.36-PM.png?resize=360%2C242" alt="republican healthcare" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-16-at-2.01.36-PM.png?w=360 360w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-16-at-2.01.36-PM.png?resize=300%2C202 300w" sizes="(max-width: 360px) 100vw, 360px" data-recalc-dims="1" /><p class="wp-caption-text">Maine Senator Susan Collins (right) is among the few Republicans who can stop major harm to health programs.</p></div>
<p><strong>How do we reach them right away?</strong></p>
<p>On one hand, we need an outpouring of smart strategic citizen advocacy that lobbies them, writes letters to them, thinks about their motivations like being reelected and shows them we won&#8217;t stand by.</p>
<p>The other thing is direct action: These politicians are people and we can get to them and hold them personally responsible through creative actions. I loved when ACT UP <a href="https://www.youtube.com/watch?v=FuKlz8TGOic" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.youtube.com/watch?v=FuKlz8TGOic', 'covered Jesse Helms&#8217; house');">covered Jesse Helms&#8217; house</a> in a giant condom. It calls out the bad actors.</p>
<p><strong>How do you reach moderates and potential allies like Collins, though?</strong></p>
<p>You appeal to them to do what&#8217;s right. LGBT people need to be standing right now with teachers, farmers, and small business owners, because a broad show of support for reps like Collins doing the right thing could be really powerful. They&#8217;ll likely be in their home districts over the holiday break, so just call to find when they&#8217;re in and go in and talk to them. That&#8217;s what they&#8217;re there for.</p>
<p><strong>What should we be asking of Democrats right now?</strong></p>
<p>They need to use every procedural process they have to stop or slow Republican movement. You can&#8217;t filibuster the budget reconciliation bill, but you can use it on everything else. As for budget stuff, Democrats showed rare backbone earlier this year when they conducted a <a href="http://www.theatlantic.com/education/archive/2016/06/civics-lessons-from-the-house-democrats-sit-in/489167/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.theatlantic.com/education/archive/2016/06/civics-lessons-from-the-house-democrats-sit-in/489167/', 'day-long sit-in');">day-long sit-in</a> to freeze floor motion until there was action on gun control. Hopefully we&#8217;ll see more of that.</p>
<p><strong>Republicans have ruthlessly obstructed Obama&#8217;s agenda the past eight years. Do you think Dems are capable of being that ruthless?</strong></p>
<p>I certainly hope so. They&#8217;ve been far too accommodating. They need to finally stand up and fight, and if they don&#8217;t, we have to vote them out.</p>
<p><strong>What do you read daily to keep up on health stuff? </strong></p>
<p>The <a href="http://khn.org/email-signup/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://khn.org/email-signup/', 'Kaiser Health News Morning Update');">Kaiser Health News Morning Update</a>. I also follow Kaiser&#8217;s <a href="https://twitter.com/jenkatesdc?lang=en" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/jenkatesdc?lang=en', 'Jen Kates');">Jen Kates</a>. She&#8217;s great.</p>
<p>&nbsp;</p>
<div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.towleroad.com/2016/12/republican-healthcare/"
    dc:identifier="http://www.towleroad.com/2016/12/republican-healthcare/"
    dc:title="The Coming Republican Healthcare Nightmare&#8211;And How to Fight It"
    trackback:ping="http://www.towleroad.com/2016/12/republican-healthcare/trackback/" />
</rdf:RDF>-->
<div class="post-navigation"><div class="wrap"><div class="prev"><a href="http://www.towleroad.com/2016/12/new-music-laura-palmer-joan-of-arc-sun-airway-vaults/" class="arrow icon-arrow-left"><span>Previous</span></a><a href="http://www.towleroad.com/2016/12/new-music-laura-palmer-joan-of-arc-sun-airway-vaults/" class="hover"><span class="label">Previous Story</span><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/joan-of-arc.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-336116" alt="joan-of-arc" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/joan-of-arc.jpg?resize=150%2C84 150w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/joan-of-arc.jpg?zoom=2&amp;resize=150%2C84 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/joan-of-arc.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">NEW MUSIC: Laura Palmer, Joan of Arc, Sun Airway, Vaults</span></a></div><div class="next"><a href="http://www.towleroad.com/2016/12/nc-republicans/" class="arrow icon-arrow-right"><span>Next</span></a><a href="http://www.towleroad.com/2016/12/nc-republicans/" class="hover"><span class="label">Next Story</span><img width="150" height="84" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/hb2.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-336156" alt="hb2" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/hb2.jpeg?w=600 600w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/hb2.jpeg?resize=300%2C166 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/hb2.jpeg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">NC Republicans Break Promise to Fully Repeal Anti-LGBT HB2 Law</span></a></div></div></div><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2016/12/republican-healthcare/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="335776"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">61</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2016/12/republican-healthcare/&text=The Coming Republican Healthcare Nightmare&#8211;And How to Fight It" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="335776"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2016/12/republican-healthcare/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="335776"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">61</span></a> <a class="ea-share-count-button style-bubble comment" href=""><span class="ea-share-count-icon-label"><i class="icon-comment"></i></span><span class="ea-share-count disqus-comment-count" data-disqus-identifier="335776 http://www.towleroad.com/?p=335776">Comments</span></a> <span class="st_email_hcount" st_url="http://www.towleroad.com/2016/12/republican-healthcare/" displayText="Email"></span></div></div><footer class="entry-footer"><p>Posted December 21, 2016 at 2:54pm ETC by <a href="http://www.towleroad.com/author/tim-murphy/">Tim Murphy</a><br />in <a href="http://www.towleroad.com/tag/daily-resist/">Daily Resist</a>, <a href="http://www.towleroad.com/tag/donald-trump/">Donald Trump</a>, <a href="http://www.towleroad.com/tag/health-care/">Health Care</a>, <a href="http://www.towleroad.com/tag/hivaids/">HIV/AIDS</a>, <a href="http://www.towleroad.com/tag/lgbt/">LGBT</a>, <a href="http://www.towleroad.com/tag/medicaid/">Medicaid</a>, <a href="http://www.towleroad.com/tag/medicare/">Medicare</a>, <a href="http://www.towleroad.com/tag/obamacare/">Obamacare</a>, <a href="http://www.towleroad.com/tag/pat-toomey/">Pat Toomey</a>, <a href="http://www.towleroad.com/tag/paul-ryan/">Paul Ryan</a>, <a href="http://www.towleroad.com/tag/republicans/">Republicans</a>, <a href="http://www.towleroad.com/tag/senator-rob-portman/">Senator Rob Portman</a>, <a href="http://www.towleroad.com/tag/susan-collins/">Susan Collins</a>, <a href="http://www.towleroad.com/tag/tom-price/">Tom Price</a></p><div class="archive-post-info tr-widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec1-->
<div class='responsive-ad'>
<div id='ad-rec1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec1'); });
</script>
</div>
</div>
</div>
		</div></section>
</div></footer></article>
<div id="disqus_thread">
    </div>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="be-social-widget-3" class="widget be-social-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4>
<p><a href="https://twitter.com/tlrd"><i class="icon-twitter"></i></a> <a href="https://www.facebook.com/towleroad.page"><i class="icon-social-facebook"></i></a> <a href="http://www.instagram.com/tlrd"><i class="icon-instagram"></i></a></p></div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec3-->
<div class='responsive-ad'>
<div id='ad-rec3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec3'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="text-17" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Like Towleroad</h4>
			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/towleroad.page/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/towleroad.page/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/towleroad.page/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/towleroad.page/', 'Towleroad');">Towleroad</a></blockquote></div></div>
		</div></section>
<section id="be-video-widget-2" class="widget be-video-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Video</h4>
<div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2016/12/kellyanne-conway-counselor/"><img width="300" height="166" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/cp_conway.jpeg?fit=300%2C166" class="block wp-image-336213" alt="Kellyanne Conway counselor" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/cp_conway.jpeg?w=600 600w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/cp_conway.jpeg?resize=300%2C166 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/cp_conway.jpeg?resize=150%2C84 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2016/12/kellyanne-conway-counselor/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2016/12/kellyanne-conway-counselor/">Kellyanne Conway Named &#8216;Counselor to the President&#8217;</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2016/12/kellyanne-conway-counselor/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="336212"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2016/12/kellyanne-conway-counselor/&text=Kellyanne Conway Named &#8216;Counselor to the President&#8217;" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="336212"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2016/12/kellyanne-conway-counselor/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="336212"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2016/12/crystal-waters/"><img width="251" height="300" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/aaron_jones.jpeg?fit=251%2C300" class="block wp-image-336180" alt="Aaron Jones" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/aaron_jones.jpeg?w=1090 1090w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/aaron_jones.jpeg?resize=251%2C300 251w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/aaron_jones.jpeg?resize=768%2C917 768w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/aaron_jones.jpeg?resize=857%2C1024 857w" sizes="(max-width: 251px) 100vw, 251px" /></a><a class="play" href="http://www.towleroad.com/2016/12/crystal-waters/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2016/12/crystal-waters/">Crystal Waters, Officer Tie, Huma Abedin, Kuwait, Newt Gingrich, Elon Musk, Peter Thiel: HOT LINKS</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2016/12/crystal-waters/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="336093"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">9</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2016/12/crystal-waters/&text=Crystal Waters, Officer Tie, Huma Abedin, Kuwait, Newt Gingrich, Elon Musk, Peter Thiel: HOT LINKS" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="336093"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2016/12/crystal-waters/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="336093"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">9</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2016/12/new-music-laura-palmer-joan-of-arc-sun-airway-vaults/"><img width="300" height="193" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/joan-of-arc.jpg?fit=300%2C193" class="block wp-image-336116" alt="joan-of-arc" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/joan-of-arc.jpg?w=500 500w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/joan-of-arc.jpg?resize=300%2C193 300w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2016/12/new-music-laura-palmer-joan-of-arc-sun-airway-vaults/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2016/12/new-music-laura-palmer-joan-of-arc-sun-airway-vaults/">NEW MUSIC: Laura Palmer, Joan of Arc, Sun Airway, Vaults</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2016/12/new-music-laura-palmer-joan-of-arc-sun-airway-vaults/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="336114"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">7</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2016/12/new-music-laura-palmer-joan-of-arc-sun-airway-vaults/&text=NEW MUSIC: Laura Palmer, Joan of Arc, Sun Airway, Vaults" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="336114"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2016/12/new-music-laura-palmer-joan-of-arc-sun-airway-vaults/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="336114"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">7</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2016/12/repeal-hb2-2/"><img width="300" height="166" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/hb2.jpeg?fit=300%2C166" class="block wp-image-336156" alt="hb2" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/hb2.jpeg?w=600 600w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/hb2.jpeg?resize=300%2C166 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/hb2.jpeg?resize=150%2C84 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2016/12/repeal-hb2-2/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2016/12/repeal-hb2-2/">Watch LIVE: NC Lawmakers Convene for Possible Repeal of HB2</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2016/12/repeal-hb2-2/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="336150"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">22</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2016/12/repeal-hb2-2/&text=Watch LIVE: NC Lawmakers Convene for Possible Repeal of HB2" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="336150"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2016/12/repeal-hb2-2/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="336150"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">22</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2016/12/adam-saleh-delta/"><img width="288" height="300" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/saleh.jpeg?fit=288%2C300" class="block wp-image-336152" alt="Adam Saleh" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/saleh.jpeg?w=696 696w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/saleh.jpeg?resize=288%2C300 288w" sizes="(max-width: 288px) 100vw, 288px" /></a><a class="play" href="http://www.towleroad.com/2016/12/adam-saleh-delta/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2016/12/adam-saleh-delta/">Popular YouTuber Adam Saleh Ejected from Delta Flight: WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2016/12/adam-saleh-delta/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="336151"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">1.9k</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2016/12/adam-saleh-delta/&text=Popular YouTuber Adam Saleh Ejected from Delta Flight: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="336151"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2016/12/adam-saleh-delta/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="336151"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">1.9k</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2016/12/trump-protest-underwear/"><img width="300" height="168" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/VvEQMZ.gif?fit=300%2C168" class="block wp-image-336143" alt="Trump underwear" /></a><a class="play" href="http://www.towleroad.com/2016/12/trump-protest-underwear/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2016/12/trump-protest-underwear/">Two Vancouver Guys Created Donald Trump Protest Underwear to Benefit Liberal Causes</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2016/12/trump-protest-underwear/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="336136"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">550</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2016/12/trump-protest-underwear/&text=Two Vancouver Guys Created Donald Trump Protest Underwear to Benefit Liberal Causes" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="336136"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2016/12/trump-protest-underwear/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="336136"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">550</span></a></div></div></div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec2-->
<div class='responsive-ad'>
<div id='ad-rec2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec2'); });
</script>
</div>
</div></div>
		</div></section>
<section id="be-columns-widget-2" class="widget be-columns-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Columns</h4>
<ul><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2016/12/new-music-laura-palmer-joan-of-arc-sun-airway-vaults/">NEW MUSIC: Laura Palmer, Joan of Arc, Sun Airway, Vaults</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2016/12/dear-evan-hansen/">Teen Angst Musical ‘Dear Evan Hansen’ Opens on Broadway: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2016/11/new-music-jesusun-kil-moon-emmy-great-laura-marling-spice-girls-sort/">NEW MUSIC: Jesu/Sun Kil Moon, Emmy the Great, Laura Marling, Spice Girls (Sort Of)</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2016/11/sweet-charity/">Sutton Foster Headlines Intimate ‘Sweet Charity’ Off-Broadway: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2016/11/new-music-martha-wainwright-david-bowie-sleigh-bells-rem-westworld-radiohead/">NEW MUSIC: Martha Wainwright, David Bowie, Sleigh Bells, REM, Westworld Does Radiohead</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2016/11/great-comet/">‘Natasha, Pierre and the Great Comet of 1812’ Shines on Broadway: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/tv-recap/" class="column">TV Recap</a> <a href="http://www.towleroad.com/2016/11/once-more-with-no-feeling-on-finding-prince-charming-reunion-recap/">Once More With No Feeling On &#8216;Finding Prince Charming&#8217; Reunion [RECAP]</a></li><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2016/11/new-music-weyes-blood-hugar-ft-arnor-dan-dream-wife-ft-fever-dream-pussy-riot/">NEW MUSIC: Weyes Blood, Hugar ft. Arnór Dan, Dream Wife ft. Fever Dream, Pussy Riot</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2016/11/falsettos-review/">‘Falsettos’ Revisits Gay History on Broadway: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2016/10/les-liaisons-dangereuses/">Liev Schreiber and Janet McTeer Smolder in ‘Les Liaisons Dangereuses’ on Broadway: REVIEW</a></li></ul></div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec4-->
<div class='responsive-ad'>
<div id='ad-rec4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec4'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="be-eye-candy-2" class="widget be-eye-candy"><div class="widget-wrap"><h4 class="widget-title widgettitle">Hunk of the Day</h4>
<div class="eye-candy-post"><p class="featured-image"><a href="http://www.towleroad.com/2016/12/pat-mccrory-bill-gates-lady-gaga-rudy-giuliani-ryan-gosling-ellen-kathy-griffin-hot-links/"><img width="300" height="300" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-13-at-3.55.15-PM.png?fit=300%2C300" class="block wp-image-335549" alt="screen-shot-2016-12-13-at-3-55-15-pm" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-13-at-3.55.15-PM.png?w=600 600w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-13-at-3.55.15-PM.png?resize=195%2C195 195w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-13-at-3.55.15-PM.png?resize=300%2C300 300w" sizes="(max-width: 300px) 100vw, 300px" /></a></p><p><a href="http://www.towleroad.com/2016/12/pat-mccrory-bill-gates-lady-gaga-rudy-giuliani-ryan-gosling-ellen-kathy-griffin-hot-links/">Pat McCrory, Bill Gates, Lady Gaga, Rudy Giuliani, Ryan Gosling, Ellen and Kathy Griffin: HOT LINKS</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2016/12/pat-mccrory-bill-gates-lady-gaga-rudy-giuliani-ryan-gosling-ellen-kathy-griffin-hot-links/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="335545"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">13</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2016/12/pat-mccrory-bill-gates-lady-gaga-rudy-giuliani-ryan-gosling-ellen-kathy-griffin-hot-links/&text=Pat McCrory, Bill Gates, Lady Gaga, Rudy Giuliani, Ryan Gosling, Ellen and Kathy Griffin: HOT LINKS" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="335545"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2016/12/pat-mccrory-bill-gates-lady-gaga-rudy-giuliani-ryan-gosling-ellen-kathy-griffin-hot-links/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="335545"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">13</span></a></div></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="be-latest-news-2" class="widget be-latest-news"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Posts</h4>
<ul><li><a href="http://www.towleroad.com/2016/12/adam-saleh/" class="thumbnail"><img width="150" height="84" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/12/2_saleh.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-336217" alt="Adam Saleh" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/12/2_saleh.jpeg?resize=150%2C84 150w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/12/2_saleh.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/12/2_saleh.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2016/12/adam-saleh/">Adam Saleh Explains His Side of Delta Incident: &#8216;These People Were Literally Going Crazy&#8217; &#8211; WATCH</a><span class="post-time">2 mins ago</span></li><li><a href="http://www.towleroad.com/2016/12/kellyanne-conway-counselor/" class="thumbnail"><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/cp_conway.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-336213" alt="Kellyanne Conway counselor" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/cp_conway.jpeg?w=600 600w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/cp_conway.jpeg?resize=300%2C166 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/cp_conway.jpeg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2016/12/kellyanne-conway-counselor/">Kellyanne Conway Named &#8216;Counselor to the President&#8217;</a><span class="post-time">18 mins ago</span></li><li><a href="http://www.towleroad.com/2016/12/overwatch-gay/" class="thumbnail"><img width="150" height="84" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/12/TR_tracer_smooch.png?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-336176" alt="Overwatch video game Tracer revealed as LGBT." srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/12/TR_tracer_smooch.png?resize=150%2C84 150w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/12/TR_tracer_smooch.png?zoom=2&amp;resize=150%2C84 300w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/12/TR_tracer_smooch.png?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2016/12/overwatch-gay/">Russia Blocks &#8216;Overwatch&#8217; Comic After it Introduces First Gay Character</a><span class="post-time">13 hours ago</span></li><li><a href="http://www.towleroad.com/2016/12/crystal-waters/" class="thumbnail"><img width="150" height="84" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/aaron_jones.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-336180" alt="Aaron Jones" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/aaron_jones.jpeg?resize=150%2C84 150w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/aaron_jones.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/aaron_jones.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2016/12/crystal-waters/">Crystal Waters, Officer Tie, Huma Abedin, Kuwait, Newt Gingrich, Elon Musk, Peter Thiel: HOT LINKS</a><span class="post-time">13 hours ago</span></li><li><a href="http://www.towleroad.com/2016/12/nc-republicans/" class="thumbnail"><img width="150" height="84" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/hb2.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-336156" alt="hb2" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/hb2.jpeg?w=600 600w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/hb2.jpeg?resize=300%2C166 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/hb2.jpeg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2016/12/nc-republicans/">NC Republicans Break Promise to Fully Repeal Anti-LGBT HB2 Law</a><span class="post-time">16 hours ago</span></li><li><a href="http://www.towleroad.com/2016/12/new-music-laura-palmer-joan-of-arc-sun-airway-vaults/" class="thumbnail"><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/joan-of-arc.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-336116" alt="joan-of-arc" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/joan-of-arc.jpg?resize=150%2C84 150w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/joan-of-arc.jpg?zoom=2&amp;resize=150%2C84 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/joan-of-arc.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2016/12/new-music-laura-palmer-joan-of-arc-sun-airway-vaults/">NEW MUSIC: Laura Palmer, Joan of Arc, Sun Airway, Vaults</a><span class="post-time">19 hours ago</span></li><li><a href="http://www.towleroad.com/2016/12/repeal-hb2-2/" class="thumbnail"><img width="150" height="84" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/hb2.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-336156" alt="hb2" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/hb2.jpeg?w=600 600w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/hb2.jpeg?resize=300%2C166 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/hb2.jpeg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2016/12/repeal-hb2-2/">Watch LIVE: NC Lawmakers Convene for Possible Repeal of HB2</a><span class="post-time">21 hours ago</span></li><li><a href="http://www.towleroad.com/2016/12/adam-saleh-delta/" class="thumbnail"><img width="150" height="84" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/saleh.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-336152" alt="Adam Saleh" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/saleh.jpeg?resize=150%2C84 150w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/saleh.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/saleh.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2016/12/adam-saleh-delta/">Popular YouTuber Adam Saleh Ejected from Delta Flight: WATCH</a><span class="post-time">21 hours ago</span></li><li><a href="http://www.towleroad.com/2016/12/trump-protest-underwear/" class="thumbnail"><img width="150" height="84" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/VvEQMZ.gif?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-336143" alt="Trump underwear" /></a><a class="entry-title" href="http://www.towleroad.com/2016/12/trump-protest-underwear/">Two Vancouver Guys Created Donald Trump Protest Underwear to Benefit Liberal Causes</a><span class="post-time">22 hours ago</span></li><li><a href="http://www.towleroad.com/2016/12/keith-moult/" class="thumbnail"><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/beating.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-336073" alt="beating" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/beating.jpeg?resize=150%2C84 150w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/beating.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/beating.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2016/12/keith-moult/">British Gay Man Speaks Out About Beating by Cage Fighter Keith Moult That Left Him for Dead</a><span class="post-time">23 hours ago</span></li><li><a href="http://www.towleroad.com/2016/12/benham-brothers/" class="thumbnail"><img width="150" height="84" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/benham.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-336133" alt="Benham Brothers" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/benham.jpeg?resize=150%2C84 150w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/benham.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/benham.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2016/12/benham-brothers/">Benham Brothers: North Carolina HB2 repeal is a &#8216;Political Shakedown&#8217; to Persecute Christians: WATCH</a><span class="post-time">23 hours ago</span></li><li><a href="http://www.towleroad.com/2016/12/david-barton-gym/" class="thumbnail"><img width="150" height="84" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/12/barton.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-336126" alt="David Barton gym" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/12/barton.jpg?resize=150%2C84 150w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/12/barton.jpg?zoom=2&amp;resize=150%2C84 300w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/12/barton.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2016/12/david-barton-gym/">NYC-Based David Barton Gym Goes Out of Business, Ceases Operations Abruptly</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2016/12/snowboarding-drone/" class="thumbnail"><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/neistat.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-336102" alt="drone snowboarding" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/neistat.jpeg?resize=150%2C84 150w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/neistat.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/neistat.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2016/12/snowboarding-drone/">Snowboarding with a Drone That Can Lift You Over the Ski Lodge is the New Best Winter Sport: WATCH</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2016/12/anderson-cooper-shirtless/" class="thumbnail"><img width="150" height="84" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/myanmar.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-336097" alt="myanmar" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/myanmar.jpeg?resize=150%2C84 150w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/myanmar.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/myanmar.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2016/12/anderson-cooper-shirtless/">Anderson Cooper and His Partner Benjamin Maisani are Caring for Elephants in Myanmar</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2016/12/ghost-shark/" class="thumbnail"><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/ghostshark.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-336089" alt="ghost shark" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/ghostshark.jpeg?w=600 600w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/ghostshark.jpeg?resize=300%2C165 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/ghostshark.jpeg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2016/12/ghost-shark/">Scientists Film &#8216;Ghost Shark&#8217; with Retractable Sex Organ on its Head, for First Time: WATCH</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2016/12/kurt-eichenwald/" class="thumbnail"><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/scott.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-336085" alt="Gregory Scott" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/scott.jpeg?resize=150%2C84 150w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/scott.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/scott.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2016/12/kurt-eichenwald/">Kurt Eichenwald, Hugh Jackman, Bud Sex, Coldplay, Pietro Boselli, Viral Proposal, Mobile Tree: HOT LINKS</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2016/12/house-cards-creator-beau-willimon-starts-real-life-progressive-action-network-watch/" class="thumbnail"><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/2016-12-20.png?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-336092" alt="house of cards" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/2016-12-20.png?w=512 512w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/2016-12-20.png?resize=300%2C169 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/2016-12-20.png?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2016/12/house-cards-creator-beau-willimon-starts-real-life-progressive-action-network-watch/">&#8220;House of Cards&#8221; Creator Beau Willimon Starts a Real-Life Progressive Action Network: WATCH</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2016/12/sleigh-ride/" class="thumbnail"><img width="150" height="84" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/12/Sleigh_Ride_Christmas_Charity_Single_Out_of_the_Blue-2.gif?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-336077" alt="sleigh_ride_christmas_charity_single_out_of_the_blue-2" /></a><a class="entry-title" href="http://www.towleroad.com/2016/12/sleigh-ride/">Oxford&#8217;s All-Male A Cappella Group Is Harnessed Up for Their Holiday Charity Single &#8216;Sleigh Ride&#8217; &#8211; WATCH</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2016/12/papa-johns/" class="thumbnail"><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/papajohns.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-336064" alt="papajohns" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/papajohns.jpg?resize=150%2C84 150w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/papajohns.jpg?zoom=2&amp;resize=150%2C84 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/papajohns.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2016/12/papa-johns/">Papa John&#8217;s Pizza Worker Assaults Gay Men for Hugging in Restaurant: WATCH</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2016/12/las-vegas-shopping/" class="thumbnail"><img width="150" height="84" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/PM_LGBT_Waterfall_0193.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-335129" alt="Vegas shopping" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/PM_LGBT_Waterfall_0193.jpeg?resize=150%2C84 150w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/PM_LGBT_Waterfall_0193.jpeg?zoom=2&amp;resize=150%2C84 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/PM_LGBT_Waterfall_0193.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2016/12/las-vegas-shopping/">Wrap Up Your Holiday Shopping, Dining, and Romance with a Festive Las Vegas Getaway</a><span class="post-time">2 days ago</span></li></ul></div></section>
</aside></div></div><div class="related-post-carousel"><div class="wrap"><h4>You Might Also Like</h4><ul><li><a href="http://www.towleroad.com/2016/12/kellyanne-conway-counselor/" class="thumbnail"><img width="195" height="195" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/cp_conway.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-336213" alt="Kellyanne Conway counselor" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/cp_conway.jpeg?resize=195%2C195 195w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/cp_conway.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/cp_conway.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2016/12/kellyanne-conway-counselor/" class="entry-title">Kellyanne Conway Named &#8216;Counselor to the President&#8217;</a></li><li><a href="http://www.towleroad.com/2016/12/republican-healthcare/" class="thumbnail"><img width="195" height="195" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-16-at-1.52.36-PM.png?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-335810" alt="Kavanagh at a protest in 2011." srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-16-at-1.52.36-PM.png?resize=195%2C195 195w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-16-at-1.52.36-PM.png?zoom=2&amp;resize=195%2C195 390w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-16-at-1.52.36-PM.png?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">Donald Trump</span> <a href="http://www.towleroad.com/2016/12/republican-healthcare/" class="entry-title">The Coming Republican Healthcare Nightmare&#8211;And How to Fight It</a></li><li><a href="http://www.towleroad.com/2016/12/trump-protest-underwear/" class="thumbnail"><img width="195" height="195" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/VvEQMZ.gif?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-336143" alt="Trump underwear" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2016/12/trump-protest-underwear/" class="entry-title">Two Vancouver Guys Created Donald Trump Protest Underwear to Benefit Liberal Causes</a></li><li><a href="http://www.towleroad.com/2016/12/house-cards-creator-beau-willimon-starts-real-life-progressive-action-network-watch/" class="thumbnail"><img width="195" height="195" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/2016-12-20.png?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-336092" alt="house of cards" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/2016-12-20.png?resize=195%2C195 195w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/2016-12-20.png?zoom=2&amp;resize=195%2C195 390w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2016/12/house-cards-creator-beau-willimon-starts-real-life-progressive-action-network-watch/" class="entry-title">&#8220;House of Cards&#8221; Creator Beau Willimon Starts a Real-Life Progressive Action Network: WATCH</a></li><li><a href="http://www.towleroad.com/2016/12/tom-arnold-apprentice/" class="thumbnail"><img width="195" height="195" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/hacking_trump.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-335280" alt="hacking_trump" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/hacking_trump.jpeg?resize=195%2C195 195w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/hacking_trump.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/hacking_trump.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2016/12/tom-arnold-apprentice/" class="entry-title">Tom Arnold Claims To Have &#8216;Apprentice&#8217; Outtakes of Trump Using N-Word, Calling Son a &#8216;Retard&#8217;</a></li><li><a href="http://www.towleroad.com/2016/12/repeal-marriage-equality/" class="thumbnail"><img width="195" height="195" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/12/2_baume.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-336043" alt="Matt Baume marriage equality" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/12/2_baume.jpeg?resize=195%2C195 195w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/12/2_baume.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/12/2_baume.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">gay marriage</span> <a href="http://www.towleroad.com/2016/12/repeal-marriage-equality/" class="entry-title">Republicans Could Repeal Marriage Equality in 3 Easy Steps. Here&#8217;s How: WATCH</a></li></ul></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="footer-popularity"><div class="wrap"><div class="offset"><h4>Latest Posts</h4><ul class="postfeed"><li><a href="http://www.towleroad.com/2016/12/adam-saleh/"><img width="195" height="195" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/12/2_saleh.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-336217 wp-post-image" alt="Adam Saleh" srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/12/2_saleh.jpeg?resize=195%2C195 195w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/12/2_saleh.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/12/2_saleh.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2016/12/adam-saleh/">Adam Saleh Explains His Side of Delta Incident: &#8216;These People Were Literally Going Crazy&#8217; &#8211; WATCH</a></h3><p>YouTube stars and pranksters Adam Saleh and Slim Albaher sat down to explain their side of an incident which went viral yesterday in which they were removed from a Delta flight. Shortly after the incident Saleh uploaded video to his social media acco&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2016/12/adam-saleh/">Read</a></p></li><li><a href="http://www.towleroad.com/2016/12/kellyanne-conway-counselor/"><img width="195" height="195" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/cp_conway.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-336213 wp-post-image" alt="Kellyanne Conway counselor" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/cp_conway.jpeg?resize=195%2C195 195w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/cp_conway.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/cp_conway.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2016/12/kellyanne-conway-counselor/">Kellyanne Conway Named &#8216;Counselor to the President&#8217;</a></h3><p>Former campaign manager Kellyanne Conway will be working in the West Wing as &#8216;Counselor to the President&#8217;, the Trump transition team announced today. Writes the NYT: Mr. Trump is deeply fond of Ms. Conway, whose job as counselor will give&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2016/12/kellyanne-conway-counselor/">Read</a></p></li><li><a href="http://www.towleroad.com/2016/12/overwatch-gay/"><img width="195" height="195" src="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/12/TR_tracer_smooch.png?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-336176 wp-post-image" alt="Overwatch video game Tracer revealed as LGBT." srcset="http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/12/TR_tracer_smooch.png?w=1113 1113w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/12/TR_tracer_smooch.png?resize=195%2C195 195w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/12/TR_tracer_smooch.png?resize=300%2C300 300w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/12/TR_tracer_smooch.png?resize=768%2C768 768w, http://i2.wp.com/www.towleroad.com/wp-content/uploads/2016/12/TR_tracer_smooch.png?resize=1024%2C1024 1024w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2016/12/overwatch-gay/">Russia Blocks &#8216;Overwatch&#8217; Comic After it Introduces First Gay Character</a></h3><p>Russia&#8217;s infamous anti-gay &#8220;propaganda&#8221; rule strikes again. Even lighthearted video-game subplots can fall victim to 2013 legislation that outlawed “the distribution of information about homosexuality to children.” Popular Blizzard&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2016/12/overwatch-gay/">Read</a></p></li><li><a href="http://www.towleroad.com/2016/12/crystal-waters/"><img width="195" height="195" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/aaron_jones.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-336180 wp-post-image" alt="Aaron Jones" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/aaron_jones.jpeg?resize=195%2C195 195w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/aaron_jones.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/aaron_jones.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2016/12/crystal-waters/">Crystal Waters, Officer Tie, Huma Abedin, Kuwait, Newt Gingrich, Elon Musk, Peter Thiel: HOT LINKS</a></h3><p>2,864,974 VOTES. Hillary Clinton tops Donald Trump in final popular vote count. HUMA ABEDIN&#8217;S LAPTOP. Was there probably cause to search it? &#8220;The federal warrant used to search Anthony Weiner’s laptop for Huma Abedin’s emails in the days&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2016/12/crystal-waters/">Read</a></p></li><li><a href="http://www.towleroad.com/2016/12/nc-republicans/"><img width="195" height="195" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/hb2.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-336156 wp-post-image" alt="hb2" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/hb2.jpeg?resize=195%2C195 195w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/hb2.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/hb2.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2016/12/nc-republicans/">NC Republicans Break Promise to Fully Repeal Anti-LGBT HB2 Law</a></h3><p>North Carolina Republicans filed a bill to repeal HB2 after many hours of closed door caucuses today. If it&#8217;s any surprise, they didn&#8217;t hold up their end of the bargain. Think Progress reports: The bill they’ve filed (SB4) does repeal HB2&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2016/12/nc-republicans/">Read</a></p></li><li><a href="http://www.towleroad.com/2016/12/republican-healthcare/"><img width="195" height="195" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-16-at-1.52.36-PM.png?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-335810 wp-post-image" alt="Kavanagh at a protest in 2011." srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-16-at-1.52.36-PM.png?resize=195%2C195 195w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-16-at-1.52.36-PM.png?zoom=2&amp;resize=195%2C195 390w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-16-at-1.52.36-PM.png?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2016/12/republican-healthcare/">The Coming Republican Healthcare Nightmare&#8211;And How to Fight It</a></h3><p>&nbsp; Trump-empowered Republicans are planning to shut down Obamacare first thing next year, even though they say that people won&#8217;t lose their actual plans for two to four years. They&#8217;re also looking to change or cut Medicaid and Medicar&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2016/12/republican-healthcare/">Read</a></p></li><li><a href="http://www.towleroad.com/2016/12/new-music-laura-palmer-joan-of-arc-sun-airway-vaults/"><img width="195" height="195" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/joan-of-arc.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-336116 wp-post-image" alt="joan-of-arc" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/joan-of-arc.jpg?resize=195%2C195 195w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/joan-of-arc.jpg?zoom=2&amp;resize=195%2C195 390w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2016/12/new-music-laura-palmer-joan-of-arc-sun-airway-vaults/">NEW MUSIC: Laura Palmer, Joan of Arc, Sun Airway, Vaults</a></h3><p>This week in New Music: Dutch act Laura Palmer making shoegaze indie rock, a hypnotic return from Joan of Arc, Sun Airway&#8216;s new track &#8220;Foam&#8221; is a electro-wizardry with a heavy dose of indie fuzz and London trio Vaults capitalize on&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2016/12/new-music-laura-palmer-joan-of-arc-sun-airway-vaults/">Read</a></p></li><li><a href="http://www.towleroad.com/2016/12/repeal-hb2-2/"><img width="195" height="195" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/hb2.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-336156 wp-post-image" alt="hb2" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/hb2.jpeg?resize=195%2C195 195w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/hb2.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/hb2.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2016/12/repeal-hb2-2/">Watch LIVE: NC Lawmakers Convene for Possible Repeal of HB2</a></h3><p>The North Carolina General Assembly is meeting this morning in a special session for a possible repeal of the anti-LGBT &#8216;bathroom bill&#8217; HB2. UPDATE: The House is now in recess until 11:45 am. Senate out until 11:30. GOP caucusing. In rela&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2016/12/repeal-hb2-2/">Read</a></p></li><li><a href="http://www.towleroad.com/2016/12/adam-saleh-delta/"><img width="195" height="195" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/saleh.jpeg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-336152 wp-post-image" alt="Adam Saleh" srcset="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/saleh.jpeg?resize=195%2C195 195w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/saleh.jpeg?zoom=2&amp;resize=195%2C195 390w, http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/saleh.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2016/12/adam-saleh-delta/">Popular YouTuber Adam Saleh Ejected from Delta Flight: WATCH</a></h3><p>Popular vlogger and YouTube prankster Adam Saleh was kicked off a Delta flight to New York City allegedly for speaking Arabic after a number of people complained that they were uncomfortable, according to CBS News and videos uploaded to Twitter and P&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2016/12/adam-saleh-delta/">Read</a></p></li><li><a href="http://www.towleroad.com/2016/12/trump-protest-underwear/"><img width="195" height="195" src="http://i1.wp.com/www.towleroad.com/wp-content/uploads/2016/12/VvEQMZ.gif?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-336143 wp-post-image" alt="Trump underwear" /></a><h3><a href="http://www.towleroad.com/2016/12/trump-protest-underwear/">Two Vancouver Guys Created Donald Trump Protest Underwear to Benefit Liberal Causes</a></h3><p>Matthew Paish and Sarbjit Gill, Vancouver entrepreneurs who enjoy inappropriate humor and dislike injustice, were two years into researching and developing an underwear business when the shocking news came that Donald Trump was elected president. The&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2016/12/trump-protest-underwear/">Read</a></p></li></ul></div><div class="above-footer tr-widget-area"><div class="wrap"><section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">

<!-- leader2 -->
<div class='responsive-ad'>
<div id='ad-leader2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader2'); });
</script>
</div>
</div></div>
		</div></section>
</div></div><aside id="dpp_widget-2" class="widget box desktop widget_dpp_widget"><h3 class="widget-title">Most Commented</h3><span class="dpp_render_area" id="dpp_render_area-2"></span></aside><div class="box hot-reads"><h4>Hot Reads</h4><div class="menu-popular-posts-container"><ul id="menu-popular-posts" class="menu"><li id="menu-item-323766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323766"><a href="http://www.towleroad.com/2016/08/eric-andre-bisexual/" itemprop="url">Comedian Eric Andre: The Gay Interview</a></li>
<li id="menu-item-323765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323765"><a href="http://www.towleroad.com/2016/08/grindr-olympics/" itemprop="url">Straight Journalist Cruises Grindr at the Olympics, Outs Athletes From Anti-Gay Countries</a></li>
<li id="menu-item-323767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323767"><a href="http://www.towleroad.com/2016/07/gays-for-trump/" itemprop="url">There Was a ‘Gays for Trump’ Party at the RNC and It Was Absolutely Insane – VIDEOS, PHOTOS</a></li>
<li id="menu-item-323768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323768"><a href="http://www.towleroad.com/2016/06/frank-ocean-orlando/" itemprop="url">Frank Ocean Pens Emotional Response to Orlando Shooting</a></li>
<li id="menu-item-308167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308167"><a href="http://www.towleroad.com/2016/03/noah-galvin-real-oneals-interview/" itemprop="url">Noah Galvin From ‘The Real O’Neals’ On Sitcoms, Subversiveness, and Dan Savage: INTERVIEW</a></li>
<li id="menu-item-307750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307750"><a href="http://www.towleroad.com/2016/03/nc-governor-pat-mccrory-signs-bill-banning-lgbt-rights-ordinances-statewide/" itemprop="url">NC Governor Pat McCrory Signs Bill Banning ALL LGBT Rights Ordinances Statewide</a></li>
<li id="menu-item-306863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306863"><a href="http://www.towleroad.com/2016/03/michelle-visage-spills-the-t-on-drag-race-big-brother-and-the-election-interview/" itemprop="url">Michelle Visage Spills The T On ‘Drag Race,’ ‘Big Brother’ and the Election — INTERVIEW</a></li>
<li id="menu-item-305860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305860"><a href="http://www.towleroad.com/2016/03/pietro-boselli-ride/" itemprop="url">Pietro Boselli’s Hard, Wet Ride in a Speedo – LOOK</a></li>
<li id="menu-item-305859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305859"><a href="http://www.towleroad.com/2016/02/marco-rubio-gay/" itemprop="url">Columnist Claims This Might Be a Photo of Marco Rubio at a Gay Miami Foam Party in the ’90s</a></li>
<li id="menu-item-305856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305856"><a href="http://www.towleroad.com/2016/03/lambda-literary-award-finalists-announced-best-lgbtq-books-read-full-list-reviews/" itemprop="url">Lambda Literary Award Finalists Announced for Best LGBTQ Books of 2015: Read the FULL LIST</a></li>
<li id="menu-item-299653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299653"><a href="http://www.towleroad.com/2016/01/garth-greenwell-what-belongs-to-you/" itemprop="url">Garth Greenwell Reads from His Remarkable Debut Novel ‘What Belongs To You’ – LISTEN</a></li>
</ul></div></div></div></div><div class="footer-today"><div class="wrap"><div class="today-header"><h4>Today's News</h4><div class="jump-to-day">Jump To Day: <a href="#">Choose <i class="icon-arrow-down"></i></a></div></div><ul class="one-fourth first"><li><a href="http://www.towleroad.com/2016/12/adam-saleh/">Adam Saleh Explains His Side of Delta Incident: &#8216;These People Were Literally Going Crazy&#8217; &#8211; WATCH</a></li><li><a href="http://www.towleroad.com/2016/12/kellyanne-conway-counselor/">Kellyanne Conway Named &#8216;Counselor to the President&#8217;</a></li><li><a href="http://www.towleroad.com/2016/12/overwatch-gay/">Russia Blocks &#8216;Overwatch&#8217; Comic After it Introduces First Gay Character</a></li><li><a href="http://www.towleroad.com/2016/12/crystal-waters/">Crystal Waters, Officer Tie, Huma Abedin, Kuwait, Newt Gingrich, Elon Musk, Peter Thiel: HOT LINKS</a></li><li><a href="http://www.towleroad.com/2016/12/nc-republicans/">NC Republicans Break Promise to Fully Repeal Anti-LGBT HB2 Law</a></li><li><a href="http://www.towleroad.com/2016/12/republican-healthcare/">The Coming Republican Healthcare Nightmare&#8211;And How to Fight It</a></li></ul><ul class="one-fourth"><li><a href="http://www.towleroad.com/2016/12/new-music-laura-palmer-joan-of-arc-sun-airway-vaults/">NEW MUSIC: Laura Palmer, Joan of Arc, Sun Airway, Vaults</a></li><li><a href="http://www.towleroad.com/2016/12/repeal-hb2-2/">Watch LIVE: NC Lawmakers Convene for Possible Repeal of HB2</a></li><li><a href="http://www.towleroad.com/2016/12/adam-saleh-delta/">Popular YouTuber Adam Saleh Ejected from Delta Flight: WATCH</a></li><li><a href="http://www.towleroad.com/2016/12/trump-protest-underwear/">Two Vancouver Guys Created Donald Trump Protest Underwear to Benefit Liberal Causes</a></li><li><a href="http://www.towleroad.com/2016/12/keith-moult/">British Gay Man Speaks Out About Beating by Cage Fighter Keith Moult That Left Him for Dead</a></li><li><a href="http://www.towleroad.com/2016/12/benham-brothers/">Benham Brothers: North Carolina HB2 repeal is a &#8216;Political Shakedown&#8217; to Persecute Christians: WATCH</a></li></ul><ul class="one-fourth"><li><a href="http://www.towleroad.com/2016/12/david-barton-gym/">NYC-Based David Barton Gym Goes Out of Business, Ceases Operations Abruptly</a></li></ul></div></div><aside id="text-12" class="widget box desktop widget_text">			<div class="textwidget">
</div>
		</aside><div class="lower-footer"><div class="wrap"><div class="one-half first"><section id="be-andy-banner-2" class="widget be-andy-banner"><div class="widget-wrap"><h4 class="widget-title widgettitle">Share This</h4>
<p class="featured-image"><a href="http://www.towleroad.com/2016/09/alicia-machado-2/"><img width="477" height="409" src="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/09/machado.jpeg?resize=477%2C409" class="block wp-image-328563" alt="Alicia Machado" srcset="http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/09/machado.jpeg?w=600 600w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/09/machado.jpeg?resize=300%2C258 300w, http://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/09/machado.jpeg?resize=477%2C409 477w" sizes="(max-width: 477px) 100vw, 477px" /></a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2016/09/alicia-machado-2/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="328562"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">726</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2016/09/alicia-machado-2/&text=Alicia Machado Responds to Trump&#8217;s &#8216;Sex Tape&#8217; Attacks in Spanish, on Instagram" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="328562"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2016/09/alicia-machado-2/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="328562"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">726</span></a></div></div></section>
</div><div class="one-half"><div class="one-half first"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Read</h4>
<div class="menu-footer-read-container"><ul id="menu-footer-read" class="menu"><li id="menu-item-219178" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219178"><a href="http://www.towleroad.com/tag/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-219476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219476"><a href="http://www.towleroad.com/tag/travel/" itemprop="url">Travel</a></li>
<li id="menu-item-219478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219478"><a href="http://www.towleroad.com/tag/film/" itemprop="url">Film</a></li>
<li id="menu-item-219477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219477"><a href="http://www.towleroad.com/tag/theatre/" itemprop="url">Theatre</a></li>
<li id="menu-item-219479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219479"><a href="http://www.towleroad.com/tag/television-2/" itemprop="url">Television</a></li>
<li id="menu-item-219480" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219480"><a href="http://www.towleroad.com/tag/science-2/" itemprop="url">Science</a></li>
<li id="menu-item-219481" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219481"><a href="http://www.towleroad.com/tag/law-gay-lgbt/" itemprop="url">Law &#8211; LGBT Rights</a></li>
<li id="menu-item-219183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219183"><a href="#" itemprop="url">Columns</a></li>
<li id="menu-item-219184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219184"><a href="#" itemprop="url">Specials</a></li>
</ul></div></div></section>
</div><div class="one-half"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About</h4>
<div class="menu-footer-about-container"><ul id="menu-footer-about" class="menu"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="http://www.towleroad.com/contact/" itemprop="url">Advertise</a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="http://www.towleroad.com/contact/" itemprop="url">Contact Us</a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="http://www.towleroad.com/about-us/" itemprop="url">About Towleroad</a></li>
<li id="menu-item-219233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219233"><a href="http://www.towleroad.com/authors/" itemprop="url">Contributors</a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="http://www.towleroad.com/towleroad-social-media/" itemprop="url">Towleroad on Social Media</a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="http://www.towleroad.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
<section id="be-social-widget-2" class="widget be-social-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4>
<p><a href="https://twitter.com/tlrd"><i class="icon-twitter"></i></a> <a href="https://www.facebook.com/towleroad.page"><i class="icon-social-facebook"></i></a> <a href="http://www.instagram.com"><i class="icon-instagram"></i></a></p></div></section>
</div><p class="copyright">&copy; 2014 Towleroad. All Rights Reserved.</p></div></div></div></footer></div><script type="text/javascript">
 /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
 var disqus_shortname = 'towleroad'; // required: replace example with your blog short name
/* * * DON'T EDIT BELOW THIS LINE * * */
 (function () {
 var s = document.createElement('script'); s.async = true;
 s.type = 'text/javascript';
 s.src = '//' + disqus_shortname + '.disqus.com/count.js';
 (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
 }());
 </script>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "25ce3796-0f6f-43b9-a36c-78c2238b9f95", doNotHash: true, doNotCopy: true, hashAddressBar: false});</script>	
	<script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><!-- Chartbeat Tag, part 1 --> 
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-283150-1']);
  _gaq.push(['_setDomainName', '.towleroad.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:7584020,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7584020&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<!-- Quantcast Tag, part 1 --> 
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
   var elem = document.createElement('script');

   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);  
  })();
</script>

<!-- Facebook APP tag -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1774199316148150',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Facebook APP tag end -->


<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push( { 
qacct:"p-93b6WeVYdHXoc",
labels:"AskTell.Towleroad,Towleroad,TRFront"
} );
</script>
<noscript>
<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-93b6WeVYdHXoc.gif?labels=AskTell%20Towleroad%2CTowleroad" height="1" width="1" alt="Quantcast"/></div>
</noscript>

<script type="text/javascript">
var _sf_async_config={uid:551,domain:"towleroad.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>

<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />

<script async="" defer="" src="//survey.g.doubleclick.net/async_survey?site=lcfgvapu5adkw"></script>

<script type="text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>

<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><link rel='stylesheet' id='ea-share-count-css'  href='http://www.towleroad.com/wp-content/plugins/EA-Share-Count/assets/css/share-count.css?ver=1.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/lib/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.matchHeight-min.js?ver=0.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ea_theme_details = {"home_url":"http:\/\/www.towleroad.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/global.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.1","language":""},"disqusIdentifier":"335776 http:\/\/www.towleroad.com\/?p=335776","disqusShortname":"towleroad","disqusTitle":"The Coming Republican Healthcare Nightmare\u2013And How to Fight It","disqusUrl":"http:\/\/www.towleroad.com\/2016\/12\/republican-healthcare\/","options":{"manualSync":"1"},"postId":"335776"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/jetpack/modules/shortcodes/js/instagram.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"http:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-popular-posts/dpp.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/EA-Share-Count/assets/js/share-count.js?ver=1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'93805103',post:'335776',tz:'-5',srv:'www.towleroad.com'} ]);
	_stq.push([ 'clickTrackerInit', '93805103', '335776' ]);
</script>
</body>
</html>
