<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>NY: Ritchie Torres Poised to Squash Homophobe Ruben Diaz; Mondaire Jones Likely to Take Nita Lowey Seat; Would Be First Openly Gay, Black Members of Congress - Towleroad Gay News</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<script src="/cdn-cgi/apps/head/A3bNKYP2epbsPGoBj9HE4gWaycc.js"></script><link rel="canonical" href="https://www.towleroad.com/2020/06/ny-ritchie-torres-mondaire-jones/" />
<link rel="publisher" href="https://plus.google.com/+Towleroad"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NY: Ritchie Torres Poised to Squash Homophobe Ruben Diaz; Mondaire Jones Likely to Take Nita Lowey Seat; Would Be First Openly Gay, Black Members of Congress - Towleroad Gay News" />
<meta property="og:description" content="Exciting things are happening in the New York primary. Although final results won&#8217;t be in for another week because most New Yorkers opted for absentee ballots, early results suggest New York City councilman Ritchie Torres and Mondaire Jones will win their primaries and ultimately become the first openly gay, black members of Congress. Torres looks &hellip;" />
<meta property="og:url" content="https://www.towleroad.com/2020/06/ny-ritchie-torres-mondaire-jones/" />
<meta property="og:site_name" content="Towleroad Gay News" />
<meta property="article:publisher" content="https://www.facebook.com/towleroad.page" />
<meta property="article:author" content="https://www.facebook.com/andytowle" />
<meta property="article:tag" content="2020 Election" />
<meta property="article:tag" content="Democratic Party" />
<meta property="article:tag" content="Mondaire Jones" />
<meta property="article:tag" content="New York" />
<meta property="article:tag" content="Ritchie Torres" />
<meta property="article:section" content="2020 Election" />
<meta property="article:published_time" content="2020-06-24T08:08:56-04:00" />
<meta property="article:modified_time" content="2020-06-24T08:14:47-04:00" />
<meta property="og:updated_time" content="2020-06-24T08:14:47-04:00" />
<meta property="fb:app_id" content="180651805330333" />
<meta property="og:image" content="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2020/06/torres_jones.jpg?fit=1200%2C600&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2020/06/torres_jones.jpg?fit=1200%2C600&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="600" />
<meta property="og:image:alt" content="Ritchie Torres Mondaire jones" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Exciting things are happening in the New York primary. Although final results won&#8217;t be in for another week because most New Yorkers opted for absentee ballots, early results suggest New York City councilman Ritchie Torres and Mondaire Jones will win their primaries and ultimately become the first openly gay, black members of Congress. Torres looks [&hellip;]" />
<meta name="twitter:title" content="NY: Ritchie Torres Poised to Squash Homophobe Ruben Diaz; Mondaire Jones Likely to Take Nita Lowey Seat; Would Be First Openly Gay, Black Members of Congress - Towleroad Gay News" />
<meta name="twitter:site" content="@tlrd" />
<meta name="twitter:image" content="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2020/06/torres_jones.jpg?fit=1200%2C600&#038;ssl=1" />
<meta name="twitter:creator" content="@andytowle" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.towleroad.com\/","sameAs":["https:\/\/www.facebook.com\/towleroad.page","https:\/\/instagram.com\/tlrd\/","https:\/\/www.linkedin.com\/company\/towleroad","https:\/\/plus.google.com\/+Towleroad","https:\/\/www.youtube.com\/user\/TowleroadTV","https:\/\/www.pinterest.com\/towleroad\/","https:\/\/twitter.com\/tlrd"],"@id":"https:\/\/www.towleroad.com\/#organization","name":"Towleroad","logo":"http:\/\/towleroad.com\/wp-content\/uploads\/2015\/06\/600x600_T.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Feed" href="https://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Comments Feed" href="https://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; NY: Ritchie Torres Poised to Squash Homophobe Ruben Diaz; Mondaire Jones Likely to Take Nita Lowey Seat; Would Be First Openly Gay, Black Members of Congress Comments Feed" href="https://www.towleroad.com/2020/06/ny-ritchie-torres-mondaire-jones/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sdm-styles-css'  href='https://www.towleroad.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-css'  href='https://www.towleroad.com/wp-content/themes/news-pro/style.css?ver=3.2.2' type='text/css' media='all' />
<style id='news-pro-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #0066cc;
		}

		@media only screen and ( max-width: 1023px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #0066cc;
			}
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.towleroad.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='avantlink_rp_style-css'  href='https://www.towleroad.com/wp-content/plugins/avantlink-wp/css/rp_style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='avantlink_ps_style-css'  href='https://www.towleroad.com/wp-content/plugins/avantlink-wp/css/ps_style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.towleroad.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.towleroad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://www.towleroad.com/wp-content/plugins/genesis-tabs/assets/css/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.towleroad.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.towleroad.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.towleroad.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.towleroad.com/?p=435286' />
<link rel="alternate" type="application/json+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2020%2F06%2Fny-ritchie-torres-mondaire-jones%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2020%2F06%2Fny-ritchie-torres-mondaire-jones%2F&#038;format=xml" />
<meta name='pubexchange:image' content='https://i0.wp.com/www.towleroad.com/wp-content/uploads/2020/06/torres_jones.jpg?fit=300%2C150&ssl=1'>
<meta name='pubexchange:title' content='NY: Ritchie Torres Poised to Squash Homophobe Ruben Diaz; Mondaire Jones Likely to Take Nita Lowey Seat; Would Be First Openly Gay, Black Members of Congress'>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.towleroad.com/xmlrpc.php" />
<meta name="pocket-site-verification" content="a63e5a37c49bc22a353dad335452bd" />
<script src="https://cdn.blueconic.net/brdblstcrp.js"></script>
<meta property=\"fb:pages\" content=\"13794040506\" />

<meta name="ahrefs-site-verification" content="3782df24765053415a4bf79b1904e680f3900df45eba4f6b2a18863303be0285">



<style type="text/css">.site-title a { background: url(https://www.towleroad.com/wp-content/uploads/2018/11/logo4.png) no-repeat !important; }</style>
	
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBJM');</script>
<!-- End Google Tag Manager -->
	
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			
.entry-footer .entry-meta {
	padding:0px 0px 0px;
	margin:0px;
}
.entry {
	padding: 1px;
	border-bottom:none;
	padding-bottom:13px;
}
.entry-header .entry-meta {
	margin-bottom:5px;
}
.site-container-wrap{border:0px;
}
.entry-title {
	font-size:2.7rem;
	margin-bottom:0px;
	line-height:1.2;
}
body {
	color:#333;
}
a.breadcrumb-link {
	color:#ff0000;
}
.breadcrumb {
	padding:0 0 0 10px;
}
.site-header .wrap {
	padding:10px 0;
}
.title-area {
	padding-left:10px;
	padding-top:10px;
}
.site-header .widget-area {
	width:1020px;
	float:left;
	padding-left:40px;
	padding-right:0px;
	text-align:left;
}
.nav-secondary {
    border: 0px solid #e3e3e3;
}
.genesis-nav-menu a{
	border:0px;
padding: 10px 10px;
}
.site-header .wrap{
	padding:0px;
}
.footer-widgets-1{
	width:900px;
}
.widget-title{
	margin-bottom:15px;
}
.content {
	padding-right:20px;
	border-right:0px;
}
.after-entry li::before, .news-pro-home .content li::before, .sidebar li::before {
	content: "";
}
.home-top .widget.ui-tabs .entry h2 a {background-color:rgba(0,0,0,0.4)
}
.sponsthing{
font-size:10px;background-color:#B0C4DE;
}
.artstick .content{
width:95%;
	float:left;
}
.artstick  .sidebar-primary { 
display: none;
}

/* Previous and next single post navigation links */
.adjacent-entry-pagination {
 background: none;
 border-bottom: 0px solid #ddd;
 border-top: 0px solid #ddd;
 margin: 50px 0;
 padding: 0;
}
.single .pagination-next,
.single .pagination-previous {
 font-size: 20px;
 font-weight: 900;
 padding: 60px 0;
 width: 40%;
}
.adjacent-entry-pagination .pagination-previous {
 border-right: 1px solid #ddd;
 float: left;
 padding-right: 15px;
}
.adjacent-entry-pagination .pagination-next {
 float: right;
 padding-left: 15px;
}

.home .entry-footer{
	display:none;
}
.home .archive-pagination {font-size:3rem;
}
.pagination-previous {background-color:yellow;
}
.pagination-next {background-color:yellow;}

.more-link {font-weight:bolder;
	font-size:85%;
}
.home-top {margin-bottom:30px;
} 

.contestsub {
color:red;
}
.hacks19 {
font-size:3rem;
	margin:3em;
	
}
.search-form-input{
	padding:0;
}


.content-tweet{
	font-size:.9rem;
}




















		</style>
		</head>
<body class="post-template-default single single-post postid-435286 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible" itemscope itemtype="https://schema.org/WebPage"><script>
  (function(window, document, script) {
    window.beOpAsyncInit = function() {
      BeOpSDK.init({
        account: "5e20be0e46e0fb00017371b0"
      });
      BeOpSDK.watch();
    };
    var firstScript = document.querySelector(script)
    var script = document.createElement(script);
    script.async = true;
    script.src = "https://widget.beop.io/sdk.js";
    firstScript.parentNode.insertBefore(script, firstScript);
  })(window, document, "script");
</script>	<!-- Google Tag Manager (noscript) -->
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-TBJM" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-about" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url"><span itemprop="name">About Towleroad</span></a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url"><span itemprop="name">Towleroad on Social Media</span></a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.towleroad.com/">Towleroad Gay News</a></p><p class="site-description" itemprop="description">Gay Blog Towleroad: More than gay news | gay men</p></div><div class="widget-area header-widget-area"><section id="execphp-6" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><!-- Start: DFP setup Async -->

<!-- AdSense Page Level Ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4162187998603810",
    enable_page_level_ads: true
  });
</script>
<!-- AdSense Page Level Ads -->

<!-- DFP setup START -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<!-- DFP targeting variables -->
    <script>
	googletag.cmd.push(function() {
    	var mapboard1 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();
        var maprec3 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
            	addSize([0, 0], []).
            	build();
    	var maprec4 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
            	addSize([0, 0], []).
            	build();
        var mapboard2 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();

      	googletag.defineSlot('/1026291/01_tlrd_board_1', ['fluid', [320, 50]], 'leader1').defineSizeMapping(mapboard1).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_3', ['fluid', [300, 250]], 'rec3').defineSizeMapping(maprec3).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_4', ['fluid', [300, 250]], 'rec4').defineSizeMapping(maprec4).addService(googletag.pubads());
      	googletag.defineSlot('/1026291/01_tlrd_board_2', ['fluid', [320, 50]], 'leader2').defineSizeMapping(mapboard2).addService(googletag.pubads());

      	googletag.pubads().setTargeting('art_title', ['ny-ritchie-torres-mondaire-jones']); 
      	googletag.pubads().setTargeting('tag', ['']); 
        googletag.pubads().disableInitialLoad();
   googletag.pubads().enableLazyLoad({fetchMarginPercent: -1});
       	googletag.pubads().enableSingleRequest();
      	googletag.enableServices();
  	});

    </script>
<!-- Amazon Script Start -->
<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: '5afc5395-1615-42a2-9f3b-57ac2f50f8bd', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'leader1', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/1026291/01_tlrd_board_1', //example: '12345/box-1'
         sizes: [[728,90], [320, 50]] //example: [[300,250], [300,600]]
     },
     {
         slotID: 'leader2',
         slotName: '/1026291/01_tlrd_board_2',
         sizes: [[728,90], [320, 50]] 
     },
     {
         slotID: 'rec1', 
         slotName: '/1026291/01_tlrd_rec_1',
         sizes: [[300,250]] 
     },     
     {
         slotID: 'rec2', 
         slotName: '/1026291/01_tlrd_rec_2', 
         sizes: [[300,250]] 
     },     
	 {
         slotID: 'rec3', 
         slotName: '/1026291/01_tlrd_rec_3', 
         sizes: [[160,600], [300,250], [300,600]] 
     },
     {
         slotID: 'rec4', 
         slotName: '/1026291/01_tlrd_rec_4', 
         sizes: [[160,600], [300,250], [300,600]] 
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
         googletag.pubads().refresh();
     });
}); 
</script>
<!-- Amazon Script End --></div>
		</div></section>
<section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="leader1" style="width:100%;float:left;display:block;margin-bottom:10px;">
    <script>
        googletag.cmd.push(function() {
      	    googletag.display('leader1');
        });
    </script>
</div>
  </div>
		</div></section>
<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- Google Tag Manager (noscript) -->
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-TBJM" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
</div></div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader1-->
<!--
<div class='responsive-ad'>
<div id='ad-leader1' style="margin-bottom:10px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader1'); });
</script>
</div>
</div>
--></div>
		</div></section>
</div><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu menu-header js-superfish"><li id="menu-item-364955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-364955"><a href="https://www.towleroad.com/tag/body-conscious/" itemprop="url"><span itemprop="name">Body</span></a></li>
<li id="menu-item-337715" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337715"><a href="https://www.towleroad.com/tag/daily-resist/" itemprop="url"><span itemprop="name">Daily Resist</span></a></li>
<li id="menu-item-227804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227804"><a href="https://www.towleroad.com/tag/politics/" itemprop="url"><span itemprop="name">POLITICS</span></a></li>
<li id="menu-item-227806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227806"><a href="https://www.towleroad.com/tag/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-227809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227809"><a href="https://www.towleroad.com/tag/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227807"><a href="https://www.towleroad.com/tag/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
<li id="menu-item-227721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227721"><a href="https://www.towleroad.com/tag/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-227808" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227808"><a href="https://www.towleroad.com/tag/television/" itemprop="url"><span itemprop="name">TV</span></a></li>
<li id="menu-item-270521" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270521"><a href="https://www.towleroad.com/tag/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
</ul></nav></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-303865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-303865"><a href="https://www.towleroad.com/tag/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-276395" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276395"><a href="https://www.towleroad.com/tag/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227801"><a href="https://www.towleroad.com/tag/gay-marriage/" itemprop="url"><span itemprop="name">Marriage Equality</span></a></li>
<li id="menu-item-275223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275223"><a href="https://www.towleroad.com/tag/space/" itemprop="url"><span itemprop="name">Space</span></a></li>
<li id="menu-item-227820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227820"><a href="https://www.towleroad.com/tag/transgender/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-227817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227817"><a href="https://www.towleroad.com/tag/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-241504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-241504"><a href="https://www.towleroad.com/tag/science/" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227819"><a href="https://www.towleroad.com/tag/gay-iconography/" itemprop="url"><span itemprop="name">Gay Iconography</span></a></li>
<li id="menu-item-227863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227863"><a href="https://www.towleroad.com/tag/towleread/" itemprop="url"><span itemprop="name">TowleREAD</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-435286 post type-post status-publish format-standard has-post-thumbnail category-2020-election category-towleroad tag-2020-election tag-democratic-party tag-mondaire-jones tag-new-york tag-ritchie-torres entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">NY: Ritchie Torres Poised to Squash Homophobe Ruben Diaz; Mondaire Jones Likely to Take Nita Lowey Seat; Would Be First Openly Gay, Black Members of Congress</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-06-24T08:08:56-04:00">June 24, 2020</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.towleroad.com/author/andy-towle/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Andy Towle</span></a></span> <span class="entry-comments-link"><a href="https://www.towleroad.com/2020/06/ny-ritchie-torres-mondaire-jones/#respond"><span class="dsq-postid" data-dsqidentifier="435286 http://www.towleroad.com/?p=435286">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text">
<figure class="wp-block-image size-large"><img src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2020/06/torres_jones-1.jpg?fit=1024%2C512&amp;ssl=1" alt="" class="wp-image-435289" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2020/06/torres_jones-1.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2020/06/torres_jones-1.jpg?resize=300%2C150&amp;ssl=1 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2020/06/torres_jones-1.jpg?resize=1024%2C512&amp;ssl=1 1024w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2020/06/torres_jones-1.jpg?resize=768%2C384&amp;ssl=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></figure>



<p>Exciting things are happening in the New York primary. Although final results won&#8217;t be in for another week because most New Yorkers opted for absentee ballots, early results suggest New York City councilman <a rel="noreferrer noopener" href="https://www.towleroad.com/tag/ritchie-torres/" target="_blank">Ritchie Torres</a> and Mondaire Jones will win their primaries and ultimately become the first openly gay, black members of Congress.</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">I&#39;ve seen enough: NYC Councilman Ritchie Torres (D), 32, has won the Dem primary for <a href="https://twitter.com/hashtag/NY15?src=hash&amp;ref_src=twsrc%5Etfw">#NY15</a>, the most Democratic seat in the country.<br><br>In 2013, Torres became the first out LGBT person ever elected in the Bronx. He&#39;s a potential national star.</p>&mdash; Dave Wasserman (@Redistrict) <a href="https://twitter.com/Redistrict/status/1275660645879463936?ref_src=twsrc%5Etfw">June 24, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Torres looks set to defeat a crowded field <a rel="noreferrer noopener" href="https://www.nytimes.com/2019/07/15/nyregion/torres-diaz-bronx-congress.html" target="_blank">that includes uber-homophobe</a> Ruben Diaz, Sr., <a rel="noreferrer noopener" href="https://nypost.com/2020/06/23/councilman-ritchie-torres-takes-early-lead-as-diaz-sr-trails-in-third/" target="_blank">the <em>New York Post</em> reports</a>: &#8220;Councilman Ritchie Torres broke out to an early lead Tuesday night in the hotly contested battle for an open Bronx congressional seat, as the openly gay city lawmaker appeared to turn away a challenge from one of New York’s most high-profile conservative politicians. Torres led the crowded field to replace retiring Rep. Jose Serrano (D-Bronx) with 30 percent of the votes cast during early voting and Primary Day, according to returns from 61 percent of precincts.</p><div class="BNOFH5G9" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="rec1" style="width:100%;text-align:center;">
    <script>
  	googletag.cmd.push(function() {
       	googletag.defineSlot('/1026291/01_tlrd_rec_1', ['fluid', [300, 250], [336, 280]], 'rec1').addService(googletag.pubads());
       	googletag.enableServices();
       	    googletag.display('rec1');
    	});
    </script>
</div>
</div>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Now it appears <a href="https://twitter.com/RitchieTorres?ref_src=twsrc%5Etfw">@RitchieTorres</a>, 32, a gay Afro Latino (1/2 Puerto Rican) Democrat will represent the Bronx in Congress, beating front runner Ruben Diaz Sr., 77, an anti gay, pro Trump Democrat who’s Puerto Rican.<br>Torres succeeds Puerto Rican <a href="https://twitter.com/RepJoseSerrano?ref_src=twsrc%5Etfw">@RepJoseSerrano</a> <a href="https://t.co/9DXxIxFvOz">pic.twitter.com/9DXxIxFvOz</a></p>&mdash; David Begnaud (@DavidBegnaud) <a href="https://twitter.com/DavidBegnaud/status/1275629941300719616?ref_src=twsrc%5Etfw">June 24, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">I&#39;ve seen enough: Mondaire Jones (D) has won the Dem primary for <a href="https://twitter.com/hashtag/NY17?src=hash&amp;ref_src=twsrc%5Etfw">#NY17</a>. Jones, an AOC-backed progressive, is now virtually guaranteed to be the next member from Chappaqua.<br><br>Along with Ritchie Torres (D) in <a href="https://twitter.com/hashtag/NY15?src=hash&amp;ref_src=twsrc%5Etfw">#NY15</a>, Jones is poised to be the first out Black LGBT member of Congress.</p><div class="SYKsBtO0" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="rec2" style="width:100%;text-align:center;">
    <script>
  	googletag.cmd.push(function() {
        googletag.defineSlot('/1026291/01_tlrd_rec_2', ['fluid', [300, 250], [336, 280]], 'rec2').addService(googletag.pubads());
       	googletag.enableServices();
       	    googletag.display('rec2');
    	});
    </script>
</div></div>&mdash; Dave Wasserman (@Redistrict) <a href="https://twitter.com/Redistrict/status/1275663358289678336?ref_src=twsrc%5Etfw">June 24, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p><a rel="noreferrer noopener" href="https://www.lohud.com/story/news/politics/elections/2020/06/23/17th-congressional-district-primary-election-2020/3231831001/" target="_blank">LoHud reports on the race for retiring Rep. Nita Lowey&#8217;s seat, which Jones looks likely to take</a>: &#8220;Lowey, the first woman to chair the House Appropriations Committee, has been in office for more than three decades and has been an ally of Hillary and Bill Clinton and House Speaker Nancy Pelosi. &#8230; Jones, 33, a former Westchester County law department employee, would be the first openly gay Black member of Congress if he ends up winning election. He had jumped in the race a year ago, ready to primary Lowey from the left before she announced her retirement&#8230;. The district is reliably blue and stretches from Rockland County into Westchester County. Active registered Democrats outnumber Republicans more than 2-to-1 in the district.&#8221;</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">White kids used to spit on my grandfather while he walked to school in the Jim Crow South. <br><br>Now I’m running to be the first black, openly gay Congressmember in America. Watch our first campaign ad &amp; help us make history: <a href="https://t.co/rxvQCmja2O">https://t.co/rxvQCmja2O</a> <a href="https://t.co/B5QFioKBr8">pic.twitter.com/B5QFioKBr8</a></p>&mdash; Mondaire Jones (@MondaireJones) <a href="https://twitter.com/MondaireJones/status/1194945572660273153?ref_src=twsrc%5Etfw">November 14, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Congress will be a better place with these two leaders there. <br><br>Let’s go 🏳️‍🌈✊🏽🖤 <a href="https://t.co/dFbMLnftFm">https://t.co/dFbMLnftFm</a></p>&mdash; Rep. Malcolm Kenyatta 🧼👏🏽🥁 (@malcolmkenyatta) <a href="https://twitter.com/malcolmkenyatta/status/1275650874669510660?ref_src=twsrc%5Etfw">June 24, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
</p><div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.towleroad.com/2020/06/ny-ritchie-torres-mondaire-jones/"
    dc:identifier="https://www.towleroad.com/2020/06/ny-ritchie-torres-mondaire-jones/"
    dc:title="NY: Ritchie Torres Poised to Squash Homophobe Ruben Diaz; Mondaire Jones Likely to Take Nita Lowey Seat; Would Be First Openly Gay, Black Members of Congress"
    trackback:ping="https://www.towleroad.com/2020/06/ny-ritchie-torres-mondaire-jones/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.towleroad.com/category/2020-election/" rel="category tag">2020 Election</a>, <a href="https://www.towleroad.com/category/towleroad/" rel="category tag">towleroad</a></span> <span class="entry-tags">Tagged With: <a href="https://www.towleroad.com/tag/2020-election/" rel="tag">2020 Election</a>, <a href="https://www.towleroad.com/tag/democratic-party/" rel="tag">Democratic Party</a>, <a href="https://www.towleroad.com/tag/mondaire-jones/" rel="tag">Mondaire Jones</a>, <a href="https://www.towleroad.com/tag/new-york/" rel="tag">New York</a>, <a href="https://www.towleroad.com/tag/ritchie-torres/" rel="tag">Ritchie Torres</a></span></p></footer></article><div class="after-entry widget-area"><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<section id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/06/stephen-colbert-john-bolton/"  rel="bookmark"><img   alt="Stephen Colbert Grills John Bolton Over &#8216;Naive&#8217; Support for Trump: &#8216;How Could You Not Know He Was Just Callow?&#8217; — WATCH" data-src="https://www.towleroad.com/wp-content/uploads/2020/06/colbert_bolton-350x75.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/06/colbert_bolton-350x75.jpg" alt="Stephen Colbert Grills John Bolton Over &#8216;Naive&#8217; Support for Trump: &#8216;How Could You Not Know He Was Just Callow?&#8217; — WATCH"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/06/stephen-colbert-john-bolton/" title="Permalink to Stephen Colbert Grills John Bolton Over &#8216;Naive&#8217; Support for Trump: &#8216;How Could You Not Know He Was Just Callow?&#8217; — WATCH" rel="bookmark">Stephen Colbert Grills John Bolton Over &#8216;Naive&#8217; Support for Trump: &#8216;How Could You Not Know He Was Just Callow?&#8217; — WATCH</a></h3><time class="rpwe-time published" datetime="2020-06-24T09:38:42-04:00">36 mins ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/06/britney-spears-releases-lgbtq-pride-month-message-i-love-you-so-much-it-hurts-watch/"  rel="bookmark"><img   alt="Britney Spears Releases LGBTQ Pride Month Message:  &#8216;I Love You So Much It Hurts&#8217; — WATCH" data-src="https://www.towleroad.com/wp-content/uploads/2020/06/spears-350x75.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/06/spears-350x75.jpg" alt="Britney Spears Releases LGBTQ Pride Month Message:  &#8216;I Love You So Much It Hurts&#8217; — WATCH"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/06/britney-spears-releases-lgbtq-pride-month-message-i-love-you-so-much-it-hurts-watch/" title="Permalink to Britney Spears Releases LGBTQ Pride Month Message:  &#8216;I Love You So Much It Hurts&#8217; — WATCH" rel="bookmark">Britney Spears Releases LGBTQ Pride Month Message:  &#8216;I Love You So Much It Hurts&#8217; — WATCH</a></h3><time class="rpwe-time published" datetime="2020-06-24T08:41:45-04:00">2 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/06/jamaal-bowman-eliot-engel/"  rel="bookmark"><img   alt="Black Progressive Jamaal Bowman Poised to Oust Veteran Democratic Congressman Eliot Engel in New York Primary" data-src="https://www.towleroad.com/wp-content/uploads/2020/06/bowman-350x75.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/06/bowman-350x75.jpg" alt="Black Progressive Jamaal Bowman Poised to Oust Veteran Democratic Congressman Eliot Engel in New York Primary"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/06/jamaal-bowman-eliot-engel/" title="Permalink to Black Progressive Jamaal Bowman Poised to Oust Veteran Democratic Congressman Eliot Engel in New York Primary" rel="bookmark">Black Progressive Jamaal Bowman Poised to Oust Veteran Democratic Congressman Eliot Engel in New York Primary</a></h3><time class="rpwe-time published" datetime="2020-06-24T07:38:56-04:00">3 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/06/tim-carpenter/"  rel="bookmark"><img   alt="Gay Democratic State Senator Violently Assaulted by Outraged Protesters in Wisconsin: &#8216;Sad Thing, I&#8217;m On Their Side&#8230;&#8217; — WATCH" data-src="https://www.towleroad.com/wp-content/uploads/2020/06/carpenter-350x75.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/06/carpenter-350x75.jpg" alt="Gay Democratic State Senator Violently Assaulted by Outraged Protesters in Wisconsin: &#8216;Sad Thing, I&#8217;m On Their Side&#8230;&#8217; — WATCH"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/06/tim-carpenter/" title="Permalink to Gay Democratic State Senator Violently Assaulted by Outraged Protesters in Wisconsin: &#8216;Sad Thing, I&#8217;m On Their Side&#8230;&#8217; — WATCH" rel="bookmark">Gay Democratic State Senator Violently Assaulted by Outraged Protesters in Wisconsin: &#8216;Sad Thing, I&#8217;m On Their Side&#8230;&#8217; — WATCH</a></h3><time class="rpwe-time published" datetime="2020-06-24T07:07:29-04:00">3 hours ago</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
<section id="pubexchange-3" class="widget widget_pubexchange"><div class="widget-wrap"><div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div></div></section>
</div><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.towleroad.com/2020/06/jamaal-bowman-eliot-engel/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link">&#xAB; Black Progressive Jamaal Bowman Poised to Oust Veteran Democratic Congressman Eliot Engel in New York Primary</span></a></div><div class="pagination-next alignright"><a href="https://www.towleroad.com/2020/06/britney-spears-releases-lgbtq-pride-month-message-i-love-you-so-much-it-hurts-watch/" rel="next"><span class="screen-reader-text">Next Post: </span><span class="adjacent-post-link">Britney Spears Releases LGBTQ Pride Month Message:  &#8216;I Love You So Much It Hurts&#8217; — WATCH &#xBB;</span></a></div></div>
<div id="disqus_thread"></div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.towleroad.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.towleroad.com/?s={s}" itemprop="target"></form></div></section>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<section id="rpwe_widget-10" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/06/stephen-colbert-john-bolton/" title="Permalink to Stephen Colbert Grills John Bolton Over &#8216;Naive&#8217; Support for Trump: &#8216;How Could You Not Know He Was Just Callow?&#8217; — WATCH" rel="bookmark">Stephen Colbert Grills John Bolton Over &#8216;Naive&#8217; Support for Trump: &#8216;How Could You Not Know He Was Just Callow?&#8217; — WATCH</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/06/britney-spears-releases-lgbtq-pride-month-message-i-love-you-so-much-it-hurts-watch/" title="Permalink to Britney Spears Releases LGBTQ Pride Month Message:  &#8216;I Love You So Much It Hurts&#8217; — WATCH" rel="bookmark">Britney Spears Releases LGBTQ Pride Month Message:  &#8216;I Love You So Much It Hurts&#8217; — WATCH</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/06/jamaal-bowman-eliot-engel/" title="Permalink to Black Progressive Jamaal Bowman Poised to Oust Veteran Democratic Congressman Eliot Engel in New York Primary" rel="bookmark">Black Progressive Jamaal Bowman Poised to Oust Veteran Democratic Congressman Eliot Engel in New York Primary</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
<section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="rec3" style="width:100%;text-align:center;">
    <script>
        googletag.cmd.push(function() {
       	     googletag.display('rec3');
        });
    </script>
</div></div>
		</div></section>
<section id="execphp-4" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="rec4" style="width:100%;text-align:center;">
    <script>
        googletag.cmd.push(function() {
             googletag.display('rec4');
        });
    </script>
</div></div>
		</div></section>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<section id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/06/stephen-colbert-john-bolton/"  rel="bookmark"><img   alt="Stephen Colbert Grills John Bolton Over &#8216;Naive&#8217; Support for Trump: &#8216;How Could You Not Know He Was Just Callow?&#8217; — WATCH" data-src="https://www.towleroad.com/wp-content/uploads/2020/06/colbert_bolton-90x90.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/06/colbert_bolton-90x90.jpg" alt="Stephen Colbert Grills John Bolton Over &#8216;Naive&#8217; Support for Trump: &#8216;How Could You Not Know He Was Just Callow?&#8217; — WATCH"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/06/stephen-colbert-john-bolton/" title="Permalink to Stephen Colbert Grills John Bolton Over &#8216;Naive&#8217; Support for Trump: &#8216;How Could You Not Know He Was Just Callow?&#8217; — WATCH" rel="bookmark">Stephen Colbert Grills John Bolton Over &#8216;Naive&#8217; Support for Trump: &#8216;How Could You Not Know He Was Just Callow?&#8217; — WATCH</a></h3><time class="rpwe-time published" datetime="2020-06-24T09:38:42-04:00">36 mins ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/06/britney-spears-releases-lgbtq-pride-month-message-i-love-you-so-much-it-hurts-watch/"  rel="bookmark"><img   alt="Britney Spears Releases LGBTQ Pride Month Message:  &#8216;I Love You So Much It Hurts&#8217; — WATCH" data-src="https://www.towleroad.com/wp-content/uploads/2020/06/spears-90x90.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/06/spears-90x90.jpg" alt="Britney Spears Releases LGBTQ Pride Month Message:  &#8216;I Love You So Much It Hurts&#8217; — WATCH"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/06/britney-spears-releases-lgbtq-pride-month-message-i-love-you-so-much-it-hurts-watch/" title="Permalink to Britney Spears Releases LGBTQ Pride Month Message:  &#8216;I Love You So Much It Hurts&#8217; — WATCH" rel="bookmark">Britney Spears Releases LGBTQ Pride Month Message:  &#8216;I Love You So Much It Hurts&#8217; — WATCH</a></h3><time class="rpwe-time published" datetime="2020-06-24T08:41:45-04:00">2 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/06/jamaal-bowman-eliot-engel/"  rel="bookmark"><img   alt="Black Progressive Jamaal Bowman Poised to Oust Veteran Democratic Congressman Eliot Engel in New York Primary" data-src="https://www.towleroad.com/wp-content/uploads/2020/06/bowman-90x90.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/06/bowman-90x90.jpg" alt="Black Progressive Jamaal Bowman Poised to Oust Veteran Democratic Congressman Eliot Engel in New York Primary"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/06/jamaal-bowman-eliot-engel/" title="Permalink to Black Progressive Jamaal Bowman Poised to Oust Veteran Democratic Congressman Eliot Engel in New York Primary" rel="bookmark">Black Progressive Jamaal Bowman Poised to Oust Veteran Democratic Congressman Eliot Engel in New York Primary</a></h3><time class="rpwe-time published" datetime="2020-06-24T07:38:56-04:00">3 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/06/tim-carpenter/"  rel="bookmark"><img   alt="Gay Democratic State Senator Violently Assaulted by Outraged Protesters in Wisconsin: &#8216;Sad Thing, I&#8217;m On Their Side&#8230;&#8217; — WATCH" data-src="https://www.towleroad.com/wp-content/uploads/2020/06/carpenter-90x90.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/06/carpenter-90x90.jpg" alt="Gay Democratic State Senator Violently Assaulted by Outraged Protesters in Wisconsin: &#8216;Sad Thing, I&#8217;m On Their Side&#8230;&#8217; — WATCH"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/06/tim-carpenter/" title="Permalink to Gay Democratic State Senator Violently Assaulted by Outraged Protesters in Wisconsin: &#8216;Sad Thing, I&#8217;m On Their Side&#8230;&#8217; — WATCH" rel="bookmark">Gay Democratic State Senator Violently Assaulted by Outraged Protesters in Wisconsin: &#8216;Sad Thing, I&#8217;m On Their Side&#8230;&#8217; — WATCH</a></h3><time class="rpwe-time published" datetime="2020-06-24T07:07:29-04:00">3 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/06/breonna-taylor/"  rel="bookmark"><img   alt="Louisville Cop Involved in Killing of Breonna Taylor is Fired" data-src="https://www.towleroad.com/wp-content/uploads/2020/06/taylor-90x90.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/06/taylor-90x90.jpg" alt="Louisville Cop Involved in Killing of Breonna Taylor is Fired"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/06/breonna-taylor/" title="Permalink to Louisville Cop Involved in Killing of Breonna Taylor is Fired" rel="bookmark">Louisville Cop Involved in Killing of Breonna Taylor is Fired</a></h3><time class="rpwe-time published" datetime="2020-06-24T06:33:50-04:00">4 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/06/arizona-trump-supporters/"  rel="bookmark"><img   alt="MSNBC Reporter Heckled by Hostile Arizona Trump Supporters About the &#8216;COVID-1984 Bullsh*t&#8217; — WATCH" data-src="https://www.towleroad.com/wp-content/uploads/2020/06/arizona_trump-90x90.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/06/arizona_trump-90x90.jpg" alt="MSNBC Reporter Heckled by Hostile Arizona Trump Supporters About the &#8216;COVID-1984 Bullsh*t&#8217; — WATCH"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/06/arizona-trump-supporters/" title="Permalink to MSNBC Reporter Heckled by Hostile Arizona Trump Supporters About the &#8216;COVID-1984 Bullsh*t&#8217; — WATCH" rel="bookmark">MSNBC Reporter Heckled by Hostile Arizona Trump Supporters About the &#8216;COVID-1984 Bullsh*t&#8217; — WATCH</a></h3><time class="rpwe-time published" datetime="2020-06-23T16:00:00-04:00">18 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/06/thomas-beattie-gay/"  rel="bookmark"><img   alt="Former Pro Footballer Thomas Beattie Comes Out as Gay" data-src="https://www.towleroad.com/wp-content/uploads/2020/06/beattie-90x90.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/06/beattie-90x90.jpg" alt="Former Pro Footballer Thomas Beattie Comes Out as Gay"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/06/thomas-beattie-gay/" title="Permalink to Former Pro Footballer Thomas Beattie Comes Out as Gay" rel="bookmark">Former Pro Footballer Thomas Beattie Comes Out as Gay</a></h3><time class="rpwe-time published" datetime="2020-06-23T14:50:59-04:00">19 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/06/boba-fett/"  rel="bookmark"><img   alt="Rudy Giuliani, &#8216;Hamilton&#8217;, Boba Fett, Columbus, CDC, Anthony Fauci, Singapore, Mel Gibson: HOT LINKS" data-src="https://www.towleroad.com/wp-content/uploads/2020/06/tene-90x90.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/06/tene-90x90.jpg" alt="Rudy Giuliani, &#8216;Hamilton&#8217;, Boba Fett, Columbus, CDC, Anthony Fauci, Singapore, Mel Gibson: HOT LINKS"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/06/boba-fett/" title="Permalink to Rudy Giuliani, &#8216;Hamilton&#8217;, Boba Fett, Columbus, CDC, Anthony Fauci, Singapore, Mel Gibson: HOT LINKS" rel="bookmark">Rudy Giuliani, &#8216;Hamilton&#8217;, Boba Fett, Columbus, CDC, Anthony Fauci, Singapore, Mel Gibson: HOT LINKS</a></h3><time class="rpwe-time published" datetime="2020-06-23T14:15:00-04:00">20 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/06/ouzo-bay/"  rel="bookmark"><img   alt="Baltimore Restaurant Denies Entry to Black Family&#8217;s Kid Over &#8216;Dress Code&#8217; as White Kid Wearing Same Thing Finishes Meal: WATCH" data-src="https://www.towleroad.com/wp-content/uploads/2020/06/ouzo_bay-90x90.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/06/ouzo_bay-90x90.jpg" alt="Baltimore Restaurant Denies Entry to Black Family&#8217;s Kid Over &#8216;Dress Code&#8217; as White Kid Wearing Same Thing Finishes Meal: WATCH"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/06/ouzo-bay/" title="Permalink to Baltimore Restaurant Denies Entry to Black Family&#8217;s Kid Over &#8216;Dress Code&#8217; as White Kid Wearing Same Thing Finishes Meal: WATCH" rel="bookmark">Baltimore Restaurant Denies Entry to Black Family&#8217;s Kid Over &#8216;Dress Code&#8217; as White Kid Wearing Same Thing Finishes Meal: WATCH</a></h3><time class="rpwe-time published" datetime="2020-06-23T12:57:21-04:00">21 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/06/racist-confederate/"  rel="bookmark"><img   alt="Proud Racist Tells &#8216;Black Lives Matter&#8217; Protesters: &#8216;I Will Teach My Grandkids to Hate You All&#8217; — WATCH" data-src="https://www.towleroad.com/wp-content/uploads/2020/06/racist-90x90.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/06/racist-90x90.jpg" alt="Proud Racist Tells &#8216;Black Lives Matter&#8217; Protesters: &#8216;I Will Teach My Grandkids to Hate You All&#8217; — WATCH"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/06/racist-confederate/" title="Permalink to Proud Racist Tells &#8216;Black Lives Matter&#8217; Protesters: &#8216;I Will Teach My Grandkids to Hate You All&#8217; — WATCH" rel="bookmark">Proud Racist Tells &#8216;Black Lives Matter&#8217; Protesters: &#8216;I Will Teach My Grandkids to Hate You All&#8217; — WATCH</a></h3><time class="rpwe-time published" datetime="2020-06-23T11:46:41-04:00">22 hours ago</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
<section id="dpp_widget-2" class="widget widget_dpp_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Most Commented</h3>
<span class="dpp_render_area" id="dpp_render_area-2"></span></div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="execphp-5" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="leader2" style="width:100%;float:left;display:block;">
    <script>
        googletag.cmd.push(function() {
             googletag.display('leader2');
        });
    </script>
</div></div>
		</div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader2 -->
<!--
<div id='ad-leader2' style="text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader2'); });
</script>
</div>
--></div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Read</h3>
<div class="menu-footer-read-container"><ul id="menu-footer-read" class="menu"><li id="menu-item-219178" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219178"><a href="https://www.towleroad.com/tag/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-219476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219476"><a href="https://www.towleroad.com/tag/travel/" itemprop="url">Travel</a></li>
<li id="menu-item-219478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219478"><a href="https://www.towleroad.com/tag/film/" itemprop="url">Film</a></li>
<li id="menu-item-219477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219477"><a href="https://www.towleroad.com/tag/theatre/" itemprop="url">Theatre</a></li>
<li id="menu-item-219479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219479"><a href="https://www.towleroad.com/tag/television-2/" itemprop="url">Television</a></li>
<li id="menu-item-219480" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219480"><a href="https://www.towleroad.com/tag/science-2/" itemprop="url">Science</a></li>
<li id="menu-item-219481" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219481"><a href="https://www.towleroad.com/tag/law-gay-lgbt/" itemprop="url">Law &#8211; LGBT Rights</a></li>
<li id="menu-item-219183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219183"><a href="#" itemprop="url">Columns</a></li>
<li id="menu-item-219184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219184"><a href="#" itemprop="url">Specials</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">About</h3>
<div class="menu-footer-about-container"><ul id="menu-footer-about-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url">About Towleroad</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url">Towleroad on Social Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 · <a rel="nofollow" href="https://www.towleroad.com/wp-login.php">Log in</a></p></div></footer></div></div><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>
			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":292,"name":"Andy Towle","avatar":"e236a07548dd5f7195abd8b211446fe3"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '15311']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			

<div id="amzn-assoc-ad-1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></script>

<script type="text/javascript" src="https://www.lijit.com/blog_wijits?json=0&id=trakr&uri=http%3A%2F%2Fwww.lijit.com%2Fusers%2Ftowleroad&js=1"></script>

<script type="text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>

<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>

<!-- Chartbeat Tag, part 1 --> 
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>



<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->



<!--  APP tag -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1774199316148150',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Facebook APP tag end -->




<script type="text/javascript">
var _sf_async_config={uid:551,domain:"towleroad.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>

<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />





<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"435286 http:\/\/www.towleroad.com\/?p=435286","disqusShortname":"towleroad","disqusTitle":"NY: Ritchie Torres Poised to Squash Homophobe Ruben Diaz; Mondaire Jones Likely to Take Nita Lowey Seat; Would Be First Openly Gay, Black Members of Congress","disqusUrl":"https:\/\/www.towleroad.com\/2020\/06\/ny-ritchie-torres-mondaire-jones\/","postId":"435286"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.6.3'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/global.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-popular-posts/dpp.js?ver=5.4.2'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'93805103',post:'435286',tz:'-4',srv:'www.towleroad.com'} ]);
	_stq.push([ 'clickTrackerInit', '93805103', '435286' ]);
</script>
</body></html>
