<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<title>&#039;Two Years Ago I Was So Worried I&#039;d Be Ostracized ... Or Worse. Today My Community Elected Me Mayor&#039; -World&#039;s First Non-binary Mayor - Towleroad Gay News</title>
<meta name="description" content="The Welsh town of Bangor formally seated 23-year-old Owen Hurcum as the world&#039;s first out non-binary mayor on Monday, marking an internationally historic" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<script src="/cdn-cgi/apps/head/A3bNKYP2epbsPGoBj9HE4gWaycc.js"></script><link rel="canonical" href="https://www.towleroad.com/2021/05/first-non-binary-mayor-wales/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="&#039;Two Years Ago I Was So Worried I&#039;d Be Ostracized ... Or Worse. Today My Community Elected Me Mayor&#039; -World&#039;s First Non-binary Mayor - Towleroad Gay News">
<meta property="og:description" content="The Welsh town of Bangor formally seated 23-year-old Owen Hurcum as the world&#039;s first out non-binary mayor on Monday, marking an internationally historic">
<meta property="og:url" content="https://www.towleroad.com/2021/05/first-non-binary-mayor-wales/">
<meta property="og:site_name" content="Towleroad Gay News">
<meta property="article:publisher" content="https://www.facebook.com/towleroad.page">
<meta property="article:tag" content="Wales">
<meta property="article:tag" content="Non-Binary">
<meta property="article:tag" content="Politicians">
<meta property="article:section" content="News">
<meta property="og:updated_time" content="2021-05-15T16:11:43-04:00">
<meta property="fb:app_id" content="180651805330333">
<meta property="og:image" content="https://www.towleroad.com/wp-content/uploads/2021/05/Owen-Hurcum.jpg">
<meta property="og:image:secure_url" content="https://www.towleroad.com/wp-content/uploads/2021/05/Owen-Hurcum.jpg">
<meta property="og:image:width" content="1260">
<meta property="og:image:height" content="945">
<meta property="og:image:alt" content="non-binary mayor">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="&#039;Two Years Ago I Was So Worried I&#039;d Be Ostracized ... Or Worse. Today My Community Elected Me Mayor&#039; -World&#039;s First Non-binary Mayor - Towleroad Gay News">
<meta name="twitter:description" content="The Welsh town of Bangor formally seated 23-year-old Owen Hurcum as the world&#039;s first out non-binary mayor on Monday, marking an internationally historic">
<meta name="twitter:site" content="@tlrd">
<meta name="twitter:creator" content="@WonderboyOTM">
<meta name="twitter:image" content="https://www.towleroad.com/wp-content/uploads/2021/05/Owen-Hurcum.jpg">

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Feed" href="https://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Comments Feed" href="https://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; &#8216;Two years ago I was so worried I&#8217;d be ostracized &#8230; or worse. Today my community elected me Mayor&#8217; &#8211;World&#8217;s First Non-binary Mayor Comments Feed" href="https://www.towleroad.com/2021/05/first-non-binary-mayor-wales/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='genesis-blocks-fontawesome-css' href='https://www.towleroad.com/wp-content/plugins/genesis-blocks/dist/assets/fontawesome/css/all.min.css?ver=1616110591' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css' href='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css' href='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/css/genericons.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-css' href='https://www.towleroad.com/wp-content/themes/news-pro/style.css?ver=3.2.2' type='text/css' media='all' />
<style id='news-pro-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #0066cc;
		}

		@media only screen and ( max-width: 1023px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #0066cc;
			}
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.towleroad.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='genesis-blocks-style-css-css' href='https://www.towleroad.com/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1616110591' type='text/css' media='all' />
<link rel='stylesheet' id='uagb-block-css-css' href='https://www.towleroad.com/wp-content/plugins/ultimate-addons-for-gutenberg/dist/blocks.style.css?ver=1.22.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.towleroad.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.towleroad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.7' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css' href='https://www.towleroad.com/wp-content/plugins/genesis-tabs/assets/css/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0' id='genesis-simple-share-plugin-js-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/waypoints.min.js?ver=0.1.0' id='genesis-simple-share-waypoint-js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.24.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.1' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.11.0' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.11.0' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://www.towleroad.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.towleroad.com/wp-json/wp/v2/posts/456551" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.towleroad.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.towleroad.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.towleroad.com/?p=456551' />
<link rel="alternate" type="application/json+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2021%2F05%2Ffirst-non-binary-mayor-wales%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2021%2F05%2Ffirst-non-binary-mayor-wales%2F&#038;format=xml" />
<meta name="pubexchange:image" content="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2021/05/Owen-Hurcum-300x225.jpg?w=300">
<meta name="pubexchange:title" content="&#8216;Two years ago I was so worried I&#8217;d be ostracized &#8230; or worse. Today my community elected me Mayor&#8217; &#8211;World&#8217;s First Non-binary Mayor">
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="towlelayer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel="pingback" href="https://www.towleroad.com/xmlrpc.php" />
<script src="https://cdn.blueconic.net/brdblstcrp.js"></script>
<meta property=\"fb:pages\" content=\"13794040506\" />
<meta name="ahrefs-site-verification" content="3782df24765053415a4bf79b1904e680f3900df45eba4f6b2a18863303be0285">
<script type="text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>
<style type="text/css">.site-title a { background: url(https://www.towleroad.com/wp-content/uploads/2018/11/logo4.png) no-repeat !important; }</style>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBJM');</script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<script type="text/javascript">
			if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}
		</script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>


<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
	googletag.cmd.push(function() {
    	var mapboard1 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();
        var maprec1 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 250], [336, 280]]).
            	addSize([980, 1],  [[300, 250], [336, 280]]).
            	addSize([800, 1],  [[300, 250], [336, 280]]).
            	addSize([300, 1],  [[300, 250], [320, 100], [320, 50], [300, 50]]).
            	build();
        var maprec2 = googletag.sizeMapping().
                addSize([1023, 1], [[300, 250], [336, 280]]).
                addSize([980, 1],  [[300, 250], [336, 280]]).
                addSize([800, 1],  [[300, 250], [336, 280]]).
                addSize([300, 1],  [[300, 250], [320, 100], [320, 50], [300, 50]]).
                build();
        var maprec3 = googletag.sizeMapping().
                addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
                addSize([300, 1],  [[300, 250], [300, 600], [160,600], [320, 100], [320, 50], [300, 50]]).
              addSize([0, 0], []).
                build();
    	var maprec4 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
             addSize([300, 1],  [[300, 250], [300, 600], [160,600], [320, 100], [320, 50], [300, 50]]).
              addSize([0, 0], []).
            	build();
        var mapboard2 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();

      	googletag.defineSlot('/1026291/01_tlrd_board_1', ['fluid', [320, 50]], 'leader1').defineSizeMapping(mapboard1).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_1', ['fluid', [300, 250]], 'rec1').defineSizeMapping(maprec1).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_2', ['fluid', [300, 250]], 'rec2').defineSizeMapping(maprec2).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_3', ['fluid', [300, 250]], 'rec3').defineSizeMapping(maprec3).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_4', ['fluid', [300, 250]], 'rec4').defineSizeMapping(maprec4).addService(googletag.pubads());
      	googletag.defineSlot('/1026291/01_tlrd_board_2', ['fluid', [320, 50]], 'leader2').defineSizeMapping(mapboard2).addService(googletag.pubads());

      	googletag.pubads().setTargeting('art_title', ['first-non-binary-mayor-wales']); 
      	googletag.pubads().setTargeting('tag', ['']); 
        googletag.pubads().disableInitialLoad();
   googletag.pubads().enableLazyLoad({fetchMarginPercent: -1});
       	googletag.pubads().enableSingleRequest();
      	googletag.enableServices();
  	});

    </script>

<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: '5afc5395-1615-42a2-9f3b-57ac2f50f8bd', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'leader1', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/1026291/01_tlrd_board_1', //example: '12345/box-1'
         sizes: [[728,90], [320, 50]] //example: [[300,250], [300,600]]
     },
     {
         slotID: 'leader2',
         slotName: '/1026291/01_tlrd_board_2',
         sizes: [[728,90], [320, 50]] 
     },
     {
         slotID: 'rec1', 
         slotName: '/1026291/01_tlrd_rec_1',
         sizes: [[300,250]] 
     },     
     {
         slotID: 'rec2', 
         slotName: '/1026291/01_tlrd_rec_2', 
         sizes: [[300,250]] 
     },     
	 {
         slotID: 'rec3', 
         slotName: '/1026291/01_tlrd_rec_3', 
         sizes: [[160,600], [300,250], [300,600]] 
     },
     {
         slotID: 'rec4', 
         slotName: '/1026291/01_tlrd_rec_4', 
         sizes: [[160,600], [300,250], [300,600]] 
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
         googletag.pubads().refresh();
     });
}); 
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4162187998603810",
    enable_page_level_ads: true
  });
</script>

<style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style>
<style id="uagb-style-frontend">.uagb-block-794cd3e0 .uagb-post__items{margin-right: -10px;margin-left: -10px;}.uagb-block-794cd3e0 .uagb-post__items article{padding-right: 10px;padding-left: 10px;margin-bottom: 20px;}.uagb-block-794cd3e0 .uagb-post__inner-wrap{background: #7bdcb5;padding: 20px;text-align: left;}.uagb-block-794cd3e0 .uagb-post__image{margin-bottom: 15px;}.uagb-block-794cd3e0 .uagb-post__title{margin-bottom: 15px;}.uagb-block-794cd3e0 .uagb-post-grid-byline{margin-bottom: 15px;}.uagb-block-794cd3e0 .uagb-post__excerpt{margin-bottom: 25px;}.uagb-block-794cd3e0 .uagb-post__image:before{background-color: #ffffff;opacity: 0.5;}.uagb-block-794cd3e0 .uagb-post__inner-wrap > .uagb-post__image:first-child{margin-top: -20px;margin-left: -20px;margin-right: -20px;}@media only screen and (max-width: 767px) {.uagb-block-794cd3e0 .uagb-post__inner-wrap{padding: px;}}</style>
<link rel="icon" href="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			body {
	color:#333;
}
a.breadcrumb-link {
	color:#ff0000;
}
.breadcrumb {
	padding:0 0 0 10px;
}

.title-area {
	padding-left:0px;
	padding-top:0px;
}
.site-header .wrap {padding:0px;
}
.site-header .widget-area {
	width:100%;
	float:left;
	padding-left:0px;
	padding-right:0px;
	text-align:left;
}
.nav-secondary {
border: 0px solid #e3e3e3;
}
.genesis-nav-menu a {
	border:0px;
padding: 10px 10px;
}
.title-area .wrap{
	padding:10px 0;
}
.title-area {
width:100%;
}
.header-image .site-title a {
	min-height:4.5rem;
	margin-bottom:1.2rem;
}
.site-container-wrap {
	border:0px;
}
.content {
	padding-right:1em;
	border-right:0px;
}
.entry {
	padding:0px;
	border-bottom:0px;
	padding-bottom:1rem;;
}
.entry-title {
	margin:1rem 0;
}
.entry-header .entry-meta {
	margin:.5rem;
}
.entry-footer .entry-meta {
	padding:0px 0px 0px;
	margin:0px;
}
.after-entry-widget-area li::before, .news-pro-home .content li::before, .sidebar li::before {
	content: "";
}
.footer-widgets-1{
	width:100%;
}
.widget-title{
	margin-bottom:15px;
}
.home-top .widget.ui-tabs .entry h2 a {background-color:rgba(0,0,0,0.4)
}
.sponsthing{
font-size:10px;background-color:#B0C4DE;
}
.artstick .content{
width:95%;
	float:left;
}
.artstick  .sidebar-primary { 
display: none;
}

/* Previous and next single post navigation links */
.adjacent-entry-pagination {
 background: none;
 border-bottom: 3px solid #ddd;
 border-top: 0px solid #ddd;
 margin: 2rem 0;
 padding: 2rem 0;
}
.single .pagination-next,
.single .pagination-previous {
 font-size: 1.5rem;
 font-weight: 900;
 padding: 1.5rem .5rem;
 width: 45%;
}
.adjacent-entry-pagination .pagination-previous {
 float: left;
 padding-right: 1.5rem;
}
.adjacent-entry-pagination .pagination-next {
 float: right;
 padding-left: 1.5rem;
}
.home .entry-footer{
	display:none;
}
.home .archive-pagination {font-size:2rem;
}
.pagination-previous {background-color:yellow;
}
.pagination-next {background-color:yellow;}

.more-link {font-weight:bolder;
	font-size:85%;
}
.home-top {margin-bottom:;
} 

.contestsub {
color:red;
}
.hacks19 {
font-size:3rem;
	margin:3rem;
	
}
.search-form-input{
	padding:0;
}

.content-tweet{
	font-size:.9rem;
}

.advads-close-button{
   transform: scale(1.5);
	color:lightpink;
}
.alignright info-right{
	display:block;
}


.site-footer {
	margin-top:100px;
}

.entry-meta {
	width:500px;
}
h1.entry-title {
	font-size:3rem;
}
h2.entry-title {
	font-size:2.6rem;
}
a.post-page-numbers {
	padding: 0px 5px;
font-size:3rem;
	border-width:.5px;
	border-style:dotted;
	display:inline-block;
 font-family:'Roboto',sans-serif;
	background-color:lemonchiffon ;
 font-weight:600;
 transition: all 0.2s;
}

	
#lightningblock {

	background-color:lemonchiffon;
}
.entry-pagination  {font-size: 6rem;}

		</style>
</head>
<body class="post-template-default single single-post postid-456551 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden aa-prefix-towle" itemscope itemtype="https://schema.org/WebPage"><script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '180651805330333',
      cookie     : true,
      xfbml      : true,
      version    : '{api-version}'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 551; //CHANGE THIS TO YOUR ACCOUNT ID
        _sf_async_config.domain = 'towleroad.com'; //CHANGE THIS TO YOUR SITE ID
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //SET PAGE SECTION(S)
        _sf_async_config.authors = ''; //SET PAGE AUTHOR(S)
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBJM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-about" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url"><span itemprop="name">About Towleroad</span></a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url"><span itemprop="name">Towleroad on Social Media</span></a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.towleroad.com/">Towleroad Gay News</a></p><div class="towlegenesis-banner-1 towletarget" id="towle725133054" data-advadstrackid="449800" data-advadstrackbid="1" data-advadsredirect=""><div id="leader1" style="width:100%;float:left;display:block;margin-bottom:10px;">
<script>
        googletag.cmd.push(function() {
      	    googletag.display('leader1');
        });
    </script>
</div>
</div><p class="site-description" itemprop="description">Gay Blog Towleroad: More than gay news | gay men</p></div><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu menu-header js-superfish"><li id="menu-item-364955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-364955"><a href="https://www.towleroad.com/tag/body-conscious/" itemprop="url"><span itemprop="name">Body</span></a></li>
<li id="menu-item-337715" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337715"><a href="https://www.towleroad.com/tag/daily-resist/" itemprop="url"><span itemprop="name">Daily Resist</span></a></li>
<li id="menu-item-227804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227804"><a href="https://www.towleroad.com/tag/politics/" itemprop="url"><span itemprop="name">POLITICS</span></a></li>
<li id="menu-item-227806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227806"><a href="https://www.towleroad.com/tag/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-227809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227809"><a href="https://www.towleroad.com/tag/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227807"><a href="https://www.towleroad.com/tag/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
<li id="menu-item-227721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227721"><a href="https://www.towleroad.com/tag/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-227808" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227808"><a href="https://www.towleroad.com/tag/television/" itemprop="url"><span itemprop="name">TV</span></a></li>
<li id="menu-item-270521" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270521"><a href="https://www.towleroad.com/tag/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
</ul></nav></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-303865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-303865"><a href="https://www.towleroad.com/tag/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-276395" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276395"><a href="https://www.towleroad.com/tag/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227801"><a href="https://www.towleroad.com/tag/gay-marriage/" itemprop="url"><span itemprop="name">Marriage Equality</span></a></li>
<li id="menu-item-275223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275223"><a href="https://www.towleroad.com/tag/space/" itemprop="url"><span itemprop="name">Space</span></a></li>
<li id="menu-item-227820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227820"><a href="https://www.towleroad.com/tag/transgender/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-227817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227817"><a href="https://www.towleroad.com/tag/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-241504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-241504"><a href="https://www.towleroad.com/tag/science/" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227819"><a href="https://www.towleroad.com/tag/gay-iconography/" itemprop="url"><span itemprop="name">Gay Iconography</span></a></li>
<li id="menu-item-227863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227863"><a href="https://www.towleroad.com/tag/towleread/" itemprop="url"><span itemprop="name">TowleREAD</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-456551 post type-post status-publish format-standard has-post-thumbnail category-news category-politics tag-wales tag-non-binary tag-politicians entry" aria-label="&#8216;Two years ago I was so worried I&#8217;d be ostracized &#8230; or worse. Today my community elected me Mayor&#8217; &#8211;World&#8217;s First Non-binary Mayor" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">&#8216;Two years ago I was so worried I&#8217;d be ostracized &#8230; or worse. Today my community elected me Mayor&#8217; &#8211;World&#8217;s First Non-binary Mayor</h1>
<p class="entry-meta"><span class="alignleft info-left"><div class="share-entry-meta share-filled share-medium" id="share-entry-meta-456551"><div class="facebook" id="facebook-entry-meta-456551" data-url="https://www.towleroad.com/2021/05/first-non-binary-mayor-wales/" data-urlalt="https://www.towleroad.com/?p=456551" data-text="&#8216;Two years ago I was so worried I&#8217;d be ostracized &#8230; or worse. Today my community elected me Mayor&#8217; &#8211;World&#8217;s First Non-binary Mayor" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-entry-meta-456551" data-url="https://www.towleroad.com/2021/05/first-non-binary-mayor-wales/" data-urlalt="https://www.towleroad.com/?p=456551" data-text="&#8216;Two years ago I was so worried I&#8217;d be ostracized &#8230; or worse. Today my community elected me Mayor&#8217; &#8211;World&#8217;s First Non-binary Mayor" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="linkedin" id="linkedin-entry-meta-456551" data-url="https://www.towleroad.com/2021/05/first-non-binary-mayor-wales/" data-urlalt="https://www.towleroad.com/?p=456551" data-text="&#8216;Two years ago I was so worried I&#8217;d be ostracized &#8230; or worse. Today my community elected me Mayor&#8217; &#8211;World&#8217;s First Non-binary Mayor" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div>
<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#facebook-entry-meta-456551').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-entry-meta-456551').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  twitter: { via: 'tlrd' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-entry-meta-456551').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script></span><span class="alignright info-right"><span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.towleroad.com/author/brian-bell/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Brian Bell</span></a></span> <time class="entry-time" itemprop="datePublished" datetime="2021-05-15T16:11:41-04:00">May 15, 2021</time> <span class="entry-comments-link"><a href="https://www.towleroad.com/2021/05/first-non-binary-mayor-wales/#respond"><span class="dsq-postid" data-dsqidentifier="456551 https://www.towleroad.com/?p=456551">Leave a Comment</span></a></span> </span></p></header><div class="entry-content" itemprop="text">
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="768" src="https://www.towleroad.com/wp-content/uploads/2021/05/Owen-Hurcum-1024x768.jpg" alt="non-binary mayor" class="wp-image-456552" srcset="https://www.towleroad.com/wp-content/uploads/2021/05/Owen-Hurcum-1024x768.jpg 1024w, https://www.towleroad.com/wp-content/uploads/2021/05/Owen-Hurcum-300x225.jpg 300w, https://www.towleroad.com/wp-content/uploads/2021/05/Owen-Hurcum-768x576.jpg 768w, https://www.towleroad.com/wp-content/uploads/2021/05/Owen-Hurcum.jpg 1260w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Owen Hurcum, Mayor of Bangor, Wales</figcaption></figure>
<p>The Welsh town of Bangor formally seated 23-year-old Owen Hurcum as the world&#8217;s first out non-binary mayor on Monday, marking an internationally historic moment for non-binary people and communities. </p><div class="towlefirstpost-injection towletarget" id="towle1957624885" data-advadstrackid="449824" data-advadstrackbid="1" data-advadsredirect="">
<div id='rec1' style="margin-bottom:1rem;">
<script>
    googletag.cmd.push(function() { googletag.display('rec1'); });
  </script>
</div>
</div>
<p>&#8220;When I came out two years ago I was so worried I&#8217;d be ostracized by my community or worse. Today my community elected me Mayor of our great City. The youngest ever Mayor in Wales. The first ever openly Non-Binary Mayor of any city anywhere. Beyond humbled, Diolch Bangor,&#8221; Hurcum said Monday in a tweet accompanied by a photo of them wearing a traditional mayoral chain.</p>
<p>Though they have only lived in Bangor for five years, Hurcum, who identifies as genderqueer and agender, fell in love with the town and quickly jumped into its political scene. Hurcum was elected to their new position unanimously by the Bangor City Council last year after one year as the town&#8217;s deputy mayor. They served as a city councilor for four years prior to becoming deputy mayor.</p>
<p>&#8220;It is an enormous privilege to have been elected by my fellow City Council members to the office of Mayor of Bangor,&#8221; Hurcum told NBC News. &#8220;I don&#8217;t take this lightly and I will work as hard as I can in the role to give back everything to the City that has given me so much. I might only be 23 but I have a wealth of experience at local government and a fantastic team behind me so I know we are set up to face the challenges ahead.&#8221;</p>
<p>Much of Hurcum&#8217;s stated goals for their stint as mayor focus on making the Welsh town a destination for others and &#8220;celebrate the multi-cultural community that makes our city the greatness that it is.&#8221; But they also have made sure to provide a voice to trans, non-binary and other LGBTQ communities through their political representation.</p>
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">When I came out two years ago I was so worried I&#39;d be ostracized by my community or worse. Today my community elected me Mayor of our great City. The youngest ever Mayor in Wales. The first ever openly Non-Binary Mayor of any city anywhere. Beyond humbled, Diolch Bangor 🏳️‍🌈 <a href="https://t.co/pGHiaQTVaO" target="_blank">pic.twitter.com/pGHiaQTVaO</a></p>&mdash; Mayor Owen J Hurcum 🏴󠁧󠁢󠁷󠁬󠁳󠁿🏳️‍⚧️🏳️‍🌈🇪🇺 (@OwenJHurcum) <a href="https://twitter.com/OwenJHurcum/status/1391824181696909317?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">May 10, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<p>Between their election as mayor and being seated this week, Hurcum launched a a run for Senedd, the Welsh Parliament, representing the Plaid Cymru party. But Hulcum withdrew from the race and the Plaid Cymru party in March, saying they &#8220;cannot in good conscious stand for a party that continues to platform those who promote transphobia.&#8221;</p><div class="towle2nd-post-injection towletarget" id="towle334016551" data-advadstrackid="449825" data-advadstrackbid="1" data-advadsredirect="">
<div id='rec2'>
<script>
    googletag.cmd.push(function() { googletag.display('rec2'); });
  </script>
</div>
</div>
<p>&#8220;I had hoped to remain and use my limited influence as Plaid&#8217;s only openly trans Senedd candidate to force the Party to tackle this matter head on,&#8221; Hurcum said in a statement. &#8220;I will always hold my principles above my party and, as stated, the hope and faith I had in Plaid changing for the better before the Senedd elections of this year have now been irreparably broken.&#8221;</p>
<p>That message and demand for equity and understanding is central to their upcoming book, <a href="https://paned-o-ge.wales/shop.html#!/products/-0x27-don-0x27-t-ask-about-my-genitals-0x27--by-owen-j-hurrcum" class="rank-math-link" target="_blank" rel="noopener">Don&#8217;t Ask About My Genitals</a>. The book posits itself as an introduction to the non-binary community wanting to learn more about it and &#8220;commentary on our lived experiences in a binary world.&#8221; Hurcum also tells their own story in the book as a wya to speak to &#8220;young genderqueer and non-binary people who might otherwise think they are all alone.&#8221; Don&#8217;t Ask Me About My Genitals is slated for an April 2022 release.</p>
<p>&#8220;The city means a lot to me and I feel so privileged that I have been entrusted to represent my community on a national and international stage,&#8221; Hurcum told <a href="https://www.dailypost.co.uk/news/north-wales-news/bangors-youngest-ever-mayor-hopes-17909318" class="rank-math-link" target="_blank" rel="noopener">North Wales Live</a>. &#8220;Bangor has a lot to offer and I hope I can do a good job of showing and embracing that.&#8221;</p>
<p>Hurcum joins <a href="https://www.towleroad.com/2020/11/lgbtq-candidates-2020-election/" class="rank-math-link">Oklahoma state Rep. Mauree Turner</a>, the first out non-binary person ever elected to a U.S. state House, as the only known out non-binary persons to hold political office. Turner was elected to the Oklahoma state House of Representatives in 2020.</p>
<h2>Non-binary Mayor: Previously on Towleroad</h2>
<div class="uagb-post-grid  uagb-post__image-position-top uagb-block-794cd3e0   " data-total="3">
<div class="uagb-post__items uagb-post__columns-2 is-masonry uagb-post__columns-tablet-2 uagb-post__columns-mobile-1">
<article>
<div class="uagb-post__inner-wrap">
<div class='uagb-post__image'>
<a href="https://www.towleroad.com/2021/05/busy-philipps-had-pronoun/" target="_self" rel="bookmark noopener noreferrer"><img width="650" height="650" src="https://www.towleroad.com/wp-content/uploads/2021/05/456419-origin_1.jpg" class="attachment-large size-large jetpack-lazy-image" alt="busy phillips" loading="lazy" data-lazy-srcset="https://www.towleroad.com/wp-content/uploads/2021/05/456419-origin_1.jpg 650w, https://www.towleroad.com/wp-content/uploads/2021/05/456419-origin_1-300x300.jpg 300w, https://www.towleroad.com/wp-content/uploads/2021/05/456419-origin_1-195x195.jpg 195w, https://www.towleroad.com/wp-content/uploads/2021/05/456419-origin_1-150x150.jpg 150w, https://www.towleroad.com/wp-content/uploads/2021/05/456419-origin_1-600x600.jpg 600w, https://www.towleroad.com/wp-content/uploads/2021/05/456419-origin_1-45x45.jpg 45w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2021/05/456419-origin_1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class='uagb-post__text'>
<h3 class="uagb-post__title">
<a href="https://www.towleroad.com/2021/05/busy-philipps-had-pronoun/" target="_self" rel="bookmark noopener noreferrer">Busy Philipps Had Pronoun Talk With Mum As Nonbinary Kid Seems OK With It: &#8216;I don&#8217;t give a f***&#8230; talk about how I&#8217;m gay and out; &#8230;my pronouns&#8230; That&#8217;s great.&#8217;</a>
</h3>
</div>
<div class='uagb-post__text'>
<div class="uagb-post-grid-byline">
<time datetime="2021-05-13T11:38:39-04:00" class="uagb-post__date">
<span class="dashicons-calendar dashicons"></span>
May 13, 2021 </time>
</div>
</div>
<div class='uagb-post__text'>
<div class="uagb-post__cta wp-block-button">
<a class="wp-block-button__link uagb-text-link" href="https://www.towleroad.com/2021/05/busy-philipps-had-pronoun/" target="_self" rel="bookmark noopener noreferrer">Read More</a>
</div>
</div>
</div>
</article>
<article>
<div class="uagb-post__inner-wrap">
<div class='uagb-post__image'>
<a href="https://www.towleroad.com/2021/05/nonbinary-experience/" target="_self" rel="bookmark noopener noreferrer"><img width="1024" height="683" src="https://www.towleroad.com/wp-content/uploads/2021/05/pexels-rodnae-productions-5898720-1-1024x683.jpeg" class="attachment-large size-large jetpack-lazy-image" alt="nonbinary" loading="lazy" data-lazy-srcset="https://www.towleroad.com/wp-content/uploads/2021/05/pexels-rodnae-productions-5898720-1-1024x683.jpeg 1024w, https://www.towleroad.com/wp-content/uploads/2021/05/pexels-rodnae-productions-5898720-1-300x200.jpeg 300w, https://www.towleroad.com/wp-content/uploads/2021/05/pexels-rodnae-productions-5898720-1-768x512.jpeg 768w, https://www.towleroad.com/wp-content/uploads/2021/05/pexels-rodnae-productions-5898720-1-1536x1024.jpeg 1536w, https://www.towleroad.com/wp-content/uploads/2021/05/pexels-rodnae-productions-5898720-1-2048x1365.jpeg 2048w, https://www.towleroad.com/wp-content/uploads/2021/05/pexels-rodnae-productions-5898720-1-600x400.jpeg 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2021/05/pexels-rodnae-productions-5898720-1-1024x683.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class='uagb-post__text'>
<h3 class="uagb-post__title">
<a href="https://www.towleroad.com/2021/05/nonbinary-experience/" target="_self" rel="bookmark noopener noreferrer">The Nonbinary Experience With Support: ‘I Just Feel Like Myself’:</a>
</h3>
</div>
<div class='uagb-post__text'>
<div class="uagb-post-grid-byline">
<time datetime="2021-05-09T09:30:00-04:00" class="uagb-post__date">
<span class="dashicons-calendar dashicons"></span>
May 9, 2021 </time>
</div>
</div>
<div class='uagb-post__text'>
<div class="uagb-post__cta wp-block-button">
<a class="wp-block-button__link uagb-text-link" href="https://www.towleroad.com/2021/05/nonbinary-experience/" target="_self" rel="bookmark noopener noreferrer">Read More</a>
</div>
</div>
</div>
</article>
<article>
<div class="uagb-post__inner-wrap">
<div class='uagb-post__image'>
<a href="https://www.towleroad.com/2021/04/valorant-pride/" target="_self" rel="bookmark noopener noreferrer"><img width="1024" height="344" src="https://www.towleroad.com/wp-content/uploads/2021/04/Valorant-LGBTQ-Player-Cards-1024x344.jpg" class="attachment-large size-large jetpack-lazy-image" alt="Valorant" loading="lazy" data-lazy-srcset="https://www.towleroad.com/wp-content/uploads/2021/04/Valorant-LGBTQ-Player-Cards-1024x344.jpg 1024w, https://www.towleroad.com/wp-content/uploads/2021/04/Valorant-LGBTQ-Player-Cards-300x101.jpg 300w, https://www.towleroad.com/wp-content/uploads/2021/04/Valorant-LGBTQ-Player-Cards-768x258.jpg 768w, https://www.towleroad.com/wp-content/uploads/2021/04/Valorant-LGBTQ-Player-Cards.jpg 1260w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2021/04/Valorant-LGBTQ-Player-Cards-1024x344.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class='uagb-post__text'>
<h3 class="uagb-post__title">
<a href="https://www.towleroad.com/2021/04/valorant-pride/" target="_self" rel="bookmark noopener noreferrer">Report: Popular Video Game Valorant Rumored to be Adding LGBTQ Pride Items in June</a>
</h3>
</div>
<div class='uagb-post__text'>
<div class="uagb-post-grid-byline">
<time datetime="2021-04-27T16:51:31-04:00" class="uagb-post__date">
<span class="dashicons-calendar dashicons"></span>
April 27, 2021 </time>
</div>
</div>
<div class='uagb-post__text'>
<div class="uagb-post__cta wp-block-button">
<a class="wp-block-button__link uagb-text-link" href="https://www.towleroad.com/2021/04/valorant-pride/" target="_self" rel="bookmark noopener noreferrer">Read More</a>
</div>
</div>
</div>
</article>
<article>
<div class="uagb-post__inner-wrap">
<div class='uagb-post__image'>
<a href="https://www.towleroad.com/2020/07/elon-musk-pronouns/" target="_self" rel="bookmark noopener noreferrer"><img width="1024" height="611" src="https://www.towleroad.com/wp-content/uploads/2020/04/musk-1024x611.jpg" class="attachment-large size-large jetpack-lazy-image" alt="Elon Musk" loading="lazy" data-lazy-srcset="https://www.towleroad.com/wp-content/uploads/2020/04/musk-1024x611.jpg 1024w, https://www.towleroad.com/wp-content/uploads/2020/04/musk-300x179.jpg 300w, https://www.towleroad.com/wp-content/uploads/2020/04/musk-768x458.jpg 768w, https://www.towleroad.com/wp-content/uploads/2020/04/musk.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2020/04/musk-1024x611.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class='uagb-post__text'>
<h3 class="uagb-post__title">
<a href="https://www.towleroad.com/2020/07/elon-musk-pronouns/" target="_self" rel="bookmark noopener noreferrer">Grimes Tells Elon Musk to Turn His Phone Off After &#8216;Pronouns Suck&#8217; Tweet</a>
</h3>
</div>
<div class='uagb-post__text'>
<div class="uagb-post-grid-byline">
<time datetime="2020-07-25T10:22:31-04:00" class="uagb-post__date">
<span class="dashicons-calendar dashicons"></span>
July 25, 2020 </time>
</div>
</div>
<div class='uagb-post__text'>
<div class="uagb-post__cta wp-block-button">
<a class="wp-block-button__link uagb-text-link" href="https://www.towleroad.com/2020/07/elon-musk-pronouns/" target="_self" rel="bookmark noopener noreferrer">Read More</a>
</div>
</div>
</div>
</article>
<article>
<div class="uagb-post__inner-wrap">
<div class='uagb-post__image'>
<a href="https://www.towleroad.com/2020/06/alok-vaid-menon/" target="_self" rel="bookmark noopener noreferrer"><img width="1024" height="586" src="https://www.towleroad.com/wp-content/uploads/2020/06/vaid-menon-1024x586.jpg" class="attachment-large size-large jetpack-lazy-image" alt="Alok Vaid-Menon" loading="lazy" data-lazy-srcset="https://www.towleroad.com/wp-content/uploads/2020/06/vaid-menon-1024x586.jpg 1024w, https://www.towleroad.com/wp-content/uploads/2020/06/vaid-menon-300x172.jpg 300w, https://www.towleroad.com/wp-content/uploads/2020/06/vaid-menon-768x440.jpg 768w, https://www.towleroad.com/wp-content/uploads/2020/06/vaid-menon.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2020/06/vaid-menon-1024x586.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class='uagb-post__text'>
<h3 class="uagb-post__title">
<a href="https://www.towleroad.com/2020/06/alok-vaid-menon/" target="_self" rel="bookmark noopener noreferrer">Nonbinary Author and Artist Alok Vaid-Menon Speaks Out About &#8216;Paradigm Shifts&#8217; for the LGBTQ Movement: WATCH</a>
</h3>
</div>
<div class='uagb-post__text'>
<div class="uagb-post-grid-byline">
<time datetime="2020-06-28T10:24:51-04:00" class="uagb-post__date">
<span class="dashicons-calendar dashicons"></span>
June 28, 2020 </time>
</div>
</div>
<div class='uagb-post__text'>
<div class="uagb-post__cta wp-block-button">
<a class="wp-block-button__link uagb-text-link" href="https://www.towleroad.com/2020/06/alok-vaid-menon/" target="_self" rel="bookmark noopener noreferrer">Read More</a>
</div>
</div>
</div>
</article>
<article>
<div class="uagb-post__inner-wrap">
<div class='uagb-post__image'>
<a href="https://www.towleroad.com/2020/01/iamnonbinary-is-trending-on-twitter-here-are-a-few-of-our-favorite-posts/" target="_self" rel="bookmark noopener noreferrer"><img width="1024" height="615" src="https://www.towleroad.com/wp-content/uploads/2020/01/Nonbinary-1024x615.png" class="attachment-large size-large jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://www.towleroad.com/wp-content/uploads/2020/01/Nonbinary-1024x615.png 1024w, https://www.towleroad.com/wp-content/uploads/2020/01/Nonbinary-300x180.png 300w, https://www.towleroad.com/wp-content/uploads/2020/01/Nonbinary-768x461.png 768w, https://www.towleroad.com/wp-content/uploads/2020/01/Nonbinary.png 1153w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2020/01/Nonbinary-1024x615.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</div>
<div class='uagb-post__text'>
<h3 class="uagb-post__title">
<a href="https://www.towleroad.com/2020/01/iamnonbinary-is-trending-on-twitter-here-are-a-few-of-our-favorite-posts/" target="_self" rel="bookmark noopener noreferrer">#IAmNonbinary is Trending on Twitter. Here Are a Few of Our Favorite Posts</a>
</h3>
</div>
<div class='uagb-post__text'>
<div class="uagb-post-grid-byline">
<time datetime="2020-01-10T13:00:39-05:00" class="uagb-post__date">
<span class="dashicons-calendar dashicons"></span>
January 10, 2020 </time>
</div>
</div>
<div class='uagb-post__text'>
<div class="uagb-post__cta wp-block-button">
<a class="wp-block-button__link uagb-text-link" href="https://www.towleroad.com/2020/01/iamnonbinary-is-trending-on-twitter-here-are-a-few-of-our-favorite-posts/" target="_self" rel="bookmark noopener noreferrer">Read More</a>
</div>
</div>
</div>
</article>
</div>
</div>
<div class="share-after share-filled share-medium" id="share-after-456551"><div class="facebook" id="facebook-after-456551" data-url="https://www.towleroad.com/2021/05/first-non-binary-mayor-wales/" data-urlalt="https://www.towleroad.com/?p=456551" data-text="&#8216;Two years ago I was so worried I&#8217;d be ostracized &#8230; or worse. Today my community elected me Mayor&#8217; &#8211;World&#8217;s First Non-binary Mayor" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-after-456551" data-url="https://www.towleroad.com/2021/05/first-non-binary-mayor-wales/" data-urlalt="https://www.towleroad.com/?p=456551" data-text="&#8216;Two years ago I was so worried I&#8217;d be ostracized &#8230; or worse. Today my community elected me Mayor&#8217; &#8211;World&#8217;s First Non-binary Mayor" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="linkedin" id="linkedin-after-456551" data-url="https://www.towleroad.com/2021/05/first-non-binary-mayor-wales/" data-urlalt="https://www.towleroad.com/?p=456551" data-text="&#8216;Two years ago I was so worried I&#8217;d be ostracized &#8230; or worse. Today my community elected me Mayor&#8217; &#8211;World&#8217;s First Non-binary Mayor" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div>
<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#facebook-after-456551').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-456551').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  twitter: { via: 'tlrd' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-after-456551').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script>
</div><div class="towlemobilerec4 towletarget" id="towle576398547" data-advadstrackid="449835" data-advadstrackbid="1" data-advadsredirect=""><div id="rec4" style="width:100%;text-align:center;">
<script>
        googletag.cmd.push(function() {
             googletag.display('rec4');
        });
    </script>
</div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.towleroad.com/category/news/" rel="category tag">News</a>, <a href="https://www.towleroad.com/category/politics/" rel="category tag">Politics</a></span> <span class="entry-tags">Tagged With: <a href="https://www.towleroad.com/tag/wales/" rel="tag">Wales</a>, <a href="https://www.towleroad.com/tag/non-binary/" rel="tag">Non-Binary</a>, <a href="https://www.towleroad.com/tag/politicians/" rel="tag">Politicians</a></span></p></footer></article><div class="after-entry widget-area"><section id="custom_html-43" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div></div></div></section>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 2rem;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 2rem;
}

.rpwe-time{
color: #bbb;
font-size: 1.5rem;
}

.rpwe-comment{
color: #bbb;
font-size: 1.5rem;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><section id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3>
<div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/05/matt-gaetz-twitter/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/05/456589-origin_1-350x75.jpg" alt="Matt Gaetz Twitter Keeps Giving, and Getting Zinged On News That His Buddy Will Plead Guilty and Help Prosecutors"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/05/matt-gaetz-twitter/" title="Permalink to Matt Gaetz Twitter Keeps Giving, and Getting Zinged On News That His Buddy Will Plead Guilty and Help Prosecutors" rel="bookmark">Matt Gaetz Twitter Keeps Giving, and Getting Zinged On News That His Buddy Will Plead Guilty and Help Prosecutors</a></h3><time class="rpwe-time published" datetime="2021-05-15T15:16:43-04:00">7 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/05/kevin-spacey-news-lawsuit-dismissed/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/05/456598-origin_1-350x75.jpg" alt="Kevin Spacey News: Judge Ruled Accuser Had To Go Public For Sexual Assault Case To Proceed.  He Refused; Case Likely to be Dismissed."></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/05/kevin-spacey-news-lawsuit-dismissed/" title="Permalink to Kevin Spacey News: Judge Ruled Accuser Had To Go Public For Sexual Assault Case To Proceed.  He Refused; Case Likely to be Dismissed." rel="bookmark">Kevin Spacey News: Judge Ruled Accuser Had To Go Public For Sexual Assault Case To Proceed. He Refused; Case Likely to be Dismissed.</a></h3><time class="rpwe-time published" datetime="2021-05-15T12:42:35-04:00">10 hours ago</time></li></ul></div></div></section>
</div><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.towleroad.com/2021/05/matt-gaetz-twitter/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link">&#xAB; Matt Gaetz Twitter Keeps Giving, and Getting Zinged On News That His Buddy Will Plead Guilty and Help Prosecutors</span></a></div><div class="pagination-next alignright"></div></div>
<div id="disqus_thread"></div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.towleroad.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.towleroad.com/?s={s}" itemprop="target"></form></div></section>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 5px;
list-style-type: none;
}


.rpwe-block a{
display: inline !important;
text-decoration: none;
font-size:1.4rem;
line-height:1.0rem;
}


.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 5px !important;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-time{
color: #bbb;
font-size: 1rem;

}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><section id="rpwe_widget-10" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/05/matt-gaetz-twitter/" title="Permalink to Matt Gaetz Twitter Keeps Giving, and Getting Zinged On News That His Buddy Will Plead Guilty and Help Prosecutors" rel="bookmark">Matt Gaetz Twitter Keeps Giving, and Getting Zinged On News That His Buddy Will Plead Guilty and Help Prosecutors</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/05/kevin-spacey-news-lawsuit-dismissed/" title="Permalink to Kevin Spacey News: Judge Ruled Accuser Had To Go Public For Sexual Assault Case To Proceed.  He Refused; Case Likely to be Dismissed." rel="bookmark">Kevin Spacey News: Judge Ruled Accuser Had To Go Public For Sexual Assault Case To Proceed. He Refused; Case Likely to be Dismissed.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/05/promising-young-woman-laverne-cox/" title="Permalink to Universal Used Male Actor to Dub Laverne Cox in Italian Version of &#8216;Promising Young Woman&#8217;; Studio Apologizes, Film&#8217;s Release Delayed" rel="bookmark">Universal Used Male Actor to Dub Laverne Cox in Italian Version of &#8216;Promising Young Woman&#8217;; Studio Apologizes, Film&#8217;s Release Delayed</a></h3></li></ul></div></div></section>
<section class="widget towlewidget"><div class="widget-wrap"><div class="towlewidgetsiderec3 towletarget" id="towle1229161020" data-advadstrackid="449827" data-advadstrackbid="1" data-advadsredirect=""><div id="rec3" style="width:100%;text-align:center;">
<script>
        googletag.cmd.push(function() {
       	     googletag.display('rec3');
        });
    </script>
</div></div></div></section>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 5px;
list-style-type: none;
}


.rpwe-block a{
display: inline !important;
text-decoration: none;
font-size:1.4rem;
line-height:1.0rem;
}


.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 5px !important;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-time{
color: #bbb;
font-size: 1rem;

}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><section id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3>
<div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/05/matt-gaetz-twitter/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/05/456589-origin_1-90x90.jpg" alt="Matt Gaetz Twitter Keeps Giving, and Getting Zinged On News That His Buddy Will Plead Guilty and Help Prosecutors"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/05/matt-gaetz-twitter/" title="Permalink to Matt Gaetz Twitter Keeps Giving, and Getting Zinged On News That His Buddy Will Plead Guilty and Help Prosecutors" rel="bookmark">Matt Gaetz Twitter Keeps Giving, and Getting Zinged On News That His Buddy Will Plead Guilty and Help Prosecutors</a></h3><time class="rpwe-time published" datetime="2021-05-15T15:16:43-04:00">7 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/05/kevin-spacey-news-lawsuit-dismissed/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/05/456598-origin_1-90x90.jpg" alt="Kevin Spacey News: Judge Ruled Accuser Had To Go Public For Sexual Assault Case To Proceed.  He Refused; Case Likely to be Dismissed."></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/05/kevin-spacey-news-lawsuit-dismissed/" title="Permalink to Kevin Spacey News: Judge Ruled Accuser Had To Go Public For Sexual Assault Case To Proceed.  He Refused; Case Likely to be Dismissed." rel="bookmark">Kevin Spacey News: Judge Ruled Accuser Had To Go Public For Sexual Assault Case To Proceed. He Refused; Case Likely to be Dismissed.</a></h3><time class="rpwe-time published" datetime="2021-05-15T12:42:35-04:00">10 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/05/promising-young-woman-laverne-cox/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/05/laverne-cox-90x90.jpg" alt="Universal Used Male Actor to Dub Laverne Cox in Italian Version of &#8216;Promising Young Woman&#8217;; Studio Apologizes, Film&#8217;s Release Delayed"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/05/promising-young-woman-laverne-cox/" title="Permalink to Universal Used Male Actor to Dub Laverne Cox in Italian Version of &#8216;Promising Young Woman&#8217;; Studio Apologizes, Film&#8217;s Release Delayed" rel="bookmark">Universal Used Male Actor to Dub Laverne Cox in Italian Version of &#8216;Promising Young Woman&#8217;; Studio Apologizes, Film&#8217;s Release Delayed</a></h3><time class="rpwe-time published" datetime="2021-05-14T19:49:24-04:00">1 day ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/05/cherry-grove-2/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/05/1-Hot-House-weekend-guest-CGAC-90x90.jpg" alt="Hot Gay Summer:  In 1950s, Cherry Grove on Fire Island Offered Sanctuary, Creative and Sexual Freedom. 14 Photos from Show Opening Today in NYC"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/05/cherry-grove-2/" title="Permalink to Hot Gay Summer:  In 1950s, Cherry Grove on Fire Island Offered Sanctuary, Creative and Sexual Freedom. 14 Photos from Show Opening Today in NYC" rel="bookmark">Hot Gay Summer: In 1950s, Cherry Grove on Fire Island Offered Sanctuary, Creative and Sexual Freedom. 14 Photos from Show Opening Today in NYC</a></h3><time class="rpwe-time published" datetime="2021-05-14T16:55:20-04:00">1 day ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/05/atlanta-mayor-antonio-brown/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/05/Antonio-Brown-1-90x90.jpg" alt="First Gay Atlanta City Councilman Antonio Brown Throws His Progressive Hat In The Ring To Become Atlanta Mayor"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/05/atlanta-mayor-antonio-brown/" title="Permalink to First Gay Atlanta City Councilman Antonio Brown Throws His Progressive Hat In The Ring To Become Atlanta Mayor" rel="bookmark">First Gay Atlanta City Councilman Antonio Brown Throws His Progressive Hat In The Ring To Become Atlanta Mayor</a></h3><time class="rpwe-time published" datetime="2021-05-14T14:57:28-04:00">1 day ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/05/sara-gilbert-and-linda-perry-separation/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/05/456407-origin_1-90x90.jpg" alt="Conners&#8217; Sara Gilbert and Singer/Songwriter Linda Perry finalize separation"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/05/sara-gilbert-and-linda-perry-separation/" title="Permalink to Conners&#8217; Sara Gilbert and Singer/Songwriter Linda Perry finalize separation" rel="bookmark">Conners&#8217; Sara Gilbert and Singer/Songwriter Linda Perry finalize separation</a></h3><time class="rpwe-time published" datetime="2021-05-14T13:56:45-04:00">1 day ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/05/halston/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-14-at-12.58.31-PM-90x90.png" alt="All 5 Episodes of &#8216;Halston&#8217; Drop Today; Updates, Issues,  and Insights on the Glittering Rise – and Notorious Fall – of a Fashion Icon"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/05/halston/" title="Permalink to All 5 Episodes of &#8216;Halston&#8217; Drop Today; Updates, Issues,  and Insights on the Glittering Rise – and Notorious Fall – of a Fashion Icon" rel="bookmark">All 5 Episodes of &#8216;Halston&#8217; Drop Today; Updates, Issues, and Insights on the Glittering Rise – and Notorious Fall – of a Fashion Icon</a></h3><time class="rpwe-time published" datetime="2021-05-14T13:44:12-04:00">1 day ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/05/consensual-gay-sex-montana/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/05/Randall-Menges-90x90.png" alt="At 18, Gay Sex Got Him 7 Years in Prison.  Montana Made him Register as a Sexual Offender Until This Week &#8212; though Sodomy Laws Were Tossed 17 Years Ago"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/05/consensual-gay-sex-montana/" title="Permalink to At 18, Gay Sex Got Him 7 Years in Prison.  Montana Made him Register as a Sexual Offender Until This Week &#8212; though Sodomy Laws Were Tossed 17 Years Ago" rel="bookmark">At 18, Gay Sex Got Him 7 Years in Prison. Montana Made him Register as a Sexual Offender Until This Week &#8212; though Sodomy Laws Were Tossed 17 Years Ago</a></h3><time class="rpwe-time published" datetime="2021-05-13T19:47:43-04:00">2 days ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/05/pulse-shooting-memorial/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/05/Pulse-Nightclub-90x90.jpg" alt="U.S. House Approves National Pulse Shooting Memorial Bill, Heads to Senate; &#8216;We Owe It to Those We Lost&#8217;"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/05/pulse-shooting-memorial/" title="Permalink to U.S. House Approves National Pulse Shooting Memorial Bill, Heads to Senate; &#8216;We Owe It to Those We Lost&#8217;" rel="bookmark">U.S. House Approves National Pulse Shooting Memorial Bill, Heads to Senate; &#8216;We Owe It to Those We Lost&#8217;</a></h3><time class="rpwe-time published" datetime="2021-05-13T19:00:44-04:00">2 days ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/05/white-supremacy-top-threat/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/05/456396-origin_1-90x90.jpg" alt="Garland Has &#8216;Not Seen a More Dangerous Threat to Democracy Than&#8217; the Insurrection.  Cites White Supremacy as FBI&#8217;s Top Threat"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/05/white-supremacy-top-threat/" title="Permalink to Garland Has &#8216;Not Seen a More Dangerous Threat to Democracy Than&#8217; the Insurrection.  Cites White Supremacy as FBI&#8217;s Top Threat" rel="bookmark">Garland Has &#8216;Not Seen a More Dangerous Threat to Democracy Than&#8217; the Insurrection. Cites White Supremacy as FBI&#8217;s Top Threat</a></h3><time class="rpwe-time published" datetime="2021-05-13T12:37:14-04:00">2 days ago</time></li></ul></div></div></section>
<section id="dpp_widget-2" class="widget widget_dpp_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Most Commented</h3>
<span class="dpp_render_area" id="dpp_render_area-2"></span></div></section>
<section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-about-container"><ul id="menu-footer-about-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url">About Towleroad</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url">Towleroad on Social Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
<section id="custom_html-41" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Social</h3>
<div class="textwidget custom-html-widget"><p><a href="https://twitter.com/tlrd" rel="me">Twitter
@tlrd</a></p>
<p><a href="https://facebook.com/towleroad.page" rel="me">Facebook</a></p>
<p><a href="https://instagram.com/tlrd" rel="me">Instagram @tlrd</a></p>
</div></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 · <a rel="nofollow" href="https://www.towleroad.com/wp-login.php">Log in</a></p></div></footer></div></div><script>
		var advanced_ads_ga_UID = 'UA-2831502-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><div class="towlestickybar towlesticky towletarget" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 10px; position: fixed; bottom: 0; z-index: 10000; " id="towle25888850" data-advadstrackid="449785" data-advadstrackbid="1" data-advadsredirect=""><span class="advads-close-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;right:-15px;float: right; margin-left: -15px;">×</span>
<div id='leader2'>
<script>
    googletag.cmd.push(function() { googletag.display('leader2'); });
  </script>
</div></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#towle25888850"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "towle25888850" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css({ "-webkit-transform": "translateX(-50%)", "-moz-transform": "translateX(-50%)", "transform": "translateX(-50%)", "left": "50%", "margin-right": "-50%" });jQuery( "#towle25888850" ).on( "click", "span", function() { advads.close( "#towle25888850" ); });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "towle25888850" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "towle25888850" ]["modifying_func"]();
};
});</script> <script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
<script type="text/javascript">
  var _sf_async_config = { uid: 551, domain: 'towleroad.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<div id="amzn-assoc-ad-1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>

<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />

<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />

<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o4fuy');
twq('track','PageView');
</script>

<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token": "c84345d83bbb443197d16b284dcd3bdd"}'></script>
<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"456551 https:\/\/www.towleroad.com\/?p=456551","disqusShortname":"towleroad","disqusTitle":"\u2018Two years ago I was so worried I\u2019d be ostracized \u2026 or worse. Today my community elected me Mayor\u2019 \u2013World\u2019s First Non-binary Mayor","disqusUrl":"https:\/\/www.towleroad.com\/2021\/05\/first-non-binary-mayor-wales\/","postId":"456551"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/ultimate-addons-for-gutenberg/assets/js/isotope.min.js?ver=1.22.4' id='uagb-masonry-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/ultimate-addons-for-gutenberg/assets/js/imagesloaded.min.js?ver=1.22.4' id='uagb-imagesloaded-js'></script>
<script type='text/javascript' id='uagb-post-js-js-extra'>
/* <![CDATA[ */
var uagb_data = {"ajax_url":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php","uagb_masonry_ajax_nonce":"286cfffa4c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/ultimate-addons-for-gutenberg/assets/js/post.js?ver=1.22.4' id='uagb-post-js-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"towlelayer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"towlesticky","placements":["slides-sticky-side","stickyright-inner","stickybar"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1616110591' id='genesis-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2' id='news-match-height-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/global.js?ver=3.2.2' id='news-global-js-js'></script>
<script type='text/javascript' id='news-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2' id='news-responsive-menus-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["towlewidget-3"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"towletarget","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.0.1' id='advadsTrackingScript-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/ga-tracking.min.js?ver=2.0.1' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.0.1' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='dpp-js-extra'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-popular-posts/dpp.js?ver=5.7.2' id='dpp-js'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script>window.advads_has_ads = [["450675","ad",null],["455322","ad",null],["449800","ad",null],["449824","ad",null],["449825","ad",null],["449835","ad",null],["449827","ad",null],["449785","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script> <script type="text/javascript" id="uagb-post-masonry-script-794cd3e0">
						document.addEventListener("DOMContentLoaded", function(){
							( function( $ ) {

								var $scope = $( '.uagb-block-794cd3e0' );
								$scope.imagesLoaded( function() {
									$scope.find( '.is-masonry' ).isotope();
								});

								$( window ).resize( function() {
									$scope.find( '.is-masonry' ).isotope();
								} );
							} )( jQuery );
						});
												jQuery( document ).ready(function() {
							UAGBPostMasonry._init( {"inheritFromTheme":true,"block_id":"794cd3e0","categories":"16556","taxonomyType":"post_tag","displayPostExcerpt":false,"displayPostAuthor":false,"displayPostComment":false,"columns":2,"bgColor":"#7bdcb5","postType":"post","postDisplaytext":"No post found!","postsToShow":6,"displayPostDate":true,"excerptLength":25,"displayPostTitle":true,"displayPostTaxonomy":false,"displayPostImage":true,"imgSize":"large","imgPosition":"top","bgOverlayColor":"#ffffff","overlayOpacity":"50","displayPostLink":true,"newTab":false,"ctaText":"Read More","borderWidth":1,"btnHPadding":10,"btnVPadding":5,"borderStyle":"none","borderColor":"#3b3b3b","borderRadius":0,"tcolumns":2,"mcolumns":1,"align":"left","width":"wide","order":"desc","orderBy":"date","rowGap":20,"columnGap":20,"titleColor":"#3b3b3b","titleTag":"h3","titleFontSize":"","titleFontSizeType":"px","titleFontFamily":"","titleLineHeightType":"em","titleLoadGoogleFonts":false,"metaColor":"#777777","metaFontSize":"","metaFontSizeType":"px","metaFontFamily":"","metaLineHeightType":"em","metaLoadGoogleFonts":false,"excerptColor":"","excerptFontSize":"","excerptFontSizeType":"px","excerptFontFamily":"","excerptLineHeightType":"em","excerptLoadGoogleFonts":false,"displayPostContentRadio":"excerpt","ctaColor":"#ffffff","ctaBgColor":"#333333","ctaFontSize":"","ctaFontSizeType":"px","ctaFontFamily":"","ctaLineHeightType":"em","ctaLoadGoogleFonts":false,"contentPadding":20,"ctaBottomSpace":0,"imageBottomSpace":15,"titleBottomSpace":15,"metaBottomSpace":15,"excerptBottomSpace":25,"excludeCurrentPost":false,"paginationType":"none","paginationEventType":"button","buttonText":"Load More","paginationAlign":"center","paginationTextColor":"","paginationMasonryBgColor":"","paginationMasonryBorderStyle":"solid","paginationMasonryBorderWidth":1,"paginationMasonryBorderRadius":2,"paginationMasonryBorderColor":"","paginationFontSize":13,"loaderColor":"#0085ba","loaderSize":18,"paginationButtonPaddingType":"px","vpaginationButtonPaddingMobile":8,"vpaginationButtonPaddingTablet":8,"vpaginationButtonPaddingDesktop":8,"hpaginationButtonPaddingMobile":12,"hpaginationButtonPaddingTablet":12,"hpaginationButtonPaddingDesktop":12,"layoutConfig":[["uagb\/post-image"],["uagb\/post-title"],["uagb\/post-meta"],["uagb\/post-excerpt"],["uagb\/post-button"]],"post_type":"masonry"}, '.uagb-block-794cd3e0' );
						});
					</script>
<script>var advads_tracking_ads = {"1":[450675,455322,449800,449824,449825,449835,449827,449785]};var advads_tracking_urls = {"1":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};var advads_tracking_methods = {"1":"ga"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.towleroad.com\/linkout\/"};var advads_gatracking_uids = {"1":"UA-2831501-1"};var advads_gatracking_allads = {"1":{"456162":{"title":"fluid ad for Slide pages","target":"","impression":true,"click":true},"455322":{"title":"Adsense Auto Ads Not on syndicate","target":"","impression":true,"click":true},"450675":{"title":"header codes","target":"","impression":true,"click":true},"450674":{"title":"Rectangle4","target":"","impression":false,"click":false},"450673":{"title":"Rectangle3","target":"","impression":false,"click":false},"450672":{"title":"Rectangle2","target":"","impression":false,"click":false},"450671":{"title":"Rectangle1","target":"","impression":false,"click":false},"450670":{"title":"Banner1","target":"","impression":false,"click":false},"450669":{"title":"Banner2","target":"","impression":false,"click":false},"449835":{"title":"Rec4","target":"","impression":true,"click":true},"449826":{"title":"Adsense Native","target":"","impression":true,"click":true},"449827":{"title":"Rec3","target":"","impression":true,"click":true},"449825":{"title":"Rec2","target":"","impression":true,"click":true},"449824":{"title":"Rec1","target":"","impression":true,"click":true},"449800":{"title":"Leader1","target":"","impression":true,"click":true},"449788":{"title":"Header ad codes","target":"","impression":false,"click":false},"449785":{"title":"leader2","target":"","impression":true,"click":true}}};var advads_gatracking_anonym = false;var advads_gatracking_transmitpageqs = {};</script></body></html>
