<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<title>Olympics Vs. COVID Finals Down To Wire: Postponed A Year; Fans Banned Last Week, Tokyo State Of Emergency Today; Athletes Cancel - Towleroad Gay News</title>
<meta name="description" content="Olympics vs. COVID: Olympic host city Tokyo entered a new state of emergency on Monday, less than two weeks before the Games begin amid worries about whether the measures can stem a rise in COVID-19 cases." />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<script src="/cdn-cgi/apps/head/A3bNKYP2epbsPGoBj9HE4gWaycc.js"></script><link rel="canonical" href="https://rmb.reuters.com/rmd/rss/item/tag:reuters.com,2021:newsml_KBN2EI041:6?channel=FES376" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Olympics Vs. COVID Finals Down To Wire: Postponed A Year; Fans Banned Last Week, Tokyo State Of Emergency Today; Athletes Cancel - Towleroad Gay News" />
<meta property="og:description" content="Olympics vs. COVID: Olympic host city Tokyo entered a new state of emergency on Monday, less than two weeks before the Games begin amid worries about whether the measures can stem a rise in COVID-19 cases." />
<meta property="og:url" content="http://rmb.reuters.com/rmd/rss/item/tag:reuters.com,2021:newsml_KBN2EI041:6?channel=FES376" />
<meta property="og:site_name" content="Towleroad Gay News" />
<meta property="article:publisher" content="https://www.facebook.com/towleroad.page" />
<meta property="article:tag" content="Japan" />
<meta property="article:tag" content="Covid-19" />
<meta property="article:tag" content="Novak Djokovic" />
<meta property="article:tag" content="olympics" />
<meta property="article:section" content="Aaon" />
<meta property="og:updated_time" content="2021-07-12T10:23:18-04:00" />
<meta property="fb:app_id" content="180651805330333" />
<meta property="og:image" content="https://www.towleroad.com/wp-content/uploads/2021/07/459773-origin_1.jpg" />
<meta property="og:image:secure_url" content="https://www.towleroad.com/wp-content/uploads/2021/07/459773-origin_1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="541" />
<meta property="og:image:alt" content="olympics vs covid" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Olympics Vs. COVID Finals Down To Wire: Postponed A Year; Fans Banned Last Week, Tokyo State Of Emergency Today; Athletes Cancel - Towleroad Gay News" />
<meta name="twitter:description" content="Olympics vs. COVID: Olympic host city Tokyo entered a new state of emergency on Monday, less than two weeks before the Games begin amid worries about whether the measures can stem a rise in COVID-19 cases." />
<meta name="twitter:site" content="@tlrd" />
<meta name="twitter:creator" content="@tlrd" />
<meta name="twitter:image" content="https://www.towleroad.com/wp-content/uploads/2021/07/459773-origin_1.jpg" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.towleroad.com/#organization","name":"Towleroad","logo":{"@type":"ImageObject","@id":"https://www.towleroad.com/#logo","url":"http://towleroad.com/wp-content/uploads/2015/06/600x600_T.jpg","caption":"Towleroad","inLanguage":"en-US"}},{"@type":"WebSite","@id":"https://www.towleroad.com/#website","url":"https://www.towleroad.com","name":"Towleroad","publisher":{"@id":"https://www.towleroad.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.towleroad.com/wp-content/uploads/2021/07/459773-origin_1.jpg","url":"https://www.towleroad.com/wp-content/uploads/2021/07/459773-origin_1.jpg","width":"800","height":"541","caption":"olympics vs covid","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.towleroad.com/author/towleroad/","name":"Towleroad","url":"https://www.towleroad.com/author/towleroad/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/a0e65b18898bc8cbc76efa9e6ad36d39?s=96&amp;d=mm&amp;r=pg","url":"https://secure.gravatar.com/avatar/a0e65b18898bc8cbc76efa9e6ad36d39?s=96&amp;d=mm&amp;r=pg","caption":"Towleroad","inLanguage":"en-US"},"worksFor":{"@id":"https://www.towleroad.com/#organization"}},{"@type":"WebPage","@id":"http://rmb.reuters.com/rmd/rss/item/tag:reuters.com,2021:newsml_KBN2EI041:6?channel=FES376#webpage","url":"http://rmb.reuters.com/rmd/rss/item/tag:reuters.com,2021:newsml_KBN2EI041:6?channel=FES376","name":"Olympics Vs. COVID Finals Down To Wire: Postponed A Year; Fans Banned Last Week, Tokyo State Of Emergency Today; Athletes Cancel - Towleroad Gay News","datePublished":"2021-07-12T10:23:17-04:00","dateModified":"2021-07-12T10:23:18-04:00","author":{"@id":"https://www.towleroad.com/author/towleroad/"},"isPartOf":{"@id":"https://www.towleroad.com/#website"},"primaryImageOfPage":{"@id":"https://www.towleroad.com/wp-content/uploads/2021/07/459773-origin_1.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Olympics Vs. COVID Finals Down To Wire: Postponed A Year; Fans Banned Last Week, Tokyo State Of Emergency","datePublished":"2021-07-12T10:23:17-04:00","dateModified":"2021-07-12T10:23:18-04:00","author":{"@type":"Person","name":"Towleroad"},"publisher":{"@id":"https://www.towleroad.com/#organization"},"description":"Olympics vs. COVID: Olympic host city Tokyo entered a new state of emergency on Monday, less than two weeks before the Games begin amid worries about whether the measures can stem a rise in COVID-19 cases.","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.towleroad.com/#organization"},"name":"Olympics Vs. COVID Finals Down To Wire: Postponed A Year; Fans Banned Last Week, Tokyo State Of Emergency","@id":"http://rmb.reuters.com/rmd/rss/item/tag:reuters.com,2021:newsml_KBN2EI041:6?channel=FES376#richSnippet","isPartOf":{"@id":"http://rmb.reuters.com/rmd/rss/item/tag:reuters.com,2021:newsml_KBN2EI041:6?channel=FES376#webpage"},"image":{"@id":"https://www.towleroad.com/wp-content/uploads/2021/07/459773-origin_1.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"http://rmb.reuters.com/rmd/rss/item/tag:reuters.com,2021:newsml_KBN2EI041:6?channel=FES376#webpage"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Feed" href="https://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Comments Feed" href="https://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Olympics vs. COVID Finals Down To Wire: Postponed a Year; Fans Banned Last Week, Tokyo State Of Emergency Today; Athletes Cancel Comments Feed" href="https://www.towleroad.com/2021/07/olympics-vs-covid/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='genesis-blocks-fontawesome-css' href='https://www.towleroad.com/wp-content/plugins/genesis-blocks/dist/assets/fontawesome/css/all.min.css?ver=1622181529' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css' href='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css' href='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/css/genericons.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-css' href='https://www.towleroad.com/wp-content/themes/news-pro/style.css?ver=3.2.2' type='text/css' media='all' />
<style id='news-pro-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #0066cc;
		}

		@media only screen and ( max-width: 1023px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #0066cc;
			}
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.towleroad.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='genesis-blocks-style-css-css' href='https://www.towleroad.com/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1622181529' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://www.towleroad.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.towleroad.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.towleroad.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.towleroad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.9' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css' href='https://www.towleroad.com/wp-content/plugins/genesis-tabs/assets/css/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0' id='genesis-simple-share-plugin-js-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/waypoints.min.js?ver=0.1.0' id='genesis-simple-share-waypoint-js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.25.1' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.1' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.12.1' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.12.1' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-14400"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.12.1' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://www.towleroad.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.towleroad.com/wp-json/wp/v2/posts/459773" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.towleroad.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.towleroad.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.towleroad.com/?p=459773' />
<link rel="alternate" type="application/json+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2021%2F07%2Folympics-vs-covid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2021%2F07%2Folympics-vs-covid%2F&#038;format=xml" />
<meta name="pubexchange:image" content="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2021/07/459773-origin_1-300x203.jpg?w=300">
<meta name="pubexchange:title" content="Olympics vs. COVID Finals Down To Wire: Postponed a Year; Fans Banned Last Week, Tokyo State Of Emergency Today; Athletes Cancel">
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="towlelayer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel="pingback" href="https://www.towleroad.com/xmlrpc.php" />
<script src="https://www.googleoptimize.com/optimize.js?id=OPT-PQVNZ9L"></script>
<script src="https://cdn.blueconic.net/brdblstcrp.js"></script>
<meta property=\"fb:pages\" content=\"13794040506\" />
<meta name="ahrefs-site-verification" content="3782df24765053415a4bf79b1904e680f3900df45eba4f6b2a18863303be0285">
<script type="text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>
<style type="text/css">.site-title a { background: url(https://www.towleroad.com/wp-content/uploads/2018/11/logo4.png) no-repeat !important; }</style>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBJM');</script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<script type="text/javascript">
			if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}
		</script>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>


<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>

<script>
   window.googletag = window.googletag || {cmd: []};

var interstitialSlot, staticSlot;

      googletag.cmd.push(function() {
        // Define a web interstitial ad slot.
        interstitialSlot = googletag.defineOutOfPageSlot(
            '/1026291/01_tlrd_interstitial',
            googletag.enums.OutOfPageFormat.INTERSTITIAL);

        // Slot returns null if the page or device does not support interstitials.
        if (interstitialSlot) {
          interstitialSlot.addService(googletag.pubads());
		}
	
	




 


    	     var mapboard2 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();
var mapboard1 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();
        var maprec1 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 250], [336, 280]]).
            	addSize([980, 1],  [[300, 250], [336, 280]]).
            	addSize([800, 1],  [[300, 250], [336, 280]]).
            	addSize([300, 1],  [[300, 250], [320, 100], [320, 50], [300, 50]]).
            	build();
        var maprec2 = googletag.sizeMapping().
                addSize([1023, 1], [[300, 250], [336, 280]]).
                addSize([980, 1],  [[300, 250], [336, 280]]).
                addSize([800, 1],  [[300, 250], [336, 280]]).
                addSize([300, 1],  [[300, 250], [320, 100], [320, 50], [300, 50]]).
                build();
        var maprec3 = googletag.sizeMapping().
                addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
                addSize([300, 1],  [[300, 250], [300, 600], [160,600], [320, 100], [320, 50], [300, 50]]).
              addSize([0, 0], []).
                build();
    	var maprec4 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
             addSize([300, 1],  [[300, 250], [300, 600], [160,600], [320, 100], [320, 50], [300, 50]]).
              addSize([0, 0], []).
            	build();
   


    
  	googletag.defineSlot('/1026291/01_tlrd_board_2', ['fluid', [320, 50]], 'leader2').defineSizeMapping(mapboard2).addService(googletag.pubads());	
		googletag.defineSlot('/1026291/01_tlrd_board_1', ['fluid', [320, 50]], 'leader1').defineSizeMapping(mapboard1).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_1', ['fluid', [300, 250]], 'rec1').defineSizeMapping(maprec1).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_2', ['fluid', [300, 250]], 'rec2').defineSizeMapping(maprec2).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_3', ['fluid', [300, 250]], 'rec3').defineSizeMapping(maprec3).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_4', ['fluid', [300, 250]], 'rec4').defineSizeMapping(maprec4).addService(googletag.pubads());

		

      	googletag.pubads().setTargeting('art_title', ['olympics-vs-covid']); 
      	googletag.pubads().setTargeting('tag', ['']); 
        googletag.pubads().disableInitialLoad();
   googletag.pubads().enableLazyLoad({fetchMarginPercent: -1});
       	googletag.pubads().enableSingleRequest();
      	googletag.enableServices();
  	});

    </script>

<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: '5afc5395-1615-42a2-9f3b-57ac2f50f8bd', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'leader1', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/1026291/01_tlrd_board_1', //example: '12345/box-1'
         sizes: [[728,90], [320, 50]] //example: [[300,250], [300,600]]
     },
     {
         slotID: 'leader2',
         slotName: '/1026291/01_tlrd_board_2',
         sizes: [[728,90], [320, 50]] 
     },
     {
         slotID: 'rec1', 
         slotName: '/1026291/01_tlrd_rec_1',
         sizes: [[300,250]] 
     },     
     {
         slotID: 'rec2', 
         slotName: '/1026291/01_tlrd_rec_2', 
         sizes: [[300,250]] 
     },     
	 {
         slotID: 'rec3', 
         slotName: '/1026291/01_tlrd_rec_3', 
         sizes: [[160,600], [300,250], [300,600]] 
     },
     {
         slotID: 'rec4', 
         slotName: '/1026291/01_tlrd_rec_4', 
         sizes: [[160,600], [300,250], [300,600]] 
     }],
     timeout: 2e3
},function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
   
     });
}); 
</script>

<style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><style id="uagb-style-frontend-459773">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</style><link rel="icon" href="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			body {
	color:#333;
}
a.breadcrumb-link {
	color:#ff0000;
}
.breadcrumb {
	padding:0 0 0 10px;
}


.title-area {
	padding-left:10px;
	padding-top:0px;
}
.site-header .wrap {padding:0px;
}
.site-header .widget-area {
	width:50%;
	float:right;
	padding-left:0px;
	padding-right:0px;
	text-align:left;
}
.nav-secondary {
border: 0px solid #e3e3e3;
}
.genesis-nav-menu a {
	border:0px;
padding: 5px 5px;
}
.title-area .wrap{
	padding:1px 0;
}
.title-area {
width:100%;
}
.header-image .site-title a {
	min-height:4.5rem;
	margin-bottom:1.2rem;
}
.site-container-wrap {
	border:0;
	
}
.content {
	padding:10px;
}
.entry {
	padding:10px;
	border-bottom:0px;
	padding-bottom:1rem;;
}
.entry-title {
	margin:1rem 0;
}
.entry-header .entry-meta {
	margin:1.5rem;
}
.entry-footer .entry-meta {
	padding:0px 0px 0px ;
	margin:0px;
}
.after-entry-widget-area li::before, .news-pro-home .content li::before, .sidebar li::before {
	content: "";
}
.footer-widgets-1{
	width:100%;
}
.widget-title{
	margin-bottom:15px;
}
.home-top .widget.ui-tabs .entry h2 a {background-color:rgba(0,0,0,0.4)
}
.sponsthing{
font-size:10px;background-color:#B0C4DE;
}
.artstick .content{
width:95%;
	float:left;
}
.artstick  .sidebar-primary { 
display: none;
}

/* Previous and next single post navigation links */
.adjacent-entry-pagination {
 background: none;
 border-bottom: 3px solid #ddd;
 border-top: 0px solid #ddd;
 margin: 2rem 0;
 padding: 2rem 0;
}
.single .pagination-next,
.single .pagination-previous {
 font-size: 1.5rem;
 font-weight: 900;
 padding: 1.5rem .5rem;
 width: 45%;
}
.adjacent-entry-pagination .pagination-previous {
 float: left;
 padding-right: 1.5rem;
}
.adjacent-entry-pagination .pagination-next {
 float: right;
 padding-left: 1.5rem;
}
.home .entry-footer{
	display:none;
}
.home .archive-pagination {font-size:2rem;
}
.pagination-previous {
	border:black;
	border-style:solid;
	border-width:.05px;
	background-color:yellow;
}
.pagination-next {
		border:black;
	border-style:solid;
		border-width:.05px;
	background-color:yellow;
}

.more-link {font-weight:bolder;
	font-size:85%;
}
.home-top {margin-bottom:;
} 

.search-form-input{
	padding:5px;
}


.contestsub {
color:red;
}
.hacks19 {
font-size:3rem;
	margin:3rem;
	
}

.content-tweet{
	font-size:.9rem;
}

.advads-close-button{
   transform: scale(1.5);
	color:lightpink;
}
.alignright {
	
float:right;
text-align:right;
	font-size:1.2rem;
}


.site-footer {
	margin-top:100px;
}

.entry-meta {
	width:500px%;
}
h1.entry-title {
	font-size:3rem;
		line-height:3.5rem;
}
h2.entry-title {
	font-size:2.4rem;
	line-height:1.3em;
}
a.post-page-numbers {
	padding: 0px 4px;
font-size:2.5rem;
	border: red .5px solid;
	display:inline-block;
 font-family:'Roboto',sans-serif;
	background-color:beige ;
 font-weight:600;
 transition: all 0.2s;
}

	
#lightningblock {

	background-color:lemonchiffon;
}



.entry-pagination  {
	font-size: 3rem;
	margin-bottom:3Rem;
}


@media screen and (min-width: 992px) {
#leader2 {
	min-width:320px;
	background-color:none;
min-height: 100px;		
  }
	#rec1 {
		min-height: 336px;
	}
		#rec2{
		min-height: 336px;
	}
	#leader1{
		min-height: 100px;
	}

}

@media screen and (max-width: 992px)   {
  .mystickyad {
    min-height: 100px;
		min-width:729px;
		background-color: none;
	}
 	#leader1 {
    min-height: 100px;
  }
}


@media screen and (max-width: 600px) {
	#leader1{
		min-height: 1px
	}
	#rec4 {
		max-height: 251px;
	}
	.mystickyad {
    min-height: 49px;
			}
}
.video-responsive{
    overflow:hidden;
    padding-bottom:56.25%;
    position:relative;
    height:0;
}
.video-responsive iframe{
    left:0;
    top:0;
    height:100%;
    width:100%;
    position:absolute;
}
		</style>
</head>
<body class="post-template-default single single-post postid-459773 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible aa-prefix-towle" itemscope itemtype="https://schema.org/WebPage"><script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '180651805330333',
      cookie     : true,
      xfbml      : true,
      version    : '{api-version}'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 551; //CHANGE THIS TO YOUR ACCOUNT ID
        _sf_async_config.domain = 'towleroad.com'; //CHANGE THIS TO YOUR SITE ID
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //SET PAGE SECTION(S)
        _sf_async_config.authors = ''; //SET PAGE AUTHOR(S)
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBJM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-about" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url"><span itemprop="name">About Towleroad</span></a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url"><span itemprop="name">Towleroad on Social Media</span></a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://www.towleroad.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.towleroad.com/?s={s}" itemprop="target"></form></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.towleroad.com/">Towleroad Gay News</a></p><div class="towlegenesis-banner-1 towletarget" id="towle1021597840" data-advadstrackid="449800" data-advadstrackbid="1" data-advadsredirect=""><div id="leader1" style="width:100%;float:left;display:block;margin-bottom:10px;">
<script>
    googletag.cmd.push(function() { googletag.display('leader1'); });
  </script>
</div>
</div><p class="site-description" itemprop="description">Gay Blog Towleroad: More than gay news | gay men</p></div><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu menu-header js-superfish"><li id="menu-item-364955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-364955"><a href="https://www.towleroad.com/tag/body-conscious/" itemprop="url"><span itemprop="name">Body</span></a></li>
<li id="menu-item-337715" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337715"><a href="https://www.towleroad.com/tag/daily-resist/" itemprop="url"><span itemprop="name">Daily Resist</span></a></li>
<li id="menu-item-227804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227804"><a href="https://www.towleroad.com/tag/politics/" itemprop="url"><span itemprop="name">POLITICS</span></a></li>
<li id="menu-item-227806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227806"><a href="https://www.towleroad.com/tag/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-227809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227809"><a href="https://www.towleroad.com/tag/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227807"><a href="https://www.towleroad.com/tag/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
<li id="menu-item-227721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227721"><a href="https://www.towleroad.com/tag/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-227808" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227808"><a href="https://www.towleroad.com/tag/television/" itemprop="url"><span itemprop="name">TV</span></a></li>
<li id="menu-item-270521" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270521"><a href="https://www.towleroad.com/tag/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
</ul></nav></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-303865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-303865"><a href="https://www.towleroad.com/tag/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-276395" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276395"><a href="https://www.towleroad.com/tag/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227801"><a href="https://www.towleroad.com/tag/gay-marriage/" itemprop="url"><span itemprop="name">Marriage Equality</span></a></li>
<li id="menu-item-275223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275223"><a href="https://www.towleroad.com/tag/space/" itemprop="url"><span itemprop="name">Space</span></a></li>
<li id="menu-item-227820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227820"><a href="https://www.towleroad.com/tag/transgender/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-227817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227817"><a href="https://www.towleroad.com/tag/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-241504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-241504"><a href="https://www.towleroad.com/tag/science/" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227819"><a href="https://www.towleroad.com/tag/gay-iconography/" itemprop="url"><span itemprop="name">Gay Iconography</span></a></li>
<li id="menu-item-227863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227863"><a href="https://www.towleroad.com/tag/towleread/" itemprop="url"><span itemprop="name">TowleREAD</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-459773 post type-post status-publish format-standard has-post-thumbnail category-aaon category-sports tag-japan tag-covid-19 tag-novak-djokovic tag-olympics entry" aria-label="Olympics vs. COVID Finals Down To Wire: Postponed a Year; Fans Banned Last Week, Tokyo State Of Emergency Today; Athletes Cancel" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Olympics vs. COVID Finals Down To Wire: Postponed a Year; Fans Banned Last Week, Tokyo State Of Emergency Today; Athletes Cancel</h1>
<p class="entry-meta"><span class="alignleft info-left"><div class="share-entry-meta share-filled share-medium" id="share-entry-meta-459773"><div class="facebook" id="facebook-entry-meta-459773" data-url="https://www.towleroad.com/2021/07/olympics-vs-covid/" data-urlalt="https://www.towleroad.com/?p=459773" data-text="Olympics vs. COVID Finals Down To Wire: Postponed a Year; Fans Banned Last Week, Tokyo State Of Emergency Today; Athletes Cancel" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-entry-meta-459773" data-url="https://www.towleroad.com/2021/07/olympics-vs-covid/" data-urlalt="https://www.towleroad.com/?p=459773" data-text="Olympics vs. COVID Finals Down To Wire: Postponed a Year; Fans Banned Last Week, Tokyo State Of Emergency Today; Athletes Cancel" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="linkedin" id="linkedin-entry-meta-459773" data-url="https://www.towleroad.com/2021/07/olympics-vs-covid/" data-urlalt="https://www.towleroad.com/?p=459773" data-text="Olympics vs. COVID Finals Down To Wire: Postponed a Year; Fans Banned Last Week, Tokyo State Of Emergency Today; Athletes Cancel" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div>
<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#facebook-entry-meta-459773').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-entry-meta-459773').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  twitter: { via: 'tlrd' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-entry-meta-459773').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script></span><span class="alignright info-right"><span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.towleroad.com/author/towleroad/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Towleroad</span></a></span> <time class="entry-time" itemprop="datePublished" datetime="2021-07-12T10:23:17-04:00">July 12, 2021</time> <span class="entry-comments-link"><a href="https://www.towleroad.com/2021/07/olympics-vs-covid/#respond"><span class="dsq-postid" data-dsqidentifier="459773 https://www.towleroad.com/?p=459773">Leave a Comment</span></a></span> </span></p></header><div class="entry-content" itemprop="text">
<div style="width: 75px; height: 75px; border-radius: 50%; display: inline-block; background: url('https://nordot-res.cloudinary.com/c_limit,w_200,h_200,f_auto,q_auto:eco/ch/units/721958051058909184/profile_1.jpg'); background-position: center; background-repeat: no-repeat; background-size: cover; vertical-align: middle;">&nbsp;</div>
<div style="margin-left: 5px; display: inline-block; font-size: 14px; font-weight: bold; vertical-align: middle;">Published by <br>Reuters</div>
<div style="margin-top: 10px;">&nbsp;</div>
<div class="nordot-body">
<div class="nordot-image wp-block-image wp-block-image wp-block-image">
<figure><img class="nordot-featured jetpack-lazy-image" src="https://www.towleroad.com/wp-content/uploads/2021/07/459773-origin_1.jpg" alt="olympics vs. covid" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2021/07/459773-origin_1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="nordot-featured" src="https://www.towleroad.com/wp-content/uploads/2021/07/459773-origin_1.jpg" alt="olympics vs. covid"></noscript></figure><div class="wp-block-image">
<figure class="alignleft"></figure>
</div>
<p>Olympics vs. COVID</p>
<p>TOKYO (Reuters) -Olympic host city Tokyo entered a new state of emergency on Monday, less than two weeks before the Games begin amid worries about whether the measures can stem a rise in COVID-19 cases.</p>
<p>Organisers last week announced that spectators would be banned from nearly all venues. Spectators from abroad were already banned months ago, and officials are now asking residents to watch the Games on TV to keep the movement of people, which could spread contagion, to a minimum.</p>
<p>Opinion polls have consistently shown the Japanese public is concerned about going ahead with the Games during the pandemic.</p>
<p>Prime Mininster Yoshihide Suga&#8217;s handling of the pandemic &#8211; including an initially slow vaccination rollout &#8211; has eroded his support. The issue is especially sensitive ahead of a national election and a ruling party leadership race due later this year.</p>
<p>&#8220;We would ask people to support athletes from home,&#8221; Chief Cabinet Secretary Katsunobu Kato said on a Sunday TV programme.</p>
<p>The Games, postponed from last year because of the pandemic, run from July 23 to August 8, while the state of emergency &#8211; the capital&#8217;s fourth &#8211; lasts until August 22, shortly before the Paralympics begin.</p>
<p>The government and organisers had long seen the Games as a chance to display Japan&#8217;s recovery from a devastating 2011 earthquake and nuclear crisis.</p>
<p>On Saturday, the governor of Fukushima prefecture, site of the nuclear disaster, said spectators would also be banned from softball and baseball games there, reversing an earlier decision.</p>
<p>RISING TOKYO INFECTIONS</p>
<p>World No. 1 tennis player Novak Djokovic said on Sunday he was &#8220;50-50&#8221; about competing at the Tokyo Olympics following the organisers&#8217; decision to ban fans from attending and limits on the number of people he can take to the Games.</p>
<p>Some of the sport&#8217;s biggest names, including Rafa Nadal, Dominic Thiem, Stan Wawrinka, Nick Kyrgios, Serena Williams and Simona Halep have already said that they will skip the Games.</p>
<p>Japan has recorded more than 815,440 COVID-19 cases and nearly 15,000 deaths.</p>
<p>Recent rises in Tokyo have been particularly worrisome amid a vaccination rollout that got off to a slow start and has faced supply glitches after speeding up. Only about 28% of the population has received at least one shot of a COVID-19 vaccine.</p>
<p>Tokyo recorded 502 new cases on Sunday, the 23rd straight day of week-on-week gains, and experts worry that the public has grown weary of restrictions, mostly voluntary, on activities.</p>
<p>The coronavirus curbs include asking restaurants to close early and to stop serving alcohol in exchange for a government subsidy, measures that have hit the eateries hard and caused many to complain of unfairness as the Games are set to go ahead.</p>
<p>Economy Minister Yasutoshi Nishimura, who is also in charge of the pandemic response, sparked outrage when he suggested late on Thursday he would ask banks to put pressure on eateries that do not comply with the stricter measures.</p>
<p>In an about-face, the government&#8217;s top spokesperson Kato said on Friday it had decided banks would not be asked to press restaurants and bars that do not follow the government request to stop serving alcohol under the emergency restrictions.</p>
<p>On Monday, &#8220;Anyone but LDP or Komeito&#8221; was trending on Twitter, a reference to voting for political parties other than Suga&#8217;s ruling Liberal Democratic Party or its junior coalition partner, the Komeito, in the coming parliamentary election.</p>
<p>&#8220;I&#8217;m not a restaurateur, but this administration that couldn&#8217;t come up with effective anti-coronavirus steps despite having a year to get ready for the Olympics&#8230; is no good,&#8221; said one angry Twitter user.</p>
<p>(Reporting by Linda Sieg; Editing by Michael Perry and Gareth Jones)</p>
<figure><img src="https://www.towleroad.com/wp-content/uploads/2021/07/459773-459773-origin_1-1.jpg" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2021/07/459773-459773-origin_1-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.towleroad.com/wp-content/uploads/2021/07/459773-459773-origin_1-1.jpg"></noscript></figure><div class="nordot-image wp-block-image">
<figure>
<p>&nbsp;</p>
<figcaption></figcaption>
</figure>
</div>
<figure><img src="https://www.towleroad.com/wp-content/uploads/2021/07/459773-459773-origin_1-2.jpg" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2021/07/459773-459773-origin_1-2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.towleroad.com/wp-content/uploads/2021/07/459773-459773-origin_1-2.jpg"></noscript></figure><div class="nordot-image wp-block-image">
<figure>
<p>&nbsp;</p>
<figcaption></figcaption>
</figure>
</div>
<figure><img src="https://www.towleroad.com/wp-content/uploads/2021/07/459773-459773-origin_1-3.jpg" data-lazy-src="https://www.towleroad.com/wp-content/uploads/2021/07/459773-459773-origin_1-3.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.towleroad.com/wp-content/uploads/2021/07/459773-459773-origin_1-3.jpg"></noscript></figure><div class="nordot-image wp-block-image">
<figure>
<p>&nbsp;</p>
<figcaption></figcaption>
</figure>
</div>
</div>
<p><script src="https://static.solutionshindsight.net/teju-webclient/hindsight-webclient.min.js"></script><script type="text/javascript" src="https://log.nordot.jp/js/beacon-1.1.0.js"></script><script type="text/javascript">nor.pageviewURL = "https://log.nordot.jp/pageview";nor.setPageData({opttype: "unknown",pagetype: "detail",conttype: "post",uiid: "e_LCjfgWvHZ7",postid: "787139950955167744",contdata: {title: "Olympics-State of emergency begins in host city Tokyo as Games near",numimg: 4,cvrimg: 0,pubdate: "1626093271",chlang: "en-US"},chunitid: "721958051058909184",cuunitid: "644607769890374753"});nor.pageview();</script><div class="share-after share-filled share-medium" id="share-after-459773"><div class="facebook" id="facebook-after-459773" data-url="https://www.towleroad.com/2021/07/olympics-vs-covid/" data-urlalt="https://www.towleroad.com/?p=459773" data-text="Olympics vs. COVID Finals Down To Wire: Postponed a Year; Fans Banned Last Week, Tokyo State Of Emergency Today; Athletes Cancel" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-after-459773" data-url="https://www.towleroad.com/2021/07/olympics-vs-covid/" data-urlalt="https://www.towleroad.com/?p=459773" data-text="Olympics vs. COVID Finals Down To Wire: Postponed a Year; Fans Banned Last Week, Tokyo State Of Emergency Today; Athletes Cancel" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div><div class="linkedin" id="linkedin-after-459773" data-url="https://www.towleroad.com/2021/07/olympics-vs-covid/" data-urlalt="https://www.towleroad.com/?p=459773" data-text="Olympics vs. COVID Finals Down To Wire: Postponed a Year; Fans Banned Last Week, Tokyo State Of Emergency Today; Athletes Cancel" data-title="Share" data-reader="Share on LinkedIn" data-count="%s shares on LinkedIn"></div></div>
<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#facebook-after-459773').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-459773').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  twitter: { via: 'tlrd' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#linkedin-after-459773').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'https://www.towleroad.com/wp-content/plugins/genesis-simple-share/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  disableCount: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});

				});
		</script></p><wp-block data-block="core/more"></wp-block>
</div>
<h2><a href="https://www.towleroad.com/tag/olympics/">Olympics vs. Covid</a> previously on Towleroad</h2>

</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.towleroad.com/category/aaon/" rel="category tag">Aaon</a>, <a href="https://www.towleroad.com/category/sports/" rel="category tag">Sports</a></span> <span class="entry-tags">Tagged With: <a href="https://www.towleroad.com/tag/japan/" rel="tag">Japan</a>, <a href="https://www.towleroad.com/tag/covid-19/" rel="tag">Covid-19</a>, <a href="https://www.towleroad.com/tag/novak-djokovic/" rel="tag">Novak Djokovic</a>, <a href="https://www.towleroad.com/tag/olympics/" rel="tag">olympics</a></span></p></footer></article><div class="after-entry widget-area"> <style>
		.rpwe-block ul {
			list-style: none !important;
			margin-left: 0 !important;
			padding-left: 0 !important;
		}

		.rpwe-block li {
			border-bottom: 1px solid #eee;
			margin-bottom: 10px;
			padding-bottom: 10px;
			list-style-type: none;
		}

		.rpwe-block a {
			display: inline !important;
			text-decoration: none;
		}

		.rpwe-block h3 {
			background: none !important;
			clear: none;
			margin-bottom: 0 !important;
			margin-top: 0 !important;
			font-weight: 400;
			font-size: 12px !important;
			line-height: 1.5em;
		}

		.rpwe-thumb {
			border: 1px solid #EEE !important;
			box-shadow: none !important;
			margin: 2px 10px 2px 0;
			padding: 3px !important;
		}

		.rpwe-summary {
			font-size: 12px;
		}

		.rpwe-time {
			color: #bbb;
			font-size: 11px;
		}

		.rpwe-comment {
			color: #bbb;
			font-size: 11px;
			padding-left: 5px;
		}

		.rpwe-alignleft {
			display: inline;
			float: left;
		}

		.rpwe-alignright {
			display: inline;
			float: right;
		}

		.rpwe-aligncenter {
			display: block;
			margin-left: auto;
			margin-right: auto;
		}

		.rpwe-clearfix:before,
		.rpwe-clearfix:after {
			content: "";
			display: table !important;
		}

		.rpwe-clearfix:after {
			clear: both;
		}

		.rpwe-clearfix {
			zoom: 1;
		}
	</style>
<section id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/07/dillon-passage-boyfriend-john/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-12-at-10.19.11-AM-300x100.png" alt="&#8216;Everyone, meet John,&#8217; Dillon Passage Intros New Boyfriend, Says He&#8217;ll Support His Ex, Joe Exotic and Will Welcome Him Home After Jail"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/07/dillon-passage-boyfriend-john/" title="Permalink to &#8216;Everyone, meet John,&#8217; Dillon Passage Intros New Boyfriend, Says He&#8217;ll Support His Ex, Joe Exotic and Will Welcome Him Home After Jail" rel="bookmark">&#8216;Everyone, meet John,&#8217; Dillon Passage Intros New Boyfriend, Says He&#8217;ll Support His Ex, Joe Exotic and Will Welcome Him Home After Jail</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/07/eddie-izzard-pronouns/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-12-at-10.53.47-AM-300x100.png" alt="Eddie Izzard Pronouns: Is An &#8216;Honor&#8217; when &#8216;She&#8217;/&#8217;Her&#8217; Used; But Warns Coming Out is Followed By &#8220;10 year rite of passage, Arthurian knights&#8230; to rejig your life&#8221;"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/07/eddie-izzard-pronouns/" title="Permalink to Eddie Izzard Pronouns: Is An &#8216;Honor&#8217; when &#8216;She&#8217;/&#8217;Her&#8217; Used; But Warns Coming Out is Followed By &#8220;10 year rite of passage, Arthurian knights&#8230; to rejig your life&#8221;" rel="bookmark">Eddie Izzard Pronouns: Is An &#8216;Honor&#8217; when &#8216;She&#8217;/&#8217;Her&#8217; Used; But Warns Coming Out is Followed By &#8220;10 year rite of passage, Arthurian knights&#8230; to rejig your life&#8221;</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/07/hungary-gay-protest-rainbow-heart/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/07/Hungary-Rainbow-Heart-social-300x100.jpg" alt="Hungary Gay and LGBTQ Activists Protest Latest Anti-LGBTQ Law with 30-Foot Rainbow Heart"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/07/hungary-gay-protest-rainbow-heart/" title="Permalink to Hungary Gay and LGBTQ Activists Protest Latest Anti-LGBTQ Law with 30-Foot Rainbow Heart" rel="bookmark">Hungary Gay and LGBTQ Activists Protest Latest Anti-LGBTQ Law with 30-Foot Rainbow Heart</a></h3></li></ul></div></div></section>
<section id="custom_html-43" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div></div></div></section>
</div><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.towleroad.com/2021/07/hungary-gay-protest-rainbow-heart/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link">&#xAB; Hungary Gay and LGBTQ Activists Protest Latest Anti-LGBTQ Law with 30-Foot Rainbow Heart</span></a></div><div class="pagination-next alignright"><a href="https://www.towleroad.com/2021/07/eddie-izzard-pronouns/" rel="next"><span class="screen-reader-text">Next Post: </span><span class="adjacent-post-link">Eddie Izzard Pronouns: Is An &#8216;Honor&#8217; when &#8216;She&#8217;/&#8217;Her&#8217; Used; But Warns Coming Out is Followed By &#8220;10 year rite of passage, Arthurian knights&#8230; to rejig your life&#8221; &#xBB;</span></a></div></div>
<div id="disqus_thread"></div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section class="widget towlewidget"><div class="widget-wrap"><div class="towlewidgetsiderec3 towletarget" id="towle805744668" data-advadstrackid="449827" data-advadstrackbid="1" data-advadsredirect=""><div id="rec3" style="width:100%;text-align:center;">
<center><script>
    googletag.cmd.push(function() { googletag.display('rec3'); });
  </script>
</center>
</div></div></div></section>
<style>
		.rpwe-block ul {
			list-style: none !important;
			margin-left: 0 !important;
			padding-left: 0 !important;
		}

		.rpwe-block li {
			border-bottom: 1px solid #eee;
			margin-bottom: 10px;
			padding-bottom: 10px;
			list-style-type: none;
		}

		.rpwe-block a {
			display: inline !important;
			text-decoration: none;
		}

		.rpwe-block h3 {
			background: none !important;
			clear: none;
			margin-bottom: 0 !important;
			margin-top: 0 !important;
			font-weight: 400;
			font-size: 12px !important;
			line-height: 1.5em;
		}

		.rpwe-thumb {
			border: 1px solid #EEE !important;
			box-shadow: none !important;
			margin: 2px 10px 2px 0;
			padding: 3px !important;
		}

		.rpwe-summary {
			font-size: 12px;
		}

		.rpwe-time {
			color: #bbb;
			font-size: 11px;
		}

		.rpwe-comment {
			color: #bbb;
			font-size: 11px;
			padding-left: 5px;
		}

		.rpwe-alignleft {
			display: inline;
			float: left;
		}

		.rpwe-alignright {
			display: inline;
			float: right;
		}

		.rpwe-aligncenter {
			display: block;
			margin-left: auto;
			margin-right: auto;
		}

		.rpwe-clearfix:before,
		.rpwe-clearfix:after {
			content: "";
			display: table !important;
		}

		.rpwe-clearfix:after {
			clear: both;
		}

		.rpwe-clearfix {
			zoom: 1;
		}
	</style>
<section id="rpwe_widget-10" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/07/dillon-passage-boyfriend-john/" title="Permalink to &#8216;Everyone, meet John,&#8217; Dillon Passage Intros New Boyfriend, Says He&#8217;ll Support His Ex, Joe Exotic and Will Welcome Him Home After Jail" rel="bookmark">&#8216;Everyone, meet John,&#8217; Dillon Passage Intros New Boyfriend, Says He&#8217;ll Support His Ex, Joe Exotic and Will Welcome Him Home After Jail</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/07/eddie-izzard-pronouns/" title="Permalink to Eddie Izzard Pronouns: Is An &#8216;Honor&#8217; when &#8216;She&#8217;/&#8217;Her&#8217; Used; But Warns Coming Out is Followed By &#8220;10 year rite of passage, Arthurian knights&#8230; to rejig your life&#8221;" rel="bookmark">Eddie Izzard Pronouns: Is An &#8216;Honor&#8217; when &#8216;She&#8217;/&#8217;Her&#8217; Used; But Warns Coming Out is Followed By &#8220;10 year rite of passage, Arthurian knights&#8230; to rejig your life&#8221;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/07/hungary-gay-protest-rainbow-heart/" title="Permalink to Hungary Gay and LGBTQ Activists Protest Latest Anti-LGBTQ Law with 30-Foot Rainbow Heart" rel="bookmark">Hungary Gay and LGBTQ Activists Protest Latest Anti-LGBTQ Law with 30-Foot Rainbow Heart</a></h3></li></ul></div></div></section>
<section class="widget towlewidget"><div class="widget-wrap"><div class="towlerec2-sidebar-widget-aaon towletarget" id="towle419503626" data-advadstrackid="449825" data-advadstrackbid="1" data-advadsredirect="">
<center><div id='rec2'>
<script>
    googletag.cmd.push(function() { googletag.display('rec2'); });
  </script>
</div>
</center>
</div></div></section>
<style>
		.rpwe-block ul {
			list-style: none !important;
			margin-left: 0 !important;
			padding-left: 0 !important;
		}

		.rpwe-block li {
			border-bottom: 1px solid #eee;
			margin-bottom: 10px;
			padding-bottom: 10px;
			list-style-type: none;
		}

		.rpwe-block a {
			display: inline !important;
			text-decoration: none;
		}

		.rpwe-block h3 {
			background: none !important;
			clear: none;
			margin-bottom: 0 !important;
			margin-top: 0 !important;
			font-weight: 400;
			font-size: 12px !important;
			line-height: 1.5em;
		}

		.rpwe-thumb {
			border: 1px solid #EEE !important;
			box-shadow: none !important;
			margin: 2px 10px 2px 0;
			padding: 3px !important;
		}

		.rpwe-summary {
			font-size: 12px;
		}

		.rpwe-time {
			color: #bbb;
			font-size: 11px;
		}

		.rpwe-comment {
			color: #bbb;
			font-size: 11px;
			padding-left: 5px;
		}

		.rpwe-alignleft {
			display: inline;
			float: left;
		}

		.rpwe-alignright {
			display: inline;
			float: right;
		}

		.rpwe-aligncenter {
			display: block;
			margin-left: auto;
			margin-right: auto;
		}

		.rpwe-clearfix:before,
		.rpwe-clearfix:after {
			content: "";
			display: table !important;
		}

		.rpwe-clearfix:after {
			clear: both;
		}

		.rpwe-clearfix {
			zoom: 1;
		}
	</style>
<section id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3>
<div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/07/dillon-passage-boyfriend-john/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-12-at-10.19.11-AM-90x90.png" alt="&#8216;Everyone, meet John,&#8217; Dillon Passage Intros New Boyfriend, Says He&#8217;ll Support His Ex, Joe Exotic and Will Welcome Him Home After Jail"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/07/dillon-passage-boyfriend-john/" title="Permalink to &#8216;Everyone, meet John,&#8217; Dillon Passage Intros New Boyfriend, Says He&#8217;ll Support His Ex, Joe Exotic and Will Welcome Him Home After Jail" rel="bookmark">&#8216;Everyone, meet John,&#8217; Dillon Passage Intros New Boyfriend, Says He&#8217;ll Support His Ex, Joe Exotic and Will Welcome Him Home After Jail</a></h3><time class="rpwe-time published" datetime="2021-07-12T12:22:17-04:00">1 hour ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/07/eddie-izzard-pronouns/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-12-at-10.53.47-AM-90x90.png" alt="Eddie Izzard Pronouns: Is An &#8216;Honor&#8217; when &#8216;She&#8217;/&#8217;Her&#8217; Used; But Warns Coming Out is Followed By &#8220;10 year rite of passage, Arthurian knights&#8230; to rejig your life&#8221;"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/07/eddie-izzard-pronouns/" title="Permalink to Eddie Izzard Pronouns: Is An &#8216;Honor&#8217; when &#8216;She&#8217;/&#8217;Her&#8217; Used; But Warns Coming Out is Followed By &#8220;10 year rite of passage, Arthurian knights&#8230; to rejig your life&#8221;" rel="bookmark">Eddie Izzard Pronouns: Is An &#8216;Honor&#8217; when &#8216;She&#8217;/&#8217;Her&#8217; Used; But Warns Coming Out is Followed By &#8220;10 year rite of passage, Arthurian knights&#8230; to rejig your life&#8221;</a></h3><time class="rpwe-time published" datetime="2021-07-12T11:09:04-04:00">2 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/07/hungary-gay-protest-rainbow-heart/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/07/Hungary-Rainbow-Heart-social-90x90.jpg" alt="Hungary Gay and LGBTQ Activists Protest Latest Anti-LGBTQ Law with 30-Foot Rainbow Heart"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/07/hungary-gay-protest-rainbow-heart/" title="Permalink to Hungary Gay and LGBTQ Activists Protest Latest Anti-LGBTQ Law with 30-Foot Rainbow Heart" rel="bookmark">Hungary Gay and LGBTQ Activists Protest Latest Anti-LGBTQ Law with 30-Foot Rainbow Heart</a></h3><time class="rpwe-time published" datetime="2021-07-10T14:14:05-04:00">2 days ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/07/san-francisco-gay-mens-chorus-threat/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/07/SFGMC-Social-90x90.jpg" alt="QAnon, Alex Jones Threats Force San Francisco Gay Chorus Office to Close;  Insist Clever Song About Coming to &#8216;Teach Your Kids Not to Hate&#8217; As Proof of Pedophilia"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/07/san-francisco-gay-mens-chorus-threat/" title="Permalink to QAnon, Alex Jones Threats Force San Francisco Gay Chorus Office to Close;  Insist Clever Song About Coming to &#8216;Teach Your Kids Not to Hate&#8217; As Proof of Pedophilia" rel="bookmark">QAnon, Alex Jones Threats Force San Francisco Gay Chorus Office to Close; Insist Clever Song About Coming to &#8216;Teach Your Kids Not to Hate&#8217; As Proof of Pedophilia</a></h3><time class="rpwe-time published" datetime="2021-07-09T17:31:49-04:00">3 days ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/07/rupauls-drag-race-all-stars-halftime/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/07/VH1_RUPAULSDRAGRACEALLSTARS_604_HD_717908_1920x1080-90x90.jpg" alt="&#8216;RuPaul&#8217;s Drag Race All Stars&#8217; Halftime Headliners Meet Their Janifest Destiny"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/07/rupauls-drag-race-all-stars-halftime/" title="Permalink to &#8216;RuPaul&#8217;s Drag Race All Stars&#8217; Halftime Headliners Meet Their Janifest Destiny" rel="bookmark">&#8216;RuPaul&#8217;s Drag Race All Stars&#8217; Halftime Headliners Meet Their Janifest Destiny</a></h3><time class="rpwe-time published" datetime="2021-07-09T13:00:00-04:00">3 days ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/07/lil-nas-x-gay-and-owns-it/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-08-at-8.35.45-PM-1-90x90.png" alt="The Lil Nas X Gay Coronation Covers NY Times Magazine; Crowned With &#8216;Elaborately braided Black Boy Joy&#8217;; Welcome Generation Z"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/07/lil-nas-x-gay-and-owns-it/" title="Permalink to The Lil Nas X Gay Coronation Covers NY Times Magazine; Crowned With &#8216;Elaborately braided Black Boy Joy&#8217;; Welcome Generation Z" rel="bookmark">The Lil Nas X Gay Coronation Covers NY Times Magazine; Crowned With &#8216;Elaborately braided Black Boy Joy&#8217;; Welcome Generation Z</a></h3><time class="rpwe-time published" datetime="2021-07-09T12:48:04-04:00">3 days ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/07/mexico-soccer-fans-banned-homophobia/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/07/Mexico-Fans-Social-90x90.jpg" alt="Homophobic Chant Nets Mexico Soccer Fans Ban From World Cup Qualifiers; LGBTQ Fans Sue Soldier Field Over Chants"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/07/mexico-soccer-fans-banned-homophobia/" title="Permalink to Homophobic Chant Nets Mexico Soccer Fans Ban From World Cup Qualifiers; LGBTQ Fans Sue Soldier Field Over Chants" rel="bookmark">Homophobic Chant Nets Mexico Soccer Fans Ban From World Cup Qualifiers; LGBTQ Fans Sue Soldier Field Over Chants</a></h3><time class="rpwe-time published" datetime="2021-07-08T15:09:19-04:00">4 days ago</time></li></ul></div></div></section>
<section class="widget towlewidget"><div class="widget-wrap"><div class="towlerec-1-sidebar-aaon towletarget" id="towle1299667675" data-advadstrackid="449824" data-advadstrackbid="1" data-advadsredirect="">
<center><div id='rec1'>
</div>
</center>
</div></div></section>
<section id="dpp_widget-2" class="widget widget_dpp_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Most Commented</h3>
<span class="dpp_render_area" id="dpp_render_area-2"></span></div></section>
<section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-about-container"><ul id="menu-footer-about-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url">About Towleroad</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url">Towleroad on Social Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
<section id="custom_html-41" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Social</h3>
<div class="textwidget custom-html-widget"><p><a href="https://twitter.com/tlrd" rel="me">Twitter
@tlrd</a></p>
<p><a href="https://facebook.com/towleroad.page" rel="me">Facebook</a></p>
<p><a href="https://instagram.com/tlrd" rel="me">Instagram @tlrd</a></p>
</div></div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section class="widget towlewidget"><div class="widget-wrap"><ul id="towlegrid-50888"><li><div data-advadstrackid="449827" data-advadstrackbid="1" data-advadsredirect="" class="towletarget" id="towle1405802217"><div id="rec3" style="width:100%;text-align:center;">
<center><script>
    googletag.cmd.push(function() { googletag.display('rec3'); });
  </script>
</center>
</div></div></li><li class="last"><div data-advadstrackid="449835" data-advadstrackbid="1" data-advadsredirect="" class="towletarget" id="towle1538933346"><div id="rec4" style="width:100%;text-align:center;">
<script>
    googletag.cmd.push(function() { googletag.display('rec4'); });
  </script>
</div></div></li></ul><style>#towlegrid-50888{list-style:none;margin:0;padding:0;overflow:hidden;}#towlegrid-50888>li{float:left;width:48%;min-width:250px;list-style:none;margin:0 4% 4% 0;;padding:0;overflow:hidden;}#towlegrid-50888>li.last{margin-right:0;}#towlegrid-50888>li.last+li{clear:both;}@media only screen and (max-width:300px){#towlegrid-50888>li{width:100%;}}</style></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 · <a rel="nofollow" href="https://www.towleroad.com/wp-login.php">Log in</a></p></div></footer><div class="towledisplay-gpt-before-body-end towletarget" id="towle1069351451" data-advadstrackid="457469" data-advadstrackbid="1" data-advadsredirect="">
<script> 
	    googletag.cmd.push(function(){ googletag.pubads().refresh(); 
			

   googletag.cmd.push(function() { googletag.display('leader2'); });
	googletag.cmd.push(function() { googletag.display('leader1'); });
    googletag.cmd.push(function() { googletag.display('rec1'); });
    googletag.cmd.push(function() { googletag.display('rec2'); });
    googletag.cmd.push(function() { googletag.display('rec3'); });
    googletag.cmd.push(function() { googletag.display('rec4'); });
   

	     });


    </script>
</div></div></div><script>
		var advanced_ads_ga_UID = 'UA-2831502-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><div class="towlesticky-left-for-aaon-pages towlesticky towletarget" id="towle846815096" style="position: absolute; display: inline-block; right: 100%; top: 0; z-index: 10000; " data-advadstrackid="449824" data-advadstrackbid="1" data-advadsredirect="">
<center><div id='rec1'>
</div>
</center>
</div><script>console.log("Advanced Ads Sticky: Can not place sticky ad due to missing width attribute of the ad.");</script><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#towle846815096"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "ul#menu-secondary > li.menu-item.menu-item-type-taxonomy:eq(0) > a", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "towle846815096" ] = { "can_convert_to_abs": "", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { advads.fix_element( $wrapper, {"use_grandparent":false,"offset":"left"} );}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "towle846815096" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "towle846815096" ]["modifying_func"]();
};
});</script><div class="towlestickyright-inner towlesticky towletarget" id="towle1938840166" style="position: absolute; display: inline-block; left: 100%; top: 0; z-index: 10000; " data-advadstrackid="449835" data-advadstrackbid="1" data-advadsredirect=""><span class="advads-close-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;right:-15px;float: right; margin-left: -15px;">×</span><div id="rec4" style="width:100%;text-align:center;">
<script>
    googletag.cmd.push(function() { googletag.display('rec4'); });
  </script>
</div></div><script>console.log("Advanced Ads Sticky: Can not place sticky ad due to missing width attribute of the ad.");</script><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#towle1938840166"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "div.site-inner > div.content-sidebar-wrap > aside#genesis-sidebar-primary", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "towle1938840166" ] = { "can_convert_to_abs": "", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { advads.fix_element( $wrapper, {"use_grandparent":false,"offset":"right"} );jQuery( "#towle1938840166" ).on( "click", "span", function() { advads.close( "#towle1938840166" ); });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "towle1938840166" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "towle1938840166" ]["modifying_func"]();
};
});</script><div class="towlefixed-footer-sticky mystickyad  towlesticky towletarget" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 10px; position: fixed; bottom: 0; z-index: 10000; " id="towle1212895269" data-advadstrackid="449785" data-advadstrackbid="1" data-advadsredirect=""><span class="advads-close-button" onclick="void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;right:-15px;float: right; margin-left: -15px;">×</span>
<div id='leader2'>
</div></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#towle1212895269"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "towle1212895269" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css({ "-webkit-transform": "translateX(-50%)", "-moz-transform": "translateX(-50%)", "transform": "translateX(-50%)", "left": "50%", "margin-right": "-50%" });jQuery( "#towle1212895269" ).on( "click", "span", function() { advads.close( "#towle1212895269" ); });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "towle1212895269" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "towle1212895269" ]["modifying_func"]();
};
});</script> <script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
<script type="text/javascript">
  var _sf_async_config = { uid: 551, domain: 'towleroad.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<div id="amzn-assoc-ad-1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>

<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />

<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />

<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o4fuy');
twq('track','PageView');
</script>

<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token": "c84345d83bbb443197d16b284dcd3bdd"}'></script>
<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"459773 https:\/\/www.towleroad.com\/?p=459773","disqusShortname":"towleroad","disqusTitle":"Olympics vs. COVID Finals Down To Wire: Postponed a Year; Fans Banned Last Week, Tokyo State Of Emergency Today; Athletes Cancel","disqusUrl":"https:\/\/www.towleroad.com\/2021\/07\/olympics-vs-covid\/","postId":"459773"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"towlelayer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"towlesticky","placements":["skin-ads-placed","sticky-left-for-aaon-pages","slides-sticky-side","stickyright-inner","fixed-footer-sticky","stickybar"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1622181529' id='genesis-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/ultimate-addons-for-gutenberg/assets/js/isotope.min.js?ver=1.23.4' id='uagb-masonry-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/ultimate-addons-for-gutenberg/assets/js/imagesloaded.min.js?ver=1.23.4' id='uagb-imagesloaded-js'></script>
<script type='text/javascript' id='uagb-post-js-js-extra'>
/* <![CDATA[ */
var uagb_data = {"ajax_url":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php","uagb_masonry_ajax_nonce":"fed190f353"};
var uagb_data = {"ajax_url":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php","uagb_masonry_ajax_nonce":"fed190f353"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/ultimate-addons-for-gutenberg/assets/js/post.js?ver=1.23.4' id='uagb-post-js-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2' id='news-match-height-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/global.js?ver=3.2.2' id='news-global-js-js'></script>
<script type='text/javascript' id='news-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2' id='news-responsive-menus-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["towlewidget-3"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"towletarget","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.0.2' id='advadsTrackingScript-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/ga-tracking.min.js?ver=2.0.2' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/delayed.min.js?ver=2.0.2' id='advadsTrackingDelayed-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='dpp-js-extra'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-popular-posts/dpp.js?ver=5.7.2' id='dpp-js'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script>window.advads_has_ads = [["457467","ad",null],["449800","ad",null],["449827","ad",null],["449825","ad",null],["449824","ad",null],["449827","ad",null],["449835","ad",null],["457469","ad",null],["449824","ad",null],["449835","ad",null],["449785","ad",null]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>var advads_tracking_ads = {"1":[457467,449800,449827,449825,449824,449827,449835,457469,449824,449835,449785]};var advads_tracking_urls = {"1":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};var advads_tracking_methods = {"1":"ga"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.towleroad.com\/linkout\/"};var advads_gatracking_uids = {"1":"UA-2831501-1"};var advads_gatracking_allads = {"1":{"459371":{"title":"header codes (copy) 2","target":"","impression":true,"click":true},"458944":{"title":"header codes no interstitial for roadblock pages","target":"","impression":true,"click":true},"457475":{"title":"image skin","target":"https:\/\/ad.doubleclick.net\/ddm\/jump\/N2436.148384TOWLEROAD\/B25782099.303002599;sz=1x1;ord=[timestamp];gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755}?\">","impression":true,"click":true},"457474":{"title":"header code Stripped for Roadblock","target":"","impression":true,"click":true},"457471":{"title":"skin Ads placed","target":"","impression":true,"click":true},"457469":{"title":"Display GPT Codes","target":"","impression":true,"click":true},"457467":{"title":"Header Code 3 with Interstitials and Skin pieces","target":"","impression":true,"click":true},"456969":{"title":"Display GPT allwith interstitial","target":"","impression":true,"click":true},"456691":{"title":"interstitial","target":"","impression":true,"click":true},"456162":{"title":"fluid ad for Slide pages","target":"","impression":true,"click":true},"455322":{"title":"Adsense Auto Ads All except syndicated on syndicate","target":"","impression":true,"click":true},"450675":{"title":"header codes","target":"","impression":true,"click":true},"449835":{"title":"Rec4","target":"","impression":true,"click":true},"449826":{"title":"Adsense Native","target":"","impression":true,"click":true},"449827":{"title":"Rec3","target":"","impression":true,"click":true},"449825":{"title":"Rec2","target":"","impression":true,"click":true},"449824":{"title":"Rec1","target":"","impression":true,"click":true},"449800":{"title":"Leader1","target":"","impression":true,"click":true},"449785":{"title":"leader2","target":"","impression":true,"click":true}}};var advads_gatracking_anonym = false;var advads_gatracking_transmitpageqs = {};</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"66dbfbb43f7e5944","token":"e6d20d56d73944c299c4e04b97722bef","version":"2021.6.0","si":10}'></script>
</body></html>
