<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<title>President Obama Wants to Share Alien Files With Anyone Who Joins Fight Against HIV/AIDS: VIDEO - Towleroad</title>
<!-- This site is optimized with the Yoast SEO Premium plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In a heartfelt video on Jimmy Kimmel Live, President Barack Obama encouraged people to support the fight against HIV/AIDS."/>
<meta name="news_keywords" content="aids/hiv, barack obama, jimmy kimmel, worlds aids day, gay, lgbt, queer" />
<meta name="original-source" content="http://www.towleroad.com/2017/12/obama-world-aids-day-2/" />
<script src="/cdn-cgi/apps/head/A3bNKYP2epbsPGoBj9HE4gWaycc.js"></script><link rel="canonical" href="http://www.towleroad.com/2017/12/obama-world-aids-day-2/" />
<link rel="publisher" href="https://plus.google.com/+Towleroad"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="President Obama Wants to Share Alien Files With Anyone Who Joins Fight Against HIV/AIDS: VIDEO - Towleroad" />
<meta property="og:description" content="In a heartfelt video on Jimmy Kimmel Live, President Barack Obama encouraged people to support the fight against HIV/AIDS." />
<meta property="og:url" content="http://www.towleroad.com/2017/12/obama-world-aids-day-2/" />
<meta property="og:site_name" content="Towleroad" />
<meta property="article:publisher" content="https://www.facebook.com/towleroad.page" />
<meta property="article:tag" content="AIDS/HIV" />
<meta property="article:tag" content="Barack Obama" />
<meta property="article:tag" content="Jimmy Kimmel" />
<meta property="article:tag" content="Worlds Aids Day" />
<meta property="article:published_time" content="2017-12-01T08:21:40-05:00" />
<meta property="article:modified_time" content="2017-12-01T08:22:11-05:00" />
<meta property="og:updated_time" content="2017-12-01T08:22:11-05:00" />
<meta property="fb:app_id" content="180651805330333" />
<meta property="og:image" content="http://www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In a heartfelt video on Jimmy Kimmel Live, President Barack Obama encouraged people to support the fight against HIV/AIDS." />
<meta name="twitter:title" content="President Obama Wants to Share Alien Files With Anyone Who Joins Fight Against HIV/AIDS: VIDEO - Towleroad" />
<meta name="twitter:site" content="@tlrd" />
<meta name="twitter:image" content="http://www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg" />
<meta name="twitter:creator" content="@tlrd" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.towleroad.com\/","name":"Towleroad","alternateName":"Towleroad Gay News","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.towleroad.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.towleroad.com\/2017\/12\/obama-world-aids-day-2\/","sameAs":["https:\/\/www.facebook.com\/towleroad.page","https:\/\/instagram.com\/tlrd\/","https:\/\/www.linkedin.com\/company\/towleroad","https:\/\/plus.google.com\/+Towleroad","https:\/\/www.youtube.com\/user\/TowleroadTV","https:\/\/www.pinterest.com\/towleroad\/","https:\/\/twitter.com\/tlrd"],"@id":"#organization","name":"Towleroad","logo":"http:\/\/towleroad.com\/wp-content\/uploads\/2015\/06\/600x600_T.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.towleroad.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; Feed" href="http://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; Comments Feed" href="http://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; President Obama Wants to Share Alien Files With Anyone Who Joins Fight Against HIV/AIDS: VIDEO Comments Feed" href="http://www.towleroad.com/2017/12/obama-world-aids-day-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='child-theme-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/style.css?ver=1498864291' type='text/css' media='all' />
<link rel='stylesheet' id='glaser-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/webfonts/webfonts.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='be-icons-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/icons/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ea-jquery-ui-css'  href='//code.jquery.com/ui/1.10.4/themes/dot-luv/jquery-ui.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ea-flexslider-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/flexslider/flexslider.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='be-fonts-css'  href='http://fonts.googleapis.com/css?family=Noto+Sans%3A400%2C700&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.towleroad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.towleroad.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.towleroad.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://www.towleroad.com/?p=359045' />
<link rel="alternate" type="application/json+oembed" href="http://www.towleroad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.towleroad.com%2F2017%2F12%2Fobama-world-aids-day-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.towleroad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.towleroad.com%2F2017%2F12%2Fobama-world-aids-day-2%2F&#038;format=xml" />
<meta name='pubexchange:image' content='https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?fit=300%2C178'>
<meta name='pubexchange:title' content='President Obama Wants to Share Alien Files With Anyone Who Joins Fight Against HIV/AIDS: VIDEO'>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">

    	jQuery(".newsletter-optin").click(function() {
			jQuery(this).find("input").click();
    	});

		function setCookie(cname, cvalue, exdays) {
		    var d = new Date();
		    d.setTime(d.getTime() + (exdays*24*60*60*1000));
		    var expires = "expires="+d.toUTCString();
		    document.cookie = cname + "=" + cvalue + "; " + expires;
		}

		function subscribe_to_newsletter(comment_id) {

			jQuery.ajax({
			  type: "POST",
			  url: "http://staging.towleroad.com/disqus.php",
			  data: { comment_id: comment_id },
			beforeSend: function() {
				var loader = jQuery( "<img/>", {
				    src: "http://staging.towleroad.com/wp-admin/images/wpspin_light-2x.gif ", width: "32", height: "32",
				    "class": "loader-image"
				});		
				jQuery(".newsletter-optin").html(loader);
			},			  
			  success: function(data) {
			  		setCookie("newsletter-opted-in", "true", 365);
				jQuery(".newsletter-optin").html("Please check your email inbox to confirm the newsletter registration.");			      	

			    }
			});		
		}

		function disqus_config() {
		    this.callbacks.onNewComment = [function(comment) { 
		      var comment_id = comment.id;
		      var user_opted_for_newsletter_subscription = jQuery(".newsletter-optin input:checkbox:checked").length > 0;
		      if (user_opted_for_newsletter_subscription) {
		      	subscribe_to_newsletter(comment_id);			      	
		  	  }
		    }];
		}
    	var disqus_url ="http://www.towleroad.com/2017/12/obama-world-aids-day-2/";
	    var disqus_identifier = "359045 http://www.towleroad.com/?p=359045";
	    var disqus_title = "President Obama Wants to Share Alien Files With Anyone Who Joins Fight Against HIV/AIDS: VIDEO";
    </script><!-- HEADER CODE START -->
<meta name="google-site-verification" content="aWVVHBSTDagAYi2h1c0bTxrpJO8OQ82AHU_iEUSByuE" />

<!-- Pingdom Site Monitoring added by ReadyMadeWeb in August -->
<script>

var _prum = [['id', '55c15d41abe53dd432e0057c'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<!-- Start: GPT Async -->

<!-- Criteo ad de blocker -->
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<!-- Criteo ad de blocker -->

<!-- AdSense Page Level Ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4162187998603810",
    enable_page_level_ads: true
  });
</script>
<!-- AdSense Page Level Ads -->

<!-- Header Bidding Code Start -->
  <!-- Prebid Config Section START -->
  <script>
    var PREBID_TIMEOUT = 1200;

    var adUnits = [
      {
        code: 'ad-rec1',
        sizes: [300, 250],
        bids: [
              {"bidder": "sovrn","params": {"tagid": 333810}}
        ]
      },{
        code: 'ad-rec2',
        sizes: [300, 250],
        bids: [
              {"bidder": "sovrn","params": {"tagid": 333848}}
        ]
      },{
        code: 'ad-rec3',
        sizes: [[300, 250],[300, 600],[160, 600]],
        sizeMapping: [
          { minWidth : 767, sizes : [[300, 250],[160, 600],[300, 600]] }, //if device screen width is > 767, use these sizes
        ],
        bids: [
              {"bidder": "sovrn","params": {"tagid": 499364}}
             ,{"bidder": "sovrn","params": {"tagid": 333850}}
             ,{"bidder": "sovrn","params": {"tagid": 333854}}
        ]
    },{
        code: 'ad-rec4',
        sizes: [[300, 250],[300, 600],[160, 600]],
        sizeMapping: [
          { minWidth : 767, sizes : [[300, 250],[160, 600],[300, 600]] }, //if device screen width is > 767, use these sizes
        ],
        bids: [
              {"bidder": "sovrn","params": {"tagid": 333870}}
             ,{"bidder": "sovrn","params": {"tagid": 333851}}
             ,{"bidder": "sovrn","params": {"tagid": 335709}}
        ]
    },{
        code: 'ad-leader1',
        sizes: [728, 90],
        sizeMapping: [
          { minWidth : 767, sizes : [728,90] }, //if device screen width is > 767, use these sizes
          { minWidth : 0, sizes : [320,50] } //if device screen width is < 767 && > 0, use these sizes
        ],
        bids: [
              {"bidder": "sovrn","params": {"tagid": 333807}}
             ,{"bidder": "sovrn","params": {"tagid": 420896}} //320x50
        ]
    },{
        code: 'ad-leader2',
        sizes: [728, 90],
        sizeMapping: [
          { minWidth : 767, sizes : [728,90] }, //if device screen width is > 767, use these sizes
          { minWidth : 0, sizes : [320,50] } //if device screen width is < 767 && > 0, use these sizes
        ],
        bids: [
              {"bidder": "sovrn","params": {"tagid": 335712}}
             ,{"bidder": "sovrn","params": {"tagid": 420897}} //sovrn 320x50
        ]
    }];

    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    pbjs.que.push(function() {
        pbjs.enableSendAllBids();
    });

pbjs.bidderSettings = {
   standard: {
      alwaysUseBid: false,
      adserverTargeting: [{
         key: "hb_bidder",
         val: function(bidResponse) {
            return bidResponse.bidderCode;
         }
      }, {
         key: "hb_adid",
         val: function(bidResponse) {
            return bidResponse.adId;
         }
      }, {
         key: "hb_pb",
         val: function(bidResponse) {
            return bidResponse.pbMg;
         }
      }, {
         key: "hb_size",
         val: function(bidResponse) {
            return bidResponse.size;
         }
      }]
   }
}
  </script>
  <!-- Prebid Config Section END -->

  <!-- Prebid Boilerplate Section START. No Need to Edit. -->
  <script type="text/javascript" src="//www.yourbow.com/pb/tlrdprebid.js" async></script>
  <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });

    pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.requestBids({
            bidsBackHandler: sendAdserverRequest
        });
    });

    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent) return;
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }

    setTimeout(function() {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);

  </script>
  <!-- Prebid Boilerplate Section END -->
<!-- Header Bidding Code END -->

<!-- DFP setup START -->
 <script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
 var gads = document.createElement("script");
 gads.async = true;
 gads.type = "text/javascript";
 var useSSL = "https:" == document.location.protocol;
 gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
 var node =document.getElementsByTagName("script")[0];
 node.parentNode.insertBefore(gads, node);
 })();
 </script>

<script>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</script>
<!-- HEADER CODE END -->


<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />
<link rel="pingback" href="http://www.towleroad.com/xmlrpc.php" />
<meta property="fb:pages" content="13794040506" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1699882000230257');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1699882000230257&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<script src="//load.sumome.com/" data-sumo-site-id="9ed9404ba9695df8b4b4aefc60ff8292dd425098853a4fcbf574bbd39845eec2" async="async"></script>

<meta name="pocket-site-verification" content="a63e5a37c49bc22a353dad335452bd" />



<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=270%2C270" />
</head>
<body class="post-template-default single single-post postid-359045 single-format-standard sidebar-content-sidebar" itemscope itemtype="https://schema.org/WebPage">	<div id='interstitial'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('interstitial'); });
		</script>
	</div>
<div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="header-sharing"><a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="site"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a> <a href="http://www.twitter.com/share?url=http://www.towleroad.com/"><i class="icon-twitter"></i></a></div><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.towleroad.com/">Towleroad</a></p></div><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu menu-header"><li id="menu-item-337715" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337715"><a href="http://www.towleroad.com/tag/daily-resist/" itemprop="url"><span itemprop="name">Daily Resist</span></a></li>
<li id="menu-item-227804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227804"><a href="http://www.towleroad.com/tag/politics/" itemprop="url"><span itemprop="name">POLITICS</span></a></li>
<li id="menu-item-227806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227806"><a href="http://www.towleroad.com/tag/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-227809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227809"><a href="http://www.towleroad.com/tag/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227807"><a href="http://www.towleroad.com/tag/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
<li id="menu-item-227721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227721"><a href="http://www.towleroad.com/tag/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-227808" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227808"><a href="http://www.towleroad.com/tag/television/" itemprop="url"><span itemprop="name">TV</span></a></li>
<li id="menu-item-270521" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270521"><a href="http://www.towleroad.com/tag/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-227812" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227812"><a href="http://www.towleroad.com/tag/nature/" itemprop="url"><span itemprop="name">Nature</span></a></li>
<li class="menu-item search"><i class="icon-search"></i><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.towleroad.com/" role="search"><meta itemprop="target" content="http://www.towleroad.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="" /><input type="submit" value=""  /></form></li></ul></nav><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-secondary" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-303865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-303865"><a href="http://www.towleroad.com/tag/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-276395" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276395"><a href="http://www.towleroad.com/tag/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227801"><a href="http://www.towleroad.com/tag/gay-marriage/" itemprop="url"><span itemprop="name">Marriage Equality</span></a></li>
<li id="menu-item-275223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275223"><a href="http://www.towleroad.com/tag/space/" itemprop="url"><span itemprop="name">Space</span></a></li>
<li id="menu-item-227820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227820"><a href="http://www.towleroad.com/tag/transgender/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-227817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227817"><a href="http://www.towleroad.com/tag/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-241504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-241504"><a href="http://www.towleroad.com/tag/science/" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227819"><a href="http://www.towleroad.com/tag/gay-iconography/" itemprop="url"><span itemprop="name">Gay Iconography</span></a></li>
<li id="menu-item-227863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227863"><a href="http://www.towleroad.com/tag/towleread/" itemprop="url"><span itemprop="name">TowleREAD</span></a></li>
</ul></nav><p class="breaking-news"><span class="red">BREAKING:</span> <a href="http://www.towleroad.com/2017/12/obama-world-aids-day-2/">President Obama Wants to Share Alien Files With Anyone Who Joins Fight Against HIV/AIDS: VIDEO</a></p></div></header><div class="header-leaderboard tr-widget-area"><div class="wrap"><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader1-->
<div class='responsive-ad'>
<div id='ad-leader1' style="margin-bottom:10px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader1'); });
</script>
</div>
</div></div>
		</div></section>
</div></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><article class="post-359045 post type-post status-publish format-standard has-post-thumbnail tag-aidshiv tag-barack-obama tag-jimmy-kimmel tag-worlds-aids-day entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">President Obama Wants to Share Alien Files With Anyone Who Joins Fight Against HIV/AIDS: VIDEO</h1>
<div class="post-navigation"><div class="wrap"><div class="prev"><a href="http://www.towleroad.com/2017/12/parisian-woman/" class="arrow icon-arrow-left"><span>Previous</span></a><a href="http://www.towleroad.com/2017/12/parisian-woman/" class="hover"><span class="label">Previous Story</span><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/parisian-woman-1.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-359023" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/parisian-woman-1.jpeg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/parisian-woman-1.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/parisian-woman-1.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">Uma Thurman Opens in ‘The Parisian Woman,’ a Fiction That’s No Match for Reality: REVIEW</span></a></div></div></div><div class="entry-meta"><p class="byline">by <a href="http://www.towleroad.com/author/jim-redmond/"> Michael Fitzgerald</a><br />December 1, 2017 | 8:21am</p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/12/obama-world-aids-day-2/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="359045"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/12/obama-world-aids-day-2/&text=President Obama Wants to Share Alien Files With Anyone Who Joins Fight Against HIV/AIDS: VIDEO" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="359045"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a class="ea-share-count-button style-bubble comment" href=""><span class="ea-share-count-icon-label"><i class="icon-comment"></i></span><span class="ea-share-count disqus-comment-count" data-disqus-identifier="359045 http://www.towleroad.com/?p=359045">Comments</span></a></div></div></header><div class="entry-content" itemprop="text"><p><a href="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg"><img class="alignnone size-full wp-image-359046" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?resize=480%2C285" alt="barack obama jimmy kimmel" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?w=480 480w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?resize=300%2C178 300w" sizes="(max-width: 480px) 100vw, 480px" data-recalc-dims="1" /></a></p>
<p><span style="font-weight: 400;">In a hearfelt World AIDS Day video on <a href="http://www.towleroad.com/2015/03/president-obama-reads-mean-tweets-on-jimmy-kimmel-live-video/"><em>Jimmy Kimmel Live</em></a>, President <a href="http://www.towleroad.com/2016/11/barry-trailer/">Barack Obama</a> encouraged people to support the fight against HIV/AIDS.</span></p>
<p><span style="font-weight: 400;">In the video, Obama says that while sometimes it “feel like cynicism is everywhere, when it comes to the fight against HIV/AIDS, there&#8217;s some genuinely good news to share.”</span></p>
<p><span style="font-weight: 400;">&#8220;For the first time in history,” he adds, “more than half of all people living with the virus are on life-saving medication.&#8221;</span></p>
<h2>RELATED: <em><a href="http://www.towleroad.com/2017/09/kimmel-cassidy/" rel="bookmark">Jimmy Kimmel Destroys Sen. Bill Cassidy in Health Care Bill Indictment: ‘He Lied Right to My Face’ – WATCH</a></em></h2>
<p><span style="font-weight: 400;">He continued that since the peak of the virus, AIDS-related deaths have been cut in half and more than 20 million people around the world are on medication that make it possible to work and raise HIV-free children.</span></p>
<p><span style="font-weight: 400;">He said that changes have happened because of some with great wealth and influence but far more people who “were simply citizens.&#8221;</span></p>
<p><span style="font-weight: 400;">He closed by promising to “share our files on the aliens” with anyone who joins in the fight against HIV/AIDS.</span></p>
<p>Watch:</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='740' height='447' src='http://www.youtube.com/embed/eoqYd39wkZs?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.towleroad.com/2017/12/obama-world-aids-day-2/"
    dc:identifier="http://www.towleroad.com/2017/12/obama-world-aids-day-2/"
    dc:title="President Obama Wants to Share Alien Files With Anyone Who Joins Fight Against HIV/AIDS: VIDEO"
    trackback:ping="http://www.towleroad.com/2017/12/obama-world-aids-day-2/trackback/" />
</rdf:RDF>-->
<div class="post-navigation"><div class="wrap"><div class="prev"><a href="http://www.towleroad.com/2017/12/parisian-woman/" class="arrow icon-arrow-left"><span>Previous</span></a><a href="http://www.towleroad.com/2017/12/parisian-woman/" class="hover"><span class="label">Previous Story</span><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/parisian-woman-1.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-359023" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/parisian-woman-1.jpeg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/parisian-woman-1.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/parisian-woman-1.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">Uma Thurman Opens in ‘The Parisian Woman,’ a Fiction That’s No Match for Reality: REVIEW</span></a></div></div></div><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/12/obama-world-aids-day-2/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="359045"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/12/obama-world-aids-day-2/&text=President Obama Wants to Share Alien Files With Anyone Who Joins Fight Against HIV/AIDS: VIDEO" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="359045"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/12/obama-world-aids-day-2/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="359045"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a> <a class="ea-share-count-button style-bubble comment" href=""><span class="ea-share-count-icon-label"><i class="icon-comment"></i></span><span class="ea-share-count disqus-comment-count" data-disqus-identifier="359045 http://www.towleroad.com/?p=359045">Comments</span></a> <span class="st_email_hcount" st_url="http://www.towleroad.com/2017/12/obama-world-aids-day-2/" displayText="Email"></span></div></div><footer class="entry-footer"><p>Posted December 1, 2017 at 8:21am ETC by <a href="http://www.towleroad.com/author/jim-redmond/">Michael Fitzgerald</a><br />in <a href="http://www.towleroad.com/tag/aidshiv/">AIDS/HIV</a>, <a href="http://www.towleroad.com/tag/barack-obama/">Barack Obama</a>, <a href="http://www.towleroad.com/tag/jimmy-kimmel/">Jimmy Kimmel</a>, <a href="http://www.towleroad.com/tag/worlds-aids-day/">Worlds Aids Day</a></p><div class="archive-post-info tr-widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec1-->
<div class='responsive-ad'>
<div id='ad-rec1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec1'); });
</script>
</div>
</div>
</div>
		</div></section>
</div></footer></article><div class="before-comments tr-widget-area"><section id="text-30" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></br></br><iframe id="widgetPreview" style="width: 100%; background-color: transparent;" src="https://widget.icopyright.net/widgets/-Kf1VHiaUe9KeOHNbprO#-Kf1VHiaUe9KeOHNbprO" frameborder="0"></iframe></div>
		</div></section>
</div>
<div id="disqus_thread">
    </div>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="be-social-widget-3" class="widget be-social-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4>
<p><a href="https://twitter.com/tlrd"><i class="icon-twitter"></i></a> <a href="https://www.facebook.com/towleroad.page"><i class="icon-social-facebook"></i></a> <a href="http://www.instagram.com/tlrd"><i class="icon-instagram"></i></a></p></div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec3-->
<div class='responsive-ad'>
<div id='ad-rec3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec3'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec4-->
<div class='responsive-ad'>
<div id='ad-rec4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec4'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Like Towleroad</h4>
<div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/towleroad.page/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/towleroad.page/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/towleroad.page/">Towleroad</a></blockquote></div></div></div></section>
<section id="text-47" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec5-->
<div class='responsive-ad'>
<div id='ad-rec5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec5'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="be-video-widget-2" class="widget be-video-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Video</h4>
<div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/12/obama-world-aids-day-2/"><img width="300" height="178" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?fit=300%2C178" class="block wp-image-359046" alt="barack obama jimmy kimmel" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?w=480 480w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?resize=300%2C178 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?resize=477%2C285 477w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/12/obama-world-aids-day-2/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/12/obama-world-aids-day-2/">President Obama Wants to Share Alien Files With Anyone Who Joins Fight Against HIV/AIDS: VIDEO</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/12/obama-world-aids-day-2/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_shares" data-postid="359045"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/12/obama-world-aids-day-2/&text=President Obama Wants to Share Alien Files With Anyone Who Joins Fight Against HIV/AIDS: VIDEO" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="359045"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/12/obama-world-aids-day-2/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="359045"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/11/obama-merry-christmas/"><img width="241" height="300" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/joshua.jpg?fit=241%2C300" class="block wp-image-359018" alt="Anthony Joshua" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/joshua.jpg?w=1200 1200w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/joshua.jpg?resize=241%2C300 241w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/joshua.jpg?resize=768%2C957 768w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/joshua.jpg?resize=822%2C1024 822w" sizes="(max-width: 241px) 100vw, 241px" /></a><a class="play" href="http://www.towleroad.com/2017/11/obama-merry-christmas/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/11/obama-merry-christmas/">Comcast, Noah Cyrus, Rex Tillerson, Beyonce, Ann Curry, Obama Merry Christmas, Ed Sheeran, Lupe Valdez: HOT LINKS</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/11/obama-merry-christmas/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="358969"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">15</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/11/obama-merry-christmas/&text=Comcast, Noah Cyrus, Rex Tillerson, Beyonce, Ann Curry, Obama Merry Christmas, Ed Sheeran, Lupe Valdez: HOT LINKS" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="358969"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/11/obama-merry-christmas/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="358969"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">15</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/11/bruno-langley-gay/"><img width="300" height="188" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/langley.jpg?fit=300%2C188" class="block wp-image-359012" alt="Bruno Langley" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/langley.jpg?w=600 600w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/langley.jpg?resize=300%2C188 300w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/11/bruno-langley-gay/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/11/bruno-langley-gay/">British Soap Star Blames Stress of Playing Gay Character for Sexual Assaults on Four Women: VIDEO</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/11/bruno-langley-gay/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="358956"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">222</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/11/bruno-langley-gay/&text=British Soap Star Blames Stress of Playing Gay Character for Sexual Assaults on Four Women: VIDEO" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="358956"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/11/bruno-langley-gay/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="358956"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">222</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/11/boys-on-film/"><img width="300" height="160" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/boysonfilm.jpg?fit=300%2C160" class="block wp-image-359010" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/boysonfilm.jpg?w=1376 1376w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/boysonfilm.jpg?resize=300%2C160 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/boysonfilm.jpg?resize=768%2C409 768w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/boysonfilm.jpg?resize=1024%2C545 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/11/boys-on-film/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/11/boys-on-film/">Find Out Why &#8216;Love is a Drug&#8217; with These Gay Short Films: WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/11/boys-on-film/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="359009"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">30</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/11/boys-on-film/&text=Find Out Why &#8216;Love is a Drug&#8217; with These Gay Short Films: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="359009"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/11/boys-on-film/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="359009"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">30</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/11/matt-lauer-willie-geist/"><img width="300" height="164" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/1_lauer.jpg?fit=300%2C164" class="block wp-image-359005" alt="Matt Lauer Willie Geist" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/1_lauer.jpg?w=1217 1217w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/1_lauer.jpg?resize=300%2C164 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/1_lauer.jpg?resize=768%2C420 768w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/1_lauer.jpg?resize=1024%2C560 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/11/matt-lauer-willie-geist/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/11/matt-lauer-willie-geist/">Matt Lauer Mocked Sexual Harassment In &#8216;Today&#8217; Segment with Willie Geist: WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/11/matt-lauer-willie-geist/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="359002"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">30</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/11/matt-lauer-willie-geist/&text=Matt Lauer Mocked Sexual Harassment In &#8216;Today&#8217; Segment with Willie Geist: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="359002"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/11/matt-lauer-willie-geist/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="359002"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">30</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/11/trump-dementia-2/"><img width="300" height="162" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/scarborough.jpg?fit=300%2C162" class="block wp-image-358989" alt="trump dementia" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/scarborough.jpg?w=1376 1376w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/scarborough.jpg?resize=300%2C162 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/scarborough.jpg?resize=768%2C415 768w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/scarborough.jpg?resize=1024%2C553 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2017/11/trump-dementia-2/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2017/11/trump-dementia-2/">Joe Scarborough Says Trump Has Dementia: &#8216;If This Isn&#8217;t What the 25th Amendment Was For&#8230;&#8217;</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/11/trump-dementia-2/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="358987"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">272</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/11/trump-dementia-2/&text=Joe Scarborough Says Trump Has Dementia: &#8216;If This Isn&#8217;t What the 25th Amendment Was For&#8230;&#8217;" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="358987"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/11/trump-dementia-2/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="358987"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">272</span></a></div></div></div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec2-->
<div class='responsive-ad'>
<div id='ad-rec2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec2'); });
</script>
</div>
</div></div>
		</div></section>
<section id="be-eye-candy-2" class="widget be-eye-candy"><div class="widget-wrap"><h4 class="widget-title widgettitle">Hunk of the Day</h4>
<div class="eye-candy-post"><p class="featured-image"><a href="http://www.towleroad.com/2017/09/rugby-players/"><img width="300" height="215" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/rugby.jpg?fit=300%2C215" class="block wp-image-355324" alt="naked rugby" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/rugby.jpg?w=986 986w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/rugby.jpg?resize=300%2C215 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/09/rugby.jpg?resize=768%2C551 768w" sizes="(max-width: 300px) 100vw, 300px" /></a></p><p><a href="http://www.towleroad.com/2017/09/rugby-players/">52 Rugby Players from 6 Teams Got Naked for a New 2018 Charity Calendar to Fight Male Cancer: LOOK</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/09/rugby-players/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="355323"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">290</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/09/rugby-players/&text=52 Rugby Players from 6 Teams Got Naked for a New 2018 Charity Calendar to Fight Male Cancer: LOOK" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="355323"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/09/rugby-players/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="355323"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">290</span></a></div></div></div></section>
<section id="be-columns-widget-2" class="widget be-columns-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Columns</h4>
<ul><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2017/12/parisian-woman/">Uma Thurman Opens in ‘The Parisian Woman,’ a Fiction That’s No Match for Reality: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2017/11/new-music-sia-bjork-nils-frahm/">NEW MUSIC: Sia, Björk, Nils Frahm</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2017/11/drew-droege-bright-colors/">In Drew Droege’s ‘Bright Colors And Bold Patterns,’ a Hilarious Portrait of Living Out Loud: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2017/11/bands-visit/">In New Musical ‘The Band’s Visit,’ an Exquisite Meditation on Hopes Won and Lost: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2017/10/julie-taymor-m-butterly/">Julie Taymor Directs Clive Owen in Stylish but Earthbound ‘M. Butterfly’ on Broadway: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2017/10/lonely-planet-play/">In Off-Broadway’s ‘Lonely Planet,’ Coping with AIDS Trauma on a Human Scale: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2017/10/new-music-godspeed-you-black-emperor-tegan-and-sarah-taylor-swift-the-smiths/">NEW MUSIC: Godspeed You! Black Emperor, Tegan and Sara, Taylor Swift, The Smiths</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2017/10/torch-song-trilogy-review/">Transcendent ‘Torch Song’ Starring Michael Urie and Mercedes Ruehl Is Required Gay Viewing: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2017/10/new-music-10/">NEW MUSIC: St. Vincent, Courtney Barnett and Kurt Vile, Haim, The Smiths</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2017/10/time-conways/">‘Downton Abbey’s Elizabeth McGovern Opens in Puzzling ‘Time and the Conways’: REVIEW</a></li></ul></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-50" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
<section id="be-latest-news-2" class="widget be-latest-news"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Posts</h4>
<ul><li><a href="http://www.towleroad.com/2017/12/parisian-woman/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/parisian-woman-1.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-359023" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/parisian-woman-1.jpeg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/parisian-woman-1.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/parisian-woman-1.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/12/parisian-woman/">Uma Thurman Opens in ‘The Parisian Woman,’ a Fiction That’s No Match for Reality: REVIEW</a><span class="post-time">8 hours ago</span></li><li><a href="http://www.towleroad.com/2017/11/kentucky-baptist/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/Kentucky-Baptist-Convention-paul-chitwood.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-358863" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/Kentucky-Baptist-Convention-paul-chitwood.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/Kentucky-Baptist-Convention-paul-chitwood.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/Kentucky-Baptist-Convention-paul-chitwood.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/kentucky-baptist/">Kentucky Baptists Say They&#8217;ll Boot Churches That Hire Gays</a><span class="post-time">17 hours ago</span></li><li><a href="http://www.towleroad.com/2017/11/obama-merry-christmas/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/joshua.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-359018" alt="Anthony Joshua" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/joshua.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/joshua.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/joshua.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/obama-merry-christmas/">Comcast, Noah Cyrus, Rex Tillerson, Beyonce, Ann Curry, Obama Merry Christmas, Ed Sheeran, Lupe Valdez: HOT LINKS</a><span class="post-time">19 hours ago</span></li><li><a href="http://www.towleroad.com/2017/11/bruno-langley-gay/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/langley.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-359012" alt="Bruno Langley" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/langley.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/langley.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/langley.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/bruno-langley-gay/">British Soap Star Blames Stress of Playing Gay Character for Sexual Assaults on Four Women: VIDEO</a><span class="post-time">21 hours ago</span></li><li><a href="http://www.towleroad.com/2017/11/boys-on-film/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/boysonfilm.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-359010" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/boysonfilm.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/boysonfilm.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/boysonfilm.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/boys-on-film/">Find Out Why &#8216;Love is a Drug&#8217; with These Gay Short Films: WATCH</a><span class="post-time">21 hours ago</span></li><li><a href="http://www.towleroad.com/2017/11/matt-lauer-willie-geist/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/1_lauer.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-359005" alt="Matt Lauer Willie Geist" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/1_lauer.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/1_lauer.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/1_lauer.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/matt-lauer-willie-geist/">Matt Lauer Mocked Sexual Harassment In &#8216;Today&#8217; Segment with Willie Geist: WATCH</a><span class="post-time">22 hours ago</span></li><li><a href="http://www.towleroad.com/2017/11/russell-simmons-sexual-assault/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/simmons.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-358996" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/simmons.jpg?w=480 480w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/simmons.jpg?resize=300%2C168 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/simmons.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/simmons.jpg?resize=477%2C269 477w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/russell-simmons-sexual-assault/">Russell Simmons Stepping Down from Businesses in Wake of New Sexual Assault Claim</a><span class="post-time">22 hours ago</span></li><li><a href="http://www.towleroad.com/2017/11/uri-kokia/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/kokia.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-358993" alt="Uri Kokia" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/kokia.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/kokia.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/kokia.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/uri-kokia/">Uri Kokia is First Pro Basketball Player in Israel to Come Out as Gay</a><span class="post-time">22 hours ago</span></li><li><a href="http://www.towleroad.com/2017/11/meteor-shower/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/Meteor-Shower-1.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-358947" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/Meteor-Shower-1.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/Meteor-Shower-1.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/Meteor-Shower-1.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/meteor-shower/">Amy Schumer Rains Down Laughs in Steve Martin’s Curious ‘Meteor Shower’: REVIEW</a><span class="post-time">23 hours ago</span></li><li><a href="http://www.towleroad.com/2017/11/trump-dementia-2/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/scarborough.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-358989" alt="trump dementia" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/scarborough.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/scarborough.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/scarborough.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/trump-dementia-2/">Joe Scarborough Says Trump Has Dementia: &#8216;If This Isn&#8217;t What the 25th Amendment Was For&#8230;&#8217;</a><span class="post-time">23 hours ago</span></li><li><a href="http://www.towleroad.com/2017/11/wentworth-miller-russell-tovey-kiss/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/miller_tovey.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-358984" alt="Wentworth Miller Russell Tovey" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/miller_tovey.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/miller_tovey.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/miller_tovey.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/wentworth-miller-russell-tovey-kiss/">Wentworth Miller and Russell Tovey Share Passionate Kiss on CW Arrow-verse Crossover Event: WATCH</a><span class="post-time">23 hours ago</span></li><li><a href="http://www.towleroad.com/2017/11/roy-moore-lgbt/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/lgbt_moore.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-358981" alt="Roy Moore LGBT" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/lgbt_moore.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/lgbt_moore.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/lgbt_moore.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/roy-moore-lgbt/">Roy Moore Says LGBT Community Made Up Sexual Assault Allegations to Keep Him Out of Washington: WATCH</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2017/11/make-out-session/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/cm.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-358976" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/cm.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/cm.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/cm.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/make-out-session/">Armie Hammer and Timothee Chalamet Tell Ellen About Their Extended Make-Out Session: WATCH</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2017/11/matt-lauer-statement/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/3_lauer.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-358939" alt="Matt Lauer" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/3_lauer.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/3_lauer.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/3_lauer.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/matt-lauer-statement/">Matt Lauer Breaks Silence on Firing</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2017/11/deactivated-trumps-twitter/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/duysak.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-358964" alt="Bahtiyar Duysak" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/duysak.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/duysak.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/duysak.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/deactivated-trumps-twitter/">Accidental Hero Who Deactivated Trump&#8217;s Twitter Account Speaks Out: WATCH</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2017/11/matt-lauer/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/3_lauer.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-358939" alt="Matt Lauer" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/3_lauer.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/3_lauer.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/11/3_lauer.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/matt-lauer/">Matt Lauer Showed Colleague His Penis, Gave Another a Sex Toy and Told Her How He&#8217;d Use It</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2017/11/open-to-all/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/opentoall.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-358934" alt="open to all" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/opentoall.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/opentoall.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/opentoall.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/open-to-all/">2 New Ads and &#8216;Open To All&#8217; Website Launched Ahead of SCOTUS Anti-Gay Baker Case: WATCH</a><span class="post-time">2 days ago</span></li><li><a href="http://www.towleroad.com/2017/11/new-music-sia-bjork-nils-frahm/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/Sia-Everyday-Is-Christmas.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-358742" alt="Sia - Everyday Is Christmas" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/Sia-Everyday-Is-Christmas.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/Sia-Everyday-Is-Christmas.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/Sia-Everyday-Is-Christmas.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2017/11/new-music-sia-bjork-nils-frahm/">NEW MUSIC: Sia, Björk, Nils Frahm</a><span class="post-time">2 days ago</span></li></ul></div></section>
</aside></div></div><div class="related-post-carousel"><div class="wrap"><h4>You Might Also Like</h4><ul><li><a href="http://www.towleroad.com/2017/12/obama-world-aids-day-2/" class="thumbnail"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-359046" alt="barack obama jimmy kimmel" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?zoom=2&amp;resize=195%2C195 390w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">Barack Obama</span> <a href="http://www.towleroad.com/2017/12/obama-world-aids-day-2/" class="entry-title">President Obama Wants to Share Alien Files With Anyone Who Joins Fight Against HIV/AIDS: VIDEO</a></li><li><a href="http://www.towleroad.com/2017/11/hiv-nyc/" class="thumbnail"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/03/truvada.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-304780" alt="prep" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/03/truvada.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/03/truvada.jpg?zoom=2&amp;resize=195%2C195 390w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">New York</span> <a href="http://www.towleroad.com/2017/11/hiv-nyc/" class="entry-title">New Diagnoses of HIV in NYC Hit All-Time Low; City Attributes Drop to PrEP Usage</a></li><li><a href="http://www.towleroad.com/2017/11/prince-harry-meghan-markle-hiv/" class="thumbnail"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/harry_meghan.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-358883" alt="prince harry meghan markle hiv" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/harry_meghan.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/harry_meghan.jpg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/harry_meghan.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">AIDS/HIV</span> <a href="http://www.towleroad.com/2017/11/prince-harry-meghan-markle-hiv/" class="entry-title">Prince Harry and Meghan Markle to Honor Diana&#8217;s Legacy in First Public Event, Meeting People with HIV/AIDS</a></li><li><a href="http://www.towleroad.com/2017/11/hiv-undetectable/" class="thumbnail"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/undetectables.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-358176" alt="undetectable hiv" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/undetectables.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/undetectables.jpg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/undetectables.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">AIDS/HIV</span> <a href="http://www.towleroad.com/2017/11/hiv-undetectable/" class="entry-title">HIV-Undetectable Gay Men Have an Important Message for You: WATCH</a></li><li><a href="http://www.towleroad.com/2017/11/hillary-clinton-impeached/" class="thumbnail"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/impached.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-358166" alt="hillary clinton impeached" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/impached.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/impached.jpg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/11/impached.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2017/11/hillary-clinton-impeached/" class="entry-title">These Trump Supporters Want Hillary Clinton Impeached: WATCH</a></li><li><a href="http://www.towleroad.com/2017/11/grindr-dates/" class="thumbnail"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/2_rowe.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-354650" alt="Darryl Rowe" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/2_rowe.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/2_rowe.jpg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/2_rowe.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">crime</span> <a href="http://www.towleroad.com/2017/11/grindr-dates/" class="entry-title">Hairdresser Daryll Rowe Found Guilty of Willfully Infecting Grindr Dates with HIV</a></li></ul></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="footer-popularity"><div class="wrap"><div class="offset"><h4>Latest Posts</h4><ul class="postfeed"><li><a href="http://www.towleroad.com/2017/12/obama-world-aids-day-2/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-359046 wp-post-image" alt="barack obama jimmy kimmel" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?zoom=2&amp;resize=195%2C195 390w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/12/obama-world-aids-day-2/">President Obama Wants to Share Alien Files With Anyone Who Joins Fight Against HIV/AIDS: VIDEO</a></h3><p>In a hearfelt World AIDS Day video on Jimmy Kimmel Live, President Barack Obama encouraged people to support the fight against HIV/AIDS. In the video, Obama says that while sometimes it “feel like cynicism is everywhere, when it comes to the fight ag&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/12/obama-world-aids-day-2/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/12/obama-world-aids-day-2/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-359046 wp-post-image" alt="barack obama jimmy kimmel" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?zoom=2&amp;resize=195%2C195 390w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/12/obama-world-aids-day-2/">President Obama Wants to Share Alien Files With Anyone Who Joins Fight Against HIV/AIDS: VIDEO</a></h3><p>There are times when real drama outside the theatre overshadows what’s on stage. The Parisian Woman, which opened on Broadway last night at the Hudson Theatre, presents an unusually extreme example. Uma Thurman, leading the production in her Broadway&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/12/obama-world-aids-day-2/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/12/obama-world-aids-day-2/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-359046 wp-post-image" alt="barack obama jimmy kimmel" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?zoom=2&amp;resize=195%2C195 390w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/12/obama-world-aids-day-2/">President Obama Wants to Share Alien Files With Anyone Who Joins Fight Against HIV/AIDS: VIDEO</a></h3><p>The Kentucky Baptist Convention has threatened to kick out any member churches which intend to relax rules against hiring LGBT people. Via it’s Illumination Project committee, the Cooperative Baptist Fellowship (CBF), an affiliated group of liberal c&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/12/obama-world-aids-day-2/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/12/obama-world-aids-day-2/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-359046 wp-post-image" alt="barack obama jimmy kimmel" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?zoom=2&amp;resize=195%2C195 390w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/12/obama-world-aids-day-2/">President Obama Wants to Share Alien Files With Anyone Who Joins Fight Against HIV/AIDS: VIDEO</a></h3><p>REX TILLERSON. Trump planning replacement of Tillerson with Mike Pompeo within weeks: &#8220;Mr. Pompeo would be replaced at the C.I.A. by Senator Tom Cotton, a Republican from Arkansas who has been a key ally of the president on national security ma&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/12/obama-world-aids-day-2/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/12/obama-world-aids-day-2/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-359046 wp-post-image" alt="barack obama jimmy kimmel" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?zoom=2&amp;resize=195%2C195 390w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/12/obama-world-aids-day-2/">President Obama Wants to Share Alien Files With Anyone Who Joins Fight Against HIV/AIDS: VIDEO</a></h3><p>Former Coronation Street star Bruno Langley (above, right) has claimed that the stress of playing the soap’s first gay character caused him to sexually assault four women at a music venue in Manchester last month. Langley, who played Todd Grimshaw in&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/12/obama-world-aids-day-2/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/11/boys-on-film/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/boysonfilm.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-359010 wp-post-image" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/boysonfilm.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/boysonfilm.jpg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/boysonfilm.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/11/boys-on-film/">Find Out Why &#8216;Love is a Drug&#8217; with These Gay Short Films: WATCH</a></h3><p>Those of you with short attention spans might appreciate the upcoming release of Boys on Film: Love is a Drug, a collection of nine of the best short gay films from around the world released in the UK in mid-December. We&#8217;ve got a preview in thi&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/11/boys-on-film/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/11/matt-lauer-willie-geist/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/1_lauer.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-359005 wp-post-image" alt="Matt Lauer Willie Geist" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/1_lauer.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/1_lauer.jpg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/1_lauer.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/11/matt-lauer-willie-geist/">Matt Lauer Mocked Sexual Harassment In &#8216;Today&#8217; Segment with Willie Geist: WATCH</a></h3><p>Matt Lauer, who was ousted as a host of NBC&#8217;s &#8220;Today&#8221; Wednesday over sexual harassment allegations, joked about being a victim of harassment in a 2012 segment from the show making light of workplace misconduct. &#8220;The Daily Show&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/11/matt-lauer-willie-geist/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/12/obama-world-aids-day-2/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-359046 wp-post-image" alt="barack obama jimmy kimmel" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?zoom=2&amp;resize=195%2C195 390w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/12/obama-world-aids-day-2/">President Obama Wants to Share Alien Files With Anyone Who Joins Fight Against HIV/AIDS: VIDEO</a></h3><p>Russell Simmons is stepping down from all his companies in the wake of a sexual assault claim from Jenny Lumet, daughter of director Sidney Lumet. Lumet accused Simmons of raping her in an article on Thursday in The Hollywood Reporter. Simmons releas&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/12/obama-world-aids-day-2/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/12/obama-world-aids-day-2/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-359046 wp-post-image" alt="barack obama jimmy kimmel" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?zoom=2&amp;resize=195%2C195 390w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/12/obama-world-aids-day-2/">President Obama Wants to Share Alien Files With Anyone Who Joins Fight Against HIV/AIDS: VIDEO</a></h3><p>Israeli pro basketball player Uri Kokia came out as gay in an interview on Wednesday. He&#8217;s the first male pro basketball player in that country to come out. &#8220;After many years of fear, I am now completely calm,&#8221; said Kokia. Outsports&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/12/obama-world-aids-day-2/">Read</a></p></li><li><a href="http://www.towleroad.com/2017/12/obama-world-aids-day-2/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-359046 wp-post-image" alt="barack obama jimmy kimmel" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/12/barack-obama-jimmy-kimmel.jpg?zoom=2&amp;resize=195%2C195 390w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2017/12/obama-world-aids-day-2/">President Obama Wants to Share Alien Files With Anyone Who Joins Fight Against HIV/AIDS: VIDEO</a></h3><p>“I don’t know what’s going on but I’m just going to go with it.” By the time that line is spoken around 30 minutes into Steve Martin’s new comedy Meteor Shower, which opened at the Booth Theatre last night, the playwright is counting on audiences to&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2017/12/obama-world-aids-day-2/">Read</a></p></li></ul></div><div class="above-footer tr-widget-area"><div class="wrap"><section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader2 -->
<div id='ad-leader2' style="text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader2'); });
</script>
</div></div>
		</div></section>
</div></div><aside id="dpp_widget-2" class="widget box desktop widget_dpp_widget"><h3 class="widget-title">Most Commented</h3><span class="dpp_render_area" id="dpp_render_area-2"></span></aside><div class="box hot-reads"><h4>Hot Reads</h4><div class="menu-popular-posts-container"><ul id="menu-popular-posts" class="menu"><li id="menu-item-351483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351483"><a href="http://www.towleroad.com/2017/07/trump-family-2/" itemprop="url">America’s Top Crime Family: The Trumps</a></li>
<li id="menu-item-349563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349563"><a href="http://www.towleroad.com/2017/06/anti-gay-baker-case/" itemprop="url">High Stakes for LGBTQ Equality in the Anti-Gay Baker Case at the Supreme Court</a></li>
<li id="menu-item-344169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344169"><a href="http://www.towleroad.com/2017/04/state-department-chechnya/" itemprop="url">State Department ‘Deeply Disturbed’ by Reports of Detention, Torture, and Murder of Gay Men in Chechnya</a></li>
<li id="menu-item-344168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344168"><a href="http://www.towleroad.com/2017/04/kenneth-adkins-2/" itemprop="url">Anti-Gay Pastor Who Said Orlando Victims ‘Got What They Deserved’ Guilty of Sexually Molesting Boy and Girl</a></li>
<li id="menu-item-339222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339222"><a href="http://www.towleroad.com/2017/01/neil-gorsuch/" itemprop="url">Neil Gorsuch is Trump’s Terrible, No Good Nominee for the Supreme Court: An Analysis</a></li>
<li id="menu-item-336834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336834"><a href="http://www.towleroad.com/2017/01/2017-gay-resolutions/" itemprop="url">2017 Resolutions All Gay Men Should Consider</a></li>
<li id="menu-item-323766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323766"><a href="http://www.towleroad.com/2016/08/eric-andre-bisexual/" itemprop="url">Comedian Eric Andre: The Gay Interview</a></li>
</ul></div></div></div></div><div class="footer-today"><div class="wrap"><div class="today-header"><h4>Today's News</h4><div class="jump-to-day">Jump To Day: <a href="#">Choose <i class="icon-arrow-down"></i></a></div></div><ul class="one-fourth first"><li><a href="http://www.towleroad.com/2017/12/obama-world-aids-day-2/">President Obama Wants to Share Alien Files With Anyone Who Joins Fight Against HIV/AIDS: VIDEO</a></li><li><a href="http://www.towleroad.com/2017/12/parisian-woman/">Uma Thurman Opens in ‘The Parisian Woman,’ a Fiction That’s No Match for Reality: REVIEW</a></li><li><a href="http://www.towleroad.com/2017/11/kentucky-baptist/">Kentucky Baptists Say They&#8217;ll Boot Churches That Hire Gays</a></li><li><a href="http://www.towleroad.com/2017/11/obama-merry-christmas/">Comcast, Noah Cyrus, Rex Tillerson, Beyonce, Ann Curry, Obama Merry Christmas, Ed Sheeran, Lupe Valdez: HOT LINKS</a></li><li><a href="http://www.towleroad.com/2017/11/bruno-langley-gay/">British Soap Star Blames Stress of Playing Gay Character for Sexual Assaults on Four Women: VIDEO</a></li><li><a href="http://www.towleroad.com/2017/11/boys-on-film/">Find Out Why &#8216;Love is a Drug&#8217; with These Gay Short Films: WATCH</a></li></ul><ul class="one-fourth"><li><a href="http://www.towleroad.com/2017/11/matt-lauer-willie-geist/">Matt Lauer Mocked Sexual Harassment In &#8216;Today&#8217; Segment with Willie Geist: WATCH</a></li><li><a href="http://www.towleroad.com/2017/11/russell-simmons-sexual-assault/">Russell Simmons Stepping Down from Businesses in Wake of New Sexual Assault Claim</a></li><li><a href="http://www.towleroad.com/2017/11/uri-kokia/">Uri Kokia is First Pro Basketball Player in Israel to Come Out as Gay</a></li><li><a href="http://www.towleroad.com/2017/11/meteor-shower/">Amy Schumer Rains Down Laughs in Steve Martin’s Curious ‘Meteor Shower’: REVIEW</a></li><li><a href="http://www.towleroad.com/2017/11/trump-dementia-2/">Joe Scarborough Says Trump Has Dementia: &#8216;If This Isn&#8217;t What the 25th Amendment Was For&#8230;&#8217;</a></li><li><a href="http://www.towleroad.com/2017/11/wentworth-miller-russell-tovey-kiss/">Wentworth Miller and Russell Tovey Share Passionate Kiss on CW Arrow-verse Crossover Event: WATCH</a></li></ul><ul class="one-fourth"><li><a href="http://www.towleroad.com/2017/11/roy-moore-lgbt/">Roy Moore Says LGBT Community Made Up Sexual Assault Allegations to Keep Him Out of Washington: WATCH</a></li><li><a href="http://www.towleroad.com/2017/11/make-out-session/">Armie Hammer and Timothee Chalamet Tell Ellen About Their Extended Make-Out Session: WATCH</a></li><li><a href="http://www.towleroad.com/2017/11/matt-lauer-statement/">Matt Lauer Breaks Silence on Firing</a></li><li><a href="http://www.towleroad.com/2017/11/deactivated-trumps-twitter/">Accidental Hero Who Deactivated Trump&#8217;s Twitter Account Speaks Out: WATCH</a></li></ul></div></div><aside id="text-12" class="widget box desktop widget_text">			<div class="textwidget">
</div>
		</aside><div class="lower-footer"><div class="wrap"><div class="one-half first"><section id="be-andy-banner-2" class="widget be-andy-banner"><div class="widget-wrap"><h4 class="widget-title widgettitle">Share This</h4>
<p class="featured-image"><a href="http://www.towleroad.com/2017/01/2017-gay-resolutions/"><img width="477" height="409" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/2017RESOLUTIONSImageLowerRes.jpg?resize=477%2C409" class="block wp-image-336420" alt="" /></a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/01/2017-gay-resolutions/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">3.3k</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/01/2017-gay-resolutions/&text=2017 Resolutions All Gay Men Should Consider" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/01/2017-gay-resolutions/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">3.3k</span></a></div></div></section>
</div><div class="one-half"><div class="one-half first"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Read</h4>
<div class="menu-footer-read-container"><ul id="menu-footer-read" class="menu"><li id="menu-item-219178" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219178"><a href="http://www.towleroad.com/tag/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-219476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219476"><a href="http://www.towleroad.com/tag/travel/" itemprop="url">Travel</a></li>
<li id="menu-item-219478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219478"><a href="http://www.towleroad.com/tag/film/" itemprop="url">Film</a></li>
<li id="menu-item-219477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219477"><a href="http://www.towleroad.com/tag/theatre/" itemprop="url">Theatre</a></li>
<li id="menu-item-219479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219479"><a href="http://www.towleroad.com/tag/television-2/" itemprop="url">Television</a></li>
<li id="menu-item-219480" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219480"><a href="http://www.towleroad.com/tag/science-2/" itemprop="url">Science</a></li>
<li id="menu-item-219481" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219481"><a href="http://www.towleroad.com/tag/law-gay-lgbt/" itemprop="url">Law &#8211; LGBT Rights</a></li>
<li id="menu-item-219183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219183"><a href="#" itemprop="url">Columns</a></li>
<li id="menu-item-219184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219184"><a href="#" itemprop="url">Specials</a></li>
</ul></div></div></section>
</div><div class="one-half"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About</h4>
<div class="menu-footer-about-container"><ul id="menu-footer-about" class="menu"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="http://www.towleroad.com/contact/" itemprop="url">Advertise</a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="http://www.towleroad.com/contact/" itemprop="url">Contact Us</a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="http://www.towleroad.com/about-us/" itemprop="url">About Towleroad</a></li>
<li id="menu-item-219233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219233"><a href="http://www.towleroad.com/authors/" itemprop="url">Contributors</a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="http://www.towleroad.com/towleroad-social-media/" itemprop="url">Towleroad on Social Media</a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="http://www.towleroad.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
<section id="be-social-widget-2" class="widget be-social-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4>
<p><a href="https://twitter.com/tlrd"><i class="icon-twitter"></i></a> <a href="https://www.facebook.com/towleroad.page"><i class="icon-social-facebook"></i></a> <a href="http://www.instagram.com"><i class="icon-instagram"></i></a></p></div></section>
</div><p class="copyright">&copy; 2014 Towleroad. All Rights Reserved.</p></div></div></div></footer></div><script type="text/javascript">
 /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
 var disqus_shortname = 'towleroad'; // required: replace example with your blog short name
/* * * DON'T EDIT BELOW THIS LINE * * */
 (function () {
 var s = document.createElement('script'); s.async = true;
 s.type = 'text/javascript';
 s.src = '//' + disqus_shortname + '.disqus.com/count.js';
 (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
 }());
 </script>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "25ce3796-0f6f-43b9-a36c-78c2238b9f95", doNotHash: true, doNotCopy: true, hashAddressBar: false});</script>	
	<script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><!-- Chartbeat Tag, part 1 --> 
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-283150-1']);
  _gaq.push(['_setDomainName', '.towleroad.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:7584020,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7584020&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<!-- Quantcast Tag, part 1 --> 
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
   var elem = document.createElement('script');

   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);  
  })();
</script>

<!-- Facebook APP tag -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1774199316148150',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Facebook APP tag end -->


<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push( { 
qacct:"p-93b6WeVYdHXoc",
labels:"AskTell.Towleroad,Towleroad,TRFront"
} );
</script>
<noscript>
<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-93b6WeVYdHXoc.gif?labels=AskTell%20Towleroad%2CTowleroad" height="1" width="1" alt="Quantcast"/></div>
</noscript>

<script type="text/javascript">
var _sf_async_config={uid:551,domain:"towleroad.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>

<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />

<script async="" defer="" src="//survey.g.doubleclick.net/async_survey?site=lcfgvapu5adkw"></script>

<script type="text/javascript" src="http://www.lijit.com/blog_wijits?json=0&amp;id=trakr&amp;uri=http%3A%2F%2Fwww.lijit.com%2Fusers%2Ftowleroad&amp;js=1"></script>

<script type="text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>

<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><link rel='stylesheet' id='ea-share-count-css'  href='http://www.towleroad.com/wp-content/plugins/EA-Share-Count/assets/css/share-count.css?ver=1.8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/lib/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.matchHeight-min.js?ver=0.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ea_theme_details = {"home_url":"http:\/\/www.towleroad.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/global.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"359045 http:\/\/www.towleroad.com\/?p=359045","disqusShortname":"towleroad","disqusTitle":"President Obama Wants to Share Alien Files With Anyone Who Joins Fight Against HIV\/AIDS: VIDEO","disqusUrl":"http:\/\/www.towleroad.com\/2017\/12\/obama-world-aids-day-2\/","options":{"manualSync":"1"},"postId":"359045"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/jetpack/modules/shortcodes/js/instagram.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"http:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-popular-posts/dpp.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/EA-Share-Count/assets/js/share-count.js?ver=1.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'93805103',post:'359045',tz:'-5',srv:'www.towleroad.com'} ]);
	_stq.push([ 'clickTrackerInit', '93805103', '359045' ]);
</script>
</body></html>
