<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<title>Fake News Awards, Jimmy Kimmel, Hulk Hogan, Kevin Spacey, Sufjan Stevens, Prince William&#039;s Dome: HOT LINKS - Towleroad</title>
<!-- This site is optimized with the Yoast SEO Premium plugin v5.9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Thursday HOT LINKS are here with a stunning undersea jellyfish, the fake news awards, Kevin Spacey, Prince William, Sufjan Stevens and more."/>
<meta name="news_keywords" content="entertainment, headlines, nation, politics, world, gay, lgbt, queer" />
<meta name="original-source" content="http://www.towleroad.com/2018/01/fake-news-awards/" />
<script src="/cdn-cgi/apps/head/A3bNKYP2epbsPGoBj9HE4gWaycc.js"></script><link rel="canonical" href="http://www.towleroad.com/2018/01/fake-news-awards/" />
<link rel="publisher" href="https://plus.google.com/+Towleroad"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fake News Awards, Jimmy Kimmel, Hulk Hogan, Kevin Spacey, Sufjan Stevens, Prince William&#039;s Dome: HOT LINKS - Towleroad" />
<meta property="og:description" content="The Thursday HOT LINKS are here with a stunning undersea jellyfish, the fake news awards, Kevin Spacey, Prince William, Sufjan Stevens and more." />
<meta property="og:url" content="http://www.towleroad.com/2018/01/fake-news-awards/" />
<meta property="og:site_name" content="Towleroad" />
<meta property="article:publisher" content="https://www.facebook.com/towleroad.page" />
<meta property="article:author" content="https://www.facebook.com/andytowle" />
<meta property="article:tag" content="Entertainment" />
<meta property="article:tag" content="Headlines" />
<meta property="article:tag" content="Nation" />
<meta property="article:tag" content="POLITICS" />
<meta property="article:tag" content="World" />
<meta property="article:published_time" content="2018-01-18T14:25:31-05:00" />
<meta property="article:modified_time" content="2018-01-18T14:27:47-05:00" />
<meta property="og:updated_time" content="2018-01-18T14:27:47-05:00" />
<meta property="fb:app_id" content="180651805330333" />
<meta property="og:image" content="http://www.towleroad.com/wp-content/uploads/2018/01/watson.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Thursday HOT LINKS are here with a stunning undersea jellyfish, the fake news awards, Kevin Spacey, Prince William, Sufjan Stevens and more." />
<meta name="twitter:title" content="Fake News Awards, Jimmy Kimmel, Hulk Hogan, Kevin Spacey, Sufjan Stevens, Prince William&#039;s Dome: HOT LINKS - Towleroad" />
<meta name="twitter:site" content="@tlrd" />
<meta name="twitter:image" content="http://www.towleroad.com/wp-content/uploads/2018/01/watson.jpg" />
<meta name="twitter:creator" content="@andytowle" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.towleroad.com\/","name":"Towleroad","alternateName":"Towleroad Gay News","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.towleroad.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.towleroad.com\/2018\/01\/fake-news-awards\/","sameAs":["https:\/\/www.facebook.com\/towleroad.page","https:\/\/instagram.com\/tlrd\/","https:\/\/www.linkedin.com\/company\/towleroad","https:\/\/plus.google.com\/+Towleroad","https:\/\/www.youtube.com\/user\/TowleroadTV","https:\/\/www.pinterest.com\/towleroad\/","https:\/\/twitter.com\/tlrd"],"@id":"#organization","name":"Towleroad","logo":"http:\/\/towleroad.com\/wp-content\/uploads\/2015\/06\/600x600_T.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.towleroad.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; Feed" href="http://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; Comments Feed" href="http://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad &raquo; Fake News Awards, Jimmy Kimmel, Hulk Hogan, Kevin Spacey, Sufjan Stevens, Prince William&#8217;s Dome: HOT LINKS Comments Feed" href="http://www.towleroad.com/2018/01/fake-news-awards/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='child-theme-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/style.css?ver=1498864291' type='text/css' media='all' />
<link rel='stylesheet' id='glaser-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/webfonts/webfonts.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='be-icons-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/icons/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='ea-jquery-ui-css'  href='//code.jquery.com/ui/1.10.4/themes/dot-luv/jquery-ui.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='ea-flexslider-css'  href='http://www.towleroad.com/wp-content/themes/genesis-child2/css/flexslider/flexslider.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='be-fonts-css'  href='http://fonts.googleapis.com/css?family=Noto+Sans%3A400%2C700&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.towleroad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.towleroad.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.towleroad.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='http://www.towleroad.com/?p=362275' />
<link rel="alternate" type="application/json+oembed" href="http://www.towleroad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.towleroad.com%2F2018%2F01%2Ffake-news-awards%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.towleroad.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.towleroad.com%2F2018%2F01%2Ffake-news-awards%2F&#038;format=xml" />
<meta name='pubexchange:image' content='https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/watson.jpg?fit=281%2C300'>
<meta name='pubexchange:title' content='Fake News Awards, Jimmy Kimmel, Hulk Hogan, Kevin Spacey, Sufjan Stevens, Prince William&#8217;s Dome: HOT LINKS'>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">

    	jQuery(".newsletter-optin").click(function() {
			jQuery(this).find("input").click();
    	});

		function setCookie(cname, cvalue, exdays) {
		    var d = new Date();
		    d.setTime(d.getTime() + (exdays*24*60*60*1000));
		    var expires = "expires="+d.toUTCString();
		    document.cookie = cname + "=" + cvalue + "; " + expires;
		}

		function subscribe_to_newsletter(comment_id) {

			jQuery.ajax({
			  type: "POST",
			  url: "http://staging.towleroad.com/disqus.php",
			  data: { comment_id: comment_id },
			beforeSend: function() {
				var loader = jQuery( "<img/>", {
				    src: "http://staging.towleroad.com/wp-admin/images/wpspin_light-2x.gif ", width: "32", height: "32",
				    "class": "loader-image"
				});		
				jQuery(".newsletter-optin").html(loader);
			},			  
			  success: function(data) {
			  		setCookie("newsletter-opted-in", "true", 365);
				jQuery(".newsletter-optin").html("Please check your email inbox to confirm the newsletter registration.");			      	

			    }
			});		
		}

		function disqus_config() {
		    this.callbacks.onNewComment = [function(comment) { 
		      var comment_id = comment.id;
		      var user_opted_for_newsletter_subscription = jQuery(".newsletter-optin input:checkbox:checked").length > 0;
		      if (user_opted_for_newsletter_subscription) {
		      	subscribe_to_newsletter(comment_id);			      	
		  	  }
		    }];
		}
    	var disqus_url ="http://www.towleroad.com/2018/01/fake-news-awards/";
	    var disqus_identifier = "362275 http://www.towleroad.com/?p=362275";
	    var disqus_title = "Fake News Awards, Jimmy Kimmel, Hulk Hogan, Kevin Spacey, Sufjan Stevens, Prince William&#8217;s Dome: HOT LINKS";
    </script><!-- HEADER CODE START -->
<meta name="google-site-verification" content="aWVVHBSTDagAYi2h1c0bTxrpJO8OQ82AHU_iEUSByuE" />
<meta name="google-site-verification" content="p31FkTwhP2MO0Dy6yv6jB4qZGy0XFROHGJdeUMMMQgE" />
<!-- Pingdom Site Monitoring added by ReadyMadeWeb in August -->
<script>

var _prum = [['id', '55c15d41abe53dd432e0057c'],
             ['mark', 'firstbyte', (new Date()).getTime()]];
(function() {
    var s = document.getElementsByTagName('script')[0]
      , p = document.createElement('script');
    p.async = 'async';
    p.src = '//rum-static.pingdom.net/prum.min.js';
    s.parentNode.insertBefore(p, s);
})();
</script>

<!-- Start: GPT Async -->

<!-- Criteo ad de blocker -->
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
<!-- Criteo ad de blocker -->

<!-- AdSense Page Level Ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4162187998603810",
    enable_page_level_ads: true
  });
</script>
<!-- AdSense Page Level Ads -->

<!-- Header Bidding Code Start -->
  <!-- Prebid Config Section START -->
  <script>
    var PREBID_TIMEOUT = 1200;

    var adUnits = [
      {
        code: 'ad-rec1',
        sizes: [300, 250],
        bids: [
              {"bidder": "sovrn","params": {"tagid": 333810}}
        ]
      },{
        code: 'ad-rec2',
        sizes: [300, 250],
        bids: [
              {"bidder": "sovrn","params": {"tagid": 333848}}
        ]
      },{
        code: 'ad-rec3',
        sizes: [[300, 250],[300, 600],[160, 600]],
        sizeMapping: [
          { minWidth : 767, sizes : [[300, 250],[160, 600],[300, 600]] }, //if device screen width is > 767, use these sizes
        ],
        bids: [
              {"bidder": "sovrn","params": {"tagid": 499364}}
             ,{"bidder": "sovrn","params": {"tagid": 333850}}
             ,{"bidder": "sovrn","params": {"tagid": 333854}}
        ]
    },{
        code: 'ad-rec4',
        sizes: [[300, 250],[300, 600],[160, 600]],
        sizeMapping: [
          { minWidth : 767, sizes : [[300, 250],[160, 600],[300, 600]] }, //if device screen width is > 767, use these sizes
        ],
        bids: [
              {"bidder": "sovrn","params": {"tagid": 333870}}
             ,{"bidder": "sovrn","params": {"tagid": 333851}}
             ,{"bidder": "sovrn","params": {"tagid": 335709}}
        ]
    },{
        code: 'ad-leader1',
        sizes: [728, 90],
        sizeMapping: [
          { minWidth : 767, sizes : [728,90] }, //if device screen width is > 767, use these sizes
          { minWidth : 0, sizes : [320,50] } //if device screen width is < 767 && > 0, use these sizes
        ],
        bids: [
              {"bidder": "sovrn","params": {"tagid": 333807}}
             ,{"bidder": "sovrn","params": {"tagid": 420896}} //320x50
        ]
    },{
        code: 'ad-leader2',
        sizes: [728, 90],
        sizeMapping: [
          { minWidth : 767, sizes : [728,90] }, //if device screen width is > 767, use these sizes
          { minWidth : 0, sizes : [320,50] } //if device screen width is < 767 && > 0, use these sizes
        ],
        bids: [
              {"bidder": "sovrn","params": {"tagid": 335712}}
             ,{"bidder": "sovrn","params": {"tagid": 420897}} //sovrn 320x50
        ]
    }];

    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    pbjs.que.push(function() {
        pbjs.enableSendAllBids();
    });

pbjs.bidderSettings = {
   standard: {
      alwaysUseBid: false,
      adserverTargeting: [{
         key: "hb_bidder",
         val: function(bidResponse) {
            return bidResponse.bidderCode;
         }
      }, {
         key: "hb_adid",
         val: function(bidResponse) {
            return bidResponse.adId;
         }
      }, {
         key: "hb_pb",
         val: function(bidResponse) {
            return bidResponse.pbMg;
         }
      }, {
         key: "hb_size",
         val: function(bidResponse) {
            return bidResponse.size;
         }
      }]
   }
}
  </script>
  <!-- Prebid Config Section END -->

  <!-- Prebid Boilerplate Section START. No Need to Edit. -->
  <script type="text/javascript" src="//www.yourbow.com/pb/tlrdprebid.js" async></script>
  <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });

    pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.requestBids({
            bidsBackHandler: sendAdserverRequest
        });
    });

    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent) return;
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }

    setTimeout(function() {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);

  </script>
  <!-- Prebid Boilerplate Section END -->
<!-- Header Bidding Code END -->

<!-- DFP setup START -->
 <script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
 var gads = document.createElement("script");
 gads.async = true;
 gads.type = "text/javascript";
 var useSSL = "https:" == document.location.protocol;
 gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
 var node =document.getElementsByTagName("script")[0];
 node.parentNode.insertBefore(gads, node);
 })();
 </script>

<script>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</script>
<!-- HEADER CODE END -->


<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />
<link rel="pingback" href="http://www.towleroad.com/xmlrpc.php" />
<meta property="fb:pages" content="13794040506" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1699882000230257');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1699882000230257&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<script src="//load.sumome.com/" data-sumo-site-id="9ed9404ba9695df8b4b4aefc60ff8292dd425098853a4fcbf574bbd39845eec2" async="async"></script>

<meta name="pocket-site-verification" content="a63e5a37c49bc22a353dad335452bd" />



<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">
			blockquote {
    font-family: Georgia, serif;
    font-size: 18px;
    font-style: italic;
    width: 400px;
    margin: .25em 0;
    padding: 0.45em 30px;
    line-height: 1.45;
    position: relative;
    color: #383838;
    background:#ececec;

}
 
blockquote:before {
    display: block;
    content: "\201C";
    font-size: 70px;
    position: absolute;
    left: 0px;
    top: -10px;
    color: #7a7a7a;
}
 
blockquote cite {
    color: #999999;
    font-size: 14px;
    display: block;
    margin-top: 5px;
}
  
blockquote cite:before {
    content: "\2014 \2009";
}		</style>
	</head>
<body class="post-template-default single single-post postid-362275 single-format-standard sidebar-content-sidebar" itemscope itemtype="https://schema.org/WebPage">	<div id='interstitial'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('interstitial'); });
		</script>
	</div>
<div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="header-sharing"><a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count facebook_likes" data-postid="site"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span></a> <a href="http://www.twitter.com/share?url=http://www.towleroad.com/"><i class="icon-twitter"></i></a></div><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.towleroad.com/">Towleroad</a></p></div><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu menu-header"><li id="menu-item-337715" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337715"><a href="http://www.towleroad.com/tag/daily-resist/" itemprop="url"><span itemprop="name">Daily Resist</span></a></li>
<li id="menu-item-227804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227804"><a href="http://www.towleroad.com/tag/politics/" itemprop="url"><span itemprop="name">POLITICS</span></a></li>
<li id="menu-item-227806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227806"><a href="http://www.towleroad.com/tag/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-227809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227809"><a href="http://www.towleroad.com/tag/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227807"><a href="http://www.towleroad.com/tag/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
<li id="menu-item-227721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227721"><a href="http://www.towleroad.com/tag/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-227808" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227808"><a href="http://www.towleroad.com/tag/television/" itemprop="url"><span itemprop="name">TV</span></a></li>
<li id="menu-item-270521" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270521"><a href="http://www.towleroad.com/tag/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-227812" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227812"><a href="http://www.towleroad.com/tag/nature/" itemprop="url"><span itemprop="name">Nature</span></a></li>
<li class="menu-item search"><i class="icon-search"></i><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.towleroad.com/" role="search"><meta itemprop="target" content="http://www.towleroad.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="" /><input type="submit" value=""  /></form></li></ul></nav><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-secondary" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-303865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-303865"><a href="http://www.towleroad.com/tag/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-276395" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276395"><a href="http://www.towleroad.com/tag/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227801"><a href="http://www.towleroad.com/tag/gay-marriage/" itemprop="url"><span itemprop="name">Marriage Equality</span></a></li>
<li id="menu-item-275223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275223"><a href="http://www.towleroad.com/tag/space/" itemprop="url"><span itemprop="name">Space</span></a></li>
<li id="menu-item-227820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227820"><a href="http://www.towleroad.com/tag/transgender/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-227817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227817"><a href="http://www.towleroad.com/tag/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-241504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-241504"><a href="http://www.towleroad.com/tag/science/" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227819"><a href="http://www.towleroad.com/tag/gay-iconography/" itemprop="url"><span itemprop="name">Gay Iconography</span></a></li>
<li id="menu-item-227863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227863"><a href="http://www.towleroad.com/tag/towleread/" itemprop="url"><span itemprop="name">TowleREAD</span></a></li>
</ul></nav><p class="breaking-news"><span class="red">BREAKING:</span> <a href="http://www.towleroad.com/2018/01/gus-kenworthy-dog/">Gus Kenworthy and Steve-O Went on an International Dog Rescue Expedition: WATCH</a></p></div></header><div class="header-leaderboard tr-widget-area"><div class="wrap"><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader1-->
<div class='responsive-ad'>
<div id='ad-leader1' style="margin-bottom:10px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader1'); });
</script>
</div>
</div></div>
		</div></section>
</div></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><article class="post-362275 post type-post status-publish format-standard has-post-thumbnail tag-entertainment tag-headlines tag-nation tag-politics tag-world entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Fake News Awards, Jimmy Kimmel, Hulk Hogan, Kevin Spacey, Sufjan Stevens, Prince William&#8217;s Dome: HOT LINKS</h1>
<div class="post-navigation"><div class="wrap"><div class="prev"><a href="http://www.towleroad.com/2018/01/troye-sivan-good-side/" class="arrow icon-arrow-left"><span>Previous</span></a><a href="http://www.towleroad.com/2018/01/troye-sivan-good-side/" class="hover"><span class="label">Previous Story</span><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/01/goodside_sivan.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-362334" alt="troye sivan good side" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/01/goodside_sivan.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/01/goodside_sivan.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/01/goodside_sivan.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">Troye Sivan Releases &#8216;The Good Side&#8217;, a New Track About an Old Boyfriend: LISTEN</span></a></div><div class="next"><a href="http://www.towleroad.com/2018/01/new-music-13/" class="arrow icon-arrow-right"><span>Next</span></a><a href="http://www.towleroad.com/2018/01/new-music-13/" class="hover"><span class="label">Next Story</span><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/cupcakke-1.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-362081" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/cupcakke-1.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/cupcakke-1.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/cupcakke-1.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">NEW MUSIC: Johnny Marr and Maxine Peake, First Aid Kit, The Tallest Man On Earth, CupcakKe</span></a></div></div></div><div class="entry-meta"><p class="byline">by <a href="http://www.towleroad.com/author/andy-towle/"> Andy Towle</a><br />January 18, 2018 | 2:25pm</p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/01/fake-news-awards/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="362275"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">25</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/01/fake-news-awards/&text=Fake News Awards, Jimmy Kimmel, Hulk Hogan, Kevin Spacey, Sufjan Stevens, Prince William&#8217;s Dome: HOT LINKS" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="362275"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a class="ea-share-count-button style-bubble comment" href=""><span class="ea-share-count-icon-label"><i class="icon-comment"></i></span><span class="ea-share-count disqus-comment-count" data-disqus-identifier="362275 http://www.towleroad.com/?p=362275">Comments</span></a></div></div></header><div class="entry-content" itemprop="text"><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='740' height='447' src='http://www.youtube.com/embed/VGPKryH8D2o?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><strong>FAKE NEWS AWARD</strong>. Jimmy Kimmel&#8217;s dad, as Wolf Blitzer, accepts Trump&#8217;s award.</p>
<p><strong>TOWLEROAD TOP POSTS</strong>. Pay a visit if you haven&#8217;t, and if you like any of our posts, please share &#8217;em &#8211; helps us out a ton.</p>
<p><a class="entry-title" href="http://www.towleroad.com/2018/01/trump-hhs-discrimination/" target="_blank" rel="noopener"> &#8211; Trump Overhauls HHS Civil Rights Office to Allow Anti-LGBT Religion-Based Discrimination</a></p>
<p class="entry-title"><a href="http://www.towleroad.com/2018/01/russian-cadets/" target="_blank" rel="bookmark noopener"> &#8211; Russian Cadets Under Investigation for Stripping Down, Twerking in ‘Satisfaction’ Video</a></p>
<p>&#8211; <a href="http://www.towleroad.com/2018/01/cory-booker-dhs/" target="_blank" rel="bookmark noopener">Cory Booker Explodes at DHS Secretary for Inability to Recall Whether Trump Said ‘S—hole’ – WATCH</a></p>
<p><strong><img class="alignright size-thumbnail wp-image-354091" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/bannon.jpeg?resize=195%2C195" alt="Steve Bannon" width="195" height="195" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/bannon.jpeg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/bannon.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/09/bannon.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" data-recalc-dims="1" />STEVE BANNON</strong>.<a href="http://foreignpolicy.com/2018/01/18/trump-ordered-bannon-to-limit-testimony/" target="_blank" rel="noopener"> Trump directed him not to speak to House Intel Committee</a>: &#8220;President Donald Trump personally made the decision to curtail the testimony of former chief White House political strategist Steve Bannon before the House Intelligence Committee, according to two people with firsthand knowledge of the matter.&#8221;</p>
<p><strong>HULK HOGAN</strong>. <a href="https://www.nbcmiami.com/news/local/Longtime-Trump-Adviser-Roger-Stone-Reportedly-Trying-to-Get-Hulk-Hogan-to-Run-For-US-Senate-From-Florida-469740253.html" target="_blank" rel="noopener">For Senate?</a> &#8220;In an interview with GOP communications consultant Patrick Slevin on his <a href="http://www.patrickslevin.com/blog/2018/1/16/roger-stone-exclusive-influential" target="_blank" rel="noopener"><b>online blog</b></a>, Roger Stone – a long-time Republican consultant, lobbyist and strategist who has spent decades working with Trump and was a onetime advisor to his campaign – said he is working on trying to convince the wrestling icon and Florida native Hulk Hogan to run for the office in 2018.&#8221;</p>
<p><strong>INTERNATIONAL PARIAH</strong>. <a href="http://www.shakesville.com/2018/01/trump-is-making-america-pariah.html" target="_blank" rel="noopener">Trump&#8217;s achievement for America</a>.</p>
<p><strong><img class="alignright size-thumbnail wp-image-357303" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/spacey.jpg?resize=195%2C195" alt="Kevin Spacey" width="195" height="195" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/spacey.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/11/spacey.jpg?zoom=2&amp;resize=195%2C195 390w" sizes="(max-width: 195px) 100vw, 195px" data-recalc-dims="1" />KEVIN SPACEY</strong>. <a href="http://dlisted.com/2018/01/17/kevin-spacey-has-been-accused-of-being-a-racist-on-top-of-everything-else/" target="_blank" rel="noopener">Accused of being a racist too</a>. &#8216;The Daily Mail says the head of a security company hired to manage on-set security during the first season of the show has accused Kevin of racism.<strong> </strong>Earl Blue, the head of VIP Protective Services, claims Kevin refused to shake the hand of the black employees of his company. He claims the actor wouldn’t even acknowledge the workers and even went so far as saying, “<em>I don’t want n—–s watching my trailer.</em>” &#8216;</p>
<p><strong>SHAVED HEAD OF THE DAY</strong>. <a href="http://www.justjared.com/2018/01/18/prince-william-debuts-newly-shaved-head/" target="_blank" rel="noopener">Prince William buzzed the hair off his noggin</a>!</p>
<p><strong>INDONESIA</strong>.<a href="https://coconuts.co/jakarta/lifestyle/indonesias-ministry-asking-google-block-blued-lgbt-networking-apps/" target="_blank" rel="noopener"> IT Ministry asking Google to block LGBT networking apps</a>: &#8220;IT Minister Rudiantara confirmed today that the ministry is unable to block the apps themselves as they are all available under Google’s platform. One of the apps Rudiantara mentioned was Blued, a gay dating and social networking app that claims to have 27 million users worldwide. He also spoke of the ministry’s difficulties containing the app and its website ever since finding out about them in 2016.</p>
<p><strong><img class="alignright size-thumbnail wp-image-351506" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/callme.jpeg?resize=195%2C195" alt="Call Me By Your Name" width="195" height="195" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/callme.jpeg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/callme.jpeg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/08/callme.jpeg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" data-recalc-dims="1" />SUFJAN STEVENS</strong>. <a href="http://www.vulture.com/2018/01/sufjan-stevens-on-his-call-me-by-your-name-songs.html" target="_blank" rel="noopener">On his <em>Call Me By Your Name</em> songs</a>: “Luca’s a real sensualist, and I very quickly keyed into that because I am, as well,” said Stevens, who tried to write towards that overlap in their sensibilities with his songs. “There’s a physicality to his work that’s really profound, and there’s an emotional experience that’s occurring as well, and they have this divine interaction. So that’s really what I was working on, this idea of first love being really irrational and sensational, and feeling boundless in its experience.”</p>
<p><strong>UNDERSEA SIGHTING OF THE DAY</strong>. &#8220;The frilled tentacles of the Halitrephes maasi jelly came into view at 1225m in the Revillagigedo Archipelago off Baja California, Mexico. Radial canals that move nutrients through the jelly&#8217;s bell form a starburst pattern that reflects the lights of ROV Hercules with bright splashes of yellow and pink&#8211;but without our lights this gelatinous beauty drifts unseen in the dark.&#8221;</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='740' height='447' src='http://www.youtube.com/embed/9D0eyl7-XQA?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><strong>COMING OUT OF THE DAY</strong>. Mayank, from <em>Revenge Body</em>.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='740' height='447' src='http://www.youtube.com/embed/nPk4at_9N1o?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><strong>THIRSTY THURSDAY</strong>. British gymnast Ash Watson. Watch him get into shorts <a href="http://www.towleroad.com/2018/01/gymnasts-flip-shorts/" target="_blank" rel="noopener">HERE</a>.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BLn7ZZcBtYg/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:56.333333333333336% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BLn7ZZcBtYg/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Finally got my Summer bod&#8230;oh wait&#8230;what month is it? #LookIntoTheDistance</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/ashwatson92/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Ashley Watson</a> (@ashwatson92) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2016-10-16T12:30:59+00:00">Oct 16, 2016 at 5:30am PDT</time></p>
</div>
</blockquote>
<p>&nbsp;</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BUPgmJujFQY/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BUPgmJujFQY/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">We drew chalk portraits of each other&#8230;think Hazza was a bit generous on the hairline 😂</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/ashwatson92/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Ashley Watson</a> (@ashwatson92) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-05-18T17:37:34+00:00">May 18, 2017 at 10:37am PDT</time></p>
</div>
</blockquote>
<p>&nbsp;</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BbMaRBMjfUN/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BbMaRBMjfUN/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Back to my fighting weight 💪 I&#39;m officially on the mend from my wrist surgery back in March, it has been a tough year to say the least but &#39;Giving up only leads to regret&#39;. Give me 8 more weeks and I will be posting some crazy videos 😄🤘</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/ashwatson92/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Ashley Watson</a> (@ashwatson92) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-11-07T12:24:17+00:00">Nov 7, 2017 at 4:24am PST</time></p>
</div>
</blockquote>
<p>&nbsp;</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BbzL5gNjOTM/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:44.955044955044954% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BbzL5gNjOTM/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">When coach says &#34;pick a partner&#34; 🙄</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/ashwatson92/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Ashley Watson</a> (@ashwatson92) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-11-22T13:49:07+00:00">Nov 22, 2017 at 5:49am PST</time></p>
</div>
</blockquote>
<p>&nbsp;</p>
<div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.towleroad.com/2018/01/fake-news-awards/"
    dc:identifier="http://www.towleroad.com/2018/01/fake-news-awards/"
    dc:title="Fake News Awards, Jimmy Kimmel, Hulk Hogan, Kevin Spacey, Sufjan Stevens, Prince William&#8217;s Dome: HOT LINKS"
    trackback:ping="http://www.towleroad.com/2018/01/fake-news-awards/trackback/" />
</rdf:RDF>-->
<div class="post-navigation"><div class="wrap"><div class="prev"><a href="http://www.towleroad.com/2018/01/troye-sivan-good-side/" class="arrow icon-arrow-left"><span>Previous</span></a><a href="http://www.towleroad.com/2018/01/troye-sivan-good-side/" class="hover"><span class="label">Previous Story</span><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/01/goodside_sivan.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-362334" alt="troye sivan good side" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/01/goodside_sivan.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/01/goodside_sivan.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/01/goodside_sivan.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">Troye Sivan Releases &#8216;The Good Side&#8217;, a New Track About an Old Boyfriend: LISTEN</span></a></div><div class="next"><a href="http://www.towleroad.com/2018/01/new-music-13/" class="arrow icon-arrow-right"><span>Next</span></a><a href="http://www.towleroad.com/2018/01/new-music-13/" class="hover"><span class="label">Next Story</span><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/cupcakke-1.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-362081" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/cupcakke-1.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/cupcakke-1.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/cupcakke-1.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /><span class="title">NEW MUSIC: Johnny Marr and Maxine Peake, First Aid Kit, The Tallest Man On Earth, CupcakKe</span></a></div></div></div><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/01/fake-news-awards/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="362275"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">25</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/01/fake-news-awards/&text=Fake News Awards, Jimmy Kimmel, Hulk Hogan, Kevin Spacey, Sufjan Stevens, Prince William&#8217;s Dome: HOT LINKS" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="362275"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2018/01/fake-news-awards/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="362275"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">25</span></a> <a class="ea-share-count-button style-bubble comment" href=""><span class="ea-share-count-icon-label"><i class="icon-comment"></i></span><span class="ea-share-count disqus-comment-count" data-disqus-identifier="362275 http://www.towleroad.com/?p=362275">Comments</span></a> <span class="st_email_hcount" st_url="http://www.towleroad.com/2018/01/fake-news-awards/" displayText="Email"></span></div></div><footer class="entry-footer"><p>Posted January 18, 2018 at 2:25pm ETC by <a href="http://www.towleroad.com/author/andy-towle/">Andy Towle</a><br />in <a href="http://www.towleroad.com/tag/entertainment/">Entertainment</a>, <a href="http://www.towleroad.com/tag/headlines/">Headlines</a>, <a href="http://www.towleroad.com/tag/nation/">Nation</a>, <a href="http://www.towleroad.com/tag/politics/">POLITICS</a>, <a href="http://www.towleroad.com/tag/world/">World</a></p><div class="archive-post-info tr-widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec1-->
<div class='responsive-ad'>
<div id='ad-rec1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec1'); });
</script>
</div>
</div>
</div>
		</div></section>
</div></footer></article><div class="before-comments tr-widget-area"><section id="text-30" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><span data-sumome-listbuilder-embed-id="72378c5e8c42f98f626f7c8ec68df01394029895dae00415eb0caf21cf35af7f"></span>

</br></br><iframe id="widgetPreview" style="width: 100%; height:574px;background-color: transparent;" src="https://widget.icopyright.net/widgets/-Kf1VHiaUe9KeOHNbprO#-Kf1VHiaUe9KeOHNbprO" frameborder="0"></iframe></div>
		</div></section>
</div>
<div id="disqus_thread">
    </div>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="be-social-widget-3" class="widget be-social-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4>
<p><a href="https://twitter.com/tlrd"><i class="icon-twitter"></i></a> <a href="https://www.facebook.com/towleroad.page"><i class="icon-social-facebook"></i></a> <a href="http://www.instagram.com/tlrd"><i class="icon-instagram"></i></a></p></div></section>
<section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec3-->
<div class='responsive-ad'>
<div id='ad-rec3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec3'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec4-->
<div class='responsive-ad'>
<div id='ad-rec4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec4'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Like Towleroad</h4>
<div class="textwidget custom-html-widget"><div class="fb-page" data-href="https://www.facebook.com/towleroad.page/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/towleroad.page/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/towleroad.page/">Towleroad</a></blockquote></div></div></div></section>
<section id="text-47" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec5-->
<div class='responsive-ad'>
<div id='ad-rec5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec5'); });
</script>
</div>
</div>
</div>
		</div></section>
<section id="be-video-widget-2" class="widget be-video-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Video</h4>
<div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2018/01/toronto-serial-killer/"><img width="300" height="169" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/Esen_kinsman.jpg?fit=300%2C169" class="block wp-image-362352" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/Esen_kinsman.jpg?w=1086 1086w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/Esen_kinsman.jpg?resize=300%2C169 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/Esen_kinsman.jpg?resize=768%2C432 768w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/Esen_kinsman.jpg?resize=1024%2C576 1024w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/Esen_kinsman.jpg?resize=150%2C84 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2018/01/toronto-serial-killer/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2018/01/toronto-serial-killer/">Amid Fears of Serial Killer, Toronto Police Arrest Landscaper for Murders of Two Gay Men: WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/01/toronto-serial-killer/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="362351"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">53</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/01/toronto-serial-killer/&text=Amid Fears of Serial Killer, Toronto Police Arrest Landscaper for Murders of Two Gay Men: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="362351"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2018/01/toronto-serial-killer/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="362351"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">53</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2018/01/fake-news-awards/"><img width="281" height="300" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/watson.jpg?fit=281%2C300" class="block wp-image-362343" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/watson.jpg?w=1200 1200w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/watson.jpg?resize=281%2C300 281w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/watson.jpg?resize=768%2C820 768w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/watson.jpg?resize=959%2C1024 959w" sizes="(max-width: 281px) 100vw, 281px" /></a><a class="play" href="http://www.towleroad.com/2018/01/fake-news-awards/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2018/01/fake-news-awards/">Fake News Awards, Jimmy Kimmel, Hulk Hogan, Kevin Spacey, Sufjan Stevens, Prince William&#8217;s Dome: HOT LINKS</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/01/fake-news-awards/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="362275"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">25</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/01/fake-news-awards/&text=Fake News Awards, Jimmy Kimmel, Hulk Hogan, Kevin Spacey, Sufjan Stevens, Prince William&#8217;s Dome: HOT LINKS" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="362275"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2018/01/fake-news-awards/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="362275"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">25</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2018/01/timberlake-supplies/"><img width="300" height="123" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/supplies_timberlake.jpg?fit=300%2C123" class="block wp-image-362305" alt="timberlake supplies" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/supplies_timberlake.jpg?w=1376 1376w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/supplies_timberlake.jpg?resize=300%2C123 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/supplies_timberlake.jpg?resize=768%2C316 768w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/supplies_timberlake.jpg?resize=1024%2C421 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2018/01/timberlake-supplies/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2018/01/timberlake-supplies/">Justin Timberlake Releases &#8216;Supplies&#8217;, a Dystopian Extravaganza with Trump, Weinstein, #MeToo and More: WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/01/timberlake-supplies/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="362304"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">16</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/01/timberlake-supplies/&text=Justin Timberlake Releases &#8216;Supplies&#8217;, a Dystopian Extravaganza with Trump, Weinstein, #MeToo and More: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="362304"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2018/01/timberlake-supplies/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="362304"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">16</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2018/01/migos-rapper-offset-queers/"><img width="300" height="156" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/01/offset.jpg?fit=300%2C156" class="block wp-image-362294" alt="Offset" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/01/offset.jpg?w=1376 1376w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/01/offset.jpg?resize=300%2C156 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/01/offset.jpg?resize=768%2C400 768w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/01/offset.jpg?resize=1024%2C534 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2018/01/migos-rapper-offset-queers/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2018/01/migos-rapper-offset-queers/">Migos Rapper Offset Puts His Homophobia in the Open: &#8216;I Cannot Vibe with Queers&#8217;</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/01/migos-rapper-offset-queers/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="362293"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">71</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/01/migos-rapper-offset-queers/&text=Migos Rapper Offset Puts His Homophobia in the Open: &#8216;I Cannot Vibe with Queers&#8217;" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="362293"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2018/01/migos-rapper-offset-queers/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="362293"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">71</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2018/01/drag-race-judges/"><img width="300" height="191" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/01/DRAG20RACE20ALL20STARS_C.jpg?fit=300%2C191" class="block wp-image-362284" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/01/DRAG20RACE20ALL20STARS_C.jpg?w=600 600w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/01/DRAG20RACE20ALL20STARS_C.jpg?resize=300%2C191 300w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2018/01/drag-race-judges/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2018/01/drag-race-judges/">Nancy Pelosi, Vanessa Williams and More To Judge &#8216;RuPaul&#8217;s Drag Race All Stars&#8217;</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/01/drag-race-judges/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="362282"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">276</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/01/drag-race-judges/&text=Nancy Pelosi, Vanessa Williams and More To Judge &#8216;RuPaul&#8217;s Drag Race All Stars&#8217;" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="362282"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2018/01/drag-race-judges/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="362282"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">276</span></a></div></div><div class="video-post"><p class="featured-image"><a href="http://www.towleroad.com/2018/01/gymnasts-flip-shorts/"><img width="300" height="150" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/12000.jpg?fit=300%2C150" class="block wp-image-362289" alt="gymnasts flip shorts" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/12000.jpg?w=1200 1200w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/12000.jpg?resize=300%2C150 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/12000.jpg?resize=768%2C384 768w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/12000.jpg?resize=1024%2C512 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><a class="play" href="http://www.towleroad.com/2018/01/gymnasts-flip-shorts/"><i class="icon-play"></i></a></p><p><a href="http://www.towleroad.com/2018/01/gymnasts-flip-shorts/">British Gymnasts Flip Into Their Shorts: WATCH</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/01/gymnasts-flip-shorts/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="362288"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">80</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/01/gymnasts-flip-shorts/&text=British Gymnasts Flip Into Their Shorts: WATCH" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="362288"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2018/01/gymnasts-flip-shorts/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="362288"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">80</span></a></div></div></div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- rec2-->
<div class='responsive-ad'>
<div id='ad-rec2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-rec2'); });
</script>
</div>
</div></div>
		</div></section>
<section id="be-eye-candy-2" class="widget be-eye-candy"><div class="widget-wrap"><h4 class="widget-title widgettitle">Hunk of the Day</h4>
<div class="eye-candy-post"><p class="featured-image"><a href="http://www.towleroad.com/2018/01/russian-cadets/"><img width="300" height="257" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/russian.jpg?fit=300%2C257" class="block wp-image-362099" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/russian.jpg?w=1376 1376w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/russian.jpg?resize=300%2C257 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/russian.jpg?resize=768%2C659 768w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/russian.jpg?resize=1024%2C879 1024w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/russian.jpg?resize=477%2C409 477w" sizes="(max-width: 300px) 100vw, 300px" /></a></p><p><a href="http://www.towleroad.com/2018/01/russian-cadets/">Russian Cadets Under Investigation for Stripping Down, Twerking in &#8216;Satisfaction&#8217; Video</a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2018/01/russian-cadets/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="362098"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">1.8k</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2018/01/russian-cadets/&text=Russian Cadets Under Investigation for Stripping Down, Twerking in &#8216;Satisfaction&#8217; Video" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="362098"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2018/01/russian-cadets/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="362098"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">1.8k</span></a></div></div></div></section>
<section id="be-columns-widget-2" class="widget be-columns-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Columns</h4>
<ul><li><a href="http://www.towleroad.com/tag/new-music/" class="column">New Music</a> <a href="http://www.towleroad.com/2018/01/new-music-13/">NEW MUSIC: Johnny Marr and Maxine Peake, First Aid Kit, The Tallest Man On Earth, CupcakKe</a></li><li><a href="http://www.towleroad.com/tag/recap/" class="column">Recap</a> <a href="http://www.towleroad.com/2018/01/versace-recap/">The Beautiful, Bloody World of &#8216;The Assassination of Gianni Versace: ACS&#8217; &#8211; Premiere RECAP</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2018/01/mankind/">In Robert O&#8217;Hara&#8217;s &#8216;Mankind,&#8217; Women are Extinct and Men Procreate: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/film-review/" class="column">Film Review</a> <a href="http://www.towleroad.com/2017/12/holiday-movie/">Holiday Movie Reviews: &#8216;The Greatest Showman&#8217; and &#8216;The Post&#8217;</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2017/12/plays-musicals-2017/">These are Towleroad&#8217;s Top 10 Plays and Musicals of 2017</a></li><li><a href="http://www.towleroad.com/tag/film-review/" class="column">Film Review</a> <a href="http://www.towleroad.com/2017/12/queer-star-wars/">A Slightly Queer Take on &#8216;Star Wars: The Last Jedi&#8217;</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2017/12/cruel-intentions-musical/">‘Cruel Intentions: The Musical’ Is a Wicked Delight for ‘90s Lovers: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2017/12/spongebob-broadway/">How to Save Civilization from Certain Disaster? Take a Cue from ‘SpongeBob’ on Broadway (Yes, Seriously): REVIEW</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2017/12/once-on-this-island/">In Broadway Revival of ‘Once on This Island,’ a Modern Fable, Beautifully Told: REVIEW</a></li><li><a href="http://www.towleroad.com/tag/theatre-review/" class="column">Theatre Review</a> <a href="http://www.towleroad.com/2017/12/parisian-woman/">Uma Thurman Opens in ‘The Parisian Woman,’ a Fiction That’s No Match for Reality: REVIEW</a></li></ul></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-50" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
<section id="be-latest-news-2" class="widget be-latest-news"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Posts</h4>
<ul><li><a href="http://www.towleroad.com/2018/01/christian-student-group/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/01/University-of-Iowa.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-362171" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/01/University-of-Iowa.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/01/University-of-Iowa.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/01/University-of-Iowa.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/01/christian-student-group/">Banned Anti-Gay Christian Student Group Sues University of Iowa For Discrimination</a><span class="post-time">5 hours ago</span></li><li><a href="http://www.towleroad.com/2018/01/toronto-serial-killer/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/Esen_kinsman.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-362352" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/Esen_kinsman.jpg?w=1086 1086w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/Esen_kinsman.jpg?resize=300%2C169 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/Esen_kinsman.jpg?resize=768%2C432 768w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/Esen_kinsman.jpg?resize=1024%2C576 1024w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/Esen_kinsman.jpg?resize=150%2C84 150w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/01/toronto-serial-killer/">Amid Fears of Serial Killer, Toronto Police Arrest Landscaper for Murders of Two Gay Men: WATCH</a><span class="post-time">7 hours ago</span></li><li><a href="http://www.towleroad.com/2018/01/new-music-13/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/cupcakke-1.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-362081" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/cupcakke-1.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/cupcakke-1.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/cupcakke-1.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/01/new-music-13/">NEW MUSIC: Johnny Marr and Maxine Peake, First Aid Kit, The Tallest Man On Earth, CupcakKe</a><span class="post-time">9 hours ago</span></li><li><a href="http://www.towleroad.com/2018/01/troye-sivan-good-side/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/01/goodside_sivan.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-362334" alt="troye sivan good side" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/01/goodside_sivan.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/01/goodside_sivan.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/01/goodside_sivan.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/01/troye-sivan-good-side/">Troye Sivan Releases &#8216;The Good Side&#8217;, a New Track About an Old Boyfriend: LISTEN</a><span class="post-time">11 hours ago</span></li><li><a href="http://www.towleroad.com/2018/01/versace-recap/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/ACS_301_0527.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-362327" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/ACS_301_0527.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/ACS_301_0527.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/ACS_301_0527.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/01/versace-recap/">The Beautiful, Bloody World of &#8216;The Assassination of Gianni Versace: ACS&#8217; &#8211; Premiere RECAP</a><span class="post-time">11 hours ago</span></li><li><a href="http://www.towleroad.com/2018/01/woman-hiv-ad/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/avril-nolan.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-362262" alt="avril nolan" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/avril-nolan.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/avril-nolan.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/avril-nolan.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/01/woman-hiv-ad/">Woman Sues New York State&#8217;s Use Of Her Image In HIV Ad, Claiming &#8216;Significant Stigma&#8217;</a><span class="post-time">12 hours ago</span></li><li><a href="http://www.towleroad.com/2018/01/gay-blaze-bernstein/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/blaze-bernstein.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-362154" alt="Blaze Bernstein" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/blaze-bernstein.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/blaze-bernstein.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/blaze-bernstein.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/01/gay-blaze-bernstein/">&#8216;I Couldn&#8217;t Protect Him from Everything&#8217;: Parents of Slain Gay Teen Blaze Bernstein Speak Out</a><span class="post-time">13 hours ago</span></li><li><a href="http://www.towleroad.com/2018/01/timberlake-supplies/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/supplies_timberlake.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-362305" alt="timberlake supplies" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/supplies_timberlake.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/supplies_timberlake.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/supplies_timberlake.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/01/timberlake-supplies/">Justin Timberlake Releases &#8216;Supplies&#8217;, a Dystopian Extravaganza with Trump, Weinstein, #MeToo and More: WATCH</a><span class="post-time">13 hours ago</span></li><li><a href="http://www.towleroad.com/2018/01/migos-rapper-offset-queers/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/01/offset.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-362294" alt="Offset" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/01/offset.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/01/offset.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/01/offset.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/01/migos-rapper-offset-queers/">Migos Rapper Offset Puts His Homophobia in the Open: &#8216;I Cannot Vibe with Queers&#8217;</a><span class="post-time">14 hours ago</span></li><li><a href="http://www.towleroad.com/2018/01/drag-race-judges/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/01/DRAG20RACE20ALL20STARS_C.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-362284" alt="" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/01/DRAG20RACE20ALL20STARS_C.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/01/DRAG20RACE20ALL20STARS_C.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/01/DRAG20RACE20ALL20STARS_C.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/01/drag-race-judges/">Nancy Pelosi, Vanessa Williams and More To Judge &#8216;RuPaul&#8217;s Drag Race All Stars&#8217;</a><span class="post-time">14 hours ago</span></li><li><a href="http://www.towleroad.com/2018/01/vistaprint-gay/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/heasley_borg.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-362196" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/heasley_borg.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/heasley_borg.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/heasley_borg.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/01/vistaprint-gay/">Vistaprint: &#8216;Satan&#8217; Pamphlets Mailed to Gay Couple Were Meant for Someone Else</a><span class="post-time">15 hours ago</span></li><li><a href="http://www.towleroad.com/2018/01/gymnasts-flip-shorts/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/12000.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-362289" alt="gymnasts flip shorts" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/12000.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/12000.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/12000.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/01/gymnasts-flip-shorts/">British Gymnasts Flip Into Their Shorts: WATCH</a><span class="post-time">15 hours ago</span></li><li><a href="http://www.towleroad.com/2018/01/carlos-bringas-rodriguez/" class="thumbnail"><img width="150" height="84" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/01/Michael_Young_and_Carlos_Bringas-Rodriguez_insert_courtesy_Immigrant_Defenders_Law_Center.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-362281" alt="" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/01/Michael_Young_and_Carlos_Bringas-Rodriguez_insert_courtesy_Immigrant_Defenders_Law_Center.jpg?resize=150%2C84 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/01/Michael_Young_and_Carlos_Bringas-Rodriguez_insert_courtesy_Immigrant_Defenders_Law_Center.jpg?zoom=2&amp;resize=150%2C84 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/01/Michael_Young_and_Carlos_Bringas-Rodriguez_insert_courtesy_Immigrant_Defenders_Law_Center.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/01/carlos-bringas-rodriguez/">Court Orders Return of Gay Mexican Asylum Seeker &#8216;Dumped at the Border&#8217; Over Christmas Holidays</a><span class="post-time">16 hours ago</span></li><li><a href="http://www.towleroad.com/2018/01/gus-kenworthy-dog/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/01/dog_kenworthy.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-362277" alt="Gus Kenworthy dog" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/01/dog_kenworthy.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/01/dog_kenworthy.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/01/dog_kenworthy.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/01/gus-kenworthy-dog/">Gus Kenworthy and Steve-O Went on an International Dog Rescue Expedition: WATCH</a><span class="post-time">16 hours ago</span></li><li><a href="http://www.towleroad.com/2018/01/trump-exercise/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/12/mueller_trump.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-360353" alt="Robert Mueller Donald Trump" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/12/mueller_trump.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/12/mueller_trump.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/12/mueller_trump.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/01/trump-exercise/">Trump Reveals Surprising Exercise Regime</a><span class="post-time">17 hours ago</span></li><li><a href="http://www.towleroad.com/2018/01/aetna-hiv-settlement/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/08/aetna.jpeg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-353191" alt="aetna hiv" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/08/aetna.jpeg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/08/aetna.jpeg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2017/08/aetna.jpeg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/01/aetna-hiv-settlement/">Aetna to Pay $17 Million to Customers it Violated by Disclosing HIV Status</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2018/01/james-gunn/" class="thumbnail"><img width="150" height="84" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/01/colt.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-362247" alt="colt" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/01/colt.jpg?resize=150%2C84 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/01/colt.jpg?zoom=2&amp;resize=150%2C84 300w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/01/colt.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/01/james-gunn/">James Gunn, Jane Fonda, Justin Timberlake, Steve Bannon, Wisconsin, Yelp, Marriage Licenses: HOT LINKS</a><span class="post-time">1 day ago</span></li><li><a href="http://www.towleroad.com/2018/01/new-orleans-arts/" class="thumbnail"><img width="150" height="84" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/art.jpg?resize=150%2C84" class="attachment-be_latest size-be_latest wp-image-361372" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/art.jpg?resize=150%2C84 150w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/art.jpg?zoom=2&amp;resize=150%2C84 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/art.jpg?zoom=3&amp;resize=150%2C84 450w" sizes="(max-width: 150px) 100vw, 150px" /></a><a class="entry-title" href="http://www.towleroad.com/2018/01/new-orleans-arts/">Gay Culture Vultures Flock to These Flawless New Orleans Arts Destinations</a><span class="post-time">1 day ago</span></li></ul></div></section>
</aside></div></div><div class="related-post-carousel"><div class="wrap"><h4>You Might Also Like</h4><ul><li><a href="http://www.towleroad.com/2018/01/fake-news-awards/" class="thumbnail"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/watson.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-362343" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/watson.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/watson.jpg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/watson.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2018/01/fake-news-awards/" class="entry-title">Fake News Awards, Jimmy Kimmel, Hulk Hogan, Kevin Spacey, Sufjan Stevens, Prince William&#8217;s Dome: HOT LINKS</a></li><li><a href="http://www.towleroad.com/2018/01/troye-sivan-good-side/" class="thumbnail"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/01/goodside_sivan.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-362334" alt="troye sivan good side" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/01/goodside_sivan.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/01/goodside_sivan.jpg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/01/goodside_sivan.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">music</span> <a href="http://www.towleroad.com/2018/01/troye-sivan-good-side/" class="entry-title">Troye Sivan Releases &#8216;The Good Side&#8217;, a New Track About an Old Boyfriend: LISTEN</a></li><li><a href="http://www.towleroad.com/2018/01/versace-recap/" class="thumbnail"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/ACS_301_0527.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-362327" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/ACS_301_0527.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/ACS_301_0527.jpg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/ACS_301_0527.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">television</span> <a href="http://www.towleroad.com/2018/01/versace-recap/" class="entry-title">The Beautiful, Bloody World of &#8216;The Assassination of Gianni Versace: ACS&#8217; &#8211; Premiere RECAP</a></li><li><a href="http://www.towleroad.com/2018/01/timberlake-supplies/" class="thumbnail"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/supplies_timberlake.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-362305" alt="timberlake supplies" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/supplies_timberlake.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/supplies_timberlake.jpg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/supplies_timberlake.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">music</span> <a href="http://www.towleroad.com/2018/01/timberlake-supplies/" class="entry-title">Justin Timberlake Releases &#8216;Supplies&#8217;, a Dystopian Extravaganza with Trump, Weinstein, #MeToo and More: WATCH</a></li><li><a href="http://www.towleroad.com/2018/01/migos-rapper-offset-queers/" class="thumbnail"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/01/offset.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-362294" alt="Offset" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/01/offset.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/01/offset.jpg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/01/offset.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">music</span> <a href="http://www.towleroad.com/2018/01/migos-rapper-offset-queers/" class="entry-title">Migos Rapper Offset Puts His Homophobia in the Open: &#8216;I Cannot Vibe with Queers&#8217;</a></li><li><a href="http://www.towleroad.com/2018/01/trump-exercise/" class="thumbnail"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/12/mueller_trump.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-360353" alt="Robert Mueller Donald Trump" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/12/mueller_trump.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/12/mueller_trump.jpg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/12/mueller_trump.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><span class="category">POLITICS</span> <a href="http://www.towleroad.com/2018/01/trump-exercise/" class="entry-title">Trump Reveals Surprising Exercise Regime</a></li></ul></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="footer-popularity"><div class="wrap"><div class="offset"><h4>Latest Posts</h4><ul class="postfeed"><li><a href="http://www.towleroad.com/2018/01/fake-news-awards/"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/watson.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-362343 wp-post-image" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/watson.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/watson.jpg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/watson.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/01/fake-news-awards/">Fake News Awards, Jimmy Kimmel, Hulk Hogan, Kevin Spacey, Sufjan Stevens, Prince William&#8217;s Dome: HOT LINKS</a></h3><p>A Christian student group is suing the University of Iowa after it was banned for discriminating against a gay student. The 10-member Business Leads In Christ was founded in 2015 and met weekly to mentor students on &#8220;how to continually keep Chr&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/01/fake-news-awards/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/01/toronto-serial-killer/"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/Esen_kinsman.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-362352 wp-post-image" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/Esen_kinsman.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/Esen_kinsman.jpg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/Esen_kinsman.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/01/toronto-serial-killer/">Amid Fears of Serial Killer, Toronto Police Arrest Landscaper for Murders of Two Gay Men: WATCH</a></h3><p>Toronto police today arrested 66-year-old landscaper Bruce McArthur and charged him with two counts of first-degree murder related to the disappearances of Andrew Kinsman, 49, and Selim Esen, 42, two gay men who went missing last year near a downtown&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/01/toronto-serial-killer/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/01/fake-news-awards/"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/watson.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-362343 wp-post-image" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/watson.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/watson.jpg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/watson.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/01/fake-news-awards/">Fake News Awards, Jimmy Kimmel, Hulk Hogan, Kevin Spacey, Sufjan Stevens, Prince William&#8217;s Dome: HOT LINKS</a></h3><p>In the week that we lost one of a kind never to be replaced Dolores O&#8217;Riordan, here&#8217;s some new music from Johnny Marr and Maxine Peake, First Aid Kit, The Tallest Man On Earth and cupcakKe (above). Johnny Marr and Maxine Peake &#8211; “Th&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/01/fake-news-awards/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/01/fake-news-awards/"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/watson.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-362343 wp-post-image" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/watson.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/watson.jpg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/watson.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/01/fake-news-awards/">Fake News Awards, Jimmy Kimmel, Hulk Hogan, Kevin Spacey, Sufjan Stevens, Prince William&#8217;s Dome: HOT LINKS</a></h3><p>FAKE NEWS AWARD. Jimmy Kimmel&#8217;s dad, as Wolf Blitzer, accepts Trump&#8217;s award. TOWLEROAD TOP POSTS. Pay a visit if you haven&#8217;t, and if you like any of our posts, please share &#8217;em &#8211; helps us out a ton.  &#8211; Trump Overha&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/01/fake-news-awards/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/01/troye-sivan-good-side/"><img width="195" height="195" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/01/goodside_sivan.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-362334 wp-post-image" alt="troye sivan good side" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/01/goodside_sivan.jpg?resize=195%2C195 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/01/goodside_sivan.jpg?zoom=2&amp;resize=195%2C195 390w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/01/goodside_sivan.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/01/troye-sivan-good-side/">Troye Sivan Releases &#8216;The Good Side&#8217;, a New Track About an Old Boyfriend: LISTEN</a></h3><p>Troye Sivan debuted a new track &#8220;The Good Side&#8221;, on Zane Lowe&#8217;s Beats1 radio show on Thursday. Sivan said it&#8217;s probably his favorite track on his new album. ALSO: Troye Sivan’s Steamy New Video Features a Cockyboys Star and Ot&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/01/troye-sivan-good-side/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/01/fake-news-awards/"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/watson.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-362343 wp-post-image" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/watson.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/watson.jpg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/watson.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/01/fake-news-awards/">Fake News Awards, Jimmy Kimmel, Hulk Hogan, Kevin Spacey, Sufjan Stevens, Prince William&#8217;s Dome: HOT LINKS</a></h3><p>Ryan Murphy and company are back with a new installment of their ever-expanding collection of anthology series. The second season of American Crime Story debuted last night dripping with opulence and the warm blood of the titular slain fashion icon.&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/01/fake-news-awards/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/01/fake-news-awards/"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/watson.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-362343 wp-post-image" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/watson.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/watson.jpg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/watson.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/01/fake-news-awards/">Fake News Awards, Jimmy Kimmel, Hulk Hogan, Kevin Spacey, Sufjan Stevens, Prince William&#8217;s Dome: HOT LINKS</a></h3><p>A New York woman has been given permission to proceed with a lawsuit against the state for using her photo in an ad promoting the rights of HIV positive people. Avril Nolan &#8211; who is HIV negative &#8211; is taking the case because HIV “continues&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/01/fake-news-awards/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/01/gay-blaze-bernstein/"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/blaze-bernstein.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-362154 wp-post-image" alt="Blaze Bernstein" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/blaze-bernstein.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/blaze-bernstein.jpg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/blaze-bernstein.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/01/gay-blaze-bernstein/">&#8216;I Couldn&#8217;t Protect Him from Everything&#8217;: Parents of Slain Gay Teen Blaze Bernstein Speak Out</a></h3><p>LOS ANGELES — Blaze Bernstein never formally came out to his parents as gay. But they had an idea. When his mother, Jeanne Pepper Bernstein, tried to broach the subject, Blaze brushed her off and preferred to remain quiet. It was understandable, the&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/01/gay-blaze-bernstein/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/01/fake-news-awards/"><img width="195" height="195" src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/watson.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-362343 wp-post-image" alt="" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/watson.jpg?resize=195%2C195 195w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/watson.jpg?zoom=2&amp;resize=195%2C195 390w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2018/01/watson.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/01/fake-news-awards/">Fake News Awards, Jimmy Kimmel, Hulk Hogan, Kevin Spacey, Sufjan Stevens, Prince William&#8217;s Dome: HOT LINKS</a></h3><p>Justin Timberlake has released the second video (above) from his upcoming album Man of the Woods, the Dave Meyers-directed clip for &#8220;Supplies&#8221;. It&#8217;s the second video in two weeks for Timberlake following the Mark Romanek-directed&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/01/fake-news-awards/">Read</a></p></li><li><a href="http://www.towleroad.com/2018/01/migos-rapper-offset-queers/"><img width="195" height="195" src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/01/offset.jpg?resize=195%2C195" class="attachment-thumbnail size-thumbnail wp-image-362294 wp-post-image" alt="Offset" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/01/offset.jpg?resize=195%2C195 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/01/offset.jpg?zoom=2&amp;resize=195%2C195 390w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/01/offset.jpg?zoom=3&amp;resize=195%2C195 585w" sizes="(max-width: 195px) 100vw, 195px" /></a><h3><a href="http://www.towleroad.com/2018/01/migos-rapper-offset-queers/">Migos Rapper Offset Puts His Homophobia in the Open: &#8216;I Cannot Vibe with Queers&#8217;</a></h3><p>Atlanta based hip-hop trio Migos, who have spent the past year trying to explain why they&#8217;re not homophobic, may have a much harder time after one of their members, the rapper Offset, declared &#8220;I don&#8217;t vibe with queers&#8221; in a g&hellip; <br /><a class="more-link" href="http://www.towleroad.com/2018/01/migos-rapper-offset-queers/">Read</a></p></li></ul></div><div class="above-footer tr-widget-area"><div class="wrap"><section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader2 -->
<div id='ad-leader2' style="text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader2'); });
</script>
</div></div>
		</div></section>
</div></div><aside id="dpp_widget-2" class="widget box desktop widget_dpp_widget"><h3 class="widget-title">Most Commented</h3><span class="dpp_render_area" id="dpp_render_area-2"></span></aside><div class="box hot-reads"><h4>Hot Reads</h4><div class="menu-popular-posts-container"><ul id="menu-popular-posts" class="menu"><li id="menu-item-351483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351483"><a href="http://www.towleroad.com/2017/07/trump-family-2/" itemprop="url">America’s Top Crime Family: The Trumps</a></li>
<li id="menu-item-349563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349563"><a href="http://www.towleroad.com/2017/06/anti-gay-baker-case/" itemprop="url">High Stakes for LGBTQ Equality in the Anti-Gay Baker Case at the Supreme Court</a></li>
<li id="menu-item-344169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344169"><a href="http://www.towleroad.com/2017/04/state-department-chechnya/" itemprop="url">State Department ‘Deeply Disturbed’ by Reports of Detention, Torture, and Murder of Gay Men in Chechnya</a></li>
<li id="menu-item-344168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344168"><a href="http://www.towleroad.com/2017/04/kenneth-adkins-2/" itemprop="url">Anti-Gay Pastor Who Said Orlando Victims ‘Got What They Deserved’ Guilty of Sexually Molesting Boy and Girl</a></li>
<li id="menu-item-339222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339222"><a href="http://www.towleroad.com/2017/01/neil-gorsuch/" itemprop="url">Neil Gorsuch is Trump’s Terrible, No Good Nominee for the Supreme Court: An Analysis</a></li>
<li id="menu-item-336834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336834"><a href="http://www.towleroad.com/2017/01/2017-gay-resolutions/" itemprop="url">2017 Resolutions All Gay Men Should Consider</a></li>
<li id="menu-item-323766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323766"><a href="http://www.towleroad.com/2016/08/eric-andre-bisexual/" itemprop="url">Comedian Eric Andre: The Gay Interview</a></li>
</ul></div></div></div></div><div class="footer-today"><div class="wrap"><div class="today-header"><h4>Today's News</h4><div class="jump-to-day">Jump To Day: <a href="#">Choose <i class="icon-arrow-down"></i></a></div></div><ul class="one-fourth first"><li><a href="http://www.towleroad.com/2018/01/christian-student-group/">Banned Anti-Gay Christian Student Group Sues University of Iowa For Discrimination</a></li><li><a href="http://www.towleroad.com/2018/01/toronto-serial-killer/">Amid Fears of Serial Killer, Toronto Police Arrest Landscaper for Murders of Two Gay Men: WATCH</a></li><li><a href="http://www.towleroad.com/2018/01/new-music-13/">NEW MUSIC: Johnny Marr and Maxine Peake, First Aid Kit, The Tallest Man On Earth, CupcakKe</a></li><li><a href="http://www.towleroad.com/2018/01/fake-news-awards/">Fake News Awards, Jimmy Kimmel, Hulk Hogan, Kevin Spacey, Sufjan Stevens, Prince William&#8217;s Dome: HOT LINKS</a></li><li><a href="http://www.towleroad.com/2018/01/troye-sivan-good-side/">Troye Sivan Releases &#8216;The Good Side&#8217;, a New Track About an Old Boyfriend: LISTEN</a></li><li><a href="http://www.towleroad.com/2018/01/versace-recap/">The Beautiful, Bloody World of &#8216;The Assassination of Gianni Versace: ACS&#8217; &#8211; Premiere RECAP</a></li></ul><ul class="one-fourth"><li><a href="http://www.towleroad.com/2018/01/woman-hiv-ad/">Woman Sues New York State&#8217;s Use Of Her Image In HIV Ad, Claiming &#8216;Significant Stigma&#8217;</a></li><li><a href="http://www.towleroad.com/2018/01/gay-blaze-bernstein/">&#8216;I Couldn&#8217;t Protect Him from Everything&#8217;: Parents of Slain Gay Teen Blaze Bernstein Speak Out</a></li><li><a href="http://www.towleroad.com/2018/01/timberlake-supplies/">Justin Timberlake Releases &#8216;Supplies&#8217;, a Dystopian Extravaganza with Trump, Weinstein, #MeToo and More: WATCH</a></li><li><a href="http://www.towleroad.com/2018/01/migos-rapper-offset-queers/">Migos Rapper Offset Puts His Homophobia in the Open: &#8216;I Cannot Vibe with Queers&#8217;</a></li><li><a href="http://www.towleroad.com/2018/01/drag-race-judges/">Nancy Pelosi, Vanessa Williams and More To Judge &#8216;RuPaul&#8217;s Drag Race All Stars&#8217;</a></li><li><a href="http://www.towleroad.com/2018/01/vistaprint-gay/">Vistaprint: &#8216;Satan&#8217; Pamphlets Mailed to Gay Couple Were Meant for Someone Else</a></li></ul><ul class="one-fourth"><li><a href="http://www.towleroad.com/2018/01/gymnasts-flip-shorts/">British Gymnasts Flip Into Their Shorts: WATCH</a></li><li><a href="http://www.towleroad.com/2018/01/carlos-bringas-rodriguez/">Court Orders Return of Gay Mexican Asylum Seeker &#8216;Dumped at the Border&#8217; Over Christmas Holidays</a></li><li><a href="http://www.towleroad.com/2018/01/gus-kenworthy-dog/">Gus Kenworthy and Steve-O Went on an International Dog Rescue Expedition: WATCH</a></li><li><a href="http://www.towleroad.com/2018/01/trump-exercise/">Trump Reveals Surprising Exercise Regime</a></li></ul></div></div><aside id="text-12" class="widget box desktop widget_text">			<div class="textwidget">
</div>
		</aside><div class="lower-footer"><div class="wrap"><div class="one-half first"><section id="be-andy-banner-2" class="widget be-andy-banner"><div class="widget-wrap"><h4 class="widget-title widgettitle">Share This</h4>
<p class="featured-image"><a href="http://www.towleroad.com/2017/01/2017-gay-resolutions/"><img width="477" height="409" src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/2017RESOLUTIONSImageLowerRes.jpg?resize=477%2C409" class="block wp-image-336420" alt="" /></a></p><div class="sharing"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.towleroad.com/2017/01/2017-gay-resolutions/&display=popup&ref=plugin&src=share_button" title="Share on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_shares" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Share</span></span><span class="ea-share-count">3.3k</span></a> <a href="https://twitter.com/share?url=http://www.towleroad.com/2017/01/2017-gay-resolutions/&text=2017 Resolutions All Gay Men Should Consider" title="Share on Twitter"  target="_blank"  class="ea-share-count-button style-bubble ea-share-no-count twitter" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-twitter"></i><span class="ea-share-count-label"></span></span></a> <a href="http://www.facebook.com/plugins/like.php?href=http://www.towleroad.com/2017/01/2017-gay-resolutions/" title="Like on Facebook"  target="_blank"  class="ea-share-count-button style-bubble facebook_likes" data-postid="336705"><span class="ea-share-count-icon-label"><i class="ea-share-count-icon icon-social-facebook"></i><span class="ea-share-count-label">Like</span></span><span class="ea-share-count">3.3k</span></a></div></div></section>
</div><div class="one-half"><div class="one-half first"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Read</h4>
<div class="menu-footer-read-container"><ul id="menu-footer-read" class="menu"><li id="menu-item-219178" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219178"><a href="http://www.towleroad.com/tag/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-219476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219476"><a href="http://www.towleroad.com/tag/travel/" itemprop="url">Travel</a></li>
<li id="menu-item-219478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219478"><a href="http://www.towleroad.com/tag/film/" itemprop="url">Film</a></li>
<li id="menu-item-219477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219477"><a href="http://www.towleroad.com/tag/theatre/" itemprop="url">Theatre</a></li>
<li id="menu-item-219479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219479"><a href="http://www.towleroad.com/tag/television-2/" itemprop="url">Television</a></li>
<li id="menu-item-219480" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219480"><a href="http://www.towleroad.com/tag/science-2/" itemprop="url">Science</a></li>
<li id="menu-item-219481" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219481"><a href="http://www.towleroad.com/tag/law-gay-lgbt/" itemprop="url">Law &#8211; LGBT Rights</a></li>
<li id="menu-item-219183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219183"><a href="#" itemprop="url">Columns</a></li>
<li id="menu-item-219184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219184"><a href="#" itemprop="url">Specials</a></li>
</ul></div></div></section>
</div><div class="one-half"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About</h4>
<div class="menu-footer-about-container"><ul id="menu-footer-about" class="menu"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="http://www.towleroad.com/contact/" itemprop="url">Advertise</a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="http://www.towleroad.com/contact/" itemprop="url">Contact Us</a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="http://www.towleroad.com/about-us/" itemprop="url">About Towleroad</a></li>
<li id="menu-item-219233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219233"><a href="http://www.towleroad.com/authors/" itemprop="url">Contributors</a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="http://www.towleroad.com/towleroad-social-media/" itemprop="url">Towleroad on Social Media</a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="http://www.towleroad.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
<section id="be-social-widget-2" class="widget be-social-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4>
<p><a href="https://twitter.com/tlrd"><i class="icon-twitter"></i></a> <a href="https://www.facebook.com/towleroad.page"><i class="icon-social-facebook"></i></a> <a href="http://www.instagram.com"><i class="icon-instagram"></i></a></p></div></section>
</div><p class="copyright">&copy; 2014 Towleroad. All Rights Reserved.</p></div></div></div></footer></div><script type="text/javascript">
 /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
 var disqus_shortname = 'towleroad'; // required: replace example with your blog short name
/* * * DON'T EDIT BELOW THIS LINE * * */
 (function () {
 var s = document.createElement('script'); s.async = true;
 s.type = 'text/javascript';
 s.src = '//' + disqus_shortname + '.disqus.com/count.js';
 (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
 }());
 </script>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "25ce3796-0f6f-43b9-a36c-78c2238b9f95", doNotHash: true, doNotCopy: true, hashAddressBar: false});</script>	
	<script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><!-- Chartbeat Tag, part 1 --> 
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-283150-1']);
  _gaq.push(['_setDomainName', '.towleroad.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<!-- Begin comScore Tag -->
<script>
    document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
    c1:2,
    c2:7584020,
    c3:"",
    c4:"",
    c5:"",
    c6:"",
    c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=7584020&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<!-- Quantcast Tag, part 1 --> 
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
   var elem = document.createElement('script');

   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);  
  })();
</script>

<!-- Facebook APP tag -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1774199316148150',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Facebook APP tag end -->


<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push( { 
qacct:"p-93b6WeVYdHXoc",
labels:"AskTell.Towleroad,Towleroad,TRFront"
} );
</script>
<noscript>
<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-93b6WeVYdHXoc.gif?labels=AskTell%20Towleroad%2CTowleroad" height="1" width="1" alt="Quantcast"/></div>
</noscript>

<script type="text/javascript">
var _sf_async_config={uid:551,domain:"towleroad.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>

<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />

<script async="" defer="" src="//survey.g.doubleclick.net/async_survey?site=lcfgvapu5adkw"></script>

<script type="text/javascript" src="http://www.lijit.com/blog_wijits?json=0&amp;id=trakr&amp;uri=http%3A%2F%2Fwww.lijit.com%2Fusers%2Ftowleroad&amp;js=1"></script>

<script type="text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>

<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><link rel='stylesheet' id='ea-share-count-css'  href='http://www.towleroad.com/wp-content/plugins/EA-Share-Count/assets/css/share-count.css?ver=1.8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201803'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/lib/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.matchHeight-min.js?ver=0.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ea_theme_details = {"home_url":"http:\/\/www.towleroad.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/global.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/themes/genesis-child2/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/jetpack/_inc/build/shortcodes/js/instagram.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.2","language":""},"disqusIdentifier":"362275 http:\/\/www.towleroad.com\/?p=362275","disqusShortname":"towleroad","disqusTitle":"Fake News Awards, Jimmy Kimmel, Hulk Hogan, Kevin Spacey, Sufjan Stevens, Prince William\u2019s Dome: HOT LINKS","disqusUrl":"http:\/\/www.towleroad.com\/2018\/01\/fake-news-awards\/","options":{"manualSync":"1"},"postId":"362275"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"http:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-popular-posts/dpp.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/EA-Share-Count/assets/js/share-count.js?ver=1.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.towleroad.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201803.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'93805103',post:'362275',tz:'-5',srv:'www.towleroad.com'} ]);
	_stq.push([ 'clickTrackerInit', '93805103', '362275' ]);
</script>
</body></html>
