<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Meghan McCain Rages at Buttigieg for &#039;Socialists&#039; Remark, But Then FOX News Proves Him Right: WATCH - Towleroad Gay News</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<script src="/cdn-cgi/apps/head/A3bNKYP2epbsPGoBj9HE4gWaycc.js"></script><link rel="canonical" href="https://www.towleroad.com/2019/07/meghan-mccain-buttigieg/" />
<link rel="publisher" href="https://plus.google.com/+Towleroad"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Meghan McCain Rages at Buttigieg for &#039;Socialists&#039; Remark, But Then FOX News Proves Him Right: WATCH - Towleroad Gay News" />
<meta property="og:description" content="View co-host Meghan McCain snapped at Pete Buttigieg for asserting during last night&#8217;s Democratic debate that it was time for Democrats to stop worrying about what Republicans are going to say because they&#8217;re going to call Dems &#8220;socialists&#8221; no matter what happens. Said Buttigieg at the debate: &#8220;If we embrace a far-left agenda, they’re going &hellip;" />
<meta property="og:url" content="https://www.towleroad.com/2019/07/meghan-mccain-buttigieg/" />
<meta property="og:site_name" content="Towleroad Gay News" />
<meta property="article:publisher" content="https://www.facebook.com/towleroad.page" />
<meta property="article:author" content="https://www.facebook.com/andytowle" />
<meta property="article:tag" content="2020 Election" />
<meta property="article:tag" content="FOX News" />
<meta property="article:tag" content="Meghan McCain" />
<meta property="article:tag" content="Pete Buttigieg" />
<meta property="article:tag" content="POLITICS" />
<meta property="article:tag" content="The View" />
<meta property="article:section" content="2020 Election" />
<meta property="article:published_time" content="2019-07-31T16:06:09-04:00" />
<meta property="article:modified_time" content="2019-07-31T16:13:24-04:00" />
<meta property="og:updated_time" content="2019-07-31T16:13:24-04:00" />
<meta property="fb:app_id" content="180651805330333" />
<meta property="og:image" content="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2019/07/buttigieg_mccain.jpg?fit=1200%2C801&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2019/07/buttigieg_mccain.jpg?fit=1200%2C801&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="801" />
<meta property="og:image:alt" content="Pete Buttigieg Meghan McCain" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="View co-host Meghan McCain snapped at Pete Buttigieg for asserting during last night&#8217;s Democratic debate that it was time for Democrats to stop worrying about what Republicans are going to say because they&#8217;re going to call Dems &#8220;socialists&#8221; no matter what happens. Said Buttigieg at the debate: &#8220;If we embrace a far-left agenda, they’re going [&hellip;]" />
<meta name="twitter:title" content="Meghan McCain Rages at Buttigieg for &#039;Socialists&#039; Remark, But Then FOX News Proves Him Right: WATCH - Towleroad Gay News" />
<meta name="twitter:site" content="@tlrd" />
<meta name="twitter:image" content="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2019/07/buttigieg_mccain.jpg?fit=1200%2C801&#038;ssl=1" />
<meta name="twitter:creator" content="@andytowle" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.towleroad.com\/","sameAs":["https:\/\/www.facebook.com\/towleroad.page","https:\/\/instagram.com\/tlrd\/","https:\/\/www.linkedin.com\/company\/towleroad","https:\/\/plus.google.com\/+Towleroad","https:\/\/www.youtube.com\/user\/TowleroadTV","https:\/\/www.pinterest.com\/towleroad\/","https:\/\/twitter.com\/tlrd"],"@id":"https:\/\/www.towleroad.com\/#organization","name":"Towleroad","logo":"http:\/\/towleroad.com\/wp-content\/uploads\/2015\/06\/600x600_T.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Feed" href="https://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Comments Feed" href="https://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Meghan McCain Rages at Buttigieg for &#8216;Socialists&#8217; Remark, But Then FOX News Proves Him Right: WATCH Comments Feed" href="https://www.towleroad.com/2019/07/meghan-mccain-buttigieg/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-css'  href='https://www.towleroad.com/wp-content/themes/news-pro/style.css?ver=3.2.2' type='text/css' media='all' />
<style id='news-pro-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #0066cc;
		}

		@media only screen and ( max-width: 1023px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #0066cc;
			}
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.towleroad.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.towleroad.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.towleroad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://www.towleroad.com/wp-content/plugins/genesis-tabs/style.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.towleroad.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.towleroad.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.towleroad.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.towleroad.com/?p=411277' />
<link rel="alternate" type="application/json+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2019%2F07%2Fmeghan-mccain-buttigieg%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2019%2F07%2Fmeghan-mccain-buttigieg%2F&#038;format=xml" />
<meta name='pubexchange:image' content='https://i2.wp.com/www.towleroad.com/wp-content/uploads/2019/07/buttigieg_mccain.jpg?fit=300%2C200&ssl=1'>
<meta name='pubexchange:title' content='Meghan McCain Rages at Buttigieg for &#8216;Socialists&#8217; Remark, But Then FOX News Proves Him Right: WATCH'>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.towleroad.com/xmlrpc.php" />
<meta property=\"fb:pages\" content=\"13794040506\" />

<meta name="ahrefs-site-verification" content="3782df24765053415a4bf79b1904e680f3900df45eba4f6b2a18863303be0285">

<!--UserShips.com--> <script> (function () { window['_cbl_clientId'] = '616479'; window['_cbl_libs'] = ["detect", "recorder", "compression"]; var d=document;var a = d.getElementsByTagName('head')[0];var r = d.createElement('script'); r.async = 1; r.src = "https://labs.collatebox.com/release/helper.js";a.appendChild(r); })() </script> <!--UserShips.com-->

<meta name=\"pocket-site-verification\" content=\"a63e5a37c49bc22a353dad335452bd\" />


<style type="text/css">.site-title a { background: url(https://www.towleroad.com/wp-content/uploads/2019/06/rainbow2_towleroad.png) no-repeat !important; }</style>
	
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBJM');</script>
<!-- End Google Tag Manager -->
	
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			
.entry-footer .entry-meta {
	padding:0px 0px 0px;
	margin:0px;
}
.entry {
	padding: 1px;
	border-bottom:none;
	padding-bottom:13px;
}
.entry-header .entry-meta {
	margin-bottom:5px;
}
.site-container-wrap{border:0px;
}
.entry-title {
	font-size:2.7rem;
	margin-bottom:0px;
	line-height:1.2;
}
body {
	color:#333;
}
a.breadcrumb-link {
	color:#ff0000;
}
.breadcrumb {
	padding:0 0 0 10px;
}
.site-header .wrap {
	padding:10px 0;
}
.title-area {
	padding-left:10px;
	padding-top:10px;
}
.site-header .widget-area {
	width:1020px;
	float:left;
	padding-left:40px;
	padding-right:0px;
	text-align:left;
}
.nav-secondary {
    border: 0px solid #e3e3e3;
}
.genesis-nav-menu a{
	border:0px;
padding: 10px 10px;
}
.site-header .wrap{
	padding:0px;
}
.footer-widgets-1{
	width:900px;
}
.widget-title{
	margin-bottom:15px;
}
.content {
	padding-right:20px;
	border-right:0px;
}
.after-entry li::before, .news-pro-home .content li::before, .sidebar li::before {
	content: "";
}
.home-top .widget.ui-tabs .entry h2 a {background-color:rgba(0,0,0,0.4)
}
.sponsthing{
font-size:10px;background-color:#B0C4DE;
}
.artstick .content{
width:95%;
	float:left;
}
.artstick  .sidebar-primary { 
display: none;
}

/* Previous and next single post navigation links */
.adjacent-entry-pagination {
 background: none;
 border-bottom: 0px solid #ddd;
 border-top: 0px solid #ddd;
 margin: 50px 0;
 padding: 0;
}
.single .pagination-next,
.single .pagination-previous {
 font-size: 20px;
 font-weight: 900;
 padding: 60px 0;
 width: 40%;
}
.adjacent-entry-pagination .pagination-previous {
 border-right: 1px solid #ddd;
 float: left;
 padding-right: 15px;
}
.adjacent-entry-pagination .pagination-next {
 float: right;
 padding-left: 15px;
}

.home .entry-footer{
	display:none;
}
.home .archive-pagination {font-size:3rem;
}
.pagination-previous {background-color:yellow;
}
.pagination-next {background-color:yellow;}

.more-link {font-weight:bolder;
	font-size:85%;
}
.home-top {margin-bottom:30px;
} 

.contestsub {
color:red;
}
.hacks19 {
font-size:3rem;
	margin:3em;
	
}























		</style>
		</head>
<body class="post-template-default single single-post postid-411277 single-format-standard custom-background custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage">	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBJM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-about" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url"><span itemprop="name">About Towleroad</span></a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url"><span itemprop="name">Towleroad on Social Media</span></a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.towleroad.com/">Towleroad Gay News</a></p><p class="site-description" itemprop="description">Gay Blog Towleroad: More than gay news | gay men</p></div><div class="widget-area header-widget-area"><section id="execphp-6" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><!-- Start: DFP setup Async -->

<!-- AdSense Page Level Ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4162187998603810",
    enable_page_level_ads: true
  });
</script>
<!-- AdSense Page Level Ads -->

<!-- DFP setup START -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<!-- DFP targeting variables -->
    <script>
	googletag.cmd.push(function() {
    	var mapboard1 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();
        var maprec3 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
            	addSize([0, 0], []).
            	build();
    	var maprec4 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
            	addSize([0, 0], []).
            	build();
        var mapboard2 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();

      	googletag.defineSlot('/1026291/01_tlrd_board_1', ['fluid', [320, 50]], 'leader1').defineSizeMapping(mapboard1).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_3', ['fluid', [300, 250]], 'rec3').defineSizeMapping(maprec3).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_4', ['fluid', [300, 250]], 'rec4').defineSizeMapping(maprec4).addService(googletag.pubads());
      	googletag.defineSlot('/1026291/01_tlrd_board_2', ['fluid', [320, 50]], 'leader2').defineSizeMapping(mapboard2).addService(googletag.pubads());

      	googletag.pubads().setTargeting('art_title', ['meghan-mccain-buttigieg']); 
      	googletag.pubads().setTargeting('tag', ['']); 
        googletag.pubads().disableInitialLoad();
   googletag.pubads().enableLazyLoad({fetchMarginPercent: -1});
       	googletag.pubads().enableSingleRequest();
      	googletag.enableServices();
  	});

    </script>
<!-- Amazon Script Start -->
<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: '5afc5395-1615-42a2-9f3b-57ac2f50f8bd', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'leader1', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/1026291/01_tlrd_board_1', //example: '12345/box-1'
         sizes: [[728,90], [320, 50]] //example: [[300,250], [300,600]]
     },
     {
         slotID: 'leader2',
         slotName: '/1026291/01_tlrd_board_2',
         sizes: [[728,90], [320, 50]] 
     },
     {
         slotID: 'rec1', 
         slotName: '/1026291/01_tlrd_rec_1',
         sizes: [[300,250]] 
     },     
     {
         slotID: 'rec2', 
         slotName: '/1026291/01_tlrd_rec_2', 
         sizes: [[300,250]] 
     },     
	 {
         slotID: 'rec3', 
         slotName: '/1026291/01_tlrd_rec_3', 
         sizes: [[160,600], [300,250], [300,600]] 
     },
     {
         slotID: 'rec4', 
         slotName: '/1026291/01_tlrd_rec_4', 
         sizes: [[160,600], [300,250], [300,600]] 
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
         googletag.pubads().refresh();
     });
}); 
</script>
<!-- Amazon Script End --></div>
		</div></section>
<section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="leader1" style="width:100%;float:left;display:block;margin-bottom:10px;">
    <script>
        googletag.cmd.push(function() {
      	    googletag.display('leader1');
        });
    </script>
</div>
  </div>
		</div></section>
<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBJM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --></div></div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader1-->
<!--
<div class='responsive-ad'>
<div id='ad-leader1' style="margin-bottom:10px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader1'); });
</script>
</div>
</div>
--></div>
		</div></section>
</div><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu menu-header js-superfish"><li id="menu-item-364955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-364955"><a href="https://www.towleroad.com/tag/body-conscious/" itemprop="url"><span itemprop="name">Body</span></a></li>
<li id="menu-item-337715" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337715"><a href="https://www.towleroad.com/tag/daily-resist/" itemprop="url"><span itemprop="name">Daily Resist</span></a></li>
<li id="menu-item-227804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227804"><a href="https://www.towleroad.com/tag/politics/" itemprop="url"><span itemprop="name">POLITICS</span></a></li>
<li id="menu-item-227806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227806"><a href="https://www.towleroad.com/tag/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-227809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227809"><a href="https://www.towleroad.com/tag/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227807"><a href="https://www.towleroad.com/tag/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
<li id="menu-item-227721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227721"><a href="https://www.towleroad.com/tag/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-227808" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227808"><a href="https://www.towleroad.com/tag/television/" itemprop="url"><span itemprop="name">TV</span></a></li>
<li id="menu-item-270521" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270521"><a href="https://www.towleroad.com/tag/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
</ul></nav></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-303865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-303865"><a href="https://www.towleroad.com/tag/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-276395" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276395"><a href="https://www.towleroad.com/tag/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227801"><a href="https://www.towleroad.com/tag/gay-marriage/" itemprop="url"><span itemprop="name">Marriage Equality</span></a></li>
<li id="menu-item-275223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275223"><a href="https://www.towleroad.com/tag/space/" itemprop="url"><span itemprop="name">Space</span></a></li>
<li id="menu-item-227820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227820"><a href="https://www.towleroad.com/tag/transgender/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-227817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227817"><a href="https://www.towleroad.com/tag/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-241504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-241504"><a href="https://www.towleroad.com/tag/science/" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227819"><a href="https://www.towleroad.com/tag/gay-iconography/" itemprop="url"><span itemprop="name">Gay Iconography</span></a></li>
<li id="menu-item-227863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227863"><a href="https://www.towleroad.com/tag/towleread/" itemprop="url"><span itemprop="name">TowleREAD</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-411277 post type-post status-publish format-standard has-post-thumbnail category-2020-election category-politics tag-2020-election tag-fox-news tag-meghan-mccain tag-pete-buttigieg tag-politics tag-the-view entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Meghan McCain Rages at Buttigieg for &#8216;Socialists&#8217; Remark, But Then FOX News Proves Him Right: WATCH</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-07-31T16:06:09-04:00">July 31, 2019</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.towleroad.com/author/andy-towle/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Andy Towle</span></a></span> <span class="entry-comments-link"><a href="https://www.towleroad.com/2019/07/meghan-mccain-buttigieg/#respond"><span class="dsq-postid" data-dsqidentifier="411277 http://www.towleroad.com/?p=411277">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text">
<p><em>View</em> co-host Meghan McCain snapped at Pete Buttigieg for asserting during <a rel="noreferrer noopener" aria-label="last night's Democratic debate (opens in a new tab)" href="https://www.towleroad.com/2019/07/seth-meyers-5/" target="_blank">last night&#8217;s Democratic debate</a> that it was time for Democrats to stop worrying about what Republicans are going to say because they&#8217;re going to call Dems &#8220;socialists&#8221; no matter what happens.</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">If we embrace a far-left agenda, they’re going to say we’re a bunch of crazy socialists. If we embrace a conservative agenda, they’re going to say we’re a bunch of crazy socialists. So let’s stand up for the right policy, go up there, and defend it. <a href="https://twitter.com/hashtag/DemDebate?src=hash&amp;ref_src=twsrc%5Etfw">#DemDebate</a> <a href="https://t.co/vt6RhQ7sQr">pic.twitter.com/vt6RhQ7sQr</a></p>&mdash; Pete Buttigieg (@PeteButtigieg) <a href="https://twitter.com/PeteButtigieg/status/1156367097246756871?ref_src=twsrc%5Etfw">July 31, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Said Buttigieg at the debate: &#8220;If we embrace a far-left agenda, they’re going to say we’re a bunch of crazy socialists. If we embrace a conservative agenda, they’re going to say we’re a bunch of crazy socialists. So let’s stand up for the right policy, go up there, and defend it.&#8221;</p><div class="TkqELOJL" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="rec1" style="width:100%;text-align:center;">
    <script>
  	googletag.cmd.push(function() {
       	googletag.defineSlot('/1026291/01_tlrd_rec_1', ['fluid', [300, 250], [336, 280]], 'rec1').addService(googletag.pubads());
       	googletag.enableServices();
       	    googletag.display('rec1');
    	});
    </script>
</div>
</div>



<p><a href="https://www.rawstory.com/2019/07/the-views-meghan-mccain-rages-after-pete-buttigieg-masterfully-calls-out-conservatives/" target="_blank" rel="noreferrer noopener" aria-label="McCain took issue with Buttigieg's comment, saying (opens in a new tab)">McCain took issue with Buttigieg&#8217;s comment, saying</a>, &#8220;Mayor Pete, when you’re talking about Republicans are going to paint everybody as being socialists, that’s just ridiculous, and a really good way to lose the moderates. Do you know who I don’t think is a socialist? Joe Biden, I don’t think Tulsi Gabbard is a socialist. There are many candidates onstage I don’t think that. So please don’t put in my mouth (that) I’m going to paint all Democrats as socialist. I don’t think there is a socialist sitting at this table with me, and I think that is a cheap talking point, and I used to like him.&#8221;</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/0vIWKgsrK58?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div></figure>



<p>But, FOX News proved Buttigieg right shortly after the debate.</p><div class="nBTXqRrX" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="rec2" style="width:100%;text-align:center;">
    <script>
  	googletag.cmd.push(function() {
        googletag.defineSlot('/1026291/01_tlrd_rec_2', ['fluid', [300, 250], [336, 280]], 'rec2').addService(googletag.pubads());
       	googletag.enableServices();
       	    googletag.display('rec2');
    	});
    </script>
</div></div>



<p><a href="https://www.thedailybeast.com/fox-news-proves-pete-buttigieg-right-that-all-democrats-will-be-called-socialists?source=articles&amp;via=rss&amp;utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+thedailybeast%2Farticles+%28The+Daily+Beast+-+Latest+Articles%29" target="_blank" rel="noreferrer noopener" aria-label="The Daily Beast reports (opens in a new tab)">The Daily Beast reports</a>: </p>



<blockquote class="wp-block-quote"><p>Discussing the debate Tuesday evening on <em>The Ingraham Angle</em>, Trump lawyer Rudy Giuliani suggested that former Vice President Joe Biden—who is participating in Wednesday’s debate— may have gotten a boost from the debate before, of course, painting the Democratic field as socialist.<br><br>“I think Biden probably gains tonight if he can have a decent performance tomorrow night,” he told host <a href="https://contemptor.com/2019/06/13/hannity-and-ingraham-toss-around-idea-of-tag-teaming-white-house-press-briefings/">Laura Ingraham</a>. “He is the one that naturally people would think of as a moderate, but Biden has been running to pretend that he can out-socialist all of them.”<br></p><p>The following hour, Fox News anchor Shannon Bream welcomed Republican National Committee Chairwoman Ronna McDaniel to weigh in on the debate. It didn’t take long for the RNC head to invoke socialism.<br></p><p>“What you saw from the Democrats tonight is the total socialist plan, takeover of all of our health care with this proposal from Medicare for All,” she groused. “They didn’t know how to pay for it. They were dishonest about the fact that it was would raise taxes on every single American.”</p></blockquote>



<p><a rel="noreferrer noopener" aria-label="The Daily Beast notes (opens in a new tab)" href="https://www.thedailybeast.com/fox-news-proves-pete-buttigieg-right-that-all-democrats-will-be-called-socialists?source=articles&amp;via=rss&amp;utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+thedailybeast%2Farticles+%28The+Daily+Beast+-+Latest+Articles%29" target="_blank">The Daily Beast notes</a> that FOX Business Anchor Stuart Varney also called them socialists, as did Fox News contributor Doug Schoen, as did Sen. John Kennedy (R-LA), who said, &#8220;I would remind you that the lesser of two socialists is still a socialist. And what I heard last night even from the so-called less liberal candidates—I’m not impugning their integrity—even from the less liberal candidates, I heard a job-killing, soul-crushing socialist agenda.&#8221;</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Yes <a href="https://twitter.com/PeteButtigieg?ref_src=twsrc%5Etfw">@PeteButtigieg</a> you all are crazy socialists <a href="https://twitter.com/hashtag/DemDebate?src=hash&amp;ref_src=twsrc%5Etfw">#DemDebate</a></p>&mdash; Mercedes Schlapp (@mercedesschlapp) <a href="https://twitter.com/mercedesschlapp/status/1156364285569916928?ref_src=twsrc%5Etfw">July 31, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Buttigieg addressed the remarks on Morning Joe.</p>



<p>&#8220;Look, I view myself as progressive, but I think that response out of Trump world was pretty revealing, right, most of what we stand for, the American people stand with us. Whether it&#8217;s the idea that we ought to have universal health care or the fact that the minimum wage ought to be higher or what we think ought to happen around gun control. If we are crazy socialists then they&#8217;re saying the American people are<strong> </strong>a bunch of crazy socialists.&#8221;</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/6jFKWokwE6g?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div></figure>
</p><div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.towleroad.com/2019/07/meghan-mccain-buttigieg/"
    dc:identifier="https://www.towleroad.com/2019/07/meghan-mccain-buttigieg/"
    dc:title="Meghan McCain Rages at Buttigieg for &#8216;Socialists&#8217; Remark, But Then FOX News Proves Him Right: WATCH"
    trackback:ping="https://www.towleroad.com/2019/07/meghan-mccain-buttigieg/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.towleroad.com/category/2020-election/" rel="category tag">2020 Election</a>, <a href="https://www.towleroad.com/category/politics/" rel="category tag">Politics</a></span> <span class="entry-tags">Tagged With: <a href="https://www.towleroad.com/tag/2020-election/" rel="tag">2020 Election</a>, <a href="https://www.towleroad.com/tag/fox-news/" rel="tag">FOX News</a>, <a href="https://www.towleroad.com/tag/meghan-mccain/" rel="tag">Meghan McCain</a>, <a href="https://www.towleroad.com/tag/pete-buttigieg/" rel="tag">Pete Buttigieg</a>, <a href="https://www.towleroad.com/tag/politics/" rel="tag">POLITICS</a>, <a href="https://www.towleroad.com/tag/the-view/" rel="tag">The View</a></span></p></footer></article><div class="after-entry widget-area"><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<section id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/07/hal-prince/" title="Permalink to Hal Prince, Jeffrey Epstein, Wave Pool, Carly Rae Jepsen, Boston, Ben Carson, &#8216;Queen and Slim&#8217;, Pepe Muñoz: HOT LINKS" rel="bookmark">Hal Prince, Jeffrey Epstein, Wave Pool, Carly Rae Jepsen, Boston, Ben Carson, &#8216;Queen and Slim&#8217;, Pepe Muñoz: HOT LINKS</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/07/trump-racist-don-lemon/" title="Permalink to Trump Denies He&#8217;s Racist with Racist Attack on &#8216;Dumbest Man on Television&#8217; Don Lemon" rel="bookmark">Trump Denies He&#8217;s Racist with Racist Attack on &#8216;Dumbest Man on Television&#8217; Don Lemon</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/07/mario-lopez-apologizes/" title="Permalink to Mario Lopez Apologizes for &#8216;Ignorant and Insensitive&#8217; Remarks About Transgender Kids" rel="bookmark">Mario Lopez Apologizes for &#8216;Ignorant and Insensitive&#8217; Remarks About Transgender Kids</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
<section id="pubexchange-3" class="widget widget_pubexchange"><div class="widget-wrap"><div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div></div></section>
</div><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.towleroad.com/2019/07/mario-lopez-apologizes/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link">&#xAB; Mario Lopez Apologizes for &#8216;Ignorant and Insensitive&#8217; Remarks About Transgender Kids</span></a></div><div class="pagination-next alignright"><a href="https://www.towleroad.com/2019/07/trump-racist-don-lemon/" rel="next"><span class="screen-reader-text">Next Post: </span><span class="adjacent-post-link">Trump Denies He&#8217;s Racist with Racist Attack on &#8216;Dumbest Man on Television&#8217; Don Lemon &#xBB;</span></a></div></div>
<div id="disqus_thread"></div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.towleroad.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-5d420486b1db53.12737023">Search this website</label><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5d420486b1db53.12737023" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.towleroad.com/?s={s}"></form></div></section>
<section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="rec3" style="width:100%;text-align:center;">
    <script>
        googletag.cmd.push(function() {
       	     googletag.display('rec3');
        });
    </script>
</div></div>
		</div></section>
<section id="execphp-4" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="rec4" style="width:100%;text-align:center;">
    <script>
        googletag.cmd.push(function() {
             googletag.display('rec4');
        });
    </script>
</div></div>
		</div></section>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 5px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 18px !important;
line-height: 1.3em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><section id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/07/hal-prince/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/07/taro-320x150.jpg" alt="Hal Prince, Jeffrey Epstein, Wave Pool, Carly Rae Jepsen, Boston, Ben Carson, &#8216;Queen and Slim&#8217;, Pepe Muñoz: HOT LINKS"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/07/hal-prince/" title="Permalink to Hal Prince, Jeffrey Epstein, Wave Pool, Carly Rae Jepsen, Boston, Ben Carson, &#8216;Queen and Slim&#8217;, Pepe Muñoz: HOT LINKS" rel="bookmark">Hal Prince, Jeffrey Epstein, Wave Pool, Carly Rae Jepsen, Boston, Ben Carson, &#8216;Queen and Slim&#8217;, Pepe Muñoz: HOT LINKS</a></h3><time class="rpwe-time published" datetime="2019-07-31T17:01:18-04:00">12 mins ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/07/trump-racist-don-lemon/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/07/lemon-320x150.jpg" alt="Trump Denies He&#8217;s Racist with Racist Attack on &#8216;Dumbest Man on Television&#8217; Don Lemon"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/07/trump-racist-don-lemon/" title="Permalink to Trump Denies He&#8217;s Racist with Racist Attack on &#8216;Dumbest Man on Television&#8217; Don Lemon" rel="bookmark">Trump Denies He&#8217;s Racist with Racist Attack on &#8216;Dumbest Man on Television&#8217; Don Lemon</a></h3><time class="rpwe-time published" datetime="2019-07-31T16:51:08-04:00">23 mins ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/07/mario-lopez-apologizes/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/07/owens_lopez-320x150.jpg" alt="Mario Lopez Apologizes for &#8216;Ignorant and Insensitive&#8217; Remarks About Transgender Kids"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/07/mario-lopez-apologizes/" title="Permalink to Mario Lopez Apologizes for &#8216;Ignorant and Insensitive&#8217; Remarks About Transgender Kids" rel="bookmark">Mario Lopez Apologizes for &#8216;Ignorant and Insensitive&#8217; Remarks About Transgender Kids</a></h3><time class="rpwe-time published" datetime="2019-07-31T15:27:11-04:00">2 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/07/pose-returns/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/07/pose-320x150.jpg" alt="&#8216;Pose&#8217; Returns to Form (And Its Primary Storylines) [RECAP]"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/07/pose-returns/" title="Permalink to &#8216;Pose&#8217; Returns to Form (And Its Primary Storylines) [RECAP]" rel="bookmark">&#8216;Pose&#8217; Returns to Form (And Its Primary Storylines) [RECAP]</a></h3><time class="rpwe-time published" datetime="2019-07-31T12:37:07-04:00">5 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/07/fred-karger-3/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/07/karger-320x150.jpg" alt="Fred Karger Launches &#8216;Truth Squad 2020&#8217; Campaign to Ensure Public Knows He Was the First Gay Presidential Candidate"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/07/fred-karger-3/" title="Permalink to Fred Karger Launches &#8216;Truth Squad 2020&#8217; Campaign to Ensure Public Knows He Was the First Gay Presidential Candidate" rel="bookmark">Fred Karger Launches &#8216;Truth Squad 2020&#8217; Campaign to Ensure Public Knows He Was the First Gay Presidential Candidate</a></h3><time class="rpwe-time published" datetime="2019-07-31T11:33:44-04:00">6 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/07/second-arrest-gay-social-worker/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/06/peters-320x150.jpeg" alt="Second Arrest Made in Hate-Motivated Homicide of Gay Social Worker"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/07/second-arrest-gay-social-worker/" title="Permalink to Second Arrest Made in Hate-Motivated Homicide of Gay Social Worker" rel="bookmark">Second Arrest Made in Hate-Motivated Homicide of Gay Social Worker</a></h3><time class="rpwe-time published" datetime="2019-07-31T11:19:20-04:00">6 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/07/mario-lopez-transgender/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/07/owens_lopez-320x150.jpg" alt="Mario Lopez Calls it &#8216;Dangerous&#8217; for Parents to Support Transgender Kids: WATCH"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/07/mario-lopez-transgender/" title="Permalink to Mario Lopez Calls it &#8216;Dangerous&#8217; for Parents to Support Transgender Kids: WATCH" rel="bookmark">Mario Lopez Calls it &#8216;Dangerous&#8217; for Parents to Support Transgender Kids: WATCH</a></h3><time class="rpwe-time published" datetime="2019-07-31T09:14:33-04:00">8 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/07/tituss-burgess-wendy-williams/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb rpwe-default-thumb" src="https://placehold.it/45x45/f0f0f0/ccc" alt="Tituss Burgess Stands by Remarks About Andy Cohen: &#8216;Tituss Will Not Be Trapped&#8217; — WATCH" width="320" height="150"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/07/tituss-burgess-wendy-williams/" title="Permalink to Tituss Burgess Stands by Remarks About Andy Cohen: &#8216;Tituss Will Not Be Trapped&#8217; — WATCH" rel="bookmark">Tituss Burgess Stands by Remarks About Andy Cohen: &#8216;Tituss Will Not Be Trapped&#8217; — WATCH</a></h3><time class="rpwe-time published" datetime="2019-07-31T08:40:47-04:00">9 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/07/seth-meyers-5/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/07/meyers-320x150.jpg" alt="Seth Meyers Taps the Winners, Losers, and Highlights of Last Night&#8217;s CNN Democratic Debate: WATCH"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/07/seth-meyers-5/" title="Permalink to Seth Meyers Taps the Winners, Losers, and Highlights of Last Night&#8217;s CNN Democratic Debate: WATCH" rel="bookmark">Seth Meyers Taps the Winners, Losers, and Highlights of Last Night&#8217;s CNN Democratic Debate: WATCH</a></h3><time class="rpwe-time published" datetime="2019-07-31T07:32:56-04:00">10 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/07/pepe-munoz/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/07/laviscount-320x150.jpg" alt="Jennifer Lopez, Pepe Muñoz, Capital One, Social Media Addiction, Dark Horse, Gay Star News, Lil Nas X, Tom Goss: HOT LINKS"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/07/pepe-munoz/" title="Permalink to Jennifer Lopez, Pepe Muñoz, Capital One, Social Media Addiction, Dark Horse, Gay Star News, Lil Nas X, Tom Goss: HOT LINKS" rel="bookmark">Jennifer Lopez, Pepe Muñoz, Capital One, Social Media Addiction, Dark Horse, Gay Star News, Lil Nas X, Tom Goss: HOT LINKS</a></h3><time class="rpwe-time published" datetime="2019-07-30T16:25:08-04:00">1 day ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/07/california-ballot/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2016/07/dnc_newsom-320x150.jpeg" alt="Gavin Newsom Signs Law Barring Trump from California Ballot Unless Tax Returns are Made Public"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/07/california-ballot/" title="Permalink to Gavin Newsom Signs Law Barring Trump from California Ballot Unless Tax Returns are Made Public" rel="bookmark">Gavin Newsom Signs Law Barring Trump from California Ballot Unless Tax Returns are Made Public</a></h3><time class="rpwe-time published" datetime="2019-07-30T14:30:16-04:00">1 day ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/07/patrick-murphy-buttigieg/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/07/murphy-320x150.jpg" alt="Patrick Murphy, First Iraq War Vet to Serve in Congress, Endorses Pete Buttigieg for President"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/07/patrick-murphy-buttigieg/" title="Permalink to Patrick Murphy, First Iraq War Vet to Serve in Congress, Endorses Pete Buttigieg for President" rel="bookmark">Patrick Murphy, First Iraq War Vet to Serve in Congress, Endorses Pete Buttigieg for President</a></h3><time class="rpwe-time published" datetime="2019-07-30T13:44:07-04:00">1 day ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/07/ibraheem-samirah/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/07/samirah_trump-320x150.jpg" alt="Lawmaker Heckles Trump at Speech in Jamestown: &#8216;Nobody&#8217;s Racism and Bigotry Should Be Excused for the Sake of Being Polite&#8217; — WATCH"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/07/ibraheem-samirah/" title="Permalink to Lawmaker Heckles Trump at Speech in Jamestown: &#8216;Nobody&#8217;s Racism and Bigotry Should Be Excused for the Sake of Being Polite&#8217; — WATCH" rel="bookmark">Lawmaker Heckles Trump at Speech in Jamestown: &#8216;Nobody&#8217;s Racism and Bigotry Should Be Excused for the Sake of Being Polite&#8217; — WATCH</a></h3><time class="rpwe-time published" datetime="2019-07-30T13:12:49-04:00">1 day ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/07/grindr-ipo/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2016/01/grindr-320x150.jpg" alt="Grindr Revives IPO Plan After U.S. Panel That Called it a &#8216;National Security Risk&#8217; Says it Has &#8216;No Objection&#8217;"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/07/grindr-ipo/" title="Permalink to Grindr Revives IPO Plan After U.S. Panel That Called it a &#8216;National Security Risk&#8217; Says it Has &#8216;No Objection&#8217;" rel="bookmark">Grindr Revives IPO Plan After U.S. Panel That Called it a &#8216;National Security Risk&#8217; Says it Has &#8216;No Objection&#8217;</a></h3><time class="rpwe-time published" datetime="2019-07-30T12:55:15-04:00">1 day ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/07/lizzo-tiny-desk/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/07/lizzo-320x150.jpg" alt="Lizzo Juices Up NPR&#8217;s Tiny Desk Concert with the Songs of the Summer: WATCH"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/07/lizzo-tiny-desk/" title="Permalink to Lizzo Juices Up NPR&#8217;s Tiny Desk Concert with the Songs of the Summer: WATCH" rel="bookmark">Lizzo Juices Up NPR&#8217;s Tiny Desk Concert with the Songs of the Summer: WATCH</a></h3><time class="rpwe-time published" datetime="2019-07-30T12:27:24-04:00">1 day ago</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
<section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Ptown Hacks 2019. Download Now!</h3>
<div class="textwidget custom-html-widget">Follow @PtownHacks on <a href="https://www.instagram.com/ptownhacks/">Instagram</a>, <a href="https://www.facebook.com/ptownhacks/?ref=br_rs">Facebook</a>, <a href="https://twitter.com/PtownHacks"> Twitter</a> and  sign up for the Ptown Hacks email list.

<span data-sumome-listbuilder-embed-id="9a0cd7b1e65b439aac9c01a19b3bbba33c27dc1759dda3fdf4801322d8117eea"></span></div></div></section>
<section id="dpp_widget-2" class="widget widget_dpp_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Most Commented</h3>
<span class="dpp_render_area" id="dpp_render_area-2"></span></div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="execphp-5" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="leader2" style="width:100%;float:left;display:block;">
    <script>
        googletag.cmd.push(function() {
             googletag.display('leader2');
        });
    </script>
</div></div>
		</div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader2 -->
<!--
<div id='ad-leader2' style="text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader2'); });
</script>
</div>
--></div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Read</h3>
<div class="menu-footer-read-container"><ul id="menu-footer-read" class="menu"><li id="menu-item-219178" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219178"><a href="https://www.towleroad.com/tag/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-219476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219476"><a href="https://www.towleroad.com/tag/travel/" itemprop="url">Travel</a></li>
<li id="menu-item-219478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219478"><a href="https://www.towleroad.com/tag/film/" itemprop="url">Film</a></li>
<li id="menu-item-219477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219477"><a href="https://www.towleroad.com/tag/theatre/" itemprop="url">Theatre</a></li>
<li id="menu-item-219479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219479"><a href="https://www.towleroad.com/tag/television-2/" itemprop="url">Television</a></li>
<li id="menu-item-219480" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219480"><a href="https://www.towleroad.com/tag/science-2/" itemprop="url">Science</a></li>
<li id="menu-item-219481" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219481"><a href="https://www.towleroad.com/tag/law-gay-lgbt/" itemprop="url">Law &#8211; LGBT Rights</a></li>
<li id="menu-item-219183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219183"><a href="#" itemprop="url">Columns</a></li>
<li id="menu-item-219184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219184"><a href="#" itemprop="url">Specials</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">About</h3>
<div class="menu-footer-about-container"><ul id="menu-footer-about-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url">About Towleroad</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url">Towleroad on Social Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#xA9;&nbsp;2019 &#xB7; <a href="https://my.studiopress.com/themes/news/">News Pro</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> &#xB7; <a href="https://wordpress.org/">WordPress</a> &#xB7; <a rel="nofollow" href="https://www.towleroad.com/wp-login.php">Log in</a></p></div></footer></div></div><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><div id="amzn-assoc-ad-1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></script>

<script type="text/javascript" src="https://www.lijit.com/blog_wijits?json=0&amp;id=trakr&amp;uri=http%3A%2F%2Fwww.lijit.com%2Fusers%2Ftowleroad&amp;js=1"></script>

<script type="text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>

<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>

<!-- Chartbeat Tag, part 1 --> 
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>



<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->



<!--  APP tag -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1774199316148150',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Facebook APP tag end -->




<script type="text/javascript">
var _sf_async_config={uid:551,domain:"towleroad.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>

<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />





<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"411277 http:\/\/www.towleroad.com\/?p=411277","disqusShortname":"towleroad","disqusTitle":"Meghan McCain Rages at Buttigieg for \u2018Socialists\u2019 Remark, But Then FOX News Proves Him Right: WATCH","disqusUrl":"https:\/\/www.towleroad.com\/2019\/07\/meghan-mccain-buttigieg\/","postId":"411277"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201931'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/global.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-popular-posts/dpp.js?ver=5.2.2'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script type='text/javascript' src='https://stats.wp.com/e-201931.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'93805103',post:'411277',tz:'-4',srv:'www.towleroad.com'} ]);
	_stq.push([ 'clickTrackerInit', '93805103', '411277' ]);
</script>
</body></html>
