<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Larry Kramer, Trans Model Search, Eric Holder, Lachlan Murdoch, &#039;In The Heights&#039; Movie, Pete Buttigieg, Vassar: HOT LINKS - Towleroad Gay News</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<script src="/cdn-cgi/apps/head/A3bNKYP2epbsPGoBj9HE4gWaycc.js"></script><link rel="canonical" href="https://www.towleroad.com/2019/12/trans-model-search/" />
<link rel="publisher" href="https://plus.google.com/+Towleroad"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Larry Kramer, Trans Model Search, Eric Holder, Lachlan Murdoch, &#039;In The Heights&#039; Movie, Pete Buttigieg, Vassar: HOT LINKS - Towleroad Gay News" />
<meta property="og:description" content="MOVE TO ACQUIT? Mitch McConnell hints at Senate strategy: &#8220;Senate Majority Leader Mitch McConnell is expected to hold a final vote to acquit President Donald Trump, should he be impeached, when a majority of senators believe his trial has run its course instead of holding a vote on dismissing the articles of impeachment, two Republican senators told CNN on &hellip;" />
<meta property="og:url" content="https://www.towleroad.com/2019/12/trans-model-search/" />
<meta property="og:site_name" content="Towleroad Gay News" />
<meta property="article:publisher" content="https://www.facebook.com/towleroad.page" />
<meta property="article:author" content="https://www.facebook.com/andytowle" />
<meta property="article:tag" content="Entertainment" />
<meta property="article:tag" content="Headlines" />
<meta property="article:tag" content="Hot Links" />
<meta property="article:tag" content="Nation" />
<meta property="article:tag" content="POLITICS" />
<meta property="article:tag" content="World" />
<meta property="article:section" content="towleroad" />
<meta property="article:published_time" content="2019-12-12T16:20:51-05:00" />
<meta property="article:modified_time" content="2019-12-12T13:53:25-05:00" />
<meta property="og:updated_time" content="2019-12-12T13:53:25-05:00" />
<meta property="fb:app_id" content="180651805330333" />
<meta property="og:image" content="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2019/12/gesualdo.jpg?fit=1162%2C1070&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2019/12/gesualdo.jpg?fit=1162%2C1070&#038;ssl=1" />
<meta property="og:image:width" content="1162" />
<meta property="og:image:height" content="1070" />
<meta property="og:image:alt" content="Fabio Gesualdo instragram" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="MOVE TO ACQUIT? Mitch McConnell hints at Senate strategy: &#8220;Senate Majority Leader Mitch McConnell is expected to hold a final vote to acquit President Donald Trump, should he be impeached, when a majority of senators believe his trial has run its course instead of holding a vote on dismissing the articles of impeachment, two Republican senators told CNN on [&hellip;]" />
<meta name="twitter:title" content="Larry Kramer, Trans Model Search, Eric Holder, Lachlan Murdoch, &#039;In The Heights&#039; Movie, Pete Buttigieg, Vassar: HOT LINKS - Towleroad Gay News" />
<meta name="twitter:site" content="@tlrd" />
<meta name="twitter:image" content="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2019/12/gesualdo.jpg?fit=1162%2C1070&#038;ssl=1" />
<meta name="twitter:creator" content="@andytowle" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.towleroad.com\/","sameAs":["https:\/\/www.facebook.com\/towleroad.page","https:\/\/instagram.com\/tlrd\/","https:\/\/www.linkedin.com\/company\/towleroad","https:\/\/plus.google.com\/+Towleroad","https:\/\/www.youtube.com\/user\/TowleroadTV","https:\/\/www.pinterest.com\/towleroad\/","https:\/\/twitter.com\/tlrd"],"@id":"https:\/\/www.towleroad.com\/#organization","name":"Towleroad","logo":"http:\/\/towleroad.com\/wp-content\/uploads\/2015\/06\/600x600_T.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Feed" href="https://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Comments Feed" href="https://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Larry Kramer, Trans Model Search, Eric Holder, Lachlan Murdoch, &#8216;In The Heights&#8217; Movie, Pete Buttigieg, Vassar: HOT LINKS Comments Feed" href="https://www.towleroad.com/2019/12/trans-model-search/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sdm-styles-css'  href='https://www.towleroad.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-css'  href='https://www.towleroad.com/wp-content/themes/news-pro/style.css?ver=3.2.2' type='text/css' media='all' />
<style id='news-pro-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #0066cc;
		}

		@media only screen and ( max-width: 1023px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #0066cc;
			}
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.towleroad.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.towleroad.com/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.towleroad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://www.towleroad.com/wp-content/plugins/genesis-tabs/style.css?ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://www.towleroad.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.towleroad.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.towleroad.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.towleroad.com/?p=418403' />
<link rel="alternate" type="application/json+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2019%2F12%2Ftrans-model-search%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2019%2F12%2Ftrans-model-search%2F&#038;format=xml" />
<meta name='pubexchange:image' content='https://i0.wp.com/www.towleroad.com/wp-content/uploads/2019/12/gesualdo.jpg?fit=300%2C276&ssl=1'>
<meta name='pubexchange:title' content='Larry Kramer, Trans Model Search, Eric Holder, Lachlan Murdoch, &#8216;In The Heights&#8217; Movie, Pete Buttigieg, Vassar: HOT LINKS'>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.towleroad.com/xmlrpc.php" />
<meta property=\"fb:pages\" content=\"13794040506\" />

<meta name="ahrefs-site-verification" content="3782df24765053415a4bf79b1904e680f3900df45eba4f6b2a18863303be0285">



<meta name=\"pocket-site-verification\" content=\"a63e5a37c49bc22a353dad335452bd\" />


<style type="text/css">.site-title a { background: url(https://www.towleroad.com/wp-content/uploads/2019/06/rainbow2_towleroad.png) no-repeat !important; }</style>
	
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBJM');</script>
<!-- End Google Tag Manager -->
	
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			
.entry-footer .entry-meta {
	padding:0px 0px 0px;
	margin:0px;
}
.entry {
	padding: 1px;
	border-bottom:none;
	padding-bottom:13px;
}
.entry-header .entry-meta {
	margin-bottom:5px;
}
.site-container-wrap{border:0px;
}
.entry-title {
	font-size:2.7rem;
	margin-bottom:0px;
	line-height:1.2;
}
body {
	color:#333;
}
a.breadcrumb-link {
	color:#ff0000;
}
.breadcrumb {
	padding:0 0 0 10px;
}
.site-header .wrap {
	padding:10px 0;
}
.title-area {
	padding-left:10px;
	padding-top:10px;
}
.site-header .widget-area {
	width:1020px;
	float:left;
	padding-left:40px;
	padding-right:0px;
	text-align:left;
}
.nav-secondary {
    border: 0px solid #e3e3e3;
}
.genesis-nav-menu a{
	border:0px;
padding: 10px 10px;
}
.site-header .wrap{
	padding:0px;
}
.footer-widgets-1{
	width:900px;
}
.widget-title{
	margin-bottom:15px;
}
.content {
	padding-right:20px;
	border-right:0px;
}
.after-entry li::before, .news-pro-home .content li::before, .sidebar li::before {
	content: "";
}
.home-top .widget.ui-tabs .entry h2 a {background-color:rgba(0,0,0,0.4)
}
.sponsthing{
font-size:10px;background-color:#B0C4DE;
}
.artstick .content{
width:95%;
	float:left;
}
.artstick  .sidebar-primary { 
display: none;
}

/* Previous and next single post navigation links */
.adjacent-entry-pagination {
 background: none;
 border-bottom: 0px solid #ddd;
 border-top: 0px solid #ddd;
 margin: 50px 0;
 padding: 0;
}
.single .pagination-next,
.single .pagination-previous {
 font-size: 20px;
 font-weight: 900;
 padding: 60px 0;
 width: 40%;
}
.adjacent-entry-pagination .pagination-previous {
 border-right: 1px solid #ddd;
 float: left;
 padding-right: 15px;
}
.adjacent-entry-pagination .pagination-next {
 float: right;
 padding-left: 15px;
}

.home .entry-footer{
	display:none;
}
.home .archive-pagination {font-size:3rem;
}
.pagination-previous {background-color:yellow;
}
.pagination-next {background-color:yellow;}

.more-link {font-weight:bolder;
	font-size:85%;
}
.home-top {margin-bottom:30px;
} 

.contestsub {
color:red;
}
.hacks19 {
font-size:3rem;
	margin:3em;
	
}























		</style>
		</head>
<body class="post-template-default single single-post postid-418403 single-format-standard custom-background custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage">	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBJM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-about" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url"><span itemprop="name">About Towleroad</span></a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url"><span itemprop="name">Towleroad on Social Media</span></a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.towleroad.com/">Towleroad Gay News</a></p><p class="site-description" itemprop="description">Gay Blog Towleroad: More than gay news | gay men</p></div><div class="widget-area header-widget-area"><section id="execphp-6" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><!-- Start: DFP setup Async -->

<!-- AdSense Page Level Ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4162187998603810",
    enable_page_level_ads: true
  });
</script>
<!-- AdSense Page Level Ads -->

<!-- DFP setup START -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<!-- DFP targeting variables -->
    <script>
	googletag.cmd.push(function() {
    	var mapboard1 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();
        var maprec3 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
            	addSize([0, 0], []).
            	build();
    	var maprec4 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
            	addSize([0, 0], []).
            	build();
        var mapboard2 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();

      	googletag.defineSlot('/1026291/01_tlrd_board_1', ['fluid', [320, 50]], 'leader1').defineSizeMapping(mapboard1).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_3', ['fluid', [300, 250]], 'rec3').defineSizeMapping(maprec3).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_4', ['fluid', [300, 250]], 'rec4').defineSizeMapping(maprec4).addService(googletag.pubads());
      	googletag.defineSlot('/1026291/01_tlrd_board_2', ['fluid', [320, 50]], 'leader2').defineSizeMapping(mapboard2).addService(googletag.pubads());

      	googletag.pubads().setTargeting('art_title', ['trans-model-search']); 
      	googletag.pubads().setTargeting('tag', ['']); 
        googletag.pubads().disableInitialLoad();
   googletag.pubads().enableLazyLoad({fetchMarginPercent: -1});
       	googletag.pubads().enableSingleRequest();
      	googletag.enableServices();
  	});

    </script>
<!-- Amazon Script Start -->
<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: '5afc5395-1615-42a2-9f3b-57ac2f50f8bd', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'leader1', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/1026291/01_tlrd_board_1', //example: '12345/box-1'
         sizes: [[728,90], [320, 50]] //example: [[300,250], [300,600]]
     },
     {
         slotID: 'leader2',
         slotName: '/1026291/01_tlrd_board_2',
         sizes: [[728,90], [320, 50]] 
     },
     {
         slotID: 'rec1', 
         slotName: '/1026291/01_tlrd_rec_1',
         sizes: [[300,250]] 
     },     
     {
         slotID: 'rec2', 
         slotName: '/1026291/01_tlrd_rec_2', 
         sizes: [[300,250]] 
     },     
	 {
         slotID: 'rec3', 
         slotName: '/1026291/01_tlrd_rec_3', 
         sizes: [[160,600], [300,250], [300,600]] 
     },
     {
         slotID: 'rec4', 
         slotName: '/1026291/01_tlrd_rec_4', 
         sizes: [[160,600], [300,250], [300,600]] 
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
         googletag.pubads().refresh();
     });
}); 
</script>
<!-- Amazon Script End --></div>
		</div></section>
<section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="leader1" style="width:100%;float:left;display:block;margin-bottom:10px;">
    <script>
        googletag.cmd.push(function() {
      	    googletag.display('leader1');
        });
    </script>
</div>
  </div>
		</div></section>
<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBJM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --></div></div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader1-->
<!--
<div class='responsive-ad'>
<div id='ad-leader1' style="margin-bottom:10px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader1'); });
</script>
</div>
</div>
--></div>
		</div></section>
</div><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu menu-header js-superfish"><li id="menu-item-364955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-364955"><a href="https://www.towleroad.com/tag/body-conscious/" itemprop="url"><span itemprop="name">Body</span></a></li>
<li id="menu-item-337715" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337715"><a href="https://www.towleroad.com/tag/daily-resist/" itemprop="url"><span itemprop="name">Daily Resist</span></a></li>
<li id="menu-item-227804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227804"><a href="https://www.towleroad.com/tag/politics/" itemprop="url"><span itemprop="name">POLITICS</span></a></li>
<li id="menu-item-227806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227806"><a href="https://www.towleroad.com/tag/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-227809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227809"><a href="https://www.towleroad.com/tag/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227807"><a href="https://www.towleroad.com/tag/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
<li id="menu-item-227721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227721"><a href="https://www.towleroad.com/tag/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-227808" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227808"><a href="https://www.towleroad.com/tag/television/" itemprop="url"><span itemprop="name">TV</span></a></li>
<li id="menu-item-270521" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270521"><a href="https://www.towleroad.com/tag/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
</ul></nav></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-303865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-303865"><a href="https://www.towleroad.com/tag/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-276395" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276395"><a href="https://www.towleroad.com/tag/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227801"><a href="https://www.towleroad.com/tag/gay-marriage/" itemprop="url"><span itemprop="name">Marriage Equality</span></a></li>
<li id="menu-item-275223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275223"><a href="https://www.towleroad.com/tag/space/" itemprop="url"><span itemprop="name">Space</span></a></li>
<li id="menu-item-227820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227820"><a href="https://www.towleroad.com/tag/transgender/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-227817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227817"><a href="https://www.towleroad.com/tag/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-241504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-241504"><a href="https://www.towleroad.com/tag/science/" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227819"><a href="https://www.towleroad.com/tag/gay-iconography/" itemprop="url"><span itemprop="name">Gay Iconography</span></a></li>
<li id="menu-item-227863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227863"><a href="https://www.towleroad.com/tag/towleread/" itemprop="url"><span itemprop="name">TowleREAD</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-418403 post type-post status-publish format-standard has-post-thumbnail category-towleroad tag-entertainment tag-headlines tag-hot-links tag-nation tag-politics tag-world entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Larry Kramer, Trans Model Search, Eric Holder, Lachlan Murdoch, &#8216;In The Heights&#8217; Movie, Pete Buttigieg, Vassar: HOT LINKS</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-12-12T16:20:51-05:00">December 12, 2019</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.towleroad.com/author/andy-towle/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Andy Towle</span></a></span> <span class="entry-comments-link"><a href="https://www.towleroad.com/2019/12/trans-model-search/#respond"><span class="dsq-postid" data-dsqidentifier="418403 http://www.towleroad.com/?p=418403">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text">
<div class="wp-block-image"><figure class="alignright"><img src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-12-at-4.38.14-PM-195x195.png?resize=195%2C195&#038;ssl=1" alt="" class="wp-image-335375" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-12-at-4.38.14-PM.png?resize=195%2C195&amp;ssl=1 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2016/12/Screen-Shot-2016-12-12-at-4.38.14-PM.png?zoom=2&amp;resize=195%2C195 390w" sizes="(max-width: 195px) 100vw, 195px" data-recalc-dims="1" /><figcaption>McConnell</figcaption></figure></div>



<p><strong>MOVE TO ACQUIT?</strong> <a rel="noreferrer noopener" aria-label="Mitch McConnell hints at Senate strategy (opens in a new tab)" href="https://www.cnn.com/2019/12/11/politics/mcconnell-impeachment-trial-acquittal/index.html" target="_blank">Mitch McConnell hints at Senate strategy</a>: &#8220;Senate Majority Leader Mitch McConnell is expected to hold a final vote to acquit President Donald Trump, should he be impeached, <a rel="noreferrer noopener" href="https://www.cnn.com/2019/12/10/politics/donald-trump-mitch-mcconnell-senate-trial-impeachment/index.html" target="_blank">when a majority of senators believe his trial </a>has run its course instead of holding a vote on <a rel="noreferrer noopener" href="https://www.cnn.com/2019/12/11/politics/impeachment-trial-witnesses-senate-republicans/index.html" target="_blank">dismissing the articles of impeachment,</a> two Republican senators told CNN on Wednesday.Republicans want to have a vote on acquittal &#8212; to clear the President of the charges against him &#8212; not simply rely on a 51-vote threshold procedural motion to dismiss the hotly disputed case.&#8221; <strong>DEMOCRAT JOE MANCHIN</strong>. <a href="https://www.axios.com/joe-manchin-trump-impeachment-trial-18cefbbe-df42-44b9-a5de-39950f53a1ba.html" target="_blank" rel="noreferrer noopener" aria-label="Torn on voting to convict (opens in a new tab)">Torn on voting to convict</a>&#8230;</p>



<p><strong>CLASS OF &#8217;24</strong>. <a href="https://dlisted.com/2019/12/12/felicity-huffmans-youngest-daughter-got-into-vassar-college-sans-college-bribery/" target="_blank" rel="noreferrer noopener" aria-label="Felicity Huffman's daughter got into Vassar College without bribery (opens in a new tab)">Felicity Huffman&#8217;s daughter got into Vassar College without bribery</a>.</p>



<figure class="wp-block-image"><img src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2019/12/Cecilio-Asuncion-with-Slay-models.-Photo-by-Alexis-Hunley.jpeg?ssl=1" alt="" class="wp-image-418437" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2019/12/Cecilio-Asuncion-with-Slay-models.-Photo-by-Alexis-Hunley.jpeg?w=960&amp;ssl=1 960w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2019/12/Cecilio-Asuncion-with-Slay-models.-Photo-by-Alexis-Hunley.jpeg?resize=195%2C195&amp;ssl=1 195w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2019/12/Cecilio-Asuncion-with-Slay-models.-Photo-by-Alexis-Hunley.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2019/12/Cecilio-Asuncion-with-Slay-models.-Photo-by-Alexis-Hunley.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2019/12/Cecilio-Asuncion-with-Slay-models.-Photo-by-Alexis-Hunley.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2019/12/Cecilio-Asuncion-with-Slay-models.-Photo-by-Alexis-Hunley.jpeg?resize=45%2C45&amp;ssl=1 45w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></figure>



<p><strong>SLAY</strong>. <a rel="noreferrer noopener" aria-label="Slay Models, the world’s first exclusively transgender model agency, is looking for transgender models (opens in a new tab)" href="https://wwd.com/business-news/media/slay-model-management-to-host-transgender-model-search-1203395494/" target="_blank">Slay Models, the world’s first exclusively transgender model agency, is looking for transgender models</a>: “We are looking for star quality,” said Cecilio Asuncion, founder and director of Slay Model Management. “It takes more than beauty to be a top model. It takes determination, a healthy outlook and a visceral understanding that she is a model first, and a trans woman second.” February 15, 2020 at One Culver in Los Angeles.</p><div class="cjQdGm07" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="rec1" style="width:100%;text-align:center;">
    <script>
  	googletag.cmd.push(function() {
       	googletag.defineSlot('/1026291/01_tlrd_rec_1', ['fluid', [300, 250], [336, 280]], 'rec1').addService(googletag.pubads());
       	googletag.enableServices();
       	    googletag.display('rec1');
    	});
    </script>
</div>
</div>



<p><strong>TWILIGHT OF A DIFFICULT MAN</strong>. <a rel="noreferrer noopener" aria-label="Larry Kramer and the birth of AIDS activism (opens in a new tab)" href="https://www.nytimes.com/2017/05/19/nyregion/larry-kramer-and-the-birth-of-aids-activism.html?fbclid=IwAR181DTTLYOoNPgC_7brGTGSmzOgMLyk1JM2Fg5vKBLYsPH5W_wolxBRiG8" target="_blank">Larry Kramer and the birth of AIDS activism</a>: &#8220;Let it be said that Mr. Kramer, now 81 and frail from illness, still does righteous fury like no one else.&#8221;</p>



<p>STO<strong>CKING (FACIAL) STUFFERS</strong>. <a rel="noreferrer noopener" aria-label="Kris Jenner is giving friends and family Botox for Christmas (opens in a new tab)" href="https://www.celebitchy.com/645118/kris_jenner_is_giving_botox_for_christmas_and_getting_paid_for_it_done/" target="_blank">Kris Jenner is giving friends and family Botox for Christmas</a>.</p><div class="VnkgXDWL" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="rec2" style="width:100%;text-align:center;">
    <script>
  	googletag.cmd.push(function() {
        googletag.defineSlot('/1026291/01_tlrd_rec_2', ['fluid', [300, 250], [336, 280]], 'rec2').addService(googletag.pubads());
       	googletag.enableServices();
       	    googletag.display('rec2');
    	});
    </script>
</div></div>



<div class="wp-block-image"><figure class="alignright"><img src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2019/12/sc_buttigieg-300x189.jpg?resize=300%2C189&#038;ssl=1" alt="" class="wp-image-417906" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2019/12/sc_buttigieg.jpg?resize=300%2C189&amp;ssl=1 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2019/12/sc_buttigieg.jpg?resize=768%2C484&amp;ssl=1 768w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2019/12/sc_buttigieg.jpg?resize=1024%2C645&amp;ssl=1 1024w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2019/12/sc_buttigieg.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></figure></div>



<p><strong>BUZZFEED</strong>. <a rel="noreferrer noopener" aria-label="You wanted same-sex marriage, you now have Pete Buttigieg (opens in a new tab)" href="https://www.buzzfeednews.com/article/shannonkeating/pete-buttigieg-marriage-equality-lgbtq-gay-rights?utm_source=dynamic&amp;utm_campaign=bffbbuzzfeedlgbtq&amp;ref=bffbbuzzfeedlgbtq&amp;fbclid=IwAR149RanZJSQfzwgELQYmGqlkG0rZ8BJ3vU5JVGMeyUPf3zvZ_eFQIBtmt8" target="_blank">You wanted same-sex marriage, you now have Pete Buttigieg</a>. &#8220;To a lot of progressive queer people, Buttigieg’s campaign symbolizes everything the marriage-focused mainstream gay rights movement has failed to deliver.&#8221;</p>



<p><strong>AMERICABLOG RESPONSE</strong>. <a rel="noreferrer noopener" aria-label="Pete Buttigieg is a bad gay? Here we go again (opens in a new tab)" href="http://gay.americablog.com/2019/12/pete-buttigieg-is-a-bad-gay-here-we-go-again.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Americablog+%28AMERICAblog+News+%29" target="_blank">Pete Buttigieg is a bad gay? Here we go again</a>. &#8216;Pete’s other “problem,” that he’s a gay white man, has deep roots in the woker-than-thou left. Lots of newer LGBT activists have outright animus towards white gay men, claiming, among other things, that white gay men never did anything for the LGBT movement when, in many cases, they carried the lion’s share of the activist burden, including sacrificing their lives.&#8217;</p>



<p><strong>MAYOR PETE ON CBS THIS MORNING</strong>: &#8220;In Iowa, he&#8217;s in a tight race with the top candidates, and a poll in New Hampshire has him leading. Buttigieg joins &#8220;CBS This Morning&#8221; to discuss the impeachment hearings, what his record shows in helping minority communities, and how he plans to tackle the student debt crisis.&#8221;</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/Kop4qdpZD2c?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div></figure>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/j6Ue80eG_2o?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div></figure>



<p><strong>PHILADELPHIA INQUIRER</strong>. <a rel="noreferrer noopener" aria-label="Impeach Donald Trump (opens in a new tab)" href="https://www.inquirer.com/opinion/editorials/impeachment-donald-trump-president-philadelphia-editorial-ukraine-20191211.html" target="_blank">Impeach Donald Trump</a>. &#8220;Such an act of tyranny is what the Constitution was created to protect against. That is why this impeachment process is urgent and should move forward without delay.&#8221;</p>



<figure class="wp-block-image"><img src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2019/03/barr.jpg" alt="William Barr" class="wp-image-401679" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2019/03/barr.jpg?w=932&amp;ssl=1 932w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2019/03/barr.jpg?resize=300%2C269&amp;ssl=1 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2019/03/barr.jpg?resize=768%2C689&amp;ssl=1 768w" sizes="(max-width: 932px) 100vw, 932px" data-recalc-dims="1" /></figure>



<p><strong>ERIC HOLDER</strong>. <a rel="noreferrer noopener" aria-label="Bill Barr should resign as Attorney General (opens in a new tab)" href="https://www.washingtonpost.com/opinions/eric-holder-william-barr-is-unfit-to-be-attorney-general/2019/12/11/99882092-1c55-11ea-87f7-f2e91143c60d_story.html" target="_blank">Bill Barr should resign as Attorney General</a>: &#8220;As a former U.S. attorney general, I am reluctant to publicly criticize my successors. I respect the office and understand just how tough the job can be. But recently, Attorney General William P. Barr has made a series of public statements and taken actions that are so plainly ideological, so <a href="https://www.washingtonpost.com/opinions/2019/12/09/inspector-general-report-just-blew-up-trumps-lies-so-william-barr-is-rushing-rescue/?tid=lk_inline_manual_3">nakedly partisan</a> and so deeply inappropriate for America’s chief law enforcement official that they demand a response from someone who held the same office.&#8221;</p>



<p><strong>LEV PARNAS</strong>. <a href="https://www.bloomberg.com/news/articles/2019-12-11/giuliani-associate-parnas-got-1-million-from-russia-u-s-says" target="_blank" rel="noreferrer noopener" aria-label="Giuliani henchman got $1 million from Russian one month before being charged with conspiracy (opens in a new tab)">Giuliani henchman got $1 million from Russian one month before being charged with conspiracy</a>.</p>



<p><strong>CANTALO</strong>. <a href="http://www.justjared.com/2019/12/12/ricky-martin-looks-hot-filming-cantalo-music-video-in-puerto-rico/" target="_blank" rel="noreferrer noopener" aria-label="Ricky Martin is turning heads in Puerto Rico filming his new video (opens in a new tab)">Ricky Martin is turning heads in Puerto Rico filming his new video</a>.</p>



<p><strong>REAL ESTATE</strong>. <a rel="noreferrer noopener" aria-label="Lachlan Murdoch buys $150 million mansion made famous by the Beverly Hillbillies (opens in a new tab)" href="https://www.forbes.com/sites/lisettevoytko/2019/12/12/lachlan-murdoch-reportedly-buys-150-million-bel-air-mansion/#584633973d1f" target="_blank">Lachlan Murdoch buys $150 million mansion made famous by the Beverly Hillbillies</a>. &#8220;The 25,000 square foot mansion, which has 18 bedrooms, 24 bathrooms and a wine cellar that can hold up to 12,500 bottles, sits on 10 acres—and was originally listed at $350 million when it went on the market in 2017.&#8221;</p>



<p><strong>TIM MCCARTHY</strong>. <a rel="noreferrer noopener" aria-label="Looking back a year after the loss of a gay video historian and HIV activist (opens in a new tab)" href="https://www.thebody.com/article/one-year-after-loss-tim-mccarthy-gay-video-historian-hiv-activist?fbclid=IwAR1mUJfhF-QIMK-EWBjw6ac7nbBiNfk_sxZfKAinVXx3-t0iJnM0CJBMyLc" target="_blank">Looking back a year after the loss of a gay video historian and HIV activist</a>.</p>



<p><strong>DAN SPILO</strong>. <a rel="noreferrer noopener" aria-label="Survivor contestant ejected from show after off-camera incident (opens in a new tab)" href="https://tvline.com/2019/12/12/survivor-contestant-dan-spilo-leaving-off-camera-incident/" target="_blank">Survivor contestant ejected from show after off-camera incident</a>: &#8220;For the first time in <a href="https://tvline.com/tag/survivor"><em>Survivor</em></a>‘s 39-season history, a contestant has been ejected from the game due to an undisclosed, off-camera incident. At the end of Wednesday’s episode, Jeff Probst revealed to the remaining castaways that Dan Spilo had been removed and would not return to camp.&#8221;</p>



<p><strong>TRAILER OF THE DAY</strong>. <em>In The Heights</em>.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/U0CL-ZSuCrQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div></figure>



<p><strong>CROSSWALK CONCERT OF THE DAY</strong>. Harry Styles.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/1Y_DzsFXTaQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div></figure>



<p><strong>TV TRAILER OF THE DAY</strong>. <em>The Witcher</em>.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/eb90gqGYP9c?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div></figure>



<p><strong>COVER OF THE DAY</strong>. Luke Evans &#8220;Bring Him Home&#8221;.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/PE-YvwtItRE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div></figure>



<p><strong>THIRSTY THURSDAY</strong>. Fabio Gesualdo.</p>



<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B57jvahoBTQ/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B57jvahoBTQ/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener noreferrer"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B57jvahoBTQ/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" rel="noopener noreferrer">I’m not a 120K banana, but if you eat me you can’t replace me 🍌 . . . . . . . . . . . #pauseshots #minimal #minimalism #parisianvibes #parisian #parisianmood #frenchvibes #french #frenchmood #minimalist #style #paris #ootdmen #pfw #nclgallery #streetstyle #cattelan #cattelanbanana #portrait #oversize #menswear #menstyle #menstyle #mensfashion #fashion #ootd #outfit #theblackhairedboy</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/theblackhairedboy/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank" rel="noopener noreferrer"> Fabio Gesualdo</a> (@theblackhairedboy) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-12-11T11:33:13+00:00">Dec 11, 2019 at 3:33am PST</time></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script>
</p><div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.towleroad.com/2019/12/trans-model-search/"
    dc:identifier="https://www.towleroad.com/2019/12/trans-model-search/"
    dc:title="Larry Kramer, Trans Model Search, Eric Holder, Lachlan Murdoch, &#8216;In The Heights&#8217; Movie, Pete Buttigieg, Vassar: HOT LINKS"
    trackback:ping="https://www.towleroad.com/2019/12/trans-model-search/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.towleroad.com/category/towleroad/" rel="category tag">towleroad</a></span> <span class="entry-tags">Tagged With: <a href="https://www.towleroad.com/tag/entertainment/" rel="tag">Entertainment</a>, <a href="https://www.towleroad.com/tag/headlines/" rel="tag">Headlines</a>, <a href="https://www.towleroad.com/tag/hot-links/" rel="tag">Hot Links</a>, <a href="https://www.towleroad.com/tag/nation/" rel="tag">Nation</a>, <a href="https://www.towleroad.com/tag/politics/" rel="tag">POLITICS</a>, <a href="https://www.towleroad.com/tag/world/" rel="tag">World</a></span></p></footer></article><div class="after-entry widget-area"><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<section id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/12/matt-gaetz-dui/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/12/gaetz-350x75.jpg" alt="GOP Rep. Matt Gaetz Called Out for DUI After Ripping Hunter Biden for Substance Abuse in Impeachment Hearing: WATCH"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/12/matt-gaetz-dui/" title="Permalink to GOP Rep. Matt Gaetz Called Out for DUI After Ripping Hunter Biden for Substance Abuse in Impeachment Hearing: WATCH" rel="bookmark">GOP Rep. Matt Gaetz Called Out for DUI After Ripping Hunter Biden for Substance Abuse in Impeachment Hearing: WATCH</a></h3><time class="rpwe-time published" datetime="2019-12-12T13:04:31-05:00">3 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/12/trump-supporters-2/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/12/pa_trump-350x75.jpg" alt="Trump Supporters Warn of Civil War, Violence if He is Removed from Office: WATCH"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/12/trump-supporters-2/" title="Permalink to Trump Supporters Warn of Civil War, Violence if He is Removed from Office: WATCH" rel="bookmark">Trump Supporters Warn of Civil War, Violence if He is Removed from Office: WATCH</a></h3><time class="rpwe-time published" datetime="2019-12-12T09:48:11-05:00">7 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/12/trump-lawrence-vandyke/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/10/vandyke-350x75.jpg" alt="Trump Lauds Confirmation of Anti-LGBTQ Extremist Lawrence VanDyke to 9th Circuit"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/12/trump-lawrence-vandyke/" title="Permalink to Trump Lauds Confirmation of Anti-LGBTQ Extremist Lawrence VanDyke to 9th Circuit" rel="bookmark">Trump Lauds Confirmation of Anti-LGBTQ Extremist Lawrence VanDyke to 9th Circuit</a></h3><time class="rpwe-time published" datetime="2019-12-12T09:35:38-05:00">7 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/12/supermassive-black-hole/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/12/file-20191209-90580-1idoa91-350x75.jpg" alt="Supermassive Black Hole at the Center of our Galaxy May Have a Friend"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/12/supermassive-black-hole/" title="Permalink to Supermassive Black Hole at the Center of our Galaxy May Have a Friend" rel="bookmark">Supermassive Black Hole at the Center of our Galaxy May Have a Friend</a></h3><time class="rpwe-time published" datetime="2019-12-12T09:13:06-05:00">7 hours ago</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
<section id="pubexchange-3" class="widget widget_pubexchange"><div class="widget-wrap"><div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div></div></section>
<section id="custom_html-37" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:450px;" src="//e.issuu.com/embed.html?backgroundColorFullscreen=%2384442f&d=2019_sat_5_pm_preview&doAutoflipPages=false&hideIssuuLogo=true&hideShareButton=true&logoImageUrl=http%3A%2F%2Fwww.towleroad.com%2Fwp-content%2Fuploads%2F2019%2F07%2FPTOWN-HACKS-LOGO.png&showOtherPublicationsAsSuggestions=true&u=modurban"></iframe></div></div></section>
</div><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.towleroad.com/2019/12/matt-gaetz-dui/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link">&#xAB; GOP Rep. Matt Gaetz Called Out for DUI After Ripping Hunter Biden for Substance Abuse in Impeachment Hearing: WATCH</span></a></div><div class="pagination-next alignright"></div></div>
<div id="disqus_thread"></div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.towleroad.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.towleroad.com/?s={s}"></form></div></section>
<section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="rec3" style="width:100%;text-align:center;">
    <script>
        googletag.cmd.push(function() {
       	     googletag.display('rec3');
        });
    </script>
</div></div>
		</div></section>
<section id="execphp-4" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="rec4" style="width:100%;text-align:center;">
    <script>
        googletag.cmd.push(function() {
             googletag.display('rec4');
        });
    </script>
</div></div>
		</div></section>
<section id="custom_html-35" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Ptown Hacks 2019</h3>
<div class="textwidget custom-html-widget">

<a href="https://www.towleroad.com/?smd_process_download=1&amp;download_id=411456"><img src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2019/08/720-x-308-template-one-button.jpg?w=320" alt="download ptown Hacks" class="newwidgetclass" data-recalc-dims="1" /></a></div></div></section>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 5px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 18px !important;
line-height: 1.3em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><section id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/12/matt-gaetz-dui/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/12/gaetz-320x150.jpg" alt="GOP Rep. Matt Gaetz Called Out for DUI After Ripping Hunter Biden for Substance Abuse in Impeachment Hearing: WATCH"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/12/matt-gaetz-dui/" title="Permalink to GOP Rep. Matt Gaetz Called Out for DUI After Ripping Hunter Biden for Substance Abuse in Impeachment Hearing: WATCH" rel="bookmark">GOP Rep. Matt Gaetz Called Out for DUI After Ripping Hunter Biden for Substance Abuse in Impeachment Hearing: WATCH</a></h3><time class="rpwe-time published" datetime="2019-12-12T13:04:31-05:00">3 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/12/trump-supporters-2/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/12/pa_trump-320x150.jpg" alt="Trump Supporters Warn of Civil War, Violence if He is Removed from Office: WATCH"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/12/trump-supporters-2/" title="Permalink to Trump Supporters Warn of Civil War, Violence if He is Removed from Office: WATCH" rel="bookmark">Trump Supporters Warn of Civil War, Violence if He is Removed from Office: WATCH</a></h3><time class="rpwe-time published" datetime="2019-12-12T09:48:11-05:00">7 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/12/trump-lawrence-vandyke/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/10/vandyke-320x150.jpg" alt="Trump Lauds Confirmation of Anti-LGBTQ Extremist Lawrence VanDyke to 9th Circuit"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/12/trump-lawrence-vandyke/" title="Permalink to Trump Lauds Confirmation of Anti-LGBTQ Extremist Lawrence VanDyke to 9th Circuit" rel="bookmark">Trump Lauds Confirmation of Anti-LGBTQ Extremist Lawrence VanDyke to 9th Circuit</a></h3><time class="rpwe-time published" datetime="2019-12-12T09:35:38-05:00">7 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/12/supermassive-black-hole/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/12/file-20191209-90580-1idoa91-320x150.jpg" alt="Supermassive Black Hole at the Center of our Galaxy May Have a Friend"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/12/supermassive-black-hole/" title="Permalink to Supermassive Black Hole at the Center of our Galaxy May Have a Friend" rel="bookmark">Supermassive Black Hole at the Center of our Galaxy May Have a Friend</a></h3><time class="rpwe-time published" datetime="2019-12-12T09:13:06-05:00">7 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/12/greta-thunberg-trump-2/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/09/thunberg-320x150.jpg" alt="Greta Thunberg Responds After Trump Tells Her to Work on Her &#8216;Anger Management&#8217;"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/12/greta-thunberg-trump-2/" title="Permalink to Greta Thunberg Responds After Trump Tells Her to Work on Her &#8216;Anger Management&#8217;" rel="bookmark">Greta Thunberg Responds After Trump Tells Her to Work on Her &#8216;Anger Management&#8217;</a></h3><time class="rpwe-time published" datetime="2019-12-12T08:32:36-05:00">8 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/12/mike-pence-call/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/06/pence-320x150.jpg" alt="Mike Pence Refuses to Declassify Call with Ukrainian President"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/12/mike-pence-call/" title="Permalink to Mike Pence Refuses to Declassify Call with Ukrainian President" rel="bookmark">Mike Pence Refuses to Declassify Call with Ukrainian President</a></h3><time class="rpwe-time published" datetime="2019-12-12T08:03:40-05:00">8 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/12/gay-jesus-netflix/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/12/pYsd9hZj-320x150.jpeg" alt="One Million People Sign Petition Calling on Netflix to Pull Gay Jesus TV Special in Brazil: WATCH"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/12/gay-jesus-netflix/" title="Permalink to One Million People Sign Petition Calling on Netflix to Pull Gay Jesus TV Special in Brazil: WATCH" rel="bookmark">One Million People Sign Petition Calling on Netflix to Pull Gay Jesus TV Special in Brazil: WATCH</a></h3><time class="rpwe-time published" datetime="2019-12-12T07:46:04-05:00">9 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/12/out-advocate/" rel="bookmark"><img class="rpwe-alignleft rpwe-thumb rpwe-default-thumb" src="https://placehold.it/45x45/f0f0f0/ccc" alt="Editors of &#8216;Out&#8217; and &#8216;Advocate&#8217;, Pride Media CEO,  Step Down Simultaneously Amid Financial Turmoil" width="320" height="150"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/12/out-advocate/" title="Permalink to Editors of &#8216;Out&#8217; and &#8216;Advocate&#8217;, Pride Media CEO,  Step Down Simultaneously Amid Financial Turmoil" rel="bookmark">Editors of &#8216;Out&#8217; and &#8216;Advocate&#8217;, Pride Media CEO,  Step Down Simultaneously Amid Financial Turmoil</a></h3><time class="rpwe-time published" datetime="2019-12-12T07:21:18-05:00">9 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/12/kehinde-wiley/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/12/wilkas-320x150.jpg" alt="Judaism, Tinashe, Kehinde Wiley, Jimmy Kimmel, Emiliano Zapata, Harry Styles, Baby Yoda, Henry Rollins: HOT LINKS"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/12/kehinde-wiley/" title="Permalink to Judaism, Tinashe, Kehinde Wiley, Jimmy Kimmel, Emiliano Zapata, Harry Styles, Baby Yoda, Henry Rollins: HOT LINKS" rel="bookmark">Judaism, Tinashe, Kehinde Wiley, Jimmy Kimmel, Emiliano Zapata, Harry Styles, Baby Yoda, Henry Rollins: HOT LINKS</a></h3><time class="rpwe-time published" datetime="2019-12-11T17:19:16-05:00">23 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/12/david-mixner-show/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/12/mixner-320x150.jpg" alt="David Mixner Marks Retirement, 60 Years of Civil Rights Activism with Stage Show Denouncing U.S. Health Care System"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/12/david-mixner-show/" title="Permalink to David Mixner Marks Retirement, 60 Years of Civil Rights Activism with Stage Show Denouncing U.S. Health Care System" rel="bookmark">David Mixner Marks Retirement, 60 Years of Civil Rights Activism with Stage Show Denouncing U.S. Health Care System</a></h3><time class="rpwe-time published" datetime="2019-12-11T16:38:59-05:00">24 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/12/neil-patrick-harris-david-burtka-home/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/12/harris-1-320x150.jpg" alt="Neil Patrick Harris and David Burtka Give a Tour of Their NYC Brownstone at the Holidays: WATCH"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/12/neil-patrick-harris-david-burtka-home/" title="Permalink to Neil Patrick Harris and David Burtka Give a Tour of Their NYC Brownstone at the Holidays: WATCH" rel="bookmark">Neil Patrick Harris and David Burtka Give a Tour of Their NYC Brownstone at the Holidays: WATCH</a></h3><time class="rpwe-time published" datetime="2019-12-11T12:59:23-05:00">1 day ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/12/ed-smart-father-of-abduction-survivor-elizabeth-smart-describes-pain-of-coming-out-as-gay-to-wife-and-children-watch/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/12/smart-320x150.jpg" alt="Ed Smart, Father of Abduction Survivor Elizabeth Smart, Describes Pain of Coming Out as Gay to Wife and Children: WATCH"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/12/ed-smart-father-of-abduction-survivor-elizabeth-smart-describes-pain-of-coming-out-as-gay-to-wife-and-children-watch/" title="Permalink to Ed Smart, Father of Abduction Survivor Elizabeth Smart, Describes Pain of Coming Out as Gay to Wife and Children: WATCH" rel="bookmark">Ed Smart, Father of Abduction Survivor Elizabeth Smart, Describes Pain of Coming Out as Gay to Wife and Children: WATCH</a></h3><time class="rpwe-time published" datetime="2019-12-11T12:32:38-05:00">1 day ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/12/greta-thunberg-time/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/12/thunberg-320x150.jpg" alt="16-Year-Old Climate Activist Greta Thunberg is TIME&#8217;s Youngest-Ever &#8216;Person of the Year&#8217;"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/12/greta-thunberg-time/" title="Permalink to 16-Year-Old Climate Activist Greta Thunberg is TIME&#8217;s Youngest-Ever &#8216;Person of the Year&#8217;" rel="bookmark">16-Year-Old Climate Activist Greta Thunberg is TIME&#8217;s Youngest-Ever &#8216;Person of the Year&#8217;</a></h3><time class="rpwe-time published" datetime="2019-12-11T10:16:13-05:00">1 day ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/12/michael-bloomberg-to-donate-10-million-to-vulnerable-house-democrats/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/11/bloomberg-320x150.jpg" alt="Michael Bloomberg to Donate $10 Million to Vulnerable House Democrats"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/12/michael-bloomberg-to-donate-10-million-to-vulnerable-house-democrats/" title="Permalink to Michael Bloomberg to Donate $10 Million to Vulnerable House Democrats" rel="bookmark">Michael Bloomberg to Donate $10 Million to Vulnerable House Democrats</a></h3><time class="rpwe-time published" datetime="2019-12-11T10:08:09-05:00">1 day ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/12/boris-johnson-fridge/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/12/johnson-320x150.jpg" alt="British PM Boris Johnson Mocked After Hiding in Fridge to Avoid Piers Morgan Interview: WATCH"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/12/boris-johnson-fridge/" title="Permalink to British PM Boris Johnson Mocked After Hiding in Fridge to Avoid Piers Morgan Interview: WATCH" rel="bookmark">British PM Boris Johnson Mocked After Hiding in Fridge to Avoid Piers Morgan Interview: WATCH</a></h3><time class="rpwe-time published" datetime="2019-12-11T10:03:35-05:00">1 day ago</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
<section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Ptown Hacks 2019. Download Now!</h3>
<div class="textwidget custom-html-widget">Follow @PtownHacks on <a href="https://www.instagram.com/ptownhacks/">Instagram</a>, <a href="https://www.facebook.com/ptownhacks/?ref=br_rs">Facebook</a>, <a href="https://twitter.com/PtownHacks"> Twitter</a> and  sign up for the Ptown Hacks email list.

<span data-sumome-listbuilder-embed-id="9a0cd7b1e65b439aac9c01a19b3bbba33c27dc1759dda3fdf4801322d8117eea"></span></div></div></section>
<section id="dpp_widget-2" class="widget widget_dpp_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Most Commented</h3>
<span class="dpp_render_area" id="dpp_render_area-2"></span></div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="execphp-5" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="leader2" style="width:100%;float:left;display:block;">
    <script>
        googletag.cmd.push(function() {
             googletag.display('leader2');
        });
    </script>
</div></div>
		</div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader2 -->
<!--
<div id='ad-leader2' style="text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader2'); });
</script>
</div>
--></div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Read</h3>
<div class="menu-footer-read-container"><ul id="menu-footer-read" class="menu"><li id="menu-item-219178" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219178"><a href="https://www.towleroad.com/tag/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-219476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219476"><a href="https://www.towleroad.com/tag/travel/" itemprop="url">Travel</a></li>
<li id="menu-item-219478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219478"><a href="https://www.towleroad.com/tag/film/" itemprop="url">Film</a></li>
<li id="menu-item-219477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219477"><a href="https://www.towleroad.com/tag/theatre/" itemprop="url">Theatre</a></li>
<li id="menu-item-219479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219479"><a href="https://www.towleroad.com/tag/television-2/" itemprop="url">Television</a></li>
<li id="menu-item-219480" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219480"><a href="https://www.towleroad.com/tag/science-2/" itemprop="url">Science</a></li>
<li id="menu-item-219481" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219481"><a href="https://www.towleroad.com/tag/law-gay-lgbt/" itemprop="url">Law &#8211; LGBT Rights</a></li>
<li id="menu-item-219183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219183"><a href="#" itemprop="url">Columns</a></li>
<li id="menu-item-219184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219184"><a href="#" itemprop="url">Specials</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">About</h3>
<div class="menu-footer-about-container"><ul id="menu-footer-about-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url">About Towleroad</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url">Towleroad on Social Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 &#xB7; <a href="https://my.studiopress.com/themes/news/">News Pro</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> &#xB7; <a href="https://wordpress.org/">WordPress</a> &#xB7; <a rel="nofollow" href="https://www.towleroad.com/wp-login.php">Log in</a></p></div></footer></div></div><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><div id="amzn-assoc-ad-1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></script>

<script type="text/javascript" src="https://www.lijit.com/blog_wijits?json=0&amp;id=trakr&amp;uri=http%3A%2F%2Fwww.lijit.com%2Fusers%2Ftowleroad&amp;js=1"></script>

<script type="text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>

<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>

<!-- Chartbeat Tag, part 1 --> 
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>



<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->



<!--  APP tag -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1774199316148150',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Facebook APP tag end -->




<script type="text/javascript">
var _sf_async_config={uid:551,domain:"towleroad.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>

<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />





<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"418403 http:\/\/www.towleroad.com\/?p=418403","disqusShortname":"towleroad","disqusTitle":"Larry Kramer, Trans Model Search, Eric Holder, Lachlan Murdoch, \u2018In The Heights\u2019 Movie, Pete Buttigieg, Vassar: HOT LINKS","disqusUrl":"https:\/\/www.towleroad.com\/2019\/12\/trans-model-search\/","postId":"418403"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/global.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-popular-posts/dpp.js?ver=5.2.4'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script type='text/javascript' src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.4',blog:'93805103',post:'418403',tz:'-5',srv:'www.towleroad.com'} ]);
	_stq.push([ 'clickTrackerInit', '93805103', '418403' ]);
</script>
</body></html>
