<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Gay Man Uses Brie Larson as Emotional Support (Literally) After Proposing to His Boyfriend - Towleroad Gay News</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<script src="/cdn-cgi/apps/head/A3bNKYP2epbsPGoBj9HE4gWaycc.js"></script><link rel="canonical" href="https://www.towleroad.com/2019/10/gay-brie-larson/" />
<link rel="publisher" href="https://plus.google.com/+Towleroad"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gay Man Uses Brie Larson as Emotional Support (Literally) After Proposing to His Boyfriend - Towleroad Gay News" />
<meta property="og:description" content="It seems that Jake Gyllenhaal and Tom Holland weren&#8217;t the only ones getting engaged at ACE Comic Con in Chicago over the weekend. One of Brie Larson&#8217;s gay fans used the actress as emotional support (literally) after his proposal to his boyfriend, and the photos have gone viral. In the photos, taken at a meet-and-greet, &hellip;" />
<meta property="og:url" content="https://www.towleroad.com/2019/10/gay-brie-larson/" />
<meta property="og:site_name" content="Towleroad Gay News" />
<meta property="article:publisher" content="https://www.facebook.com/towleroad.page" />
<meta property="article:tag" content="Brie Larson" />
<meta property="article:tag" content="Celebrities" />
<meta property="article:tag" content="Couples" />
<meta property="article:tag" content="Film" />
<meta property="article:tag" content="Gay Proposal" />
<meta property="article:tag" content="movies" />
<meta property="article:section" content="towleroad" />
<meta property="article:published_time" content="2019-10-15T15:02:22-04:00" />
<meta property="article:modified_time" content="2019-10-15T15:02:25-04:00" />
<meta property="og:updated_time" content="2019-10-15T15:02:25-04:00" />
<meta property="fb:app_id" content="180651805330333" />
<meta property="og:image" content="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2019/10/2_larson.jpg?fit=800%2C688&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2019/10/2_larson.jpg?fit=800%2C688&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="688" />
<meta property="og:image:alt" content="gay brie larson" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It seems that Jake Gyllenhaal and Tom Holland weren&#8217;t the only ones getting engaged at ACE Comic Con in Chicago over the weekend. One of Brie Larson&#8217;s gay fans used the actress as emotional support (literally) after his proposal to his boyfriend, and the photos have gone viral. In the photos, taken at a meet-and-greet, [&hellip;]" />
<meta name="twitter:title" content="Gay Man Uses Brie Larson as Emotional Support (Literally) After Proposing to His Boyfriend - Towleroad Gay News" />
<meta name="twitter:site" content="@tlrd" />
<meta name="twitter:image" content="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2019/10/2_larson.jpg?fit=800%2C688&#038;ssl=1" />
<meta name="twitter:creator" content="@tlrd" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.towleroad.com\/","sameAs":["https:\/\/www.facebook.com\/towleroad.page","https:\/\/instagram.com\/tlrd\/","https:\/\/www.linkedin.com\/company\/towleroad","https:\/\/plus.google.com\/+Towleroad","https:\/\/www.youtube.com\/user\/TowleroadTV","https:\/\/www.pinterest.com\/towleroad\/","https:\/\/twitter.com\/tlrd"],"@id":"https:\/\/www.towleroad.com\/#organization","name":"Towleroad","logo":"http:\/\/towleroad.com\/wp-content\/uploads\/2015\/06\/600x600_T.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Feed" href="https://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Comments Feed" href="https://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Gay Man Uses Brie Larson as Emotional Support (Literally) After Proposing to His Boyfriend Comments Feed" href="https://www.towleroad.com/2019/10/gay-brie-larson/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sdm-styles-css'  href='https://www.towleroad.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-css'  href='https://www.towleroad.com/wp-content/themes/news-pro/style.css?ver=3.2.2' type='text/css' media='all' />
<style id='news-pro-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #0066cc;
		}

		@media only screen and ( max-width: 1023px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #0066cc;
			}
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.towleroad.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.towleroad.com/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.towleroad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://www.towleroad.com/wp-content/plugins/genesis-tabs/style.css?ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://www.towleroad.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.towleroad.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.towleroad.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.towleroad.com/?p=415291' />
<link rel="alternate" type="application/json+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2019%2F10%2Fgay-brie-larson%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2019%2F10%2Fgay-brie-larson%2F&#038;format=xml" />
<meta name='pubexchange:image' content='https://i2.wp.com/www.towleroad.com/wp-content/uploads/2019/10/2_larson.jpg?fit=300%2C258&ssl=1'>
<meta name='pubexchange:title' content='Gay Man Uses Brie Larson as Emotional Support (Literally) After Proposing to His Boyfriend'>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.towleroad.com/xmlrpc.php" />
<meta property=\"fb:pages\" content=\"13794040506\" />

<meta name="ahrefs-site-verification" content="3782df24765053415a4bf79b1904e680f3900df45eba4f6b2a18863303be0285">



<meta name=\"pocket-site-verification\" content=\"a63e5a37c49bc22a353dad335452bd\" />


<style type="text/css">.site-title a { background: url(https://www.towleroad.com/wp-content/uploads/2019/06/rainbow2_towleroad.png) no-repeat !important; }</style>
	
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBJM');</script>
<!-- End Google Tag Manager -->
	
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			
.entry-footer .entry-meta {
	padding:0px 0px 0px;
	margin:0px;
}
.entry {
	padding: 1px;
	border-bottom:none;
	padding-bottom:13px;
}
.entry-header .entry-meta {
	margin-bottom:5px;
}
.site-container-wrap{border:0px;
}
.entry-title {
	font-size:2.7rem;
	margin-bottom:0px;
	line-height:1.2;
}
body {
	color:#333;
}
a.breadcrumb-link {
	color:#ff0000;
}
.breadcrumb {
	padding:0 0 0 10px;
}
.site-header .wrap {
	padding:10px 0;
}
.title-area {
	padding-left:10px;
	padding-top:10px;
}
.site-header .widget-area {
	width:1020px;
	float:left;
	padding-left:40px;
	padding-right:0px;
	text-align:left;
}
.nav-secondary {
    border: 0px solid #e3e3e3;
}
.genesis-nav-menu a{
	border:0px;
padding: 10px 10px;
}
.site-header .wrap{
	padding:0px;
}
.footer-widgets-1{
	width:900px;
}
.widget-title{
	margin-bottom:15px;
}
.content {
	padding-right:20px;
	border-right:0px;
}
.after-entry li::before, .news-pro-home .content li::before, .sidebar li::before {
	content: "";
}
.home-top .widget.ui-tabs .entry h2 a {background-color:rgba(0,0,0,0.4)
}
.sponsthing{
font-size:10px;background-color:#B0C4DE;
}
.artstick .content{
width:95%;
	float:left;
}
.artstick  .sidebar-primary { 
display: none;
}

/* Previous and next single post navigation links */
.adjacent-entry-pagination {
 background: none;
 border-bottom: 0px solid #ddd;
 border-top: 0px solid #ddd;
 margin: 50px 0;
 padding: 0;
}
.single .pagination-next,
.single .pagination-previous {
 font-size: 20px;
 font-weight: 900;
 padding: 60px 0;
 width: 40%;
}
.adjacent-entry-pagination .pagination-previous {
 border-right: 1px solid #ddd;
 float: left;
 padding-right: 15px;
}
.adjacent-entry-pagination .pagination-next {
 float: right;
 padding-left: 15px;
}

.home .entry-footer{
	display:none;
}
.home .archive-pagination {font-size:3rem;
}
.pagination-previous {background-color:yellow;
}
.pagination-next {background-color:yellow;}

.more-link {font-weight:bolder;
	font-size:85%;
}
.home-top {margin-bottom:30px;
} 

.contestsub {
color:red;
}
.hacks19 {
font-size:3rem;
	margin:3em;
	
}























		</style>
		</head>
<body class="post-template-default single single-post postid-415291 single-format-standard custom-background custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage">	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBJM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-about" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url"><span itemprop="name">About Towleroad</span></a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url"><span itemprop="name">Towleroad on Social Media</span></a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.towleroad.com/">Towleroad Gay News</a></p><p class="site-description" itemprop="description">Gay Blog Towleroad: More than gay news | gay men</p></div><div class="widget-area header-widget-area"><section id="execphp-6" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><!-- Start: DFP setup Async -->

<!-- AdSense Page Level Ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4162187998603810",
    enable_page_level_ads: true
  });
</script>
<!-- AdSense Page Level Ads -->

<!-- DFP setup START -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<!-- DFP targeting variables -->
    <script>
	googletag.cmd.push(function() {
    	var mapboard1 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();
        var maprec3 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
            	addSize([0, 0], []).
            	build();
    	var maprec4 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
            	addSize([0, 0], []).
            	build();
        var mapboard2 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();

      	googletag.defineSlot('/1026291/01_tlrd_board_1', ['fluid', [320, 50]], 'leader1').defineSizeMapping(mapboard1).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_3', ['fluid', [300, 250]], 'rec3').defineSizeMapping(maprec3).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_4', ['fluid', [300, 250]], 'rec4').defineSizeMapping(maprec4).addService(googletag.pubads());
      	googletag.defineSlot('/1026291/01_tlrd_board_2', ['fluid', [320, 50]], 'leader2').defineSizeMapping(mapboard2).addService(googletag.pubads());

      	googletag.pubads().setTargeting('art_title', ['gay-brie-larson']); 
      	googletag.pubads().setTargeting('tag', ['']); 
        googletag.pubads().disableInitialLoad();
   googletag.pubads().enableLazyLoad({fetchMarginPercent: -1});
       	googletag.pubads().enableSingleRequest();
      	googletag.enableServices();
  	});

    </script>
<!-- Amazon Script Start -->
<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: '5afc5395-1615-42a2-9f3b-57ac2f50f8bd', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'leader1', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/1026291/01_tlrd_board_1', //example: '12345/box-1'
         sizes: [[728,90], [320, 50]] //example: [[300,250], [300,600]]
     },
     {
         slotID: 'leader2',
         slotName: '/1026291/01_tlrd_board_2',
         sizes: [[728,90], [320, 50]] 
     },
     {
         slotID: 'rec1', 
         slotName: '/1026291/01_tlrd_rec_1',
         sizes: [[300,250]] 
     },     
     {
         slotID: 'rec2', 
         slotName: '/1026291/01_tlrd_rec_2', 
         sizes: [[300,250]] 
     },     
	 {
         slotID: 'rec3', 
         slotName: '/1026291/01_tlrd_rec_3', 
         sizes: [[160,600], [300,250], [300,600]] 
     },
     {
         slotID: 'rec4', 
         slotName: '/1026291/01_tlrd_rec_4', 
         sizes: [[160,600], [300,250], [300,600]] 
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
         googletag.pubads().refresh();
     });
}); 
</script>
<!-- Amazon Script End --></div>
		</div></section>
<section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="leader1" style="width:100%;float:left;display:block;margin-bottom:10px;">
    <script>
        googletag.cmd.push(function() {
      	    googletag.display('leader1');
        });
    </script>
</div>
  </div>
		</div></section>
<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBJM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --></div></div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader1-->
<!--
<div class='responsive-ad'>
<div id='ad-leader1' style="margin-bottom:10px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader1'); });
</script>
</div>
</div>
--></div>
		</div></section>
</div><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu menu-header js-superfish"><li id="menu-item-364955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-364955"><a href="https://www.towleroad.com/tag/body-conscious/" itemprop="url"><span itemprop="name">Body</span></a></li>
<li id="menu-item-337715" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337715"><a href="https://www.towleroad.com/tag/daily-resist/" itemprop="url"><span itemprop="name">Daily Resist</span></a></li>
<li id="menu-item-227804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227804"><a href="https://www.towleroad.com/tag/politics/" itemprop="url"><span itemprop="name">POLITICS</span></a></li>
<li id="menu-item-227806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227806"><a href="https://www.towleroad.com/tag/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-227809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227809"><a href="https://www.towleroad.com/tag/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227807"><a href="https://www.towleroad.com/tag/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
<li id="menu-item-227721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227721"><a href="https://www.towleroad.com/tag/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-227808" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227808"><a href="https://www.towleroad.com/tag/television/" itemprop="url"><span itemprop="name">TV</span></a></li>
<li id="menu-item-270521" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270521"><a href="https://www.towleroad.com/tag/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
</ul></nav></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-303865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-303865"><a href="https://www.towleroad.com/tag/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-276395" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276395"><a href="https://www.towleroad.com/tag/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227801"><a href="https://www.towleroad.com/tag/gay-marriage/" itemprop="url"><span itemprop="name">Marriage Equality</span></a></li>
<li id="menu-item-275223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275223"><a href="https://www.towleroad.com/tag/space/" itemprop="url"><span itemprop="name">Space</span></a></li>
<li id="menu-item-227820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227820"><a href="https://www.towleroad.com/tag/transgender/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-227817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227817"><a href="https://www.towleroad.com/tag/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-241504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-241504"><a href="https://www.towleroad.com/tag/science/" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227819"><a href="https://www.towleroad.com/tag/gay-iconography/" itemprop="url"><span itemprop="name">Gay Iconography</span></a></li>
<li id="menu-item-227863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227863"><a href="https://www.towleroad.com/tag/towleread/" itemprop="url"><span itemprop="name">TowleREAD</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-415291 post type-post status-publish format-standard has-post-thumbnail category-towleroad tag-brie-larson tag-celebrities tag-couples tag-film tag-gay-proposal tag-movies entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Gay Man Uses Brie Larson as Emotional Support (Literally) After Proposing to His Boyfriend</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-10-15T15:02:22-04:00">October 15, 2019</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.towleroad.com/author/towleroad/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Towleroad</span></a></span> <span class="entry-comments-link"><a href="https://www.towleroad.com/2019/10/gay-brie-larson/#respond"><span class="dsq-postid" data-dsqidentifier="415291 http://www.towleroad.com/?p=415291">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text">
<figure class="wp-block-image"><img src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2019/10/larson-1.jpg?ssl=1" alt="" class="wp-image-415293" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2019/10/larson-1.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2019/10/larson-1.jpg?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2019/10/larson-1.jpg?resize=768%2C548&amp;ssl=1 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></figure>



<p>It seems that <a href="https://www.towleroad.com/2019/10/jake-gyllenhaal-tom-holland/" target="_blank" rel="noreferrer noopener" aria-label="Jake Gyllenhaal and Tom Holland (opens in a new tab)">Jake Gyllenhaal and Tom Holland</a> weren&#8217;t the only ones getting engaged at ACE Comic Con in Chicago over the weekend.</p>



<p>One of Brie Larson&#8217;s gay fans used the actress as emotional support (literally) after his proposal to his boyfriend, and the photos have gone viral.</p>



<p>In the photos, taken at a meet-and-greet, a man gets down on one knee and presents the ring, later clutching the actress (presumably after getting a &#8216;yes&#8217; answer).</p><div class="0MeFpYle" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="rec1" style="width:100%;text-align:center;">
    <script>
  	googletag.cmd.push(function() {
       	googletag.defineSlot('/1026291/01_tlrd_rec_1', ['fluid', [300, 250], [336, 280]], 'rec1').addService(googletag.pubads());
       	googletag.enableServices();
       	    googletag.display('rec1');
    	});
    </script>
</div>
</div>



<p>Tweeted Larson: &#8220;Y’all I was present for a proposal and I am CHANGED. Much love to the happy couple!!!!&#8221;</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Y’all I was present for a proposal and I am CHANGED. Much love to the happy couple!!!! <a href="https://t.co/UMc4WofFja">https://t.co/UMc4WofFja</a></p><div class="JYLsR3F1" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="rec2" style="width:100%;text-align:center;">
    <script>
  	googletag.cmd.push(function() {
        googletag.defineSlot('/1026291/01_tlrd_rec_2', ['fluid', [300, 250], [336, 280]], 'rec2').addService(googletag.pubads());
       	googletag.enableServices();
       	    googletag.display('rec2');
    	});
    </script>
</div></div>&mdash; Brie Larson (@brielarson) <a href="https://twitter.com/brielarson/status/1183522625605246976?ref_src=twsrc%5Etfw">October 13, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
</p><div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.towleroad.com/2019/10/gay-brie-larson/"
    dc:identifier="https://www.towleroad.com/2019/10/gay-brie-larson/"
    dc:title="Gay Man Uses Brie Larson as Emotional Support (Literally) After Proposing to His Boyfriend"
    trackback:ping="https://www.towleroad.com/2019/10/gay-brie-larson/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.towleroad.com/category/towleroad/" rel="category tag">towleroad</a></span> <span class="entry-tags">Tagged With: <a href="https://www.towleroad.com/tag/brie-larson/" rel="tag">Brie Larson</a>, <a href="https://www.towleroad.com/tag/celebrities/" rel="tag">Celebrities</a>, <a href="https://www.towleroad.com/tag/couples/" rel="tag">Couples</a>, <a href="https://www.towleroad.com/tag/film/" rel="tag">Film</a>, <a href="https://www.towleroad.com/tag/gay-proposal/" rel="tag">Gay Proposal</a>, <a href="https://www.towleroad.com/tag/movies/" rel="tag">movies</a></span></p></footer></article><div class="after-entry widget-area"><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<section id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/10/john-giorno/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/10/fries-350x75.jpg" alt="John Giorno, Ryan Murphy, Fortnite, Harry Styles Stalker, Tatianna, Grease 2.0, Pete Buttigieg, Ronan Farrow: HOT LINKS"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/10/john-giorno/" title="Permalink to John Giorno, Ryan Murphy, Fortnite, Harry Styles Stalker, Tatianna, Grease 2.0, Pete Buttigieg, Ronan Farrow: HOT LINKS" rel="bookmark">John Giorno, Ryan Murphy, Fortnite, Harry Styles Stalker, Tatianna, Grease 2.0, Pete Buttigieg, Ronan Farrow: HOT LINKS</a></h3><time class="rpwe-time published" datetime="2019-10-15T16:30:09-04:00">2 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/10/bombshell-trailer/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/10/2_bombshell-350x75.jpg" alt="Charlize Theron, Nicole Kidman, and Margot Robbie Bring Down FOX News&#8217; Roger Ailes in New &#8216;Bombshell&#8217; Trailer"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/10/bombshell-trailer/" title="Permalink to Charlize Theron, Nicole Kidman, and Margot Robbie Bring Down FOX News&#8217; Roger Ailes in New &#8216;Bombshell&#8217; Trailer" rel="bookmark">Charlize Theron, Nicole Kidman, and Margot Robbie Bring Down FOX News&#8217; Roger Ailes in New &#8216;Bombshell&#8217; Trailer</a></h3><time class="rpwe-time published" datetime="2019-10-15T13:47:39-04:00">4 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/10/ellen-howard-stern/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/10/howardstern_ellen-350x75.jpg" alt="Ellen Kissed Howard Stern to Try and Make Everyone Forget About the George W. Bush Photos"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/10/ellen-howard-stern/" title="Permalink to Ellen Kissed Howard Stern to Try and Make Everyone Forget About the George W. Bush Photos" rel="bookmark">Ellen Kissed Howard Stern to Try and Make Everyone Forget About the George W. Bush Photos</a></h3><time class="rpwe-time published" datetime="2019-10-15T11:43:18-04:00">6 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/10/a-gay-man-tries-to-sow-his-wild-app-addicted-oats-in-fertilizer-short-film/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/10/fertilizer-350x75.jpg" alt="A Gay Man Tries to Sow His Wild, App-Addicted Oats in &#8216;Fertilizer&#8217; — SHORT FILM"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/10/a-gay-man-tries-to-sow-his-wild-app-addicted-oats-in-fertilizer-short-film/" title="Permalink to A Gay Man Tries to Sow His Wild, App-Addicted Oats in &#8216;Fertilizer&#8217; — SHORT FILM" rel="bookmark">A Gay Man Tries to Sow His Wild, App-Addicted Oats in &#8216;Fertilizer&#8217; — SHORT FILM</a></h3><time class="rpwe-time published" datetime="2019-10-15T09:59:54-04:00">8 hours ago</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
<section id="pubexchange-3" class="widget widget_pubexchange"><div class="widget-wrap"><div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div></div></section>
<section id="custom_html-37" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:450px;" src="//e.issuu.com/embed.html?backgroundColorFullscreen=%2384442f&d=2019_sat_5_pm_preview&doAutoflipPages=false&hideIssuuLogo=true&hideShareButton=true&logoImageUrl=http%3A%2F%2Fwww.towleroad.com%2Fwp-content%2Fuploads%2F2019%2F07%2FPTOWN-HACKS-LOGO.png&showOtherPublicationsAsSuggestions=true&u=modurban"></iframe></div></div></section>
</div><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.towleroad.com/2019/10/bombshell-trailer/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link">&#xAB; Charlize Theron, Nicole Kidman, and Margot Robbie Bring Down FOX News&#8217; Roger Ailes in New &#8216;Bombshell&#8217; Trailer</span></a></div><div class="pagination-next alignright"><a href="https://www.towleroad.com/2019/10/john-giorno/" rel="next"><span class="screen-reader-text">Next Post: </span><span class="adjacent-post-link">John Giorno, Ryan Murphy, Fortnite, Harry Styles Stalker, Tatianna, Grease 2.0, Pete Buttigieg, Ronan Farrow: HOT LINKS &#xBB;</span></a></div></div>
<div id="disqus_thread"></div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.towleroad.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.towleroad.com/?s={s}"></form></div></section>
<section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="rec3" style="width:100%;text-align:center;">
    <script>
        googletag.cmd.push(function() {
       	     googletag.display('rec3');
        });
    </script>
</div></div>
		</div></section>
<section id="execphp-4" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="rec4" style="width:100%;text-align:center;">
    <script>
        googletag.cmd.push(function() {
             googletag.display('rec4');
        });
    </script>
</div></div>
		</div></section>
<section id="custom_html-35" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Ptown Hacks 2019</h3>
<div class="textwidget custom-html-widget">

<a href="https://www.towleroad.com/?smd_process_download=1&amp;download_id=411456"><img src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2019/08/720-x-308-template-one-button.jpg?w=320" alt="download ptown Hacks" class="newwidgetclass" data-recalc-dims="1" /></a></div></div></section>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 5px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 18px !important;
line-height: 1.3em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><section id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/10/john-giorno/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/10/fries-320x150.jpg" alt="John Giorno, Ryan Murphy, Fortnite, Harry Styles Stalker, Tatianna, Grease 2.0, Pete Buttigieg, Ronan Farrow: HOT LINKS"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/10/john-giorno/" title="Permalink to John Giorno, Ryan Murphy, Fortnite, Harry Styles Stalker, Tatianna, Grease 2.0, Pete Buttigieg, Ronan Farrow: HOT LINKS" rel="bookmark">John Giorno, Ryan Murphy, Fortnite, Harry Styles Stalker, Tatianna, Grease 2.0, Pete Buttigieg, Ronan Farrow: HOT LINKS</a></h3><time class="rpwe-time published" datetime="2019-10-15T16:30:09-04:00">2 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/10/bombshell-trailer/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/10/2_bombshell-320x150.jpg" alt="Charlize Theron, Nicole Kidman, and Margot Robbie Bring Down FOX News&#8217; Roger Ailes in New &#8216;Bombshell&#8217; Trailer"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/10/bombshell-trailer/" title="Permalink to Charlize Theron, Nicole Kidman, and Margot Robbie Bring Down FOX News&#8217; Roger Ailes in New &#8216;Bombshell&#8217; Trailer" rel="bookmark">Charlize Theron, Nicole Kidman, and Margot Robbie Bring Down FOX News&#8217; Roger Ailes in New &#8216;Bombshell&#8217; Trailer</a></h3><time class="rpwe-time published" datetime="2019-10-15T13:47:39-04:00">4 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/10/ellen-howard-stern/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/10/howardstern_ellen-320x150.jpg" alt="Ellen Kissed Howard Stern to Try and Make Everyone Forget About the George W. Bush Photos"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/10/ellen-howard-stern/" title="Permalink to Ellen Kissed Howard Stern to Try and Make Everyone Forget About the George W. Bush Photos" rel="bookmark">Ellen Kissed Howard Stern to Try and Make Everyone Forget About the George W. Bush Photos</a></h3><time class="rpwe-time published" datetime="2019-10-15T11:43:18-04:00">6 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/10/a-gay-man-tries-to-sow-his-wild-app-addicted-oats-in-fertilizer-short-film/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/10/fertilizer-320x150.jpg" alt="A Gay Man Tries to Sow His Wild, App-Addicted Oats in &#8216;Fertilizer&#8217; — SHORT FILM"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/10/a-gay-man-tries-to-sow-his-wild-app-addicted-oats-in-fertilizer-short-film/" title="Permalink to A Gay Man Tries to Sow His Wild, App-Addicted Oats in &#8216;Fertilizer&#8217; — SHORT FILM" rel="bookmark">A Gay Man Tries to Sow His Wild, App-Addicted Oats in &#8216;Fertilizer&#8217; — SHORT FILM</a></h3><time class="rpwe-time published" datetime="2019-10-15T09:59:54-04:00">8 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/10/rudy-giuliani-bolton/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2018/05/r_giuliani-320x150.jpg" alt="Rudy Giuliani Admits He Was Paid $500K by Indicted Associate&#8217;s Firm as Aide Relays John Bolton Warning: &#8216;Giuliani&#8217;s a Hand Grenade Who&#8217;s Going to Blow Everyone Up&#8217;"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/10/rudy-giuliani-bolton/" title="Permalink to Rudy Giuliani Admits He Was Paid $500K by Indicted Associate&#8217;s Firm as Aide Relays John Bolton Warning: &#8216;Giuliani&#8217;s a Hand Grenade Who&#8217;s Going to Blow Everyone Up&#8217;" rel="bookmark">Rudy Giuliani Admits He Was Paid $500K by Indicted Associate&#8217;s Firm as Aide Relays John Bolton Warning: &#8216;Giuliani&#8217;s a Hand Grenade Who&#8217;s Going to Blow Everyone Up&#8217;</a></h3><time class="rpwe-time published" datetime="2019-10-15T08:26:40-04:00">10 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/10/prince-humperdinck/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/10/hunter_biden-320x150.jpg" alt="Hunter Biden Likens Donald Trump Jr. to Prince Humperdinck from &#8216;The Princess Bride&#8217; in Wide-Ranging Interview: WATCH"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/10/prince-humperdinck/" title="Permalink to Hunter Biden Likens Donald Trump Jr. to Prince Humperdinck from &#8216;The Princess Bride&#8217; in Wide-Ranging Interview: WATCH" rel="bookmark">Hunter Biden Likens Donald Trump Jr. to Prince Humperdinck from &#8216;The Princess Bride&#8217; in Wide-Ranging Interview: WATCH</a></h3><time class="rpwe-time published" datetime="2019-10-15T07:37:04-04:00">10 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/10/scotty-bowers-2/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/10/bowers-320x150.jpg" alt="Scotty Bowers, Who Arranged Sex for Closeted Gay Hollywood Stars, Dies at 96"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/10/scotty-bowers-2/" title="Permalink to Scotty Bowers, Who Arranged Sex for Closeted Gay Hollywood Stars, Dies at 96" rel="bookmark">Scotty Bowers, Who Arranged Sex for Closeted Gay Hollywood Stars, Dies at 96</a></h3><time class="rpwe-time published" datetime="2019-10-15T07:14:19-04:00">11 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/10/ronan-farrow-2/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/10/woo-320x150.jpg" alt="Ronan Farrow, Mrs. Maisel, Dolittle, Sean Spicer, Fortnite, Billy Porter, Bigmouth, Ryan Reynolds: HOT LINKS"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/10/ronan-farrow-2/" title="Permalink to Ronan Farrow, Mrs. Maisel, Dolittle, Sean Spicer, Fortnite, Billy Porter, Bigmouth, Ryan Reynolds: HOT LINKS" rel="bookmark">Ronan Farrow, Mrs. Maisel, Dolittle, Sean Spicer, Fortnite, Billy Porter, Bigmouth, Ryan Reynolds: HOT LINKS</a></h3><time class="rpwe-time published" datetime="2019-10-14T16:30:50-04:00">1 day ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/10/impeachment-polls/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/09/coverup_pelosi-320x150.jpg" alt="How to Know Which Impeachment Polls to Believe – and Which to Skip"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/10/impeachment-polls/" title="Permalink to How to Know Which Impeachment Polls to Believe – and Which to Skip" rel="bookmark">How to Know Which Impeachment Polls to Believe – and Which to Skip</a></h3><time class="rpwe-time published" datetime="2019-10-14T13:19:42-04:00">1 day ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/10/firefighters-cats/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/10/firefighters-320x150.jpg" alt="Hunky Australian Firefighters Pose with Rescue Cats for a Purrfect 2020 Calendar: WATCH"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/10/firefighters-cats/" title="Permalink to Hunky Australian Firefighters Pose with Rescue Cats for a Purrfect 2020 Calendar: WATCH" rel="bookmark">Hunky Australian Firefighters Pose with Rescue Cats for a Purrfect 2020 Calendar: WATCH</a></h3><time class="rpwe-time published" datetime="2019-10-14T12:23:30-04:00">1 day ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/10/queen-trump/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2017/10/mercury-320x150.jpg" alt="Queen Forces Removal of Trump&#8217;s &#8216;We Will Rock You&#8217; Campaign Video"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/10/queen-trump/" title="Permalink to Queen Forces Removal of Trump&#8217;s &#8216;We Will Rock You&#8217; Campaign Video" rel="bookmark">Queen Forces Removal of Trump&#8217;s &#8216;We Will Rock You&#8217; Campaign Video</a></h3><time class="rpwe-time published" datetime="2019-10-14T10:40:53-04:00">1 day ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/10/jake-gyllenhaal-tom-holland/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/10/gyllenhaal-holland-320x150.jpg" alt="Jake Gyllenhaal Announces He&#8217;s Marrying Tom Holland"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/10/jake-gyllenhaal-tom-holland/" title="Permalink to Jake Gyllenhaal Announces He&#8217;s Marrying Tom Holland" rel="bookmark">Jake Gyllenhaal Announces He&#8217;s Marrying Tom Holland</a></h3><time class="rpwe-time published" datetime="2019-10-14T10:23:55-04:00">1 day ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/10/drag-queen-hit-and-run/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/10/markgraf-320x150.jpg" alt="Drag Queen Recovering After Hit-and-Run Thought to Be Intentional: WATCH"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/10/drag-queen-hit-and-run/" title="Permalink to Drag Queen Recovering After Hit-and-Run Thought to Be Intentional: WATCH" rel="bookmark">Drag Queen Recovering After Hit-and-Run Thought to Be Intentional: WATCH</a></h3><time class="rpwe-time published" datetime="2019-10-14T09:37:27-04:00">1 day ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/10/pete-buttigieg-beto-churches/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/10/tapper_Buttigieg-320x150.jpg" alt="Pete Buttigieg Clashes with Beto on Churches Losing Tax Exempt Status Over Anti-Gay Discrimination: &#8216;I&#8217;m Not Sure He Understood the Implications&#8217; — WATCH"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/10/pete-buttigieg-beto-churches/" title="Permalink to Pete Buttigieg Clashes with Beto on Churches Losing Tax Exempt Status Over Anti-Gay Discrimination: &#8216;I&#8217;m Not Sure He Understood the Implications&#8217; — WATCH" rel="bookmark">Pete Buttigieg Clashes with Beto on Churches Losing Tax Exempt Status Over Anti-Gay Discrimination: &#8216;I&#8217;m Not Sure He Understood the Implications&#8217; — WATCH</a></h3><time class="rpwe-time published" datetime="2019-10-14T09:16:20-04:00">1 day ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/10/billy-porter-fairy-godmother/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/09/porter-320x150.jpg" alt="Billy Porter in Talks to Play the Fairy Godmother in Sony&#8217;s Live-Action &#8216;Cinderella&#8217;"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/10/billy-porter-fairy-godmother/" title="Permalink to Billy Porter in Talks to Play the Fairy Godmother in Sony&#8217;s Live-Action &#8216;Cinderella&#8217;" rel="bookmark">Billy Porter in Talks to Play the Fairy Godmother in Sony&#8217;s Live-Action &#8216;Cinderella&#8217;</a></h3><time class="rpwe-time published" datetime="2019-10-14T08:58:39-04:00">1 day ago</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
<section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Ptown Hacks 2019. Download Now!</h3>
<div class="textwidget custom-html-widget">Follow @PtownHacks on <a href="https://www.instagram.com/ptownhacks/">Instagram</a>, <a href="https://www.facebook.com/ptownhacks/?ref=br_rs">Facebook</a>, <a href="https://twitter.com/PtownHacks"> Twitter</a> and  sign up for the Ptown Hacks email list.

<span data-sumome-listbuilder-embed-id="9a0cd7b1e65b439aac9c01a19b3bbba33c27dc1759dda3fdf4801322d8117eea"></span></div></div></section>
<section id="dpp_widget-2" class="widget widget_dpp_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Most Commented</h3>
<span class="dpp_render_area" id="dpp_render_area-2"></span></div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="execphp-5" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="leader2" style="width:100%;float:left;display:block;">
    <script>
        googletag.cmd.push(function() {
             googletag.display('leader2');
        });
    </script>
</div></div>
		</div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader2 -->
<!--
<div id='ad-leader2' style="text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader2'); });
</script>
</div>
--></div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Read</h3>
<div class="menu-footer-read-container"><ul id="menu-footer-read" class="menu"><li id="menu-item-219178" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219178"><a href="https://www.towleroad.com/tag/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-219476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219476"><a href="https://www.towleroad.com/tag/travel/" itemprop="url">Travel</a></li>
<li id="menu-item-219478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219478"><a href="https://www.towleroad.com/tag/film/" itemprop="url">Film</a></li>
<li id="menu-item-219477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219477"><a href="https://www.towleroad.com/tag/theatre/" itemprop="url">Theatre</a></li>
<li id="menu-item-219479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219479"><a href="https://www.towleroad.com/tag/television-2/" itemprop="url">Television</a></li>
<li id="menu-item-219480" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219480"><a href="https://www.towleroad.com/tag/science-2/" itemprop="url">Science</a></li>
<li id="menu-item-219481" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219481"><a href="https://www.towleroad.com/tag/law-gay-lgbt/" itemprop="url">Law &#8211; LGBT Rights</a></li>
<li id="menu-item-219183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219183"><a href="#" itemprop="url">Columns</a></li>
<li id="menu-item-219184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219184"><a href="#" itemprop="url">Specials</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">About</h3>
<div class="menu-footer-about-container"><ul id="menu-footer-about-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url">About Towleroad</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url">Towleroad on Social Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 &#xB7; <a href="https://my.studiopress.com/themes/news/">News Pro</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> &#xB7; <a href="https://wordpress.org/">WordPress</a> &#xB7; <a rel="nofollow" href="https://www.towleroad.com/wp-login.php">Log in</a></p></div></footer></div></div><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><div id="amzn-assoc-ad-1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></script>

<script type="text/javascript" src="https://www.lijit.com/blog_wijits?json=0&amp;id=trakr&amp;uri=http%3A%2F%2Fwww.lijit.com%2Fusers%2Ftowleroad&amp;js=1"></script>

<script type="text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>

<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>

<!-- Chartbeat Tag, part 1 --> 
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>



<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->



<!--  APP tag -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1774199316148150',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Facebook APP tag end -->




<script type="text/javascript">
var _sf_async_config={uid:551,domain:"towleroad.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>

<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />





<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"415291 http:\/\/www.towleroad.com\/?p=415291","disqusShortname":"towleroad","disqusTitle":"Gay Man Uses Brie Larson as Emotional Support (Literally) After Proposing to His Boyfriend","disqusUrl":"https:\/\/www.towleroad.com\/2019\/10\/gay-brie-larson\/","postId":"415291"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201942'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/global.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-popular-posts/dpp.js?ver=5.2.4'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script type='text/javascript' src='https://stats.wp.com/e-201942.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'93805103',post:'415291',tz:'-4',srv:'www.towleroad.com'} ]);
	_stq.push([ 'clickTrackerInit', '93805103', '415291' ]);
</script>
</body></html>
