<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Rick Snyder, Tom Seaver, Andrew Cuomo, Ryan Murphy, Prince Harry, Mexico, The Glorias, Daniel Craig: HOT LINKS - Towleroad Gay News</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<script src="/cdn-cgi/apps/head/A3bNKYP2epbsPGoBj9HE4gWaycc.js"></script><link rel="canonical" href="https://www.towleroad.com/2020/09/rick-snyder-2/" />
<link rel="publisher" href="https://plus.google.com/+Towleroad"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rick Snyder, Tom Seaver, Andrew Cuomo, Ryan Murphy, Prince Harry, Mexico, The Glorias, Daniel Craig: HOT LINKS - Towleroad Gay News" />
<meta property="og:description" content="100 REPUBLICANS, INDEPENDENTS. Biden&#8217;s latest endorsement: &#8220;Called ‘Republicans and Independents for Biden’, the group is headed by Christine Todd Whitman, a former Republican governor of New Jersey who has become one of Trump’s fiercest critics and who spoke at the recent Democratic National Convention in support of Biden.&#8221; RIP. Tom Seaver, the greatest Met of &hellip;" />
<meta property="og:url" content="https://www.towleroad.com/2020/09/rick-snyder-2/" />
<meta property="og:site_name" content="Towleroad Gay News" />
<meta property="article:publisher" content="https://www.facebook.com/towleroad.page" />
<meta property="article:author" content="https://www.facebook.com/andytowle" />
<meta property="article:tag" content="Entertainment" />
<meta property="article:tag" content="Headlines" />
<meta property="article:tag" content="Hot Links" />
<meta property="article:tag" content="Nation" />
<meta property="article:tag" content="POLITICS" />
<meta property="article:tag" content="World" />
<meta property="article:section" content="towleroad" />
<meta property="article:published_time" content="2020-09-03T15:36:00-04:00" />
<meta property="article:modified_time" content="2020-09-03T12:36:27-04:00" />
<meta property="og:updated_time" content="2020-09-03T12:36:27-04:00" />
<meta property="fb:app_id" content="180651805330333" />
<meta property="og:image" content="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2020/09/volney.jpg?fit=1125%2C1546&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2020/09/volney.jpg?fit=1125%2C1546&#038;ssl=1" />
<meta property="og:image:width" content="1125" />
<meta property="og:image:height" content="1546" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="100 REPUBLICANS, INDEPENDENTS. Biden&#8217;s latest endorsement: &#8220;Called ‘Republicans and Independents for Biden’, the group is headed by Christine Todd Whitman, a former Republican governor of New Jersey who has become one of Trump’s fiercest critics and who spoke at the recent Democratic National Convention in support of Biden.&#8221; RIP. Tom Seaver, the greatest Met of [&hellip;]" />
<meta name="twitter:title" content="Rick Snyder, Tom Seaver, Andrew Cuomo, Ryan Murphy, Prince Harry, Mexico, The Glorias, Daniel Craig: HOT LINKS - Towleroad Gay News" />
<meta name="twitter:site" content="@tlrd" />
<meta name="twitter:image" content="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2020/09/volney.jpg?fit=1125%2C1546&#038;ssl=1" />
<meta name="twitter:creator" content="@andytowle" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.towleroad.com\/","sameAs":["https:\/\/www.facebook.com\/towleroad.page","https:\/\/instagram.com\/tlrd\/","https:\/\/www.linkedin.com\/company\/towleroad","https:\/\/plus.google.com\/+Towleroad","https:\/\/www.youtube.com\/user\/TowleroadTV","https:\/\/www.pinterest.com\/towleroad\/","https:\/\/twitter.com\/tlrd"],"@id":"https:\/\/www.towleroad.com\/#organization","name":"Towleroad","logo":"http:\/\/towleroad.com\/wp-content\/uploads\/2015\/06\/600x600_T.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Feed" href="https://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Comments Feed" href="https://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Rick Snyder, Tom Seaver, Andrew Cuomo, Ryan Murphy, Prince Harry, Mexico, The Glorias, Daniel Craig: HOT LINKS Comments Feed" href="https://www.towleroad.com/2020/09/rick-snyder-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sdm-styles-css'  href='https://www.towleroad.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-css'  href='https://www.towleroad.com/wp-content/themes/news-pro/style.css?ver=3.2.2' type='text/css' media='all' />
<style id='news-pro-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #0066cc;
		}

		@media only screen and ( max-width: 1023px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #0066cc;
			}
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.towleroad.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.towleroad.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.towleroad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://www.towleroad.com/wp-content/plugins/genesis-tabs/assets/css/style.css?ver=0.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.towleroad.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.towleroad.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.towleroad.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.towleroad.com/?p=441140' />
<link rel="alternate" type="application/json+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2020%2F09%2Frick-snyder-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2020%2F09%2Frick-snyder-2%2F&#038;format=xml" />
<meta name="pubexchange:image" content="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2020/09/volney.jpg?fit=218%2C300&ssl=1">
<meta name="pubexchange:title" content="Rick Snyder, Tom Seaver, Andrew Cuomo, Ryan Murphy, Prince Harry, Mexico, The Glorias, Daniel Craig: HOT LINKS">
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.towleroad.com/xmlrpc.php" />
<meta name="pocket-site-verification" content="a63e5a37c49bc22a353dad335452bd" />
<script src="https://cdn.blueconic.net/brdblstcrp.js"></script>
<meta property=\"fb:pages\" content=\"13794040506\" />

<meta name="ahrefs-site-verification" content="3782df24765053415a4bf79b1904e680f3900df45eba4f6b2a18863303be0285">



<style type="text/css">.site-title a { background: url(https://www.towleroad.com/wp-content/uploads/2018/11/logo4.png) no-repeat !important; }</style>
	
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBJM');</script>
<!-- End Google Tag Manager -->
	
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			
.entry-footer .entry-meta {
	padding:0px 0px 0px;
	margin:0px;
}
.entry {
	padding: 1px;
	border-bottom:none;
	padding-bottom:13px;
}
.entry-header .entry-meta {
	margin-bottom:5px;
}
.site-container-wrap{border:0px;
}
.entry-title {
	font-size:2.7rem;
	margin-bottom:0px;
	line-height:1.2;
}
body {
	color:#333;
}
a.breadcrumb-link {
	color:#ff0000;
}
.breadcrumb {
	padding:0 0 0 10px;
}
.site-header .wrap {
	padding:10px 0;
}
.title-area {
	padding-left:10px;
	padding-top:10px;
}
.site-header .widget-area {
	width:1020px;
	float:left;
	padding-left:40px;
	padding-right:0px;
	text-align:left;
}
.nav-secondary {
    border: 0px solid #e3e3e3;
}
.genesis-nav-menu a{
	border:0px;
padding: 10px 10px;
}
.site-header .wrap{
	padding:0px;
}
.footer-widgets-1{
	width:900px;
}
.widget-title{
	margin-bottom:15px;
}
.content {
	padding-right:20px;
	border-right:0px;
}
.after-entry li::before, .news-pro-home .content li::before, .sidebar li::before {
	content: "";
}
.home-top .widget.ui-tabs .entry h2 a {background-color:rgba(0,0,0,0.4)
}
.sponsthing{
font-size:10px;background-color:#B0C4DE;
}
.artstick .content{
width:95%;
	float:left;
}
.artstick  .sidebar-primary { 
display: none;
}

/* Previous and next single post navigation links */
.adjacent-entry-pagination {
 background: none;
 border-bottom: 0px solid #ddd;
 border-top: 0px solid #ddd;
 margin: 50px 0;
 padding: 0;
}
.single .pagination-next,
.single .pagination-previous {
 font-size: 20px;
 font-weight: 900;
 padding: 60px 0;
 width: 40%;
}
.adjacent-entry-pagination .pagination-previous {
 border-right: 1px solid #ddd;
 float: left;
 padding-right: 15px;
}
.adjacent-entry-pagination .pagination-next {
 float: right;
 padding-left: 15px;
}

.home .entry-footer{
	display:none;
}
.home .archive-pagination {font-size:3rem;
}
.pagination-previous {background-color:yellow;
}
.pagination-next {background-color:yellow;}

.more-link {font-weight:bolder;
	font-size:85%;
}
.home-top {margin-bottom:30px;
} 

.contestsub {
color:red;
}
.hacks19 {
font-size:3rem;
	margin:3em;
	
}
.search-form-input{
	padding:0;
}


.content-tweet{
	font-size:.9rem;
}




















		</style>
		</head>
<body class="post-template-default single single-post postid-441140 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible" itemscope itemtype="https://schema.org/WebPage"><script>
  (function(window, document, script) {
    window.beOpAsyncInit = function() {
      BeOpSDK.init({
        account: "5e20be0e46e0fb00017371b0"
      });
      BeOpSDK.watch();
    };
    var firstScript = document.querySelector(script)
    var script = document.createElement(script);
    script.async = true;
    script.src = "https://widget.beop.io/sdk.js";
    firstScript.parentNode.insertBefore(script, firstScript);
  })(window, document, "script");
</script>	<!-- Google Tag Manager (noscript) -->
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-TBJM" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-about" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url"><span itemprop="name">About Towleroad</span></a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url"><span itemprop="name">Towleroad on Social Media</span></a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.towleroad.com/">Towleroad Gay News</a></p><p class="site-description" itemprop="description">Gay Blog Towleroad: More than gay news | gay men</p></div><div class="widget-area header-widget-area"><section id="execphp-6" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><!-- Start: DFP setup Async -->

<!-- AdSense Page Level Ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4162187998603810",
    enable_page_level_ads: true
  });
</script>
<!-- AdSense Page Level Ads -->

<!-- DFP setup START -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<!-- DFP targeting variables -->
    <script>
	googletag.cmd.push(function() {
    	var mapboard1 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();
        var maprec3 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
            	addSize([0, 0], []).
            	build();
    	var maprec4 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
            	addSize([0, 0], []).
            	build();
        var mapboard2 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();

      	googletag.defineSlot('/1026291/01_tlrd_board_1', ['fluid', [320, 50]], 'leader1').defineSizeMapping(mapboard1).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_3', ['fluid', [300, 250]], 'rec3').defineSizeMapping(maprec3).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_4', ['fluid', [300, 250]], 'rec4').defineSizeMapping(maprec4).addService(googletag.pubads());
      	googletag.defineSlot('/1026291/01_tlrd_board_2', ['fluid', [320, 50]], 'leader2').defineSizeMapping(mapboard2).addService(googletag.pubads());

      	googletag.pubads().setTargeting('art_title', ['rick-snyder-2']); 
      	googletag.pubads().setTargeting('tag', ['']); 
        googletag.pubads().disableInitialLoad();
   googletag.pubads().enableLazyLoad({fetchMarginPercent: -1});
       	googletag.pubads().enableSingleRequest();
      	googletag.enableServices();
  	});

    </script>
<!-- Amazon Script Start -->
<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: '5afc5395-1615-42a2-9f3b-57ac2f50f8bd', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'leader1', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/1026291/01_tlrd_board_1', //example: '12345/box-1'
         sizes: [[728,90], [320, 50]] //example: [[300,250], [300,600]]
     },
     {
         slotID: 'leader2',
         slotName: '/1026291/01_tlrd_board_2',
         sizes: [[728,90], [320, 50]] 
     },
     {
         slotID: 'rec1', 
         slotName: '/1026291/01_tlrd_rec_1',
         sizes: [[300,250]] 
     },     
     {
         slotID: 'rec2', 
         slotName: '/1026291/01_tlrd_rec_2', 
         sizes: [[300,250]] 
     },     
	 {
         slotID: 'rec3', 
         slotName: '/1026291/01_tlrd_rec_3', 
         sizes: [[160,600], [300,250], [300,600]] 
     },
     {
         slotID: 'rec4', 
         slotName: '/1026291/01_tlrd_rec_4', 
         sizes: [[160,600], [300,250], [300,600]] 
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
         googletag.pubads().refresh();
     });
}); 
</script>
<!-- Amazon Script End --></div>
		</div></section>
<section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="leader1" style="width:100%;float:left;display:block;margin-bottom:10px;">
    <script>
        googletag.cmd.push(function() {
      	    googletag.display('leader1');
        });
    </script>
</div>
  </div>
		</div></section>
<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- Google Tag Manager (noscript) -->
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-TBJM" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
</div></div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader1-->
<!--
<div class='responsive-ad'>
<div id='ad-leader1' style="margin-bottom:10px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader1'); });
</script>
</div>
</div>
--></div>
		</div></section>
</div><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu menu-header js-superfish"><li id="menu-item-364955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-364955"><a href="https://www.towleroad.com/tag/body-conscious/" itemprop="url"><span itemprop="name">Body</span></a></li>
<li id="menu-item-337715" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337715"><a href="https://www.towleroad.com/tag/daily-resist/" itemprop="url"><span itemprop="name">Daily Resist</span></a></li>
<li id="menu-item-227804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227804"><a href="https://www.towleroad.com/tag/politics/" itemprop="url"><span itemprop="name">POLITICS</span></a></li>
<li id="menu-item-227806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227806"><a href="https://www.towleroad.com/tag/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-227809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227809"><a href="https://www.towleroad.com/tag/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227807"><a href="https://www.towleroad.com/tag/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
<li id="menu-item-227721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227721"><a href="https://www.towleroad.com/tag/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-227808" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227808"><a href="https://www.towleroad.com/tag/television/" itemprop="url"><span itemprop="name">TV</span></a></li>
<li id="menu-item-270521" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270521"><a href="https://www.towleroad.com/tag/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
</ul></nav></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-303865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-303865"><a href="https://www.towleroad.com/tag/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-276395" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276395"><a href="https://www.towleroad.com/tag/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227801"><a href="https://www.towleroad.com/tag/gay-marriage/" itemprop="url"><span itemprop="name">Marriage Equality</span></a></li>
<li id="menu-item-275223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275223"><a href="https://www.towleroad.com/tag/space/" itemprop="url"><span itemprop="name">Space</span></a></li>
<li id="menu-item-227820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227820"><a href="https://www.towleroad.com/tag/transgender/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-227817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227817"><a href="https://www.towleroad.com/tag/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-241504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-241504"><a href="https://www.towleroad.com/tag/science/" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227819"><a href="https://www.towleroad.com/tag/gay-iconography/" itemprop="url"><span itemprop="name">Gay Iconography</span></a></li>
<li id="menu-item-227863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227863"><a href="https://www.towleroad.com/tag/towleread/" itemprop="url"><span itemprop="name">TowleREAD</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-441140 post type-post status-publish format-standard has-post-thumbnail category-towleroad tag-entertainment tag-headlines tag-hot-links tag-nation tag-politics tag-world entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Rick Snyder, Tom Seaver, Andrew Cuomo, Ryan Murphy, Prince Harry, Mexico, The Glorias, Daniel Craig: HOT LINKS</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-09-03T15:36:00-04:00">September 3, 2020</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.towleroad.com/author/andy-towle/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Andy Towle</span></a></span> <span class="entry-comments-link"><a href="https://www.towleroad.com/2020/09/rick-snyder-2/#respond"><span class="dsq-postid" data-dsqidentifier="441140 http://www.towleroad.com/?p=441140">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text">
<figure class="wp-block-image size-large"><img src="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2020/09/smile_biden.jpg?resize=1024%2C561" alt="joe biden smile" class="wp-image-441125" srcset="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2020/09/smile_biden.jpg?resize=1024%2C561&amp;ssl=1 1024w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2020/09/smile_biden.jpg?resize=300%2C164&amp;ssl=1 300w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2020/09/smile_biden.jpg?resize=768%2C420&amp;ssl=1 768w, https://i2.wp.com/www.towleroad.com/wp-content/uploads/2020/09/smile_biden.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></figure>



<p><strong>100 REPUBLICANS, INDEPENDENTS</strong>. <a href="https://www.reuters.com/article/us-usa-election-biden-republicans-exclus-idUSKBN25U1AK" target="_blank" rel="noreferrer noopener">Biden&#8217;s latest endorsement</a>: &#8220;Called ‘Republicans and Independents for Biden’, the group is headed by Christine Todd Whitman, a former Republican governor of New Jersey who has become one of Trump’s fiercest critics and who spoke at the recent Democratic National Convention in support of Biden.&#8221;</p>



<p><strong>RIP</strong>. <a rel="noreferrer noopener" href="http://www.justjared.com/2020/09/02/ny-mets-baseball-hall-of-famer-tom-seaver-dies-at-75-from-coronavirus-complications/" target="_blank">Tom Seaver, the greatest Met of all time, dies of dementia and COVID complications</a>.</p>



<p><strong>ANDREW CUOMO</strong>. <a rel="noreferrer noopener" href="https://www.nytimes.com/2020/09/02/us/politics/trump-funding-cities.html" target="_blank">NYC Mayor slams Trump move to cut federal funding from Democratic cities</a>: &#8220;It’s cheap, it’s political, it’s gratuitous, and it’s illegal,” the governor said of the memo. Mr. Trump, he said, “better have an army if he thinks he’s going to walk down the street in New York.&#8221;</p><div class="tpckhufY" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="rec1" style="width:100%;text-align:center;">
    <script>
  	googletag.cmd.push(function() {
       	googletag.defineSlot('/1026291/01_tlrd_rec_1', ['fluid', [300, 250], [336, 280]], 'rec1').addService(googletag.pubads());
       	googletag.enableServices();
       	    googletag.display('rec1');
    	});
    </script>
</div>
</div>



<div class="wp-block-image"><figure class="alignright size-thumbnail"><img src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/12/snyder-195x195.jpg?resize=195%2C195&#038;ssl=1" alt="Rick Snyder" class="wp-image-382267" srcset="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/12/snyder.jpg?resize=195%2C195&amp;ssl=1 195w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/12/snyder.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.towleroad.com/wp-content/uploads/2018/12/snyder.jpg?zoom=2&amp;resize=195%2C195 390w" sizes="(max-width: 195px) 100vw, 195px" data-recalc-dims="1" /></figure></div>



<p><strong>RICK SNYDER</strong>. <a rel="noreferrer noopener" href="https://www.usatoday.com/story/opinion/2020/09/03/rick-snyder-why-im-voting-joe-biden-even-republican-column/5696508002/" target="_blank">GOP former Michigan governor endorses Biden</a>: &#8220;For years, I mentioned in most of my speeches the need to <a rel="noreferrer noopener" href="https://www.freep.com/story/opinion/readers/2018/07/20/michigan-governor-rick-snyder/801349002/" target="_blank">bring back civility</a> to our nation. We will not continue to be the greatest nation in the world if we can’t get along among ourselves. We have only become more divided over the past four years. We need a leader who believes in civility and bringing Americans closer together.  While I am endorsing Joe Biden for president, I am still a Republican who also will be publicly supporting Republican candidates at the local, state and federal level.&#8221;</p>



<p><strong>BUNDLE OF JOY #3</strong>. <a href="http://www.justjared.com/2020/09/01/ryan-murphy-welcomes-third-child-with-david-miller-find-out-his-name/" target="_blank" rel="noreferrer noopener">Ryan Murphy and David Miller welcome their third child, Griffin Sullivan Miller Murphy</a>.</p><div class="3y5UYAmM" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="rec2" style="width:100%;text-align:center;">
    <script>
  	googletag.cmd.push(function() {
        googletag.defineSlot('/1026291/01_tlrd_rec_2', ['fluid', [300, 250], [336, 280]], 'rec2').addService(googletag.pubads());
       	googletag.enableServices();
       	    googletag.display('rec2');
    	});
    </script>
</div></div>



<p><strong>HARRY AND MEGHAN</strong>. <a rel="noreferrer noopener" href="https://www.celebitchy.com/679285/the_duke_duchess_of_sussex_have_signed_a_multiyear_deal_with_netflix/" target="_blank">The Duke and Duchess of Sussex have signed a multi-year mega-deal with Netflix</a> and Royal commentators <a rel="noreferrer noopener" href="https://www.celebitchy.com/679384/royal_commentators_are_predictably_salty_about_the_sussexes_netflix_deal/" target="_blank">are salty</a>.</p>



<p><strong>TRAPPED FOR LIFE</strong>. <a rel="noreferrer noopener" href="https://dlisted.com/2020/09/02/some-famous-scientologists-are-trapped-in-scientology-forever/" target="_blank">Tom Cruise, John Travolta, and Kirstie Alley are forever imprisoned by Scientology</a>.</p>



<p><strong>MEXICO</strong>. <a href="https://losangeles.cbslocal.com/2020/09/02/missing-lafd-firefighter-likely-victim-of-violent-kidnapping-in-mexico-officials-say/" target="_blank" rel="noreferrer noopener">LA firefighter said to be victim of violent kidnapping</a>.</p>



<iframe scrolling="no" frameborder="0" allowfullscreen webkitallowfullscreen mozallowfullscreen allow="autoplay; fullscreen"   width ="640" height="360" data-src="https://w3.cdn.anvato.net/player/prod/v3/anvload.html?key=eyJtIjoiY2JzIiwidiI6IjQ2OTA4MjkiLCJhbnZhY2siOiI1VkQ2RXlkNmRqZXdiQ21Od0JGbnNKajE3WUF2R1J3bCIsInNoYXJlTGluayI6Imh0dHBzOi8vY2JzbG9jLmFsLzMyTEpHSkciLCJwbHVnaW5zIjp7ImNvbXNjb3JlIjp7ImNsaWVudElkIjoiMzAwMDAyMyIsImMzIjoiTG9zQW5nZWxlcy5jYnNsb2NhbC5jb20ifSwiZGZwIjp7ImNsaWVudFNpZGUiOnsiYWRUYWdVcmwiOiJodHRwOi8vcHViYWRzLmcuZG91YmxlY2xpY2submV0L2dhbXBhZC9hZHM%2Fc3o9MngyJml1PS80MTI4L0NCUy5MQSZjaXVfc3pzJmltcGw9cyZnZGZwX3JlcT0xJmVudj12cCZvdXRwdXQ9eG1sX3Zhc3QyJnVudmlld2VkX3Bvc2l0aW9uX3N0YXJ0PTEmdXJsPVtyZWZlcnJlcl91cmxdJmRlc2NyaXB0aW9uX3VybD1bZGVzY3JpcHRpb25fdXJsXSZjb3JyZWxhdG9yPVt0aW1lc3RhbXBdIiwia2V5VmFsdWVzIjp7ImNhdGVnb3JpZXMiOiJbW0NBVEVHT1JJRVNdXSIsInByb2dyYW0iOiJbW1BST0dSQU1fTkFNRV1dIiwic2l0ZVNlY3Rpb24iOiJmZWF0dXJlZCJ9fX0sIm1vYXQiOnsiY2xpZW50U2lkZSI6eyJwYXJ0bmVyQ29kZSI6ImNic2xvY2FsYW52YXRvdmlkZW8xODE3MzI2MDk0MzEifX0sImhlYXJ0YmVhdEJldGEiOnsiYWNjb3VudCI6ImNic2xvY2FsLWdsb2JhbC11bmlmaWVkIiwicHVibGlzaGVySWQiOiJjYnNsb2NhbCIsImpvYklkIjoic2NfdmEiLCJtYXJrZXRpbmdDbG91ZElkIjoiODIzQkEwMzM1NTY3NDk3RjdGMDAwMTAxQEFkb2JlT3JnIiwidHJhY2tpbmdTZXJ2ZXIiOiJjYnNkaWdpdGFsbWVkaWEuaGIub210cmRjLm5ldCIsImN1c3RvbVRyYWNraW5nU2VydmVyIjoiY2JzZGlnaXRhbG1lZGlhLmQxLnNjLm9tdHJkYy5uZXQiLCJjaGFwdGVyVHJhY2tpbmciOmZhbHNlLCJ2ZXJzaW9uIjoiMS41IiwicGFyZW50UGFnZVVSTCI6Imh0dHBzOi8vbG9zYW5nZWxlcy5jYnNsb2NhbC5jb20vMjAyMC8wOS8wMi9taXNzaW5nLWxhZmQtZmlyZWZpZ2h0ZXItbGlrZWx5LXZpY3RpbS1vZi12aW9sZW50LWtpZG5hcHBpbmctaW4tbWV4aWNvLW9mZmljaWFscy1zYXkvIiwicGFyZW50VGl0bGUiOiJNaXNzaW5nIExBRkQgRmlyZWZpZ2h0ZXIgTGlrZWx5IFZpY3RpbSBPZiDigJhWaW9sZW50IEtpZG5hcHBpbmfigJkgSW4gTWV4aWNvLCBPZmZpY2lhbHMgU2F5IOKAkyBDQlMgTG9zIEFuZ2VsZXMiLCJwSW5zdGFuY2UiOiJwMCIsInByb2ZpbGUiOiJjYnMiLCJjdXN0b21UcmFja2luZ1NlcnZlclNlY3VyZSI6ImNic2RpZ2l0YWxtZWRpYS5kMS5zYy5vbXRyZGMubmV0In0sImhlYWx0aEFuYWx5dGljcyI6e319LCJodG1sNSI6dHJ1ZSwidG9rZW4iOiJkZWZhdWx0In0%3D" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>



<p><strong>LINCOLN PROJECT AD OF THE DAY</strong>. POWs.</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">American POWs are heroes because they were captured. Our soldiers deserve a president that has their backs. <a href="https://t.co/BDaadXbm4m">pic.twitter.com/BDaadXbm4m</a></p>&mdash; The Lincoln Project (@ProjectLincoln) <a href="https://twitter.com/ProjectLincoln/status/1301347309276532736?ref_src=twsrc%5Etfw">September 3, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p><strong>LOUIS DEJOY</strong>. <a rel="noreferrer noopener" href="https://www.nytimes.com/2020/09/02/us/politics/louis-dejoy-usps-paid.html?action=click&amp;module=Latest&amp;pgtype=Homepage" target="_blank">USPS has paid Postmaster General&#8217;s former company $286 million over the past seven years</a>. &#8220;The figures, obtained by The New York Times from a public records request, shed new light on the extent to which the company where Mr. DeJoy was a top executive — and in which he still has a substantial amount of money invested — is intertwined with the agency he now runs, fueling questions about a potential conflict of interest. They emerged on the same day that the House Oversight Committee issued a promised <a href="https://www.nytimes.com/2020/08/31/us/postal-service-dejoy-subpoena.html">subpoena</a> for documents that the panel has said Mr. DeJoy is withholding from Congress, including information about his personal financial affairs.&#8221;</p>



<p><strong>TRAILER OF THE DAY</strong>. <em>The Glorias</em>.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe  width='640' height='360'  allowfullscreen='true' style='border:0;' data-src="https://www.youtube.com/embed/Iw7P90tJSJs?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent" class="youtube-player lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></span>
</div></figure>



<p><strong>TRAILER OF THE DAY</strong> <strong>2</strong>. <em>No Time To Die</em>.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe  width='640' height='360'  allowfullscreen='true' style='border:0;' data-src="https://www.youtube.com/embed/vw2FOYjCz38?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent" class="youtube-player lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></span>
</div></figure>



<p><strong>THIRSTY THURSDAY</strong>. Bron Volney.</p>



<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/reel/CEpHhGeAkJa/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/reel/CEpHhGeAkJa/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener noreferrer"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/reel/CEpHhGeAkJa/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" rel="noopener noreferrer">In this week’s pec dance&#8230; #everybodydancenow 😜🙊🙃 #dancedancerevolution</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/broncorefitness/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank" rel="noopener noreferrer"> BronCore Fitness</a> (@broncorefitness) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-09-02T17:25:43+00:00">Sep 2, 2020 at 10:25am PDT</time></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script>
</p><div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.towleroad.com/2020/09/rick-snyder-2/"
    dc:identifier="https://www.towleroad.com/2020/09/rick-snyder-2/"
    dc:title="Rick Snyder, Tom Seaver, Andrew Cuomo, Ryan Murphy, Prince Harry, Mexico, The Glorias, Daniel Craig: HOT LINKS"
    trackback:ping="https://www.towleroad.com/2020/09/rick-snyder-2/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.towleroad.com/category/towleroad/" rel="category tag">towleroad</a></span> <span class="entry-tags">Tagged With: <a href="https://www.towleroad.com/tag/entertainment/" rel="tag">Entertainment</a>, <a href="https://www.towleroad.com/tag/headlines/" rel="tag">Headlines</a>, <a href="https://www.towleroad.com/tag/hot-links/" rel="tag">Hot Links</a>, <a href="https://www.towleroad.com/tag/nation/" rel="tag">Nation</a>, <a href="https://www.towleroad.com/tag/politics/" rel="tag">POLITICS</a>, <a href="https://www.towleroad.com/tag/world/" rel="tag">World</a></span></p></footer></article><div class="after-entry widget-area"><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<section id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/09/trump-vote-twice/"  rel="bookmark"><img   alt="Operation Undermine 2020 at Full Throttle as Trump Again Suggests Voters Vote Twice" data-src="https://www.towleroad.com/wp-content/uploads/2020/09/voting_Trump-350x75.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/09/voting_Trump-350x75.jpg" alt="Operation Undermine 2020 at Full Throttle as Trump Again Suggests Voters Vote Twice"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/09/trump-vote-twice/" title="Permalink to Operation Undermine 2020 at Full Throttle as Trump Again Suggests Voters Vote Twice" rel="bookmark">Operation Undermine 2020 at Full Throttle as Trump Again Suggests Voters Vote Twice</a></h3><time class="rpwe-time published" datetime="2020-09-03T12:26:24-04:00">5 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/09/ben-domenech-monuments/"  rel="bookmark"><img   alt="&#8216;Federalist&#8217; Publisher Ben Domenech: DC&#8217;s Historic Monuments are in Danger Because Ben Franklin Was Not &#8216;Woke&#8217; and Didn&#8217;t Fight for LGBT Rights — WATCH" data-src="https://www.towleroad.com/wp-content/uploads/2020/09/domenech-350x75.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/09/domenech-350x75.jpg" alt="&#8216;Federalist&#8217; Publisher Ben Domenech: DC&#8217;s Historic Monuments are in Danger Because Ben Franklin Was Not &#8216;Woke&#8217; and Didn&#8217;t Fight for LGBT Rights — WATCH"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/09/ben-domenech-monuments/" title="Permalink to &#8216;Federalist&#8217; Publisher Ben Domenech: DC&#8217;s Historic Monuments are in Danger Because Ben Franklin Was Not &#8216;Woke&#8217; and Didn&#8217;t Fight for LGBT Rights — WATCH" rel="bookmark">&#8216;Federalist&#8217; Publisher Ben Domenech: DC&#8217;s Historic Monuments are in Danger Because Ben Franklin Was Not &#8216;Woke&#8217; and Didn&#8217;t Fight for LGBT Rights — WATCH</a></h3><time class="rpwe-time published" datetime="2020-09-03T11:22:47-04:00">6 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/09/jacob-wohl-banned/"  rel="bookmark"><img   alt="Trump Troll Jacob Wohl Banned by Facebook, Instagram" data-src="https://www.towleroad.com/wp-content/uploads/2020/09/jacob_wohl-350x75.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/09/jacob_wohl-350x75.jpg" alt="Trump Troll Jacob Wohl Banned by Facebook, Instagram"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/09/jacob-wohl-banned/" title="Permalink to Trump Troll Jacob Wohl Banned by Facebook, Instagram" rel="bookmark">Trump Troll Jacob Wohl Banned by Facebook, Instagram</a></h3><time class="rpwe-time published" datetime="2020-09-03T10:03:46-04:00">8 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/09/public-sex-pda-gay-debate/"  rel="bookmark"><img   alt="Public Sex or PDA? A Very Gay Debate — WATCH" data-src="https://www.towleroad.com/wp-content/uploads/2020/09/2-public-sex-pda-350x75.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/09/2-public-sex-pda-350x75.jpg" alt="Public Sex or PDA? A Very Gay Debate — WATCH"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/09/public-sex-pda-gay-debate/" title="Permalink to Public Sex or PDA? A Very Gay Debate — WATCH" rel="bookmark">Public Sex or PDA? A Very Gay Debate — WATCH</a></h3><time class="rpwe-time published" datetime="2020-09-03T09:10:26-04:00">8 hours ago</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
<section id="pubexchange-3" class="widget widget_pubexchange"><div class="widget-wrap"><div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div></div></section>
</div><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.towleroad.com/2020/09/trump-vote-twice/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link">&#xAB; Operation Undermine 2020 at Full Throttle as Trump Again Suggests Voters Vote Twice</span></a></div><div class="pagination-next alignright"></div></div>
<div id="disqus_thread"></div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.towleroad.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.towleroad.com/?s={s}" itemprop="target"></form></div></section>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<section id="rpwe_widget-10" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/09/trump-vote-twice/" title="Permalink to Operation Undermine 2020 at Full Throttle as Trump Again Suggests Voters Vote Twice" rel="bookmark">Operation Undermine 2020 at Full Throttle as Trump Again Suggests Voters Vote Twice</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/09/ben-domenech-monuments/" title="Permalink to &#8216;Federalist&#8217; Publisher Ben Domenech: DC&#8217;s Historic Monuments are in Danger Because Ben Franklin Was Not &#8216;Woke&#8217; and Didn&#8217;t Fight for LGBT Rights — WATCH" rel="bookmark">&#8216;Federalist&#8217; Publisher Ben Domenech: DC&#8217;s Historic Monuments are in Danger Because Ben Franklin Was Not &#8216;Woke&#8217; and Didn&#8217;t Fight for LGBT Rights — WATCH</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/09/jacob-wohl-banned/" title="Permalink to Trump Troll Jacob Wohl Banned by Facebook, Instagram" rel="bookmark">Trump Troll Jacob Wohl Banned by Facebook, Instagram</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
<section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="rec3" style="width:100%;text-align:center;">
    <script>
        googletag.cmd.push(function() {
       	     googletag.display('rec3');
        });
    </script>
</div></div>
		</div></section>
<section id="execphp-4" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="rec4" style="width:100%;text-align:center;">
    <script>
        googletag.cmd.push(function() {
             googletag.display('rec4');
        });
    </script>
</div></div>
		</div></section>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<section id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/09/trump-vote-twice/"  rel="bookmark"><img   alt="Operation Undermine 2020 at Full Throttle as Trump Again Suggests Voters Vote Twice" data-src="https://www.towleroad.com/wp-content/uploads/2020/09/voting_Trump-90x90.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/09/voting_Trump-90x90.jpg" alt="Operation Undermine 2020 at Full Throttle as Trump Again Suggests Voters Vote Twice"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/09/trump-vote-twice/" title="Permalink to Operation Undermine 2020 at Full Throttle as Trump Again Suggests Voters Vote Twice" rel="bookmark">Operation Undermine 2020 at Full Throttle as Trump Again Suggests Voters Vote Twice</a></h3><time class="rpwe-time published" datetime="2020-09-03T12:26:24-04:00">5 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/09/ben-domenech-monuments/"  rel="bookmark"><img   alt="&#8216;Federalist&#8217; Publisher Ben Domenech: DC&#8217;s Historic Monuments are in Danger Because Ben Franklin Was Not &#8216;Woke&#8217; and Didn&#8217;t Fight for LGBT Rights — WATCH" data-src="https://www.towleroad.com/wp-content/uploads/2020/09/domenech-90x90.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/09/domenech-90x90.jpg" alt="&#8216;Federalist&#8217; Publisher Ben Domenech: DC&#8217;s Historic Monuments are in Danger Because Ben Franklin Was Not &#8216;Woke&#8217; and Didn&#8217;t Fight for LGBT Rights — WATCH"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/09/ben-domenech-monuments/" title="Permalink to &#8216;Federalist&#8217; Publisher Ben Domenech: DC&#8217;s Historic Monuments are in Danger Because Ben Franklin Was Not &#8216;Woke&#8217; and Didn&#8217;t Fight for LGBT Rights — WATCH" rel="bookmark">&#8216;Federalist&#8217; Publisher Ben Domenech: DC&#8217;s Historic Monuments are in Danger Because Ben Franklin Was Not &#8216;Woke&#8217; and Didn&#8217;t Fight for LGBT Rights — WATCH</a></h3><time class="rpwe-time published" datetime="2020-09-03T11:22:47-04:00">6 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/09/jacob-wohl-banned/"  rel="bookmark"><img   alt="Trump Troll Jacob Wohl Banned by Facebook, Instagram" data-src="https://www.towleroad.com/wp-content/uploads/2020/09/jacob_wohl-90x90.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/09/jacob_wohl-90x90.jpg" alt="Trump Troll Jacob Wohl Banned by Facebook, Instagram"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/09/jacob-wohl-banned/" title="Permalink to Trump Troll Jacob Wohl Banned by Facebook, Instagram" rel="bookmark">Trump Troll Jacob Wohl Banned by Facebook, Instagram</a></h3><time class="rpwe-time published" datetime="2020-09-03T10:03:46-04:00">8 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/09/public-sex-pda-gay-debate/"  rel="bookmark"><img   alt="Public Sex or PDA? A Very Gay Debate — WATCH" data-src="https://www.towleroad.com/wp-content/uploads/2020/09/2-public-sex-pda-90x90.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/09/2-public-sex-pda-90x90.jpg" alt="Public Sex or PDA? A Very Gay Debate — WATCH"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/09/public-sex-pda-gay-debate/" title="Permalink to Public Sex or PDA? A Very Gay Debate — WATCH" rel="bookmark">Public Sex or PDA? A Very Gay Debate — WATCH</a></h3><time class="rpwe-time published" datetime="2020-09-03T09:10:26-04:00">8 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/09/zuckerberg-facebook-election/"  rel="bookmark"><img   alt="Mark Zuckerberg: Facebook Will Label Posts by 2020 Candidates Who Try to Declare Early Victory, and Halt Political Ads a Week Before Election" data-src="https://www.towleroad.com/wp-content/uploads/2020/09/zuckerberg-90x90.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/09/zuckerberg-90x90.jpg" alt="Mark Zuckerberg: Facebook Will Label Posts by 2020 Candidates Who Try to Declare Early Victory, and Halt Political Ads a Week Before Election"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/09/zuckerberg-facebook-election/" title="Permalink to Mark Zuckerberg: Facebook Will Label Posts by 2020 Candidates Who Try to Declare Early Victory, and Halt Political Ads a Week Before Election" rel="bookmark">Mark Zuckerberg: Facebook Will Label Posts by 2020 Candidates Who Try to Declare Early Victory, and Halt Political Ads a Week Before Election</a></h3><time class="rpwe-time published" datetime="2020-09-03T08:46:32-04:00">9 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/09/trump-sues-montana-governor-to-halt-expansion-of-mail-in-voting/"  rel="bookmark"><img   alt="Trump Sues Montana Governor to Halt Expansion of Mail-in Voting" data-src="https://www.towleroad.com/wp-content/uploads/2016/01/bullock-90x90.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2016/01/bullock-90x90.jpg" alt="Trump Sues Montana Governor to Halt Expansion of Mail-in Voting"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/09/trump-sues-montana-governor-to-halt-expansion-of-mail-in-voting/" title="Permalink to Trump Sues Montana Governor to Halt Expansion of Mail-in Voting" rel="bookmark">Trump Sues Montana Governor to Halt Expansion of Mail-in Voting</a></h3><time class="rpwe-time published" datetime="2020-09-03T08:34:46-04:00">9 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/09/voting-twice/"  rel="bookmark"><img   alt="Chris Cuomo Rips Trump for Encouraging Voters to Commit a Felony by Voting Twice: WATCH" data-src="https://www.towleroad.com/wp-content/uploads/2020/09/chris_cuomo-90x90.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/09/chris_cuomo-90x90.jpg" alt="Chris Cuomo Rips Trump for Encouraging Voters to Commit a Felony by Voting Twice: WATCH"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/09/voting-twice/" title="Permalink to Chris Cuomo Rips Trump for Encouraging Voters to Commit a Felony by Voting Twice: WATCH" rel="bookmark">Chris Cuomo Rips Trump for Encouraging Voters to Commit a Felony by Voting Twice: WATCH</a></h3><time class="rpwe-time published" datetime="2020-09-03T07:30:01-04:00">10 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/09/erica-kious-salon/"  rel="bookmark"><img   alt="SF Salon Owner Who Set Up Nancy Pelosi Offers Sob Story to Tucker Carlson, Has Reportedly Been Operating Illegally for Months: WATCH" data-src="https://www.towleroad.com/wp-content/uploads/2020/09/erica-kious-salon-90x90.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/09/erica-kious-salon-90x90.jpg" alt="SF Salon Owner Who Set Up Nancy Pelosi Offers Sob Story to Tucker Carlson, Has Reportedly Been Operating Illegally for Months: WATCH"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/09/erica-kious-salon/" title="Permalink to SF Salon Owner Who Set Up Nancy Pelosi Offers Sob Story to Tucker Carlson, Has Reportedly Been Operating Illegally for Months: WATCH" rel="bookmark">SF Salon Owner Who Set Up Nancy Pelosi Offers Sob Story to Tucker Carlson, Has Reportedly Been Operating Illegally for Months: WATCH</a></h3><time class="rpwe-time published" datetime="2020-09-03T07:16:03-04:00">10 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/09/masks-kelly/"  rel="bookmark"><img   alt="Kelly (of &#8216;Shoes&#8217; Fame) is Back with &#8216;Masks&#8217; — WATCH" data-src="https://www.towleroad.com/wp-content/uploads/2020/09/masks_kelly-90x90.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/09/masks_kelly-90x90.jpg" alt="Kelly (of &#8216;Shoes&#8217; Fame) is Back with &#8216;Masks&#8217; — WATCH"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/09/masks-kelly/" title="Permalink to Kelly (of &#8216;Shoes&#8217; Fame) is Back with &#8216;Masks&#8217; — WATCH" rel="bookmark">Kelly (of &#8216;Shoes&#8217; Fame) is Back with &#8216;Masks&#8217; — WATCH</a></h3><time class="rpwe-time published" datetime="2020-09-02T15:20:00-04:00">1 day ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2020/09/pete-buttigieg-podcast/"  rel="bookmark"><img   alt="Pete Buttigieg Podcast, Alex Morse, &#8216;Be Not Afraid&#8217;, USPS Audit, Peter Facinelli, Erick Morillo, Boat Explosion, Bright Light x 2: HOT LINKS" data-src="https://www.towleroad.com/wp-content/uploads/2020/09/gadasi-90x90.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/09/gadasi-90x90.jpg" alt="Pete Buttigieg Podcast, Alex Morse, &#8216;Be Not Afraid&#8217;, USPS Audit, Peter Facinelli, Erick Morillo, Boat Explosion, Bright Light x 2: HOT LINKS"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2020/09/pete-buttigieg-podcast/" title="Permalink to Pete Buttigieg Podcast, Alex Morse, &#8216;Be Not Afraid&#8217;, USPS Audit, Peter Facinelli, Erick Morillo, Boat Explosion, Bright Light x 2: HOT LINKS" rel="bookmark">Pete Buttigieg Podcast, Alex Morse, &#8216;Be Not Afraid&#8217;, USPS Audit, Peter Facinelli, Erick Morillo, Boat Explosion, Bright Light x 2: HOT LINKS</a></h3><time class="rpwe-time published" datetime="2020-09-02T12:53:22-04:00">1 day ago</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
<section id="dpp_widget-2" class="widget widget_dpp_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Most Commented</h3>
<span class="dpp_render_area" id="dpp_render_area-2"></span></div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="execphp-5" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="leader2" style="width:100%;float:left;display:block;">
    <script>
        googletag.cmd.push(function() {
             googletag.display('leader2');
        });
    </script>
</div></div>
		</div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader2 -->
<!--
<div id='ad-leader2' style="text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader2'); });
</script>
</div>
--></div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Read</h3>
<div class="menu-footer-read-container"><ul id="menu-footer-read" class="menu"><li id="menu-item-219178" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219178"><a href="https://www.towleroad.com/tag/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-219476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219476"><a href="https://www.towleroad.com/tag/travel/" itemprop="url">Travel</a></li>
<li id="menu-item-219478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219478"><a href="https://www.towleroad.com/tag/film/" itemprop="url">Film</a></li>
<li id="menu-item-219477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219477"><a href="https://www.towleroad.com/tag/theatre/" itemprop="url">Theatre</a></li>
<li id="menu-item-219479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219479"><a href="https://www.towleroad.com/tag/television-2/" itemprop="url">Television</a></li>
<li id="menu-item-219480" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219480"><a href="https://www.towleroad.com/tag/science-2/" itemprop="url">Science</a></li>
<li id="menu-item-219481" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219481"><a href="https://www.towleroad.com/tag/law-gay-lgbt/" itemprop="url">Law &#8211; LGBT Rights</a></li>
<li id="menu-item-219183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219183"><a href="#" itemprop="url">Columns</a></li>
<li id="menu-item-219184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219184"><a href="#" itemprop="url">Specials</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">About</h3>
<div class="menu-footer-about-container"><ul id="menu-footer-about-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url">About Towleroad</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url">Towleroad on Social Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 · <a rel="nofollow" href="https://www.towleroad.com/wp-login.php">Log in</a></p></div></footer></div></div><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>
			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":292,"name":"Andy Towle","avatar":"e236a07548dd5f7195abd8b211446fe3"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '15311']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			

<div id="amzn-assoc-ad-1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></script>

<script type="text/javascript" src="https://www.lijit.com/blog_wijits?json=0&id=trakr&uri=http%3A%2F%2Fwww.lijit.com%2Fusers%2Ftowleroad&js=1"></script>

<script type="text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>

<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>

<!-- Chartbeat Tag, part 1 --> 
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>



<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->



<!--  APP tag -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1774199316148150',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Facebook APP tag end -->




<script type="text/javascript">
var _sf_async_config={uid:551,domain:"towleroad.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>

<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />



<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o4fuy');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"441140 http:\/\/www.towleroad.com\/?p=441140","disqusShortname":"towleroad","disqusTitle":"Rick Snyder, Tom Seaver, Andrew Cuomo, Ryan Murphy, Prince Harry, Mexico, The Glorias, Daniel Craig: HOT LINKS","disqusUrl":"https:\/\/www.towleroad.com\/2020\/09\/rick-snyder-2\/","postId":"441140"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.6.3'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/global.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-popular-posts/dpp.js?ver=5.4.2'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script type='text/javascript' src='https://stats.wp.com/e-202036.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.1',blog:'93805103',post:'441140',tz:'-4',srv:'www.towleroad.com'} ]);
	_stq.push([ 'clickTrackerInit', '93805103', '441140' ]);
</script>
</body></html>
