<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ted Cruz Jokes About Cancun Trip, Mocks Mask-Wearing, Bellows &#039;Freedom&#039; in Lib-Owning CPAC Rant: WATCH" />
<meta property="og:description" content="Senator Ted Cruz cracked jokes about his trip to Cancun, offered sarcastic criticism of COVID protocols, mocked John Boehner, and bootlicked Trump at the 2021 Conservative Political Action Conference (CPAC) on Friday. &#039;Orlando is awesome!&#039; said Cruz at the opening of his speech. &#039;It&#039;s not as nice as Cancun, but it&#039;s nice.&#039; Former House Speaker John Boehner, who reportedly told Cruz to &#039;f**k himself&#039; in the audio book of his new memoir, also got a barb: &#039;You know yesterday, John Boehner made some news. He suggested that I do something that was anatomically impossible. To which my response was, who’s John Boehner?&#039; Cruz" />
<meta property="og:url" content="https://www.towleroad.com/2021/02/ted-cruz-freedom/" />
<meta property="og:site_name" content="Towleroad Gay News" />
<meta property="article:publisher" content="https://www.facebook.com/page.towleroad" />
<meta property="article:author" content="https://www.facebook.com/andytowle" />
<meta property="article:tag" content="CPAC" />
<meta property="article:tag" content="POLITICS" />
<meta property="article:tag" content="Republican Party" />
<meta property="article:tag" content="Ted Cruz" />
<meta property="article:section" content="towleroad" />
<meta property="article:published_time" content="2021-02-26T13:44:58-05:00" />
<meta property="article:modified_time" content="2021-02-26T13:47:52-05:00" />
<meta property="og:updated_time" content="2021-02-26T13:47:52-05:00" />
<meta property="fb:app_id" content="3740778515980102" />
<meta property="og:image" content="http://www.towleroad.com/wp-content/uploads/2021/02/cpac_cruz.jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="tlrd" />
<meta name="twitter:domain" content="Towleroad Gay News" />
<meta name="twitter:title" content="Ted Cruz Jokes About Cancun Trip, Mocks Mask-Wearing, Bellows &#039;Freedom&#039; in Lib-Owning CPAC Rant: WATCH" />
<meta name="twitter:description" content="Senator Ted Cruz cracked jokes about his trip to Cancun, offered sarcastic criticism of COVID protocols, mocked John Boehner, and bootlicked Trump at the 2021 Conservative Political Action Conference (CPAC) on Friday. \&#039;Orlando is awesome!\&#039; said Cruz at the opening of his speech. \&#039;It\&#039;s not as nice as Cancun, but it\&#039;s nice.\&#039; Former House Speaker John Boehner, who reportedly told Cruz to \&#039;f**k himself\&#039; in the audio book of his new memoir, also got a barb: \&#039;You know yesterday, John Boehner made some news. He suggested that I do something that was anatomically impossible. To which my response was, who’s John Boehner?\&#039; Cruz" />
<meta name="twitter:url" content="https://www.towleroad.com/2021/02/ted-cruz-freedom/" />
<meta name="twitter:image:src" content="http://www.towleroad.com/wp-content/uploads/2021/02/cpac_cruz.jpeg" />

<title>Ted Cruz Jokes About Cancun Trip, Mocks Mask-Wearing, Bellows &#039;Freedom&#039; In Lib-Owning CPAC Rant: WATCH - Towleroad Gay News</title>
<meta name="description" content="Senator Ted Cruz cracked jokes about his trip to Cancun, offered sarcastic criticism of COVID protocols, mocked John Boehner, and bootlicked Trump at the 2021" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<script src="/cdn-cgi/apps/head/A3bNKYP2epbsPGoBj9HE4gWaycc.js"></script><link rel="canonical" href="https://www.towleroad.com/2021/02/ted-cruz-freedom/" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://www.towleroad.com/#place","address":{"@type":"PostalAddress","streetAddress":"848 N Rainbow Boulevard, No 1772","addressLocality":"Las Vegas","addressRegion":"Nevada","postalCode":"80291","addressCountry":"United States"}},{"@type":["NewsMediaOrganization","Organization"],"@id":"https://www.towleroad.com/#organization","name":"Towleroad","url":"http://www.towleroad.com","email":"tips@towleroad.com","address":{"@type":"PostalAddress","streetAddress":"848 N Rainbow Boulevard, No 1772","addressLocality":"Las Vegas","addressRegion":"Nevada","postalCode":"80291","addressCountry":"United States"},"logo":{"@type":"ImageObject","url":"http://www.towleroad.com/wp-content/uploads/2021/02/Towle-gay-news-600-copy.jpg"},"location":{"@id":"https://www.towleroad.com/#place"}},{"@type":"WebSite","@id":"https://www.towleroad.com/#website","url":"https://www.towleroad.com","name":"Towleroad","publisher":{"@id":"https://www.towleroad.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.towleroad.com/2021/02/ted-cruz-freedom/#primaryImage","url":"https://www.towleroad.com/wp-content/uploads/2021/02/cpac_cruz.jpeg","width":"1200","height":"774"},{"@type":"WebPage","@id":"https://www.towleroad.com/2021/02/ted-cruz-freedom/#webpage","url":"https://www.towleroad.com/2021/02/ted-cruz-freedom/","name":"Ted Cruz Jokes About Cancun Trip, Mocks Mask-Wearing, Bellows &#039;Freedom&#039; In Lib-Owning CPAC Rant: WATCH - Towleroad Gay News","datePublished":"2021-02-26T13:44:58-05:00","dateModified":"2021-02-26T13:47:52-05:00","isPartOf":{"@id":"https://www.towleroad.com/#website"},"primaryImageOfPage":{"@id":"https://www.towleroad.com/2021/02/ted-cruz-freedom/#primaryImage"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Ted Cruz Jokes About Cancun Trip, Mocks Mask-Wearing, Bellows 'Freedom' in Lib-Owning CPAC Rant: WATCH  - Towleroad Gay News","description":"Senator Ted Cruz cracked jokes about his trip to Cancun, offered sarcastic criticism of COVID protocols, mocked John Boehner, and bootlicked Trump at the 2021 Conservative Political Action Conference\u00a0(CPAC) on Friday.","datePublished":"2021-02-26EST13:44:58-05:00","dateModified":"2021-02-26EST13:47:52-05:00","image":{"@id":"https://www.towleroad.com/2021/02/ted-cruz-freedom/#primaryImage"},"author":{"@type":"Person","name":"Andy Towle"},"copyrightYear":"2021","@id":"https://www.towleroad.com/2021/02/ted-cruz-freedom/#schema-5735427","isPartOf":{"@id":"https://www.towleroad.com/2021/02/ted-cruz-freedom/#webpage"},"publisher":{"@id":"https://www.towleroad.com/#organization"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.towleroad.com/2021/02/ted-cruz-freedom/#webpage"}},{"@type":"VideoObject","name":"Ted Cruz Jokes About Cancun Trip, Mocks Mask-Wearing, Bellows 'Freedom' in Lib-Owning CPAC Rant: WATCH  - Towleroad Gay News","description":"Senator Ted Cruz cracked jokes about his trip to Cancun, offered sarcastic criticism of COVID protocols, mocked John Boehner, and bootlicked Trump at the 2021 Conservative Political Action Conference\u00a0(CPAC) on Friday.","uploadDate":"2021-02-26","thumbnailUrl":"https://www.towleroad.com/wp-content/uploads/2021/02/cpac_cruz.jpeg","embedUrl":"https://www.youtube.com/embed/z0-I5QuG9DY?feature=oembed","duration":"PT16M35S","width":"1280","height":"720","isFamilyFriendly":"1","@id":"https://www.towleroad.com/2021/02/ted-cruz-freedom/#schema-5735428","isPartOf":{"@id":"https://www.towleroad.com/2021/02/ted-cruz-freedom/#webpage"},"publisher":{"@id":"https://www.towleroad.com/#organization"},"inLanguage":"en-US"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Feed" href="https://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Comments Feed" href="https://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Ted Cruz Jokes About Cancun Trip, Mocks Mask-Wearing, Bellows &#8216;Freedom&#8217; in Lib-Owning CPAC Rant: WATCH Comments Feed" href="https://www.towleroad.com/2021/02/ted-cruz-freedom/feed/" />
<script type="a86528cf0a849009b4a6b84a-text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script type="a86528cf0a849009b4a6b84a-text/javascript">
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-css' href='https://www.towleroad.com/wp-content/themes/news-pro/style.css?ver=3.2.2' type='text/css' media='all' />
<style id='news-pro-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #0066cc;
		}

		@media only screen and ( max-width: 1023px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #0066cc;
			}
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.towleroad.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='easy-social-share-buttons-nativeskinned-css' href='https://www.towleroad.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-native-skinned.min.css?ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-animations-css' href='https://www.towleroad.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-animations.min.css?ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-subscribe-css' href='https://www.towleroad.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css?ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css' href='https://www.towleroad.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=7.8' type='text/css' media='all' />
<style id='easy-social-share-buttons-inline-css' type='text/css'>
.essb_displayed_sidebar{left:5px!important;}.essb_displayed_sidebar_right{right:5px!important;}
</style>
<link rel='stylesheet' id='dashicons-css' href='https://www.towleroad.com/wp-includes/css/dashicons.min.css?ver=5.6.2' type='text/css' media='all' />
<style id="google-fonts-css" media="all">@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/raleway/v19/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVvaorCIPrQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/raleway/v19/1Ptxg8zYS_SKggPN4iEgvnHyvveLxVs9pbCIPrQ.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://www.towleroad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css' href='https://www.towleroad.com/wp-content/plugins/genesis-tabs/assets/css/style.css?ver=0.9.5' type='text/css' media='all' />
<script type="a86528cf0a849009b4a6b84a-text/javascript" src='https://www.towleroad.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" src='https://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" src='https://www.towleroad.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.23.2' id='advanced-ads-advanced-js-js'></script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" src='https://www.towleroad.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9.2' id='advanced-ads-responsive-js'></script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" src='https://www.towleroad.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.11.0' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" src='https://www.towleroad.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.11.0' id='advanced-ds-pro/front-js'></script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" src='https://www.towleroad.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://www.towleroad.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.towleroad.com/wp-json/wp/v2/posts/451666" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.towleroad.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.towleroad.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.towleroad.com/?p=451666' />
<link rel="alternate" type="application/json+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2021%2F02%2Fted-cruz-freedom%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2021%2F02%2Fted-cruz-freedom%2F&#038;format=xml" />
<meta name="pubexchange:image" content="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2021/02/cpac_cruz-300x194.jpeg?w=300">
<meta name="pubexchange:title" content="Ted Cruz Jokes About Cancun Trip, Mocks Mask-Wearing, Bellows &#8216;Freedom&#8217; in Lib-Owning CPAC Rant: WATCH">
<script type="a86528cf0a849009b4a6b84a-text/javascript">advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="towlelayer-custom-css"></style> <script type="a86528cf0a849009b4a6b84a-text/javascript">
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<script type="a86528cf0a849009b4a6b84a-text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel="pingback" href="https://www.towleroad.com/xmlrpc.php" />
<meta name="pocket-site-verification" content="a63e5a37c49bc22a353dad335452bd" />
<script src="https://cdn.blueconic.net/brdblstcrp.js" type="a86528cf0a849009b4a6b84a-text/javascript"></script>
<meta property=\"fb:pages\" content=\"13794040506\" />
<meta name="ahrefs-site-verification" content="3782df24765053415a4bf79b1904e680f3900df45eba4f6b2a18863303be0285">
<script type="a86528cf0a849009b4a6b84a-text/javascript">
  window.__pia_affiliate_id = 384
  ;(function () {
    var wa = document.createElement('script')
    wa.type = 'text/javascript'
    wa.async = true
    wa.src = 'https://www.privateinternetaccess.com/affiliate.min.js'
    var s = document.getElementsByTagName('script')[0]
    s.parentNode.insertBefore(wa, s)
  })()
</script>
<style type="text/css">.site-title a { background: url(https://www.towleroad.com/wp-content/uploads/2018/11/logo4.png) no-repeat !important; }</style>

<script type="a86528cf0a849009b4a6b84a-text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBJM');</script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script type="a86528cf0a849009b4a6b84a-text/javascript">
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<script type="a86528cf0a849009b4a6b84a-text/javascript">
			if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};
		</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="a86528cf0a849009b4a6b84a-text/javascript"></script>
<script type="a86528cf0a849009b4a6b84a-text/javascript">
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4162187998603810",
    enable_page_level_ads: true
  });
</script>


<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' type="a86528cf0a849009b4a6b84a-text/javascript"></script>
<script type="a86528cf0a849009b4a6b84a-text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script type="a86528cf0a849009b4a6b84a-text/javascript">
	googletag.cmd.push(function() {
    	var mapboard1 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();
        var maprec1 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 250], [336, 280]]).
            	addSize([980, 1],  [[300, 250], [336, 280]]).
            	addSize([800, 1],  [[300, 250], [336, 280]]).
            	addSize([300, 1],  [[300, 250], [320, 100], [320, 50], [300, 50]]).
            	build();
        var maprec2 = googletag.sizeMapping().
                addSize([1023, 1], [[300, 250], [336, 280]]).
                addSize([980, 1],  [[300, 250], [336, 280]]).
                addSize([800, 1],  [[300, 250], [336, 280]]).
                addSize([300, 1],  [[300, 250], [320, 100], [320, 50], [300, 50]]).
                build();
        var maprec3 = googletag.sizeMapping().
                addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
                addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
                addSize([300, 1],  [[300, 250], [300, 600], [160,600], [320, 100], [320, 50], [300, 50]]).
              addSize([0, 0], []).
                build();
    	var maprec4 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
             addSize([300, 1],  [[300, 250], [300, 600], [160,600], [320, 100], [320, 50], [300, 50]]).
              addSize([0, 0], []).
            	build();
        var mapboard2 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();

      	googletag.defineSlot('/1026291/01_tlrd_board_1', ['fluid', [320, 50]], 'leader1').defineSizeMapping(mapboard1).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_1', ['fluid', [300, 250]], 'rec1').defineSizeMapping(maprec1).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_2', ['fluid', [300, 250]], 'rec2').defineSizeMapping(maprec2).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_3', ['fluid', [300, 250]], 'rec3').defineSizeMapping(maprec3).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_4', ['fluid', [300, 250]], 'rec4').defineSizeMapping(maprec4).addService(googletag.pubads());
      	googletag.defineSlot('/1026291/01_tlrd_board_2', ['fluid', [320, 50]], 'leader2').defineSizeMapping(mapboard2).addService(googletag.pubads());

      	googletag.pubads().setTargeting('art_title', ['ted-cruz-freedom']); 
      	googletag.pubads().setTargeting('tag', ['']); 
        googletag.pubads().disableInitialLoad();
   googletag.pubads().enableLazyLoad({fetchMarginPercent: -1});
       	googletag.pubads().enableSingleRequest();
      	googletag.enableServices();
  	});

    </script>

<script type="a86528cf0a849009b4a6b84a-text/javascript">
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: '5afc5395-1615-42a2-9f3b-57ac2f50f8bd', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'leader1', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/1026291/01_tlrd_board_1', //example: '12345/box-1'
         sizes: [[728,90], [320, 50]] //example: [[300,250], [300,600]]
     },
     {
         slotID: 'leader2',
         slotName: '/1026291/01_tlrd_board_2',
         sizes: [[728,90], [320, 50]] 
     },
     {
         slotID: 'rec1', 
         slotName: '/1026291/01_tlrd_rec_1',
         sizes: [[300,250]] 
     },     
     {
         slotID: 'rec2', 
         slotName: '/1026291/01_tlrd_rec_2', 
         sizes: [[300,250]] 
     },     
	 {
         slotID: 'rec3', 
         slotName: '/1026291/01_tlrd_rec_3', 
         sizes: [[160,600], [300,250], [300,600]] 
     },
     {
         slotID: 'rec4', 
         slotName: '/1026291/01_tlrd_rec_4', 
         sizes: [[160,600], [300,250], [300,600]] 
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
         googletag.pubads().refresh();
     });
}); 
</script>
<script data-ad-client="ca-pub-4162187998603810" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="a86528cf0a849009b4a6b84a-text/javascript"></script><link rel="icon" href="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			body {
	color:#333;
}
a.breadcrumb-link {
	color:#ff0000;
}
.breadcrumb {
	padding:0 0 0 10px;
}

.title-area {
	padding-left:0px;
	padding-top:0px;
}
.site-header .wrap {padding:0px;
}
.site-header .widget-area {
	width:100%;
	float:left;
	padding-left:0px;
	padding-right:0px;
	text-align:left;
}
.nav-secondary {
border: 0px solid #e3e3e3;
}
.genesis-nav-menu a {
	border:0px;
padding: 10px 10px;
}
.title-area .wrap{
	padding:10px 0;
}
.title-area {
width:100%;
}
.header-image .site-title a {
	min-height:4.5rem;
	margin-bottom:1.2rem;
}
.site-container-wrap {
	border:0px;
}
.content {
	padding-right:1em;
	border-right:0px;
}
.entry {
	padding:0px;
	border-bottom:0px;
	padding-bottom:1rem;;
}
.entry-title {
	margin:1rem 0;
}
.entry-header .entry-meta {
	margin:.5rem;
}
.entry-footer .entry-meta {
	padding:0px 0px 0px;
	margin:0px;
}
.after-entry-widget-area li::before, .news-pro-home .content li::before, .sidebar li::before {
	content: "";
}
.footer-widgets-1{
	width:100%;
}
.widget-title{
	margin-bottom:15px;
}
.home-top .widget.ui-tabs .entry h2 a {background-color:rgba(0,0,0,0.4)
}
.sponsthing{
font-size:10px;background-color:#B0C4DE;
}
.artstick .content{
width:95%;
	float:left;
}
.artstick  .sidebar-primary { 
display: none;
}

/* Previous and next single post navigation links */
.adjacent-entry-pagination {
 background: none;
 border-bottom: 3px solid #ddd;
 border-top: 0px solid #ddd;
 margin: 2em 0;
 padding: 2em 0;
}
.single .pagination-next,
.single .pagination-previous {
 font-size: 1.5rem;
 font-weight: 900;
 padding: 1.5em .5em;
 width: 45%;
}
.adjacent-entry-pagination .pagination-previous {
 float: left;
 padding-right: 1.5em;
}
.adjacent-entry-pagination .pagination-next {
 float: right;
 padding-left: 1.5em;
}
.home .entry-footer{
	display:none;
}
.home .archive-pagination {font-size:2rem;
}
.pagination-previous {background-color:yellow;
}
.pagination-next {background-color:yellow;}

.more-link {font-weight:bolder;
	font-size:85%;
}
.home-top {margin-bottom:;
} 

.contestsub {
color:red;
}
.hacks19 {
font-size:3rem;
	margin:3em;
	
}
.search-form-input{
	padding:0;
}

.content-tweet{
	font-size:.9rem;
}

.advads-close-button{
   transform: scale(1.5);
	color:lightpink;
}


.site-footer {
	margin-top:100px;
}









		</style>
</head>
<body class="post-template-default single single-post postid-451666 single-format-standard custom-background essb-7.8 custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden aa-prefix-towle" itemscope itemtype="https://schema.org/WebPage"><script type="a86528cf0a849009b4a6b84a-text/javascript">
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '3740778515980102',
      cookie     : true,
      xfbml      : true,
      version    : 'v9.0'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-TBJM" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>

<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-about" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url"><span itemprop="name">About Towleroad</span></a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url"><span itemprop="name">Towleroad on Social Media</span></a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.towleroad.com/">Towleroad Gay News</a></p><div class="towlegenesis-banner-1" id="towle637423511"><div id="leader1" style="width:100%;float:left;display:block;margin-bottom:10px;">
<script type="a86528cf0a849009b4a6b84a-text/javascript">
        googletag.cmd.push(function() {
      	    googletag.display('leader1');
        });
    </script>
</div>
</div><p class="site-description" itemprop="description">Gay Blog Towleroad: More than gay news | gay men</p></div><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu menu-header js-superfish"><li id="menu-item-364955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-364955"><a href="https://www.towleroad.com/tag/body-conscious/" itemprop="url"><span itemprop="name">Body</span></a></li>
<li id="menu-item-337715" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337715"><a href="https://www.towleroad.com/tag/daily-resist/" itemprop="url"><span itemprop="name">Daily Resist</span></a></li>
<li id="menu-item-227804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227804"><a href="https://www.towleroad.com/tag/politics/" itemprop="url"><span itemprop="name">POLITICS</span></a></li>
<li id="menu-item-227806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227806"><a href="https://www.towleroad.com/tag/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-227809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227809"><a href="https://www.towleroad.com/tag/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227807"><a href="https://www.towleroad.com/tag/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
<li id="menu-item-227721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227721"><a href="https://www.towleroad.com/tag/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-227808" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227808"><a href="https://www.towleroad.com/tag/television/" itemprop="url"><span itemprop="name">TV</span></a></li>
<li id="menu-item-270521" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270521"><a href="https://www.towleroad.com/tag/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
</ul></nav></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-303865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-303865"><a href="https://www.towleroad.com/tag/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-276395" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276395"><a href="https://www.towleroad.com/tag/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227801"><a href="https://www.towleroad.com/tag/gay-marriage/" itemprop="url"><span itemprop="name">Marriage Equality</span></a></li>
<li id="menu-item-275223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275223"><a href="https://www.towleroad.com/tag/space/" itemprop="url"><span itemprop="name">Space</span></a></li>
<li id="menu-item-227820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227820"><a href="https://www.towleroad.com/tag/transgender/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-227817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227817"><a href="https://www.towleroad.com/tag/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-241504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-241504"><a href="https://www.towleroad.com/tag/science/" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227819"><a href="https://www.towleroad.com/tag/gay-iconography/" itemprop="url"><span itemprop="name">Gay Iconography</span></a></li>
<li id="menu-item-227863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227863"><a href="https://www.towleroad.com/tag/towleread/" itemprop="url"><span itemprop="name">TowleREAD</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-451666 post type-post status-publish format-standard has-post-thumbnail category-towleroad tag-cpac tag-politics tag-republican-party tag-ted-cruz entry" aria-label="Ted Cruz Jokes About Cancun Trip, Mocks Mask-Wearing, Bellows &#8216;Freedom&#8217; in Lib-Owning CPAC Rant: WATCH" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Ted Cruz Jokes About Cancun Trip, Mocks Mask-Wearing, Bellows &#8216;Freedom&#8217; in Lib-Owning CPAC Rant: WATCH</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-02-26T13:44:58-05:00">February 26, 2021</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.towleroad.com/author/andy-towle/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Andy Towle</span></a></span> <span class="entry-comments-link"><a href="https://www.towleroad.com/2021/02/ted-cruz-freedom/#respond"><span class="dsq-postid" data-dsqidentifier="451666 http://www.towleroad.com/?p=451666">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text"><div class="essb_links essb_counters essb_displayed_top essb_share essb_content_responsive essb_template_metro-retina essb_1973064537 essb_width_flex essb_network_align_center essb_flex_8_ essb_size_m essb_links_center essb_button_animation_legacy2 essb_nospace print-no" id="essb_displayed_top_1973064537" data-essb-postid="451666" data-essb-position="top" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="insidename" data-essb-url="https://www.towleroad.com/2021/02/ted-cruz-freedom/" data-essb-fullurl="https://www.towleroad.com/2021/02/ted-cruz-freedom/" data-essb-instance="1973064537"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="5" data-counter-pos="insidename"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.towleroad.com%2F2021%2F02%2Fted-cruz-freedom%2F&t=Ted+Cruz+Jokes+About+Cancun+Trip%2C+Mocks+Mask-Wearing%2C+Bellows+%5C%26%23039%3BFreedom%5C%26%23039%3B+in+Lib-Owning+CPAC+Rant%3A+WATCH" title="Share on FB" onclick="if (!window.__cfRLUnblockHandlers) return false; essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.towleroad.com%2F2021%2F02%2Fted-cruz-freedom%2F&t=Ted+Cruz+Jokes+About+Cancun+Trip%2C+Mocks+Mask-Wearing%2C+Bellows+%5C%26%23039%3BFreedom%5C%26%23039%3B+in+Lib-Owning+CPAC+Rant%3A+WATCH&#39;,&#39;facebook&#39;,&#39;1973064537&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" data-cf-modified-a86528cf0a849009b4a6b84a-=""><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">FB<span class="essb_counter_insidename" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="if (!window.__cfRLUnblockHandlers) return false; essb.window(&#39;https://twitter.com/intent/tweet?text=Ted%20Cruz%20Jokes%20About%20Cancun%20Trip%2C%20Mocks%20Mask-Wearing%2C%20Bellows%20%27Freedom%27%20in%20Lib-Owning%20CPAC%20Rant%3A%20WATCH&amp;url=https%3A%2F%2Fwww.towleroad.com%2F2021%2F02%2Fted-cruz-freedom%2F&amp;counturl=https%3A%2F%2Fwww.towleroad.com%2F2021%2F02%2Fted-cruz-freedom%2F&amp;related=tlrd&amp;via=tlrd&#39;,&#39;twitter&#39;,&#39;1973064537&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" data-cf-modified-a86528cf0a849009b4a6b84a-=""><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter<span class="essb_counter_insidename" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="/cdn-cgi/l/email-protection#427d313720282721367f142b312b36677072362a2b31677072312b36276770722a363632316771036770046770043535356c362d352e27302d23266c212d2f64232f3279202d263b7f0a2b677001677072362a2b316770722f233b67707220276770722b2c3627302731362b2c256770723b2d3767710367707216272667707201303738677072082d29273167707203202d373667707201232c21372c67707216302b326770016770720f2d2129316770720f2331296f152723302b2c2567700167707200272e2e2d353167707267707504302727262d2f6770756770722b2c6770720e2b206f0d352c2b2c256770720112030167707210232c36677103677072150316010a677073677072162a2b316770722b31677072362a276770722e2b2c296771036770722a363632316771036770046770043535356c362d352e27302d23266c212d2f6770047072707367700472706770043627266f213037386f24302727262d2f677004" title="Share on Email" onclick="if (!window.__cfRLUnblockHandlers) return false; essb.tracking_only('', 'mail', '1973064537', true);" target="_self" rel="noreferrer noopener nofollow" class="nolightbox" data-cf-modified-a86528cf0a849009b4a6b84a-=""><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email<span class="essb_counter_insidename" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Ted%20Cruz%20Jokes%20About%20Cancun%20Trip%2C%20Mocks%20Mask-Wearing%2C%20Bellows%20%27Freedom%27%20in%20Lib-Owning%20CPAC%20Rant%3A%20WATCH%20https://www.towleroad.com/2021/02/ted-cruz-freedom/" title="Share on SMS" onclick="if (!window.__cfRLUnblockHandlers) return false; essb.sms('Ted%20Cruz%20Jokes%20About%20Cancun%20Trip%2C%20Mocks%20Mask-Wearing%2C%20Bellows%20%27Freedom%27%20in%20Lib-Owning%20CPAC%20Rant%3A%20WATCH%20https://www.towleroad.com/2021/02/ted-cruz-freedom/', '1973064537'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" data-cf-modified-a86528cf0a849009b4a6b84a-=""><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS<span class="essb_counter_insidename" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="Share on More Button" onclick="if (!window.__cfRLUnblockHandlers) return false; essb.toggle_more(&#39;1973064537&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" data-cf-modified-a86528cf0a849009b4a6b84a-=""><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"><span class="essb_counter_insidename" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_flipboard nolightbox essb_after_more"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.towleroad.com%2F2021%2F02%2Fted-cruz-freedom%2F&title=Ted+Cruz+Jokes+About+Cancun+Trip%2C+Mocks+Mask-Wearing%2C+Bellows+%5C%26%23039%3BFreedom%5C%26%23039%3B+in+Lib-Owning+CPAC+Rant%3A+WATCH" title="Share on -" onclick="if (!window.__cfRLUnblockHandlers) return false; essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.towleroad.com%2F2021%2F02%2Fted-cruz-freedom%2F&title=Ted+Cruz+Jokes+About+Cancun+Trip%2C+Mocks+Mask-Wearing%2C+Bellows+%5C%26%23039%3BFreedom%5C%26%23039%3B+in+Lib-Owning+CPAC+Rant%3A+WATCH&#39;,&#39;flipboard&#39;,&#39;1973064537&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" data-cf-modified-a86528cf0a849009b4a6b84a-=""><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name essb_noname"><span class="essb_counter_insidename" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_reddit nolightbox essb_after_more"> <a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.towleroad.com%2F2021%2F02%2Fted-cruz-freedom%2F&amp;title=Ted+Cruz+Jokes+About+Cancun+Trip%2C+Mocks+Mask-Wearing%2C+Bellows+%5C%26%23039%3BFreedom%5C%26%23039%3B+in+Lib-Owning+CPAC+Rant%3A+WATCH" title="Share on Reddit" onclick="if (!window.__cfRLUnblockHandlers) return false; essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fwww.towleroad.com%2F2021%2F02%2Fted-cruz-freedom%2F&amp;title=Ted+Cruz+Jokes+About+Cancun+Trip%2C+Mocks+Mask-Wearing%2C+Bellows+%5C%26%23039%3BFreedom%5C%26%23039%3B+in+Lib-Owning+CPAC+Rant%3A+WATCH&#39;,&#39;reddit&#39;,&#39;1973064537&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" data-cf-modified-a86528cf0a849009b4a6b84a-=""><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit<span class="essb_counter_insidename" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_copy nolightbox essb_after_more"> <a href="#" title="Share on Copy Link" onclick="if (!window.__cfRLUnblockHandlers) return false; essb.copy_link(&#39;1973064537&#39;,&#39;https://www.towleroad.com/2021/02/ted-cruz-freedom/&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" data-cf-modified-a86528cf0a849009b4a6b84a-=""><span class="essb_icon essb_icon_copy"></span><span class="essb_network_name">Copy Link<span class="essb_counter_insidename" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_whatsapp nolightbox essb_after_more"> <a href="whatsapp://send?text=Ted%20Cruz%20Jokes%20About%20Cancun%20Trip%2C%20Mocks%20Mask-Wearing%2C%20Bellows%20%27Freedom%27%20in%20Lib-Owning%20CPAC%20Rant%3A%20WATCH%20https://www.towleroad.com/2021/02/ted-cruz-freedom/" title="Share on WhatsApp" onclick="if (!window.__cfRLUnblockHandlers) return false; essb.whatsapp('Ted%20Cruz%20Jokes%20About%20Cancun%20Trip%2C%20Mocks%20Mask-Wearing%2C%20Bellows%20%27Freedom%27%20in%20Lib-Owning%20CPAC%20Rant%3A%20WATCH%20https://www.towleroad.com/2021/02/ted-cruz-freedom/', '1973064537'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" data-cf-modified-a86528cf0a849009b4a6b84a-=""><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp<span class="essb_counter_insidename" data-cnt="0" style="display: none;" data-cnt-short="0">0</span></span></a></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="if (!window.__cfRLUnblockHandlers) return false; essb.toggle_less(&#39;1973064537&#39;); return false;" target="_blank" rel="nofollow" data-cf-modified-a86528cf0a849009b4a6b84a-=""><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li><li class="essb_item essb_native_item essb_native_item_facebook"><div style="display: inline-block; height: 24px; max-height: 24px; vertical-align: top;;margin-top:10px !important;"><div class="fb-like" data-href="https://www.facebook.com/towleroad.page" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" data-width="292" style="vertical-align: top; zoom: 1;display: inline;"></div></div></li></ul></div>
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="660" src="https://www.towleroad.com/wp-content/uploads/2021/02/cpac_cruz-1024x660.jpeg" alt="cpac ted cruz" class="wp-image-451668 jetpack-lazy-image" data-lazy-srcset="https://www.towleroad.com/wp-content/uploads/2021/02/cpac_cruz-1024x660.jpeg 1024w, https://www.towleroad.com/wp-content/uploads/2021/02/cpac_cruz-300x194.jpeg 300w, https://www.towleroad.com/wp-content/uploads/2021/02/cpac_cruz-768x495.jpeg 768w, https://www.towleroad.com/wp-content/uploads/2021/02/cpac_cruz.jpeg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="http://www.towleroad.com/wp-content/uploads/2021/02/cpac_cruz-1024x660.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="660"  alt="cpac ted cruz"  data-srcset="https://www.towleroad.com/wp-content/uploads/2021/02/cpac_cruz-1024x660.jpeg 1024w, https://www.towleroad.com/wp-content/uploads/2021/02/cpac_cruz-300x194.jpeg 300w, https://www.towleroad.com/wp-content/uploads/2021/02/cpac_cruz-768x495.jpeg 768w, https://www.towleroad.com/wp-content/uploads/2021/02/cpac_cruz.jpeg 1200w"  data-src="http://www.towleroad.com/wp-content/uploads/2021/02/cpac_cruz-1024x660.jpeg" data-sizes="(max-width: 1024px) 100vw, 1024px" class="wp-image-451668 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" width="1024" height="660" src="http://www.towleroad.com/wp-content/uploads/2021/02/cpac_cruz-1024x660.jpeg" alt="cpac ted cruz" class="wp-image-451668" srcset="https://www.towleroad.com/wp-content/uploads/2021/02/cpac_cruz-1024x660.jpeg 1024w, https://www.towleroad.com/wp-content/uploads/2021/02/cpac_cruz-300x194.jpeg 300w, https://www.towleroad.com/wp-content/uploads/2021/02/cpac_cruz-768x495.jpeg 768w, https://www.towleroad.com/wp-content/uploads/2021/02/cpac_cruz.jpeg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></noscript></figure>
<p>Senator Ted Cruz cracked jokes about his trip to Cancun, offered sarcastic criticism of COVID protocols, mocked John Boehner, and bootlicked Trump at the 2021 Conservative Political Action Conference (CPAC) on Friday.</p><div class="towlefirstpost-injection" id="towle1189432556">
<div id='rec1' style="margin-bottom:1rem;">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="a86528cf0a849009b4a6b84a-text/javascript">
    googletag.cmd.push(function() { googletag.display('rec1'); });
  </script>
</div>
</div>
<p>&#8220;Orlando is awesome!&#8221; said Cruz at the opening of his speech. &#8220;It&#8217;s not as nice as Cancun, but it&#8217;s nice.&#8221;</p>
<p>Former House Speaker John Boehner, who reportedly told Cruz to &#8220;f**k himself&#8221; in the audio book of his new memoir, also got a barb: &#8220;You know yesterday, John Boehner made some news. He suggested that I do something that was anatomically impossible. To which my response was, who’s John Boehner?&#8221;</p>
<p>Cruz also mocked COVID protocols and mask-wearing: &#8220;We&#8217;re gonna wear masks for the next 300 years. And by the way, not just one mask — two, three, four — you can&#8217;t have too many masks! How much virtue do you wanna signal?</p>
<p>Cruz attacked progressives and the media as well: &#8220;Bernie is wearing mittens, and AOC is telling us she was murdered, and the media desperately, desperately, desperately wants to see a Republican civil war.&#8221;</p><div class="towle2nd-post-injection" id="towle628018620">
<div id='rec2'>
<script type="a86528cf0a849009b4a6b84a-text/javascript">
    googletag.cmd.push(function() { googletag.display('rec2'); });
  </script>
</div>
</div>
<p>And we can&#8217;t forget cancel culture: &#8220;You know, Jerry Seinfeld doesn&#8217;t tell comedy anymore because then he jokes that funny is canceled. You know, &#8216;SNL&#8217; is unwatchable. The late night comedy, they stand up and say &#8216;We hate Donald Trump.&#8217; Yeah, no kidding. We didn&#8217;t get that the last 9,000 times you said that.&#8221;</p>
<p>He also paid tribute to the GOP party leader: &#8220;Just have fun. There are a whole lot of voices in Washington that want to just erase the last four years, want to go back to the world before where we had government of the lobbyists, by the lobbyists, and for the lobbyists. Where the Republicans&#8217; compelling message was, &#8216;Republicans: we waste less.&#8217; And they look at Donald J. Trump and they look at the millions and millions of people inspired who went to battle fighting alongside President Trump, and they&#8217;re terrified. And they want him to go away. Let me tell you this right now, Donald J. Trump ain&#8217;t going anywhere.&#8221;</p>
<p>Finally, he ended the speech screaming: &#8220;Freeeeedom!&#8221;</p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Ted Cruz Unfiltered CPAC 2021: Senator gets standing ovation for taking on democrats" width="500" height="281" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/z0-I5QuG9DY?feature=oembed" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
</div></figure>
<div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div><div class="essb_links essb_displayed_bottom essb_share essb_content_responsive essb_template_clear-retina essb_template_clear-rounded-retina essb_1056260061 essb_size_m essb_button_animation_legacy2 print-no" id="essb_displayed_bottom_1056260061" data-essb-postid="451666" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="clear-retina essb_template_clear-rounded-retina" data-essb-counter-pos="insidename" data-essb-url="https://www.towleroad.com/2021/02/ted-cruz-freedom/" data-essb-fullurl="https://www.towleroad.com/2021/02/ted-cruz-freedom/" data-essb-instance="1056260061"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.towleroad.com%2F2021%2F02%2Fted-cruz-freedom%2F&t=Ted+Cruz+Jokes+About+Cancun+Trip%2C+Mocks+Mask-Wearing%2C+Bellows+%5C%26%23039%3BFreedom%5C%26%23039%3B+in+Lib-Owning+CPAC+Rant%3A+WATCH" title="Share on Facebook" onclick="if (!window.__cfRLUnblockHandlers) return false; essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.towleroad.com%2F2021%2F02%2Fted-cruz-freedom%2F&t=Ted+Cruz+Jokes+About+Cancun+Trip%2C+Mocks+Mask-Wearing%2C+Bellows+%5C%26%23039%3BFreedom%5C%26%23039%3B+in+Lib-Owning+CPAC+Rant%3A+WATCH&#39;,&#39;facebook&#39;,&#39;1056260061&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" data-cf-modified-a86528cf0a849009b4a6b84a-=""><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="if (!window.__cfRLUnblockHandlers) return false; essb.window(&#39;https://twitter.com/intent/tweet?text=Ted%20Cruz%20Jokes%20About%20Cancun%20Trip%2C%20Mocks%20Mask-Wearing%2C%20Bellows%20%27Freedom%27%20in%20Lib-Owning%20CPAC%20Rant%3A%20WATCH&amp;url=https%3A%2F%2Fwww.towleroad.com%2F2021%2F02%2Fted-cruz-freedom%2F&amp;counturl=https%3A%2F%2Fwww.towleroad.com%2F2021%2F02%2Fted-cruz-freedom%2F&amp;related=tlrd&amp;via=tlrd&#39;,&#39;twitter&#39;,&#39;1056260061&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" data-cf-modified-a86528cf0a849009b4a6b84a-=""><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Ted%20Cruz%20Jokes%20About%20Cancun%20Trip%2C%20Mocks%20Mask-Wearing%2C%20Bellows%20%27Freedom%27%20in%20Lib-Owning%20CPAC%20Rant%3A%20WATCH%20https://www.towleroad.com/2021/02/ted-cruz-freedom/" title="Share on WhatsApp" onclick="if (!window.__cfRLUnblockHandlers) return false; essb.whatsapp('Ted%20Cruz%20Jokes%20About%20Cancun%20Trip%2C%20Mocks%20Mask-Wearing%2C%20Bellows%20%27Freedom%27%20in%20Lib-Owning%20CPAC%20Rant%3A%20WATCH%20https://www.towleroad.com/2021/02/ted-cruz-freedom/', '1056260061'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" data-cf-modified-a86528cf0a849009b4a6b84a-=""><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="/cdn-cgi/l/email-protection#d4eba7a1b6beb1b7a0e982bda7bda0f1e6e4a0bcbda7f1e6e4a7bda0b1f1e6e4bca0a0a4a7f1e795f1e692f1e692a3a3a3faa0bba3b8b1a6bbb5b0fab7bbb9f2b5b9a4efb6bbb0ade99cbdf1e697f1e6e4a0bcbda7f1e6e4b9b5adf1e6e4b6b1f1e6e4bdbaa0b1a6b1a7a0bdbab3f1e6e4adbba1f1e795f1e6e480b1b0f1e6e497a6a1aef1e6e49ebbbfb1a7f1e6e495b6bba1a0f1e6e497b5bab7a1baf1e6e480a6bda4f1e697f1e6e499bbb7bfa7f1e6e499b5a7bff983b1b5a6bdbab3f1e697f1e6e496b1b8b8bba3a7f1e6e4f1e6e392a6b1b1b0bbb9f1e6e3f1e6e4bdbaf1e6e498bdb6f99ba3babdbab3f1e6e497849597f1e6e486b5baa0f1e795f1e6e4839580979cf1e6e5f1e6e480bcbda7f1e6e4bda7f1e6e4a0bcb1f1e6e4b8bdbabff1e795f1e6e4bca0a0a4a7f1e795f1e692f1e692a3a3a3faa0bba3b8b1a6bbb5b0fab7bbb9f1e692e6e4e6e5f1e692e4e6f1e692a0b1b0f9b7a6a1aef9b2a6b1b1b0bbb9f1e692" title="Share on Email" onclick="if (!window.__cfRLUnblockHandlers) return false; essb.tracking_only('', 'mail', '1056260061', true);" target="_self" rel="noreferrer noopener nofollow" class="nolightbox" data-cf-modified-a86528cf0a849009b4a6b84a-=""><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Ted%20Cruz%20Jokes%20About%20Cancun%20Trip%2C%20Mocks%20Mask-Wearing%2C%20Bellows%20%27Freedom%27%20in%20Lib-Owning%20CPAC%20Rant%3A%20WATCH%20https://www.towleroad.com/2021/02/ted-cruz-freedom/" title="Share on SMS" onclick="if (!window.__cfRLUnblockHandlers) return false; essb.sms('Ted%20Cruz%20Jokes%20About%20Cancun%20Trip%2C%20Mocks%20Mask-Wearing%2C%20Bellows%20%27Freedom%27%20in%20Lib-Owning%20CPAC%20Rant%3A%20WATCH%20https://www.towleroad.com/2021/02/ted-cruz-freedom/', '1056260061'); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" data-cf-modified-a86528cf0a849009b4a6b84a-=""><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="Share on More Button" onclick="if (!window.__cfRLUnblockHandlers) return false; essb.toggle_more(&#39;1056260061&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" data-cf-modified-a86528cf0a849009b4a6b84a-=""><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_print nolightbox essb_after_more"> <a href="#" title="Share on Print" onclick="if (!window.__cfRLUnblockHandlers) return false; essb.print(&#39;1056260061&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" data-cf-modified-a86528cf0a849009b4a6b84a-=""><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_tumblr nolightbox essb_after_more"> <a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.towleroad.com%2F2021%2F02%2Fted-cruz-freedom%2F&amp;title=Ted+Cruz+Jokes+About+Cancun+Trip%2C+Mocks+Mask-Wearing%2C+Bellows+%5C%26%23039%3BFreedom%5C%26%23039%3B+in+Lib-Owning+CPAC+Rant%3A+WATCH&amp;posttype=link" title="Share on Tumblr" onclick="if (!window.__cfRLUnblockHandlers) return false; essb.window(&#39;https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.towleroad.com%2F2021%2F02%2Fted-cruz-freedom%2F&amp;title=Ted+Cruz+Jokes+About+Cancun+Trip%2C+Mocks+Mask-Wearing%2C+Bellows+%5C%26%23039%3BFreedom%5C%26%23039%3B+in+Lib-Owning+CPAC+Rant%3A+WATCH&amp;posttype=link&#39;,&#39;tumblr&#39;,&#39;1056260061&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" data-cf-modified-a86528cf0a849009b4a6b84a-=""><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pocket nolightbox essb_after_more"> <a href="https://getpocket.com/save?title=Ted+Cruz+Jokes+About+Cancun+Trip%2C+Mocks+Mask-Wearing%2C+Bellows+%5C%26%23039%3BFreedom%5C%26%23039%3B+in+Lib-Owning+CPAC+Rant%3A+WATCH&url=https%3A%2F%2Fwww.towleroad.com%2F2021%2F02%2Fted-cruz-freedom%2F" title="Share on Pocket" onclick="if (!window.__cfRLUnblockHandlers) return false; essb.window(&#39;https://getpocket.com/save?title=Ted+Cruz+Jokes+About+Cancun+Trip%2C+Mocks+Mask-Wearing%2C+Bellows+%5C%26%23039%3BFreedom%5C%26%23039%3B+in+Lib-Owning+CPAC+Rant%3A+WATCH&url=https%3A%2F%2Fwww.towleroad.com%2F2021%2F02%2Fted-cruz-freedom%2F&#39;,&#39;pocket&#39;,&#39;1056260061&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" data-cf-modified-a86528cf0a849009b4a6b84a-=""><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_flipboard nolightbox essb_after_more"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.towleroad.com%2F2021%2F02%2Fted-cruz-freedom%2F&title=Ted+Cruz+Jokes+About+Cancun+Trip%2C+Mocks+Mask-Wearing%2C+Bellows+%5C%26%23039%3BFreedom%5C%26%23039%3B+in+Lib-Owning+CPAC+Rant%3A+WATCH" title="Share on -" onclick="if (!window.__cfRLUnblockHandlers) return false; essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fwww.towleroad.com%2F2021%2F02%2Fted-cruz-freedom%2F&title=Ted+Cruz+Jokes+About+Cancun+Trip%2C+Mocks+Mask-Wearing%2C+Bellows+%5C%26%23039%3BFreedom%5C%26%23039%3B+in+Lib-Owning+CPAC+Rant%3A+WATCH&#39;,&#39;flipboard&#39;,&#39;1056260061&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" data-cf-modified-a86528cf0a849009b4a6b84a-=""><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox essb_after_more"> <a href="#" title="Share on -" onclick="if (!window.__cfRLUnblockHandlers) return false; essb.pinterest_picker(&#39;1056260061&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" data-cf-modified-a86528cf0a849009b4a6b84a-=""><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox essb_after_more"> <a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.towleroad.com%2F2021%2F02%2Fted-cruz-freedom%2F&amp;title=Ted+Cruz+Jokes+About+Cancun+Trip%2C+Mocks+Mask-Wearing%2C+Bellows+%5C%26%23039%3BFreedom%5C%26%23039%3B+in+Lib-Owning+CPAC+Rant%3A+WATCH" title="Share on Reddit" onclick="if (!window.__cfRLUnblockHandlers) return false; essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fwww.towleroad.com%2F2021%2F02%2Fted-cruz-freedom%2F&amp;title=Ted+Cruz+Jokes+About+Cancun+Trip%2C+Mocks+Mask-Wearing%2C+Bellows+%5C%26%23039%3BFreedom%5C%26%23039%3B+in+Lib-Owning+CPAC+Rant%3A+WATCH&#39;,&#39;reddit&#39;,&#39;1056260061&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" data-cf-modified-a86528cf0a849009b4a6b84a-=""><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_telegram nolightbox essb_after_more"> <a href="tg://msg?text=Ted%20Cruz%20Jokes%20About%20Cancun%20Trip%2C%20Mocks%20Mask-Wearing%2C%20Bellows%20%27Freedom%27%20in%20Lib-Owning%20CPAC%20Rant%3A%20WATCH%20https://www.towleroad.com/2021/02/ted-cruz-freedom/" title="Share on Telegram" onclick="if (!window.__cfRLUnblockHandlers) return false; essb.tracking_only('', 'telegram', '1056260061', true);" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" data-cf-modified-a86528cf0a849009b4a6b84a-=""><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_copy nolightbox essb_after_more"> <a href="#" title="Share on Copy Link" onclick="if (!window.__cfRLUnblockHandlers) return false; essb.copy_link(&#39;1056260061&#39;,&#39;https://www.towleroad.com/2021/02/ted-cruz-freedom/&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" data-cf-modified-a86528cf0a849009b4a6b84a-=""><span class="essb_icon essb_icon_copy"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_less nolightbox essb_after_more"> <a href="#" title="" onclick="if (!window.__cfRLUnblockHandlers) return false; essb.toggle_less(&#39;1056260061&#39;); return false;" target="_blank" rel="nofollow" data-cf-modified-a86528cf0a849009b4a6b84a-=""><span class="essb_icon essb_icon_less"></span><span class="essb_network_name"></span></a></li><li class="essb_item essb_native_item essb_native_item_facebook"><div style="display: inline-block; height: 24px; max-height: 24px; vertical-align: top;;margin-top:10px !important;"><div class="fb-like" data-href="https://www.facebook.com/towleroad.page" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false" data-width="292" style="vertical-align: top; zoom: 1;display: inline;"></div></div></li></ul></div><div class="essb-subscribe-form essb-subscribe-form-551894220 essb-subscribe-form-inline"><div class="essb-subscribe-form-content essb-subscribe-from-design5" data-position="belowcontent" data-design="design5"><div class="essb-subscribe-forced"><h4 class="essb-subscribe-form-content-title">Get Towleroad Headlines Daily. </h4><form action="https://www.towleroad.com/2021/02/ted-cruz-freedom?year=2021&#038;monthnum=02&#038;name=ted-cruz-freedom&#038;essb3_subscribe_nonce=eab543efb3&#038;essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-email-field essb-subscribe-form-inputwidth1" type="text" value="" placeholder="Enter your email here" name="mailchimp_email"><div class="essb-subscribe-confirm"><input type="checkbox" class="essb-subscribe-confirm" id="essb-subscribe-confirm" /><label for="essb-subscribe-confirm">I agree to the privacy policy and terms</label></div><input class="submit essb-subscribe-form-submitwidth1" name="submit" type="submit" value="Sign Up Now" onclick="if (!window.__cfRLUnblockHandlers) return false; essb.ajax_subscribe('551894220', event);" data-cf-modified-a86528cf0a849009b4a6b84a-=""></form><p class="essb-subscribe-form-content-text">News daily from one of the most trusted, independent, lgbtq owned and operated media outlets. Covering news, entertainment, science, media, art and more for almost 17 years.</p><div class="essb-subscribe-loader">
<svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve">
<path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z">
<animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite" />
</path>
</svg>
</div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you for subscribing.</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Something went wrong.</p><div class="clear"></div><p class="essb-subscribe-form-content-footer">We respect your privacy. We don't share or sell your name. Easily unsubscribe anytime.</p></div></div></div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.towleroad.com/category/towleroad/" rel="category tag">towleroad</a></span> <span class="entry-tags">Tagged With: <a href="https://www.towleroad.com/tag/cpac/" rel="tag">CPAC</a>, <a href="https://www.towleroad.com/tag/politics/" rel="tag">POLITICS</a>, <a href="https://www.towleroad.com/tag/republican-party/" rel="tag">Republican Party</a>, <a href="https://www.towleroad.com/tag/ted-cruz/" rel="tag">Ted Cruz</a></span></p></footer></article><div class="after-entry widget-area"> <style>
		.rpwe-block ul {
			list-style: none !important;
			margin-left: 0 !important;
			padding-left: 0 !important;
		}

		.rpwe-block li {
			border-bottom: 1px solid #eee;
			margin-bottom: 10px;
			padding-bottom: 10px;
			list-style-type: none;
		}

		.rpwe-block a {
			display: inline !important;
			text-decoration: none;
		}

		.rpwe-block h3 {
			background: none !important;
			clear: none;
			margin-bottom: 0 !important;
			margin-top: 0 !important;
			font-weight: 400;
			font-size: 12px !important;
			line-height: 1.5em;
		}

		.rpwe-thumb {
			border: 1px solid #EEE !important;
			box-shadow: none !important;
			margin: 2px 10px 2px 0;
			padding: 3px !important;
		}

		.rpwe-summary {
			font-size: 12px;
		}

		.rpwe-time {
			color: #bbb;
			font-size: 11px;
		}

		.rpwe-comment {
			color: #bbb;
			font-size: 11px;
			padding-left: 5px;
		}

		.rpwe-alignleft {
			display: inline;
			float: left;
		}

		.rpwe-alignright {
			display: inline;
			float: right;
		}

		.rpwe-aligncenter {
			display: block;
			margin-left: auto;
			margin-right: auto;
		}

		.rpwe-clearfix:before,
		.rpwe-clearfix:after {
			content: "";
			display: table !important;
		}

		.rpwe-clearfix:after {
			clear: both;
		}

		.rpwe-clearfix {
			zoom: 1;
		}
	</style>
<section id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3>
<div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/02/cpac-masks/" rel="bookmark"><img alt="CPAC Attendees Boo Hosts, Scream &#8216;Freedom&#8217; When Asked to Wear Masks: WATCH" data-src="https://www.towleroad.com/wp-content/uploads/2021/02/cpachosts_masks-350x75.jpeg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/02/cpachosts_masks-350x75.jpeg" alt="CPAC Attendees Boo Hosts, Scream &#8216;Freedom&#8217; When Asked to Wear Masks: WATCH"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/02/cpac-masks/" title="Permalink to CPAC Attendees Boo Hosts, Scream &#8216;Freedom&#8217; When Asked to Wear Masks: WATCH" rel="bookmark">CPAC Attendees Boo Hosts, Scream &#8216;Freedom&#8217; When Asked to Wear Masks: WATCH</a></h3><time class="rpwe-time published" datetime="2021-02-26T11:49:28-05:00">2 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/02/alex-morse-provincetown/" rel="bookmark"><img alt="Holyoke, MA Mayor Alex Morse Chosen as Town Manager of Provincetown" data-src="https://www.towleroad.com/wp-content/uploads/2020/08/morse-350x75.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/08/morse-350x75.jpg" alt="Holyoke, MA Mayor Alex Morse Chosen as Town Manager of Provincetown"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/02/alex-morse-provincetown/" title="Permalink to Holyoke, MA Mayor Alex Morse Chosen as Town Manager of Provincetown" rel="bookmark">Holyoke, MA Mayor Alex Morse Chosen as Town Manager of Provincetown</a></h3><time class="rpwe-time published" datetime="2021-02-26T09:42:05-05:00">4 hours ago</time></li></ul></div></div></section>
</div><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.towleroad.com/2021/02/cpac-masks/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link">&#xAB; CPAC Attendees Boo Hosts, Scream &#8216;Freedom&#8217; When Asked to Wear Masks: WATCH</span></a></div><div class="pagination-next alignright"></div></div>
<div id="disqus_thread"></div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.towleroad.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.towleroad.com/?s={s}" itemprop="target"></form></div></section>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 5px;
list-style-type: none;
}


.rpwe-block a{
display: inline !important;
text-decoration: none;
font-size:1.4rem;
line-height:1.2em;
}


.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 5px !important;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-time{
color: #bbb;
font-size: 1rem;

}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><section id="rpwe_widget-10" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/02/cpac-masks/" title="Permalink to CPAC Attendees Boo Hosts, Scream &#8216;Freedom&#8217; When Asked to Wear Masks: WATCH" rel="bookmark">CPAC Attendees Boo Hosts, Scream &#8216;Freedom&#8217; When Asked to Wear Masks: WATCH</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/02/alex-morse-provincetown/" title="Permalink to Holyoke, MA Mayor Alex Morse Chosen as Town Manager of Provincetown" rel="bookmark">Holyoke, MA Mayor Alex Morse Chosen as Town Manager of Provincetown</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/02/john-boehner-ted-cruz/" title="Permalink to Former House Speaker John Boehner to Ted Cruz: &#8216;Go F**k Yourself&#8217;" rel="bookmark">Former House Speaker John Boehner to Ted Cruz: &#8216;Go F**k Yourself&#8217;</a></h3></li></ul></div></div></section>
<section class="widget towlewidget"><div class="widget-wrap"><div class="towlewidgetsiderec3" id="towle331032176"><div id="rec3" style="width:100%;text-align:center;">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="a86528cf0a849009b4a6b84a-text/javascript">
        googletag.cmd.push(function() {
       	     googletag.display('rec3');
        });
    </script>
</div></div></div></section>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 5px;
list-style-type: none;
}


.rpwe-block a{
display: inline !important;
text-decoration: none;
font-size:1.4rem;
line-height:1.2em;
}


.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 5px !important;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-time{
color: #bbb;
font-size: 1rem;

}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><section id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3>
<div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/02/cpac-masks/" rel="bookmark"><img alt="CPAC Attendees Boo Hosts, Scream &#8216;Freedom&#8217; When Asked to Wear Masks: WATCH" data-src="https://www.towleroad.com/wp-content/uploads/2021/02/cpachosts_masks-90x90.jpeg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/02/cpachosts_masks-90x90.jpeg" alt="CPAC Attendees Boo Hosts, Scream &#8216;Freedom&#8217; When Asked to Wear Masks: WATCH"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/02/cpac-masks/" title="Permalink to CPAC Attendees Boo Hosts, Scream &#8216;Freedom&#8217; When Asked to Wear Masks: WATCH" rel="bookmark">CPAC Attendees Boo Hosts, Scream &#8216;Freedom&#8217; When Asked to Wear Masks: WATCH</a></h3><time class="rpwe-time published" datetime="2021-02-26T11:49:28-05:00">2 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/02/alex-morse-provincetown/" rel="bookmark"><img alt="Holyoke, MA Mayor Alex Morse Chosen as Town Manager of Provincetown" data-src="https://www.towleroad.com/wp-content/uploads/2020/08/morse-90x90.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2020/08/morse-90x90.jpg" alt="Holyoke, MA Mayor Alex Morse Chosen as Town Manager of Provincetown"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/02/alex-morse-provincetown/" title="Permalink to Holyoke, MA Mayor Alex Morse Chosen as Town Manager of Provincetown" rel="bookmark">Holyoke, MA Mayor Alex Morse Chosen as Town Manager of Provincetown</a></h3><time class="rpwe-time published" datetime="2021-02-26T09:42:05-05:00">4 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/02/john-boehner-ted-cruz/" rel="bookmark"><img alt="Former House Speaker John Boehner to Ted Cruz: &#8216;Go F**k Yourself&#8217;" data-src="https://www.towleroad.com/wp-content/uploads/2015/05/boehner-90x90.jpg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2015/05/boehner-90x90.jpg" alt="Former House Speaker John Boehner to Ted Cruz: &#8216;Go F**k Yourself&#8217;"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/02/john-boehner-ted-cruz/" title="Permalink to Former House Speaker John Boehner to Ted Cruz: &#8216;Go F**k Yourself&#8217;" rel="bookmark">Former House Speaker John Boehner to Ted Cruz: &#8216;Go F**k Yourself&#8217;</a></h3><time class="rpwe-time published" datetime="2021-02-26T09:01:14-05:00">5 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/02/kfc-homophobic-slurs/" rel="bookmark"><img alt="KFC Fires Employee Caught on Camera Calling Drive-Thru Customer Vile Homophobic Slurs: WATCH" data-src="https://www.towleroad.com/wp-content/uploads/2021/02/kfc-90x90.jpeg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/02/kfc-90x90.jpeg" alt="KFC Fires Employee Caught on Camera Calling Drive-Thru Customer Vile Homophobic Slurs: WATCH"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/02/kfc-homophobic-slurs/" title="Permalink to KFC Fires Employee Caught on Camera Calling Drive-Thru Customer Vile Homophobic Slurs: WATCH" rel="bookmark">KFC Fires Employee Caught on Camera Calling Drive-Thru Customer Vile Homophobic Slurs: WATCH</a></h3><time class="rpwe-time published" datetime="2021-02-26T08:47:00-05:00">5 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/02/prince-harry-james-corden-bus/" rel="bookmark"><img alt="Prince Harry Tours L.A. by Double-Decker Bus with James Corden: WATCH" data-src="https://www.towleroad.com/wp-content/uploads/2021/02/harry-90x90.jpeg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/02/harry-90x90.jpeg" alt="Prince Harry Tours L.A. by Double-Decker Bus with James Corden: WATCH"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/02/prince-harry-james-corden-bus/" title="Permalink to Prince Harry Tours L.A. by Double-Decker Bus with James Corden: WATCH" rel="bookmark">Prince Harry Tours L.A. by Double-Decker Bus with James Corden: WATCH</a></h3><time class="rpwe-time published" datetime="2021-02-26T07:35:24-05:00">6 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/02/golden-calf-trump-statue/" rel="bookmark"><img alt="&#8216;Golden Calf&#8217; Trends After Massive Statue of Trump is Wheeled into CPAC: WATCH" data-src="https://www.towleroad.com/wp-content/uploads/2021/02/goldentrump-90x90.jpeg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/02/goldentrump-90x90.jpeg" alt="&#8216;Golden Calf&#8217; Trends After Massive Statue of Trump is Wheeled into CPAC: WATCH"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/02/golden-calf-trump-statue/" title="Permalink to &#8216;Golden Calf&#8217; Trends After Massive Statue of Trump is Wheeled into CPAC: WATCH" rel="bookmark">&#8216;Golden Calf&#8217; Trends After Massive Statue of Trump is Wheeled into CPAC: WATCH</a></h3><time class="rpwe-time published" datetime="2021-02-26T07:20:15-05:00">6 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/02/donald-trump-jr-lose-gracefully/" rel="bookmark"><img alt="Donald Trump Jr Praises His Father for Demonstrating You Don&#8217;t Have to &#8216;Lose Gracefully&#8217; — WATCH" data-src="https://www.towleroad.com/wp-content/uploads/2021/02/trumpjr-90x90.jpeg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/02/trumpjr-90x90.jpeg" alt="Donald Trump Jr Praises His Father for Demonstrating You Don&#8217;t Have to &#8216;Lose Gracefully&#8217; — WATCH"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/02/donald-trump-jr-lose-gracefully/" title="Permalink to Donald Trump Jr Praises His Father for Demonstrating You Don&#8217;t Have to &#8216;Lose Gracefully&#8217; — WATCH" rel="bookmark">Donald Trump Jr Praises His Father for Demonstrating You Don&#8217;t Have to &#8216;Lose Gracefully&#8217; — WATCH</a></h3><time class="rpwe-time published" datetime="2021-02-26T07:08:56-05:00">7 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/02/rand-paul-rachel-levine/" rel="bookmark"><img alt="Rand Paul Assails HHS Nominee Dr. Rachel Levine with Offensive Grilling About Transgender Health Practices: WATCH" data-src="https://www.towleroad.com/wp-content/uploads/2021/02/paul_levine-90x90.jpeg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/02/paul_levine-90x90.jpeg" alt="Rand Paul Assails HHS Nominee Dr. Rachel Levine with Offensive Grilling About Transgender Health Practices: WATCH"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/02/rand-paul-rachel-levine/" title="Permalink to Rand Paul Assails HHS Nominee Dr. Rachel Levine with Offensive Grilling About Transgender Health Practices: WATCH" rel="bookmark">Rand Paul Assails HHS Nominee Dr. Rachel Levine with Offensive Grilling About Transgender Health Practices: WATCH</a></h3><time class="rpwe-time published" datetime="2021-02-25T17:07:00-05:00">21 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/02/house-passes-equality-act/" rel="bookmark"><img alt="House Passes Equality Act in 224-206 Vote with Only Three Republicans Joining Dems" data-src="https://www.towleroad.com/wp-content/uploads/2021/02/EvGkQdyXUAEW5Sf-90x90.jpeg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/02/EvGkQdyXUAEW5Sf-90x90.jpeg" alt="House Passes Equality Act in 224-206 Vote with Only Three Republicans Joining Dems"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/02/house-passes-equality-act/" title="Permalink to House Passes Equality Act in 224-206 Vote with Only Three Republicans Joining Dems" rel="bookmark">House Passes Equality Act in 224-206 Vote with Only Three Republicans Joining Dems</a></h3><time class="rpwe-time published" datetime="2021-02-25T16:52:50-05:00">21 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2021/02/tina-turner-trailer/" rel="bookmark"><img alt="Marco Rubio, Tina Turner Trailer, Amazon Data, Stanley Tucci&#8217;s Italy, NYC Pride, Jamal Khashoggi, Nick Jonas: HOT LINKS" data-src="https://www.towleroad.com/wp-content/uploads/2021/02/laviscount-90x90.jpeg" class="rpwe-alignleft rpwe-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2021/02/laviscount-90x90.jpeg" alt="Marco Rubio, Tina Turner Trailer, Amazon Data, Stanley Tucci&#8217;s Italy, NYC Pride, Jamal Khashoggi, Nick Jonas: HOT LINKS"></noscript></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2021/02/tina-turner-trailer/" title="Permalink to Marco Rubio, Tina Turner Trailer, Amazon Data, Stanley Tucci&#8217;s Italy, NYC Pride, Jamal Khashoggi, Nick Jonas: HOT LINKS" rel="bookmark">Marco Rubio, Tina Turner Trailer, Amazon Data, Stanley Tucci&#8217;s Italy, NYC Pride, Jamal Khashoggi, Nick Jonas: HOT LINKS</a></h3><time class="rpwe-time published" datetime="2021-02-25T15:30:00-05:00">22 hours ago</time></li></ul></div></div></section>
<section id="dpp_widget-2" class="widget widget_dpp_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Most Commented</h3>
<span class="dpp_render_area" id="dpp_render_area-2"></span></div></section>
<section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-about-container"><ul id="menu-footer-about-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url">About Towleroad</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url">Towleroad on Social Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 · <a rel="nofollow" href="https://www.towleroad.com/wp-login.php">Log in</a></p></div></footer></div></div><script type="a86528cf0a849009b4a6b84a-text/javascript">
		var advanced_ads_ga_UID = 'UA-2831502-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script type="a86528cf0a849009b4a6b84a-text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>
<script type="a86528cf0a849009b4a6b84a-text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":292,"name":"Andy Towle","avatar":"e236a07548dd5f7195abd8b211446fe3"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '15311']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
<div class="towlestickyright-inner towlesticky" id="towle1394881994" style="position: absolute; display: inline-block; left: 100%; top: 0; z-index: 10000; "><span class="advads-close-button" onclick="if (!window.__cfRLUnblockHandlers) return false; void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;right:-15px;float: right; margin-left: -15px;" data-cf-modified-a86528cf0a849009b4a6b84a-="">×</span><div id="rec4" style="width:100%;text-align:center;">
<script type="a86528cf0a849009b4a6b84a-text/javascript">
        googletag.cmd.push(function() {
             googletag.display('rec4');
        });
    </script>
</div></div><script type="a86528cf0a849009b4a6b84a-text/javascript">console.log("Advanced Ads Sticky: Can not place sticky ad due to missing width attribute of the ad.");</script><script type="a86528cf0a849009b4a6b84a-text/javascript">( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#towle1394881994"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "div.site-inner > div.content-sidebar-wrap > aside#genesis-sidebar-primary", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "towle1394881994" ] = { "can_convert_to_abs": "", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { advads.fix_element( $wrapper, {"use_grandparent":false,"offset":"right"} );jQuery( "#towle1394881994" ).on( "click", "span", function() { advads.close( "#towle1394881994" ); });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "towle1394881994" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "towle1394881994" ]["modifying_func"]();
};
});</script><div class="towlestickybar towlesticky" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 10px; position: fixed; bottom: 0; z-index: 10000; " id="towle1208740911"><span class="advads-close-button" onclick="if (!window.__cfRLUnblockHandlers) return false; void(0)" title="close" style="width: 15px; height: 15px; background: #fff; position: relative; line-height: 15px; text-align: center; cursor: pointer; z-index: 10000;right:-15px;float: right; margin-left: -15px;" data-cf-modified-a86528cf0a849009b4a6b84a-="">×</span>
<div id='leader2'>
<script type="a86528cf0a849009b4a6b84a-text/javascript">
    googletag.cmd.push(function() { googletag.display('leader2'); });
  </script>
</div></div><script type="a86528cf0a849009b4a6b84a-text/javascript">( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#towle1208740911"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "towle1208740911" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css({ "-webkit-transform": "translateX(-50%)", "-moz-transform": "translateX(-50%)", "transform": "translateX(-50%)", "left": "50%", "margin-right": "-50%" });jQuery( "#towle1208740911" ).on( "click", "span", function() { advads.close( "#towle1208740911" ); });}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "towle1208740911" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "towle1208740911" ]["modifying_func"]();
};
});</script>
<div id="amzn-assoc-ad-1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1f73a4d8-e2cd-4bbc-a758-192dfc2670f4" type="a86528cf0a849009b4a6b84a-text/javascript"></script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>
<script type="a86528cf0a849009b4a6b84a-text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>

<script type="a86528cf0a849009b4a6b84a-text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<script type="a86528cf0a849009b4a6b84a-text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img  style="display:none" height="1" width="1" alt="" data-src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript></noscript>

<script type="a86528cf0a849009b4a6b84a-text/javascript">
var _sf_async_config={uid:551,domain:"towleroad.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>
<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />

<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />

<script type="a86528cf0a849009b4a6b84a-text/javascript">
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o4fuy');
twq('track','PageView');
</script>

<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token": "c84345d83bbb443197d16b284dcd3bdd"}' type="a86528cf0a849009b4a6b84a-text/javascript"></script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"451666 http:\/\/www.towleroad.com\/?p=451666","disqusShortname":"towleroad","disqusTitle":"Ted Cruz Jokes About Cancun Trip, Mocks Mask-Wearing, Bellows \u2018Freedom\u2019 in Lib-Owning CPAC Rant: WATCH","disqusUrl":"https:\/\/www.towleroad.com\/2021\/02\/ted-cruz-freedom\/","postId":"451666"};
/* ]]> */
</script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" src='https://www.towleroad.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js?ver=7.8' id='easy-social-share-buttons-core-js'></script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" id='easy-social-share-buttons-core-js-after'>
var essb_settings = {"ajax_url":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php","essb3_nonce":"d0805a5533","essb3_plugin_url":"https:\/\/www.towleroad.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"extended","blog_url":"https:\/\/www.towleroad.com\/","post_id":"451666","facebook_client":true,"facebook_post_url":"https:\/\/www.towleroad.com\/2021\/02\/ted-cruz-freedom\/"};
</script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"towlelayer","placements":[]};
/* ]]> */
</script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" src='https://www.towleroad.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.2' id='advanced-ads-layer-footer-js-js'></script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"towlesticky","placements":["stickyright-inner","side-sticky","sticky-below","stickybar"]};
/* ]]> */
</script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" src='https://www.towleroad.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.1' id='advanced-ads-sticky-footer-js-js'></script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" src='https://www.towleroad.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.3' id='smush-lazy-load-js'></script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" src='https://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" src='https://www.towleroad.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" src='https://www.towleroad.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2' id='news-match-height-js'></script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" src='https://www.towleroad.com/wp-content/themes/news-pro/js/global.js?ver=3.2.2' id='news-global-js-js'></script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" id='news-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" src='https://www.towleroad.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2' id='news-responsive-menus-js'></script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" src='https://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" src='https://www.towleroad.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["towlewidget-3"]}];
/* ]]> */
</script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" src='https://www.towleroad.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.2.0' id='q2w3_fixed_widget-js'></script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" src='https://www.towleroad.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" src='https://www.towleroad.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"ga","blogId":"1"};
/* ]]> */
</script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" src='https://www.towleroad.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.21.0' id='advadsTrackingHandle-js'></script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" src='https://www.towleroad.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.21.0' id='advadsTrackingGAFront-js'></script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" src='https://www.towleroad.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" id='dpp-js-extra'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="a86528cf0a849009b4a6b84a-text/javascript" src='https://www.towleroad.com/wp-content/plugins/disqus-popular-posts/dpp.js?ver=5.6.2' id='dpp-js'></script>
<script type="a86528cf0a849009b4a6b84a-text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script type="a86528cf0a849009b4a6b84a-text/javascript">window.advads_has_ads = [["450675","ad",null],["449800","ad",null],["449824","ad",null],["449825","ad",null],["449827","ad",null],["449835","ad",null],["449785","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name" /><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="if (!window.__cfRLUnblockHandlers) return false; essb_mailform_send();" data-cf-modified-a86528cf0a849009b4a6b84a-="">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="if (!window.__cfRLUnblockHandlers) return false; essb_close_mailform(); return false;" data-cf-modified-a86528cf0a849009b4a6b84a-="">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1908410404" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><style type="text/css" id="easy-social-share-buttons-footer-inline-css" media="all">.essb_links.essb_width_flex.essb_flex_8_ li { width: auto !important; }.essb_links.essb_width_flex.essb_flex_8_ li.essb_totalcount_item { width: 8% !important; }.essb_links.essb_width_flex.essb_flex_8_ li.essb_totalcount_item .essb_totalcount { float: left; }.essb_links.essb_width_flex.essb_flex_8_ li.essb_totalcount_item .essb_totalcount.essb_t_r_big { float: right; }</style><script type="a86528cf0a849009b4a6b84a-text/javascript">
		
		function essbConversionsLiteLog() {
			var trackings = { "positions": {}, "networks": {}},
			    isMobile = false;
			    
			if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) {
				isMobile = true;
			}
			
			jQuery(".essb-subscribe-form-content").each(function(){
				var instancePosition = jQuery(this).attr("data-position") || "";
				
				if (!trackings.positions[instancePosition])
					trackings.positions[instancePosition] = 1;
				else 
				   trackings.positions[instancePosition]++;
				
				trackings.networks["subscribe"] = 1;
				   
			});
			
			var essbab_url = "https://www.towleroad.com/2021/02/ted-cruz-freedom/";
			jQuery.post(essbab_url, {
				"essb_subscribe_logging": "true",
				"conversion": JSON.stringify(trackings)
				}, function (data) { 
					if (data) {
					console.log(data);
					
				}},'json');
			
		
		}
		
		jQuery(document).ready(function() {
			"use strict";
			essbConversionsLiteLog();
	    });
		
		
		function essb_conversion_tracking(oService, oPostID, oInstance) {
		var element = jQuery('.essb_'+oInstance);
		var instance_postion = jQuery(element).attr("data-essb-position") || "";
		var instance_template = jQuery(element).attr("data-essb-template") || "";
		var instance_button = jQuery(element).attr("data-essb-button-style") || "";
		
		var instance_mobile = false;
		var essbab_url = "https://www.towleroad.com/2021/02/ted-cruz-freedom/";
		
		if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) {
		instance_mobile = true;
		}
		if (typeof(essb_settings) != "undefined") {
		jQuery.post(essbab_url, {
		'essb_conversion_tracking': 'true',
		'post_id': oPostID,
		'service': oService,
		'template': instance_template,
		'mobile': instance_mobile ? "true":"false",
		'position': instance_postion,
		'button': instance_button
		}, function (data) { if (data) {
		
		}},'json');
		}
		};
		
		function essb_subscribe_tracking(instance_postion) {
		
		var instance_mobile = false;
		var essbab_url = "https://www.towleroad.com/2021/02/ted-cruz-freedom/";
		
		if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) {
			instance_mobile = true;
		}
		if (typeof(essb_settings) != "undefined") {
		jQuery.post(essbab_url, {
		'essb_subscribe_tracking': 'true',
		'post_id': "",
		'service': "subscribe",
		'template': "",
		'mobile': instance_mobile ? "true":"false",
		'position': instance_postion,
		'button': "subscribe"
		}, function (data) { if (data) {
		
		}},'json');
		}
		};
		var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_log_stats_only = function(service, postId, position) { var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': postId, 'service': service, 'template': position, 'mobile': instance_mobile, 'position': position, 'button': position, 'counter': false, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };</script><script type="a86528cf0a849009b4a6b84a-text/javascript">var advads_tracking_ads = {"1":[450675,449800,449824,449825,449827,449835,449785]};var advads_tracking_urls = {"1":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":"UA-2831501-1"};var advads_tracking_methods = {"1":"ga"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.towleroad.com\/linkout\/"};var advads_gatracking_allads = {"1":{"450675":{"title":"header codes","target":false},"449835":{"title":"Rec4","target":false},"449826":{"title":"Adsense Native","target":false},"449827":{"title":"Rec3","target":false},"449825":{"title":"Rec2","target":false},"449824":{"title":"Rec1","target":false},"449800":{"title":"Leader1","target":false},"449785":{"title":"leader2","target":false}}};var advads_gatracking_anonym = true;</script><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/7089c43e/cloudflare-static/rocket-loader.min.js" data-cf-settings="a86528cf0a849009b4a6b84a-|49" defer=""></script></body></html>
