<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Harry Styles Reveals Why He&#039;s Waving Flags for His Gay Fans - Towleroad Gay News</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<script src="/cdn-cgi/apps/head/A3bNKYP2epbsPGoBj9HE4gWaycc.js"></script><link rel="canonical" href="https://www.towleroad.com/2019/08/harry-styles-gay-fans/" />
<link rel="publisher" href="https://plus.google.com/+Towleroad"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Harry Styles Reveals Why He&#039;s Waving Flags for His Gay Fans - Towleroad Gay News" />
<meta property="og:description" content="Harry Styles &#8220;likes to cultivate an aura of sexual ambiguity&#8221; Rolling Stone noted in a new cover story on the One Direction-gone-solo star. Styles also became known for waving rainbow flags on stage at his concerts. The magazine asked him what those flags mean to him. Replied Styles: &#8220;I want to make people feel comfortable &hellip;" />
<meta property="og:url" content="https://www.towleroad.com/2019/08/harry-styles-gay-fans/" />
<meta property="og:site_name" content="Towleroad Gay News" />
<meta property="article:publisher" content="https://www.facebook.com/towleroad.page" />
<meta property="article:author" content="https://www.facebook.com/andytowle" />
<meta property="article:tag" content="Entertainment" />
<meta property="article:tag" content="Harry Styles" />
<meta property="article:tag" content="music" />
<meta property="article:tag" content="rainbow flag" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2019-08-28T11:14:01-04:00" />
<meta property="article:modified_time" content="2019-08-28T11:14:03-04:00" />
<meta property="og:updated_time" content="2019-08-28T11:14:03-04:00" />
<meta property="fb:app_id" content="180651805330333" />
<meta property="og:image" content="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2019/08/2_styles.jpg?fit=1128%2C846&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2019/08/2_styles.jpg?fit=1128%2C846&#038;ssl=1" />
<meta property="og:image:width" content="1128" />
<meta property="og:image:height" content="846" />
<meta property="og:image:alt" content="harry styles shirtless" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Harry Styles &#8220;likes to cultivate an aura of sexual ambiguity&#8221; Rolling Stone noted in a new cover story on the One Direction-gone-solo star. Styles also became known for waving rainbow flags on stage at his concerts. The magazine asked him what those flags mean to him. Replied Styles: &#8220;I want to make people feel comfortable [&hellip;]" />
<meta name="twitter:title" content="Harry Styles Reveals Why He&#039;s Waving Flags for His Gay Fans - Towleroad Gay News" />
<meta name="twitter:site" content="@tlrd" />
<meta name="twitter:image" content="https://i2.wp.com/www.towleroad.com/wp-content/uploads/2019/08/2_styles.jpg?fit=1128%2C846&#038;ssl=1" />
<meta name="twitter:creator" content="@andytowle" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.towleroad.com\/","sameAs":["https:\/\/www.facebook.com\/towleroad.page","https:\/\/instagram.com\/tlrd\/","https:\/\/www.linkedin.com\/company\/towleroad","https:\/\/plus.google.com\/+Towleroad","https:\/\/www.youtube.com\/user\/TowleroadTV","https:\/\/www.pinterest.com\/towleroad\/","https:\/\/twitter.com\/tlrd"],"@id":"https:\/\/www.towleroad.com\/#organization","name":"Towleroad","logo":"http:\/\/towleroad.com\/wp-content\/uploads\/2015\/06\/600x600_T.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Feed" href="https://www.towleroad.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Comments Feed" href="https://www.towleroad.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Towleroad Gay News &raquo; Harry Styles Reveals Why He&#8217;s Waving Flags for His Gay Fans Comments Feed" href="https://www.towleroad.com/2019/08/harry-styles-gay-fans/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.towleroad.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sdm-styles-css'  href='https://www.towleroad.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-css'  href='https://www.towleroad.com/wp-content/themes/news-pro/style.css?ver=3.2.2' type='text/css' media='all' />
<style id='news-pro-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #0066cc;
		}

		@media only screen and ( max-width: 1023px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #0066cc;
			}
		}

		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.towleroad.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.towleroad.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.towleroad.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='https://www.towleroad.com/wp-content/plugins/genesis-tabs/style.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://www.towleroad.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.towleroad.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.towleroad.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.towleroad.com/?p=412689' />
<link rel="alternate" type="application/json+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2019%2F08%2Fharry-styles-gay-fans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.towleroad.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.towleroad.com%2F2019%2F08%2Fharry-styles-gay-fans%2F&#038;format=xml" />
<meta name='pubexchange:image' content='https://i2.wp.com/www.towleroad.com/wp-content/uploads/2019/08/2_styles.jpg?fit=300%2C225&ssl=1'>
<meta name='pubexchange:title' content='Harry Styles Reveals Why He&#8217;s Waving Flags for His Gay Fans'>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.towleroad.com/xmlrpc.php" />
<meta property=\"fb:pages\" content=\"13794040506\" />

<meta name="ahrefs-site-verification" content="3782df24765053415a4bf79b1904e680f3900df45eba4f6b2a18863303be0285">

<!--UserShips.com--> <script> (function () { window['_cbl_clientId'] = '616479'; window['_cbl_libs'] = ["detect", "recorder", "compression"]; var d=document;var a = d.getElementsByTagName('head')[0];var r = d.createElement('script'); r.async = 1; r.src = "https://labs.collatebox.com/release/helper.js";a.appendChild(r); })() </script> <!--UserShips.com-->

<meta name=\"pocket-site-verification\" content=\"a63e5a37c49bc22a353dad335452bd\" />


<style type="text/css">.site-title a { background: url(https://www.towleroad.com/wp-content/uploads/2019/06/rainbow2_towleroad.png) no-repeat !important; }</style>
	
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBJM');</script>
<!-- End Google Tag Manager -->
	
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2017/03/cropped-fav-T.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			
.entry-footer .entry-meta {
	padding:0px 0px 0px;
	margin:0px;
}
.entry {
	padding: 1px;
	border-bottom:none;
	padding-bottom:13px;
}
.entry-header .entry-meta {
	margin-bottom:5px;
}
.site-container-wrap{border:0px;
}
.entry-title {
	font-size:2.7rem;
	margin-bottom:0px;
	line-height:1.2;
}
body {
	color:#333;
}
a.breadcrumb-link {
	color:#ff0000;
}
.breadcrumb {
	padding:0 0 0 10px;
}
.site-header .wrap {
	padding:10px 0;
}
.title-area {
	padding-left:10px;
	padding-top:10px;
}
.site-header .widget-area {
	width:1020px;
	float:left;
	padding-left:40px;
	padding-right:0px;
	text-align:left;
}
.nav-secondary {
    border: 0px solid #e3e3e3;
}
.genesis-nav-menu a{
	border:0px;
padding: 10px 10px;
}
.site-header .wrap{
	padding:0px;
}
.footer-widgets-1{
	width:900px;
}
.widget-title{
	margin-bottom:15px;
}
.content {
	padding-right:20px;
	border-right:0px;
}
.after-entry li::before, .news-pro-home .content li::before, .sidebar li::before {
	content: "";
}
.home-top .widget.ui-tabs .entry h2 a {background-color:rgba(0,0,0,0.4)
}
.sponsthing{
font-size:10px;background-color:#B0C4DE;
}
.artstick .content{
width:95%;
	float:left;
}
.artstick  .sidebar-primary { 
display: none;
}

/* Previous and next single post navigation links */
.adjacent-entry-pagination {
 background: none;
 border-bottom: 0px solid #ddd;
 border-top: 0px solid #ddd;
 margin: 50px 0;
 padding: 0;
}
.single .pagination-next,
.single .pagination-previous {
 font-size: 20px;
 font-weight: 900;
 padding: 60px 0;
 width: 40%;
}
.adjacent-entry-pagination .pagination-previous {
 border-right: 1px solid #ddd;
 float: left;
 padding-right: 15px;
}
.adjacent-entry-pagination .pagination-next {
 float: right;
 padding-left: 15px;
}

.home .entry-footer{
	display:none;
}
.home .archive-pagination {font-size:3rem;
}
.pagination-previous {background-color:yellow;
}
.pagination-next {background-color:yellow;}

.more-link {font-weight:bolder;
	font-size:85%;
}
.home-top {margin-bottom:30px;
} 

.contestsub {
color:red;
}
.hacks19 {
font-size:3rem;
	margin:3em;
	
}























		</style>
		</head>
<body class="post-template-default single single-post postid-412689 single-format-standard custom-background custom-header header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage">	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBJM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-about" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-219388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-219196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-219193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url"><span itemprop="name">About Towleroad</span></a></li>
<li id="menu-item-219443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url"><span itemprop="name">Towleroad on Social Media</span></a></li>
<li id="menu-item-219194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.towleroad.com/">Towleroad Gay News</a></p><p class="site-description" itemprop="description">Gay Blog Towleroad: More than gay news | gay men</p></div><div class="widget-area header-widget-area"><section id="execphp-6" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><!-- Start: DFP setup Async -->

<!-- AdSense Page Level Ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4162187998603810",
    enable_page_level_ads: true
  });
</script>
<!-- AdSense Page Level Ads -->

<!-- DFP setup START -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<!-- DFP targeting variables -->
    <script>
	googletag.cmd.push(function() {
    	var mapboard1 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();
        var maprec3 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
            	addSize([0, 0], []).
            	build();
    	var maprec4 = googletag.sizeMapping().
            	addSize([1023, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([980, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([800, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([740, 1], [[300, 600], [300, 250], [160, 600], [336, 280]]).
            	addSize([640, 1], [[300, 600], [300, 250],[160, 600]]).
            	addSize([0, 0], []).
            	build();
        var mapboard2 =  googletag.sizeMapping().
                addSize([1023, 1],  [[728, 90], [970, 90], [970, 250]]).
            	addSize([767, 1], [728, 90]).
            	addSize([400, 1], [[320, 50], [320, 100]]).
            	build();

      	googletag.defineSlot('/1026291/01_tlrd_board_1', ['fluid', [320, 50]], 'leader1').defineSizeMapping(mapboard1).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_3', ['fluid', [300, 250]], 'rec3').defineSizeMapping(maprec3).addService(googletag.pubads());
        googletag.defineSlot('/1026291/01_tlrd_rec_4', ['fluid', [300, 250]], 'rec4').defineSizeMapping(maprec4).addService(googletag.pubads());
      	googletag.defineSlot('/1026291/01_tlrd_board_2', ['fluid', [320, 50]], 'leader2').defineSizeMapping(mapboard2).addService(googletag.pubads());

      	googletag.pubads().setTargeting('art_title', ['harry-styles-gay-fans']); 
      	googletag.pubads().setTargeting('tag', ['']); 
        googletag.pubads().disableInitialLoad();
   googletag.pubads().enableLazyLoad({fetchMarginPercent: -1});
       	googletag.pubads().enableSingleRequest();
      	googletag.enableServices();
  	});

    </script>
<!-- Amazon Script Start -->
<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: '5afc5395-1615-42a2-9f3b-57ac2f50f8bd', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'leader1', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/1026291/01_tlrd_board_1', //example: '12345/box-1'
         sizes: [[728,90], [320, 50]] //example: [[300,250], [300,600]]
     },
     {
         slotID: 'leader2',
         slotName: '/1026291/01_tlrd_board_2',
         sizes: [[728,90], [320, 50]] 
     },
     {
         slotID: 'rec1', 
         slotName: '/1026291/01_tlrd_rec_1',
         sizes: [[300,250]] 
     },     
     {
         slotID: 'rec2', 
         slotName: '/1026291/01_tlrd_rec_2', 
         sizes: [[300,250]] 
     },     
	 {
         slotID: 'rec3', 
         slotName: '/1026291/01_tlrd_rec_3', 
         sizes: [[160,600], [300,250], [300,600]] 
     },
     {
         slotID: 'rec4', 
         slotName: '/1026291/01_tlrd_rec_4', 
         sizes: [[160,600], [300,250], [300,600]] 
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
         googletag.pubads().refresh();
     });
}); 
</script>
<!-- Amazon Script End --></div>
		</div></section>
<section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="leader1" style="width:100%;float:left;display:block;margin-bottom:10px;">
    <script>
        googletag.cmd.push(function() {
      	    googletag.display('leader1');
        });
    </script>
</div>
  </div>
		</div></section>
<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBJM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --></div></div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader1-->
<!--
<div class='responsive-ad'>
<div id='ad-leader1' style="margin-bottom:10px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader1'); });
</script>
</div>
</div>
--></div>
		</div></section>
</div><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary" class="menu genesis-nav-menu menu-header js-superfish"><li id="menu-item-364955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-364955"><a href="https://www.towleroad.com/tag/body-conscious/" itemprop="url"><span itemprop="name">Body</span></a></li>
<li id="menu-item-337715" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-337715"><a href="https://www.towleroad.com/tag/daily-resist/" itemprop="url"><span itemprop="name">Daily Resist</span></a></li>
<li id="menu-item-227804" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227804"><a href="https://www.towleroad.com/tag/politics/" itemprop="url"><span itemprop="name">POLITICS</span></a></li>
<li id="menu-item-227806" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227806"><a href="https://www.towleroad.com/tag/travel/" itemprop="url"><span itemprop="name">Travel</span></a></li>
<li id="menu-item-227809" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227809"><a href="https://www.towleroad.com/tag/music/" itemprop="url"><span itemprop="name">Music</span></a></li>
<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227807"><a href="https://www.towleroad.com/tag/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
<li id="menu-item-227721" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227721"><a href="https://www.towleroad.com/tag/film/" itemprop="url"><span itemprop="name">Film</span></a></li>
<li id="menu-item-227808" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227808"><a href="https://www.towleroad.com/tag/television/" itemprop="url"><span itemprop="name">TV</span></a></li>
<li id="menu-item-270521" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-270521"><a href="https://www.towleroad.com/tag/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
</ul></nav></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-303865" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-303865"><a href="https://www.towleroad.com/tag/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-276395" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-276395"><a href="https://www.towleroad.com/tag/men/" itemprop="url"><span itemprop="name">Men</span></a></li>
<li id="menu-item-227801" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227801"><a href="https://www.towleroad.com/tag/gay-marriage/" itemprop="url"><span itemprop="name">Marriage Equality</span></a></li>
<li id="menu-item-275223" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-275223"><a href="https://www.towleroad.com/tag/space/" itemprop="url"><span itemprop="name">Space</span></a></li>
<li id="menu-item-227820" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227820"><a href="https://www.towleroad.com/tag/transgender/" itemprop="url"><span itemprop="name">Trans Rights</span></a></li>
<li id="menu-item-227817" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227817"><a href="https://www.towleroad.com/tag/books/" itemprop="url"><span itemprop="name">Books</span></a></li>
<li id="menu-item-241504" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-241504"><a href="https://www.towleroad.com/tag/science/" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227819"><a href="https://www.towleroad.com/tag/gay-iconography/" itemprop="url"><span itemprop="name">Gay Iconography</span></a></li>
<li id="menu-item-227863" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227863"><a href="https://www.towleroad.com/tag/towleread/" itemprop="url"><span itemprop="name">TowleREAD</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-412689 post type-post status-publish format-standard has-post-thumbnail category-entertainment category-towleroad tag-entertainment tag-harry-styles tag-music tag-rainbow-flag entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Harry Styles Reveals Why He&#8217;s Waving Flags for His Gay Fans</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-08-28T11:14:01-04:00">August 28, 2019</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.towleroad.com/author/andy-towle/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Andy Towle</span></a></span> <span class="entry-comments-link"><a href="https://www.towleroad.com/2019/08/harry-styles-gay-fans/#respond"><span class="dsq-postid" data-dsqidentifier="412689 http://www.towleroad.com/?p=412689">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text">
<figure class="wp-block-image"><img src="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/styles.jpg" alt="" class="wp-image-371751" srcset="https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/styles.jpg?w=895&amp;ssl=1 895w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/styles.jpg?resize=300%2C212&amp;ssl=1 300w, https://i0.wp.com/www.towleroad.com/wp-content/uploads/2018/06/styles.jpg?resize=768%2C542&amp;ssl=1 768w" sizes="(max-width: 895px) 100vw, 895px" data-recalc-dims="1" /></figure>



<p>Harry Styles &#8220;likes to cultivate an aura of sexual ambiguity&#8221; <em>Rolling Stone</em> noted in a new cover story on the One Direction-gone-solo star. Styles also became known for waving rainbow flags on stage at his concerts. The magazine asked him what those flags mean to him.</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">On newsstands September 3rd<a href="https://twitter.com/RollingStone?ref_src=twsrc%5Etfw">@RollingStone</a><br>📷: Ryan McGinley <a href="https://t.co/XJ0jRSwddU">pic.twitter.com/XJ0jRSwddU</a></p>&mdash; HSHQ (@HSHQ) <a href="https://twitter.com/HSHQ/status/1163602483203039233?ref_src=twsrc%5Etfw">August 20, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Replied Styles: &#8220;I want to make people feel comfortable being whatever they want to be. Maybe at a show you can have a moment of knowing that you’re not alone. I’m aware that as a white male, I don’t go through the same things as a lot of the people that come to the shows. I can’t claim that I know what it’s like, because I don’t. So I’m not trying to say, ‘I understand what it’s like.’ I’m just trying to make people feel included and seen.&#8221;</p><div class="B1YesW4D" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="rec1" style="width:100%;text-align:center;">
    <script>
  	googletag.cmd.push(function() {
       	googletag.defineSlot('/1026291/01_tlrd_rec_1', ['fluid', [300, 250], [336, 280]], 'rec1').addService(googletag.pubads());
       	googletag.enableServices();
       	    googletag.display('rec1');
    	});
    </script>
</div>
</div>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">“I want to make people feel comfortable being whatever they want to be,” <a href="https://twitter.com/Harry_Styles?ref_src=twsrc%5Etfw">@Harry_Styles</a> says. “I’m aware that as a white male, I don’t go through the same things as a lot of the people that come to the shows&quot; <a href="https://t.co/fEHJpcNEcH">https://t.co/fEHJpcNEcH</a> <a href="https://t.co/fYwyZ6bafT">pic.twitter.com/fYwyZ6bafT</a></p>&mdash; Rolling Stone (@RollingStone) <a href="https://twitter.com/RollingStone/status/1166023696114470913?ref_src=twsrc%5Etfw">August 26, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>&#8220;On tour, he had an End Gun Violence sticker on his guitar; he added a Black Lives Matter sticker, as well as the flag,&#8221; the magazine notes. </p><div class="RbImZDRo" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="rec2" style="width:100%;text-align:center;">
    <script>
  	googletag.cmd.push(function() {
        googletag.defineSlot('/1026291/01_tlrd_rec_2', ['fluid', [300, 250], [336, 280]], 'rec2').addService(googletag.pubads());
       	googletag.enableServices();
       	    googletag.display('rec2');
    	});
    </script>
</div></div>



<p>Added Styles: &#8220;It’s not about me trying to champion the cause, because I’m not the person to do that. It’s just about not ignoring it, I guess. I was a little nervous to do that because the last thing I wanted was for it to feel like I was saying, ‘Look at me! I’m the good guy!’ I didn’t want anyone who was really involved in the movement to think, ‘What the fuck do you know?’ But then when I did it, I realized people got it. Everyone in that room is on the same page and everyone knows what I stand for. I’m not saying I understand how it feels. I’m just trying to say, ‘I see you.’&#8221;</p>



<p>Styles finished his solo world tour <a rel="noreferrer noopener" href="https://www.towleroad.com/2018/07/harry-styles-gay-2/" target="_blank">a little more than a year ago</a> at The Forum in Los Angeles.</p>



<p>During the concert he reacted to a gay fan who was holding up a sign for the singer.</p>



<p>Said Styles after approaching the fan: “Can I read [the sign]? It says ‘I’m gay and I love you.’”</p>



<p>“I love you as well,” Styles replied. “Thank you for coming. I mean, we’re all a little bit gay.”</p>



<h2>RELATED:&nbsp;<em><a href="https://www.towleroad.com/2018/06/make-america-gay-again-3/">Harry Styles Wants to ‘Make America Gay Again’ – WATCH</a></em></h2>



<p>Styles&nbsp;<a rel="noreferrer noopener" href="https://www.towleroad.com/2017/11/harry-styles-black/" target="_blank">showed support</a>&nbsp;for the LGBTQ community throughout the tour. He sold tour merchandise – rainbow t-shirts with the phrase “Treat People With Kindness” – that benefited GLSEN.&nbsp;<a rel="noreferrer noopener" href="https://www.towleroad.com/2018/06/make-america-gay-again-3/" target="_blank">He held up a rainbow flag</a>&nbsp;that said “Make America Gay Again”.</p>



<p>Styles sent fans into a frenzy on social media&nbsp;<a rel="noreferrer noopener" href="https://www.towleroad.com/2018/03/harry-styles-bisexual/" target="_blank">in March</a>&nbsp;2018&nbsp;after performing&nbsp;<a rel="noreferrer noopener" href="https://genius.com/Harry-styles-medicine-lyrics" target="_blank">his track “Medicine”</a>&nbsp;at a gig in Basel, Switzerland. Some suggested the lyrics meant he was coming out as bisexual.</p>



<p>Styles was tight-lipped when asked about his sexuality&nbsp;<a href="https://www.thesun.co.uk/tvandshowbiz/3560582/harry-styles-new-album-therapy-flame-tess-ward-dan-wootton-exclusive/" target="_blank" rel="noreferrer noopener">in a 2017 interview with UK tabloid The Sun</a>.</p>



<p>“It’s weird for me — everyone should just be who they want to be,” said Styles. “It’s tough to justify somebody having to answer to someone else about stuff like that.”</p>



<h2>RELATED:&nbsp;<em><a href="https://www.towleroad.com/2017/04/harry-styles-cover/">‘Billboard’ Takes a Deep Dive into the Voyeuristic ‘Femme’ Gender Signals in Harry Styles’s Cover Art</a></em></h2>



<p>When asked if he gives his sexual orientation a label, Styles said:&nbsp;“No, I’ve never felt the need to really. No.”</p>



<p>But he praised artists like Miley Cyrus, who do discuss it:&nbsp;“Being in a creative field, it’s important to be ­progressive. People doing stuff like that is great.”</p>



<h2>ALSO:&nbsp;<em><a href="https://www.towleroad.com/2015/01/harry-styles-asks-niall-horan-if-he-can-sit-on-his-face/">Harry Styles Asks Niall Horan if He Can Sit on His Face</a></em></h2>



<p>Styles&nbsp;<a href="https://www.towleroad.com/2017/04/harry-styles-gay/" target="_blank" rel="noreferrer noopener">also told a French talk show</a>&nbsp;that he sees LGBT equality as something that’s “fundamental” and not political.</p>



<p>In 2014,<a href="https://www.towleroad.com/2014/11/one-directions-harry-styles-on-dating-men-dont-knock-it-til-you-try-it/" target="_blank" rel="noreferrer noopener">&nbsp;Styles told One Direction bandmate Niall Horan</a>&nbsp;“Hey, don’t knock it ’til you try it,” when Horan was asked about dating men.<br><br></p>
<div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.towleroad.com/2019/08/harry-styles-gay-fans/"
    dc:identifier="https://www.towleroad.com/2019/08/harry-styles-gay-fans/"
    dc:title="Harry Styles Reveals Why He&#8217;s Waving Flags for His Gay Fans"
    trackback:ping="https://www.towleroad.com/2019/08/harry-styles-gay-fans/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.towleroad.com/category/entertainment/" rel="category tag">Entertainment</a>, <a href="https://www.towleroad.com/category/towleroad/" rel="category tag">towleroad</a></span> <span class="entry-tags">Tagged With: <a href="https://www.towleroad.com/tag/entertainment/" rel="tag">Entertainment</a>, <a href="https://www.towleroad.com/tag/harry-styles/" rel="tag">Harry Styles</a>, <a href="https://www.towleroad.com/tag/music/" rel="tag">music</a>, <a href="https://www.towleroad.com/tag/rainbow-flag/" rel="tag">rainbow flag</a></span></p></footer></article><div class="after-entry widget-area"><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<section id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/08/joel-schumacher-gay/" title="Permalink to Joel Schumacher Says He&#8217;s Had Sex with 10,000 or 20,000 Men: &#8216;It&#8217;s Not [Amazing] for a Gay Male, Because It&#8217;s Available&#8217;" rel="bookmark">Joel Schumacher Says He&#8217;s Had Sex with 10,000 or 20,000 Men: &#8216;It&#8217;s Not [Amazing] for a Gay Male, Because It&#8217;s Available&#8217;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/08/franklin-graham-taylor-swift/" title="Permalink to Franklin Graham: Shame on Taylor Swift for Shoving the Equality Act Down Our Throats" rel="bookmark">Franklin Graham: Shame on Taylor Swift for Shoving the Equality Act Down Our Throats</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/08/gay-nfl-player/" title="Permalink to Out Former New England Patriot Ryan O&#8217;Callaghan: There&#8217;s at Least One Gay or Bisexual Player on Every NFL Team" rel="bookmark">Out Former New England Patriot Ryan O&#8217;Callaghan: There&#8217;s at Least One Gay or Bisexual Player on Every NFL Team</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
<section id="pubexchange-3" class="widget widget_pubexchange"><div class="widget-wrap"><div class="pubexchange_module" id="pubexchange_below_content_1" data-pubexchange-module-id="1851"></div></div></section>
<section id="custom_html-37" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:450px;" src="//e.issuu.com/embed.html?backgroundColorFullscreen=%2384442f&d=2019_sat_5_pm_preview&doAutoflipPages=true&hideIssuuLogo=true&hideShareButton=true&logoImageUrl=http%3A%2F%2Fwww.towleroad.com%2Fwp-content%2Fuploads%2F2019%2F07%2FPTOWN-HACKS-LOGO.png&showOtherPublicationsAsSuggestions=true&u=modurban"></iframe></div></div></section>
</div><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://www.towleroad.com/2019/08/new-zealand-parliament-speaker-babysits-gay-lawmakers-baby-in-viral-photos/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link">&#xAB; New Zealand Parliament Speaker Babysits Gay Lawmaker&#8217;s Baby in Viral Photos</span></a></div><div class="pagination-next alignright"><a href="https://www.towleroad.com/2019/08/hurricane-dorian-expected-to-strike-florida-as-category-3-storm/" rel="next"><span class="screen-reader-text">Next Post: </span><span class="adjacent-post-link">Hurricane Dorian Expected to Strike Florida as Category 3 Storm &#xBB;</span></a></div></div>
<div id="disqus_thread"></div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.towleroad.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.towleroad.com/?s={s}"></form></div></section>
<section id="execphp-3" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="rec3" style="width:100%;text-align:center;">
    <script>
        googletag.cmd.push(function() {
       	     googletag.display('rec3');
        });
    </script>
</div></div>
		</div></section>
<section id="execphp-4" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="rec4" style="width:100%;text-align:center;">
    <script>
        googletag.cmd.push(function() {
             googletag.display('rec4');
        });
    </script>
</div></div>
		</div></section>
<section id="custom_html-35" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Ptown Hacks 2019</h3>
<div class="textwidget custom-html-widget">

<iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:320px;" src="//e.issuu.com/embed.html?backgroundColorFullscreen=%2384442f&d=2019_sat_5_pm_preview&doAutoflipPages=true&hideIssuuLogo=true&hideShareButton=true&logoImageUrl=http%3A%2F%2Fwww.towleroad.com%2Fwp-content%2Fuploads%2F2019%2F07%2FPTOWN-HACKS-LOGO.png&pageLayout=singlePage&showOtherPublicationsAsSuggestions=true&u=modurban"></iframe>

<a href="https://www.towleroad.com/?smd_process_download=1&amp;download_id=411456"><img src="https://i1.wp.com/www.towleroad.com/wp-content/uploads/2019/08/720-x-308-template-one-button.jpg?w=320" alt="download ptown Hacks" class="newwidgetclass" data-recalc-dims="1" /></a></div></div></section>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 5px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 18px !important;
line-height: 1.3em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><section id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><div class="widget-wrap"><h3 class="widgettitle widget-title">Recent Posts</h3>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/08/joel-schumacher-gay/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/08/schumacher-320x150.jpg" alt="Joel Schumacher Says He&#8217;s Had Sex with 10,000 or 20,000 Men: &#8216;It&#8217;s Not [Amazing] for a Gay Male, Because It&#8217;s Available&#8217;"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/08/joel-schumacher-gay/" title="Permalink to Joel Schumacher Says He&#8217;s Had Sex with 10,000 or 20,000 Men: &#8216;It&#8217;s Not [Amazing] for a Gay Male, Because It&#8217;s Available&#8217;" rel="bookmark">Joel Schumacher Says He&#8217;s Had Sex with 10,000 or 20,000 Men: &#8216;It&#8217;s Not [Amazing] for a Gay Male, Because It&#8217;s Available&#8217;</a></h3><time class="rpwe-time published" datetime="2019-08-28T15:22:12-04:00">55 mins ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/08/franklin-graham-taylor-swift/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/06/graham-320x150.jpeg" alt="Franklin Graham: Shame on Taylor Swift for Shoving the Equality Act Down Our Throats"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/08/franklin-graham-taylor-swift/" title="Permalink to Franklin Graham: Shame on Taylor Swift for Shoving the Equality Act Down Our Throats" rel="bookmark">Franklin Graham: Shame on Taylor Swift for Shoving the Equality Act Down Our Throats</a></h3><time class="rpwe-time published" datetime="2019-08-28T12:23:01-04:00">4 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/08/gay-nfl-player/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2017/06/callaghan-320x150.jpeg" alt="Out Former New England Patriot Ryan O&#8217;Callaghan: There&#8217;s at Least One Gay or Bisexual Player on Every NFL Team"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/08/gay-nfl-player/" title="Permalink to Out Former New England Patriot Ryan O&#8217;Callaghan: There&#8217;s at Least One Gay or Bisexual Player on Every NFL Team" rel="bookmark">Out Former New England Patriot Ryan O&#8217;Callaghan: There&#8217;s at Least One Gay or Bisexual Player on Every NFL Team</a></h3><time class="rpwe-time published" datetime="2019-08-28T12:11:31-04:00">4 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/08/russian-bakery-fined-150-for-faggots-not-allowed-sign/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/08/russiansign-320x150.jpg" alt="Russian Bakery Fined $150 for &#8216;Faggots Not Allowed&#8217; Sign"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/08/russian-bakery-fined-150-for-faggots-not-allowed-sign/" title="Permalink to Russian Bakery Fined $150 for &#8216;Faggots Not Allowed&#8217; Sign" rel="bookmark">Russian Bakery Fined $150 for &#8216;Faggots Not Allowed&#8217; Sign</a></h3><time class="rpwe-time published" datetime="2019-08-28T11:49:36-04:00">4 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/08/hurricane-dorian-expected-to-strike-florida-as-category-3-storm/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/08/dorian-320x150.jpeg" alt="Hurricane Dorian Expected to Strike Florida as Category 3 Storm"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/08/hurricane-dorian-expected-to-strike-florida-as-category-3-storm/" title="Permalink to Hurricane Dorian Expected to Strike Florida as Category 3 Storm" rel="bookmark">Hurricane Dorian Expected to Strike Florida as Category 3 Storm</a></h3><time class="rpwe-time published" datetime="2019-08-28T11:28:48-04:00">5 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/08/new-zealand-parliament-speaker-babysits-gay-lawmakers-baby-in-viral-photos/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/08/mallard-320x150.jpeg" alt="New Zealand Parliament Speaker Babysits Gay Lawmaker&#8217;s Baby in Viral Photos"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/08/new-zealand-parliament-speaker-babysits-gay-lawmakers-baby-in-viral-photos/" title="Permalink to New Zealand Parliament Speaker Babysits Gay Lawmaker&#8217;s Baby in Viral Photos" rel="bookmark">New Zealand Parliament Speaker Babysits Gay Lawmaker&#8217;s Baby in Viral Photos</a></h3><time class="rpwe-time published" datetime="2019-08-28T10:20:34-04:00">6 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/08/san-juan-mayor-2/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2017/09/trump_cruz-320x150.jpg" alt="San Juan Mayor Demands &#8216;Racist&#8217; Trump &#8216;Get Out of the Way&#8217; After President Moans and Lies About Puerto Rico&#8217;s Hurricane Aid: WATCH"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/08/san-juan-mayor-2/" title="Permalink to San Juan Mayor Demands &#8216;Racist&#8217; Trump &#8216;Get Out of the Way&#8217; After President Moans and Lies About Puerto Rico&#8217;s Hurricane Aid: WATCH" rel="bookmark">San Juan Mayor Demands &#8216;Racist&#8217; Trump &#8216;Get Out of the Way&#8217; After President Moans and Lies About Puerto Rico&#8217;s Hurricane Aid: WATCH</a></h3><time class="rpwe-time published" datetime="2019-08-28T09:24:33-04:00">7 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/08/kellyanne-conway-sings/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/08/swift_conway-320x150.jpg" alt="Kellyanne Conway Sings &#8216;You Need To Calm Down&#8217;, Sneers at Taylor Swift and the Equality Act: WATCH"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/08/kellyanne-conway-sings/" title="Permalink to Kellyanne Conway Sings &#8216;You Need To Calm Down&#8217;, Sneers at Taylor Swift and the Equality Act: WATCH" rel="bookmark">Kellyanne Conway Sings &#8216;You Need To Calm Down&#8217;, Sneers at Taylor Swift and the Equality Act: WATCH</a></h3><time class="rpwe-time published" datetime="2019-08-28T08:40:34-04:00">8 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/08/white-house-taylor-swift/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/08/hall_swift-320x150.jpg" alt="White House Responds to Taylor Swift&#8217;s Call to Pass Equality Act: It&#8217;s &#8216;Filled with Poison Pills&#8217;"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/08/white-house-taylor-swift/" title="Permalink to White House Responds to Taylor Swift&#8217;s Call to Pass Equality Act: It&#8217;s &#8216;Filled with Poison Pills&#8217;" rel="bookmark">White House Responds to Taylor Swift&#8217;s Call to Pass Equality Act: It&#8217;s &#8216;Filled with Poison Pills&#8217;</a></h3><time class="rpwe-time published" datetime="2019-08-27T17:14:52-04:00">23 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/08/macron-vs-bolsonaro/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/08/austria-320x150.jpg" alt="Macron vs. Bolsonaro, Jeffrey Epstein, Pete Buttigieg and Some Lesbians, Amazon Fires, Whitney Houston: HOT LINKS"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/08/macron-vs-bolsonaro/" title="Permalink to Macron vs. Bolsonaro, Jeffrey Epstein, Pete Buttigieg and Some Lesbians, Amazon Fires, Whitney Houston: HOT LINKS" rel="bookmark">Macron vs. Bolsonaro, Jeffrey Epstein, Pete Buttigieg and Some Lesbians, Amazon Fires, Whitney Houston: HOT LINKS</a></h3><time class="rpwe-time published" datetime="2019-08-27T16:36:11-04:00">24 hours ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/08/bret-stephens-bedbug/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/08/stephens-320x150.jpg" alt="Conservative NYT Columnist Bret Stephens Ridiculed for Biting Back After Being Called a &#8216;Bedbug&#8217;"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/08/bret-stephens-bedbug/" title="Permalink to Conservative NYT Columnist Bret Stephens Ridiculed for Biting Back After Being Called a &#8216;Bedbug&#8217;" rel="bookmark">Conservative NYT Columnist Bret Stephens Ridiculed for Biting Back After Being Called a &#8216;Bedbug&#8217;</a></h3><time class="rpwe-time published" datetime="2019-08-27T11:09:23-04:00">1 day ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/08/allie-beth-stuckey/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/08/stuckey-320x150.jpg" alt="&#8216;FOX &#038; Friends&#8217; Rips Taylor Swift for Pushing Equality Act: &#8216;They&#8217;re Not Convincing Anyone&#8217; — WATCH"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/08/allie-beth-stuckey/" title="Permalink to &#8216;FOX &#038; Friends&#8217; Rips Taylor Swift for Pushing Equality Act: &#8216;They&#8217;re Not Convincing Anyone&#8217; — WATCH" rel="bookmark">&#8216;FOX &#038; Friends&#8217; Rips Taylor Swift for Pushing Equality Act: &#8216;They&#8217;re Not Convincing Anyone&#8217; — WATCH</a></h3><time class="rpwe-time published" datetime="2019-08-27T10:41:15-04:00">1 day ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/08/log-cabin-republicans-executive-director-jerri-ann-henry-resigns-over-trump-endorsement/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2018/11/henry-320x150.jpg" alt="Log Cabin Republicans Executive Director Jerri Ann Henry Resigns Over Trump Endorsement"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/08/log-cabin-republicans-executive-director-jerri-ann-henry-resigns-over-trump-endorsement/" title="Permalink to Log Cabin Republicans Executive Director Jerri Ann Henry Resigns Over Trump Endorsement" rel="bookmark">Log Cabin Republicans Executive Director Jerri Ann Henry Resigns Over Trump Endorsement</a></h3><time class="rpwe-time published" datetime="2019-08-27T09:27:20-04:00">1 day ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/08/missy-elliott-performs/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/08/elliott-320x150.jpg" alt="Missy Elliott Performs Epic Retrospective at MTV VMAs Before Accepting &#8216;Video Vanguard&#8217; Award: WATCH"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/08/missy-elliott-performs/" title="Permalink to Missy Elliott Performs Epic Retrospective at MTV VMAs Before Accepting &#8216;Video Vanguard&#8217; Award: WATCH" rel="bookmark">Missy Elliott Performs Epic Retrospective at MTV VMAs Before Accepting &#8216;Video Vanguard&#8217; Award: WATCH</a></h3><time class="rpwe-time published" datetime="2019-08-27T09:23:18-04:00">1 day ago</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.towleroad.com/2019/08/taylor-swift-won-video-of-the-year/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.towleroad.com/wp-content/uploads/2019/08/hall_swift-320x150.jpg" alt="Taylor Swift Won &#8216;Video of the Year&#8217; for LGBTQ Anthem &#8216;You Need To Calm Down&#8217; and John Travolta Handed it to a Drag Queen Look-alike: VMAs, WATCH"></a><h3 class="rpwe-title"><a href="https://www.towleroad.com/2019/08/taylor-swift-won-video-of-the-year/" title="Permalink to Taylor Swift Won &#8216;Video of the Year&#8217; for LGBTQ Anthem &#8216;You Need To Calm Down&#8217; and John Travolta Handed it to a Drag Queen Look-alike: VMAs, WATCH" rel="bookmark">Taylor Swift Won &#8216;Video of the Year&#8217; for LGBTQ Anthem &#8216;You Need To Calm Down&#8217; and John Travolta Handed it to a Drag Queen Look-alike: VMAs, WATCH</a></h3><time class="rpwe-time published" datetime="2019-08-27T08:48:24-04:00">1 day ago</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div></section>
<section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Ptown Hacks 2019. Download Now!</h3>
<div class="textwidget custom-html-widget">Follow @PtownHacks on <a href="https://www.instagram.com/ptownhacks/">Instagram</a>, <a href="https://www.facebook.com/ptownhacks/?ref=br_rs">Facebook</a>, <a href="https://twitter.com/PtownHacks"> Twitter</a> and  sign up for the Ptown Hacks email list.

<span data-sumome-listbuilder-embed-id="9a0cd7b1e65b439aac9c01a19b3bbba33c27dc1759dda3fdf4801322d8117eea"></span></div></div></section>
<section id="dpp_widget-2" class="widget widget_dpp_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Most Commented</h3>
<span class="dpp_render_area" id="dpp_render_area-2"></span></div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="execphp-5" class="widget widget_execphp"><div class="widget-wrap">			<div class="execphpwidget"><div id="leader2" style="width:100%;float:left;display:block;">
    <script>
        googletag.cmd.push(function() {
             googletag.display('leader2');
        });
    </script>
</div></div>
		</div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- leader2 -->
<!--
<div id='ad-leader2' style="text-align:center;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('ad-leader2'); });
</script>
</div>
--></div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Read</h3>
<div class="menu-footer-read-container"><ul id="menu-footer-read" class="menu"><li id="menu-item-219178" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219178"><a href="https://www.towleroad.com/tag/politics/" itemprop="url">Politics</a></li>
<li id="menu-item-219476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219476"><a href="https://www.towleroad.com/tag/travel/" itemprop="url">Travel</a></li>
<li id="menu-item-219478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219478"><a href="https://www.towleroad.com/tag/film/" itemprop="url">Film</a></li>
<li id="menu-item-219477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219477"><a href="https://www.towleroad.com/tag/theatre/" itemprop="url">Theatre</a></li>
<li id="menu-item-219479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219479"><a href="https://www.towleroad.com/tag/television-2/" itemprop="url">Television</a></li>
<li id="menu-item-219480" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219480"><a href="https://www.towleroad.com/tag/science-2/" itemprop="url">Science</a></li>
<li id="menu-item-219481" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-219481"><a href="https://www.towleroad.com/tag/law-gay-lgbt/" itemprop="url">Law &#8211; LGBT Rights</a></li>
<li id="menu-item-219183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219183"><a href="#" itemprop="url">Columns</a></li>
<li id="menu-item-219184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219184"><a href="#" itemprop="url">Specials</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">About</h3>
<div class="menu-footer-about-container"><ul id="menu-footer-about-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219388"><a href="https://www.towleroad.com/contact/" itemprop="url">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219196"><a href="https://www.towleroad.com/contact/" itemprop="url">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219193"><a href="https://www.towleroad.com/about-us/" itemprop="url">About Towleroad</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219443"><a href="https://www.towleroad.com/towleroad-social-media/" itemprop="url">Towleroad on Social Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219194"><a href="https://www.towleroad.com/privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2019 &#xB7; <a href="https://my.studiopress.com/themes/news/">News Pro</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> &#xB7; <a href="https://wordpress.org/">WordPress</a> &#xB7; <a rel="nofollow" href="https://www.towleroad.com/wp-login.php">Log in</a></p></div></footer></div></div><script type="text/javascript">(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: true, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script><div id="amzn-assoc-ad-1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1f73a4d8-e2cd-4bbc-a758-192dfc2670f4"></script>

<script type="text/javascript" src="https://www.lijit.com/blog_wijits?json=0&amp;id=trakr&amp;uri=http%3A%2F%2Fwww.lijit.com%2Fusers%2Ftowleroad&amp;js=1"></script>

<script type="text/javascript" src="//s.skimresources.com/js/92217X1546135.skimlinks.js"></script>

<script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "towleroad", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>

<!-- Chartbeat Tag, part 1 --> 
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>



<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NCUJh1awVK000u", domain:"towleroad.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=NCUJh1awVK000u" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->



<!--  APP tag -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1774199316148150',
      xfbml      : true,
      version    : 'v2.6'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<!-- Facebook APP tag end -->




<script type="text/javascript">
var _sf_async_config={uid:551,domain:"towleroad.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>

<meta name="msvalidate.01" content="233723BF6DDA97CDD8B487EF0657781A" />
<meta name="msvalidate.01" content="FCF3E52D3E47C55EC9661F1B50A9557F" />
<meta name="google-site-verification" content="oOM2K_DOqZ7CNZU6fqonByIjTNFk-JRv-rQlZgGBlaA" />
<meta name="msvalidate.01" content="9D426546C559809C8860DDED269CEE3A" />
<meta name="bitly-verification" content="fd057f9c2ad2">
<meta name="alexaVerifyID" content="RRUWOIxb9cZKaMEDdLln6zK8xdU" />
<meta name="verify-v1" content="9qDJmIb796OPXiiNNY5APYXx8P6v/07WYg89axmuZBo=" />
<meta name="verify-v1" content="gXwx5P2qZhcu9i5SCsZOYaGHfhHW6xyiSAa2Mi1ZlpI=" />
<!-- ukey="119170C1" -->
<meta name='microid' content='mailto+http:sha1:474f91e314f134328298a9e9989d8d2916e1deed' />





<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"towleroad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"412689 http:\/\/www.towleroad.com\/?p=412689","disqusShortname":"towleroad","disqusTitle":"Harry Styles Reveals Why He\u2019s Waving Flags for His Gay Fans","disqusUrl":"https:\/\/www.towleroad.com\/2019\/08\/harry-styles-gay-fans\/","postId":"412689"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201935'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/global.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.towleroad.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dpp_ajax = {"ajaxurl":"https:\/\/www.towleroad.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.towleroad.com/wp-content/plugins/disqus-popular-posts/dpp.js?ver=5.2.2'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script type='text/javascript' src='https://stats.wp.com/e-201935.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'93805103',post:'412689',tz:'-4',srv:'www.towleroad.com'} ]);
	_stq.push([ 'clickTrackerInit', '93805103', '412689' ]);
</script>
</body></html>
